
Purchasing and unlocking
Xara Photo & Graphic
Designer 2013
 When you run the downloaded trial version of Xara Photo & Graphic Designer 2013, the start screen
will present you with three options. Check the option you require and you will be presented with further
instructions. 
Activate with serial number
 Select this option if you have already purchased your copy of Photo & Graphic Designer and enter the
serial number that you were given in the email confirming your purchase. Enter your email address so
your copy can be registered (if you have already registered this will be ignored). Then click Register
Online and Activate
. 
Purchase online.
 Select this option if you would like to purchase a copy of Photo & Graphic Designer. You will be given
an serial number when you purchase. 
Continue using trial
 Select this option if you would like to continue using the free trial. To the right of this option it will tell you
how many days of the trial you have left. Then click Continue trial
. The trial lasts for 7 days from when you first start the program, but you can extend this free trial period
to 30 days if you register. Click the Extend Trial button to register and extend your trial. 
Important note
: Please keep a record of the email address and password you used when purchasing Xara Photo &
Graphic Designer 2013 since you may need them in the future, for example if you wish to upgrade. 
Other ways to purchase
 If you do not have the trial you can order directly on our website www.xara.com/store
 and you will be given a serial number that can be used to unlock the trial later. 
Xara titles are great value for the money, but we offer further generous discounts to academic
establishments on all our products. You can find details on our website. 
Affiliate Program
 Xara Photo & Graphic Designer 2013 page templates include a small 'Made with Xara' link at the
bottom. You can easily delete this link if you don't want it, but if you leave it on your published website
you can earn commission from customers introduced to Xara through your links, or you can have that
commission donated to charity. Select "Help" > "Affiliate Program"
 to find out more or, if you are already an affiliate, to change your commission settings. 
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What’s New in PGD 2013 &
Pro X v8 
We're happy to announce a major upgrade to Photo & Graphic Designer and Designer Pro
. The new versions offer plenty of exciting new features: 
Photo Tools
 Design & Usability enhancements
 Web authoring / web publishing (Pro only)
 Other minor enhancements

Page 2



Photo Tools
 Clone Tool (Clone and Magic Erase)
 The Clone Tool has been significantly improved. When you clone, copy or magic erase an area it now
uses the current edited photo as the source, instead of the original photo (for manual clone and magic
erase objects), which makes the whole process far more WYSIWYG. 

Hue Adjustment
 The Photo Enhance tool now includes a new hue adjustment feature, allowing a photo (or parts of a
photo when using a soft mask or the new 'color select' feature, see below) to be tinted with any color. 

Color Erase / Selection tool
 This powerful new tool serves two purposes; to erase (make transparent) parts of photos based on
colors, and secondly to allow only those color-selected areas to be adjusted using the Photo Tool
Enhance operations (such as Brightness, Blur, Hue Adjustment etc). 
So you can, for example, easily adjust the brightness of the blue sky in your photo or remove it
completely, or change the color of a flower, without affecting other parts of the picture. 

Make soft mask
 If instead of just erasing areas of your photo, you want to adjust the brightness, sharpness, or color, etc,
then you can use the 'Make soft mask' option to turn the erased areas into a mask, so that subsequent
Enhance operations affect only the erased areas. 

Other Photo Improvements
  An updated 'Optimize all images' function will scan all graphics and images in your document -

now including PNGs as well as JPEGs - and convert them to the optimum size and optimum
image type. This can substantially reduce memory use and .web file sizes. (NB this is a
destructive operation). 

 You are also given the option to optimize images to JPEG when importing, if Designer
recommends it.

 The integrated Panorama stitching tool now stitches up to 8 photos (previous limit was 6) and
processing is multi-threaded for higher performance on multi-core computers.

 Photo replacement is now smarter. When you drag and drop a photo onto an existing one, other
existing copies of that image are not all replaced together by the new photo, unless they are inside
the same soft group.
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Design & Usability Enhancements
 Shape Editing
 A pair of important new shape editing tools have been added, one of which adds or appends to an
existing shape, the other erases parts of objects, and can act as a vector erase tool or as a soft eraser
tool. 
Shape Builder Tool (Pro only)
 This tool enables you to 'paint' onto an existing shape to enlarge it, add new areas or adjust the shape or
outline. It does this in a vector way, and is a much more direct and often easier way than using the Shape
Editor tool. You can adjust the size of the 'brush' as well as its aspect ratio and rotation angle. 
The Shape Builder Info Bar provides controls over brush size, the roundness, brush tip angle and the
softness, as well as a smoothness control which adjusts how accurately the brush stroke follows your
mouse movement. 
Note: This tool can be used on photos, but it's only useful to enlarge an already edited or cropped photo
outline. 
Shape Eraser Tool (Pro and PGD)
 This is really two powerful tools in one, and can be used to perform hard-edged vector erasing of
shapes and photos, or soft erasing. 
Hard Erase

  When used with a hard edge, it's a fast and direct way of adjusting the vector outline of a shape
inwards. If you stroke around the edge of a shape with your mouse, it just moves the outline
inwards. (In Pro: It acts as a great complement to the above 'shape builder' tool in that it can be
used to adjust the vector edge of shapes and photos.)

 Dragging a hard-edge erase stroke completely across an object will cut it in two and create two
separate objects. If you click and hold (i.e. don't perform a brush stroke), it will simply cut a hole
in the shape.

Soft Erase
  You also have a soft erase option; strokes over any object (which can be any shape, text or

photo) will erase, ie make transparent, the brush-stroked area. The softness control adjusts how
soft the edge of the brush stroke is.

Non-destructive editing
 One of the great things about this soft erase feature is that it's not destructive, that is it doesn't change the
underlying erased shape or photo at all, unlike most other photo editing programs. 
This has some important benefits: not only can change your mind at any point and re-adjust the erase, but
you can also un-erase and even remove all the erase strokes and recover the original, unmodified shape,
text or photo. What's more you can, for example, apply a soft erase across some text, or perhaps a 3D
extruded shape, and then still edit that text, or adjust the 3D extrude, after the erase has been applied. 

Text Styles
 Designer now supports Text Styles, a powerful way to alter the appearance of text throughout your
document with just a few clicks. Update an element of your Text Style eg font, color, line spacing etc,
and all text with that Style applied throughout your document is instantly updated ? headings, titles or
body text. Consistent text styles help you create professional looking documents, and now it couldn't be
easier. 
What's more we offer 'live' Style preview; Simply select some text and then traverse the Style menu - the
selection will change to show your text in each Style. It's a quick and easy way to try out your Styles
without having to actually select and undo each in turn. 
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Inline Graphics
 Designer now allows you to embed 'inline graphics' in text using a simple Paste operation. Embedded
graphics are great for really small items on the line such as symbols, icons etc, e.g. and are treated just
like a 'character', in other words they flow and follow the same formatting rules as a character embedded
in the text. 

Designs Gallery
 New content & usability improvements: 

 We've added a selection of modern new print templates, including greeting cards, brochures,
business cards, CD covers and certificates, plus a selection of new clipart.

 The Designs Gallery has been completely re-arranged and re-ordered to be more easily
navigable.

 Live Designs Gallery. The Designs Gallery is now completely server linked, so we can update
and add more templates, clipart, Widgets etc.

Media Exchange via the Share Menu
 The new Share Menu puts the 2013 (Media Exchange) into Designer! All titles in the MAGIX/Xara
range can share media files with each other and with some important third party services. 
Using the new Share menu, the current selection (whether it's a photo, or any other object) can be
passed as a JPEG to other installed MAGIX MX or X applications (eg Movie Edit Pro MX), to
MAGIX Online Album, and to Flickr and Facebook. 

Page & Layer Gallery
 Re-position / Delete / Cut or Copy multiple pages
 It's now possible to select more than one page in the Page & Layer Gallery and re-position them with
drag & drop. Plus there's right click access to menu options to Delete, Cut or Copy the selection of
pages to the clipboard. You can go into another document and paste whole pages. 
You can now also drag objects into and out of ordinary groups in the Gallery (note this is not supported
for special groups like anchored groups, repeating groups, etc). 
Import & Export

  'Import graphics from the Web' has been improved and now imports graphics and text from a
web page, and places them in the right position on the page. Note that since most websites use
scripts, mouse-over effects and hidden objects and text, this will rarely produce a WYSIWYG
result, but it is very useful for importing all graphics and text from an existing website.

 Improved Copy / Paste of HTML items from other applications such as web browsers (Note the
same restrictions apply as above).

 SVG Import. It's now possible to import most SVG files (we say 'most' because there is no
industry agreement for SVG format - for example different web browsers support different sets
of features).

 Beta import of OpenOffice Impress (.odp) and PowerPoint (.pptx). (Pro only)
 Improved PDF import.
 Update of camera RAW import.

Color Editor
 The color editor is now resizable, which is particularly useful when editing very pale shades of a color in
the top right area of the color picker. 

Pantone Update
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 The set of Pantone colors in the Color Gallery has been updated to Pantone's latest offerings. 
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Web Authoring / Web Publishing (Pro only)
 Automatic Object Positioning / Smart Page Resize 
In previous versions of Designer Pro you had to manually adjust the position of items on your page as
you edited or added more text. Similarly you had to drag the bottom of the page down to make it longer
as your content grew. 
No longer! - Designer Pro now has the ability to make growing text areas automatically push other
objects down the page, and also lengthen the page automatically to accommodate the enlarged text
areas. Creating websites based on templates will now be considerably easier and faster. 

Embedded Fonts 
Designer Pro's font embedding technology overcomes the serious design limitation of having to stick to
the very small selection of so called 'web safe' fonts. Our technique is compatible with the vast majority
of modern web browsers and works by embedding a special version of the font on your website which
the web browser can download and display. 

MP3 player
 Just drop an MP3 audio file on to your web page to add audio to your website. You can choose
whether or not the audio starts automatically when your page is viewed. 

New Widgets & Widget Improvements
 There's a selection of new web page Widgets in the Designs Gallery under Page Elements. 
New re-sizeable JavaScript Widgets
 In previous versions of Designer Pro only Flash Widgets could be resized, DHTML or JavaScript
Widgets were fixed size. This release introduces re-sizeable JavaScript Widgets. All existing Widgets
have been updated to this new level, and several new ones have been added. 
Unlike Flash Widgets they are compatible with all modern devices including iPhone, iPads and Windows
Phone 7, and do not require a Flash plug-in. 
New Chart Widgets
 There is a new chart drawing Widget included which lets you create interactive charts and graphs for
your website. The charts use interactive DHTML and SVG to render the chart in the browser, which
responds to mouse-over to highlight particular chart values. 
Other New Widgets

  A Widget for creating QR codes
Enhancements to Widget Handling

  You can now preview a Widget in the Widget document directly (you do not need to Close &
Save it back to the original).

 When linking to other pages of your website from within a Widget editor, you'll now see a list of
all pages, making it very easy to link to any page in your website from within a Widget.

Presentations
 We've enhanced presentations in Designer Pro X in a number of ways. 
Slide navigation
 Move your mouse to the lower left corner of the browser window in any page of your presentation and
you'll now see a pop-up page navigation control that includes a menu of all slides, allowing you to jump
directly to any slide. Plus there's handy Previous, Home and Next controls. 
Layer-less bullet lists
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 The new graphical bullet and numbered list feature (see below for more info on this feature) creates
automatic presentation steps (each bullet or numbered item is treated as a separate step in the
presentation). This makes a huge improvement to usability and productivity when creating lists. 
Page & Layer Gallery - Change page transition
 You can now select multiple pages in the Page & Layer Gallery ? this is handy for presentations because
you can then use the right-click menu 'Web page properties' to alter the page animation transition for all
the selected pages. 

Graphical Bullet and Number Lists
 Pro v8 introduces the ability to use your own graphical designs for the bullet character or the number at
the start of bullet or numbered lists, which can make a significant improvement in the presentation quality
of any list. You can use any of the in-built drawing and text tools to create your own bullet and number
graphics and we also supply a collection of ready-made examples in the Designs Gallery. 

Pop-Up Layers
 You can now choose whether you want your pop-up layers to close automatically, or only when a
viewer clicks a close box. 

In Document Pop-Up Link Checker
 When you click on any item with a web link in Designer Pro (not on the web page), a small pop-up
appears giving you the option to follow the link, change it, or remove it - very useful if you want to test a
link or view the linked page while you're working on the document. 

New Web Templates
  3 new web themes (usually sold for $10 each) and new web graphic templates.
 Existing themes in Pro have been updated to support new features, such as the smart page

resizing or graphical bullets and numbers.
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Other minor enhancements
  Improved Incremental Publishing, making it smarter about publishing updates 
 We've added an option to make the button order in a NavBar match the order of pages as

shown in the Page & Layer Gallery. With this option on, if you re-order pages your NavBar
buttons will reflect this change. (Pro only).

 One year's free top level domain name included with the free MAGIX Online World hosting (Pro
only)

 Images that are created during the export process from objects that include text, now have that
text set as 'Alt' text on the image. So for example a graphical heading that shows the text
"Widgets From John Smith" will now have that text set as image Alt text. This means the text can
be indexed by search engines even though it's presented as an image on the page, and it will be
picked up by 'read aloud' tools used by the visually impaired. 

 Improved formatting support for character based languages such as Chinese, Japanese, and
Korean.

 A new option to turn off the fly-out galleries.
 Right clicking over any empty area of the button bars on the Designer window will show a

context menu to quickly enable or disable any tool bar.
 The 'Preview Page' and 'Preview Website' buttons have been placed beside each other on the

top bar, for easier, quicker access and provided with new F5 and Shift+F5 key short cuts. 
 A new 'Lock page size' option has been added in the 'Page Options' dialog. This can prevent

accidental drag resize of the lower or right page edge. 
 Page Guides are now turned on and 'snap to guides' enabled automatically if you attempt to drag

a guideline onto a page when the guides are turned off. 
 New keyboard shortcuts:
 Delete Page: Delete
 Move Page Up: PageUp
 Move Page Down: PageDown
 Push margins dialog: Ctrl+Shift+H
 Toggle Push attribute on selection: Ctrl+H
 Preview Website: F5
 Preview current web page Shift + F5
 When rotating objects if you hold Ctrl down it now snaps any significant straight edge to the

horizontal or vertical. This applies to text lines, columns and blocks, photos, Quick Shapes, lines
and even freehand drawn shapes that have significant straight edges.

 You can now set the AVI frame rate of exported animations, and the animation preview window
now has thumb track control on a timeline. 

 Also v8 is smart about the lack of mouseovers and mouse pointers on iOS devices ? the first tap
on a button or link will now follow the link, a second tap isn't necessary.

 Soft Mask. Mask mode now supports soft as well as hard masks. You can place semi
transparent objects on the mask layer to form a soft mask, so that you have fine control over the
placement and strength of Photo Enhance effects such as Hue, Saturation or brightness
adjustments. With this new release you can paste any semi-transparent vector object, including
complex groups and alpha-channel bitmaps onto the mask layer.
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Introduction to Xara Photo &
Graphic Designer 2013

 Welcome to Xara Photo & Graphic Designer
2013
 Xara Photo & Graphic Designer 2013 is a powerful and easy to use document creation and graphics
tool, able to produce everything from top quality web graphics to highly detailed illustrations and
multi-page documents for print and PDF output. 
If you're working with photos, then Photo & Graphic Designer can handle everything from a simple
one-click auto-enhance of your photo to awesome digital photo compositions.If you are creating web
graphics then Photo & Graphic Designer will help you produce everything from web buttons to Flash
animations. If your task includes drawing then this is a great tool for everything from simple logos to
cartoons and astonishingly detailed illustrations. And since Photo & Graphic Designer is equally at home
with drawing, photos and text it is the perfect solution for design work from cards and invitations to
posters, adverts and multi-page brochures. 
Whatever graphics you need and whatever your skill level, the intuitive user interface and fast processing
of Xara Photo & Graphic Designer 2013 will make it an absolute pleasure to be creative. And even if
you have little or no design ability the wide selection of professionally designed templates provided with
the product on CD means you can still produce stunning documents and websites! 
If you click on the contents tab of this help guide, you will find a detailed description of each of the tools,
galleries, menus, and control bars. You can also click on the index tab to search for a particular
keyword. 
Getting started with Xara Photo & Graphic Designer 2013
 Getting started with Flash animations
 Watch the demo movies
 Getting more help

Page 10

http://www.xara.com/webdesigner/movies/


 Program designed and developed by Xara Group Ltd. For more information about Xara and its
products, click here. Alternatively, visit our web site: 
www.xara.com
 ©1995-2012 Xara Group Ltd. 
The Geotype font is provided by kind permission of Gary Bouton and remains © Gary Bouton. Take a
look at www.theboutons.com
 Other fonts are provided by third parties who retain the copyright. In all cases, copyright is reserved by
Xara or its licensors and is protected by international copyright law. 
The contents of this documentation and the associated Xara Photo & Graphic Designer 2013 software
are the property of Xara Group Ltd and are copyrighted. Any reproduction in whole or in part is strictly
prohibited. For additional copies of the software, please contact Xara Group Ltd
. Xara Photo & Graphic Designer 2013 license terms. 
Xara is a trademark of Xara Group Ltd. 
Read all acknowledgements
 Last changed: 29/05/2012 
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Photo & Graphic Designer terminology
 This section describes some of the terminology used in Photo & Graphic Designer. 

Document
 You can think of a document as a conventional sheet of paper (or a couple of it). Like a sheet of paper,
you can draw lines and curves, place objects like shapes, cliparts and photos and write text (and erase
them later). You can save the document for later use by storing it on disk or printing it. 

Page
 This is the white area in the document. You can place objects on the page margin, on the page, or
overlapping both. However, only objects on the page are printed. A document can contain one or
several single pages or double pages spreads. A double page is like two separate sheets of paper placed
next to each other. 

Lines, shapes, and objects

These are all lines 

A line
 can be straight, curved or a mixture of
both. A line must have a start and an
end, thus it is always open. You can
apply a thickness and color to a line. 

These are all shapes 

A shape
 is a solid or closed object. The
difference between a line and a shape
is that a shape has no start or end.
Because a shape is a closed object,
you can fill it with a color or leave it
empty with no color. You can apply a
thickness and color to the line around
the shape. 

In postscript terminology, a shape is a closed path. Photo & Graphic Designer sometimes uses "shape"
as shorthand for "line or shape". 

These are all objects 

Object is a general term
. This manual uses it where the same
information applies to lines, shapes,
bitmaps and text. For example,
moving a line is exactly the same as
moving a shape, moving a bitmap or
moving text. 

Many operations in Photo & Graphic Designer apply equally to a single object or a collection of objects.
"Object" can refer both to one object and to several objects. 
Attributes are the characteristics of objects
 such as line width and pattern, colors and so on. 

Bars
 There are three types of bars: the Main toolbar, the InfoBar, and then various other button bars which
are sometimes just referred to as control bars, e.g. the Gallery
 button bar. 
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Attributes
 The various characteristics that define the appearance of objects on the page, such as color, line width,
fill style etc are all called Attributes
 of the object. 
The Attributes of objects can be copied and pasted between different objects using the Paste Attributes
 menu command. 
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fill style etc are all called Attributes
 of the object. 
The Attributes of objects can be copied and pasted between different objects using the Paste Attributes
 menu command. 
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Attributes
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Windows terminology
 We use many of the usual Windows conventions. For more information on using Windows, please refer
to Windows help and support. 

The keyboard
 Keys are shown like this: "Ctrl" (this means the control key). 
Combinations of keys are shown as "Ctrl + A". This means: 

1. Press and hold down "Ctrl".
2. Then press "A" (with "Ctrl" held down).
3. Then release both keys.

The "Alt" keys
 Most keyboards have two "Alt" keys. There is a key labeled "Alt" towards the left of the keyboard, and
a key labeled "Alt Gr" to the right. "Alt Gr" is interpreted by Windows as "Ctrl + Alt"; Photo & Graphic
Designer cannot override this, so many "Alt" operations in Photo & Graphic Designer only work with the
"Alt" key, and not "Alt Gr". 
Note
: The "Alt Gr" key is region-specific and as a rule can only be found on most western European
keyboards, apart from laptop keyboards. 

The "Shift" keys
 The "Shift" keys are at either side of your keyboard (labeled with a 
ñ sign) . Unlike the "Alt" keys, it does not matter which one you use when using keyboard shortcuts. 

The "Enter" keys
 When this manual refers to the "
¿" key, it means the "Enter" (or "Return") key on the main keyboard, and not the "Enter" key on the
numeric keypad. 

The cursor
 The text cursor (sometimes known as a carat) is shown a vertical red line in a line of text. Its purpose is
to indicate your position within the text. 

Mouse actions
 Click: Press and release the mouse button. 
Double click: Click twice rapidly. 
Drag: Hold down the mouse button while moving the mouse. 
Drag & drop: Move the mouse over an item, then drag the item to the required place on the document
and release the mouse to drop it in place. 
Ctrl + click, and Shift + click: hold down "Ctrl", or "Shift" as you click. 
The chapter "Customizing Photo & Graphic Designer
" has information on configuring the mouse buttons. 

Pointer
 This is the on-screen pointer (mouse pointer) that follows mouse movements. 

Menus
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 When you are asked to select a menu it will be described like this: 
Choose "Window -> Bars -> Rulers"
 This indicates that you should click the "Window" menu, go down to "Bars", and then click "Rulers". 
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The keyboard
 Keys are shown like this: "Ctrl" (this means the control key). 
Combinations of keys are shown as "Ctrl + A". This means: 

1. Press and hold down "Ctrl".
2. Then press "A" (with "Ctrl" held down).
3. Then release both keys.

The "Alt" keys
 Most keyboards have two "Alt" keys. There is a key labeled "Alt" towards the left of the keyboard, and
a key labeled "Alt Gr" to the right. "Alt Gr" is interpreted by Windows as "Ctrl + Alt"; Photo & Graphic
Designer cannot override this, so many "Alt" operations in Photo & Graphic Designer only work with the
"Alt" key, and not "Alt Gr". 
Note
: The "Alt Gr" key is region-specific and as a rule can only be found on most western European
keyboards, apart from laptop keyboards. 

The "Shift" keys
 The "Shift" keys are at either side of your keyboard (labeled with a 
Ã± sign) . Unlike the "Alt" keys, it does not matter which one you use when using keyboard shortcuts. 

The "Enter" keys
 When this manual refers to the "
Â¿" key, it means the "Enter" (or "Return") key on the main keyboard, and not the "Enter" key on the
numeric keypad. 

The cursor
 The text cursor (sometimes known as a carat) is shown a vertical red line in a line of text. Its purpose is
to indicate your position within the text. 

Mouse actions
 Click: Press and release the mouse button. 
Double click: Click twice rapidly. 
Drag: Hold down the mouse button while moving the mouse. 
Drag & drop: Move the mouse over an item, then drag the item to the required place on the document
and release the mouse to drop it in place. 
Ctrl + click, and Shift + click: hold down "Ctrl", or "Shift" as you click. 
The chapter "Customizing Photo & Graphic Designer
" has information on configuring the mouse buttons. 

Pointer
 This is the on-screen pointer (mouse pointer) that follows mouse movements. 

Menus
 When you are asked to select a menu it will be described like this: 
Choose "Window -> Bars -> Rulers"
 This indicates that you should click the "Window" menu, go down to "Bars", and then click "Rulers". 
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and release the mouse to drop it in place. 
Ctrl + click, and Shift + click: hold down "Ctrl", or "Shift" as you click. 
The chapter "Customizing Photo & Graphic Designer
" has information on configuring the mouse buttons. 

Pointer
 This is the on-screen pointer (mouse pointer) that follows mouse movements. 

Menus
 When you are asked to select a menu it will be described like this: 
Choose "Window -> Bars -> Rulers"
 This indicates that you should click the "Window" menu, go down to "Bars", and then click "Rulers". 
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Pointer
 This is the on-screen pointer (mouse pointer) that follows mouse movements. 

Menus
 When you are asked to select a menu it will be described like this: 
Choose "Window -> Bars -> Rulers"
 This indicates that you should click the "Window" menu, go down to "Bars", and then click "Rulers". 
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Menus
 When you are asked to select a menu it will be described like this: 
Choose "Window -> Bars -> Rulers"
 This indicates that you should click the "Window" menu, go down to "Bars", and then click "Rulers". 
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The clipboard
 This is a temporary store and is used like a physical clipboard. You can cut or copy part or all of your
drawing onto the clipboard. You can then transfer the clipboard contents to another part of the same
document or to another document or application. 
The clipboard can only hold one item or one set of items at a time. Placing something on it overwrites any
existing contents. Objects remain on the clipboard until deleted or overwritten by either Photo & Graphic
Designer or another application. This lets you paste the clipboard contents again and again if you wish. 
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Getting Help
 If you need some help using this program, here are some sources of information that may be of use: 

 Program help - Choose "Xara Photo & Graphic Designer 2013 Help" from the "Help"
menu to open Xara Photo & Graphic Designer 2013 Help (containing hundreds of pages of
information). 

 Status bar - Try reading the text on the status bar at the bottom of the main Xara Photo &
Graphic Designer 2013 window. It always describes what actions are currently possible and
what they will do (even during drags), and helps you learn to use the Xara Photo & Graphic
Designer 2013 tools. It also gives details of what buttons and controls do as you move the
pointer over them. See Status Bar for more details. 

 ToolTips - If you hold the mouse pointer over a button or control for a short while, then small
message appears telling you what it does. 

 Menus - If you want to know what a menu item does, highlight it and press "F1".
 Dialog boxes - If you want to know what a dialog box does or how to use it, click Help. 
 Movies - Use the menu option "Help" > "Movies". 
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Support
 If you purchased Xara Photo & Graphic Designer 2013 from Xara you can contact Xara support and if
you purchased from MAGIX you can contact MAGIX support, full details are given below. 

Xara Support
 http://support.xara .com

  Our own support site includes a Troubleshooter for downloading, unlocking and installation
issues, plus comprehensive FAQs (frequently asked questions) which are constantly updated and
available 24 hours, 7 days a week; always the best source for instant answers.

 you can also submit a ticket to our support staff via the support site above if you have an account
with Xara, but please remember we can only respond during office hours! Please note
TalkGraphics members cannot help with Xara account issues

If you can't find the answer in this guide, we highly recommend viewing the Designer movie tutorials
. It is the ideal way to get to know Xara Photo & Graphic Designer 2013 and get an overview of its
features, allowing you to make the most of the program. 
Here are some other sources of information and help from Xara and the Xara community that may be of
use: 

 Program help - Choose "Xara Photo & Graphic Designer 2013 Help" from the "Help" menu to
open Xara Photo & Graphic Designer 2013 Help (containing hundreds of pages of information). 

 Status bar - Try reading the text on the status bar at the bottom of the main Xara Photo &
Graphic Designer 2013 window. It always describes what actions are currently possible and
what they will do (even during drags), and helps you learn to use the Xara Photo & Graphic
Designer 2013 tools. It also gives details of what buttons and controls do as you move the
pointer over them. See Status Bar for more details. 

 ToolTips - If you hold the mouse pointer over a button or control for a short while, then a short
message appears telling you what it does. 

 Menus - If you want to know what a menu item does, highlight it and press "F1".
 Dialog boxes - If you want to know what a dialog box does or how to use it, click Help. 
 Movies - Use the menu option "Help" > "Movies" or click here to view a list of available

movies. 
 The TalkGraphics forums - Post your question in the popular, dedicated Xara forums at

TalkGraphics.com (www.talkgraphics.com), where you can ask other Xara Photo & Graphic
Designer 2013 users for advice or suggestions ? available 24x7. You can share tips and ideas,
ask questions or offer solutions to other users.

 Xara Xone - Visit the Xara Xone (www.xaraxone.com) for a host of excellent Xara support
resources including tutorials, tips and free stuff.

 "The Outsider" newsletter (www.xara.com/outsider) Subscribe to our monthly newsletter "The
Outsider" (with news about the latest versions, monthly tutorials and tips, offers, inspirational art,
and more). 

 Join the Xara community on Facebook or follow our news on Twitter.
 Search or browse through our Resource Index, a definitive list of tutorials and movies created by

Xara and third parties: (www.xara.com/resources/)

MAGIX Support
 Dear MAGIX customer, 
Our aim is to provide convenient, fast and solution-focused support at all times. To this end, we offer a
wide range of services: 
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 Unlimited web support:
 As a registered MAGIX customer, you have unlimited access to web support offered via the

convenient MAGIX service portal on http://support.magix.net, including an intelligent help
assistant, high-quality FAQs, patches and user reports that are constantly updated.

 The only requirement for use is product registration on www.xara.com
 The online community - on-the-spot support and a platform for exchange:
 MAGIX customers have free and unlimited access to the online community at www.magix.info,

which includes approx. 120,000 members and offers the opportunity to ask members questions
concerning MAGIX products as well as use the search function to search for specific topics or
answers. In addition to questions & answers, the knowledge pool includes a glossary, video
tutorials and a discussion forum. The multiple experts, found round-the-clock on www.magix.info
guarantee quick answers, which sometimes come within minutes of a question being posted. 

 Email support for MAGIX products:
  For every new MAGIX product you will receive, as of date purchase, 12 months of email based

customer service.
 Premium email support:
 For priority support, or if you want the MAGIX support team to help with non-MAGIX related

harware problems you can purchase an Premium email support ticket. The ticket is for a specific
problem, and is valid until it is solved, it is not restricted to an email.

Please note
: To be able to use the Premium email support and free product email support via the Internet, you have
to register your MAGIX product using the serial number provided. This can be found on the CD case of
your installation CD or on the inside of the DVD box. 

 Additional telephone service:
 Besides the large number of free customer service offers, we also offer a fee-based telephone

customer service available to customers that have purchased from Magix. Here you can find a
summary of our technical support telephone numbers:

http://support.magix.net
/ 
Mail (Europe):
 MAGIX Development Support, P.O. Box 20 09 14, 01194 Dresden, Germany 
Mail (North America): 
MAGIX Customer Service, 1105 Terminal Way #302, Reno, NV 89502, USA 
Please make sure you have the following information at hand:

  Program version
 Configuration details (operating system, processor, memory, hard drive, etc.), sound card

configuration (type, driver)
 Information regarding other audio software installed

MAGIX Sales Department
 You can reach the MAGIX Sales Department workdays for help with the following questions and
problems: 

 Orders
 Product consulting (pre-purchase)
 Upgrade requests
 Returns

Europe
 Monday - Friday, 09:00-16:00 GMT 
U.K.: 
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0203 3189218 
Denmark:
 699 18149 
Sweden: 
0852500858 
Finland: 
09 31581630 
Norway: 
0210 30665 

North America
 9 am to 4 pm EST Mon-Fri 
Phone: 
1-305-722-5810 

Support website
 http://support.xara .com
 Our own support site includes a Troubleshooter for downloading, unlocking and installation issues, plus
comprehensive FAQs (frequently asked questions) which are constantly updated and available 24 hours,
7 days a week; always the best source for instant answers. 

Document info
 "File -> Document info"
 displays information about the selected document such as its size and any fonts or plug-ins used. This is a
good way to find out if you are missing a required font or plug-in that could prevent the document from
displaying correctly. 
Anything you type into the comment field is stored as part of the file. This comment is displayed
whenever you display the document info dialog box. 

About Xara Photo & Graphic Designer 2013
 Choose "Help" > "About Xara Photo & Graphic Designer 2013"
. This displays general information about the program. If you contact the support, you may be asked for
this information. 

Tooltips
When you move over a button, the tooltip tells you the
function of the button. 
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About Xara Photo & Graphic Designer 2013
 Choose "Help" > "About Xara Photo & Graphic Designer 2013"
. This displays general information about the program. If you contact the support, you may be asked for
this information. 
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Tooltips
When you move over a button, the tooltip tells you the
function of the button. 
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Getting Started
 This section gives an overview of the main functionality of Photo & Graphic Designer. Later sections go
into more detail about each tool. 
In this chapter
Drawing Tools
Object Based Design
The Selector Tool
Right-click menus
Using Templates & Clipart
Theme Colors
Photos
Text
Page Size
Saving & Exporting Your Work.
Automatic Backups
Groups
Repeating Objects
Layers
Creating Buttons, Banners And Other Web Graphics
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Drawing Tools

 Photo & Graphic Designer provides all the graphics tools you need to create just about any graphical
object on your page, as well as a range of pre-designed graphical elements in the Designs Gallery. There
are several basic drawing tools that let you create rectangles, ellipses, regular polygons stars or any shape
you like. 
Photo & Graphic Designer provides vector drawing tools, which means you can resize, edit the outline
shape and re-color with no loss of quality. You can zoom in to see almost infinite detail, and all edits can
be undone. For details on drawing rectangles/squares, circles/ellipses and other shapes, see Drawing
Lines and Shapes and Shape Handling. 

The Shape Editor Tool 
allows you to create detailed vector based shapes, and also to edit
the outline of any shape. 

Refer to the The Shape Editor Tool
 to learn how to use this very powerful tool. 

Shapes are an important part of any drawing, the other essential
element that we've ignored until now is freehand drawing. Click on
the Freehand & Brush Tool. See the Freehand & Brush Tool
 for more information. 
The Shape Eraser Tool
 'cuts' from existing shapes. In soft mode it works non-destructively to
erase over any objects, with a soft edge. 

Current attributes
 An 'attribute' is some characteristic of an object which you can modify in Xara Photo & Graphic
Designer 2013. For example a shape's attributes include its color, its outline width and its outline color. 
As mentioned above you can change the attributes of an object after you've drawn it, by selecting it and
then changing its fill color, line width, or any of its other attributes. But Xara Photo & Graphic Designer
2013 also keeps track of the 'current' attributes, which are the attributes that get applied to newly drawn
objects as they are created. 

Setting current attributes manually
 If, for example, you want the next rectangle you draw to be red, make sure you have nothing selected
(press "Esc" or click an empty part of the page) and then click red on the color line. You've now set the
current fill color attribute to red. Now when you draw a new shape, it will be filled red. You can set other
current attributes the same way ? by first making sure nothing is selected before changing the attribute's
value. 

Setting current attributes automatically
 By default, Xara Photo & Graphic Designer 2013 automatically updates the current attributes for you, to
match the object you last drew, or last selected. So for example if you draw a rectangle and then make it
green, the next shape you draw will also be green. If you have a blue rectangle in your design and you
wish to draw another one just like it, first select the blue rectangle (this makes its attributes current) and
then the next shape you draw will also be blue. So by simply clicking an object, you set the current
attributes to match that object. 
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This allows you to use existing objects as a 'palette' of available styles. Click an object to select it, then
draw new objects in that style. 
You can turn off this behavior in the General tab of the "Utilities" > "Options" dialog. Select the Give
new objects most recent attributes 
checkbox. Now the current attributes will only change when you set them manually, as described above. 

Attribute groups
 Many designs consist of a combination of closed filled shapes and open shapes (lines where the start and
end points are not coincident). Normally it wouldn't be desirable to have the attributes of an open shape
used for a closed shape, nor vice-versa. Therefore the attributes for open and closed shapes are kept
separate ? these are known as attribute groups. Setting the values of one group does not affect the other
group. So for example, selecting a filled rectangle with no outline will not change the current line width to
zero for open shapes. 
For the same reasons, text attributes make up a third attribute group. The text attribute group is only set
when you select text objects, or when you set the attributes manually while in the text tool. 

Exempt attributes
 Some attributes do not get set as current automatically even when 'Give new objects most recent
attributes' is on. This is because some attributes can cause problems if they become current. 
For example if you applied a 10 pixel feather to a large object (to blur the edges) and then drew a new
10 pixel sized shape, that new shape would be invisible if the feather attribute was copied to it, due to the
amount of feathering! 
Other attributes can adversely affect the way designs export, or significantly increase the time taken to
render the design and so should not be applied unnecessarily. 
Examples of attributes which are copied automatically: 

 Fill colors, fill styles, line width, line color, line style, line join style, line endcap style, arrow
heads/tails, text font, text font size, text margins.

Examples of attributes which are not copied automatically: 
 Feather, transparency, shadow, bevel, contour, 3D extrude, live effects.

Resetting current attributes
 You can reset all current attribute groups instantly by pressing "Esc" when you have no objects selected.
If you have objects selected, pressing "Esc" clears the selection, so just press "Esc" again to reset the
current attributes back to their default values. 
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Current attributes
 An 'attribute' is some characteristic of an object which you can modify in Xara Photo & Graphic
Designer 2013. For example a shape's attributes include its color, its outline width and its outline color. 
As mentioned above you can change the attributes of an object after you've drawn it, by selecting it and
then changing its fill color, line width, or any of its other attributes. But Xara Photo & Graphic Designer
2013 also keeps track of the 'current' attributes, which are the attributes that get applied to newly drawn
objects as they are created. 

Setting current attributes manually
 If, for example, you want the next rectangle you draw to be red, make sure you have nothing selected
(press "Esc" or click an empty part of the page) and then click red on the color line. You've now set the
current fill color attribute to red. Now when you draw a new shape, it will be filled red. You can set other
current attributes the same way ? by first making sure nothing is selected before changing the attribute's
value. 

Setting current attributes automatically
 By default, Xara Photo & Graphic Designer 2013 automatically updates the current attributes for you, to
match the object you last drew, or last selected. So for example if you draw a rectangle and then make it
green, the next shape you draw will also be green. If you have a blue rectangle in your design and you
wish to draw another one just like it, first select the blue rectangle (this makes its attributes current) and
then the next shape you draw will also be blue. So by simply clicking an object, you set the current
attributes to match that object. 
This allows you to use existing objects as a 'palette' of available styles. Click an object to select it, then
draw new objects in that style. 
You can turn off this behavior in the General tab of the "Utilities" > "Options" dialog. Select the Give
new objects most recent attributes 
checkbox. Now the current attributes will only change when you set them manually, as described above. 

Attribute groups
 Many designs consist of a combination of closed filled shapes and open shapes (lines where the start and
end points are not coincident). Normally it wouldn't be desirable to have the attributes of an open shape
used for a closed shape, nor vice-versa. Therefore the attributes for open and closed shapes are kept
separate ? these are known as attribute groups. Setting the values of one group does not affect the other
group. So for example, selecting a filled rectangle with no outline will not change the current line width to
zero for open shapes. 
For the same reasons, text attributes make up a third attribute group. The text attribute group is only set
when you select text objects, or when you set the attributes manually while in the text tool. 

Exempt attributes
 Some attributes do not get set as current automatically even when 'Give new objects most recent
attributes' is on. This is because some attributes can cause problems if they become current. 
For example if you applied a 10 pixel feather to a large object (to blur the edges) and then drew a new
10 pixel sized shape, that new shape would be invisible if the feather attribute was copied to it, due to the
amount of feathering! 
Other attributes can adversely affect the way designs export, or significantly increase the time taken to
render the design and so should not be applied unnecessarily. 
Examples of attributes which are copied automatically: 

 Fill colors, fill styles, line width, line color, line style, line join style, line endcap style, arrow
heads/tails, text font, text font size, text margins.
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Examples of attributes which are not copied automatically: 
 Feather, transparency, shadow, bevel, contour, 3D extrude, live effects.

Resetting current attributes
 You can reset all current attribute groups instantly by pressing "Esc" when you have no objects selected.
If you have objects selected, pressing "Esc" clears the selection, so just press "Esc" again to reset the
current attributes back to their default values. 
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Program Layout

Info Bar - changes with each tool 
Zoom 
Designs Gallery 
Page & Layer Gallery 
Selector Tool 
Photo Editing Tool 
Drawing tools 
Text Tool 
Shadow Tool 
Color line 
Tabs for all open documents - icon identifies document type. 

Note: By default Photo & Graphic Designer opens a new document showing just one page. To view all
the pages in your document, right click a page and choose Multiple Page View
. You can now scroll the Photo & Graphic Designer window up and down to view all the pages in the
document. 
Note
: All Photo & Graphic Designer infobars now have improved text rendering for easier viewing, if you
have ClearType text enabled in your Windows Control Panel. 

Zooming / Scrolling / Pushing your page
 These common operations are made very easy: 

 To Zoom in or out, hold Ctrl and use the mouse-wheel
 To push the page, press your mouse-wheel and push (yes it's a button as well)
 To scroll use the mouse-wheel (or the scroll bars of course)
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Web documents are
displayed in single page
mode by default and
print documents in
multi-page view mode.
Switch between display
modes by right clicking
on the page or
pasteboard and
selecting or deselecting 
Multiple Page View
 from the drop-down
menu. An example of
multiple page view is
shown to the left. 
You can drag and drop
items between pages.
When you make
document-wide Theme
color changes, you can
see how the changes
affect all pages. 

The current page is marked with 4 corner brackets. 

In this example you can see some items have been placed on the pasteboard area beside the pages.
When exporting to most export formats, off-page objects are not included. The pasteboard area is useful
as a place to keep temporary or working graphics, photos or other objects. 

Flyout Bars
 Some tools on the main toolbar are grouped together under a single icon. These icons have a small
triangle indicator in the bottom right corner and when you move the mouse pointer over one of these
icons a flyout bar appears. The bar holds the other tool icons that are in this group. Simply move the
mouse pointer over each one to see a tooltip, and click to select the tool you want. 
If you select a modal tool from a flyout bar, that tool becomes the primary tool for that group. So you'll
then see its icon highlighted on the main toolbar. 
There are also some flyout bars on the toolbar at the top of the window. Again these are used to group
together closely related operations under a single icon. This makes them conveniently accessible while not
taking up too much space on the bar. 
See the Customizing chapter
 in the pdf manual for more information on flyout bars. 

Fill Tool
You can easily put a graduated color fill onto a shape using this
tool (and a lot more besides). Select the tool and just drag
across your object. 

The fill arrow can be adjusted by dragging the ends to alter the direction, angle and extent of the
graduation. 
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Rounded rectangle with a graduated fill. 
Note: If you drag with the Fill Tool across a grouped item, such as a text panel, then everything in the
group takes on the same fill style. To overcome this you must first select just the item you want to fill.
You can do this several ways. A single click on the item with the Fill Tool will select just that item, as will
a click in the Selector Tool
 with the "Ctrl" key pressed (this is called 'select inside' because it selects just the one item inside the
group). Now when you drag it will fill only the selected object. 
To edit the start or color of the fill just drag and drop a color from the color line onto the shape, or you
can select the end of the Fill Arrow in the Fill Tool
 and use the Color Editor ("Ctrl + E"). 
You can create a multi-stage graduated fill by making sure the fill arrow is visible (select it with the Fill
Tool
), now just drag a color from the Color Line and carefully drop it on the arrow line where you want the
new color. You can now drag this fill point, or select "Ctrl + E" to adjust the color using the Color Editor.
There are different fill styles, for example this is a circle with a circular fill. 

The shadow is another ellipse with a graduated color fill and feathered (see below). 

Transparency Tool

 You can adjust the transparency of any graphic or photo to make it see-through. More than this, Photo
& Graphic Designer supports graduated transparency. It works very like the graduated color fill. In the
Transparency tool just drag across your shape and you can see the transparency fades.  You can adjust
the degree of transparency of each end of the fill arrow, by clicking on either end of the arrow, and
adjusting the Transparency slider. See Transparency
 for more information. 

Feather
 This is a graphical term for blending the edges of objects. Photo & Graphic Designer provides a feather
control that enables any object, graphics, text or photo to be feathered - giving it a blurred edge that
blends with the background. The Feather control is not a tool on the left, but one of the controls on the
top bar. Try it on your rectangle shape. Select the shape and then click this Feather control on the right of
the top bar. 

The shadow below the ball drawing above has a feathered edge. Combining all of these controls you can
very quickly produce amazing layered graphics for your website, all directly in Photo & Graphic Designer
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without needing any other graphics tools. 
This is an example of a rounded rectangle
with grad color, grad transparency and
feathered edges with some text placed on
top of it. 
This has a graduated color fill, light to dark
green going left to right. It also has a vertical
graduated transparency fading from top to
bottom. The feather gives it a soft edge. It
takes a couple of seconds to create such an
image, and it's automatically converted to the
right graphic when you save your web page.
In Photo & Graphic Designer you can create
any type of graphic, photo, text with
transparency, and it 'just works'. It can also
import almost all graphics files, from Adobe
EPS, to Photoshop PSD, Camera RAW and
more. 

Technical note
: Photo & Graphic Designer automatically converts any vector graphics into PNG images, an
alpha-channel PNG if transparency is used. It uses CSS layers to replicate the object layer stacking in
Photo & Graphic Designer. This is compatible with all modern web browsers. 

Shadow Tool
 A very popular graphics effect is to create a soft drop-shadow under a graphic or some text. This serves
to lift the object away from the background. 

The Shadow Tool lets you add a soft shadow to any object, text,
graphics or photo. Select the Shadow Tool 
and just drag on the object. You can adjust the shadow blur and
transparency using InfoBar controls. 

Some text with a soft shadow. 
To adjust the position of an existing shadow, go into the Shadow Tool 
and drag on the shadow. 

Example Graphics

 This is a perfect example of what can be created in Photo & Graphic Designer. This button combines
many of the features described above - it's drawn by combining just a few feathered shapes, and using
graduated transparency (the white reflection effect). The text has a slight soft shadow and the button has
a glow shadow. The whole thing is grouped.  (You do not need to draw this button as it's provided in the
Button category of the Designs Gallery
). 
The huge benefit of vector graphics, compared to 'bitmap' graphics created in pixel editing software such
Photoshop, is that you can re-color, edit, rotate, and resize the button with no loss of quality. Make it
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huge and it remains pin sharp: 

On top of that you can re-color using the Named Color system, and it will even stretch as required -
everything in Photo & Graphic Designer remains non-destructive (which means you can always edit it,
with no loss of quality). 

Something that would take skill and time to produce using alternative graphics software, is trivially easy in
Photo & Graphic Designer. 
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Zooming / Scrolling / Pushing your page
 These common operations are made very easy: 

 To Zoom in or out, hold Ctrl and use the mouse-wheel
 To push the page, press your mouse-wheel and push (yes it's a button as well)
 To scroll use the mouse-wheel (or the scroll bars of course)

Web documents are
displayed in single page
mode by default and
print documents in
multi-page view mode.
Switch between display
modes by right clicking
on the page or
pasteboard and
selecting or deselecting 
Multiple Page View
 from the drop-down
menu. An example of
multiple page view is
shown to the left. 
You can drag and drop
items between pages.
When you make
document-wide Theme
color changes, you can
see how the changes
affect all pages. 

The current page is marked with 4 corner brackets. 

In this example you can see some items have been placed on the pasteboard area beside the pages.
When exporting to most export formats, off-page objects are not included. The pasteboard area is useful
as a place to keep temporary or working graphics, photos or other objects. 

Flyout Bars
 Some tools on the main toolbar are grouped together under a single icon. These icons have a small
triangle indicator in the bottom right corner and when you move the mouse pointer over one of these
icons a flyout bar appears. The bar holds the other tool icons that are in this group. Simply move the
mouse pointer over each one to see a tooltip, and click to select the tool you want. 
If you select a modal tool from a flyout bar, that tool becomes the primary tool for that group. So you'll
then see its icon highlighted on the main toolbar. 
There are also some flyout bars on the toolbar at the top of the window. Again these are used to group
together closely related operations under a single icon. This makes them conveniently accessible while not
taking up too much space on the bar. 
See the Customizing chapter
 in the pdf manual for more information on flyout bars. 

Fill Tool
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You can easily put a graduated color fill onto a shape using this
tool (and a lot more besides). Select the tool and just drag
across your object. 

The fill arrow can be adjusted by dragging the ends to alter the direction, angle and extent of the
graduation. 

Rounded rectangle with a graduated fill. 
Note: If you drag with the Fill Tool across a grouped item, such as a text panel, then everything in the
group takes on the same fill style. To overcome this you must first select just the item you want to fill.
You can do this several ways. A single click on the item with the Fill Tool will select just that item, as will
a click in the Selector Tool
 with the "Ctrl" key pressed (this is called 'select inside' because it selects just the one item inside the
group). Now when you drag it will fill only the selected object. 
To edit the start or color of the fill just drag and drop a color from the color line onto the shape, or you
can select the end of the Fill Arrow in the Fill Tool
 and use the Color Editor ("Ctrl + E"). 
You can create a multi-stage graduated fill by making sure the fill arrow is visible (select it with the Fill
Tool
), now just drag a color from the Color Line and carefully drop it on the arrow line where you want the
new color. You can now drag this fill point, or select "Ctrl + E" to adjust the color using the Color Editor.
There are different fill styles, for example this is a circle with a circular fill. 

The shadow is another ellipse with a graduated color fill and feathered (see below). 

Transparency Tool

 You can adjust the transparency of any graphic or photo to make it see-through. More than this, Photo
& Graphic Designer supports graduated transparency. It works very like the graduated color fill. In the
Transparency tool just drag across your shape and you can see the transparency fades.  You can adjust
the degree of transparency of each end of the fill arrow, by clicking on either end of the arrow, and
adjusting the Transparency slider. See Transparency
 for more information. 

Feather
 This is a graphical term for blending the edges of objects. Photo & Graphic Designer provides a feather
control that enables any object, graphics, text or photo to be feathered - giving it a blurred edge that
blends with the background. The Feather control is not a tool on the left, but one of the controls on the
top bar. Try it on your rectangle shape. Select the shape and then click this Feather control on the right of
the top bar. 
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The shadow below the ball drawing above has a feathered edge. Combining all of these controls you can
very quickly produce amazing layered graphics for your website, all directly in Photo & Graphic Designer
without needing any other graphics tools. 

This is an example of a rounded rectangle
with grad color, grad transparency and
feathered edges with some text placed on
top of it. 
This has a graduated color fill, light to dark
green going left to right. It also has a vertical
graduated transparency fading from top to
bottom. The feather gives it a soft edge. It
takes a couple of seconds to create such an
image, and it's automatically converted to the
right graphic when you save your web page.
In Photo & Graphic Designer you can create
any type of graphic, photo, text with
transparency, and it 'just works'. It can also
import almost all graphics files, from Adobe
EPS, to Photoshop PSD, Camera RAW and
more. 

Technical note
: Photo & Graphic Designer automatically converts any vector graphics into PNG images, an
alpha-channel PNG if transparency is used. It uses CSS layers to replicate the object layer stacking in
Photo & Graphic Designer. This is compatible with all modern web browsers. 

Shadow Tool
 A very popular graphics effect is to create a soft drop-shadow under a graphic or some text. This serves
to lift the object away from the background. 

The Shadow Tool lets you add a soft shadow to any object, text,
graphics or photo. Select the Shadow Tool 
and just drag on the object. You can adjust the shadow blur and
transparency using InfoBar controls. 

Some text with a soft shadow. 
To adjust the position of an existing shadow, go into the Shadow Tool 
and drag on the shadow. 

Example Graphics

 This is a perfect example of what can be created in Photo & Graphic Designer. This button combines
many of the features described above - it's drawn by combining just a few feathered shapes, and using
graduated transparency (the white reflection effect). The text has a slight soft shadow and the button has
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a glow shadow. The whole thing is grouped.  (You do not need to draw this button as it's provided in the
Button category of the Designs Gallery
). 
The huge benefit of vector graphics, compared to 'bitmap' graphics created in pixel editing software such
Photoshop, is that you can re-color, edit, rotate, and resize the button with no loss of quality. Make it
huge and it remains pin sharp: 

On top of that you can re-color using the Named Color system, and it will even stretch as required -
everything in Photo & Graphic Designer remains non-destructive (which means you can always edit it,
with no loss of quality). 

Something that would take skill and time to produce using alternative graphics software, is trivially easy in
Photo & Graphic Designer. 
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Flyout Bars
 Some tools on the main toolbar are grouped together under a single icon. These icons have a small
triangle indicator in the bottom right corner and when you move the mouse pointer over one of these
icons a flyout bar appears. The bar holds the other tool icons that are in this group. Simply move the
mouse pointer over each one to see a tooltip, and click to select the tool you want. 
If you select a modal tool from a flyout bar, that tool becomes the primary tool for that group. So you'll
then see its icon highlighted on the main toolbar. 
There are also some flyout bars on the toolbar at the top of the window. Again these are used to group
together closely related operations under a single icon. This makes them conveniently accessible while not
taking up too much space on the bar. 
See the Customizing chapter
 in the pdf manual for more information on flyout bars. 

Fill Tool
You can easily put a graduated color fill onto a shape using this
tool (and a lot more besides). Select the tool and just drag
across your object. 

The fill arrow can be adjusted by dragging the ends to alter the direction, angle and extent of the
graduation. 

Rounded rectangle with a graduated fill. 
Note: If you drag with the Fill Tool across a grouped item, such as a text panel, then everything in the
group takes on the same fill style. To overcome this you must first select just the item you want to fill.
You can do this several ways. A single click on the item with the Fill Tool will select just that item, as will
a click in the Selector Tool
 with the "Ctrl" key pressed (this is called 'select inside' because it selects just the one item inside the
group). Now when you drag it will fill only the selected object. 
To edit the start or color of the fill just drag and drop a color from the color line onto the shape, or you
can select the end of the Fill Arrow in the Fill Tool
 and use the Color Editor ("Ctrl + E"). 
You can create a multi-stage graduated fill by making sure the fill arrow is visible (select it with the Fill
Tool
), now just drag a color from the Color Line and carefully drop it on the arrow line where you want the
new color. You can now drag this fill point, or select "Ctrl + E" to adjust the color using the Color Editor.
There are different fill styles, for example this is a circle with a circular fill. 

The shadow is another ellipse with a graduated color fill and feathered (see below). 
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Transparency Tool

 You can adjust the transparency of any graphic or photo to make it see-through. More than this, Photo
& Graphic Designer supports graduated transparency. It works very like the graduated color fill. In the
Transparency tool just drag across your shape and you can see the transparency fades.  You can adjust
the degree of transparency of each end of the fill arrow, by clicking on either end of the arrow, and
adjusting the Transparency slider. See Transparency
 for more information. 

Feather
 This is a graphical term for blending the edges of objects. Photo & Graphic Designer provides a feather
control that enables any object, graphics, text or photo to be feathered - giving it a blurred edge that
blends with the background. The Feather control is not a tool on the left, but one of the controls on the
top bar. Try it on your rectangle shape. Select the shape and then click this Feather control on the right of
the top bar. 

The shadow below the ball drawing above has a feathered edge. Combining all of these controls you can
very quickly produce amazing layered graphics for your website, all directly in Photo & Graphic Designer
without needing any other graphics tools. 

This is an example of a rounded rectangle
with grad color, grad transparency and
feathered edges with some text placed on
top of it. 
This has a graduated color fill, light to dark
green going left to right. It also has a vertical
graduated transparency fading from top to
bottom. The feather gives it a soft edge. It
takes a couple of seconds to create such an
image, and it's automatically converted to the
right graphic when you save your web page.
In Photo & Graphic Designer you can create
any type of graphic, photo, text with
transparency, and it 'just works'. It can also
import almost all graphics files, from Adobe
EPS, to Photoshop PSD, Camera RAW and
more. 

Technical note
: Photo & Graphic Designer automatically converts any vector graphics into PNG images, an
alpha-channel PNG if transparency is used. It uses CSS layers to replicate the object layer stacking in
Photo & Graphic Designer. This is compatible with all modern web browsers. 

Shadow Tool
 A very popular graphics effect is to create a soft drop-shadow under a graphic or some text. This serves
to lift the object away from the background. 

The Shadow Tool lets you add a soft shadow to any object, text,
graphics or photo. Select the Shadow Tool 
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and just drag on the object. You can adjust the shadow blur and
transparency using InfoBar controls. 

Some text with a soft shadow. 
To adjust the position of an existing shadow, go into the Shadow Tool 
and drag on the shadow. 

Example Graphics

 This is a perfect example of what can be created in Photo & Graphic Designer. This button combines
many of the features described above - it's drawn by combining just a few feathered shapes, and using
graduated transparency (the white reflection effect). The text has a slight soft shadow and the button has
a glow shadow. The whole thing is grouped.  (You do not need to draw this button as it's provided in the
Button category of the Designs Gallery
). 
The huge benefit of vector graphics, compared to 'bitmap' graphics created in pixel editing software such
Photoshop, is that you can re-color, edit, rotate, and resize the button with no loss of quality. Make it
huge and it remains pin sharp: 

On top of that you can re-color using the Named Color system, and it will even stretch as required -
everything in Photo & Graphic Designer remains non-destructive (which means you can always edit it,
with no loss of quality). 

Something that would take skill and time to produce using alternative graphics software, is trivially easy in
Photo & Graphic Designer. 
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Fill Tool
You can easily put a graduated color fill onto a shape using this
tool (and a lot more besides). Select the tool and just drag
across your object. 

The fill arrow can be adjusted by dragging the ends to alter the direction, angle and extent of the
graduation. 

Rounded rectangle with a graduated fill. 
Note: If you drag with the Fill Tool across a grouped item, such as a text panel, then everything in the
group takes on the same fill style. To overcome this you must first select just the item you want to fill.
You can do this several ways. A single click on the item with the Fill Tool will select just that item, as will
a click in the Selector Tool
 with the "Ctrl" key pressed (this is called 'select inside' because it selects just the one item inside the
group). Now when you drag it will fill only the selected object. 
To edit the start or color of the fill just drag and drop a color from the color line onto the shape, or you
can select the end of the Fill Arrow in the Fill Tool
 and use the Color Editor ("Ctrl + E"). 
You can create a multi-stage graduated fill by making sure the fill arrow is visible (select it with the Fill
Tool
), now just drag a color from the Color Line and carefully drop it on the arrow line where you want the
new color. You can now drag this fill point, or select "Ctrl + E" to adjust the color using the Color Editor.
There are different fill styles, for example this is a circle with a circular fill. 

The shadow is another ellipse with a graduated color fill and feathered (see below). 

Transparency Tool

 You can adjust the transparency of any graphic or photo to make it see-through. More than this, Photo
& Graphic Designer supports graduated transparency. It works very like the graduated color fill. In the
Transparency tool just drag across your shape and you can see the transparency fades.  You can adjust
the degree of transparency of each end of the fill arrow, by clicking on either end of the arrow, and
adjusting the Transparency slider. See Transparency
 for more information. 

Feather
 This is a graphical term for blending the edges of objects. Photo & Graphic Designer provides a feather
control that enables any object, graphics, text or photo to be feathered - giving it a blurred edge that
blends with the background. The Feather control is not a tool on the left, but one of the controls on the
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top bar. Try it on your rectangle shape. Select the shape and then click this Feather control on the right of
the top bar. 

The shadow below the ball drawing above has a feathered edge. Combining all of these controls you can
very quickly produce amazing layered graphics for your website, all directly in Photo & Graphic Designer
without needing any other graphics tools. 

This is an example of a rounded rectangle
with grad color, grad transparency and
feathered edges with some text placed on
top of it. 
This has a graduated color fill, light to dark
green going left to right. It also has a vertical
graduated transparency fading from top to
bottom. The feather gives it a soft edge. It
takes a couple of seconds to create such an
image, and it's automatically converted to the
right graphic when you save your web page.
In Photo & Graphic Designer you can create
any type of graphic, photo, text with
transparency, and it 'just works'. It can also
import almost all graphics files, from Adobe
EPS, to Photoshop PSD, Camera RAW and
more. 

Technical note
: Photo & Graphic Designer automatically converts any vector graphics into PNG images, an
alpha-channel PNG if transparency is used. It uses CSS layers to replicate the object layer stacking in
Photo & Graphic Designer. This is compatible with all modern web browsers. 

Shadow Tool
 A very popular graphics effect is to create a soft drop-shadow under a graphic or some text. This serves
to lift the object away from the background. 

The Shadow Tool lets you add a soft shadow to any object, text,
graphics or photo. Select the Shadow Tool 
and just drag on the object. You can adjust the shadow blur and
transparency using InfoBar controls. 

Some text with a soft shadow. 
To adjust the position of an existing shadow, go into the Shadow Tool 
and drag on the shadow. 

Example Graphics

 This is a perfect example of what can be created in Photo & Graphic Designer. This button combines
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many of the features described above - it's drawn by combining just a few feathered shapes, and using
graduated transparency (the white reflection effect). The text has a slight soft shadow and the button has
a glow shadow. The whole thing is grouped.  (You do not need to draw this button as it's provided in the
Button category of the Designs Gallery
). 
The huge benefit of vector graphics, compared to 'bitmap' graphics created in pixel editing software such
Photoshop, is that you can re-color, edit, rotate, and resize the button with no loss of quality. Make it
huge and it remains pin sharp: 

On top of that you can re-color using the Named Color system, and it will even stretch as required -
everything in Photo & Graphic Designer remains non-destructive (which means you can always edit it,
with no loss of quality). 

Something that would take skill and time to produce using alternative graphics software, is trivially easy in
Photo & Graphic Designer. 
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Transparency Tool

 You can adjust the transparency of any graphic or photo to make it see-through. More than this, Photo
& Graphic Designer supports graduated transparency. It works very like the graduated color fill. In the
Transparency tool just drag across your shape and you can see the transparency fades.  You can adjust
the degree of transparency of each end of the fill arrow, by clicking on either end of the arrow, and
adjusting the Transparency slider. See Transparency
 for more information. 

Feather
 This is a graphical term for blending the edges of objects. Photo & Graphic Designer provides a feather
control that enables any object, graphics, text or photo to be feathered - giving it a blurred edge that
blends with the background. The Feather control is not a tool on the left, but one of the controls on the
top bar. Try it on your rectangle shape. Select the shape and then click this Feather control on the right of
the top bar. 

The shadow below the ball drawing above has a feathered edge. Combining all of these controls you can
very quickly produce amazing layered graphics for your website, all directly in Photo & Graphic Designer
without needing any other graphics tools. 

This is an example of a rounded rectangle
with grad color, grad transparency and
feathered edges with some text placed on
top of it. 
This has a graduated color fill, light to dark
green going left to right. It also has a vertical
graduated transparency fading from top to
bottom. The feather gives it a soft edge. It
takes a couple of seconds to create such an
image, and it's automatically converted to the
right graphic when you save your web page.
In Photo & Graphic Designer you can create
any type of graphic, photo, text with
transparency, and it 'just works'. It can also
import almost all graphics files, from Adobe
EPS, to Photoshop PSD, Camera RAW and
more. 

Technical note
: Photo & Graphic Designer automatically converts any vector graphics into PNG images, an
alpha-channel PNG if transparency is used. It uses CSS layers to replicate the object layer stacking in
Photo & Graphic Designer. This is compatible with all modern web browsers. 

Shadow Tool
 A very popular graphics effect is to create a soft drop-shadow under a graphic or some text. This serves
to lift the object away from the background. 

The Shadow Tool lets you add a soft shadow to any object, text,
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graphics or photo. Select the Shadow Tool 
and just drag on the object. You can adjust the shadow blur and
transparency using InfoBar controls. 

Some text with a soft shadow. 
To adjust the position of an existing shadow, go into the Shadow Tool 
and drag on the shadow. 

Example Graphics

 This is a perfect example of what can be created in Photo & Graphic Designer. This button combines
many of the features described above - it's drawn by combining just a few feathered shapes, and using
graduated transparency (the white reflection effect). The text has a slight soft shadow and the button has
a glow shadow. The whole thing is grouped.  (You do not need to draw this button as it's provided in the
Button category of the Designs Gallery
). 
The huge benefit of vector graphics, compared to 'bitmap' graphics created in pixel editing software such
Photoshop, is that you can re-color, edit, rotate, and resize the button with no loss of quality. Make it
huge and it remains pin sharp: 

On top of that you can re-color using the Named Color system, and it will even stretch as required -
everything in Photo & Graphic Designer remains non-destructive (which means you can always edit it,
with no loss of quality). 

Something that would take skill and time to produce using alternative graphics software, is trivially easy in
Photo & Graphic Designer. 
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Feather
 This is a graphical term for blending the edges of objects. Photo & Graphic Designer provides a feather
control that enables any object, graphics, text or photo to be feathered - giving it a blurred edge that
blends with the background. The Feather control is not a tool on the left, but one of the controls on the
top bar. Try it on your rectangle shape. Select the shape and then click this Feather control on the right of
the top bar. 

The shadow below the ball drawing above has a feathered edge. Combining all of these controls you can
very quickly produce amazing layered graphics for your website, all directly in Photo & Graphic Designer
without needing any other graphics tools. 

This is an example of a rounded rectangle
with grad color, grad transparency and
feathered edges with some text placed on
top of it. 
This has a graduated color fill, light to dark
green going left to right. It also has a vertical
graduated transparency fading from top to
bottom. The feather gives it a soft edge. It
takes a couple of seconds to create such an
image, and it's automatically converted to the
right graphic when you save your web page.
In Photo & Graphic Designer you can create
any type of graphic, photo, text with
transparency, and it 'just works'. It can also
import almost all graphics files, from Adobe
EPS, to Photoshop PSD, Camera RAW and
more. 

Technical note
: Photo & Graphic Designer automatically converts any vector graphics into PNG images, an
alpha-channel PNG if transparency is used. It uses CSS layers to replicate the object layer stacking in
Photo & Graphic Designer. This is compatible with all modern web browsers. 

Shadow Tool
 A very popular graphics effect is to create a soft drop-shadow under a graphic or some text. This serves
to lift the object away from the background. 

The Shadow Tool lets you add a soft shadow to any object, text,
graphics or photo. Select the Shadow Tool 
and just drag on the object. You can adjust the shadow blur and
transparency using InfoBar controls. 

Some text with a soft shadow. 
To adjust the position of an existing shadow, go into the Shadow Tool 
and drag on the shadow. 
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Example Graphics

 This is a perfect example of what can be created in Photo & Graphic Designer. This button combines
many of the features described above - it's drawn by combining just a few feathered shapes, and using
graduated transparency (the white reflection effect). The text has a slight soft shadow and the button has
a glow shadow. The whole thing is grouped.  (You do not need to draw this button as it's provided in the
Button category of the Designs Gallery
). 
The huge benefit of vector graphics, compared to 'bitmap' graphics created in pixel editing software such
Photoshop, is that you can re-color, edit, rotate, and resize the button with no loss of quality. Make it
huge and it remains pin sharp: 

On top of that you can re-color using the Named Color system, and it will even stretch as required -
everything in Photo & Graphic Designer remains non-destructive (which means you can always edit it,
with no loss of quality). 

Something that would take skill and time to produce using alternative graphics software, is trivially easy in
Photo & Graphic Designer. 
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Shadow Tool
 A very popular graphics effect is to create a soft drop-shadow under a graphic or some text. This serves
to lift the object away from the background. 

The Shadow Tool lets you add a soft shadow to any object, text,
graphics or photo. Select the Shadow Tool 
and just drag on the object. You can adjust the shadow blur and
transparency using InfoBar controls. 

Some text with a soft shadow. 
To adjust the position of an existing shadow, go into the Shadow Tool 
and drag on the shadow. 

Example Graphics

 This is a perfect example of what can be created in Photo & Graphic Designer. This button combines
many of the features described above - it's drawn by combining just a few feathered shapes, and using
graduated transparency (the white reflection effect). The text has a slight soft shadow and the button has
a glow shadow. The whole thing is grouped.  (You do not need to draw this button as it's provided in the
Button category of the Designs Gallery
). 
The huge benefit of vector graphics, compared to 'bitmap' graphics created in pixel editing software such
Photoshop, is that you can re-color, edit, rotate, and resize the button with no loss of quality. Make it
huge and it remains pin sharp: 

On top of that you can re-color using the Named Color system, and it will even stretch as required -
everything in Photo & Graphic Designer remains non-destructive (which means you can always edit it,
with no loss of quality). 

Something that would take skill and time to produce using alternative graphics software, is trivially easy in
Photo & Graphic Designer. 
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Example Graphics

 This is a perfect example of what can be created in Photo & Graphic Designer. This button combines
many of the features described above - it's drawn by combining just a few feathered shapes, and using
graduated transparency (the white reflection effect). The text has a slight soft shadow and the button has
a glow shadow. The whole thing is grouped.  (You do not need to draw this button as it's provided in the
Button category of the Designs Gallery
). 
The huge benefit of vector graphics, compared to 'bitmap' graphics created in pixel editing software such
Photoshop, is that you can re-color, edit, rotate, and resize the button with no loss of quality. Make it
huge and it remains pin sharp: 

On top of that you can re-color using the Named Color system, and it will even stretch as required -
everything in Photo & Graphic Designer remains non-destructive (which means you can always edit it,
with no loss of quality). 

Something that would take skill and time to produce using alternative graphics software, is trivially easy in
Photo & Graphic Designer. 
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Object Based Design
 All the types of elements are collectively referred to as objects. 
One of the unique benefits of Photo & Graphic Designer is that you have complete freedom to place any
object anywhere on the page, and your document or website will faithfully reproduce this. 

The Selector Tool
 can be used to select any object on the page, and to move (just drag
it), resize and rotate the objects. 

You can adjust the stacking order (that is whether an object appears in front or behind others on the
page) using the Arrange menu options or right click and choose Arrange. With the Selector Tool
 you can resize objects by dragging on the corner resize handles. You can rotate any object by dragging
just inside the corner selection handles. 

To add some text to your website, select the Text Tool 
and click anywhere on the page and start typing. 

You can also create text columns, by clicking and dragging horizontally in the Text Tool, or text boxes by
dragging horizontally. See the Text section below for more details and the Chapter Text Handling
 for a complete reference of text functions of Xara Photo & Graphic Designer 2013 

You can use the drawing tools to create rectangles, rounded
rectangles, circles and ellipses, and just about any shape you
like using the Shape Editor Tool
. See the Drawing tools section for more detail. 

Stacking Order
 All objects on the page are placed one on top of another. The most recently drawn or created object is
always on top, that is, in front of any others. You can adjust the stacking position by right clicking and
choosing Arrange or using the Arrange 
menu options. 
For example, when you draw a new rectangle it always appears to cover all the objects behind it. By
right clicking and choosing Arrange or pressing "Ctrl + B" (or the menu "Arrange" > "Put to Back
") the object is moved behind everything else. Similarly "Ctrl + F" brings any selected object to the top,
that is, in front of everything else. 
There is an added complication: layers. All objects are collected into named layers, and each layer can
be turned on or off to show or hide everything on that layer. See the Layers section in the pdf manual for
more detail. 
The Page & Layer Gallery allows you to easily see and adjust the stacking order of objects and layers.
Objects are listed in order from front to back in the gallery. See the Page & Layer Gallery
 chapter in the pdf manual for details. 
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Stacking Order
 All objects on the page are placed one on top of another. The most recently drawn or created object is
always on top, that is, in front of any others. You can adjust the stacking position by right clicking and
choosing Arrange or using the Arrange 
menu options. 
For example, when you draw a new rectangle it always appears to cover all the objects behind it. By
right clicking and choosing Arrange or pressing "Ctrl + B" (or the menu "Arrange" > "Put to Back
") the object is moved behind everything else. Similarly "Ctrl + F" brings any selected object to the top,
that is, in front of everything else. 
There is an added complication: layers. All objects are collected into named layers, and each layer can
be turned on or off to show or hide everything on that layer. See the Layers section in the pdf manual for
more detail. 
The Page & Layer Gallery allows you to easily see and adjust the stacking order of objects and layers.
Objects are listed in order from front to back in the gallery. See the Page & Layer Gallery
 chapter in the pdf manual for details. 
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The Selector Tool
This tool is a general purpose tool that allows you to select, move,
resize and rotate all objects on your web page. 

You can do all these things by just dragging on the objects on the page, or on the selection handles
around the object, or you can enter precise numeric values. The selected object is shown with 8 handles
around the outside, and the status line at the bottom of the screen also tells you what is selected. 

Drag on any corner handle to resize an object. Drag just inside the corner handles to rotate. 

Nudging Objects
 The arrow keys can be used to nudge the selected object, one pixel at a time. If you hold "Shift", it
nudges objects 10 pixels at a time. 

Rotating Objects
 There are two ways to rotate an object. Either click on the object a second time, so the selection
handles change to show rotation handles, which you can then drag on to rotate the object. Or, when it's
showing the square selection handles, move the mouse pointer just inside the corner handles until you see
the mouse pointer change to a rotation indicator - you can then also drag to rotate the selected object. 
Unusually you can rotate just about anything in Photo & Graphic Designer, including photos, headings,
even blocks of text. Since web browsers can't display text at an angle, Photo & Graphic Designer will
automatically convert any rotated text into graphics when exporting as a website. 

InfoBar
 When an object is selected, the InfoBar - just above your document - shows all the relevant controls for
the current tool.  This bar changes depending on which tool is selected. This is the InfoBar in the 
Selector Tool
: 

The InfoBar, just above your document, shows controls for the selected tool. 
You can enter numeric values into any field. e.g. to reduce the size of an object by 20% you can enter
80% into the W field (which is a % size). The little padlock selects whether both the width and height
change together. 

Copying Objects
 You can use the usual "Edit" > "Copy" ("Ctrl + C") and "Edit" > "Paste" ("Ctrl + V") options or
right click an object and choose Copy
, but a really quick way to copy any item is drag on it with the right mouse button. 
You can also copy and paste a page anywhere in your document from the current document or another
document ? see Copying and pasting
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Nudging Objects
 The arrow keys can be used to nudge the selected object, one pixel at a time. If you hold "Shift", it
nudges objects 10 pixels at a time. 

Rotating Objects
 There are two ways to rotate an object. Either click on the object a second time, so the selection
handles change to show rotation handles, which you can then drag on to rotate the object. Or, when it's
showing the square selection handles, move the mouse pointer just inside the corner handles until you see
the mouse pointer change to a rotation indicator - you can then also drag to rotate the selected object. 
Unusually you can rotate just about anything in Photo & Graphic Designer, including photos, headings,
even blocks of text. Since web browsers can't display text at an angle, Photo & Graphic Designer will
automatically convert any rotated text into graphics when exporting as a website. 

InfoBar
 When an object is selected, the InfoBar - just above your document - shows all the relevant controls for
the current tool.  This bar changes depending on which tool is selected. This is the InfoBar in the 
Selector Tool
: 

The InfoBar, just above your document, shows controls for the selected tool. 
You can enter numeric values into any field. e.g. to reduce the size of an object by 20% you can enter
80% into the W field (which is a % size). The little padlock selects whether both the width and height
change together. 

Copying Objects
 You can use the usual "Edit" > "Copy" ("Ctrl + C") and "Edit" > "Paste" ("Ctrl + V") options or
right click an object and choose Copy
, but a really quick way to copy any item is drag on it with the right mouse button. 
You can also copy and paste a page anywhere in your document from the current document or another
document ? see Copying and pasting
 pages. 
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Rotating Objects
 There are two ways to rotate an object. Either click on the object a second time, so the selection
handles change to show rotation handles, which you can then drag on to rotate the object. Or, when it's
showing the square selection handles, move the mouse pointer just inside the corner handles until you see
the mouse pointer change to a rotation indicator - you can then also drag to rotate the selected object. 
Unusually you can rotate just about anything in Photo & Graphic Designer, including photos, headings,
even blocks of text. Since web browsers can't display text at an angle, Photo & Graphic Designer will
automatically convert any rotated text into graphics when exporting as a website. 

InfoBar
 When an object is selected, the InfoBar - just above your document - shows all the relevant controls for
the current tool.  This bar changes depending on which tool is selected. This is the InfoBar in the 
Selector Tool
: 

The InfoBar, just above your document, shows controls for the selected tool. 
You can enter numeric values into any field. e.g. to reduce the size of an object by 20% you can enter
80% into the W field (which is a % size). The little padlock selects whether both the width and height
change together. 

Copying Objects
 You can use the usual "Edit" > "Copy" ("Ctrl + C") and "Edit" > "Paste" ("Ctrl + V") options or
right click an object and choose Copy
, but a really quick way to copy any item is drag on it with the right mouse button. 
You can also copy and paste a page anywhere in your document from the current document or another
document ? see Copying and pasting
 pages. 
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InfoBar
 When an object is selected, the InfoBar - just above your document - shows all the relevant controls for
the current tool.  This bar changes depending on which tool is selected. This is the InfoBar in the 
Selector Tool
: 

The InfoBar, just above your document, shows controls for the selected tool. 
You can enter numeric values into any field. e.g. to reduce the size of an object by 20% you can enter
80% into the W field (which is a % size). The little padlock selects whether both the width and height
change together. 

Copying Objects
 You can use the usual "Edit" > "Copy" ("Ctrl + C") and "Edit" > "Paste" ("Ctrl + V") options or
right click an object and choose Copy
, but a really quick way to copy any item is drag on it with the right mouse button. 
You can also copy and paste a page anywhere in your document from the current document or another
document ? see Copying and pasting
 pages. 
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Copying Objects
 You can use the usual "Edit" > "Copy" ("Ctrl + C") and "Edit" > "Paste" ("Ctrl + V") options or
right click an object and choose Copy
, but a really quick way to copy any item is drag on it with the right mouse button. 
You can also copy and paste a page anywhere in your document from the current document or another
document ? see Copying and pasting
 pages. 
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Right-click menus
 When you right-click any object in the Xara Photo & Graphic Designer 2013 workspace, a drop-down
menu lists useful operations that are relevant to the object clicked on. For example, if you right-click a
rectangle you've drawn previously, the drop-down menu allows you to perform actions only relevant to a
rectangle. 
If you right-click a photo, however, some of the menu options that appear apply only to photos, while
others are similar to the actions you can perform on a rectangle. The object-specific operations are listed
towards the top of the right-click menu's list, e.g., in the case of a rectangle the first three actions above
apply only to rectangles. 
You can also right click both the page and pasteboard to see a menu of page- and pasteboard-related
operations you can apply. 
If you select more than one object and right-click, the menu lists actions specific to multiple objects, such
as group, align and combine, as well as the common operations such as cut, copy and delete. Similarly if
you right-click objects that you have previously grouped, actions specific to a group are displayed. 
It's recommended that you right-click any object or multiple objects in the workspace to access the menu
specific to those objects. Once you've done this a few times you will know which actions you can quickly
perform with right-click menus. 
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Using Templates & Clipart
Open the Designs Gallery by clicking the Designs Gallery tab in the
Galleries bar (or use "File" > "New from Designs Gallery"
). 

This shows folders containing collections of template designs, clipart and web widgets. Some templates
are intended for printing (photo albums, calendars, newsletters, etc.), others for web use and most of the
graphical clipart designs can be used in any types of document. 
Browse through the folders and double click to open any file as a new document or drag and drop
designs and widgets onto your page. 

Adding New Pages To Your Website
 You can drag any template design from the Designs Gallery
 onto your page. If this is a page template, it will add a new page to your website, after first asking if you
want to match any color changes. If you drag a clipart item such as a button, heading or photo object,
this gets added onto the page where you dropped it, and again you will be asked if you want to match
any color changes you've made. 
Your imported graphic is just another object on the page, and can be re-positioned, resized and rotated
using the Selector tool as usual. 

To add a new page of the same design, the easiest way is to use the
duplicate page option in the page flyout bar on the top bar. 

Or use the option under the Edit > Pages menus. This replicates the current page below. You can then
just delete or edit the elements as required. You can add a new blank page by selecting the menu Edit >
Pages > New page
. 
Or you can copy and paste an existing page in the same or another document. Right-click an empty part
of a page and choose Copy Page. In the destination document right-click a page and choose Paste >
Page
 (or press "Ctrl + V"). 
The page on the clipboard is added as a new page immediately following the current page. The pasted
page adopts the page size of the document it's pasted into (as long as the All pages in document the
same checkbox is enabled in File > Page Options
). Page layers and attributes and all the objects on the page are also pasted. 
You can delete pages using the same Edit > Pages menu or the flyout bar. Or right click a page and
choose Cut Page
. 
You can also use the Page & Layer Gallery
 to add, delete or duplicate pages. 

Flash Animations
 Xara Photo & Graphic Designer 2013 includes the ability to create Flash Animations. See the Flash
 section in the help. 
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Adding New Pages To Your Website
 You can drag any template design from the Designs Gallery
 onto your page. If this is a page template, it will add a new page to your website, after first asking if you
want to match any color changes. If you drag a clipart item such as a button, heading or photo object,
this gets added onto the page where you dropped it, and again you will be asked if you want to match
any color changes you've made. 
Your imported graphic is just another object on the page, and can be re-positioned, resized and rotated
using the Selector tool as usual. 

To add a new page of the same design, the easiest way is to use the
duplicate page option in the page flyout bar on the top bar. 

Or use the option under the Edit > Pages menus. This replicates the current page below. You can then
just delete or edit the elements as required. You can add a new blank page by selecting the menu Edit >
Pages > New page
. 
Or you can copy and paste an existing page in the same or another document. Right-click an empty part
of a page and choose Copy Page. In the destination document right-click a page and choose Paste >
Page
 (or press "Ctrl + V"). 
The page on the clipboard is added as a new page immediately following the current page. The pasted
page adopts the page size of the document it's pasted into (as long as the All pages in document the
same checkbox is enabled in File > Page Options
). Page layers and attributes and all the objects on the page are also pasted. 
You can delete pages using the same Edit > Pages menu or the flyout bar. Or right click a page and
choose Cut Page
. 
You can also use the Page & Layer Gallery
 to add, delete or duplicate pages. 

Flash Animations
 Xara Photo & Graphic Designer 2013 includes the ability to create Flash Animations. See the Flash
 section in the help. 
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Flash Animations
 Xara Photo & Graphic Designer 2013 includes the ability to create Flash Animations. See the Flash
 section in the help. 
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Theme Colors
 Most templates use a small set of theme colors, and various shades of those theme colors (also referred
to as 'Named colors'). Most themes provide a selection of alternative color schemes in the Designs
Gallery along with all the pages, graphics and other items that make up the theme. You can re-color your
website instantly by simply dragging and dropping one of these color schemes onto your page! 
If you don't like the provided color schemes you can edit the named colors individually yourself almost as
'Named Colors' appear on the left side of the Color Line along the bottom of the window easily. 

Current Outline and Fill Color 
Color Editor 
Eye dropper color picker 
'No color' patch. 
Named 'Theme' Colors and Linked Colors 
Fixed palette of standard colors 
Hold pointer over a color to see its name 
Status line. Shows what is selected, and provides hints 

Simply click on any of the Named Colors and select the Edit option (if you hover the mouse pointer over
the color you will see a tooltip name). 

When editing a color you can drag the eye dropper to pick colors off
screen, even from other open windows 
Select the color to edit: Fill color/Line color of the selected object or any
of the named theme colors 
Click the label icon to create a Named Color 
Click to show extended color controls 
Previous Color 
Actual color 
Drag here to select any shade of the selected hue 
Drag here to select any hue 

The Color Editor provides easy way of choosing any color. Click the Extended Controls to enter RGB
values. 
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Note that when you change a Theme Color in this way, all the related shades used throughout the
document will change as well. 

Coloring Shapes
 You can fill any drawn shape with a color, either by dragging the color from the Color Line and
dropping it on to the shape, or by first selecting the object and then clicking on the Color Line. 

Alternatively right click the shape and choose Fill Color
 or click the small Color Editor icon (or press "Ctrl + E") to display the
Color Editor, where you can set any color you like. 

You can give drawn objects a graduated color fill using the Fill Tool.

 Coloring Imported Clipart
 When you import a clipart graphic by dragging from the Design Gallery, using the "File" > "Import" 
option, or dragging a .web or .xar file onto your page, you will usually be asked whether you want to
match the colors. If you select not to, then any named colors used in this graphic will be added to the
Color Line. Clicking on any color on the Color Line will give you the option to edit the color. 

Coloring Photos
 If you try to color a photo it turns it into a 'contoned' photo. For example, to make any photo black and
white, right click and choose "Contone" > "Make black and white" or select it and click on the white
color patch on the end of the Color Line. You can set the light or dark color to be any two colors, not
just white and black - right click, choose "Contone" > "Light
" and click a color in the Color Editor. 
Note: If the photo is inside a group, as many of the photo objects in the templates or clipart are, then
you will have to select the photo inside the group first. You can do this by holding "Ctrl" down when
clicking on the object in the Selector Tool. Another way of directly selecting the photo is to click on it in
the Photo Tool
. 

Page Background Color
 To set the page background color, right click a page, choose Change Page Background and click a
color in the Color Editor
. Alternatively you can drag a color from the Color Line over the page and drop it on an empty part of
the page. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background button on
the gallery. 

Creating your own Named Colors
 If you want to use a color many times throughout a document, you can create your own named color by
clicking the Name label on the top of the Color Editor. This color will now appear on the Color Line. 
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Click the label icon to create a Named Color 
The power of a named color is that when you edit it later (right click the color in the Color Line, select 
Edit
) all objects using this color are instantly changed. 

Linked shades
 You can create colors that are lighter or darker shades of another color, so that when you alter the
'parent' color, all the lighter and darker shades change to match the new hue. For example a graduated
color shade on a button, such as this: 

This is a simple rounded rectangle with a graduated
color fill created with the Fill Tool. In the Fill Tool 
you can click on the either end of the arrow to set the
color. 

If you create the main green color as a named color, and then make a lighter or darker shade of the
color, as a linked shade, when you now edit the named color the shades change as well, so you get
simple re-coloring of complex shaded objects. 

To create a linked shade, open the extra controls in the Color Editor and select the 'Normal Color'
drop-down menu and choose 'Shade of another color
'. 
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Click this button to reveal the extra controls. 
You can now select any light or darker shade of the parent color. The
cross marks the parent color. 
Select Shade 
from this drop-down list and then the parent color. 

You can also create a Linked Shade that appears on the Color Line (so you can easily apply it to other
objects). When you select to create a new Named Color you can choose to make this a linked 'Shade of
another color'. 
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Coloring Shapes
 You can fill any drawn shape with a color, either by dragging the color from the Color Line and
dropping it on to the shape, or by first selecting the object and then clicking on the Color Line. 

Alternatively right click the shape and choose Fill Color
 or click the small Color Editor icon (or press "Ctrl + E") to display the
Color Editor, where you can set any color you like. 

You can give drawn objects a graduated color fill using the Fill Tool.

 Coloring Imported Clipart
 When you import a clipart graphic by dragging from the Design Gallery, using the "File" > "Import" 
option, or dragging a .web or .xar file onto your page, you will usually be asked whether you want to
match the colors. If you select not to, then any named colors used in this graphic will be added to the
Color Line. Clicking on any color on the Color Line will give you the option to edit the color. 

Coloring Photos
 If you try to color a photo it turns it into a 'contoned' photo. For example, to make any photo black and
white, right click and choose "Contone" > "Make black and white" or select it and click on the white
color patch on the end of the Color Line. You can set the light or dark color to be any two colors, not
just white and black - right click, choose "Contone" > "Light
" and click a color in the Color Editor. 
Note: If the photo is inside a group, as many of the photo objects in the templates or clipart are, then
you will have to select the photo inside the group first. You can do this by holding "Ctrl" down when
clicking on the object in the Selector Tool. Another way of directly selecting the photo is to click on it in
the Photo Tool
. 

Page Background Color
 To set the page background color, right click a page, choose Change Page Background and click a
color in the Color Editor
. Alternatively you can drag a color from the Color Line over the page and drop it on an empty part of
the page. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background button on
the gallery. 

Creating your own Named Colors
 If you want to use a color many times throughout a document, you can create your own named color by
clicking the Name label on the top of the Color Editor. This color will now appear on the Color Line. 
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Click the label icon to create a Named Color 
The power of a named color is that when you edit it later (right click the color in the Color Line, select 
Edit
) all objects using this color are instantly changed. 

Linked shades
 You can create colors that are lighter or darker shades of another color, so that when you alter the
'parent' color, all the lighter and darker shades change to match the new hue. For example a graduated
color shade on a button, such as this: 

This is a simple rounded rectangle with a graduated
color fill created with the Fill Tool. In the Fill Tool 
you can click on the either end of the arrow to set the
color. 

If you create the main green color as a named color, and then make a lighter or darker shade of the
color, as a linked shade, when you now edit the named color the shades change as well, so you get
simple re-coloring of complex shaded objects. 

To create a linked shade, open the extra controls in the Color Editor and select the 'Normal Color'
drop-down menu and choose 'Shade of another color
'. 
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Click this button to reveal the extra controls. 
You can now select any light or darker shade of the parent color. The
cross marks the parent color. 
Select Shade 
from this drop-down list and then the parent color. 

You can also create a Linked Shade that appears on the Color Line (so you can easily apply it to other
objects). When you select to create a new Named Color you can choose to make this a linked 'Shade of
another color'. 
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Coloring Imported Clipart
 When you import a clipart graphic by dragging from the Design Gallery, using the "File" > "Import" 
option, or dragging a .web or .xar file onto your page, you will usually be asked whether you want to
match the colors. If you select not to, then any named colors used in this graphic will be added to the
Color Line. Clicking on any color on the Color Line will give you the option to edit the color. 

Coloring Photos
 If you try to color a photo it turns it into a 'contoned' photo. For example, to make any photo black and
white, right click and choose "Contone" > "Make black and white" or select it and click on the white
color patch on the end of the Color Line. You can set the light or dark color to be any two colors, not
just white and black - right click, choose "Contone" > "Light
" and click a color in the Color Editor. 
Note: If the photo is inside a group, as many of the photo objects in the templates or clipart are, then
you will have to select the photo inside the group first. You can do this by holding "Ctrl" down when
clicking on the object in the Selector Tool. Another way of directly selecting the photo is to click on it in
the Photo Tool
. 

Page Background Color
 To set the page background color, right click a page, choose Change Page Background and click a
color in the Color Editor
. Alternatively you can drag a color from the Color Line over the page and drop it on an empty part of
the page. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background button on
the gallery. 

Creating your own Named Colors
 If you want to use a color many times throughout a document, you can create your own named color by
clicking the Name label on the top of the Color Editor. This color will now appear on the Color Line. 

Click the label icon to create a Named Color 
The power of a named color is that when you edit it later (right click the color in the Color Line, select 
Edit
) all objects using this color are instantly changed. 
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Linked shades
 You can create colors that are lighter or darker shades of another color, so that when you alter the
'parent' color, all the lighter and darker shades change to match the new hue. For example a graduated
color shade on a button, such as this: 

This is a simple rounded rectangle with a graduated
color fill created with the Fill Tool. In the Fill Tool 
you can click on the either end of the arrow to set the
color. 

If you create the main green color as a named color, and then make a lighter or darker shade of the
color, as a linked shade, when you now edit the named color the shades change as well, so you get
simple re-coloring of complex shaded objects. 

To create a linked shade, open the extra controls in the Color Editor and select the 'Normal Color'
drop-down menu and choose 'Shade of another color
'. 

Click this button to reveal the extra controls. 
You can now select any light or darker shade of the parent color. The
cross marks the parent color. 
Select Shade 
from this drop-down list and then the parent color. 

You can also create a Linked Shade that appears on the Color Line (so you can easily apply it to other
objects). When you select to create a new Named Color you can choose to make this a linked 'Shade of
another color'. 
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Coloring Photos
 If you try to color a photo it turns it into a 'contoned' photo. For example, to make any photo black and
white, right click and choose "Contone" > "Make black and white" or select it and click on the white
color patch on the end of the Color Line. You can set the light or dark color to be any two colors, not
just white and black - right click, choose "Contone" > "Light
" and click a color in the Color Editor. 
Note: If the photo is inside a group, as many of the photo objects in the templates or clipart are, then
you will have to select the photo inside the group first. You can do this by holding "Ctrl" down when
clicking on the object in the Selector Tool. Another way of directly selecting the photo is to click on it in
the Photo Tool
. 

Page Background Color
 To set the page background color, right click a page, choose Change Page Background and click a
color in the Color Editor
. Alternatively you can drag a color from the Color Line over the page and drop it on an empty part of
the page. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background button on
the gallery. 

Creating your own Named Colors
 If you want to use a color many times throughout a document, you can create your own named color by
clicking the Name label on the top of the Color Editor. This color will now appear on the Color Line. 

Click the label icon to create a Named Color 
The power of a named color is that when you edit it later (right click the color in the Color Line, select 
Edit
) all objects using this color are instantly changed. 

Linked shades
 You can create colors that are lighter or darker shades of another color, so that when you alter the
'parent' color, all the lighter and darker shades change to match the new hue. For example a graduated
color shade on a button, such as this: 

This is a simple rounded rectangle with a graduated
color fill created with the Fill Tool. In the Fill Tool 
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you can click on the either end of the arrow to set the
color. 

If you create the main green color as a named color, and then make a lighter or darker shade of the
color, as a linked shade, when you now edit the named color the shades change as well, so you get
simple re-coloring of complex shaded objects. 

To create a linked shade, open the extra controls in the Color Editor and select the 'Normal Color'
drop-down menu and choose 'Shade of another color
'. 

Click this button to reveal the extra controls. 
You can now select any light or darker shade of the parent color. The
cross marks the parent color. 
Select Shade 
from this drop-down list and then the parent color. 

You can also create a Linked Shade that appears on the Color Line (so you can easily apply it to other
objects). When you select to create a new Named Color you can choose to make this a linked 'Shade of
another color'. 
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Page Background Color
 To set the page background color, right click a page, choose Change Page Background and click a
color in the Color Editor
. Alternatively you can drag a color from the Color Line over the page and drop it on an empty part of
the page. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background button on
the gallery. 

Creating your own Named Colors
 If you want to use a color many times throughout a document, you can create your own named color by
clicking the Name label on the top of the Color Editor. This color will now appear on the Color Line. 

Click the label icon to create a Named Color 
The power of a named color is that when you edit it later (right click the color in the Color Line, select 
Edit
) all objects using this color are instantly changed. 

Linked shades
 You can create colors that are lighter or darker shades of another color, so that when you alter the
'parent' color, all the lighter and darker shades change to match the new hue. For example a graduated
color shade on a button, such as this: 

This is a simple rounded rectangle with a graduated
color fill created with the Fill Tool. In the Fill Tool 
you can click on the either end of the arrow to set the
color. 

If you create the main green color as a named color, and then make a lighter or darker shade of the
color, as a linked shade, when you now edit the named color the shades change as well, so you get
simple re-coloring of complex shaded objects. 

To create a linked shade, open the extra controls in the Color Editor and select the 'Normal Color'
drop-down menu and choose 'Shade of another color
'. 
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Click this button to reveal the extra controls. 
You can now select any light or darker shade of the parent color. The
cross marks the parent color. 
Select Shade 
from this drop-down list and then the parent color. 

You can also create a Linked Shade that appears on the Color Line (so you can easily apply it to other
objects). When you select to create a new Named Color you can choose to make this a linked 'Shade of
another color'. 
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Creating your own Named Colors
 If you want to use a color many times throughout a document, you can create your own named color by
clicking the Name label on the top of the Color Editor. This color will now appear on the Color Line. 

Click the label icon to create a Named Color 
The power of a named color is that when you edit it later (right click the color in the Color Line, select 
Edit
) all objects using this color are instantly changed. 

Linked shades
 You can create colors that are lighter or darker shades of another color, so that when you alter the
'parent' color, all the lighter and darker shades change to match the new hue. For example a graduated
color shade on a button, such as this: 

This is a simple rounded rectangle with a graduated
color fill created with the Fill Tool. In the Fill Tool 
you can click on the either end of the arrow to set the
color. 

If you create the main green color as a named color, and then make a lighter or darker shade of the
color, as a linked shade, when you now edit the named color the shades change as well, so you get
simple re-coloring of complex shaded objects. 

To create a linked shade, open the extra controls in the Color Editor and select the 'Normal Color'
drop-down menu and choose 'Shade of another color
'. 
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Click this button to reveal the extra controls. 
You can now select any light or darker shade of the parent color. The
cross marks the parent color. 
Select Shade 
from this drop-down list and then the parent color. 

You can also create a Linked Shade that appears on the Color Line (so you can easily apply it to other
objects). When you select to create a new Named Color you can choose to make this a linked 'Shade of
another color'. 
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Linked shades
 You can create colors that are lighter or darker shades of another color, so that when you alter the
'parent' color, all the lighter and darker shades change to match the new hue. For example a graduated
color shade on a button, such as this: 

This is a simple rounded rectangle with a graduated
color fill created with the Fill Tool. In the Fill Tool 
you can click on the either end of the arrow to set the
color. 

If you create the main green color as a named color, and then make a lighter or darker shade of the
color, as a linked shade, when you now edit the named color the shades change as well, so you get
simple re-coloring of complex shaded objects. 

To create a linked shade, open the extra controls in the Color Editor and select the 'Normal Color'
drop-down menu and choose 'Shade of another color
'. 

Click this button to reveal the extra controls. 
You can now select any light or darker shade of the parent color. The
cross marks the parent color. 
Select Shade 
from this drop-down list and then the parent color. 

You can also create a Linked Shade that appears on the Color Line (so you can easily apply it to other
objects). When you select to create a new Named Color you can choose to make this a linked 'Shade of
another color'. 
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Photos
 You can replace any photo by dragging and dropping it from your File Explorer onto any photo in Photo
& Graphic Designer. If you drop it onto the background then it is imported and placed on the page
where you dropped it. All imported photos are shown as 500 pixels wide, but you can of course change
this to be any size in the usual way with the Selector Tool
. 

Drag and drop your photo over any existing picture to replace it. Drop onto the background to import as
a new photo 

When you replace an existing photo, the Fill Tool
 is selected and a pair of fill arrows are shown at right angles on the
photo. 

This is because the photo is really a fill inside a shape. You can drag on the picture to re-position it, or
drag on the ends of the fill arrows to resize and rotate the picture inside its outline shape. 

Drag on photo to re-position inside its frame. Drag on end of arrows to resize and rotate. 

Replacing Multiple Photos
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 Some templates in the Designs Gallery
, particularly photo album styles, can have multiple photos replaced at once. Select multiple photo files
using Windows File Explorer ("Ctrl + click" to add more files to the selection, or "Shift + click" to select
a range of files). Then drag and drop them onto the page in Xara Photo & Graphic Designer 2013.
Photos are replaced one by one from the top of the page downwards. This makes it easy to rapidly fill a
photo album page with your own photos! 
If you drag in more photos than can be fitted on the current page, Xara Photo & Graphic Designer 2013
will look at any following pages in the document, to see if they can accommodate some or all of the
remaining photos. If that still doesn't exhaust the supply of photos imported, Xara Photo & Graphic
Designer 2013 will duplicate the current page as many times as necessary in order to accommodate all
the photos. 
This powerful mechanism means that you can create a multi-page photo album website rapidly, by
loading an album template from the Designs Gallery and then dragging in your photos. 

Importing Large Photos
 When importing high resolution photos (anything above 1920 pixels either wide or high) into a web
document, Xara Photo & Graphic Designer 2013 automatically resizes the photo down to HD screen
size without asking you if you want to import a lower resolution version. For a web document, even at
the reduced size, there should be more than enough resolution in your photos for high quality results on
your website, so it's rarely necessary to import digital camera images at full resolution for web use. 
However, if you are importing a large photo into a print or animation document, Xara Photo & Graphic
Designer 2013 asks you if you want to import a lower resolution version of your photos. If your
document is to include many photos, you may want to choose this reduced resolution option. Otherwise
with large photos you may find that your saved design file is much bigger than it needs to be (because it
contains a copy of each of your photos). And memory requirements when editing and exporting your
document will be higher than necessary. 

The Photo Tool
 The Photo Tool provides a range of ways to enhance and crop any photo. 

To crop a photo, just drag across the photo while in the Enhance
Photo Tool
. You can adjust the crop edges by dragging on the crop handles
around the outside of the photo. 
Or use the Clip Tool
 for more control over crops. 

See the section on Photo Handling for background information on the advanced way in which Xara
Photo & Graphic Designer 2013 handles photos, and the section on the Photo tool
 to find out how to use the Photo tool. 

Photo Resolution
 Photo & Graphic Designer always stores the full resolution image (unless you chose to import reduced
resolution images when asked during import, as mentioned above). This means you can resize or crop
your image as required with no loss of quality. 
If you want to size a photo, or any object, to a specific size, just enter the required size into the Selector
Tool
 InfoBar width or height fields. 
When you drop a photo on the page (assuming you're not replacing an existing photo), it's sized to be

Page 91



500 pixels wide. But if you want this to be exactly 200 pixels wide, just enter 200px into the W size field
of the Selector Tool
. You can enter it in any unit, e.g., entering 2in will make it 2 inches wide. 
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Replacing Multiple Photos
 Some templates in the Designs Gallery
, particularly photo album styles, can have multiple photos replaced at once. Select multiple photo files
using Windows File Explorer ("Ctrl + click" to add more files to the selection, or "Shift + click" to select
a range of files). Then drag and drop them onto the page in Xara Photo & Graphic Designer 2013.
Photos are replaced one by one from the top of the page downwards. This makes it easy to rapidly fill a
photo album page with your own photos! 
If you drag in more photos than can be fitted on the current page, Xara Photo & Graphic Designer 2013
will look at any following pages in the document, to see if they can accommodate some or all of the
remaining photos. If that still doesn't exhaust the supply of photos imported, Xara Photo & Graphic
Designer 2013 will duplicate the current page as many times as necessary in order to accommodate all
the photos. 
This powerful mechanism means that you can create a multi-page photo album website rapidly, by
loading an album template from the Designs Gallery and then dragging in your photos. 

Importing Large Photos
 When importing high resolution photos (anything above 1920 pixels either wide or high) into a web
document, Xara Photo & Graphic Designer 2013 automatically resizes the photo down to HD screen
size without asking you if you want to import a lower resolution version. For a web document, even at
the reduced size, there should be more than enough resolution in your photos for high quality results on
your website, so it's rarely necessary to import digital camera images at full resolution for web use. 
However, if you are importing a large photo into a print or animation document, Xara Photo & Graphic
Designer 2013 asks you if you want to import a lower resolution version of your photos. If your
document is to include many photos, you may want to choose this reduced resolution option. Otherwise
with large photos you may find that your saved design file is much bigger than it needs to be (because it
contains a copy of each of your photos). And memory requirements when editing and exporting your
document will be higher than necessary. 

The Photo Tool
 The Photo Tool provides a range of ways to enhance and crop any photo. 

To crop a photo, just drag across the photo while in the Enhance
Photo Tool
. You can adjust the crop edges by dragging on the crop handles
around the outside of the photo. 
Or use the Clip Tool
 for more control over crops. 

See the section on Photo Handling for background information on the advanced way in which Xara
Photo & Graphic Designer 2013 handles photos, and the section on the Photo tool
 to find out how to use the Photo tool. 

Photo Resolution
 Photo & Graphic Designer always stores the full resolution image (unless you chose to import reduced
resolution images when asked during import, as mentioned above). This means you can resize or crop
your image as required with no loss of quality. 
If you want to size a photo, or any object, to a specific size, just enter the required size into the Selector
Tool
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 InfoBar width or height fields. 
When you drop a photo on the page (assuming you're not replacing an existing photo), it's sized to be
500 pixels wide. But if you want this to be exactly 200 pixels wide, just enter 200px into the W size field
of the Selector Tool
. You can enter it in any unit, e.g., entering 2in will make it 2 inches wide. 
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Importing Large Photos
 When importing high resolution photos (anything above 1920 pixels either wide or high) into a web
document, Xara Photo & Graphic Designer 2013 automatically resizes the photo down to HD screen
size without asking you if you want to import a lower resolution version. For a web document, even at
the reduced size, there should be more than enough resolution in your photos for high quality results on
your website, so it's rarely necessary to import digital camera images at full resolution for web use. 
However, if you are importing a large photo into a print or animation document, Xara Photo & Graphic
Designer 2013 asks you if you want to import a lower resolution version of your photos. If your
document is to include many photos, you may want to choose this reduced resolution option. Otherwise
with large photos you may find that your saved design file is much bigger than it needs to be (because it
contains a copy of each of your photos). And memory requirements when editing and exporting your
document will be higher than necessary. 

The Photo Tool
 The Photo Tool provides a range of ways to enhance and crop any photo. 

To crop a photo, just drag across the photo while in the Enhance
Photo Tool
. You can adjust the crop edges by dragging on the crop handles
around the outside of the photo. 
Or use the Clip Tool
 for more control over crops. 

See the section on Photo Handling for background information on the advanced way in which Xara
Photo & Graphic Designer 2013 handles photos, and the section on the Photo tool
 to find out how to use the Photo tool. 

Photo Resolution
 Photo & Graphic Designer always stores the full resolution image (unless you chose to import reduced
resolution images when asked during import, as mentioned above). This means you can resize or crop
your image as required with no loss of quality. 
If you want to size a photo, or any object, to a specific size, just enter the required size into the Selector
Tool
 InfoBar width or height fields. 
When you drop a photo on the page (assuming you're not replacing an existing photo), it's sized to be
500 pixels wide. But if you want this to be exactly 200 pixels wide, just enter 200px into the W size field
of the Selector Tool
. You can enter it in any unit, e.g., entering 2in will make it 2 inches wide. 
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The Photo Tool
 The Photo Tool provides a range of ways to enhance and crop any photo. 

To crop a photo, just drag across the photo while in the Enhance
Photo Tool
. You can adjust the crop edges by dragging on the crop handles
around the outside of the photo. 
Or use the Clip Tool
 for more control over crops. 

See the section on Photo Handling for background information on the advanced way in which Xara
Photo & Graphic Designer 2013 handles photos, and the section on the Photo tool
 to find out how to use the Photo tool. 

Photo Resolution
 Photo & Graphic Designer always stores the full resolution image (unless you chose to import reduced
resolution images when asked during import, as mentioned above). This means you can resize or crop
your image as required with no loss of quality. 
If you want to size a photo, or any object, to a specific size, just enter the required size into the Selector
Tool
 InfoBar width or height fields. 
When you drop a photo on the page (assuming you're not replacing an existing photo), it's sized to be
500 pixels wide. But if you want this to be exactly 200 pixels wide, just enter 200px into the W size field
of the Selector Tool
. You can enter it in any unit, e.g., entering 2in will make it 2 inches wide. 
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Photo Resolution
 Photo & Graphic Designer always stores the full resolution image (unless you chose to import reduced
resolution images when asked during import, as mentioned above). This means you can resize or crop
your image as required with no loss of quality. 
If you want to size a photo, or any object, to a specific size, just enter the required size into the Selector
Tool
 InfoBar width or height fields. 
When you drop a photo on the page (assuming you're not replacing an existing photo), it's sized to be
500 pixels wide. But if you want this to be exactly 200 pixels wide, just enter 200px into the W size field
of the Selector Tool
. You can enter it in any unit, e.g., entering 2in will make it 2 inches wide. 
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Text
You can edit the text by selecting the Text Tool
 and clicking on the text. 

You have all the usual word processing facilities, and can paste text from the system clipboard. Double
click will select a word, triple click will select a whole line - which can be useful for selecting all the text in
a button. As usual the InfoBar provides a wide range of controls for this tool. Alternatively you can right
click within text and choose Advanced Text Properties
. 

The font menu displays a list of fonts and is split into three sections. The top section shows fonts already
used in the document, the next section shows web safe fonts, and finally the lower section shows all fonts
installed on your computer. 

The three sections of the font menu. In this example the font selected is showing the available bold and
italic variants. Not all fonts have such variants. 
The font menu offers live font selection. As you traverse the menu, the selected text changes font allowing
you to immediately preview what the font will look like in the document. 

Font Size
 The font size field shows the font size in pixels in web documents and in points in print documents. You
can enter any size in points by entering a value with pt (for point) after it, or pix for pixels. 
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Creating New Text Objects
 There are three types of text object - a single line of text, a column of text or a rectangular text area. To
create a simple line of text, select the Text Tool and then you can click anywhere on the background
and start typing. To create a column click and drag horizontally on the background, and then start typing.
You can adjust the column width at any time. To create a text area, click and drag diagonally. You can
adjust the width and height of a text area by clicking and dragging on it in the Text Tool
. 

Bulleted and numbered lists
 Use the bullet and numbered list buttons on the Text Tool info bar to quickly enter bulleted or
numbered lists. You can right click on a numbered list and choose List properties… from the context
menu to change the numbering scheme for your list. You can also use any graphic as the bullet or number
in your list. See the Text Tool chapter
 for more information. 

Soft Shadows, Color Filled Text, Transparent Text
 You can apply any of these effects using the appropriate tools, e.g., if you drag across some text in the
Fill Tool it will give it a graduated color, or if you drag on it with the Shadow Tool
 it will give it a soft shadow. 

Text Repel Around Objects
 If you right click on an object like a photo and select the menu option 'Repel text under'
' you can make text flow around the object that is on top of the text. 
Many of the objects, such as photos, side panels, buttons and headings used in the templates from the 
Designs Gallery
 are automatically repelling - the text will always flow around these objects as you drag them around. 
Repelling objects only repel text that is behind the object - so you may have to 'bring to front' the object
in order for the repel to work ("Ctrl + F"). Alternatively if you only want an object to repel text within an
individual layer, you can prevent text that is below that layer from being repelled (useful for popup layers
within a web page) - see Layer Properties
. 
All operations in the Text Tool
 are live - the text re-formats and re-flows as you adjust the column width or move repelling objects
around. 
Note: You can now also repel text around anchored objects
. 

Anchored Objects
 If you want a graphical object to appear next to a particular part of a block of text, you can anchor the
object to the text so it moves with it. 
Right click the object and choose Anchor to text. Using the Selector Tool
 click and drag the anchor symbol that appears in the top left of the object to the location in the text
where you would like the object anchored. Now if you edit or move the text, the anchored object moves
with the anchor point. 

Spell Checker
On the Text Tool InfoBar is a button that selects the spell checker
options and language. If you select Check Spelling as you type
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 this will also mark all unrecognized words with a red dotted underline.
Right click on any marked word to be presented with suggested
alternatives. 

Embedded Fonts
 Photo & Graphic Designer stores the character shapes of all the fonts used in your document. This
means if you give someone else your .web file, or transfer the file to another computer they will see
exactly what you see, even if the correct fonts are not installed on that computer. But this only embeds
the characters that are used in the document (it's not a full font that is included). So on computers with the
fonts missing, any text that is added in the missing fonts may be missing the correct character shapes. 
Text Tip: There are a lot of shortcuts available in the Text Tool. Refer to the reference section on
keyboard shortcuts
 to see them all. One useful one for experimenting with page layouts, "Ctrl + Shift + L", inserts a block of
random pseudo Latin. 
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Font Size
 The font size field shows the font size in pixels in web documents and in points in print documents. You
can enter any size in points by entering a value with pt (for point) after it, or pix for pixels. 

Creating New Text Objects
 There are three types of text object - a single line of text, a column of text or a rectangular text area. To
create a simple line of text, select the Text Tool and then you can click anywhere on the background
and start typing. To create a column click and drag horizontally on the background, and then start typing.
You can adjust the column width at any time. To create a text area, click and drag diagonally. You can
adjust the width and height of a text area by clicking and dragging on it in the Text Tool
. 

Bulleted and numbered lists
 Use the bullet and numbered list buttons on the Text Tool info bar to quickly enter bulleted or
numbered lists. You can right click on a numbered list and choose List propertiesâ€¦ from the context
menu to change the numbering scheme for your list. You can also use any graphic as the bullet or number
in your list. See the Text Tool chapter
 for more information. 

Soft Shadows, Color Filled Text, Transparent Text
 You can apply any of these effects using the appropriate tools, e.g., if you drag across some text in the
Fill Tool it will give it a graduated color, or if you drag on it with the Shadow Tool
 it will give it a soft shadow. 

Text Repel Around Objects
 If you right click on an object like a photo and select the menu option 'Repel text under'
' you can make text flow around the object that is on top of the text. 
Many of the objects, such as photos, side panels, buttons and headings used in the templates from the 
Designs Gallery
 are automatically repelling - the text will always flow around these objects as you drag them around. 
Repelling objects only repel text that is behind the object - so you may have to 'bring to front' the object
in order for the repel to work ("Ctrl + F"). Alternatively if you only want an object to repel text within an
individual layer, you can prevent text that is below that layer from being repelled (useful for popup layers
within a web page) - see Layer Properties
. 
All operations in the Text Tool
 are live - the text re-formats and re-flows as you adjust the column width or move repelling objects
around. 
Note: You can now also repel text around anchored objects
. 

Anchored Objects
 If you want a graphical object to appear next to a particular part of a block of text, you can anchor the
object to the text so it moves with it. 
Right click the object and choose Anchor to text. Using the Selector Tool
 click and drag the anchor symbol that appears in the top left of the object to the location in the text
where you would like the object anchored. Now if you edit or move the text, the anchored object moves
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with the anchor point. 

Spell Checker
On the Text Tool InfoBar is a button that selects the spell checker
options and language. If you select Check Spelling as you type
 this will also mark all unrecognized words with a red dotted underline.
Right click on any marked word to be presented with suggested
alternatives. 

Embedded Fonts
 Photo & Graphic Designer stores the character shapes of all the fonts used in your document. This
means if you give someone else your .web file, or transfer the file to another computer they will see
exactly what you see, even if the correct fonts are not installed on that computer. But this only embeds
the characters that are used in the document (it's not a full font that is included). So on computers with the
fonts missing, any text that is added in the missing fonts may be missing the correct character shapes. 
Text Tip: There are a lot of shortcuts available in the Text Tool. Refer to the reference section on
keyboard shortcuts
 to see them all. One useful one for experimenting with page layouts, "Ctrl + Shift + L", inserts a block of
random pseudo Latin. 
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Creating New Text Objects
 There are three types of text object - a single line of text, a column of text or a rectangular text area. To
create a simple line of text, select the Text Tool and then you can click anywhere on the background
and start typing. To create a column click and drag horizontally on the background, and then start typing.
You can adjust the column width at any time. To create a text area, click and drag diagonally. You can
adjust the width and height of a text area by clicking and dragging on it in the Text Tool
. 

Bulleted and numbered lists
 Use the bullet and numbered list buttons on the Text Tool info bar to quickly enter bulleted or
numbered lists. You can right click on a numbered list and choose List propertiesâ€¦ from the context
menu to change the numbering scheme for your list. You can also use any graphic as the bullet or number
in your list. See the Text Tool chapter
 for more information. 

Soft Shadows, Color Filled Text, Transparent Text
 You can apply any of these effects using the appropriate tools, e.g., if you drag across some text in the
Fill Tool it will give it a graduated color, or if you drag on it with the Shadow Tool
 it will give it a soft shadow. 

Text Repel Around Objects
 If you right click on an object like a photo and select the menu option 'Repel text under'
' you can make text flow around the object that is on top of the text. 
Many of the objects, such as photos, side panels, buttons and headings used in the templates from the 
Designs Gallery
 are automatically repelling - the text will always flow around these objects as you drag them around. 
Repelling objects only repel text that is behind the object - so you may have to 'bring to front' the object
in order for the repel to work ("Ctrl + F"). Alternatively if you only want an object to repel text within an
individual layer, you can prevent text that is below that layer from being repelled (useful for popup layers
within a web page) - see Layer Properties
. 
All operations in the Text Tool
 are live - the text re-formats and re-flows as you adjust the column width or move repelling objects
around. 
Note: You can now also repel text around anchored objects
. 

Anchored Objects
 If you want a graphical object to appear next to a particular part of a block of text, you can anchor the
object to the text so it moves with it. 
Right click the object and choose Anchor to text. Using the Selector Tool
 click and drag the anchor symbol that appears in the top left of the object to the location in the text
where you would like the object anchored. Now if you edit or move the text, the anchored object moves
with the anchor point. 

Spell Checker
On the Text Tool InfoBar is a button that selects the spell checker
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options and language. If you select Check Spelling as you type
 this will also mark all unrecognized words with a red dotted underline.
Right click on any marked word to be presented with suggested
alternatives. 

Embedded Fonts
 Photo & Graphic Designer stores the character shapes of all the fonts used in your document. This
means if you give someone else your .web file, or transfer the file to another computer they will see
exactly what you see, even if the correct fonts are not installed on that computer. But this only embeds
the characters that are used in the document (it's not a full font that is included). So on computers with the
fonts missing, any text that is added in the missing fonts may be missing the correct character shapes. 
Text Tip: There are a lot of shortcuts available in the Text Tool. Refer to the reference section on
keyboard shortcuts
 to see them all. One useful one for experimenting with page layouts, "Ctrl + Shift + L", inserts a block of
random pseudo Latin. 
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Bulleted and numbered lists
 Use the bullet and numbered list buttons on the Text Tool info bar to quickly enter bulleted or
numbered lists. You can right click on a numbered list and choose List propertiesâ€¦ from the context
menu to change the numbering scheme for your list. You can also use any graphic as the bullet or number
in your list. See the Text Tool chapter
 for more information. 

Soft Shadows, Color Filled Text, Transparent Text
 You can apply any of these effects using the appropriate tools, e.g., if you drag across some text in the
Fill Tool it will give it a graduated color, or if you drag on it with the Shadow Tool
 it will give it a soft shadow. 

Text Repel Around Objects
 If you right click on an object like a photo and select the menu option 'Repel text under'
' you can make text flow around the object that is on top of the text. 
Many of the objects, such as photos, side panels, buttons and headings used in the templates from the 
Designs Gallery
 are automatically repelling - the text will always flow around these objects as you drag them around. 
Repelling objects only repel text that is behind the object - so you may have to 'bring to front' the object
in order for the repel to work ("Ctrl + F"). Alternatively if you only want an object to repel text within an
individual layer, you can prevent text that is below that layer from being repelled (useful for popup layers
within a web page) - see Layer Properties
. 
All operations in the Text Tool
 are live - the text re-formats and re-flows as you adjust the column width or move repelling objects
around. 
Note: You can now also repel text around anchored objects
. 

Anchored Objects
 If you want a graphical object to appear next to a particular part of a block of text, you can anchor the
object to the text so it moves with it. 
Right click the object and choose Anchor to text. Using the Selector Tool
 click and drag the anchor symbol that appears in the top left of the object to the location in the text
where you would like the object anchored. Now if you edit or move the text, the anchored object moves
with the anchor point. 

Spell Checker
On the Text Tool InfoBar is a button that selects the spell checker
options and language. If you select Check Spelling as you type
 this will also mark all unrecognized words with a red dotted underline.
Right click on any marked word to be presented with suggested
alternatives. 

Embedded Fonts
 Photo & Graphic Designer stores the character shapes of all the fonts used in your document. This
means if you give someone else your .web file, or transfer the file to another computer they will see
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exactly what you see, even if the correct fonts are not installed on that computer. But this only embeds
the characters that are used in the document (it's not a full font that is included). So on computers with the
fonts missing, any text that is added in the missing fonts may be missing the correct character shapes. 
Text Tip: There are a lot of shortcuts available in the Text Tool. Refer to the reference section on
keyboard shortcuts
 to see them all. One useful one for experimenting with page layouts, "Ctrl + Shift + L", inserts a block of
random pseudo Latin. 
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Soft Shadows, Color Filled Text, Transparent Text
 You can apply any of these effects using the appropriate tools, e.g., if you drag across some text in the
Fill Tool it will give it a graduated color, or if you drag on it with the Shadow Tool
 it will give it a soft shadow. 

Text Repel Around Objects
 If you right click on an object like a photo and select the menu option 'Repel text under'
' you can make text flow around the object that is on top of the text. 
Many of the objects, such as photos, side panels, buttons and headings used in the templates from the 
Designs Gallery
 are automatically repelling - the text will always flow around these objects as you drag them around. 
Repelling objects only repel text that is behind the object - so you may have to 'bring to front' the object
in order for the repel to work ("Ctrl + F"). Alternatively if you only want an object to repel text within an
individual layer, you can prevent text that is below that layer from being repelled (useful for popup layers
within a web page) - see Layer Properties
. 
All operations in the Text Tool
 are live - the text re-formats and re-flows as you adjust the column width or move repelling objects
around. 
Note: You can now also repel text around anchored objects
. 

Anchored Objects
 If you want a graphical object to appear next to a particular part of a block of text, you can anchor the
object to the text so it moves with it. 
Right click the object and choose Anchor to text. Using the Selector Tool
 click and drag the anchor symbol that appears in the top left of the object to the location in the text
where you would like the object anchored. Now if you edit or move the text, the anchored object moves
with the anchor point. 

Spell Checker
On the Text Tool InfoBar is a button that selects the spell checker
options and language. If you select Check Spelling as you type
 this will also mark all unrecognized words with a red dotted underline.
Right click on any marked word to be presented with suggested
alternatives. 

Embedded Fonts
 Photo & Graphic Designer stores the character shapes of all the fonts used in your document. This
means if you give someone else your .web file, or transfer the file to another computer they will see
exactly what you see, even if the correct fonts are not installed on that computer. But this only embeds
the characters that are used in the document (it's not a full font that is included). So on computers with the
fonts missing, any text that is added in the missing fonts may be missing the correct character shapes. 
Text Tip: There are a lot of shortcuts available in the Text Tool. Refer to the reference section on
keyboard shortcuts
 to see them all. One useful one for experimenting with page layouts, "Ctrl + Shift + L", inserts a block of
random pseudo Latin. 
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Text Repel Around Objects
 If you right click on an object like a photo and select the menu option 'Repel text under'
' you can make text flow around the object that is on top of the text. 
Many of the objects, such as photos, side panels, buttons and headings used in the templates from the 
Designs Gallery
 are automatically repelling - the text will always flow around these objects as you drag them around. 
Repelling objects only repel text that is behind the object - so you may have to 'bring to front' the object
in order for the repel to work ("Ctrl + F"). Alternatively if you only want an object to repel text within an
individual layer, you can prevent text that is below that layer from being repelled (useful for popup layers
within a web page) - see Layer Properties
. 
All operations in the Text Tool
 are live - the text re-formats and re-flows as you adjust the column width or move repelling objects
around. 
Note: You can now also repel text around anchored objects
. 

Anchored Objects
 If you want a graphical object to appear next to a particular part of a block of text, you can anchor the
object to the text so it moves with it. 
Right click the object and choose Anchor to text. Using the Selector Tool
 click and drag the anchor symbol that appears in the top left of the object to the location in the text
where you would like the object anchored. Now if you edit or move the text, the anchored object moves
with the anchor point. 

Spell Checker
On the Text Tool InfoBar is a button that selects the spell checker
options and language. If you select Check Spelling as you type
 this will also mark all unrecognized words with a red dotted underline.
Right click on any marked word to be presented with suggested
alternatives. 

Embedded Fonts
 Photo & Graphic Designer stores the character shapes of all the fonts used in your document. This
means if you give someone else your .web file, or transfer the file to another computer they will see
exactly what you see, even if the correct fonts are not installed on that computer. But this only embeds
the characters that are used in the document (it's not a full font that is included). So on computers with the
fonts missing, any text that is added in the missing fonts may be missing the correct character shapes. 
Text Tip: There are a lot of shortcuts available in the Text Tool. Refer to the reference section on
keyboard shortcuts
 to see them all. One useful one for experimenting with page layouts, "Ctrl + Shift + L", inserts a block of
random pseudo Latin. 
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Anchored Objects
 If you want a graphical object to appear next to a particular part of a block of text, you can anchor the
object to the text so it moves with it. 
Right click the object and choose Anchor to text. Using the Selector Tool
 click and drag the anchor symbol that appears in the top left of the object to the location in the text
where you would like the object anchored. Now if you edit or move the text, the anchored object moves
with the anchor point. 

Spell Checker
On the Text Tool InfoBar is a button that selects the spell checker
options and language. If you select Check Spelling as you type
 this will also mark all unrecognized words with a red dotted underline.
Right click on any marked word to be presented with suggested
alternatives. 

Embedded Fonts
 Photo & Graphic Designer stores the character shapes of all the fonts used in your document. This
means if you give someone else your .web file, or transfer the file to another computer they will see
exactly what you see, even if the correct fonts are not installed on that computer. But this only embeds
the characters that are used in the document (it's not a full font that is included). So on computers with the
fonts missing, any text that is added in the missing fonts may be missing the correct character shapes. 
Text Tip: There are a lot of shortcuts available in the Text Tool. Refer to the reference section on
keyboard shortcuts
 to see them all. One useful one for experimenting with page layouts, "Ctrl + Shift + L", inserts a block of
random pseudo Latin. 
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options and language. If you select Check Spelling as you type
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exactly what you see, even if the correct fonts are not installed on that computer. But this only embeds
the characters that are used in the document (it's not a full font that is included). So on computers with the
fonts missing, any text that is added in the missing fonts may be missing the correct character shapes. 
Text Tip: There are a lot of shortcuts available in the Text Tool. Refer to the reference section on
keyboard shortcuts
 to see them all. One useful one for experimenting with page layouts, "Ctrl + Shift + L", inserts a block of
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Embedded Fonts
 Photo & Graphic Designer stores the character shapes of all the fonts used in your document. This
means if you give someone else your .web file, or transfer the file to another computer they will see
exactly what you see, even if the correct fonts are not installed on that computer. But this only embeds
the characters that are used in the document (it's not a full font that is included). So on computers with the
fonts missing, any text that is added in the missing fonts may be missing the correct character shapes. 
Text Tip: There are a lot of shortcuts available in the Text Tool. Refer to the reference section on
keyboard shortcuts
 to see them all. One useful one for experimenting with page layouts, "Ctrl + Shift + L", inserts a block of
random pseudo Latin. 
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Page Size
 You can set any page size you like by selecting the Page size tab of the Options dialog
 (right click > "Page Options" or choose Page Options from the File menu). The dialog offers a range of
commonly used page sizes in the drop-down list, some intended for web use and others for print use. Or
Choose the custom option to enter any other page size. 
You can directly adjust the height and width of your page by just dragging on the bottom or right margin
of the page. Go into the Selector Tool 
and hover the pointer over the bottom edge of the page, and it will change to indicate you can now drag
resize the page up or down as required. 

Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 
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Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 
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Saving & Exporting Your Work.
 Use the Save or Save As
 menu options to save your work in progress. This saves a file with the .xar extension, which is the native
file format for Photo & Graphic Designer. You are recommended to regularly save your work as you go
along, particularly if you don't have the automatic backup facility turned on (see below). If you want to
edit or update your document in future, you must save a .xar file this way and use it to do further updates,
even if you've also exported it to different standard file formats. 
To export your document, right click and choose Export or use "File" > "Export"
 and choose the file format you want to export to from the list of formats shown. Use JPEG for exporting
photos for web use, PNG for web graphics, HTML to create a website, and usually PDF is best if you
want to print or distribute print work. 
See the Importing & Exporting
 chapter for information on these and many other export formats supported by Xara Photo & Graphic
Designer 2013. 

Automatic Backups
 The Backups tab in the Utilities->Options
 dialog allows you to turn automatic backups on and off. When this is turned on, Xara Photo & Graphic
Designer 2013 will take regular backups of your open modified documents at times when you are not
actively using the program. It's recommended that you work with this option turned on, so that you don't
lose large amounts of work in the event of an unexpected interruption such as a power cut. 
You can access the backup files via the File->Open recent->Backups…
 option. 
Also in this dialog you can decide whether Xara Photo & Graphic Designer 2013 should prompt you
about each open modified document when you close the program, or just silently save copies of such
documents for you and re-open them the next time you start the program. For more information on all
this, see the Document Handling
 chapter. 
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Automatic Backups
 The Backups tab in the Utilities->Options
 dialog allows you to turn automatic backups on and off. When this is turned on, Xara Photo & Graphic
Designer 2013 will take regular backups of your open modified documents at times when you are not
actively using the program. It's recommended that you work with this option turned on, so that you don't
lose large amounts of work in the event of an unexpected interruption such as a power cut. 
You can access the backup files via the File->Open recent->Backupsâ€¦
 option. 
Also in this dialog you can decide whether Xara Photo & Graphic Designer 2013 should prompt you
about each open modified document when you close the program, or just silently save copies of such
documents for you and re-open them the next time you start the program. For more information on all
this, see the Document Handling
 chapter. 
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Groups
 You can group together any selection of objects on the page. Groups act much like a single object, in
that you can drag them around the page, resize and rotate them as if they were one object. Many of the
items in the template designs from the Designs Gallery such as buttons, text panels, and photo objects are
grouped items. 
For example, you can draw a simple button from scratch by drawing a rectangle with the Rectangle tool,
and then placing a text label on top of this with the Text tool. These are separate objects and you can
move them around independently in the Selector tool. But if you select both in the Selector Tool (you
can lasso drag around to enclose them both, or hold Shift and click on additional objects) and then right
click and choose Group or press "Ctrl + G" (or the menu Arrange -> Group
) these now become a grouped object (Hint: the status line at the bottom always tells you what is
selected). Now when you drag, resize, rotate this object, all component parts of the group are moved
and transformed as if they are one object. 
By un-grouping ("Ctrl + U") you can access all the parts of your group again to make any changes. An
alternative is that you can sometimes edit items directly inside a group, for example when using the Text
tool to edit text or the Photo tool to edit a photo, a click will automatically select the item inside a group. 

Soft Groups
 There is another type of group, called a 'Soft Group', which is a more loosely connected set of objects.
See the Object Handling
 chapter for details. 

Synchronized Text
 There is another useful feature of Soft Groups. If you have the same text on two or more objects within
a Soft Group, the text will be synchronized when you edit it. 
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Soft Groups
 There is another type of group, called a 'Soft Group', which is a more loosely connected set of objects.
See the Object Handling
 chapter for details. 

Synchronized Text
 There is another useful feature of Soft Groups. If you have the same text on two or more objects within
a Soft Group, the text will be synchronized when you edit it. 

Page 117



Synchronized Text
 There is another useful feature of Soft Groups. If you have the same text on two or more objects within
a Soft Group, the text will be synchronized when you edit it. 
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Repeating Objects
 It's common to have items like navigation buttons, headers or logos repeating on all pages of your
document or website. Xara Photo & Graphic Designer 2013 provides the ability to repeat any item in the
same place on any of your web pages. When you update one of the copies, all changes are automatically
replicated across all pages. 
See the Repeating Objects
 section of the Object Handling chapter for details. 
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Layers
 As mentioned earlier all objects have a stacking order on the page - from the backmost to the frontmost
item. 

These objects are stacked over each other. 
In addition, all items can be placed into named layers.  Each layer can have any number of objects, and
has the ability to be turned on or off. When the layer is turned off all objects on that layer become
invisible. 

The layers are controlled from the Pages & Layer Gallery
 on the Galleries bar to the right of the workspace. 

In website documents, layers are used to provide mouseover (sometimes called rollover) features on
your website. These include highlighting buttons (they highlight when you move the mouse over them) and
also other pop-up effects. See the Web Graphics & Websites
 chapter of the help for full details. 

Moving Objects Between Layers
 There are several ways to move objects between layers. First select the object or objects you want to
move, then; 

 Cut the object ("Ctrl + X" or right click and Cut). Ensure the target layer is the current layer
(shown with , click the layer if it's not) and then right click and choose Paste or Paste in Place
. Note that if you cut or copy multiple items that are on different layers, the layer structure is
preserved when you paste. Items are pasted to the same layer they were copied/cut from,
instead of being pasted to the current layer. If you want to paste all such items to the current
layer, ignoring the layer structure, use the Paste in current layer option instead. If you want to
retain layer structure, choose Paste in place in current layer. These paste options are also in
the clipboard fly-out bar on the top bar, as well as the Edit menu.

 Right click and choose Arrange then Move to layer in front / Move to layer behind to shift
the selected objects one layer up or down.

 Ensure the target layer is selected as current, then find the selected item in the Page & Layer
Gallery (click the Locate button), right click and select Move to Current Layer.
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Moving Objects Between Layers
 There are several ways to move objects between layers. First select the object or objects you want to
move, then; 

 Cut the object ("Ctrl + X" or right click and Cut). Ensure the target layer is the current layer
(shown with , click the layer if it's not) and then right click and choose Paste or Paste in Place
. Note that if you cut or copy multiple items that are on different layers, the layer structure is
preserved when you paste. Items are pasted to the same layer they were copied/cut from,
instead of being pasted to the current layer. If you want to paste all such items to the current
layer, ignoring the layer structure, use the Paste in current layer option instead. If you want to
retain layer structure, choose Paste in place in current layer. These paste options are also in
the clipboard fly-out bar on the top bar, as well as the Edit menu.

 Right click and choose Arrange then Move to layer in front / Move to layer behind to shift
the selected objects one layer up or down.

 Ensure the target layer is selected as current, then find the selected item in the Page & Layer
Gallery (click the Locate button), right click and select Move to Current Layer.
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Creating Buttons, Banners And Other Web
Graphics
 Photo & Graphic Designer is great tool for creating any standalone web graphics for use with other
programs or other web authoring tools. You can draw these objects from scratch using the drawing
tools, or use ready made web clipart from the Designs Gallery. Just draw, design or import an item from
the Designs Gallery onto a blank page. Manipulate this as required - size it, color it and change the text
or fonts as required, and then export the item as a PNG or JPG. 
For example this is how to create a standalone button graphic from a template: 
Open the Designs Gallery
 and then the Web Templates - Buttons category. 
Double click on a design to open this in a new document. Edit this as required e.g. you can: 

 Resize it (or rotate) it using the Selector Tool
 Change the color by clicking on the appropriate colors on the left end of the Color Line and

choosing 'edit'
 Change the text with the Text Tool

When you're happy, select the object and export it as a
PNG or JPG using the buttons in the Website bar (these
are on a flyout bar on the Export HTML icon). 
For almost all graphics, such as buttons, headings, icons and other non-photographic objects you should
use PNG format. For items that contain photos or that have large textured parts made from photos, then
JPEG is a better format. If you're saving a rotated photo, or one with a soft shadow, or soft edge, then
this should be in a PNG format, but be warned this will be a lot larger file than JPEG. 

In the settings dialog when exporting you can compare side-by-side two different versions of the same
image. For example you can compare a JPEG against a PNG version of the same graphic to compare
the quality and / or file size, or you can compare two differently optimized PNG images. Refer to the 
reference chapter on the Export dialog
. The in the above example the JPEG compression is being adjusted to produce the optimum file size. 
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Document handling
In this chapter
Starting a new document
Opening an existing document
Selected document and title bar
Control bars
InfoBar
Main toolbar
Rulers
The status line
The indicators
X/Y co-ordinates
Normal/full screen modes
Opening a second window
Changing the zoom value
Sliding the document within the window
Changing the page size
Multi-page Documents
Saving the document
Support folders
Closing the document
Automatic Backups
On-screen grid
Rulers
Measurement units
Decimal point & thousands separator characters
View quality slider
The constrain key
Galleries
Naming objects
The Name Gallery
Exports, slices, and stretches properties
Selecting objects using the Name Gallery
Undo and Redo
Copying & Pasting between Xara Photo & Graphic Designer 2013 and other programs
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Starting a new document
 Choose File -> New
 This opens a sub menu with several pre-defined but blank template documents to start from. You'll find
a range of blank templates under the File->New
 menu for creating them. 

Primarily, there are three different types of documents in Xara Photo & Graphic Designer 2013. 
Icon Document type Menu option Use for..

Print A4 Portrait
 A4 Double page
spread
 A4 Landscape
 US Letter

Creating drawings, DTP and
text documents (single or
multi-page) that you want to
print or perhaps export as
PDF documents. 

Animation Animation Creating animations such as a
Flash animation or animated
GIF. 

Photo Blank photo If you load a JPEG photo into
Xara Photo & Graphic
Designer 2013 it's loaded as a
photo document. Photo
documents are used where the
purpose of the document is
only to edit or produce a
photo. 

Website Web page 640 px
(VGA)
 Web page 760 px
(SVGA)
 Web page 955 px
(XGA)

Creating complete websites or
web graphics. 

Choosing the first entry A4 Portrait
 creates a document based on the Photo & Graphic Designer default template. 

Clicking the New button on the Standard
 control bar (shortcut "Ctrl + N") also creates a document based on the
default template. 
Tip
: Ctrl + Shift + N opens a new animation document. 
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When your new document opens, its tab is added to the top of the workspace with an icon showing
which type of document it is, as shown in the example below. 

You can save your own templates with the "File" > "Save Template" command ? see Changing the
template document
 for details. 
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Opening an existing document
 To open an existing document: 

 Drag & drop a file. Select the file in Windows Explorer or on your desktop, and drag it over an
existing open document to import it into that document, or any other part of the Photo & Graphic
Designer window to open the document.

 Or double click a Photo & Graphic Designer file.
 Or to open a recently used file, select it from "File" > "Open recent"
 Or select "File" > "Open" (shortcut "Ctrl + O").

 Or click the Open button on the standard control bar.

The open dialog will be displayed. The dialog allows multiple file selection, "Ctrl + click" to select several
files or "Shift + click" to select a range of files. 

As in Explorer windows, you can switch the file display to a detailed or
thumbnail view with this button 

If Show preview
 in the upper right corner is checked, the selected file is shown in an even bigger preview (this does not
work for a multiple file selection). 

Selected document and title bar
 You can have more than one file open at a time in Photo & Graphic Designer, which displays all open
documents as tabs at the top of the workspace. 
The current document is displayed in the workspace and its name is highlighted gray in the document
tabs. The current document type is indicated in the top left corner of the Photo & Graphic Designer
window, next to the menu options. The current document receives all input. Any unsaved changes in a
document are indicated with a star after the file name. 

Document tabs show all open documents, with the current document tab highlighted gray. 

Control bars
 These contain buttons that you can use to operate Photo & Graphic Designer. You can customize
control bars in several ways, such as re-ordering, creating, and hiding bars. 
The default window shows the standard button bar with commonly used buttons: 

You can customize the standard control bar in the same way as other control bars. 
Those icons with a triangle indicator in the bottom right corner have "fly-out bars" on them. Hold the
mouse pointer over these icons and you'll see the fly-out bar appear, with more icons. 
For information on customizing control bars, refer to "Customizing Photo & Graphic Designer
". 

InfoBar
 This is a special control bar. Its contents change when you select different tools. InfoBars specific to
certain tools are described in their relevant chapters. 
You cannot customize the InfoBar. 

The InfoBar for the Selector Tool 
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Main toolbar
This is a control bar that initially contains all the tools available in
Photo & Graphic Designer (see left). You can customize the
toolbar, or move tools to other control bars. 
Some of the toolbar icons have a small triangle indicator in the
bottom right corner. This indicates that there is a flyout bar
containing more tool icons. Hold your mouse pointer over the icon
to see the flyout bar appear. You can then move the mouse pointer
over each icon in the bar to see a tooltip indicating what each one
does. 

 Click on a tool to select it (some tools have keyboard shortcuts,
too). 
 For information on customizing control bars, refer to "Customizing
Photo & Graphic Designer
". 

Rulers
You can hide the rulers, change their zero point (origin),
and use them to create guidelines. For more
information, see Rulers
. 
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Selected document and title bar
 You can have more than one file open at a time in Photo & Graphic Designer, which displays all open
documents as tabs at the top of the workspace. 
The current document is displayed in the workspace and its name is highlighted gray in the document
tabs. The current document type is indicated in the top left corner of the Photo & Graphic Designer
window, next to the menu options. The current document receives all input. Any unsaved changes in a
document are indicated with a star after the file name. 

Document tabs show all open documents, with the current document tab highlighted gray. 

Control bars
 These contain buttons that you can use to operate Photo & Graphic Designer. You can customize
control bars in several ways, such as re-ordering, creating, and hiding bars. 
The default window shows the standard button bar with commonly used buttons: 

You can customize the standard control bar in the same way as other control bars. 
Those icons with a triangle indicator in the bottom right corner have "fly-out bars" on them. Hold the
mouse pointer over these icons and you'll see the fly-out bar appear, with more icons. 
For information on customizing control bars, refer to "Customizing Photo & Graphic Designer
". 

InfoBar
 This is a special control bar. Its contents change when you select different tools. InfoBars specific to
certain tools are described in their relevant chapters. 
You cannot customize the InfoBar. 

The InfoBar for the Selector Tool 

Main toolbar
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This is a control bar that initially contains all the tools available in
Photo & Graphic Designer (see left). You can customize the
toolbar, or move tools to other control bars. 
Some of the toolbar icons have a small triangle indicator in the
bottom right corner. This indicates that there is a flyout bar
containing more tool icons. Hold your mouse pointer over the icon
to see the flyout bar appear. You can then move the mouse pointer
over each icon in the bar to see a tooltip indicating what each one
does. 

 Click on a tool to select it (some tools have keyboard shortcuts,
too). 
 For information on customizing control bars, refer to "Customizing
Photo & Graphic Designer
". 

Rulers
You can hide the rulers, change their zero point (origin),
and use them to create guidelines. For more
information, see Rulers
. 
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Control bars
 These contain buttons that you can use to operate Photo & Graphic Designer. You can customize
control bars in several ways, such as re-ordering, creating, and hiding bars. 
The default window shows the standard button bar with commonly used buttons: 

You can customize the standard control bar in the same way as other control bars. 
Those icons with a triangle indicator in the bottom right corner have "fly-out bars" on them. Hold the
mouse pointer over these icons and you'll see the fly-out bar appear, with more icons. 
For information on customizing control bars, refer to "Customizing Photo & Graphic Designer
". 

InfoBar
 This is a special control bar. Its contents change when you select different tools. InfoBars specific to
certain tools are described in their relevant chapters. 
You cannot customize the InfoBar. 

The InfoBar for the Selector Tool 

Main toolbar
This is a control bar that initially contains all the tools available in
Photo & Graphic Designer (see left). You can customize the
toolbar, or move tools to other control bars. 
Some of the toolbar icons have a small triangle indicator in the
bottom right corner. This indicates that there is a flyout bar
containing more tool icons. Hold your mouse pointer over the icon
to see the flyout bar appear. You can then move the mouse pointer
over each icon in the bar to see a tooltip indicating what each one
does. 

 Click on a tool to select it (some tools have keyboard shortcuts,
too). 
 For information on customizing control bars, refer to "Customizing
Photo & Graphic Designer
". 

Rulers
You can hide the rulers, change their zero point (origin),
and use them to create guidelines. For more
information, see Rulers
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InfoBar
 This is a special control bar. Its contents change when you select different tools. InfoBars specific to
certain tools are described in their relevant chapters. 
You cannot customize the InfoBar. 

The InfoBar for the Selector Tool 

Main toolbar
This is a control bar that initially contains all the tools available in
Photo & Graphic Designer (see left). You can customize the
toolbar, or move tools to other control bars. 
Some of the toolbar icons have a small triangle indicator in the
bottom right corner. This indicates that there is a flyout bar
containing more tool icons. Hold your mouse pointer over the icon
to see the flyout bar appear. You can then move the mouse pointer
over each icon in the bar to see a tooltip indicating what each one
does. 

 Click on a tool to select it (some tools have keyboard shortcuts,
too). 
 For information on customizing control bars, refer to "Customizing
Photo & Graphic Designer
". 

Rulers
You can hide the rulers, change their zero point (origin),
and use them to create guidelines. For more
information, see Rulers
. 
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Main toolbar
This is a control bar that initially contains all the tools available in
Photo & Graphic Designer (see left). You can customize the
toolbar, or move tools to other control bars. 
Some of the toolbar icons have a small triangle indicator in the
bottom right corner. This indicates that there is a flyout bar
containing more tool icons. Hold your mouse pointer over the icon
to see the flyout bar appear. You can then move the mouse pointer
over each icon in the bar to see a tooltip indicating what each one
does. 

 Click on a tool to select it (some tools have keyboard shortcuts,
too). 
 For information on customizing control bars, refer to "Customizing
Photo & Graphic Designer
". 

Rulers
You can hide the rulers, change their zero point (origin),
and use them to create guidelines. For more
information, see Rulers
. 
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Rulers
You can hide the rulers, change their zero point (origin),
and use them to create guidelines. For more
information, see Rulers
. 
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The status line

Selected objects 
Available options 
Indicators 
Mouse pointer X-Y 

This appears at the bottom of the window. The status line tells you about the selected objects, available
options, live drag/snapping indicators, and the X/Y position of the pointer. 

The indicators
 These appear on the right of the status line: 

Live drag indicator
 This indicator shows whether live drag is active or not (it is active by
default). Double click the indicator to toggle live drag on/off. When
active, if you reposition, resize, or rotate an object, the whole object
moves (not just an outline), making it far easier to judge the effect of
your edits in real time. Drawing in the Freehand, Straight Line,
Quickshape, Rectangle and Ellipse Tools
 is also live with this option on. If your computer is unable to cope
with a particularly complex document, it will automatically turn active
drag off to ensure editing remains fast and efficient. 
Snapped indicator
 This indicator is active when Snap to objects is enabled (by default
in web documents - click the Snap to objects
 button (shown on the lower left) to toggle off and on. Snap to
objects allows you to see potential snapping paths and points relative
to other objects and the page center and edges by showing blue
snapping lines for snapping paths and red dots for points as you drag
an object. For more information on snapping, refer to "Object
Handling". 

X/Y co-ordinates
 Photo & Graphic Designer shows measurements relative to the bottom left corner of the page area or
spread. However, this is configurable. For more information refer to "Object Handling
". 
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The indicators
 These appear on the right of the status line: 

Live drag indicator
 This indicator shows whether live drag is active or not (it is active by
default). Double click the indicator to toggle live drag on/off. When
active, if you reposition, resize, or rotate an object, the whole object
moves (not just an outline), making it far easier to judge the effect of
your edits in real time. Drawing in the Freehand, Straight Line,
Quickshape, Rectangle and Ellipse Tools
 is also live with this option on. If your computer is unable to cope
with a particularly complex document, it will automatically turn active
drag off to ensure editing remains fast and efficient. 
Snapped indicator
 This indicator is active when Snap to objects is enabled (by default
in web documents - click the Snap to objects
 button (shown on the lower left) to toggle off and on. Snap to
objects allows you to see potential snapping paths and points relative
to other objects and the page center and edges by showing blue
snapping lines for snapping paths and red dots for points as you drag
an object. For more information on snapping, refer to "Object
Handling". 

X/Y co-ordinates
 Photo & Graphic Designer shows measurements relative to the bottom left corner of the page area or
spread. However, this is configurable. For more information refer to "Object Handling
". 
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X/Y co-ordinates
 Photo & Graphic Designer shows measurements relative to the bottom left corner of the page area or
spread. However, this is configurable. For more information refer to "Object Handling
". 
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Normal/full screen modes
 In normal screen mode part of the window is occupied by the title bar, menu bar, and scroll bars. This
can be inconvenient if you want the maximum possible editing area. Photo & Graphic Designer has a
second screen mode, fullscreen, which displays a more streamlined screen. You can configure each
screen mode as you wish. For example, each can have its own configuration of the control bars. The
configuration is remembered and applies whenever you swap between screen modes. 
Normal/full screen is controlled by "Window" > "Full Screen" or right click and choose Full Screen
 ("8" on the numeric keypad). 
To display the menu bar in full screen mode, move the pointer to the top of the screen. 
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Opening a second window
 You may want to open a second window onto the same document to: 

 Get an enlarged or reduced view of the document;
 Show another part of the document;
 Have two views of the same area at different quality settings (quality settings are described later.)

Choose "Window" > "New View"
 to open another window. You can have several windows open on the same document. 

Selecting which window to display
 Each window that you have currently open is displayed as a tab below the infobar. Click on a tab to
display the window or click on the Window
 menu and choose a window name at the bottom. 

Ordering multiple windows
 "Window -> Arrange views" and "Window -> Cascade" 
help you organize multiple windows. Each window has its own title bar but no control bars. Click on a
window to make it the current window. Pressing "Ctrl + Shift + F6" steps through the windows in
sequence. 
Arrange views 
displays the windows arranged vertically or, for more than three windows, as tiles. 
Cascade 
displays the windows staggered behind each other. 

Minimizing multiple windows
 Minimizing one of several windows displays an icon on the background of the main Photo & Graphic
Designer window. Double click the icon to reopen the window. Minimizing and then reopening several
windows can scatter icons on the background. "Window -> Arrange" icons tidies up scattered icons. 
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Selecting which window to display
 Each window that you have currently open is displayed as a tab below the infobar. Click on a tab to
display the window or click on the Window
 menu and choose a window name at the bottom. 

Ordering multiple windows
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help you organize multiple windows. Each window has its own title bar but no control bars. Click on a
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Ordering multiple windows
 "Window -> Arrange views" and "Window -> Cascade" 
help you organize multiple windows. Each window has its own title bar but no control bars. Click on a
window to make it the current window. Pressing "Ctrl + Shift + F6" steps through the windows in
sequence. 
Arrange views 
displays the windows arranged vertically or, for more than three windows, as tiles. 
Cascade 
displays the windows staggered behind each other. 

Minimizing multiple windows
 Minimizing one of several windows displays an icon on the background of the main Photo & Graphic
Designer window. Double click the icon to reopen the window. Minimizing and then reopening several
windows can scatter icons on the background. "Window -> Arrange" icons tidies up scattered icons. 
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Minimizing multiple windows
 Minimizing one of several windows displays an icon on the background of the main Photo & Graphic
Designer window. Double click the icon to reopen the window. Minimizing and then reopening several
windows can scatter icons on the background. "Window -> Arrange" icons tidies up scattered icons. 
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Changing the zoom value
 It's often useful to enlarge your view of the document to examine details or reduce your view to get an
overall impression. Scalings above 100% show an enlarged view (similar to looking through a magnifying
glass); below 100% a reduced view. The only change is your view of the document; the size of the
document itself and the objects in it are unchanged (changing the document size is described later). To
change the zoom value you can use either the Zoom Tool
, mouse, or control bars. 
Some shortcuts are available for quick setting of zoom values: The plain numeric keys (1, 2, 3, 4) set the
zoom to between 100% and 400%. The number 5 key sets it to 50%. 

Using the Zoom tool
To zoom: 

 Select the Zoom Tool from the Main Toolbar.
 Or press "Alt + Z" to toggle between the current tool and the Zoom Tool.
 Or press and hold down "Alt + Z" to temporarily swap to the Zoom Tool (release "Alt + Z" to

return to the previous tool).
 Or press "Shift + F7" to select the Zoom Tool.

 Changing the zoom value using the mouse
 If you have a mouse wheel: 

 Hold "Ctrl" and scroll your mouse wheel to change the zoom level.
You can also configure a mouse button to zoom in or out. Furthermore, you can change the mouse wheel
action between scrolling and zooming in "Utilities" > "Options" > "Mouse tab" or right click and choose
"Page Options" > "Mouse" tab.
 The opposite action is available then by pressing "Ctrl". 
Alternatively, select the Zoom Tool
, and 

 Click to zoom in (enlarge).
 "Shift + click" to reduce the zoom value (to see more of the document).
 Drag the mouse diagonally to create a rectangle. When you release the mouse button, the area

within the rectangle is enlarged to fit the window.

 Changing the zoom using the zoom InfoBar/control bar
 There is a flyout bar on the standard toolbar which gives you quick access to zoom functions, without
having to go into the Zoom Tool. There is also a flyout bar on the Zoom Tool 
icon on the main toolbar. 

Hold the mouse pointer over the zoom icon on the standard toolbar to
see the flyout bar. 

To change the zoom: 

Shortcut "Ctrl + R". Click the Previous zoom
 button. This is the zoom value before the current setting. Using
this button lets you flip zoom in and out on the document. This is
useful for switching between examining an area in detail and an
overall view. The previous zoom value is stored for each
window. You can swap between windows and the previous
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zoom values are retained. 
Shortcut "1" Click the Zoom to 100% button. The zoom factor is
changed to 100%. 
Shortcut "Ctrl + Shift + J". Click the Zoom to drawing
 button. The window shows all the objects in the document. 
Shortcut "Ctrl + Shift + P". Click the Zoom to Page
 button. The window shows the entire page or pair of pages. 
Shortcut "Ctrl + Shift + Z". Click the Zoom to Selection
 button. The selected object or objects fill the window. 

Type a value into the text box. Press "
¿" to implement the change, or select preset
zoom values including those above (page,
drawing, selected, previous) in the
drop-down menu. 
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Using the Zoom tool
To zoom: 

 Select the Zoom Tool from the Main Toolbar.
 Or press "Alt + Z" to toggle between the current tool and the Zoom Tool.
 Or press and hold down "Alt + Z" to temporarily swap to the Zoom Tool (release "Alt + Z" to

return to the previous tool).
 Or press "Shift + F7" to select the Zoom Tool.

 Changing the zoom value using the mouse
 If you have a mouse wheel: 

 Hold "Ctrl" and scroll your mouse wheel to change the zoom level.
You can also configure a mouse button to zoom in or out. Furthermore, you can change the mouse wheel
action between scrolling and zooming in "Utilities" > "Options" > "Mouse tab" or right click and choose
"Page Options" > "Mouse" tab.
 The opposite action is available then by pressing "Ctrl". 
Alternatively, select the Zoom Tool
, and 

 Click to zoom in (enlarge).
 "Shift + click" to reduce the zoom value (to see more of the document).
 Drag the mouse diagonally to create a rectangle. When you release the mouse button, the area

within the rectangle is enlarged to fit the window.

 Changing the zoom using the zoom InfoBar/control bar
 There is a flyout bar on the standard toolbar which gives you quick access to zoom functions, without
having to go into the Zoom Tool. There is also a flyout bar on the Zoom Tool 
icon on the main toolbar. 

Hold the mouse pointer over the zoom icon on the standard toolbar to
see the flyout bar. 

To change the zoom: 

Shortcut "Ctrl + R". Click the Previous zoom
 button. This is the zoom value before the current setting. Using
this button lets you flip zoom in and out on the document. This is
useful for switching between examining an area in detail and an
overall view. The previous zoom value is stored for each
window. You can swap between windows and the previous
zoom values are retained. 
Shortcut "1" Click the Zoom to 100% button. The zoom factor is
changed to 100%. 
Shortcut "Ctrl + Shift + J". Click the Zoom to drawing
 button. The window shows all the objects in the document. 
Shortcut "Ctrl + Shift + P". Click the Zoom to Page
 button. The window shows the entire page or pair of pages. 
Shortcut "Ctrl + Shift + Z". Click the Zoom to Selection
 button. The selected object or objects fill the window. 
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Type a value into the text box. Press "
Â¿" to implement the change, or select preset
zoom values including those above (page,
drawing, selected, previous) in the
drop-down menu. 
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Changing the zoom value using the mouse
 If you have a mouse wheel: 

 Hold "Ctrl" and scroll your mouse wheel to change the zoom level.
You can also configure a mouse button to zoom in or out. Furthermore, you can change the mouse wheel
action between scrolling and zooming in "Utilities" > "Options" > "Mouse tab" or right click and choose
"Page Options" > "Mouse" tab.
 The opposite action is available then by pressing "Ctrl". 
Alternatively, select the Zoom Tool
, and 

 Click to zoom in (enlarge).
 "Shift + click" to reduce the zoom value (to see more of the document).
 Drag the mouse diagonally to create a rectangle. When you release the mouse button, the area

within the rectangle is enlarged to fit the window.

 Changing the zoom using the zoom InfoBar/control bar
 There is a flyout bar on the standard toolbar which gives you quick access to zoom functions, without
having to go into the Zoom Tool. There is also a flyout bar on the Zoom Tool 
icon on the main toolbar. 

Hold the mouse pointer over the zoom icon on the standard toolbar to
see the flyout bar. 

To change the zoom: 

Shortcut "Ctrl + R". Click the Previous zoom
 button. This is the zoom value before the current setting. Using
this button lets you flip zoom in and out on the document. This is
useful for switching between examining an area in detail and an
overall view. The previous zoom value is stored for each
window. You can swap between windows and the previous
zoom values are retained. 
Shortcut "1" Click the Zoom to 100% button. The zoom factor is
changed to 100%. 
Shortcut "Ctrl + Shift + J". Click the Zoom to drawing
 button. The window shows all the objects in the document. 
Shortcut "Ctrl + Shift + P". Click the Zoom to Page
 button. The window shows the entire page or pair of pages. 
Shortcut "Ctrl + Shift + Z". Click the Zoom to Selection
 button. The selected object or objects fill the window. 

Type a value into the text box. Press "
Â¿" to implement the change, or select preset
zoom values including those above (page,
drawing, selected, previous) in the
drop-down menu. 
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Changing the zoom using the zoom InfoBar/control bar
 There is a flyout bar on the standard toolbar which gives you quick access to zoom functions, without
having to go into the Zoom Tool. There is also a flyout bar on the Zoom Tool 
icon on the main toolbar. 

Hold the mouse pointer over the zoom icon on the standard toolbar to
see the flyout bar. 

To change the zoom: 

Shortcut "Ctrl + R". Click the Previous zoom
 button. This is the zoom value before the current setting. Using
this button lets you flip zoom in and out on the document. This is
useful for switching between examining an area in detail and an
overall view. The previous zoom value is stored for each
window. You can swap between windows and the previous
zoom values are retained. 
Shortcut "1" Click the Zoom to 100% button. The zoom factor is
changed to 100%. 
Shortcut "Ctrl + Shift + J". Click the Zoom to drawing
 button. The window shows all the objects in the document. 
Shortcut "Ctrl + Shift + P". Click the Zoom to Page
 button. The window shows the entire page or pair of pages. 
Shortcut "Ctrl + Shift + Z". Click the Zoom to Selection
 button. The selected object or objects fill the window. 

Type a value into the text box. Press "
Â¿" to implement the change, or select preset
zoom values including those above (page,
drawing, selected, previous) in the
drop-down menu. 
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Sliding the document within the window
 The quickest and easiest way to move around the document is to use the middle mouse button (normally
the mouse wheel) if you have one. Click and hold the middle button down and then move the mouse.
Release the button to return to your previous tool. 
To move the document within the window you can also: 

 Use the scroll bars and arrows at the side of the window.
 Use the mouse wheel to scroll the document up and down ("Shift + mouse wheel" for left and

right)
 Or select the Push Tool from the main toolbar ("H").

 Or press the space bar or "Alt + X" to toggle between the current tool and the Push Tool.
 Or press and hold down the space bar or "Alt + X" to temporarily switch to the Push Tool

(release key(s) to return to the previous tool). You can then use the mouse to drag the document
around in the window.

The Push Tool InfoBar is the same as the Zoom Tool 
InfoBar (described above). 
Displaying the scroll bars is optional. Choose "Window" > "Bars" > "Scrollbars" 
to turn them off. 
You can change the mouse wheel action between scrolling and zooming in "Utilities" > "Options" > "
Mouse" or right click and choose "Page Options" > "Mouse"
. The opposite action is available then by pressing "Ctrl". 
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Changing the page size
 You can change the size of the current page to a standard size: 

1. Right click the page and choose Page options -> Page Size tab or choose "Utility ->
Options".

2. Choose the required paper size.

"Customizing Photo & Graphic Designer
" has full details of the options dialog box. 

Paper size
 You can either choose the Custom option from the paper size list and then enter the width and height, or
choose a standard size. Or you can go into the Selector Tool
 and drag on the bottom edge or right edge of the page to change the page height or width respectively. 

Position the mouse pointer over the edge of the
page ? you will see the mouse pointer change when
you are in the right position, then click and drag. 

The current page size is shown in the status bar as you drag. 

Orientation
  Portrait orientation displays the longest sides vertically.
 Landscape orientation displays the longest sides horizontally. If you entered a custom page size,

landscape turns the page sideways.

 Outer margin
 This lets you set the width of the pasteboard around the page or spread. 
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Bleed
Part of your drawing may continue
over the edge of the page: 

You only want to print the area on
the page: 

If the document is to be printed by a
commercial printer, you must allow
for mechanical tolerances of the
printing machinery. You do this by
allowing a bleed around your
document. Everything in the bleed is
printed, 
but is trimmed off after printing. 

Traditionally bleeds are 0.5cm. If in doubt, ask your printing company. 

Double page spread

Single page      Double page spread 

Your illustration may run across two
facing pages in a multi-page
publication. This is called a
"double-page spread". 
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Paper size
 You can either choose the Custom option from the paper size list and then enter the width and height, or
choose a standard size. Or you can go into the Selector Tool
 and drag on the bottom edge or right edge of the page to change the page height or width respectively. 

Position the mouse pointer over the edge of the
page ? you will see the mouse pointer change when
you are in the right position, then click and drag. 

The current page size is shown in the status bar as you drag. 

Orientation
  Portrait orientation displays the longest sides vertically.
 Landscape orientation displays the longest sides horizontally. If you entered a custom page size,

landscape turns the page sideways.

 Outer margin
 This lets you set the width of the pasteboard around the page or spread. 

Bleed
Part of your drawing may continue
over the edge of the page: 

You only want to print the area on
the page: 

If the document is to be printed by a
commercial printer, you must allow
for mechanical tolerances of the
printing machinery. You do this by
allowing a bleed around your
document. Everything in the bleed is
printed, 
but is trimmed off after printing. 

Traditionally bleeds are 0.5cm. If in doubt, ask your printing company. 

Double page spread

Single page      Double page spread 

Your illustration may run across two
facing pages in a multi-page
publication. This is called a
"double-page spread". 
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Orientation
  Portrait orientation displays the longest sides vertically.
 Landscape orientation displays the longest sides horizontally. If you entered a custom page size,

landscape turns the page sideways.

 Outer margin
 This lets you set the width of the pasteboard around the page or spread. 

Bleed
Part of your drawing may continue
over the edge of the page: 

You only want to print the area on
the page: 

If the document is to be printed by a
commercial printer, you must allow
for mechanical tolerances of the
printing machinery. You do this by
allowing a bleed around your
document. Everything in the bleed is
printed, 
but is trimmed off after printing. 

Traditionally bleeds are 0.5cm. If in doubt, ask your printing company. 

Double page spread

Single page      Double page spread 

Your illustration may run across two
facing pages in a multi-page
publication. This is called a
"double-page spread". 
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Outer margin
 This lets you set the width of the pasteboard around the page or spread. 

Bleed
Part of your drawing may continue
over the edge of the page: 

You only want to print the area on
the page: 

If the document is to be printed by a
commercial printer, you must allow
for mechanical tolerances of the
printing machinery. You do this by
allowing a bleed around your
document. Everything in the bleed is
printed, 
but is trimmed off after printing. 

Traditionally bleeds are 0.5cm. If in doubt, ask your printing company. 

Double page spread

Single page      Double page spread 

Your illustration may run across two
facing pages in a multi-page
publication. This is called a
"double-page spread". 
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Bleed
Part of your drawing may continue
over the edge of the page: 

You only want to print the area on
the page: 

If the document is to be printed by a
commercial printer, you must allow
for mechanical tolerances of the
printing machinery. You do this by
allowing a bleed around your
document. Everything in the bleed is
printed, 
but is trimmed off after printing. 

Traditionally bleeds are 0.5cm. If in doubt, ask your printing company. 

Double page spread

Single page      Double page spread 

Your illustration may run across two
facing pages in a multi-page
publication. This is called a
"double-page spread". 
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Double page spread

Single page      Double page spread 

Your illustration may run across two
facing pages in a multi-page
publication. This is called a
"double-page spread". 
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Multi-page Documents
 Xara Photo & Graphic Designer 2013 supports multi-page documents to make DTP and website
building projects simple. 
You can easily create documents that are comprised of many pages, for example newsletters, PDF
eBooks, brochures, small magazines or even complete HTML websites. When working on a website
document, each page in the Photo & Graphic Designer document is exported as one page of the
website. 
By default when you open or create a new web document, Photo & Graphic Designer shows only one
page. Print documents however are displayed in multiple page view by default. Right click a page and
select/deselect Multiple Page View
 to toggle between display modes. 

The current page
 If you click a page in a multi-page document it will become the current page. 

The current page is relevant when inserting, duplicating, or moving
pages as described in the following sections. 
The current page in the document is shown by indicators on the page's
corners. 

Inserting pages into your document
 Right click a page and choose New Page or New double page spread
. A new blank page is inserted after the page. 
or 
Right click a page and choose Duplicate current page or Duplicate current double page spread
. A duplicate of the current page is inserted after the page. 

The new page will be the
same as the original page,
including its size and
orientation, and will include
all its content so that you
can use it as a template for
new content. 
 You can also use the
Menu items under "Edit"
> "Pages"

 In addition, the standard toolbar has a flyout bar which allows you to add, duplicate and delete pages
quickly. 

Hold the mouse pointer over each icon in the bar to see a tooltip for each available operation. You can
add a new blank page, duplicate the current page or delete the current page. 

Copying and pasting pages
 You can copy and paste whole pages in the current document or paste pages to another document. This
copies the page dimensions, layers and other page attributes in addition to all the objects on the page. 
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To copy the current page, clear any current selection by pressing Esc or by clicking on an empty part of
the page or pasteboard. The status line says "No objects selected". Right click an empty part of a page
and choose Copy Page
 (or press "Ctrl + C"). 
When you paste a copied page, it is added immediately following the current page. To paste use "Ctrl +
V" or  right click the page and choose Paste > Page 
from the context menu. 
Note: If the document into which you paste a page has the All pages in document the same option
enabled in File > Page Options
, the dimensions of the pasted page will be overridden by the page dimensions of the document. So the
new page will be given the same dimensions as all the other pages in the document. 

New page from template
To insert a new page into your document using a pre-designed template,
open the Designs Gallery
, drag your chosen page template thumbnail, and drop it onto your
document. The new page is added immediately following the page that
you drop on. 

Duplicate a page
 To create a copy of the current page after the page, right click the page and choose "Duplicate current
page"
. 

You can also use this toolbar
button: 

The new page will be
the same as the original
page, including its size
and orientation, and will
include all its content so
that you can use it as a
template for new
content. 

You can also duplicate a page using the Page & Layer Gallery. Select the page in the Page & Layer
Gallery and click the Duplicate
 button. The new page is added after the current page. 
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The current page
 If you click a page in a multi-page document it will become the current page. 

The current page is relevant when inserting, duplicating, or moving
pages as described in the following sections. 
The current page in the document is shown by indicators on the page's
corners. 

Inserting pages into your document
 Right click a page and choose New Page or New double page spread
. A new blank page is inserted after the page. 
or 
Right click a page and choose Duplicate current page or Duplicate current double page spread
. A duplicate of the current page is inserted after the page. 

The new page will be the
same as the original page,
including its size and
orientation, and will include
all its content so that you
can use it as a template for
new content. 
 You can also use the
Menu items under "Edit"
> "Pages"

 In addition, the standard toolbar has a flyout bar which allows you to add, duplicate and delete pages
quickly. 

Hold the mouse pointer over each icon in the bar to see a tooltip for each available operation. You can
add a new blank page, duplicate the current page or delete the current page. 

Copying and pasting pages
 You can copy and paste whole pages in the current document or paste pages to another document. This
copies the page dimensions, layers and other page attributes in addition to all the objects on the page. 

To copy the current page, clear any current selection by pressing Esc or by clicking on an empty part of
the page or pasteboard. The status line says "No objects selected". Right click an empty part of a page
and choose Copy Page
 (or press "Ctrl + C"). 
When you paste a copied page, it is added immediately following the current page. To paste use "Ctrl +
V" or  right click the page and choose Paste > Page 
from the context menu. 
Note: If the document into which you paste a page has the All pages in document the same option
enabled in File > Page Options
, the dimensions of the pasted page will be overridden by the page dimensions of the document. So the
new page will be given the same dimensions as all the other pages in the document. 

New page from template
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To insert a new page into your document using a pre-designed template,
open the Designs Gallery
, drag your chosen page template thumbnail, and drop it onto your
document. The new page is added immediately following the page that
you drop on. 

Duplicate a page
 To create a copy of the current page after the page, right click the page and choose "Duplicate current
page"
. 

You can also use this toolbar
button: 

The new page will be
the same as the original
page, including its size
and orientation, and will
include all its content so
that you can use it as a
template for new
content. 

You can also duplicate a page using the Page & Layer Gallery. Select the page in the Page & Layer
Gallery and click the Duplicate
 button. The new page is added after the current page. 
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Inserting pages into your document
 Right click a page and choose New Page or New double page spread
. A new blank page is inserted after the page. 
or 
Right click a page and choose Duplicate current page or Duplicate current double page spread
. A duplicate of the current page is inserted after the page. 

The new page will be the
same as the original page,
including its size and
orientation, and will include
all its content so that you
can use it as a template for
new content. 
 You can also use the
Menu items under "Edit"
> "Pages"

 In addition, the standard toolbar has a flyout bar which allows you to add, duplicate and delete pages
quickly. 

Hold the mouse pointer over each icon in the bar to see a tooltip for each available operation. You can
add a new blank page, duplicate the current page or delete the current page. 

Copying and pasting pages
 You can copy and paste whole pages in the current document or paste pages to another document. This
copies the page dimensions, layers and other page attributes in addition to all the objects on the page. 

To copy the current page, clear any current selection by pressing Esc or by clicking on an empty part of
the page or pasteboard. The status line says "No objects selected". Right click an empty part of a page
and choose Copy Page
 (or press "Ctrl + C"). 
When you paste a copied page, it is added immediately following the current page. To paste use "Ctrl +
V" or  right click the page and choose Paste > Page 
from the context menu. 
Note: If the document into which you paste a page has the All pages in document the same option
enabled in File > Page Options
, the dimensions of the pasted page will be overridden by the page dimensions of the document. So the
new page will be given the same dimensions as all the other pages in the document. 

New page from template
To insert a new page into your document using a pre-designed template,
open the Designs Gallery
, drag your chosen page template thumbnail, and drop it onto your
document. The new page is added immediately following the page that
you drop on. 

Duplicate a page
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 To create a copy of the current page after the page, right click the page and choose "Duplicate current
page"
. 

You can also use this toolbar
button: 

The new page will be
the same as the original
page, including its size
and orientation, and will
include all its content so
that you can use it as a
template for new
content. 

You can also duplicate a page using the Page & Layer Gallery. Select the page in the Page & Layer
Gallery and click the Duplicate
 button. The new page is added after the current page. 
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Copying and pasting pages
 You can copy and paste whole pages in the current document or paste pages to another document. This
copies the page dimensions, layers and other page attributes in addition to all the objects on the page. 

To copy the current page, clear any current selection by pressing Esc or by clicking on an empty part of
the page or pasteboard. The status line says "No objects selected". Right click an empty part of a page
and choose Copy Page
 (or press "Ctrl + C"). 
When you paste a copied page, it is added immediately following the current page. To paste use "Ctrl +
V" or  right click the page and choose Paste > Page 
from the context menu. 
Note: If the document into which you paste a page has the All pages in document the same option
enabled in File > Page Options
, the dimensions of the pasted page will be overridden by the page dimensions of the document. So the
new page will be given the same dimensions as all the other pages in the document. 

New page from template
To insert a new page into your document using a pre-designed template,
open the Designs Gallery
, drag your chosen page template thumbnail, and drop it onto your
document. The new page is added immediately following the page that
you drop on. 

Duplicate a page
 To create a copy of the current page after the page, right click the page and choose "Duplicate current
page"
. 

You can also use this toolbar
button: 

The new page will be
the same as the original
page, including its size
and orientation, and will
include all its content so
that you can use it as a
template for new
content. 

You can also duplicate a page using the Page & Layer Gallery. Select the page in the Page & Layer
Gallery and click the Duplicate
 button. The new page is added after the current page. 

Page 163



New page from template
To insert a new page into your document using a pre-designed template,
open the Designs Gallery
, drag your chosen page template thumbnail, and drop it onto your
document. The new page is added immediately following the page that
you drop on. 

Duplicate a page
 To create a copy of the current page after the page, right click the page and choose "Duplicate current
page"
. 

You can also use this toolbar
button: 

The new page will be
the same as the original
page, including its size
and orientation, and will
include all its content so
that you can use it as a
template for new
content. 

You can also duplicate a page using the Page & Layer Gallery. Select the page in the Page & Layer
Gallery and click the Duplicate
 button. The new page is added after the current page. 
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Duplicate a page
 To create a copy of the current page after the page, right click the page and choose "Duplicate current
page"
. 

You can also use this toolbar
button: 

The new page will be
the same as the original
page, including its size
and orientation, and will
include all its content so
that you can use it as a
template for new
content. 

You can also duplicate a page using the Page & Layer Gallery. Select the page in the Page & Layer
Gallery and click the Duplicate
 button. The new page is added after the current page. 
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Moving pages within the document
 If you wish to change the order of pages in your document you can do so. 
Right click a page and choose "Move page/double page spread up" or "Move page/double page
spread down"
. 

You can also change the order of pages in the Page & Layer
Gallery
. 

Click the Pages button in the Pages & Layer Gallery
 so it shows a simple list of pages. Then you can drag and drop pages up and down in the gallery to
change the page order. 
Alternatively, to move the current page: 

 Choose "Edit" > "Pages" > "Move page up" or right click and choose Move page up to swap the
current page with the one previous to it.

 Choose "Edit" > "Pages" > "Move page down" or right click and choose Move page down to
swap the current page with the one after it.

These options will be grayed-out of if you are on the first or the last page of the document respectively. 
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Removing pages from your document
 To delete the current page from your document right click and choose "Delete current page/double
page spread"
. 
Or to cut the current page, right click an empty part of the page and choose Cut Page
. 
Or select the page in the Pages & Layer Gallery and click the Delete 
button. The current page and all its content will be deleted. In the case of a spread, the entire spread will
be deleted along with its content. 

Navigating between pages
 As well as the usual methods of moving through your document (such as scrollbars and the mouse
wheel), there are also some other ways to navigate through the pages using the set of keys to the right of
your keyboard: 
Page up:
 Moves up the document. The amount moved depends on your zoom level. The further you are zoomed
out the bigger the move. 
Ctrl + Page up:
 Go to and center on the previous page. 
Page down:
 Moves down the document. The amount moved depends on your zoom level. The further you are
zoomed out the greater the move. 
Ctrl + Page down:
 Go to and center on the next page. 
Or click the up or down arrow on the status
line: 
The status line is also useful for knowing what page(s) you are currently viewing. 
Note:
 All of these movements are relative to the page you are viewing, not the current page. 
The Page & Layer Gallery also makes it easy to go to find a specific page in your document. Click
the Pages
 button in the gallery, so it shows a simple list of pages. Then as you click on each page in the gallery, the
document view is scrolled automatically to show that page. 

Pages with different sizes and layers
 You can choose whether the pages in your document should be all the same size or not, and whether or
not all pages should have the same layers. See the Document section on the Page Size tab of the
Utilities->Options dialog or right click a page and choose "Page options"
. 

Naming pages
 When creating website documents it is important to give each page a name, which is then used to name
the HTML file which is exported for each page. If pages are not named the exported filenames will be
distinguished from each other only by an index number appended to the filename provided at the time of
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export. Eg. index.htm, index_2.htm, index_3.htm, etc. Using page names makes it easier to identify each
page. 
You can set the name of the current page using the Page tab of the Utilities->Web Properties dialog.
Set the "Page filename" field. Or you can use the Page & Layer Gallery
. Click on a page name to select it, then click again to start editing the page name. 
Note that page names are forced to lower case and some characters are disallowed. These restrictions
are intended to minimize the risk of web page filenames causing problems with some web servers and to
eliminate case sensitivity problems when linking to the web pages. 
Even if your document is not to be exported as a website, you may still wish to name your pages in order
to make them easier to find and identify using the Page & Layer Gallery. 

Double page spreads in multi-page documents

Your illustration may run across
two facing pages. This is called a
double-page spread. 

Single Double page 
 You can have single pages or double-page spreads in your multi-page document, as illustrated above,
but only one or the other within a document. 
To switch between single or double-page spreads, right click the page and choose "Page options", and
then check or uncheck the "Double-page spread"
 option. 
If you change from a double-page spread to single pages in an existing document, your spreads will be
split into single pages. Similarly, converting to a double-page spread will cause the pages in your
document to be "paired up" into spreads. 
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The result of converting a double page spread document to individual pages, and then back again. 
Note:
 it is possible for objects to overlap the pages of a spread (i.e. on pages 1 and 2 in the illustration above)
but not over separate pages or spreads (i.e. 1 and 3; if you did want to do this, you would need to copy
the object from page1 and paste it on to page 3 so that it appears there as well). 

Page & Layer Gallery
 You can also use the Page & Layer Gallery to conveniently manage the pages in your document. It
allows you to view, add, duplicate, delete, re-order and rename pages all from a single view. For more
information see Page & Layer Gallery
. 
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Navigating between pages
 As well as the usual methods of moving through your document (such as scrollbars and the mouse
wheel), there are also some other ways to navigate through the pages using the set of keys to the right of
your keyboard: 
Page up:
 Moves up the document. The amount moved depends on your zoom level. The further you are zoomed
out the bigger the move. 
Ctrl + Page up:
 Go to and center on the previous page. 
Page down:
 Moves down the document. The amount moved depends on your zoom level. The further you are
zoomed out the greater the move. 
Ctrl + Page down:
 Go to and center on the next page. 
Or click the up or down arrow on the status
line: 
The status line is also useful for knowing what page(s) you are currently viewing. 
Note:
 All of these movements are relative to the page you are viewing, not the current page. 
The Page & Layer Gallery also makes it easy to go to find a specific page in your document. Click
the Pages
 button in the gallery, so it shows a simple list of pages. Then as you click on each page in the gallery, the
document view is scrolled automatically to show that page. 

Pages with different sizes and layers
 You can choose whether the pages in your document should be all the same size or not, and whether or
not all pages should have the same layers. See the Document section on the Page Size tab of the
Utilities->Options dialog or right click a page and choose "Page options"
. 

Naming pages
 When creating website documents it is important to give each page a name, which is then used to name
the HTML file which is exported for each page. If pages are not named the exported filenames will be
distinguished from each other only by an index number appended to the filename provided at the time of
export. Eg. index.htm, index_2.htm, index_3.htm, etc. Using page names makes it easier to identify each
page. 
You can set the name of the current page using the Page tab of the Utilities->Web Properties dialog.
Set the "Page filename" field. Or you can use the Page & Layer Gallery
. Click on a page name to select it, then click again to start editing the page name. 
Note that page names are forced to lower case and some characters are disallowed. These restrictions
are intended to minimize the risk of web page filenames causing problems with some web servers and to
eliminate case sensitivity problems when linking to the web pages. 
Even if your document is not to be exported as a website, you may still wish to name your pages in order
to make them easier to find and identify using the Page & Layer Gallery. 
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Double page spreads in multi-page documents

Your illustration may run across
two facing pages. This is called a
double-page spread. 

Single Double page 
 You can have single pages or double-page spreads in your multi-page document, as illustrated above,
but only one or the other within a document. 
To switch between single or double-page spreads, right click the page and choose "Page options", and
then check or uncheck the "Double-page spread"
 option. 
If you change from a double-page spread to single pages in an existing document, your spreads will be
split into single pages. Similarly, converting to a double-page spread will cause the pages in your
document to be "paired up" into spreads. 

The result of converting a double page spread document to individual pages, and then back again. 
Note:
 it is possible for objects to overlap the pages of a spread (i.e. on pages 1 and 2 in the illustration above)
but not over separate pages or spreads (i.e. 1 and 3; if you did want to do this, you would need to copy
the object from page1 and paste it on to page 3 so that it appears there as well). 
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Page & Layer Gallery
 You can also use the Page & Layer Gallery to conveniently manage the pages in your document. It
allows you to view, add, duplicate, delete, re-order and rename pages all from a single view. For more
information see Page & Layer Gallery
. 
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Pages with different sizes and layers
 You can choose whether the pages in your document should be all the same size or not, and whether or
not all pages should have the same layers. See the Document section on the Page Size tab of the
Utilities->Options dialog or right click a page and choose "Page options"
. 

Naming pages
 When creating website documents it is important to give each page a name, which is then used to name
the HTML file which is exported for each page. If pages are not named the exported filenames will be
distinguished from each other only by an index number appended to the filename provided at the time of
export. Eg. index.htm, index_2.htm, index_3.htm, etc. Using page names makes it easier to identify each
page. 
You can set the name of the current page using the Page tab of the Utilities->Web Properties dialog.
Set the "Page filename" field. Or you can use the Page & Layer Gallery
. Click on a page name to select it, then click again to start editing the page name. 
Note that page names are forced to lower case and some characters are disallowed. These restrictions
are intended to minimize the risk of web page filenames causing problems with some web servers and to
eliminate case sensitivity problems when linking to the web pages. 
Even if your document is not to be exported as a website, you may still wish to name your pages in order
to make them easier to find and identify using the Page & Layer Gallery. 

Double page spreads in multi-page documents

Your illustration may run across
two facing pages. This is called a
double-page spread. 

Single Double page 
 You can have single pages or double-page spreads in your multi-page document, as illustrated above,
but only one or the other within a document. 
To switch between single or double-page spreads, right click the page and choose "Page options", and
then check or uncheck the "Double-page spread"
 option. 
If you change from a double-page spread to single pages in an existing document, your spreads will be
split into single pages. Similarly, converting to a double-page spread will cause the pages in your
document to be "paired up" into spreads. 
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The result of converting a double page spread document to individual pages, and then back again. 
Note:
 it is possible for objects to overlap the pages of a spread (i.e. on pages 1 and 2 in the illustration above)
but not over separate pages or spreads (i.e. 1 and 3; if you did want to do this, you would need to copy
the object from page1 and paste it on to page 3 so that it appears there as well). 

Page & Layer Gallery
 You can also use the Page & Layer Gallery to conveniently manage the pages in your document. It
allows you to view, add, duplicate, delete, re-order and rename pages all from a single view. For more
information see Page & Layer Gallery
. 
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Naming pages
 When creating website documents it is important to give each page a name, which is then used to name
the HTML file which is exported for each page. If pages are not named the exported filenames will be
distinguished from each other only by an index number appended to the filename provided at the time of
export. Eg. index.htm, index_2.htm, index_3.htm, etc. Using page names makes it easier to identify each
page. 
You can set the name of the current page using the Page tab of the Utilities->Web Properties dialog.
Set the "Page filename" field. Or you can use the Page & Layer Gallery
. Click on a page name to select it, then click again to start editing the page name. 
Note that page names are forced to lower case and some characters are disallowed. These restrictions
are intended to minimize the risk of web page filenames causing problems with some web servers and to
eliminate case sensitivity problems when linking to the web pages. 
Even if your document is not to be exported as a website, you may still wish to name your pages in order
to make them easier to find and identify using the Page & Layer Gallery. 

Double page spreads in multi-page documents

Your illustration may run across
two facing pages. This is called a
double-page spread. 

Single Double page 
 You can have single pages or double-page spreads in your multi-page document, as illustrated above,
but only one or the other within a document. 
To switch between single or double-page spreads, right click the page and choose "Page options", and
then check or uncheck the "Double-page spread"
 option. 
If you change from a double-page spread to single pages in an existing document, your spreads will be
split into single pages. Similarly, converting to a double-page spread will cause the pages in your
document to be "paired up" into spreads. 
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The result of converting a double page spread document to individual pages, and then back again. 
Note:
 it is possible for objects to overlap the pages of a spread (i.e. on pages 1 and 2 in the illustration above)
but not over separate pages or spreads (i.e. 1 and 3; if you did want to do this, you would need to copy
the object from page1 and paste it on to page 3 so that it appears there as well). 

Page & Layer Gallery
 You can also use the Page & Layer Gallery to conveniently manage the pages in your document. It
allows you to view, add, duplicate, delete, re-order and rename pages all from a single view. For more
information see Page & Layer Gallery
. 
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Double page spreads in multi-page documents

Your illustration may run across
two facing pages. This is called a
double-page spread. 

Single Double page 
 You can have single pages or double-page spreads in your multi-page document, as illustrated above,
but only one or the other within a document. 
To switch between single or double-page spreads, right click the page and choose "Page options", and
then check or uncheck the "Double-page spread"
 option. 
If you change from a double-page spread to single pages in an existing document, your spreads will be
split into single pages. Similarly, converting to a double-page spread will cause the pages in your
document to be "paired up" into spreads. 

The result of converting a double page spread document to individual pages, and then back again. 
Note:
 it is possible for objects to overlap the pages of a spread (i.e. on pages 1 and 2 in the illustration above)
but not over separate pages or spreads (i.e. 1 and 3; if you did want to do this, you would need to copy
the object from page1 and paste it on to page 3 so that it appears there as well). 
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Page & Layer Gallery
 You can also use the Page & Layer Gallery to conveniently manage the pages in your document. It
allows you to view, add, duplicate, delete, re-order and rename pages all from a single view. For more
information see Page & Layer Gallery
. 
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Page & Layer Gallery
 You can also use the Page & Layer Gallery to conveniently manage the pages in your document. It
allows you to view, add, duplicate, delete, re-order and rename pages all from a single view. For more
information see Page & Layer Gallery
. 
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Saving the document
 This section covers saving in Photo & Graphic Designer's own format (native format). Refer to 
Importing and Exporting
 for details of exporting in other formats. 
We recommend that you always save documents regularly. A complicated document may represent
many hours of work and power failures or computer crashes always happen at just the wrong moment.
Make sure you have the automatic backup facility turned on, so that regular backups are taken of your
open documents as you work. See the Automatic Backups
 section below for details. 

Save option (on the File menu)
("Ctrl + S", or click the Save 
button on the standard control bar.) 

This provides a quick way to save a document using the same file name. The option is disabled unless the
document has unsaved changes, i.e. you have made changes, but haven't saved them to disk. 
For a new document that has not been saved to disk, this option acts like "Save as" (described below). 

Save as (on the File menu)
 This opens a dialog box letting you save the document under a different name or to a different directory.
This option is useful for making backups of Photo & Graphic Designer documents. 

Save all (on the File menu)
 This acts like a series of Save or Save As
 commands to save all currently open files. 
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Save option (on the File menu)
("Ctrl + S", or click the Save 
button on the standard control bar.) 

This provides a quick way to save a document using the same file name. The option is disabled unless the
document has unsaved changes, i.e. you have made changes, but haven't saved them to disk. 
For a new document that has not been saved to disk, this option acts like "Save as" (described below). 

Save as (on the File menu)
 This opens a dialog box letting you save the document under a different name or to a different directory.
This option is useful for making backups of Photo & Graphic Designer documents. 

Save all (on the File menu)
 This acts like a series of Save or Save As
 commands to save all currently open files. 
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Save as (on the File menu)
 This opens a dialog box letting you save the document under a different name or to a different directory.
This option is useful for making backups of Photo & Graphic Designer documents. 

Save all (on the File menu)
 This acts like a series of Save or Save As
 commands to save all currently open files. 
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Save all (on the File menu)
 This acts like a series of Save or Save As
 commands to save all currently open files. 
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Support folders
 Some documents which are used to create websites need to reference external files which cannot be
embedded in the .xar design file. For example you may have a Flash (.swf) file which is used on your
website and so you'll want to keep that file with the design file because you can't export a fully working
website from the design file without also having the Flash file. 
So Xara Photo & Graphic Designer 2013 uses an optional "support folder" right alongside the design file
to hold these important external files. 

Support folder naming
 The design file and its corresponding support folder are tied together by their names. The support folder
for "mySite.xar" is always "mySite_xar_files". This naming convention makes it obvious which support
folder belongs to which design file. So if you rename, copy or move a design file, always remember to do
the same to the corresponding support folder, if it exists! And if you send a design file to someone else,
send any support files folder along with it. 
If you load a design that has a support folder, and then subsequently do a Save As
 to save another copy of that design, Xara Photo & Graphic Designer 2013 will copy the whole support
folder too, if there is one. 

Support folder contents
 When you use the Placeholder Tab
 of the Web Properties dialog to insert a reference to an external file into your website design (using the
Browse buttons), Xara Photo & Graphic Designer 2013 will automatically copy that file into the design's
support folder for you. If the support folder doesn't already exist, it will be created. 
Note that if you subsequently change a placeholder object to reference a different file, the original file will
not be automatically deleted from the support folder. So if a file is no longer needed, you need to remove
it manually. 

Exporting websites with support folders
 When you export a website document, any files in the corresponding support folder are copied to the
folder which contains all the generated images for your website. So if you export "mySite.xar" to
"index.htm", then any files in folder "mySite_xar_files" are copied into the "index_htm_files folder". 
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Support folder naming
 The design file and its corresponding support folder are tied together by their names. The support folder
for "mySite.xar" is always "mySite_xar_files". This naming convention makes it obvious which support
folder belongs to which design file. So if you rename, copy or move a design file, always remember to do
the same to the corresponding support folder, if it exists! And if you send a design file to someone else,
send any support files folder along with it. 
If you load a design that has a support folder, and then subsequently do a Save As
 to save another copy of that design, Xara Photo & Graphic Designer 2013 will copy the whole support
folder too, if there is one. 

Support folder contents
 When you use the Placeholder Tab
 of the Web Properties dialog to insert a reference to an external file into your website design (using the
Browse buttons), Xara Photo & Graphic Designer 2013 will automatically copy that file into the design's
support folder for you. If the support folder doesn't already exist, it will be created. 
Note that if you subsequently change a placeholder object to reference a different file, the original file will
not be automatically deleted from the support folder. So if a file is no longer needed, you need to remove
it manually. 

Exporting websites with support folders
 When you export a website document, any files in the corresponding support folder are copied to the
folder which contains all the generated images for your website. So if you export "mySite.xar" to
"index.htm", then any files in folder "mySite_xar_files" are copied into the "index_htm_files folder". 
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Support folder contents
 When you use the Placeholder Tab
 of the Web Properties dialog to insert a reference to an external file into your website design (using the
Browse buttons), Xara Photo & Graphic Designer 2013 will automatically copy that file into the design's
support folder for you. If the support folder doesn't already exist, it will be created. 
Note that if you subsequently change a placeholder object to reference a different file, the original file will
not be automatically deleted from the support folder. So if a file is no longer needed, you need to remove
it manually. 

Exporting websites with support folders
 When you export a website document, any files in the corresponding support folder are copied to the
folder which contains all the generated images for your website. So if you export "mySite.xar" to
"index.htm", then any files in folder "mySite_xar_files" are copied into the "index_htm_files folder". 

Page 186



Exporting websites with support folders
 When you export a website document, any files in the corresponding support folder are copied to the
folder which contains all the generated images for your website. So if you export "mySite.xar" to
"index.htm", then any files in folder "mySite_xar_files" are copied into the "index_htm_files folder". 
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Closing the document
 To close the document: 

 Choose "File" > "Close".
 Or press "Ctrl + F4", or "Ctrl + W".
 Or click the smaller, lower X of the two in the top right hand corner.
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Automatic Backups
 Xara Photo & Graphic Designer 2013 will optionally save regular backup copies of your open
documents while you work. 
To turn automatic backups on or off, open the "Utilities" > "Options" dialog and choose the Backups
 tab. 

Backup open documents
 To turn backups on select this checkbox and choose how often you would like backups to be taken.
The suggested period is 10 mins, which means each open document will be backed up if it's more than
10 mins since the last backup of that document was taken (or since the document was created or
opened). 
Note that once the configured period since the last backup has expired, the next backup is only saved
when the program has been idle for at least 15 secs. This is to avoid interrupting your work as much as
possible and to avoid backing up the document while it is being actively modified. In normal use it's
unlikely that there won't be regular inactive periods of 15 secs or more, allowing a backup to be taken
soon after it is due. But note that if you are actively editing for an extended period of time it could be
significantly longer than the configured backup period before the next backup runs. 
The Automatic Backup facility does not save modifications to open 'edit inside' sub-documents. Only the
parent main document is saved when a scheduled backup runs, in its current state without the unsaved
group edits. For this reason it's recommended that you save 'edit inside' edits back to the parent
document regularly. 
When a backup is taken, you'll see the save progress bar appear at the bottom of the Xara Photo &
Graphic Designer 2013 window while the save is completed. 

Backup location
 User the Browse 
button if you want to change the folder where your backups are stored. 
You can access the backup documents saved here at any time using the "File" > "Open recent" > "
Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. 

Revisions
 By default up to 10 revisions of each design are kept in your backups folder, but you can choose to
change this number in the revisions field. Older revisions in excess of the number chosen are deleted
automatically. Each backup file is named using the name of the document from which it is taken, suffixed
by the date and time at which the backup was taken. 
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Warning
: Note that if you have multiple documents that share the same filename in different folders on your
computer, their backups will also share the same names in the backups folder. Therefore try and use
unique filenames for your designs to avoid the backups of one design overwriting another with the same
name. 

Untitled documents
 Documents that you have created and not saved are backed up using the name "Untitled" followed by a
number and the date/time. This name and number corresponds to those shown in the titlebar when you
are editing new unsaved documents. 
Warning
: Since all new unsaved documents are named Untitled1, Untitled2, etc. backups of these documents are
likely to be overwritten relatively quickly. Therefore you should always save important documents with a
unique name of your choice, so that you can easily identify backups of that document in the backups
folder. 

Backup open documents on program close
 The Backups tab in the Options dialog also allows you to turn on automatic backup and restore
. When this option is on, when the you close Xara Photo & Graphic Designer 2013 you will not be
prompted to save any modified documents that you have open. Instead all open documents are backed
up to the backups folder and the program closes. Then when you next start the program, the same
documents are automatically reloaded so that you can continue working where you left off. 
Note that if you have any "Edit inside" sub-document views open, these are silently closed and saved
back to the main document when the program is closed, and the main document is backed up. The 'edit
inside' sub-document views are not re-opened on next program start. See editing inside groups
. 

Recovering from abnormal program closures
 If you have automatic backups turned on and the program closes abnormally (perhaps due to a power
failure for example) the program should detect this when it is next restarted. It will then offer you the
chance to restore the most recent backup version of each document that was open at the time of the last
backup. 
Abnormal closure will not be detected if no automatic backup completed since the last normal program
closure. 

Backups on system shut down
 If you shut down Windows without first closing the program, all open documents are backed up to the
backup folder even if 'Backup open documents on program close' is not turned on. This allows system
shutdown to proceed without Xara Photo & Graphic Designer 2013 interrupting it by prompting you
about unsaved or modified documents. On next program startup you'll be asked whether or not you want
to restore the documents that were open at the time of the system shut down. 

Recovering backups
 You can access your document backups using the "File" > "Open recent" > "Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. It's a good idea to use this file dialog to clear out any old unwanted backups
periodically. 
Note that when you load a backup document, it is not automatically associated with the design file from
which the backup was taken. It's treated as an independent document in its own right. Therefore if you
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decide to keep a backup document you should use "File" > "Save As"
 to save it elsewhere with a suitable name. 
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Backup open documents
 To turn backups on select this checkbox and choose how often you would like backups to be taken.
The suggested period is 10 mins, which means each open document will be backed up if it's more than
10 mins since the last backup of that document was taken (or since the document was created or
opened). 
Note that once the configured period since the last backup has expired, the next backup is only saved
when the program has been idle for at least 15 secs. This is to avoid interrupting your work as much as
possible and to avoid backing up the document while it is being actively modified. In normal use it's
unlikely that there won't be regular inactive periods of 15 secs or more, allowing a backup to be taken
soon after it is due. But note that if you are actively editing for an extended period of time it could be
significantly longer than the configured backup period before the next backup runs. 
The Automatic Backup facility does not save modifications to open 'edit inside' sub-documents. Only the
parent main document is saved when a scheduled backup runs, in its current state without the unsaved
group edits. For this reason it's recommended that you save 'edit inside' edits back to the parent
document regularly. 
When a backup is taken, you'll see the save progress bar appear at the bottom of the Xara Photo &
Graphic Designer 2013 window while the save is completed. 

Backup location
 User the Browse 
button if you want to change the folder where your backups are stored. 
You can access the backup documents saved here at any time using the "File" > "Open recent" > "
Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. 

Revisions
 By default up to 10 revisions of each design are kept in your backups folder, but you can choose to
change this number in the revisions field. Older revisions in excess of the number chosen are deleted
automatically. Each backup file is named using the name of the document from which it is taken, suffixed
by the date and time at which the backup was taken. 
Warning
: Note that if you have multiple documents that share the same filename in different folders on your
computer, their backups will also share the same names in the backups folder. Therefore try and use
unique filenames for your designs to avoid the backups of one design overwriting another with the same
name. 

Untitled documents
 Documents that you have created and not saved are backed up using the name "Untitled" followed by a
number and the date/time. This name and number corresponds to those shown in the titlebar when you
are editing new unsaved documents. 
Warning
: Since all new unsaved documents are named Untitled1, Untitled2, etc. backups of these documents are
likely to be overwritten relatively quickly. Therefore you should always save important documents with a
unique name of your choice, so that you can easily identify backups of that document in the backups
folder. 

Backup open documents on program close
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 The Backups tab in the Options dialog also allows you to turn on automatic backup and restore
. When this option is on, when the you close Xara Photo & Graphic Designer 2013 you will not be
prompted to save any modified documents that you have open. Instead all open documents are backed
up to the backups folder and the program closes. Then when you next start the program, the same
documents are automatically reloaded so that you can continue working where you left off. 
Note that if you have any "Edit inside" sub-document views open, these are silently closed and saved
back to the main document when the program is closed, and the main document is backed up. The 'edit
inside' sub-document views are not re-opened on next program start. See editing inside groups
. 

Recovering from abnormal program closures
 If you have automatic backups turned on and the program closes abnormally (perhaps due to a power
failure for example) the program should detect this when it is next restarted. It will then offer you the
chance to restore the most recent backup version of each document that was open at the time of the last
backup. 
Abnormal closure will not be detected if no automatic backup completed since the last normal program
closure. 

Backups on system shut down
 If you shut down Windows without first closing the program, all open documents are backed up to the
backup folder even if 'Backup open documents on program close' is not turned on. This allows system
shutdown to proceed without Xara Photo & Graphic Designer 2013 interrupting it by prompting you
about unsaved or modified documents. On next program startup you'll be asked whether or not you want
to restore the documents that were open at the time of the system shut down. 

Recovering backups
 You can access your document backups using the "File" > "Open recent" > "Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. It's a good idea to use this file dialog to clear out any old unwanted backups
periodically. 
Note that when you load a backup document, it is not automatically associated with the design file from
which the backup was taken. It's treated as an independent document in its own right. Therefore if you
decide to keep a backup document you should use "File" > "Save As"
 to save it elsewhere with a suitable name. 
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Backup location
 User the Browse 
button if you want to change the folder where your backups are stored. 
You can access the backup documents saved here at any time using the "File" > "Open recent" > "
Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. 

Revisions
 By default up to 10 revisions of each design are kept in your backups folder, but you can choose to
change this number in the revisions field. Older revisions in excess of the number chosen are deleted
automatically. Each backup file is named using the name of the document from which it is taken, suffixed
by the date and time at which the backup was taken. 
Warning
: Note that if you have multiple documents that share the same filename in different folders on your
computer, their backups will also share the same names in the backups folder. Therefore try and use
unique filenames for your designs to avoid the backups of one design overwriting another with the same
name. 

Untitled documents
 Documents that you have created and not saved are backed up using the name "Untitled" followed by a
number and the date/time. This name and number corresponds to those shown in the titlebar when you
are editing new unsaved documents. 
Warning
: Since all new unsaved documents are named Untitled1, Untitled2, etc. backups of these documents are
likely to be overwritten relatively quickly. Therefore you should always save important documents with a
unique name of your choice, so that you can easily identify backups of that document in the backups
folder. 

Backup open documents on program close
 The Backups tab in the Options dialog also allows you to turn on automatic backup and restore
. When this option is on, when the you close Xara Photo & Graphic Designer 2013 you will not be
prompted to save any modified documents that you have open. Instead all open documents are backed
up to the backups folder and the program closes. Then when you next start the program, the same
documents are automatically reloaded so that you can continue working where you left off. 
Note that if you have any "Edit inside" sub-document views open, these are silently closed and saved
back to the main document when the program is closed, and the main document is backed up. The 'edit
inside' sub-document views are not re-opened on next program start. See editing inside groups
. 

Recovering from abnormal program closures
 If you have automatic backups turned on and the program closes abnormally (perhaps due to a power
failure for example) the program should detect this when it is next restarted. It will then offer you the
chance to restore the most recent backup version of each document that was open at the time of the last
backup. 
Abnormal closure will not be detected if no automatic backup completed since the last normal program
closure. 
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Backups on system shut down
 If you shut down Windows without first closing the program, all open documents are backed up to the
backup folder even if 'Backup open documents on program close' is not turned on. This allows system
shutdown to proceed without Xara Photo & Graphic Designer 2013 interrupting it by prompting you
about unsaved or modified documents. On next program startup you'll be asked whether or not you want
to restore the documents that were open at the time of the system shut down. 

Recovering backups
 You can access your document backups using the "File" > "Open recent" > "Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. It's a good idea to use this file dialog to clear out any old unwanted backups
periodically. 
Note that when you load a backup document, it is not automatically associated with the design file from
which the backup was taken. It's treated as an independent document in its own right. Therefore if you
decide to keep a backup document you should use "File" > "Save As"
 to save it elsewhere with a suitable name. 
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Revisions
 By default up to 10 revisions of each design are kept in your backups folder, but you can choose to
change this number in the revisions field. Older revisions in excess of the number chosen are deleted
automatically. Each backup file is named using the name of the document from which it is taken, suffixed
by the date and time at which the backup was taken. 
Warning
: Note that if you have multiple documents that share the same filename in different folders on your
computer, their backups will also share the same names in the backups folder. Therefore try and use
unique filenames for your designs to avoid the backups of one design overwriting another with the same
name. 

Untitled documents
 Documents that you have created and not saved are backed up using the name "Untitled" followed by a
number and the date/time. This name and number corresponds to those shown in the titlebar when you
are editing new unsaved documents. 
Warning
: Since all new unsaved documents are named Untitled1, Untitled2, etc. backups of these documents are
likely to be overwritten relatively quickly. Therefore you should always save important documents with a
unique name of your choice, so that you can easily identify backups of that document in the backups
folder. 

Backup open documents on program close
 The Backups tab in the Options dialog also allows you to turn on automatic backup and restore
. When this option is on, when the you close Xara Photo & Graphic Designer 2013 you will not be
prompted to save any modified documents that you have open. Instead all open documents are backed
up to the backups folder and the program closes. Then when you next start the program, the same
documents are automatically reloaded so that you can continue working where you left off. 
Note that if you have any "Edit inside" sub-document views open, these are silently closed and saved
back to the main document when the program is closed, and the main document is backed up. The 'edit
inside' sub-document views are not re-opened on next program start. See editing inside groups
. 

Recovering from abnormal program closures
 If you have automatic backups turned on and the program closes abnormally (perhaps due to a power
failure for example) the program should detect this when it is next restarted. It will then offer you the
chance to restore the most recent backup version of each document that was open at the time of the last
backup. 
Abnormal closure will not be detected if no automatic backup completed since the last normal program
closure. 

Backups on system shut down
 If you shut down Windows without first closing the program, all open documents are backed up to the
backup folder even if 'Backup open documents on program close' is not turned on. This allows system
shutdown to proceed without Xara Photo & Graphic Designer 2013 interrupting it by prompting you
about unsaved or modified documents. On next program startup you'll be asked whether or not you want
to restore the documents that were open at the time of the system shut down. 

Page 196



Recovering backups
 You can access your document backups using the "File" > "Open recent" > "Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. It's a good idea to use this file dialog to clear out any old unwanted backups
periodically. 
Note that when you load a backup document, it is not automatically associated with the design file from
which the backup was taken. It's treated as an independent document in its own right. Therefore if you
decide to keep a backup document you should use "File" > "Save As"
 to save it elsewhere with a suitable name. 
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Untitled documents
 Documents that you have created and not saved are backed up using the name "Untitled" followed by a
number and the date/time. This name and number corresponds to those shown in the titlebar when you
are editing new unsaved documents. 
Warning
: Since all new unsaved documents are named Untitled1, Untitled2, etc. backups of these documents are
likely to be overwritten relatively quickly. Therefore you should always save important documents with a
unique name of your choice, so that you can easily identify backups of that document in the backups
folder. 

Backup open documents on program close
 The Backups tab in the Options dialog also allows you to turn on automatic backup and restore
. When this option is on, when the you close Xara Photo & Graphic Designer 2013 you will not be
prompted to save any modified documents that you have open. Instead all open documents are backed
up to the backups folder and the program closes. Then when you next start the program, the same
documents are automatically reloaded so that you can continue working where you left off. 
Note that if you have any "Edit inside" sub-document views open, these are silently closed and saved
back to the main document when the program is closed, and the main document is backed up. The 'edit
inside' sub-document views are not re-opened on next program start. See editing inside groups
. 

Recovering from abnormal program closures
 If you have automatic backups turned on and the program closes abnormally (perhaps due to a power
failure for example) the program should detect this when it is next restarted. It will then offer you the
chance to restore the most recent backup version of each document that was open at the time of the last
backup. 
Abnormal closure will not be detected if no automatic backup completed since the last normal program
closure. 

Backups on system shut down
 If you shut down Windows without first closing the program, all open documents are backed up to the
backup folder even if 'Backup open documents on program close' is not turned on. This allows system
shutdown to proceed without Xara Photo & Graphic Designer 2013 interrupting it by prompting you
about unsaved or modified documents. On next program startup you'll be asked whether or not you want
to restore the documents that were open at the time of the system shut down. 

Recovering backups
 You can access your document backups using the "File" > "Open recent" > "Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. It's a good idea to use this file dialog to clear out any old unwanted backups
periodically. 
Note that when you load a backup document, it is not automatically associated with the design file from
which the backup was taken. It's treated as an independent document in its own right. Therefore if you
decide to keep a backup document you should use "File" > "Save As"
 to save it elsewhere with a suitable name. 
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Backup open documents on program close
 The Backups tab in the Options dialog also allows you to turn on automatic backup and restore
. When this option is on, when the you close Xara Photo & Graphic Designer 2013 you will not be
prompted to save any modified documents that you have open. Instead all open documents are backed
up to the backups folder and the program closes. Then when you next start the program, the same
documents are automatically reloaded so that you can continue working where you left off. 
Note that if you have any "Edit inside" sub-document views open, these are silently closed and saved
back to the main document when the program is closed, and the main document is backed up. The 'edit
inside' sub-document views are not re-opened on next program start. See editing inside groups
. 

Recovering from abnormal program closures
 If you have automatic backups turned on and the program closes abnormally (perhaps due to a power
failure for example) the program should detect this when it is next restarted. It will then offer you the
chance to restore the most recent backup version of each document that was open at the time of the last
backup. 
Abnormal closure will not be detected if no automatic backup completed since the last normal program
closure. 

Backups on system shut down
 If you shut down Windows without first closing the program, all open documents are backed up to the
backup folder even if 'Backup open documents on program close' is not turned on. This allows system
shutdown to proceed without Xara Photo & Graphic Designer 2013 interrupting it by prompting you
about unsaved or modified documents. On next program startup you'll be asked whether or not you want
to restore the documents that were open at the time of the system shut down. 

Recovering backups
 You can access your document backups using the "File" > "Open recent" > "Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. It's a good idea to use this file dialog to clear out any old unwanted backups
periodically. 
Note that when you load a backup document, it is not automatically associated with the design file from
which the backup was taken. It's treated as an independent document in its own right. Therefore if you
decide to keep a backup document you should use "File" > "Save As"
 to save it elsewhere with a suitable name. 

Page 199



Recovering from abnormal program closures
 If you have automatic backups turned on and the program closes abnormally (perhaps due to a power
failure for example) the program should detect this when it is next restarted. It will then offer you the
chance to restore the most recent backup version of each document that was open at the time of the last
backup. 
Abnormal closure will not be detected if no automatic backup completed since the last normal program
closure. 

Backups on system shut down
 If you shut down Windows without first closing the program, all open documents are backed up to the
backup folder even if 'Backup open documents on program close' is not turned on. This allows system
shutdown to proceed without Xara Photo & Graphic Designer 2013 interrupting it by prompting you
about unsaved or modified documents. On next program startup you'll be asked whether or not you want
to restore the documents that were open at the time of the system shut down. 

Recovering backups
 You can access your document backups using the "File" > "Open recent" > "Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. It's a good idea to use this file dialog to clear out any old unwanted backups
periodically. 
Note that when you load a backup document, it is not automatically associated with the design file from
which the backup was taken. It's treated as an independent document in its own right. Therefore if you
decide to keep a backup document you should use "File" > "Save As"
 to save it elsewhere with a suitable name. 
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Backups on system shut down
 If you shut down Windows without first closing the program, all open documents are backed up to the
backup folder even if 'Backup open documents on program close' is not turned on. This allows system
shutdown to proceed without Xara Photo & Graphic Designer 2013 interrupting it by prompting you
about unsaved or modified documents. On next program startup you'll be asked whether or not you want
to restore the documents that were open at the time of the system shut down. 

Recovering backups
 You can access your document backups using the "File" > "Open recent" > "Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. It's a good idea to use this file dialog to clear out any old unwanted backups
periodically. 
Note that when you load a backup document, it is not automatically associated with the design file from
which the backup was taken. It's treated as an independent document in its own right. Therefore if you
decide to keep a backup document you should use "File" > "Save As"
 to save it elsewhere with a suitable name. 
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Recovering backups
 You can access your document backups using the "File" > "Open recent" > "Backups"
 menu option. This opens a file dialog onto your backup folder so that you can browse, open, or delete
any of your backup files. It's a good idea to use this file dialog to clear out any old unwanted backups
periodically. 
Note that when you load a backup document, it is not automatically associated with the design file from
which the backup was taken. It's treated as an independent document in its own right. Therefore if you
decide to keep a backup document you should use "File" > "Save As"
 to save it elsewhere with a suitable name. 
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On-screen grid
 To help you lay out your document, Photo & Graphic Designer can display a grid on the screen (the grid
appears only on the screen; it is never exported or printed.) The grid helps you align objects (similar to
using graph paper as a drawing aid). 
Right click and choose "Show Grid/Guides" > "Show Grid" to turn display of the grid on/off or
choose "Snap to" > "Snap to Grid". You can also choose "Window" > "Snap to Grid"
. 
The grid points then act like magnets, and as you move objects, they snap to the nearest grid point. By
default web documents have snap to grid on, with a 1 pixel grid. 
The type of grid (isometric/rectangular), the 0,0 point (the origin), and spacing of grid points is controlled
by the Grid & Rulers tab
 of the options dialog box. Any changes you make apply only to the selected document. 
Magnetic object snapping is also enabled by default in web documents. Object snapping is a very
powerful way of accurately aligning lines, points and the edges of objects to any other object so they
exactly touch. 
You can even use this to align the centers of objects, or align objects to the center of the page, or align
them horizontally and vertically anywhere in the middle of the page or edge of the page. 

To toggle object snapping, click the Snap to objects button or right
click and choose "Snap to" > "Snap to Objects". You can also
choose "Window" > "Snap to Grid"
. 

Refer to Object Handling for details on snapping to grid and snapping to objects. 
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Rulers
 Rulers are turned off by default. To turn them on: 

 Right click and choose "Show Grid/Guides" > "Show Rulers" to turn display of the grid
on/off.

 Press "Ctrl + Shift + R".
 Or select "Window" > "Bars" > "Show Rulers".

Photo & Graphic Designer uses rulers to: 
 Control text margins, tabs and indents in the Text Tool.
 Let you know which part of the page you are viewing;
 Show the current pointer X/Y position;
 Apply guidelines. If "Window" > "Snap to grid" is active, guidelines snap to divisions on the

ruler. For more information on guidelines, refer to the guides & guidelines section in "Object
Handling".

As you create or scale objects, you can use the rulers to check their size. You can also more accurately
use the Selector Tool (see "Selecting objects
" for more information). 
Rulers are displayed at the left and top of the window. A dotted line on each ruler follows the current
pointer position. 
The units and number of divisions on the rulers are the same as those set for customizing the on-screen
grid. These are set using the Grid & Ruler Tab
 of the options dialog box. The current units and any scaling factor are displayed on the right hand end of
the top ruler. 

Displaying/hiding rulers
 Right click and choose "Show Grid/Guides" > "Show Rulers" 
("Ctrl + Shift + R") to turn rulers on/off. Any change applies to the current window and subsequent
windows you open. It does not affect other open windows. 

Changing the ruler zero points
 It is often easier to measure objects if you align the origin (0,0) point of the rulers with the object. To
move the origin (0,0) point, drag the square at the intersection of the two rulers. 

You can drag vertically or horizontally along the
rulers or over any part of the Photo & Graphic
Designer editing window. As you do, a dotted line
will outline the new position. 
 This also moves the grid origin so that divisions
on the ruler always align with the grid. 

You can also move the zero point under the Grid & Ruler tab
 of the Options dialog. 
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Displaying/hiding rulers
 Right click and choose "Show Grid/Guides" > "Show Rulers" 
("Ctrl + Shift + R") to turn rulers on/off. Any change applies to the current window and subsequent
windows you open. It does not affect other open windows. 

Changing the ruler zero points
 It is often easier to measure objects if you align the origin (0,0) point of the rulers with the object. To
move the origin (0,0) point, drag the square at the intersection of the two rulers. 

You can drag vertically or horizontally along the
rulers or over any part of the Photo & Graphic
Designer editing window. As you do, a dotted line
will outline the new position. 
 This also moves the grid origin so that divisions
on the ruler always align with the grid. 

You can also move the zero point under the Grid & Ruler tab
 of the Options dialog. 
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Changing the ruler zero points
 It is often easier to measure objects if you align the origin (0,0) point of the rulers with the object. To
move the origin (0,0) point, drag the square at the intersection of the two rulers. 

You can drag vertically or horizontally along the
rulers or over any part of the Photo & Graphic
Designer editing window. As you do, a dotted line
will outline the new position. 
 This also moves the grid origin so that divisions
on the ruler always align with the grid. 

You can also move the zero point under the Grid & Ruler tab
 of the Options dialog. 
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Measurement units
 You can define the units in which to display measurements. The default display units are: 

 points (1/72 of an inch) for text and line widths;
 centimeters for most measurements.

You can enter dimensions in the other units by using a suffix or prefix (dependent on the unit type). For
example, 2.5in for 2.5 inches. You can enter dimensions using two units. For example, 2pi 4pt for a
dimension of 2 picas, 4 points. Note that units entered will be converted and displayed in your default
unit. 

Millipoints
 A millipoint is 1/1,000th of a point (1/72,000th of an inch). All Photo & Graphic Designer measurements
are stored internally in millipoints and then converted to the appropriate units when displayed. Dimensions
other than millipoints are rounded if necessary. If you want to work in exact units without rounding,
display measurements in millipoints. 
"Customizing Photo & Graphic Designer
" has full details of the options dialog box. 

Options dialog box
 Measurement units for the selected document are controlled by the Options dialog. Choose "Utilities
-> Options" or right click a page and choose "Page Options -> Units".

 Changing the default display units
 Display the options dialog box. If necessary, click the units tab. 

Font units are used for
text sizes. 
 Page units are used for
other measurements. 

Creating a new unit
 You may want to specify measurements in units not provided as standard. For example, racecourses are
measured in furlongs (220 yards). Or a financial diagram may use US$. 
Display the Options dialog box. If necessary, click the Units
 tab. 

1. Click New unit. The unit properties window will appear:
2. Type in the unit name (e.g. US dollars). This name appears in menus.
3. Type in the Abbreviation ($). This is used when entering or displaying the units.
4. Select Prefix ($ 12.34) or Suffix (12.34 $) as appropriate. Photo & Graphic Designer must be

able to relate the new unit to an existing unit. Type the relationship into the "Is equivalent to"
field. For example, if you had used furlongs, then 1 furlong is equivalent to 220 yards.
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For units that do not relate to distance (for example US$), type in an appropriate scaling factor. For
example, 10US$ as equivalent to 10 millimeters. 

Deleting a unit
 You can only delete a unit you have created, not a standard unit. 
Display the Options dialog box. If necessary, click the Units
 tab. 

1. Choose the unit you want to delete from the Unit Definition list.
2. Click Delete Unit.

 Applying a scaling factor
 For example, you may want to specify dimensions in kilometers when drawing a map. You can apply a
1:10,000 scaling factor to kilometers. A line 10cm long on the map is reported as a dimension of 1km. 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Select Use scale factor.
3. Type in the appropriate scaling. For example, 10cm to 1km.

Alternatively, type 1 into the drawing field and 10,000 into the real-world field. 

Deleting a scaling factor
 This is similar to applying scaling: 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Deselect "Use scale factor".
3. Click "OK".
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Millipoints
 A millipoint is 1/1,000th of a point (1/72,000th of an inch). All Photo & Graphic Designer measurements
are stored internally in millipoints and then converted to the appropriate units when displayed. Dimensions
other than millipoints are rounded if necessary. If you want to work in exact units without rounding,
display measurements in millipoints. 
"Customizing Photo & Graphic Designer
" has full details of the options dialog box. 

Options dialog box
 Measurement units for the selected document are controlled by the Options dialog. Choose "Utilities
-> Options" or right click a page and choose "Page Options -> Units".

 Changing the default display units
 Display the options dialog box. If necessary, click the units tab. 

Font units are used for
text sizes. 
 Page units are used for
other measurements. 

Creating a new unit
 You may want to specify measurements in units not provided as standard. For example, racecourses are
measured in furlongs (220 yards). Or a financial diagram may use US$. 
Display the Options dialog box. If necessary, click the Units
 tab. 

1. Click New unit. The unit properties window will appear:
2. Type in the unit name (e.g. US dollars). This name appears in menus.
3. Type in the Abbreviation ($). This is used when entering or displaying the units.
4. Select Prefix ($ 12.34) or Suffix (12.34 $) as appropriate. Photo & Graphic Designer must be

able to relate the new unit to an existing unit. Type the relationship into the "Is equivalent to"
field. For example, if you had used furlongs, then 1 furlong is equivalent to 220 yards.

For units that do not relate to distance (for example US$), type in an appropriate scaling factor. For
example, 10US$ as equivalent to 10 millimeters. 

Deleting a unit
 You can only delete a unit you have created, not a standard unit. 
Display the Options dialog box. If necessary, click the Units
 tab. 
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1. Choose the unit you want to delete from the Unit Definition list.
2. Click Delete Unit.

 Applying a scaling factor
 For example, you may want to specify dimensions in kilometers when drawing a map. You can apply a
1:10,000 scaling factor to kilometers. A line 10cm long on the map is reported as a dimension of 1km. 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Select Use scale factor.
3. Type in the appropriate scaling. For example, 10cm to 1km.

Alternatively, type 1 into the drawing field and 10,000 into the real-world field. 

Deleting a scaling factor
 This is similar to applying scaling: 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Deselect "Use scale factor".
3. Click "OK".
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Options dialog box
 Measurement units for the selected document are controlled by the Options dialog. Choose "Utilities
-> Options" or right click a page and choose "Page Options -> Units".

 Changing the default display units
 Display the options dialog box. If necessary, click the units tab. 

Font units are used for
text sizes. 
 Page units are used for
other measurements. 

Creating a new unit
 You may want to specify measurements in units not provided as standard. For example, racecourses are
measured in furlongs (220 yards). Or a financial diagram may use US$. 
Display the Options dialog box. If necessary, click the Units
 tab. 

1. Click New unit. The unit properties window will appear:
2. Type in the unit name (e.g. US dollars). This name appears in menus.
3. Type in the Abbreviation ($). This is used when entering or displaying the units.
4. Select Prefix ($ 12.34) or Suffix (12.34 $) as appropriate. Photo & Graphic Designer must be

able to relate the new unit to an existing unit. Type the relationship into the "Is equivalent to"
field. For example, if you had used furlongs, then 1 furlong is equivalent to 220 yards.

For units that do not relate to distance (for example US$), type in an appropriate scaling factor. For
example, 10US$ as equivalent to 10 millimeters. 

Deleting a unit
 You can only delete a unit you have created, not a standard unit. 
Display the Options dialog box. If necessary, click the Units
 tab. 

1. Choose the unit you want to delete from the Unit Definition list.
2. Click Delete Unit.

 Applying a scaling factor
 For example, you may want to specify dimensions in kilometers when drawing a map. You can apply a
1:10,000 scaling factor to kilometers. A line 10cm long on the map is reported as a dimension of 1km. 
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1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Select Use scale factor.
3. Type in the appropriate scaling. For example, 10cm to 1km.

Alternatively, type 1 into the drawing field and 10,000 into the real-world field. 

Deleting a scaling factor
 This is similar to applying scaling: 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Deselect "Use scale factor".
3. Click "OK".
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Changing the default display units
 Display the options dialog box. If necessary, click the units tab. 

Font units are used for
text sizes. 
 Page units are used for
other measurements. 

Creating a new unit
 You may want to specify measurements in units not provided as standard. For example, racecourses are
measured in furlongs (220 yards). Or a financial diagram may use US$. 
Display the Options dialog box. If necessary, click the Units
 tab. 

1. Click New unit. The unit properties window will appear:
2. Type in the unit name (e.g. US dollars). This name appears in menus.
3. Type in the Abbreviation ($). This is used when entering or displaying the units.
4. Select Prefix ($ 12.34) or Suffix (12.34 $) as appropriate. Photo & Graphic Designer must be

able to relate the new unit to an existing unit. Type the relationship into the "Is equivalent to"
field. For example, if you had used furlongs, then 1 furlong is equivalent to 220 yards.

For units that do not relate to distance (for example US$), type in an appropriate scaling factor. For
example, 10US$ as equivalent to 10 millimeters. 

Deleting a unit
 You can only delete a unit you have created, not a standard unit. 
Display the Options dialog box. If necessary, click the Units
 tab. 

1. Choose the unit you want to delete from the Unit Definition list.
2. Click Delete Unit.

 Applying a scaling factor
 For example, you may want to specify dimensions in kilometers when drawing a map. You can apply a
1:10,000 scaling factor to kilometers. A line 10cm long on the map is reported as a dimension of 1km. 
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1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Select Use scale factor.
3. Type in the appropriate scaling. For example, 10cm to 1km.

Alternatively, type 1 into the drawing field and 10,000 into the real-world field. 

Deleting a scaling factor
 This is similar to applying scaling: 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Deselect "Use scale factor".
3. Click "OK".
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Creating a new unit
 You may want to specify measurements in units not provided as standard. For example, racecourses are
measured in furlongs (220 yards). Or a financial diagram may use US$. 
Display the Options dialog box. If necessary, click the Units
 tab. 

1. Click New unit. The unit properties window will appear:
2. Type in the unit name (e.g. US dollars). This name appears in menus.
3. Type in the Abbreviation ($). This is used when entering or displaying the units.
4. Select Prefix ($ 12.34) or Suffix (12.34 $) as appropriate. Photo & Graphic Designer must be

able to relate the new unit to an existing unit. Type the relationship into the "Is equivalent to"
field. For example, if you had used furlongs, then 1 furlong is equivalent to 220 yards.

For units that do not relate to distance (for example US$), type in an appropriate scaling factor. For
example, 10US$ as equivalent to 10 millimeters. 

Deleting a unit
 You can only delete a unit you have created, not a standard unit. 
Display the Options dialog box. If necessary, click the Units
 tab. 

1. Choose the unit you want to delete from the Unit Definition list.
2. Click Delete Unit.

 Applying a scaling factor
 For example, you may want to specify dimensions in kilometers when drawing a map. You can apply a
1:10,000 scaling factor to kilometers. A line 10cm long on the map is reported as a dimension of 1km. 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Select Use scale factor.
3. Type in the appropriate scaling. For example, 10cm to 1km.

Alternatively, type 1 into the drawing field and 10,000 into the real-world field. 

Deleting a scaling factor
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 This is similar to applying scaling: 
1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Deselect "Use scale factor".
3. Click "OK".
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Deleting a unit
 You can only delete a unit you have created, not a standard unit. 
Display the Options dialog box. If necessary, click the Units
 tab. 

1. Choose the unit you want to delete from the Unit Definition list.
2. Click Delete Unit.

 Applying a scaling factor
 For example, you may want to specify dimensions in kilometers when drawing a map. You can apply a
1:10,000 scaling factor to kilometers. A line 10cm long on the map is reported as a dimension of 1km. 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Select Use scale factor.
3. Type in the appropriate scaling. For example, 10cm to 1km.

Alternatively, type 1 into the drawing field and 10,000 into the real-world field. 

Deleting a scaling factor
 This is similar to applying scaling: 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Deselect "Use scale factor".
3. Click "OK".
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Applying a scaling factor
 For example, you may want to specify dimensions in kilometers when drawing a map. You can apply a
1:10,000 scaling factor to kilometers. A line 10cm long on the map is reported as a dimension of 1km. 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Select Use scale factor.
3. Type in the appropriate scaling. For example, 10cm to 1km.

Alternatively, type 1 into the drawing field and 10,000 into the real-world field. 

Deleting a scaling factor
 This is similar to applying scaling: 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Deselect "Use scale factor".
3. Click "OK".
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Deleting a scaling factor
 This is similar to applying scaling: 

1. Choose "Utilities -> Options". If necessary, click the Scaling tab.
2. Deselect "Use scale factor".
3. Click "OK".
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Decimal point & thousands separator
characters
 The characters used as a decimal point (1.23) and as a thousands separator (1,000) are those set in the
Windows Control Panel. (In Windows XP, the relevant section is the "Regional and Language options".) 
Similarly, the number of digits following the decimal point is also set in "Regional and Language options". 

Page 220



View quality slider
This slider (on the Standard 
control bar) affects how the
document appears on the screen.
It has no effect on the actual
document or on printing. 

There are 5 different quality settings: 
Outline only
. This is now fully anti-aliased for higher quality screen display. 
Outline with blend steps.
Full color
 (no anti-aliasing). 
High quality 
(full anti-aliasing and image smoothing) 
Very high quality 
Bi-cubic photo display considerably improves the quality of scaled down
photos. 

The default quality level is Very high quality 
which means the document is displayed on screen exactly as it will be printed (except that the monitor is
lower resolution than a printer.) Anti-aliasing gives a much smoother and more accurate screen display,
especially when displaying small details. However, one of the consequences is that sometimes objects
can look slightly blurred. 
Full color
 shows the document colored, but with anti-aliasing turned off. 
On the outline
 setting only the outlines of the shapes appear (they are drawn as wire frames). This makes it easier to
select objects hidden behind other objects. 
Outline with blend steps
 is particularly useful for seeing outlines of the various steps of a blend. 

You can also change these settings with "Window
-> Quality". There are toolbar buttons available for
the five quality settings on the Window toolbar
. 

Refer to "Blends
" for more on how the quality setting affects the display of blends. 
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The constrain key
 The "Ctrl" key has a special function in Photo & Graphic Designer. It constrains the action of the current
operation in some way. For example, normally you can rotate an object to any angle. But in Photo &
Graphic Designer,if you hold down "Ctrl" while you rotate an object, the rotation is constrained to a
subset of the possible angles. By default the object will rotate only to multiples of 45 degrees plus any
rotations where a significant straight edge in the object becomes vertical or horizontal. 

The black line on the left can be
rotated to any angle within the circle.
On the right is the same line, but with
"Ctrl" held down it can only be rotated
to the positions indicated. 

Similarly, constraining a rectangle creates a perfect square and constraining an ellipse creates a perfect
circle. Release "Ctrl", and they will not be constrained. 
The constrain angle feature is defined in Options -> General -> Angle constraint
 . 
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Galleries
 Xara Photo & Graphic Designer 2013 uses galleries to provide convenient access to external libraries of
content like templates, fonts, colors, clip-art, line attributes, and bitmaps/photos. This section of the
manual gives general information on features which are common to multiple galleries. Individual sections
of this manual describe features specific to a particular gallery. 
When you create a new Photo & Graphic Designer document, the following gallery tabs are displayed in
the gallery bar to the right of the workspace in the following default order. 

Designs 
Page & Layer 
Animation Frame 
Bitmap 
Line 
Fill 
Font 
Color 
Name 

Note: The Animation Frame gallery is only displayed in animation documents. When you open an
animation document, the Animation Frame
 gallery is displayed already open on the right of the workspace. 
Some galleries view objects held in libraries external to the document: 
Fonts, Designs, Fill.
 Other galleries relate to objects in the document, or options for those objects: 
Color, Bitmap, Line, Page & Layer, Name.

 Displaying a gallery
 To display a gallery: 

1. Click or hover the mouse pointer over the vertical tab for the gallery to the right of the
workspace (the gallery bar). The gallery opens automatically. When you move the mouse pointer
away from the gallery, it automatically closes.

2. To keep a gallery open while you work, click the Auto Hide (pin) button in its top right corner.
The Auto Hide button changes so the pin points downwards to indicate that the gallery is now
'pinned' to the workspace. 

3. To close a 'pinned' gallery, see Closing a Gallery.
Unpinned:
 gallery closes when you move the mouse pointer away from the
gallery. 
Pinned: gallery stays open when you move the mouse pointer away,
and can also be moved and docked
 elsewhere. 

Note
: By default the Line, Fill, Fonts, Color and Name Gallery do not display their title, just their individual
icons, until they have been opened. Photo & Graphic Designer always displays the title of the last gallery
that you have viewed. 
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Moving and docking a gallery
 You can 'detach' any gallery from the gallery bar and move it to a more convenient location anywhere in
the workspace. You can also dock the gallery (or a gallery group, see Grouping Galleries) in the top,
bottom, left or right of the workspace. 

You can move a gallery anywhere in the workspace 
To move a gallery: 

1. Open a gallery and click the Auto Hide button to pin the gallery. The button changes to a
downward-pointing pin to indicate that the gallery can be moved and pinned elsewhere. 

2. Click and drag on the gallery's title bar to move it around. You can either leave the gallery 'free
floating' anywhere in the workspace or dock it in a new location.

If you move any of the following galleries, the others accompany it as a group. Access an individual
gallery by clicking its tab at the bottom of the group or click and drag a gallery tab to move it away from
the group. 

 Bitmap
 Line
 Fill
 Font
 Color 
 Name

When you click and drag on a dockable gallery's title bar, a number of arrows appear on the workspace,
indicating where you can dock the gallery. 
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Dragging a gallery causes docking arrows to appear in the center, top, bottom, left and right of the
workspace. Dock the gallery by dragging it to an arrow. 

Example of a gallery that has been docked to the left of the workspace 
To dock a gallery: 

1. Click and drag the gallery to the arrow pointing towards the location where you want to place the
gallery. For example, if you want the gallery at the top of the screen, move it to the upward
pointing arrow at the top of the workspace.

2. When the mouse pointer reaches the arrow, a gray transparent box highlights the gallery's new
location. 

3. Let go of the mouse button to dock the gallery. Now when you close or 'auto hide' the gallery, its
tab will be displayed in the new location.

4. Hover over or click its tab to reopen the gallery. 
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Note: To move all galleries back to their default position, choose Control Bars from the Window
menu, click Galleries then Reset
. 

Using galleries
 To fold or unfold a section in a gallery: 

 Click the Fold/Unfold icon.
 Or double click the title strip.
 Or right click a section to display a pop-up menu. Select Fold/Unfold section. The pop-up menu

also has options to scroll to the previous section or next section.

This illustration shows the gallery is unfolded. Other galleries are similar. 
The buttons along the top depend on the gallery (e.g. Fill and Transp are specific to the Bitmap
Gallery
.) However, most galleries have these buttons: 
Apply
 applies the selected item in the gallery. Click on an item to select it. 
More 
opens a menu where you can then choose: 

 Find is described later in searching for an item name.
 Sort is described later in re-ordering items in a gallery.
 Properties provides control over size of the icons and amount of information displayed in the

gallery.
 Add (clipart, fill, and fonts galleries) is described later in adding to a gallery.
 Remove (clipart, fill, and fonts galleries) is described later in deleting sections from a gallery.
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 Selecting items
 To select an item: 

 Click an item to select it.
 Or click an item, then "Shift + click" on another item; all items in between the two points will be

selected.
 Or "Ctrl + click" to add that item to the selection.

 Re-ordering items in the gallery
 In some galleries, "More" > "Sort" 
opens a dialog box. You can sort by name and, depending on the gallery, by other criteria. The primary
key controls the initial sort. For some sort parameters such as file type or name length, there may be two
or more files with the same type or name length. These files can be further sorted using the secondary
key. 

Searching for an item name
 You can search, for example, for all names containing the word red: 

1. Choose "More" > "Find".
2. Type "red" into the text box.
3. Select "Search Names & Keywords"

to search only the item names, e.g. file,
color, etc., or "Search All Information"
to search the names and keywords
available in some galleries.

Adding to a gallery
 You may want to add extra items to these galleries (Designs, Fill & Fonts
 galleries only). To do this: 

1. Copy the files you want to add into a new directory (folder) using the Windows Explorer.
o For the Designs Gallery these files can be any of a wide range of vector or bitmap file

types.
o For the Fill Gallery they can be any of the bitmap formats supported by Photo & Graphic

Designer (listed in importing and exporting).
o For the Fonts Gallery they can be Adobe Type 1 or TrueType fonts.

2. In the appropriate gallery, click the "Disc Designs/Fills/Fonts" button. This opens a dialog
box.

3. Use the dialog box to select the directory you want to add.
4. Click "Add". This creates a new section in the gallery.

If you later want to add more items to the folder:
1.  Copy the new files into the existing folder.
2. In the gallery, click "Disc Designs/Fills/Fonts". This opens a dialog box.
3. Use the dialog box to select the folder you want to add.
4. Click "Update" to update the section in the gallery.

 Deleting sections from a gallery
 To delete a section from a gallery (Clipart, Fill & Fonts
 galleries only): 

1. Click on the title strip of the section or sections you want to delete.
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2. Click "Remove".
If you later want the section again, add its folder to the gallery (described earlier). 

Moving content from previous versions of Xara Photo &
Graphic Designer 2013
 Sometimes when Xara Photo & Graphic Designer 2013 is updated from one version to another, some
content is dropped from the Designs Gallery to make space for new content. If you discover that some
content you liked and used is missing from the latest version of the program, you can import it from an
installation of an earlier version. 
Designs Gallery content is installed into the "Clipart" folder of the main program folder. Eg. C:\Program
Files\Xara\Xara Photo & Graphic Designer 2013\Clipart\
The sub-folder names inside the Clipart folder loosely correspond to the names of the categories as they
appear in the Designs Gallery. 
So before uninstalling an older version of the program, you may want to copy out some of the Designs
Gallery content and then add to the Designs Gallery in the latest version of the program. Follow these
steps:- 

1. Identify the location of the old Clipart folder and the decide which sub-folders inside it you want
to keep.

2. Copy the sub-folders to a convenient location on your machine. 
3. Select the "Disc designs…" button in the Designs Gallery and in the dialog that appears navigate

to the sub-folder. If you want to add the "food" folder for example, you need to navigate right
into the food folder, before clicking Add in the dialog.

4. All the items in the folder are added to a new category in your gallery. Repeat the above process
for each folder of content that you want to add.

5. Once you've copied out all the folders you want and have added them to your Designs Gallery,
you can uninstall the old version of the program if it is no longer required.

You can following a similar process to that above to copy fills and fonts from previous versions to the Fill
and Font galleries. Fills are installed into a "Fills" folder in the program folder and fonts in a "Fonts"
folder. 
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Displaying a gallery
 To display a gallery: 

1. Click or hover the mouse pointer over the vertical tab for the gallery to the right of the
workspace (the gallery bar). The gallery opens automatically. When you move the mouse pointer
away from the gallery, it automatically closes.

2. To keep a gallery open while you work, click the Auto Hide (pin) button in its top right corner.
The Auto Hide button changes so the pin points downwards to indicate that the gallery is now
'pinned' to the workspace. 

3. To close a 'pinned' gallery, see Closing a Gallery.
Unpinned:
 gallery closes when you move the mouse pointer away from the
gallery. 
Pinned: gallery stays open when you move the mouse pointer away,
and can also be moved and docked
 elsewhere. 

Note
: By default the Line, Fill, Fonts, Color and Name Gallery do not display their title, just their individual
icons, until they have been opened. Photo & Graphic Designer always displays the title of the last gallery
that you have viewed. 

Moving and docking a gallery
 You can 'detach' any gallery from the gallery bar and move it to a more convenient location anywhere in
the workspace. You can also dock the gallery (or a gallery group, see Grouping Galleries) in the top,
bottom, left or right of the workspace. 

You can move a gallery anywhere in the workspace 
To move a gallery: 

1. Open a gallery and click the Auto Hide button to pin the gallery. The button changes to a
downward-pointing pin to indicate that the gallery can be moved and pinned elsewhere. 

2. Click and drag on the gallery's title bar to move it around. You can either leave the gallery 'free
floating' anywhere in the workspace or dock it in a new location.

If you move any of the following galleries, the others accompany it as a group. Access an individual
gallery by clicking its tab at the bottom of the group or click and drag a gallery tab to move it away from
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the group. 
 Bitmap
 Line
 Fill
 Font
 Color 
 Name

When you click and drag on a dockable gallery's title bar, a number of arrows appear on the workspace,
indicating where you can dock the gallery. 

Dragging a gallery causes docking arrows to appear in the center, top, bottom, left and right of the
workspace. Dock the gallery by dragging it to an arrow. 

Example of a gallery that has been docked to the left of the workspace 
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To dock a gallery: 
1. Click and drag the gallery to the arrow pointing towards the location where you want to place the

gallery. For example, if you want the gallery at the top of the screen, move it to the upward
pointing arrow at the top of the workspace.

2. When the mouse pointer reaches the arrow, a gray transparent box highlights the gallery's new
location. 

3. Let go of the mouse button to dock the gallery. Now when you close or 'auto hide' the gallery, its
tab will be displayed in the new location.

4. Hover over or click its tab to reopen the gallery. 
Note: To move all galleries back to their default position, choose Control Bars from the Window
menu, click Galleries then Reset
. 

Using galleries
 To fold or unfold a section in a gallery: 

 Click the Fold/Unfold icon.
 Or double click the title strip.
 Or right click a section to display a pop-up menu. Select Fold/Unfold section. The pop-up menu

also has options to scroll to the previous section or next section.

This illustration shows the gallery is unfolded. Other galleries are similar. 
The buttons along the top depend on the gallery (e.g. Fill and Transp are specific to the Bitmap
Gallery
.) However, most galleries have these buttons: 
Apply
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 applies the selected item in the gallery. Click on an item to select it. 
More 
opens a menu where you can then choose: 

 Find is described later in searching for an item name.
 Sort is described later in re-ordering items in a gallery.
 Properties provides control over size of the icons and amount of information displayed in the

gallery.
 Add (clipart, fill, and fonts galleries) is described later in adding to a gallery.
 Remove (clipart, fill, and fonts galleries) is described later in deleting sections from a gallery.

 Selecting items
 To select an item: 

 Click an item to select it.
 Or click an item, then "Shift + click" on another item; all items in between the two points will be

selected.
 Or "Ctrl + click" to add that item to the selection.

 Re-ordering items in the gallery
 In some galleries, "More" > "Sort" 
opens a dialog box. You can sort by name and, depending on the gallery, by other criteria. The primary
key controls the initial sort. For some sort parameters such as file type or name length, there may be two
or more files with the same type or name length. These files can be further sorted using the secondary
key. 

Searching for an item name
 You can search, for example, for all names containing the word red: 

1. Choose "More" > "Find".
2. Type "red" into the text box.
3. Select "Search Names & Keywords"

to search only the item names, e.g. file,
color, etc., or "Search All Information"
to search the names and keywords
available in some galleries.

Adding to a gallery
 You may want to add extra items to these galleries (Designs, Fill & Fonts
 galleries only). To do this: 

1. Copy the files you want to add into a new directory (folder) using the Windows Explorer.
o For the Designs Gallery these files can be any of a wide range of vector or bitmap file

types.
o For the Fill Gallery they can be any of the bitmap formats supported by Photo & Graphic

Designer (listed in importing and exporting).
o For the Fonts Gallery they can be Adobe Type 1 or TrueType fonts.

2. In the appropriate gallery, click the "Disc Designs/Fills/Fonts" button. This opens a dialog
box.

3. Use the dialog box to select the directory you want to add.
4. Click "Add". This creates a new section in the gallery.

If you later want to add more items to the folder:
1.  Copy the new files into the existing folder.
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2. In the gallery, click "Disc Designs/Fills/Fonts". This opens a dialog box.
3. Use the dialog box to select the folder you want to add.
4. Click "Update" to update the section in the gallery.

 Deleting sections from a gallery
 To delete a section from a gallery (Clipart, Fill & Fonts
 galleries only): 

1. Click on the title strip of the section or sections you want to delete.
2. Click "Remove".

If you later want the section again, add its folder to the gallery (described earlier). 

Moving content from previous versions of Xara Photo &
Graphic Designer 2013
 Sometimes when Xara Photo & Graphic Designer 2013 is updated from one version to another, some
content is dropped from the Designs Gallery to make space for new content. If you discover that some
content you liked and used is missing from the latest version of the program, you can import it from an
installation of an earlier version. 
Designs Gallery content is installed into the "Clipart" folder of the main program folder. Eg. C:\Program
Files\Xara\Xara Photo & Graphic Designer 2013\Clipart\
The sub-folder names inside the Clipart folder loosely correspond to the names of the categories as they
appear in the Designs Gallery. 
So before uninstalling an older version of the program, you may want to copy out some of the Designs
Gallery content and then add to the Designs Gallery in the latest version of the program. Follow these
steps:- 

1. Identify the location of the old Clipart folder and the decide which sub-folders inside it you want
to keep.

2. Copy the sub-folders to a convenient location on your machine. 
3. Select the "Disc designsâ€¦" button in the Designs Gallery and in the dialog that appears navigate

to the sub-folder. If you want to add the "food" folder for example, you need to navigate right
into the food folder, before clicking Add in the dialog.

4. All the items in the folder are added to a new category in your gallery. Repeat the above process
for each folder of content that you want to add.

5. Once you've copied out all the folders you want and have added them to your Designs Gallery,
you can uninstall the old version of the program if it is no longer required.

You can following a similar process to that above to copy fills and fonts from previous versions to the Fill
and Font galleries. Fills are installed into a "Fills" folder in the program folder and fonts in a "Fonts"
folder. 
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Moving and docking a gallery
 You can 'detach' any gallery from the gallery bar and move it to a more convenient location anywhere in
the workspace. You can also dock the gallery (or a gallery group, see Grouping Galleries) in the top,
bottom, left or right of the workspace. 

You can move a gallery anywhere in the workspace 
To move a gallery: 

1. Open a gallery and click the Auto Hide button to pin the gallery. The button changes to a
downward-pointing pin to indicate that the gallery can be moved and pinned elsewhere. 

2. Click and drag on the gallery's title bar to move it around. You can either leave the gallery 'free
floating' anywhere in the workspace or dock it in a new location.

If you move any of the following galleries, the others accompany it as a group. Access an individual
gallery by clicking its tab at the bottom of the group or click and drag a gallery tab to move it away from
the group. 

 Bitmap
 Line
 Fill
 Font
 Color 
 Name

When you click and drag on a dockable gallery's title bar, a number of arrows appear on the workspace,
indicating where you can dock the gallery. 
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Dragging a gallery causes docking arrows to appear in the center, top, bottom, left and right of the
workspace. Dock the gallery by dragging it to an arrow. 

Example of a gallery that has been docked to the left of the workspace 
To dock a gallery: 

1. Click and drag the gallery to the arrow pointing towards the location where you want to place the
gallery. For example, if you want the gallery at the top of the screen, move it to the upward
pointing arrow at the top of the workspace.

2. When the mouse pointer reaches the arrow, a gray transparent box highlights the gallery's new
location. 

3. Let go of the mouse button to dock the gallery. Now when you close or 'auto hide' the gallery, its
tab will be displayed in the new location.

4. Hover over or click its tab to reopen the gallery. 
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Note: To move all galleries back to their default position, choose Control Bars from the Window
menu, click Galleries then Reset
. 

Using galleries
 To fold or unfold a section in a gallery: 

 Click the Fold/Unfold icon.
 Or double click the title strip.
 Or right click a section to display a pop-up menu. Select Fold/Unfold section. The pop-up menu

also has options to scroll to the previous section or next section.

This illustration shows the gallery is unfolded. Other galleries are similar. 
The buttons along the top depend on the gallery (e.g. Fill and Transp are specific to the Bitmap
Gallery
.) However, most galleries have these buttons: 
Apply
 applies the selected item in the gallery. Click on an item to select it. 
More 
opens a menu where you can then choose: 

 Find is described later in searching for an item name.
 Sort is described later in re-ordering items in a gallery.
 Properties provides control over size of the icons and amount of information displayed in the

gallery.
 Add (clipart, fill, and fonts galleries) is described later in adding to a gallery.
 Remove (clipart, fill, and fonts galleries) is described later in deleting sections from a gallery.
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 Selecting items
 To select an item: 

 Click an item to select it.
 Or click an item, then "Shift + click" on another item; all items in between the two points will be

selected.
 Or "Ctrl + click" to add that item to the selection.

 Re-ordering items in the gallery
 In some galleries, "More" > "Sort" 
opens a dialog box. You can sort by name and, depending on the gallery, by other criteria. The primary
key controls the initial sort. For some sort parameters such as file type or name length, there may be two
or more files with the same type or name length. These files can be further sorted using the secondary
key. 

Searching for an item name
 You can search, for example, for all names containing the word red: 

1. Choose "More" > "Find".
2. Type "red" into the text box.
3. Select "Search Names & Keywords"

to search only the item names, e.g. file,
color, etc., or "Search All Information"
to search the names and keywords
available in some galleries.

Adding to a gallery
 You may want to add extra items to these galleries (Designs, Fill & Fonts
 galleries only). To do this: 

1. Copy the files you want to add into a new directory (folder) using the Windows Explorer.
o For the Designs Gallery these files can be any of a wide range of vector or bitmap file

types.
o For the Fill Gallery they can be any of the bitmap formats supported by Photo & Graphic

Designer (listed in importing and exporting).
o For the Fonts Gallery they can be Adobe Type 1 or TrueType fonts.

2. In the appropriate gallery, click the "Disc Designs/Fills/Fonts" button. This opens a dialog
box.

3. Use the dialog box to select the directory you want to add.
4. Click "Add". This creates a new section in the gallery.

If you later want to add more items to the folder:
1.  Copy the new files into the existing folder.
2. In the gallery, click "Disc Designs/Fills/Fonts". This opens a dialog box.
3. Use the dialog box to select the folder you want to add.
4. Click "Update" to update the section in the gallery.

 Deleting sections from a gallery
 To delete a section from a gallery (Clipart, Fill & Fonts
 galleries only): 

1. Click on the title strip of the section or sections you want to delete.
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2. Click "Remove".
If you later want the section again, add its folder to the gallery (described earlier). 

Moving content from previous versions of Xara Photo &
Graphic Designer 2013
 Sometimes when Xara Photo & Graphic Designer 2013 is updated from one version to another, some
content is dropped from the Designs Gallery to make space for new content. If you discover that some
content you liked and used is missing from the latest version of the program, you can import it from an
installation of an earlier version. 
Designs Gallery content is installed into the "Clipart" folder of the main program folder. Eg. C:\Program
Files\Xara\Xara Photo & Graphic Designer 2013\Clipart\
The sub-folder names inside the Clipart folder loosely correspond to the names of the categories as they
appear in the Designs Gallery. 
So before uninstalling an older version of the program, you may want to copy out some of the Designs
Gallery content and then add to the Designs Gallery in the latest version of the program. Follow these
steps:- 

1. Identify the location of the old Clipart folder and the decide which sub-folders inside it you want
to keep.

2. Copy the sub-folders to a convenient location on your machine. 
3. Select the "Disc designsâ€¦" button in the Designs Gallery and in the dialog that appears navigate

to the sub-folder. If you want to add the "food" folder for example, you need to navigate right
into the food folder, before clicking Add in the dialog.

4. All the items in the folder are added to a new category in your gallery. Repeat the above process
for each folder of content that you want to add.

5. Once you've copied out all the folders you want and have added them to your Designs Gallery,
you can uninstall the old version of the program if it is no longer required.

You can following a similar process to that above to copy fills and fonts from previous versions to the Fill
and Font galleries. Fills are installed into a "Fills" folder in the program folder and fonts in a "Fonts"
folder. 
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Using galleries
 To fold or unfold a section in a gallery: 

 Click the Fold/Unfold icon.
 Or double click the title strip.
 Or right click a section to display a pop-up menu. Select Fold/Unfold section. The pop-up menu

also has options to scroll to the previous section or next section.

This illustration shows the gallery is unfolded. Other galleries are similar. 
The buttons along the top depend on the gallery (e.g. Fill and Transp are specific to the Bitmap
Gallery
.) However, most galleries have these buttons: 
Apply
 applies the selected item in the gallery. Click on an item to select it. 
More 
opens a menu where you can then choose: 

 Find is described later in searching for an item name.
 Sort is described later in re-ordering items in a gallery.
 Properties provides control over size of the icons and amount of information displayed in the

gallery.
 Add (clipart, fill, and fonts galleries) is described later in adding to a gallery.
 Remove (clipart, fill, and fonts galleries) is described later in deleting sections from a gallery.

 Selecting items
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 To select an item: 
 Click an item to select it.
 Or click an item, then "Shift + click" on another item; all items in between the two points will be

selected.
 Or "Ctrl + click" to add that item to the selection.

 Re-ordering items in the gallery
 In some galleries, "More" > "Sort" 
opens a dialog box. You can sort by name and, depending on the gallery, by other criteria. The primary
key controls the initial sort. For some sort parameters such as file type or name length, there may be two
or more files with the same type or name length. These files can be further sorted using the secondary
key. 

Searching for an item name
 You can search, for example, for all names containing the word red: 

1. Choose "More" > "Find".
2. Type "red" into the text box.
3. Select "Search Names & Keywords"

to search only the item names, e.g. file,
color, etc., or "Search All Information"
to search the names and keywords
available in some galleries.

Adding to a gallery
 You may want to add extra items to these galleries (Designs, Fill & Fonts
 galleries only). To do this: 

1. Copy the files you want to add into a new directory (folder) using the Windows Explorer.
o For the Designs Gallery these files can be any of a wide range of vector or bitmap file

types.
o For the Fill Gallery they can be any of the bitmap formats supported by Photo & Graphic

Designer (listed in importing and exporting).
o For the Fonts Gallery they can be Adobe Type 1 or TrueType fonts.

2. In the appropriate gallery, click the "Disc Designs/Fills/Fonts" button. This opens a dialog
box.

3. Use the dialog box to select the directory you want to add.
4. Click "Add". This creates a new section in the gallery.

If you later want to add more items to the folder:
1.  Copy the new files into the existing folder.
2. In the gallery, click "Disc Designs/Fills/Fonts". This opens a dialog box.
3. Use the dialog box to select the folder you want to add.
4. Click "Update" to update the section in the gallery.

 Deleting sections from a gallery
 To delete a section from a gallery (Clipart, Fill & Fonts
 galleries only): 

1. Click on the title strip of the section or sections you want to delete.
2. Click "Remove".

If you later want the section again, add its folder to the gallery (described earlier). 
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Moving content from previous versions of Xara Photo &
Graphic Designer 2013
 Sometimes when Xara Photo & Graphic Designer 2013 is updated from one version to another, some
content is dropped from the Designs Gallery to make space for new content. If you discover that some
content you liked and used is missing from the latest version of the program, you can import it from an
installation of an earlier version. 
Designs Gallery content is installed into the "Clipart" folder of the main program folder. Eg. C:\Program
Files\Xara\Xara Photo & Graphic Designer 2013\Clipart\
The sub-folder names inside the Clipart folder loosely correspond to the names of the categories as they
appear in the Designs Gallery. 
So before uninstalling an older version of the program, you may want to copy out some of the Designs
Gallery content and then add to the Designs Gallery in the latest version of the program. Follow these
steps:- 

1. Identify the location of the old Clipart folder and the decide which sub-folders inside it you want
to keep.

2. Copy the sub-folders to a convenient location on your machine. 
3. Select the "Disc designsâ€¦" button in the Designs Gallery and in the dialog that appears navigate

to the sub-folder. If you want to add the "food" folder for example, you need to navigate right
into the food folder, before clicking Add in the dialog.

4. All the items in the folder are added to a new category in your gallery. Repeat the above process
for each folder of content that you want to add.

5. Once you've copied out all the folders you want and have added them to your Designs Gallery,
you can uninstall the old version of the program if it is no longer required.

You can following a similar process to that above to copy fills and fonts from previous versions to the Fill
and Font galleries. Fills are installed into a "Fills" folder in the program folder and fonts in a "Fonts"
folder. 
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Selecting items
 To select an item: 

 Click an item to select it.
 Or click an item, then "Shift + click" on another item; all items in between the two points will be

selected.
 Or "Ctrl + click" to add that item to the selection.

 Re-ordering items in the gallery
 In some galleries, "More" > "Sort" 
opens a dialog box. You can sort by name and, depending on the gallery, by other criteria. The primary
key controls the initial sort. For some sort parameters such as file type or name length, there may be two
or more files with the same type or name length. These files can be further sorted using the secondary
key. 

Searching for an item name
 You can search, for example, for all names containing the word red: 

1. Choose "More" > "Find".
2. Type "red" into the text box.
3. Select "Search Names & Keywords"

to search only the item names, e.g. file,
color, etc., or "Search All Information"
to search the names and keywords
available in some galleries.

Adding to a gallery
 You may want to add extra items to these galleries (Designs, Fill & Fonts
 galleries only). To do this: 

1. Copy the files you want to add into a new directory (folder) using the Windows Explorer.
o For the Designs Gallery these files can be any of a wide range of vector or bitmap file

types.
o For the Fill Gallery they can be any of the bitmap formats supported by Photo & Graphic

Designer (listed in importing and exporting).
o For the Fonts Gallery they can be Adobe Type 1 or TrueType fonts.

2. In the appropriate gallery, click the "Disc Designs/Fills/Fonts" button. This opens a dialog
box.

3. Use the dialog box to select the directory you want to add.
4. Click "Add". This creates a new section in the gallery.

If you later want to add more items to the folder:
1.  Copy the new files into the existing folder.
2. In the gallery, click "Disc Designs/Fills/Fonts". This opens a dialog box.
3. Use the dialog box to select the folder you want to add.
4. Click "Update" to update the section in the gallery.

 Deleting sections from a gallery
 To delete a section from a gallery (Clipart, Fill & Fonts
 galleries only): 

1. Click on the title strip of the section or sections you want to delete.
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2. Click "Remove".
If you later want the section again, add its folder to the gallery (described earlier). 

Moving content from previous versions of Xara Photo &
Graphic Designer 2013
 Sometimes when Xara Photo & Graphic Designer 2013 is updated from one version to another, some
content is dropped from the Designs Gallery to make space for new content. If you discover that some
content you liked and used is missing from the latest version of the program, you can import it from an
installation of an earlier version. 
Designs Gallery content is installed into the "Clipart" folder of the main program folder. Eg. C:\Program
Files\Xara\Xara Photo & Graphic Designer 2013\Clipart\
The sub-folder names inside the Clipart folder loosely correspond to the names of the categories as they
appear in the Designs Gallery. 
So before uninstalling an older version of the program, you may want to copy out some of the Designs
Gallery content and then add to the Designs Gallery in the latest version of the program. Follow these
steps:- 

1. Identify the location of the old Clipart folder and the decide which sub-folders inside it you want
to keep.

2. Copy the sub-folders to a convenient location on your machine. 
3. Select the "Disc designsâ€¦" button in the Designs Gallery and in the dialog that appears navigate

to the sub-folder. If you want to add the "food" folder for example, you need to navigate right
into the food folder, before clicking Add in the dialog.

4. All the items in the folder are added to a new category in your gallery. Repeat the above process
for each folder of content that you want to add.

5. Once you've copied out all the folders you want and have added them to your Designs Gallery,
you can uninstall the old version of the program if it is no longer required.

You can following a similar process to that above to copy fills and fonts from previous versions to the Fill
and Font galleries. Fills are installed into a "Fills" folder in the program folder and fonts in a "Fonts"
folder. 
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Re-ordering items in the gallery
 In some galleries, "More" > "Sort" 
opens a dialog box. You can sort by name and, depending on the gallery, by other criteria. The primary
key controls the initial sort. For some sort parameters such as file type or name length, there may be two
or more files with the same type or name length. These files can be further sorted using the secondary
key. 

Searching for an item name
 You can search, for example, for all names containing the word red: 

1. Choose "More" > "Find".
2. Type "red" into the text box.
3. Select "Search Names & Keywords"

to search only the item names, e.g. file,
color, etc., or "Search All Information"
to search the names and keywords
available in some galleries.

Adding to a gallery
 You may want to add extra items to these galleries (Designs, Fill & Fonts
 galleries only). To do this: 

1. Copy the files you want to add into a new directory (folder) using the Windows Explorer.
o For the Designs Gallery these files can be any of a wide range of vector or bitmap file

types.
o For the Fill Gallery they can be any of the bitmap formats supported by Photo & Graphic

Designer (listed in importing and exporting).
o For the Fonts Gallery they can be Adobe Type 1 or TrueType fonts.

2. In the appropriate gallery, click the "Disc Designs/Fills/Fonts" button. This opens a dialog
box.

3. Use the dialog box to select the directory you want to add.
4. Click "Add". This creates a new section in the gallery.

If you later want to add more items to the folder:
1.  Copy the new files into the existing folder.
2. In the gallery, click "Disc Designs/Fills/Fonts". This opens a dialog box.
3. Use the dialog box to select the folder you want to add.
4. Click "Update" to update the section in the gallery.

 Deleting sections from a gallery
 To delete a section from a gallery (Clipart, Fill & Fonts
 galleries only): 

1. Click on the title strip of the section or sections you want to delete.
2. Click "Remove".

If you later want the section again, add its folder to the gallery (described earlier). 

Moving content from previous versions of Xara Photo &
Graphic Designer 2013
 Sometimes when Xara Photo & Graphic Designer 2013 is updated from one version to another, some
content is dropped from the Designs Gallery to make space for new content. If you discover that some
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content you liked and used is missing from the latest version of the program, you can import it from an
installation of an earlier version. 
Designs Gallery content is installed into the "Clipart" folder of the main program folder. Eg. C:\Program
Files\Xara\Xara Photo & Graphic Designer 2013\Clipart\
The sub-folder names inside the Clipart folder loosely correspond to the names of the categories as they
appear in the Designs Gallery. 
So before uninstalling an older version of the program, you may want to copy out some of the Designs
Gallery content and then add to the Designs Gallery in the latest version of the program. Follow these
steps:- 

1. Identify the location of the old Clipart folder and the decide which sub-folders inside it you want
to keep.

2. Copy the sub-folders to a convenient location on your machine. 
3. Select the "Disc designsâ€¦" button in the Designs Gallery and in the dialog that appears navigate

to the sub-folder. If you want to add the "food" folder for example, you need to navigate right
into the food folder, before clicking Add in the dialog.

4. All the items in the folder are added to a new category in your gallery. Repeat the above process
for each folder of content that you want to add.

5. Once you've copied out all the folders you want and have added them to your Designs Gallery,
you can uninstall the old version of the program if it is no longer required.

You can following a similar process to that above to copy fills and fonts from previous versions to the Fill
and Font galleries. Fills are installed into a "Fills" folder in the program folder and fonts in a "Fonts"
folder. 
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Searching for an item name
 You can search, for example, for all names containing the word red: 

1. Choose "More" > "Find".
2. Type "red" into the text box.
3. Select "Search Names & Keywords"

to search only the item names, e.g. file,
color, etc., or "Search All Information"
to search the names and keywords
available in some galleries.

Adding to a gallery
 You may want to add extra items to these galleries (Designs, Fill & Fonts
 galleries only). To do this: 

1. Copy the files you want to add into a new directory (folder) using the Windows Explorer.
o For the Designs Gallery these files can be any of a wide range of vector or bitmap file

types.
o For the Fill Gallery they can be any of the bitmap formats supported by Photo & Graphic

Designer (listed in importing and exporting).
o For the Fonts Gallery they can be Adobe Type 1 or TrueType fonts.

2. In the appropriate gallery, click the "Disc Designs/Fills/Fonts" button. This opens a dialog
box.

3. Use the dialog box to select the directory you want to add.
4. Click "Add". This creates a new section in the gallery.

If you later want to add more items to the folder:
1.  Copy the new files into the existing folder.
2. In the gallery, click "Disc Designs/Fills/Fonts". This opens a dialog box.
3. Use the dialog box to select the folder you want to add.
4. Click "Update" to update the section in the gallery.

 Deleting sections from a gallery
 To delete a section from a gallery (Clipart, Fill & Fonts
 galleries only): 

1. Click on the title strip of the section or sections you want to delete.
2. Click "Remove".

If you later want the section again, add its folder to the gallery (described earlier). 

Moving content from previous versions of Xara Photo &
Graphic Designer 2013
 Sometimes when Xara Photo & Graphic Designer 2013 is updated from one version to another, some
content is dropped from the Designs Gallery to make space for new content. If you discover that some
content you liked and used is missing from the latest version of the program, you can import it from an
installation of an earlier version. 
Designs Gallery content is installed into the "Clipart" folder of the main program folder. Eg. C:\Program
Files\Xara\Xara Photo & Graphic Designer 2013\Clipart\
The sub-folder names inside the Clipart folder loosely correspond to the names of the categories as they
appear in the Designs Gallery. 
So before uninstalling an older version of the program, you may want to copy out some of the Designs
Gallery content and then add to the Designs Gallery in the latest version of the program. Follow these
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steps:- 
1. Identify the location of the old Clipart folder and the decide which sub-folders inside it you want

to keep.
2. Copy the sub-folders to a convenient location on your machine. 
3. Select the "Disc designsâ€¦" button in the Designs Gallery and in the dialog that appears navigate

to the sub-folder. If you want to add the "food" folder for example, you need to navigate right
into the food folder, before clicking Add in the dialog.

4. All the items in the folder are added to a new category in your gallery. Repeat the above process
for each folder of content that you want to add.

5. Once you've copied out all the folders you want and have added them to your Designs Gallery,
you can uninstall the old version of the program if it is no longer required.

You can following a similar process to that above to copy fills and fonts from previous versions to the Fill
and Font galleries. Fills are installed into a "Fills" folder in the program folder and fonts in a "Fonts"
folder. 
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Adding to a gallery
 You may want to add extra items to these galleries (Designs, Fill & Fonts
 galleries only). To do this: 

1. Copy the files you want to add into a new directory (folder) using the Windows Explorer.
o For the Designs Gallery these files can be any of a wide range of vector or bitmap file

types.
o For the Fill Gallery they can be any of the bitmap formats supported by Photo & Graphic

Designer (listed in importing and exporting).
o For the Fonts Gallery they can be Adobe Type 1 or TrueType fonts.

2. In the appropriate gallery, click the "Disc Designs/Fills/Fonts" button. This opens a dialog
box.

3. Use the dialog box to select the directory you want to add.
4. Click "Add". This creates a new section in the gallery.

If you later want to add more items to the folder:
1.  Copy the new files into the existing folder.
2. In the gallery, click "Disc Designs/Fills/Fonts". This opens a dialog box.
3. Use the dialog box to select the folder you want to add.
4. Click "Update" to update the section in the gallery.

 Deleting sections from a gallery
 To delete a section from a gallery (Clipart, Fill & Fonts
 galleries only): 

1. Click on the title strip of the section or sections you want to delete.
2. Click "Remove".

If you later want the section again, add its folder to the gallery (described earlier). 

Moving content from previous versions of Xara Photo &
Graphic Designer 2013
 Sometimes when Xara Photo & Graphic Designer 2013 is updated from one version to another, some
content is dropped from the Designs Gallery to make space for new content. If you discover that some
content you liked and used is missing from the latest version of the program, you can import it from an
installation of an earlier version. 
Designs Gallery content is installed into the "Clipart" folder of the main program folder. Eg. C:\Program
Files\Xara\Xara Photo & Graphic Designer 2013\Clipart\
The sub-folder names inside the Clipart folder loosely correspond to the names of the categories as they
appear in the Designs Gallery. 
So before uninstalling an older version of the program, you may want to copy out some of the Designs
Gallery content and then add to the Designs Gallery in the latest version of the program. Follow these
steps:- 

1. Identify the location of the old Clipart folder and the decide which sub-folders inside it you want
to keep.

2. Copy the sub-folders to a convenient location on your machine. 
3. Select the "Disc designsâ€¦" button in the Designs Gallery and in the dialog that appears navigate

to the sub-folder. If you want to add the "food" folder for example, you need to navigate right
into the food folder, before clicking Add in the dialog.

4. All the items in the folder are added to a new category in your gallery. Repeat the above process
for each folder of content that you want to add.

5. Once you've copied out all the folders you want and have added them to your Designs Gallery,
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you can uninstall the old version of the program if it is no longer required.
You can following a similar process to that above to copy fills and fonts from previous versions to the Fill
and Font galleries. Fills are installed into a "Fills" folder in the program folder and fonts in a "Fonts"
folder. 
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Deleting sections from a gallery
 To delete a section from a gallery (Clipart, Fill & Fonts
 galleries only): 

1. Click on the title strip of the section or sections you want to delete.
2. Click "Remove".

If you later want the section again, add its folder to the gallery (described earlier). 

Moving content from previous versions of Xara Photo &
Graphic Designer 2013
 Sometimes when Xara Photo & Graphic Designer 2013 is updated from one version to another, some
content is dropped from the Designs Gallery to make space for new content. If you discover that some
content you liked and used is missing from the latest version of the program, you can import it from an
installation of an earlier version. 
Designs Gallery content is installed into the "Clipart" folder of the main program folder. Eg. C:\Program
Files\Xara\Xara Photo & Graphic Designer 2013\Clipart\
The sub-folder names inside the Clipart folder loosely correspond to the names of the categories as they
appear in the Designs Gallery. 
So before uninstalling an older version of the program, you may want to copy out some of the Designs
Gallery content and then add to the Designs Gallery in the latest version of the program. Follow these
steps:- 

1. Identify the location of the old Clipart folder and the decide which sub-folders inside it you want
to keep.

2. Copy the sub-folders to a convenient location on your machine. 
3. Select the "Disc designsâ€¦" button in the Designs Gallery and in the dialog that appears navigate

to the sub-folder. If you want to add the "food" folder for example, you need to navigate right
into the food folder, before clicking Add in the dialog.

4. All the items in the folder are added to a new category in your gallery. Repeat the above process
for each folder of content that you want to add.

5. Once you've copied out all the folders you want and have added them to your Designs Gallery,
you can uninstall the old version of the program if it is no longer required.

You can following a similar process to that above to copy fills and fonts from previous versions to the Fill
and Font galleries. Fills are installed into a "Fills" folder in the program folder and fonts in a "Fonts"
folder. 
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Moving content from previous versions of Xara Photo &
Graphic Designer 2013
 Sometimes when Xara Photo & Graphic Designer 2013 is updated from one version to another, some
content is dropped from the Designs Gallery to make space for new content. If you discover that some
content you liked and used is missing from the latest version of the program, you can import it from an
installation of an earlier version. 
Designs Gallery content is installed into the "Clipart" folder of the main program folder. Eg. C:\Program
Files\Xara\Xara Photo & Graphic Designer 2013\Clipart\
The sub-folder names inside the Clipart folder loosely correspond to the names of the categories as they
appear in the Designs Gallery. 
So before uninstalling an older version of the program, you may want to copy out some of the Designs
Gallery content and then add to the Designs Gallery in the latest version of the program. Follow these
steps:- 

1. Identify the location of the old Clipart folder and the decide which sub-folders inside it you want
to keep.

2. Copy the sub-folders to a convenient location on your machine. 
3. Select the "Disc designsâ€¦" button in the Designs Gallery and in the dialog that appears navigate

to the sub-folder. If you want to add the "food" folder for example, you need to navigate right
into the food folder, before clicking Add in the dialog.

4. All the items in the folder are added to a new category in your gallery. Repeat the above process
for each folder of content that you want to add.

5. Once you've copied out all the folders you want and have added them to your Designs Gallery,
you can uninstall the old version of the program if it is no longer required.

You can following a similar process to that above to copy fills and fonts from previous versions to the Fill
and Font galleries. Fills are installed into a "Fills" folder in the program folder and fonts in a "Fonts"
folder. 
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Naming objects
You can apply names to any object in Xara Photo & Graphic Designer
2013 using the "Apply, remove or inspect names of objects" button on
the Selector tool infobar. Alternatively right click an object and
choose Names 
from the drop-down list. 

Naming is a general mechanism which has a variety of uses, some of which are described below. Most
commonly names are used to form loose sets of objects. 
Example uses of names

  Record information about the objects, e.g. what they are used for;
 Select the objects. This is particularly useful if the objects are widely separated in the drawing or

in a complicated drawing. One click and you can select just those objects that share a name;
 Selectively export parts of the document. This is particularly useful for web pages with complex

graphics, which are often split into "slices" (or small parts) on the web page;
 For linked stretching where one named object can automatically stretch another named object.

For example, changing the text on a button can automatically change the width of the button.
 Animations - names are used in animations to mark objects which are to be tweened by the

exporter. See the Animations chapter for full details.

This dialog is modeless, so you can change the selection while the dialog is displayed. It shows the names
for the current selection. The text field at the top of the dialog shows you how many objects are currently
selected. 

Adding names
 To add a name to an object, select the object and open the Names dialog using the button on the
Selector Tool infobar or right click on the object and choose Names...
 Type the new name into the Apply name field, or use the drop down list on the same field to select a
name which is already used elsewhere in the current document. Click Add. You should see the name
appear in the Names applied
 list. 

Names applied
 The Names Applied
 field shows you the names applied to the current selection. If more than one object is selected, a list of
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names is only shown if all objects in the selection have exactly the same set of names applied. Otherwise
"<many>" is displayed, indicating that there are differences in terms of the names applied to different
objects in the selection. 
To remove a name from the selected object(s), click the name in the Names Applied list to select it and
then click the Remove
 button. 
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Adding names
 To add a name to an object, select the object and open the Names dialog using the button on the
Selector Tool infobar or right click on the object and choose Names...
 Type the new name into the Apply name field, or use the drop down list on the same field to select a
name which is already used elsewhere in the current document. Click Add. You should see the name
appear in the Names applied
 list. 

Names applied
 The Names Applied
 field shows you the names applied to the current selection. If more than one object is selected, a list of
names is only shown if all objects in the selection have exactly the same set of names applied. Otherwise
"<many>" is displayed, indicating that there are differences in terms of the names applied to different
objects in the selection. 
To remove a name from the selected object(s), click the name in the Names Applied list to select it and
then click the Remove
 button. 
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Names applied
 The Names Applied
 field shows you the names applied to the current selection. If more than one object is selected, a list of
names is only shown if all objects in the selection have exactly the same set of names applied. Otherwise
"<many>" is displayed, indicating that there are differences in terms of the names applied to different
objects in the selection. 
To remove a name from the selected object(s), click the name in the Names Applied list to select it and
then click the Remove
 button. 
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The Name Gallery
 The Name Gallery
 gives you information about the current document, and is an easy way to manage the various elements of
your document. It lists: 

 Named objects in the document ? you can name objects using either the Name Gallery or
the Selector Tool.

 Fonts used in the document ? if you have text in your document, then the used fonts will be
listed.

 Bitmaps used in the document ? a list of bitmaps currently used.
 Colors used in the document ? The Used colors section of the Name Gallery lists the colors

used by the current document, or by the current page of the current document in the case of
multi-page documents.

 Styles used in the document ? Use this section of the gallery to select text on the current page
that uses a given style.

For more on fonts see "Text Handling". For more on colors see "Color Handling
". For more on bitmaps see "Bitmap Handling." 
To display the Name Gallery
: 

 Choose "Utilities -> Name Gallery" ("Ctrl + Shift + F9"),
 Or click the Name Gallery button on the Galleries bar.

    Apply is used to
give names to
objects.

 New creates a new
name and applies it
to the selected
objects.

 Select selects (in the
document) the
objects that have any
of the selected items
(name, font, bitmap
or color).

 Remove deletes a
name from any
objects using that
name, but do not
delete it from the
Name Gallery.

 Rename changes the
name shown in the 
Name Gallery.

 Intersect selects the
objects that have all
the selected items
(name, font, bitmap
or color).

 Delete deletes a
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name from the Name
Gallery and from
any objects using that
name.

 Export exports the
selected named
objects.

 Redefine changes
which objects use a
name.
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Exports, slices, and stretches properties
In this list box you can select which property of the used names
are shown in the Name Gallery. 

Exports

 These options are used when export graphics as a series of slices
 and for batch exporting. 
A click on the arrow displays a dialog box that lets you select the file name, destination folder and file
format to export in. By default the file name is the same as the name in the Name Gallery. Note that
clicking "Apply" just stores the selected options, and that it doesn't save a bitmap; do this by exporting
the image with the Export
 button. 

(Extension displayed depends on the file format chosen.) Click the
box to open the according "Export dialog" to specify more details.
Click "Apply"
 to store the selected options. 

Slices

 When you choose the Slices check box those named objects slice underlying objects. For more
information on image slicing read the Image slicing
 section in the "Web Graphics & Websites" chapter. 
Note
: When exporting images as slices, the chosen destination folder from the exports property is ignored. All
the sliced graphics must be in the same folder, and the destination folder is that selected for the HTML
file when you export the slices. 

Stretches
 You can use named objects to stretch other named objects, e.g. the text on a button. Both the text and
the button are named objects, with the text flagged as stretching the button. When you change the length
of the text (for example by typing in more characters), the button automatically resizes to match. 
When you choose Stretches properties, a check box to the right of object names shows those objects
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you want to stretch (like the button in the example above). The arrow to the right of the check box shows
if the stretching options are set up (solid arrow) or not (hollow arrow). Click the arrow to display the 
Extend Dialog Box which lets you select those objects from the list of named objects to control the
stretching. (In the above example you would select the name for the text.) For each direction you can
select if the size changes in the same direction as the controlling object (Extend) or equally from the
center (Scale
). 
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Exports

 These options are used when export graphics as a series of slices
 and for batch exporting. 
A click on the arrow displays a dialog box that lets you select the file name, destination folder and file
format to export in. By default the file name is the same as the name in the Name Gallery. Note that
clicking "Apply" just stores the selected options, and that it doesn't save a bitmap; do this by exporting
the image with the Export
 button. 

(Extension displayed depends on the file format chosen.) Click the
box to open the according "Export dialog" to specify more details.
Click "Apply"
 to store the selected options. 

Slices

 When you choose the Slices check box those named objects slice underlying objects. For more
information on image slicing read the Image slicing
 section in the "Web Graphics & Websites" chapter. 
Note
: When exporting images as slices, the chosen destination folder from the exports property is ignored. All
the sliced graphics must be in the same folder, and the destination folder is that selected for the HTML
file when you export the slices. 

Stretches
 You can use named objects to stretch other named objects, e.g. the text on a button. Both the text and
the button are named objects, with the text flagged as stretching the button. When you change the length
of the text (for example by typing in more characters), the button automatically resizes to match. 
When you choose Stretches properties, a check box to the right of object names shows those objects
you want to stretch (like the button in the example above). The arrow to the right of the check box shows
if the stretching options are set up (solid arrow) or not (hollow arrow). Click the arrow to display the 
Extend Dialog Box which lets you select those objects from the list of named objects to control the
stretching. (In the above example you would select the name for the text.) For each direction you can
select if the size changes in the same direction as the controlling object (Extend) or equally from the
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center (Scale
). 
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Slices

 When you choose the Slices check box those named objects slice underlying objects. For more
information on image slicing read the Image slicing
 section in the "Web Graphics & Websites" chapter. 
Note
: When exporting images as slices, the chosen destination folder from the exports property is ignored. All
the sliced graphics must be in the same folder, and the destination folder is that selected for the HTML
file when you export the slices. 

Stretches
 You can use named objects to stretch other named objects, e.g. the text on a button. Both the text and
the button are named objects, with the text flagged as stretching the button. When you change the length
of the text (for example by typing in more characters), the button automatically resizes to match. 
When you choose Stretches properties, a check box to the right of object names shows those objects
you want to stretch (like the button in the example above). The arrow to the right of the check box shows
if the stretching options are set up (solid arrow) or not (hollow arrow). Click the arrow to display the 
Extend Dialog Box which lets you select those objects from the list of named objects to control the
stretching. (In the above example you would select the name for the text.) For each direction you can
select if the size changes in the same direction as the controlling object (Extend) or equally from the
center (Scale
). 
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Stretches
 You can use named objects to stretch other named objects, e.g. the text on a button. Both the text and
the button are named objects, with the text flagged as stretching the button. When you change the length
of the text (for example by typing in more characters), the button automatically resizes to match. 
When you choose Stretches properties, a check box to the right of object names shows those objects
you want to stretch (like the button in the example above). The arrow to the right of the check box shows
if the stretching options are set up (solid arrow) or not (hollow arrow). Click the arrow to display the 
Extend Dialog Box which lets you select those objects from the list of named objects to control the
stretching. (In the above example you would select the name for the text.) For each direction you can
select if the size changes in the same direction as the controlling object (Extend) or equally from the
center (Scale
). 
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Selecting objects using the Name Gallery
 You can use the Name Gallery to select objects that use any of the items (names, bitmaps, colors, or
fonts) listed in the gallery. This can speed up making changes, e.g. you want to change from one named
color to another. 

Select objects that use any of the chosen items in the Name Gallery 
Select objects that use all of the chosen items in the Name Gallery 
Click circles to chose items 
Currently chosen 
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Undo and Redo
 What are undo and redo?
 We all make mistakes or change our minds. Photo & Graphic Designer makes it easy to correct
mistakes or cancel unwanted changes. Every action you make is recorded in an undo list which lets you
undo not just the last operation, but also to step back by undoing successive operations. In this way, you
can experiment freely knowing that you can always undo anything that doesn't look correct. 

The undo command
"Undo
" cancels the effects of the last operation. To undo an operation: 

 Click Undo on the standard control bar.
 Or choose "Edit" > "Undo" (the exact wording tells you what the next undo step is, i.e. undo

scale).
 Or press "Ctrl + Z".
 Or press the comma key (in any tool except the Text Tool).

You can repeat the undo command to step back through the sequence of previous operations. 

The redo command
Redo cancels the last undo command. To redo the last operation: 

 Click the Redo button on the standard control bar.
 Or choose "Edit" > "Redo" (the exact wording tells you what the next redo step is, i.e. redo

scale).
 Or press "Ctrl + Y".
 Or press the period (full stop) key (in any tool except the Text Tool).

You can only redo immediately after undo. You cannot redo after changing the document (for example,
by moving or adding an object). 
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The undo command
"Undo
" cancels the effects of the last operation. To undo an operation: 
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The redo command
Redo cancels the last undo command. To redo the last operation: 

 Click the Redo button on the standard control bar.
 Or choose "Edit" > "Redo" (the exact wording tells you what the next redo step is, i.e. redo

scale).
 Or press "Ctrl + Y".
 Or press the period (full stop) key (in any tool except the Text Tool).

You can only redo immediately after undo. You cannot redo after changing the document (for example,
by moving or adding an object). 
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Changing the size of the undo list
 By default the size of the undo list is set to 100MB, You can change this value, or make the list size
unlimited (or limited only by available memory on your computer). 
To change the list size: 

1. Choose "Utilities -> Options".
2. Select the "Tune ups" tab.
3. Select a "Limited" undo size.
4. Type in the required value followed by

o "M" or "m" for a value in megabytes (4M).
o "K" or "k" for a value in kilobytes (200K).
o Or no suffix for a value in bytes (3000).
o Values can include decimal points (1.234M).
o The list has a minimum size of 1024 bytes (1K).
o Click either:
o "OK" to make the change and close the dialog box,
o Or "Apply now" to make the change but leave the dialog box on screen. This lets you make

further changes.
 If the new undo list size is less than its current size you are warned that data will be lost from the undo
list. Then in future, as the list becomes full, the oldest information is automatically discarded. 
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Copying & Pasting between Xara Photo &
Graphic Designer 2013 and other programs
 When you copy any object, vector graphics object, text or photo, it's made available to the system-wide
clipboard, so that pasting into another application will usually paste the selected object into the other
applications. 
However since each program treats the clipboard differently, and some programs provide a greater
degree of control over the pasted contents, you may get different results in different programs. 

Microsoft Outlook 2003
 This pastes an image of the clipboard into your email, and cleverly converts it to a compressed JPEG in
order to reduce the size of the email. This works very well and means you can simply copy any drawing,
selection or image and paste directly into your email and it will appear exactly the same size as in Xara
Photo & Graphic Designer 2013 (at 100% zoom) and is automatically optimized for sending in an email. 
When copying only text from Xara Photo & Graphic Designer 2013, this is pasted in accurately including
formatting such as font changes, italic and bold. 
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Microsoft Outlook 2003
 This pastes an image of the clipboard into your email, and cleverly converts it to a compressed JPEG in
order to reduce the size of the email. This works very well and means you can simply copy any drawing,
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Drawing Lines and Shapes
In this chapter
Drawing a line or shape
The Freehand & Brush Tool
Editing lines/shapes with the Freehand & Brush Tool
The Straight Line & Arrow tool
Eraser tool
The Shape Editor tool
Extending the line
Finishing the line
Adding a new point handle
Selecting multiple point handles
Deleting points
Moving point handles—Shape Editor Tool
Smoothing a line
Constraining the line
Changing curves
Changing a straight line to a curve (and vice versa)
Joining lines
Splitting a shape
Changing the line width (thickness)
Variable width lines
Line Gallery
Brushes
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Drawing a line or shape

 You can use any of these tools to draw lines and shapes: 
 The Freehand & Brush Tool ("F3").
 The Straight Line & Arrow Tool
 The Shape Editor Tool ("F4").

The Freehand & Brush Tool
 is the easiest way to draw simple lines, curves, and shapes, and it acts rather like a pencil. 
The Straight Line & Arrow Tool
 is best if you want to draw single segment straight lines, or add arrow heads and tails to any types of
lines. 
The Shape Editor Tool
 is best for drawing precise curves and lines. It is also the main tool to edit lines and shapes. 

Note: Although it is not in the Drawing Tools toolbar, you can also use
the Pen Tool to create precise shapes. It has limited functionality and
works like the line tool of other drawing programs. To use the Pen Tool
, choose Control Bars from the Window menu and click the Button
Palette checkbox. Then click the Pen Tool 
icon in the Button Palette. 
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The Freehand & Brush Tool
You can use this tool to draw in a freehand manner, as you would with
a pencil. It can also be used to create brush strokes, which is described
later. And it includes the option to draw variable width lines using a
compatible pressure sensitive drawing device such as a graphics tablet.
While using this tool the status line provides reminders on how to use
the tool. 

1. Position the pointer where you want the line to start.
2. Press and hold down the mouse button. (or draw with your graphics tablet or other connected

device).
3. As you drag the pointer around the document, your line is drawn in real time.
4. Release the mouse button to terminate the line. 

Smoothing Re-fit Indicator 

After you've drawn a freehand line
you can control how smooth the
curve is (i.e. how many control
points) by adjusting the smoothing
control slider on the InfoBar. 

Low values make the line follow your mouse movement more closely by creating more control points,
and higher values produce smoother curves with fewer control points. 

Low values are less smooth Higher values produce a smoother
curve 

You can change the smoothing at any time until you make further edits to the line (the re-fit indicator on
the InfoBar tells you when you can still change the smoothing.) 

Erasing while drawing
 Before you release the mouse button you can erase part of the line by holding "Shift". 

The pencil icon reverses so the eraser
at the end is downwards. You can
now erase back along the line.
Release "Shift" and you can continue
drawing. 

Drawing straight segments in the Freehand Tool
 While drawing a freehand line hold down "Alt", move the pointer to a new position and release "Alt" to
draw a straight line. You can continue drawing a line or hold down "Alt" again to draw another straight
segment. Remember, you can use "Ctrl" to constrain the angle of the line. If you only want to draw lots of
single segment straight lines, use the Straight Line Tool
 described below. 

Extending a line
 Make sure the line is selected (a single click on the shape or line in the Freehand & Brush Tool 
will do this). Now if you move over the end of the line, a small + sign next to the pencil icon will indicate
you can just draw to add a new freehand section to the line. 
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Joining two lines
 Select both lines, ("Shift + click" on the second line to add it to the selection) and you can now just draw
from the end of one line to an end of the other. A small + sign next to the pencil icon (appearing after a
pause) indicates you are over the end. 

Closing a freehand shape (to create a filled shape)
 If you connect the start and end of a line, then it becomes a filled shape. You can now alter the fill color
by dragging colors from the Color Line or using the Color Editor. 
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Erasing while drawing
 Before you release the mouse button you can erase part of the line by holding "Shift". 

The pencil icon reverses so the eraser
at the end is downwards. You can
now erase back along the line.
Release "Shift" and you can continue
drawing. 

Drawing straight segments in the Freehand Tool
 While drawing a freehand line hold down "Alt", move the pointer to a new position and release "Alt" to
draw a straight line. You can continue drawing a line or hold down "Alt" again to draw another straight
segment. Remember, you can use "Ctrl" to constrain the angle of the line. If you only want to draw lots of
single segment straight lines, use the Straight Line Tool
 described below. 

Extending a line
 Make sure the line is selected (a single click on the shape or line in the Freehand & Brush Tool 
will do this). Now if you move over the end of the line, a small + sign next to the pencil icon will indicate
you can just draw to add a new freehand section to the line. 

Joining two lines
 Select both lines, ("Shift + click" on the second line to add it to the selection) and you can now just draw
from the end of one line to an end of the other. A small + sign next to the pencil icon (appearing after a
pause) indicates you are over the end. 

Closing a freehand shape (to create a filled shape)
 If you connect the start and end of a line, then it becomes a filled shape. You can now alter the fill color
by dragging colors from the Color Line or using the Color Editor. 
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Drawing straight segments in the Freehand Tool
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Extending a line
 Make sure the line is selected (a single click on the shape or line in the Freehand & Brush Tool 
will do this). Now if you move over the end of the line, a small + sign next to the pencil icon will indicate
you can just draw to add a new freehand section to the line. 
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pause) indicates you are over the end. 
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Joining two lines
 Select both lines, ("Shift + click" on the second line to add it to the selection) and you can now just draw
from the end of one line to an end of the other. A small + sign next to the pencil icon (appearing after a
pause) indicates you are over the end. 

Closing a freehand shape (to create a filled shape)
 If you connect the start and end of a line, then it becomes a filled shape. You can now alter the fill color
by dragging colors from the Color Line or using the Color Editor. 
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Closing a freehand shape (to create a filled shape)
 If you connect the start and end of a line, then it becomes a filled shape. You can now alter the fill color
by dragging colors from the Color Line or using the Color Editor. 
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Editing lines/shapes with the Freehand &
Brush Tool
 You cannot directly modify shapes created by the Quickshape, Rectangle, or Ellipse Tools. First convert
them to editable shapes using "Arrange" > "Convert to editable shapes". See "Shape handling
" for more information. 
You can use the Freehand & Brush Tool 
to edit lines (or outlines of shapes) by simply redrawing the section of line you want to replace. For
example: 
To edit the object: 
Select the object that you wish to edit. 

Move the freehand pencil over a part of the line. A ~
shows when the pencil is in position. 

Draw the required line, then move the freehand pencil
over to the second point of the existing line. Again, a ~
shows when the pencil is in position. 

Release the mouse button, and the section of line is
replaced. 

Sketch Mode
This option is useful if you are rapidly sketching lots of separate lines
close to each other, perhaps using a drawing tablet. 

Hold the mouse pointer over an existing line, or end point, and you'll notice that there is a short pause
before the mouse pointer changes to indicate that the line will be edited or extended. This pause means
you can still edit existing lines if you want, but you won't do so unintentionally when you actually mean to
sketch new lines. 

Pressure sensitive drawing
Xara Photo & Graphic Designer 2013 supports pressure sensitive
drawing using a compatible tablet device that supports pressure
sensitivity. 

Most modern tablets should be compatible. This allows you to draw variable width strokes - the more
pressure you apply the wider the stroke. 

High Pressure Low
Pressure 

To draw a variable width stroke using your tablet: 
1. Enable pressure sensitive drawing by pressing the Enable/disable Pressure Recording button
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on the Freehand tool infobar.
2. Clear the current selection (click an empty part of the canvas, or press Escape).
3. Choose a suitable line width from the line width dropdown list on the top bar. The width you

select will be the width of the line that is drawn when you are applying maximum pressure.
4. An alert appears asking if you want to make the selected line width the default for new objects.

Press the Set button to confirm.
5. Start drawing using your tablet device. Vary the pressure as you draw to vary the line width

accordingly.
There is a special entry in the stroke shape dropdown list on the infobar entitled "Pressure" to indicate
that the selected line has a custom profile. To convert a pressure-drawn line into an ordinary stroke
simply choose an alternative stroke profile from the list. This deletes all the pressure data that was
recorded for the stroke. 

Pressure troubleshooting
 If you can't get pressure sensitive drawing working straight away when you connect a new device, here
are some tips: 

 Make sure your device does support pressure sensitive drawing ? many don't.
 Restart Xara Photo & Graphic Designer 2013 and if necessary your computer after connecting

your device.
Make sure you have the latest driver and any other software updates for your device. Check the
manufacturers website for updates. 

Trace mode
 Trace mode helps you to draw lines which follow visible edges in photo images. For most photos it's
best to turn smoothing down from the default value, so that the line more closely follows complex edges
with less smoothing of the line as you draw. 

Trace mode on/off
Turn on trace mode using the toggle button on the infobar. Draw with
the Freehand tool over a photo and you should see that the line tries to
follow edges in the image. 

You can also turn trace mode on and off while you are actively drawing a line, by pressing the T
 key. The mouse pointer changes to indicate whether trace mode is on or off. 
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Commit points
 You'll often notice as you draw along an edge in a photo that sometimes the last few pixels of the line
you've drawn will 'jump' around as it searches for different routes. You can 'commit' the edge at any time
by pressing the space bar
 when a correct route has been found. Then continue and trace mode will find more routes between the
last commit point and the mouse pointer. Commit points are automatically added for you every 50 screen
pixels. 

Cutting out objects from photos
 To cut out part of a photo you can either draw an ordinary shape over the top of the photo and then use
the combine shapes operations in the Arrange menu to cut the photo with the shape (see the Shape
Handling chapter
 for details). 
Once you've cut out a piece of a photo, it's often a good idea to apply a small amount of feather to blur
the edge slightly. 

Brush styles
 The Freehand & Brush Tool 
can also be used to apply different brush stroke styles along the path of the line. Instead of being a solid,
fixed-width line, you can change it to be a variable-width line, or one of a near-infinite range of fancy
brush styles, like airbrush, felt tip marker, and many more. 
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Sketch Mode
This option is useful if you are rapidly sketching lots of separate lines
close to each other, perhaps using a drawing tablet. 

Hold the mouse pointer over an existing line, or end point, and you'll notice that there is a short pause
before the mouse pointer changes to indicate that the line will be edited or extended. This pause means
you can still edit existing lines if you want, but you won't do so unintentionally when you actually mean to
sketch new lines. 

Pressure sensitive drawing
Xara Photo & Graphic Designer 2013 supports pressure sensitive
drawing using a compatible tablet device that supports pressure
sensitivity. 

Most modern tablets should be compatible. This allows you to draw variable width strokes - the more
pressure you apply the wider the stroke. 

High Pressure Low
Pressure 

To draw a variable width stroke using your tablet: 
1. Enable pressure sensitive drawing by pressing the Enable/disable Pressure Recording button

on the Freehand tool infobar.
2. Clear the current selection (click an empty part of the canvas, or press Escape).
3. Choose a suitable line width from the line width dropdown list on the top bar. The width you

select will be the width of the line that is drawn when you are applying maximum pressure.
4. An alert appears asking if you want to make the selected line width the default for new objects.

Press the Set button to confirm.
5. Start drawing using your tablet device. Vary the pressure as you draw to vary the line width

accordingly.
There is a special entry in the stroke shape dropdown list on the infobar entitled "Pressure" to indicate
that the selected line has a custom profile. To convert a pressure-drawn line into an ordinary stroke
simply choose an alternative stroke profile from the list. This deletes all the pressure data that was
recorded for the stroke. 

Pressure troubleshooting
 If you can't get pressure sensitive drawing working straight away when you connect a new device, here
are some tips: 

 Make sure your device does support pressure sensitive drawing ? many don't.
 Restart Xara Photo & Graphic Designer 2013 and if necessary your computer after connecting

your device.
Make sure you have the latest driver and any other software updates for your device. Check the
manufacturers website for updates. 

Trace mode
 Trace mode helps you to draw lines which follow visible edges in photo images. For most photos it's
best to turn smoothing down from the default value, so that the line more closely follows complex edges
with less smoothing of the line as you draw. 
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Trace mode on/off
Turn on trace mode using the toggle button on the infobar. Draw with
the Freehand tool over a photo and you should see that the line tries to
follow edges in the image. 

You can also turn trace mode on and off while you are actively drawing a line, by pressing the T
 key. The mouse pointer changes to indicate whether trace mode is on or off. 

Commit points
 You'll often notice as you draw along an edge in a photo that sometimes the last few pixels of the line
you've drawn will 'jump' around as it searches for different routes. You can 'commit' the edge at any time
by pressing the space bar
 when a correct route has been found. Then continue and trace mode will find more routes between the
last commit point and the mouse pointer. Commit points are automatically added for you every 50 screen
pixels. 

Cutting out objects from photos
 To cut out part of a photo you can either draw an ordinary shape over the top of the photo and then use
the combine shapes operations in the Arrange menu to cut the photo with the shape (see the Shape
Handling chapter
 for details). 
Once you've cut out a piece of a photo, it's often a good idea to apply a small amount of feather to blur
the edge slightly. 

Brush styles
 The Freehand & Brush Tool 
can also be used to apply different brush stroke styles along the path of the line. Instead of being a solid,
fixed-width line, you can change it to be a variable-width line, or one of a near-infinite range of fancy
brush styles, like airbrush, felt tip marker, and many more. 
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Pressure sensitive drawing
Xara Photo & Graphic Designer 2013 supports pressure sensitive
drawing using a compatible tablet device that supports pressure
sensitivity. 

Most modern tablets should be compatible. This allows you to draw variable width strokes - the more
pressure you apply the wider the stroke. 

High Pressure Low
Pressure 

To draw a variable width stroke using your tablet: 
1. Enable pressure sensitive drawing by pressing the Enable/disable Pressure Recording button

on the Freehand tool infobar.
2. Clear the current selection (click an empty part of the canvas, or press Escape).
3. Choose a suitable line width from the line width dropdown list on the top bar. The width you

select will be the width of the line that is drawn when you are applying maximum pressure.
4. An alert appears asking if you want to make the selected line width the default for new objects.

Press the Set button to confirm.
5. Start drawing using your tablet device. Vary the pressure as you draw to vary the line width

accordingly.
There is a special entry in the stroke shape dropdown list on the infobar entitled "Pressure" to indicate
that the selected line has a custom profile. To convert a pressure-drawn line into an ordinary stroke
simply choose an alternative stroke profile from the list. This deletes all the pressure data that was
recorded for the stroke. 

Pressure troubleshooting
 If you can't get pressure sensitive drawing working straight away when you connect a new device, here
are some tips: 

 Make sure your device does support pressure sensitive drawing ? many don't.
 Restart Xara Photo & Graphic Designer 2013 and if necessary your computer after connecting

your device.
Make sure you have the latest driver and any other software updates for your device. Check the
manufacturers website for updates. 

Trace mode
 Trace mode helps you to draw lines which follow visible edges in photo images. For most photos it's
best to turn smoothing down from the default value, so that the line more closely follows complex edges
with less smoothing of the line as you draw. 

Trace mode on/off
Turn on trace mode using the toggle button on the infobar. Draw with
the Freehand tool over a photo and you should see that the line tries to
follow edges in the image. 

You can also turn trace mode on and off while you are actively drawing a line, by pressing the T
 key. The mouse pointer changes to indicate whether trace mode is on or off. 
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Commit points
 You'll often notice as you draw along an edge in a photo that sometimes the last few pixels of the line
you've drawn will 'jump' around as it searches for different routes. You can 'commit' the edge at any time
by pressing the space bar
 when a correct route has been found. Then continue and trace mode will find more routes between the
last commit point and the mouse pointer. Commit points are automatically added for you every 50 screen
pixels. 

Cutting out objects from photos
 To cut out part of a photo you can either draw an ordinary shape over the top of the photo and then use
the combine shapes operations in the Arrange menu to cut the photo with the shape (see the Shape
Handling chapter
 for details). 
Once you've cut out a piece of a photo, it's often a good idea to apply a small amount of feather to blur
the edge slightly. 

Brush styles
 The Freehand & Brush Tool 
can also be used to apply different brush stroke styles along the path of the line. Instead of being a solid,
fixed-width line, you can change it to be a variable-width line, or one of a near-infinite range of fancy
brush styles, like airbrush, felt tip marker, and many more. 
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Trace mode
 Trace mode helps you to draw lines which follow visible edges in photo images. For most photos it's
best to turn smoothing down from the default value, so that the line more closely follows complex edges
with less smoothing of the line as you draw. 

Trace mode on/off
Turn on trace mode using the toggle button on the infobar. Draw with
the Freehand tool over a photo and you should see that the line tries to
follow edges in the image. 

You can also turn trace mode on and off while you are actively drawing a line, by pressing the T
 key. The mouse pointer changes to indicate whether trace mode is on or off. 

Commit points
 You'll often notice as you draw along an edge in a photo that sometimes the last few pixels of the line
you've drawn will 'jump' around as it searches for different routes. You can 'commit' the edge at any time
by pressing the space bar
 when a correct route has been found. Then continue and trace mode will find more routes between the
last commit point and the mouse pointer. Commit points are automatically added for you every 50 screen
pixels. 

Cutting out objects from photos
 To cut out part of a photo you can either draw an ordinary shape over the top of the photo and then use
the combine shapes operations in the Arrange menu to cut the photo with the shape (see the Shape
Handling chapter
 for details). 
Once you've cut out a piece of a photo, it's often a good idea to apply a small amount of feather to blur
the edge slightly. 

Brush styles
 The Freehand & Brush Tool 
can also be used to apply different brush stroke styles along the path of the line. Instead of being a solid,
fixed-width line, you can change it to be a variable-width line, or one of a near-infinite range of fancy
brush styles, like airbrush, felt tip marker, and many more. 
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Brush styles
 The Freehand & Brush Tool 
can also be used to apply different brush stroke styles along the path of the line. Instead of being a solid,
fixed-width line, you can change it to be a variable-width line, or one of a near-infinite range of fancy
brush styles, like airbrush, felt tip marker, and many more. 
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The Straight Line & Arrow tool

 This tool makes it easy to draw single segment straight lines and to add arrow heads and tails to any lines
in a way that is much easier and more powerful than doing the same thing with the Line Gallery
. 

Why a straight line tool?
 Prior to the addition of this simple tool, many users new to Xara Photo & Graphic Designer 2013 had
great difficulty doing something as simple as drawing a straight line using the other drawing tools! That's
because the Shape Editor is more geared to drawing multi-segment lines and shapes and the Freehand
Tool 
to drawing freehand. 
Hence the need for this tool, which makes it obvious how to do something elementary. 

Drawing & editing straight lines
 Simply click and drag on the page to draw a straight line. You can click on any existing line to select it,
and once selected you can click-drag on either end to move the end of the line around. 

Adding arrowheads & tails
 The infobar has two dropdown lists on the left which allow you to choose an arrow head or tail style for
each end of the selected line. 

Arrow head 
Arrow tail 
Arrow head/tail size 
Reverse path 

The slider on the infobar allows you to change the size of the arrow head and tail on the current selected
line. Or you can enter a percentage value into the size text field to the right of the slider. 
Enter a value less than 100% to reduce the size of the arrowhead (and tail), or greater than 100% to
increase. Although the slider only takes the size value up to a maximum of 800%, you can enter
percentage values larger than this into the size text field. 

Reverse path
Press the Reverse path
 button on the infobar to switch around the head and tail of the selected
line. 

Adding more line segments
 Lines created with the Straight Line Tool are of course fully compatible with the other drawing tools.
So if you want to add more segments to a line, make it curved, or perhaps even turn it into a closed
shape, use the Shape Editor Tool
. 
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Why a straight line tool?
 Prior to the addition of this simple tool, many users new to Xara Photo & Graphic Designer 2013 had
great difficulty doing something as simple as drawing a straight line using the other drawing tools! That's
because the Shape Editor is more geared to drawing multi-segment lines and shapes and the Freehand
Tool 
to drawing freehand. 
Hence the need for this tool, which makes it obvious how to do something elementary. 

Drawing & editing straight lines
 Simply click and drag on the page to draw a straight line. You can click on any existing line to select it,
and once selected you can click-drag on either end to move the end of the line around. 

Adding arrowheads & tails
 The infobar has two dropdown lists on the left which allow you to choose an arrow head or tail style for
each end of the selected line. 

Arrow head 
Arrow tail 
Arrow head/tail size 
Reverse path 

The slider on the infobar allows you to change the size of the arrow head and tail on the current selected
line. Or you can enter a percentage value into the size text field to the right of the slider. 
Enter a value less than 100% to reduce the size of the arrowhead (and tail), or greater than 100% to
increase. Although the slider only takes the size value up to a maximum of 800%, you can enter
percentage values larger than this into the size text field. 

Reverse path
Press the Reverse path
 button on the infobar to switch around the head and tail of the selected
line. 

Adding more line segments
 Lines created with the Straight Line Tool are of course fully compatible with the other drawing tools.
So if you want to add more segments to a line, make it curved, or perhaps even turn it into a closed
shape, use the Shape Editor Tool
. 
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Drawing & editing straight lines
 Simply click and drag on the page to draw a straight line. You can click on any existing line to select it,
and once selected you can click-drag on either end to move the end of the line around. 

Adding arrowheads & tails
 The infobar has two dropdown lists on the left which allow you to choose an arrow head or tail style for
each end of the selected line. 

Arrow head 
Arrow tail 
Arrow head/tail size 
Reverse path 

The slider on the infobar allows you to change the size of the arrow head and tail on the current selected
line. Or you can enter a percentage value into the size text field to the right of the slider. 
Enter a value less than 100% to reduce the size of the arrowhead (and tail), or greater than 100% to
increase. Although the slider only takes the size value up to a maximum of 800%, you can enter
percentage values larger than this into the size text field. 

Reverse path
Press the Reverse path
 button on the infobar to switch around the head and tail of the selected
line. 

Adding more line segments
 Lines created with the Straight Line Tool are of course fully compatible with the other drawing tools.
So if you want to add more segments to a line, make it curved, or perhaps even turn it into a closed
shape, use the Shape Editor Tool
. 
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Adding arrowheads & tails
 The infobar has two dropdown lists on the left which allow you to choose an arrow head or tail style for
each end of the selected line. 

Arrow head 
Arrow tail 
Arrow head/tail size 
Reverse path 

The slider on the infobar allows you to change the size of the arrow head and tail on the current selected
line. Or you can enter a percentage value into the size text field to the right of the slider. 
Enter a value less than 100% to reduce the size of the arrowhead (and tail), or greater than 100% to
increase. Although the slider only takes the size value up to a maximum of 800%, you can enter
percentage values larger than this into the size text field. 

Reverse path
Press the Reverse path
 button on the infobar to switch around the head and tail of the selected
line. 

Adding more line segments
 Lines created with the Straight Line Tool are of course fully compatible with the other drawing tools.
So if you want to add more segments to a line, make it curved, or perhaps even turn it into a closed
shape, use the Shape Editor Tool
. 
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Reverse path
Press the Reverse path
 button on the infobar to switch around the head and tail of the selected
line. 

Adding more line segments
 Lines created with the Straight Line Tool are of course fully compatible with the other drawing tools.
So if you want to add more segments to a line, make it curved, or perhaps even turn it into a closed
shape, use the Shape Editor Tool
. 
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Adding more line segments
 Lines created with the Straight Line Tool are of course fully compatible with the other drawing tools.
So if you want to add more segments to a line, make it curved, or perhaps even turn it into a closed
shape, use the Shape Editor Tool
. 
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Eraser tool
 This is really two tools in one and can be used to perform hard-edged vector erasing of shapes and
photos, or soft erasing (using the opacity mask feature).

When used with a hard edge, it can be used to adjust the vector edge of shapes and photos. It's a fast
and direct way of adjusting the vector outline of a shape inwards. If you stroke around the edge of a
shape with your mouse, it just moves the outline inwards. 

First select the shape you want to act upon, select the tool, then stroke over the shape to erase.
Alternatively you can select a shape in the tool by a simple click, before you stroke across the shape.
Clicking on the backdrop will clear the selection.

Dragging a hard-edged erase nib completely across a simple object will cut it in two and create two
separate objects. If you click and hold (i.e. not perform a stroke), it will simply cut a hole in the shape. 
Erasing across Text, 3D extrudes, blends etc
 For some complex object types, it's not useful to perform vector erasing, and in this case the erase tool
will always perform a soft-erase. This means you can still edit the text or 3D extrude by doing a 'select
inside'. 

The Infobar for the eraser tool uses exactly the same controls as the shape builder tool. 
Soft Erase
 If you adjust the Softness slider to be non-zero, this tool now become a soft eraser, and strokes over
any object (which can be any shape, text or photo) will erase, that is make transparent, the stroked area.
The softness control adjusts how hard or soft the edge of the nib stroke is. 
Note: You can use the erase tool over any object, including text, blends, 3D extrudes, but in these cases
it will always create a 'soft mask' type of erase. This means the objects remain editable after the erase has
been applied.
Non-destructive editing
 It's important to understand that, as with most features in, this soft erase feature is not destructive, that is
it doesn't change the underlying erased shape or photo at all. This is fundamentally different to the way
most photo editing programs work (which are destructive - i.e. they alter the actual pixels of the image).

The benefits of this approach are not just that you can change your mind at any point in time and
re-adjust the erase, but you can un-erase (recover what has been previously erased) and even remove all
the erase strokes and recover the original, unmodified shape, text or photo.

This non-destructive vector approach means you can, for example, apply a soft erase across some text,
or perhaps a 3D extruded shape, and then still edit that text, or adjust the 3D extrude, after the erase has
been applied.

It's also important to realise the soft erase feature is resolution independent. The 'softness' value is a
mathematical vector value, and the nib strokes are fully editable vector paths. You can select, adjust or
remove any earlier stroke, and for advanced users the full vector structure is exposed in the Object
Gallery.
Advanced user: When you apply a soft erase operation to an object it becomes an 'Opacity Mask
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Group'. In the Page & Layer gallery you can see the group contains an opacity mask object, and inside
that is the shape or shapes you used to erase with. You can even select them using the Gallery and
perform further edits on them. 

Once an object becomes an Opacity Mask Group then further erase operations, whether soft or hard,
are applied as soft mask operations inside this group. 
Really Advanced user: Because soft erase strokes create basic vector objects inside the Opacity Mask
Group, using the Page & Layer gallery you can select the actual shape inside the Opacity mask and
perform further vector edits on this shape, including adjusting its Feather value (to adjust the edge
softness). 
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The Shape Editor tool
The Shape Editor Tool 
is the main tool used for both creating precise curves, lines, and
shapes, as well as editing or altering lines and shapes. 

Add/Change/Edit Indicator 
Make curve 
Make line 
Smooth join 
Sharp join 
Break at points 
Delete points 
Reverse paths 
Positions of handles 
Smoothing 

The InfoBar, shown above, provides a wide range of controls as well as precise numeric control. 
All lines and shapes in Xara Photo & Graphic Designer 2013 are made from a sequence of curve and
line sections. Curves are sometimes called "Bézier" curves after the mathematician who first described
them. 

Although this section describes the Shape Editor
Tool, you can also edit lines and shapes using the
Selector Tool if you have the Show edit object
handles button selected on the Selector Tool
 InfoBar. 

The sections or segments of a line are marked by small black point handles. You can drag, add and
delete these handles to manipulate the shape of the line or outline. 
Some objects such as quickshapes, rectangles, ellipses, and text have to be converted into editable
shapes before you can use the Shape Editor Tool on them. Select the "Arrange" > "Convert to
editable shape"
 menu ("Ctrl + Shift + S") to do this. 

To draw a straight line segment
 Using the Shape editor
 Tool, start a straight line: 

1. Click where you want to start the line. You can start a line at either end; you don't have to work
left to right, or top-to-bottom. This creates a point handle, and is displayed as a red square to
indicate that it is the selected handle.
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2. If necessary select the Make line button on the InfoBar ("L"). This ensures the next click will
draw a straight line segment.

Either click where you want the next
point handle to be, or click and drag,
and then release the mouse button
when the line is correct. This creates a
line segment and selects the new end
point handle. 

Mixing curved and straight lines
 To create an object which is a mixture of straight and curved segments, just switch between the Make
Curve and Make Line
 buttons as you create the object (you can also press "L" or "C" on the keyboard.) 
Note: You can also use the keyboard shortcut "X" to create a Cusp Join or "S" to create a Smooth Join
while using the Shape Editor Tool
. These affect the way two line segments come together. A Cusp Join creates 2 independent Bezier
control handles that you can edit separately. With a cusp join, you can create a sharp angle. A Smooth
Join creates a symmetrical join that works like a see saw. If you drag one Bezier control handle down,
the opposing control handle goes up. 

To draw a curved line segment:
This is similar to starting a straight line (described
above). 

1. Click where you want to start the line.
2. If necessary select the Make curve button (shortcut "C".)
3. Either click or drag (as described for straight lines) to create a second point handle, and a curve

segment will be added to the line.
A curve segment has Curve handles
 associated with the selected point handle. You
can drag these to adjust the angle and radius of
the curve. 
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To draw a straight line segment
 Using the Shape editor
 Tool, start a straight line: 

1. Click where you want to start the line. You can start a line at either end; you don't have to work
left to right, or top-to-bottom. This creates a point handle, and is displayed as a red square to
indicate that it is the selected handle.

2. If necessary select the Make line button on the InfoBar ("L"). This ensures the next click will
draw a straight line segment.

Either click where you want the next
point handle to be, or click and drag,
and then release the mouse button
when the line is correct. This creates a
line segment and selects the new end
point handle. 

Mixing curved and straight lines
 To create an object which is a mixture of straight and curved segments, just switch between the Make
Curve and Make Line
 buttons as you create the object (you can also press "L" or "C" on the keyboard.) 
Note: You can also use the keyboard shortcut "X" to create a Cusp Join or "S" to create a Smooth Join
while using the Shape Editor Tool
. These affect the way two line segments come together. A Cusp Join creates 2 independent Bezier
control handles that you can edit separately. With a cusp join, you can create a sharp angle. A Smooth
Join creates a symmetrical join that works like a see saw. If you drag one Bezier control handle down,
the opposing control handle goes up. 

To draw a curved line segment:
This is similar to starting a straight line (described
above). 

1. Click where you want to start the line.
2. If necessary select the Make curve button (shortcut "C".)
3. Either click or drag (as described for straight lines) to create a second point handle, and a curve

segment will be added to the line.
A curve segment has Curve handles
 associated with the selected point handle. You
can drag these to adjust the angle and radius of
the curve. 
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Mixing curved and straight lines
 To create an object which is a mixture of straight and curved segments, just switch between the Make
Curve and Make Line
 buttons as you create the object (you can also press "L" or "C" on the keyboard.) 
Note: You can also use the keyboard shortcut "X" to create a Cusp Join or "S" to create a Smooth Join
while using the Shape Editor Tool
. These affect the way two line segments come together. A Cusp Join creates 2 independent Bezier
control handles that you can edit separately. With a cusp join, you can create a sharp angle. A Smooth
Join creates a symmetrical join that works like a see saw. If you drag one Bezier control handle down,
the opposing control handle goes up. 

To draw a curved line segment:
This is similar to starting a straight line (described
above). 

1. Click where you want to start the line.
2. If necessary select the Make curve button (shortcut "C".)
3. Either click or drag (as described for straight lines) to create a second point handle, and a curve

segment will be added to the line.
A curve segment has Curve handles
 associated with the selected point handle. You
can drag these to adjust the angle and radius of
the curve. 
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To draw a curved line segment:
This is similar to starting a straight line (described
above). 

1. Click where you want to start the line.
2. If necessary select the Make curve button (shortcut "C".)
3. Either click or drag (as described for straight lines) to create a second point handle, and a curve

segment will be added to the line.
A curve segment has Curve handles
 associated with the selected point handle. You
can drag these to adjust the angle and radius of
the curve. 
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Extending the line
 Make sure an end point handle is the selected handle (red outline) and then just click again to add a new
line or curve section. Each successive click places a new point handle and draws a new line segment to
the selected point handle. 
This applies also to Shape Editor and Pen Tools. To use the Pen Tool, choose Control Bars from
the Window menu and click the Button Palette 
checkbox, or press "Shift + F5" on your keyboard. 
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Finishing the line
 Shift + click completes the line (keeps it selected), or press "Esc" to finish the line and de-select it. After
this, additional clicks will start a new line. 
This applies also to Shape Editor and Pen Tools. To use the Pen Tool, choose Control Bars from
the Window menu and click the Button Palette 
checkbox, or press "Shift + F5" on your keyboard. 

Page 304



Adding a new point handle
 The Shape Editor Tool 
has three modes, depending on whether no point handles are selected (a click will start a new line), an
end handle is selected (a click will add a new section), or one or more other point handles are selected
(you can drag or change the handles). 
The InfoBar shows the current mode. 

 New: Click to start a new line,
 Add: Click to extend the line,
 Change: Drag or delete point handles to change.

This applies to the Shape Editor Tool
 only. 

To the end of a line:
Make sure the line is selected, then: 

1. If necessary, click on the end
point to select it.

2. Position the pointer and click
to add a new section.

To the middle of a line:
Make sure the line is selected, then; 

1. Click on the line to add a new point
handle into the line

2. Drag the point handle to the required
position.

To the start of a line:
 If the end point is selected, clicking on the start point closes the shape (this is described in "Closing a
shape
"). To add a new control handle to the start of a line: 

1. Finish the line using "Shift + click".
2. Click on the start handle.
3. Position the pointer and click.
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To the end of a line:
Make sure the line is selected, then: 

1. If necessary, click on the end
point to select it.

2. Position the pointer and click
to add a new section.

To the middle of a line:
Make sure the line is selected, then; 

1. Click on the line to add a new point
handle into the line

2. Drag the point handle to the required
position.

To the start of a line:
 If the end point is selected, clicking on the start point closes the shape (this is described in "Closing a
shape
"). To add a new control handle to the start of a line: 

1. Finish the line using "Shift + click".
2. Click on the start handle.
3. Position the pointer and click.
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To the middle of a line:
Make sure the line is selected, then; 

1. Click on the line to add a new point
handle into the line

2. Drag the point handle to the required
position.

To the start of a line:
 If the end point is selected, clicking on the start point closes the shape (this is described in "Closing a
shape
"). To add a new control handle to the start of a line: 

1. Finish the line using "Shift + click".
2. Click on the start handle.
3. Position the pointer and click.
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To the start of a line:
 If the end point is selected, clicking on the start point closes the shape (this is described in "Closing a
shape
"). To add a new control handle to the start of a line: 

1. Finish the line using "Shift + click".
2. Click on the start handle.
3. Position the pointer and click.
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Selecting multiple point handles
 You may want to select several point handles to delete them, move them as a group, or change a region
of points to curved or straight lines. To do this: 

1. Select one point handle in the normal way by clicking on it.
2. "Shift + click" the other point handles to select them ("Shift + click" also deselects.)

o Or "Ctrl + Shift + click" on a point handle to select all point handles on the line.
o Or drag the mouse pointer diagonally to create a selection rectangle. All point handles in the

rectangle are selected.
o Or "Shift + drag" diagonally to create a selection rectangle. This adds all points within the

rectangle to those already selected.
3. If the line has one or more selected point handles:

o End moves the selection to the end of the line.
o Home moves the selection to the start of the line.
o Tab moves the selection to the next point handle towards the end.
o "Shift + Tab" moves the selection to the next point handle towards the start.

 The start and end points are significant when applying arrows
. 

Selector Tool
You have limited shape editing abilities using the Selector
Tool if you have the Show object edit handles
 button selected. 
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Selector Tool
You have limited shape editing abilities using the Selector
Tool if you have the Show object edit handles
 button selected. 
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Deleting points
Select the point handle(s) as described above and either click
the Delete points button (Shape Editor Tool
 InfoBar), or press "Del". 
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Moving point handles—Shape Editor Tool
 You can move one or more selected handles: 

 Drag the handles using the mouse.
 Or use the arrow keys on the keyboard.

Or to move a single handle, type new values into the text boxes on the InfoBar (see below). 

Using the text boxes on the InfoBar
The center pair of text
boxes always shows the
X/Y co-ordinates of the
selected point. 

The surrounding X/Y fields show the co-ordinates of the curve handles on either side of the selected
point. 
X/Y co-ordinates are relative to the bottom left corner of the page by default for print document and top
left for web documents. You can change this in the "Grid and ruler"
 tab in the options dialog. 
If the selected point is on the end of a straight line section, the left fields show the length and angle of the
line. You can adjust either by entering a new value and pressing return. 

Length and angle for straight line 
Position of selected point 
Position of curve handle 

Moving point handles—Selector Tool
You can only select and move point handles when the Show
edit handles
 button is selected. 
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Using the text boxes on the InfoBar
The center pair of text
boxes always shows the
X/Y co-ordinates of the
selected point. 

The surrounding X/Y fields show the co-ordinates of the curve handles on either side of the selected
point. 
X/Y co-ordinates are relative to the bottom left corner of the page by default for print document and top
left for web documents. You can change this in the "Grid and ruler"
 tab in the options dialog. 
If the selected point is on the end of a straight line section, the left fields show the length and angle of the
line. You can adjust either by entering a new value and pressing return. 

Length and angle for straight line 
Position of selected point 
Position of curve handle 

Moving point handlesâ€”Selector Tool
You can only select and move point handles when the Show
edit handles
 button is selected. 
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Moving point handlesâ€”Selector Tool
You can only select and move point handles when the Show
edit handles
 button is selected. 
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Smoothing a line
 Imported shapes or shapes from tracers may have unnecessary points on a line. Lines with too many
points can be unwieldy and can slow down rendering. Xara Photo & Graphic Designer 2013 can smooth
the line to remove unnecessary points. 

Select all the points on the part of the line you want to smooth (see above). Drag selecting around the
region in the Shape Editor Tool 
is probably the easiest way to select a large number of points. 
Drag the smoothing slider on the end of the 
Shape Editor 
InfoBar. 

Tip
: to make sure important points are not deleted, make sure they are not selected ("Shift+ click" on a
selected point deselects it). 
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Constraining the line
When dragging a point handle, holding down the
constrain key ("Ctrl") will constrain the movement
to multiples of the constrain angle (controlled from
the options dialog, general
 tab). When dragging a curve handle the angle is
constrained. 
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Changing curves
 Using the curve handle
 Dragging the curve handle will adjust the curvature of the adjoining curve segments. 

Move the curve handle towards or away from the
point handle to pull the curve in the required
direction. 

Dragging the line segment
 You can also change the curve by dragging the line segment between points. 

Notice the difference between dragging the line to change its shape, and clicking on the line to add a new
point handle. Dragging a straight line segment changes it to a curved line segment. 

Making sharp corners
 Normally, Xara Photo & Graphic Designer 2013 draws a smooth curve through a point handle. For this,
the two curve handles either side of a point handle are linked. Moving either curve handle also moves the
other. 
Sometimes you will want a sharp corner, and to achieve this, you need to unlink the curve handles: 

1. Double click the point handle,
2. Or select the point handle and either:

Click the Cusp join
 button, or press "Z". 

You can now move each curve handle independently. 

Making smooth curves
 To convert a sharp join into a smooth curve: 

1. Double click the point handle,
2. Or select the point handle and either:

Click the Smooth join
 button, or "S". 

The two curve handles become linked and move to opposite sides of the point handle. This may change
the shape of the curve. 

Balancing curves
 Balancing makes the two curve handles the same distance from the point handle, which gives smoother,
more symmetrical curves. To balance a curve, select the point handle, then drag one of the curve handles
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with "Shift" held down. As you drag one curve handle the other one will move to be exactly opposite it
and the same distance from the point handle. 
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Using the curve handle
 Dragging the curve handle will adjust the curvature of the adjoining curve segments. 

Move the curve handle towards or away from the
point handle to pull the curve in the required
direction. 

Dragging the line segment
 You can also change the curve by dragging the line segment between points. 

Notice the difference between dragging the line to change its shape, and clicking on the line to add a new
point handle. Dragging a straight line segment changes it to a curved line segment. 

Making sharp corners
 Normally, Xara Photo & Graphic Designer 2013 draws a smooth curve through a point handle. For this,
the two curve handles either side of a point handle are linked. Moving either curve handle also moves the
other. 
Sometimes you will want a sharp corner, and to achieve this, you need to unlink the curve handles: 

1. Double click the point handle,
2. Or select the point handle and either:

Click the Cusp join
 button, or press "Z". 

You can now move each curve handle independently. 

Making smooth curves
 To convert a sharp join into a smooth curve: 

1. Double click the point handle,
2. Or select the point handle and either:

Click the Smooth join
 button, or "S". 

The two curve handles become linked and move to opposite sides of the point handle. This may change
the shape of the curve. 

Balancing curves
 Balancing makes the two curve handles the same distance from the point handle, which gives smoother,
more symmetrical curves. To balance a curve, select the point handle, then drag one of the curve handles
with "Shift" held down. As you drag one curve handle the other one will move to be exactly opposite it
and the same distance from the point handle. 
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Dragging the line segment
 You can also change the curve by dragging the line segment between points. 

Notice the difference between dragging the line to change its shape, and clicking on the line to add a new
point handle. Dragging a straight line segment changes it to a curved line segment. 

Making sharp corners
 Normally, Xara Photo & Graphic Designer 2013 draws a smooth curve through a point handle. For this,
the two curve handles either side of a point handle are linked. Moving either curve handle also moves the
other. 
Sometimes you will want a sharp corner, and to achieve this, you need to unlink the curve handles: 

1. Double click the point handle,
2. Or select the point handle and either:

Click the Cusp join
 button, or press "Z". 

You can now move each curve handle independently. 

Making smooth curves
 To convert a sharp join into a smooth curve: 

1. Double click the point handle,
2. Or select the point handle and either:

Click the Smooth join
 button, or "S". 

The two curve handles become linked and move to opposite sides of the point handle. This may change
the shape of the curve. 

Balancing curves
 Balancing makes the two curve handles the same distance from the point handle, which gives smoother,
more symmetrical curves. To balance a curve, select the point handle, then drag one of the curve handles
with "Shift" held down. As you drag one curve handle the other one will move to be exactly opposite it
and the same distance from the point handle. 
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Making sharp corners
 Normally, Xara Photo & Graphic Designer 2013 draws a smooth curve through a point handle. For this,
the two curve handles either side of a point handle are linked. Moving either curve handle also moves the
other. 
Sometimes you will want a sharp corner, and to achieve this, you need to unlink the curve handles: 

1. Double click the point handle,
2. Or select the point handle and either:

Click the Cusp join
 button, or press "Z". 

You can now move each curve handle independently. 

Making smooth curves
 To convert a sharp join into a smooth curve: 

1. Double click the point handle,
2. Or select the point handle and either:

Click the Smooth join
 button, or "S". 

The two curve handles become linked and move to opposite sides of the point handle. This may change
the shape of the curve. 

Balancing curves
 Balancing makes the two curve handles the same distance from the point handle, which gives smoother,
more symmetrical curves. To balance a curve, select the point handle, then drag one of the curve handles
with "Shift" held down. As you drag one curve handle the other one will move to be exactly opposite it
and the same distance from the point handle. 
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Making smooth curves
 To convert a sharp join into a smooth curve: 

1. Double click the point handle,
2. Or select the point handle and either:

Click the Smooth join
 button, or "S". 

The two curve handles become linked and move to opposite sides of the point handle. This may change
the shape of the curve. 

Balancing curves
 Balancing makes the two curve handles the same distance from the point handle, which gives smoother,
more symmetrical curves. To balance a curve, select the point handle, then drag one of the curve handles
with "Shift" held down. As you drag one curve handle the other one will move to be exactly opposite it
and the same distance from the point handle. 
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Balancing curves
 Balancing makes the two curve handles the same distance from the point handle, which gives smoother,
more symmetrical curves. To balance a curve, select the point handle, then drag one of the curve handles
with "Shift" held down. As you drag one curve handle the other one will move to be exactly opposite it
and the same distance from the point handle. 
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Changing a straight line to a curve (and vice
versa)

1.  Select the point handles at both ends of a line segment. For several line segments select all
bordering point handles.

2. Click the Make curve or Make line button on the InfoBar, or press "L" or "C" (these
shortcuts only work in the Shape Editor Tool).

After changing the line type, you may need to move the curve handles for a smooth transition between
curved and straight line segments. 
You can select several line segments and convert them all. The point handles at both ends of the segment
must be selected. 
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Joining lines
 You can only join lines if both are selected (the point handles are shown on both lines): 
Using the Selector Tool, hold down "Shift" and click on the lines to select them (if you are already in the
Shape Editor Tool, you can press "Alt + S" to temporarily go into the Selector Tool, "Shift + click" to
select the second line, then "Alt + S" again to return to the Shape Editor
 Tool). 
Selecting objects is described fully in "Selecting objects
". 
Once both objects are selected, in the Shape Editor Tool or the Pen Tool, drag the end handle of one
line over the end of the other line. As you drag the mouse pointer will show a +
 symbol to indicate that the lines will be joined.. 

If the ends of the two lines are already very close to each other (but not joined), then you can either
zoom in or drag the end point away, and then back again so it's over the end point, and you see the +
sign to indicate a join will occur. 
To create a filled shape, drag the other two end handles together. Because you join the end handles, you
can only join lines and not shapes. Shapes are closed objects and so have no end handles. 

There's more information on this in "Shape handling".

 Notes:
  To use the Pen Tool, choose Control Bars from the Window menu and click the Button

Palette checkbox, or press "Shift + F5" on your keyboard.
 You can also use the Freehand & Brush Tool (described earlier) to join lines.
 There is an Arrange > Join shapes menu option which joins two or more shapes into one single

shape, even if they are separated on the page. This makes overlapping areas transparent. For
example, joining an object with a smaller circle on top this way, produces an object with a
circular hole in it.
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Splitting a shape
 If you want to split (break) a line or shape: Either select an existing point handle on the line or outline of
the shape, or create a new one where you want to break the line. Just click on the line in the Shape
Editor Tool 
(see above). 
Click on the Break at points
 button, or press "B". 

If you split a line, there is no visible change. However, if you move the point handle, then only part of the
line moves. If you split a shape, it changes to being a line. Any fill disappears. 
Note: "Slice shapes" (part of "Arrange" > "Combine shapes") also lets you split shapes into two
separate shapes. This is described in "Shape handling
". 
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Changing the line width (thickness)
 To change the line thickness or the outline thickness of a shape, first select the object or objects: 
Type a new line width into the text box on the standard
 control bar or choose the default line thickness from the menu. 
Line thickness is traditionally measured in points, abbreviated to pt. 1 point is 1/72nd

 of an inch (about 0.3mm), which is slightly less than the thickness of one screen pixel when viewed at
100% zoom. 
You can use any of Photo & Graphic Designer's standard measurement units. 
You can enter the thickness value in any unit, and Xara Photo & Graphic Designer 2013 will convert it to
the correct number of Points. E.g. you can enter 0.5cm, and you will get a line half a centimeter thick, but
it will show just over 14pt in the line width field. 
If you have no object selected and you change the line thickness value, this changes the default for all
new lines. 
Note
: A zero width line is a special case, and should not normally be used. This draws a line one device-pixel
wide. The actual size will therefore depend on the device the drawing is displayed on. On a monitor
screen one pixel is clearly visible and is never shown anti-aliased. On devices such as printers and
particularly on image setters, which have a much higher resolution, the line is almost invisible (zero width
lines in imported files are converted to 0.25pt). 
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Variable width lines
 From the Freehand & Brush Tool 
InfoBar you can select a drop-down menu that shows a selection of alternative variable line thickness
profiles. As you move the mouse over the selection, an enlarged preview is shown on the right. 

Selecting one of the styles will change the line (or outline of a shape) from being a constant thickness line,
to a variable thickness. This is great for creating pen and ink style artwork, and is often used in the
creation of cartoons. 
The line width dropdown still should be used to change the overall thickness of the line. 
To restore a constant line width, select the top left corner item from the menu. 
The special "Pressure" profile in the dropdown menu is used to indicate when a line has a custom profile
as a result of being drawn with a pressure sensitive device, with the pressure sensitivity drawing
 option turned on. 
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Line Gallery
 The Line Gallery
 can be used to apply a range of line styles or attributes, such as brush strokes, dash patterns, arrow
heads, and more. 
To display the Line Gallery
: 

 Choose "Utilities" > "Line Gallery"
 Or click the Line Gallery tab on the Galleries tab. 

The Line Gallery 
is split into sections. To open or close any section, click on the small folder icon in the gallery window. 

Line Width 
Join type 
Line cap 

To apply any line style or attribute from the gallery you can: 
 Drag and drop the required style from the gallery onto the shape or line.
 Or double click on the required style in the gallery.
 Or select the style and then click the Apply button.

Line width
 The text box at the top of the gallery duplicates that on the standard control bar. 

Brush strokes
 There are several sections that show a selection of various brush styles. 

Dash pattern
 This section provides a selection of line dash styles. 
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Arrowheads
 The best way to apply an arrowhead is to use the Straight Line & Arrow Tool
, as described earlier in this chapter. However you can also use the line gallery. Drag and drop the
arrowhead from the gallery onto the appropriate end of the line. 
Alternatively, to apply an arrowhead: 

 Double click on the arrowhead in the gallery.
 Or select the required arrowhead and click Apply.

Photo & Graphic Designer has two types of arrowhead designs: beginning and end. If the line already has
a beginning arrowhead, applying an end arrowhead automatically places it at the opposite end of the line. 
If the line has no arrowheads, and you use the Apply
 button or double click a style to apply it, then the arrowhead will be placed at the end of the line. 
The size of the arrow head is related to the thickness of the line. Thicker lines have proportionally larger
arrowheads. 
If you hold "Ctrl" down and double click an arrow head or tail style, it will apply it to the other end of the
line. 

For general information about galleries see document handling
. 

Change join type
 This control on the top of the Line Gallery
 sets the style of corners. 

To change an existing line, select the line. 
 To change the current join type, deselect all lines. 
 Select the required type from the menu. 

Change line cap
 This control at the top of the Line Gallery
 sets the style of the ends of the line. 

To change an existing line, select the line. 
 To change the default line cap, deselect all lines. 
 Select the required type from the menu. 
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Change join type
 This control on the top of the Line Gallery
 sets the style of corners. 

To change an existing line, select the line. 
 To change the current join type, deselect all lines. 
 Select the required type from the menu. 

Change line cap
 This control at the top of the Line Gallery
 sets the style of the ends of the line. 

To change an existing line, select the line. 
 To change the default line cap, deselect all lines. 
 Select the required type from the menu. 
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Change line cap
 This control at the top of the Line Gallery
 sets the style of the ends of the line. 

To change an existing line, select the line. 
 To change the default line cap, deselect all lines. 
 Select the required type from the menu. 
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Brushes
 Brush strokes control the appearance of lines (for example, to apply an air-brush effect). 

Select a brush preset 
Select a preset for a stroke shape/pressure profile 

Using an existing brush
 To use an existing brush type for a line: 

1. Click to select an existing brush. Click on the arrow to display a preview window of the default
set of brush designs and previously created custom brushes (if available) from all open
documents.

2. If required, select a stroke shape to change the appearance of the line (and to also mimic using a
pressure-sensitive tablet).

3. Draw the line as required, and it will use your chosen brush and stroke shape.
You can also select an existing line in the document then go through the above process to change its
appearance. 
You can also browse different brush types using the Line Gallery
. 

Creating a new brush
 To create a new brush type: 

1. Design your desired brush in Photo & Graphic Designer then select it.
2. Click Create Brush.
3. Give your brush an appropriate name.

You can then draw with your new brush straight away. The new brush is listed in the brushes preview
window. 
Brushes are stored in the document. If you want to re-use a brush in another document, you have to load
the document containing your custom brush first. Only the default brushes are always available. 

Editing a brush
 To access advanced editing options for a brush: 

1. Select the brush that you wish to edit.
2. Click edit brush.

Here you can alter: 
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 Spacing: Gap between the
objects in the brush.

 Offset: Distance between
the original line and the
objects in the brush.

 Scaling: Size of objects in
the brush.

 Rotation: Rotation of the
objects in the brush as they
follow the line.

 Transparency:
Transparency of the brush.

 Fill properties:
Miscellaneous options,
including color options.

Transparency is described in "Transparency" and colors are described in "Color handling
". 
If you use a pressure-sensitive graphics tablet, the transparency and scaling options allow you to
configure the brush's sensitivity levels. If you do not have a pressure-sensitive graphics tablet, you can
mimic the effects using brush shapes
. 
Save your edits with the save button, with the save as new
 button a new brush is created. 
Attention: Although you can edit a default brush, you can not save the edits into this brush for use beyond
this session. The default brushes are always restored on the start of the program. If you want to edit one
of the default brushes, for use at a further time, then you have to save it as a new one. 
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Using an existing brush
 To use an existing brush type for a line: 

1. Click to select an existing brush. Click on the arrow to display a preview window of the default
set of brush designs and previously created custom brushes (if available) from all open
documents.

2. If required, select a stroke shape to change the appearance of the line (and to also mimic using a
pressure-sensitive tablet).

3. Draw the line as required, and it will use your chosen brush and stroke shape.
You can also select an existing line in the document then go through the above process to change its
appearance. 
You can also browse different brush types using the Line Gallery
. 

Creating a new brush
 To create a new brush type: 

1. Design your desired brush in Photo & Graphic Designer then select it.
2. Click Create Brush.
3. Give your brush an appropriate name.

You can then draw with your new brush straight away. The new brush is listed in the brushes preview
window. 
Brushes are stored in the document. If you want to re-use a brush in another document, you have to load
the document containing your custom brush first. Only the default brushes are always available. 

Editing a brush
 To access advanced editing options for a brush: 

1. Select the brush that you wish to edit.
2. Click edit brush.

Here you can alter: 
 Spacing: Gap between the

objects in the brush.
 Offset: Distance between

the original line and the
objects in the brush.

 Scaling: Size of objects in
the brush.

 Rotation: Rotation of the
objects in the brush as they
follow the line.

 Transparency:
Transparency of the brush.

 Fill properties:
Miscellaneous options,
including color options.

Transparency is described in "Transparency" and colors are described in "Color handling
". 
If you use a pressure-sensitive graphics tablet, the transparency and scaling options allow you to
configure the brush's sensitivity levels. If you do not have a pressure-sensitive graphics tablet, you can
mimic the effects using brush shapes
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. 
Save your edits with the save button, with the save as new
 button a new brush is created. 
Attention: Although you can edit a default brush, you can not save the edits into this brush for use beyond
this session. The default brushes are always restored on the start of the program. If you want to edit one
of the default brushes, for use at a further time, then you have to save it as a new one. 
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Creating a new brush
 To create a new brush type: 

1. Design your desired brush in Photo & Graphic Designer then select it.
2. Click Create Brush.
3. Give your brush an appropriate name.

You can then draw with your new brush straight away. The new brush is listed in the brushes preview
window. 
Brushes are stored in the document. If you want to re-use a brush in another document, you have to load
the document containing your custom brush first. Only the default brushes are always available. 

Editing a brush
 To access advanced editing options for a brush: 

1. Select the brush that you wish to edit.
2. Click edit brush.

Here you can alter: 
 Spacing: Gap between the

objects in the brush.
 Offset: Distance between

the original line and the
objects in the brush.

 Scaling: Size of objects in
the brush.

 Rotation: Rotation of the
objects in the brush as they
follow the line.

 Transparency:
Transparency of the brush.

 Fill properties:
Miscellaneous options,
including color options.

Transparency is described in "Transparency" and colors are described in "Color handling
". 
If you use a pressure-sensitive graphics tablet, the transparency and scaling options allow you to
configure the brush's sensitivity levels. If you do not have a pressure-sensitive graphics tablet, you can
mimic the effects using brush shapes
. 
Save your edits with the save button, with the save as new
 button a new brush is created. 
Attention: Although you can edit a default brush, you can not save the edits into this brush for use beyond
this session. The default brushes are always restored on the start of the program. If you want to edit one
of the default brushes, for use at a further time, then you have to save it as a new one. 
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Editing a brush
 To access advanced editing options for a brush: 

1. Select the brush that you wish to edit.
2. Click edit brush.

Here you can alter: 
 Spacing: Gap between the

objects in the brush.
 Offset: Distance between

the original line and the
objects in the brush.

 Scaling: Size of objects in
the brush.

 Rotation: Rotation of the
objects in the brush as they
follow the line.

 Transparency:
Transparency of the brush.

 Fill properties:
Miscellaneous options,
including color options.

Transparency is described in "Transparency" and colors are described in "Color handling
". 
If you use a pressure-sensitive graphics tablet, the transparency and scaling options allow you to
configure the brush's sensitivity levels. If you do not have a pressure-sensitive graphics tablet, you can
mimic the effects using brush shapes
. 
Save your edits with the save button, with the save as new
 button a new brush is created. 
Attention: Although you can edit a default brush, you can not save the edits into this brush for use beyond
this session. The default brushes are always restored on the start of the program. If you want to edit one
of the default brushes, for use at a further time, then you have to save it as a new one. 
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Selecting Objects
In this chapter
The Selector Tool
Selecting objects
Double-click shortcuts to tools
Identifying a selected object
Hiding objects
Locking objects
Soloing objects
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The Selector Tool
The Selector
 Tool is the main tool for selecting, moving, scaling, and rotating
objects. It is typically used more than any other tool and is the central
tool for manipulating documents. 

The Selector tool infobar - left side 
Show bounds 
Show edit handles 
Show fill handles 
Show rotation handles 
Rotation center 
Position of selection 
Dimensions of selection 
% size controls 
Lock aspect ratio 

The Selector tool infobar - right side 
Rotate & Shear 
Flip horizontal 
Flip vertical 
Scale line widths 
Apply, remove or inspect names of objects 
Perimeter and area indicator 

To use the Selector 
Tool: 

 Click on the Selector Tool on the Main toolbar.
 Or press "Alt + S", "V", or "F2".

When switching to the Selector Tool
, if there are objects selected inside a group or other composite object type, the parent object (group)
becomes selected instead. 

The InfoBar
 All the buttons on the InfoBar are described in the following sections except: 

 Show edit handles which is described in "Drawing lines".
 Show fill handles which is described in "Fills".
 Apply, remove or inspect names of objects which is described in "Document handling".

The first two buttons let you edit the outlines and fills of objects without the need to switch tools. 

Alt + S
 Because the Selector Tool is the most used tool, there is an additional shortcut that lets you switch to
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the Selector Tool to perform a selection or other operation, and quickly switch back to the previous
tool. If you are using another tool, you can easily switch to the Selector Tool
: 

 Press and release "Alt + S" to switch to the Selector Tool. Press again to return to the previous
tool.
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The InfoBar
 All the buttons on the InfoBar are described in the following sections except: 

 Show edit handles which is described in "Drawing lines".
 Show fill handles which is described in "Fills".
 Apply, remove or inspect names of objects which is described in "Document handling".

The first two buttons let you edit the outlines and fills of objects without the need to switch tools. 

Alt + S
 Because the Selector Tool is the most used tool, there is an additional shortcut that lets you switch to
the Selector Tool to perform a selection or other operation, and quickly switch back to the previous
tool. If you are using another tool, you can easily switch to the Selector Tool
: 

 Press and release "Alt + S" to switch to the Selector Tool. Press again to return to the previous
tool.

Page 342



Alt + S
 Because the Selector Tool is the most used tool, there is an additional shortcut that lets you switch to
the Selector Tool to perform a selection or other operation, and quickly switch back to the previous
tool. If you are using another tool, you can easily switch to the Selector Tool
: 

 Press and release "Alt + S" to switch to the Selector Tool. Press again to return to the previous
tool.
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Selecting objects
 To select a single object, click on any visible part of the object. 

Change object selection
 Once an object is selected, you can use the following keys to change the selection: 

 End selects the back object.
 Home selects the front object.
 "Tab" selects the next object towards the back.
 "Shift + Tab" selects the next object towards the front.

Front and back objects are described in "Object handling
". 

Marquee selection
 To select multiple objects, press and hold down the mouse button. Dragging the mouse draws a
selection rectangle, by default all objects wholly within the selection rectangle are selected. 
If you have an object in the way which is preventing you from drawing a rectangle because you end up
moving the object, hold down "Shift" while dragging out the selection rectangle. 
By default, dragging a selection rectangle selects only those objects which are completely inside the
rectangle. This behavior can be changed so it's compatible with the way selection works in other
applications, whereby the objects touching the rectangle outline also become selected. Hold down "Ctrl"
 while dragging to include those objects touching the selection rectangle in the selection. 
The "Utilities -> Options"
 dialog (General Tab) enables you to change the default setting for marquee selection. So you can choose
to have objects touching the selection rectangle selected, without having to hold down "Ctrl" during the
drag. In this case, holding "Ctrl" down while dragging selects only the objects wholly inside the rectangle. 

Extend Selection
 To select additional objects: 

 "Shift + click" on them.
 Or "Shift + drag" the mouse pointer. This draws a selection rectangle and adds objects within the

rectangle to the selection.

 Select under
 Hold down "Alt" to select objects hidden by other objects. By "Alt + clicking" you can step through
several overlapping objects. 

Select inside
 Groups and blends are described later. Text stories are described in "Text handling". Molds are
described in "Distorting objects
". 
You can select an object that's inside a group or other container object by holding down "Ctrl" while you
click on it. This is called selecting inside. The object you click on will always become selected, even if it's
deep down inside several levels of nested groups. When you have such deep nesting of groups,
sometimes you may want to select one of the nested groups (a group inside another group). If you hold
down the "Alt" and "Ctrl" keys while you click you can do this easily. The first such click will select the
top level group (just as  an unmodified click does). Click again and the next group down in the hierarchy
will be selected instead. Continue clicking to 'drill down' into the group structure until the group you want
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becomes selected. 
Note that some operations are not permitted with select inside. For example, you are not permitted to
delete the end object of a blend (because the blend would then be meaningless). 
Marquee selection does not work for select inside, because "Ctrl" is used to toggle the two marquee
selection modes. 

Moving objects selected under or inside
 If you need to move a selected object that's either under others or inside a group, then just dragging
doesn't work as it will select and drag a different object. To overcome this hold "Ctrl + Alt" and start
dragging. This will always drag the existing selected object. You can let go of the keys once you've
started dragging. 
Or you can use the arrow keys
?on the keyboard to nudge the object. 

Selecting and layers
 You cannot select objects in locked or invisible layers. 
See "Page & Layer Gallery
" for more details on layers. 

Selecting all objects
 To select all objects: 

 Choose "Edit" > "Select all",
 Or press "Ctrl + A".

 Deselecting an object
 To deselect all objects: 

 Click anywhere on an unused part of the document,
 Or choose "Edit" > "Clear selection",
 Or press "Esc".

To deselect one object from several: 
 "Shift + click" on the object. This deselects that object. Other objects remain selected.

 Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 
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Change object selection
 Once an object is selected, you can use the following keys to change the selection: 

 End selects the back object.
 Home selects the front object.
 "Tab" selects the next object towards the back.
 "Shift + Tab" selects the next object towards the front.

Front and back objects are described in "Object handling
". 

Marquee selection
 To select multiple objects, press and hold down the mouse button. Dragging the mouse draws a
selection rectangle, by default all objects wholly within the selection rectangle are selected. 
If you have an object in the way which is preventing you from drawing a rectangle because you end up
moving the object, hold down "Shift" while dragging out the selection rectangle. 
By default, dragging a selection rectangle selects only those objects which are completely inside the
rectangle. This behavior can be changed so it's compatible with the way selection works in other
applications, whereby the objects touching the rectangle outline also become selected. Hold down "Ctrl"
 while dragging to include those objects touching the selection rectangle in the selection. 
The "Utilities -> Options"
 dialog (General Tab) enables you to change the default setting for marquee selection. So you can choose
to have objects touching the selection rectangle selected, without having to hold down "Ctrl" during the
drag. In this case, holding "Ctrl" down while dragging selects only the objects wholly inside the rectangle. 

Extend Selection
 To select additional objects: 

 "Shift + click" on them.
 Or "Shift + drag" the mouse pointer. This draws a selection rectangle and adds objects within the

rectangle to the selection.

 Select under
 Hold down "Alt" to select objects hidden by other objects. By "Alt + clicking" you can step through
several overlapping objects. 

Select inside
 Groups and blends are described later. Text stories are described in "Text handling". Molds are
described in "Distorting objects
". 
You can select an object that's inside a group or other container object by holding down "Ctrl" while you
click on it. This is called selecting inside. The object you click on will always become selected, even if it's
deep down inside several levels of nested groups. When you have such deep nesting of groups,
sometimes you may want to select one of the nested groups (a group inside another group). If you hold
down the "Alt" and "Ctrl" keys while you click you can do this easily. The first such click will select the
top level group (just as  an unmodified click does). Click again and the next group down in the hierarchy
will be selected instead. Continue clicking to 'drill down' into the group structure until the group you want
becomes selected. 
Note that some operations are not permitted with select inside. For example, you are not permitted to
delete the end object of a blend (because the blend would then be meaningless). 
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Marquee selection does not work for select inside, because "Ctrl" is used to toggle the two marquee
selection modes. 

Moving objects selected under or inside
 If you need to move a selected object that's either under others or inside a group, then just dragging
doesn't work as it will select and drag a different object. To overcome this hold "Ctrl + Alt" and start
dragging. This will always drag the existing selected object. You can let go of the keys once you've
started dragging. 
Or you can use the arrow keys
ï€ on the keyboard to nudge the object. 

Selecting and layers
 You cannot select objects in locked or invisible layers. 
See "Page & Layer Gallery
" for more details on layers. 

Selecting all objects
 To select all objects: 

 Choose "Edit" > "Select all",
 Or press "Ctrl + A".

 Deselecting an object
 To deselect all objects: 

 Click anywhere on an unused part of the document,
 Or choose "Edit" > "Clear selection",
 Or press "Esc".

To deselect one object from several: 
 "Shift + click" on the object. This deselects that object. Other objects remain selected.

 Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 
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Marquee selection
 To select multiple objects, press and hold down the mouse button. Dragging the mouse draws a
selection rectangle, by default all objects wholly within the selection rectangle are selected. 
If you have an object in the way which is preventing you from drawing a rectangle because you end up
moving the object, hold down "Shift" while dragging out the selection rectangle. 
By default, dragging a selection rectangle selects only those objects which are completely inside the
rectangle. This behavior can be changed so it's compatible with the way selection works in other
applications, whereby the objects touching the rectangle outline also become selected. Hold down "Ctrl"
 while dragging to include those objects touching the selection rectangle in the selection. 
The "Utilities -> Options"
 dialog (General Tab) enables you to change the default setting for marquee selection. So you can choose
to have objects touching the selection rectangle selected, without having to hold down "Ctrl" during the
drag. In this case, holding "Ctrl" down while dragging selects only the objects wholly inside the rectangle. 

Extend Selection
 To select additional objects: 

 "Shift + click" on them.
 Or "Shift + drag" the mouse pointer. This draws a selection rectangle and adds objects within the

rectangle to the selection.

 Select under
 Hold down "Alt" to select objects hidden by other objects. By "Alt + clicking" you can step through
several overlapping objects. 

Select inside
 Groups and blends are described later. Text stories are described in "Text handling". Molds are
described in "Distorting objects
". 
You can select an object that's inside a group or other container object by holding down "Ctrl" while you
click on it. This is called selecting inside. The object you click on will always become selected, even if it's
deep down inside several levels of nested groups. When you have such deep nesting of groups,
sometimes you may want to select one of the nested groups (a group inside another group). If you hold
down the "Alt" and "Ctrl" keys while you click you can do this easily. The first such click will select the
top level group (just as  an unmodified click does). Click again and the next group down in the hierarchy
will be selected instead. Continue clicking to 'drill down' into the group structure until the group you want
becomes selected. 
Note that some operations are not permitted with select inside. For example, you are not permitted to
delete the end object of a blend (because the blend would then be meaningless). 
Marquee selection does not work for select inside, because "Ctrl" is used to toggle the two marquee
selection modes. 

Moving objects selected under or inside
 If you need to move a selected object that's either under others or inside a group, then just dragging
doesn't work as it will select and drag a different object. To overcome this hold "Ctrl + Alt" and start
dragging. This will always drag the existing selected object. You can let go of the keys once you've
started dragging. 
Or you can use the arrow keys
ï€ on the keyboard to nudge the object. 
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Selecting and layers
 You cannot select objects in locked or invisible layers. 
See "Page & Layer Gallery
" for more details on layers. 

Selecting all objects
 To select all objects: 

 Choose "Edit" > "Select all",
 Or press "Ctrl + A".

 Deselecting an object
 To deselect all objects: 

 Click anywhere on an unused part of the document,
 Or choose "Edit" > "Clear selection",
 Or press "Esc".

To deselect one object from several: 
 "Shift + click" on the object. This deselects that object. Other objects remain selected.

 Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 

Page 349



Extend Selection
 To select additional objects: 

 "Shift + click" on them.
 Or "Shift + drag" the mouse pointer. This draws a selection rectangle and adds objects within the

rectangle to the selection.

 Select under
 Hold down "Alt" to select objects hidden by other objects. By "Alt + clicking" you can step through
several overlapping objects. 

Select inside
 Groups and blends are described later. Text stories are described in "Text handling". Molds are
described in "Distorting objects
". 
You can select an object that's inside a group or other container object by holding down "Ctrl" while you
click on it. This is called selecting inside. The object you click on will always become selected, even if it's
deep down inside several levels of nested groups. When you have such deep nesting of groups,
sometimes you may want to select one of the nested groups (a group inside another group). If you hold
down the "Alt" and "Ctrl" keys while you click you can do this easily. The first such click will select the
top level group (just as  an unmodified click does). Click again and the next group down in the hierarchy
will be selected instead. Continue clicking to 'drill down' into the group structure until the group you want
becomes selected. 
Note that some operations are not permitted with select inside. For example, you are not permitted to
delete the end object of a blend (because the blend would then be meaningless). 
Marquee selection does not work for select inside, because "Ctrl" is used to toggle the two marquee
selection modes. 

Moving objects selected under or inside
 If you need to move a selected object that's either under others or inside a group, then just dragging
doesn't work as it will select and drag a different object. To overcome this hold "Ctrl + Alt" and start
dragging. This will always drag the existing selected object. You can let go of the keys once you've
started dragging. 
Or you can use the arrow keys
ï€ on the keyboard to nudge the object. 

Selecting and layers
 You cannot select objects in locked or invisible layers. 
See "Page & Layer Gallery
" for more details on layers. 

Selecting all objects
 To select all objects: 

 Choose "Edit" > "Select all",
 Or press "Ctrl + A".

 Deselecting an object
 To deselect all objects: 
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 Click anywhere on an unused part of the document,
 Or choose "Edit" > "Clear selection",
 Or press "Esc".

To deselect one object from several: 
 "Shift + click" on the object. This deselects that object. Other objects remain selected.

 Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 
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Select under
 Hold down "Alt" to select objects hidden by other objects. By "Alt + clicking" you can step through
several overlapping objects. 

Select inside
 Groups and blends are described later. Text stories are described in "Text handling". Molds are
described in "Distorting objects
". 
You can select an object that's inside a group or other container object by holding down "Ctrl" while you
click on it. This is called selecting inside. The object you click on will always become selected, even if it's
deep down inside several levels of nested groups. When you have such deep nesting of groups,
sometimes you may want to select one of the nested groups (a group inside another group). If you hold
down the "Alt" and "Ctrl" keys while you click you can do this easily. The first such click will select the
top level group (just as  an unmodified click does). Click again and the next group down in the hierarchy
will be selected instead. Continue clicking to 'drill down' into the group structure until the group you want
becomes selected. 
Note that some operations are not permitted with select inside. For example, you are not permitted to
delete the end object of a blend (because the blend would then be meaningless). 
Marquee selection does not work for select inside, because "Ctrl" is used to toggle the two marquee
selection modes. 

Moving objects selected under or inside
 If you need to move a selected object that's either under others or inside a group, then just dragging
doesn't work as it will select and drag a different object. To overcome this hold "Ctrl + Alt" and start
dragging. This will always drag the existing selected object. You can let go of the keys once you've
started dragging. 
Or you can use the arrow keys
ï€ on the keyboard to nudge the object. 

Selecting and layers
 You cannot select objects in locked or invisible layers. 
See "Page & Layer Gallery
" for more details on layers. 

Selecting all objects
 To select all objects: 

 Choose "Edit" > "Select all",
 Or press "Ctrl + A".

 Deselecting an object
 To deselect all objects: 

 Click anywhere on an unused part of the document,
 Or choose "Edit" > "Clear selection",
 Or press "Esc".

To deselect one object from several: 
 "Shift + click" on the object. This deselects that object. Other objects remain selected.
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 Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 
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Select inside
 Groups and blends are described later. Text stories are described in "Text handling". Molds are
described in "Distorting objects
". 
You can select an object that's inside a group or other container object by holding down "Ctrl" while you
click on it. This is called selecting inside. The object you click on will always become selected, even if it's
deep down inside several levels of nested groups. When you have such deep nesting of groups,
sometimes you may want to select one of the nested groups (a group inside another group). If you hold
down the "Alt" and "Ctrl" keys while you click you can do this easily. The first such click will select the
top level group (just as  an unmodified click does). Click again and the next group down in the hierarchy
will be selected instead. Continue clicking to 'drill down' into the group structure until the group you want
becomes selected. 
Note that some operations are not permitted with select inside. For example, you are not permitted to
delete the end object of a blend (because the blend would then be meaningless). 
Marquee selection does not work for select inside, because "Ctrl" is used to toggle the two marquee
selection modes. 

Moving objects selected under or inside
 If you need to move a selected object that's either under others or inside a group, then just dragging
doesn't work as it will select and drag a different object. To overcome this hold "Ctrl + Alt" and start
dragging. This will always drag the existing selected object. You can let go of the keys once you've
started dragging. 
Or you can use the arrow keys
ï€ on the keyboard to nudge the object. 

Selecting and layers
 You cannot select objects in locked or invisible layers. 
See "Page & Layer Gallery
" for more details on layers. 

Selecting all objects
 To select all objects: 

 Choose "Edit" > "Select all",
 Or press "Ctrl + A".

 Deselecting an object
 To deselect all objects: 

 Click anywhere on an unused part of the document,
 Or choose "Edit" > "Clear selection",
 Or press "Esc".

To deselect one object from several: 
 "Shift + click" on the object. This deselects that object. Other objects remain selected.

 Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
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select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 
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Moving objects selected under or inside
 If you need to move a selected object that's either under others or inside a group, then just dragging
doesn't work as it will select and drag a different object. To overcome this hold "Ctrl + Alt" and start
dragging. This will always drag the existing selected object. You can let go of the keys once you've
started dragging. 
Or you can use the arrow keys
ï€ on the keyboard to nudge the object. 

Selecting and layers
 You cannot select objects in locked or invisible layers. 
See "Page & Layer Gallery
" for more details on layers. 

Selecting all objects
 To select all objects: 

 Choose "Edit" > "Select all",
 Or press "Ctrl + A".

 Deselecting an object
 To deselect all objects: 

 Click anywhere on an unused part of the document,
 Or choose "Edit" > "Clear selection",
 Or press "Esc".

To deselect one object from several: 
 "Shift + click" on the object. This deselects that object. Other objects remain selected.

 Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 
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Selecting and layers
 You cannot select objects in locked or invisible layers. 
See "Page & Layer Gallery
" for more details on layers. 

Selecting all objects
 To select all objects: 

 Choose "Edit" > "Select all",
 Or press "Ctrl + A".

 Deselecting an object
 To deselect all objects: 

 Click anywhere on an unused part of the document,
 Or choose "Edit" > "Clear selection",
 Or press "Esc".

To deselect one object from several: 
 "Shift + click" on the object. This deselects that object. Other objects remain selected.

 Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 
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Selecting all objects
 To select all objects: 

 Choose "Edit" > "Select all",
 Or press "Ctrl + A".

 Deselecting an object
 To deselect all objects: 

 Click anywhere on an unused part of the document,
 Or choose "Edit" > "Clear selection",
 Or press "Esc".

To deselect one object from several: 
 "Shift + click" on the object. This deselects that object. Other objects remain selected.

 Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 
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Deselecting an object
 To deselect all objects: 

 Click anywhere on an unused part of the document,
 Or choose "Edit" > "Clear selection",
 Or press "Esc".

To deselect one object from several: 
 "Shift + click" on the object. This deselects that object. Other objects remain selected.

 Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 
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Selecting with Soft Groups
 When you click on an object which is a member of a soft group, all members of the soft group become
selected. This is one of the main purposes of Soft Groups ? to keep closely related objects together even
when they are on different layers. If you want to select just one member of a Soft Group, use Ctrl to
select inside, as described above. See the "Soft Group (Soft Groups, Soft Groups
)" section in "Object Handling" for more information. 
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Double-click shortcuts to tools
 For some types of object, double-clicking on them will take you into the tool which is most applicable to
that object. So for example if you want to edit some text, double click on it to go into the Text Tool, so
you can start editing it immediately. The following table summarizes the available shortcuts for different
object types: 

Double click on Selects this tool 
Text Text Tool 

Photo Photo Tool 

Rectangle Rectangle Tool 

Ellipse Ellipse Tool 

Shape Shape Editor 

Group Starts an 'edit inside' by opening the contents of the
group in a separate sub-document view. 
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Identifying a selected object
 The selected object shows Selection markers and usually Selection bounds handles or Rotation
handles
 (although this can be turned off). 

Selection markers
Each selected object displays a single
selection marker to show it is
selected. This is a useful reminder
when selecting and deselecting
several objects. 

Status line
 The status line at the bottom of the window also describes what is selected. 

Selection bounds handles
Selection bounds handles enclose the overall
selection. These are controlled by the selection
bounds
 button on the InfoBar. 

Selection bounds handles let you scale and stretch selected objects see Shape handling, Object handling,
and Distorting objects
 for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Finding objects in the Page & Layer Gallery
 You can quickly locate an object in the Page & Layer Gallery by selecting it and then clicking the
Locate button at the top of the Page & Layer Gallery. The Page & Layer Gallery automatically expands
the required nodes and highlights the selected object. See "Page & Layer Gallery
" for more information. 

Rotation handles
Rotation handles enclose the overall selection.
These are controlled by the Rotation
Handles
 button on the InfoBar. 

Rotation handles let you rotate and skew selected objects; see "Object handling
" for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 
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Tab
 With any selected object, pressing "Tab" and "Shift + Tab" will move through the selected objects
(previous and next object in the document). 
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Selection markers
Each selected object displays a single
selection marker to show it is
selected. This is a useful reminder
when selecting and deselecting
several objects. 

Status line
 The status line at the bottom of the window also describes what is selected. 

Selection bounds handles
Selection bounds handles enclose the overall
selection. These are controlled by the selection
bounds
 button on the InfoBar. 

Selection bounds handles let you scale and stretch selected objects see Shape handling, Object handling,
and Distorting objects
 for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Finding objects in the Page & Layer Gallery
 You can quickly locate an object in the Page & Layer Gallery by selecting it and then clicking the
Locate button at the top of the Page & Layer Gallery. The Page & Layer Gallery automatically expands
the required nodes and highlights the selected object. See "Page & Layer Gallery
" for more information. 

Rotation handles
Rotation handles enclose the overall selection.
These are controlled by the Rotation
Handles
 button on the InfoBar. 

Rotation handles let you rotate and skew selected objects; see "Object handling
" for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Tab
 With any selected object, pressing "Tab" and "Shift + Tab" will move through the selected objects
(previous and next object in the document). 
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Status line
 The status line at the bottom of the window also describes what is selected. 

Selection bounds handles
Selection bounds handles enclose the overall
selection. These are controlled by the selection
bounds
 button on the InfoBar. 

Selection bounds handles let you scale and stretch selected objects see Shape handling, Object handling,
and Distorting objects
 for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Finding objects in the Page & Layer Gallery
 You can quickly locate an object in the Page & Layer Gallery by selecting it and then clicking the
Locate button at the top of the Page & Layer Gallery. The Page & Layer Gallery automatically expands
the required nodes and highlights the selected object. See "Page & Layer Gallery
" for more information. 

Rotation handles
Rotation handles enclose the overall selection.
These are controlled by the Rotation
Handles
 button on the InfoBar. 

Rotation handles let you rotate and skew selected objects; see "Object handling
" for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Tab
 With any selected object, pressing "Tab" and "Shift + Tab" will move through the selected objects
(previous and next object in the document). 
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Selection bounds handles
Selection bounds handles enclose the overall
selection. These are controlled by the selection
bounds
 button on the InfoBar. 

Selection bounds handles let you scale and stretch selected objects see Shape handling, Object handling,
and Distorting objects
 for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Finding objects in the Page & Layer Gallery
 You can quickly locate an object in the Page & Layer Gallery by selecting it and then clicking the
Locate button at the top of the Page & Layer Gallery. The Page & Layer Gallery automatically expands
the required nodes and highlights the selected object. See "Page & Layer Gallery
" for more information. 

Rotation handles
Rotation handles enclose the overall selection.
These are controlled by the Rotation
Handles
 button on the InfoBar. 

Rotation handles let you rotate and skew selected objects; see "Object handling
" for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Tab
 With any selected object, pressing "Tab" and "Shift + Tab" will move through the selected objects
(previous and next object in the document). 
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Finding objects in the Page & Layer Gallery
 You can quickly locate an object in the Page & Layer Gallery by selecting it and then clicking the
Locate button at the top of the Page & Layer Gallery. The Page & Layer Gallery automatically expands
the required nodes and highlights the selected object. See "Page & Layer Gallery
" for more information. 

Rotation handles
Rotation handles enclose the overall selection.
These are controlled by the Rotation
Handles
 button on the InfoBar. 

Rotation handles let you rotate and skew selected objects; see "Object handling
" for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Tab
 With any selected object, pressing "Tab" and "Shift + Tab" will move through the selected objects
(previous and next object in the document). 
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Rotation handles
Rotation handles enclose the overall selection.
These are controlled by the Rotation
Handles
 button on the InfoBar. 

Rotation handles let you rotate and skew selected objects; see "Object handling
" for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Tab
 With any selected object, pressing "Tab" and "Shift + Tab" will move through the selected objects
(previous and next object in the document). 
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Tab
 With any selected object, pressing "Tab" and "Shift + Tab" will move through the selected objects
(previous and next object in the document). 
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Hiding objects
 Using the Page & Layer Gallery
 you can make objects, groups or entire layers invisible temporarily. Once an object is invisible, it can't
be selected either, so this is useful if you want to work on objects near to, above or below other objects
that you don't want to change. 
For example if you have a large semi-transparent shape on top of some of your artwork, you can hide
that object to make it easier to work on the artwork below it. Once the shape is invisible, you can click
on the objects beneath it to select and move them, without having to use Alt to select under the large
shape as described above. Once you are done, you can turn the object back on again. 
Click the eye icon against the object in the Pages & Layer Gallery to make it invisible (the eye closes

). Click it again to make it visible again. See "Page & Layer Gallery
" for more information. 
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Locking objects
 You can also lock objects in your design so that they still appear on the canvas, as normal, but are not
selectable. This is useful to make it easier to select other objects near, above or below an object that is
getting in the way, but where you still want to be able to see that object. 
For example you might have a large shape sitting behind some smaller shapes that you want to work on.
Once the large shape behind is locked, you can marquee select around the small shapes, without
selecting or dragging the large shape behind. As far as selection is concerned, it's just as if the object is
not there. 
To lock an object, right click on it and choose the Lock option from the menu that appears. Or lock the
object by clicking on the arrow icon next to it in the Page & Layer Gallery. The Icon changes into a
lock icon 
. Click the icon again to unlock. 
You can't unlock the object by right-clicking on it on the canvas, because of course once it's locked you
can't select it. However the canvas right-click menu does include an option to unlock all objects, which is
useful. 
You can lock groups or entire layers as well as individual objects. See "Page & Layer Gallery
" for more information. 
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Soloing objects
 You can click the Solo button next to an object in the Page & Layer Gallery, to temporarily make all
other objects invisible. This makes it easier to work on a specific object if you don't want or need to be
able to see the other objects around it. Also, to find a specific object you can click and drag across the
solo mode buttons in the gallery. As you drag, only the item under the mouse pointer is displayed on the
page, so you can quickly scan for the object you want to find. See the Page & Layer Gallery chapter
 for details. 
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Object Handling
In this chapter
Moving objects
Removing objects from the document
Duplicating and cloning
Moving objects forward and backwards
Rotating objects
Scaling (resizing) objects
Flipping objects
Snapping
Guide Objects and Guidelines
Summary of shortcuts on the numeric keypad
Grouping and ungrouping objects
Photo Groups
Editing inside groups
Other types of groups
Soft Groups
Alignment
Copying Styles: Paste Attributes
ClipView
Repeating Objects
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Moving objects
 To slide an object across the page 

1. Choose the Selector Tool.
2. Drag the object to the required position. Hold down "Ctrl" to restrict the direction of movement

to one of the constrain angles.
The constrain angles are user definable. Refer to "Customizing Photo & Graphic Designer
" 
Hold down "Ctrl + Alt" and you can drag the selected object even if the pointer is not over it. This is
useful when the selected object is hidden behind another object or part of a group. Release "Ctrl" and
"Alt" after you start the move unless you want to constrain the move. 
You can also move objects using the arrow cursor keys. This is described on the next page. 
Magnetic object snapping is also enabled by default in web documents. Object snapping is a very
powerful way of accurately aligning lines, points and the edges of objects to any other object so they
exactly touch. It also helps you align to the horizontal and vertical center lines of the page. 

To toggle object snapping, click the Snap to objects button or right
click and choose "Snap to" > "Snap to Objects". You can also
choose "Window" > "Snap to objects"
. 

Click and drag on the object you want to snap. As you drag, Photo & Graphic Designer displays a
magnet icon whenever you are near a "point of interest" or potential snapping site relative to a visible
object on the page. 
To snap in a path relative to the page center (both horizontally and vertically), move the object over the
lines that appear as you drag on the page. A red dot on the line also indicates potential "point to path"
snapping points, so that you can snap the object to a point such as the center or center line of the page. 
See Snapping
 for details on snapping to grid and snapping to objects. 

Drop copy
 During a move (and while still holding the left mouse button down) click the right mouse button or press
+ on the numeric keypad to drop a copy of the object. The original object doesn't move. You can do this
as many times as you wish to create a series of duplicated objects. 
You can also hold down the right mouse button and drag a copy of the object. Left click to leave a copy
at the current mouse position. 

Fills
 Usually, moving an object also moves the fill with it: 

Normal move left to right with a linear filled
object. 
 This also applies to rotating, skewing, scaling and
stretching objects. 

Photo & Graphic Designer can also move the object but not the fill origin. 
To do this click the "-" key on the numeric keypad
during the move. 
 The same move, but pressing "-" (minus) during the
drag. 

Nudging objects
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 Usually you can move an object a small amount by using the arrow?keys to nudge the object (these keys
sometimes have other uses, especially in the Text Tool
). 
Nudging is not affected by either magnetic or grid snapping (snapping is described later). 

Nudge modifiers
 To modify the nudge distance, use these key combinations while using the arrow keys: 

 Ctrl nudge 5 times the normal distance
 Shift nudge 10 times the normal distance
 Ctrl + Shift nudge by l/5th the normal distance
 Alt nudge by 1 pixel
 Alt + Shift nudge by 10 pixels

You can change the normal nudge distance under the General tab in "Utilities" > "Options". Refer to "
Customizing Photo & Graphic Designer
". 
Nudge works in most tools. 

Cut, copy and paste
 These let you move or copy an object in the same document or between different documents. The
procedure is: 

1. Select the object.
2. To remove the object, choose "Edit" > "Cut" (or "Ctrl + X"). To copy the object but not

remove it, choose "Edit" > "Copy" (or "Ctrl + C"). Either option puts the object (or a copy of it)
onto the clipboard.

3. Choose "Edit" > "Paste", "Ctrl + V", or "Insert". This pastes the clipboard contents into the
document.

Note that if the objects you copy are all on the same layer, then you can paste those objects to any
layer by first making it the current layer and then choosing "Edit" > "Paste" > "Paste in layer" or
"Paste in place in current layer"
. The layer from which the objects were copied is ignored in this case. 
However if the objects you copy are on several different layers
, then the layer structure is maintained when you paste. 
This allows you to copy layered data within a document or to a different document. Any layers which are
missing in the target document are created automatically by this operation. So for example if you copy a
mouse-over button, which has one object on the MouseOff layer and another object on the MouseOver
layer, to a new document, the MouseOff and MouseOver layers will be created if they don't already exist
and the button objects copied onto them. 
"Ctrl + Shift + V" or "Edit" > "Paste in place"
 pastes the clipboard contents into the same X/Y position from where they were cut or copied or the
same position relative to the bottom of the page in the case of footer objects. This only applies to objects
cut or copied from within Photo & Graphic Designer. Objects imported from other programs are always
pasted into the center of the current view. 
The object remains on the clipboard so you can paste the same object several times. 
If there is a choice of formats on the clipboard, Xara Photo & Graphic Designer 2013 will display a 
Paste Special
 dialog which allows you to choose the format you want to paste in (eg. When pasting in text you may
have the choice of pasting in unformatted text or Rich Text). 
In addition you may see the following paste options, depending on the clipboard contents: 

Paste unformatted text
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 Pastes any text on the clipboard into your document without any formatting. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If you have multiple items selected when you 'paste size', each of those objects is made the target size,
instead of the selection as a whole. So for example if you copy a 200x200 pixel photo, then select 10
other photos and 'paste size', all 10 photos each become 200x200 pixels. This gives a quick way to
make a bunch of objects a particular size. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Cut, copy and delete with a mask
 If there is an active mask present, it modifies the behavior of the cut, copy and delete operations. Only
the unmasked area of the selected objects is cut, copied or deleted. This provides a quick way of cutting
up photos or whole drawings. 
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Pressing Delete will make an elliptical hole in the photo.
Pressing Ctrl +C (copy) will copy the elliptical part of the photo to the clipboard.
Pressing Ctrl +X (cut) will cut out the elliptical part of the photo and place it on the clipboard. 
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Drop copy
 During a move (and while still holding the left mouse button down) click the right mouse button or press
+ on the numeric keypad to drop a copy of the object. The original object doesn't move. You can do this
as many times as you wish to create a series of duplicated objects. 
You can also hold down the right mouse button and drag a copy of the object. Left click to leave a copy
at the current mouse position. 

Fills
 Usually, moving an object also moves the fill with it: 

Normal move left to right with a linear filled
object. 
 This also applies to rotating, skewing, scaling and
stretching objects. 

Photo & Graphic Designer can also move the object but not the fill origin. 
To do this click the "âˆ’" key on the numeric keypad
during the move. 
 The same move, but pressing "âˆ’" (minus) during
the drag. 

Nudging objects
 Usually you can move an object a small amount by using the arrowï€ keys to nudge the object (these
keys sometimes have other uses, especially in the Text Tool
). 
Nudging is not affected by either magnetic or grid snapping (snapping is described later). 

Nudge modifiers
 To modify the nudge distance, use these key combinations while using the arrow keys: 

 Ctrl nudge 5 times the normal distance
 Shift nudge 10 times the normal distance
 Ctrl + Shift nudge by l/5th the normal distance
 Alt nudge by 1 pixel
 Alt + Shift nudge by 10 pixels

You can change the normal nudge distance under the General tab in "Utilities" > "Options". Refer to "
Customizing Photo & Graphic Designer
". 
Nudge works in most tools. 

Cut, copy and paste
 These let you move or copy an object in the same document or between different documents. The
procedure is: 

1. Select the object.
2. To remove the object, choose "Edit" > "Cut" (or "Ctrl + X"). To copy the object but not

remove it, choose "Edit" > "Copy" (or "Ctrl + C"). Either option puts the object (or a copy of it)
onto the clipboard.

3. Choose "Edit" > "Paste", "Ctrl + V", or "Insert". This pastes the clipboard contents into the
document.

Note that if the objects you copy are all on the same layer, then you can paste those objects to any
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layer by first making it the current layer and then choosing "Edit" > "Paste" > "Paste in layer" or
"Paste in place in current layer"
. The layer from which the objects were copied is ignored in this case. 
However if the objects you copy are on several different layers
, then the layer structure is maintained when you paste. 
This allows you to copy layered data within a document or to a different document. Any layers which are
missing in the target document are created automatically by this operation. So for example if you copy a
mouse-over button, which has one object on the MouseOff layer and another object on the MouseOver
layer, to a new document, the MouseOff and MouseOver layers will be created if they don't already exist
and the button objects copied onto them. 
"Ctrl + Shift + V" or "Edit" > "Paste in place"
 pastes the clipboard contents into the same X/Y position from where they were cut or copied or the
same position relative to the bottom of the page in the case of footer objects. This only applies to objects
cut or copied from within Photo & Graphic Designer. Objects imported from other programs are always
pasted into the center of the current view. 
The object remains on the clipboard so you can paste the same object several times. 
If there is a choice of formats on the clipboard, Xara Photo & Graphic Designer 2013 will display a 
Paste Special
 dialog which allows you to choose the format you want to paste in (eg. When pasting in text you may
have the choice of pasting in unformatted text or Rich Text). 
In addition you may see the following paste options, depending on the clipboard contents: 

Paste unformatted text
 Pastes any text on the clipboard into your document without any formatting. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If you have multiple items selected when you 'paste size', each of those objects is made the target size,
instead of the selection as a whole. So for example if you copy a 200x200 pixel photo, then select 10
other photos and 'paste size', all 10 photos each become 200x200 pixels. This gives a quick way to
make a bunch of objects a particular size. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 
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Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Cut, copy and delete with a mask
 If there is an active mask present, it modifies the behavior of the cut, copy and delete operations. Only
the unmasked area of the selected objects is cut, copied or deleted. This provides a quick way of cutting
up photos or whole drawings. 

Pressing Delete will make an elliptical hole in the photo.
Pressing Ctrl +C (copy) will copy the elliptical part of the photo to the clipboard.
Pressing Ctrl +X (cut) will cut out the elliptical part of the photo and place it on the clipboard. 
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Fills
 Usually, moving an object also moves the fill with it: 

Normal move left to right with a linear filled
object. 
 This also applies to rotating, skewing, scaling and
stretching objects. 

Photo & Graphic Designer can also move the object but not the fill origin. 
To do this click the "âˆ’" key on the numeric keypad
during the move. 
 The same move, but pressing "âˆ’" (minus) during
the drag. 

Nudging objects
 Usually you can move an object a small amount by using the arrowï€ keys to nudge the object (these
keys sometimes have other uses, especially in the Text Tool
). 
Nudging is not affected by either magnetic or grid snapping (snapping is described later). 

Nudge modifiers
 To modify the nudge distance, use these key combinations while using the arrow keys: 

 Ctrl nudge 5 times the normal distance
 Shift nudge 10 times the normal distance
 Ctrl + Shift nudge by l/5th the normal distance
 Alt nudge by 1 pixel
 Alt + Shift nudge by 10 pixels

You can change the normal nudge distance under the General tab in "Utilities" > "Options". Refer to "
Customizing Photo & Graphic Designer
". 
Nudge works in most tools. 

Cut, copy and paste
 These let you move or copy an object in the same document or between different documents. The
procedure is: 

1. Select the object.
2. To remove the object, choose "Edit" > "Cut" (or "Ctrl + X"). To copy the object but not

remove it, choose "Edit" > "Copy" (or "Ctrl + C"). Either option puts the object (or a copy of it)
onto the clipboard.

3. Choose "Edit" > "Paste", "Ctrl + V", or "Insert". This pastes the clipboard contents into the
document.

Note that if the objects you copy are all on the same layer, then you can paste those objects to any
layer by first making it the current layer and then choosing "Edit" > "Paste" > "Paste in layer" or
"Paste in place in current layer"
. The layer from which the objects were copied is ignored in this case. 
However if the objects you copy are on several different layers
, then the layer structure is maintained when you paste. 
This allows you to copy layered data within a document or to a different document. Any layers which are
missing in the target document are created automatically by this operation. So for example if you copy a
mouse-over button, which has one object on the MouseOff layer and another object on the MouseOver
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layer, to a new document, the MouseOff and MouseOver layers will be created if they don't already exist
and the button objects copied onto them. 
"Ctrl + Shift + V" or "Edit" > "Paste in place"
 pastes the clipboard contents into the same X/Y position from where they were cut or copied or the
same position relative to the bottom of the page in the case of footer objects. This only applies to objects
cut or copied from within Photo & Graphic Designer. Objects imported from other programs are always
pasted into the center of the current view. 
The object remains on the clipboard so you can paste the same object several times. 
If there is a choice of formats on the clipboard, Xara Photo & Graphic Designer 2013 will display a 
Paste Special
 dialog which allows you to choose the format you want to paste in (eg. When pasting in text you may
have the choice of pasting in unformatted text or Rich Text). 
In addition you may see the following paste options, depending on the clipboard contents: 

Paste unformatted text
 Pastes any text on the clipboard into your document without any formatting. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If you have multiple items selected when you 'paste size', each of those objects is made the target size,
instead of the selection as a whole. So for example if you copy a 200x200 pixel photo, then select 10
other photos and 'paste size', all 10 photos each become 200x200 pixels. This gives a quick way to
make a bunch of objects a particular size. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 

Paste in place in current layer
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 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Cut, copy and delete with a mask
 If there is an active mask present, it modifies the behavior of the cut, copy and delete operations. Only
the unmasked area of the selected objects is cut, copied or deleted. This provides a quick way of cutting
up photos or whole drawings. 

Pressing Delete will make an elliptical hole in the photo.
Pressing Ctrl +C (copy) will copy the elliptical part of the photo to the clipboard.
Pressing Ctrl +X (cut) will cut out the elliptical part of the photo and place it on the clipboard. 
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Nudging objects
 Usually you can move an object a small amount by using the arrowï€ keys to nudge the object (these
keys sometimes have other uses, especially in the Text Tool
). 
Nudging is not affected by either magnetic or grid snapping (snapping is described later). 

Nudge modifiers
 To modify the nudge distance, use these key combinations while using the arrow keys: 

 Ctrl nudge 5 times the normal distance
 Shift nudge 10 times the normal distance
 Ctrl + Shift nudge by l/5th the normal distance
 Alt nudge by 1 pixel
 Alt + Shift nudge by 10 pixels

You can change the normal nudge distance under the General tab in "Utilities" > "Options". Refer to "
Customizing Photo & Graphic Designer
". 
Nudge works in most tools. 

Cut, copy and paste
 These let you move or copy an object in the same document or between different documents. The
procedure is: 

1. Select the object.
2. To remove the object, choose "Edit" > "Cut" (or "Ctrl + X"). To copy the object but not

remove it, choose "Edit" > "Copy" (or "Ctrl + C"). Either option puts the object (or a copy of it)
onto the clipboard.

3. Choose "Edit" > "Paste", "Ctrl + V", or "Insert". This pastes the clipboard contents into the
document.

Note that if the objects you copy are all on the same layer, then you can paste those objects to any
layer by first making it the current layer and then choosing "Edit" > "Paste" > "Paste in layer" or
"Paste in place in current layer"
. The layer from which the objects were copied is ignored in this case. 
However if the objects you copy are on several different layers
, then the layer structure is maintained when you paste. 
This allows you to copy layered data within a document or to a different document. Any layers which are
missing in the target document are created automatically by this operation. So for example if you copy a
mouse-over button, which has one object on the MouseOff layer and another object on the MouseOver
layer, to a new document, the MouseOff and MouseOver layers will be created if they don't already exist
and the button objects copied onto them. 
"Ctrl + Shift + V" or "Edit" > "Paste in place"
 pastes the clipboard contents into the same X/Y position from where they were cut or copied or the
same position relative to the bottom of the page in the case of footer objects. This only applies to objects
cut or copied from within Photo & Graphic Designer. Objects imported from other programs are always
pasted into the center of the current view. 
The object remains on the clipboard so you can paste the same object several times. 
If there is a choice of formats on the clipboard, Xara Photo & Graphic Designer 2013 will display a 
Paste Special
 dialog which allows you to choose the format you want to paste in (eg. When pasting in text you may
have the choice of pasting in unformatted text or Rich Text). 
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In addition you may see the following paste options, depending on the clipboard contents: 

Paste unformatted text
 Pastes any text on the clipboard into your document without any formatting. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If you have multiple items selected when you 'paste size', each of those objects is made the target size,
instead of the selection as a whole. So for example if you copy a 200x200 pixel photo, then select 10
other photos and 'paste size', all 10 photos each become 200x200 pixels. This gives a quick way to
make a bunch of objects a particular size. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Cut, copy and delete with a mask
 If there is an active mask present, it modifies the behavior of the cut, copy and delete operations. Only
the unmasked area of the selected objects is cut, copied or deleted. This provides a quick way of cutting
up photos or whole drawings. 
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Pressing Delete will make an elliptical hole in the photo.
Pressing Ctrl +C (copy) will copy the elliptical part of the photo to the clipboard.
Pressing Ctrl +X (cut) will cut out the elliptical part of the photo and place it on the clipboard. 
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Cut, copy and paste
 These let you move or copy an object in the same document or between different documents. The
procedure is: 

1. Select the object.
2. To remove the object, choose "Edit" > "Cut" (or "Ctrl + X"). To copy the object but not

remove it, choose "Edit" > "Copy" (or "Ctrl + C"). Either option puts the object (or a copy of it)
onto the clipboard.

3. Choose "Edit" > "Paste", "Ctrl + V", or "Insert". This pastes the clipboard contents into the
document.

Note that if the objects you copy are all on the same layer, then you can paste those objects to any
layer by first making it the current layer and then choosing "Edit" > "Paste" > "Paste in layer" or
"Paste in place in current layer"
. The layer from which the objects were copied is ignored in this case. 
However if the objects you copy are on several different layers
, then the layer structure is maintained when you paste. 
This allows you to copy layered data within a document or to a different document. Any layers which are
missing in the target document are created automatically by this operation. So for example if you copy a
mouse-over button, which has one object on the MouseOff layer and another object on the MouseOver
layer, to a new document, the MouseOff and MouseOver layers will be created if they don't already exist
and the button objects copied onto them. 
"Ctrl + Shift + V" or "Edit" > "Paste in place"
 pastes the clipboard contents into the same X/Y position from where they were cut or copied or the
same position relative to the bottom of the page in the case of footer objects. This only applies to objects
cut or copied from within Photo & Graphic Designer. Objects imported from other programs are always
pasted into the center of the current view. 
The object remains on the clipboard so you can paste the same object several times. 
If there is a choice of formats on the clipboard, Xara Photo & Graphic Designer 2013 will display a 
Paste Special
 dialog which allows you to choose the format you want to paste in (eg. When pasting in text you may
have the choice of pasting in unformatted text or Rich Text). 
In addition you may see the following paste options, depending on the clipboard contents: 

Paste unformatted text
 Pastes any text on the clipboard into your document without any formatting. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
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resizes around its center to the exact size of the copied object. 
If you have multiple items selected when you 'paste size', each of those objects is made the target size,
instead of the selection as a whole. So for example if you copy a 200x200 pixel photo, then select 10
other photos and 'paste size', all 10 photos each become 200x200 pixels. This gives a quick way to
make a bunch of objects a particular size. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Cut, copy and delete with a mask
 If there is an active mask present, it modifies the behavior of the cut, copy and delete operations. Only
the unmasked area of the selected objects is cut, copied or deleted. This provides a quick way of cutting
up photos or whole drawings. 

Pressing Delete will make an elliptical hole in the photo.
Pressing Ctrl +C (copy) will copy the elliptical part of the photo to the clipboard.
Pressing Ctrl +X (cut) will cut out the elliptical part of the photo and place it on the clipboard. 
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Cut, copy and delete with a mask
 If there is an active mask present, it modifies the behavior of the cut, copy and delete operations. Only
the unmasked area of the selected objects is cut, copied or deleted. This provides a quick way of cutting
up photos or whole drawings. 

Pressing Delete will make an elliptical hole in the photo.
Pressing Ctrl +C (copy) will copy the elliptical part of the photo to the clipboard.
Pressing Ctrl +X (cut) will cut out the elliptical part of the photo and place it on the clipboard. 
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Removing objects from the document
 First select the objects you want to remove. You can then either cut the objects to the clipboard or
delete them. 

Cutting objects
 Choose "Edit" > "Cut", or press "Ctrl + X".The contents of the clipboard are overwritten and you can
paste the deleted object(s) somewhere else if desired. 

Deleting objects
Right click and choose Delete or choose Delete from the Edit menu,
or press the "Delete" key, or click the delete button on the Standard
 control bar. 

In this case the deleted objects are not put onto the clipboard. If you accidentally delete an object, undo
retrieves it. 
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Cutting objects
 Choose "Edit" > "Cut", or press "Ctrl + X".The contents of the clipboard are overwritten and you can
paste the deleted object(s) somewhere else if desired. 

Deleting objects
Right click and choose Delete or choose Delete from the Edit menu,
or press the "Delete" key, or click the delete button on the Standard
 control bar. 

In this case the deleted objects are not put onto the clipboard. If you accidentally delete an object, undo
retrieves it. 
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Deleting objects
Right click and choose Delete or choose Delete from the Edit menu,
or press the "Delete" key, or click the delete button on the Standard
 control bar. 

In this case the deleted objects are not put onto the clipboard. If you accidentally delete an object, undo
retrieves it. 
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Duplicating and cloning
 Both these options create a copy of the selected object. The original object is deselected and the
duplicate or clone becomes the selected object. 
You can also duplicate an object during moving, rotating, scaling, or skewing. During the drag action
(and while still holding the left mouse button down) click the right mouse button or press "+" on the
numeric keypad to drop a copy of the object. The original object doesn't move. You can do this as many
times as you wish to create a series of duplicated objects. 
So an easy way to create one or more copies of an object that is exactly horizontally or vertical aligned,
is to drag the object, hold "Ctrl" to constrain the movement, and right click (or press "+" on the numeric
keypad) for each copy required. 

To quickly create a line of objects, draw one, then drag while holding "Ctrl" and right click for each copy
required. 

Duplicating
 Choose "Edit -> Duplicate", or press "Ctrl + Alt + D", or select the object in the Page & Layer Gallery
and click the Duplicate
 button. The copy is displaced slightly, usually down and to the right, from the original. 
The duplicate distance is user definable, see "Customizing Photo & Graphic Designer
" 

Cloning
Choose "Edit" > "Clone", or press "Ctrl + K".
This places a copy exactly on top of the original.
Cloning is an easy way to create concentric
shapes. 
 This example uses an original large letter "A"
with a black fill and a 4pt thick white outline and
a clone with no fill and a 1pt black line. 
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Duplicating
 Choose "Edit -> Duplicate", or press "Ctrl + Alt + D", or select the object in the Page & Layer Gallery
and click the Duplicate
 button. The copy is displaced slightly, usually down and to the right, from the original. 
The duplicate distance is user definable, see "Customizing Photo & Graphic Designer
" 

Cloning
Choose "Edit" > "Clone", or press "Ctrl + K".
This places a copy exactly on top of the original.
Cloning is an easy way to create concentric
shapes. 
 This example uses an original large letter "A"
with a black fill and a 4pt thick white outline and
a clone with no fill and a 1pt black line. 
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Cloning
Choose "Edit" > "Clone", or press "Ctrl + K".
This places a copy exactly on top of the original.
Cloning is an easy way to create concentric
shapes. 
 This example uses an original large letter "A"
with a black fill and a 4pt thick white outline and
a clone with no fill and a 1pt black line. 
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Moving objects forward and backwards
 Complex documents have objects stacked on top of each other, such as this target: 

The target on the left is made from three circles stacked on top of each other. 
To ensure that objects overlay each other in the correct order, you often need to rearrange their order
from front to back. The front object always covers lower objects, and objects always cover other
objects which are further back. Each new object you create is always created on top of older ones. 
The Page & Layer Gallery is useful for viewing and manipulating the stacking order of objects. It
shows you the objects in their stacking order. The order of objects in the gallery from top to bottom,
mirrors the stacking order of those objects in the design from front to back. So the target design above
looks like this in the Page & Layer Gallery
: 

And you can change the stacking order of objects using the Page & Layer Gallery by simply dragging
them up and down. So for example in the target design, dragging the blue circle in the Page & Layer
Gallery, and dropping it above the green circle will bring the blue circle to the front. The Arrange
 menu gives you four options: 

 Bring to front ("Ctrl + F"): This makes the selected object the front object, and it will hide any
other object it covers.

 Move forward ("Ctrl +Shift + F"): This moves the object up a level towards the front rather like
climbing a staircase one step at a time.

 Move backward ("Ctrl +Shift + B"): This moves the object one level towards the back.
 Put to back ("Ctrl + B"): This moves the object to the back.

These options move objects forwards and backwards within their layer. Move to layer in front and
Move to layer behind 
lets you move objects between visible layers (invisible layers are skipped when moving objects). 
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Read more in "Page & Layer Gallery
" 
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Rotating objects
 This is part of the Selector
 Tool. 

When in rotate mode, the transformation center (around which the
object rotates) initially appears in the center of the object, as shown by
a small target like this. 

Simply click on a object again to put the selector into rotate mode, or click the rotation handles
 button on the InfoBar. 

To move the transformation center: 
 Drag the transformation center target where required.
 Or use the 3x3 matrix on the InfoBar for accurate positioning.

 This moves the transformation center to the corners, the center or the side mid-points of the
object or selection. The transformation center aligns with the outer edges of the object. This
means that if the object has a thick line applied, the transformation center can be outside of the
object.

Attention
: If the rotation center is moved, it remains in this location for any selected object until all objects are
deselected, at which point it returns to the center of any selected object. 

Rotating using the mouse
 The Selector
 Tool must be in rotate/skew mode (the selection handles are arrow shaped). 
Dragging the side handles stretches the object. This is described in Stretching and squashing objects
. 
Drag on a corner arrow. As you drag, the object rotates around the transformation center. The InfoBar
shows the current rotate angle. 
"Shift + drag" to rotate the object around its center (the transformation center is ignored). 
Hold down "Ctrl" to restrict rotation to the constrain angles. Note that the set of constrain angles includes
those rotations which align the object with the screen. This makes it very easy to 'straighten' any object
with a straight edge ? just hold down the Ctrl key and rotate until the object snaps to the screen-aligned
rotation you want. 
The constrain angles are user definable. Refer to "Customizing Photo & Graphic Designer
". 
To create a copy while rotating, click "+" on the numeric keypad while rotating, or click the right mouse
button. 

To quickly create a fan like this, draw a single line, then
position the transformation center in the bottom right
(click the bottom left button of the 3x3 transformation
center control on the InfoBar), and then as you drag
rotate the object, right click for each successive line you
require. 

Rotating by exact angles (using the InfoBar)
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 Type an angle into the rotate box and press "
¿". Positive angles rotate anti-clockwise and negative angles rotate clockwise. 

Click the arrows to the right to nudge the rotate
angle. 

Rotating objects in Resize Mode

 It is possible to rotate and skew an object even if not in rotate mode. Using resize mode, move the
mouse pointer into the according small areas near the selection area handles as illustrated above. The
mouse pointer changes into a rotate or skew icon, showing you that you are now able to rotate or skew
the object by dragging with the mouse. 
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Rotating using the mouse
 The Selector
 Tool must be in rotate/skew mode (the selection handles are arrow shaped). 
Dragging the side handles stretches the object. This is described in Stretching and squashing objects
. 
Drag on a corner arrow. As you drag, the object rotates around the transformation center. The InfoBar
shows the current rotate angle. 
"Shift + drag" to rotate the object around its center (the transformation center is ignored). 
Hold down "Ctrl" to restrict rotation to the constrain angles. Note that the set of constrain angles includes
those rotations which align the object with the screen. This makes it very easy to 'straighten' any object
with a straight edge ? just hold down the Ctrl key and rotate until the object snaps to the screen-aligned
rotation you want. 
The constrain angles are user definable. Refer to "Customizing Photo & Graphic Designer
". 
To create a copy while rotating, click "+" on the numeric keypad while rotating, or click the right mouse
button. 

To quickly create a fan like this, draw a single line, then
position the transformation center in the bottom right
(click the bottom left button of the 3x3 transformation
center control on the InfoBar), and then as you drag
rotate the object, right click for each successive line you
require. 

Rotating by exact angles (using the InfoBar)
 Type an angle into the rotate box and press "
Â¿". Positive angles rotate anti-clockwise and negative angles rotate clockwise. 

Click the arrows to the right to nudge the rotate
angle. 

Rotating objects in Resize Mode

 It is possible to rotate and skew an object even if not in rotate mode. Using resize mode, move the
mouse pointer into the according small areas near the selection area handles as illustrated above. The
mouse pointer changes into a rotate or skew icon, showing you that you are now able to rotate or skew
the object by dragging with the mouse. 
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Rotating by exact angles (using the InfoBar)
 Type an angle into the rotate box and press "
Â¿". Positive angles rotate anti-clockwise and negative angles rotate clockwise. 

Click the arrows to the right to nudge the rotate
angle. 

Rotating objects in Resize Mode

 It is possible to rotate and skew an object even if not in rotate mode. Using resize mode, move the
mouse pointer into the according small areas near the selection area handles as illustrated above. The
mouse pointer changes into a rotate or skew icon, showing you that you are now able to rotate or skew
the object by dragging with the mouse. 
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Rotating objects in Resize Mode

 It is possible to rotate and skew an object even if not in rotate mode. Using resize mode, move the
mouse pointer into the according small areas near the selection area handles as illustrated above. The
mouse pointer changes into a rotate or skew icon, showing you that you are now able to rotate or skew
the object by dragging with the mouse. 

Page 402



Scaling (resizing) objects
 This is part of the Selector Tool
. 

Scale Line Widths button
 The Scale line widths button on the Selector Tool
 infobar is used in many operations where the width and height of the selected objects are important. It
controls whether the line attributes (not just line widths) are taken into account when working out the size
and position of the selected object(s). 

With the Scale line widths
 button set, scaling an object also scales its line widths.
With this button unset, line widths remain unchanged. 

You can toggle this button during drags by clicking "/" on the numeric keypad. 
If you have a rectangle with a 4 pixel line width, as you turn Scale line widths on and off you'll see that
the X, Y W And H fields in the Selector Tool change as the effects of the line width are included and
excluded.

The following features are affected by Scale line widths
: 

 Position and size as reported on the Selector Tool infobar XYWH fields
 Changing position and size by entering values into the infobar XYWH fields
 Changing size by entering values in the W% H% fields
 Scaling/stretching objects by dragging in the Selector tool
 Alignment
 Snapping

The line attributes that are taken into account when Scale line widths
 is turned on are: 

 Line width
 End caps
 Join type
 Dash pattern
 Arrowheads
 Brush style
 Stroke type (inc. variable width strokes)

In general, if you are interested in the visual positions of objects you should turn Scale line widths on. If
you're interested in the exact positions of lines (e.g. where the centers of lines are, as is typical in technical
drawings) then you should turn Scale line widths
 off. 

Lock Aspect button
With the Lock aspect
 button set, the width/height aspect ratio remains constant
as you scale the object. 

In other words, the shape remains in the same proportions as the original. It's recommended that this
button remains selected most of the time in order to ensure that when you resize objects they do not
become squashed. 
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With this button unset, you can change the aspect ratio as you scale the object, in other words, you can
stretch object one way or another when dragging a corner resize handle or when entering a new size. 

Scaling using the mouse
The Selector Tool 
must be in scale mode (the
selection bounds handles are
squares). If necessary, click
on the object to change to
scale mode. 
Drag one of the corner handles. The object scales as you move the pointer diagonally. The InfoBar
shows the current scaling. The object will scale between the dragged handle and the opposite one. To
use any other point of the object as the fixed point move the transformation center to it and use the
InfoBar buttons to scale
. 
Hold "Shift" while dragging to scale the object around its center. This works independently of the position
of the transformation center. 
"Ctrl + drag" scales the object in multiples of its original size (x2, x3, and so on). 
To create a copy while scaling (leaving the original in place) right click, or press "+" on the numeric
keypad. 
Dragging the side handles stretches or squashes the object. This is described in Stretching and squashing
objects
. 

Scaling using the InfoBar

Type into the Scale Text boxes and press "
¿". 

 Scalings below 100% reduce the object. 50 halves the size of the
object.

 Scalings above 100% enlarge the object. 200 doubles the object
size.

If Lock Aspect
 is set, you can type into either text box to resize the object by the desired
percentage. If this button is unset, you can enter separate values for both
the width and height. 
Alternatively, type the required size of the object into the W or H
 text boxes. 

If the Lock Aspect
 button is on, this scales the object and maintains the aspect ratio. You can enter the size in any unit, such
as 1 cm. 
Scaling with the InfoBar buttons (or number boxes) always scales around the transformation center. You
can position this anywhere else in the object, as described in "Rotating objects
". 

Perimeter & Area
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The 2 controls on the right of the Selector tool infobar show
the perimeter and area of the current selected shape(s).
Perimeter is shown in the current units for the document and
area is shown in the current units squared. These fields are
not editable. 
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Scale Line Widths button
 The Scale line widths button on the Selector Tool
 infobar is used in many operations where the width and height of the selected objects are important. It
controls whether the line attributes (not just line widths) are taken into account when working out the size
and position of the selected object(s). 

With the Scale line widths
 button set, scaling an object also scales its line widths.
With this button unset, line widths remain unchanged. 

You can toggle this button during drags by clicking "/" on the numeric keypad. 
If you have a rectangle with a 4 pixel line width, as you turn Scale line widths on and off you'll see that
the X, Y W And H fields in the Selector Tool change as the effects of the line width are included and
excluded.

The following features are affected by Scale line widths
: 

 Position and size as reported on the Selector Tool infobar XYWH fields
 Changing position and size by entering values into the infobar XYWH fields
 Changing size by entering values in the W% H% fields
 Scaling/stretching objects by dragging in the Selector tool
 Alignment
 Snapping

The line attributes that are taken into account when Scale line widths
 is turned on are: 

 Line width
 End caps
 Join type
 Dash pattern
 Arrowheads
 Brush style
 Stroke type (inc. variable width strokes)

In general, if you are interested in the visual positions of objects you should turn Scale line widths on. If
you're interested in the exact positions of lines (e.g. where the centers of lines are, as is typical in technical
drawings) then you should turn Scale line widths
 off. 

Lock Aspect button
With the Lock aspect
 button set, the width/height aspect ratio remains constant
as you scale the object. 

In other words, the shape remains in the same proportions as the original. It's recommended that this
button remains selected most of the time in order to ensure that when you resize objects they do not
become squashed. 
With this button unset, you can change the aspect ratio as you scale the object, in other words, you can
stretch object one way or another when dragging a corner resize handle or when entering a new size. 

Scaling using the mouse
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The Selector Tool 
must be in scale mode (the
selection bounds handles are
squares). If necessary, click
on the object to change to
scale mode. 
Drag one of the corner handles. The object scales as you move the pointer diagonally. The InfoBar
shows the current scaling. The object will scale between the dragged handle and the opposite one. To
use any other point of the object as the fixed point move the transformation center to it and use the
InfoBar buttons to scale
. 
Hold "Shift" while dragging to scale the object around its center. This works independently of the position
of the transformation center. 
"Ctrl + drag" scales the object in multiples of its original size (x2, x3, and so on). 
To create a copy while scaling (leaving the original in place) right click, or press "+" on the numeric
keypad. 
Dragging the side handles stretches or squashes the object. This is described in Stretching and squashing
objects
. 

Scaling using the InfoBar

Type into the Scale Text boxes and press "
Â¿". 

 Scalings below 100% reduce the object. 50 halves the size of the
object.

 Scalings above 100% enlarge the object. 200 doubles the object
size.

If Lock Aspect
 is set, you can type into either text box to resize the object by the desired
percentage. If this button is unset, you can enter separate values for both
the width and height. 
Alternatively, type the required size of the object into the W or H
 text boxes. 

If the Lock Aspect
 button is on, this scales the object and maintains the aspect ratio. You can enter the size in any unit, such
as 1 cm. 
Scaling with the InfoBar buttons (or number boxes) always scales around the transformation center. You
can position this anywhere else in the object, as described in "Rotating objects
". 

Perimeter & Area
The 2 controls on the right of the Selector tool infobar show
the perimeter and area of the current selected shape(s).
Perimeter is shown in the current units for the document and
area is shown in the current units squared. These fields are
not editable. 
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Lock Aspect button
With the Lock aspect
 button set, the width/height aspect ratio remains constant
as you scale the object. 

In other words, the shape remains in the same proportions as the original. It's recommended that this
button remains selected most of the time in order to ensure that when you resize objects they do not
become squashed. 
With this button unset, you can change the aspect ratio as you scale the object, in other words, you can
stretch object one way or another when dragging a corner resize handle or when entering a new size. 

Scaling using the mouse
The Selector Tool 
must be in scale mode (the
selection bounds handles are
squares). If necessary, click
on the object to change to
scale mode. 
Drag one of the corner handles. The object scales as you move the pointer diagonally. The InfoBar
shows the current scaling. The object will scale between the dragged handle and the opposite one. To
use any other point of the object as the fixed point move the transformation center to it and use the
InfoBar buttons to scale
. 
Hold "Shift" while dragging to scale the object around its center. This works independently of the position
of the transformation center. 
"Ctrl + drag" scales the object in multiples of its original size (x2, x3, and so on). 
To create a copy while scaling (leaving the original in place) right click, or press "+" on the numeric
keypad. 
Dragging the side handles stretches or squashes the object. This is described in Stretching and squashing
objects
. 

Scaling using the InfoBar

Type into the Scale Text boxes and press "
Â¿". 

 Scalings below 100% reduce the object. 50 halves the size of the
object.

 Scalings above 100% enlarge the object. 200 doubles the object
size.

If Lock Aspect
 is set, you can type into either text box to resize the object by the desired
percentage. If this button is unset, you can enter separate values for both
the width and height. 
Alternatively, type the required size of the object into the W or H
 text boxes. 

If the Lock Aspect
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 button is on, this scales the object and maintains the aspect ratio. You can enter the size in any unit, such
as 1 cm. 
Scaling with the InfoBar buttons (or number boxes) always scales around the transformation center. You
can position this anywhere else in the object, as described in "Rotating objects
". 

Perimeter & Area
The 2 controls on the right of the Selector tool infobar show
the perimeter and area of the current selected shape(s).
Perimeter is shown in the current units for the document and
area is shown in the current units squared. These fields are
not editable. 
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Scaling using the mouse
The Selector Tool 
must be in scale mode (the
selection bounds handles are
squares). If necessary, click
on the object to change to
scale mode. 
Drag one of the corner handles. The object scales as you move the pointer diagonally. The InfoBar
shows the current scaling. The object will scale between the dragged handle and the opposite one. To
use any other point of the object as the fixed point move the transformation center to it and use the
InfoBar buttons to scale
. 
Hold "Shift" while dragging to scale the object around its center. This works independently of the position
of the transformation center. 
"Ctrl + drag" scales the object in multiples of its original size (x2, x3, and so on). 
To create a copy while scaling (leaving the original in place) right click, or press "+" on the numeric
keypad. 
Dragging the side handles stretches or squashes the object. This is described in Stretching and squashing
objects
. 

Scaling using the InfoBar

Type into the Scale Text boxes and press "
Â¿". 

 Scalings below 100% reduce the object. 50 halves the size of the
object.

 Scalings above 100% enlarge the object. 200 doubles the object
size.

If Lock Aspect
 is set, you can type into either text box to resize the object by the desired
percentage. If this button is unset, you can enter separate values for both
the width and height. 
Alternatively, type the required size of the object into the W or H
 text boxes. 

If the Lock Aspect
 button is on, this scales the object and maintains the aspect ratio. You can enter the size in any unit, such
as 1 cm. 
Scaling with the InfoBar buttons (or number boxes) always scales around the transformation center. You
can position this anywhere else in the object, as described in "Rotating objects
". 

Perimeter & Area
The 2 controls on the right of the Selector tool infobar show
the perimeter and area of the current selected shape(s).
Perimeter is shown in the current units for the document and
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area is shown in the current units squared. These fields are
not editable. 

Page 411



Scaling using the InfoBar

Type into the Scale Text boxes and press "
Â¿". 

 Scalings below 100% reduce the object. 50 halves the size of the
object.

 Scalings above 100% enlarge the object. 200 doubles the object
size.

If Lock Aspect
 is set, you can type into either text box to resize the object by the desired
percentage. If this button is unset, you can enter separate values for both
the width and height. 
Alternatively, type the required size of the object into the W or H
 text boxes. 

If the Lock Aspect
 button is on, this scales the object and maintains the aspect ratio. You can enter the size in any unit, such
as 1 cm. 
Scaling with the InfoBar buttons (or number boxes) always scales around the transformation center. You
can position this anywhere else in the object, as described in "Rotating objects
". 

Perimeter & Area
The 2 controls on the right of the Selector tool infobar show
the perimeter and area of the current selected shape(s).
Perimeter is shown in the current units for the document and
area is shown in the current units squared. These fields are
not editable. 
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Perimeter & Area
The 2 controls on the right of the Selector tool infobar show
the perimeter and area of the current selected shape(s).
Perimeter is shown in the current units for the document and
area is shown in the current units squared. These fields are
not editable. 
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Flipping objects
This is part of the Selector Tool. Clicking on the Flip
 buttons flips the object vertically or horizontally around the
transformation center. 

The scale and aspect ratio do not change; the object just flips. 
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Snapping
 Snapping makes it easier to position edges, or specific points on objects, exactly where required. It can
be used to align edges to a specific point or line, or to evenly space objects, using the grid. 
Xara Photo & Graphic Designer 2013 offers three types of snapping. 

 Snap to grid
 Magnetic snapping (snap to objects)
 Snap to guidelines or guide objects

Grid snap is useful for making objects evenly spaced, or making the sizes exact multiples of a given value.
Guidelines are useful for aligning edges (although it's a lot more powerful using guide objects) and lastly
magnetic snap is a general purpose way of accurately positioning lines, points or object edges relative to
other objects or to the page center or edges. 

Snap to grid
 When Snap to Grid is selected, grid points act like magnets. Right click on the pasteboard and choose
"Snap to" > "Snap to Grid" or use the menu option "Window" > "Snap to grid", (or press "."
(decimal point) on the numeric keypad). You can control the grid spacing from the options dialog (right
click and choose Page Options or use the menu command "Utilities" > "Options
") on the Grid and Ruler tab. By default web document templates have snap to grid on, with a single pixel
grid, so that normally all object dimensions and positions are whole pixels. 
When dragging objects the edges will snap to grid points. If the size of the object is such that opposing
edges can't both be snapped, the edge that snaps depends on the direction the object is dragged in. 

This shows a coarse grid with 5 subdivisions between major divisions. The shape has a very thick gray
outline. Because the object has been dragged down and to the left, the lower and left outside edges are
snapped to the nearest grid point. 
Note:
 The default grid spacing is 50 pixel spacing for major grid lines with 50 subdivisions. This means the grid
is spaced at exactly one screen pixel and so may appear not to be working at a normal 100% zoom. If
you zoom in to say 500% then you can see it does snap correctly. 
Alternatively, change the grid values to have, say, 10 subdivisions which means that the grid points are on
5 pixel boundaries. 

Snapping and line widths
The Scale line widths control on the Selector
Tool 
InfoBar affects whether snapping happens to the
bounds of objects including their outlines. 

The above example shows a shape with a very thick gray outline. It also shows (thin black line) the
outline of the shape itself (you can see the thick outline is drawn equally on either side of the center line so
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that it partly overlaps the inside of the shape and partially goes outside). 
With scale line widths on, the width of the outline is deemed to be important and so 'snap to grid' will
snap the bounds of objects, including outlines, to the grid. Snap to objects will allow you to snap using
the bounds or the outline center lines. If the outlines as they appear on screen are small, so there is little
difference between these two snapping positions, bounds snaps are favored. So zoom in if you want to
snap outline centers in this case. 
With scale line widths off, 'snap to grid' and 'snap to objects' will snap the center lines of objects, ignoring
the outline widths. 

Because snapping honors the Scale line widths switch it means that the bounds used by snapping are
always the same bounds that are reported in the Selector Tool
 infobar. 

Magnetic object snapping (snap to objects)
 Magnetic object snapping makes it much easier to accurately position objects relative to each other or
relative to the page center or edges. 
So, for example, if you want several lines to start at exactly the same point, or want a line to exactly join
the edge of a circle, then using "magnetic object snap" is useful. 
You can even use this to align the centers of objects, or align objects to the center of the page, or align
them horizontally and vertically anywhere in the middle of the page. 
Magnetic snapping works when either moving or scaling objects using the Selector Tool
. 

Magnetic snapping to objects is enabled by default in web
documents. To toggle it on and off, click the Snap to Objects button
in the top toolbar. Alternatively right click the pasteboard and choose
"Snap to" > "Snap to Objects", or use the menu option "Window"
> "Snap to objects
". You can also toggle it on/off during dragging by tapping 's'. 

Click and drag on the object you want to snap. As you drag, Photo & Graphic Designer displays a
magnet icon, blue lines and red points whenever you are near a "point of interest" that it has snapped to. 
Snap indicators

 Snap indicators are shown whenever a snap occurs. That is whenever a point of interest on the object
you are dragging comes in range of a point of interest in the document (which could be on another object
or be part of the page). Photo & Graphic Designer snaps to the point of interest and the mouse pointer
changes to show a magnet symbol so you know a snap has happened. Also further indications are shown
dynamically on screen to help you see what snap has occurred. 

 A red dot indicates that a specific point has snapped
 A blue line indicates a snap to some feature of another object (e.g. to the edge of a rectangle).
 An orange line indicates a snap to a page feature (corners, edges, center)

The snap indicator lines pulse to show that they are temporary "live" indicators and to help them be seen
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over different background colors. 
The snapping distance is controlled by the Mouse tab of the Options dialog box ("Utilities" > "
Options" or right click a page and choose Page Options
). 

You can specify two snap distances in the "Magetic snap radii" section, which control how close things
need to be before they will snap together. The size of a circle around points (point) and the distance
either side of lines (lines). It's usually best to make the point value larger than the line value, so that it's
easier to snap to the end points of lines. 
Customizing Photo & Graphic Designer
 has full details of the Options dialog. 

Snapping modes
 You can change the behavior of snap to objects while dragging by tapping a key to toggle different
modes on and off. These mode changes are effective only for the duration of the current drag. 
S Toggle 'snap to objects' on and off. This temporarily overrides the

Windows->Snap to objects setting. 
G Group snapping. By default, to minimise the complexity and numbers of

snapping lines shown, objects inside groups are ignored and only the
bounds and centre of the whole group are considered for snapping.
Pressing G turns on group snapping so that objects inside groups also
contribute to snapping just as if they were not grouped. 

A Angled snapping. See Angled snapping below. 

Snapping to original position
 When 'snap to objects' is on and you drag an object to move it, the bounding box of the original position
of the object is indicated by a red dashed rectangle. This also contributes to snapping making it easy for
you to (for example) move an object in one dimension only. However note that you can also constrain
the angle of any drag by holding down "Ctrl" while you drag. 
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Angled snapping
 Xara Photo & Graphic Designer 2013 is not restricted to axis-aligned snapping. With Angled snapping
turned on, the snapping system can snap parallel lines, whatever their alignment, and find the intersections
between crossing line constraints. So for example you can snap the edge of a shape that runs at 30º with
the edge of another running at the same angle. 
Angled snapping is not on by default, because in most cases it's not useful. To activate it while dragging,
simply press the 'A' (for Angle) key. Press again to turn off. 
Snapping notes
 Note
: Only the objects that are fully or partly visible in the current view are considered for snapping. You
cannot snap to objects outside the view (except the page). 
Note
: Snapping distances are measured in screen pixels so if you have several snapping positions close
together it's best to zoom in to make sure you snap to the one you want. 
Note
: When snapping text to text, the baseline of the text is favored over any other snaps that are within
snapping distance. This makes it easy to vertically align one text object to another with matching
baselines, which is normally more useful than snapping the centers or bounding boxes of text for
example. 
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Snap to grid
 When Snap to Grid is selected, grid points act like magnets. Right click on the pasteboard and choose
"Snap to" > "Snap to Grid" or use the menu option "Window" > "Snap to grid", (or press "."
(decimal point) on the numeric keypad). You can control the grid spacing from the options dialog (right
click and choose Page Options or use the menu command "Utilities" > "Options
") on the Grid and Ruler tab. By default web document templates have snap to grid on, with a single pixel
grid, so that normally all object dimensions and positions are whole pixels. 
When dragging objects the edges will snap to grid points. If the size of the object is such that opposing
edges can't both be snapped, the edge that snaps depends on the direction the object is dragged in. 

This shows a coarse grid with 5 subdivisions between major divisions. The shape has a very thick gray
outline. Because the object has been dragged down and to the left, the lower and left outside edges are
snapped to the nearest grid point. 
Note:
 The default grid spacing is 50 pixel spacing for major grid lines with 50 subdivisions. This means the grid
is spaced at exactly one screen pixel and so may appear not to be working at a normal 100% zoom. If
you zoom in to say 500% then you can see it does snap correctly. 
Alternatively, change the grid values to have, say, 10 subdivisions which means that the grid points are on
5 pixel boundaries. 

Snapping and line widths
The Scale line widths control on the Selector
Tool 
InfoBar affects whether snapping happens to the
bounds of objects including their outlines. 

The above example shows a shape with a very thick gray outline. It also shows (thin black line) the
outline of the shape itself (you can see the thick outline is drawn equally on either side of the center line so
that it partly overlaps the inside of the shape and partially goes outside). 
With scale line widths on, the width of the outline is deemed to be important and so 'snap to grid' will
snap the bounds of objects, including outlines, to the grid. Snap to objects will allow you to snap using
the bounds or the outline center lines. If the outlines as they appear on screen are small, so there is little
difference between these two snapping positions, bounds snaps are favored. So zoom in if you want to
snap outline centers in this case. 
With scale line widths off, 'snap to grid' and 'snap to objects' will snap the center lines of objects, ignoring
the outline widths. 

Because snapping honors the Scale line widths switch it means that the bounds used by snapping are
always the same bounds that are reported in the Selector Tool
 infobar. 
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Magnetic object snapping (snap to objects)
 Magnetic object snapping makes it much easier to accurately position objects relative to each other or
relative to the page center or edges. 
So, for example, if you want several lines to start at exactly the same point, or want a line to exactly join
the edge of a circle, then using "magnetic object snap" is useful. 
You can even use this to align the centers of objects, or align objects to the center of the page, or align
them horizontally and vertically anywhere in the middle of the page. 
Magnetic snapping works when either moving or scaling objects using the Selector Tool
. 

Magnetic snapping to objects is enabled by default in web
documents. To toggle it on and off, click the Snap to Objects button
in the top toolbar. Alternatively right click the pasteboard and choose
"Snap to" > "Snap to Objects", or use the menu option "Window"
> "Snap to objects
". You can also toggle it on/off during dragging by tapping 's'. 

Click and drag on the object you want to snap. As you drag, Photo & Graphic Designer displays a
magnet icon, blue lines and red points whenever you are near a "point of interest" that it has snapped to. 
Snap indicators

 Snap indicators are shown whenever a snap occurs. That is whenever a point of interest on the object
you are dragging comes in range of a point of interest in the document (which could be on another object
or be part of the page). Photo & Graphic Designer snaps to the point of interest and the mouse pointer
changes to show a magnet symbol so you know a snap has happened. Also further indications are shown
dynamically on screen to help you see what snap has occurred. 

 A red dot indicates that a specific point has snapped
 A blue line indicates a snap to some feature of another object (e.g. to the edge of a rectangle).
 An orange line indicates a snap to a page feature (corners, edges, center)

The snap indicator lines pulse to show that they are temporary "live" indicators and to help them be seen
over different background colors. 
The snapping distance is controlled by the Mouse tab of the Options dialog box ("Utilities" > "
Options" or right click a page and choose Page Options
). 

Page 420



You can specify two snap distances in the "Magetic snap radii" section, which control how close things
need to be before they will snap together. The size of a circle around points (point) and the distance
either side of lines (lines). It's usually best to make the point value larger than the line value, so that it's
easier to snap to the end points of lines. 
Customizing Photo & Graphic Designer
 has full details of the Options dialog. 

Snapping modes
 You can change the behavior of snap to objects while dragging by tapping a key to toggle different
modes on and off. These mode changes are effective only for the duration of the current drag. 
S Toggle 'snap to objects' on and off. This temporarily overrides the

Windows->Snap to objects setting. 
G Group snapping. By default, to minimise the complexity and numbers of

snapping lines shown, objects inside groups are ignored and only the
bounds and centre of the whole group are considered for snapping.
Pressing G turns on group snapping so that objects inside groups also
contribute to snapping just as if they were not grouped. 

A Angled snapping. See Angled snapping below. 

Snapping to original position
 When 'snap to objects' is on and you drag an object to move it, the bounding box of the original position
of the object is indicated by a red dashed rectangle. This also contributes to snapping making it easy for
you to (for example) move an object in one dimension only. However note that you can also constrain
the angle of any drag by holding down "Ctrl" while you drag. 

Angled snapping
 Xara Photo & Graphic Designer 2013 is not restricted to axis-aligned snapping. With Angled snapping
turned on, the snapping system can snap parallel lines, whatever their alignment, and find the intersections
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between crossing line constraints. So for example you can snap the edge of a shape that runs at 30Âº
with the edge of another running at the same angle. 
Angled snapping is not on by default, because in most cases it's not useful. To activate it while dragging,
simply press the 'A' (for Angle) key. Press again to turn off. 
Snapping notes
 Note
: Only the objects that are fully or partly visible in the current view are considered for snapping. You
cannot snap to objects outside the view (except the page). 
Note
: Snapping distances are measured in screen pixels so if you have several snapping positions close
together it's best to zoom in to make sure you snap to the one you want. 
Note
: When snapping text to text, the baseline of the text is favored over any other snaps that are within
snapping distance. This makes it easy to vertically align one text object to another with matching
baselines, which is normally more useful than snapping the centers or bounding boxes of text for
example. 
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Snapping and line widths
The Scale line widths control on the Selector
Tool 
InfoBar affects whether snapping happens to the
bounds of objects including their outlines. 

The above example shows a shape with a very thick gray outline. It also shows (thin black line) the
outline of the shape itself (you can see the thick outline is drawn equally on either side of the center line so
that it partly overlaps the inside of the shape and partially goes outside). 
With scale line widths on, the width of the outline is deemed to be important and so 'snap to grid' will
snap the bounds of objects, including outlines, to the grid. Snap to objects will allow you to snap using
the bounds or the outline center lines. If the outlines as they appear on screen are small, so there is little
difference between these two snapping positions, bounds snaps are favored. So zoom in if you want to
snap outline centers in this case. 
With scale line widths off, 'snap to grid' and 'snap to objects' will snap the center lines of objects, ignoring
the outline widths. 

Because snapping honors the Scale line widths switch it means that the bounds used by snapping are
always the same bounds that are reported in the Selector Tool
 infobar. 

Magnetic object snapping (snap to objects)
 Magnetic object snapping makes it much easier to accurately position objects relative to each other or
relative to the page center or edges. 
So, for example, if you want several lines to start at exactly the same point, or want a line to exactly join
the edge of a circle, then using "magnetic object snap" is useful. 
You can even use this to align the centers of objects, or align objects to the center of the page, or align
them horizontally and vertically anywhere in the middle of the page. 
Magnetic snapping works when either moving or scaling objects using the Selector Tool
. 

Magnetic snapping to objects is enabled by default in web
documents. To toggle it on and off, click the Snap to Objects button
in the top toolbar. Alternatively right click the pasteboard and choose
"Snap to" > "Snap to Objects", or use the menu option "Window"
> "Snap to objects
". You can also toggle it on/off during dragging by tapping 's'. 

Click and drag on the object you want to snap. As you drag, Photo & Graphic Designer displays a
magnet icon, blue lines and red points whenever you are near a "point of interest" that it has snapped to. 
Snap indicators
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 Snap indicators are shown whenever a snap occurs. That is whenever a point of interest on the object
you are dragging comes in range of a point of interest in the document (which could be on another object
or be part of the page). Photo & Graphic Designer snaps to the point of interest and the mouse pointer
changes to show a magnet symbol so you know a snap has happened. Also further indications are shown
dynamically on screen to help you see what snap has occurred. 

 A red dot indicates that a specific point has snapped
 A blue line indicates a snap to some feature of another object (e.g. to the edge of a rectangle).
 An orange line indicates a snap to a page feature (corners, edges, center)

The snap indicator lines pulse to show that they are temporary "live" indicators and to help them be seen
over different background colors. 
The snapping distance is controlled by the Mouse tab of the Options dialog box ("Utilities" > "
Options" or right click a page and choose Page Options
). 

You can specify two snap distances in the "Magetic snap radii" section, which control how close things
need to be before they will snap together. The size of a circle around points (point) and the distance
either side of lines (lines). It's usually best to make the point value larger than the line value, so that it's
easier to snap to the end points of lines. 
Customizing Photo & Graphic Designer
 has full details of the Options dialog. 

Snapping modes
 You can change the behavior of snap to objects while dragging by tapping a key to toggle different
modes on and off. These mode changes are effective only for the duration of the current drag. 
S Toggle 'snap to objects' on and off. This temporarily overrides the

Windows->Snap to objects setting. 
G Group snapping. By default, to minimise the complexity and numbers of

snapping lines shown, objects inside groups are ignored and only the
bounds and centre of the whole group are considered for snapping.
Pressing G turns on group snapping so that objects inside groups also
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contribute to snapping just as if they were not grouped. 
A Angled snapping. See Angled snapping below. 

Snapping to original position
 When 'snap to objects' is on and you drag an object to move it, the bounding box of the original position
of the object is indicated by a red dashed rectangle. This also contributes to snapping making it easy for
you to (for example) move an object in one dimension only. However note that you can also constrain
the angle of any drag by holding down "Ctrl" while you drag. 

Angled snapping
 Xara Photo & Graphic Designer 2013 is not restricted to axis-aligned snapping. With Angled snapping
turned on, the snapping system can snap parallel lines, whatever their alignment, and find the intersections
between crossing line constraints. So for example you can snap the edge of a shape that runs at 30Âº
with the edge of another running at the same angle. 
Angled snapping is not on by default, because in most cases it's not useful. To activate it while dragging,
simply press the 'A' (for Angle) key. Press again to turn off. 
Snapping notes
 Note
: Only the objects that are fully or partly visible in the current view are considered for snapping. You
cannot snap to objects outside the view (except the page). 
Note
: Snapping distances are measured in screen pixels so if you have several snapping positions close
together it's best to zoom in to make sure you snap to the one you want. 
Note
: When snapping text to text, the baseline of the text is favored over any other snaps that are within
snapping distance. This makes it easy to vertically align one text object to another with matching
baselines, which is normally more useful than snapping the centers or bounding boxes of text for
example. 
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Magnetic object snapping (snap to objects)
 Magnetic object snapping makes it much easier to accurately position objects relative to each other or
relative to the page center or edges. 
So, for example, if you want several lines to start at exactly the same point, or want a line to exactly join
the edge of a circle, then using "magnetic object snap" is useful. 
You can even use this to align the centers of objects, or align objects to the center of the page, or align
them horizontally and vertically anywhere in the middle of the page. 
Magnetic snapping works when either moving or scaling objects using the Selector Tool
. 

Magnetic snapping to objects is enabled by default in web
documents. To toggle it on and off, click the Snap to Objects button
in the top toolbar. Alternatively right click the pasteboard and choose
"Snap to" > "Snap to Objects", or use the menu option "Window"
> "Snap to objects
". You can also toggle it on/off during dragging by tapping 's'. 

Click and drag on the object you want to snap. As you drag, Photo & Graphic Designer displays a
magnet icon, blue lines and red points whenever you are near a "point of interest" that it has snapped to. 
Snap indicators

 Snap indicators are shown whenever a snap occurs. That is whenever a point of interest on the object
you are dragging comes in range of a point of interest in the document (which could be on another object
or be part of the page). Photo & Graphic Designer snaps to the point of interest and the mouse pointer
changes to show a magnet symbol so you know a snap has happened. Also further indications are shown
dynamically on screen to help you see what snap has occurred. 

 A red dot indicates that a specific point has snapped
 A blue line indicates a snap to some feature of another object (e.g. to the edge of a rectangle).
 An orange line indicates a snap to a page feature (corners, edges, center)

The snap indicator lines pulse to show that they are temporary "live" indicators and to help them be seen
over different background colors. 
The snapping distance is controlled by the Mouse tab of the Options dialog box ("Utilities" > "
Options" or right click a page and choose Page Options
). 
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You can specify two snap distances in the "Magetic snap radii" section, which control how close things
need to be before they will snap together. The size of a circle around points (point) and the distance
either side of lines (lines). It's usually best to make the point value larger than the line value, so that it's
easier to snap to the end points of lines. 
Customizing Photo & Graphic Designer
 has full details of the Options dialog. 

Snapping modes
 You can change the behavior of snap to objects while dragging by tapping a key to toggle different
modes on and off. These mode changes are effective only for the duration of the current drag. 
S Toggle 'snap to objects' on and off. This temporarily overrides the

Windows->Snap to objects setting. 
G Group snapping. By default, to minimise the complexity and numbers of

snapping lines shown, objects inside groups are ignored and only the
bounds and centre of the whole group are considered for snapping.
Pressing G turns on group snapping so that objects inside groups also
contribute to snapping just as if they were not grouped. 

A Angled snapping. See Angled snapping below. 

Snapping to original position
 When 'snap to objects' is on and you drag an object to move it, the bounding box of the original position
of the object is indicated by a red dashed rectangle. This also contributes to snapping making it easy for
you to (for example) move an object in one dimension only. However note that you can also constrain
the angle of any drag by holding down "Ctrl" while you drag. 

Angled snapping
 Xara Photo & Graphic Designer 2013 is not restricted to axis-aligned snapping. With Angled snapping
turned on, the snapping system can snap parallel lines, whatever their alignment, and find the intersections
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between crossing line constraints. So for example you can snap the edge of a shape that runs at 30Âº
with the edge of another running at the same angle. 
Angled snapping is not on by default, because in most cases it's not useful. To activate it while dragging,
simply press the 'A' (for Angle) key. Press again to turn off. 
Snapping notes
 Note
: Only the objects that are fully or partly visible in the current view are considered for snapping. You
cannot snap to objects outside the view (except the page). 
Note
: Snapping distances are measured in screen pixels so if you have several snapping positions close
together it's best to zoom in to make sure you snap to the one you want. 
Note
: When snapping text to text, the baseline of the text is favored over any other snaps that are within
snapping distance. This makes it easy to vertically align one text object to another with matching
baselines, which is normally more useful than snapping the centers or bounding boxes of text for
example. 

Page 428



Snapping modes
 You can change the behavior of snap to objects while dragging by tapping a key to toggle different
modes on and off. These mode changes are effective only for the duration of the current drag. 
S Toggle 'snap to objects' on and off. This temporarily overrides the

Windows->Snap to objects setting. 
G Group snapping. By default, to minimise the complexity and numbers of

snapping lines shown, objects inside groups are ignored and only the
bounds and centre of the whole group are considered for snapping.
Pressing G turns on group snapping so that objects inside groups also
contribute to snapping just as if they were not grouped. 

A Angled snapping. See Angled snapping below. 

Snapping to original position
 When 'snap to objects' is on and you drag an object to move it, the bounding box of the original position
of the object is indicated by a red dashed rectangle. This also contributes to snapping making it easy for
you to (for example) move an object in one dimension only. However note that you can also constrain
the angle of any drag by holding down "Ctrl" while you drag. 

Angled snapping
 Xara Photo & Graphic Designer 2013 is not restricted to axis-aligned snapping. With Angled snapping
turned on, the snapping system can snap parallel lines, whatever their alignment, and find the intersections
between crossing line constraints. So for example you can snap the edge of a shape that runs at 30Âº
with the edge of another running at the same angle. 
Angled snapping is not on by default, because in most cases it's not useful. To activate it while dragging,
simply press the 'A' (for Angle) key. Press again to turn off. 
Snapping notes
 Note
: Only the objects that are fully or partly visible in the current view are considered for snapping. You
cannot snap to objects outside the view (except the page). 
Note
: Snapping distances are measured in screen pixels so if you have several snapping positions close
together it's best to zoom in to make sure you snap to the one you want. 
Note
: When snapping text to text, the baseline of the text is favored over any other snaps that are within
snapping distance. This makes it easy to vertically align one text object to another with matching
baselines, which is normally more useful than snapping the centers or bounding boxes of text for
example. 
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Guide Objects and Guidelines
 Guide objects and guidelines are objects on a special layer, the guides layer. A guide layer is
automatically created when you create a guideline (see below), or you can create one manually by right
clicking in the Page & Layer Gallery and selecting Create Guide Layer (see "Page & Layer Gallery
" for more information on layers). 
Use Snap to guides
 in the Window menu (or key 2 on the numeric keypad) to turn on snapping to guide objects. 
Any object placed on the guides layer becomes a guide object. These can be any object type including
lines at any angle, irregular shapes, and quickshapes. You can create, scale, and delete objects on the
guides layer as usual, but they always appear as thin dotted red outlines; any applied line width or fill
color is ignored. This information is retained, and if you later move the object from the guides layer to a
normal layer, line thickness, and colors are shown again. 
You can use guide objects to draw construction lines such as lines passing through a vanishing point for
perspective drawing. 

Placing objects onto the Guides Layer
 First ensure there is a guide layer in the Page & Layer Gallery,
 see above. You can create objects directly on the guides layer by selecting it and creating objects as
usual. 

The Page & Layer Gallery showing a guides layer
above two other layers, and selected. 

You can also cut or copy
objects from another layer
and then paste those
objects into the guides
layer. To paste the objects
in the same relative position
on the guides layer use the
keyboard shortcut "Ctrl +
Shift + V". 

  Move to layer in front and Move to layer behind on the Arrange menu (or right click and choose "
Arrange" > "Move to layer in front/behind")
 will skip the guides layer and so cannot be used to move objects onto the guides layer. 

Creating a guideline
 Guidelines are vertical or horizontal lines and are a quick and easy way to align a series of objects on the
page. 

 Turn rulers on ("Ctrl + L").
 Drag from a ruler onto the page.

Or 
 Double click on the ruler to create a guideline aligned to the click point.

This automatically creates a guides layer and puts the guidelines on that layer. 
Or, using the Page & Layer Gallery
: 

1. Right click in the Page & Layer Gallery and choose Properties.
2. If necessary, click the Guides tab.
3. Select horizontal or vertical.
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4. Click new.
5. Type in the required position.

 Deleting a guideline
 Using the Selector Tool 
drag the guideline onto the appropriate ruler (the vertical ruler for vertical guidelines, horizontal ruler for
horizontal). 
Or, right click on the guideline and then choose Delete
. 
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Placing objects onto the Guides Layer
 First ensure there is a guide layer in the Page & Layer Gallery,
 see above. You can create objects directly on the guides layer by selecting it and creating objects as
usual. 

The Page & Layer Gallery showing a guides layer
above two other layers, and selected. 

You can also cut or copy
objects from another layer
and then paste those
objects into the guides
layer. To paste the objects
in the same relative position
on the guides layer use the
keyboard shortcut "Ctrl +
Shift + V". 

  Move to layer in front and Move to layer behind on the Arrange menu (or right click and choose "
Arrange" > "Move to layer in front/behind")
 will skip the guides layer and so cannot be used to move objects onto the guides layer. 

Creating a guideline
 Guidelines are vertical or horizontal lines and are a quick and easy way to align a series of objects on the
page. 

 Turn rulers on ("Ctrl + L").
 Drag from a ruler onto the page.

Or 
 Double click on the ruler to create a guideline aligned to the click point.

This automatically creates a guides layer and puts the guidelines on that layer. 
Or, using the Page & Layer Gallery
: 

1. Right click in the Page & Layer Gallery and choose Properties.
2. If necessary, click the Guides tab.
3. Select horizontal or vertical.
4. Click new.
5. Type in the required position.

 Deleting a guideline
 Using the Selector Tool 
drag the guideline onto the appropriate ruler (the vertical ruler for vertical guidelines, horizontal ruler for
horizontal). 
Or, right click on the guideline and then choose Delete
. 
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Creating a guideline
 Guidelines are vertical or horizontal lines and are a quick and easy way to align a series of objects on the
page. 

 Turn rulers on ("Ctrl + L").
 Drag from a ruler onto the page.

Or 
 Double click on the ruler to create a guideline aligned to the click point.

This automatically creates a guides layer and puts the guidelines on that layer. 
Or, using the Page & Layer Gallery
: 

1. Right click in the Page & Layer Gallery and choose Properties.
2. If necessary, click the Guides tab.
3. Select horizontal or vertical.
4. Click new.
5. Type in the required position.

 Deleting a guideline
 Using the Selector Tool 
drag the guideline onto the appropriate ruler (the vertical ruler for vertical guidelines, horizontal ruler for
horizontal). 
Or, right click on the guideline and then choose Delete
. 
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Deleting a guideline
 Using the Selector Tool 
drag the guideline onto the appropriate ruler (the vertical ruler for vertical guidelines, horizontal ruler for
horizontal). 
Or, right click on the guideline and then choose Delete
. 

Page 434



Summary of shortcuts on the numeric keypad
+ Makes a copy while dragging, resizing, skewing, and so on. The original

object doesn't change. 
/ Toggles leaving line widths unchanged during scaling and scaling with

changing line widths. 
- Toggles leaving fills unchanged during moves, scaling, skewing, etc. 
* Toggles object magnetic snap on and off. 
2 Toggles snap to guides on and off. 
. Toggles snap to grid on and off. 
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Grouping and ungrouping objects
 The Shadow and Transparency Tools offer different results depending on whether objects are grouped
or not. For more information see "Transparency" and "Shadows
". 
You will often create complex shapes from several different objects. The "Arrange" > "Group" menu
option (or right click selected objects and choose Group
) lets you lock those objects together to form what appears as a single object. You can then select the
grouped objects and copy, rescale, move or perform any other operation on the entire group. 

To create a group
1.  Select all the objects you want in the group.
2. Right click and choose Group or choose Group from the Arrange menu (or "Ctrl + G") to

create the group.

 Ungrouping objects
1.  Select the group.
2. Right click and choose Ungroup or choose Ungroup from the Arrange menu (or "Ctrl + U").

After this, all the individual objects in the group remain selected. 

To add more objects to a group
1.  Select the group.
2. Ungroup ("Ctrl + U")
3. Select the extra objects.
4. Group again ("Ctrl + G")

You can also incorporate a group into a second group by omitting step 2. Photo & Graphic Designer
remembers the original grouping information. If you ungroup the objects later, the original group remains. 

Removing objects from a group
1.  Ungroup the objects.
2. "Shift + click" on the objects you want to remove. This deselects them; the other objects remain

selected.
You can then choose "Arrange" > "Group
" to regroup the remaining objects. 

Selecting a single object from within a group
 This feature is useful for changing an object's color, for example. "Ctrl + click" on the object (you can
also use this to select a "group within a group"). Pressing "Tab", or "Shift + Tab" moves the selection
within the group, to the next, or previous object. Once you have selected an object inside a group, you
can also use "Alt + click" to select the object under the selected one. 
This is called "select inside". 

Groups and layers
 There's more about layers in "Page & Layer Gallery
". 
If all the objects to be grouped are in one layer, the group is created in that layer. The group is at the
level of the highest member of the group, i.e. the group does not automatically become the front object. 
If the objects are in more than one layer, then the group is created in the layer containing the object
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nearest the front. The Page & Layer Gallery
 shows you the structure of a group. Expand the group node in the Page & Layer Gallery to see the
members of the group in the gallery, in their stacking order. 
If you want to group objects together while keeping them on different layers, use a Soft Group instead
of a Group. See the Soft Groups (Soft Groups, Soft Groups
) section of this chapter for details. 

Page 437



To create a group
1.  Select all the objects you want in the group.
2. Right click and choose Group or choose Group from the Arrange menu (or "Ctrl + G") to

create the group.

 Ungrouping objects
1.  Select the group.
2. Right click and choose Ungroup or choose Ungroup from the Arrange menu (or "Ctrl + U").

After this, all the individual objects in the group remain selected. 

To add more objects to a group
1.  Select the group.
2. Ungroup ("Ctrl + U")
3. Select the extra objects.
4. Group again ("Ctrl + G")

You can also incorporate a group into a second group by omitting step 2. Photo & Graphic Designer
remembers the original grouping information. If you ungroup the objects later, the original group remains. 

Removing objects from a group
1.  Ungroup the objects.
2. "Shift + click" on the objects you want to remove. This deselects them; the other objects remain

selected.
You can then choose "Arrange" > "Group
" to regroup the remaining objects. 

Selecting a single object from within a group
 This feature is useful for changing an object's color, for example. "Ctrl + click" on the object (you can
also use this to select a "group within a group"). Pressing "Tab", or "Shift + Tab" moves the selection
within the group, to the next, or previous object. Once you have selected an object inside a group, you
can also use "Alt + click" to select the object under the selected one. 
This is called "select inside". 

Groups and layers
 There's more about layers in "Page & Layer Gallery
". 
If all the objects to be grouped are in one layer, the group is created in that layer. The group is at the
level of the highest member of the group, i.e. the group does not automatically become the front object. 
If the objects are in more than one layer, then the group is created in the layer containing the object
nearest the front. The Page & Layer Gallery
 shows you the structure of a group. Expand the group node in the Page & Layer Gallery to see the
members of the group in the gallery, in their stacking order. 
If you want to group objects together while keeping them on different layers, use a Soft Group instead
of a Group. See the Soft Groups (Soft Groups, Soft Groups
) section of this chapter for details. 
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Ungrouping objects
1.  Select the group.
2. Right click and choose Ungroup or choose Ungroup from the Arrange menu (or "Ctrl + U").

After this, all the individual objects in the group remain selected. 

To add more objects to a group
1.  Select the group.
2. Ungroup ("Ctrl + U")
3. Select the extra objects.
4. Group again ("Ctrl + G")

You can also incorporate a group into a second group by omitting step 2. Photo & Graphic Designer
remembers the original grouping information. If you ungroup the objects later, the original group remains. 

Removing objects from a group
1.  Ungroup the objects.
2. "Shift + click" on the objects you want to remove. This deselects them; the other objects remain

selected.
You can then choose "Arrange" > "Group
" to regroup the remaining objects. 

Selecting a single object from within a group
 This feature is useful for changing an object's color, for example. "Ctrl + click" on the object (you can
also use this to select a "group within a group"). Pressing "Tab", or "Shift + Tab" moves the selection
within the group, to the next, or previous object. Once you have selected an object inside a group, you
can also use "Alt + click" to select the object under the selected one. 
This is called "select inside". 

Groups and layers
 There's more about layers in "Page & Layer Gallery
". 
If all the objects to be grouped are in one layer, the group is created in that layer. The group is at the
level of the highest member of the group, i.e. the group does not automatically become the front object. 
If the objects are in more than one layer, then the group is created in the layer containing the object
nearest the front. The Page & Layer Gallery
 shows you the structure of a group. Expand the group node in the Page & Layer Gallery to see the
members of the group in the gallery, in their stacking order. 
If you want to group objects together while keeping them on different layers, use a Soft Group instead
of a Group. See the Soft Groups (Soft Groups, Soft Groups
) section of this chapter for details. 
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To add more objects to a group
1.  Select the group.
2. Ungroup ("Ctrl + U")
3. Select the extra objects.
4. Group again ("Ctrl + G")

You can also incorporate a group into a second group by omitting step 2. Photo & Graphic Designer
remembers the original grouping information. If you ungroup the objects later, the original group remains. 

Removing objects from a group
1.  Ungroup the objects.
2. "Shift + click" on the objects you want to remove. This deselects them; the other objects remain

selected.
You can then choose "Arrange" > "Group
" to regroup the remaining objects. 

Selecting a single object from within a group
 This feature is useful for changing an object's color, for example. "Ctrl + click" on the object (you can
also use this to select a "group within a group"). Pressing "Tab", or "Shift + Tab" moves the selection
within the group, to the next, or previous object. Once you have selected an object inside a group, you
can also use "Alt + click" to select the object under the selected one. 
This is called "select inside". 

Groups and layers
 There's more about layers in "Page & Layer Gallery
". 
If all the objects to be grouped are in one layer, the group is created in that layer. The group is at the
level of the highest member of the group, i.e. the group does not automatically become the front object. 
If the objects are in more than one layer, then the group is created in the layer containing the object
nearest the front. The Page & Layer Gallery
 shows you the structure of a group. Expand the group node in the Page & Layer Gallery to see the
members of the group in the gallery, in their stacking order. 
If you want to group objects together while keeping them on different layers, use a Soft Group instead
of a Group. See the Soft Groups (Soft Groups, Soft Groups
) section of this chapter for details. 
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Removing objects from a group
1.  Ungroup the objects.
2. "Shift + click" on the objects you want to remove. This deselects them; the other objects remain

selected.
You can then choose "Arrange" > "Group
" to regroup the remaining objects. 

Selecting a single object from within a group
 This feature is useful for changing an object's color, for example. "Ctrl + click" on the object (you can
also use this to select a "group within a group"). Pressing "Tab", or "Shift + Tab" moves the selection
within the group, to the next, or previous object. Once you have selected an object inside a group, you
can also use "Alt + click" to select the object under the selected one. 
This is called "select inside". 

Groups and layers
 There's more about layers in "Page & Layer Gallery
". 
If all the objects to be grouped are in one layer, the group is created in that layer. The group is at the
level of the highest member of the group, i.e. the group does not automatically become the front object. 
If the objects are in more than one layer, then the group is created in the layer containing the object
nearest the front. The Page & Layer Gallery
 shows you the structure of a group. Expand the group node in the Page & Layer Gallery to see the
members of the group in the gallery, in their stacking order. 
If you want to group objects together while keeping them on different layers, use a Soft Group instead
of a Group. See the Soft Groups (Soft Groups, Soft Groups
) section of this chapter for details. 
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Selecting a single object from within a group
 This feature is useful for changing an object's color, for example. "Ctrl + click" on the object (you can
also use this to select a "group within a group"). Pressing "Tab", or "Shift + Tab" moves the selection
within the group, to the next, or previous object. Once you have selected an object inside a group, you
can also use "Alt + click" to select the object under the selected one. 
This is called "select inside". 

Groups and layers
 There's more about layers in "Page & Layer Gallery
". 
If all the objects to be grouped are in one layer, the group is created in that layer. The group is at the
level of the highest member of the group, i.e. the group does not automatically become the front object. 
If the objects are in more than one layer, then the group is created in the layer containing the object
nearest the front. The Page & Layer Gallery
 shows you the structure of a group. Expand the group node in the Page & Layer Gallery to see the
members of the group in the gallery, in their stacking order. 
If you want to group objects together while keeping them on different layers, use a Soft Group instead
of a Group. See the Soft Groups (Soft Groups, Soft Groups
) section of this chapter for details. 
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Groups and layers
 There's more about layers in "Page & Layer Gallery
". 
If all the objects to be grouped are in one layer, the group is created in that layer. The group is at the
level of the highest member of the group, i.e. the group does not automatically become the front object. 
If the objects are in more than one layer, then the group is created in the layer containing the object
nearest the front. The Page & Layer Gallery
 shows you the structure of a group. Expand the group node in the Page & Layer Gallery to see the
members of the group in the gallery, in their stacking order. 
If you want to group objects together while keeping them on different layers, use a Soft Group instead
of a Group. See the Soft Groups (Soft Groups, Soft Groups
) section of this chapter for details. 
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Photo Groups
 Photo Groups are very similar to groups, except that they are made up of a base photo object plus any
number of other objects on top, and they are can be treated as if they were ordinary photos by most
Xara Photo & Graphic Designer 2013 tools. 
Photo Groups are used to keep a photo together with one or more vector objects which modify it in
some way. For example if you import a photo and then edit it with the Photo Tool Red Eye removal
 tool, the result is a Photo Group which consists of the photo plus the ellipse shapes which remove the
red eye effects. Usually Photo Groups also have a Clipview around them, which clips all objects in the
group to the bounds of the base photo. See below for information on Clipviews. See the Photo Handling
chapter for more information on Photo Groups. 
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Editing inside groups
 If you want to edit the objects inside a group, there are broadly two ways to approach this. You can
either select the objects inside the group and work on them directly in your document, or you can double
click on the group to open its contents in a separate document view. 
Selecting inside
 If you hold down Ctrl and click on an object in the Selector tool, that object will be selected even if it's
inside one or more groups. That's called a "select inside" operation. Also some tools will let you directly
select objects relevant to them inside groups, just by clicking on them. For example in the Photo Tool
you can just click on a photo to select it, even if it's in a group. 

Editing group contents
 If you want to edit several objects inside a group, it can get tedious having to keep Ctrl+clicking on each
one first. So instead you can instantly open the group's contents in a separate sub-document view, to
make editing much easier. 
Double click on a group and a new document view opens (or right click on it and choose Open 
from the context menu). It contains only the contents of the group and not the group itself, so you can
select all the direct children of the group just by clicking on them. You can also draw new objects and
these will be added to the group when you save your changes back. Since the sub-document contains
only the contents of the group, you won't see the effects of any group attributes in the sub-document
view. So if for example the group has group transparency applied in the main document, that
transparency won't be apparent in the sub-document. 
Once you're done editing the group, hit "Ctrl + S" to instantly close the sub-document view and save
your changes back to the parent document. Or you can close the view using the close button in the top
right of the window, just as you close ordinary documents, and you'll be prompted to save or discard any
changes you've made. 
If the group you are editing contains other groups (because the parent document had multiple levels of
nested groups) you can double-click on them to open those in a sub-document too. In this way you can
rapidly 'drill down' multiple levels of groups in a complex document, to edit inside the groups. Remember
to save each separate edit inside back to its parent, and then back to the parent document, to avoid
losing any edits. 
Note that whenever you start a group edit, the sub-document view opens initially with the same zoom
and scroll offsets as the parent document. Therefore the group objects appear on screen with the same
size and position as they have in the parent document. But of course you can change the zoom and scroll
offsets however you like as you work on the group contents. 
If you try to close a document that has one or more of its groups open in sub-documents, and there are
changes in those sub-documents, you'll be prompted about saving those sub-document changes first.
Once all such sub-documents have been closed, you'll then be prompted about whether to save or
discard any changes to the main document, before it is closed. 
Repeating Objects
 You can edit inside a repeating object just as if it was a normal group ? just double click it to open in a
sub-document view. As with all edits made to the objects inside a repeating object, when you save the
changes, all copies of that repeating object will be updated. 
Molds
 You can edit the contents of a mold, which is something that is not possible using direct selection inside
(molds do not allow objects inside them to become selected). Right click on the mold and choose Open
mold
 from the context menu. 
Limitations
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 Groups cannot contain layers and so if you introduce any layers while editing a group, those layers will
be 'flattened' when you save the changes back to the parent document. In other words all the objects will
be moved to the original single layer on save and any layer structure you introduced lost. 
Similarly a group can't contain multiple pages and so any pages you add while editing will be ignored and
lost when you save back ? only the first page is relevant. 
Photo & Graphic Designer's Automatic Backup facility does not save modifications to open
sub-documents. Only the parent main document is saved when a scheduled backup runs, in its current
state without the unsaved group edits. For this reason it's recommended that you save group edits back
to the parent document regularly. 
If you close the program or shutdown Windows while you have group sub-documents open with
unsaved changes, those sub-documents are first closed and saved back to the parent document, before
the parent document is saved to the backup folder and the program closed down. So when you next start
the program, the main document will be loaded and it will include all the group edits that were unsaved at
the time of closure. 
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Editing group contents
 If you want to edit several objects inside a group, it can get tedious having to keep Ctrl+clicking on each
one first. So instead you can instantly open the group's contents in a separate sub-document view, to
make editing much easier. 
Double click on a group and a new document view opens (or right click on it and choose Open 
from the context menu). It contains only the contents of the group and not the group itself, so you can
select all the direct children of the group just by clicking on them. You can also draw new objects and
these will be added to the group when you save your changes back. Since the sub-document contains
only the contents of the group, you won't see the effects of any group attributes in the sub-document
view. So if for example the group has group transparency applied in the main document, that
transparency won't be apparent in the sub-document. 
Once you're done editing the group, hit "Ctrl + S" to instantly close the sub-document view and save
your changes back to the parent document. Or you can close the view using the close button in the top
right of the window, just as you close ordinary documents, and you'll be prompted to save or discard any
changes you've made. 
If the group you are editing contains other groups (because the parent document had multiple levels of
nested groups) you can double-click on them to open those in a sub-document too. In this way you can
rapidly 'drill down' multiple levels of groups in a complex document, to edit inside the groups. Remember
to save each separate edit inside back to its parent, and then back to the parent document, to avoid
losing any edits. 
Note that whenever you start a group edit, the sub-document view opens initially with the same zoom
and scroll offsets as the parent document. Therefore the group objects appear on screen with the same
size and position as they have in the parent document. But of course you can change the zoom and scroll
offsets however you like as you work on the group contents. 
If you try to close a document that has one or more of its groups open in sub-documents, and there are
changes in those sub-documents, you'll be prompted about saving those sub-document changes first.
Once all such sub-documents have been closed, you'll then be prompted about whether to save or
discard any changes to the main document, before it is closed. 
Repeating Objects
 You can edit inside a repeating object just as if it was a normal group ? just double click it to open in a
sub-document view. As with all edits made to the objects inside a repeating object, when you save the
changes, all copies of that repeating object will be updated. 
Molds
 You can edit the contents of a mold, which is something that is not possible using direct selection inside
(molds do not allow objects inside them to become selected). Right click on the mold and choose Open
mold
 from the context menu. 
Limitations
 Groups cannot contain layers and so if you introduce any layers while editing a group, those layers will
be 'flattened' when you save the changes back to the parent document. In other words all the objects will
be moved to the original single layer on save and any layer structure you introduced lost. 
Similarly a group can't contain multiple pages and so any pages you add while editing will be ignored and
lost when you save back ? only the first page is relevant. 
Photo & Graphic Designer's Automatic Backup facility does not save modifications to open
sub-documents. Only the parent main document is saved when a scheduled backup runs, in its current
state without the unsaved group edits. For this reason it's recommended that you save group edits back
to the parent document regularly. 
If you close the program or shutdown Windows while you have group sub-documents open with
unsaved changes, those sub-documents are first closed and saved back to the parent document, before
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the parent document is saved to the backup folder and the program closed down. So when you next start
the program, the main document will be loaded and it will include all the group edits that were unsaved at
the time of closure. 
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Other types of groups
 Special types of groups are used by some tools and functions to keep objects together and/or to give an
object some special behavior. 
When you anchor an object to text for example, the object is placed in an Anchored Group, as shown on
the status line when you select such an object. Similarly when you make an object repeating (see 
Repeating Objects
) the objects are placed inside a "Repeating group". 
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Soft Groups
 Ordinary Groups as described in "Grouping and ungrouping objects" sit on a single layer, they cannot
span layers. Soft Groups
 are an alternative way of linking objects together where the objects can be across several different
layers. 
Selecting one member of a Soft Group also selects all other members of the same Soft Group ? even
members that are on invisible or locked layers. This means when you delete, move, rotate or otherwise
transform one member of a Soft Group, all the other members are similarly modified. 
The status line indicates when a Soft Group is selected. 
Soft Groups are useful for keeping closely related objects together. For example the MouseOff and
MouseOver
 states of a web button are Soft Grouped together, so that if one state is moved or transformed, so is the
other state. 

Creating Soft Groups
 To create a Soft Group, select all the objects that are to be included in it and then choose "
Arrange->Apply soft group
" (or press "Ctrl+Alt+G"). Note that if the Soft Group is to include members on invisible or locked layers,
you'll need to make those layers temporarily visible and editable using the Page & Layer Gallery in order
to select the objects and Soft Group them. 
An object cannot be a member of more than one Soft Group and Soft Groups cannot be nested (soft
groups as members of soft groups). 

Removing Soft Groups
 To disband a Soft Group, select it and choose "Arrange" > "Remove soft group
" (or press "Ctrl + Alt +U"). The objects don't get deleted, they are just no longer linked together by a
Soft Group. 

Text Synchronization
 In some circumstances text objects in a soft group are kept synchronized so that if you edit the text of
one, the others update too. This feature was added before support for Live Copies was introduced and
Live Copies are much more flexible and powerful, so this feature is less useful than it used to be. But it's
still relied upon by many of the templates and elements included in the Designs Gallery
 and is commonly used for mouse-over buttons, where both the off and over states of the button need to
show the same label at all times. When the button off-state label is changed, the mouse-over state
changes to match. 
Also sometimes "shadow-like" effects can be achieved by placing two or more copies of text very close
to each other, but slightly offset. Again, editing one causes them all to change in sync. 
To stay synchronized, the text objects must: 

 Be all in the same soft group.
 And have exactly the same text on them at the time when the soft group is created.
 And either have overlapping bounding boxes, or be on different layers or different animation

frames.
If you need text to stay synchronized in other circumstances, use Live Copies.
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Creating Soft Groups
 To create a Soft Group, select all the objects that are to be included in it and then choose "
Arrange->Apply soft group
" (or press "Ctrl+Alt+G"). Note that if the Soft Group is to include members on invisible or locked layers,
you'll need to make those layers temporarily visible and editable using the Page & Layer Gallery in order
to select the objects and Soft Group them. 
An object cannot be a member of more than one Soft Group and Soft Groups cannot be nested (soft
groups as members of soft groups). 

Removing Soft Groups
 To disband a Soft Group, select it and choose "Arrange" > "Remove soft group
" (or press "Ctrl + Alt +U"). The objects don't get deleted, they are just no longer linked together by a
Soft Group. 

Text Synchronization
 In some circumstances text objects in a soft group are kept synchronized so that if you edit the text of
one, the others update too. This feature was added before support for Live Copies was introduced and
Live Copies are much more flexible and powerful, so this feature is less useful than it used to be. But it's
still relied upon by many of the templates and elements included in the Designs Gallery
 and is commonly used for mouse-over buttons, where both the off and over states of the button need to
show the same label at all times. When the button off-state label is changed, the mouse-over state
changes to match. 
Also sometimes "shadow-like" effects can be achieved by placing two or more copies of text very close
to each other, but slightly offset. Again, editing one causes them all to change in sync. 
To stay synchronized, the text objects must: 

 Be all in the same soft group.
 And have exactly the same text on them at the time when the soft group is created.
 And either have overlapping bounding boxes, or be on different layers or different animation

frames.
If you need text to stay synchronized in other circumstances, use Live Copies.
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Removing Soft Groups
 To disband a Soft Group, select it and choose "Arrange" > "Remove soft group
" (or press "Ctrl + Alt +U"). The objects don't get deleted, they are just no longer linked together by a
Soft Group. 

Text Synchronization
 In some circumstances text objects in a soft group are kept synchronized so that if you edit the text of
one, the others update too. This feature was added before support for Live Copies was introduced and
Live Copies are much more flexible and powerful, so this feature is less useful than it used to be. But it's
still relied upon by many of the templates and elements included in the Designs Gallery
 and is commonly used for mouse-over buttons, where both the off and over states of the button need to
show the same label at all times. When the button off-state label is changed, the mouse-over state
changes to match. 
Also sometimes "shadow-like" effects can be achieved by placing two or more copies of text very close
to each other, but slightly offset. Again, editing one causes them all to change in sync. 
To stay synchronized, the text objects must: 

 Be all in the same soft group.
 And have exactly the same text on them at the time when the soft group is created.
 And either have overlapping bounding boxes, or be on different layers or different animation

frames.
If you need text to stay synchronized in other circumstances, use Live Copies.
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Text Synchronization
 In some circumstances text objects in a soft group are kept synchronized so that if you edit the text of
one, the others update too. This feature was added before support for Live Copies was introduced and
Live Copies are much more flexible and powerful, so this feature is less useful than it used to be. But it's
still relied upon by many of the templates and elements included in the Designs Gallery
 and is commonly used for mouse-over buttons, where both the off and over states of the button need to
show the same label at all times. When the button off-state label is changed, the mouse-over state
changes to match. 
Also sometimes "shadow-like" effects can be achieved by placing two or more copies of text very close
to each other, but slightly offset. Again, editing one causes them all to change in sync. 
To stay synchronized, the text objects must: 

 Be all in the same soft group.
 And have exactly the same text on them at the time when the soft group is created.
 And either have overlapping bounding boxes, or be on different layers or different animation

frames.
If you need text to stay synchronized in other circumstances, use Live Copies.
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Alignment
 This lets you accurately align or distribute two or more objects. 

Quick aligning
 Select the objects you want to align, and right click the selection to choose Align 
from the drop-down menu, and then do one of the following: 

 Align the objects vertically by choosing Left edges, Centers or Right edges.
 Align the objects horizontally by choosing Top edges, Centers or Bottom edges.

Aligning and distributing space
 If you want to distribute space between the objects as well as align them, select the objects, right click
the selection and choose "Align" > "Alignment" to display the Object Alignment dialog. Alternatively
choose "Arrange" > "Alignment" ("Ctrl + 
?+ L"). 

The small diagram at the top of the dialog box
shows you the effect of selecting each option.
The selected objects in the document do not
change until you click Apply
. 
 The alignment dialog is a non-modal dialog,
which means you can keep it on screen and
continue to work on the document at the same
time. So you can change tools, draw, and change
your object selection, and then easily select from
the various alignment options. 
 If you've got your selection wrong, you can
change the selection, and just click the Apply 
button to apply the last alignment settings again.
This can be a real-time saver. 

Within
 This section of the dialog controls the boundaries within which you align or distribute the objects. The
options are: 

Selection bounds
: The boundaries are the outer edges of the
selected objects. Their relative position on the
page or spread has no effect. 
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Bounds of Back object
: The boundaries are the outer edges of the
backmost selected object. This object is not
affected by the alignment. 
You can use this to define the "reference" object
when you want to align several objects in a row,
for instance. With the normal "Selection bounds"
options on the leftmost object is the reference
object (the one that won't move) 
Page(s): 
If the objects are on a single page, the
boundaries are the edges of the page. (This lets
you, for example, center objects on the page or
align against the page edge.) 

Spread
: The boundaries are the outer edges of the
spread. In most cases, this is the same as page(s)
unless you have a double page spread, in which
case it will use the bounds of both pages. 

Aligning
 To align objects, for example, so their left edges are aligned to the left. 

1. Select the objects and right click the selection.
2. Choose "Align" > "Left Edges" from the drop-down list.

The selected objects move to align the left edges. 
Alternatively: 

1. Choose "Align" > "Alignment" or press "Ctrl + Shift + L" or choose Alignment from the
Arrange menu to open the Object Alignment dialog.

2. Select the required Within option, e.g. Selection bounds.
3. Select Align Left for horizontal positions.
4. Leave vertical positions to No Change.
5. Click Apply.

The selected objects move to align the left edges. 
All the align options act in a similar way. For brevity, only the left align option, shown in the illustration of
the dialog box is described. Experiment to learn about the other options. 
To quick-select any combinations of vertical and horizontal alignment click with the mouse in the
diagram: 

 A simple mouse click aligns horizontal and vertical positions to the clicked position to any of the
nine combinations of top-centrally-bottom/left-centrally-right.

 "Ctrl + mouse click" leaves the horizontal position unchanged and arranges the objects in a to a
top, centrally, or bottom aligned row.

 "ñ+ mouse click" leaves the vertical position unchanged and arranges the objects in a left,
centrally, or right-aligned column.

 Distribute
 The distribute options will position all the selected objects evenly across the "Within" area (usually within
the selection bounds, but it could be the page or spread). 
Again all the distribute options work in a similar way. The following examples show how the different
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vertical position options align objects: 
Top edges distribution: the tops of the objects
are evenly spaced. Bottom edges
 distribution is the inverse?the bottom of the
objects are evenly spaced. 
Centers distribution
: the centers of the objects are evenly spaced. 

Equi-spaced distribution:
 the objects are evenly spaced from each other. 

The horizontal position options are similar but operate in the horizontal direction. 
So, for example, to distribute this collection of randomly positioned ellipses, so they are all equally
spaced and aligned to the top edge: 

 Select the shapes
 Display the Alignment dialog ("Ctrl + ?+ L")
 Ensure Within shows Selection bounds
 Select Horizontal positions: Distribute centers
 Select Vertical position: Align top
 Click Apply

And they will now look like this, all equally spaced
horizontally and aligned to the top. 

Remember if you make a mistake you can always undo the operation. 
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Within
 This section of the dialog controls the boundaries within which you align or distribute the objects. The
options are: 

Selection bounds
: The boundaries are the outer edges of the
selected objects. Their relative position on the
page or spread has no effect. 

Bounds of Back object
: The boundaries are the outer edges of the
backmost selected object. This object is not
affected by the alignment. 
You can use this to define the "reference" object
when you want to align several objects in a row,
for instance. With the normal "Selection bounds"
options on the leftmost object is the reference
object (the one that won't move) 
Page(s): 
If the objects are on a single page, the
boundaries are the edges of the page. (This lets
you, for example, center objects on the page or
align against the page edge.) 

Spread
: The boundaries are the outer edges of the
spread. In most cases, this is the same as page(s)
unless you have a double page spread, in which
case it will use the bounds of both pages. 

Aligning
 To align objects, for example, so their left edges are aligned to the left. 

1. Select the objects and right click the selection.
2. Choose "Align" > "Left Edges" from the drop-down list.

The selected objects move to align the left edges. 
Alternatively: 

1. Choose "Align" > "Alignment" or press "Ctrl + Shift + L" or choose Alignment from the
Arrange menu to open the Object Alignment dialog.

2. Select the required Within option, e.g. Selection bounds.
3. Select Align Left for horizontal positions.
4. Leave vertical positions to No Change.
5. Click Apply.

The selected objects move to align the left edges. 
All the align options act in a similar way. For brevity, only the left align option, shown in the illustration of
the dialog box is described. Experiment to learn about the other options. 
To quick-select any combinations of vertical and horizontal alignment click with the mouse in the
diagram: 

 A simple mouse click aligns horizontal and vertical positions to the clicked position to any of the
nine combinations of top-centrally-bottom/left-centrally-right.
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 "Ctrl + mouse click" leaves the horizontal position unchanged and arranges the objects in a to a
top, centrally, or bottom aligned row.

 "Ã±+ mouse click" leaves the vertical position unchanged and arranges the objects in a left,
centrally, or right-aligned column.

 Distribute
 The distribute options will position all the selected objects evenly across the "Within" area (usually within
the selection bounds, but it could be the page or spread). 
Again all the distribute options work in a similar way. The following examples show how the different
vertical position options align objects: 

Top edges distribution: the tops of the objects
are evenly spaced. Bottom edges
 distribution is the inverse?the bottom of the
objects are evenly spaced. 
Centers distribution
: the centers of the objects are evenly spaced. 

Equi-spaced distribution:
 the objects are evenly spaced from each other. 

The horizontal position options are similar but operate in the horizontal direction. 
So, for example, to distribute this collection of randomly positioned ellipses, so they are all equally
spaced and aligned to the top edge: 

 Select the shapes
 Display the Alignment dialog ("Ctrl + ïƒ±+ L")
 Ensure Within shows Selection bounds
 Select Horizontal positions: Distribute centers
 Select Vertical position: Align top
 Click Apply

And they will now look like this, all equally spaced
horizontally and aligned to the top. 

Remember if you make a mistake you can always undo the operation. 

Page 458



Aligning
 To align objects, for example, so their left edges are aligned to the left. 

1. Select the objects and right click the selection.
2. Choose "Align" > "Left Edges" from the drop-down list.

The selected objects move to align the left edges. 
Alternatively: 

1. Choose "Align" > "Alignment" or press "Ctrl + Shift + L" or choose Alignment from the
Arrange menu to open the Object Alignment dialog.

2. Select the required Within option, e.g. Selection bounds.
3. Select Align Left for horizontal positions.
4. Leave vertical positions to No Change.
5. Click Apply.

The selected objects move to align the left edges. 
All the align options act in a similar way. For brevity, only the left align option, shown in the illustration of
the dialog box is described. Experiment to learn about the other options. 
To quick-select any combinations of vertical and horizontal alignment click with the mouse in the
diagram: 

 A simple mouse click aligns horizontal and vertical positions to the clicked position to any of the
nine combinations of top-centrally-bottom/left-centrally-right.

 "Ctrl + mouse click" leaves the horizontal position unchanged and arranges the objects in a to a
top, centrally, or bottom aligned row.

 "Ã±+ mouse click" leaves the vertical position unchanged and arranges the objects in a left,
centrally, or right-aligned column.

 Distribute
 The distribute options will position all the selected objects evenly across the "Within" area (usually within
the selection bounds, but it could be the page or spread). 
Again all the distribute options work in a similar way. The following examples show how the different
vertical position options align objects: 

Top edges distribution: the tops of the objects
are evenly spaced. Bottom edges
 distribution is the inverse?the bottom of the
objects are evenly spaced. 
Centers distribution
: the centers of the objects are evenly spaced. 

Equi-spaced distribution:
 the objects are evenly spaced from each other. 

The horizontal position options are similar but operate in the horizontal direction. 
So, for example, to distribute this collection of randomly positioned ellipses, so they are all equally
spaced and aligned to the top edge: 

 Select the shapes
 Display the Alignment dialog ("Ctrl + ïƒ±+ L")
 Ensure Within shows Selection bounds
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 Select Horizontal positions: Distribute centers
 Select Vertical position: Align top
 Click Apply

And they will now look like this, all equally spaced
horizontally and aligned to the top. 

Remember if you make a mistake you can always undo the operation. 
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Distribute
 The distribute options will position all the selected objects evenly across the "Within" area (usually within
the selection bounds, but it could be the page or spread). 
Again all the distribute options work in a similar way. The following examples show how the different
vertical position options align objects: 

Top edges distribution: the tops of the objects
are evenly spaced. Bottom edges
 distribution is the inverse?the bottom of the
objects are evenly spaced. 
Centers distribution
: the centers of the objects are evenly spaced. 

Equi-spaced distribution:
 the objects are evenly spaced from each other. 

The horizontal position options are similar but operate in the horizontal direction. 
So, for example, to distribute this collection of randomly positioned ellipses, so they are all equally
spaced and aligned to the top edge: 

 Select the shapes
 Display the Alignment dialog ("Ctrl + ïƒ±+ L")
 Ensure Within shows Selection bounds
 Select Horizontal positions: Distribute centers
 Select Vertical position: Align top
 Click Apply

And they will now look like this, all equally spaced
horizontally and aligned to the top. 

Remember if you make a mistake you can always undo the operation. 
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Copying Styles: Paste Attributes
 This lets you copy attributes (such as line pattern or fill color) between objects. It is a quick way of
applying multiple attributes to an object. 

The square has a specific color,
shadow, line and fill style. Copying it
and then pasting its attributes on to the
circle in the middle, results in the circle
to the right. 

1. Select the object from which you wish to copy the attributes.
2. Copy the selection to the clipboard. ("Edit" > "Copy", or "Ctrl + C".)
3. Select the object(s) to which you want to apply the attributes.
4. Choose "Edit" > "Paste format/attributes", or "Ctrl + Shift + A".

The object remains on the clipboard until overwritten by a cut or copy operation. This lets you repeat
paste attributes as many times as required. 
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ClipView
 ClipView lets you hide or 'clip' parts of a shape within another larger shape. The effect is similar to the
Intersect shapes option, described in the chapter on Shape handling
. The difference is that the Intersect shapes option actually cuts the objects, whereas ClipView just hides
the parts outside the ClipView object. What's more you can then adjust the position of the objects inside
the ClipView. 
To create a ClipView: 

1. The 'window' object must be behind the other
objects in the ClipView. If necessary move it
backwards. In this example the dark ellipse is
the window object. Alternatively draw the
'window' shape on the mask layer.

2. Select all the objects you want to be inside
the ClipView (including your 'window' object
unless it is on the mask layer).

3. Choose "Arrange" > "Apply ClipView"
("Q"). All of the "window" object remains
visible plus those parts of other objects that
overlap the "window" object.

Setting the ClipView background color
 The fill color of the original object used as the ClipView is the background color. So either set this to the
desired color before setting the ClipView or perform a "select inside" ("Ctrl + click") on the background,
and then adjust the color. 

Selecting different parts of a clipview
 There are 3 ways to select a clipview in order to manipulate it or its contents. You can select the whole
clipview object, just the clipping object, or the objects being clipped. 
If you just click on the clipview, the whole clipview object is selected and you can delete, move or
otherwise transform it just like any other object using the Selector Tool. 
Right click on the clipview and the context menu that appears has two more selection options. 

Select clipping shape
 This selects only the shape that you used to do the clipping. Effectively this is the 'window' through which
you see the other object(s) in the clipview. Once it's selected you can move it around or otherwise
transform it, to adjust your clipview. 

Select clipped objects
 This selects all the objects in the clipview that are being clipped. Therefore once these are selected, you
can drag them around inside the clipview to adjust their position relative to the clipping shape. 

Selecting objects in the Clipview
 You can perform a "select inside" by holding "Ctrl" and clicking on the desired object. This is very like
selecting objects inside a group described earlier in this chapter (ClipView objects are a type of group).
You can now perform most edit operations on the object. 
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Removing a ClipView
 Just select the object and the menu "Arrange -> Remove ClipView", or press "Alt + Q". 

Soft edged ClipView
 With the whole ClipView object selected, you can adjust the Feather
 slider control on the top bar, to give the whole clipped object a soft feathered edge. 
Note
: You can have ClipView objects inside ClipView objects. 
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Setting the ClipView background color
 The fill color of the original object used as the ClipView is the background color. So either set this to the
desired color before setting the ClipView or perform a "select inside" ("Ctrl + click") on the background,
and then adjust the color. 

Selecting different parts of a clipview
 There are 3 ways to select a clipview in order to manipulate it or its contents. You can select the whole
clipview object, just the clipping object, or the objects being clipped. 
If you just click on the clipview, the whole clipview object is selected and you can delete, move or
otherwise transform it just like any other object using the Selector Tool. 
Right click on the clipview and the context menu that appears has two more selection options. 

Select clipping shape
 This selects only the shape that you used to do the clipping. Effectively this is the 'window' through which
you see the other object(s) in the clipview. Once it's selected you can move it around or otherwise
transform it, to adjust your clipview. 

Select clipped objects
 This selects all the objects in the clipview that are being clipped. Therefore once these are selected, you
can drag them around inside the clipview to adjust their position relative to the clipping shape. 

Selecting objects in the Clipview
 You can perform a "select inside" by holding "Ctrl" and clicking on the desired object. This is very like
selecting objects inside a group described earlier in this chapter (ClipView objects are a type of group).
You can now perform most edit operations on the object. 

Removing a ClipView
 Just select the object and the menu "Arrange -> Remove ClipView", or press "Alt + Q". 

Soft edged ClipView
 With the whole ClipView object selected, you can adjust the Feather
 slider control on the top bar, to give the whole clipped object a soft feathered edge. 
Note
: You can have ClipView objects inside ClipView objects. 
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Selecting different parts of a clipview
 There are 3 ways to select a clipview in order to manipulate it or its contents. You can select the whole
clipview object, just the clipping object, or the objects being clipped. 
If you just click on the clipview, the whole clipview object is selected and you can delete, move or
otherwise transform it just like any other object using the Selector Tool. 
Right click on the clipview and the context menu that appears has two more selection options. 

Select clipping shape
 This selects only the shape that you used to do the clipping. Effectively this is the 'window' through which
you see the other object(s) in the clipview. Once it's selected you can move it around or otherwise
transform it, to adjust your clipview. 

Select clipped objects
 This selects all the objects in the clipview that are being clipped. Therefore once these are selected, you
can drag them around inside the clipview to adjust their position relative to the clipping shape. 

Selecting objects in the Clipview
 You can perform a "select inside" by holding "Ctrl" and clicking on the desired object. This is very like
selecting objects inside a group described earlier in this chapter (ClipView objects are a type of group).
You can now perform most edit operations on the object. 

Removing a ClipView
 Just select the object and the menu "Arrange -> Remove ClipView", or press "Alt + Q". 

Soft edged ClipView
 With the whole ClipView object selected, you can adjust the Feather
 slider control on the top bar, to give the whole clipped object a soft feathered edge. 
Note
: You can have ClipView objects inside ClipView objects. 
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Select clipping shape
 This selects only the shape that you used to do the clipping. Effectively this is the 'window' through which
you see the other object(s) in the clipview. Once it's selected you can move it around or otherwise
transform it, to adjust your clipview. 

Select clipped objects
 This selects all the objects in the clipview that are being clipped. Therefore once these are selected, you
can drag them around inside the clipview to adjust their position relative to the clipping shape. 

Selecting objects in the Clipview
 You can perform a "select inside" by holding "Ctrl" and clicking on the desired object. This is very like
selecting objects inside a group described earlier in this chapter (ClipView objects are a type of group).
You can now perform most edit operations on the object. 

Removing a ClipView
 Just select the object and the menu "Arrange -> Remove ClipView", or press "Alt + Q". 

Soft edged ClipView
 With the whole ClipView object selected, you can adjust the Feather
 slider control on the top bar, to give the whole clipped object a soft feathered edge. 
Note
: You can have ClipView objects inside ClipView objects. 
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Select clipped objects
 This selects all the objects in the clipview that are being clipped. Therefore once these are selected, you
can drag them around inside the clipview to adjust their position relative to the clipping shape. 

Selecting objects in the Clipview
 You can perform a "select inside" by holding "Ctrl" and clicking on the desired object. This is very like
selecting objects inside a group described earlier in this chapter (ClipView objects are a type of group).
You can now perform most edit operations on the object. 

Removing a ClipView
 Just select the object and the menu "Arrange -> Remove ClipView", or press "Alt + Q". 

Soft edged ClipView
 With the whole ClipView object selected, you can adjust the Feather
 slider control on the top bar, to give the whole clipped object a soft feathered edge. 
Note
: You can have ClipView objects inside ClipView objects. 
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Selecting objects in the Clipview
 You can perform a "select inside" by holding "Ctrl" and clicking on the desired object. This is very like
selecting objects inside a group described earlier in this chapter (ClipView objects are a type of group).
You can now perform most edit operations on the object. 

Removing a ClipView
 Just select the object and the menu "Arrange -> Remove ClipView", or press "Alt + Q". 

Soft edged ClipView
 With the whole ClipView object selected, you can adjust the Feather
 slider control on the top bar, to give the whole clipped object a soft feathered edge. 
Note
: You can have ClipView objects inside ClipView objects. 
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Removing a ClipView
 Just select the object and the menu "Arrange -> Remove ClipView", or press "Alt + Q". 

Soft edged ClipView
 With the whole ClipView object selected, you can adjust the Feather
 slider control on the top bar, to give the whole clipped object a soft feathered edge. 
Note
: You can have ClipView objects inside ClipView objects. 
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Soft edged ClipView
 With the whole ClipView object selected, you can adjust the Feather
 slider control on the top bar, to give the whole clipped object a soft feathered edge. 
Note
: You can have ClipView objects inside ClipView objects. 
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Repeating Objects
 It's common to have items like navigation buttons, headers or logos repeating on all pages of your
website. Or to have the same logo, header or footer on each page of a printable document. Xara Photo
& Graphic Designer 2013 provides the ability to repeat any item in the same place across any of your
pages in a document. When you update one of the copies, Photo & Graphic Designer automatically
replicates those changes across all pages. 
On most of the web template designs the main navigation buttons are repeating. You can make any
object such as a button a repeating object by right clicking it and choosing Repeat on all pages
. The object will be copied to the same place on all pages. Then when you change it, such as editing the
text or web address, the buttons on all the pages will be updated. 
Logo text and footers are also normally set to be repeating objects in the templates. Again this means you
can edit them on one page, and the same object is updated on all other pages. 
Note: 
This uses the current page as the source of the repeating items to copy across all the other pages. So
make sure you're on the right page before updating objects. The current page is the one you're working
on, and is shown with markers around the page corners. Just click anywhere on the page (or even
outside it) to make the page current. Or click the page in the Page & Layer Gallery. 
It's easy to create your own repeating items, just right-click any object and choose Repeat on all
pages.
 The object is copied to the same place on all pages, displaying the repeating symbol icon in the top left
hand corner. If you make any further changes to this item all the copies will be automatically updated. 

The red box highlights the repeating object symbol, shown on every instance of the repeating object 
If you don't want a copy of the repeating object on a page, just delete it from that page. When edited, the
repeating object is only automatically updated to those pages that already have it. This means you can
choose which of the pages in your document should have the repeating object and which should not. 
If you want a repeating object on just a few pages of a large website, you can: 

1. First make your object repeat on all pages of your site, using Arrange > Repeat on all pages.
2. Select one of the repeating objects and copy it to the clipboard ("Ctrl + C").
3. Hit the Delete key and choose the Delete from all pages option when prompted.
4. Now simply paste the repeating object onto each page that needs a copy of it.

 Editing the contents of a repeating object
 When Photo & Graphic Designer creates a repeating object, the repeating items are placed in a
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containing 'repeating group', similar to a normal group. If you drill down to a layer containing a repeating
object in the Page & Layer Gallery
, you can see that there's a repeating group containing each repeating object on that layer. 

Photo & Graphic Designer places each repeating object inside a repeating group 
If you want to edit an item inside this repeating group, press "Ctrl + click" on the item to select it inside
 the repeating group. Alternatively if you go into a specific tool you can usually click directly on any
object that is applicable to that tool and it will be selected inside its repeating group (or any other type of
group). So for example you can select a rectangle that's inside a repeating group by simply going into the
Rectangle tool and then clicking on the shape. 
Alternatively if you go into a specific tool you can usually click directly on any object that is applicable to
that tool and it will be selected inside its repeating group (or any other type of group). So for example
you can select a Quickshape that's inside a repeating group by simply going into the Quickshape tool and
then clicking on the shape. 
As with any other edits made to a repeating object, any edits you make inside a repeating group are
applied to all instances of that repeating object on other pages. 

Locking a repeating object
 You can lock a repeating object right clicking it and choosing Lock repeating object
. Once locked, the object is not selectable. But editing any other copies of that repeating object on other
pages, which aren't locked, will change all copies, including the locked copy. 

Headers/Footers
 You may have pages in your site of varying lengths and want some repeating objects to be positioned
relative to the top of each page and others (e.g. footers) positioned relative to the bottom of each page.
You can configure Xara Photo & Graphic Designer 2013 to do this, so header and footer repeating
objects will move with respect to the top and bottom of each page. 
The position of a repeating object on the page determines whether it is considered to be a header or
footer. If any part of the object is in the top half of the page, Xara Photo & Graphic Designer 2013 treats
it as a header and will move it to the same position relative to the top of each page. 
Objects entirely in the bottom half of the page are treated as footers and Xara Photo & Graphic Designer
2013 positions them relative to the bottom of each page, irrespective of page length. 
For some repeating objects, this automatic decision making about whether the object should be
positioned relative to the top or bottom of pages may be inappropriate. So if required you can force any
repeating object to be positioned relative to the top or bottom of pages by right clicking on it and
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choosing "Repeat position" > "Top" or "Repeat position" > "Bottom".
 To restore normal automatic positioning behavior to a repeating object, right click it and choose "
Repeat position" > "Automatic"
. 

Stopping objects repeating
 Right click an object and choose Stop updating to turn off the repeating nature of an object, or all of its
copies in your website. Choosing Stop updating from the Arrange menu also allows this. 
You'll be asked whether you want to just stop the selected object repeating or all copies of the object in
the website. Choose the All 
option. Now the different copies of that object can be independently edited and the next time one is
changed it won't update any of them. 
Use this if, for example, you've used Repeat on all pages
 to copy an object to all pages of your website, but then you want to make those objects different on
each page so that they are no longer tied together. 
Stop updating is also useful if you want to make a copy of a repeating object (eg. a footer or logo) on
one page and you don't want that copy to be updated. In this case choose the Just this copy
 option when prompted. 
Note that you can't use Stop updating on Navbars which have the Site navigation bar option turned
on in the Navbar dialog
. That's because site navigation bars always update across the whole website. See the Navigation Bar
chapter for more information on site navigation bars. 

Deleting repeating objects
 If you don't want a copy of the repeating object on a page, just delete it from that page. Xara Photo &
Graphic Designer 2013 displays a prompt asking whether to delete just that copy or all copies of that
repeating object. 
Pressing "Ctrl + Delete" will delete just the selected repeating object without 
asking whether you want to delete all instances or just this one. 
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Editing the contents of a repeating object
 When Photo & Graphic Designer creates a repeating object, the repeating items are placed in a
containing 'repeating group', similar to a normal group. If you drill down to a layer containing a repeating
object in the Page & Layer Gallery
, you can see that there's a repeating group containing each repeating object on that layer. 

Photo & Graphic Designer places each repeating object inside a repeating group 
If you want to edit an item inside this repeating group, press "Ctrl + click" on the item to select it inside
 the repeating group. Alternatively if you go into a specific tool you can usually click directly on any
object that is applicable to that tool and it will be selected inside its repeating group (or any other type of
group). So for example you can select a rectangle that's inside a repeating group by simply going into the
Rectangle tool and then clicking on the shape. 
Alternatively if you go into a specific tool you can usually click directly on any object that is applicable to
that tool and it will be selected inside its repeating group (or any other type of group). So for example
you can select a Quickshape that's inside a repeating group by simply going into the Quickshape tool and
then clicking on the shape. 
As with any other edits made to a repeating object, any edits you make inside a repeating group are
applied to all instances of that repeating object on other pages. 

Locking a repeating object
 You can lock a repeating object right clicking it and choosing Lock repeating object
. Once locked, the object is not selectable. But editing any other copies of that repeating object on other
pages, which aren't locked, will change all copies, including the locked copy. 

Headers/Footers
 You may have pages in your site of varying lengths and want some repeating objects to be positioned
relative to the top of each page and others (e.g. footers) positioned relative to the bottom of each page.
You can configure Xara Photo & Graphic Designer 2013 to do this, so header and footer repeating
objects will move with respect to the top and bottom of each page. 
The position of a repeating object on the page determines whether it is considered to be a header or
footer. If any part of the object is in the top half of the page, Xara Photo & Graphic Designer 2013 treats
it as a header and will move it to the same position relative to the top of each page. 
Objects entirely in the bottom half of the page are treated as footers and Xara Photo & Graphic Designer
2013 positions them relative to the bottom of each page, irrespective of page length. 
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For some repeating objects, this automatic decision making about whether the object should be
positioned relative to the top or bottom of pages may be inappropriate. So if required you can force any
repeating object to be positioned relative to the top or bottom of pages by right clicking on it and
choosing "Repeat position" > "Top" or "Repeat position" > "Bottom".
 To restore normal automatic positioning behavior to a repeating object, right click it and choose "
Repeat position" > "Automatic"
. 

Stopping objects repeating
 Right click an object and choose Stop updating to turn off the repeating nature of an object, or all of its
copies in your website. Choosing Stop updating from the Arrange menu also allows this. 
You'll be asked whether you want to just stop the selected object repeating or all copies of the object in
the website. Choose the All 
option. Now the different copies of that object can be independently edited and the next time one is
changed it won't update any of them. 
Use this if, for example, you've used Repeat on all pages
 to copy an object to all pages of your website, but then you want to make those objects different on
each page so that they are no longer tied together. 
Stop updating is also useful if you want to make a copy of a repeating object (eg. a footer or logo) on
one page and you don't want that copy to be updated. In this case choose the Just this copy
 option when prompted. 
Note that you can't use Stop updating on Navbars which have the Site navigation bar option turned
on in the Navbar dialog
. That's because site navigation bars always update across the whole website. See the Navigation Bar
chapter for more information on site navigation bars. 

Deleting repeating objects
 If you don't want a copy of the repeating object on a page, just delete it from that page. Xara Photo &
Graphic Designer 2013 displays a prompt asking whether to delete just that copy or all copies of that
repeating object. 
Pressing "Ctrl + Delete" will delete just the selected repeating object without 
asking whether you want to delete all instances or just this one. 
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Headers/Footers
 You may have pages in your site of varying lengths and want some repeating objects to be positioned
relative to the top of each page and others (e.g. footers) positioned relative to the bottom of each page.
You can configure Xara Photo & Graphic Designer 2013 to do this, so header and footer repeating
objects will move with respect to the top and bottom of each page. 
The position of a repeating object on the page determines whether it is considered to be a header or
footer. If any part of the object is in the top half of the page, Xara Photo & Graphic Designer 2013 treats
it as a header and will move it to the same position relative to the top of each page. 
Objects entirely in the bottom half of the page are treated as footers and Xara Photo & Graphic Designer
2013 positions them relative to the bottom of each page, irrespective of page length. 
For some repeating objects, this automatic decision making about whether the object should be
positioned relative to the top or bottom of pages may be inappropriate. So if required you can force any
repeating object to be positioned relative to the top or bottom of pages by right clicking on it and
choosing "Repeat position" > "Top" or "Repeat position" > "Bottom".
 To restore normal automatic positioning behavior to a repeating object, right click it and choose "
Repeat position" > "Automatic"
. 

Stopping objects repeating
 Right click an object and choose Stop updating to turn off the repeating nature of an object, or all of its
copies in your website. Choosing Stop updating from the Arrange menu also allows this. 
You'll be asked whether you want to just stop the selected object repeating or all copies of the object in
the website. Choose the All 
option. Now the different copies of that object can be independently edited and the next time one is
changed it won't update any of them. 
Use this if, for example, you've used Repeat on all pages
 to copy an object to all pages of your website, but then you want to make those objects different on
each page so that they are no longer tied together. 
Stop updating is also useful if you want to make a copy of a repeating object (eg. a footer or logo) on
one page and you don't want that copy to be updated. In this case choose the Just this copy
 option when prompted. 
Note that you can't use Stop updating on Navbars which have the Site navigation bar option turned
on in the Navbar dialog
. That's because site navigation bars always update across the whole website. See the Navigation Bar
chapter for more information on site navigation bars. 

Deleting repeating objects
 If you don't want a copy of the repeating object on a page, just delete it from that page. Xara Photo &
Graphic Designer 2013 displays a prompt asking whether to delete just that copy or all copies of that
repeating object. 
Pressing "Ctrl + Delete" will delete just the selected repeating object without 
asking whether you want to delete all instances or just this one. 
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Stopping objects repeating
 Right click an object and choose Stop updating to turn off the repeating nature of an object, or all of its
copies in your website. Choosing Stop updating from the Arrange menu also allows this. 
You'll be asked whether you want to just stop the selected object repeating or all copies of the object in
the website. Choose the All 
option. Now the different copies of that object can be independently edited and the next time one is
changed it won't update any of them. 
Use this if, for example, you've used Repeat on all pages
 to copy an object to all pages of your website, but then you want to make those objects different on
each page so that they are no longer tied together. 
Stop updating is also useful if you want to make a copy of a repeating object (eg. a footer or logo) on
one page and you don't want that copy to be updated. In this case choose the Just this copy
 option when prompted. 
Note that you can't use Stop updating on Navbars which have the Site navigation bar option turned
on in the Navbar dialog
. That's because site navigation bars always update across the whole website. See the Navigation Bar
chapter for more information on site navigation bars. 

Deleting repeating objects
 If you don't want a copy of the repeating object on a page, just delete it from that page. Xara Photo &
Graphic Designer 2013 displays a prompt asking whether to delete just that copy or all copies of that
repeating object. 
Pressing "Ctrl + Delete" will delete just the selected repeating object without 
asking whether you want to delete all instances or just this one. 
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Deleting repeating objects
 If you don't want a copy of the repeating object on a page, just delete it from that page. Xara Photo &
Graphic Designer 2013 displays a prompt asking whether to delete just that copy or all copies of that
repeating object. 
Pressing "Ctrl + Delete" will delete just the selected repeating object without 
asking whether you want to delete all instances or just this one. 
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Shape Handling
In this chapter
Closing a shape
Joining shapes
Combining shapes
Creating regular polygons (the Quickshape Tool)
Creating stars (polygons with indented sides)
Editing stars
Creating rectangles and squares
Creating circles and ellipses
Making shapes editable
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Closing a shape
 A shape is a closed object with no start or end handle. Only shapes can be color filled. 
To close a shape: 

1. Create an open object with the end point
handle close to the start handle. All the
point handles (except the end handle)
should be in their required positions.

2. Position the pointer over the end handle.
3. Drag the end handle over the start handle

and release the mouse button. The two
handles snap together.

Or: 
1. Create an open object with all the control

handles in their correct positions. Do not
create the final line segment.

2. Move the pointer over the start point. A +
appears to the right of the pointer when it
is over the start handle.

3. Click to create the final line segment and
close the shape.

Or: 
1. Choose the Shape Editor Tool.
2. Click on an end point to select it.
3. Press the "¿" key.

Or: 
1. Use the Freehand & Brush Tool to create the final segment.

Any of these closes the shape. If there is a current fill color, the shape is filled with that color. 

Closing a freehand shape
 You can directly create a closed shape by ending a line back at the beginning over the start handle. A +
by the pointer shows when it is positioned over the start handle. 
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Closing a freehand shape
 You can directly create a closed shape by ending a line back at the beginning over the start handle. A +
by the pointer shows when it is positioned over the start handle. 
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Joining shapes
 "Arrange -> Join shapes" lets you create holes in solid shapes. Because overlapping parts of the same
shape are drawn with no fill color (i.e. you can see through the overlapping parts), you can use this effect
to create holes in shapes but retain the ability to break them apart later. 
For example, to create a donut shape: 

1. Create an ellipse (described later).
2. Create a second ellipse over the first. (The color of

the second ellipse has been changed to make it
obvious.)

3. Select both.
4. Choose "Arrange -> Join shapes".

This creates a single shape with a hole in it. 
You can combine or join several shapes. 
The cutout is made using the top object. If that object is a group, you can make several holes in one
operation. For example, a group of three stars can make a hole in this rectangle shape: 

Groups are described in Object handling
. 

When several shapes overlap:
  The top shape (or top group) becomes a hole through the other shapes.
 The line attributes and colors of the other shapes change to those of the top shape.
 If several shapes overlay:

o an even number of shapes overlapping becomes a transparent area;
o an odd number of shapes overlapping becomes a solid area.

 The numbers on this example of three circles show how many shapes overlay in each area:

The joined shape on the left shows the number of segments which overlap. On the right are the original
three circles shown unjoined. 

Breaking joined shapes
 Choose "Arrange -> Break shapes". This breaks the joined shape into separate objects, but the original
attributes will not be restored to the separated objects. You can also break several joined shapes in one
operation. 
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Breaking joined shapes
 Choose "Arrange -> Break shapes". This breaks the joined shape into separate objects, but the original
attributes will not be restored to the separated objects. You can also break several joined shapes in one
operation. 
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Combining shapes
 The Combine shapes option (select the objects, right click and choose Combine shapes
) provides you with a range of advanced options to combine shapes to make new shapes, such as
adding, cutting, or slicing. You can use combine shapes on any type of object, including bitmaps. 
When subtracting, intersecting and slicing, you can either use the topmost selected shape to do the
"cutting" of the lower shapes, or you can use a mask. 
To use a mask to cut shapes, first select the shapes and then turn on
mask mode. All objects except for the selected shapes disappear while
mask mode is on. 
Then draw your cutting shape using the main drawing tools (Freehand Tool, Shape Editor, Rectangle
Tool, etc.) or paste the shape if you already drew it and copied it. Then right click and choose
Combine Shapes
. The mask shape is used to cut the shapes underneath. 
See the Masking chapter
 for more information on mask mode. 

The "Add shapes" operation does not use masks because for this operation there is no single "cutting"
shape. 

Creating holes in shapes

 Right click and choose "Combine shapes" > "Subtract shapes"
. This is similar to using join shapes (described above). The differences are: 

 The top shape (or mask shape if the mask layer is used) becomes a hole through the other
shapes.

 The line attributes and colors of the underlying shapes are unchanged.
 Combine shapes physically alters the lines. The only way to restore the original shapes is by using

undo.
 The number of overlapping shapes has no effect.

 Merging several shapes into one
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 For example, to produce the shape on the right from the three shapes on the left: 

1. Create the two circles and the rectangle.
2. Select all three shapes.
3. Right click and choose "Combine shapes" > "Add shapes".

The new shape takes line attributes and colors from the top shape (in this case the rectangle in the
illustration). 

Intersecting shapes
 With intersecting shapes
, the new object is created from those parts of lower shapes that are covered by the top object, or by the
mask shape on the mask layer. 
Select the shapes you want to mask and the
front (mask) shape. Or put the mask shape on

the mask layer using mask mode. 

Right click and choose "Combine shapes" ->
"Intersect shapes"
. This creates a new shape. The top shape or
mask disappears. 

The line attributes and colors of the underlying shapes are unchanged. Areas not covered by the top
shape or mask are discarded. The top shape can be a group for more complex subtracting. Groups are
described in Object handling
. 

Slicing shapes
 Xara Photo & Graphic Designer 2013 lets you easily slice shapes into two or more pieces, and you can
use either a solid object or a line for slicing. For example, to cut a segment from a circle: 

1. Create a circle and put a triangle on top or on the mask
layer.

2. Select them both (not required if using the mask layer).
3. Right click and choose "Combine shapes" > "Slice

(cut) shapes". The edges of the triangle cut the circle
into two shapes. The triangle disappears.

4. You can now drag the segment out from the circle:

You can also use a line to cut an object: 
The line should be drawn completely though the
object and extend beyond it (as shown in the
illustration). If the line is too short, this operation
cuts out a thin slice. 

Page 486



Creating holes in shapes

 Right click and choose "Combine shapes" > "Subtract shapes"
. This is similar to using join shapes (described above). The differences are: 

 The top shape (or mask shape if the mask layer is used) becomes a hole through the other
shapes.

 The line attributes and colors of the underlying shapes are unchanged.
 Combine shapes physically alters the lines. The only way to restore the original shapes is by using

undo.
 The number of overlapping shapes has no effect.

 Merging several shapes into one
 For example, to produce the shape on the right from the three shapes on the left: 

1. Create the two circles and the rectangle.
2. Select all three shapes.
3. Right click and choose "Combine shapes" > "Add shapes".

The new shape takes line attributes and colors from the top shape (in this case the rectangle in the
illustration). 

Intersecting shapes
 With intersecting shapes
, the new object is created from those parts of lower shapes that are covered by the top object, or by the
mask shape on the mask layer. 
Select the shapes you want to mask and the
front (mask) shape. Or put the mask shape on

the mask layer using mask mode. 

Right click and choose "Combine shapes" ->
"Intersect shapes"
. This creates a new shape. The top shape or
mask disappears. 

The line attributes and colors of the underlying shapes are unchanged. Areas not covered by the top
shape or mask are discarded. The top shape can be a group for more complex subtracting. Groups are
described in Object handling
. 
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Slicing shapes
 Xara Photo & Graphic Designer 2013 lets you easily slice shapes into two or more pieces, and you can
use either a solid object or a line for slicing. For example, to cut a segment from a circle: 

1. Create a circle and put a triangle on top or on the mask
layer.

2. Select them both (not required if using the mask layer).
3. Right click and choose "Combine shapes" > "Slice

(cut) shapes". The edges of the triangle cut the circle
into two shapes. The triangle disappears.

4. You can now drag the segment out from the circle:

You can also use a line to cut an object: 
The line should be drawn completely though the
object and extend beyond it (as shown in the
illustration). If the line is too short, this operation
cuts out a thin slice. 
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Merging several shapes into one
 For example, to produce the shape on the right from the three shapes on the left: 

1. Create the two circles and the rectangle.
2. Select all three shapes.
3. Right click and choose "Combine shapes" > "Add shapes".

The new shape takes line attributes and colors from the top shape (in this case the rectangle in the
illustration). 

Intersecting shapes
 With intersecting shapes
, the new object is created from those parts of lower shapes that are covered by the top object, or by the
mask shape on the mask layer. 
Select the shapes you want to mask and the
front (mask) shape. Or put the mask shape on

the mask layer using mask mode. 

Right click and choose "Combine shapes" ->
"Intersect shapes"
. This creates a new shape. The top shape or
mask disappears. 

The line attributes and colors of the underlying shapes are unchanged. Areas not covered by the top
shape or mask are discarded. The top shape can be a group for more complex subtracting. Groups are
described in Object handling
. 

Slicing shapes
 Xara Photo & Graphic Designer 2013 lets you easily slice shapes into two or more pieces, and you can
use either a solid object or a line for slicing. For example, to cut a segment from a circle: 

1. Create a circle and put a triangle on top or on the mask
layer.

2. Select them both (not required if using the mask layer).
3. Right click and choose "Combine shapes" > "Slice

(cut) shapes". The edges of the triangle cut the circle
into two shapes. The triangle disappears.

4. You can now drag the segment out from the circle:

You can also use a line to cut an object: 
The line should be drawn completely though the
object and extend beyond it (as shown in the
illustration). If the line is too short, this operation
cuts out a thin slice. 
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Intersecting shapes
 With intersecting shapes
, the new object is created from those parts of lower shapes that are covered by the top object, or by the
mask shape on the mask layer. 
Select the shapes you want to mask and the
front (mask) shape. Or put the mask shape on

the mask layer using mask mode. 

Right click and choose "Combine shapes" ->
"Intersect shapes"
. This creates a new shape. The top shape or
mask disappears. 

The line attributes and colors of the underlying shapes are unchanged. Areas not covered by the top
shape or mask are discarded. The top shape can be a group for more complex subtracting. Groups are
described in Object handling
. 

Slicing shapes
 Xara Photo & Graphic Designer 2013 lets you easily slice shapes into two or more pieces, and you can
use either a solid object or a line for slicing. For example, to cut a segment from a circle: 

1. Create a circle and put a triangle on top or on the mask
layer.

2. Select them both (not required if using the mask layer).
3. Right click and choose "Combine shapes" > "Slice

(cut) shapes". The edges of the triangle cut the circle
into two shapes. The triangle disappears.

4. You can now drag the segment out from the circle:

You can also use a line to cut an object: 
The line should be drawn completely though the
object and extend beyond it (as shown in the
illustration). If the line is too short, this operation
cuts out a thin slice. 
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Slicing shapes
 Xara Photo & Graphic Designer 2013 lets you easily slice shapes into two or more pieces, and you can
use either a solid object or a line for slicing. For example, to cut a segment from a circle: 

1. Create a circle and put a triangle on top or on the mask
layer.

2. Select them both (not required if using the mask layer).
3. Right click and choose "Combine shapes" > "Slice

(cut) shapes". The edges of the triangle cut the circle
into two shapes. The triangle disappears.

4. You can now drag the segment out from the circle:

You can also use a line to cut an object: 
The line should be drawn completely though the
object and extend beyond it (as shown in the
illustration). If the line is too short, this operation
cuts out a thin slice. 
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Creating regular polygons (the Quickshape
Tool)
 The Quickshape
 Tool lets you quickly create almost any regular, symmetrical shape with sharp or rounded corners. You
can then drag the edges to bend the sides, and at any time you can change the number of sides or make
the object an ellipse, a polygon, or a star. 

Creation Modes: Radius/Diameter/Bounds 
Polygon 
Ellipse 
Stellate 
Round corners 
Restore edges 
Number of sides 
Editable items menu 
Editing fields 

1. Select the Quickshape Tool ("Shift + F2").
2. Select Polygon.
3. Select the number of sides either from the menu, or by

typing into the text box.
To create the polygon drag: 

Radius 
Diameter 
Bounds creation 
 From the center outwards (Radius button),
 Or from an outside edge (Diameter button),
 Or diagonally to create an imaginary rectangle enclosing the polygon (Bounds creation button)

letting you distort the polygon.

 Polygons with rounded corners
Select the Round corners
 button or double click on a corner
point. 

The polygon has extra handles (radius
handles) where the rounding starts. To
increase or decrease the radius, drag
any of the radius handles. 

To remove the round corners: 
 Click the Round corners button.
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 Or double click a control handle.

 Editing a polygon
 The Selector Tool lets you move, rotate, resize, and skew a polygon as normal (the Selector Tool is
described in Object handling
.) 
Using the Quickshape
 Tool, you can resize or rotate: 

 Drag the corner handles.
 Or select Size & rotation in the Editable Items menu. Type the required values into the text

boxes.
Size 
Rotation 

You can also nudge the values using the buttons to the right. 
To move: 

 Drag the handle in the center of the polygon.
 Or use the arrow keys on the keyboard.
 Or select "Center" in the editable items" menu. Type the required X/Y values into the text

boxes.

Apply or remove rounded corners by clicking the round corners
 button. 
Change the polygon to an ellipse by clicking the create ellipse
 button (ellipses are described later) or double clicking the polygon's
center. 
Stellate the polygon (make it star-shaped) by clicking the starred
shapes
 button (starred shapes are described later). 
Drag the sides to make them curved. Move the pointer over the edge of the polygon (it changes to an
arrow shape). You can now drag the sides. 

On the left are the original polygons. Just
drag on the sides to create curved sides. 

"Ctrl + double click" on a side, or click the restore edges
 button to make the sides straight again. 

Change the number of sides by typing the number into the menu
or selecting from it. 
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Polygons with rounded corners
Select the Round corners
 button or double click on a corner
point. 

The polygon has extra handles (radius
handles) where the rounding starts. To
increase or decrease the radius, drag
any of the radius handles. 

To remove the round corners: 
 Click the Round corners button.
 Or double click a control handle.

 Editing a polygon
 The Selector Tool lets you move, rotate, resize, and skew a polygon as normal (the Selector Tool is
described in Object handling
.) 
Using the Quickshape
 Tool, you can resize or rotate: 

 Drag the corner handles.
 Or select Size & rotation in the Editable Items menu. Type the required values into the text

boxes.
Size 
Rotation 

You can also nudge the values using the buttons to the right. 
To move: 

 Drag the handle in the center of the polygon.
 Or use the arrow keys on the keyboard.
 Or select "Center" in the editable items" menu. Type the required X/Y values into the text

boxes.

Apply or remove rounded corners by clicking the round corners
 button. 
Change the polygon to an ellipse by clicking the create ellipse
 button (ellipses are described later) or double clicking the polygon's
center. 
Stellate the polygon (make it star-shaped) by clicking the starred
shapes
 button (starred shapes are described later). 
Drag the sides to make them curved. Move the pointer over the edge of the polygon (it changes to an
arrow shape). You can now drag the sides. 

On the left are the original polygons. Just
drag on the sides to create curved sides. 

"Ctrl + double click" on a side, or click the restore edges
 button to make the sides straight again. 
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Change the number of sides by typing the number into the menu
or selecting from it. 
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Editing a polygon
 The Selector Tool lets you move, rotate, resize, and skew a polygon as normal (the Selector Tool is
described in Object handling
.) 
Using the Quickshape
 Tool, you can resize or rotate: 

 Drag the corner handles.
 Or select Size & rotation in the Editable Items menu. Type the required values into the text

boxes.
Size 
Rotation 

You can also nudge the values using the buttons to the right. 
To move: 

 Drag the handle in the center of the polygon.
 Or use the arrow keys on the keyboard.
 Or select "Center" in the editable items" menu. Type the required X/Y values into the text

boxes.

Apply or remove rounded corners by clicking the round corners
 button. 
Change the polygon to an ellipse by clicking the create ellipse
 button (ellipses are described later) or double clicking the polygon's
center. 
Stellate the polygon (make it star-shaped) by clicking the starred
shapes
 button (starred shapes are described later). 
Drag the sides to make them curved. Move the pointer over the edge of the polygon (it changes to an
arrow shape). You can now drag the sides. 

On the left are the original polygons. Just
drag on the sides to create curved sides. 

"Ctrl + double click" on a side, or click the restore edges
 button to make the sides straight again. 

Change the number of sides by typing the number into the menu
or selecting from it. 
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Creating stars (polygons with indented sides)
Select the Quickshape
 Tool. 

To create a star or to make the selected polygon stellated: 
Stellated/stellation = star shaped. 

.
Select the Starred Shapes 
button 

Or double click on a side. 

Left: polygon with starred off. Right
: starred on. 

Removing stellation
Click the starred shapes
 button. 
Or double click on the star handle. 

Note
: double click on the star handle, not the control handle. 
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Removing stellation
Click the starred shapes
 button. 
Or double click on the star handle. 

Note
: double click on the star handle, not the control handle. 
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Editing stars
 You can edit stars in the same ways as ordinary polygons (described earlier). 
To increase or decrease the depth of stellation: 
Drag a star handle or select stellation
radius & offset on the editable items
 menu. Type the required values into the text
boxes. 

The original shape is on the left. 

Or drag the sides to make them curved: 

The original shape is on the left. 
You can also nudge the values using the buttons to the right. 

Offset from center 
Angular offset 

"Ctrl + drag" one side of a star moves all the sides symmetrically. "Ctrl + Shift dragging" moves pairs of
sides as mirror images. "Ctrl + double click" on a side, or click the restore edges
 button to make all sides straight again. 
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Creating rectangles and squares
 To create a rectangle: 

 Use the Rectangle Tool ("Shift + F3", or "M"). 

Click and drag on the canvas to draw a rectangle. 

Creating a square
 To create a square rather than a rectangle, hold down "Ctrl" while dragging. 

Creating and editing rounded corner rectangles
To give your rectangle rounded corners, select it and then press the
"Curved corners" button on the Rectangle Tool
 infobar. 

You can then drag on the selection handles shown on the corners to adjust the diameter of the rounded
corners. 

You can resize rectangles using either the Rectangle Tool (by dragging on the handles shown at the
corners) or the Selector Tool
. 
Note that if you change the aspect ratio of a rounded corner rectangle using the Selector Tool
 (by stretching it in one dimension only) the aspect ratio of the rounded corners is not stretched, it is
maintained. However if you have multiple objects selected, or if you're stretching a group containing a
rounded corner rectangle, the aspect ratio of the corners is not maintained. 
TIP: When rotating rectangles or any shape with straight edges, hold down Ctrl to easily rotate so that
one of the straight edges is exactly horizontal or vertical. 
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Creating a square
 To create a square rather than a rectangle, hold down "Ctrl" while dragging. 

Creating and editing rounded corner rectangles
To give your rectangle rounded corners, select it and then press the
"Curved corners" button on the Rectangle Tool
 infobar. 

You can then drag on the selection handles shown on the corners to adjust the diameter of the rounded
corners. 

You can resize rectangles using either the Rectangle Tool (by dragging on the handles shown at the
corners) or the Selector Tool
. 
Note that if you change the aspect ratio of a rounded corner rectangle using the Selector Tool
 (by stretching it in one dimension only) the aspect ratio of the rounded corners is not stretched, it is
maintained. However if you have multiple objects selected, or if you're stretching a group containing a
rounded corner rectangle, the aspect ratio of the corners is not maintained. 
TIP: When rotating rectangles or any shape with straight edges, hold down Ctrl to easily rotate so that
one of the straight edges is exactly horizontal or vertical. 
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Creating and editing rounded corner rectangles
To give your rectangle rounded corners, select it and then press the
"Curved corners" button on the Rectangle Tool
 infobar. 

You can then drag on the selection handles shown on the corners to adjust the diameter of the rounded
corners. 

You can resize rectangles using either the Rectangle Tool (by dragging on the handles shown at the
corners) or the Selector Tool
. 
Note that if you change the aspect ratio of a rounded corner rectangle using the Selector Tool
 (by stretching it in one dimension only) the aspect ratio of the rounded corners is not stretched, it is
maintained. However if you have multiple objects selected, or if you're stretching a group containing a
rounded corner rectangle, the aspect ratio of the corners is not maintained. 
TIP: When rotating rectangles or any shape with straight edges, hold down Ctrl to easily rotate so that
one of the straight edges is exactly horizontal or vertical. 
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Creating circles and ellipses
 To create an ellipse or circle: 

Select the Ellipse Tool 
("Shift + F4", or "L"). 

The Radius and diameter 
buttons automatically create circles. 

Radius 
Diameter 
Bounds creation 

With the Bounds creation
 button selected, drag on the canvas to draw an ellipse. Hold down "Ctrl" while dragging to create a
circle rather than an ellipse. 
Select the Radius
 option to draw circles. The start point of a drag determines the circle's center. 
Select the Diameter
 option. Now the start point of a drag determines the position of the edge of the circle. 
You can convert an ellipse into a circle at any time by double clicking on a control handle. 
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Making shapes editable
 Choose "Arrange -> Convert to editable shapes
" ("Ctrl + Shift + S") to convert predefined objects like bitmaps and rectangles, ellipses, quickshapes,
and text into shapes. This lets you edit their outline like a normal shape. 
This has several applications: 

 You can manipulate just a part of predefined objects after making them editable.
 You can manipulate text in almost unlimited ways, adding new curves and ornamentation almost

at will. Note that you cannot edit text converted to shapes as it ceases to be text.
 You may want to send a .xar file to someone who does not have that particular font. As

converted text is just a collection of lines and curves; it does not need to use the original font.
However, the disadvantage is that you can no longer edit the objects with their original tools. 
For more information on text refer to "Text handling
". 
You can also convert lines (open shapes) to the equivalent closed shape, by selecting the line and then "
Arrange -> Convert line to shape
". If you have a straight line with a 10 pixel line width, converting it to a shape will change it into a filled
rectangular shape with no outline width. 
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Distorting Objects
In this chapter
Stretching and squashing objects
Skewing objects
The Mold tool
Feathering
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Stretching and squashing objects
 This is similar to scaling objects except that the object is scaled in one direction only. Stretching and
squashing are basically the same action ? stretching makes the object larger, squashing makes it smaller. 

Stretching/Squashing using the mouse
 The Selector
 Tool must be in scale mode. (The selection handles are squares.) If necessary, click on the object to
change to scale mode. 

Drag one of the side handles.
The object scales as you move
the pointer in the appropriate
direction. The InfoBar shows
the current scaling. 
The Lock Aspect
 button is ignored. 

Right click or press "+" on the numeric keypad while dragging to stretch or squash a copy of the object,
leaving the original in place. 

Stretching/squashing using the InfoBar
 The Lock Aspect
 button must be unset (if it is set, you scale the object instead of stretching or squashing it). 
Type into either the width or height text box (as appropriate) and press "
¿". Alternatively enter a % scale (width or height). So entering 200% into the top % scale box will make
the object twice as wide, but the same height. 
If the Lock Aspect
 is set then it will not stretch. 
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Skewing objects
This is part of the Selector
 Tool. 

Left is the original object, to the right
with a horizontal skew 

Skewing using the mouse
 Switch the Selector
 Tool to rotate/skew mode. (The selection handles are arrow shaped) by clicking on the object. 
Drag a side arrow to skew the object. 

As you drag, the object skews in the direction of
movement (vertical or horizontal). 

The InfoBar shows the current skew angle. 
"Shift + drag" to skew the object around its center. Hold down "Ctrl" to restrict the skew to the constrain
angles. Right click, or press "+" on the numeric keypad as you drag to create a copy, leaving the original
where it was. Or right-drag with the mouse to create instant copies, additional copies by left clicks. 
You can also skew an object in the Selector Tool's resize mode using the skew areas. Read more under 
Rotating objects in resize mode
. 

Skewing using the InfoBar
To skew horizontally type an angle into the skew text box and
press "
¿". 

To skew vertically: 
1. Click the center-right button on the 3x3 matrix on the InfoBar.
2. Type an angle into the skew text box and press "¿". Positive

values skew downwards, and negative upwards.
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The Mold tool
The Mold
 Tool is used to distort shapes. It is used for both perspectivizing (that
is, rotating in three dimensions) and enveloping (like distorting a rubber
sheet). 

Mold tool InfoBar 
Mesh 
Remove mold 
Detach mold 
Rotate mold 
Copy mold 
Enveloping 
Paste envelope mold 
Perspectivizing 
Paste perspective mold 

The InfoBar contains two sets of preset mold shapes. Just click a button to apply the preset mold. The
left-hand button in each group is the default "no distortion" mold which you can then manually edit after
applying it. 
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Perspective

The Mold Tool 
lets you perspectivize shapes to give an
impression of depth. 
You can perspectivize all types of objects
including text and bitmaps. Note that
bitmaps lose perspective if you later blend
them or convert them to editable shapes. 

1. Select the object or objects.
2. Select the Mold Tool (shortcut "Shift

+ F6").
3. Choose one of the perspective options:

The right-hand button (paste perspective) is described later. 
Photo & Graphic Designer draws a rectangle around the object or selection. You can drag the control
handles at each corner of the rectangle to produce the perspective effect. 
You can rotate, resize and skew the perspectivized object using the Selector Tool
. 
You may want to move control handles without redrawing the perspectivized object (doing this speeds
up screen redraws). 

To do this select the Detach mold
 button. To refit the object, deselect the button. 

Using vanishing points
 As you reduce the size of the sides of the perspective mould, you see a "vanishing point" target. This is
similar to vanishing points in conventional perspective drawings. 

You can use vanishing points to obtain
consistent perspective for several objects. 

 All three object share a common vanishing point at the small cross. 

The perspective mesh
This button paints a faint series of dots in a grid to preview the degree of
perspective distortion of an object. 

Using molds
 You may want to apply the same perspective to several objects. To do this you create a mould shape,
copy it to the clipboard and then use it to perspectivize the other objects. A perspective mould shape
must have four straight sides: 

This is acceptable as a mold
shape 

These are not acceptable. The object on the left
has too many sides (must be four). The object on
the right has curved sides (must be straight). 
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Removing perspective
Click Remove
 to remove perspective. 

If the selected object has more than one perspective or envelope mould applied, only the most recent
mold is removed. 

Rotating the object within the mold
Sometimes you will find that the mold is the correct shape but the object
needs rotating within it. You can rotate the object by clicking the rotate
object button. 
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Enveloping
The Mold Tool
 lets you envelope shapes in a wide variety of ways. 

The effect is similar to a rubber sheet or balloon that you can stretch in any direction. 
You can envelope all types of objects except bitmaps. 

Sample enveloped text 
Enveloping is similar to applying perspective. That is: 

1. Select the object or objects.
2. Select the Mold Tool (shortcut "Shift

+ F6").
3. Choose one of the envelope options:

The right-hand button is similar to paste perspective described earlier. 
The left-hand button does not initially alter the object. The other buttons immediately alter the object. 
After applying the mold, to edit it: 

1. Drag any of the corner handles.
2. Or click on a corner handle and then drag the curve handles.

The above example shows the 4 curve handles of the corners have been dragged outwards to bend the
content of the mold. 
You can also rotate, resize and skew the enveloped object using the Selector Tool
. 

The mold mesh button
The Mesh button displays a series of faint dots which can help preview
the distortions that the envelope mold is giving. 

Envelope molds
 You can create an envelope mould from any four sided shape, which you can distort as you require, and
then use as an envelope mold by clicking the Paste Envelope button on the Mold Tool 
InfoBar. 

Editing mold shapes
 You can edit the contents of a mold (essentially a group) using editing inside groups. Editing is not
possible using direct selection inside (molds do not allow objects inside them to become selected). To
edit a mold inside, right click on the mold and choose Open mold
 from the context menu. 
You can edit the shape of envelope or perspective molds with the Shape Editor Tool (or the edit
handles with Selector Tool
, if shown). According to the nature of molds, there are some restrictions: 

 You cannot add point handles to a perspective or envelope mold, because it has to stay a
four-sided shape

 You cannot change a straight line of a perspective mold into a curve.
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Editing mold shapes
 You can edit the contents of a mold (essentially a group) using editing inside groups. Editing is not
possible using direct selection inside (molds do not allow objects inside them to become selected). To
edit a mold inside, right click on the mold and choose Open mold
 from the context menu. 
You can edit the shape of envelope or perspective molds with the Shape Editor Tool (or the edit
handles with Selector Tool
, if shown). According to the nature of molds, there are some restrictions: 

 You cannot add point handles to a perspective or envelope mold, because it has to stay a
four-sided shape

 You cannot change a straight line of a perspective mold into a curve.
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Feathering
 Sometimes you want to blur the edges of an object so it blends, or fades, into a background object. This
is called "feathering". An example is merging two bitmaps together when you want to avoid a sharp edge
between them. 
The feather control is on the right side of the top
bar. 
To feather an object: 

1. Select the object or objects you want to feather.
2. Either enter a numeric size for the feather into the text box
2. Or
2. Click the arrow to show the pop-up slider. As you drag the slider the objects are feathered.

Feathering blends or blurs the edges of objects. 
If you have multiple objects selected, the feather appears around each object. If you group the objects,
the feather appears around the outside of the group. 

You can also change the feathering profile. Normally a
linear transition across the feather produces the best
effect, but you may want to change this. 

Select the Profile button to display the Profile
 dialog and adjust the sliders. 
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Page & Layer Gallery
In this chapter
The Page & Layer Gallery
Pages
Layers
Layer Operations
Special Layers
Objects
Hiding Layers and Objects
Locking Layers and Objects
Solo Mode
Show All & Unlock All
Moving Objects Between Layers
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The Page & Layer Gallery
 By default the Page & Layer Gallery is displayed open on the right hand side of the Photo & Graphic
Designer window when you open or create a new document. If you prefer, you can unpin, move, dock
or close the gallery - see Galleries
 for more information. 

If you have previously closed the Page & Layer Gallery, which is
open by default, you can reopen it by clicking the Page & Layer
Gallery 
tab on the Galleries bar, or press F10. 

The Page & Layer Gallery
 lists everything in your document, from the pages and layers right down to each individual item on the
page. It provides a way to select, hide, lock and re-arrange these items. 
It works at many different levels: pages, layers, presentation steps and objects.
 The hierarchy of items is like this: 
Pages 

Layers/steps 
Page items, which may include
groups 

Group contents 
...etc 

Some of the key features of the Page & Layer Gallery
 include: 
Page control

  Displays a list of pages
 Pages mode displays a narrow list of page thumbnails for easy page navigation
 Add new page, duplicate, cut, copy and paste or delete pages, single or multiple
 Re-arrange the page order by dragging
 Rename pages

Layer control
  Displays a list of all layers on each page, from the bottom (usually background layer) to the top

most layer
 In a presentation document, displays a list of all presentation steps and layers on each page, from

the first to the last
 Create new layers, delete, re-order and rename layers
 Hide or show layers
 Lock layers (which makes the layer non-editable)
 Solo a layer - turn all other layers off

Object control
 Display a list of all items (objects) on the page in the stacking order they appear on the page, bottom to
top. 

 Hide or show any item
 Move up and down the stack
 Lock any object so it becomes non-editable
 Locate and highlight any object in the gallery by clicking it on the page when in 'Locate' mode -

toggle the Locate button on (enabled) and off (disabled)
 Solo an object - turn all other objects off
 Move objects into or out of a group using drag and drop, or move an object from one group to
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another. (Note this is only supported for ordinary groups, not anchored or repeating groups for
example).

In addition the Page & Layer Gallery
 shows a thumbnail of each page and a tiny thumbnail of each item on the page. Hover the mouse pointer
over an item to view a larger thumbnail. 

This shows the MouseOff layer has been expanded to show the contents of that layer. This shows a
navbar group and other various groups, text line and text column items, and a couple of shadow group
items. 
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Hovering the mouse pointer over the tiny thumbnails will display a larger one so you can easily identify
each object on the page. 
Note the right two columns indicate (and control) whether the items are editable (a pale arrow) or locked
(padlock icon) and whether they are visible on the page (pale open eye icon) or hidden (darker closed
icon). 
Clicking on these icons will change the visibility and / or the locked or editable nature of each object. 
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Pages
 Clicking the Pages button on the top of the Page & Layer Gallery (or right clicking in the gallery and
choosing Show page level
) will open pages mode, displaying only the pages in the document and collapsing all other opened levels. 
When in pages mode and the gallery is docked, the width of the gallery is reduced to its minimum, to take
up as little space as possible. Also the number of buttons at the top of the gallery is cut down to just
those applicable to pages. To leave pages mode, simply expand one of the pages to reveal its layers. The
gallery returns to its full width and the full button set is restored. 
You can select multiple pages in the gallery by Ctrl+clicking on pages to add them to the selection, or by
holding Shift down to select a range of pages. Then you can copy, paste, delete or re-order multiple
pages at once. 
You can re-order pages by dragging on the selected pages in the Page & Layer Gallery, or by right
clicking a page and choosing Move page up/down
. 
You can change the page transitions for multiple pages at once by first selecting them in the gallery and
then changing the settings on the Page tab of the "Utilities" > "Web Properties" dialog. This is particularly
useful to quickly change the page transition effect used for all pages in a presentation at once. 
You can rename a page by right clicking it and choosing Rename Page
. As well as being a useful way to identify pages in long documents, the page name is used when
exporting your document as a website. 
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Layers
 Everything in your document has a stacking order but with more complex documents that have dozens,
maybe hundreds or thousands of items, your work area can be become cluttered. 
Using layers you can group a collection of items together and then turn the whole collection on or off
(make it visible or hidden) in one easy operation. Layers can be made invisible, to hide parts of your
document. You can give layers names, and you can easily create new layers or delete them. And you can
open a layer and view its contents. 
When you select any object, the layer it's on is shown on the status line at the bottom of the window. 

The Current Layer
 When you create any new object on the page, it's placed in one of the layers, called the active layer or
simply the current layer. On a blank document this will either just be called Layer 1 or, in the case of web
documents, it's called MouseOff. The current layer is shown with a selection arrow 
. 
Important: All new drawn items, shapes, photos, text, and all pasted items, are placed on the current
layer marked with the 
symbol. 
You can change the current layer simply by clicking on its row in the Page & Layer Gallery
. It's important to understand that you can have a selected object on any layer or even multiple layers,
and these need not be the current layer. The current layer, with the arrow, only indicates where new
items will be placed. 
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This example Page & Layer Gallery
 shows the current layer is called MouseOff (the current page is called news). So if you draw anything
new it will be placed on the MouseOff layer. 
It also shows a shadow group item selected in the document (highlighted in blue) inside another group
which is on a completely different layer called Holiday photo 2. 
Four layers are hidden (called Holiday photo 4, Holiday photo 3, Holiday photo 1 and MouseOver).
The 'Page background' layer is locked. 
Make the current layer always visible
 It's possible that the current layer can be hidden or even locked. Just clicking on a layer to select it and
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making it the current layer does not normally change its visible or locked state. But there is a preference
in the General tab of the Options dialog (right click a page and choose Page Options or choose
Options from the Utilities menu) to make the current layers always visible and editable (unlocked). If
you select this option then whenever you select any layer in the Page & Layer Gallery
 it's made visible and unlocked. Moving to another layer will restore the previous visible and locked state
of the layer you just moved from. 

Layers on websites
 In websites saved from Photo & Graphic Designer, layers are used for mouseover or pop-up effects (in
the web browser the contents of these layers are displayed when you click on or move over items on the
page). 
You can find more details on this in the Web Graphics and Web Sites chapter in the Layers, Mouseover
(Rollover) & Pop-ups
 section. 

Layers in PDF documents
 Layers are useful for producing overlays. For example on a floor plan of a building, you might have
overlays showing the fire points, power outlets or wiring. By putting such items on named layers you can
easily show or hide them. When saving a document as a PDF
, you can select to enable layers in your PDF document, and so then using the Layers control in PDF
reader you can turn the layers on or off. 
To enable layers in your PDF file: When exporting as a PDF, select the Advanced option on the export
screen, and then choose Adobe Reader 6 or higher (PDF version 1.5 or higher) from the PDF Version
list. And then on the Layers tab of the same dialog, select the 'Enable Reader layers..' option. When you
view your PDF file in Adobe Reader there is a Layers control available. 

Soft Groups and Layers
 Soft Groups (Soft Groups, Soft Groups) are unusual because they are groups of objects that can span
different layers. (Normal groups have to be contained within one layer). When you select any part of a
soft group the other parts are also selected, even if they are on hidden or locked layers. The Page &
Layer Gallery
 will show all selected items highlighted in blue, but in the case of soft groups these items may be on other
layers that you've not expanded, and so are not immediately visible. 
See the section on Soft Groups (Soft Groups, Soft Groups
) in the Object Handling chapter to find out more. 
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The Current Layer
 When you create any new object on the page, it's placed in one of the layers, called the active layer or
simply the current layer. On a blank document this will either just be called Layer 1 or, in the case of web
documents, it's called MouseOff. The current layer is shown with a selection arrow 
. 
Important: All new drawn items, shapes, photos, text, and all pasted items, are placed on the current
layer marked with the 
symbol. 
You can change the current layer simply by clicking on its row in the Page & Layer Gallery
. It's important to understand that you can have a selected object on any layer or even multiple layers,
and these need not be the current layer. The current layer, with the arrow, only indicates where new
items will be placed. 
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This example Page & Layer Gallery
 shows the current layer is called MouseOff (the current page is called news). So if you draw anything
new it will be placed on the MouseOff layer. 
It also shows a shadow group item selected in the document (highlighted in blue) inside another group
which is on a completely different layer called Holiday photo 2. 
Four layers are hidden (called Holiday photo 4, Holiday photo 3, Holiday photo 1 and MouseOver).
The 'Page background' layer is locked. 
Make the current layer always visible
 It's possible that the current layer can be hidden or even locked. Just clicking on a layer to select it and
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making it the current layer does not normally change its visible or locked state. But there is a preference
in the General tab of the Options dialog (right click a page and choose Page Options or choose
Options from the Utilities menu) to make the current layers always visible and editable (unlocked). If
you select this option then whenever you select any layer in the Page & Layer Gallery
 it's made visible and unlocked. Moving to another layer will restore the previous visible and locked state
of the layer you just moved from. 

Layers on websites
 In websites saved from Photo & Graphic Designer, layers are used for mouseover or pop-up effects (in
the web browser the contents of these layers are displayed when you click on or move over items on the
page). 
You can find more details on this in the Web Graphics and Web Sites chapter in the Layers, Mouseover
(Rollover) & Pop-ups
 section. 

Layers in PDF documents
 Layers are useful for producing overlays. For example on a floor plan of a building, you might have
overlays showing the fire points, power outlets or wiring. By putting such items on named layers you can
easily show or hide them. When saving a document as a PDF
, you can select to enable layers in your PDF document, and so then using the Layers control in PDF
reader you can turn the layers on or off. 
To enable layers in your PDF file: When exporting as a PDF, select the Advanced option on the export
screen, and then choose Adobe Reader 6 or higher (PDF version 1.5 or higher) from the PDF Version
list. And then on the Layers tab of the same dialog, select the 'Enable Reader layers..' option. When you
view your PDF file in Adobe Reader there is a Layers control available. 

Soft Groups and Layers
 Soft Groups (Soft Groups, Soft Groups) are unusual because they are groups of objects that can span
different layers. (Normal groups have to be contained within one layer). When you select any part of a
soft group the other parts are also selected, even if they are on hidden or locked layers. The Page &
Layer Gallery
 will show all selected items highlighted in blue, but in the case of soft groups these items may be on other
layers that you've not expanded, and so are not immediately visible. 
See the section on Soft Groups (Soft Groups, Soft Groups
) in the Object Handling chapter to find out more. 
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Layers on websites
 In websites saved from Photo & Graphic Designer, layers are used for mouseover or pop-up effects (in
the web browser the contents of these layers are displayed when you click on or move over items on the
page). 
You can find more details on this in the Web Graphics and Web Sites chapter in the Layers, Mouseover
(Rollover) & Pop-ups
 section. 

Layers in PDF documents
 Layers are useful for producing overlays. For example on a floor plan of a building, you might have
overlays showing the fire points, power outlets or wiring. By putting such items on named layers you can
easily show or hide them. When saving a document as a PDF
, you can select to enable layers in your PDF document, and so then using the Layers control in PDF
reader you can turn the layers on or off. 
To enable layers in your PDF file: When exporting as a PDF, select the Advanced option on the export
screen, and then choose Adobe Reader 6 or higher (PDF version 1.5 or higher) from the PDF Version
list. And then on the Layers tab of the same dialog, select the 'Enable Reader layers..' option. When you
view your PDF file in Adobe Reader there is a Layers control available. 

Soft Groups and Layers
 Soft Groups (Soft Groups, Soft Groups) are unusual because they are groups of objects that can span
different layers. (Normal groups have to be contained within one layer). When you select any part of a
soft group the other parts are also selected, even if they are on hidden or locked layers. The Page &
Layer Gallery
 will show all selected items highlighted in blue, but in the case of soft groups these items may be on other
layers that you've not expanded, and so are not immediately visible. 
See the section on Soft Groups (Soft Groups, Soft Groups
) in the Object Handling chapter to find out more. 
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Layers in PDF documents
 Layers are useful for producing overlays. For example on a floor plan of a building, you might have
overlays showing the fire points, power outlets or wiring. By putting such items on named layers you can
easily show or hide them. When saving a document as a PDF
, you can select to enable layers in your PDF document, and so then using the Layers control in PDF
reader you can turn the layers on or off. 
To enable layers in your PDF file: When exporting as a PDF, select the Advanced option on the export
screen, and then choose Adobe Reader 6 or higher (PDF version 1.5 or higher) from the PDF Version
list. And then on the Layers tab of the same dialog, select the 'Enable Reader layers..' option. When you
view your PDF file in Adobe Reader there is a Layers control available. 

Soft Groups and Layers
 Soft Groups (Soft Groups, Soft Groups) are unusual because they are groups of objects that can span
different layers. (Normal groups have to be contained within one layer). When you select any part of a
soft group the other parts are also selected, even if they are on hidden or locked layers. The Page &
Layer Gallery
 will show all selected items highlighted in blue, but in the case of soft groups these items may be on other
layers that you've not expanded, and so are not immediately visible. 
See the section on Soft Groups (Soft Groups, Soft Groups
) in the Object Handling chapter to find out more. 
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Soft Groups and Layers
 Soft Groups (Soft Groups, Soft Groups) are unusual because they are groups of objects that can span
different layers. (Normal groups have to be contained within one layer). When you select any part of a
soft group the other parts are also selected, even if they are on hidden or locked layers. The Page &
Layer Gallery
 will show all selected items highlighted in blue, but in the case of soft groups these items may be on other
layers that you've not expanded, and so are not immediately visible. 
See the section on Soft Groups (Soft Groups, Soft Groups
) in the Object Handling chapter to find out more. 
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Layer Operations
 Clicking the Layers button on the top of the Page & Layer Gallery (or right clicking in the gallery and
choosing Layer Mode) will display only the layers on the current page. This is a mode - the Layers
button stays depressed. While in layers mode, as you move to different pages the layers for the current
page are always shown and all other page nodes are collapsed. Click the Layers button (or right click
and choose Layer Mode
) again to turn off layers mode. 
You can re-order the layers, that is, the stacking order on the page, by using drag and drop on the layers
in the Page & Layer Gallery. 
You can rename a layer by performing a second (slow) click on the layer name. (The first click would
select the layer.) This is very like file renaming in Windows Explorer. Alternatively right click the layer
and choose Rename layer
. 
Clicking the small right arrow 
or double clicking anywhere on the layer row will expand the layer to show its contents. Doing the same
again will collapse and hide the layer contents. 
Holding the mouse pointer over the small layer icons 
will show a thumbnail of the contents of the layer. 
The New layer
 button will create a new blank layer and place it at the top of the stack. You can re-arrange the order by
dragging it to the required position. 
The Duplicate
 button will copy the layer and its contents and place it on top of the stack - that is on top of all other
objects on the page. 
Right clicking the layer and choosing New layer, Duplicate layer or Delete layer
 performs the same functions. 

Layer Properties
 This opens the Layer Properties dialog. 

Creating layers and editing layer properties
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 Using the Layer tab you can: 
 Create a new layer or edit an existing one.
 Make the layer editable and visible by default.
 Define the layer as a web page background that will not appear when printed.
 Specify that all objects in the layer will only repel text objects within the same layer. This prevents

text on the layer being repelled by objects in other layers and is useful for popup layers in web
pages.

Using guidelines
 The Guides tab allows you to create layer guidelines at precise numeric values and choose a color for
guide layer objects. 
See the Guide objects & guidelines
 section in Object handling for more information on using guidelines. 

Pop-up settings

 Note: The Presentation layer
 checkbox is only enabled if you are in a presentation document. To convert a web document into a
presentation document, see Web Presentations. 
Using this tab you can apply animated transition effects to a layer, if it's used as a pop-up layer on a web
page, or if it's a presentation layer. The layer then appears with the transition effect when it's revealed in
the exported web page. Use the slider to set a transition time from 0-5 seconds. 
In a presentation document, a layer can be set as a presentation by checking the Presentation Layer
 checkbox. See Website Presentations. 
Note: Turning off the Presentation Layer
 option will remove the step from the presentation. 
By default when a transition is applied, objects will only slide in/out to the edge of the web page. If you
would like objects to start from the browser window edges, rather than the web page edges, deselect
the Clip to page edges checkbox in the Website tab
 of the Web Properties dialog. 
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Layer Properties
 This opens the Layer Properties dialog. 

Creating layers and editing layer properties
 Using the Layer tab you can: 

 Create a new layer or edit an existing one.
 Make the layer editable and visible by default.
 Define the layer as a web page background that will not appear when printed.
 Specify that all objects in the layer will only repel text objects within the same layer. This prevents

text on the layer being repelled by objects in other layers and is useful for popup layers in web
pages.

Using guidelines
 The Guides tab allows you to create layer guidelines at precise numeric values and choose a color for
guide layer objects. 
See the Guide objects & guidelines
 section in Object handling for more information on using guidelines. 

Pop-up settings
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 Note: The Presentation layer
 checkbox is only enabled if you are in a presentation document. To convert a web document into a
presentation document, see Web Presentations. 
Using this tab you can apply animated transition effects to a layer, if it's used as a pop-up layer on a web
page, or if it's a presentation layer. The layer then appears with the transition effect when it's revealed in
the exported web page. Use the slider to set a transition time from 0-5 seconds. 
In a presentation document, a layer can be set as a presentation by checking the Presentation Layer
 checkbox. See Website Presentations. 
Note: Turning off the Presentation Layer
 option will remove the step from the presentation. 
By default when a transition is applied, objects will only slide in/out to the edge of the web page. If you
would like objects to start from the browser window edges, rather than the web page edges, deselect
the Clip to page edges checkbox in the Website tab
 of the Web Properties dialog. 
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Special Layers
 There are several special types of layer. They appear in the Page & Layer Gallery and can be turned on
and off as usual, but behave slightly differently. 
Background Layers are non-printing layers that appear at the bottom of the document, under
everything else. When you apply a color to the page background (drag and drop color from the color
line) this will create a Page background
 layer automatically. Normally this is locked. 
You can also set the color of the pasteboard (the area around the page) by dragging a color from the
color line and dropping it on the pasteboard. This creates a Pasteboard background
 layer automatically. Again, this layer is locked. 
When saving a document as a website, background layers are converted to web page backgrounds. See
the Web Graphics & Websites
 chapter for more details on setting web page backgrounds and using the background layers. 
The Guides Layer is where guidelines or guide objects are placed. When you create a guideline this
automatically creates a Guides layer. See Guide Objects and Guidelines
 in the Object Handling chapter to find out more. 
The Mask Layer is where mask objects are drawn. This is created and turned on (made visible)
automatically when you turn mask mode on. See masks
 to find out more. 
Presentations steps
 are layers that are steps in a 'slide show'-style presentation - presentation documents only. Presentations
steps can contain multiple objects and have transitions applied, the same as layers, but steps can be
displayed by the viewer using the right/left keyboard arrow keys. See Website Presentations to find out
more. 

Page 532



Objects
 Inside each layer (sometimes we just say 'on' the layer) are all the items that make up your document;
lines, shapes, text, photos, etc. By expanding the layer level the usual way (click the icon) you are
presented with a list of all objects in the same order they appear on the page, top to bottom. Because
new objects are always placed in front of (on top of) all other objects on the current layer, they will
appear at the top of the list. 
The Page & Layer Gallery is a great way to find and select items that may be hidden or difficult to get to
on the page. Using the quick pop-up thumbnail feature you can quickly see each item. 

This also shows a thumbnail pop-up of one of the
photos at the bottom of the list. 

This example Page &
Layer Gallery shows the
hierarchy of document
elements. 
The 'news' page is
expanded and shows 7
layers. The 'MouseOff'
layer is expanded to show
a collection of objects
inside this layer, starting
with a navbar group, five
groups, two shadow
groups, a text line and two
text columns. One of the
groups is expanded to
show a shadow group, a
text column, and another
group, which is expanded
to show just one item
inside it, a clipped photo,
which is being displayed as
a larger thumbnail as the
mouse pointer hovers over
it. The text column is
selected on the page and
so highlighted in blue. 
As you change selection on
the page, the Page &
Layer Gallery updates to
reflect this, showing the
selected item/s highlighted
in blue. 
Vice versa, you can select
any item in the Page &
Layer Gallery by clicking
on it, and it will select the
corresponding item in the
document as well. 

Shadows, Bevels & Contours
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 Each of these effects creates a new object attached to the original item. For example when you apply a
shadow to a shape, really what's happening is that a separate shadow object is created and tightly
grouped with the shape - so they are permanently attached to each other. The same applies to a bevel
and contour. In the Page & Layer Gallery these items are shown as Shadow Group, Bevel Group or
Contour Group. You can expand this group and inside you'll see the original shape, and the shadow (or
bevel or contour). 
Because these effects are tightly grouped to the object, you'll find many operations will also change the
parent object, e.g., if you move or delete the shadow object, then the shape to which it's applied will
move or be deleted. You need to use the appropriate tools to change most of the attributes of the
shadow, bevel or contour. 

Finding Objects
 With any item selected on the page, click the Locate button on the top of the Page & Layer Gallery
 to locate the item in the gallery. 

Hiding Layers and Objects
 The rightmost two columns of icons in the Page & Layer Gallery control the visibility and locking of
layers and all objects on the page. 
Clicking on the open eye icon will hide the layer or object on the page, and the icon will turn to a
closed eye 
. Clicking again will revert the layer or object to be visible. 
When any item is hidden, it becomes invisible on the page and can no longer be seen or selected. The
way to get hidden items back is to click its closed eye icon. Alternatively you can click the More...
button and select Show all on page
 option, which un-hides all items on the current page. 

Locking Layers and Objects
 Clicking the open padlock icon on the right end of an object or layer row will lock the layer or object
(icon changes to a closed padlock ). Now you cannot select this object or any object on that layer.
Any clicks on locked items will go straight through it, as if it's not there, and select items underneath.
Clicking the padlock icon will unlock that object or layer again. Alternatively you can click the More..
button and select the Unlock all on page
 option. 
Soft Groups
 There is one exception to the locked rules. If a locked item (or item on a locked layer) is part of a Soft
Group (Soft Groups, Soft Groups
), then selecting and operating on that soft group will also select and operate on any locked items in that
soft group (this is the intended operation of soft groups). 
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Shadows, Bevels & Contours
 Each of these effects creates a new object attached to the original item. For example when you apply a
shadow to a shape, really what's happening is that a separate shadow object is created and tightly
grouped with the shape - so they are permanently attached to each other. The same applies to a bevel
and contour. In the Page & Layer Gallery these items are shown as Shadow Group, Bevel Group or
Contour Group. You can expand this group and inside you'll see the original shape, and the shadow (or
bevel or contour). 
Because these effects are tightly grouped to the object, you'll find many operations will also change the
parent object, e.g., if you move or delete the shadow object, then the shape to which it's applied will
move or be deleted. You need to use the appropriate tools to change most of the attributes of the
shadow, bevel or contour. 

Finding Objects
 With any item selected on the page, click the Locate button on the top of the Page & Layer Gallery
 to locate the item in the gallery. 

Hiding Layers and Objects
 The rightmost two columns of icons in the Page & Layer Gallery control the visibility and locking of
layers and all objects on the page. 
Clicking on the open eye icon will hide the layer or object on the page, and the icon will turn to a
closed eye 
. Clicking again will revert the layer or object to be visible. 
When any item is hidden, it becomes invisible on the page and can no longer be seen or selected. The
way to get hidden items back is to click its closed eye icon. Alternatively you can click the More...
button and select Show all on page
 option, which un-hides all items on the current page. 

Locking Layers and Objects
 Clicking the open padlock icon on the right end of an object or layer row will lock the layer or object
(icon changes to a closed padlock ). Now you cannot select this object or any object on that layer.
Any clicks on locked items will go straight through it, as if it's not there, and select items underneath.
Clicking the padlock icon will unlock that object or layer again. Alternatively you can click the More..
button and select the Unlock all on page
 option. 
Soft Groups
 There is one exception to the locked rules. If a locked item (or item on a locked layer) is part of a Soft
Group (Soft Groups, Soft Groups
), then selecting and operating on that soft group will also select and operate on any locked items in that
soft group (this is the intended operation of soft groups). 
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Finding Objects
 With any item selected on the page, click the Locate button on the top of the Page & Layer Gallery
 to locate the item in the gallery. 

Hiding Layers and Objects
 The rightmost two columns of icons in the Page & Layer Gallery control the visibility and locking of
layers and all objects on the page. 
Clicking on the open eye icon will hide the layer or object on the page, and the icon will turn to a
closed eye 
. Clicking again will revert the layer or object to be visible. 
When any item is hidden, it becomes invisible on the page and can no longer be seen or selected. The
way to get hidden items back is to click its closed eye icon. Alternatively you can click the More...
button and select Show all on page
 option, which un-hides all items on the current page. 

Locking Layers and Objects
 Clicking the open padlock icon on the right end of an object or layer row will lock the layer or object
(icon changes to a closed padlock ). Now you cannot select this object or any object on that layer.
Any clicks on locked items will go straight through it, as if it's not there, and select items underneath.
Clicking the padlock icon will unlock that object or layer again. Alternatively you can click the More..
button and select the Unlock all on page
 option. 
Soft Groups
 There is one exception to the locked rules. If a locked item (or item on a locked layer) is part of a Soft
Group (Soft Groups, Soft Groups
), then selecting and operating on that soft group will also select and operate on any locked items in that
soft group (this is the intended operation of soft groups). 
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Hiding Layers and Objects
 The rightmost two columns of icons in the Page & Layer Gallery control the visibility and locking of
layers and all objects on the page. 
Clicking on the open eye icon will hide the layer or object on the page, and the icon will turn to a
closed eye 
. Clicking again will revert the layer or object to be visible. 
When any item is hidden, it becomes invisible on the page and can no longer be seen or selected. The
way to get hidden items back is to click its closed eye icon. Alternatively you can click the More...
button and select Show all on page
 option, which un-hides all items on the current page. 

Locking Layers and Objects
 Clicking the open padlock icon on the right end of an object or layer row will lock the layer or object
(icon changes to a closed padlock ). Now you cannot select this object or any object on that layer.
Any clicks on locked items will go straight through it, as if it's not there, and select items underneath.
Clicking the padlock icon will unlock that object or layer again. Alternatively you can click the More..
button and select the Unlock all on page
 option. 
Soft Groups
 There is one exception to the locked rules. If a locked item (or item on a locked layer) is part of a Soft
Group (Soft Groups, Soft Groups
), then selecting and operating on that soft group will also select and operate on any locked items in that
soft group (this is the intended operation of soft groups). 
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Locking Layers and Objects
 Clicking the open padlock icon on the right end of an object or layer row will lock the layer or object
(icon changes to a closed padlock ). Now you cannot select this object or any object on that layer.
Any clicks on locked items will go straight through it, as if it's not there, and select items underneath.
Clicking the padlock icon will unlock that object or layer again. Alternatively you can click the More..
button and select the Unlock all on page
 option. 
Soft Groups
 There is one exception to the locked rules. If a locked item (or item on a locked layer) is part of a Soft
Group (Soft Groups, Soft Groups
), then selecting and operating on that soft group will also select and operate on any locked items in that
soft group (this is the intended operation of soft groups). 
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Solo Mode
 If you click any of the icons in the column next to each layer, it will 'solo' this layer which means it
hides everything else, except this layer. You can now work on this layer in isolation. Clicking the icon
again will restore everything back to how it was before.

You can also click and drag down the column of 
icons to quickly browse through the layers in isolation from everything else. 
To exit the Solo mode, click the 
button again. 

Show All & Unlock All 
These two controls on the top of the Page & Layer Gallery
 are a short-cut to show all items on the current page or unlock all items. They are a temporary override
of all the individual object and layer settings. Clicking the controls again will restore the previous state. So
this is a quick way of showing or unlocking everything, on all layers, performing some operation, and then
restoring the previous state. 
The Unlock all button is useful if you have a locked object on the canvas that you want to unlock, without
having to first locate it in the Page & Layer Gallery. Turn on 'Unlock all', then right click on the object on
the canvas and choose the Unlock option from the context menu. Then you can turn 'Unlock all' off
again. 
When either button is selected (the buttons are shown pressed in), then it's not possible to change the
state of individual items. Un-select the buttons to enable the normal operation of the layer visibility and
locking state. 
Clicking the More button will display menu options to Show all on page and Unlock all on page
. 

Moving Objects Between Layers
 There are several ways to move objects between layers. First select the object or objects you want to
move, then; 

 Cut the object ("Ctrl + X" or right click and Cut). Ensure the target layer is the current layer
(shown with , click the layer if it's not) and then right click and choose Paste or Paste in Place
. Note that if you cut or copy multiple items that are on different layers, the layer structure is
preserved when you paste. Items are pasted to the same layer they were copied/cut from,
instead of being pasted to the current layer. If you want to paste all such items to the current
layer, ignoring the layer structure, use the Paste in current layer option instead. If you want to
retain layer structure, choose Paste in place in current layer. These paste options are also in
the clipboard fly-out bar on the top bar, as well as the Edit menu.

 Right click and choose Arrange then Move to layer in front / Move to layer behind to shift
the selected objects one layer up or down.

 Ensure the target layer is selected as current, then find the selected item in the Page & Layer
Gallery (click the Locate button), right click and select Move to Current Layer.
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Show All & Unlock All 
These two controls on the top of the Page & Layer Gallery
 are a short-cut to show all items on the current page or unlock all items. They are a temporary override
of all the individual object and layer settings. Clicking the controls again will restore the previous state. So
this is a quick way of showing or unlocking everything, on all layers, performing some operation, and then
restoring the previous state. 
The Unlock all button is useful if you have a locked object on the canvas that you want to unlock, without
having to first locate it in the Page & Layer Gallery. Turn on 'Unlock all', then right click on the object on
the canvas and choose the Unlock option from the context menu. Then you can turn 'Unlock all' off
again. 
When either button is selected (the buttons are shown pressed in), then it's not possible to change the
state of individual items. Un-select the buttons to enable the normal operation of the layer visibility and
locking state. 
Clicking the More button will display menu options to Show all on page and Unlock all on page
. 

Moving Objects Between Layers
 There are several ways to move objects between layers. First select the object or objects you want to
move, then; 

 Cut the object ("Ctrl + X" or right click and Cut). Ensure the target layer is the current layer
(shown with , click the layer if it's not) and then right click and choose Paste or Paste in Place
. Note that if you cut or copy multiple items that are on different layers, the layer structure is
preserved when you paste. Items are pasted to the same layer they were copied/cut from,
instead of being pasted to the current layer. If you want to paste all such items to the current
layer, ignoring the layer structure, use the Paste in current layer option instead. If you want to
retain layer structure, choose Paste in place in current layer. These paste options are also in
the clipboard fly-out bar on the top bar, as well as the Edit menu.

 Right click and choose Arrange then Move to layer in front / Move to layer behind to shift
the selected objects one layer up or down.

 Ensure the target layer is selected as current, then find the selected item in the Page & Layer
Gallery (click the Locate button), right click and select Move to Current Layer.
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Moving Objects Between Layers
 There are several ways to move objects between layers. First select the object or objects you want to
move, then; 

 Cut the object ("Ctrl + X" or right click and Cut). Ensure the target layer is the current layer
(shown with , click the layer if it's not) and then right click and choose Paste or Paste in Place
. Note that if you cut or copy multiple items that are on different layers, the layer structure is
preserved when you paste. Items are pasted to the same layer they were copied/cut from,
instead of being pasted to the current layer. If you want to paste all such items to the current
layer, ignoring the layer structure, use the Paste in current layer option instead. If you want to
retain layer structure, choose Paste in place in current layer. These paste options are also in
the clipboard fly-out bar on the top bar, as well as the Edit menu.

 Right click and choose Arrange then Move to layer in front / Move to layer behind to shift
the selected objects one layer up or down.

 Ensure the target layer is selected as current, then find the selected item in the Page & Layer
Gallery (click the Locate button), right click and select Move to Current Layer.
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Color Handling
 Xara Photo & Graphic Designer 2013 gives wide control over applying, creating and altering the colors
of objects. For simple documents, you can just choose colors from the on-screen color palette, the Color
Line. More advanced color operations are described later. 
In this chapter
The color line
Applying fill & line colors by drag & drop
Editing an object’s color
The Color Editor (simple)
The Color Editor in detail
Specifying colors in the Color Editor
The color models
Colors on the screen and on the printer
Local colors and Theme colors
Theme color schemes
Creating your own color schemes
Creating new named colors
Editing named colors
Normal colors, Tints, Shades and Linked colors
Creating a Tint, Shade or Linked color
Importing colors and palettes
The Color Gallery
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The color line
 The Color Line is displayed at the bottom of the window. It shows you the current fill and line colors,
provides access to the color editor and provides a palette of pre-defined colors including a special "no
color". 

Color swatch:
 The outer part of the color swatch on the left-hand end of the Color Line
shows the line color and the center shows the fill color. These are the
colors of any selected objects, or the current color attributes if no objects
are selected. 
This button provides access to the Color editor.
Color picker: Use the eye-dropper to pick a color from any part of the
document or any part of the computer screen. See Using the eye-dropper
to pick colors
 for details. 
No color: Clicking this applies a "no color fill". Shift-clicking applies "no
color" to a line. Note that this is not the same as 100% transparent. "No
color" and transparency are different. A shape with transparency applied
remains a solid shape whereas a shape filled with "no color" is effectively
hollow. The No Color
 button can also be used to restore the original colors to a photo which
has had a contone color applied. 
Current Fill color - 
the fill color of the currently selected object (displays a diamond marker
on top left). 
Current Line color - 
the line color of the currently selected object (displays a diamond marker
on top right). 

If the length of the Color Line exceeds the window, you can scroll through the Color Line with the scroll
bar below or by "Alt + dragging" the Color Line. 
Xara Photo & Graphic Designer 2013 provides several options for the displayed size of the Color Line
(described in Customizing Photo & Graphic Designer
). 
If you do not want to display a Color Line, deselect Window -> Bars -> Color line
. 

Colors on the color line

Named (Theme) Colors: First comes the Named Colors (if present in the
document, see below). Named colors are used to give templates and
designs theme colors, so that the color scheme of a design can easily be
changed without editing every object in it individually. 
Linked Colors are represented differently on the color line by smaller
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rounded rectangles, so it's much easier to distinguish which are normal
independent Named Colors and which are linked to a parent. See 
Creating a Tint, Shade or Linked color
. 
Palette colors: There are 46 pre-defined palette colors. There are 5
shades of 7 standard hues and 10 shades of grey, black and white.
Palette colors are not editable (i.e they are not Named Colors) and are
designed as a simple, limited selection of colors to apply to objects (either
by dragging on to the object or clicking). 

Little markers in the color icons shows which of the named colors (if any) or palette colors have been
applied to the selected object(s). 

Diamond markers show the colors used by the selected objects. A
diamond in the top-left corner indicates the fill color, in the top-right
corner indicates the line color. 
Cross-shaped markers show the current color attributes if there are
no objects selected. Line color on the right, fill color on the left. 
Triangular markers show the colors of a fill if you have applied one. 

This works also when choosing a color with the color picker from existing objects, see Using the
eye-dropper to pick colors
. The color line markers update immediately and indicate the color of the object under the eye-dropper
as you're dragging around. 

Re-ordering colors on the color line
 Only named colors can be re-arranged on the Color Line. "Ctrl + drag" colors along the Color Line.
This also reorders the Color Gallery
. 

Color line context menu
 Right click on a color on the Color Line to show a context sensitive menu with the following options: 
Edit Opens the color editor with the selected color

(not available for palette colors) 
Set fill color / Set line
color

Set the fill or line color of the selected object with
this color 

Rename Rename a named color (not available for palette
colors) 

Delete Delete a named color (not available for palette
colors) 

If the selected object is a bitmap, the fill and line color options are replaced with Set contone dark
color / Set contone light color. See Bitmap coloring
 for more information. 
When right clicking the "no color" swatch, the fill and line color options are replaced by: Clear fill color /
Clear line color
. This sets the selected object's relative attributes to "no color". When applied to a contoned
photo/bitmap, this restores the original image colors. 
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Colors on the color line

Named (Theme) Colors: First comes the Named Colors (if present in the
document, see below). Named colors are used to give templates and
designs theme colors, so that the color scheme of a design can easily be
changed without editing every object in it individually. 
Linked Colors are represented differently on the color line by smaller
rounded rectangles, so it's much easier to distinguish which are normal
independent Named Colors and which are linked to a parent. See 
Creating a Tint, Shade or Linked color
. 
Palette colors: There are 46 pre-defined palette colors. There are 5
shades of 7 standard hues and 10 shades of grey, black and white.
Palette colors are not editable (i.e they are not Named Colors) and are
designed as a simple, limited selection of colors to apply to objects (either
by dragging on to the object or clicking). 

Little markers in the color icons shows which of the named colors (if any) or palette colors have been
applied to the selected object(s). 

Diamond markers show the colors used by the selected objects. A
diamond in the top-left corner indicates the fill color, in the top-right
corner indicates the line color. 
Cross-shaped markers show the current color attributes if there are
no objects selected. Line color on the right, fill color on the left. 
Triangular markers show the colors of a fill if you have applied one. 

This works also when choosing a color with the color picker from existing objects, see Using the
eye-dropper to pick colors
. The color line markers update immediately and indicate the color of the object under the eye-dropper
as you're dragging around. 

Re-ordering colors on the color line
 Only named colors can be re-arranged on the Color Line. "Ctrl + drag" colors along the Color Line.
This also reorders the Color Gallery
. 

Color line context menu
 Right click on a color on the Color Line to show a context sensitive menu with the following options: 
Edit Opens the color editor with the selected color

(not available for palette colors) 
Set fill color / Set line
color

Set the fill or line color of the selected object with
this color 

Rename Rename a named color (not available for palette
colors) 

Delete Delete a named color (not available for palette
colors) 

If the selected object is a bitmap, the fill and line color options are replaced with Set contone dark
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color / Set contone light color. See Bitmap coloring
 for more information. 
When right clicking the "no color" swatch, the fill and line color options are replaced by: Clear fill color /
Clear line color
. This sets the selected object's relative attributes to "no color". When applied to a contoned
photo/bitmap, this restores the original image colors. 
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Re-ordering colors on the color line
 Only named colors can be re-arranged on the Color Line. "Ctrl + drag" colors along the Color Line.
This also reorders the Color Gallery
. 

Color line context menu
 Right click on a color on the Color Line to show a context sensitive menu with the following options: 
Edit Opens the color editor with the selected color

(not available for palette colors) 
Set fill color / Set line
color

Set the fill or line color of the selected object with
this color 

Rename Rename a named color (not available for palette
colors) 

Delete Delete a named color (not available for palette
colors) 

If the selected object is a bitmap, the fill and line color options are replaced with Set contone dark
color / Set contone light color. See Bitmap coloring
 for more information. 
When right clicking the "no color" swatch, the fill and line color options are replaced by: Clear fill color /
Clear line color
. This sets the selected object's relative attributes to "no color". When applied to a contoned
photo/bitmap, this restores the original image colors. 
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Color line context menu
 Right click on a color on the Color Line to show a context sensitive menu with the following options: 
Edit Opens the color editor with the selected color

(not available for palette colors) 
Set fill color / Set line
color

Set the fill or line color of the selected object with
this color 

Rename Rename a named color (not available for palette
colors) 

Delete Delete a named color (not available for palette
colors) 

If the selected object is a bitmap, the fill and line color options are replaced with Set contone dark
color / Set contone light color. See Bitmap coloring
 for more information. 
When right clicking the "no color" swatch, the fill and line color options are replaced by: Clear fill color /
Clear line color
. This sets the selected object's relative attributes to "no color". When applied to a contoned
photo/bitmap, this restores the original image colors. 
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Applying fill & line colors by drag & drop
  To apply a fill color to an object (selected or unselected), drag a color from the Color Line and

drop it into the center of the shape. Alternatively right click and choose Fill color to display the
color editor.

 To set the line or outline color, drop it on the line, not the center.
 To change the current fill color, drag a color into a blank space.
 To change the page background color, "Ctrl + drag" a color onto the page background.

When dragging colors an indicator beside the pointer tells you what effect dropping the color will have: 
Set flat fill color (seen when you drag over an object) or the intermediary
colors of a multi-color fill
Set line color (seen when you drag over a line). 

Set the current fill color (seen when you drag over an empty space). 

Set start color of graduated fill (seen when dragged over start of fill). 

Set end color of graduated fill (seen when dragged over end of fill). For
three and four-color fills, a number is added to mark the according end
color handle. 
Set page background color (seen when you drag a color onto the page). 

Instead of drag & drop, if you have an object selected, you can just click on the Color Line. If only open
shapes or lines are selected, this will set the line and the fill color. In any other case, you can alter the line
color by "Shift + clicking" on the Color Line. 
If a bitmap or a bitmap-filled shape is selected, then clicking on Color Line will contone the bitmap. That
means, the bitmap is converted to greyscale (black and white) and the used color is used as a contone
light color. The contone dark color is usually black. You can set both contone colors via the Color Line
context menu (see above). See Bitmap coloring
 for more information. 

To set a fill or line to no color (clear), perform the
operations as outlined above but use the "No color"
option instead of a color. 
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Editing an object’s color
 To edit the fill color of the selected object(s): 

 Choose "Utilities" > "Color editor" ("Ctrl + E").
 Or click the Edit color icon on the Color Line.
 Or right click the object and choose Fill Color
 Or double click on the current line and fill color icon on the Color Line (the edge of the leftmost

panel).
To edit the line color of the selected object /s 

 "Shift + click" on the Edit color icon
 Or double click on the current line and fill color icon (the edge of the leftmost panel).

This displays the Color Editor which allows you to select from any color of the spectrum. Unlike most
graphics programs the Color Editor can remain on screen while you continue to work. It changes to
reflect the color of the selected objects, and the fact that you can also drag the lower right corner to
resize the Color Editor
 window means that you can easily and precisely adjust the color of the selected object. 
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The Color Editor (simple)
 The color editor has a simple and advanced mode. 

Eye dropper color picker 
Advanced options 
Drag here to chose a shade of the selected hue 
Drag here to select a color hue 

The easiest way to create a new color is to select the hue along the bottom color strip. All possible
shades of this hue are then shown in the top section, so just click or drag in the top section to select the
new color. You'll notice the selected objects change color as you adjust them in the color editor (called
"live preview"). 
For example to select a pink color, which is a pale shade of red, select red along the bottom section and
then select a very pale red (pink) from the top right area of the top section. 

Using the eye-dropper to pick colors
 Instead of selecting hues and shades on the Color Editor
 you can instead pick a color from any part of the document or any part of the computer screen?even
from other windows and programs. 
To do this just click and drag on the eye dropper icon. As you drag you see the color editor continuously
picks up the color under the eye dropper. Release the mouse button when you have the desired color.
This is an easy and quick way to use the same color again or copy colors from photos or from one
object to another. 
If the object under the mouse pointer is complex (eg. has transparency applied) and the color cannot be
determined, screen RGB color is applied. 

The color sampler shows a small popup at the
mouse pointer which indicates the color that is
being sampled at that point. This will either be the
palette color name, the name of a named color, or
the color model and color value. 

Advanced color operations
Click the Show advanced options
 icon on the color editor to reveal the lower part of the dialog
that provides more options. 
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Using the eye-dropper to pick colors
 Instead of selecting hues and shades on the Color Editor
 you can instead pick a color from any part of the document or any part of the computer screen?even
from other windows and programs. 
To do this just click and drag on the eye dropper icon. As you drag you see the color editor continuously
picks up the color under the eye dropper. Release the mouse button when you have the desired color.
This is an easy and quick way to use the same color again or copy colors from photos or from one
object to another. 
If the object under the mouse pointer is complex (eg. has transparency applied) and the color cannot be
determined, screen RGB color is applied. 

The color sampler shows a small popup at the
mouse pointer which indicates the color that is
being sampled at that point. This will either be the
palette color name, the name of a named color, or
the color model and color value. 

Advanced color operations
Click the Show advanced options
 icon on the color editor to reveal the lower part of the dialog
that provides more options. 
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Advanced color operations
Click the Show advanced options
 icon on the color editor to reveal the lower part of the dialog
that provides more options. 
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The Color Editor in detail

Shows what you are editing 
New named color 
Show/hide advanced options 
Eye dropper color picker 
Previous color 
Current color 
Color panel (Color model dependent) 
HSV hue selector 
Numeric values (Color model dependent) 
RGB hex color value 
Color model (HSV, RGB, CMYK or grayscale) 
3D editor mode option (only RGB & CMYK) 
No color patch (only available when editing local color) 
Make Named Color local to Frame/Layer 
Rename named color 
Color editor help 
Type of color: Normal, Spot (if available), Tint, Shade or Linked 

The illustration shows the full version of the Color Editor. Click Hide Advanced Options
 to display the smaller, simpler version. 

Previous and Current color
 As you drag on the color editor the two small color swatches in the upper right of the color editor show
the current color and the previous (before you started changing the color). This is useful if you want to
make a small change and want to compare the old and new colors. 
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3D color editor
 When editing RGB or CMYK colors the editor can be put into an advanced 3D mode that displays
colors in a color cube. Some people may prefer to work this way. 
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Previous and Current color
 As you drag on the color editor the two small color swatches in the upper right of the color editor show
the current color and the previous (before you started changing the color). This is useful if you want to
make a small change and want to compare the old and new colors. 

3D color editor
 When editing RGB or CMYK colors the editor can be put into an advanced 3D mode that displays
colors in a color cube. Some people may prefer to work this way. 
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3D color editor
 When editing RGB or CMYK colors the editor can be put into an advanced 3D mode that displays
colors in a color cube. Some people may prefer to work this way. 
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Specifying colors in the Color Editor

Shows the expanded color editor, with the
HSV picker on the left, RGB picker on the
right. 

You can enter precise RGB (or
HSV or CMYK) color values in a
number of ways. The most
common requirement for web
graphics is to enter a hex RGB
color. 
 You can do this with the color
editor showing either HSV colors
(the default) or showing RGB
colors. 
 To select the RGB picker, right
click on the dialog and select RGB.
This allows you to enter RGB
values as percentages or 0-255
values. 

Percentages are used by default, but Photo & Graphic Designer allows you to change which format is
used. To do this: 

1. Display the Units tab of the Options dialog box (Utilities -> Options).
2. Click the appropriate radio button in the Color units section.
3. Click OK to close the dialog box.

 Limit to Browser palette
 When clicked this button will shift the selected color to be one of the 216 common web browser palette
colors. This is a legacy system that is no longer particularly important or relevant, as nearly all computers
can display millions of colors, and there's no benefit in restricting web graphics to only this limited
palette. 
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Limit to Browser palette
 When clicked this button will shift the selected color to be one of the 216 common web browser palette
colors. This is a legacy system that is no longer particularly important or relevant, as nearly all computers
can display millions of colors, and there's no benefit in restricting web graphics to only this limited
palette. 

Page 559



The color models
 Color models let you define a color in terms of different color components. RGB and HSV are typically
used for screen use. If you know your document is going to be printed and require very specific CMYK
color values, then you can use CMYK colors. 
Unlike some graphics software, Xara Photo & Graphic Designer 2013 allows you to mix RGB, HSV
and CMYK colors in the same document. 
Models provided by Photo & Graphic Designer are: 

 RGB (Red?Green?Blue),
 CMYK (Cyan?Magenta?Yellow?Key),
 HSV (Hue?Saturation?Value),
 Grayscale.

RGB and HSV colors are stored within Photo & Graphic Designer in 24-bit format. This gives you 16.7
million possible colors. 
CMYK colors are stored in 32-bit format. When printed or output as EPS or PDF they are output in
CMYK format. 

CMYK colors and transparency effects
 When using any effect that involves transparency, including feathering, color calculations are performed
in RGB. This is also true of live effects. 
Transparency is described in Transparency
. 
This means that if objects are defined using CMYK colors, that any part of them that involve
transparency of these effects will be output in RGB colors, and this can cause slight color shifts when
printed on some devices. 
CMYK colors are best used when you require precise printed CMYK values (such as a company logo
that has to be reproduced as an exact CMYK color), and thus typically would not be used with
transparency or other effects that alter the color. It is therefore recommended that if using CMYK colors
on shapes, that you avoid transparency or Live Effects on such shapes, or on any shapes that are on top
or overlap. 
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CMYK colors and transparency effects
 When using any effect that involves transparency, including feathering, color calculations are performed
in RGB. This is also true of live effects. 
Transparency is described in Transparency
. 
This means that if objects are defined using CMYK colors, that any part of them that involve
transparency of these effects will be output in RGB colors, and this can cause slight color shifts when
printed on some devices. 
CMYK colors are best used when you require precise printed CMYK values (such as a company logo
that has to be reproduced as an exact CMYK color), and thus typically would not be used with
transparency or other effects that alter the color. It is therefore recommended that if using CMYK colors
on shapes, that you avoid transparency or Live Effects on such shapes, or on any shapes that are on top
or overlap. 

Page 561



Colors on the screen and on the printer
 One problem with computer screens is that their colors do not match the available colors on a printer.
Screens emit combinations of red, green, and blue. The brightness control has a dramatic effect on
displayed colors. Printed images reflect combinations of cyan, magenta, yellow and black. 
Tip: To get bright blue on a printer, select a color on screen that is almost pure cyan (printer's cyan is
much more blue than screen cyan). 
As an example, pure green on computer screen is a fluorescent bright color that is impossible to
reproduce accurately on any printer. Similarly pure blue on a computer screen will often print as a much
darker purple-blue. Technically, the range of colors on a computer screen (known as the "color gamut")
is far greater than that on a printer. So there will always be differences between screen and print colors. 
Xara Photo & Graphic Designer 2013 provides the ability to simulate how printed colors will look.
Select the "Windows -> Show printer colors -> Simulate print colors"
 menu to get a better idea of how your colors will look when printed. This is an approximation only since
printers vary slightly, but it is far more accurate than normal screen colors. 
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Local colors and Theme colors
 Photo & Graphic Designer has two types of color: 

 Local colors are used in only one place in the document. Each object has a separate color and
nothing is shared. This is useful if you want to change the color of an object without affecting
other objects. Local colors are the easiest method and best for simple documents that use
relatively few colors. "Applying color" and "Editing an object's color" above describe local color
handling.

 Theme colors (or Named Colors) can be used again and again in the document. (As such, they
are like styles in a word processor.) Any edits you make to a Theme color are immediately
reflected on all objects and parts of the drawing that use that color. You can also copy Theme
colors between documents. Theme colors appear on the Color Line and in the Color Gallery. If
there are any Theme colors already present in the design and you import or paste templates from
the Designs gallery containing Theme colors with the same name, you will be asked if you want to
match the actual color of the imported Theme colors to the existing ones. The Theme colors in
most templates are consistently named so when you import elements from different themes colors
are matched perfectly.

Important: If you just select an object on the page that has a named color applied to it, and alter it with
the color editor, this will always turn it into a local color instead of a named color (because it is
assumed that if you try to edit the color of the object that's what you mean to do. If you really want to
change the named color so this and all occurrences of the color change, then you should do so by
editing the named color
). 
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Theme color schemes
 Many of the web themes offered in the Designs Gallery and in separately purchasable Template Packs
include alternative color schemes which can easily be applied to websites which use the same theme, to
transform the color scheme instantly. The color schemes are normally found in the Designs Gallery in
each theme under Website Template Themes
, after all the page layouts and separate graphic elements that make up the theme. They all have "Color
scheme" in their titles in the Designs Gallery, so they are easily identified. 
To apply a color scheme to your website, simply drag the scheme from the Designs Gallery and drop it
on your page. You can try applying the color schemes of one theme to a website created from the
templates of another theme. But you will get mixed results doing this and some schemes will not work
acceptably with some themes. So for best results stick to the color schemes of the theme that you used to
create the site. 
One of the color schemes provided with each theme matches the default colors used by that theme. This
allows you to easily return to the original colors if you prefer, after experimenting with the alternate
schemes. 
Of course you don't need to use the provided color schemes to re-color your website. You can
customize the theme colors yourself and choose a combination of colors that you think work well
together. See "Editing named colors
". 

Page 564



Creating your own color schemes
 It's very easy to create your own color scheme files, which you can pass on to other Photo & Graphic
Designer users for them to apply to websites created with the same theme. 

1. Load one of the page templates for the theme. Choose one which shows off all the colors of the
theme most effectively. You can add more elements to the page if required, to help show off the
range of theme colors.

2. Edit the named colors of the theme one at a time, as described in the 'Editing named colors'
section below.

3. Once you are happy with your new color scheme, use "File" > "Save As" to save it. The
filename you choose MUST include "themecolorscheme" as part of the filename. That is how
Photo & Graphic Designer identifies color scheme files ? just by looking for that sequence in the
filename. It's a good idea to also include the name of the theme to which the scheme applies. For
example a new blue color scheme for the "Beta" themeset could be named something like
"betathemecolorschemeblue.web".

To test your color scheme, drag and drop it from File Explorer onto a page that still has the default theme
colors. The page should be instantly re-colored using your color scheme. 
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Creating new named colors
 If you want to use the same color in different parts of the drawing, and there is any chance you might
want to change that color in future, it is highly recommended that you create a named color
. This is easy in Xara Photo & Graphic Designer 2013: 
Select an object whose color you want to use and then click New named color in the Color editor
. 
Click to create a new named color Give the color a suitable

name, like "car color"
and click create. You will
see the new color added
to the Color Line
. 
You can now apply this
color to any object the
usual way, by
drag-dropping it from the
Color Line or just
clicking (or right clicking
to use it as a line color)
to apply as the fill color. 
When you edit a named
color, all objects that use
this color will change. 
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Editing named colors
 There are three ways to display the color in the Color Editor
 so it can be edited: 

 Choose from the menu in the Color Editor.
 Or right click on the color on the Color Line and choose Edit from the menu that appears.
 Or drag & drop a color from the Color Line onto the Color Editor.
 Or drag & drop a color from the Color Gallery (described later) onto the Color Editor.

You can then edit the color as required. All objects that use this color are automatically and immediately
updated to show the new color. 

Renaming named colors
 While editing a Named Color, right click on the Color Editor and select Rename

  Or select the color in the Color Gallery and select the Name button, or
 Or right click the color on the Color Line and select Rename.

 Deleting named colors
 To delete a named color: 

1. In the Color Gallery, select the color or colors you want to delete.
2. Click delete in the Color Gallery.

or: 
Right click on the color on the Color Line and choose Delete
. 

Deleting unused color
 To clear the Color Line of unused colors, open the Color Gallery and select a range of colors (click on
one and "Shift-click" on another) and then select the "Delete" button. This will ask whether you want to
remove just the unused colors. However note that by default unused named colors are automatically
deleted when a document is saved or loaded. You can change this option in the View tab of the
Utilities->Options dialog.

 Importing named colors
 When a design is imported into the current document (e.g. import from the Designs Gallery
, import a XAR file or paste objects in from another design) if there are any named colors in the imported
design which have the same names but different color values as colors in the current design, an alert
appears as follows: 

If you want the imported objects to inherit the colors of your current design, choose the "Match
" option. This makes all objects using a given named color use the existing instance of that color as it
appears in the current document. 
Alternatively if you want the imported objects to keep their own independent colors, select the "Don't
Match
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" option. This adds new named colors into your design, with a number appended to the color names to
distinguish them from the colors already in the current design. This allows the imported objects to keep
their original colors. 
Note that if you import objects from lots of different designs and choose "Don't Match
" each time, you will end up with a large number of separate Named Colors on your color line. 
The same prompt is shown if there are Text Style definition differences between the document and the
imported design. So seeing this prompt does not necessarily mean that there are different named color
definitions ? it could just be due to Text Style differences. See the Text Styles section of the Text
Handling chapter for details. 
The match prompt above includes a "Don't ask me again
" checkbox. If you check this, the option you choose will be assumed for all future imports, without
asking you again. However this only applies during the current session, so after a program restart you will
be asked again on the next import if there is a color clash. 
Using the Match 
option means that you can choose a template, change its theme colors and then import more templates of
the same theme and the imported designs will immediately pick up your modified theme colors. 
For example, import a red graphical button from the Designs Gallery, change its main theme color from
red to green, then import a red logo graphic of the same theme and choose the "Match" 
option. When the logo appears in your design, instead of being red it will have picked up your chosen
green theme color automatically. Since most themes have their main theme color named "Theme color 1",
you will also usually get good results when importing graphics from different themes and matching the
colors. 

Make Named Color local to Frame/Layer
When you click this button, a new named color is created which is
identical to the one you have selected. 

This new color is then applied to all objects in the current frame or layer that use the selected named
color. This means that with one click you can localize a color to the frame/layer. You can then
independently edit the original color and this localized color. 
This feature is useful when you are creating animations and you want an object's color to change part
way through the animation. 
This button is dimmed unless you are editing a named color that is also used in another frame or layer. 
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Renaming named colors
 While editing a Named Color, right click on the Color Editor and select Rename

  Or select the color in the Color Gallery and select the Name button, or
 Or right click the color on the Color Line and select Rename.

 Deleting named colors
 To delete a named color: 

1. In the Color Gallery, select the color or colors you want to delete.
2. Click delete in the Color Gallery.

or: 
Right click on the color on the Color Line and choose Delete
. 

Deleting unused color
 To clear the Color Line of unused colors, open the Color Gallery and select a range of colors (click on
one and "Shift-click" on another) and then select the "Delete" button. This will ask whether you want to
remove just the unused colors. However note that by default unused named colors are automatically
deleted when a document is saved or loaded. You can change this option in the View tab of the
Utilities->Options dialog.

 Importing named colors
 When a design is imported into the current document (e.g. import from the Designs Gallery
, import a XAR file or paste objects in from another design) if there are any named colors in the imported
design which have the same names but different color values as colors in the current design, an alert
appears as follows: 

If you want the imported objects to inherit the colors of your current design, choose the "Match
" option. This makes all objects using a given named color use the existing instance of that color as it
appears in the current document. 
Alternatively if you want the imported objects to keep their own independent colors, select the "Don't
Match
" option. This adds new named colors into your design, with a number appended to the color names to
distinguish them from the colors already in the current design. This allows the imported objects to keep
their original colors. 
Note that if you import objects from lots of different designs and choose "Don't Match
" each time, you will end up with a large number of separate Named Colors on your color line. 
The same prompt is shown if there are Text Style definition differences between the document and the
imported design. So seeing this prompt does not necessarily mean that there are different named color
definitions ? it could just be due to Text Style differences. See the Text Styles section of the Text
Handling chapter for details. 
The match prompt above includes a "Don't ask me again
" checkbox. If you check this, the option you choose will be assumed for all future imports, without
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asking you again. However this only applies during the current session, so after a program restart you will
be asked again on the next import if there is a color clash. 
Using the Match 
option means that you can choose a template, change its theme colors and then import more templates of
the same theme and the imported designs will immediately pick up your modified theme colors. 
For example, import a red graphical button from the Designs Gallery, change its main theme color from
red to green, then import a red logo graphic of the same theme and choose the "Match" 
option. When the logo appears in your design, instead of being red it will have picked up your chosen
green theme color automatically. Since most themes have their main theme color named "Theme color 1",
you will also usually get good results when importing graphics from different themes and matching the
colors. 

Make Named Color local to Frame/Layer
When you click this button, a new named color is created which is
identical to the one you have selected. 

This new color is then applied to all objects in the current frame or layer that use the selected named
color. This means that with one click you can localize a color to the frame/layer. You can then
independently edit the original color and this localized color. 
This feature is useful when you are creating animations and you want an object's color to change part
way through the animation. 
This button is dimmed unless you are editing a named color that is also used in another frame or layer. 
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Deleting named colors
 To delete a named color: 

1. In the Color Gallery, select the color or colors you want to delete.
2. Click delete in the Color Gallery.

or: 
Right click on the color on the Color Line and choose Delete
. 

Deleting unused color
 To clear the Color Line of unused colors, open the Color Gallery and select a range of colors (click on
one and "Shift-click" on another) and then select the "Delete" button. This will ask whether you want to
remove just the unused colors. However note that by default unused named colors are automatically
deleted when a document is saved or loaded. You can change this option in the View tab of the
Utilities->Options dialog.

 Importing named colors
 When a design is imported into the current document (e.g. import from the Designs Gallery
, import a XAR file or paste objects in from another design) if there are any named colors in the imported
design which have the same names but different color values as colors in the current design, an alert
appears as follows: 

If you want the imported objects to inherit the colors of your current design, choose the "Match
" option. This makes all objects using a given named color use the existing instance of that color as it
appears in the current document. 
Alternatively if you want the imported objects to keep their own independent colors, select the "Don't
Match
" option. This adds new named colors into your design, with a number appended to the color names to
distinguish them from the colors already in the current design. This allows the imported objects to keep
their original colors. 
Note that if you import objects from lots of different designs and choose "Don't Match
" each time, you will end up with a large number of separate Named Colors on your color line. 
The same prompt is shown if there are Text Style definition differences between the document and the
imported design. So seeing this prompt does not necessarily mean that there are different named color
definitions ? it could just be due to Text Style differences. See the Text Styles section of the Text
Handling chapter for details. 
The match prompt above includes a "Don't ask me again
" checkbox. If you check this, the option you choose will be assumed for all future imports, without
asking you again. However this only applies during the current session, so after a program restart you will
be asked again on the next import if there is a color clash. 
Using the Match 
option means that you can choose a template, change its theme colors and then import more templates of
the same theme and the imported designs will immediately pick up your modified theme colors. 
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For example, import a red graphical button from the Designs Gallery, change its main theme color from
red to green, then import a red logo graphic of the same theme and choose the "Match" 
option. When the logo appears in your design, instead of being red it will have picked up your chosen
green theme color automatically. Since most themes have their main theme color named "Theme color 1",
you will also usually get good results when importing graphics from different themes and matching the
colors. 

Make Named Color local to Frame/Layer
When you click this button, a new named color is created which is
identical to the one you have selected. 

This new color is then applied to all objects in the current frame or layer that use the selected named
color. This means that with one click you can localize a color to the frame/layer. You can then
independently edit the original color and this localized color. 
This feature is useful when you are creating animations and you want an object's color to change part
way through the animation. 
This button is dimmed unless you are editing a named color that is also used in another frame or layer. 
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Deleting unused color
 To clear the Color Line of unused colors, open the Color Gallery and select a range of colors (click on
one and "Shift-click" on another) and then select the "Delete" button. This will ask whether you want to
remove just the unused colors. However note that by default unused named colors are automatically
deleted when a document is saved or loaded. You can change this option in the View tab of the
Utilities->Options dialog.

 Importing named colors
 When a design is imported into the current document (e.g. import from the Designs Gallery
, import a XAR file or paste objects in from another design) if there are any named colors in the imported
design which have the same names but different color values as colors in the current design, an alert
appears as follows: 

If you want the imported objects to inherit the colors of your current design, choose the "Match
" option. This makes all objects using a given named color use the existing instance of that color as it
appears in the current document. 
Alternatively if you want the imported objects to keep their own independent colors, select the "Don't
Match
" option. This adds new named colors into your design, with a number appended to the color names to
distinguish them from the colors already in the current design. This allows the imported objects to keep
their original colors. 
Note that if you import objects from lots of different designs and choose "Don't Match
" each time, you will end up with a large number of separate Named Colors on your color line. 
The same prompt is shown if there are Text Style definition differences between the document and the
imported design. So seeing this prompt does not necessarily mean that there are different named color
definitions ? it could just be due to Text Style differences. See the Text Styles section of the Text
Handling chapter for details. 
The match prompt above includes a "Don't ask me again
" checkbox. If you check this, the option you choose will be assumed for all future imports, without
asking you again. However this only applies during the current session, so after a program restart you will
be asked again on the next import if there is a color clash. 
Using the Match 
option means that you can choose a template, change its theme colors and then import more templates of
the same theme and the imported designs will immediately pick up your modified theme colors. 
For example, import a red graphical button from the Designs Gallery, change its main theme color from
red to green, then import a red logo graphic of the same theme and choose the "Match" 
option. When the logo appears in your design, instead of being red it will have picked up your chosen
green theme color automatically. Since most themes have their main theme color named "Theme color 1",
you will also usually get good results when importing graphics from different themes and matching the
colors. 

Make Named Color local to Frame/Layer
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When you click this button, a new named color is created which is
identical to the one you have selected. 

This new color is then applied to all objects in the current frame or layer that use the selected named
color. This means that with one click you can localize a color to the frame/layer. You can then
independently edit the original color and this localized color. 
This feature is useful when you are creating animations and you want an object's color to change part
way through the animation. 
This button is dimmed unless you are editing a named color that is also used in another frame or layer. 
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Importing named colors
 When a design is imported into the current document (e.g. import from the Designs Gallery
, import a XAR file or paste objects in from another design) if there are any named colors in the imported
design which have the same names but different color values as colors in the current design, an alert
appears as follows: 

If you want the imported objects to inherit the colors of your current design, choose the "Match
" option. This makes all objects using a given named color use the existing instance of that color as it
appears in the current document. 
Alternatively if you want the imported objects to keep their own independent colors, select the "Don't
Match
" option. This adds new named colors into your design, with a number appended to the color names to
distinguish them from the colors already in the current design. This allows the imported objects to keep
their original colors. 
Note that if you import objects from lots of different designs and choose "Don't Match
" each time, you will end up with a large number of separate Named Colors on your color line. 
The same prompt is shown if there are Text Style definition differences between the document and the
imported design. So seeing this prompt does not necessarily mean that there are different named color
definitions ? it could just be due to Text Style differences. See the Text Styles section of the Text
Handling chapter for details. 
The match prompt above includes a "Don't ask me again
" checkbox. If you check this, the option you choose will be assumed for all future imports, without
asking you again. However this only applies during the current session, so after a program restart you will
be asked again on the next import if there is a color clash. 
Using the Match 
option means that you can choose a template, change its theme colors and then import more templates of
the same theme and the imported designs will immediately pick up your modified theme colors. 
For example, import a red graphical button from the Designs Gallery, change its main theme color from
red to green, then import a red logo graphic of the same theme and choose the "Match" 
option. When the logo appears in your design, instead of being red it will have picked up your chosen
green theme color automatically. Since most themes have their main theme color named "Theme color 1",
you will also usually get good results when importing graphics from different themes and matching the
colors. 

Make Named Color local to Frame/Layer
When you click this button, a new named color is created which is
identical to the one you have selected. 

This new color is then applied to all objects in the current frame or layer that use the selected named
color. This means that with one click you can localize a color to the frame/layer. You can then
independently edit the original color and this localized color. 
This feature is useful when you are creating animations and you want an object's color to change part
way through the animation. 
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This button is dimmed unless you are editing a named color that is also used in another frame or layer. 
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Normal colors, Tints, Shades and Linked
colors
 Normal colors
 These are the normal stand-alone colors you apply to objects. 
Xara Photo & Graphic Designer 2013 can also define colors that are linked to another color, that is
when the parent color changes the linked color will change as well. There are three ways you can link a
color to its parent Tints, Shades, and Linked colors
. These are very powerful techniques that allow, for example, single-click re-coloring of complex shaded
drawings. Some of the example clipart uses this technique. 

Tints
 Tints are based on other colors (called the parent color) and are always a paler version of the parent.
They have two main uses: 

 Where you have paler shades of a parent color and you may want to change the parent color in
future with the tints automatically updating.

 To extend the range of colors available from printing inks.

 For example, a 25% red tint gives a pink color. Therefore using just a red ink you can have both
a pure red and a pink using only one ink. Similarly, if just using black-and-white printing, it's often
useful to be able to use tints to create various shades of gray.

 If you are printing with a limited range of colors (it's usually cheaper to print one or two color,
instead of full or four color printing).

A tint can be based on any type of color, including another tint. 
Any changes you make to the parent color also change tints based on it. For example, you might define
the color pink as 50% of a red parent color. Changing the parent color to orange automatically changes
pink to light orange. 

Shades
 These allow both lighter and darker colors to be created all based on a parent color. Changing the color
of the parent changes all associated shades. For example, a drawing of a car might use shades for the
highlight and shaded regions of the car body. A single edit to the parent changes all the colors of the
entire body but keeps the shading correct. Setting up shades this way is more time consuming but it is a
very powerful way of altering colors. 
For best results, the parent color should be a "pure" saturated color. When using the HSV color mode,
saturation and value should ideally be 100%. When viewed in the Color Editor
 the cross should be in the top left-hand corner. 

Linked colors
 Linked colors are similar to shades but give greater flexibility. These are also based on a parent color but
you define which attributes you want the linked color to share with its parent. For example you can
create a linked color that is a more or less saturated version of the parent, but the hue and lightness /
darkness follow the parent. 

Page 578



Normal colors
 These are the normal stand-alone colors you apply to objects. 
Xara Photo & Graphic Designer 2013 can also define colors that are linked to another color, that is
when the parent color changes the linked color will change as well. There are three ways you can link a
color to its parent Tints, Shades, and Linked colors
. These are very powerful techniques that allow, for example, single-click re-coloring of complex shaded
drawings. Some of the example clipart uses this technique. 

Tints
 Tints are based on other colors (called the parent color) and are always a paler version of the parent.
They have two main uses: 

 Where you have paler shades of a parent color and you may want to change the parent color in
future with the tints automatically updating.

 To extend the range of colors available from printing inks.

 For example, a 25% red tint gives a pink color. Therefore using just a red ink you can have both
a pure red and a pink using only one ink. Similarly, if just using black-and-white printing, it's often
useful to be able to use tints to create various shades of gray.

 If you are printing with a limited range of colors (it's usually cheaper to print one or two color,
instead of full or four color printing).

A tint can be based on any type of color, including another tint. 
Any changes you make to the parent color also change tints based on it. For example, you might define
the color pink as 50% of a red parent color. Changing the parent color to orange automatically changes
pink to light orange. 

Shades
 These allow both lighter and darker colors to be created all based on a parent color. Changing the color
of the parent changes all associated shades. For example, a drawing of a car might use shades for the
highlight and shaded regions of the car body. A single edit to the parent changes all the colors of the
entire body but keeps the shading correct. Setting up shades this way is more time consuming but it is a
very powerful way of altering colors. 
For best results, the parent color should be a "pure" saturated color. When using the HSV color mode,
saturation and value should ideally be 100%. When viewed in the Color Editor
 the cross should be in the top left-hand corner. 

Linked colors
 Linked colors are similar to shades but give greater flexibility. These are also based on a parent color but
you define which attributes you want the linked color to share with its parent. For example you can
create a linked color that is a more or less saturated version of the parent, but the hue and lightness /
darkness follow the parent. 

Page 579



Tints
 Tints are based on other colors (called the parent color) and are always a paler version of the parent.
They have two main uses: 

 Where you have paler shades of a parent color and you may want to change the parent color in
future with the tints automatically updating.

 To extend the range of colors available from printing inks.

 For example, a 25% red tint gives a pink color. Therefore using just a red ink you can have both
a pure red and a pink using only one ink. Similarly, if just using black-and-white printing, it's often
useful to be able to use tints to create various shades of gray.

 If you are printing with a limited range of colors (it's usually cheaper to print one or two color,
instead of full or four color printing).

A tint can be based on any type of color, including another tint. 
Any changes you make to the parent color also change tints based on it. For example, you might define
the color pink as 50% of a red parent color. Changing the parent color to orange automatically changes
pink to light orange. 

Shades
 These allow both lighter and darker colors to be created all based on a parent color. Changing the color
of the parent changes all associated shades. For example, a drawing of a car might use shades for the
highlight and shaded regions of the car body. A single edit to the parent changes all the colors of the
entire body but keeps the shading correct. Setting up shades this way is more time consuming but it is a
very powerful way of altering colors. 
For best results, the parent color should be a "pure" saturated color. When using the HSV color mode,
saturation and value should ideally be 100%. When viewed in the Color Editor
 the cross should be in the top left-hand corner. 

Linked colors
 Linked colors are similar to shades but give greater flexibility. These are also based on a parent color but
you define which attributes you want the linked color to share with its parent. For example you can
create a linked color that is a more or less saturated version of the parent, but the hue and lightness /
darkness follow the parent. 

Page 580



Shades
 These allow both lighter and darker colors to be created all based on a parent color. Changing the color
of the parent changes all associated shades. For example, a drawing of a car might use shades for the
highlight and shaded regions of the car body. A single edit to the parent changes all the colors of the
entire body but keeps the shading correct. Setting up shades this way is more time consuming but it is a
very powerful way of altering colors. 
For best results, the parent color should be a "pure" saturated color. When using the HSV color mode,
saturation and value should ideally be 100%. When viewed in the Color Editor
 the cross should be in the top left-hand corner. 

Linked colors
 Linked colors are similar to shades but give greater flexibility. These are also based on a parent color but
you define which attributes you want the linked color to share with its parent. For example you can
create a linked color that is a more or less saturated version of the parent, but the hue and lightness /
darkness follow the parent. 

Page 581



Linked colors
 Linked colors are similar to shades but give greater flexibility. These are also based on a parent color but
you define which attributes you want the linked color to share with its parent. For example you can
create a linked color that is a more or less saturated version of the parent, but the hue and lightness /
darkness follow the parent. 
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Creating a Tint, Shade or Linked color
 Tints, shades and Linked color have to have a master "parent" color, which needs to be a named
color, so that when you change this parent color, the tint will change as well. So, if necessary, first create
a named color (see Creating new named colors
). 
To create a tint, shade or linked color: 

1. Select the object or objects to which you want to apply the color.
2. Open the Color Editor showing the advanced options.
3. Select the "normal color" drop-down menu and select the Tint, Shade, or Linked option.
4. From the Parent dropdown menu, select the named color that you want this color to be linked

to.
5. Adjust the Tint, Shade or Linked color on the top section of the color editor.

On the left you can see the new color is a tint of the parent "yellow" and so the editor provides only paler
tints of the parent color. On the right, if you select a shade, you get to choose any lighter or darker
shades of the parent color. 
If you want to use this color in many places in the document it's recommended that you also make this a
Named Color, so it appears on the Color Line, for easy picking. Just click on the New Named Color
 label icon on the top of the Color Editor and give it a name. It will now appear on the Color Line where
you can pick it for use on other objects. 

Editing the parent color
 The key point of using tints, shades and linked colors is that they track any changes to the parent color.
To see this working try editing the Named color that is the parent (drag it from the Color Line to the
Color Editor
 and alter the color). You will see the objects with the tint, shade or linked color change in sync with the
parent. 
Note: Be careful not to edit the color of objects on the page to which you've applied Named, Tints,
Shades, or Linked colors as this will change them to Local colors
. 
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Importing colors and palettes
 You can import the following color table and palette files: 

 CorelDRAW Palette .CPL and .PAL
 Adobe Color Tables .ACT
 Adobe Color Swatches .ACO
 PaintShop Pro Palettes .PAL
 Microsoft Palettes .PAL

You can import the colors of a palette file into a document, or place them in the Color Gallery so they are
always available. To import a palette file into an existing document drag the file icon from Explorer and
drop it onto the document window away from the Color Line. To import it into a new, blank document
drag the file icon from Explorer and drop it on the Color Line. 
To add a palette to the Color Gallery, open the folder into which you installed the program, open the
palettes folder and copy the palette file into this folder. The file must be in one of the formats described
above. 
Imported colors are always named colors. 
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The Color Gallery
 The Color Gallery displays all the named colors used in the current, and other open documents. It
also lets you create, edit, copy and delete named colors
. 
To access the Color Gallery
: 

 Choose Utilities -> Galleries -> Color Gallery ("F9").
 Or click the Color Gallery button on the Galleries bar.

The Color Gallery shows colors for all documents currently
loaded. 

Buttons at the
top are dimmed
if they are not
available, for
example, if there
is no selected
color, or more
than one color is
selected. Most
of the options
are common to
all Galleries and
are described in 
Document
handling
. 
 The Redefine
 button redefines
the selected
color in the
gallery to be that
of the selected
object. 

Document handling
 has general information about galleries. 
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Text Handling
In this chapter
Introduction
Terminology
The Text Tool
The Font Menu
Simple text
Text in a column
Text areas
Text along a curve
Editing text
Spell checker
Find & Replace
Synchronising text across multiple text objects
Tabs, Margins and Indents
Repelling text objects
Anchored Graphics
Embedding Graphics
Text Styles
Applying text attributes
Text links
Text inside groups for websites
Copying text appearances
Copying/Pasting formatted text (RTF)
Seeing fonts in use
Changing text into editable shapes
The Fonts Gallery
Fonts and PDF
Font embedding
Browser text compatibility
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Introduction
 The text editing facilities of Xara Photo & Graphic Designer 2013 are very like your text editor or word
processor, but in addition it provides a range of features you won't find in those programs: 

You can enlarge or magnify text to a huge degree. 
You can apply the range of normal Xara Photo & Graphic
Designer 2013 attributes and effects: fills, feather,
transparency, color fades, bevels, shadows, Live Effects and
still continue to edit the text. 
You can convert the outlines of characters to shapes which
can be edited just like all normal shapes. 

Fit text to a curve. All text can be rotated, skewed and stretched. 

A fine degree of control over letter spacing and positioning. Manual and automatic kerning. 

And text flowing around any repelling object 
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Terminology
 Font or Typeface
: A set of characters with a consistent style. 
Font family
: A set of similar fonts. For example Garamond and Garamond Italic are different fonts from the same
Garamond family. 
Justification:
 An alternative way of describing text alignment. Left aligned text is sometimes called left justified, or
flush-left, or ragged right. Fully justified text has text aligned or "flush" to both left and right margins. 
Kerning
: Moving individual character pairs closer or further apart depending on the shape of the character. Most
good fonts have kerning pair information included so this is automatic, although you can manually kern by
any degree. 
Monospaced
: All the individual characters of a monospaced font have the same width. Sometimes referred to a fixed
width fonts. Useful for program listings. Courier is the most common monospaced font. Most fonts are
proportional spaced fonts, meaning the characters vary in width. 
Point
: Text or font sizes are traditionally measured in points, abbreviated to pt. 1pt is approximately 1/72nd
inch, so 72pt text is approximately 1inch tall, although different fonts of a given size can vary. 
Tracking
: Uniformly increasing or decreasing the spacing between characters. 
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The Text Tool
 Use the Text
 Tool ("F8") to enter or edit text. 

Text Tool InfoBar Left Side 
Font 
Font Size 
Style 
Bold 
Italic 
Underlined 

Text Tool InfoBar Right Side 
Justify 
Subscript/Superscript 
Line Spacing 
Bulleted Lists 
Numbered Lists 
Outdent 
Indent 
Spell Checker 

Text Tool InfoBar flyout 
Space before paragraph 
Space after paragraph 
Baseline shift 
Tracking 
Aspect ratio 

Xara Photo & Graphic Designer 2013 supports three basic type of text objects 
 Simple text lines: Click on the page, and type.
 Text columns: Click and drag to create a column, and type.
 Text areas: Click and drag diagonally to create a rectangular area, and type.

After you've created any text object you can transform it (rotate, scale, skew) and can apply all the
normal attributes, fill color, transparency, feather etc, using the normal tools. You can also attach it to a
curve. The text will remain editable. 
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The Font Menu

 The font menu lists all installed fonts, and is split into three sections. The top section displays those fonts
that are currently used in the document. The second section shows the "web safe" fonts. These are the
fonts you can safely use in web pages, because all commonly used web browsers will support these
fonts. See Web Safe Fonts section. The final section displays an alphabetical list of all other installed
fonts. Each font name is displayed in the menu using its own typeface, making font selection easier. 
Those fonts for which multiple font styles are available are shown with small black triangles against them
on the right hand side of the menu. Simply hold the mouse pointer over such a font name for a second or
two and a small sub-menu appears to the right of the main menu, listing the available styles of that font.
While this sub-menu is displayed, you can move the mouse pointer over it to select the desired font style. 

Web Safe Fonts
 These fonts are safe to use in websites because the vast majority of computers and other devices will
have these fonts installed. You can use other fonts if you embed them in your website and if the font
license permits it ? see the Website font
 embedding section below. 

Live Font Preview
 As you move the mouse pointer over any entry in the font menu, the selected text in the document is
instantly updated to preview the font. This is not a permanent change until you actually click on the
required font. Moving the mouse pointer over the menu will revert back to the initial font until you move
over another entry. This is great for very rapidly previewing large numbers of fonts. 
If you hold down the "Shift" key while traversing the font menu, then the font selection is not updated
instantly, there is a short pause before it is updated. This is useful if you find that instant preview slows
down your traversal of the menu (perhaps if you have a large amount of text selected). 

Live Font Size preview
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 Next to the font size menu is a small pop-up slider control, like that used elsewhere in Photo & Graphic
Designer. This provides a direct, live font size control, and will adjust the font size of the selected text in
real-time as you drag the slider. 

Click to display font size pop-up 
As with the pop-up sliders used elsewhere this can be used two ways. "Click + release" on the arrow
and the pop-up will appear and stay on screen. You can now drag the slider, or use the mouse scroll
wheel over the control to rapidly adjust the values. So in this case, this provides a fast way of adjusting
the point size using the mouse wheel to see the results directly on the page of the document as you work. 
The alternative method of using the pop-up slider is to "click + drag + release" on the button and slider.
This is a slightly more direct way of adjusting the control (requires less clicks). 

Instant font menu navigation
 While the font menu is displayed, you can type the initial characters of the font name, and the menu will
be scrolled to that section of the list. E.g. if you type "ver" it will instantly scroll and locate the Verdana
font. 

Bold, Italic & Synthesized fonts
 Xara Photo & Graphic Designer 2013 does not allow you to apply italic or bold to text if the necessary
italic/bold font is not installed. Photo & Graphic Designer 3.2 and earlier versions would allow this and
would artificially synthesize an italic or bold appearance as required. The results produced by doing this
were generally poor quality. Besides this, you would encounter problems if later trying to export your
design to PDF, since other applications would either not synthesize the bold/italic appearance or produce
even worse results. 
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Simple text
 If you wish to type a small amount of simple text, position the pointer where you want to enter text and
click. A red cursor appears where you clicked and you can now start typing on the keyboard. 
If you make a mistake, use "Delete" and "Backspace" in the usual way. 
Pressing "Enter" completes the line and starts a new line of text below it. The inter-line spacing is
controlled by the line spacing text box on the InfoBar. 
Simple text is not suitable for large paragraphs of text because there is no automatic line wrapping
(because the width is unlimited). Use a Text Column or Text Area instead (see below). 
By default text has no outline color. "Shift + clicking" on a color on the Color Line will give the selected
text an outline color - the thickness of which can be controlled by the line width control, as usual. You
will probably want to set the Line join type to be rounded to give it a more smooth appearance (control
at the top of the Line Gallery
). 
Line width is described in Changing the line width (thickness). Applying color is described in Color
handling
. 
You can continue to enter text even after rotation, color filling or placing it on a curve. 
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Text in a column
 If you are entering larger amounts of text, over multiple lines, using a column is more useful. Changing the
width of the column will automatically re-flow the text. 
To type a column of text: 

1. Select the Text Tool.
2. Move the mouse pointer where you want the column to start.
3. Drag right to create a horizontal line the width of the column. This red line just shows you the

width of the column. It is never exported or printed.
4. Type in the text. You don't need to press "Enter" at the end of a line. When the text reaches the

edge of the column, it automatically flows onto a new line.
Note
: If you click away or change tools before you start typing, the text column will be removed and nothing
left on the page. Therefore always start typing after you've dragged the column width line. 
Instead of typing in the text you can create the text in a separate text editor or word processor, copy it to
the clipboard and paste it into Xara Photo & Graphic Designer 2013. Copy and paste supports
RTF-formatted text. 
Words only split across lines if they contain a hyphen character (minus key) 

The effect of typing a hyphen into "running" 
If you type "Ctrl + -" (minus key) it inserts a soft hyphen
 which is a hyphen that only appears if the word can wrap at the end of a line. This is particularly useful
for narrow columns of text, to avoid rivers of white, you might need to hyphenate some words. Inserting
a normal dash character will split the word at the end of the line. It's called a 'soft' hyphen because when
the word appears in the middle of a line the hyphen vanishes (unlike a normal dash or minus character),
so it intelligently hyphenates the words only if it needs to. 
When editing the text a soft hyphen is treated as an invisible character (it takes no space), but you can tell
it's in the text by moving the cursor left/right over where the invisible character is. 
A hard hyphen
 can be inserted by typing "Ctrl + Shift + -" (minus key). A hard hyphen is one that will not cause a wrap
at all. This is useful in situations where you have dashes in words that you do not want split at the end of
lines. 

Changing the width of the column
 Drag either of the two red handles at the ends of the line. 

Changing the angle of the column
 "ñ+ drag" either of the red handles at the end of the line to change the angle of the column. Alternatively,
"Ctrl + drag" to restrain the line to the constrain angles. Or alternatively you can use the Selector Tool 
to rotate the object in the usual way. 
For more on constrain angles, see Introduction to Xara Photo & Graphic Designer 2013
. 
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Changing the width of the column
 Drag either of the two red handles at the ends of the line. 

Changing the angle of the column
 "Ã±+ drag" either of the red handles at the end of the line to change the angle of the column.
Alternatively, "Ctrl + drag" to restrain the line to the constrain angles. Or alternatively you can use the 
Selector Tool 
to rotate the object in the usual way. 
For more on constrain angles, see Introduction to Xara Photo & Graphic Designer 2013
. 

Page 600



Changing the angle of the column
 "Ã±+ drag" either of the red handles at the end of the line to change the angle of the column.
Alternatively, "Ctrl + drag" to restrain the line to the constrain angles. Or alternatively you can use the 
Selector Tool 
to rotate the object in the usual way. 
For more on constrain angles, see Introduction to Xara Photo & Graphic Designer 2013
. 
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Text areas
 In the Text Tool 
if you click and drag diagonally on the page you will create a rectangular text area. The blinking cursor
will be positioned in the top left corner and you can type or paste text. 
A text area can contain a "flowing" text story. This is where a single piece of text flows from one text area
to another. It's called flowing text because, like water, as you add or remove text in one area it overflows
into connected text areas or flows back from text areas. 
If the text overflows the bottom of the text area the overflowing text is shown gray, although you can
continue to edit this text as usual. 

Connecting text areas—text flow
 When text overflows the bottom of the text area, an overflow indicator is shown on the bottom of the
area. If you drag this over any other text area, the overflow text will flow into the new text area, and the
two areas become connected. This is shown with a flow arrow. 

Dragging the overflow indicator from
one text area to another will connect
the two areas so text flows from one
to another. You can link as many
together as you require. 

 There is a quick way to create flowing text. If the text cursor in an area with overflowing text, then just
click-drag on the page to create a new text area. The new text area is automatically connected and text
will flow into the new area. 
Tip
: You can flow text from one area to another on any page, even earlier pages. If you need to flow into an
area many pages away, it's probably easier to use the above method, although if you zoom out to a small
page size you can drag the overflow arrow across pages. 
To disconnect one text area from another, just drag on the overflow indicator and drop it away from any
text area. 
If you delete a text area that is connected to another only the area is deleted, the text will simply re-flow
into the remaining text areas. 

Resizing text areas
 Using the Text Tool
, you can click and drag on any of the corner control handles. The text in the area will be reformatted to
fit the new size. 
Alternatively you can use the Selector Tool to resize the text object, but in this case the behavior is
different. If you resize a text object using the Selector Tool, the text itself changes size. This is consistent
with the normal operation of the Selector Tool
. 
However in the case of flowing text areas this would cause undesired side-effects; you almost certainly
do not want part of a flowing text story to be a different point size than the rest. Therefore, the Selector
Tool
 behavior varies depending on whether you are resizing one text area that contains a flowing text story, or
resizing the whole text story. The rule is: 

 If you resize a single unconnected text area (or simple text or text column) then the area
"container" and text content are resized together.

 If you select the text areas of the whole flowing text story (they have to be on a single page) then
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a resize will resize the text and areas together.
 But if you resize a text area that is part of a flowing series of text areas, then only the container

size is altered and the text inside remains the original size, and will be re-formatted to fit the new
size. This is like resizing a text area with the Text Tool.

If you want to resize all text in a text story, select it all with "Ctrl + A", and apply the required font size. 
You can rotate a text area, using the Selector Tool
 as normal, and the text will flow through the rotated text area normally. 

Text flow is unaffected if you rotate any of the text areas 
Hold down "Ctrl" while rotating to constrain the text rotation angle to 90° angles and screen aligned
angles. 

Word count
 The word and character count total of the current text is shown in the status line. This also shows the
number of overflowing words. If any region of text is selected, it shows the count of this selection
instead. 
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Connecting text areasâ€”text flow
 When text overflows the bottom of the text area, an overflow indicator is shown on the bottom of the
area. If you drag this over any other text area, the overflow text will flow into the new text area, and the
two areas become connected. This is shown with a flow arrow. 

Dragging the overflow indicator from
one text area to another will connect
the two areas so text flows from one
to another. You can link as many
together as you require. 

 There is a quick way to create flowing text. If the text cursor in an area with overflowing text, then just
click-drag on the page to create a new text area. The new text area is automatically connected and text
will flow into the new area. 
Tip
: You can flow text from one area to another on any page, even earlier pages. If you need to flow into an
area many pages away, it's probably easier to use the above method, although if you zoom out to a small
page size you can drag the overflow arrow across pages. 
To disconnect one text area from another, just drag on the overflow indicator and drop it away from any
text area. 
If you delete a text area that is connected to another only the area is deleted, the text will simply re-flow
into the remaining text areas. 

Resizing text areas
 Using the Text Tool
, you can click and drag on any of the corner control handles. The text in the area will be reformatted to
fit the new size. 
Alternatively you can use the Selector Tool to resize the text object, but in this case the behavior is
different. If you resize a text object using the Selector Tool, the text itself changes size. This is consistent
with the normal operation of the Selector Tool
. 
However in the case of flowing text areas this would cause undesired side-effects; you almost certainly
do not want part of a flowing text story to be a different point size than the rest. Therefore, the Selector
Tool
 behavior varies depending on whether you are resizing one text area that contains a flowing text story, or
resizing the whole text story. The rule is: 

 If you resize a single unconnected text area (or simple text or text column) then the area
"container" and text content are resized together.

 If you select the text areas of the whole flowing text story (they have to be on a single page) then
a resize will resize the text and areas together.

 But if you resize a text area that is part of a flowing series of text areas, then only the container
size is altered and the text inside remains the original size, and will be re-formatted to fit the new
size. This is like resizing a text area with the Text Tool.

If you want to resize all text in a text story, select it all with "Ctrl + A", and apply the required font size. 
You can rotate a text area, using the Selector Tool
 as normal, and the text will flow through the rotated text area normally. 
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Text flow is unaffected if you rotate any of the text areas 
Hold down "Ctrl" while rotating to constrain the text rotation angle to 90Â° angles and screen aligned
angles. 

Word count
 The word and character count total of the current text is shown in the status line. This also shows the
number of overflowing words. If any region of text is selected, it shows the count of this selection
instead. 
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Resizing text areas
 Using the Text Tool
, you can click and drag on any of the corner control handles. The text in the area will be reformatted to
fit the new size. 
Alternatively you can use the Selector Tool to resize the text object, but in this case the behavior is
different. If you resize a text object using the Selector Tool, the text itself changes size. This is consistent
with the normal operation of the Selector Tool
. 
However in the case of flowing text areas this would cause undesired side-effects; you almost certainly
do not want part of a flowing text story to be a different point size than the rest. Therefore, the Selector
Tool
 behavior varies depending on whether you are resizing one text area that contains a flowing text story, or
resizing the whole text story. The rule is: 

 If you resize a single unconnected text area (or simple text or text column) then the area
"container" and text content are resized together.

 If you select the text areas of the whole flowing text story (they have to be on a single page) then
a resize will resize the text and areas together.

 But if you resize a text area that is part of a flowing series of text areas, then only the container
size is altered and the text inside remains the original size, and will be re-formatted to fit the new
size. This is like resizing a text area with the Text Tool.

If you want to resize all text in a text story, select it all with "Ctrl + A", and apply the required font size. 
You can rotate a text area, using the Selector Tool
 as normal, and the text will flow through the rotated text area normally. 

Text flow is unaffected if you rotate any of the text areas 
Hold down "Ctrl" while rotating to constrain the text rotation angle to 90Â° angles and screen aligned
angles. 

Word count
 The word and character count total of the current text is shown in the status line. This also shows the
number of overflowing words. If any region of text is selected, it shows the count of this selection
instead. 
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Word count
 The word and character count total of the current text is shown in the status line. This also shows the
number of overflowing words. If any region of text is selected, it shows the count of this selection
instead. 
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Text along a curve
 To place text along a curve of your choice: 

1. Create either basic text,
text in a column or a text
area (see above).

2. Select your text object and
one curve.

3. Choose "Arrange" > "Fit
text to curve".

Alternatively, select a curve or line and then in the Text Tool
, click on the line, where you want the text to start, and type. This automatically fits the text along the line.
When you reach the end of the line the text will wrap onto a new line, immediately below the start of the
previous one. 
If you do not want the text to wrap to a new line, "Shift + click" on the line. 
To hide the curve so it's not visible, select the Shape Editor Tool and set the line color to No color or a
width of None
. You can also edit the curve as usual this way. 
Applying color is described in Color handling
. 

Adjusting the left and right margin of text on a curve
 If you just start typing or place a column of text on a curve, you can change the start and end position of
the red handles. Just drag them along the curve as required. If you center text it will be between these
two margins. 

Swapping sides of the line
 Right click on the text and select the Reverse text on curve 
menu option. 
Alternatively, if you reverse the direction of the line (Shape Editor Tool, Reverse paths
 button on the InfoBar), then the text will move to the other side of the line or, in the case of a closed
shape, move from the inside to the outside of the shape. 

An example
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Create an ellipse. Convert to editable
shapes. In the shape editor, select the top
half (top three control points) and select
the "Break at points" function. Remove the
top half to leave just the lower half as
seen. In the Text Tool click at about 6
o'clock and type. 
Right click and select Reverse text on
curve
 to flip the text to the other side. 
Drag the red margin handles in from either
end. Select the center text alignment
option. 

 To create offset text, create a separate curve and adjust its curvature and offset. In this case the line has
also been made invisible and the text reduced in size. 

Page 609



Adjusting the left and right margin of text on a curve
 If you just start typing or place a column of text on a curve, you can change the start and end position of
the red handles. Just drag them along the curve as required. If you center text it will be between these
two margins. 

Swapping sides of the line
 Right click on the text and select the Reverse text on curve 
menu option. 
Alternatively, if you reverse the direction of the line (Shape Editor Tool, Reverse paths
 button on the InfoBar), then the text will move to the other side of the line or, in the case of a closed
shape, move from the inside to the outside of the shape. 

An example
Create an ellipse. Convert to editable
shapes. In the shape editor, select the top
half (top three control points) and select
the "Break at points" function. Remove the
top half to leave just the lower half as
seen. In the Text Tool click at about 6
o'clock and type. 
Right click and select Reverse text on
curve
 to flip the text to the other side. 
Drag the red margin handles in from either
end. Select the center text alignment
option. 

 To create offset text, create a separate curve and adjust its curvature and offset. In this case the line has
also been made invisible and the text reduced in size. 
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Swapping sides of the line
 Right click on the text and select the Reverse text on curve 
menu option. 
Alternatively, if you reverse the direction of the line (Shape Editor Tool, Reverse paths
 button on the InfoBar), then the text will move to the other side of the line or, in the case of a closed
shape, move from the inside to the outside of the shape. 

An example
Create an ellipse. Convert to editable
shapes. In the shape editor, select the top
half (top three control points) and select
the "Break at points" function. Remove the
top half to leave just the lower half as
seen. In the Text Tool click at about 6
o'clock and type. 
Right click and select Reverse text on
curve
 to flip the text to the other side. 
Drag the red margin handles in from either
end. Select the center text alignment
option. 

 To create offset text, create a separate curve and adjust its curvature and offset. In this case the line has
also been made invisible and the text reduced in size. 
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An example
Create an ellipse. Convert to editable
shapes. In the shape editor, select the top
half (top three control points) and select
the "Break at points" function. Remove the
top half to leave just the lower half as
seen. In the Text Tool click at about 6
o'clock and type. 
Right click and select Reverse text on
curve
 to flip the text to the other side. 
Drag the red margin handles in from either
end. Select the center text alignment
option. 

 To create offset text, create a separate curve and adjust its curvature and offset. In this case the line has
also been made invisible and the text reduced in size. 
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Editing text
 Double clicking on a text object in any tool takes you into the Text Tool 
and places the cursor at the click position in the text. 
All the normal word processor-style cursor and mouse operations can be used. For example: 

 Click where you want to place the cursor.
 Use the left and right arrow keys to move left, right, up or down.
 Use "Ctrl + left and right arrow keys" to move left or right one word.
 Press "Home" or "End" to move to the start or end of the line.
 Press "Ctrl + Home", or "Ctrl + End" to move to the start or end of the text object.

Text selection: 
 "Shift + any" of the above keys to select text
 Double click to select a word
 Triple click selects a whole line of text, or "Ctrl + L"
 Quadruple (4x) click selects a paragraph of text
 Or just drag across the text in the Text Tool to select the text
 "Ctrl + A" will select all the text in the text object (you must be in the Text Tool.)

If you have a text selection any attribute change will apply only to the selected region of text. If you have
only the cursor in the text, then any attribute change, say selecting a new color, will only appear when you
type new text. 

Selecting the whole text object
 There is a quick shortcut for selecting the whole text object. Instead of using "Ctrl + A" or dragging
across all the text, simply press the "Esc"
 key. This removes the cursor but selects the whole text (the status line will confirm 1 text object). This
makes it easy to apply an effect or attribute to the whole text story. 
For example, to change the font size of the whole text object, just press "Esc"
 and select the new size from the InfoBar. 

Swap case
 Pressing "Ctrl + W" will swap the case of the character after the cursor and move the cursor on. So, if
you've accidentally typed a section of text with the caps lock key on, just place the cursor at the start and
press and hold "Ctrl + W". 
You can swap the case of a selected region of text, the same way. The cursor will not be moved. 

Smart Quotes
 When you type quote ' or double quote " characters, Xara Photo & Graphic Designer 2013 will
automatically convert these into the more appropriate and aesthetically accurate opening or closing
quotes. So this changes 'this' into 'this' and "quotes" into "quotes". It's smart enough to understand
the use of single quotes within words to signify missing characters, so that 'don't' becomes 'don't'
. 

Entering special characters
 There are a number of useful shortcuts to allow insertion of special characters, like © or ™. See Special
characters (in Text Tool)
 section in "Menus and keyboard shortcuts". 
All these shortcuts (with the exception of the hard space) are compatible with Microsoft Word. 
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Entering dummy text ('Lorem Ipsum')
 You can insert a paragraph of dummy "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem)
while using the Text Tool
. To insert a larger block of text, just press the key combination a few times. 
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Selecting the whole text object
 There is a quick shortcut for selecting the whole text object. Instead of using "Ctrl + A" or dragging
across all the text, simply press the "Esc"
 key. This removes the cursor but selects the whole text (the status line will confirm 1 text object). This
makes it easy to apply an effect or attribute to the whole text story. 
For example, to change the font size of the whole text object, just press "Esc"
 and select the new size from the InfoBar. 

Swap case
 Pressing "Ctrl + W" will swap the case of the character after the cursor and move the cursor on. So, if
you've accidentally typed a section of text with the caps lock key on, just place the cursor at the start and
press and hold "Ctrl + W". 
You can swap the case of a selected region of text, the same way. The cursor will not be moved. 

Smart Quotes
 When you type quote ' or double quote " characters, Xara Photo & Graphic Designer 2013 will
automatically convert these into the more appropriate and aesthetically accurate opening or closing
quotes. So this changes 'this' into 'this' and "quotes" into "quotes". It's smart enough to understand
the use of single quotes within words to signify missing characters, so that 'don't' becomes 'don't'
. 

Entering special characters
 There are a number of useful shortcuts to allow insertion of special characters, like © or ™. See Special
characters (in Text Tool)
 section in "Menus and keyboard shortcuts". 
All these shortcuts (with the exception of the hard space) are compatible with Microsoft Word. 

Entering dummy text ('Lorem Ipsum')
 You can insert a paragraph of dummy "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem)
while using the Text Tool
. To insert a larger block of text, just press the key combination a few times. 

Page 615



Swap case
 Pressing "Ctrl + W" will swap the case of the character after the cursor and move the cursor on. So, if
you've accidentally typed a section of text with the caps lock key on, just place the cursor at the start and
press and hold "Ctrl + W". 
You can swap the case of a selected region of text, the same way. The cursor will not be moved. 

Smart Quotes
 When you type quote ' or double quote " characters, Xara Photo & Graphic Designer 2013 will
automatically convert these into the more appropriate and aesthetically accurate opening or closing
quotes. So this changes 'this' into 'this' and "quotes" into "quotes". It's smart enough to understand
the use of single quotes within words to signify missing characters, so that 'don't' becomes 'don't'
. 

Entering special characters
 There are a number of useful shortcuts to allow insertion of special characters, like © or ™. See Special
characters (in Text Tool)
 section in "Menus and keyboard shortcuts". 
All these shortcuts (with the exception of the hard space) are compatible with Microsoft Word. 

Entering dummy text ('Lorem Ipsum')
 You can insert a paragraph of dummy "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem)
while using the Text Tool
. To insert a larger block of text, just press the key combination a few times. 
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Smart Quotes
 When you type quote ' or double quote " characters, Xara Photo & Graphic Designer 2013 will
automatically convert these into the more appropriate and aesthetically accurate opening or closing
quotes. So this changes 'this' into 'this' and "quotes" into "quotes". It's smart enough to understand
the use of single quotes within words to signify missing characters, so that 'don't' becomes 'don't'
. 

Entering special characters
 There are a number of useful shortcuts to allow insertion of special characters, like © or ™. See Special
characters (in Text Tool)
 section in "Menus and keyboard shortcuts". 
All these shortcuts (with the exception of the hard space) are compatible with Microsoft Word. 

Entering dummy text ('Lorem Ipsum')
 You can insert a paragraph of dummy "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem)
while using the Text Tool
. To insert a larger block of text, just press the key combination a few times. 
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Entering special characters
 There are a number of useful shortcuts to allow insertion of special characters, like © or ™. See Special
characters (in Text Tool)
 section in "Menus and keyboard shortcuts". 
All these shortcuts (with the exception of the hard space) are compatible with Microsoft Word. 

Entering dummy text ('Lorem Ipsum')
 You can insert a paragraph of dummy "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem)
while using the Text Tool
. To insert a larger block of text, just press the key combination a few times. 
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Entering dummy text ('Lorem Ipsum')
 You can insert a paragraph of dummy "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem)
while using the Text Tool
. To insert a larger block of text, just press the key combination a few times. 
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Spell checker
The Text Tool includes a spell checker. To turn it on, select the Spell
Checker icon on the Text Tool 
infobar, which opens a menu. 

Select "Check spelling as you type
". Now all unrecognized words in your
document and as you type are shown with a
red dashed underline. 
To correct a misspelled word, right click on it
and the context menu shows you suggested
correct spellings of the word at the top of the
menu. Simply select one of the suggestions to
replace the word. 

Language selection
 The menu shown when you click on the Spell Checker icon on the infobar lists all the languages for
which you have dictionaries installed. By default the language corresponding to the current locale setting
is selected. 
To change the language associated with a text object, select the text object, then in the Text Tool 
choose the required language from the Spell Checker menu. Now the text object will be checked against
the dictionary for the language you chose. 
If you want to enter many text objects using a language other than the default, you can change the current
language text attribute so that you don't have to change the language on every text object individually. To
do this, make sure you have nothing selected (click an empty area of your design using the Selector
Tool). Then in the Text Tool
, choose the language you want to make current using the Spell Checker menu. You will be asked if you
want to set the current language text attribute. Click "Set" to confirm. Now each new text object you
create will be associated with the chosen language. Note that this current attribute is not re-loaded when
you save and load your design. 
If you have a text object which you don't want to be spell checked at all, select the object and choose
the "No language (ignore)" option from the Spell Checker menu. 

User dictionary
 Words that you use regularly which are not in the dictionary provided with Xara Photo & Graphic
Designer 2013 can be added to your own personal dictionary. Right click on the word and choose "Add
to user dictionary
". Now the word is no longer shown as being misspelled. The user dictionary applies to all documents
that you use on your computer and it applies to all languages. 
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Language selection
 The menu shown when you click on the Spell Checker icon on the infobar lists all the languages for
which you have dictionaries installed. By default the language corresponding to the current locale setting
is selected. 
To change the language associated with a text object, select the text object, then in the Text Tool 
choose the required language from the Spell Checker menu. Now the text object will be checked against
the dictionary for the language you chose. 
If you want to enter many text objects using a language other than the default, you can change the current
language text attribute so that you don't have to change the language on every text object individually. To
do this, make sure you have nothing selected (click an empty area of your design using the Selector
Tool). Then in the Text Tool
, choose the language you want to make current using the Spell Checker menu. You will be asked if you
want to set the current language text attribute. Click "Set" to confirm. Now each new text object you
create will be associated with the chosen language. Note that this current attribute is not re-loaded when
you save and load your design. 
If you have a text object which you don't want to be spell checked at all, select the object and choose
the "No language (ignore)" option from the Spell Checker menu. 

User dictionary
 Words that you use regularly which are not in the dictionary provided with Xara Photo & Graphic
Designer 2013 can be added to your own personal dictionary. Right click on the word and choose "Add
to user dictionary
". Now the word is no longer shown as being misspelled. The user dictionary applies to all documents
that you use on your computer and it applies to all languages. 
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User dictionary
 Words that you use regularly which are not in the dictionary provided with Xara Photo & Graphic
Designer 2013 can be added to your own personal dictionary. Right click on the word and choose "Add
to user dictionary
". Now the word is no longer shown as being misspelled. The user dictionary applies to all documents
that you use on your computer and it applies to all languages. 
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Find & Replace
 The Find & Replace function performs live search so that as you type the search string the text is
searched and highlighted in real-time. 
To search for some text select the menu "Edit" > "Find/Replace..."
 or "Ctrl + Alt + F" and the following dialog is displayed: 

Enter the search string and it's shown highlighted in the text. You can choose to search just the current
text story, page or the whole document (all text flows on all pages). 
The Whole word option will only search for whole words that match the search string. E.G. searching for
'met' will not find 'metro'. The Case sensitive
 option will match only the exact case. E.g., with this option on, searching for 'aBc' will not find 'abc'. 

Page 623



Synchronising text across multiple text
objects
 Sometimes you may want the same text to appear in multiple text objects and for those objects to
always have the same text, so that if one is edited they are all updated. You can achieve this using Live
Copies if the only difference between the text objects is in the way they are transformed (ie. only their
position, scale, rotation or skew needs to differ). See Live Copies in the Object Handling chapter for
details. In some circumstances you can also use Soft Groups to achieve text synchronization. See the
Soft Groups (Soft Groups, Soft Groups)
 section of the Object Handling chapter for details. 
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Tabs, Margins and Indents
 Rulers
 To adjust tabs, margins and indents you need to turn on rulers in your document. 
To do this: 

 Choose "Windows" > "Show Rulers" or right click a page and choose "Show Grid/Guides"
> "Show Rulers".

 Or press "Ctrl + ñ + R".
 Or press "Ctrl + L" (when not in the Text Tool).

The enhanced text features will only appear on the ruler when you are using the Text Tool and when the
text cursor is in a text story or the text object is selected when in the Text Tool
. 
In the Text Tool
 when you drag the margins or tabs on the ruler, you get a temporary vertical guide to make it easier to
align the tabs or margins to objects elsewhere on the page. In addition when dragging tabs or margins, if
you have magnetic snap switched on, these will snap to each other making it easier to position tabs and
margins. 

Margins and indents
 Any changes you make are made to the current paragraph of text. (i.e. the paragraph containing the text
cursor) or, if you have a selected region of text, to the paragraphs of the selected region. 
You can apply changes to all text in a text story by selecting all the text within that story ("Ctrl + A"). To
change more than one text story, select the text objects while in the Selector Tool then change to the
Text Tool 
and make the required changes. 

Left margin
. Drag this to change the left margin of the text. 
First line margin.
 Drag this to change the left margin for the first line of the paragraph
(useful for lists, as shown below). 
Right margin.
 Drag this to change the right margin of the text. 

Demonstrating the left margin and first line
margin Demonstrating a right margin 

Text along a curve
 If you have fitted a single line of text to the curve using the Fit text to curve
 option, then the curve line is the margin. If the text is longer than the line it will just flow off the end. 
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Full
 justification will always fit the text onto the line, if necessary overlapping characters. 
If you have clicked on the line or fitted a column of text to a curve or line then you have left and right
margin indicators (small red squares) that can be dragged along the line to adjust the margins used for
justification. 

Tabs
 By default, text stories are created with tabs set 0.5 cm apart. This means you can just press "Tab" and
your text will be moved along to the next tab stop. You only need to define new tab stop positions if you
want alternative tab spacing. 
These default tabs are shown as faint Ls on the ruler: 

Standard tabs, indicated by faint "L"s 

Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on the ruler. 
 The following custom tab types are available. You are
not limited to just one type in a story, and can choose a
different type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 

Page 626



The decimal points in the text will be aligned with the tab. This is useful for
lists and, however long the number, the decimal points (periods) will be
tab-aligned. 

How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented?you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Rulers
 To adjust tabs, margins and indents you need to turn on rulers in your document. 
To do this: 

 Choose "Windows" > "Show Rulers" or right click a page and choose "Show Grid/Guides"
> "Show Rulers".

 Or press "Ctrl + Ã± + R".
 Or press "Ctrl + L" (when not in the Text Tool).

The enhanced text features will only appear on the ruler when you are using the Text Tool and when the
text cursor is in a text story or the text object is selected when in the Text Tool
. 
In the Text Tool
 when you drag the margins or tabs on the ruler, you get a temporary vertical guide to make it easier to
align the tabs or margins to objects elsewhere on the page. In addition when dragging tabs or margins, if
you have magnetic snap switched on, these will snap to each other making it easier to position tabs and
margins. 

Margins and indents
 Any changes you make are made to the current paragraph of text. (i.e. the paragraph containing the text
cursor) or, if you have a selected region of text, to the paragraphs of the selected region. 
You can apply changes to all text in a text story by selecting all the text within that story ("Ctrl + A"). To
change more than one text story, select the text objects while in the Selector Tool then change to the
Text Tool 
and make the required changes. 

Left margin
. Drag this to change the left margin of the text. 
First line margin.
 Drag this to change the left margin for the first line of the paragraph
(useful for lists, as shown below). 
Right margin.
 Drag this to change the right margin of the text. 

Demonstrating the left margin and first line
margin Demonstrating a right margin 

Text along a curve
 If you have fitted a single line of text to the curve using the Fit text to curve
 option, then the curve line is the margin. If the text is longer than the line it will just flow off the end. 
Full
 justification will always fit the text onto the line, if necessary overlapping characters. 
If you have clicked on the line or fitted a column of text to a curve or line then you have left and right
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margin indicators (small red squares) that can be dragged along the line to adjust the margins used for
justification. 

Tabs
 By default, text stories are created with tabs set 0.5 cm apart. This means you can just press "Tab" and
your text will be moved along to the next tab stop. You only need to define new tab stop positions if you
want alternative tab spacing. 
These default tabs are shown as faint Ls on the ruler: 

Standard tabs, indicated by faint "L"s 

Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on the ruler. 
 The following custom tab types are available. You are
not limited to just one type in a story, and can choose a
different type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This is useful for
lists and, however long the number, the decimal points (periods) will be
tab-aligned. 
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How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented?you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Margins and indents
 Any changes you make are made to the current paragraph of text. (i.e. the paragraph containing the text
cursor) or, if you have a selected region of text, to the paragraphs of the selected region. 
You can apply changes to all text in a text story by selecting all the text within that story ("Ctrl + A"). To
change more than one text story, select the text objects while in the Selector Tool then change to the
Text Tool 
and make the required changes. 

Left margin
. Drag this to change the left margin of the text. 
First line margin.
 Drag this to change the left margin for the first line of the paragraph
(useful for lists, as shown below). 
Right margin.
 Drag this to change the right margin of the text. 

Demonstrating the left margin and first line
margin Demonstrating a right margin 

Text along a curve
 If you have fitted a single line of text to the curve using the Fit text to curve
 option, then the curve line is the margin. If the text is longer than the line it will just flow off the end. 
Full
 justification will always fit the text onto the line, if necessary overlapping characters. 
If you have clicked on the line or fitted a column of text to a curve or line then you have left and right
margin indicators (small red squares) that can be dragged along the line to adjust the margins used for
justification. 

Tabs
 By default, text stories are created with tabs set 0.5 cm apart. This means you can just press "Tab" and
your text will be moved along to the next tab stop. You only need to define new tab stop positions if you
want alternative tab spacing. 
These default tabs are shown as faint Ls on the ruler: 

Standard tabs, indicated by faint "L"s 

Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
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For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on the ruler. 
 The following custom tab types are available. You are
not limited to just one type in a story, and can choose a
different type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This is useful for
lists and, however long the number, the decimal points (periods) will be
tab-aligned. 

How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented?you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are

Page 632



indented to the left margin.
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Text along a curve
 If you have fitted a single line of text to the curve using the Fit text to curve
 option, then the curve line is the margin. If the text is longer than the line it will just flow off the end. 
Full
 justification will always fit the text onto the line, if necessary overlapping characters. 
If you have clicked on the line or fitted a column of text to a curve or line then you have left and right
margin indicators (small red squares) that can be dragged along the line to adjust the margins used for
justification. 

Tabs
 By default, text stories are created with tabs set 0.5 cm apart. This means you can just press "Tab" and
your text will be moved along to the next tab stop. You only need to define new tab stop positions if you
want alternative tab spacing. 
These default tabs are shown as faint Ls on the ruler: 

Standard tabs, indicated by faint "L"s 

Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on the ruler. 
 The following custom tab types are available. You are
not limited to just one type in a story, and can choose a
different type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
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The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This is useful for
lists and, however long the number, the decimal points (periods) will be
tab-aligned. 

How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented?you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Tabs
 By default, text stories are created with tabs set 0.5 cm apart. This means you can just press "Tab" and
your text will be moved along to the next tab stop. You only need to define new tab stop positions if you
want alternative tab spacing. 
These default tabs are shown as faint Ls on the ruler: 

Standard tabs, indicated by faint "L"s 

Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on the ruler. 
 The following custom tab types are available. You are
not limited to just one type in a story, and can choose a
different type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This is useful for
lists and, however long the number, the decimal points (periods) will be
tab-aligned. 
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How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented?you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on the ruler. 
 The following custom tab types are available. You are
not limited to just one type in a story, and can choose a
different type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This is useful for
lists and, however long the number, the decimal points (periods) will be
tab-aligned. 

How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
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2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be
exactly over the left margin.

3. Now each line will start outdented?you can insert any special character or number and press
"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on the ruler. 
 The following custom tab types are available. You are
not limited to just one type in a story, and can choose a
different type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This is useful for
lists and, however long the number, the decimal points (periods) will be
tab-aligned. 

How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented?you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented?you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Repelling text objects
 You can make any object in Xara Photo & Graphic Designer 2013 repel text so that text underneath it
automatically flows around the object, instead of appearing underneath it. This makes it easy to lay out
pages containing long passages of text combined with photos and graphics. Once you've set them to
repel, you can adjust the positions of your graphics and photos and the text will automatically adjust and
reflow around them. 
You can also choose to only repel text within a layer, which stops objects within a layer from repelling
text on other layers and also stops text on the layer being repelled by objects on higher layers. 

Making an object repel
 To make an object repel text, right click it and select the Repel text under
 option. Any text in the same layer underneath the object will be repelled with a default margin of 5 pixels
between the text and object. Note that repelling text objects only repel text that is underneath the
objects, not any text that is on top. 
Alternatively right click on the object and select Repelling & Anchoring
 to display the Text repelling & anchoring dialog. 

Click the Repel text around this graphic
 checkbox. 
If desired, set a repel margin for the object to set the space between the text and the object. If you want
a different height and width for the repel margin, click the padlock symbol and enter the margin height in
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the H (horizontal) box and width in the V (vertical) box. Click OK
. 
To turn off repelling right click the object and choose the Repel text under option again to deselect it.
Or right click and select Repelling & Anchoring to display the Text repelling & anchoring dialog again.
Click the Repel text around this graphic checkbox to deselect it and click OK
. 
Note that single lines of text do not respond to repelling objects, only text areas and text columns do. 
To only repel text within the same layer as the repelling object, see Layer Properties
. 
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Making an object repel
 To make an object repel text, right click it and select the Repel text under
 option. Any text in the same layer underneath the object will be repelled with a default margin of 5 pixels
between the text and object. Note that repelling text objects only repel text that is underneath the
objects, not any text that is on top. 
Alternatively right click on the object and select Repelling & Anchoring
 to display the Text repelling & anchoring dialog. 

Click the Repel text around this graphic
 checkbox. 
If desired, set a repel margin for the object to set the space between the text and the object. If you want
a different height and width for the repel margin, click the padlock symbol and enter the margin height in
the H (horizontal) box and width in the V (vertical) box. Click OK
. 
To turn off repelling right click the object and choose the Repel text under option again to deselect it.
Or right click and select Repelling & Anchoring to display the Text repelling & anchoring dialog again.
Click the Repel text around this graphic checkbox to deselect it and click OK
. 
Note that single lines of text do not respond to repelling objects, only text areas and text columns do. 
To only repel text within the same layer as the repelling object, see Layer Properties
. 
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Anchored Graphics
 You can position any graphic, or group, so it's tied (anchored) to a position in some text, so that as the
text moves because of editing, the graphic object will move to remain at the same relative position.
However anchoring should only normally be used for objects that sit outside the margins of the text (eg.
A photo sitting to the right or left of a text column), or behind the text. Use Embedding for objects that sit
within the text bounds (see below). 

1. The quickest way to anchor a graphic or group is to right click it and choose the Anchor to text
option. However, if you also want to edit anchoring properties, you can right click on the object
and select Repelling & Anchoring to display the Text repelling & anchoring dialog. 

2. Click the Move graphic with text checkbox. 
3. By default Move vertically only is also selected, so that your anchored graphic will only move

vertically as the text is edited. This is usually the most useful option ? if you want the object to
track the anchor position horizontally as well, embedding the object is usually a better option.

4. An anchor symbol appears in the top left of the object, indicating it's now anchored. 
5. Using either the Selector Tool or Text Tool, click and drag the anchor symbol so that a red

arrow appears. 
6. Move the arrow head and drop it in the location in the text where you would like the object

anchored. A red caret (inverted 'T' mark) indicates the anchor position. 
7. As you edit the text around this caret mark, the anchor point and anchored object moves with the

text. 

An anchored object displays an anchor symbol and an arrow pointing to the anchor point, shown as a
red caret mark.These disappear as you type, unless you're close to the anchor point. 
Note:
 If you drag the anchoring arrow to a place on the page where there is no text, the arrow turns into a red
anchor that indicates the object's anchoring properties will be lost if it's dropped here. This also happens
when the arrow is dropped on the object itself. 
However note that the anchored object will not move outside the area of the page as a result of the
anchor point moving. The anchored object will only move up to the edge of the page. 
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This is an example column of text with various graphic elements hanging to the left. Each of these is
anchored to the start of a line of text immediately to its right. 
It's possible to anchor any graphic object or group, including groups containing text, such as the example
side-panel, shown above. 
It's also possible to anchor objects to appear on top of, or below the text. The example pale blue flower
graphic, shown above, is anchored this way and will flow with the text. 
Note
: If an anchored object is also set to repel, only the text that the object is anchored to is repelled. 
Note
: Repelling is restricted for repeating objects: Text inside a repeating group is only repelled by repelling
objects inside the repeating group. Individual repelling objects inside a repeating group only repel text
that is also inside the repeating group. Repeating groups as a whole can repel any text stacked below on
the page. 

Moving Anchored Objects
 As new text is added or deleted, the object moves as the text flows, but will always maintain its new
position relative to the anchor point. You can move an anchored graphic by dragging on it as usual. This
changes its position relative to the anchor point, but does not move the anchor point, which remains
visible at the end of the anchor symbol arrow as you click/move the graphic. 
If you want to move the anchor point to another location within the text, click and drag on the anchor
symbol again to create a new arrow and drag it to the new location. 
If you cut and paste the text containing the caret mark, the anchored object is also cut and pasted. 

Soft Groups
 You can anchor Soft Groups (Soft Groups, Soft Groups
) the same way, even where part of the group is on another layer. For example web buttons with
mouseover effects or pop-ups on different layers can be anchored in this way. 

Viewing the anchor point
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 The anchor point of an anchored object is only visible if you click the anchored object in the Selector
Tool or click in the surrounding text area in the Text Tool
. 
When you click in a region of text with the Text Tool, it shows any anchors points within an inverted 'T'
symbol, and also draws an arrow from the anchor point to the anchor symbol in the top left of each
anchored object. So the easiest way to see all the anchor points for any text is to click in it with the Text
Tool
. 
However, when you start to edit the text, the red caret, arrow and anchored symbol temporarily
disappear until you stop typing. If you are close to the anchor point, Photo & Graphic Designer displays
the caret mark, along with an arrow pointing to the anchor symbol, to let you know when you're close. 

Inline anchored objects
 If you want to embed a small graphic into a line of text, such as an icon graphic like this 
; inline with the text, so it flows with the text, drag or paste the image in as an anchored object that repels
and position its anchor point anywhere in the copy. It's recommended you use non-breaking space
characters ("Ctrl + Space bar"). 

Embedding Graphics
 You can insert any object into text so that it behaves just like a character in the text. Simply copy the
object to the clipboard (Ctrl+C), go into the Text Tool and position the text caret where you want to
insert the object, then paste (Ctrl+V). 

You can select, copy, paste and delete the embedded object along with the text around it, just as if it was
a character in the text. However you can also still select it and transform it directly using the Selector
Tool. 
Use this embedding technique in preference to Anchoring where you can, because it is more efficient in
terms of the processing required to format the text. 

Page 647



Moving Anchored Objects
 As new text is added or deleted, the object moves as the text flows, but will always maintain its new
position relative to the anchor point. You can move an anchored graphic by dragging on it as usual. This
changes its position relative to the anchor point, but does not move the anchor point, which remains
visible at the end of the anchor symbol arrow as you click/move the graphic. 
If you want to move the anchor point to another location within the text, click and drag on the anchor
symbol again to create a new arrow and drag it to the new location. 
If you cut and paste the text containing the caret mark, the anchored object is also cut and pasted. 

Soft Groups
 You can anchor Soft Groups (Soft Groups, Soft Groups
) the same way, even where part of the group is on another layer. For example web buttons with
mouseover effects or pop-ups on different layers can be anchored in this way. 

Viewing the anchor point
 The anchor point of an anchored object is only visible if you click the anchored object in the Selector
Tool or click in the surrounding text area in the Text Tool
. 
When you click in a region of text with the Text Tool, it shows any anchors points within an inverted 'T'
symbol, and also draws an arrow from the anchor point to the anchor symbol in the top left of each
anchored object. So the easiest way to see all the anchor points for any text is to click in it with the Text
Tool
. 
However, when you start to edit the text, the red caret, arrow and anchored symbol temporarily
disappear until you stop typing. If you are close to the anchor point, Photo & Graphic Designer displays
the caret mark, along with an arrow pointing to the anchor symbol, to let you know when you're close. 

Inline anchored objects
 If you want to embed a small graphic into a line of text, such as an icon graphic like this 
; inline with the text, so it flows with the text, drag or paste the image in as an anchored object that repels
and position its anchor point anywhere in the copy. It's recommended you use non-breaking space
characters ("Ctrl + Space bar"). 

Embedding Graphics
 You can insert any object into text so that it behaves just like a character in the text. Simply copy the
object to the clipboard (Ctrl+C), go into the Text Tool and position the text caret where you want to
insert the object, then paste (Ctrl+V). 

You can select, copy, paste and delete the embedded object along with the text around it, just as if it was
a character in the text. However you can also still select it and transform it directly using the Selector
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Tool. 
Use this embedding technique in preference to Anchoring where you can, because it is more efficient in
terms of the processing required to format the text. 
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Soft Groups
 You can anchor Soft Groups (Soft Groups, Soft Groups
) the same way, even where part of the group is on another layer. For example web buttons with
mouseover effects or pop-ups on different layers can be anchored in this way. 

Viewing the anchor point
 The anchor point of an anchored object is only visible if you click the anchored object in the Selector
Tool or click in the surrounding text area in the Text Tool
. 
When you click in a region of text with the Text Tool, it shows any anchors points within an inverted 'T'
symbol, and also draws an arrow from the anchor point to the anchor symbol in the top left of each
anchored object. So the easiest way to see all the anchor points for any text is to click in it with the Text
Tool
. 
However, when you start to edit the text, the red caret, arrow and anchored symbol temporarily
disappear until you stop typing. If you are close to the anchor point, Photo & Graphic Designer displays
the caret mark, along with an arrow pointing to the anchor symbol, to let you know when you're close. 

Inline anchored objects
 If you want to embed a small graphic into a line of text, such as an icon graphic like this 
; inline with the text, so it flows with the text, drag or paste the image in as an anchored object that repels
and position its anchor point anywhere in the copy. It's recommended you use non-breaking space
characters ("Ctrl + Space bar"). 

Embedding Graphics
 You can insert any object into text so that it behaves just like a character in the text. Simply copy the
object to the clipboard (Ctrl+C), go into the Text Tool and position the text caret where you want to
insert the object, then paste (Ctrl+V). 

You can select, copy, paste and delete the embedded object along with the text around it, just as if it was
a character in the text. However you can also still select it and transform it directly using the Selector
Tool. 
Use this embedding technique in preference to Anchoring where you can, because it is more efficient in
terms of the processing required to format the text. 
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Viewing the anchor point
 The anchor point of an anchored object is only visible if you click the anchored object in the Selector
Tool or click in the surrounding text area in the Text Tool
. 
When you click in a region of text with the Text Tool, it shows any anchors points within an inverted 'T'
symbol, and also draws an arrow from the anchor point to the anchor symbol in the top left of each
anchored object. So the easiest way to see all the anchor points for any text is to click in it with the Text
Tool
. 
However, when you start to edit the text, the red caret, arrow and anchored symbol temporarily
disappear until you stop typing. If you are close to the anchor point, Photo & Graphic Designer displays
the caret mark, along with an arrow pointing to the anchor symbol, to let you know when you're close. 

Inline anchored objects
 If you want to embed a small graphic into a line of text, such as an icon graphic like this 
; inline with the text, so it flows with the text, drag or paste the image in as an anchored object that repels
and position its anchor point anywhere in the copy. It's recommended you use non-breaking space
characters ("Ctrl + Space bar"). 

Embedding Graphics
 You can insert any object into text so that it behaves just like a character in the text. Simply copy the
object to the clipboard (Ctrl+C), go into the Text Tool and position the text caret where you want to
insert the object, then paste (Ctrl+V). 

You can select, copy, paste and delete the embedded object along with the text around it, just as if it was
a character in the text. However you can also still select it and transform it directly using the Selector
Tool. 
Use this embedding technique in preference to Anchoring where you can, because it is more efficient in
terms of the processing required to format the text. 
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Inline anchored objects
 If you want to embed a small graphic into a line of text, such as an icon graphic like this 
; inline with the text, so it flows with the text, drag or paste the image in as an anchored object that repels
and position its anchor point anywhere in the copy. It's recommended you use non-breaking space
characters ("Ctrl + Space bar"). 

Embedding Graphics
 You can insert any object into text so that it behaves just like a character in the text. Simply copy the
object to the clipboard (Ctrl+C), go into the Text Tool and position the text caret where you want to
insert the object, then paste (Ctrl+V). 

You can select, copy, paste and delete the embedded object along with the text around it, just as if it was
a character in the text. However you can also still select it and transform it directly using the Selector
Tool. 
Use this embedding technique in preference to Anchoring where you can, because it is more efficient in
terms of the processing required to format the text. 
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Embedding Graphics
 You can insert any object into text so that it behaves just like a character in the text. Simply copy the
object to the clipboard (Ctrl+C), go into the Text Tool and position the text caret where you want to
insert the object, then paste (Ctrl+V). 

You can select, copy, paste and delete the embedded object along with the text around it, just as if it was
a character in the text. However you can also still select it and transform it directly using the Selector
Tool. 
Use this embedding technique in preference to Anchoring where you can, because it is more efficient in
terms of the processing required to format the text. 
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Text Styles
 Text Styles are a powerful way to alter the appearance of text throughout a document with a few
clicks. 

A Text Style is a named collection of attributes, such as font, size, color, line spacing and other text
attributes. For example, the main heading at the top of this document might have a style called 'Heading
1', the smaller sub-heading, such as for this section, and all other equivalent section headings, a Style
called 'Heading 2'.

By updating the definition of 'Heading 2', say, to be a different font, then every similar heading throughout
the document will be updated instantly. 

Similarly the main text, sometimes called the 'body text' of a document is also a particular style, which
Photo & Graphic Designer calls the "Normal text" style. By updating that style to be, say, 12 point Times
New Roman, then all "Normal text" throughout the document can be changed in one go, without having
to select and apply the same font change over and over again.

Text Styles
 are, therefore, rather like the "Named Colors" feature that Photo & Graphic Designer also supports,
where you can update "Theme Color 1" to be a new color and all parts of the document using that
Named Color take on the new color. 

Text Styles InfoBar
 There is a Styles drop-down menu on the Text Tool InfoBar,
 that allows you to create Styles, apply them to any text, and to update the definition of the Style. 

By default there is a small set of pre-defined Styles, including 'Normal text' and three heading styles,
Heading 1 to Heading 3. 

Paragraph Style and Character Style
 Text Styles
 comes in two varieties. Paragraph Styles apply to whole paragraphs, and are also typically used for
headings. It's not possible to apply a Paragraph Style to a smaller section than a paragraph, so you
cannot, for example, apply a Paragraph Style to a single word within a paragraph. If you try, then the
whole surrounding paragraph will take on this Style. 
Just place the text cursor anywhere on the line and select a Paragraph Style from the Style menu, and the
whole paragraph will take on that Style. 
Character Styles, on the other hand, can be applied to any selection of text, from a single character
upwards. For example, if you wanted to highlight certain words in your text in a different color a
Character Style would be ideal. The advantage is that you can then change the color (or font, etc) of all
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these highlighted words with a single Style update. 
Paragraph styles can define all text attributes except for bulleted/numbered list properties. Character
styles can only define text attributes that can be applied to individual characters, such as text color, font
size, font weight, etc. 

Updating Text Styles
 To update a Style definition: 

1. Select some text already in the style you want to update.
2.  Apply whatever changes you require, say an alternative font, or font size.
3.  Select "Update style" from the Style drop-down menu on the Text InfoBar.

For example to change all the "Normal text" to be a different font, select a few words in the "Normal
text" Style, change the font (and any other attribute) and then Select "Update Style" "Normal text" from
the Style Menu on the TextTool InfoBar
Note: When you update a style based on a selection of text, the updated style is re-applied to the
selection. So if you select just a few characters of a Heading 1, say, and make it a new color, then do an
Update Style 'Heading 1', the whole paragraph will take on this new color (because it's a paragraph style
and can only apply to whole paragraphs). 

Styles based on other styles
 In Photo & Graphic Designer, you can base one style upon another. For example, if you wanted another
variant of Heading 2 style, that was identical in every respect, except a different color, then when you
create the new style you would make it based on "Heading 2" in the Create Style
 dialog. This means that if you update "Heading 2" to be, for example, a new font or size, your new Style
would also take on that new font or font size. 
New Character Styles are typically based on the "Underlying Paragraph Style", but just with the changes
you want. So this means if you have a Character Style that just sets the text color and nothing else,
applied to a single word, then when you altered the Paragraph Style of the paragraph, this word would
change to match, except its color. 

Creating new Styles
 To create a completely new Style, change a selection of text to appear how you want and then select
the Create Style menu from the Style list drop-down on the Text Tool InfoBar.

If you want to create a new Paragraph Style it's recommended that you select and apply your changes to
a whole paragraph, before selecting the Create Style
 menu option. 
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This dialog shows a new style, (NewStyle2) being created that is a Paragraph Style, based on an
existing Heading 2 style. The Next paragraph option determines what style will be used for the
subsequent paragraph when typing.

The lower section of the dialog shows the complete definition of this Style. In this case you can see it's
based on Heading 2, with only a color change.

To create a Style that is based on no other Style, that is to say, it inherits no attributes from another style,
select (No style) from the Based on: option, as below. 

This dialog shows I am creating a NewStyle2, that is a Paragraph Style and based on no other style. The
lower section lists all the attributes that make up this Style, so you can see I've used Palatino font, 12px in
size and it has a margin indent. The remaining attributes listed here have also been taken from selected
text, so this Style consists of a complete definition, listing all possible text attributes.

In this case when entering text in this Style, the 'Next paragraph' (i.e. when Return is pressed) will be in
the same style again. 
Deleting Styles - Styles that are not used anywhere in a document are automatically deleted when you
save and re-load a document. However the default styles (Normal text and Heading 1 to 3) are never
deleted. 

Removing Styles
 The Styles list in the Styles menu includes the entry No style
. Selecting this removes the Style (paragraph and/or character Style) from the selection and also resets
the selected text back to default formatting. 

Style Properties
 If you want to change the definition of a style, such as the style it's based on, or just look at its definition,
use the Properties… 
option in the style menu. You need to select some text that has the style applied before you do this, to
indicate the style you want to edit. 
The Style Properties dialog appears, which looks the same as the Create Style
 dialog shown above. 
The style description at the bottom of the dialog describes how the style differs from the style on which it
is based. So if you want to see all of the style's attributes, just temporarily select No style from the
Based on list, to see a full description. Don't forget to reset this to the correct Based on
 style, or click cancel in this dialog, if you don't want to change the style! 
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Text Styles InfoBar
 There is a Styles drop-down menu on the Text Tool InfoBar,
 that allows you to create Styles, apply them to any text, and to update the definition of the Style. 

By default there is a small set of pre-defined Styles, including 'Normal text' and three heading styles,
Heading 1 to Heading 3. 

Paragraph Style and Character Style
 Text Styles
 comes in two varieties. Paragraph Styles apply to whole paragraphs, and are also typically used for
headings. It's not possible to apply a Paragraph Style to a smaller section than a paragraph, so you
cannot, for example, apply a Paragraph Style to a single word within a paragraph. If you try, then the
whole surrounding paragraph will take on this Style. 
Just place the text cursor anywhere on the line and select a Paragraph Style from the Style menu, and the
whole paragraph will take on that Style. 
Character Styles, on the other hand, can be applied to any selection of text, from a single character
upwards. For example, if you wanted to highlight certain words in your text in a different color a
Character Style would be ideal. The advantage is that you can then change the color (or font, etc) of all
these highlighted words with a single Style update. 
Paragraph styles can define all text attributes except for bulleted/numbered list properties. Character
styles can only define text attributes that can be applied to individual characters, such as text color, font
size, font weight, etc. 

Updating Text Styles
 To update a Style definition: 

1. Select some text already in the style you want to update.
2.  Apply whatever changes you require, say an alternative font, or font size.
3.  Select "Update style" from the Style drop-down menu on the Text InfoBar.

For example to change all the "Normal text" to be a different font, select a few words in the "Normal
text" Style, change the font (and any other attribute) and then Select "Update Style" "Normal text" from
the Style Menu on the TextTool InfoBar
Note: When you update a style based on a selection of text, the updated style is re-applied to the
selection. So if you select just a few characters of a Heading 1, say, and make it a new color, then do an
Update Style 'Heading 1', the whole paragraph will take on this new color (because it's a paragraph style
and can only apply to whole paragraphs). 

Styles based on other styles
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 In Photo & Graphic Designer, you can base one style upon another. For example, if you wanted another
variant of Heading 2 style, that was identical in every respect, except a different color, then when you
create the new style you would make it based on "Heading 2" in the Create Style
 dialog. This means that if you update "Heading 2" to be, for example, a new font or size, your new Style
would also take on that new font or font size. 
New Character Styles are typically based on the "Underlying Paragraph Style", but just with the changes
you want. So this means if you have a Character Style that just sets the text color and nothing else,
applied to a single word, then when you altered the Paragraph Style of the paragraph, this word would
change to match, except its color. 

Creating new Styles
 To create a completely new Style, change a selection of text to appear how you want and then select
the Create Style menu from the Style list drop-down on the Text Tool InfoBar.

If you want to create a new Paragraph Style it's recommended that you select and apply your changes to
a whole paragraph, before selecting the Create Style
 menu option. 

This dialog shows a new style, (NewStyle2) being created that is a Paragraph Style, based on an
existing Heading 2 style. The Next paragraph option determines what style will be used for the
subsequent paragraph when typing.

The lower section of the dialog shows the complete definition of this Style. In this case you can see it's
based on Heading 2, with only a color change.

To create a Style that is based on no other Style, that is to say, it inherits no attributes from another style,
select (No style) from the Based on: option, as below. 

This dialog shows I am creating a NewStyle2, that is a Paragraph Style and based on no other style. The
lower section lists all the attributes that make up this Style, so you can see I've used Palatino font, 12px in
size and it has a margin indent. The remaining attributes listed here have also been taken from selected
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text, so this Style consists of a complete definition, listing all possible text attributes.

In this case when entering text in this Style, the 'Next paragraph' (i.e. when Return is pressed) will be in
the same style again. 
Deleting Styles - Styles that are not used anywhere in a document are automatically deleted when you
save and re-load a document. However the default styles (Normal text and Heading 1 to 3) are never
deleted. 

Removing Styles
 The Styles list in the Styles menu includes the entry No style
. Selecting this removes the Style (paragraph and/or character Style) from the selection and also resets
the selected text back to default formatting. 

Style Properties
 If you want to change the definition of a style, such as the style it's based on, or just look at its definition,
use the Propertiesâ€¦ 
option in the style menu. You need to select some text that has the style applied before you do this, to
indicate the style you want to edit. 
The Style Properties dialog appears, which looks the same as the Create Style
 dialog shown above. 
The style description at the bottom of the dialog describes how the style differs from the style on which it
is based. So if you want to see all of the style's attributes, just temporarily select No style from the
Based on list, to see a full description. Don't forget to reset this to the correct Based on
 style, or click cancel in this dialog, if you don't want to change the style! 
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Paragraph Style and Character Style
 Text Styles
 comes in two varieties. Paragraph Styles apply to whole paragraphs, and are also typically used for
headings. It's not possible to apply a Paragraph Style to a smaller section than a paragraph, so you
cannot, for example, apply a Paragraph Style to a single word within a paragraph. If you try, then the
whole surrounding paragraph will take on this Style. 
Just place the text cursor anywhere on the line and select a Paragraph Style from the Style menu, and the
whole paragraph will take on that Style. 
Character Styles, on the other hand, can be applied to any selection of text, from a single character
upwards. For example, if you wanted to highlight certain words in your text in a different color a
Character Style would be ideal. The advantage is that you can then change the color (or font, etc) of all
these highlighted words with a single Style update. 
Paragraph styles can define all text attributes except for bulleted/numbered list properties. Character
styles can only define text attributes that can be applied to individual characters, such as text color, font
size, font weight, etc. 

Updating Text Styles
 To update a Style definition: 

1. Select some text already in the style you want to update.
2.  Apply whatever changes you require, say an alternative font, or font size.
3.  Select "Update style" from the Style drop-down menu on the Text InfoBar.

For example to change all the "Normal text" to be a different font, select a few words in the "Normal
text" Style, change the font (and any other attribute) and then Select "Update Style" "Normal text" from
the Style Menu on the TextTool InfoBar
Note: When you update a style based on a selection of text, the updated style is re-applied to the
selection. So if you select just a few characters of a Heading 1, say, and make it a new color, then do an
Update Style 'Heading 1', the whole paragraph will take on this new color (because it's a paragraph style
and can only apply to whole paragraphs). 

Styles based on other styles
 In Photo & Graphic Designer, you can base one style upon another. For example, if you wanted another
variant of Heading 2 style, that was identical in every respect, except a different color, then when you
create the new style you would make it based on "Heading 2" in the Create Style
 dialog. This means that if you update "Heading 2" to be, for example, a new font or size, your new Style
would also take on that new font or font size. 
New Character Styles are typically based on the "Underlying Paragraph Style", but just with the changes
you want. So this means if you have a Character Style that just sets the text color and nothing else,
applied to a single word, then when you altered the Paragraph Style of the paragraph, this word would
change to match, except its color. 

Creating new Styles
 To create a completely new Style, change a selection of text to appear how you want and then select
the Create Style menu from the Style list drop-down on the Text Tool InfoBar.

If you want to create a new Paragraph Style it's recommended that you select and apply your changes to
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a whole paragraph, before selecting the Create Style
 menu option. 

This dialog shows a new style, (NewStyle2) being created that is a Paragraph Style, based on an
existing Heading 2 style. The Next paragraph option determines what style will be used for the
subsequent paragraph when typing.

The lower section of the dialog shows the complete definition of this Style. In this case you can see it's
based on Heading 2, with only a color change.

To create a Style that is based on no other Style, that is to say, it inherits no attributes from another style,
select (No style) from the Based on: option, as below. 

This dialog shows I am creating a NewStyle2, that is a Paragraph Style and based on no other style. The
lower section lists all the attributes that make up this Style, so you can see I've used Palatino font, 12px in
size and it has a margin indent. The remaining attributes listed here have also been taken from selected
text, so this Style consists of a complete definition, listing all possible text attributes.

In this case when entering text in this Style, the 'Next paragraph' (i.e. when Return is pressed) will be in
the same style again. 
Deleting Styles - Styles that are not used anywhere in a document are automatically deleted when you
save and re-load a document. However the default styles (Normal text and Heading 1 to 3) are never
deleted. 

Removing Styles
 The Styles list in the Styles menu includes the entry No style
. Selecting this removes the Style (paragraph and/or character Style) from the selection and also resets
the selected text back to default formatting. 

Style Properties

Page 661



 If you want to change the definition of a style, such as the style it's based on, or just look at its definition,
use the Propertiesâ€¦ 
option in the style menu. You need to select some text that has the style applied before you do this, to
indicate the style you want to edit. 
The Style Properties dialog appears, which looks the same as the Create Style
 dialog shown above. 
The style description at the bottom of the dialog describes how the style differs from the style on which it
is based. So if you want to see all of the style's attributes, just temporarily select No style from the
Based on list, to see a full description. Don't forget to reset this to the correct Based on
 style, or click cancel in this dialog, if you don't want to change the style! 
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Updating Text Styles
 To update a Style definition: 

1. Select some text already in the style you want to update.
2.  Apply whatever changes you require, say an alternative font, or font size.
3.  Select "Update style" from the Style drop-down menu on the Text InfoBar.

For example to change all the "Normal text" to be a different font, select a few words in the "Normal
text" Style, change the font (and any other attribute) and then Select "Update Style" "Normal text" from
the Style Menu on the TextTool InfoBar
Note: When you update a style based on a selection of text, the updated style is re-applied to the
selection. So if you select just a few characters of a Heading 1, say, and make it a new color, then do an
Update Style 'Heading 1', the whole paragraph will take on this new color (because it's a paragraph style
and can only apply to whole paragraphs). 

Styles based on other styles
 In Photo & Graphic Designer, you can base one style upon another. For example, if you wanted another
variant of Heading 2 style, that was identical in every respect, except a different color, then when you
create the new style you would make it based on "Heading 2" in the Create Style
 dialog. This means that if you update "Heading 2" to be, for example, a new font or size, your new Style
would also take on that new font or font size. 
New Character Styles are typically based on the "Underlying Paragraph Style", but just with the changes
you want. So this means if you have a Character Style that just sets the text color and nothing else,
applied to a single word, then when you altered the Paragraph Style of the paragraph, this word would
change to match, except its color. 

Creating new Styles
 To create a completely new Style, change a selection of text to appear how you want and then select
the Create Style menu from the Style list drop-down on the Text Tool InfoBar.

If you want to create a new Paragraph Style it's recommended that you select and apply your changes to
a whole paragraph, before selecting the Create Style
 menu option. 

This dialog shows a new style, (NewStyle2) being created that is a Paragraph Style, based on an
existing Heading 2 style. The Next paragraph option determines what style will be used for the
subsequent paragraph when typing.

The lower section of the dialog shows the complete definition of this Style. In this case you can see it's
based on Heading 2, with only a color change.
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To create a Style that is based on no other Style, that is to say, it inherits no attributes from another style,
select (No style) from the Based on: option, as below. 

This dialog shows I am creating a NewStyle2, that is a Paragraph Style and based on no other style. The
lower section lists all the attributes that make up this Style, so you can see I've used Palatino font, 12px in
size and it has a margin indent. The remaining attributes listed here have also been taken from selected
text, so this Style consists of a complete definition, listing all possible text attributes.

In this case when entering text in this Style, the 'Next paragraph' (i.e. when Return is pressed) will be in
the same style again. 
Deleting Styles - Styles that are not used anywhere in a document are automatically deleted when you
save and re-load a document. However the default styles (Normal text and Heading 1 to 3) are never
deleted. 

Removing Styles
 The Styles list in the Styles menu includes the entry No style
. Selecting this removes the Style (paragraph and/or character Style) from the selection and also resets
the selected text back to default formatting. 

Style Properties
 If you want to change the definition of a style, such as the style it's based on, or just look at its definition,
use the Propertiesâ€¦ 
option in the style menu. You need to select some text that has the style applied before you do this, to
indicate the style you want to edit. 
The Style Properties dialog appears, which looks the same as the Create Style
 dialog shown above. 
The style description at the bottom of the dialog describes how the style differs from the style on which it
is based. So if you want to see all of the style's attributes, just temporarily select No style from the
Based on list, to see a full description. Don't forget to reset this to the correct Based on
 style, or click cancel in this dialog, if you don't want to change the style! 
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Styles based on other styles
 In Photo & Graphic Designer, you can base one style upon another. For example, if you wanted another
variant of Heading 2 style, that was identical in every respect, except a different color, then when you
create the new style you would make it based on "Heading 2" in the Create Style
 dialog. This means that if you update "Heading 2" to be, for example, a new font or size, your new Style
would also take on that new font or font size. 
New Character Styles are typically based on the "Underlying Paragraph Style", but just with the changes
you want. So this means if you have a Character Style that just sets the text color and nothing else,
applied to a single word, then when you altered the Paragraph Style of the paragraph, this word would
change to match, except its color. 

Creating new Styles
 To create a completely new Style, change a selection of text to appear how you want and then select
the Create Style menu from the Style list drop-down on the Text Tool InfoBar.

If you want to create a new Paragraph Style it's recommended that you select and apply your changes to
a whole paragraph, before selecting the Create Style
 menu option. 

This dialog shows a new style, (NewStyle2) being created that is a Paragraph Style, based on an
existing Heading 2 style. The Next paragraph option determines what style will be used for the
subsequent paragraph when typing.

The lower section of the dialog shows the complete definition of this Style. In this case you can see it's
based on Heading 2, with only a color change.

To create a Style that is based on no other Style, that is to say, it inherits no attributes from another style,
select (No style) from the Based on: option, as below. 
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This dialog shows I am creating a NewStyle2, that is a Paragraph Style and based on no other style. The
lower section lists all the attributes that make up this Style, so you can see I've used Palatino font, 12px in
size and it has a margin indent. The remaining attributes listed here have also been taken from selected
text, so this Style consists of a complete definition, listing all possible text attributes.

In this case when entering text in this Style, the 'Next paragraph' (i.e. when Return is pressed) will be in
the same style again. 
Deleting Styles - Styles that are not used anywhere in a document are automatically deleted when you
save and re-load a document. However the default styles (Normal text and Heading 1 to 3) are never
deleted. 

Removing Styles
 The Styles list in the Styles menu includes the entry No style
. Selecting this removes the Style (paragraph and/or character Style) from the selection and also resets
the selected text back to default formatting. 

Style Properties
 If you want to change the definition of a style, such as the style it's based on, or just look at its definition,
use the Propertiesâ€¦ 
option in the style menu. You need to select some text that has the style applied before you do this, to
indicate the style you want to edit. 
The Style Properties dialog appears, which looks the same as the Create Style
 dialog shown above. 
The style description at the bottom of the dialog describes how the style differs from the style on which it
is based. So if you want to see all of the style's attributes, just temporarily select No style from the
Based on list, to see a full description. Don't forget to reset this to the correct Based on
 style, or click cancel in this dialog, if you don't want to change the style! 
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Creating new Styles
 To create a completely new Style, change a selection of text to appear how you want and then select
the Create Style menu from the Style list drop-down on the Text Tool InfoBar.

If you want to create a new Paragraph Style it's recommended that you select and apply your changes to
a whole paragraph, before selecting the Create Style
 menu option. 

This dialog shows a new style, (NewStyle2) being created that is a Paragraph Style, based on an
existing Heading 2 style. The Next paragraph option determines what style will be used for the
subsequent paragraph when typing.

The lower section of the dialog shows the complete definition of this Style. In this case you can see it's
based on Heading 2, with only a color change.

To create a Style that is based on no other Style, that is to say, it inherits no attributes from another style,
select (No style) from the Based on: option, as below. 

This dialog shows I am creating a NewStyle2, that is a Paragraph Style and based on no other style. The
lower section lists all the attributes that make up this Style, so you can see I've used Palatino font, 12px in
size and it has a margin indent. The remaining attributes listed here have also been taken from selected
text, so this Style consists of a complete definition, listing all possible text attributes.

In this case when entering text in this Style, the 'Next paragraph' (i.e. when Return is pressed) will be in
the same style again. 
Deleting Styles - Styles that are not used anywhere in a document are automatically deleted when you
save and re-load a document. However the default styles (Normal text and Heading 1 to 3) are never
deleted. 
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Removing Styles
 The Styles list in the Styles menu includes the entry No style
. Selecting this removes the Style (paragraph and/or character Style) from the selection and also resets
the selected text back to default formatting. 

Style Properties
 If you want to change the definition of a style, such as the style it's based on, or just look at its definition,
use the Propertiesâ€¦ 
option in the style menu. You need to select some text that has the style applied before you do this, to
indicate the style you want to edit. 
The Style Properties dialog appears, which looks the same as the Create Style
 dialog shown above. 
The style description at the bottom of the dialog describes how the style differs from the style on which it
is based. So if you want to see all of the style's attributes, just temporarily select No style from the
Based on list, to see a full description. Don't forget to reset this to the correct Based on
 style, or click cancel in this dialog, if you don't want to change the style! 
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Removing Styles
 The Styles list in the Styles menu includes the entry No style
. Selecting this removes the Style (paragraph and/or character Style) from the selection and also resets
the selected text back to default formatting. 

Style Properties
 If you want to change the definition of a style, such as the style it's based on, or just look at its definition,
use the Propertiesâ€¦ 
option in the style menu. You need to select some text that has the style applied before you do this, to
indicate the style you want to edit. 
The Style Properties dialog appears, which looks the same as the Create Style
 dialog shown above. 
The style description at the bottom of the dialog describes how the style differs from the style on which it
is based. So if you want to see all of the style's attributes, just temporarily select No style from the
Based on list, to see a full description. Don't forget to reset this to the correct Based on
 style, or click cancel in this dialog, if you don't want to change the style! 
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Style Properties
 If you want to change the definition of a style, such as the style it's based on, or just look at its definition,
use the Propertiesâ€¦ 
option in the style menu. You need to select some text that has the style applied before you do this, to
indicate the style you want to edit. 
The Style Properties dialog appears, which looks the same as the Create Style
 dialog shown above. 
The style description at the bottom of the dialog describes how the style differs from the style on which it
is based. So if you want to see all of the style's attributes, just temporarily select No style from the
Based on list, to see a full description. Don't forget to reset this to the correct Based on
 style, or click cancel in this dialog, if you don't want to change the style! 
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Applying text attributes
 Changing the font size

There are several ways to change the font size: 

 Type a new value into the size text box on the InfoBar and press ¿.
 Or select from the Font size drop-down list on the InfoBar.
 Or use the Font size pop-up slider.
 Or manually increase/decrease font size with the "Ctrl + Shift + >" and "Ctrl + Shift + <"

keyboard shortcuts. This applies only if all selected text parts are of the same font size.
 Or use the Selector Tool to scale the whole text object.

 Condensing and expanding characters (aspect ratio)
 The aspect ratio is the ratio between the height and width of the text. Ratios over 100% make the text
wider than normal; under 100% make the text narrower. 
To change the aspect ratio: 

Type a new value into the Aspect text box on the InfoBar and
press "
¿". 

Or use the Selector
 Tool to stretch or squash the complete line of text. 
It is not recommended to use values below 80% or above 130%. Better to use a special condensed
variant of the font family if available. Alternatively use the tracking control to adjust the spacing without
distorting the actual shapes of the characters. 
IMPORTANT: When creating websites, avoid changing text aspect ratio or tracking because these
changes will not be reflected in the text of your website. 

Bold & Italic
Click the Bold or Italic
 button on the InfoBar ("Ctrl + B" or "Ctrl + I") 

This applies the bold or italic variant of the current font. 
Attention: Xara Photo & Graphic Designer 2013 does not allow you to apply italic or bold to text if the
necessary italic/bold font is not installed. However you can easily emulate the same effect. To embolden a
font, just give it a small line width and apply a line color. To slant a font, use the skew / slant feature of
the Selector Tool. Read more in the "Font menu" section

 Text Underlining
Click the underline button on the InfoBar to apply an underline to the
selected text. 

The underline color and size is automatically derived from the text color and size. 
Underlining links
 When you add a web address URL to some text, see the Web address dialog. You can decide to
automatically underline all links. This is a check box option on the web address dialog ("Ctrl + Shift +
W"). If you select this all linked text throughout the document is underlined, and the underline command
does not affect this. 
If you apply a URL to a group that contains some text, then the text will not be underlined. 
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Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 

Left
 justification: Align the left-hand edge of the text to the initial click
position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click
position. 
Full
 justification: This only applies when text is along a curve or in a column
and when there is at least one full line of text to justify. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Subscript & superscript
Click the appropriate button on the InfoBar. 
Normal text subscript

 superscript

 Indents and Outdents
Indent a paragraph of text. 

Outdent a paragraph of text. 

Bulleted Lists
You can turn any text into a bulleted list by selecting the text and then
selecting the bulleted list button on the infobar. 

Each paragraph of text becomes a separate bullet. If you press return to finish a line at the end of one
bullet point, the next line starts with a bullet point too. 
To finish entering a bulleted list, hit return on the end of the last bullet and then immediately hit return
again on the new bulleted line. This removes the last empty bulleted line and allows you to start entering
normal text again. 

You can nest bulleted lists by pressing the indent button on the infobar.
This indents the current bulleted line and changes the bullet character to
a different style, to distinguish it from the parent bullet. 
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Example of a nested bulleted list 
To move a bullet point from a sub-list into its parent bulleted list, simply
place the text cursor in it and press the outdent button. 

So it's easy to make and edit arrangements of nested bulleted lists using the indent and outdent buttons. 

Numbered lists
You can create and edit numbered lists in just the same way as
described for bulleted lists above, using the numbered list button. 

You can also choose the numbering scheme to be used for each list, using the List properties dialog.
Place the text cursor in one of the numbered list points, press the right mouse button and choose 'List
properties…
" from the context menu. 

In the dialog you can choose from a variety of numbering schemes and also enter the value that should be
used for the very first entry in the list. Then the number is automatically incremented for the second and
subsequent entries in the list. 

Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.
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2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text properties…
" to bring up the Advanced text properties dialog. 
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Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Changing the font size
There are several ways to change the font size: 

 Type a new value into the size text box on the InfoBar and press Â¿.
 Or select from the Font size drop-down list on the InfoBar.
 Or use the Font size pop-up slider.
 Or manually increase/decrease font size with the "Ctrl + Shift + >" and "Ctrl + Shift + <"

keyboard shortcuts. This applies only if all selected text parts are of the same font size.
 Or use the Selector Tool to scale the whole text object.

 Condensing and expanding characters (aspect ratio)
 The aspect ratio is the ratio between the height and width of the text. Ratios over 100% make the text
wider than normal; under 100% make the text narrower. 
To change the aspect ratio: 

Type a new value into the Aspect text box on the InfoBar and
press "
Â¿". 

Or use the Selector
 Tool to stretch or squash the complete line of text. 
It is not recommended to use values below 80% or above 130%. Better to use a special condensed
variant of the font family if available. Alternatively use the tracking control to adjust the spacing without
distorting the actual shapes of the characters. 
IMPORTANT: When creating websites, avoid changing text aspect ratio or tracking because these
changes will not be reflected in the text of your website. 

Bold & Italic
Click the Bold or Italic
 button on the InfoBar ("Ctrl + B" or "Ctrl + I") 

This applies the bold or italic variant of the current font. 
Attention: Xara Photo & Graphic Designer 2013 does not allow you to apply italic or bold to text if the
necessary italic/bold font is not installed. However you can easily emulate the same effect. To embolden a
font, just give it a small line width and apply a line color. To slant a font, use the skew / slant feature of
the Selector Tool. Read more in the "Font menu" section

 Text Underlining
Click the underline button on the InfoBar to apply an underline to the
selected text. 

The underline color and size is automatically derived from the text color and size. 
Underlining links
 When you add a web address URL to some text, see the Web address dialog. You can decide to
automatically underline all links. This is a check box option on the web address dialog ("Ctrl + Shift +
W"). If you select this all linked text throughout the document is underlined, and the underline command
does not affect this. 
If you apply a URL to a group that contains some text, then the text will not be underlined. 

Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 
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Left
 justification: Align the left-hand edge of the text to the initial click
position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click
position. 
Full
 justification: This only applies when text is along a curve or in a column
and when there is at least one full line of text to justify. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Subscript & superscript
Click the appropriate button on the InfoBar. 
Normal text subscript

 superscript

 Indents and Outdents
Indent a paragraph of text. 

Outdent a paragraph of text. 

Bulleted Lists
You can turn any text into a bulleted list by selecting the text and then
selecting the bulleted list button on the infobar. 

Each paragraph of text becomes a separate bullet. If you press return to finish a line at the end of one
bullet point, the next line starts with a bullet point too. 
To finish entering a bulleted list, hit return on the end of the last bullet and then immediately hit return
again on the new bulleted line. This removes the last empty bulleted line and allows you to start entering
normal text again. 

You can nest bulleted lists by pressing the indent button on the infobar.
This indents the current bulleted line and changes the bullet character to
a different style, to distinguish it from the parent bullet. 

Example of a nested bulleted list 
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To move a bullet point from a sub-list into its parent bulleted list, simply
place the text cursor in it and press the outdent button. 

So it's easy to make and edit arrangements of nested bulleted lists using the indent and outdent buttons. 

Numbered lists
You can create and edit numbered lists in just the same way as
described for bulleted lists above, using the numbered list button. 

You can also choose the numbering scheme to be used for each list, using the List properties dialog.
Place the text cursor in one of the numbered list points, press the right mouse button and choose 'List
propertiesâ€¦
" from the context menu. 

In the dialog you can choose from a variety of numbering schemes and also enter the value that should be
used for the very first entry in the list. Then the number is automatically incremented for the second and
subsequent entries in the list. 

Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 
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Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Condensing and expanding characters (aspect ratio)
 The aspect ratio is the ratio between the height and width of the text. Ratios over 100% make the text
wider than normal; under 100% make the text narrower. 
To change the aspect ratio: 

Type a new value into the Aspect text box on the InfoBar and
press "
Â¿". 

Or use the Selector
 Tool to stretch or squash the complete line of text. 
It is not recommended to use values below 80% or above 130%. Better to use a special condensed
variant of the font family if available. Alternatively use the tracking control to adjust the spacing without
distorting the actual shapes of the characters. 
IMPORTANT: When creating websites, avoid changing text aspect ratio or tracking because these
changes will not be reflected in the text of your website. 

Bold & Italic
Click the Bold or Italic
 button on the InfoBar ("Ctrl + B" or "Ctrl + I") 

This applies the bold or italic variant of the current font. 
Attention: Xara Photo & Graphic Designer 2013 does not allow you to apply italic or bold to text if the
necessary italic/bold font is not installed. However you can easily emulate the same effect. To embolden a
font, just give it a small line width and apply a line color. To slant a font, use the skew / slant feature of
the Selector Tool. Read more in the "Font menu" section

 Text Underlining
Click the underline button on the InfoBar to apply an underline to the
selected text. 

The underline color and size is automatically derived from the text color and size. 
Underlining links
 When you add a web address URL to some text, see the Web address dialog. You can decide to
automatically underline all links. This is a check box option on the web address dialog ("Ctrl + Shift +
W"). If you select this all linked text throughout the document is underlined, and the underline command
does not affect this. 
If you apply a URL to a group that contains some text, then the text will not be underlined. 

Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 

Left
 justification: Align the left-hand edge of the text to the initial click
position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click
position. 
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Full
 justification: This only applies when text is along a curve or in a column
and when there is at least one full line of text to justify. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Subscript & superscript
Click the appropriate button on the InfoBar. 
Normal text subscript

 superscript

 Indents and Outdents
Indent a paragraph of text. 

Outdent a paragraph of text. 

Bulleted Lists
You can turn any text into a bulleted list by selecting the text and then
selecting the bulleted list button on the infobar. 

Each paragraph of text becomes a separate bullet. If you press return to finish a line at the end of one
bullet point, the next line starts with a bullet point too. 
To finish entering a bulleted list, hit return on the end of the last bullet and then immediately hit return
again on the new bulleted line. This removes the last empty bulleted line and allows you to start entering
normal text again. 

You can nest bulleted lists by pressing the indent button on the infobar.
This indents the current bulleted line and changes the bullet character to
a different style, to distinguish it from the parent bullet. 

Example of a nested bulleted list 
To move a bullet point from a sub-list into its parent bulleted list, simply
place the text cursor in it and press the outdent button. 

So it's easy to make and edit arrangements of nested bulleted lists using the indent and outdent buttons. 

Numbered lists
You can create and edit numbered lists in just the same way as
described for bulleted lists above, using the numbered list button. 

You can also choose the numbering scheme to be used for each list, using the List properties dialog.
Place the text cursor in one of the numbered list points, press the right mouse button and choose 'List
propertiesâ€¦
" from the context menu. 
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In the dialog you can choose from a variety of numbering schemes and also enter the value that should be
used for the very first entry in the list. Then the number is automatically incremented for the second and
subsequent entries in the list. 

Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 
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The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Bold & Italic
Click the Bold or Italic
 button on the InfoBar ("Ctrl + B" or "Ctrl + I") 

This applies the bold or italic variant of the current font. 
Attention: Xara Photo & Graphic Designer 2013 does not allow you to apply italic or bold to text if the
necessary italic/bold font is not installed. However you can easily emulate the same effect. To embolden a
font, just give it a small line width and apply a line color. To slant a font, use the skew / slant feature of
the Selector Tool. Read more in the "Font menu" section

 Text Underlining
Click the underline button on the InfoBar to apply an underline to the
selected text. 

The underline color and size is automatically derived from the text color and size. 
Underlining links
 When you add a web address URL to some text, see the Web address dialog. You can decide to
automatically underline all links. This is a check box option on the web address dialog ("Ctrl + Shift +
W"). If you select this all linked text throughout the document is underlined, and the underline command
does not affect this. 
If you apply a URL to a group that contains some text, then the text will not be underlined. 

Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 

Left
 justification: Align the left-hand edge of the text to the initial click
position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click
position. 
Full
 justification: This only applies when text is along a curve or in a column
and when there is at least one full line of text to justify. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Subscript & superscript
Click the appropriate button on the InfoBar. 
Normal text subscript

 superscript

 Indents and Outdents
Indent a paragraph of text. 
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Outdent a paragraph of text. 

Bulleted Lists
You can turn any text into a bulleted list by selecting the text and then
selecting the bulleted list button on the infobar. 

Each paragraph of text becomes a separate bullet. If you press return to finish a line at the end of one
bullet point, the next line starts with a bullet point too. 
To finish entering a bulleted list, hit return on the end of the last bullet and then immediately hit return
again on the new bulleted line. This removes the last empty bulleted line and allows you to start entering
normal text again. 

You can nest bulleted lists by pressing the indent button on the infobar.
This indents the current bulleted line and changes the bullet character to
a different style, to distinguish it from the parent bullet. 

Example of a nested bulleted list 
To move a bullet point from a sub-list into its parent bulleted list, simply
place the text cursor in it and press the outdent button. 

So it's easy to make and edit arrangements of nested bulleted lists using the indent and outdent buttons. 

Numbered lists
You can create and edit numbered lists in just the same way as
described for bulleted lists above, using the numbered list button. 

You can also choose the numbering scheme to be used for each list, using the List properties dialog.
Place the text cursor in one of the numbered list points, press the right mouse button and choose 'List
propertiesâ€¦
" from the context menu. 

In the dialog you can choose from a variety of numbering schemes and also enter the value that should be
used for the very first entry in the list. Then the number is automatically incremented for the second and
subsequent entries in the list. 

Line spacing
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Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
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The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Text Underlining
Click the underline button on the InfoBar to apply an underline to the
selected text. 

The underline color and size is automatically derived from the text color and size. 
Underlining links
 When you add a web address URL to some text, see the Web address dialog. You can decide to
automatically underline all links. This is a check box option on the web address dialog ("Ctrl + Shift +
W"). If you select this all linked text throughout the document is underlined, and the underline command
does not affect this. 
If you apply a URL to a group that contains some text, then the text will not be underlined. 

Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 

Left
 justification: Align the left-hand edge of the text to the initial click
position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click
position. 
Full
 justification: This only applies when text is along a curve or in a column
and when there is at least one full line of text to justify. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Subscript & superscript
Click the appropriate button on the InfoBar. 
Normal text subscript

 superscript

 Indents and Outdents
Indent a paragraph of text. 

Outdent a paragraph of text. 

Bulleted Lists
You can turn any text into a bulleted list by selecting the text and then
selecting the bulleted list button on the infobar. 

Each paragraph of text becomes a separate bullet. If you press return to finish a line at the end of one
bullet point, the next line starts with a bullet point too. 
To finish entering a bulleted list, hit return on the end of the last bullet and then immediately hit return
again on the new bulleted line. This removes the last empty bulleted line and allows you to start entering
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normal text again. 
You can nest bulleted lists by pressing the indent button on the infobar.
This indents the current bulleted line and changes the bullet character to
a different style, to distinguish it from the parent bullet. 

Example of a nested bulleted list 
To move a bullet point from a sub-list into its parent bulleted list, simply
place the text cursor in it and press the outdent button. 

So it's easy to make and edit arrangements of nested bulleted lists using the indent and outdent buttons. 

Numbered lists
You can create and edit numbered lists in just the same way as
described for bulleted lists above, using the numbered list button. 

You can also choose the numbering scheme to be used for each list, using the List properties dialog.
Place the text cursor in one of the numbered list points, press the right mouse button and choose 'List
propertiesâ€¦
" from the context menu. 

In the dialog you can choose from a variety of numbering schemes and also enter the value that should be
used for the very first entry in the list. Then the number is automatically incremented for the second and
subsequent entries in the list. 

Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
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equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 
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Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 

Page 691



Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 

Left
 justification: Align the left-hand edge of the text to the initial click
position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click
position. 
Full
 justification: This only applies when text is along a curve or in a column
and when there is at least one full line of text to justify. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Subscript & superscript
Click the appropriate button on the InfoBar. 
Normal text subscript

 superscript

 Indents and Outdents
Indent a paragraph of text. 

Outdent a paragraph of text. 

Bulleted Lists
You can turn any text into a bulleted list by selecting the text and then
selecting the bulleted list button on the infobar. 

Each paragraph of text becomes a separate bullet. If you press return to finish a line at the end of one
bullet point, the next line starts with a bullet point too. 
To finish entering a bulleted list, hit return on the end of the last bullet and then immediately hit return
again on the new bulleted line. This removes the last empty bulleted line and allows you to start entering
normal text again. 

You can nest bulleted lists by pressing the indent button on the infobar.
This indents the current bulleted line and changes the bullet character to
a different style, to distinguish it from the parent bullet. 
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Example of a nested bulleted list 
To move a bullet point from a sub-list into its parent bulleted list, simply
place the text cursor in it and press the outdent button. 

So it's easy to make and edit arrangements of nested bulleted lists using the indent and outdent buttons. 

Numbered lists
You can create and edit numbered lists in just the same way as
described for bulleted lists above, using the numbered list button. 

You can also choose the numbering scheme to be used for each list, using the List properties dialog.
Place the text cursor in one of the numbered list points, press the right mouse button and choose 'List
propertiesâ€¦
" from the context menu. 

In the dialog you can choose from a variety of numbering schemes and also enter the value that should be
used for the very first entry in the list. Then the number is automatically incremented for the second and
subsequent entries in the list. 

Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.
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2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 
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Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Subscript & superscript
Click the appropriate button on the InfoBar. 
Normal text subscript

 superscript

 Indents and Outdents
Indent a paragraph of text. 

Outdent a paragraph of text. 

Bulleted Lists
You can turn any text into a bulleted list by selecting the text and then
selecting the bulleted list button on the infobar. 

Each paragraph of text becomes a separate bullet. If you press return to finish a line at the end of one
bullet point, the next line starts with a bullet point too. 
To finish entering a bulleted list, hit return on the end of the last bullet and then immediately hit return
again on the new bulleted line. This removes the last empty bulleted line and allows you to start entering
normal text again. 

You can nest bulleted lists by pressing the indent button on the infobar.
This indents the current bulleted line and changes the bullet character to
a different style, to distinguish it from the parent bullet. 

Example of a nested bulleted list 
To move a bullet point from a sub-list into its parent bulleted list, simply
place the text cursor in it and press the outdent button. 

So it's easy to make and edit arrangements of nested bulleted lists using the indent and outdent buttons. 

Numbered lists
You can create and edit numbered lists in just the same way as
described for bulleted lists above, using the numbered list button. 

You can also choose the numbering scheme to be used for each list, using the List properties dialog.
Place the text cursor in one of the numbered list points, press the right mouse button and choose 'List
propertiesâ€¦
" from the context menu. 
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In the dialog you can choose from a variety of numbering schemes and also enter the value that should be
used for the very first entry in the list. Then the number is automatically incremented for the second and
subsequent entries in the list. 

Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 
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The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Indents and Outdents
Indent a paragraph of text. 

Outdent a paragraph of text. 

Bulleted Lists
You can turn any text into a bulleted list by selecting the text and then
selecting the bulleted list button on the infobar. 

Each paragraph of text becomes a separate bullet. If you press return to finish a line at the end of one
bullet point, the next line starts with a bullet point too. 
To finish entering a bulleted list, hit return on the end of the last bullet and then immediately hit return
again on the new bulleted line. This removes the last empty bulleted line and allows you to start entering
normal text again. 

You can nest bulleted lists by pressing the indent button on the infobar.
This indents the current bulleted line and changes the bullet character to
a different style, to distinguish it from the parent bullet. 

Example of a nested bulleted list 
To move a bullet point from a sub-list into its parent bulleted list, simply
place the text cursor in it and press the outdent button. 

So it's easy to make and edit arrangements of nested bulleted lists using the indent and outdent buttons. 

Numbered lists
You can create and edit numbered lists in just the same way as
described for bulleted lists above, using the numbered list button. 

You can also choose the numbering scheme to be used for each list, using the List properties dialog.
Place the text cursor in one of the numbered list points, press the right mouse button and choose 'List
propertiesâ€¦
" from the context menu. 

In the dialog you can choose from a variety of numbering schemes and also enter the value that should be
used for the very first entry in the list. Then the number is automatically incremented for the second and
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subsequent entries in the list. 

Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 
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Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Bulleted Lists
You can turn any text into a bulleted list by selecting the text and then
selecting the bulleted list button on the infobar. 

Each paragraph of text becomes a separate bullet. If you press return to finish a line at the end of one
bullet point, the next line starts with a bullet point too. 
To finish entering a bulleted list, hit return on the end of the last bullet and then immediately hit return
again on the new bulleted line. This removes the last empty bulleted line and allows you to start entering
normal text again. 

You can nest bulleted lists by pressing the indent button on the infobar.
This indents the current bulleted line and changes the bullet character to
a different style, to distinguish it from the parent bullet. 

Example of a nested bulleted list 
To move a bullet point from a sub-list into its parent bulleted list, simply
place the text cursor in it and press the outdent button. 

So it's easy to make and edit arrangements of nested bulleted lists using the indent and outdent buttons. 

Numbered lists
You can create and edit numbered lists in just the same way as
described for bulleted lists above, using the numbered list button. 

You can also choose the numbering scheme to be used for each list, using the List properties dialog.
Place the text cursor in one of the numbered list points, press the right mouse button and choose 'List
propertiesâ€¦
" from the context menu. 

In the dialog you can choose from a variety of numbering schemes and also enter the value that should be
used for the very first entry in the list. Then the number is automatically incremented for the second and
subsequent entries in the list. 

Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 
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Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 
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This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 

Page 704



Numbered lists
You can create and edit numbered lists in just the same way as
described for bulleted lists above, using the numbered list button. 

You can also choose the numbering scheme to be used for each list, using the List properties dialog.
Place the text cursor in one of the numbered list points, press the right mouse button and choose 'List
propertiesâ€¦
" from the context menu. 

In the dialog you can choose from a variety of numbering schemes and also enter the value that should be
used for the very first entry in the list. Then the number is automatically incremented for the second and
subsequent entries in the list. 

Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
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in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 
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Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 
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Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Photo & Graphic Designer's standard
measurement units. Note that baseline shift is an absolute value, in points, and does not change if you
change the font size. 

Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Paragraph Spacing
The last two fields on the end of the Text Tool 
InfoBar allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 

Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Advanced text properties
 Right click on a text object and select "Advanced text propertiesâ€¦
" to bring up the Advanced text properties dialog. 

Here you can turn off auto-kerning on the selected text object if desired. See the kerning section
 above for information on kerning. 
You can also specify that the selected text should be converted to shapes before being sent to the printer,
which is useful if there are any problems printing with the font used. 
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Text links
 You can apply a link to any part of a text object, so that when the document is exported as HTML the
text shows as a clickable link in web browsers. 
Use the Text Tool to select the words or characters that you want to
apply the link to, then choose Web Properties from the Utilities 
menu. 
This brings up the Web Properties dialog. Click the Link 
tab. On this tab you can choose whether to link to a URL, to another page of your website, or even to a
pop-up layer. 
By default when you apply a link to some text, the text is shown as underlined and with the text link color
that is defined for the current document. You can change the link color and whether or not the links are
underlined, on the Website tab of the Web Properties dialog (right click and choose Web Properties
or choose Web Properties from the Utilities 
menu). You can also set the color to be shown when the user moves the mouse pointer over a text link in
a web browser ("Mouse Over Color"), and the "Visited Color" which is used to display links which the
viewer has already visited with their web browser. 
When setting the three global text link colors, you can either select existing named theme colors used in
your website, using the drop-down lists, or you can click the Edit button to bring up the Color Editor
 so you can choose any color you like. 
You can also choose to override the global text link colors for individual links if required. On the Link
tab of the Web Properties
 dialog, unselect the "Use common website link colors" option. Then the selected link will be displayed
using the text color that you set in the document, instead of the global text link color. 
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Text inside groups for websites
 When a document is exported as a website, all groups get exported as images. So any text inside groups
can't be selected and copied as text by a visitor to your site. 
For graphical buttons, headings, logos etc. this is usually desirable as the text just forms part of the
graphic. But you may have more substantial pieces of text inside groups which you want to remain as text
in your exported web page. To arrange this, all you need to do is apply the special name "HTMLText" to
your text object. The easiest way to do this is as follows: 

1. Go into the Text Tool and click on your text to insert the text cursor.
2. Press escape so that the whole text object becomes selected.
3. Open the Name dialog ("Utilities" > "Names...").
4. Either select the "HTMLText" name from the "Apply name" dropdown list if you've already

used it in the current document, or type in the name "HTMLText". Then click "Add" to add the
name.

Now, when you export your website, your text will remain as text and the rest of the group will be
converted to an image. All the text panels provided in the Designs Gallery
 already have this name applied to the text objects inside them, so the text on the panels will export as
text. 
Browsers can't render rotated text, so you can't use this name to force rotated text to be exported as
text. The name is ignored in this case. 
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Copying text appearances
 It's easy to copy the style of any text to any other region of text using the Paste format/attributes
 feature: 

 Select the source region from where you want to copy the style. This can be as little as a word
(just double click).

 Select "Edit" > "Copy" ("Ctrl + C").
 Select the region of text to which you want to apply the style.
 Select "Edit" > "Paste format/attributes" ("Ctrl + ñ + A").

If you just have the text cursor positioned in some text when you Paste format/attributes
 the paragraph attributes will be pasted to this paragraph. 
If you have a region of text selected, then Paste format/attributes
 will paste all the visual attributes of the source text. 

Applying attributes to whole text stories
 When you have the cursor in a simple or column text object, pressing "Esc" will select the whole text
object. You can then apply an attribute, say a color, and the whole text object is altered. This is often
quicker than performing "Select all" ("Ctrl + A"). 
With text areas this method only works if all text areas of the story are selected. You can do this in the 
Selector Tool 
clicking and "Shift + clicking" on the different text areas to select them. But this method is only possible if
the text areas are on a single page. If your text story flows over several pages and you want to change all
the text, then it's necessary to "Select all" ("Ctrl + A"), and then apply the required attributes. 
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Applying attributes to whole text stories
 When you have the cursor in a simple or column text object, pressing "Esc" will select the whole text
object. You can then apply an attribute, say a color, and the whole text object is altered. This is often
quicker than performing "Select all" ("Ctrl + A"). 
With text areas this method only works if all text areas of the story are selected. You can do this in the 
Selector Tool 
clicking and "Shift + clicking" on the different text areas to select them. But this method is only possible if
the text areas are on a single page. If your text story flows over several pages and you want to change all
the text, then it's necessary to "Select all" ("Ctrl + A"), and then apply the required attributes. 
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Copying/Pasting formatted text (RTF)
 You can copy "rich text" (as it's sometimes known) from other applications such as word processors or
editors and paste into Xara Photo & Graphic Designer 2013 as text, and the fonts, margins, line spacing
and text links will be preserved. This makes it dramatically easier to retain the style and appearance of
your text. 
When you paste "Rich Text Format" (RTF) from other applications you are given the choice of pasting
the text in as "Unformatted text" which means it will appear in the font and style at the cursor where you
paste, or "Rich Text Format", i.e. it will retain the style of the source text. 
This also works the other way around. You can copy text in Photo & Graphic Designer and paste into
other applications that support rich text editing and the style (font, size, colors, margins etc) will be
retained. This will only work if you select and copy a single text object or from a single text flow. 
Some applications, such as Microsoft Word, have a "Paste special" menu option that provides a wider
range of paste options. These applications will sometimes allow you to choose the format of the pasted
object (text or graphic). 

Seeing fonts in use
 It is sometimes useful to see what fonts are used in your document, particularly if you are sharing files
with other Photo & Graphic Designer users who may not have the same fonts installed. 
For a complete list of fonts used in your document choose "File" > "Document info
". 
Any fonts that are used in the document but are not currently installed on your computer have not
installed
 by them. 
Another way to see which fonts are used in your document is to just open the font menu of the Text
Tool
 InfoBar. The top section shows fonts used in your document. 
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Seeing fonts in use
 It is sometimes useful to see what fonts are used in your document, particularly if you are sharing files
with other Photo & Graphic Designer users who may not have the same fonts installed. 
For a complete list of fonts used in your document choose "File" > "Document info
". 
Any fonts that are used in the document but are not currently installed on your computer have not
installed
 by them. 
Another way to see which fonts are used in your document is to just open the font menu of the Text
Tool
 InfoBar. The top section shows fonts used in your document. 
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Changing text into editable shapes
 You may want to convert some text into editable character outlines for further manipulation or if you
wish to give the document to someone who does not have the fonts used in your document. 
To do this: 

1. Change to the Selector Tool.
2. Select the text.
3. Choose "Arrange -> Convert to editable shapes" ("Ctrl + Shift + S").

This converts the individual characters into a series of straight and curved lines. To manipulate individual
characters, select the text then select "Arrange -> Ungroup
" (Ctrl + U) twice. All characters will then be separate objects. 
Note: you cannot edit the text with the Text
 Tool after you have converted it, so make sure the text is correct before you convert it. 
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The Fonts Gallery
 The Fonts Gallery
 serves a number of useful purposes: 

 It's an easy way to preview the style of all fonts on your system.
 It lists all the fonts included on the Xara Photo & Graphic Designer 2013 CD (whether or not

they are installed).
 You can install fonts from the CD (or hard disk), or un-install fonts
 You can apply fonts by drag-and-drop

To display the Fonts Gallery click its tab in the galleries bar to the
right of the Photo & Graphic Designer window. Or you can toggle
display of the Fonts Gallery by choosing Utilities > Galleries >
Fonts Gallery 
or pressing "Shift + F9". 

The fonts are grouped into several categories: 
 At the top are fonts installed on the computer (i.e. all the fonts in your Windows/Fonts folder).
 Next are all fonts (installed or available on the Photo & Graphic Designer CD) grouped by

appearance (for example: script, decorative, sans serif)
 Last is a complete alphabetical list of all fonts, installed or ready to install.

Chapter Document handling
 has general information about galleries. 

Applying a font from the Fonts Gallery
 This is an alternative to using the Text Tool InfoBar
. You can either: 

 Select the font in the gallery and click Apply to apply to the selected text object, or double click
a font

 Or drag & drop the font name onto any text (selected or not). The pointer changes shape when
in position.

Page 723



If you apply a font that is not installed it asks if you want the font installed. 

Installing or uninstalling a font
 The first part of the gallery shows fonts already installed. Remaining sections show fonts on the CD
(either from the CD or from the hard disc made at install time). 

1. Click on a font name to select it. You can select additional fonts by either "?+ clicking" to select a
group or "Ctrl + clicking" to add an individual font to the selection.

2. Click Install or the Uninstall button on the top of the gallery. Alternatively if you apply an
uninstalled font this automatically installs it.

You can also click Get Fonts
 to download a selection of fonts, but this is only useful if you haven't installed the fonts from the Photo &
Graphic Designer CD. 
Fonts from other suppliers can also be installed using the Windows Control Panel (described in the
Windows Help and Support section of Windows). 
Note that to install fonts from the Font Gallery Xara Photo & Graphic Designer 2013 must be running
with Administrator privileges. To do this on Windows Vista, start Xara Photo & Graphic Designer 2013
by right clicking on the program shortcut and choosing "Run as Administrator" from the menu that
appears. 

Page 724



Applying a font from the Fonts Gallery
 This is an alternative to using the Text Tool InfoBar
. You can either: 

 Select the font in the gallery and click Apply to apply to the selected text object, or double click
a font

 Or drag & drop the font name onto any text (selected or not). The pointer changes shape when
in position.

If you apply a font that is not installed it asks if you want the font installed. 

Installing or uninstalling a font
 The first part of the gallery shows fonts already installed. Remaining sections show fonts on the CD
(either from the CD or from the hard disc made at install time). 

1. Click on a font name to select it. You can select additional fonts by either "ïƒ±+ clicking" to
select a group or "Ctrl + clicking" to add an individual font to the selection.

2. Click Install or the Uninstall button on the top of the gallery. Alternatively if you apply an
uninstalled font this automatically installs it.

You can also click Get Fonts
 to download a selection of fonts, but this is only useful if you haven't installed the fonts from the Photo &
Graphic Designer CD. 
Fonts from other suppliers can also be installed using the Windows Control Panel (described in the
Windows Help and Support section of Windows). 
Note that to install fonts from the Font Gallery Xara Photo & Graphic Designer 2013 must be running
with Administrator privileges. To do this on Windows Vista, start Xara Photo & Graphic Designer 2013
by right clicking on the program shortcut and choosing "Run as Administrator" from the menu that
appears. 
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Installing or uninstalling a font
 The first part of the gallery shows fonts already installed. Remaining sections show fonts on the CD
(either from the CD or from the hard disc made at install time). 

1. Click on a font name to select it. You can select additional fonts by either "ïƒ±+ clicking" to
select a group or "Ctrl + clicking" to add an individual font to the selection.

2. Click Install or the Uninstall button on the top of the gallery. Alternatively if you apply an
uninstalled font this automatically installs it.

You can also click Get Fonts
 to download a selection of fonts, but this is only useful if you haven't installed the fonts from the Photo &
Graphic Designer CD. 
Fonts from other suppliers can also be installed using the Windows Control Panel (described in the
Windows Help and Support section of Windows). 
Note that to install fonts from the Font Gallery Xara Photo & Graphic Designer 2013 must be running
with Administrator privileges. To do this on Windows Vista, start Xara Photo & Graphic Designer 2013
by right clicking on the program shortcut and choosing "Run as Administrator" from the menu that
appears. 
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Fonts and PDF
 When you create a PDF ("File -> Export…
"), you get the option to embed fonts into the PDF file. Font embedding ensures that anyone who
receives the PDF can view and print the document with the correct font, but it does make the PDF files
larger. 

PDF Export options 
This is only possible for those fonts that are marked by their creators as having permission for
embedding. You are warned if it's not possible to embed fonts. 
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Font embedding
 Xara Photo & Graphic Designer 2013 stores the character shapes of all the fonts used in your
document. This means if you give someone else your design file, or transfer the file to another computer,
the text will still look exactly right, even if the correct fonts are not installed on that computer. But this
only embeds the characters that are used in the document (the full font is not included). So on computers
with the fonts missing, any text that is added in the missing fonts may be missing the correct character
shapes. 
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Browser text compatibility
 It is a sad fact that different browsers display the same text slightly differently, usually at a slightly
different size or line length (so for example 10pt text is not displayed at 10pt size but at the nearest whole
pixel size instead (13 pixels). 
Xara Photo & Graphic Designer 2013 is designed to emulate the behavior of the most common
browsers and adjusts intermediate sizes to be whole pixels, and adjusts the line lengths to closely emulate
the text on Windows browsers. You can switch this adjustment off in the Options dialog, General tab
(right click and choose Page Options or choose Options from the Utilities menu) by un-checking the '
Show Windows compatible text lengths
' option. 
Advanced note:
 If you're using Xara Photo & Graphic Designer 2013 or switch this compatibility option off, then if you
enter any intermediate size, such as 13.6 pixels or 10pt, you will get text that is exactly, accurately, scaled
to this size. But be warned that most web browsers will show this text as a slightly larger or smaller size
than you see in Xara Photo & Graphic Designer 2013. 
A second consequence of this browser (mis)behavior is that at small font sizes, there is a quite a large
jump from one size to the next. So if you want a font size, say, between 9pix and 10pix, you can't have
this. Most browsers cannot display an intermediate size (whether you use Points, ems, or any other unit
type). So you will see Xara Photo & Graphic Designer 2013 text sizes jump from one size to the next as
you resize text objects.) 
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Fills
In this chapter
Introduction
The Fill Tool
Flat fills
Linear fills
Circular fills
Elliptical fills
Conical fills
Diamond fills
Three-color fills
Four-color fills
Bitmap fills
Fractal fills
Multi-stage color graduations
The Fill Gallery
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Introduction
 Photo & Graphic Designer has these types of color fill: 
Flat fills
 - the shape has an even color or tone over its surface. 
Linear fills
 - the color gradually changes from one color to
another. 
Circular fills
 - the color change radiates out from a single point in a
circular pattern. 
Elliptical fills
 - similar to circular fills except the change radiates out in
an elliptical pattern. 
Conical fills
 - the color change rotates around a single point. The
effect is of a cone lit from one side with the opposite side
in another color. 
Diamond fills
 - similar to elliptical fills, except the fill is like a
diamond. 
Three-color fills
 - shows three different colors as if spotlights were
lighting the object. 
Four-color fills
 - the same as three-color fills, except four colors are
possible. 
Bitmap fills - the object is filled with one or more tiled
copies of a bitmap. Any bitmap in the Bitmap or Fill
 galleries can be used. 
Fractal clouds
 - produces a patchy random fill which is especially
useful for clouds or mist. 
Fractal plasma
 - a patchy random fill which has more contrast than a
fractal cloud fill. 
The Fill
 Tool lets you apply and edit any type of fill to the selected object. 

In addition to using the Fill Tool, if you have the
Show fill edit handles option selected on the
Selector Tool InfoBar, you can adjust fills using
the Selector
 Tool ("Ctrl + Shift + 3") 

Automatic select inside
 In the Fill Tool, an automatic "Select inside
" is performed when you click on an object that is part of a group, instead of selecting the group as a
whole. This makes it easier for you to work on fills inside groups. If you want to change the fill attribute
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of a group (which is not very likely), you need to select the group using the Selector Tool first. 
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The Fill Tool
In this chapter
Creating a graduated color fill
Fill Tool InfoBar

Creating a graduated color fill
The process of creating a different fill is almost identical for all the fill
types: 

1. Select the object or objects to which you want to apply the fill.
2. Select the Fill Tool ("G").
3. Select the fill type from the dropdown menu.
4. Click-drag across the object to create the fill. Or, drag one of the fill handles to adjust the fill size

and position.
Xara Photo & Graphic Designer 2013 provides a smooth interactive live preview of the fill as you drag. 

As you drag a fill arrow is created indicating the
direction of the fill. Fill handles can be selected and
dragged to adjust the position and angle of the fill. 

Coloring fills
 Select one of the fill handles and click a color on the Color line or bring up the Color editor
 and choose a new color. You can press "Tab" to alternate between the fill handles. 

Fill Tool InfoBar

Fill type 
Fill tiling 
Fill effect 
Bitmap name 
Profile 
Fill handle/resolution 
Handle color/Grain 

Fill type
 selects the type of fill. Selecting from this menu: 

 with a selected object, applies the fill to the object;
 without a selected object, sets the current fill type which will then be used for newly drawn

objects.
Fill tiling
 is used when applying bitmap and fractal fills. The options are described later in bitmap fills. Fill tiling
changes the repetition of the fill effect. The options are: 

 Simple-the fill is used only once, regardless of the size of the object.
 Repeating/repeating tile-repeats the effect so that it fills the entire object.
 Repeating tile inverted-only available on fractal and bitmap fills. This is similar to repeating tile,

but every other tile is inverted.
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A repeating elliptical fill inside an ellipse
shape 

Fill tiling options are not available
for conical. All other fill types can
be made to repeat. This can
produce some useful effects. 

Fill effect
 is used for all fill types, except 3 and 4-color fills. It controls how the fill colors fade from the start color
to the end color: 

 Fade: Fades between the two colors in a linear fashion
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan.
This option has no effect when the two colors are black, white or gray. 

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

Bitmap name displays a pop-down menu showing thumbnails of all the bitmaps in the Bitmap Gallery
 and is an easy way to select the required bitmap for a bitmap fill. 
Fill Profile
-you can change the rate of the color transition between the start and end of fills. This applies to all fill
types except flat, three color, four color and bitmap (unless it's a contone colored bitmap). 
To change the profile of a fill: 

1. Select the filled object.
2. On the Fill Tool InfoBar click Profile. This opens the Profile dialog box.
3. You either select a predefined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition
between the start and end of the fill.

Show three different black-to-white graduated color fills and the corresponding profile dialogs. The
center, default, is a linear black-to-white transition. 
Fill handle
: Indicates if the start or end handle is selected. This field is blank for flat fills. 
Resolution 
(bitmap and fractal fills only)-shows the resolution of the bitmap (as long as you don't have a fill handle
selected). You can type in a new resolution to change the size of the bitmap. Low resolutions show the
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individual pixels of the bitmap. You rarely need a resolution greater than 150 DPI, even for typeset
output. 
Fill handle color
 (except bitmap fills): Indicates the color applied to the selected fill handle. 
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Creating a graduated color fill
The process of creating a different fill is almost identical for all the fill
types: 

1. Select the object or objects to which you want to apply the fill.
2. Select the Fill Tool ("G").
3. Select the fill type from the dropdown menu.
4. Click-drag across the object to create the fill. Or, drag one of the fill handles to adjust the fill size

and position.
Xara Photo & Graphic Designer 2013 provides a smooth interactive live preview of the fill as you drag. 

As you drag a fill arrow is created indicating the
direction of the fill. Fill handles can be selected and
dragged to adjust the position and angle of the fill. 

Coloring fills
 Select one of the fill handles and click a color on the Color line or bring up the Color editor
 and choose a new color. You can press "Tab" to alternate between the fill handles. 

Fill Tool InfoBar

Fill type 
Fill tiling 
Fill effect 
Bitmap name 
Profile 
Fill handle/resolution 
Handle color/Grain 

Fill type
 selects the type of fill. Selecting from this menu: 

 with a selected object, applies the fill to the object;
 without a selected object, sets the current fill type which will then be used for newly drawn

objects.
Fill tiling
 is used when applying bitmap and fractal fills. The options are described later in bitmap fills. Fill tiling
changes the repetition of the fill effect. The options are: 

 Simple-the fill is used only once, regardless of the size of the object.
 Repeating/repeating tile-repeats the effect so that it fills the entire object.
 Repeating tile inverted-only available on fractal and bitmap fills. This is similar to repeating tile,

but every other tile is inverted.
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A repeating elliptical fill inside an ellipse
shape 

Fill tiling options are not available
for conical. All other fill types can
be made to repeat. This can
produce some useful effects. 

Fill effect
 is used for all fill types, except 3 and 4-color fills. It controls how the fill colors fade from the start color
to the end color: 

 Fade: Fades between the two colors in a linear fashion
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan.
This option has no effect when the two colors are black, white or gray. 

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

Bitmap name displays a pop-down menu showing thumbnails of all the bitmaps in the Bitmap Gallery
 and is an easy way to select the required bitmap for a bitmap fill. 
Fill Profile
-you can change the rate of the color transition between the start and end of fills. This applies to all fill
types except flat, three color, four color and bitmap (unless it's a contone colored bitmap). 
To change the profile of a fill: 

1. Select the filled object.
2. On the Fill Tool InfoBar click Profile. This opens the Profile dialog box.
3. You either select a predefined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition
between the start and end of the fill.

Show three different black-to-white graduated color fills and the corresponding profile dialogs. The
center, default, is a linear black-to-white transition. 
Fill handle
: Indicates if the start or end handle is selected. This field is blank for flat fills. 
Resolution 
(bitmap and fractal fills only)-shows the resolution of the bitmap (as long as you don't have a fill handle
selected). You can type in a new resolution to change the size of the bitmap. Low resolutions show the
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individual pixels of the bitmap. You rarely need a resolution greater than 150 DPI, even for typeset
output. 
Fill handle color
 (except bitmap fills): Indicates the color applied to the selected fill handle. 
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Fill Tool InfoBar

Fill type 
Fill tiling 
Fill effect 
Bitmap name 
Profile 
Fill handle/resolution 
Handle color/Grain 

Fill type
 selects the type of fill. Selecting from this menu: 

 with a selected object, applies the fill to the object;
 without a selected object, sets the current fill type which will then be used for newly drawn

objects.
Fill tiling
 is used when applying bitmap and fractal fills. The options are described later in bitmap fills. Fill tiling
changes the repetition of the fill effect. The options are: 

 Simple-the fill is used only once, regardless of the size of the object.
 Repeating/repeating tile-repeats the effect so that it fills the entire object.
 Repeating tile inverted-only available on fractal and bitmap fills. This is similar to repeating tile,

but every other tile is inverted.

A repeating elliptical fill inside an ellipse
shape 

Fill tiling options are not available
for conical. All other fill types can
be made to repeat. This can
produce some useful effects. 

Fill effect
 is used for all fill types, except 3 and 4-color fills. It controls how the fill colors fade from the start color
to the end color: 

 Fade: Fades between the two colors in a linear fashion
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan.
This option has no effect when the two colors are black, white or gray. 

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

Bitmap name displays a pop-down menu showing thumbnails of all the bitmaps in the Bitmap Gallery
 and is an easy way to select the required bitmap for a bitmap fill. 
Fill Profile
-you can change the rate of the color transition between the start and end of fills. This applies to all fill
types except flat, three color, four color and bitmap (unless it's a contone colored bitmap). 
To change the profile of a fill: 

1. Select the filled object.
2. On the Fill Tool InfoBar click Profile. This opens the Profile dialog box.
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3. You either select a predefined profile from the dropdown list or drag the sliders to create a
custom profile. The top option in the dropdown list (the straight line) creates a linear transition
between the start and end of the fill.

Show three different black-to-white graduated color fills and the corresponding profile dialogs. The
center, default, is a linear black-to-white transition. 
Fill handle
: Indicates if the start or end handle is selected. This field is blank for flat fills. 
Resolution 
(bitmap and fractal fills only)-shows the resolution of the bitmap (as long as you don't have a fill handle
selected). You can type in a new resolution to change the size of the bitmap. Low resolutions show the
individual pixels of the bitmap. You rarely need a resolution greater than 150 DPI, even for typeset
output. 
Fill handle color
 (except bitmap fills): Indicates the color applied to the selected fill handle. 
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Flat fills
 To apply or change a flat fill: 

1. Select flat fill from the fill type menu.
2. Choose a color from the Color Line or Color

Gallery.
The Color Line and Color Gallery are described in Color handling
. 
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Linear fills
 To apply a linear fill: 

1. Select linear fill from the fill type menu (not
necessary if the object currently has a flat fill).

2. Position the pointer where you want to start the
fill (this can be outside the object).

3. Drag the mouse pointer to where you want the
fill to end (again, this point can be outside the
object).

The arrow drawn on the selected object is called the fill arrow. It indicates the direction and extent of the
fill. You can select either end of the arrow by clicking it. 

Moving the start or end handle of the fill
 To change the direction and extent of the fill: 

1. Move the pointer over the handle you want to move. When
over the handle, the pointer changes shape.

2. Drag the handle.

Changing the colors in a fill
 To change a color in a fill: 

 Drag & drop the color from the Color Line onto a fill handle (you do not have to select the
handle first.)

 Or, drag & drop the color onto the object. Each fill has an imaginary center line halfway along
the fill arrow. Dropping the color on the start handle side changes the start handle color, and the
end handle side changes the end handle.

 Or, if one of the end handles is selected (it's shown highlighted) just click on a color. You can
press "Tab" to select the other fill handle, and click the color required for the other end

The Color Line is described in Color handling
. 
Each method changes the color of one handle only; they do not change any other selected fill handles, or: 

1. Select the required handle (or handles, also works with multiple objects).
2. Choose the required color from the Color Line.
3. This changes all selected fill handles.
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Moving the start or end handle of the fill
 To change the direction and extent of the fill: 

1. Move the pointer over the handle you want to move. When
over the handle, the pointer changes shape.

2. Drag the handle.

Changing the colors in a fill
 To change a color in a fill: 

 Drag & drop the color from the Color Line onto a fill handle (you do not have to select the
handle first.)

 Or, drag & drop the color onto the object. Each fill has an imaginary center line halfway along
the fill arrow. Dropping the color on the start handle side changes the start handle color, and the
end handle side changes the end handle.

 Or, if one of the end handles is selected (it's shown highlighted) just click on a color. You can
press "Tab" to select the other fill handle, and click the color required for the other end

The Color Line is described in Color handling
. 
Each method changes the color of one handle only; they do not change any other selected fill handles, or: 

1. Select the required handle (or handles, also works with multiple objects).
2. Choose the required color from the Color Line.
3. This changes all selected fill handles.
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Changing the colors in a fill
 To change a color in a fill: 

 Drag & drop the color from the Color Line onto a fill handle (you do not have to select the
handle first.)

 Or, drag & drop the color onto the object. Each fill has an imaginary center line halfway along
the fill arrow. Dropping the color on the start handle side changes the start handle color, and the
end handle side changes the end handle.

 Or, if one of the end handles is selected (it's shown highlighted) just click on a color. You can
press "Tab" to select the other fill handle, and click the color required for the other end

The Color Line is described in Color handling
. 
Each method changes the color of one handle only; they do not change any other selected fill handles, or: 

1. Select the required handle (or handles, also works with multiple objects).
2. Choose the required color from the Color Line.
3. This changes all selected fill handles.
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Circular fills
For circular fills, applying the fill, moving handles and
changing colors are the same as for linear fills. The start
handle is the center of the fill. 

Circular fills are useful for creating highlight effects. 
Changing the height/width ratio of the object automatically changes a circular fill into an elliptical fill (see
below). 
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Elliptical fills
Applying an elliptical fill is similar to applying linear fills.
As you drag the mouse pointer, you first create a circle
with two end handles. You can then drag the end handles
to create a suitable ellipse. 

"
?+ drag" preserves the aspect ratio of the fill. "Ctrl + drag" constrains rotation to the preset constrain
angles. Moving handles and changing colors are the same as for linear fills. 
A quick way to apply a elliptical fill: 
"Shift + drag" to create a elliptical fill. 
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Conical fills
When you apply a conical fill, the fill arrow displays as a
semi-circle with two end handles. You can then rotate
either end handle around the start handle to create suitable
shading. 

The size of the semi-circle is irrelevant-it has no effect on the fill. "Ctrl + drag" constrains rotation to the
preset constrain angles. 
You can also drag the center handle to change the position of the fill. 
Moving handles and changing colors are the same as for linear fills. 
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Diamond fills
Applying diamond fills is similar to applying elliptical fills.
As you drag the mouse pointer, the fill boundary appears
as a square with two end handles. You can then drag the
end handles to resize the diamond. 

"Shift + drag" unlocks the aspect ratio of the fill, allowing you to move the fill handles independently. "Ctrl
+ drag" constrains your selection to the preset constrain angles. 
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Three-color fills
Three-color fills give the effect of three colored spotlights
lighting the object. As you drag the mouse pointer, the fill
displays as a triangle with three end handles. 

By default there is a 60° angle between the two fill arrows. "n+ drag" to create triangles with different
angles to form the fill triangle you require. 
Unlike other three-handle fill types, three-color fills can have a different color applied to each handle (the
center and the two end points). 
The object can contain a single (simple) or multiple instances (repeating) of the fill. 
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Four-color fills
Four-color fills are similar to three-color fills and give the
effect of four colored spotlights lighting the object. When
you apply a four-color fill, the fill boundary displays as a
square with four end handles. 

You can then drag the handles to scale and rotate the rectangles. "n+ drag" to create parallelograms
instead of rectangles. Hold down Ctrl while dragging to constrain the rotation of the fill.. 
You can apply different colors to all four fill handles/lines. The object can contain a single (simple) or
multiple instances (repeating) of the fill. 
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Bitmap fills

Fill Type 
Fill Tiling 
Not used 
Bitmap name 
Resolution 
Not used 

The Bitmap Gallery is described in The Bitmap Gallery in the Photo Handling chapter, for the Fill
Gallery see below
. 
Bitmap fills are one of the most powerful fill types. It allows any photo or texture to be used as a fill for
any shape and you have direct immediate control over the size, angle, position and tiling. You can color
bitmap fills. You can use any type of bitmap as a fill, including JPEG photos, and alpha-channel
(semi-transparent) bitmaps. 
When you import a photo file into Xara Photo & Graphic Designer 2013 (eg. a JPG or PNG file) it
appears as a shape with a bitmap fill type. When such an object is selected the status line shows it as a
"photo", but it is just the same as a shape that has had the photo applied as a bitmap fill. 
To fill a shape with a bitmap or photo fill, do one of the following: 

 Drag any bitmap from the Bitmap Gallery or from your Windows File Explorer over any shape,
hold "Shift" and drop, or 

 Drag any fill from the Fill Gallery onto the shape (there is no need to hold "Shift" to drop in this
case) 

 Select 'Bitmap' from the left side drop down menu of the Fill Tool InfoBar, and then select the
required bitmap from the dropdown menu of bitmap names (this only shows bitmaps that are or
have been previously loaded). 

You can fill an object with single or multiple tiles (repetitions of the bitmap image). 

Single tile (photo) Repeating tile Repeat inverted-the tiles fit
together perfectly. 

The fill has three handles. Use it for Resizing and re-positioning bitmap fills
. An alternative way to set the size of the bitmap is to type in a resolution into the InfoBar field. You first
have to un-select the fill handle by clicking anywhere on the image away from a fill handle, then just type
a new dpi resolution. 

Replacing Bitmap Fills
 If a shape already contains a bitmap, or is a photo, then you can just drag and drop a new bitmap from
any source, such as Windows Explorer, and it will replace the existing bitmap. The new image is 'best
fitted' into the shape so that it just fits in. By default, doing this will also replace all other instances of that
photo on the current page, if they are in the same soft group. 
Holding down Shift

Page 751



 while replacing a photo in this way causes the position, scale and rotation of the bitmap fill to be
preserved. 

Bitmap coloring
 You can color any bitmap or photo fill by just clicking on a color on the Color Line (make sure no fill
handles are selected, by just clicking on the image). This will create a Contone (technically a Duotone)
which uses colors between black and the selected color. Alternatively right click on the object and
choose Contone > Set Light Color or Contone > Make Black and White. You can also right click
the color line and select either the 'Set Contone Light Color' or 'Set Contone Dark Color
'. 
So, for example, to make a picture black and white, just requires you to click on the White color patch
on the color line. 

To cancel any applied color, apply no color
 to either fill handle. This restores the bitmap to its
original bitmap colors. 

The Resolution box on the InfoBar
 shows the resolution, which can be altered by moving the fill handles or typing in a value. 

Resizing and re-positioning bitmap fills
Once the fill has been created, you can drag
anywhere on the image to re-position the fill inside
the shape. 

When you mouse over the outer fill handles the
mouse pointer changes into a "rotate" mouse
pointer. Dragging on these handles will stretch and
rotate the bitmap fill with the current aspect ratio
locked; hold down "
n" while dragging to change the horizontal and
vertical size independently and to skew the fill.
The InfoBar shows you the resolution of the
bitmap fill (you can adjust this, and thus the
bitmap size, by entering a new value). 

An example

 To fill the ellipse on the left with the photo in the center; 
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1. Drag the photo or bitmap file from Windows Explorer (or from the Bitmap Gallery if it is already
used in the document) over the ellipse, and drop it while holding down "Shift". The Fill Tool
becomes the current tool.

2. You can now adjust the angle and size of the image by dragging on the Fill Handles.
The above example has a simple shadow - see the chapter on the Shadow Tool for more information. 
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Replacing Bitmap Fills
 If a shape already contains a bitmap, or is a photo, then you can just drag and drop a new bitmap from
any source, such as Windows Explorer, and it will replace the existing bitmap. The new image is 'best
fitted' into the shape so that it just fits in. By default, doing this will also replace all other instances of that
photo on the current page, if they are in the same soft group. 
Holding down Shift
 while replacing a photo in this way causes the position, scale and rotation of the bitmap fill to be
preserved. 

Bitmap coloring
 You can color any bitmap or photo fill by just clicking on a color on the Color Line (make sure no fill
handles are selected, by just clicking on the image). This will create a Contone (technically a Duotone)
which uses colors between black and the selected color. Alternatively right click on the object and
choose Contone > Set Light Color or Contone > Make Black and White. You can also right click
the color line and select either the 'Set Contone Light Color' or 'Set Contone Dark Color
'. 
So, for example, to make a picture black and white, just requires you to click on the White color patch
on the color line. 

To cancel any applied color, apply no color
 to either fill handle. This restores the bitmap to its
original bitmap colors. 

The Resolution box on the InfoBar
 shows the resolution, which can be altered by moving the fill handles or typing in a value. 

Resizing and re-positioning bitmap fills
Once the fill has been created, you can drag
anywhere on the image to re-position the fill inside
the shape. 

When you mouse over the outer fill handles the
mouse pointer changes into a "rotate" mouse
pointer. Dragging on these handles will stretch and
rotate the bitmap fill with the current aspect ratio
locked; hold down "
Å„" while dragging to change the horizontal and
vertical size independently and to skew the fill.
The InfoBar shows you the resolution of the
bitmap fill (you can adjust this, and thus the
bitmap size, by entering a new value). 

An example
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 To fill the ellipse on the left with the photo in the center; 
1. Drag the photo or bitmap file from Windows Explorer (or from the Bitmap Gallery if it is already

used in the document) over the ellipse, and drop it while holding down "Shift". The Fill Tool
becomes the current tool.

2. You can now adjust the angle and size of the image by dragging on the Fill Handles.
The above example has a simple shadow - see the chapter on the Shadow Tool for more information. 
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Bitmap coloring
 You can color any bitmap or photo fill by just clicking on a color on the Color Line (make sure no fill
handles are selected, by just clicking on the image). This will create a Contone (technically a Duotone)
which uses colors between black and the selected color. Alternatively right click on the object and
choose Contone > Set Light Color or Contone > Make Black and White. You can also right click
the color line and select either the 'Set Contone Light Color' or 'Set Contone Dark Color
'. 
So, for example, to make a picture black and white, just requires you to click on the White color patch
on the color line. 

To cancel any applied color, apply no color
 to either fill handle. This restores the bitmap to its
original bitmap colors. 

The Resolution box on the InfoBar
 shows the resolution, which can be altered by moving the fill handles or typing in a value. 

Resizing and re-positioning bitmap fills
Once the fill has been created, you can drag
anywhere on the image to re-position the fill inside
the shape. 

When you mouse over the outer fill handles the
mouse pointer changes into a "rotate" mouse
pointer. Dragging on these handles will stretch and
rotate the bitmap fill with the current aspect ratio
locked; hold down "
Å„" while dragging to change the horizontal and
vertical size independently and to skew the fill.
The InfoBar shows you the resolution of the
bitmap fill (you can adjust this, and thus the
bitmap size, by entering a new value). 

An example

 To fill the ellipse on the left with the photo in the center; 
1. Drag the photo or bitmap file from Windows Explorer (or from the Bitmap Gallery if it is already

used in the document) over the ellipse, and drop it while holding down "Shift". The Fill Tool
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becomes the current tool.
2. You can now adjust the angle and size of the image by dragging on the Fill Handles.

The above example has a simple shadow - see the chapter on the Shadow Tool for more information. 
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Resizing and re-positioning bitmap fills
Once the fill has been created, you can drag
anywhere on the image to re-position the fill inside
the shape. 

When you mouse over the outer fill handles the
mouse pointer changes into a "rotate" mouse
pointer. Dragging on these handles will stretch and
rotate the bitmap fill with the current aspect ratio
locked; hold down "
Å„" while dragging to change the horizontal and
vertical size independently and to skew the fill.
The InfoBar shows you the resolution of the
bitmap fill (you can adjust this, and thus the
bitmap size, by entering a new value). 

An example

 To fill the ellipse on the left with the photo in the center; 
1. Drag the photo or bitmap file from Windows Explorer (or from the Bitmap Gallery if it is already

used in the document) over the ellipse, and drop it while holding down "Shift". The Fill Tool
becomes the current tool.

2. You can now adjust the angle and size of the image by dragging on the Fill Handles.
The above example has a simple shadow - see the chapter on the Shadow Tool for more information. 
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An example

 To fill the ellipse on the left with the photo in the center; 
1. Drag the photo or bitmap file from Windows Explorer (or from the Bitmap Gallery if it is already

used in the document) over the ellipse, and drop it while holding down "Shift". The Fill Tool
becomes the current tool.

2. You can now adjust the angle and size of the image by dragging on the Fill Handles.
The above example has a simple shadow - see the chapter on the Shadow Tool for more information. 
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Fractal fills
 Xara Photo & Graphic Designer 2013 supports two types of fractal fill which are mathematically created
naturalistic fill patterns. They are great for simulating sky and clouds or other natural textures. 
Each time you create a new fractal fill a new pattern is created. To replace an existing fractal with a new
pattern choose fractal from the fill menu again. 

The Grain control on the InfoBar
 provides control over the graininess
of the pattern. Low values give a
smooth flowing pattern, and high
values give a grainy pattern. 

You can adjust the size and position of the fractal fill in the usual way by dragging and adjusting the fill
handles. De-select the fill handles (click on the fill away from a handle) to show the above resolution and
grain controls. 

Fractal clouds fill. On the left a grain of 1, on the right a grain of 50. 

Fractal plasma fill. On the left a grain of 5, on the right a grain of 50. 
Note the difference between grain and resolution. Grain controls the flow of the pattern. Resolution sets
the size of the fractal bitmap and how noticeable the individual pixels are. 
You can change the start and end colors of a fractal fill. Select the center or outer handles and then apply
a color using either the Color Line or Color Gallery
. To cancel any applied color, apply no color. 

Page 760



Multi-stage color graduations
 Many of the graduated color fill types support multi-stage graduation fills, which means instead of just
fading from one color to another, you can go through a number of different color fill stages. 

To add a new color stage to a graduation, select the Fill Tool so the fill arrow shows and then: 
 Either drag a color onto the fill arrow where required.
 Or double click on the fill arrow to create a new fill handle, and now click a color or display the 

Color Editor.
You can re-position the fill handles by dragging. 
With one fill handle selected pressing "Tab" will select the next. If the Color Editor
 is open, this is updated to reflect the new fill handle 
To remove a fill stage handle, just click on it to select, and press "Del". 
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The Fill Gallery
 The Fill Gallery
 contains bitmap textures suitable for use as bitmap fills. Only when you use a fill is it copied into the
document. 
To display the Fill Gallery
: 

To display the Fill Gallery click its tab in the galleries bar to the right
of the Photo & Graphic Designer window. Or you can toggle display of
the Fill Gallery by choosing Utilities > Galleries > Fill Gallery 
or pressing "Shift + F11". 

Import - imports the selected bitmap into the document. A copy of the bitmap then appears in the
Bitmap Gallery. You can also drag-and-drop the bitmap onto a blank part of the page. This is usually
easier than clicking Import
. 
Fill 
- imports and applies the selected bitmap as: 

 A bitmap fill to the selected object (if any).
 Or, if no objects are selected, it inserts the bitmap into the document as a new photo object.

You can also drag-and-drop the bitmap onto an object to apply a bitmap fill. 
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There are some differences between either dragging a bitmap from the Bitmap or Fill Gallery: When
dragging bitmaps from the Fill Gallery and dropping on shapes to create a bitmap fill, the fill will be tiled
and the bitmap won't be best-fitted into the shape. This different behavior to that seen when dragging
from the Bitmap Gallery 
is because normally textures are applied from the Fill Gallery and these should normally be tiled and not
best-fitted. 
Transp 
- (transparency) imports and applies the selected bitmap as: 

 A transparent bitmap to the selected object (if any).
 Or sets the current transparency attribute.

Get fills 
- download free fills from Xara. 
Background 
- set the selected fill as the page background. 
Remove 
- delete the selected fill or folder. 
Disc fills 
- add new fills from your hard drive or a CD. 
More 
- lets you select the size of the preview icons and whether full information about the bitmap is shown, as
well as find and sort the fills. 
Stop downloading 
- if you have a slow connection and find getting fills from the Internet too slow, you can stop downloading
them and then resume later. 
Find & Sort are described in the Document handling
 chapter. 
Document handling
 includes general information about galleries. 
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Transparency
The Transparency
 Tool lets you specify how much of the underlying colors and objects
appears through an object. 

Shape 
Transparency type 
Tiling 
Bitmap name 
Profile 
Handle/Resolution 
Amount of transparency 

You have control over the level of transparency from fully opaque to fully transparent. Photo & Graphic
Designer goes further than other drawing packages by offering a wide range of different graduated
transparencies. 
You can apply flat and graduated transparency to all types of objects including bitmaps. 
Some uses of transparency: 

 Simulating water or glass.
 Anywhere you want objects to fade to parts of objects to fade or blend with the background.
 Clouds or mist-fractal transparencies are particularly good for this.
 Using the special type of transparency you can lighten, darken and apply special effects to

objects and photos.
 Creating highlights and reflections.

The windshield is created with multiple overlaid objects with different transparency. The
reflection is 100% opaque white in the center fading in an elliptical fashion.
In this chapter
Applying flat transparency
Applying graduated transparency
Multi-stage graduated transparency
Transparency types
Enhance
Profile
Bitmaps
Handle/resolution
Applying transparency to several objects
Opacity Masks
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Applying flat transparency
 It's called "flat" transparency because all parts of the objects have the same transparency, as opposed to
graduated transparency. 

1. Select the object or objects
2. Select the Transparency Tool ("F6")
3. Drag the transparency slider on the InfoBar

Xara Photo & Graphic Designer 2013 provides live-preview. As you drag the transparency slider the
objects on the document are changed so you can see the effect immediately. 

Applying graduated transparency
 Graduated transparency works in a very similar way to graduated color fills. You just drag on the
objects in the Transparency Tool to create a fading transparency. You have a very similar range of
transparency shapes, the simplest being linear, but you can also have circular, elliptical, conical, fractal
and bitmap transparencies, and others. To create a graduated fade: 

1. Select the object or objects
2. In the Transparency Tool, drag across the objects to create a linear fade across the object.
3. Select alternative transparency shapes from the dropdown menu on the InfoBar

You can select and adjust the position and transparency strength using the "fill" handles shown on the
object. 
Refer to Fills
 for more information on manipulating fill handles and the different fill shapes (in this case transparency
shapes) 

Multi-stage graduated transparency
 Just as you can add multiple stages to a graduated fill, you can do the same with a graduated
transparency. This allows you to fade, for example, from opaque to 50% transparent then back up to
25% transparent, back to opaque, etc. 
You can set the level of transparency at each stage, by selecting a handle and then adjusting the
transparency slider. Add additional stages by double-clicking on the graduated transparency line then
adjusting the slider. 
See the Fills chapter
 for more information on manipulating the handles. 

Transparency types
 The most common type of transparency, and the only type that many other applications understand is
called "Mix transparency". But Xara Photo & Graphic Designer 2013 supports different type that affect
the objects in different ways. 
Photo & Graphic Designer has these types of transparency: 
Mix
 The color of the object mixes with the color of underlying objects. The effect is similar to spraying a thin
coat of color (or paint) over underlying objects. 
Stained glass
 The effect is similar to viewing underlying objects through colored glass. It is useful for the simulation of
glass and selectively darkening objects. The color of the object with Stained Glass applied: 

 White - no effect on the colors of underlying objects.
 Gray & Black - darkens the colors of underlying objects.
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 Other colors - darken underlying colors towards saturated color (light red over light red results in
mid-red: green over red results in black). If you want to use a colored object to darken
underlying colors, you may find Darken transparency type easier to use.

Technically the process is subtractive in RGB color space. 
Bleach
 Bleach has no clear analogy in the physical world. It is useful for highlights when the light source is not
white. The color of the object with Bleach applied: 

 Gray & White - lightens the colors in underlying objects.
 Black - no effect on the colors of underlying objects.
 Other colors - lighten underlying colors towards unsaturated color. (Light-red over light-red gives

a pale-red: green over red gives yellow.) If you want to use a colored object to lighten but not
color-shift underlying colors, you may find Lighten transparency type easier to use.

Technically the process is additive in RGB color space. 
Contrast
 Usually you would use C on a separate object to modify the color of underlaying objects (that is, you
would use an object as a filter). Depending on the color chosen, it increases the contrast of underlying
colors (make them brighter or duller).The color of the object with Contrast applied: 

 Gray (below a 50% tint of black) & White - increase contrast (compress the color range) to
make the underlying colors brighter.

 Gray (above a 50% tint of black) & Black - make underlying colors duller (towards gray).
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase or decrease the contrast of underlying objects.
Saturation
 Usually you would use Saturation on a separate object to modify the color of underlaying objects (that
is, you would use an object as a filter). Depending on the color chosen, it makes the colors of underlying
objects brighter or duller. The color of the object with Saturation applied: 

 Gray (below a 50% tint of black) & White - increases saturation in the colors of underlying
objects towards pure color.

 Gray (above a 50% tint of black) & Black - reduces saturation (colorization) towards black.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase or decrease the color saturation of underlying objects.
Darken/Lighten
 Darken/Lighten is useful for making underlying objects darker or lighter. Usually you would use it on a
separate object to modify the color of underlaying objects (that is, you would use an object as a filter).
Darken/Lighten are grayscale versions of Stained Glass/Bleach transparency types. The color of the
object with Darken/Lighten applied: 

 White - no effect on the colors of underlying objects.
 Gray & Black - darkens/lightens the colors of underlying objects.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then darken/lighten the colors of underlying objects.
Brightness
 Depending on the color chosen, Brightness makes the colors of underlying objects lighter or darker. The
color of the object with Brightness applied: 

 Gray (below a 50% tint of black) & White - makes the colors of underlying objects lighter.
White has maximum effect

 Gray (above a 50% tint of black) & Black - makes the colors of underlying objects darker.
Black has maximum effect.

 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red
dark gray.) Then lighten or darken the colors of underlying objects.

Luminosity
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 Luminosity uses the grayscale equivalent of the color to control the luminosity (or Value) of underlying
objects. Note that Luminosity has no effect on gray, white or black underlying objects. The color of the
object with Luminosity applied: 

 Gray & White - increase the luminosity of underlying objects. White has the greatest effect,
producing saturated color.

 Black - remains as a black object.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase the luminosity of underlying objects.
Hue
 Hue is useful for color-shifting underlying objects. Its action is most easily understood using the HSV
color model. The color of the object with Hue applied: 

 Gray, White, & Black - has no effect. These colors lie at the center of the color wheel and so
have no hue.

 If the underlying color is gray, white, or black - Hue transparency type has no effect.
 Other colors - replace the Hue of the underlying color with the Hue of this object. Use the

Saturation and Value of the underlying color.
For more information on HSV refer to Color handling
. 
For all these, the slider controls the amount of transparency from opaque (0% transparent) to fully
(100%) transparent. 
Applying a flat transparency to an object also applies transparency to the line around the object. It is not
possible to set different transparencies, but you can remove the line by setting it to no color or by
selecting "None" as the outline width. To create an object with a transparent fill and a non-transparent
line, use a non-flat transparency type. 
For more information on colors see Color Handling
. 
Enhance
 See Enhance
 below for more information on Enhance transparency. 
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Applying flat transparency
 It's called "flat" transparency because all parts of the objects have the same transparency, as opposed to
graduated transparency. 

1. Select the object or objects
2. Select the Transparency Tool ("F6")
3. Drag the transparency slider on the InfoBar

Xara Photo & Graphic Designer 2013 provides live-preview. As you drag the transparency slider the
objects on the document are changed so you can see the effect immediately. 

Applying graduated transparency
 Graduated transparency works in a very similar way to graduated color fills. You just drag on the
objects in the Transparency Tool to create a fading transparency. You have a very similar range of
transparency shapes, the simplest being linear, but you can also have circular, elliptical, conical, fractal
and bitmap transparencies, and others. To create a graduated fade: 

1. Select the object or objects
2. In the Transparency Tool, drag across the objects to create a linear fade across the object.
3. Select alternative transparency shapes from the dropdown menu on the InfoBar

You can select and adjust the position and transparency strength using the "fill" handles shown on the
object. 
Refer to Fills
 for more information on manipulating fill handles and the different fill shapes (in this case transparency
shapes) 

Multi-stage graduated transparency
 Just as you can add multiple stages to a graduated fill, you can do the same with a graduated
transparency. This allows you to fade, for example, from opaque to 50% transparent then back up to
25% transparent, back to opaque, etc. 
You can set the level of transparency at each stage, by selecting a handle and then adjusting the
transparency slider. Add additional stages by double-clicking on the graduated transparency line then
adjusting the slider. 
See the Fills chapter
 for more information on manipulating the handles. 

Transparency types
 The most common type of transparency, and the only type that many other applications understand is
called "Mix transparency". But Xara Photo & Graphic Designer 2013 supports different type that affect
the objects in different ways. 
Photo & Graphic Designer has these types of transparency: 
Mix
 The color of the object mixes with the color of underlying objects. The effect is similar to spraying a thin
coat of color (or paint) over underlying objects. 
Stained glass
 The effect is similar to viewing underlying objects through colored glass. It is useful for the simulation of
glass and selectively darkening objects. The color of the object with Stained Glass applied: 

 White - no effect on the colors of underlying objects.
 Gray & Black - darkens the colors of underlying objects.
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 Other colors - darken underlying colors towards saturated color (light red over light red results in
mid-red: green over red results in black). If you want to use a colored object to darken
underlying colors, you may find Darken transparency type easier to use.

Technically the process is subtractive in RGB color space. 
Bleach
 Bleach has no clear analogy in the physical world. It is useful for highlights when the light source is not
white. The color of the object with Bleach applied: 

 Gray & White - lightens the colors in underlying objects.
 Black - no effect on the colors of underlying objects.
 Other colors - lighten underlying colors towards unsaturated color. (Light-red over light-red gives

a pale-red: green over red gives yellow.) If you want to use a colored object to lighten but not
color-shift underlying colors, you may find Lighten transparency type easier to use.

Technically the process is additive in RGB color space. 
Contrast
 Usually you would use C on a separate object to modify the color of underlaying objects (that is, you
would use an object as a filter). Depending on the color chosen, it increases the contrast of underlying
colors (make them brighter or duller).The color of the object with Contrast applied: 

 Gray (below a 50% tint of black) & White - increase contrast (compress the color range) to
make the underlying colors brighter.

 Gray (above a 50% tint of black) & Black - make underlying colors duller (towards gray).
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase or decrease the contrast of underlying objects.
Saturation
 Usually you would use Saturation on a separate object to modify the color of underlaying objects (that
is, you would use an object as a filter). Depending on the color chosen, it makes the colors of underlying
objects brighter or duller. The color of the object with Saturation applied: 

 Gray (below a 50% tint of black) & White - increases saturation in the colors of underlying
objects towards pure color.

 Gray (above a 50% tint of black) & Black - reduces saturation (colorization) towards black.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase or decrease the color saturation of underlying objects.
Darken/Lighten
 Darken/Lighten is useful for making underlying objects darker or lighter. Usually you would use it on a
separate object to modify the color of underlaying objects (that is, you would use an object as a filter).
Darken/Lighten are grayscale versions of Stained Glass/Bleach transparency types. The color of the
object with Darken/Lighten applied: 

 White - no effect on the colors of underlying objects.
 Gray & Black - darkens/lightens the colors of underlying objects.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then darken/lighten the colors of underlying objects.
Brightness
 Depending on the color chosen, Brightness makes the colors of underlying objects lighter or darker. The
color of the object with Brightness applied: 

 Gray (below a 50% tint of black) & White - makes the colors of underlying objects lighter.
White has maximum effect

 Gray (above a 50% tint of black) & Black - makes the colors of underlying objects darker.
Black has maximum effect.

 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red
dark gray.) Then lighten or darken the colors of underlying objects.

Luminosity
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 Luminosity uses the grayscale equivalent of the color to control the luminosity (or Value) of underlying
objects. Note that Luminosity has no effect on gray, white or black underlying objects. The color of the
object with Luminosity applied: 

 Gray & White - increase the luminosity of underlying objects. White has the greatest effect,
producing saturated color.

 Black - remains as a black object.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase the luminosity of underlying objects.
Hue
 Hue is useful for color-shifting underlying objects. Its action is most easily understood using the HSV
color model. The color of the object with Hue applied: 

 Gray, White, & Black - has no effect. These colors lie at the center of the color wheel and so
have no hue.

 If the underlying color is gray, white, or black - Hue transparency type has no effect.
 Other colors - replace the Hue of the underlying color with the Hue of this object. Use the

Saturation and Value of the underlying color.
For more information on HSV refer to Color handling
. 
For all these, the slider controls the amount of transparency from opaque (0% transparent) to fully
(100%) transparent. 
Applying a flat transparency to an object also applies transparency to the line around the object. It is not
possible to set different transparencies, but you can remove the line by setting it to no color or by
selecting "None" as the outline width. To create an object with a transparent fill and a non-transparent
line, use a non-flat transparency type. 
For more information on colors see Color Handling
. 
Enhance
 See Enhance
 below for more information on Enhance transparency. 
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Applying graduated transparency
 Graduated transparency works in a very similar way to graduated color fills. You just drag on the
objects in the Transparency Tool to create a fading transparency. You have a very similar range of
transparency shapes, the simplest being linear, but you can also have circular, elliptical, conical, fractal
and bitmap transparencies, and others. To create a graduated fade: 

1. Select the object or objects
2. In the Transparency Tool, drag across the objects to create a linear fade across the object.
3. Select alternative transparency shapes from the dropdown menu on the InfoBar

You can select and adjust the position and transparency strength using the "fill" handles shown on the
object. 
Refer to Fills
 for more information on manipulating fill handles and the different fill shapes (in this case transparency
shapes) 

Multi-stage graduated transparency
 Just as you can add multiple stages to a graduated fill, you can do the same with a graduated
transparency. This allows you to fade, for example, from opaque to 50% transparent then back up to
25% transparent, back to opaque, etc. 
You can set the level of transparency at each stage, by selecting a handle and then adjusting the
transparency slider. Add additional stages by double-clicking on the graduated transparency line then
adjusting the slider. 
See the Fills chapter
 for more information on manipulating the handles. 

Transparency types
 The most common type of transparency, and the only type that many other applications understand is
called "Mix transparency". But Xara Photo & Graphic Designer 2013 supports different type that affect
the objects in different ways. 
Photo & Graphic Designer has these types of transparency: 
Mix
 The color of the object mixes with the color of underlying objects. The effect is similar to spraying a thin
coat of color (or paint) over underlying objects. 
Stained glass
 The effect is similar to viewing underlying objects through colored glass. It is useful for the simulation of
glass and selectively darkening objects. The color of the object with Stained Glass applied: 

 White - no effect on the colors of underlying objects.
 Gray & Black - darkens the colors of underlying objects.
 Other colors - darken underlying colors towards saturated color (light red over light red results in

mid-red: green over red results in black). If you want to use a colored object to darken
underlying colors, you may find Darken transparency type easier to use.

Technically the process is subtractive in RGB color space. 
Bleach
 Bleach has no clear analogy in the physical world. It is useful for highlights when the light source is not
white. The color of the object with Bleach applied: 

 Gray & White - lightens the colors in underlying objects.
 Black - no effect on the colors of underlying objects.
 Other colors - lighten underlying colors towards unsaturated color. (Light-red over light-red gives
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a pale-red: green over red gives yellow.) If you want to use a colored object to lighten but not
color-shift underlying colors, you may find Lighten transparency type easier to use.

Technically the process is additive in RGB color space. 
Contrast
 Usually you would use C on a separate object to modify the color of underlaying objects (that is, you
would use an object as a filter). Depending on the color chosen, it increases the contrast of underlying
colors (make them brighter or duller).The color of the object with Contrast applied: 

 Gray (below a 50% tint of black) & White - increase contrast (compress the color range) to
make the underlying colors brighter.

 Gray (above a 50% tint of black) & Black - make underlying colors duller (towards gray).
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase or decrease the contrast of underlying objects.
Saturation
 Usually you would use Saturation on a separate object to modify the color of underlaying objects (that
is, you would use an object as a filter). Depending on the color chosen, it makes the colors of underlying
objects brighter or duller. The color of the object with Saturation applied: 

 Gray (below a 50% tint of black) & White - increases saturation in the colors of underlying
objects towards pure color.

 Gray (above a 50% tint of black) & Black - reduces saturation (colorization) towards black.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase or decrease the color saturation of underlying objects.
Darken/Lighten
 Darken/Lighten is useful for making underlying objects darker or lighter. Usually you would use it on a
separate object to modify the color of underlaying objects (that is, you would use an object as a filter).
Darken/Lighten are grayscale versions of Stained Glass/Bleach transparency types. The color of the
object with Darken/Lighten applied: 

 White - no effect on the colors of underlying objects.
 Gray & Black - darkens/lightens the colors of underlying objects.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then darken/lighten the colors of underlying objects.
Brightness
 Depending on the color chosen, Brightness makes the colors of underlying objects lighter or darker. The
color of the object with Brightness applied: 

 Gray (below a 50% tint of black) & White - makes the colors of underlying objects lighter.
White has maximum effect

 Gray (above a 50% tint of black) & Black - makes the colors of underlying objects darker.
Black has maximum effect.

 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red
dark gray.) Then lighten or darken the colors of underlying objects.

Luminosity
 Luminosity uses the grayscale equivalent of the color to control the luminosity (or Value) of underlying
objects. Note that Luminosity has no effect on gray, white or black underlying objects. The color of the
object with Luminosity applied: 

 Gray & White - increase the luminosity of underlying objects. White has the greatest effect,
producing saturated color.

 Black - remains as a black object.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase the luminosity of underlying objects.
Hue
 Hue is useful for color-shifting underlying objects. Its action is most easily understood using the HSV
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color model. The color of the object with Hue applied: 
 Gray, White, & Black - has no effect. These colors lie at the center of the color wheel and so

have no hue.
 If the underlying color is gray, white, or black - Hue transparency type has no effect.
 Other colors - replace the Hue of the underlying color with the Hue of this object. Use the

Saturation and Value of the underlying color.
For more information on HSV refer to Color handling
. 
For all these, the slider controls the amount of transparency from opaque (0% transparent) to fully
(100%) transparent. 
Applying a flat transparency to an object also applies transparency to the line around the object. It is not
possible to set different transparencies, but you can remove the line by setting it to no color or by
selecting "None" as the outline width. To create an object with a transparent fill and a non-transparent
line, use a non-flat transparency type. 
For more information on colors see Color Handling
. 
Enhance
 See Enhance
 below for more information on Enhance transparency. 
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Multi-stage graduated transparency
 Just as you can add multiple stages to a graduated fill, you can do the same with a graduated
transparency. This allows you to fade, for example, from opaque to 50% transparent then back up to
25% transparent, back to opaque, etc. 
You can set the level of transparency at each stage, by selecting a handle and then adjusting the
transparency slider. Add additional stages by double-clicking on the graduated transparency line then
adjusting the slider. 
See the Fills chapter
 for more information on manipulating the handles. 

Transparency types
 The most common type of transparency, and the only type that many other applications understand is
called "Mix transparency". But Xara Photo & Graphic Designer 2013 supports different type that affect
the objects in different ways. 
Photo & Graphic Designer has these types of transparency: 
Mix
 The color of the object mixes with the color of underlying objects. The effect is similar to spraying a thin
coat of color (or paint) over underlying objects. 
Stained glass
 The effect is similar to viewing underlying objects through colored glass. It is useful for the simulation of
glass and selectively darkening objects. The color of the object with Stained Glass applied: 

 White - no effect on the colors of underlying objects.
 Gray & Black - darkens the colors of underlying objects.
 Other colors - darken underlying colors towards saturated color (light red over light red results in

mid-red: green over red results in black). If you want to use a colored object to darken
underlying colors, you may find Darken transparency type easier to use.

Technically the process is subtractive in RGB color space. 
Bleach
 Bleach has no clear analogy in the physical world. It is useful for highlights when the light source is not
white. The color of the object with Bleach applied: 

 Gray & White - lightens the colors in underlying objects.
 Black - no effect on the colors of underlying objects.
 Other colors - lighten underlying colors towards unsaturated color. (Light-red over light-red gives

a pale-red: green over red gives yellow.) If you want to use a colored object to lighten but not
color-shift underlying colors, you may find Lighten transparency type easier to use.

Technically the process is additive in RGB color space. 
Contrast
 Usually you would use C on a separate object to modify the color of underlaying objects (that is, you
would use an object as a filter). Depending on the color chosen, it increases the contrast of underlying
colors (make them brighter or duller).The color of the object with Contrast applied: 

 Gray (below a 50% tint of black) & White - increase contrast (compress the color range) to
make the underlying colors brighter.

 Gray (above a 50% tint of black) & Black - make underlying colors duller (towards gray).
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase or decrease the contrast of underlying objects.
Saturation
 Usually you would use Saturation on a separate object to modify the color of underlaying objects (that
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is, you would use an object as a filter). Depending on the color chosen, it makes the colors of underlying
objects brighter or duller. The color of the object with Saturation applied: 

 Gray (below a 50% tint of black) & White - increases saturation in the colors of underlying
objects towards pure color.

 Gray (above a 50% tint of black) & Black - reduces saturation (colorization) towards black.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase or decrease the color saturation of underlying objects.
Darken/Lighten
 Darken/Lighten is useful for making underlying objects darker or lighter. Usually you would use it on a
separate object to modify the color of underlaying objects (that is, you would use an object as a filter).
Darken/Lighten are grayscale versions of Stained Glass/Bleach transparency types. The color of the
object with Darken/Lighten applied: 

 White - no effect on the colors of underlying objects.
 Gray & Black - darkens/lightens the colors of underlying objects.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then darken/lighten the colors of underlying objects.
Brightness
 Depending on the color chosen, Brightness makes the colors of underlying objects lighter or darker. The
color of the object with Brightness applied: 

 Gray (below a 50% tint of black) & White - makes the colors of underlying objects lighter.
White has maximum effect

 Gray (above a 50% tint of black) & Black - makes the colors of underlying objects darker.
Black has maximum effect.

 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red
dark gray.) Then lighten or darken the colors of underlying objects.

Luminosity
 Luminosity uses the grayscale equivalent of the color to control the luminosity (or Value) of underlying
objects. Note that Luminosity has no effect on gray, white or black underlying objects. The color of the
object with Luminosity applied: 

 Gray & White - increase the luminosity of underlying objects. White has the greatest effect,
producing saturated color.

 Black - remains as a black object.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase the luminosity of underlying objects.
Hue
 Hue is useful for color-shifting underlying objects. Its action is most easily understood using the HSV
color model. The color of the object with Hue applied: 

 Gray, White, & Black - has no effect. These colors lie at the center of the color wheel and so
have no hue.

 If the underlying color is gray, white, or black - Hue transparency type has no effect.
 Other colors - replace the Hue of the underlying color with the Hue of this object. Use the

Saturation and Value of the underlying color.
For more information on HSV refer to Color handling
. 
For all these, the slider controls the amount of transparency from opaque (0% transparent) to fully
(100%) transparent. 
Applying a flat transparency to an object also applies transparency to the line around the object. It is not
possible to set different transparencies, but you can remove the line by setting it to no color or by
selecting "None" as the outline width. To create an object with a transparent fill and a non-transparent
line, use a non-flat transparency type. 
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For more information on colors see Color Handling
. 
Enhance
 See Enhance
 below for more information on Enhance transparency. 

Page 776



Transparency types
 The most common type of transparency, and the only type that many other applications understand is
called "Mix transparency". But Xara Photo & Graphic Designer 2013 supports different type that affect
the objects in different ways. 
Photo & Graphic Designer has these types of transparency: 
Mix
 The color of the object mixes with the color of underlying objects. The effect is similar to spraying a thin
coat of color (or paint) over underlying objects. 
Stained glass
 The effect is similar to viewing underlying objects through colored glass. It is useful for the simulation of
glass and selectively darkening objects. The color of the object with Stained Glass applied: 

 White - no effect on the colors of underlying objects.
 Gray & Black - darkens the colors of underlying objects.
 Other colors - darken underlying colors towards saturated color (light red over light red results in

mid-red: green over red results in black). If you want to use a colored object to darken
underlying colors, you may find Darken transparency type easier to use.

Technically the process is subtractive in RGB color space. 
Bleach
 Bleach has no clear analogy in the physical world. It is useful for highlights when the light source is not
white. The color of the object with Bleach applied: 

 Gray & White - lightens the colors in underlying objects.
 Black - no effect on the colors of underlying objects.
 Other colors - lighten underlying colors towards unsaturated color. (Light-red over light-red gives

a pale-red: green over red gives yellow.) If you want to use a colored object to lighten but not
color-shift underlying colors, you may find Lighten transparency type easier to use.

Technically the process is additive in RGB color space. 
Contrast
 Usually you would use C on a separate object to modify the color of underlaying objects (that is, you
would use an object as a filter). Depending on the color chosen, it increases the contrast of underlying
colors (make them brighter or duller).The color of the object with Contrast applied: 

 Gray (below a 50% tint of black) & White - increase contrast (compress the color range) to
make the underlying colors brighter.

 Gray (above a 50% tint of black) & Black - make underlying colors duller (towards gray).
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase or decrease the contrast of underlying objects.
Saturation
 Usually you would use Saturation on a separate object to modify the color of underlaying objects (that
is, you would use an object as a filter). Depending on the color chosen, it makes the colors of underlying
objects brighter or duller. The color of the object with Saturation applied: 

 Gray (below a 50% tint of black) & White - increases saturation in the colors of underlying
objects towards pure color.

 Gray (above a 50% tint of black) & Black - reduces saturation (colorization) towards black.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase or decrease the color saturation of underlying objects.
Darken/Lighten
 Darken/Lighten is useful for making underlying objects darker or lighter. Usually you would use it on a
separate object to modify the color of underlaying objects (that is, you would use an object as a filter).
Darken/Lighten are grayscale versions of Stained Glass/Bleach transparency types. The color of the
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object with Darken/Lighten applied: 
 White - no effect on the colors of underlying objects.
 Gray & Black - darkens/lightens the colors of underlying objects.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then darken/lighten the colors of underlying objects.
Brightness
 Depending on the color chosen, Brightness makes the colors of underlying objects lighter or darker. The
color of the object with Brightness applied: 

 Gray (below a 50% tint of black) & White - makes the colors of underlying objects lighter.
White has maximum effect

 Gray (above a 50% tint of black) & Black - makes the colors of underlying objects darker.
Black has maximum effect.

 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red
dark gray.) Then lighten or darken the colors of underlying objects.

Luminosity
 Luminosity uses the grayscale equivalent of the color to control the luminosity (or Value) of underlying
objects. Note that Luminosity has no effect on gray, white or black underlying objects. The color of the
object with Luminosity applied: 

 Gray & White - increase the luminosity of underlying objects. White has the greatest effect,
producing saturated color.

 Black - remains as a black object.
 Other colors - convert the color to the equivalent shade of gray. (Yellow gives light gray, Red

dark gray.) Then increase the luminosity of underlying objects.
Hue
 Hue is useful for color-shifting underlying objects. Its action is most easily understood using the HSV
color model. The color of the object with Hue applied: 

 Gray, White, & Black - has no effect. These colors lie at the center of the color wheel and so
have no hue.

 If the underlying color is gray, white, or black - Hue transparency type has no effect.
 Other colors - replace the Hue of the underlying color with the Hue of this object. Use the

Saturation and Value of the underlying color.
For more information on HSV refer to Color handling
. 
For all these, the slider controls the amount of transparency from opaque (0% transparent) to fully
(100%) transparent. 
Applying a flat transparency to an object also applies transparency to the line around the object. It is not
possible to set different transparencies, but you can remove the line by setting it to no color or by
selecting "None" as the outline width. To create an object with a transparent fill and a non-transparent
line, use a non-flat transparency type. 
For more information on colors see Color Handling
. 
Enhance
 See Enhance
 below for more information on Enhance transparency. 

Page 778



Enhance
 Enhance transparency allows you to modify any part of your design using the Enhance Photo Tool, just
as if it was a photo. For example you can draw a shape over any part of your design, apply enhance
transparency to it and then adjust the brightness of just the area of your design which is covered by the
shape. 

Applying Enhance transparency
 To apply enhance transparency:- 

1. Draw or select the shape to which you want to apply the enhance transparency effect.
2. Go into the Transparency Tool and select "Enhance" from the transparency type list on the

infobar.
3. The shape seems to have disappeared from your page! That's because it will only apply

enhancements to objects underneath it, and you've yet to specify the enhancements it will apply.
The object should still be selected however.

4. Switch into the Photo Enhance Tool. Turn up the brightness using the control on the infobar.
Now you can see that the area covered by your shape is brightened compared to the area
outside the shape.

5. You can adjust brightness, contrast, saturation and temperature.
6. Move your shape around, or transform it and it always applies the photo enhancement(s) to the

area underneath the shape.
Normally you'll also want to apply some feathering to the shape using the Feather Tool
, to soften the edges of your shape and blend it into your design. 

Photo editing with Enhance transparency
 When you apply enhance transparency as described above, the shape remains as an independent object
that is not tied to any photos or other objects in your design (unless you go on to manually group it with
other objects of course). Because you will most commonly want to use this effect when editing photos,
there is a better way to use Enhance transparency which is more suited to working with photos. 
To apply enhance transparency to part of a photo, select the photo, go into Mask mode
 and draw around the area of the photo you want to modify. 
Then go to the Photo Enhance Tool 
and start to modify the photo using the controls on the infobar. 
The mask shape is converted into a shape with enhance transparency applied. The shape is also grouped
with the photo, to form a Photo Group
. This means as you move or otherwise transform the photo, the enhanced shapes move/transform with it.
The enhance shape is also clipped to the edges of the photo. 
For more information on using Enhance transparency with photos, see the Photo Tool
 chapter. 
Note that you can't apply the Blur/sharpen effect to enhance transparent objects, except if they are
applied as part of a Photo Group, as described above. 

Profile
 You can change the rate of change of transition between the start and end of transparencies. This applies
to all single stage graduated transparency types except three point and four point (where the option is not
available) 
To change the profile of a transparency: 

1. Select the object.
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2. On the Transparency Tool InfoBar click Profile. This opens the Profile dialog.
3. You either select a predefined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition
between the start and end of the transparency.

 Bitmaps
 Bitmap & Fill Galleries are described in Photo Handling and Fills
. 
When you select a transparency type of Bitmap, a default bitmap is initially used. Click on Bitmap
Name in the transparency InfoBar, or use the Bitmap or Fill Galleries to change the bitmap used (click
the Transp
 button in the gallery or drag-and-drop from the gallery). 
By default, the lighter colors in a bitmap are the most transparent (you can, of course, alter the relative
amounts of transparency later). 

Handle/resolution
 If you have a handle selected, this box tells you what handle it is. With no handles selected, and when
using a bitmap transparency, it controls the DPI. 

Page 780



Applying Enhance transparency
 To apply enhance transparency:- 

1. Draw or select the shape to which you want to apply the enhance transparency effect.
2. Go into the Transparency Tool and select "Enhance" from the transparency type list on the

infobar.
3. The shape seems to have disappeared from your page! That's because it will only apply

enhancements to objects underneath it, and you've yet to specify the enhancements it will apply.
The object should still be selected however.

4. Switch into the Photo Enhance Tool. Turn up the brightness using the control on the infobar.
Now you can see that the area covered by your shape is brightened compared to the area
outside the shape.

5. You can adjust brightness, contrast, saturation and temperature.
6. Move your shape around, or transform it and it always applies the photo enhancement(s) to the

area underneath the shape.
Normally you'll also want to apply some feathering to the shape using the Feather Tool
, to soften the edges of your shape and blend it into your design. 

Photo editing with Enhance transparency
 When you apply enhance transparency as described above, the shape remains as an independent object
that is not tied to any photos or other objects in your design (unless you go on to manually group it with
other objects of course). Because you will most commonly want to use this effect when editing photos,
there is a better way to use Enhance transparency which is more suited to working with photos. 
To apply enhance transparency to part of a photo, select the photo, go into Mask mode
 and draw around the area of the photo you want to modify. 
Then go to the Photo Enhance Tool 
and start to modify the photo using the controls on the infobar. 
The mask shape is converted into a shape with enhance transparency applied. The shape is also grouped
with the photo, to form a Photo Group
. This means as you move or otherwise transform the photo, the enhanced shapes move/transform with it.
The enhance shape is also clipped to the edges of the photo. 
For more information on using Enhance transparency with photos, see the Photo Tool
 chapter. 
Note that you can't apply the Blur/sharpen effect to enhance transparent objects, except if they are
applied as part of a Photo Group, as described above. 

Profile
 You can change the rate of change of transition between the start and end of transparencies. This applies
to all single stage graduated transparency types except three point and four point (where the option is not
available) 
To change the profile of a transparency: 

1. Select the object.
2. On the Transparency Tool InfoBar click Profile. This opens the Profile dialog.
3. You either select a predefined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition
between the start and end of the transparency.

 Bitmaps
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 Bitmap & Fill Galleries are described in Photo Handling and Fills
. 
When you select a transparency type of Bitmap, a default bitmap is initially used. Click on Bitmap
Name in the transparency InfoBar, or use the Bitmap or Fill Galleries to change the bitmap used (click
the Transp
 button in the gallery or drag-and-drop from the gallery). 
By default, the lighter colors in a bitmap are the most transparent (you can, of course, alter the relative
amounts of transparency later). 

Handle/resolution
 If you have a handle selected, this box tells you what handle it is. With no handles selected, and when
using a bitmap transparency, it controls the DPI. 
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Photo editing with Enhance transparency
 When you apply enhance transparency as described above, the shape remains as an independent object
that is not tied to any photos or other objects in your design (unless you go on to manually group it with
other objects of course). Because you will most commonly want to use this effect when editing photos,
there is a better way to use Enhance transparency which is more suited to working with photos. 
To apply enhance transparency to part of a photo, select the photo, go into Mask mode
 and draw around the area of the photo you want to modify. 
Then go to the Photo Enhance Tool 
and start to modify the photo using the controls on the infobar. 
The mask shape is converted into a shape with enhance transparency applied. The shape is also grouped
with the photo, to form a Photo Group
. This means as you move or otherwise transform the photo, the enhanced shapes move/transform with it.
The enhance shape is also clipped to the edges of the photo. 
For more information on using Enhance transparency with photos, see the Photo Tool
 chapter. 
Note that you can't apply the Blur/sharpen effect to enhance transparent objects, except if they are
applied as part of a Photo Group, as described above. 

Profile
 You can change the rate of change of transition between the start and end of transparencies. This applies
to all single stage graduated transparency types except three point and four point (where the option is not
available) 
To change the profile of a transparency: 

1. Select the object.
2. On the Transparency Tool InfoBar click Profile. This opens the Profile dialog.
3. You either select a predefined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition
between the start and end of the transparency.

 Bitmaps
 Bitmap & Fill Galleries are described in Photo Handling and Fills
. 
When you select a transparency type of Bitmap, a default bitmap is initially used. Click on Bitmap
Name in the transparency InfoBar, or use the Bitmap or Fill Galleries to change the bitmap used (click
the Transp
 button in the gallery or drag-and-drop from the gallery). 
By default, the lighter colors in a bitmap are the most transparent (you can, of course, alter the relative
amounts of transparency later). 

Handle/resolution
 If you have a handle selected, this box tells you what handle it is. With no handles selected, and when
using a bitmap transparency, it controls the DPI. 
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Profile
 You can change the rate of change of transition between the start and end of transparencies. This applies
to all single stage graduated transparency types except three point and four point (where the option is not
available) 
To change the profile of a transparency: 

1. Select the object.
2. On the Transparency Tool InfoBar click Profile. This opens the Profile dialog.
3. You either select a predefined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition
between the start and end of the transparency.

 Bitmaps
 Bitmap & Fill Galleries are described in Photo Handling and Fills
. 
When you select a transparency type of Bitmap, a default bitmap is initially used. Click on Bitmap
Name in the transparency InfoBar, or use the Bitmap or Fill Galleries to change the bitmap used (click
the Transp
 button in the gallery or drag-and-drop from the gallery). 
By default, the lighter colors in a bitmap are the most transparent (you can, of course, alter the relative
amounts of transparency later). 

Handle/resolution
 If you have a handle selected, this box tells you what handle it is. With no handles selected, and when
using a bitmap transparency, it controls the DPI. 
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Bitmaps
 Bitmap & Fill Galleries are described in Photo Handling and Fills
. 
When you select a transparency type of Bitmap, a default bitmap is initially used. Click on Bitmap
Name in the transparency InfoBar, or use the Bitmap or Fill Galleries to change the bitmap used (click
the Transp
 button in the gallery or drag-and-drop from the gallery). 
By default, the lighter colors in a bitmap are the most transparent (you can, of course, alter the relative
amounts of transparency later). 

Handle/resolution
 If you have a handle selected, this box tells you what handle it is. With no handles selected, and when
using a bitmap transparency, it controls the DPI. 
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Handle/resolution
 If you have a handle selected, this box tells you what handle it is. With no handles selected, and when
using a bitmap transparency, it controls the DPI. 
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Applying transparency to several objects
 If you group objects and apply transparency, the whole group is treated as one object and the entire
group is made transparent. But if the objects are not grouped and you apply transparency, each
individual object is given a separate transparency and you get an entirely different effect when the objects
are overlaid. 

Individual transparency (left) or group transparency (right) 

Mixing individual and group transparencies
 You can combine the methods above to create complex transparency combinations. For example you
could set an object to 50% transparency, then group it and apply a transparency to the group as well.
You are also able to apply a transparency to a group first, and then later apply attributes to individual
objects within a group. Just hold down "Ctrl", click the individual object and change its attributes. 

Group transparency on blends
 For more on blends see Blends
. 
When adding a transparency to a Blend object, the transparency will be applied to the blend as a whole.
It is treated like group transparency. 

If you want the transparency to be applied to each individual step of the blend, first make the objects
transparent, and then blend. 
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Mixing individual and group transparencies
 You can combine the methods above to create complex transparency combinations. For example you
could set an object to 50% transparency, then group it and apply a transparency to the group as well.
You are also able to apply a transparency to a group first, and then later apply attributes to individual
objects within a group. Just hold down "Ctrl", click the individual object and change its attributes. 

Group transparency on blends
 For more on blends see Blends
. 
When adding a transparency to a Blend object, the transparency will be applied to the blend as a whole.
It is treated like group transparency. 

If you want the transparency to be applied to each individual step of the blend, first make the objects
transparent, and then blend. 
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Group transparency on blends
 For more on blends see Blends
. 
When adding a transparency to a Blend object, the transparency will be applied to the blend as a whole.
It is treated like group transparency. 

If you want the transparency to be applied to each individual step of the blend, first make the objects
transparent, and then blend. 
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Opacity Masks
 As described above, the Transparency Tool allows you to apply either flat or graduated transparency to
any object or group.  But sometimes you need more advanced control over the transparency (or opacity)
of an object. Opacity masks are a very powerful way of achieving this. 
The Opacity Mask system takes any object, or group of objects, and uses the color (usually black to
white shading) of these objects to define which parts of any other object are transparent or opaque. 

Original watch design Watch applied as an opacity mask to a
rectangle 

First draw the shapes you want to define the opacity (the opacity mask). It can be anything from a simple
shape, or blend, to a complex grouped drawing. Any black color will become 100% transparent, while
white will be 100% opaque and shades in-between will create varying degrees of transparency.  
You can apply the opacity mask to other objects in your design in two different ways (both give the same
results). Also if you use the Shape Eraser
 tool with a soft nib setting, it will create an opacity mask using your erase strokes to achieve the erasing
effect on the selected objects. 

Applying using the clipboard
 Select the object which is to be the mask and copy it to the clipboard. Then select the object, photo, or
group to which you want to apply this mask and select Edit -> Paste Opacity Mask
. There are two options, the first will position the opacity mask into the center of the selected object. The
second option 'Paste opacity mask in place' will paste it into the selected object based on the original
position of the mask. 

Apply directly
 Place the object to which you want to apply the mask behind the object(s) that you want to apply as a
mask. Then select both the mask object(s) and the object to which the mask is to be applied, and
invoke Arrange->Apply opacity mask
. 
The backmost object is taken as the target for the mask and all other objects in the selection make up the
opacity mask. So if you want to apply a mask to multiple objects this way, you need to group them first
and place them behind the mask objects. 
You now have a special type of group called an 'Opacity mask group'. 

Soft erasing using the Shape Eraser tool

 Just select the object(s) you want to erase, go into the Shape Eraser Tool
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 and make the softness setting on the infobar a value greater than 0 (when softness is 0 a 'hard erase' is
performed, which is used for permanently cutting objects and this does not use an opacity mask).
Choose an appropriate nib size on the infobar and draw over the objects. An opacity mask is created
automatically and your erase strokes are used as the mask. 

Editing inside an opacity mask group
 You can select objects inside the Opacity Mask 
Group directly on canvas. Ctrl+click operations will select the objects that are being masked, not the
mask objects that form the mask itself. To select the mask objects directly, use Ctrl+Alt+click. The first
Ctrl+Alt+click selects the whole opacity mask group. Ctrl+Alt+click again and it will select the group of
mask objects, so you can then drag around the whole mask inside. Ctrl+Alt+click again and it will select
individual mask objects. 
You can also select any of the objects inside an opacity mask group using the Page & Layer gallery,
which lets you see the structure of the group in its entirety. 
It can be difficult to make changes to the masked objects or to the masking objects as they appear on the
canvas. So you can edit either of these in a separate sub-document view, just as you can edit inside
normal groups. Right click on the opacity mask group and choose Open Opacity mask group to edit
just the objects that are being masked (or just double click on the opacity mask group). Or choose 
Open Opacity mask from the same right click menu (in the Opacity mask
 sub-menu) to edit just the objects that are forming the mask.  

Advanced options
 If you right click on an opacity mask group, the context menu includes an "Opacity mask"
 sub-menu with the following operations. 

Open opacity mask
 This is described above ? it allows the masking objects to be edited in a separate document view. 

Invert opacity mask
 This inverts the nature of the transparency in the opacity mask group, so transparent parts become
opaque and vice versa. This operation actually just changes the Clipped and Inverted settings described
below, since fully inverting the opacity mask group involves changing both those settings. 

Intitial opacity mask Inverted 

Detach opacity mask from selection
 This operation extracts the masking objects from the opacity mask group, making them become normal
objects on the page and makes the opacity mask group into an ordinary group. 

Clipped (Ctrl+Alt+C)
 This option makes the opacity mask group be clipped to the outline of the mask object(s). 
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Unclipped (default) Clipped to mask object 

Uses only alpha (Ctrl+Alt+A)
 This makes the rendering of the opacity mask ignore color saturation levels and use only transparency
levels in the mask object(s) to set the transparency on the opacity mask group. 

Inverted (Ctrl+Alt+V)
 This inverts the nature of the transparency produced by the mask objects, as demonstrated by this
simple example. 

Default Inverted 
See the Photo Handling chapter
 for an example of opacity masks in action and for other tips. 
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Applying using the clipboard
 Select the object which is to be the mask and copy it to the clipboard. Then select the object, photo, or
group to which you want to apply this mask and select Edit -> Paste Opacity Mask
. There are two options, the first will position the opacity mask into the center of the selected object. The
second option 'Paste opacity mask in place' will paste it into the selected object based on the original
position of the mask. 

Apply directly
 Place the object to which you want to apply the mask behind the object(s) that you want to apply as a
mask. Then select both the mask object(s) and the object to which the mask is to be applied, and
invoke Arrange->Apply opacity mask
. 
The backmost object is taken as the target for the mask and all other objects in the selection make up the
opacity mask. So if you want to apply a mask to multiple objects this way, you need to group them first
and place them behind the mask objects. 
You now have a special type of group called an 'Opacity mask group'. 

Soft erasing using the Shape Eraser tool

 Just select the object(s) you want to erase, go into the Shape Eraser Tool
 and make the softness setting on the infobar a value greater than 0 (when softness is 0 a 'hard erase' is
performed, which is used for permanently cutting objects and this does not use an opacity mask).
Choose an appropriate nib size on the infobar and draw over the objects. An opacity mask is created
automatically and your erase strokes are used as the mask. 

Editing inside an opacity mask group
 You can select objects inside the Opacity Mask 
Group directly on canvas. Ctrl+click operations will select the objects that are being masked, not the
mask objects that form the mask itself. To select the mask objects directly, use Ctrl+Alt+click. The first
Ctrl+Alt+click selects the whole opacity mask group. Ctrl+Alt+click again and it will select the group of
mask objects, so you can then drag around the whole mask inside. Ctrl+Alt+click again and it will select
individual mask objects. 
You can also select any of the objects inside an opacity mask group using the Page & Layer gallery,
which lets you see the structure of the group in its entirety. 
It can be difficult to make changes to the masked objects or to the masking objects as they appear on the
canvas. So you can edit either of these in a separate sub-document view, just as you can edit inside
normal groups. Right click on the opacity mask group and choose Open Opacity mask group to edit
just the objects that are being masked (or just double click on the opacity mask group). Or choose 
Open Opacity mask from the same right click menu (in the Opacity mask
 sub-menu) to edit just the objects that are forming the mask.  

Advanced options
 If you right click on an opacity mask group, the context menu includes an "Opacity mask"
 sub-menu with the following operations. 

Open opacity mask
 This is described above ? it allows the masking objects to be edited in a separate document view. 
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Invert opacity mask
 This inverts the nature of the transparency in the opacity mask group, so transparent parts become
opaque and vice versa. This operation actually just changes the Clipped and Inverted settings described
below, since fully inverting the opacity mask group involves changing both those settings. 

Intitial opacity mask Inverted 

Detach opacity mask from selection
 This operation extracts the masking objects from the opacity mask group, making them become normal
objects on the page and makes the opacity mask group into an ordinary group. 

Clipped (Ctrl+Alt+C)
 This option makes the opacity mask group be clipped to the outline of the mask object(s). 

Unclipped (default) Clipped to mask object 

Uses only alpha (Ctrl+Alt+A)
 This makes the rendering of the opacity mask ignore color saturation levels and use only transparency
levels in the mask object(s) to set the transparency on the opacity mask group. 

Inverted (Ctrl+Alt+V)
 This inverts the nature of the transparency produced by the mask objects, as demonstrated by this
simple example. 

Default Inverted 
See the Photo Handling chapter
 for an example of opacity masks in action and for other tips. 

Page 794



Apply directly
 Place the object to which you want to apply the mask behind the object(s) that you want to apply as a
mask. Then select both the mask object(s) and the object to which the mask is to be applied, and
invoke Arrange->Apply opacity mask
. 
The backmost object is taken as the target for the mask and all other objects in the selection make up the
opacity mask. So if you want to apply a mask to multiple objects this way, you need to group them first
and place them behind the mask objects. 
You now have a special type of group called an 'Opacity mask group'. 

Soft erasing using the Shape Eraser tool

 Just select the object(s) you want to erase, go into the Shape Eraser Tool
 and make the softness setting on the infobar a value greater than 0 (when softness is 0 a 'hard erase' is
performed, which is used for permanently cutting objects and this does not use an opacity mask).
Choose an appropriate nib size on the infobar and draw over the objects. An opacity mask is created
automatically and your erase strokes are used as the mask. 

Editing inside an opacity mask group
 You can select objects inside the Opacity Mask 
Group directly on canvas. Ctrl+click operations will select the objects that are being masked, not the
mask objects that form the mask itself. To select the mask objects directly, use Ctrl+Alt+click. The first
Ctrl+Alt+click selects the whole opacity mask group. Ctrl+Alt+click again and it will select the group of
mask objects, so you can then drag around the whole mask inside. Ctrl+Alt+click again and it will select
individual mask objects. 
You can also select any of the objects inside an opacity mask group using the Page & Layer gallery,
which lets you see the structure of the group in its entirety. 
It can be difficult to make changes to the masked objects or to the masking objects as they appear on the
canvas. So you can edit either of these in a separate sub-document view, just as you can edit inside
normal groups. Right click on the opacity mask group and choose Open Opacity mask group to edit
just the objects that are being masked (or just double click on the opacity mask group). Or choose 
Open Opacity mask from the same right click menu (in the Opacity mask
 sub-menu) to edit just the objects that are forming the mask.  

Advanced options
 If you right click on an opacity mask group, the context menu includes an "Opacity mask"
 sub-menu with the following operations. 

Open opacity mask
 This is described above ? it allows the masking objects to be edited in a separate document view. 

Invert opacity mask
 This inverts the nature of the transparency in the opacity mask group, so transparent parts become
opaque and vice versa. This operation actually just changes the Clipped and Inverted settings described
below, since fully inverting the opacity mask group involves changing both those settings. 
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Intitial opacity mask Inverted 

Detach opacity mask from selection
 This operation extracts the masking objects from the opacity mask group, making them become normal
objects on the page and makes the opacity mask group into an ordinary group. 

Clipped (Ctrl+Alt+C)
 This option makes the opacity mask group be clipped to the outline of the mask object(s). 

Unclipped (default) Clipped to mask object 

Uses only alpha (Ctrl+Alt+A)
 This makes the rendering of the opacity mask ignore color saturation levels and use only transparency
levels in the mask object(s) to set the transparency on the opacity mask group. 

Inverted (Ctrl+Alt+V)
 This inverts the nature of the transparency produced by the mask objects, as demonstrated by this
simple example. 

Default Inverted 
See the Photo Handling chapter
 for an example of opacity masks in action and for other tips. 

Page 796



Soft erasing using the Shape Eraser tool

 Just select the object(s) you want to erase, go into the Shape Eraser Tool
 and make the softness setting on the infobar a value greater than 0 (when softness is 0 a 'hard erase' is
performed, which is used for permanently cutting objects and this does not use an opacity mask).
Choose an appropriate nib size on the infobar and draw over the objects. An opacity mask is created
automatically and your erase strokes are used as the mask. 

Editing inside an opacity mask group
 You can select objects inside the Opacity Mask 
Group directly on canvas. Ctrl+click operations will select the objects that are being masked, not the
mask objects that form the mask itself. To select the mask objects directly, use Ctrl+Alt+click. The first
Ctrl+Alt+click selects the whole opacity mask group. Ctrl+Alt+click again and it will select the group of
mask objects, so you can then drag around the whole mask inside. Ctrl+Alt+click again and it will select
individual mask objects. 
You can also select any of the objects inside an opacity mask group using the Page & Layer gallery,
which lets you see the structure of the group in its entirety. 
It can be difficult to make changes to the masked objects or to the masking objects as they appear on the
canvas. So you can edit either of these in a separate sub-document view, just as you can edit inside
normal groups. Right click on the opacity mask group and choose Open Opacity mask group to edit
just the objects that are being masked (or just double click on the opacity mask group). Or choose 
Open Opacity mask from the same right click menu (in the Opacity mask
 sub-menu) to edit just the objects that are forming the mask.  

Advanced options
 If you right click on an opacity mask group, the context menu includes an "Opacity mask"
 sub-menu with the following operations. 

Open opacity mask
 This is described above ? it allows the masking objects to be edited in a separate document view. 

Invert opacity mask
 This inverts the nature of the transparency in the opacity mask group, so transparent parts become
opaque and vice versa. This operation actually just changes the Clipped and Inverted settings described
below, since fully inverting the opacity mask group involves changing both those settings. 

Intitial opacity mask Inverted 

Detach opacity mask from selection
 This operation extracts the masking objects from the opacity mask group, making them become normal
objects on the page and makes the opacity mask group into an ordinary group. 
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Clipped (Ctrl+Alt+C)
 This option makes the opacity mask group be clipped to the outline of the mask object(s). 

Unclipped (default) Clipped to mask object 

Uses only alpha (Ctrl+Alt+A)
 This makes the rendering of the opacity mask ignore color saturation levels and use only transparency
levels in the mask object(s) to set the transparency on the opacity mask group. 

Inverted (Ctrl+Alt+V)
 This inverts the nature of the transparency produced by the mask objects, as demonstrated by this
simple example. 

Default Inverted 
See the Photo Handling chapter
 for an example of opacity masks in action and for other tips. 
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Editing inside an opacity mask group
 You can select objects inside the Opacity Mask 
Group directly on canvas. Ctrl+click operations will select the objects that are being masked, not the
mask objects that form the mask itself. To select the mask objects directly, use Ctrl+Alt+click. The first
Ctrl+Alt+click selects the whole opacity mask group. Ctrl+Alt+click again and it will select the group of
mask objects, so you can then drag around the whole mask inside. Ctrl+Alt+click again and it will select
individual mask objects. 
You can also select any of the objects inside an opacity mask group using the Page & Layer gallery,
which lets you see the structure of the group in its entirety. 
It can be difficult to make changes to the masked objects or to the masking objects as they appear on the
canvas. So you can edit either of these in a separate sub-document view, just as you can edit inside
normal groups. Right click on the opacity mask group and choose Open Opacity mask group to edit
just the objects that are being masked (or just double click on the opacity mask group). Or choose 
Open Opacity mask from the same right click menu (in the Opacity mask
 sub-menu) to edit just the objects that are forming the mask.  

Advanced options
 If you right click on an opacity mask group, the context menu includes an "Opacity mask"
 sub-menu with the following operations. 

Open opacity mask
 This is described above ? it allows the masking objects to be edited in a separate document view. 

Invert opacity mask
 This inverts the nature of the transparency in the opacity mask group, so transparent parts become
opaque and vice versa. This operation actually just changes the Clipped and Inverted settings described
below, since fully inverting the opacity mask group involves changing both those settings. 

Intitial opacity mask Inverted 

Detach opacity mask from selection
 This operation extracts the masking objects from the opacity mask group, making them become normal
objects on the page and makes the opacity mask group into an ordinary group. 

Clipped (Ctrl+Alt+C)
 This option makes the opacity mask group be clipped to the outline of the mask object(s). 
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Unclipped (default) Clipped to mask object 

Uses only alpha (Ctrl+Alt+A)
 This makes the rendering of the opacity mask ignore color saturation levels and use only transparency
levels in the mask object(s) to set the transparency on the opacity mask group. 

Inverted (Ctrl+Alt+V)
 This inverts the nature of the transparency produced by the mask objects, as demonstrated by this
simple example. 

Default Inverted 
See the Photo Handling chapter
 for an example of opacity masks in action and for other tips. 
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Advanced options
 If you right click on an opacity mask group, the context menu includes an "Opacity mask"
 sub-menu with the following operations. 

Open opacity mask
 This is described above ? it allows the masking objects to be edited in a separate document view. 

Invert opacity mask
 This inverts the nature of the transparency in the opacity mask group, so transparent parts become
opaque and vice versa. This operation actually just changes the Clipped and Inverted settings described
below, since fully inverting the opacity mask group involves changing both those settings. 

Intitial opacity mask Inverted 

Detach opacity mask from selection
 This operation extracts the masking objects from the opacity mask group, making them become normal
objects on the page and makes the opacity mask group into an ordinary group. 

Clipped (Ctrl+Alt+C)
 This option makes the opacity mask group be clipped to the outline of the mask object(s). 

Unclipped (default) Clipped to mask object 

Uses only alpha (Ctrl+Alt+A)
 This makes the rendering of the opacity mask ignore color saturation levels and use only transparency
levels in the mask object(s) to set the transparency on the opacity mask group. 

Inverted (Ctrl+Alt+V)
 This inverts the nature of the transparency produced by the mask objects, as demonstrated by this
simple example. 
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Default Inverted 
See the Photo Handling chapter
 for an example of opacity masks in action and for other tips. 
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Shadows
In this chapter
The Shadow Tool
Applying a shadow
Changing the shadow color or fill effect
Converting shadows to shapes
Removing a shadow
Applying a shadow to several objects
Selecting objects using the Shadow Tool
Copying shadows onto other objects
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The Shadow Tool
The Shadow
 Tool (shortcut "Ctrl + F2") lets you apply, remove, and modify
semi-transparent (or "soft") shadows. 

The transparency of soft shadows increases towards the edges, which gives a very realistic effect.
Shadows are resolution independent so you can scale them without losing quality. 

No Shadow 
Shadow Types 
Shadow Blur 
Shadow Transparency 
Profile 
Shadow Position 

Xara Photo & Graphic Designer 2013 has three shadow types: 
 Wall where the shadow is cast on a wall behind the object
 Floor where the object appears to be standing upright on a surface.
 Glow where the shadow is used to add a halo effect around the object

The transparency of soft shadows increases towards the edges, which gives a very realistic effect.
Shadows are resolution independent so you can scale them without losing quality. 
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Applying a shadow
 Applying a shadow
 To apply a shadow: 

1. Select the object.
2. Choose the Shadow Tool.
3. Select the Wall, Floor or Glow button on

the Shadow Tool InfoBar.
4. You can drag the shadow away from or

towards the object to create more or less
distance between the object and the
imaginary wall.

 Alternatively to create a wall shadow you can: 
1. Select the object.
2. Choose the Shadow Tool.
3. Drag from the center of the object in the direction of the shadow.

 Applying a floor shadow
1. Select the object.
2. Choose the Shadow Tool.
3. Select the Floor button on the Shadow

Tool InfoBar.
4. Drag towards or away from the object to

change the size or radially to change the
direction.

Applying a glow effect
 Adding a glow or halo behind an object can create dramatic graphics. 
To create a glow effect: 

1. Select the object.
2. Choose the Shadow Tool.
3. Select the Glow button on the Shadow

Tool InfoBar.
4. Drag towards or away from the object to

change the size of the glow.

Blur the edges of the shadow
This changes the size of the shadow. A
small blur gives the effect of a sharp light
source, a large blur, a diffused or distant
light source. It is recommended that
shadows are always blurred slightly as this
is more realistic. 

To blur the shadow edge: 
1. Select the object
2. Choose the Shadow Tool.
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3. On the Shadow Tool InfoBar either drag the blur slider or type a value into the text box on the
right.

Change the transparency of the shadow
A semi-transparent shadow is more
realistic than a solid shadow. But you
can change the transparency level of
the shadow to suit your needs. 

To change the transparency: 
1. Select the object
2. Choose the Shadow Tool.
3. On the Shadow Tool InfoBar, drag either the transparency slider or type a value into the text box

on the right.

Changing the shadow profile
 After applying a shadow, you can change how the shadow transparency changes across the blur. You
can have a linear transition (which is the default profile and usually gives the most realistic results) or a
profiled transition. 
To change the shadow profile: 

1. Create the shadow.
2. In the Shadow Tool, click Profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition.

Page 806



Applying a shadow
 To apply a shadow: 

1. Select the object.
2. Choose the Shadow Tool.
3. Select the Wall, Floor or Glow button on

the Shadow Tool InfoBar.
4. You can drag the shadow away from or

towards the object to create more or less
distance between the object and the
imaginary wall.

 Alternatively to create a wall shadow you can: 
1. Select the object.
2. Choose the Shadow Tool.
3. Drag from the center of the object in the direction of the shadow.

 Applying a floor shadow
1. Select the object.
2. Choose the Shadow Tool.
3. Select the Floor button on the Shadow

Tool InfoBar.
4. Drag towards or away from the object to

change the size or radially to change the
direction.

Applying a glow effect
 Adding a glow or halo behind an object can create dramatic graphics. 
To create a glow effect: 

1. Select the object.
2. Choose the Shadow Tool.
3. Select the Glow button on the Shadow

Tool InfoBar.
4. Drag towards or away from the object to

change the size of the glow.

Blur the edges of the shadow
This changes the size of the shadow. A
small blur gives the effect of a sharp light
source, a large blur, a diffused or distant
light source. It is recommended that
shadows are always blurred slightly as this
is more realistic. 

To blur the shadow edge: 
1. Select the object
2. Choose the Shadow Tool.
3. On the Shadow Tool InfoBar either drag the blur slider or type a value into the text box on the

right.
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Change the transparency of the shadow
A semi-transparent shadow is more
realistic than a solid shadow. But you
can change the transparency level of
the shadow to suit your needs. 

To change the transparency: 
1. Select the object
2. Choose the Shadow Tool.
3. On the Shadow Tool InfoBar, drag either the transparency slider or type a value into the text box

on the right.

Changing the shadow profile
 After applying a shadow, you can change how the shadow transparency changes across the blur. You
can have a linear transition (which is the default profile and usually gives the most realistic results) or a
profiled transition. 
To change the shadow profile: 

1. Create the shadow.
2. In the Shadow Tool, click Profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition.
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Applying a floor shadow
1. Select the object.
2. Choose the Shadow Tool.
3. Select the Floor button on the Shadow

Tool InfoBar.
4. Drag towards or away from the object to

change the size or radially to change the
direction.

Applying a glow effect
 Adding a glow or halo behind an object can create dramatic graphics. 
To create a glow effect: 

1. Select the object.
2. Choose the Shadow Tool.
3. Select the Glow button on the Shadow

Tool InfoBar.
4. Drag towards or away from the object to

change the size of the glow.

Blur the edges of the shadow
This changes the size of the shadow. A
small blur gives the effect of a sharp light
source, a large blur, a diffused or distant
light source. It is recommended that
shadows are always blurred slightly as this
is more realistic. 

To blur the shadow edge: 
1. Select the object
2. Choose the Shadow Tool.
3. On the Shadow Tool InfoBar either drag the blur slider or type a value into the text box on the

right.

Change the transparency of the shadow
A semi-transparent shadow is more
realistic than a solid shadow. But you
can change the transparency level of
the shadow to suit your needs. 

To change the transparency: 
1. Select the object
2. Choose the Shadow Tool.
3. On the Shadow Tool InfoBar, drag either the transparency slider or type a value into the text box

on the right.
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Changing the shadow profile
 After applying a shadow, you can change how the shadow transparency changes across the blur. You
can have a linear transition (which is the default profile and usually gives the most realistic results) or a
profiled transition. 
To change the shadow profile: 

1. Create the shadow.
2. In the Shadow Tool, click Profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition.
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Applying a glow effect
 Adding a glow or halo behind an object can create dramatic graphics. 
To create a glow effect: 

1. Select the object.
2. Choose the Shadow Tool.
3. Select the Glow button on the Shadow

Tool InfoBar.
4. Drag towards or away from the object to

change the size of the glow.

Blur the edges of the shadow
This changes the size of the shadow. A
small blur gives the effect of a sharp light
source, a large blur, a diffused or distant
light source. It is recommended that
shadows are always blurred slightly as this
is more realistic. 

To blur the shadow edge: 
1. Select the object
2. Choose the Shadow Tool.
3. On the Shadow Tool InfoBar either drag the blur slider or type a value into the text box on the

right.

Change the transparency of the shadow
A semi-transparent shadow is more
realistic than a solid shadow. But you
can change the transparency level of
the shadow to suit your needs. 

To change the transparency: 
1. Select the object
2. Choose the Shadow Tool.
3. On the Shadow Tool InfoBar, drag either the transparency slider or type a value into the text box

on the right.

Changing the shadow profile
 After applying a shadow, you can change how the shadow transparency changes across the blur. You
can have a linear transition (which is the default profile and usually gives the most realistic results) or a
profiled transition. 
To change the shadow profile: 

1. Create the shadow.
2. In the Shadow Tool, click Profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a
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custom profile. The top option in the dropdown list (the straight line) creates a linear transition.
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Blur the edges of the shadow
This changes the size of the shadow. A
small blur gives the effect of a sharp light
source, a large blur, a diffused or distant
light source. It is recommended that
shadows are always blurred slightly as this
is more realistic. 

To blur the shadow edge: 
1. Select the object
2. Choose the Shadow Tool.
3. On the Shadow Tool InfoBar either drag the blur slider or type a value into the text box on the

right.

Change the transparency of the shadow
A semi-transparent shadow is more
realistic than a solid shadow. But you
can change the transparency level of
the shadow to suit your needs. 

To change the transparency: 
1. Select the object
2. Choose the Shadow Tool.
3. On the Shadow Tool InfoBar, drag either the transparency slider or type a value into the text box

on the right.

Changing the shadow profile
 After applying a shadow, you can change how the shadow transparency changes across the blur. You
can have a linear transition (which is the default profile and usually gives the most realistic results) or a
profiled transition. 
To change the shadow profile: 

1. Create the shadow.
2. In the Shadow Tool, click Profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition.
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Change the transparency of the shadow
A semi-transparent shadow is more
realistic than a solid shadow. But you
can change the transparency level of
the shadow to suit your needs. 

To change the transparency: 
1. Select the object
2. Choose the Shadow Tool.
3. On the Shadow Tool InfoBar, drag either the transparency slider or type a value into the text box

on the right.

Changing the shadow profile
 After applying a shadow, you can change how the shadow transparency changes across the blur. You
can have a linear transition (which is the default profile and usually gives the most realistic results) or a
profiled transition. 
To change the shadow profile: 

1. Create the shadow.
2. In the Shadow Tool, click Profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition.
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Changing the shadow profile
 After applying a shadow, you can change how the shadow transparency changes across the blur. You
can have a linear transition (which is the default profile and usually gives the most realistic results) or a
profiled transition. 
To change the shadow profile: 

1. Create the shadow.
2. In the Shadow Tool, click Profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates a linear transition.
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Changing the shadow color or fill effect
 After applying a shadow to an object, you can change the shadow's color or fill effect. You can apply
any of Xara Photo & Graphic Designer 2013's color effects including multi-stage fills. 
How to change the shadow color: 
For more on colors and the Color Line refer to Color handling
. 

 The easiest way is to drag & drop a color from the Color Line onto the shadow (make sure you
drop the color onto the shadow and not the object).

 Alternatively, this method is slightly more complex, but you have full control over the color:
1. Select the shadow using the Selector Tool (make sure you select the shadow and not the

object).
2. Use the Color Editor to edit the color.
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Converting shadows to shapes
 You can convert a shadow into a group containing the shadow and the object (or objects) casting the
shadow. The shadow is converted to a simple shape and, after ungrouping, can be edited. Note that after
converting a shadow to a shape, you cannot use the Shadow
 Tool to edit it, as it is no longer a shadow. 
To convert a shadow to shapes: 

1. Select the shadow or the object (or objects) casting the shadow.
2. Choose Arrange -> Convert to editable shapes.

Or to convert a shadow quickly, right-click on the shadow or the object (or objects) casting the shadow.
This opens the pop-up menu. Choose Convert to editable shapes
. 
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Removing a shadow
 To remove a soft shadow: 

1. Select the object
2. Choose the Shadow Tool.
3. Select the No shadow button on the Shadow Tool InfoBar.
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Applying a shadow to several objects
 The result of applying a shadow depends on whether the objects are grouped: 

 If the objects are
grouped, overlapping
shadows merge (they
do not get darker if
they overlap).

 If the objects are
ungrouped, each
object has a separate
shadow. Overlapping
areas of shadow are
darker.

 If you have several shadowed objects selected, any changes apply to all the shadows.
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Selecting objects using the Shadow Tool
 Before you can apply or edit a shadow on an object, you must first select that object. The regular way
of selecting objects is to use the Selector Tool but you can also use the Shadow Tool, simply click on the
object while in the Shadow
 Tool. 
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Copying shadows onto other objects
 Once you've got a shadow looking how you want it on one object, you can copy it onto other objects
using "Paste Format/attributes". Simply copy the object that has the shadow ("Edit" > "Copy"),
select the object or objects you want to paste the shadow onto and choose "Edit" > "Paste
Format/attributes"
. 
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Bevels
In this chapter
The Bevel Tool
Applying a bevel
Applying a bevel to several objects
Modifying a bevel
Removing a bevel
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The Bevel Tool
The Bevel
 Tool (shortcut "Ctrl + F3") gives objects an appearance of depth
instead of being flat on the page. 

Bevels are resolution-independent so you can scale them without losing quality. 

Bevel type 
Slider type list 
Slider and numeric value for selected parameter 
Outer bevel 
Inner bevel 
Join style 

You can apply bevels to most types of object. The exceptions are: 
 Part of a block of text (such as a single letter)-the bevel is instead applied to all the text.
 To the curve in text along a curve.
 Contoured objects.
 Live effects (the bevel is applied to the object before the effect is applied if the effect is live, or to

the bounding box of the effect if the effect is locked).
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Applying a bevel
 To apply a bevel to a single object: 

1. Select the object
2. Choose the Bevel Tool.
3. Choose the bevel shape you want from the Bevel type list. Note that None removes any

applied bevels.
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Applying a bevel to several objects
 The result of a bevel on several objects depends on if the objects are grouped: 

 If the objects are grouped,
overlapping bevels merge
together. The bevel color is the
same as the rear-most object in
the group.

 If the objects are ungrouped,
each object has a separate bevel.
The bevel color is the same as
the object color.
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Modifying a bevel
 You can change the angle and elevation of the light and change the shape, direction and size of the bevel
edge. 

Bevel direction
 Bevels can be inside the object or outside. Outside bevels make objects larger; inside bevels do not
change the object size. 
To change bevel direction: 

1. Select the object.
2. Click either the Inner or Outer button.

Changing the bevel light source
 The bevel effect is created by a light shining across the object and highlighting the shape (profile) of the
bevel. You can change the direction and height of the light and its strength (the contrast). 
Changing the light angle (horizontal direction): 

1. Select the object.
2. Drag the arrowhead to change the position of the

light source.
You cannot move the center of the arrow, only the
arrowhead. 
For precise angles, select Light angle from the Slider type
 list. Then drag the slider or type into the text box. 

If you have several beveled objects selected, light angle changes all bevels. Dragging the arrow changes
just the bevel (or bevels) to which the arrow refers. 

Changing the light strength (contrast)
 To change the light strength: 

1. Select the object.
2. Select Contrast from the Slider type list. Then drag the slider or type into the text box.

If you have several beveled objects selected, any changes apply to all the bevels. The colors used in the
bevel affect the contrast. For example, strong (saturated) colors require more contrast than weak colors
to get the same effect. For best results, you will probably have to adjust the contrast for each object. 

Changing the light elevation (vertical angle)
 This lets you move the light anywhere from immediately above the object (90º) to the side of the object
(0º). 

1. Select the object.
2. Select Light elevation from the Slider type list. Then drag the slider or type into the text box.

For rounded bevels we recommend a light elevation of 30º. At this angle the bevel blends smoothly with
the object. 
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Changing the bevel size
How to change the bevel size: 

1. Select the object.
2. Drag any of the outside arrows to enlarge the bevel.

Alternatively: 
1. Select the object.
2. From the Slider type list choose Size.
3. Either drag the slider or type a value into the text box.

Changing the bevel shape
1.  Select the object
2. Choose the Bevel Tool.
3. Choose the bevel shape you want from the Bevel type list.

 Changing the bevel color or fill effect
 After applying a bevel to an object, you can change the bevel's color or fill effect. You can apply any of
Xara Photo & Graphic Designer 2013's color effects including multi-stage fills. 
For more on colors and the Color Line, refer to Color handling
. 
How to change the bevel color: 

 The easiest way is to drag-and-drop a color from the Color Line onto the bevel (make sure you
drop the color onto the bevel and not the object.)

Alternatively, this method is slightly more complex but you have full control over the color: 
1. Select the bevel using the Selector Tool (make sure you select the bevel and not the object.)
2. Use the Color editor to edit the color.

 Changing the bevel join style
After applying a bevel to an object,
you can change the shape of the
corners (joins). 

How to change the bevel join style: 
1. Select the object.
2. Click the appropriate join button on the Bevel Tool InfoBar.

Miter Round
 

Bevel
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Bevel direction
 Bevels can be inside the object or outside. Outside bevels make objects larger; inside bevels do not
change the object size. 
To change bevel direction: 

1. Select the object.
2. Click either the Inner or Outer button.

Changing the bevel light source
 The bevel effect is created by a light shining across the object and highlighting the shape (profile) of the
bevel. You can change the direction and height of the light and its strength (the contrast). 
Changing the light angle (horizontal direction): 

1. Select the object.
2. Drag the arrowhead to change the position of the

light source.
You cannot move the center of the arrow, only the
arrowhead. 
For precise angles, select Light angle from the Slider type
 list. Then drag the slider or type into the text box. 

If you have several beveled objects selected, light angle changes all bevels. Dragging the arrow changes
just the bevel (or bevels) to which the arrow refers. 

Changing the light strength (contrast)
 To change the light strength: 

1. Select the object.
2. Select Contrast from the Slider type list. Then drag the slider or type into the text box.

If you have several beveled objects selected, any changes apply to all the bevels. The colors used in the
bevel affect the contrast. For example, strong (saturated) colors require more contrast than weak colors
to get the same effect. For best results, you will probably have to adjust the contrast for each object. 

Changing the light elevation (vertical angle)
 This lets you move the light anywhere from immediately above the object (90Âº) to the side of the
object (0Âº). 

1. Select the object.
2. Select Light elevation from the Slider type list. Then drag the slider or type into the text box.

For rounded bevels we recommend a light elevation of 30Âº. At this angle the bevel blends smoothly
with the object. 

Changing the bevel size
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How to change the bevel size: 
1. Select the object.
2. Drag any of the outside arrows to enlarge the bevel.

Alternatively: 
1. Select the object.
2. From the Slider type list choose Size.
3. Either drag the slider or type a value into the text box.

Changing the bevel shape
1.  Select the object
2. Choose the Bevel Tool.
3. Choose the bevel shape you want from the Bevel type list.

 Changing the bevel color or fill effect
 After applying a bevel to an object, you can change the bevel's color or fill effect. You can apply any of
Xara Photo & Graphic Designer 2013's color effects including multi-stage fills. 
For more on colors and the Color Line, refer to Color handling
. 
How to change the bevel color: 

 The easiest way is to drag-and-drop a color from the Color Line onto the bevel (make sure you
drop the color onto the bevel and not the object.)

Alternatively, this method is slightly more complex but you have full control over the color: 
1. Select the bevel using the Selector Tool (make sure you select the bevel and not the object.)
2. Use the Color editor to edit the color.

 Changing the bevel join style
After applying a bevel to an object,
you can change the shape of the
corners (joins). 

How to change the bevel join style: 
1. Select the object.
2. Click the appropriate join button on the Bevel Tool InfoBar.

Miter Round
 

Bevel
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Changing the bevel light source
 The bevel effect is created by a light shining across the object and highlighting the shape (profile) of the
bevel. You can change the direction and height of the light and its strength (the contrast). 
Changing the light angle (horizontal direction): 

1. Select the object.
2. Drag the arrowhead to change the position of the

light source.
You cannot move the center of the arrow, only the
arrowhead. 
For precise angles, select Light angle from the Slider type
 list. Then drag the slider or type into the text box. 

If you have several beveled objects selected, light angle changes all bevels. Dragging the arrow changes
just the bevel (or bevels) to which the arrow refers. 

Changing the light strength (contrast)
 To change the light strength: 

1. Select the object.
2. Select Contrast from the Slider type list. Then drag the slider or type into the text box.

If you have several beveled objects selected, any changes apply to all the bevels. The colors used in the
bevel affect the contrast. For example, strong (saturated) colors require more contrast than weak colors
to get the same effect. For best results, you will probably have to adjust the contrast for each object. 

Changing the light elevation (vertical angle)
 This lets you move the light anywhere from immediately above the object (90Âº) to the side of the
object (0Âº). 

1. Select the object.
2. Select Light elevation from the Slider type list. Then drag the slider or type into the text box.

For rounded bevels we recommend a light elevation of 30Âº. At this angle the bevel blends smoothly
with the object. 

Changing the bevel size
How to change the bevel size: 

1. Select the object.
2. Drag any of the outside arrows to enlarge the bevel.

Alternatively: 
1. Select the object.
2. From the Slider type list choose Size.
3. Either drag the slider or type a value into the text box.
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Changing the bevel shape
1.  Select the object
2. Choose the Bevel Tool.
3. Choose the bevel shape you want from the Bevel type list.

 Changing the bevel color or fill effect
 After applying a bevel to an object, you can change the bevel's color or fill effect. You can apply any of
Xara Photo & Graphic Designer 2013's color effects including multi-stage fills. 
For more on colors and the Color Line, refer to Color handling
. 
How to change the bevel color: 

 The easiest way is to drag-and-drop a color from the Color Line onto the bevel (make sure you
drop the color onto the bevel and not the object.)

Alternatively, this method is slightly more complex but you have full control over the color: 
1. Select the bevel using the Selector Tool (make sure you select the bevel and not the object.)
2. Use the Color editor to edit the color.

 Changing the bevel join style
After applying a bevel to an object,
you can change the shape of the
corners (joins). 

How to change the bevel join style: 
1. Select the object.
2. Click the appropriate join button on the Bevel Tool InfoBar.

Miter Round
 

Bevel
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Changing the light strength (contrast)
 To change the light strength: 

1. Select the object.
2. Select Contrast from the Slider type list. Then drag the slider or type into the text box.

If you have several beveled objects selected, any changes apply to all the bevels. The colors used in the
bevel affect the contrast. For example, strong (saturated) colors require more contrast than weak colors
to get the same effect. For best results, you will probably have to adjust the contrast for each object. 

Changing the light elevation (vertical angle)
 This lets you move the light anywhere from immediately above the object (90Âº) to the side of the
object (0Âº). 

1. Select the object.
2. Select Light elevation from the Slider type list. Then drag the slider or type into the text box.

For rounded bevels we recommend a light elevation of 30Âº. At this angle the bevel blends smoothly
with the object. 

Changing the bevel size
How to change the bevel size: 

1. Select the object.
2. Drag any of the outside arrows to enlarge the bevel.

Alternatively: 
1. Select the object.
2. From the Slider type list choose Size.
3. Either drag the slider or type a value into the text box.

Changing the bevel shape
1.  Select the object
2. Choose the Bevel Tool.
3. Choose the bevel shape you want from the Bevel type list.

 Changing the bevel color or fill effect
 After applying a bevel to an object, you can change the bevel's color or fill effect. You can apply any of
Xara Photo & Graphic Designer 2013's color effects including multi-stage fills. 
For more on colors and the Color Line, refer to Color handling
. 
How to change the bevel color: 

 The easiest way is to drag-and-drop a color from the Color Line onto the bevel (make sure you
drop the color onto the bevel and not the object.)

Alternatively, this method is slightly more complex but you have full control over the color: 
1. Select the bevel using the Selector Tool (make sure you select the bevel and not the object.)
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2. Use the Color editor to edit the color.

 Changing the bevel join style
After applying a bevel to an object,
you can change the shape of the
corners (joins). 

How to change the bevel join style: 
1. Select the object.
2. Click the appropriate join button on the Bevel Tool InfoBar.

Miter Round
 

Bevel
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Changing the light elevation (vertical angle)
 This lets you move the light anywhere from immediately above the object (90Âº) to the side of the
object (0Âº). 

1. Select the object.
2. Select Light elevation from the Slider type list. Then drag the slider or type into the text box.

For rounded bevels we recommend a light elevation of 30Âº. At this angle the bevel blends smoothly
with the object. 

Changing the bevel size
How to change the bevel size: 

1. Select the object.
2. Drag any of the outside arrows to enlarge the bevel.

Alternatively: 
1. Select the object.
2. From the Slider type list choose Size.
3. Either drag the slider or type a value into the text box.

Changing the bevel shape
1.  Select the object
2. Choose the Bevel Tool.
3. Choose the bevel shape you want from the Bevel type list.

 Changing the bevel color or fill effect
 After applying a bevel to an object, you can change the bevel's color or fill effect. You can apply any of
Xara Photo & Graphic Designer 2013's color effects including multi-stage fills. 
For more on colors and the Color Line, refer to Color handling
. 
How to change the bevel color: 

 The easiest way is to drag-and-drop a color from the Color Line onto the bevel (make sure you
drop the color onto the bevel and not the object.)

Alternatively, this method is slightly more complex but you have full control over the color: 
1. Select the bevel using the Selector Tool (make sure you select the bevel and not the object.)
2. Use the Color editor to edit the color.

 Changing the bevel join style
After applying a bevel to an object,
you can change the shape of the
corners (joins). 

How to change the bevel join style: 
1. Select the object.
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2. Click the appropriate join button on the Bevel Tool InfoBar.

Miter Round
 

Bevel
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Changing the bevel size
How to change the bevel size: 

1. Select the object.
2. Drag any of the outside arrows to enlarge the bevel.

Alternatively: 
1. Select the object.
2. From the Slider type list choose Size.
3. Either drag the slider or type a value into the text box.

Changing the bevel shape
1.  Select the object
2. Choose the Bevel Tool.
3. Choose the bevel shape you want from the Bevel type list.

 Changing the bevel color or fill effect
 After applying a bevel to an object, you can change the bevel's color or fill effect. You can apply any of
Xara Photo & Graphic Designer 2013's color effects including multi-stage fills. 
For more on colors and the Color Line, refer to Color handling
. 
How to change the bevel color: 

 The easiest way is to drag-and-drop a color from the Color Line onto the bevel (make sure you
drop the color onto the bevel and not the object.)

Alternatively, this method is slightly more complex but you have full control over the color: 
1. Select the bevel using the Selector Tool (make sure you select the bevel and not the object.)
2. Use the Color editor to edit the color.

 Changing the bevel join style
After applying a bevel to an object,
you can change the shape of the
corners (joins). 

How to change the bevel join style: 
1. Select the object.
2. Click the appropriate join button on the Bevel Tool InfoBar.

Miter Round
 

Bevel
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Changing the bevel shape
1.  Select the object
2. Choose the Bevel Tool.
3. Choose the bevel shape you want from the Bevel type list.

 Changing the bevel color or fill effect
 After applying a bevel to an object, you can change the bevel's color or fill effect. You can apply any of
Xara Photo & Graphic Designer 2013's color effects including multi-stage fills. 
For more on colors and the Color Line, refer to Color handling
. 
How to change the bevel color: 

 The easiest way is to drag-and-drop a color from the Color Line onto the bevel (make sure you
drop the color onto the bevel and not the object.)

Alternatively, this method is slightly more complex but you have full control over the color: 
1. Select the bevel using the Selector Tool (make sure you select the bevel and not the object.)
2. Use the Color editor to edit the color.

 Changing the bevel join style
After applying a bevel to an object,
you can change the shape of the
corners (joins). 

How to change the bevel join style: 
1. Select the object.
2. Click the appropriate join button on the Bevel Tool InfoBar.

Miter Round
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Changing the bevel color or fill effect
 After applying a bevel to an object, you can change the bevel's color or fill effect. You can apply any of
Xara Photo & Graphic Designer 2013's color effects including multi-stage fills. 
For more on colors and the Color Line, refer to Color handling
. 
How to change the bevel color: 

 The easiest way is to drag-and-drop a color from the Color Line onto the bevel (make sure you
drop the color onto the bevel and not the object.)

Alternatively, this method is slightly more complex but you have full control over the color: 
1. Select the bevel using the Selector Tool (make sure you select the bevel and not the object.)
2. Use the Color editor to edit the color.

 Changing the bevel join style
After applying a bevel to an object,
you can change the shape of the
corners (joins). 

How to change the bevel join style: 
1. Select the object.
2. Click the appropriate join button on the Bevel Tool InfoBar.
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Changing the bevel join style
After applying a bevel to an object,
you can change the shape of the
corners (joins). 

How to change the bevel join style: 
1. Select the object.
2. Click the appropriate join button on the Bevel Tool InfoBar.

Miter Round
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Removing a bevel
 To remove a bevel: 

1. Select the object(s) from which you want to remove the bevel.
2. Choose the Bevel Tool.

Choose None from the Bevel Type
 list. 
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Contours
In this chapter
The Contour Tool
Contouring objects
Converting contours to shapes
Removing a contour
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The Contour Tool
The Contour Tool ("Ctrl + F7") lets you create interesting effects
around the edges of objects. The Contour
 Tool creates a series of concentric outlines either on the inside or the
outside of a selected shape. 

Edit distance between steps 
Number of steps 
Remove contour 
Color effect 
Contour width 
Outer contour 
Inner contour 
Position profile 
Attribute profile 
Inset path 
Join types 
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Contouring objects
 To contour an object: 

1. Select the object.
2. Choose the Contour Tool.
3. Then:
 Drag any of the eight handles that surround

the selected objects. As you drag, you see
the outline of the contour. 

 Or drag the contour width slider.
 Or type a new value into the text box.

Contours can be either inside or outside of objects (outside contours make the objects larger). 
To swap the contour direction: 

1. Select the contoured object.
2. Choose the Contour Tool.
3. Then:
 Drag any of the eight handles that surround the

selected objects (drag the handles inside or
outside the objects to swap).

 Or click the Inner or Outer contour buttons.
Note that objects cannot have both a contour and a bevel. 

Changing the number of steps in a contour
 Contours are initially created with five intermediate steps. You can increase the number of steps to make
each step less obvious. Alternatively, you can reduce the number of steps so you can clearly see each
step. You can either enter the number of intermediate steps or enter the distance between steps. 
To change the number of steps in a contour: 

1. Select the contoured object.
2. Choose the Contour Tool.
3. Select either distance or number of steps by pressing one of the two buttons on the left side of

the InfoBar.
4. Type the required value into the steps (or distance, depending on the above selection) field on

the Contour Tool InfoBar and press "¿".
If required, Xara Photo & Graphic Designer 2013 rounds the distance to give a whole number of steps. 

Changing the contour color
 After applying a contour to an object, you can change the contour's color. 
For more on colors and the Color Line refer to Color handling
. 
How to change the contour color: 
The easiest way is to drag-and-drop a color from the Color Line onto the contour (make sure you drop
the color onto the contour and not the object). 
Alternatively this method is slightly more complex but you have full control over the color: 

1. Select the contour using the Selector Tool (make sure you select the contour and not the
object).

2. Use the Color editor to edit the color.
Note that you can also select the contour using the Contour
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 Tool. Click on the contour to select it. 

Changing the contour join style
After applying a contour to an
object, you can change the shape of
the corners (joins). 

How to change the contour join style: 
1. Select the object.
2. Click the appropriate join button on the Contour Tool InfoBar.

Miter Round
 

Bevel
 

Changing the contour attribute profile
 After creating a contour you can change how the attributes (such as color or line thickness) change. You
might want a regular rate of change or a more pronounced change towards one end or the center. 
To change the attribute profile: 

1. Create the contour.
2. In the Contour Tool click Attribute profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) is the default and creates a
regular rate of change.

 Changing the contour position profile
 After creating a contour you can change how the intermediate steps are spaced. You can have regular
spacing or closer at one end than the other or closer in the center. 
To change the position profile: 

1. Create the contour.
2. In the Contour Tool click Position Profile. This opens the Profile dialog box.
3. You either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) is the default and creates
regular spacing.

 Applying a contour to several objects
If the objects are grouped,
overlapping contours merge
together. The contour color is
the same as the rear-most
object in the group. 

If the objects are ungrouped, each object has a separate contour. The contour color is the same as the
object color. 
The contour steps are not separate objects. To make them selectable, you need to convert the contour to
editable shapes (see below). 

Using contours to resize objects
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 You can use contours to change the size of objects by making the outline thicker or thinner. This has
advantages over resizing for shapes like the letter "C": 

On the left is the original object. The center
letter is resized using a contour, the right
letter is resized by scaling the object up. 

To resize using contours: 
1. Select the object.
2. Choose the Contour Tool.
3. Give the object a contour of the required size.
4. Click Inset path on the Contour Tool InfoBar. The contour steps disappear and the object is

now the size of the contoured object.
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Changing the number of steps in a contour
 Contours are initially created with five intermediate steps. You can increase the number of steps to make
each step less obvious. Alternatively, you can reduce the number of steps so you can clearly see each
step. You can either enter the number of intermediate steps or enter the distance between steps. 
To change the number of steps in a contour: 

1. Select the contoured object.
2. Choose the Contour Tool.
3. Select either distance or number of steps by pressing one of the two buttons on the left side of

the InfoBar.
4. Type the required value into the steps (or distance, depending on the above selection) field on

the Contour Tool InfoBar and press "Â¿".
If required, Xara Photo & Graphic Designer 2013 rounds the distance to give a whole number of steps. 

Changing the contour color
 After applying a contour to an object, you can change the contour's color. 
For more on colors and the Color Line refer to Color handling
. 
How to change the contour color: 
The easiest way is to drag-and-drop a color from the Color Line onto the contour (make sure you drop
the color onto the contour and not the object). 
Alternatively this method is slightly more complex but you have full control over the color: 

1. Select the contour using the Selector Tool (make sure you select the contour and not the
object).

2. Use the Color editor to edit the color.
Note that you can also select the contour using the Contour
 Tool. Click on the contour to select it. 

Changing the contour join style
After applying a contour to an
object, you can change the shape of
the corners (joins). 

How to change the contour join style: 
1. Select the object.
2. Click the appropriate join button on the Contour Tool InfoBar.

Miter Round
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Changing the contour attribute profile
 After creating a contour you can change how the attributes (such as color or line thickness) change. You
might want a regular rate of change or a more pronounced change towards one end or the center. 
To change the attribute profile: 

1. Create the contour.
2. In the Contour Tool click Attribute profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a
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custom profile. The top option in the dropdown list (the straight line) is the default and creates a
regular rate of change.

 Changing the contour position profile
 After creating a contour you can change how the intermediate steps are spaced. You can have regular
spacing or closer at one end than the other or closer in the center. 
To change the position profile: 

1. Create the contour.
2. In the Contour Tool click Position Profile. This opens the Profile dialog box.
3. You either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) is the default and creates
regular spacing.

 Applying a contour to several objects
If the objects are grouped,
overlapping contours merge
together. The contour color is
the same as the rear-most
object in the group. 

If the objects are ungrouped, each object has a separate contour. The contour color is the same as the
object color. 
The contour steps are not separate objects. To make them selectable, you need to convert the contour to
editable shapes (see below). 

Using contours to resize objects
 You can use contours to change the size of objects by making the outline thicker or thinner. This has
advantages over resizing for shapes like the letter "C": 

On the left is the original object. The center
letter is resized using a contour, the right
letter is resized by scaling the object up. 

To resize using contours: 
1. Select the object.
2. Choose the Contour Tool.
3. Give the object a contour of the required size.
4. Click Inset path on the Contour Tool InfoBar. The contour steps disappear and the object is

now the size of the contoured object.
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Changing the contour color
 After applying a contour to an object, you can change the contour's color. 
For more on colors and the Color Line refer to Color handling
. 
How to change the contour color: 
The easiest way is to drag-and-drop a color from the Color Line onto the contour (make sure you drop
the color onto the contour and not the object). 
Alternatively this method is slightly more complex but you have full control over the color: 

1. Select the contour using the Selector Tool (make sure you select the contour and not the
object).

2. Use the Color editor to edit the color.
Note that you can also select the contour using the Contour
 Tool. Click on the contour to select it. 

Changing the contour join style
After applying a contour to an
object, you can change the shape of
the corners (joins). 

How to change the contour join style: 
1. Select the object.
2. Click the appropriate join button on the Contour Tool InfoBar.
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Changing the contour attribute profile
 After creating a contour you can change how the attributes (such as color or line thickness) change. You
might want a regular rate of change or a more pronounced change towards one end or the center. 
To change the attribute profile: 

1. Create the contour.
2. In the Contour Tool click Attribute profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) is the default and creates a
regular rate of change.

 Changing the contour position profile
 After creating a contour you can change how the intermediate steps are spaced. You can have regular
spacing or closer at one end than the other or closer in the center. 
To change the position profile: 

1. Create the contour.
2. In the Contour Tool click Position Profile. This opens the Profile dialog box.
3. You either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) is the default and creates
regular spacing.
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 Applying a contour to several objects
If the objects are grouped,
overlapping contours merge
together. The contour color is
the same as the rear-most
object in the group. 

If the objects are ungrouped, each object has a separate contour. The contour color is the same as the
object color. 
The contour steps are not separate objects. To make them selectable, you need to convert the contour to
editable shapes (see below). 

Using contours to resize objects
 You can use contours to change the size of objects by making the outline thicker or thinner. This has
advantages over resizing for shapes like the letter "C": 

On the left is the original object. The center
letter is resized using a contour, the right
letter is resized by scaling the object up. 

To resize using contours: 
1. Select the object.
2. Choose the Contour Tool.
3. Give the object a contour of the required size.
4. Click Inset path on the Contour Tool InfoBar. The contour steps disappear and the object is

now the size of the contoured object.
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Changing the contour join style
After applying a contour to an
object, you can change the shape of
the corners (joins). 

How to change the contour join style: 
1. Select the object.
2. Click the appropriate join button on the Contour Tool InfoBar.

Miter Round
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Changing the contour attribute profile
 After creating a contour you can change how the attributes (such as color or line thickness) change. You
might want a regular rate of change or a more pronounced change towards one end or the center. 
To change the attribute profile: 

1. Create the contour.
2. In the Contour Tool click Attribute profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) is the default and creates a
regular rate of change.

 Changing the contour position profile
 After creating a contour you can change how the intermediate steps are spaced. You can have regular
spacing or closer at one end than the other or closer in the center. 
To change the position profile: 

1. Create the contour.
2. In the Contour Tool click Position Profile. This opens the Profile dialog box.
3. You either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) is the default and creates
regular spacing.

 Applying a contour to several objects
If the objects are grouped,
overlapping contours merge
together. The contour color is
the same as the rear-most
object in the group. 

If the objects are ungrouped, each object has a separate contour. The contour color is the same as the
object color. 
The contour steps are not separate objects. To make them selectable, you need to convert the contour to
editable shapes (see below). 

Using contours to resize objects
 You can use contours to change the size of objects by making the outline thicker or thinner. This has
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advantages over resizing for shapes like the letter "C": 
On the left is the original object. The center
letter is resized using a contour, the right
letter is resized by scaling the object up. 

To resize using contours: 
1. Select the object.
2. Choose the Contour Tool.
3. Give the object a contour of the required size.
4. Click Inset path on the Contour Tool InfoBar. The contour steps disappear and the object is

now the size of the contoured object.
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Changing the contour attribute profile
 After creating a contour you can change how the attributes (such as color or line thickness) change. You
might want a regular rate of change or a more pronounced change towards one end or the center. 
To change the attribute profile: 

1. Create the contour.
2. In the Contour Tool click Attribute profile. This opens the Profile dialog box.
3. You can either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) is the default and creates a
regular rate of change.

 Changing the contour position profile
 After creating a contour you can change how the intermediate steps are spaced. You can have regular
spacing or closer at one end than the other or closer in the center. 
To change the position profile: 

1. Create the contour.
2. In the Contour Tool click Position Profile. This opens the Profile dialog box.
3. You either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) is the default and creates
regular spacing.

 Applying a contour to several objects
If the objects are grouped,
overlapping contours merge
together. The contour color is
the same as the rear-most
object in the group. 

If the objects are ungrouped, each object has a separate contour. The contour color is the same as the
object color. 
The contour steps are not separate objects. To make them selectable, you need to convert the contour to
editable shapes (see below). 

Using contours to resize objects
 You can use contours to change the size of objects by making the outline thicker or thinner. This has
advantages over resizing for shapes like the letter "C": 

On the left is the original object. The center
letter is resized using a contour, the right
letter is resized by scaling the object up. 

To resize using contours: 
1. Select the object.
2. Choose the Contour Tool.
3. Give the object a contour of the required size.
4. Click Inset path on the Contour Tool InfoBar. The contour steps disappear and the object is

now the size of the contoured object.

Page 852



Changing the contour position profile
 After creating a contour you can change how the intermediate steps are spaced. You can have regular
spacing or closer at one end than the other or closer in the center. 
To change the position profile: 

1. Create the contour.
2. In the Contour Tool click Position Profile. This opens the Profile dialog box.
3. You either select a pre-defined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) is the default and creates
regular spacing.

 Applying a contour to several objects
If the objects are grouped,
overlapping contours merge
together. The contour color is
the same as the rear-most
object in the group. 

If the objects are ungrouped, each object has a separate contour. The contour color is the same as the
object color. 
The contour steps are not separate objects. To make them selectable, you need to convert the contour to
editable shapes (see below). 

Using contours to resize objects
 You can use contours to change the size of objects by making the outline thicker or thinner. This has
advantages over resizing for shapes like the letter "C": 

On the left is the original object. The center
letter is resized using a contour, the right
letter is resized by scaling the object up. 

To resize using contours: 
1. Select the object.
2. Choose the Contour Tool.
3. Give the object a contour of the required size.
4. Click Inset path on the Contour Tool InfoBar. The contour steps disappear and the object is

now the size of the contoured object.
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Applying a contour to several objects
If the objects are grouped,
overlapping contours merge
together. The contour color is
the same as the rear-most
object in the group. 

If the objects are ungrouped, each object has a separate contour. The contour color is the same as the
object color. 
The contour steps are not separate objects. To make them selectable, you need to convert the contour to
editable shapes (see below). 

Using contours to resize objects
 You can use contours to change the size of objects by making the outline thicker or thinner. This has
advantages over resizing for shapes like the letter "C": 

On the left is the original object. The center
letter is resized using a contour, the right
letter is resized by scaling the object up. 

To resize using contours: 
1. Select the object.
2. Choose the Contour Tool.
3. Give the object a contour of the required size.
4. Click Inset path on the Contour Tool InfoBar. The contour steps disappear and the object is

now the size of the contoured object.
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Using contours to resize objects
 You can use contours to change the size of objects by making the outline thicker or thinner. This has
advantages over resizing for shapes like the letter "C": 

On the left is the original object. The center
letter is resized using a contour, the right
letter is resized by scaling the object up. 

To resize using contours: 
1. Select the object.
2. Choose the Contour Tool.
3. Give the object a contour of the required size.
4. Click Inset path on the Contour Tool InfoBar. The contour steps disappear and the object is

now the size of the contoured object.
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Converting contours to shapes
 You can convert a contour into a group containing all the contour steps. Each step is converted to a
shape and, after ungrouping, can be edited. Note that after converting a contour to shapes, you cannot
use the Contour
 Tool to edit it as the object is no longer a contour. 
To convert a contour to shapes: 

1. Select the contour.
2. Choose Arrange -> Convert to editable shapes.

To convert a contour quickly, right-click on the contour to open the pop-up menu and choose Convert
To editable shapes
. 
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Removing a contour
 If a contour does not give the desired effect, you can easily remove it: 

1. Select the contoured object.
2. Choose the Contour Tool.

Click on the Remove button on the Contour
 Tool InfoBar. 
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Masks
 Operations that can use a mask include; 

 Content Aware photo scaling
 Photo color select/erase tool
 Photo clone/magic erase tool
 Cut / Copy / Delete operations
 Duplicate and Clone
 Combine Shapes (Arrange menu)

In this chapter
To Create A Mask
Soft Masks
Operating On The Mask Shapes
Operations That Use The Mask
Copying Shapes To The Mask Layer
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To Create A Mask
 First select the object(s) to which you wish to apply a masked operation. 

Then select the Mask mode button, below the main toolbar on the left
of the Xara Photo & Graphic Designer 2013 window. 

Or select the menu option "Window" > "Mask mode on".
 This will cover the whole drawing area with a pink semi-transparent mask, so you always know when
mask mode is on. It also hides all unselected objects, to make it clear which objects in your design are to
be operated on using the mask. So for example if you are applying a masked operation to a photo (the
most common use for masks), you see only the selected photo and the mask shape(s) while you are in
mask mode. 
Now with mask mode on and using any of the drawing tools, draw whatever mask shape you require. If
you're using the Freehand tool you should create a closed shape, that is where the start and end points
are coincident. 
The mask shapes are shown as holes in the mask background, and have a dashed 'marching ants'
animating effect around the outline of the shapes. 
If you select to invert the mask ("Window" > "Invert mask"
) then the inside of the shapes will be shown in pink. 
Important: 
The pink area is the protected area. The visible, non-pink, parts of the drawing are the areas that will be
affected by any of the mask compatible operations listed above. 
Clicking the Mask control button again will hide the mask layer, so you can now operate on the
document as normal. Doing this just hides the mask layer, it does not remove any mask objects you may
have on the mask layer. Clicking the control again will reveal the mask layer again along with all objects
on that layer. 
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Soft Masks
 A soft mask is a mask that includes varying levels of masking, instead of consisting simply of just masked
parts and unmasked parts. For example part of an image may have a 50% mask applied, so that a
subsequently applied operation has only a 50% effect on that part of the image. Or a mask shape could
have a graduated mask that smoothly graduates from 0% masking to 100% masking. If such a mask is
then used with the Photo Enhance Tool
 to brighten the photo, the effect of the brightening would be similarly graduated. 
You can create soft masks by applying the Transparency tool to your mask shapes on the mask layer.
For example just drag across a mask object in the Transparency tool
 to create a linear graduated soft mask. Or you can copy and paste semi-transparent objects from your
document to the mask layer. 
Not all operations support soft masks. For example Content Aware Scale, clone/magic erase and
clipview creation will ignore any softness in the mask. 
The Color select/erase tool can produce a soft mask over a photo from its color selections (use the
Make soft mask button on the infobar after selecting some colors). See the Color select/erase
 tool for details. 
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Operating On The Mask Shapes
 When you've drawn any shape on the mask, it's selected and acts pretty much like any normal line or
shape. 

 Drawing additional shapes will just add to the mask.
 The status line will indicate whether selected objects are on the mask layer or not.
 Pressing Escape will clear any selection (so there are no selected objects).
 If you have multiple separate objects on the mask layer, you can click on the outline (on the

marching ants outline) to select any one particular shape. Or use the Page & Layer Gallery to
view and select separate objects on the mask layer.

You can use all the normal drawing tools on the selected shapes on the mask layer. You can copy, cut,
paste, delete, duplicate etc. You can use the Freehand and Shape Editor tool to adjust the mask shape
outline. 
You can copy any shape from another normal visible layer onto the mask layer, or vice versa, using the
normal layer operations. To copy a shape from a normal layer, the easiest way to do this is to turn off
mask mode, select and copy the required objects, re-enable the mask layer and then Paste. 
Deleting all objects from the mask simply requires a click anywhere on the pink area (selects all parts of
the mask) followed by pressing the Delete key. 
Clicking through the holes or anywhere on the non-pink parts of a drawing will select the objects under
the mask. 

Moving the mask objects
 Dragging anywhere on the pink mask will move all shapes on the mask layer. 
Where you have multiple shapes selected on the mask layer and want to operate on one shape only,
clear the selection (press Esc) and then click on the edge of or inside the specific shape you want to
select. 
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Moving the mask objects
 Dragging anywhere on the pink mask will move all shapes on the mask layer. 
Where you have multiple shapes selected on the mask layer and want to operate on one shape only,
clear the selection (press Esc) and then click on the edge of or inside the specific shape you want to
select. 
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Operations That Use The Mask
 This section outlines some of the operations that work with masks and refers to other sections of the
help for information on others. 

ClipView
 You can clip your drawing or photo to be inside the mask shape. Select the object(s) you want to clip,
switch on mask mode and draw the required shape on the mask. Now when you select "Arrange" >
"ClipView"
 (or press the key short cut "Q") the drawing will be clipped to the visible areas of the mask. 
ClipViews are live and non-destructive in that the whole drawing is retained inside the Clipview object. .
See the Object Handling chapter
 for details. 

Cut, Copy, Delete
 These operations are useful when used with masks, to cut pieces from photos, but you can use them on
any objects. 
Select the object(s) you want to apply the operation to, then turn on mask mode and draw your mask
shape(s). Then perform the cut/copy/delete operation. 

This shows a photo with mask on and an ellipse drawn on the mask. After a Cut or Delete the visible
part of the photo is cut or deleted, as shown on the right. 

On the left example the mask has been inverted. Now when you cut or delete the masked pink area is
protected, everything else is deleted. 
You can use masks on top of any drawing or photo. 
If you have a mask shape selected when you apply these operations, you'll be asked whether you want
to apply the operation to the mask shape itself, or to the objects shown under the mask using the mask.
This is because you may want to use these operations on the mask shapes themselves and it's not clear
from the context what your intention is. 
If you use these operations with soft masks, an Opacity Mask is created using the soft mask. See the
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Opacity Mask section of the Transparency chapter for details on Opacity Masks. 

Duplicate, Clone
 This will copy only the visible un-masked parts of the drawing or photo. The Clone option places a copy
exactly on top of the original. 

Content Aware photo scaling
 To protect part of a photo from being scaled, switch the mask on, draw around the area with the
Freehand tool. Now go into the Content Aware photo scaling tool (Photo tool fly-out bar on the main
toolbar). 
See the Content Aware Scaling
 feature for more information. 

Photo enhance tool
 Use a mask to apply brightness, contrast, saturation, temperature and blur/sharpen changes to any part
of a photo. Just draw the mask shape in mask mode, then go into the Photo Tool and start using the
enhance controls on the infobar. Use soft masks to graduate the photo enhance effects. See the Photo
Tool
 and Photo Handling chapters for more information. 

Photo clone tool
 The clone tool will take a mask shape and convert it into a clone shape, which copies one part of a
photo to another part. See the Clone Tool section
 of the Photo Tool chapter for details. 

Combine Shapes
 There are a set of operations under the "Arrange" > "Combine Shapes" menu that allow you to
combine shapes in a number of different ways. These work with the mask. For example to slice a piece
of a photo out (cookie cutter style), draw your cookie cutter shape on the mask, and select "Arrange"
> "Combine Shapes" > "Slice"
 Mask Notes: The mask is really a special type of layer. If you open the Page & Layer Gallery you will
see a mask layer appear when you switch on mask mode. You can use the Page & Layer Gallery
layer controls to show, hide, lock or unlock the mask layer. You can also use the Page & Layer
Gallery
 to find and select objects on the mask layer. 

Page 864



ClipView
 You can clip your drawing or photo to be inside the mask shape. Select the object(s) you want to clip,
switch on mask mode and draw the required shape on the mask. Now when you select "Arrange" >
"ClipView"
 (or press the key short cut "Q") the drawing will be clipped to the visible areas of the mask. 
ClipViews are live and non-destructive in that the whole drawing is retained inside the Clipview object. .
See the Object Handling chapter
 for details. 

Cut, Copy, Delete
 These operations are useful when used with masks, to cut pieces from photos, but you can use them on
any objects. 
Select the object(s) you want to apply the operation to, then turn on mask mode and draw your mask
shape(s). Then perform the cut/copy/delete operation. 

This shows a photo with mask on and an ellipse drawn on the mask. After a Cut or Delete the visible
part of the photo is cut or deleted, as shown on the right. 

On the left example the mask has been inverted. Now when you cut or delete the masked pink area is
protected, everything else is deleted. 
You can use masks on top of any drawing or photo. 
If you have a mask shape selected when you apply these operations, you'll be asked whether you want
to apply the operation to the mask shape itself, or to the objects shown under the mask using the mask.
This is because you may want to use these operations on the mask shapes themselves and it's not clear
from the context what your intention is. 
If you use these operations with soft masks, an Opacity Mask is created using the soft mask. See the
Opacity Mask section of the Transparency chapter for details on Opacity Masks. 

Duplicate, Clone
 This will copy only the visible un-masked parts of the drawing or photo. The Clone option places a copy
exactly on top of the original. 
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Content Aware photo scaling
 To protect part of a photo from being scaled, switch the mask on, draw around the area with the
Freehand tool. Now go into the Content Aware photo scaling tool (Photo tool fly-out bar on the main
toolbar). 
See the Content Aware Scaling
 feature for more information. 

Photo enhance tool
 Use a mask to apply brightness, contrast, saturation, temperature and blur/sharpen changes to any part
of a photo. Just draw the mask shape in mask mode, then go into the Photo Tool and start using the
enhance controls on the infobar. Use soft masks to graduate the photo enhance effects. See the Photo
Tool
 and Photo Handling chapters for more information. 

Photo clone tool
 The clone tool will take a mask shape and convert it into a clone shape, which copies one part of a
photo to another part. See the Clone Tool section
 of the Photo Tool chapter for details. 

Combine Shapes
 There are a set of operations under the "Arrange" > "Combine Shapes" menu that allow you to
combine shapes in a number of different ways. These work with the mask. For example to slice a piece
of a photo out (cookie cutter style), draw your cookie cutter shape on the mask, and select "Arrange"
> "Combine Shapes" > "Slice"
 Mask Notes: The mask is really a special type of layer. If you open the Page & Layer Gallery you will
see a mask layer appear when you switch on mask mode. You can use the Page & Layer Gallery
layer controls to show, hide, lock or unlock the mask layer. You can also use the Page & Layer
Gallery
 to find and select objects on the mask layer. 
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Cut, Copy, Delete
 These operations are useful when used with masks, to cut pieces from photos, but you can use them on
any objects. 
Select the object(s) you want to apply the operation to, then turn on mask mode and draw your mask
shape(s). Then perform the cut/copy/delete operation. 

This shows a photo with mask on and an ellipse drawn on the mask. After a Cut or Delete the visible
part of the photo is cut or deleted, as shown on the right. 

On the left example the mask has been inverted. Now when you cut or delete the masked pink area is
protected, everything else is deleted. 
You can use masks on top of any drawing or photo. 
If you have a mask shape selected when you apply these operations, you'll be asked whether you want
to apply the operation to the mask shape itself, or to the objects shown under the mask using the mask.
This is because you may want to use these operations on the mask shapes themselves and it's not clear
from the context what your intention is. 
If you use these operations with soft masks, an Opacity Mask is created using the soft mask. See the
Opacity Mask section of the Transparency chapter for details on Opacity Masks. 

Duplicate, Clone
 This will copy only the visible un-masked parts of the drawing or photo. The Clone option places a copy
exactly on top of the original. 

Content Aware photo scaling
 To protect part of a photo from being scaled, switch the mask on, draw around the area with the
Freehand tool. Now go into the Content Aware photo scaling tool (Photo tool fly-out bar on the main
toolbar). 
See the Content Aware Scaling
 feature for more information. 
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Photo enhance tool
 Use a mask to apply brightness, contrast, saturation, temperature and blur/sharpen changes to any part
of a photo. Just draw the mask shape in mask mode, then go into the Photo Tool and start using the
enhance controls on the infobar. Use soft masks to graduate the photo enhance effects. See the Photo
Tool
 and Photo Handling chapters for more information. 

Photo clone tool
 The clone tool will take a mask shape and convert it into a clone shape, which copies one part of a
photo to another part. See the Clone Tool section
 of the Photo Tool chapter for details. 

Combine Shapes
 There are a set of operations under the "Arrange" > "Combine Shapes" menu that allow you to
combine shapes in a number of different ways. These work with the mask. For example to slice a piece
of a photo out (cookie cutter style), draw your cookie cutter shape on the mask, and select "Arrange"
> "Combine Shapes" > "Slice"
 Mask Notes: The mask is really a special type of layer. If you open the Page & Layer Gallery you will
see a mask layer appear when you switch on mask mode. You can use the Page & Layer Gallery
layer controls to show, hide, lock or unlock the mask layer. You can also use the Page & Layer
Gallery
 to find and select objects on the mask layer. 
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Duplicate, Clone
 This will copy only the visible un-masked parts of the drawing or photo. The Clone option places a copy
exactly on top of the original. 

Content Aware photo scaling
 To protect part of a photo from being scaled, switch the mask on, draw around the area with the
Freehand tool. Now go into the Content Aware photo scaling tool (Photo tool fly-out bar on the main
toolbar). 
See the Content Aware Scaling
 feature for more information. 

Photo enhance tool
 Use a mask to apply brightness, contrast, saturation, temperature and blur/sharpen changes to any part
of a photo. Just draw the mask shape in mask mode, then go into the Photo Tool and start using the
enhance controls on the infobar. Use soft masks to graduate the photo enhance effects. See the Photo
Tool
 and Photo Handling chapters for more information. 

Photo clone tool
 The clone tool will take a mask shape and convert it into a clone shape, which copies one part of a
photo to another part. See the Clone Tool section
 of the Photo Tool chapter for details. 

Combine Shapes
 There are a set of operations under the "Arrange" > "Combine Shapes" menu that allow you to
combine shapes in a number of different ways. These work with the mask. For example to slice a piece
of a photo out (cookie cutter style), draw your cookie cutter shape on the mask, and select "Arrange"
> "Combine Shapes" > "Slice"
 Mask Notes: The mask is really a special type of layer. If you open the Page & Layer Gallery you will
see a mask layer appear when you switch on mask mode. You can use the Page & Layer Gallery
layer controls to show, hide, lock or unlock the mask layer. You can also use the Page & Layer
Gallery
 to find and select objects on the mask layer. 
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Content Aware photo scaling
 To protect part of a photo from being scaled, switch the mask on, draw around the area with the
Freehand tool. Now go into the Content Aware photo scaling tool (Photo tool fly-out bar on the main
toolbar). 
See the Content Aware Scaling
 feature for more information. 

Photo enhance tool
 Use a mask to apply brightness, contrast, saturation, temperature and blur/sharpen changes to any part
of a photo. Just draw the mask shape in mask mode, then go into the Photo Tool and start using the
enhance controls on the infobar. Use soft masks to graduate the photo enhance effects. See the Photo
Tool
 and Photo Handling chapters for more information. 

Photo clone tool
 The clone tool will take a mask shape and convert it into a clone shape, which copies one part of a
photo to another part. See the Clone Tool section
 of the Photo Tool chapter for details. 

Combine Shapes
 There are a set of operations under the "Arrange" > "Combine Shapes" menu that allow you to
combine shapes in a number of different ways. These work with the mask. For example to slice a piece
of a photo out (cookie cutter style), draw your cookie cutter shape on the mask, and select "Arrange"
> "Combine Shapes" > "Slice"
 Mask Notes: The mask is really a special type of layer. If you open the Page & Layer Gallery you will
see a mask layer appear when you switch on mask mode. You can use the Page & Layer Gallery
layer controls to show, hide, lock or unlock the mask layer. You can also use the Page & Layer
Gallery
 to find and select objects on the mask layer. 
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Photo enhance tool
 Use a mask to apply brightness, contrast, saturation, temperature and blur/sharpen changes to any part
of a photo. Just draw the mask shape in mask mode, then go into the Photo Tool and start using the
enhance controls on the infobar. Use soft masks to graduate the photo enhance effects. See the Photo
Tool
 and Photo Handling chapters for more information. 

Photo clone tool
 The clone tool will take a mask shape and convert it into a clone shape, which copies one part of a
photo to another part. See the Clone Tool section
 of the Photo Tool chapter for details. 

Combine Shapes
 There are a set of operations under the "Arrange" > "Combine Shapes" menu that allow you to
combine shapes in a number of different ways. These work with the mask. For example to slice a piece
of a photo out (cookie cutter style), draw your cookie cutter shape on the mask, and select "Arrange"
> "Combine Shapes" > "Slice"
 Mask Notes: The mask is really a special type of layer. If you open the Page & Layer Gallery you will
see a mask layer appear when you switch on mask mode. You can use the Page & Layer Gallery
layer controls to show, hide, lock or unlock the mask layer. You can also use the Page & Layer
Gallery
 to find and select objects on the mask layer. 
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Photo clone tool
 The clone tool will take a mask shape and convert it into a clone shape, which copies one part of a
photo to another part. See the Clone Tool section
 of the Photo Tool chapter for details. 

Combine Shapes
 There are a set of operations under the "Arrange" > "Combine Shapes" menu that allow you to
combine shapes in a number of different ways. These work with the mask. For example to slice a piece
of a photo out (cookie cutter style), draw your cookie cutter shape on the mask, and select "Arrange"
> "Combine Shapes" > "Slice"
 Mask Notes: The mask is really a special type of layer. If you open the Page & Layer Gallery you will
see a mask layer appear when you switch on mask mode. You can use the Page & Layer Gallery
layer controls to show, hide, lock or unlock the mask layer. You can also use the Page & Layer
Gallery
 to find and select objects on the mask layer. 
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Combine Shapes
 There are a set of operations under the "Arrange" > "Combine Shapes" menu that allow you to
combine shapes in a number of different ways. These work with the mask. For example to slice a piece
of a photo out (cookie cutter style), draw your cookie cutter shape on the mask, and select "Arrange"
> "Combine Shapes" > "Slice"
 Mask Notes: The mask is really a special type of layer. If you open the Page & Layer Gallery you will
see a mask layer appear when you switch on mask mode. You can use the Page & Layer Gallery
layer controls to show, hide, lock or unlock the mask layer. You can also use the Page & Layer
Gallery
 to find and select objects on the mask layer. 
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Copying Shapes To The Mask Layer
 You may prefer to draw your mask shape while not in mask mode, or to use an existing shape on your
mask layer. This is particularly useful when working with soft masks, where you are applying levels of
transparency to the mask objects. With the mask mode off, select the shape, and copy, or cut it. Now
switch the mask mode on, and Paste. Use Paste in Place 
if you want the shape to appear in exactly the same place it was copied from. 
To copy shapes from the mask layer to any other, do the reverse. Select the shapes with the mask on,
switch the mask mode off, and paste. 
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Blends
In this chapter
Blends
Using the Blend Tool
Removing blends
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Blends
 This operation blends one object into another by a series of intermediate objects. This is sometimes
known as interpolation, in--betweening, tweening, or morphing. 

A five-stage blend of a star into an arbitrary shape. 
Blends have several different uses. This section describes firstly some of the uses and then using the 
Blend
 Tool. 
A blend is treated like a group and you can move and copy the blend as you would a group. 
Groups are described in Object handling
. 

Uses of blends
  To create a repeating design, such as a series of rules:

For this you'd typically create an object, duplicate it to
create the end object and then blend between them. 

Or a pattern: 
 To transform one object into another. The star to shape blend above is an example of this. By

using more intermediate stages you can create complex shading and highlighting effects.
The blend does not just blend the shapes but also other attributes such as line thickness, line and fill
colors and transparency. So when blending from an object of one color to an object of another color, the
intermediate steps will take on intermediate colors. 
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Uses of blends
  To create a repeating design, such as a series of rules:

For this you'd typically create an object, duplicate it to
create the end object and then blend between them. 

Or a pattern: 
 To transform one object into another. The star to shape blend above is an example of this. By

using more intermediate stages you can create complex shading and highlighting effects.
The blend does not just blend the shapes but also other attributes such as line thickness, line and fill
colors and transparency. So when blending from an object of one color to an object of another color, the
intermediate steps will take on intermediate colors. 
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Using the Blend Tool
 To create a blend: 

1. Select the Blend Tool ("F7")
2. Move the pointer over a visible part of the start object.
3. Drag the pointer over the end object. As you drag the pointer

a "blend line" appears.
4. When over a visible part of the end object, release the mouse

button.
For object-to-object blends the blend line is colored black. When
blending between control handles, it is colored red. 

The Blend Tool InfoBar 
Edit distance between steps 
Edit number of steps 
Steps in blend 
Remove blend 
Blend color effect 
Position profile 
Attribute profile 
1:1 node mapping 
Anti-alias blend steps 
Blend along a curve 
Rotate blend steps along the curve 

Steps
 is the number of intermediate stages in the blend. At lower settings the individual steps are apparent. This
is useful for object transforms. At higher settings the steps merge together. This is more suitable for
highlight effects. Experience shows that you rarely need more than 50 steps even in a complex blend. 
The two objects can have different numbers of control handles and can be different types (for example,
shapes to lines). 
When Xara Photo & Graphic Designer 2013 blends, it has to have a "start" handle on one object that
maps onto an equivalent "start" handle on the other object. 

If you create a blend by dragging from the filled
interior of one shape to the other, then Xara Photo
& Graphic Designer 2013 will automatically choose
the bottom-left control handles to match. However,
you can force a blend to use any control handle as
the starting handle by dragging exactly from one
control handle to another. 
 Blending between different control handles gives
different blend patterns. 

Page 878



A second way to adjust the
blend is to add control handles to
one object. The left-hand
example is a blend between two
triangles. The right-hand example
has an extra control handle in the
lower triangle. The blend was
then made to that control handle. 

A third way is using the 1 to 1 node mapping
 button. 

This only has an effect if the two objects have the same number of
control handles. Usually Photo & Graphic Designer adds or removes
handles as necessary to transform one shape into another. 

When blending with shapes that have the same number of handles (such as copies or duplicates) this can
sometimes produce strange results. In this situation, the 1:1
 button prevents extra handles being added. You can still control the start handles by dragging exactly
between control handles as previously described. 

The left-hand example is a normal blend
between the rectangles. The right-hand
example uses 1:1 

Selecting the start or end object
 After creating the blend you may want to change some attribute of either the start or end object such as
its color or line width or position. 
To change an object's attributes: 

1. Select the Selector Tool.
2. "Ctrl + click" on the start or end object to "select inside"
3. Make the required changes.

The Selector Tool is described in Selecting objects
. 
To change the color, drag-and-drop the color from the Color Line onto the object. You can't select
intermediate steps of a blend, unless you Convert to Editable Shapes
 ? see later. 

Multi-stage blends
 You are not limited to blending between only two objects. Photo & Graphic Designer can blend
between several objects. 

The original three objects, left, and the resultant blends right 
(It also shows blending between different types of object.) 
The produce a multi-stage blend just blend from the fist to the second, and then again from the second to
the third, etc. 
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Producing highlight effects
 By increasing the number of blend steps you can create some complex highlight shading effects. One of
the most powerful features of Photo & Graphic Designer is that it allows blends from just about any
shape to any other shape, with dissimilar numbers of handles. 
However, blends between objects with sharp corners can produce unwanted twists in the blend. 

The two shapes have different numbers of handles, and a blend from one to the other produces the result
on the right. It has a twist in the top right corner. 
You can control exactly which point handles map, when creating the blend, by dragging from the point
handle of one shape to a corresponding handle on the other shape. You will need to have both shapes
selected in order to see the control points. 

The left example has the top right handles mapped so now there is no twist in the right side. In order to
get the exact desired effect it's sometimes necessary to experiment by mapping between alternative points
or adding or removing point handles to one of the shapes. The Apple drawing on the front of this chapter
is an example of complex highlights created entirely from blends. 

The number of steps
To change the number of steps in your blend, just
enter a value in the Steps
 box. 

It is also possible to change the distance between steps, but this option is only available when creating a
blend along a curve (see below). 

The Anti-Alias button on the InfoBar
 When producing highlight effects, anti-aliasing the intermediate steps has no visible benefit. However, it
slows down screen redraws by up to 30% on slow computers. 

Therefore, deselecting the Anti-Alias
 button means that Photo & Graphic Designer never anti-aliases the
intermediate steps of this blend. 

Profiles
Position profile
 lets you select how to space the intermediate steps in a blend. You can
have regular spacing or closer at one end than the other or closer in the
center. 
Attribute profile
 lets you select how attributes (such as transparency, colors or line
thickness) change in a blend. You can have a regular rate of change,
greater change at one end, or greater change in the center. 

Changing profiles
 To change a profile: 

1. On the Blend Tool InfoBar click either Position profile or Attribute profile. This opens the
required profile dialog box.
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2. You either select a predefined profile from the dropdown list or drag the sliders to create a
custom profile. The top option in the dropdown list (the straight line) creates regular spacing.

 Blending along a curve

To make your blend follow a curved line or
shape: 

1. Select both the blend and a line or shape.
2. Select the Blend Tool.
3. Select the Blend along a curve button.

 You will most likely want to hide the line or shape, and just leave the items going along an invisible curve.
To do this: 

1. Select the blend.
2. "Ctrl + click" (select inside) to select just the line, or choose the 

Shape Editor Tool. This selects just the line or shape.
3. "?+ click" (or right click) on the No color button on the Color

Line, (described later in Color handling), or, select a line width
of none.

Rotating along a curve

If you have blended along a curve, you can
make the objects rotate to match the curve. 

To do this, select the Rotate along curve button on the Blend Tool
InfoBar
. 

Blends and PDF or PostScript files
 When printing or exporting to a PDF file, using a large number of blend steps can result in large files
(megabytes in some cases) which can be very slow to print or view. If necessary reduce the number of
blend steps. 

Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
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 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from
yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.

With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Selecting the start or end object
 After creating the blend you may want to change some attribute of either the start or end object such as
its color or line width or position. 
To change an object's attributes: 

1. Select the Selector Tool.
2. "Ctrl + click" on the start or end object to "select inside"
3. Make the required changes.

The Selector Tool is described in Selecting objects
. 
To change the color, drag-and-drop the color from the Color Line onto the object. You can't select
intermediate steps of a blend, unless you Convert to Editable Shapes
 ? see later. 

Multi-stage blends
 You are not limited to blending between only two objects. Photo & Graphic Designer can blend
between several objects. 

The original three objects, left, and the resultant blends right 
(It also shows blending between different types of object.) 
The produce a multi-stage blend just blend from the fist to the second, and then again from the second to
the third, etc. 

Producing highlight effects
 By increasing the number of blend steps you can create some complex highlight shading effects. One of
the most powerful features of Photo & Graphic Designer is that it allows blends from just about any
shape to any other shape, with dissimilar numbers of handles. 
However, blends between objects with sharp corners can produce unwanted twists in the blend. 

The two shapes have different numbers of handles, and a blend from one to the other produces the result
on the right. It has a twist in the top right corner. 
You can control exactly which point handles map, when creating the blend, by dragging from the point
handle of one shape to a corresponding handle on the other shape. You will need to have both shapes
selected in order to see the control points. 

The left example has the top right handles mapped so now there is no twist in the right side. In order to
get the exact desired effect it's sometimes necessary to experiment by mapping between alternative points
or adding or removing point handles to one of the shapes. The Apple drawing on the front of this chapter
is an example of complex highlights created entirely from blends. 

The number of steps
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To change the number of steps in your blend, just
enter a value in the Steps
 box. 

It is also possible to change the distance between steps, but this option is only available when creating a
blend along a curve (see below). 

The Anti-Alias button on the InfoBar
 When producing highlight effects, anti-aliasing the intermediate steps has no visible benefit. However, it
slows down screen redraws by up to 30% on slow computers. 

Therefore, deselecting the Anti-Alias
 button means that Photo & Graphic Designer never anti-aliases the
intermediate steps of this blend. 

Profiles
Position profile
 lets you select how to space the intermediate steps in a blend. You can
have regular spacing or closer at one end than the other or closer in the
center. 
Attribute profile
 lets you select how attributes (such as transparency, colors or line
thickness) change in a blend. You can have a regular rate of change,
greater change at one end, or greater change in the center. 

Changing profiles
 To change a profile: 

1. On the Blend Tool InfoBar click either Position profile or Attribute profile. This opens the
required profile dialog box.

2. You either select a predefined profile from the dropdown list or drag the sliders to create a
custom profile. The top option in the dropdown list (the straight line) creates regular spacing.

 Blending along a curve

To make your blend follow a curved line or
shape: 

1. Select both the blend and a line or shape.
2. Select the Blend Tool.
3. Select the Blend along a curve button.

 You will most likely want to hide the line or shape, and just leave the items going along an invisible curve.
To do this: 

1. Select the blend.
2. "Ctrl + click" (select inside) to select just the line, or choose the 

Shape Editor Tool. This selects just the line or shape.
3. "ïƒ±+ click" (or right click) on the No color button on the

Color Line, (described later in Color handling), or, select a line
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width of none.

Rotating along a curve

If you have blended along a curve, you can
make the objects rotate to match the curve. 

To do this, select the Rotate along curve button on the Blend Tool
InfoBar
. 

Blends and PDF or PostScript files
 When printing or exporting to a PDF file, using a large number of blend steps can result in large files
(megabytes in some cases) which can be very slow to print or view. If necessary reduce the number of
blend steps. 

Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.
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With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Multi-stage blends
 You are not limited to blending between only two objects. Photo & Graphic Designer can blend
between several objects. 

The original three objects, left, and the resultant blends right 
(It also shows blending between different types of object.) 
The produce a multi-stage blend just blend from the fist to the second, and then again from the second to
the third, etc. 

Producing highlight effects
 By increasing the number of blend steps you can create some complex highlight shading effects. One of
the most powerful features of Photo & Graphic Designer is that it allows blends from just about any
shape to any other shape, with dissimilar numbers of handles. 
However, blends between objects with sharp corners can produce unwanted twists in the blend. 

The two shapes have different numbers of handles, and a blend from one to the other produces the result
on the right. It has a twist in the top right corner. 
You can control exactly which point handles map, when creating the blend, by dragging from the point
handle of one shape to a corresponding handle on the other shape. You will need to have both shapes
selected in order to see the control points. 

The left example has the top right handles mapped so now there is no twist in the right side. In order to
get the exact desired effect it's sometimes necessary to experiment by mapping between alternative points
or adding or removing point handles to one of the shapes. The Apple drawing on the front of this chapter
is an example of complex highlights created entirely from blends. 

The number of steps
To change the number of steps in your blend, just
enter a value in the Steps
 box. 

It is also possible to change the distance between steps, but this option is only available when creating a
blend along a curve (see below). 

The Anti-Alias button on the InfoBar
 When producing highlight effects, anti-aliasing the intermediate steps has no visible benefit. However, it
slows down screen redraws by up to 30% on slow computers. 

Therefore, deselecting the Anti-Alias
 button means that Photo & Graphic Designer never anti-aliases the
intermediate steps of this blend. 
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Profiles
Position profile
 lets you select how to space the intermediate steps in a blend. You can
have regular spacing or closer at one end than the other or closer in the
center. 
Attribute profile
 lets you select how attributes (such as transparency, colors or line
thickness) change in a blend. You can have a regular rate of change,
greater change at one end, or greater change in the center. 

Changing profiles
 To change a profile: 

1. On the Blend Tool InfoBar click either Position profile or Attribute profile. This opens the
required profile dialog box.

2. You either select a predefined profile from the dropdown list or drag the sliders to create a
custom profile. The top option in the dropdown list (the straight line) creates regular spacing.

 Blending along a curve

To make your blend follow a curved line or
shape: 

1. Select both the blend and a line or shape.
2. Select the Blend Tool.
3. Select the Blend along a curve button.

 You will most likely want to hide the line or shape, and just leave the items going along an invisible curve.
To do this: 

1. Select the blend.
2. "Ctrl + click" (select inside) to select just the line, or choose the 

Shape Editor Tool. This selects just the line or shape.
3. "ïƒ±+ click" (or right click) on the No color button on the

Color Line, (described later in Color handling), or, select a line
width of none.

Rotating along a curve

If you have blended along a curve, you can
make the objects rotate to match the curve. 

To do this, select the Rotate along curve button on the Blend Tool
InfoBar
. 

Blends and PDF or PostScript files
 When printing or exporting to a PDF file, using a large number of blend steps can result in large files
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(megabytes in some cases) which can be very slow to print or view. If necessary reduce the number of
blend steps. 

Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.

With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Producing highlight effects
 By increasing the number of blend steps you can create some complex highlight shading effects. One of
the most powerful features of Photo & Graphic Designer is that it allows blends from just about any
shape to any other shape, with dissimilar numbers of handles. 
However, blends between objects with sharp corners can produce unwanted twists in the blend. 

The two shapes have different numbers of handles, and a blend from one to the other produces the result
on the right. It has a twist in the top right corner. 
You can control exactly which point handles map, when creating the blend, by dragging from the point
handle of one shape to a corresponding handle on the other shape. You will need to have both shapes
selected in order to see the control points. 

The left example has the top right handles mapped so now there is no twist in the right side. In order to
get the exact desired effect it's sometimes necessary to experiment by mapping between alternative points
or adding or removing point handles to one of the shapes. The Apple drawing on the front of this chapter
is an example of complex highlights created entirely from blends. 

The number of steps
To change the number of steps in your blend, just
enter a value in the Steps
 box. 

It is also possible to change the distance between steps, but this option is only available when creating a
blend along a curve (see below). 

The Anti-Alias button on the InfoBar
 When producing highlight effects, anti-aliasing the intermediate steps has no visible benefit. However, it
slows down screen redraws by up to 30% on slow computers. 

Therefore, deselecting the Anti-Alias
 button means that Photo & Graphic Designer never anti-aliases the
intermediate steps of this blend. 

Profiles
Position profile
 lets you select how to space the intermediate steps in a blend. You can
have regular spacing or closer at one end than the other or closer in the
center. 
Attribute profile
 lets you select how attributes (such as transparency, colors or line
thickness) change in a blend. You can have a regular rate of change,
greater change at one end, or greater change in the center. 

Changing profiles
 To change a profile: 

1. On the Blend Tool InfoBar click either Position profile or Attribute profile. This opens the
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required profile dialog box.
2. You either select a predefined profile from the dropdown list or drag the sliders to create a

custom profile. The top option in the dropdown list (the straight line) creates regular spacing.

 Blending along a curve

To make your blend follow a curved line or
shape: 

1. Select both the blend and a line or shape.
2. Select the Blend Tool.
3. Select the Blend along a curve button.

 You will most likely want to hide the line or shape, and just leave the items going along an invisible curve.
To do this: 

1. Select the blend.
2. "Ctrl + click" (select inside) to select just the line, or choose the 

Shape Editor Tool. This selects just the line or shape.
3. "ïƒ±+ click" (or right click) on the No color button on the

Color Line, (described later in Color handling), or, select a line
width of none.

Rotating along a curve

If you have blended along a curve, you can
make the objects rotate to match the curve. 

To do this, select the Rotate along curve button on the Blend Tool
InfoBar
. 

Blends and PDF or PostScript files
 When printing or exporting to a PDF file, using a large number of blend steps can result in large files
(megabytes in some cases) which can be very slow to print or view. If necessary reduce the number of
blend steps. 

Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

Page 891



 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.

With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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The number of steps
To change the number of steps in your blend, just
enter a value in the Steps
 box. 

It is also possible to change the distance between steps, but this option is only available when creating a
blend along a curve (see below). 

The Anti-Alias button on the InfoBar
 When producing highlight effects, anti-aliasing the intermediate steps has no visible benefit. However, it
slows down screen redraws by up to 30% on slow computers. 

Therefore, deselecting the Anti-Alias
 button means that Photo & Graphic Designer never anti-aliases the
intermediate steps of this blend. 

Profiles
Position profile
 lets you select how to space the intermediate steps in a blend. You can
have regular spacing or closer at one end than the other or closer in the
center. 
Attribute profile
 lets you select how attributes (such as transparency, colors or line
thickness) change in a blend. You can have a regular rate of change,
greater change at one end, or greater change in the center. 

Changing profiles
 To change a profile: 

1. On the Blend Tool InfoBar click either Position profile or Attribute profile. This opens the
required profile dialog box.

2. You either select a predefined profile from the dropdown list or drag the sliders to create a
custom profile. The top option in the dropdown list (the straight line) creates regular spacing.

 Blending along a curve

To make your blend follow a curved line or
shape: 

1. Select both the blend and a line or shape.
2. Select the Blend Tool.
3. Select the Blend along a curve button.

 You will most likely want to hide the line or shape, and just leave the items going along an invisible curve.
To do this: 

1. Select the blend.
2. "Ctrl + click" (select inside) to select just the line, or choose the 

Shape Editor Tool. This selects just the line or shape.
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3. "ïƒ±+ click" (or right click) on the No color button on the
Color Line, (described later in Color handling), or, select a line
width of none.

Rotating along a curve

If you have blended along a curve, you can
make the objects rotate to match the curve. 

To do this, select the Rotate along curve button on the Blend Tool
InfoBar
. 

Blends and PDF or PostScript files
 When printing or exporting to a PDF file, using a large number of blend steps can result in large files
(megabytes in some cases) which can be very slow to print or view. If necessary reduce the number of
blend steps. 

Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.
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With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 

Page 895



The Anti-Alias button on the InfoBar
 When producing highlight effects, anti-aliasing the intermediate steps has no visible benefit. However, it
slows down screen redraws by up to 30% on slow computers. 

Therefore, deselecting the Anti-Alias
 button means that Photo & Graphic Designer never anti-aliases the
intermediate steps of this blend. 

Profiles
Position profile
 lets you select how to space the intermediate steps in a blend. You can
have regular spacing or closer at one end than the other or closer in the
center. 
Attribute profile
 lets you select how attributes (such as transparency, colors or line
thickness) change in a blend. You can have a regular rate of change,
greater change at one end, or greater change in the center. 

Changing profiles
 To change a profile: 

1. On the Blend Tool InfoBar click either Position profile or Attribute profile. This opens the
required profile dialog box.

2. You either select a predefined profile from the dropdown list or drag the sliders to create a
custom profile. The top option in the dropdown list (the straight line) creates regular spacing.

 Blending along a curve

To make your blend follow a curved line or
shape: 

1. Select both the blend and a line or shape.
2. Select the Blend Tool.
3. Select the Blend along a curve button.

 You will most likely want to hide the line or shape, and just leave the items going along an invisible curve.
To do this: 

1. Select the blend.
2. "Ctrl + click" (select inside) to select just the line, or choose the 

Shape Editor Tool. This selects just the line or shape.
3. "ïƒ±+ click" (or right click) on the No color button on the

Color Line, (described later in Color handling), or, select a line
width of none.

Rotating along a curve
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If you have blended along a curve, you can
make the objects rotate to match the curve. 

To do this, select the Rotate along curve button on the Blend Tool
InfoBar
. 

Blends and PDF or PostScript files
 When printing or exporting to a PDF file, using a large number of blend steps can result in large files
(megabytes in some cases) which can be very slow to print or view. If necessary reduce the number of
blend steps. 

Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.

Page 897



With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Profiles
Position profile
 lets you select how to space the intermediate steps in a blend. You can
have regular spacing or closer at one end than the other or closer in the
center. 
Attribute profile
 lets you select how attributes (such as transparency, colors or line
thickness) change in a blend. You can have a regular rate of change,
greater change at one end, or greater change in the center. 

Changing profiles
 To change a profile: 

1. On the Blend Tool InfoBar click either Position profile or Attribute profile. This opens the
required profile dialog box.

2. You either select a predefined profile from the dropdown list or drag the sliders to create a
custom profile. The top option in the dropdown list (the straight line) creates regular spacing.

 Blending along a curve

To make your blend follow a curved line or
shape: 

1. Select both the blend and a line or shape.
2. Select the Blend Tool.
3. Select the Blend along a curve button.

 You will most likely want to hide the line or shape, and just leave the items going along an invisible curve.
To do this: 

1. Select the blend.
2. "Ctrl + click" (select inside) to select just the line, or choose the 

Shape Editor Tool. This selects just the line or shape.
3. "ïƒ±+ click" (or right click) on the No color button on the

Color Line, (described later in Color handling), or, select a line
width of none.

Rotating along a curve

If you have blended along a curve, you can
make the objects rotate to match the curve. 

To do this, select the Rotate along curve button on the Blend Tool
InfoBar
. 

Blends and PDF or PostScript files
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 When printing or exporting to a PDF file, using a large number of blend steps can result in large files
(megabytes in some cases) which can be very slow to print or view. If necessary reduce the number of
blend steps. 

Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.

With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Blending along a curve

To make your blend follow a curved line or
shape: 

1. Select both the blend and a line or shape.
2. Select the Blend Tool.
3. Select the Blend along a curve button.

 You will most likely want to hide the line or shape, and just leave the items going along an invisible curve.
To do this: 

1. Select the blend.
2. "Ctrl + click" (select inside) to select just the line, or choose the 

Shape Editor Tool. This selects just the line or shape.
3. "ïƒ±+ click" (or right click) on the No color button on the

Color Line, (described later in Color handling), or, select a line
width of none.

Rotating along a curve

If you have blended along a curve, you can
make the objects rotate to match the curve. 

To do this, select the Rotate along curve button on the Blend Tool
InfoBar
. 

Blends and PDF or PostScript files
 When printing or exporting to a PDF file, using a large number of blend steps can result in large files
(megabytes in some cases) which can be very slow to print or view. If necessary reduce the number of
blend steps. 

Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
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white or gray.)
 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.

For example, yellow to cyan runs yellow-red-magenta-blue-cyan.
The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.

With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Rotating along a curve

If you have blended along a curve, you can
make the objects rotate to match the curve. 

To do this, select the Rotate along curve button on the Blend Tool
InfoBar
. 

Blends and PDF or PostScript files
 When printing or exporting to a PDF file, using a large number of blend steps can result in large files
(megabytes in some cases) which can be very slow to print or view. If necessary reduce the number of
blend steps. 

Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.
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With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Blends and PDF or PostScript files
 When printing or exporting to a PDF file, using a large number of blend steps can result in large files
(megabytes in some cases) which can be very slow to print or view. If necessary reduce the number of
blend steps. 

Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.

With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Editing the shapes in a blend
 The intermediate steps of a blend are calculated on-the-fly and are not selectable or editable. Use the
menu, Arrange -> Convert to Editable shapes
 to convert the individual blend steps to separate objects. (The result is grouped so you would need to
ungroup before editing the individual steps.) Doing this is less efficient because to change the blend you
will have to re-blend from the start object to the end object. 

Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.

With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Color Blend Effect
 The Color Blend Effect menu on the Blend
 Tool InfoBar gives you a control over intermediate colors: 

 Fade: Fades between the two colors.
 Rainbow: Blends along the shortest edge of the HSV color wheel. For example, a blend from

yellow to cyan runs yellow-green-cyan. (This option has no effect when the two colors are black,
white or gray.)

 Alt rainbow: Similar to rainbow except the blend is along the longest edge of the color wheel.
For example, yellow to cyan runs yellow-red-magenta-blue-cyan.

The HSV color wheel is described in Color handling
. This menu is identical to the fill effect menu in the Fill Tool. 

Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.

With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Viewing blends as outlines
 Window -> Quality
 controls how blends are displayed: 

 At Outline only the start and end objects appear. The intermediate objects are not drawn.
 At Outline with blend steps start, end and intermediate objects are drawn as outline.
 At Full color the outlines and fill colors of the intermediate objects are drawn.
 At High & Very High Quality all the information is shown anti-aliased if the Anti-Alias button

(described above) is active. If not, the intermediate steps are not anti-aliased.

With the view quality slider in the second position you can see all the intermediate steps of a blend as
outlines. 
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Removing blends
 Removing a standard blend
 Select the blend, then click Remove on the Blend
 Tool InfoBar. 

Removing blend from a curve
 Select the blend, then deselect the Blend Along a Curve
 button. 

Page 909



Removing a standard blend
 Select the blend, then click Remove on the Blend
 Tool InfoBar. 

Removing blend from a curve
 Select the blend, then deselect the Blend Along a Curve
 button. 
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Removing blend from a curve
 Select the blend, then deselect the Blend Along a Curve
 button. 
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Live Effects
In this chapter
Introduction
Applying a Live Effect
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Introduction
 Live Effects are bitmap effects that can be applied to any object using Xara Picture Editor tools or
Adobe® Photoshop® plug-ins. The list of available Live Effects is displayed in the Live Effects Tool
InfoBar by clicking the New
 button. 

Add a new Effect 
List of effects applied, in order 
Edit the selected effect 
Live effect resolution 
Delete current effect 
Lock/unlock all effects 
Delete all effects 
Configure to find plug-ins 
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Applying a Live Effect
 To apply a Live Effect: 

1. Select the object or objects in the usual way.
2. Select the Live Effects Tool.
3. Click the New button on the left side of the InfoBar. This displays a partitioned list of available

effects in a menu. The first set of effects listed in the menu are Picture Editor effects. The
second set are effects provided by the built in Xara Photo & Graphic Designer 2013 Feather
and Shadow Tools. The third set of effects are "New-style" Photoshop plug-in effects and the
final set are "Old-style" Photoshop plug-in effects (see below for an explanation of these different
types).

4. Select the effect you want to apply from the list.
5. This will display a dialog or tool that belongs to the effect. You can adjust the various controls

and you usually get a small preview of the effect in the dialog.
Click OK
 when you're done to return to Xara Photo & Graphic Designer 2013. 

Locked vs. Live Effects
 When using "old-style" Adobe Photoshop plug-ins (also known as "unscriptable" plug-ins), the effect is
locked in place once applied and editing of the underlying shape is not possible. We call these locked
effects. To edit an object that has had a locked effect applied, it is first necessary to remove the effect,
edit the shape, and then apply the effect again. 
All Picture Editor
 effects and "new-style" Photoshop effects (sometimes called "scriptable" effects) can be used as real
Live Effects where the underlying object remains editable even after the effect is applied. 

Editing shapes
 If you apply a Live Effect to a shape or text, the object remains fully editable. Each time you edit it in any
way, the Live Effect is automatically re-applied to the object. For locked effects this is not possible, and
you must remove the effect using the Delete
 button on the Live Effect InfoBar, edit the shape, and then re-apply the effect. 

Adobe Photoshop vs. Xara Picture Editor plug-ins
 The Live Effects Tool supports two basic types of plug-in. Photoshop plug-ins (old-style and
new-style) and Xara Picture Editor plug-ins. For example the Enhance effect is the same tool that
appears in the Xara Picture Editor, but can now be used directly on any object in Xara Photo &
Graphic Designer 2013. One advantage of XPE plug-ins is that they usually operate directly and
interactively on the Photo & Graphic Designer drawing and so there is no separate preview window
required. So, for example, you can select the Enhance
 Live Effect and directly adjust the brightness of the selected object or objects. 

Locking effects
 When you resize or rotate an object which has a Live Effect applied, Photo & Graphic Designer takes
this to be an edit and re-generates the effect. This may not be what you want, so it's useful sometimes to
be able to lock an effect. 
Old-style Photoshop plug-ins are Locked
 as soon as you apply them. This means the underlying shape can't be edited. You can also lock a Live
Effect and then when you resize or rotate the object the effect remains fixed, as if you were
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resizing/rotating a bitmap. 
As an example of this, imagine a plug-in that always applies horizontal ripples (the "Television" Live Effect
shown does something similar). Apply this effect to a shape, and you'd then see horizontal lines across it.
If you then rotated the shape, would you want the ripples to rotate with it? If so, lock the effect before
the rotation. Or would you want the horizontal ripple effect to be re-applied to your now rotated
rectangle? If so, leave the effect unlocked. 

When a Live Effects is locked the effect rotates with the object (left). 
When giving designs to other people to load, if they do not have the plug-ins that are used in the design,
then they won't see the effects applied. To get around this problem, you can lock the effects. Locked
effects are saved as bitmaps in the document so anyone can see them, even if they don't have the plug-ins
that generated the effects. 

To lock an effect, select the object or objects and in the Live Effects
InfoBar click the Padlock icon. To unlock an effect that has been
locked this way, just click the Padlock
 icon again. 

You can still alter the resolution of the effect. For printing, you may want to use a higher resolution than if
the work is just for screen use. 

Editing Live Effects
 The dropdown list shows the effects applied to the currently selected object in the order that they were
applied. Select the effect you want from the dropdown list and click the Edit
 button. This will bring up the controls for that effect-in the case of a Photoshop plug-in this is usually a
pop-up window that allows you to alter the appearance of the effect. 

How Live Effects work
 Because all these effects are bitmap effects, the object to which the Live Effect is applied is first
rasterized (converted to a bitmap) and then passed to the plug-in, which applies the effect and returns a
modified bitmap. You can control the resolution of the bitmap using the Live Effects
 InfoBar control. 

Live Effect resolution
 For screen and web use it's best to leave the resolution at the default 96 DPI; the same as the screen
resolution. If you require a higher resolution image, for example if you're printing or wanting to export a
high-resolution bitmap, then you can increase this to 150 DPI or even higher. The higher the resolution,
the longer it takes to generate or re-generate the effect (because it has to work with a much larger
bitmap) and the more memory is required. 
You can set the resolution of a Live Effect to "Automatic", instead of choosing a fixed DPI value. With
this setting, the effect will be automatically re-generated when required, at the most appropriate
resolution. For example, if you print a design containing Live Effects, any effects set to Automatic
 will be re-generated at print resolution if they are not already at that resolution or higher. In a large
design with many effects, note that this can make printing much slower as each effect has to be
re-generated at high resolution. 
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You can change the resolution that's used to render effects in the Effects & Plug-ins tab of the Options
dialog. For more on the Options dialog see Customizing Photo & Graphic Designer. To change the
resolution of an effect that has already been applied, use the DPI control on the Live Effects
 toolbar. 

Saving and transferring files
 When you transfer a file to someone else, unless they have the same plug-ins installed on their computer,
they will not see the effects (this is similar to the problem of fonts; the recipient needs to have all the fonts
used in the design to see an accurate representation of the text in the document). In order to guarantee
that recipients can see the effects in your design, lock them before saving. 
Because locked effects are saved in the design file as a bitmap, this means the files are much larger than
for unlocked Live Effects. 

Document Info and Live Effects
 For more on Document Info, see Text Handling
. 
You can quickly see which effects have been used in a design by selecting "File -> Document Info". The
dialog shown lists the effects used, just after the list of fonts used in the design. It will also indicate any of
the effects used in the design that are not installed. These effects will be missing from the design unless
they are locked. 

Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 
Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/

 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
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have the ability to re-apply themselves. 
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Locked vs. Live Effects
 When using "old-style" Adobe Photoshop plug-ins (also known as "unscriptable" plug-ins), the effect is
locked in place once applied and editing of the underlying shape is not possible. We call these locked
effects. To edit an object that has had a locked effect applied, it is first necessary to remove the effect,
edit the shape, and then apply the effect again. 
All Picture Editor
 effects and "new-style" Photoshop effects (sometimes called "scriptable" effects) can be used as real
Live Effects where the underlying object remains editable even after the effect is applied. 

Editing shapes
 If you apply a Live Effect to a shape or text, the object remains fully editable. Each time you edit it in any
way, the Live Effect is automatically re-applied to the object. For locked effects this is not possible, and
you must remove the effect using the Delete
 button on the Live Effect InfoBar, edit the shape, and then re-apply the effect. 

Adobe Photoshop vs. Xara Picture Editor plug-ins
 The Live Effects Tool supports two basic types of plug-in. Photoshop plug-ins (old-style and
new-style) and Xara Picture Editor plug-ins. For example the Enhance effect is the same tool that
appears in the Xara Picture Editor, but can now be used directly on any object in Xara Photo &
Graphic Designer 2013. One advantage of XPE plug-ins is that they usually operate directly and
interactively on the Photo & Graphic Designer drawing and so there is no separate preview window
required. So, for example, you can select the Enhance
 Live Effect and directly adjust the brightness of the selected object or objects. 

Locking effects
 When you resize or rotate an object which has a Live Effect applied, Photo & Graphic Designer takes
this to be an edit and re-generates the effect. This may not be what you want, so it's useful sometimes to
be able to lock an effect. 
Old-style Photoshop plug-ins are Locked
 as soon as you apply them. This means the underlying shape can't be edited. You can also lock a Live
Effect and then when you resize or rotate the object the effect remains fixed, as if you were
resizing/rotating a bitmap. 
As an example of this, imagine a plug-in that always applies horizontal ripples (the "Television" Live Effect
shown does something similar). Apply this effect to a shape, and you'd then see horizontal lines across it.
If you then rotated the shape, would you want the ripples to rotate with it? If so, lock the effect before
the rotation. Or would you want the horizontal ripple effect to be re-applied to your now rotated
rectangle? If so, leave the effect unlocked. 

When a Live Effects is locked the effect rotates with the object (left). 
When giving designs to other people to load, if they do not have the plug-ins that are used in the design,
then they won't see the effects applied. To get around this problem, you can lock the effects. Locked
effects are saved as bitmaps in the document so anyone can see them, even if they don't have the plug-ins
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that generated the effects. 
To lock an effect, select the object or objects and in the Live Effects
InfoBar click the Padlock icon. To unlock an effect that has been
locked this way, just click the Padlock
 icon again. 

You can still alter the resolution of the effect. For printing, you may want to use a higher resolution than if
the work is just for screen use. 

Editing Live Effects
 The dropdown list shows the effects applied to the currently selected object in the order that they were
applied. Select the effect you want from the dropdown list and click the Edit
 button. This will bring up the controls for that effect-in the case of a Photoshop plug-in this is usually a
pop-up window that allows you to alter the appearance of the effect. 

How Live Effects work
 Because all these effects are bitmap effects, the object to which the Live Effect is applied is first
rasterized (converted to a bitmap) and then passed to the plug-in, which applies the effect and returns a
modified bitmap. You can control the resolution of the bitmap using the Live Effects
 InfoBar control. 

Live Effect resolution
 For screen and web use it's best to leave the resolution at the default 96 DPI; the same as the screen
resolution. If you require a higher resolution image, for example if you're printing or wanting to export a
high-resolution bitmap, then you can increase this to 150 DPI or even higher. The higher the resolution,
the longer it takes to generate or re-generate the effect (because it has to work with a much larger
bitmap) and the more memory is required. 
You can set the resolution of a Live Effect to "Automatic", instead of choosing a fixed DPI value. With
this setting, the effect will be automatically re-generated when required, at the most appropriate
resolution. For example, if you print a design containing Live Effects, any effects set to Automatic
 will be re-generated at print resolution if they are not already at that resolution or higher. In a large
design with many effects, note that this can make printing much slower as each effect has to be
re-generated at high resolution. 
You can change the resolution that's used to render effects in the Effects & Plug-ins tab of the Options
dialog. For more on the Options dialog see Customizing Photo & Graphic Designer. To change the
resolution of an effect that has already been applied, use the DPI control on the Live Effects
 toolbar. 

Saving and transferring files
 When you transfer a file to someone else, unless they have the same plug-ins installed on their computer,
they will not see the effects (this is similar to the problem of fonts; the recipient needs to have all the fonts
used in the design to see an accurate representation of the text in the document). In order to guarantee
that recipients can see the effects in your design, lock them before saving. 
Because locked effects are saved in the design file as a bitmap, this means the files are much larger than
for unlocked Live Effects. 

Document Info and Live Effects
 For more on Document Info, see Text Handling
. 
You can quickly see which effects have been used in a design by selecting "File -> Document Info". The
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dialog shown lists the effects used, just after the list of fonts used in the design. It will also indicate any of
the effects used in the design that are not installed. These effects will be missing from the design unless
they are locked. 

Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 
Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/

 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 

Page 920

http://www.xara.com/products/Xtreme/plugins/
http://www.xara.com/products/Xtreme/plugins/


Editing shapes
 If you apply a Live Effect to a shape or text, the object remains fully editable. Each time you edit it in any
way, the Live Effect is automatically re-applied to the object. For locked effects this is not possible, and
you must remove the effect using the Delete
 button on the Live Effect InfoBar, edit the shape, and then re-apply the effect. 

Adobe Photoshop vs. Xara Picture Editor plug-ins
 The Live Effects Tool supports two basic types of plug-in. Photoshop plug-ins (old-style and
new-style) and Xara Picture Editor plug-ins. For example the Enhance effect is the same tool that
appears in the Xara Picture Editor, but can now be used directly on any object in Xara Photo &
Graphic Designer 2013. One advantage of XPE plug-ins is that they usually operate directly and
interactively on the Photo & Graphic Designer drawing and so there is no separate preview window
required. So, for example, you can select the Enhance
 Live Effect and directly adjust the brightness of the selected object or objects. 

Locking effects
 When you resize or rotate an object which has a Live Effect applied, Photo & Graphic Designer takes
this to be an edit and re-generates the effect. This may not be what you want, so it's useful sometimes to
be able to lock an effect. 
Old-style Photoshop plug-ins are Locked
 as soon as you apply them. This means the underlying shape can't be edited. You can also lock a Live
Effect and then when you resize or rotate the object the effect remains fixed, as if you were
resizing/rotating a bitmap. 
As an example of this, imagine a plug-in that always applies horizontal ripples (the "Television" Live Effect
shown does something similar). Apply this effect to a shape, and you'd then see horizontal lines across it.
If you then rotated the shape, would you want the ripples to rotate with it? If so, lock the effect before
the rotation. Or would you want the horizontal ripple effect to be re-applied to your now rotated
rectangle? If so, leave the effect unlocked. 

When a Live Effects is locked the effect rotates with the object (left). 
When giving designs to other people to load, if they do not have the plug-ins that are used in the design,
then they won't see the effects applied. To get around this problem, you can lock the effects. Locked
effects are saved as bitmaps in the document so anyone can see them, even if they don't have the plug-ins
that generated the effects. 

To lock an effect, select the object or objects and in the Live Effects
InfoBar click the Padlock icon. To unlock an effect that has been
locked this way, just click the Padlock
 icon again. 

You can still alter the resolution of the effect. For printing, you may want to use a higher resolution than if
the work is just for screen use. 

Editing Live Effects
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 The dropdown list shows the effects applied to the currently selected object in the order that they were
applied. Select the effect you want from the dropdown list and click the Edit
 button. This will bring up the controls for that effect-in the case of a Photoshop plug-in this is usually a
pop-up window that allows you to alter the appearance of the effect. 

How Live Effects work
 Because all these effects are bitmap effects, the object to which the Live Effect is applied is first
rasterized (converted to a bitmap) and then passed to the plug-in, which applies the effect and returns a
modified bitmap. You can control the resolution of the bitmap using the Live Effects
 InfoBar control. 

Live Effect resolution
 For screen and web use it's best to leave the resolution at the default 96 DPI; the same as the screen
resolution. If you require a higher resolution image, for example if you're printing or wanting to export a
high-resolution bitmap, then you can increase this to 150 DPI or even higher. The higher the resolution,
the longer it takes to generate or re-generate the effect (because it has to work with a much larger
bitmap) and the more memory is required. 
You can set the resolution of a Live Effect to "Automatic", instead of choosing a fixed DPI value. With
this setting, the effect will be automatically re-generated when required, at the most appropriate
resolution. For example, if you print a design containing Live Effects, any effects set to Automatic
 will be re-generated at print resolution if they are not already at that resolution or higher. In a large
design with many effects, note that this can make printing much slower as each effect has to be
re-generated at high resolution. 
You can change the resolution that's used to render effects in the Effects & Plug-ins tab of the Options
dialog. For more on the Options dialog see Customizing Photo & Graphic Designer. To change the
resolution of an effect that has already been applied, use the DPI control on the Live Effects
 toolbar. 

Saving and transferring files
 When you transfer a file to someone else, unless they have the same plug-ins installed on their computer,
they will not see the effects (this is similar to the problem of fonts; the recipient needs to have all the fonts
used in the design to see an accurate representation of the text in the document). In order to guarantee
that recipients can see the effects in your design, lock them before saving. 
Because locked effects are saved in the design file as a bitmap, this means the files are much larger than
for unlocked Live Effects. 

Document Info and Live Effects
 For more on Document Info, see Text Handling
. 
You can quickly see which effects have been used in a design by selecting "File -> Document Info". The
dialog shown lists the effects used, just after the list of fonts used in the design. It will also indicate any of
the effects used in the design that are not installed. These effects will be missing from the design unless
they are locked. 

Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 
Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
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To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/

 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 
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Adobe Photoshop vs. Xara Picture Editor plug-ins
 The Live Effects Tool supports two basic types of plug-in. Photoshop plug-ins (old-style and
new-style) and Xara Picture Editor plug-ins. For example the Enhance effect is the same tool that
appears in the Xara Picture Editor, but can now be used directly on any object in Xara Photo &
Graphic Designer 2013. One advantage of XPE plug-ins is that they usually operate directly and
interactively on the Photo & Graphic Designer drawing and so there is no separate preview window
required. So, for example, you can select the Enhance
 Live Effect and directly adjust the brightness of the selected object or objects. 

Locking effects
 When you resize or rotate an object which has a Live Effect applied, Photo & Graphic Designer takes
this to be an edit and re-generates the effect. This may not be what you want, so it's useful sometimes to
be able to lock an effect. 
Old-style Photoshop plug-ins are Locked
 as soon as you apply them. This means the underlying shape can't be edited. You can also lock a Live
Effect and then when you resize or rotate the object the effect remains fixed, as if you were
resizing/rotating a bitmap. 
As an example of this, imagine a plug-in that always applies horizontal ripples (the "Television" Live Effect
shown does something similar). Apply this effect to a shape, and you'd then see horizontal lines across it.
If you then rotated the shape, would you want the ripples to rotate with it? If so, lock the effect before
the rotation. Or would you want the horizontal ripple effect to be re-applied to your now rotated
rectangle? If so, leave the effect unlocked. 

When a Live Effects is locked the effect rotates with the object (left). 
When giving designs to other people to load, if they do not have the plug-ins that are used in the design,
then they won't see the effects applied. To get around this problem, you can lock the effects. Locked
effects are saved as bitmaps in the document so anyone can see them, even if they don't have the plug-ins
that generated the effects. 

To lock an effect, select the object or objects and in the Live Effects
InfoBar click the Padlock icon. To unlock an effect that has been
locked this way, just click the Padlock
 icon again. 

You can still alter the resolution of the effect. For printing, you may want to use a higher resolution than if
the work is just for screen use. 

Editing Live Effects
 The dropdown list shows the effects applied to the currently selected object in the order that they were
applied. Select the effect you want from the dropdown list and click the Edit
 button. This will bring up the controls for that effect-in the case of a Photoshop plug-in this is usually a
pop-up window that allows you to alter the appearance of the effect. 

How Live Effects work
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 Because all these effects are bitmap effects, the object to which the Live Effect is applied is first
rasterized (converted to a bitmap) and then passed to the plug-in, which applies the effect and returns a
modified bitmap. You can control the resolution of the bitmap using the Live Effects
 InfoBar control. 

Live Effect resolution
 For screen and web use it's best to leave the resolution at the default 96 DPI; the same as the screen
resolution. If you require a higher resolution image, for example if you're printing or wanting to export a
high-resolution bitmap, then you can increase this to 150 DPI or even higher. The higher the resolution,
the longer it takes to generate or re-generate the effect (because it has to work with a much larger
bitmap) and the more memory is required. 
You can set the resolution of a Live Effect to "Automatic", instead of choosing a fixed DPI value. With
this setting, the effect will be automatically re-generated when required, at the most appropriate
resolution. For example, if you print a design containing Live Effects, any effects set to Automatic
 will be re-generated at print resolution if they are not already at that resolution or higher. In a large
design with many effects, note that this can make printing much slower as each effect has to be
re-generated at high resolution. 
You can change the resolution that's used to render effects in the Effects & Plug-ins tab of the Options
dialog. For more on the Options dialog see Customizing Photo & Graphic Designer. To change the
resolution of an effect that has already been applied, use the DPI control on the Live Effects
 toolbar. 

Saving and transferring files
 When you transfer a file to someone else, unless they have the same plug-ins installed on their computer,
they will not see the effects (this is similar to the problem of fonts; the recipient needs to have all the fonts
used in the design to see an accurate representation of the text in the document). In order to guarantee
that recipients can see the effects in your design, lock them before saving. 
Because locked effects are saved in the design file as a bitmap, this means the files are much larger than
for unlocked Live Effects. 

Document Info and Live Effects
 For more on Document Info, see Text Handling
. 
You can quickly see which effects have been used in a design by selecting "File -> Document Info". The
dialog shown lists the effects used, just after the list of fonts used in the design. It will also indicate any of
the effects used in the design that are not installed. These effects will be missing from the design unless
they are locked. 

Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 
Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
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folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/

 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 
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Locking effects
 When you resize or rotate an object which has a Live Effect applied, Photo & Graphic Designer takes
this to be an edit and re-generates the effect. This may not be what you want, so it's useful sometimes to
be able to lock an effect. 
Old-style Photoshop plug-ins are Locked
 as soon as you apply them. This means the underlying shape can't be edited. You can also lock a Live
Effect and then when you resize or rotate the object the effect remains fixed, as if you were
resizing/rotating a bitmap. 
As an example of this, imagine a plug-in that always applies horizontal ripples (the "Television" Live Effect
shown does something similar). Apply this effect to a shape, and you'd then see horizontal lines across it.
If you then rotated the shape, would you want the ripples to rotate with it? If so, lock the effect before
the rotation. Or would you want the horizontal ripple effect to be re-applied to your now rotated
rectangle? If so, leave the effect unlocked. 

When a Live Effects is locked the effect rotates with the object (left). 
When giving designs to other people to load, if they do not have the plug-ins that are used in the design,
then they won't see the effects applied. To get around this problem, you can lock the effects. Locked
effects are saved as bitmaps in the document so anyone can see them, even if they don't have the plug-ins
that generated the effects. 

To lock an effect, select the object or objects and in the Live Effects
InfoBar click the Padlock icon. To unlock an effect that has been
locked this way, just click the Padlock
 icon again. 

You can still alter the resolution of the effect. For printing, you may want to use a higher resolution than if
the work is just for screen use. 

Editing Live Effects
 The dropdown list shows the effects applied to the currently selected object in the order that they were
applied. Select the effect you want from the dropdown list and click the Edit
 button. This will bring up the controls for that effect-in the case of a Photoshop plug-in this is usually a
pop-up window that allows you to alter the appearance of the effect. 

How Live Effects work
 Because all these effects are bitmap effects, the object to which the Live Effect is applied is first
rasterized (converted to a bitmap) and then passed to the plug-in, which applies the effect and returns a
modified bitmap. You can control the resolution of the bitmap using the Live Effects
 InfoBar control. 

Live Effect resolution
 For screen and web use it's best to leave the resolution at the default 96 DPI; the same as the screen
resolution. If you require a higher resolution image, for example if you're printing or wanting to export a
high-resolution bitmap, then you can increase this to 150 DPI or even higher. The higher the resolution,
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the longer it takes to generate or re-generate the effect (because it has to work with a much larger
bitmap) and the more memory is required. 
You can set the resolution of a Live Effect to "Automatic", instead of choosing a fixed DPI value. With
this setting, the effect will be automatically re-generated when required, at the most appropriate
resolution. For example, if you print a design containing Live Effects, any effects set to Automatic
 will be re-generated at print resolution if they are not already at that resolution or higher. In a large
design with many effects, note that this can make printing much slower as each effect has to be
re-generated at high resolution. 
You can change the resolution that's used to render effects in the Effects & Plug-ins tab of the Options
dialog. For more on the Options dialog see Customizing Photo & Graphic Designer. To change the
resolution of an effect that has already been applied, use the DPI control on the Live Effects
 toolbar. 

Saving and transferring files
 When you transfer a file to someone else, unless they have the same plug-ins installed on their computer,
they will not see the effects (this is similar to the problem of fonts; the recipient needs to have all the fonts
used in the design to see an accurate representation of the text in the document). In order to guarantee
that recipients can see the effects in your design, lock them before saving. 
Because locked effects are saved in the design file as a bitmap, this means the files are much larger than
for unlocked Live Effects. 

Document Info and Live Effects
 For more on Document Info, see Text Handling
. 
You can quickly see which effects have been used in a design by selecting "File -> Document Info". The
dialog shown lists the effects used, just after the list of fonts used in the design. It will also indicate any of
the effects used in the design that are not installed. These effects will be missing from the design unless
they are locked. 

Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 
Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/
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 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 
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Editing Live Effects
 The dropdown list shows the effects applied to the currently selected object in the order that they were
applied. Select the effect you want from the dropdown list and click the Edit
 button. This will bring up the controls for that effect-in the case of a Photoshop plug-in this is usually a
pop-up window that allows you to alter the appearance of the effect. 

How Live Effects work
 Because all these effects are bitmap effects, the object to which the Live Effect is applied is first
rasterized (converted to a bitmap) and then passed to the plug-in, which applies the effect and returns a
modified bitmap. You can control the resolution of the bitmap using the Live Effects
 InfoBar control. 

Live Effect resolution
 For screen and web use it's best to leave the resolution at the default 96 DPI; the same as the screen
resolution. If you require a higher resolution image, for example if you're printing or wanting to export a
high-resolution bitmap, then you can increase this to 150 DPI or even higher. The higher the resolution,
the longer it takes to generate or re-generate the effect (because it has to work with a much larger
bitmap) and the more memory is required. 
You can set the resolution of a Live Effect to "Automatic", instead of choosing a fixed DPI value. With
this setting, the effect will be automatically re-generated when required, at the most appropriate
resolution. For example, if you print a design containing Live Effects, any effects set to Automatic
 will be re-generated at print resolution if they are not already at that resolution or higher. In a large
design with many effects, note that this can make printing much slower as each effect has to be
re-generated at high resolution. 
You can change the resolution that's used to render effects in the Effects & Plug-ins tab of the Options
dialog. For more on the Options dialog see Customizing Photo & Graphic Designer. To change the
resolution of an effect that has already been applied, use the DPI control on the Live Effects
 toolbar. 

Saving and transferring files
 When you transfer a file to someone else, unless they have the same plug-ins installed on their computer,
they will not see the effects (this is similar to the problem of fonts; the recipient needs to have all the fonts
used in the design to see an accurate representation of the text in the document). In order to guarantee
that recipients can see the effects in your design, lock them before saving. 
Because locked effects are saved in the design file as a bitmap, this means the files are much larger than
for unlocked Live Effects. 

Document Info and Live Effects
 For more on Document Info, see Text Handling
. 
You can quickly see which effects have been used in a design by selecting "File -> Document Info". The
dialog shown lists the effects used, just after the list of fonts used in the design. It will also indicate any of
the effects used in the design that are not installed. These effects will be missing from the design unless
they are locked. 

Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 

Page 930



Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/

 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 
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How Live Effects work
 Because all these effects are bitmap effects, the object to which the Live Effect is applied is first
rasterized (converted to a bitmap) and then passed to the plug-in, which applies the effect and returns a
modified bitmap. You can control the resolution of the bitmap using the Live Effects
 InfoBar control. 

Live Effect resolution
 For screen and web use it's best to leave the resolution at the default 96 DPI; the same as the screen
resolution. If you require a higher resolution image, for example if you're printing or wanting to export a
high-resolution bitmap, then you can increase this to 150 DPI or even higher. The higher the resolution,
the longer it takes to generate or re-generate the effect (because it has to work with a much larger
bitmap) and the more memory is required. 
You can set the resolution of a Live Effect to "Automatic", instead of choosing a fixed DPI value. With
this setting, the effect will be automatically re-generated when required, at the most appropriate
resolution. For example, if you print a design containing Live Effects, any effects set to Automatic
 will be re-generated at print resolution if they are not already at that resolution or higher. In a large
design with many effects, note that this can make printing much slower as each effect has to be
re-generated at high resolution. 
You can change the resolution that's used to render effects in the Effects & Plug-ins tab of the Options
dialog. For more on the Options dialog see Customizing Photo & Graphic Designer. To change the
resolution of an effect that has already been applied, use the DPI control on the Live Effects
 toolbar. 

Saving and transferring files
 When you transfer a file to someone else, unless they have the same plug-ins installed on their computer,
they will not see the effects (this is similar to the problem of fonts; the recipient needs to have all the fonts
used in the design to see an accurate representation of the text in the document). In order to guarantee
that recipients can see the effects in your design, lock them before saving. 
Because locked effects are saved in the design file as a bitmap, this means the files are much larger than
for unlocked Live Effects. 

Document Info and Live Effects
 For more on Document Info, see Text Handling
. 
You can quickly see which effects have been used in a design by selecting "File -> Document Info". The
dialog shown lists the effects used, just after the list of fonts used in the design. It will also indicate any of
the effects used in the design that are not installed. These effects will be missing from the design unless
they are locked. 

Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 
Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
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. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/

 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 
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Live Effect resolution
 For screen and web use it's best to leave the resolution at the default 96 DPI; the same as the screen
resolution. If you require a higher resolution image, for example if you're printing or wanting to export a
high-resolution bitmap, then you can increase this to 150 DPI or even higher. The higher the resolution,
the longer it takes to generate or re-generate the effect (because it has to work with a much larger
bitmap) and the more memory is required. 
You can set the resolution of a Live Effect to "Automatic", instead of choosing a fixed DPI value. With
this setting, the effect will be automatically re-generated when required, at the most appropriate
resolution. For example, if you print a design containing Live Effects, any effects set to Automatic
 will be re-generated at print resolution if they are not already at that resolution or higher. In a large
design with many effects, note that this can make printing much slower as each effect has to be
re-generated at high resolution. 
You can change the resolution that's used to render effects in the Effects & Plug-ins tab of the Options
dialog. For more on the Options dialog see Customizing Photo & Graphic Designer. To change the
resolution of an effect that has already been applied, use the DPI control on the Live Effects
 toolbar. 

Saving and transferring files
 When you transfer a file to someone else, unless they have the same plug-ins installed on their computer,
they will not see the effects (this is similar to the problem of fonts; the recipient needs to have all the fonts
used in the design to see an accurate representation of the text in the document). In order to guarantee
that recipients can see the effects in your design, lock them before saving. 
Because locked effects are saved in the design file as a bitmap, this means the files are much larger than
for unlocked Live Effects. 

Document Info and Live Effects
 For more on Document Info, see Text Handling
. 
You can quickly see which effects have been used in a design by selecting "File -> Document Info". The
dialog shown lists the effects used, just after the list of fonts used in the design. It will also indicate any of
the effects used in the design that are not installed. These effects will be missing from the design unless
they are locked. 

Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 
Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
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Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/

 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 
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Saving and transferring files
 When you transfer a file to someone else, unless they have the same plug-ins installed on their computer,
they will not see the effects (this is similar to the problem of fonts; the recipient needs to have all the fonts
used in the design to see an accurate representation of the text in the document). In order to guarantee
that recipients can see the effects in your design, lock them before saving. 
Because locked effects are saved in the design file as a bitmap, this means the files are much larger than
for unlocked Live Effects. 

Document Info and Live Effects
 For more on Document Info, see Text Handling
. 
You can quickly see which effects have been used in a design by selecting "File -> Document Info". The
dialog shown lists the effects used, just after the list of fonts used in the design. It will also indicate any of
the effects used in the design that are not installed. These effects will be missing from the design unless
they are locked. 

Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 
Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/

 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 
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Document Info and Live Effects
 For more on Document Info, see Text Handling
. 
You can quickly see which effects have been used in a design by selecting "File -> Document Info". The
dialog shown lists the effects used, just after the list of fonts used in the design. It will also indicate any of
the effects used in the design that are not installed. These effects will be missing from the design unless
they are locked. 

Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 
Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/

 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 
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Adding more Live Effects
 Many Adobe Photoshop plug-ins will work with Xara Photo & Graphic Designer 2013 and with the 
Xara Picture Editor, and it's easy to add new ones. Xara also intends to provide some new Xara
Picture Editor
 plug-ins which will also work with Xara Photo & Graphic Designer 2013. 
To add a new Xara Picture Editor plug-in, copy or install it under a folder of its own in the Xara
Picture Editor\XPEplug-ins folder of your Xara Photo & Graphic Designer 2013 installation, e.g.
C:\Program Files\Xara\Xtreme\Xara Picture Editor\XPEplug-ins\ Then restart Xara Photo & Graphic
Designer 2013 and/or the Xara Picture Editor
. 
To add new Photoshop plug-ins, you can copy or install them under the Xara Picture Editor\PSplug-ins
folder of your Xara Photo & Graphic Designer 2013 installation. Alternatively, use the Setup button in
the Live Effects Tool to add the location of the folder on your computer that contains the plug-in files.
Or add the plug-ins to a folder which is already listed in the Setup dialog. You can access the same list
of plug-in folder locations from the Effects & Plug-ins tab of the Options dialog ("Utilities ->
Options"), or via the PS Plug-ins Tool of the Xara Picture Editor
. 
Check the Xara web site regularly for recommended plug-ins that work well with Xara Photo & Graphic
Designer 2013: http://www.xara.com/products/Xtreme/plugins/

 Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 
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Copying Live Effects
 For more on Copy and Paste, see Object Handling
. 
You can copy Live Effects in your design from one object to another using Paste Attributes
, just as you can copy other object attributes. Simply select the object with the effect(s) you want to copy
and select "Edit -> Copy". Select the object or objects you want to copy the effects onto, and select
"Edit -> Paste Attributes". 
Note that you cannot copy "old-style" Photoshop plug-in effects in this way because those effects do not
have the ability to re-apply themselves. 
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Photo Handling
In this chapter
Introduction
Photo Objects
Photo Groups
Importing Photos
Photo resolution
Zero-memory Copies
The Bitmap Gallery
Embedded JPEG files
Blending & Merging photos
An Example Using a Mask
Photo display quality
Saving & Exporting Photos
Photo Edit Attributes
Editing the outline of Photos
Cropping photos
Screenshots
Coloring photos
Color Selection/Removal
Integration with external Photo Editors
Resize, rotate and position a photo within its frame
Horizon Straighten
Viewing a scaled photo at its full size
Making a photo its full size
Optimizing Photos and Bitmaps
Converting objects or drawings to bitmaps
Photo Documents
Editing Photo Files
Tracer
Opacity Masks
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Introduction
 Photos are an integral part of almost all creative work nowadays, from websites, to flyers, brochures,
DTP work and more. 
Photo handling in Photo & Graphic Designer is very different than you may be used to with other
graphics programs. 
In Xara Photo & Graphic Designer 2013 you can color, crop, copy, blend, mask, enhance, clone,
feather (fade the edges of) photos as much as you like. The object oriented, non-destructive nature of the
photo handling means that, for example, when you resize a photo, you are not really altering the original
photo, but just resizing a visual copy. The original imported image is saved in the .web file, so that you
can later edit, and resize again, or apply any of the Photo Tool editing options, with no loss of quality.
You can even un-crop cropped photos. 
The photo handling is astonishingly fast. You can open a 50 Megapixel photo, and perform any of the
enhance operations, and rotate the full resolution image in real-time. 
This chapter covers the basic principles of manipulating photos and bitmap images in Xara Photo &
Graphic Designer 2013. The operation of the Photo Tool is covered in the separate Photo Tool
 chapter. 
*Benchmarks based on photo compositions created with multiple hi-res JPG digital photos 
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Photo Objects
 In Photo & Graphic Designer photos (or bitmaps) are just another type of object on the page. You can
drag and drop photos onto the page from your file explorer, and then you can resize, rotate, copy and
move them around just like any other object. Importantly you can adjust the transparency, even
graduated transparency, feather edges and clip and cut shapes out of photos with ease. The transparency
feature lets you blend, merge or create composite photos. 
Where you might have to use layers in other photo tools, every object in Xara Photo & Graphic Designer
2013 is on its own layer and, just as with any object on the page, you can move it forward to be in front,
or backwards to be behind other objects. 
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Photo Groups
 If you edit a photo using some tools such as the integrated Red Eye tool or Clone Tool, the photo
becomes grouped with other objects that modify the image in some way. For example with the Red Eye
tool, the ellipse shapes that are used to modify the red eye areas of the photo are grouped with the photo
itself. This is called a Photo Group
 and you'll see this on the status line when you select such a modified photo. 
Just like an ordinary group it keeps the photo together with the other objects that have been added to
modify it, but unlike a group it is still treated as if it was an ordinary photo by the Photo Tools and other
tools. Normally photo groups are automatically placed inside a clipview object, which clips any objects
which overlap the edge of the photo, to the boundaries of the photo itself. That's why when you select a
photo group the status line usually shows you have a "Clipped photo group" selected. 
Differences between Photo Groups and Photos: 

 Photo Groups collect together a simple photo and some vector edits.
 You can push a photo around in its clipping shape within the Fill Tool but you can't do quite the

same thing with Photo Groups (either select inside and move the base photo, or use the right
click context menu to select the clipped objects and then drag them in the selector tool).

 Some operations will convert Photo Groups to photos.
If you want to convert a Photo Group into an ordinary photo object, you can use Utilities->Optimize
photo
. But note that this is destructive in that thereafter you will not be able to modify any of the photo edits
you've applied to the photo. Some other operations such as content-aware scaling and contoning also
convert photo groups into flat photos, because these operations aren't able to preserve the photo group
structure. When a photo group needs to be converted in this way a warning alert is shown first. 
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Importing Photos
 Xara Photo & Graphic Designer 2013 supports a very wide range of photo or bitmap types including
JPEG, PNG, TIFF and RAW digital camera images, as well as many more types. The term "bitmap" is
the general term encompassing all types, but interchangeable with the word "photo". 

The easiest way to open an image is to drag the photo or bitmap file from your Windows file explorer
onto the Photo & Graphic Designer Window. Or you can select the File -> Open or Import
 menu options. 
You can select multiple photo files in the file dialog by clicking with Shift or Ctrl held down to add to the
selection, just as in Windows Explorer, to open or import multiple photos. 
When importing high resolution photos (anything above 1920 pixels either wide or high) into a web
document, Xara Photo & Graphic Designer 2013 automatically resizes the photo down to HD screen
size without asking you if you want to import a lower resolution version. For a web document, even at
the reduced size, there should be more than enough resolution in your photos for high quality results on
your website, so it's rarely necessary to import digital camera images at full resolution for web use. 
However, if you are importing a large photo into a print or animation document, Xara Photo & Graphic
Designer 2013 asks you if you want to import a lower resolution version of your photos. If your
document is to include many photos, you may want to choose this reduced resolution option. Otherwise
with large photos you may find that your saved design file is much bigger than it needs to be (because it
contains a copy of each of your photos) and you may not have enough memory in your computer to load,
edit and export your documents. 
The photo is imported at the position you drop it. 

Optimization on import
 When importing high resolution photos (anything above 1920 pixels either wide or high) into a web
document, Xara Photo & Graphic Designer 2013 automatically resizes the photo down to HD screen
size without asking you if you want to import a lower resolution version. For a web document, even at
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the reduced size, there should be more than enough resolution in your photos for high quality results on
your website, so it's rarely necessary to import digital camera images at full resolution for web use. 
However, if you are importing a large photo into a print or animation document, Xara Photo & Graphic
Designer 2013 asks you if you want to import a lower resolution version of your photos. If your
document is to include many photos, you may want to choose this reduced resolution option. Otherwise
with large photos you may find that your saved design file is much bigger than it needs to be (because it
contains a copy of each of your photos) and you may not have enough memory in your computer to load,
edit and export your documents. 
Automatic conversion to JPEG
 The JPEG image format is usually the best choice for photo images, because it maintains high quality with
smaller file sizes. So when you import non-JPEG photo files, Xara Photo & Graphic Designer 2013 will
examine the image to see if it would be more appropriate as a JPEG. If so, a prompt is shown giving you
the option to convert it to JPEG on import. This reduces the size of your document files and reduces
memory usage when editing. 
When pasting in images from the clipboard, the same analysis is done and the image is imported as JPEG
if that's appropriate. This is done silently with no prompts. This is particularly useful when copying and
pasting in images from web browsers because although the images are often JPEGs in the web page,
some browsers don't communicate this to the clipboard. 

Replacing photos
 If you drag and drop a photo file (from Windows Explorer or from the Bitmap Gallery) onto an existing
photo it will replace that photo, but keep the same container or frame size. This makes it very easy to
replace photos on templates. You can use the Fill Tool to adjust the size, position and angle of the photo
inside its outline. This is not true for photo documents
, where dropping a photo on the page will always import it as a new photo document. 
When replacing a photo or bitmap this way, it is sized to best fit in the existing picture outline.If you hold
"Shift" when replacing a photo, the new one will inherit the same scale and rotation as the old photo,
instead of being 'best fitted'. This is useful where you've manually adjusted the scale or rotation of a fill
and then want to replace the image with another which has the same aspect ratio. 
When you drop a new photo onto a Photo Group
, the entire Photo Group is replaced, leaving you with a photo object showing the new image. 

Replacing multiple photos at once
 Most of the web templates provided in the Designs Gallery will allow you to replace multiple images at
once, by dragging and dropping multiple image files from Explorer onto the canvas. Or use "File" > "
Import"
 and select multiple images in the file dialog ("Ctrl + click" adds to the current selection, "Shift + click"
allows you to select a range of files). 
The incoming photos are used to replace the images in the document. Replacement is performed left to
right and top to bottom (normal reading order). If you don't drag in enough photos to replace all the
replaceable photos, you can go on to import more photo files the same way. Replacement carries on
from the next un-replaced photo. Therefore you can quickly fill the design with your photos. 
If you import more photos than can be accommodated on the current page, any following pages in your
design will have their replaceable photos replaced too, using the remaining incoming photos. If that would
still leave a surplus of incoming photo files, then the current page gets duplicated as many times as
necessary to accommodate all your photos. 
This means you can very quickly build a photo gallery website showing your photos! Just choose a
gallery template from the Designs Gallery
, then import your set of photo files. The page is copied as many times as required to fit in all your
photos. Make sure you choose the reduced size option when importing a lot of large photos! 
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Using photos as fills
 You can also use any bitmap as a fill style for any drawn shape. Simply drag the file over the shape
(which can be from your file system, or from the Bitmap or Fill galleries), and hold the "Shift" key down
before you drop. This will replace the existing color fill with a bitmap, fitted to the object. Again you can
use the Fill Tool
 to adjust the size, angle and position. 

Initial Photo size
 When you import a photo into a drawing or web document, by default if it's bigger than 500 pixels wide
the photo is automatically scaled down to 500 pixels. This is because it's rarely useful to drop a huge
digital camera photo into a drawing document and have it displayed at its full size, so it's scaled down to
a more manageable size. You can change this behavior on the View tab of the Utilities->Options
 dialog: 

You can choose a different size to which photos should be scaled, or elect for them to be imported at
96dpi (default screen resolution) so that at 100% zoom they are displayed at 1:1. Or you can choose to
have photos imported at the dpi which is indicated in the photo file itself. Note that some digital cameras
set this dpi value wrongly and so this third option may not always give you the results you expect. 
When importing at 96dpi each pixel of the photo takes one pixel of screen, so you're seeing the full
resolution image when viewing at 100%. 
However because most digital photos are very high resolution, this means you may only see a small part
of your photo, so initially Xara Photo & Graphic Designer 2013 will automatically alter the zoom scale to
zoom out so you can see the whole image. This also means that a typical digital photo will be far, far
larger than your page size (your screen is probably only about 1200 pixels across, and a typical digital
photo is 3 or 4 times as wide, sometimes a lot more) 
To reduce the size, just drag a corner handle using the Selector
 Tool, or enter a new width in the Selector Tool InfoBar width field. 

Page 946



Optimization on import
 When importing high resolution photos (anything above 1920 pixels either wide or high) into a web
document, Xara Photo & Graphic Designer 2013 automatically resizes the photo down to HD screen
size without asking you if you want to import a lower resolution version. For a web document, even at
the reduced size, there should be more than enough resolution in your photos for high quality results on
your website, so it's rarely necessary to import digital camera images at full resolution for web use. 
However, if you are importing a large photo into a print or animation document, Xara Photo & Graphic
Designer 2013 asks you if you want to import a lower resolution version of your photos. If your
document is to include many photos, you may want to choose this reduced resolution option. Otherwise
with large photos you may find that your saved design file is much bigger than it needs to be (because it
contains a copy of each of your photos) and you may not have enough memory in your computer to load,
edit and export your documents. 
Automatic conversion to JPEG
 The JPEG image format is usually the best choice for photo images, because it maintains high quality with
smaller file sizes. So when you import non-JPEG photo files, Xara Photo & Graphic Designer 2013 will
examine the image to see if it would be more appropriate as a JPEG. If so, a prompt is shown giving you
the option to convert it to JPEG on import. This reduces the size of your document files and reduces
memory usage when editing. 
When pasting in images from the clipboard, the same analysis is done and the image is imported as JPEG
if that's appropriate. This is done silently with no prompts. This is particularly useful when copying and
pasting in images from web browsers because although the images are often JPEGs in the web page,
some browsers don't communicate this to the clipboard. 

Replacing photos
 If you drag and drop a photo file (from Windows Explorer or from the Bitmap Gallery) onto an existing
photo it will replace that photo, but keep the same container or frame size. This makes it very easy to
replace photos on templates. You can use the Fill Tool to adjust the size, position and angle of the photo
inside its outline. This is not true for photo documents
, where dropping a photo on the page will always import it as a new photo document. 
When replacing a photo or bitmap this way, it is sized to best fit in the existing picture outline.If you hold
"Shift" when replacing a photo, the new one will inherit the same scale and rotation as the old photo,
instead of being 'best fitted'. This is useful where you've manually adjusted the scale or rotation of a fill
and then want to replace the image with another which has the same aspect ratio. 
When you drop a new photo onto a Photo Group
, the entire Photo Group is replaced, leaving you with a photo object showing the new image. 

Replacing multiple photos at once
 Most of the web templates provided in the Designs Gallery will allow you to replace multiple images at
once, by dragging and dropping multiple image files from Explorer onto the canvas. Or use "File" > "
Import"
 and select multiple images in the file dialog ("Ctrl + click" adds to the current selection, "Shift + click"
allows you to select a range of files). 
The incoming photos are used to replace the images in the document. Replacement is performed left to
right and top to bottom (normal reading order). If you don't drag in enough photos to replace all the
replaceable photos, you can go on to import more photo files the same way. Replacement carries on
from the next un-replaced photo. Therefore you can quickly fill the design with your photos. 
If you import more photos than can be accommodated on the current page, any following pages in your
design will have their replaceable photos replaced too, using the remaining incoming photos. If that would
still leave a surplus of incoming photo files, then the current page gets duplicated as many times as
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necessary to accommodate all your photos. 
This means you can very quickly build a photo gallery website showing your photos! Just choose a
gallery template from the Designs Gallery
, then import your set of photo files. The page is copied as many times as required to fit in all your
photos. Make sure you choose the reduced size option when importing a lot of large photos! 

Using photos as fills
 You can also use any bitmap as a fill style for any drawn shape. Simply drag the file over the shape
(which can be from your file system, or from the Bitmap or Fill galleries), and hold the "Shift" key down
before you drop. This will replace the existing color fill with a bitmap, fitted to the object. Again you can
use the Fill Tool
 to adjust the size, angle and position. 

Initial Photo size
 When you import a photo into a drawing or web document, by default if it's bigger than 500 pixels wide
the photo is automatically scaled down to 500 pixels. This is because it's rarely useful to drop a huge
digital camera photo into a drawing document and have it displayed at its full size, so it's scaled down to
a more manageable size. You can change this behavior on the View tab of the Utilities->Options
 dialog: 

You can choose a different size to which photos should be scaled, or elect for them to be imported at
96dpi (default screen resolution) so that at 100% zoom they are displayed at 1:1. Or you can choose to
have photos imported at the dpi which is indicated in the photo file itself. Note that some digital cameras
set this dpi value wrongly and so this third option may not always give you the results you expect. 
When importing at 96dpi each pixel of the photo takes one pixel of screen, so you're seeing the full
resolution image when viewing at 100%. 
However because most digital photos are very high resolution, this means you may only see a small part
of your photo, so initially Xara Photo & Graphic Designer 2013 will automatically alter the zoom scale to
zoom out so you can see the whole image. This also means that a typical digital photo will be far, far
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larger than your page size (your screen is probably only about 1200 pixels across, and a typical digital
photo is 3 or 4 times as wide, sometimes a lot more) 
To reduce the size, just drag a corner handle using the Selector
 Tool, or enter a new width in the Selector Tool InfoBar width field. 
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Replacing photos
 If you drag and drop a photo file (from Windows Explorer or from the Bitmap Gallery) onto an existing
photo it will replace that photo, but keep the same container or frame size. This makes it very easy to
replace photos on templates. You can use the Fill Tool to adjust the size, position and angle of the photo
inside its outline. This is not true for photo documents
, where dropping a photo on the page will always import it as a new photo document. 
When replacing a photo or bitmap this way, it is sized to best fit in the existing picture outline.If you hold
"Shift" when replacing a photo, the new one will inherit the same scale and rotation as the old photo,
instead of being 'best fitted'. This is useful where you've manually adjusted the scale or rotation of a fill
and then want to replace the image with another which has the same aspect ratio. 
When you drop a new photo onto a Photo Group
, the entire Photo Group is replaced, leaving you with a photo object showing the new image. 

Replacing multiple photos at once
 Most of the web templates provided in the Designs Gallery will allow you to replace multiple images at
once, by dragging and dropping multiple image files from Explorer onto the canvas. Or use "File" > "
Import"
 and select multiple images in the file dialog ("Ctrl + click" adds to the current selection, "Shift + click"
allows you to select a range of files). 
The incoming photos are used to replace the images in the document. Replacement is performed left to
right and top to bottom (normal reading order). If you don't drag in enough photos to replace all the
replaceable photos, you can go on to import more photo files the same way. Replacement carries on
from the next un-replaced photo. Therefore you can quickly fill the design with your photos. 
If you import more photos than can be accommodated on the current page, any following pages in your
design will have their replaceable photos replaced too, using the remaining incoming photos. If that would
still leave a surplus of incoming photo files, then the current page gets duplicated as many times as
necessary to accommodate all your photos. 
This means you can very quickly build a photo gallery website showing your photos! Just choose a
gallery template from the Designs Gallery
, then import your set of photo files. The page is copied as many times as required to fit in all your
photos. Make sure you choose the reduced size option when importing a lot of large photos! 

Using photos as fills
 You can also use any bitmap as a fill style for any drawn shape. Simply drag the file over the shape
(which can be from your file system, or from the Bitmap or Fill galleries), and hold the "Shift" key down
before you drop. This will replace the existing color fill with a bitmap, fitted to the object. Again you can
use the Fill Tool
 to adjust the size, angle and position. 

Initial Photo size
 When you import a photo into a drawing or web document, by default if it's bigger than 500 pixels wide
the photo is automatically scaled down to 500 pixels. This is because it's rarely useful to drop a huge
digital camera photo into a drawing document and have it displayed at its full size, so it's scaled down to
a more manageable size. You can change this behavior on the View tab of the Utilities->Options
 dialog: 
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You can choose a different size to which photos should be scaled, or elect for them to be imported at
96dpi (default screen resolution) so that at 100% zoom they are displayed at 1:1. Or you can choose to
have photos imported at the dpi which is indicated in the photo file itself. Note that some digital cameras
set this dpi value wrongly and so this third option may not always give you the results you expect. 
When importing at 96dpi each pixel of the photo takes one pixel of screen, so you're seeing the full
resolution image when viewing at 100%. 
However because most digital photos are very high resolution, this means you may only see a small part
of your photo, so initially Xara Photo & Graphic Designer 2013 will automatically alter the zoom scale to
zoom out so you can see the whole image. This also means that a typical digital photo will be far, far
larger than your page size (your screen is probably only about 1200 pixels across, and a typical digital
photo is 3 or 4 times as wide, sometimes a lot more) 
To reduce the size, just drag a corner handle using the Selector
 Tool, or enter a new width in the Selector Tool InfoBar width field. 
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Replacing multiple photos at once
 Most of the web templates provided in the Designs Gallery will allow you to replace multiple images at
once, by dragging and dropping multiple image files from Explorer onto the canvas. Or use "File" > "
Import"
 and select multiple images in the file dialog ("Ctrl + click" adds to the current selection, "Shift + click"
allows you to select a range of files). 
The incoming photos are used to replace the images in the document. Replacement is performed left to
right and top to bottom (normal reading order). If you don't drag in enough photos to replace all the
replaceable photos, you can go on to import more photo files the same way. Replacement carries on
from the next un-replaced photo. Therefore you can quickly fill the design with your photos. 
If you import more photos than can be accommodated on the current page, any following pages in your
design will have their replaceable photos replaced too, using the remaining incoming photos. If that would
still leave a surplus of incoming photo files, then the current page gets duplicated as many times as
necessary to accommodate all your photos. 
This means you can very quickly build a photo gallery website showing your photos! Just choose a
gallery template from the Designs Gallery
, then import your set of photo files. The page is copied as many times as required to fit in all your
photos. Make sure you choose the reduced size option when importing a lot of large photos! 

Using photos as fills
 You can also use any bitmap as a fill style for any drawn shape. Simply drag the file over the shape
(which can be from your file system, or from the Bitmap or Fill galleries), and hold the "Shift" key down
before you drop. This will replace the existing color fill with a bitmap, fitted to the object. Again you can
use the Fill Tool
 to adjust the size, angle and position. 

Initial Photo size
 When you import a photo into a drawing or web document, by default if it's bigger than 500 pixels wide
the photo is automatically scaled down to 500 pixels. This is because it's rarely useful to drop a huge
digital camera photo into a drawing document and have it displayed at its full size, so it's scaled down to
a more manageable size. You can change this behavior on the View tab of the Utilities->Options
 dialog: 
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You can choose a different size to which photos should be scaled, or elect for them to be imported at
96dpi (default screen resolution) so that at 100% zoom they are displayed at 1:1. Or you can choose to
have photos imported at the dpi which is indicated in the photo file itself. Note that some digital cameras
set this dpi value wrongly and so this third option may not always give you the results you expect. 
When importing at 96dpi each pixel of the photo takes one pixel of screen, so you're seeing the full
resolution image when viewing at 100%. 
However because most digital photos are very high resolution, this means you may only see a small part
of your photo, so initially Xara Photo & Graphic Designer 2013 will automatically alter the zoom scale to
zoom out so you can see the whole image. This also means that a typical digital photo will be far, far
larger than your page size (your screen is probably only about 1200 pixels across, and a typical digital
photo is 3 or 4 times as wide, sometimes a lot more) 
To reduce the size, just drag a corner handle using the Selector
 Tool, or enter a new width in the Selector Tool InfoBar width field. 
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Using photos as fills
 You can also use any bitmap as a fill style for any drawn shape. Simply drag the file over the shape
(which can be from your file system, or from the Bitmap or Fill galleries), and hold the "Shift" key down
before you drop. This will replace the existing color fill with a bitmap, fitted to the object. Again you can
use the Fill Tool
 to adjust the size, angle and position. 

Initial Photo size
 When you import a photo into a drawing or web document, by default if it's bigger than 500 pixels wide
the photo is automatically scaled down to 500 pixels. This is because it's rarely useful to drop a huge
digital camera photo into a drawing document and have it displayed at its full size, so it's scaled down to
a more manageable size. You can change this behavior on the View tab of the Utilities->Options
 dialog: 

You can choose a different size to which photos should be scaled, or elect for them to be imported at
96dpi (default screen resolution) so that at 100% zoom they are displayed at 1:1. Or you can choose to
have photos imported at the dpi which is indicated in the photo file itself. Note that some digital cameras
set this dpi value wrongly and so this third option may not always give you the results you expect. 
When importing at 96dpi each pixel of the photo takes one pixel of screen, so you're seeing the full
resolution image when viewing at 100%. 
However because most digital photos are very high resolution, this means you may only see a small part
of your photo, so initially Xara Photo & Graphic Designer 2013 will automatically alter the zoom scale to
zoom out so you can see the whole image. This also means that a typical digital photo will be far, far
larger than your page size (your screen is probably only about 1200 pixels across, and a typical digital
photo is 3 or 4 times as wide, sometimes a lot more) 
To reduce the size, just drag a corner handle using the Selector
 Tool, or enter a new width in the Selector Tool InfoBar width field. 
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Initial Photo size
 When you import a photo into a drawing or web document, by default if it's bigger than 500 pixels wide
the photo is automatically scaled down to 500 pixels. This is because it's rarely useful to drop a huge
digital camera photo into a drawing document and have it displayed at its full size, so it's scaled down to
a more manageable size. You can change this behavior on the View tab of the Utilities->Options
 dialog: 

You can choose a different size to which photos should be scaled, or elect for them to be imported at
96dpi (default screen resolution) so that at 100% zoom they are displayed at 1:1. Or you can choose to
have photos imported at the dpi which is indicated in the photo file itself. Note that some digital cameras
set this dpi value wrongly and so this third option may not always give you the results you expect. 
When importing at 96dpi each pixel of the photo takes one pixel of screen, so you're seeing the full
resolution image when viewing at 100%. 
However because most digital photos are very high resolution, this means you may only see a small part
of your photo, so initially Xara Photo & Graphic Designer 2013 will automatically alter the zoom scale to
zoom out so you can see the whole image. This also means that a typical digital photo will be far, far
larger than your page size (your screen is probably only about 1200 pixels across, and a typical digital
photo is 3 or 4 times as wide, sometimes a lot more) 
To reduce the size, just drag a corner handle using the Selector
 Tool, or enter a new width in the Selector Tool InfoBar width field. 
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Photo resolution
 One fundamental difference between Xara Photo & Graphic Designer 2013 and other photo tools is that
when you resize a photo it retains the full resolution. Scaling an image to be smaller, just increases the dpi
or ppi (pixels per inch). In other words no pixels are lost, they are just made smaller. 

96ppi image on the left when scaled down to half size becomes twice the resolution, 192ppi. 
The status line shows the resolution of any selected image. Retaining the full resolution is important
because it means you can see all the detail when you zoom in, and that when printing the maximum
resolution is sent to the printer. Also it means you can enlarge all or part of the image and Photo &
Graphic Designer retains the original maximum quality. 
When saving to a website (exporting HTML) or to Flash, Xara Photo & Graphic Designer 2013
automatically converts the photos to the correct resolution required for a web page. 
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Zero-memory Copies
 One of the most revolutionary differences between Photo & Graphic Designer and other software is that
when you copy any photo on the page, it doesn't really make a complete new copy of the original
imported photo but instead just displays another 'view' of the original image. Photo & Graphic Designer's
rendering engine is fast enough that it can display any number of copies of the same image 'on the fly' this
way. This saves huge amounts of memory and dramatically reduces files sizes. 
This doesn't detract or limit what you can do with each copy, and they can be treated as completely
separate independent copies. Each copy does not have to be identical. You can manipulate each as
required, resizing, rotating, cropping. coloring, feathering, or applying a wide range of photo and
transparency effects. All for no memory or native file size increase. 

This shows separate copies of the same image, each manipulated in a different way. Each retaining the full
resolution of the original imported JPEG, as you can see from the right image. The memory (RAM and
file size) is no more than the original JPEG size. 
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The Bitmap Gallery
 The Document handling chapter
 has general information about galleries. 
The Bitmap Gallery
 shows all the bitmaps or photos used in any document, along with information about its pixel size and file
size. 

You can open it by clicking it in the Galleries bar, or from within the "
Utilities" > "Galleries"
 menu, or "F11". 

This shows the Bitmap Gallery
 for the above document, and shows the original JPEG image of the girl which is embedded into the
native .web file. As mentioned above, all copies of this image are displayed directly from the one master,
so only the single image is shown and not all four variants that appear on the page. 
The following useful information is displayed about the original image: 

 Filename of the original JPEG
 The file type, in this case a JPEG, and the file size, 1,006K. (This is the original size of the file,

and also how much of the .web file will be taken up by this image.)
 The pixel dimensions of the original, the Megapixel size (in this case just under 2MP)
 The color depth, in this case "24 bit" which is sometimes called true color.
 The original resolution of the image, in these cases 96dpi

The Bitmap Gallery
 always contains a default bitmap, with the gray default image. This is used as the default bitmap for
bitmap fills and in cases where other bitmaps are missing. It's useful to have as a placeholder as well. 
As with all galleries, you can drag the objects from the gallery onto the page to create a new copy. Or
you can select an image in the gallery and click one of the buttons across the top. The following section
details the operation of the Bitmap Gallery
 controls, most of which are for the more advanced user. 
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Filling shapes with a bitmap
 Select the shape on the page, then select the bitmap in the gallery and click the fill button. Alternatively
drag the image from the Bitmap Gallery and drop it onto any shape while holding "Shift". You can
adjust the size, angle etc in the Fill Tool
. 

Setting a Bitmap Transparency
 This is for the more advanced user. You can use any bitmap as a transparency mask on any filled shape
or bitmap. The lightness of the bitmap affects how transparent the selected object is. The bitmap
transparency size, rotation and tiling can be controlled from the Transparency Tool
 InfoBar. 

Deleting images from the Gallery
 When you delete a bitmap from the page, it remains in the Bitmap Gallery. Any unused bitmaps will be
deleted from the file when saved and re-opened. However you can force the deletion of any bitmap by
selecting it and pressing the Delete 
button. If the bitmap is used in the document, it will be replaced by the standard X bitmap. 

Setting the page background to a bitmap
 Select the bitmap in the gallery and click the Background 
button. This will tile the image. When exporting the page as HTML, this image is tiled across the whole
visible page background of the browser, unless you've also given the pasteboard (the area around the
page) a different background. 

Save
 Select the bitmap and click Save
 will save the original image. In the case of an embedded JPEG this will save the original JPEG file. Other
bitmap types are best saved as PNG bitmap type. 

Bitmap Properties
 The Properties
 button will display information about the selected bitmap in the gallery. It also provides a way to stop
image smoothing when bitmaps are enlarged. Usually all bitmaps are smoothed when enlarged, or
zoomed into, on screen. There is a check-box option in the Properties dialog to turn this feature off, so
that individual pixels are visible when you zoom in. 
Note that this option only affects scaled up bitmaps. Note also that Never smooth in the View tab of
the Options
 dialog box overrides this check box. 
It also provides information about the Animation properties of the bitmap. This is only really applicable to
animated GIF images 
GIF Animation: 

 Delay (the time this frame is left on screen)
 Restore: The Animated GIF Restore setting sets what happens between each frame in an

animated GIF. Nothing means no action is taken. Many browsers take this as meaning the same
as the Leave As Is option. Leave As Is displays the frames one on top of another - this leaves
many frames visible in a stack if some are transparent. Some browsers clear the animation before
it loops again, some do not. Background restores the area covered by the graphic to the
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background color of the GIF (usually white). Restore Previous restores the area covered by the
frame to what it was before the frame was displayed. This is interpreted by some browsers to
mean that the frame should be cleared to the background before each frame is displayed and by
others to mean that the frame should be shown on top of the previous frame. As browsers
interpret these values in different ways, you may need to experiment to achieve the desired result.
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Filling shapes with a bitmap
 Select the shape on the page, then select the bitmap in the gallery and click the fill button. Alternatively
drag the image from the Bitmap Gallery and drop it onto any shape while holding "Shift". You can
adjust the size, angle etc in the Fill Tool
. 

Setting a Bitmap Transparency
 This is for the more advanced user. You can use any bitmap as a transparency mask on any filled shape
or bitmap. The lightness of the bitmap affects how transparent the selected object is. The bitmap
transparency size, rotation and tiling can be controlled from the Transparency Tool
 InfoBar. 

Deleting images from the Gallery
 When you delete a bitmap from the page, it remains in the Bitmap Gallery. Any unused bitmaps will be
deleted from the file when saved and re-opened. However you can force the deletion of any bitmap by
selecting it and pressing the Delete 
button. If the bitmap is used in the document, it will be replaced by the standard X bitmap. 

Setting the page background to a bitmap
 Select the bitmap in the gallery and click the Background 
button. This will tile the image. When exporting the page as HTML, this image is tiled across the whole
visible page background of the browser, unless you've also given the pasteboard (the area around the
page) a different background. 

Save
 Select the bitmap and click Save
 will save the original image. In the case of an embedded JPEG this will save the original JPEG file. Other
bitmap types are best saved as PNG bitmap type. 

Bitmap Properties
 The Properties
 button will display information about the selected bitmap in the gallery. It also provides a way to stop
image smoothing when bitmaps are enlarged. Usually all bitmaps are smoothed when enlarged, or
zoomed into, on screen. There is a check-box option in the Properties dialog to turn this feature off, so
that individual pixels are visible when you zoom in. 
Note that this option only affects scaled up bitmaps. Note also that Never smooth in the View tab of
the Options
 dialog box overrides this check box. 
It also provides information about the Animation properties of the bitmap. This is only really applicable to
animated GIF images 
GIF Animation: 

 Delay (the time this frame is left on screen)
 Restore: The Animated GIF Restore setting sets what happens between each frame in an

animated GIF. Nothing means no action is taken. Many browsers take this as meaning the same
as the Leave As Is option. Leave As Is displays the frames one on top of another - this leaves
many frames visible in a stack if some are transparent. Some browsers clear the animation before
it loops again, some do not. Background restores the area covered by the graphic to the
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background color of the GIF (usually white). Restore Previous restores the area covered by the
frame to what it was before the frame was displayed. This is interpreted by some browsers to
mean that the frame should be cleared to the background before each frame is displayed and by
others to mean that the frame should be shown on top of the previous frame. As browsers
interpret these values in different ways, you may need to experiment to achieve the desired result.
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Setting a Bitmap Transparency
 This is for the more advanced user. You can use any bitmap as a transparency mask on any filled shape
or bitmap. The lightness of the bitmap affects how transparent the selected object is. The bitmap
transparency size, rotation and tiling can be controlled from the Transparency Tool
 InfoBar. 

Deleting images from the Gallery
 When you delete a bitmap from the page, it remains in the Bitmap Gallery. Any unused bitmaps will be
deleted from the file when saved and re-opened. However you can force the deletion of any bitmap by
selecting it and pressing the Delete 
button. If the bitmap is used in the document, it will be replaced by the standard X bitmap. 

Setting the page background to a bitmap
 Select the bitmap in the gallery and click the Background 
button. This will tile the image. When exporting the page as HTML, this image is tiled across the whole
visible page background of the browser, unless you've also given the pasteboard (the area around the
page) a different background. 

Save
 Select the bitmap and click Save
 will save the original image. In the case of an embedded JPEG this will save the original JPEG file. Other
bitmap types are best saved as PNG bitmap type. 

Bitmap Properties
 The Properties
 button will display information about the selected bitmap in the gallery. It also provides a way to stop
image smoothing when bitmaps are enlarged. Usually all bitmaps are smoothed when enlarged, or
zoomed into, on screen. There is a check-box option in the Properties dialog to turn this feature off, so
that individual pixels are visible when you zoom in. 
Note that this option only affects scaled up bitmaps. Note also that Never smooth in the View tab of
the Options
 dialog box overrides this check box. 
It also provides information about the Animation properties of the bitmap. This is only really applicable to
animated GIF images 
GIF Animation: 

 Delay (the time this frame is left on screen)
 Restore: The Animated GIF Restore setting sets what happens between each frame in an

animated GIF. Nothing means no action is taken. Many browsers take this as meaning the same
as the Leave As Is option. Leave As Is displays the frames one on top of another - this leaves
many frames visible in a stack if some are transparent. Some browsers clear the animation before
it loops again, some do not. Background restores the area covered by the graphic to the
background color of the GIF (usually white). Restore Previous restores the area covered by the
frame to what it was before the frame was displayed. This is interpreted by some browsers to
mean that the frame should be cleared to the background before each frame is displayed and by
others to mean that the frame should be shown on top of the previous frame. As browsers
interpret these values in different ways, you may need to experiment to achieve the desired result.
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Deleting images from the Gallery
 When you delete a bitmap from the page, it remains in the Bitmap Gallery. Any unused bitmaps will be
deleted from the file when saved and re-opened. However you can force the deletion of any bitmap by
selecting it and pressing the Delete 
button. If the bitmap is used in the document, it will be replaced by the standard X bitmap. 

Setting the page background to a bitmap
 Select the bitmap in the gallery and click the Background 
button. This will tile the image. When exporting the page as HTML, this image is tiled across the whole
visible page background of the browser, unless you've also given the pasteboard (the area around the
page) a different background. 

Save
 Select the bitmap and click Save
 will save the original image. In the case of an embedded JPEG this will save the original JPEG file. Other
bitmap types are best saved as PNG bitmap type. 

Bitmap Properties
 The Properties
 button will display information about the selected bitmap in the gallery. It also provides a way to stop
image smoothing when bitmaps are enlarged. Usually all bitmaps are smoothed when enlarged, or
zoomed into, on screen. There is a check-box option in the Properties dialog to turn this feature off, so
that individual pixels are visible when you zoom in. 
Note that this option only affects scaled up bitmaps. Note also that Never smooth in the View tab of
the Options
 dialog box overrides this check box. 
It also provides information about the Animation properties of the bitmap. This is only really applicable to
animated GIF images 
GIF Animation: 

 Delay (the time this frame is left on screen)
 Restore: The Animated GIF Restore setting sets what happens between each frame in an

animated GIF. Nothing means no action is taken. Many browsers take this as meaning the same
as the Leave As Is option. Leave As Is displays the frames one on top of another - this leaves
many frames visible in a stack if some are transparent. Some browsers clear the animation before
it loops again, some do not. Background restores the area covered by the graphic to the
background color of the GIF (usually white). Restore Previous restores the area covered by the
frame to what it was before the frame was displayed. This is interpreted by some browsers to
mean that the frame should be cleared to the background before each frame is displayed and by
others to mean that the frame should be shown on top of the previous frame. As browsers
interpret these values in different ways, you may need to experiment to achieve the desired result.
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Setting the page background to a bitmap
 Select the bitmap in the gallery and click the Background 
button. This will tile the image. When exporting the page as HTML, this image is tiled across the whole
visible page background of the browser, unless you've also given the pasteboard (the area around the
page) a different background. 

Save
 Select the bitmap and click Save
 will save the original image. In the case of an embedded JPEG this will save the original JPEG file. Other
bitmap types are best saved as PNG bitmap type. 

Bitmap Properties
 The Properties
 button will display information about the selected bitmap in the gallery. It also provides a way to stop
image smoothing when bitmaps are enlarged. Usually all bitmaps are smoothed when enlarged, or
zoomed into, on screen. There is a check-box option in the Properties dialog to turn this feature off, so
that individual pixels are visible when you zoom in. 
Note that this option only affects scaled up bitmaps. Note also that Never smooth in the View tab of
the Options
 dialog box overrides this check box. 
It also provides information about the Animation properties of the bitmap. This is only really applicable to
animated GIF images 
GIF Animation: 

 Delay (the time this frame is left on screen)
 Restore: The Animated GIF Restore setting sets what happens between each frame in an

animated GIF. Nothing means no action is taken. Many browsers take this as meaning the same
as the Leave As Is option. Leave As Is displays the frames one on top of another - this leaves
many frames visible in a stack if some are transparent. Some browsers clear the animation before
it loops again, some do not. Background restores the area covered by the graphic to the
background color of the GIF (usually white). Restore Previous restores the area covered by the
frame to what it was before the frame was displayed. This is interpreted by some browsers to
mean that the frame should be cleared to the background before each frame is displayed and by
others to mean that the frame should be shown on top of the previous frame. As browsers
interpret these values in different ways, you may need to experiment to achieve the desired result.
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Save
 Select the bitmap and click Save
 will save the original image. In the case of an embedded JPEG this will save the original JPEG file. Other
bitmap types are best saved as PNG bitmap type. 

Bitmap Properties
 The Properties
 button will display information about the selected bitmap in the gallery. It also provides a way to stop
image smoothing when bitmaps are enlarged. Usually all bitmaps are smoothed when enlarged, or
zoomed into, on screen. There is a check-box option in the Properties dialog to turn this feature off, so
that individual pixels are visible when you zoom in. 
Note that this option only affects scaled up bitmaps. Note also that Never smooth in the View tab of
the Options
 dialog box overrides this check box. 
It also provides information about the Animation properties of the bitmap. This is only really applicable to
animated GIF images 
GIF Animation: 

 Delay (the time this frame is left on screen)
 Restore: The Animated GIF Restore setting sets what happens between each frame in an

animated GIF. Nothing means no action is taken. Many browsers take this as meaning the same
as the Leave As Is option. Leave As Is displays the frames one on top of another - this leaves
many frames visible in a stack if some are transparent. Some browsers clear the animation before
it loops again, some do not. Background restores the area covered by the graphic to the
background color of the GIF (usually white). Restore Previous restores the area covered by the
frame to what it was before the frame was displayed. This is interpreted by some browsers to
mean that the frame should be cleared to the background before each frame is displayed and by
others to mean that the frame should be shown on top of the previous frame. As browsers
interpret these values in different ways, you may need to experiment to achieve the desired result.
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Bitmap Properties
 The Properties
 button will display information about the selected bitmap in the gallery. It also provides a way to stop
image smoothing when bitmaps are enlarged. Usually all bitmaps are smoothed when enlarged, or
zoomed into, on screen. There is a check-box option in the Properties dialog to turn this feature off, so
that individual pixels are visible when you zoom in. 
Note that this option only affects scaled up bitmaps. Note also that Never smooth in the View tab of
the Options
 dialog box overrides this check box. 
It also provides information about the Animation properties of the bitmap. This is only really applicable to
animated GIF images 
GIF Animation: 

 Delay (the time this frame is left on screen)
 Restore: The Animated GIF Restore setting sets what happens between each frame in an

animated GIF. Nothing means no action is taken. Many browsers take this as meaning the same
as the Leave As Is option. Leave As Is displays the frames one on top of another - this leaves
many frames visible in a stack if some are transparent. Some browsers clear the animation before
it loops again, some do not. Background restores the area covered by the graphic to the
background color of the GIF (usually white). Restore Previous restores the area covered by the
frame to what it was before the frame was displayed. This is interpreted by some browsers to
mean that the frame should be cleared to the background before each frame is displayed and by
others to mean that the frame should be shown on top of the previous frame. As browsers
interpret these values in different ways, you may need to experiment to achieve the desired result.
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Embedded JPEG files
 JPEG files are hugely compressed from their original state, being up to 10 times smaller than the original
uncompressed image. In the above example, the original uncompressed image requires more than 7mb of
memory, but as the Bitmap Gallery
 shows, this JPEG file is only 1mb. A very significant reduction. This is why JPEG images are the
standard file type for digital photography and use on the web. 
When you drag and drop a JPEG file (or use the "Open" or "Import" menu options) the JPEG (reduced
in size if it was large) is stored in the document, and this is what is saved in the .xar file when you save
your document. 
It's important to understand how this differs from other graphics tools, both vector drawing software and
photo editing programs. Other products will typically un-compress the image and store the
un-compressed "raw" image in memory and the native file when you save to disc. What's more each
copy you make is typically a complete copy of the original raw image, as mentioned above. Make four
copies of your photo and save your file - it will be four times larger. In Xara Photo & Graphic Designer
2013 the file is no larger, no matter how many copies you make. 
So by embedding the JPEG file instead of saving the un-compressed image, that's a file size saving of
more than 7:1 compared to other graphics editors. The fact that there are four complete copies of the
image means that in this particular case the memory used is more like 30 times less. So this represents a
huge file size (and time) saving over other graphics tools*. 
*This is easy to test. Import a JPEG into your favourite graphics editor, make four copies, perhaps
change each one slightly, to be colored or blurred or rotated. Then save the native file and compare it
against the original JPEG size, and the equivalent .Xar file. A .Xar native file is about the size of the
original JPEG, no matter how many copies of the image are made. 

Extracting the original JPEG
 Right click on any image in the Bitmap Gallery and select the Save
 menu option to save the original JPEG back to your file system. 
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Extracting the original JPEG
 Right click on any image in the Bitmap Gallery and select the Save
 menu option to save the original JPEG back to your file system. 
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Blending & Merging photos
 By making copies of photos on top of each other, and applying different effects to the copies, combined
with Photo & Graphic Designer's advanced transparency controls, you can easily create blended photo
compositions. For example to selectively blur parts of a photo takes a few seconds. 

By placing the blurred copy with the 'hole' created by the transparency effect over the sharp original, the
blended result shows the sharp face area through. 

Creating copies of any object requires a single key press, or click (drag with right mouse button).
Blurring a photo takes a single drag on a blur slider of the Photo Tool, applying a gradated transparency
is just another click-drag in the Transparency Tool, and finally positioning the photos on top of each other
takes a second. So the whole process takes a few clicks, drags and just a few seconds in Xara Photo &
Graphic Designer 2013. 
Of course you're not limited to blurring effects, you can adjust colors, brightness and contrast levels, or
apply any of the wide range of Live effects
 to create a infinite range of interesting or creative results. 
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An Example Using a Mask

 The left picture is rather under exposed on the right side of the girl's face. The version on the right has
had just the right side of her face brightened. 
These are the steps to re-create this effect: 

Switch the mask on, and draw around
the area you want to brighten with the 
Freehand
 tool. 
Select the Photo tool and adjust the
brightness (you can also adjust contrast,
saturation, temperature and
blur/sharpen). As soon as you do this
the mask shape is converted into an
ordinary shape with Enhance
transparency
 applied to it, which gives the brighten
effect to anything underneath it ? in this
case the photo. 
Also the shape and photo have been
grouped together into a Photo Group
(see above), to keep them together. 
This is what the photo now looks like,
with a rather obvious brightened area. 
Using the Transparency tool you can
adjust the strength of the effect. 
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In this example the transparency has
been graduated across the area, so the
effect fades right to left. 
Just select the Transparency
 tool and adjust the main transparency
slider (if the shape has become
unselected, select it inside the photo
group using Ctrl+click). To create a
graduated fade like in this example just
drag across the image in the
Transparency tool. This shows an arrow
indicating the direction and size of the
graduated transparency. You can adjust
this by just dragging either end of the
arrow and you can adjust the strength of
the effect at each end using the
transparency slider. 

The final step is to blend the edges of the brightened area with the Feather
 tool. This gives the final result as shown top right. 
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Photo display quality
 Xara Photo & Graphic Designer 2013 can display photos in one of five useful quality levels. The top
two settings smooth the screen pixels so avoiding visible pixels or rough sections along the edges
(anti-aliasing). Change the quality level using the Quality entry in the Window
 menu. 
Very High
Quality
(default)

Displays images using bicubic sampling. This displays images
at the best quality, particularly for large hi-res images that are
scaled down or zoomed out a lot. 

High Quality Anti-aliasing on, but images are rendered faster and at lower
quality. 

Full Color No anti-aliasing, thus showing individual pixels. This can be
useful when you're zoomed in and you need to clearly see
the separate image pixels. The downside is that images
generally look poor when reduced or enlarged resulting in
clearly visible pixelation and jagged "staircase" edges,
especially if you rotate the image. 

Outline with
blend steps

Is particularly useful for seeing outlines of the various steps of
a blend. Blends are not supported in Xara Photo & Graphic
Designer 2013 but imported .xar files could contain blends. 

Outline Only object outlines are shown. This is useful for finding and
selecting objects that are difficult to see due to other objects
in front of or behind them. 

There is an additional control that allows you to stop all image smoothing or anti-aliasing on images that
are scaled up or zoomed in. In other words, instead of a smoothed image, you see all the pixels when
zoomed in. Open the Bitmap Gallery
 and right click on the image and select "properties". In the dialog un-check the "Smooth when scaled up"
option. Now, no matter what viewing quality you select the image (and all copies) will always show the
un-smoothed pixels when enlarged or zoomed in. 
Note: If you use the Photo Tool sharpen / blur control then images have to be displayed at maximum
quality. So if you think the viewing quality has stopped working, it's almost certainly because you have
sharpened or blurred the image with the Photo Tool
. 
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Saving & Exporting Photos
 Selecting the Save option will always save a native .xar file file (unless you're editing a Photo document
? see Photo Document section below). To save a photo as a JPEG, PNG or other image file type, it's
necessary to use the Export
 option, or the shortcut "Ctrl + Shift + E". 
You may select from a very wide range of file types, such as JPEG, PNG, GIF, TIFF, PDF, PSD, Flash
(.swf), BMP, as well as other lesser well known types. 

There are two icons available on the top bar that are short-cuts to
save the selection as JPG or PNG. These are in the flyout bar
shown when you move the mouse pointer over the Export HTML
icon. 

For photos we recommend saving as JPEG (sometimes called JPG) as this offers the greatest
compatibility and the best size / quality compromise. 
When you export a JPEG or PNG, there is a Settings
 option on the Save Dialog. Selecting this provides many advanced export options, as well as compare
side-by-side alternative settings or even alternative file types such as PNG. 
When you export a JPEG, an export preview dialog is shown where you can adjust many export options,
as well as compare side-by-side alternative settings or even alternative file types such as PNG. 
The Export Preview dialog allows you to adjust the size, resolution, JPEG quality and even select from 3
alternative export file types if you so wish. The default values should be fine for all normal purposes and
you can just click the export button to save your photo. 
Things to remember when exporting: 

 First select the object or objects you want to export
 The default exported size of the image will be the size you see on screen at 100% zoom.

The Export Preview dialog
 is described in more detail here. 
Tip
: You can control the JPEG quality in the Export Settings dialog on the Options tab. The default and
recommended value is 85% 

The JPEG system is designed that a setting
of 85 is the optimum value. We
recommend you do not save JPEGs at
100% quality, as the results are visually
identical to the 85% quality, only the file
size and memory use is dramatically
increased with no benefit. 

 When saving for use on the web it's quite possible to reduce the quality below 85 to increase page view
speed. The preview window shows the quality of any value you select. 
Tip
: If you expect you may want to perform any further edits on your exported image, for example to create
the image again at another size, we strongly recommend saving the .web file as well. This will preserve
the lossless master image along with all its edits and changes. 

Example: To resize a photo and save as a new JPEG
 This process is very quick and simple: 

 Drop your photo onto Xara Photo & Graphic Designer 2013 (either onto a blank page or onto
the title bar to create a new document)

 In the Selector Tool either drag a corner handle to resize the image, or enter the required width
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or height into the "W" or "H" field on the InfoBar. Check the image size is correct at 100%
 Type "Ctrl + Shift + E" to start the export process
 Enter a filename, and ensure JPEG is selected from the file type dropdown
 In the preview dialog simply click the export button

To save any image as a PNG go through the same process except choose the PNG file type. 

Page 975



Example: To resize a photo and save as a new JPEG
 This process is very quick and simple: 

 Drop your photo onto Xara Photo & Graphic Designer 2013 (either onto a blank page or onto
the title bar to create a new document)

 In the Selector Tool either drag a corner handle to resize the image, or enter the required width
or height into the "W" or "H" field on the InfoBar. Check the image size is correct at 100%

 Type "Ctrl + Shift + E" to start the export process
 Enter a filename, and ensure JPEG is selected from the file type dropdown
 In the preview dialog simply click the export button

To save any image as a PNG go through the same process except choose the PNG file type. 
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Photo Edit Attributes
 All edits performed using the Photo Tool, such as any altering of the brightness, contrast, color, blur or
sharpen values, or even the more advanced levels adjustment, are all just stored on the photo as
attributes. See the terminology section
. 
Just as you can alter the color of a shape or line without altering the underlying shape, so Photo Tool
attributes alter the visible appearance of the photo without affecting the original image (this is called
non-destructive editing). Another way of looking at this is that Xara Photo & Graphic Designer 2013 just
stores a list of edits applied to your photo, and you can change, remove or add new edits. You can
always recover the original untouched photo, even after the brightness, resizing, even clipping or
cropping. 
Attributes can be copied and pasted between objects. Not only does this apply to traditional attributes
such as line color and thickness, it also works with all the Photo Tool attributes including the Levels
settings. So this means you can easily copy all the enhancements made on one photo to any other using
the copy / paste attribute feature. For example to apply the same white balance adjustment (made using
the levels control) to another photo, just copy the edited photo to the clipboard and then select the "Edit
-> Paste attributes"
 menu on any image to which you want to apply the same corrections. 
This also applies to some other attributes of the photo, such as line width and shadows, etc.; all these can
be copied from one photo to another using the same technique. 
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Editing the outline of Photos
 You can use the Shape Editor Tool
 to directly adjust the outline shape of a photo. Similarly you can apply outlines the same way as for any
shape, and shadow, etc. 

Using the Shape Editor Tool you can push
or pull on the sides. This example also has a
black outline and soft shadow added. To
restore the image back to its original
rectangular shape, select the "Un-clip" in the
clip mode of the Photo Tool
 InfoBar. 
 When photos are edited this way, they are
treated like any normal vector shape,
containing a bitmap fill. This is why you can
use the normal line and shape editing features,
and indeed you can use the Fill Tool
 to adjust the size, angle and position of the
photo "fill" inside the shape. 
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Cropping photos
The easiest way to crop a photo is to just drag
on it when in the Enhance Tool
, or you can just drag one of the 8 control
handles around the outside to adjust the edge of
any selected photo. 

For more advanced cropping control, select the Clip button on the
Photo Tool
 flyout bar which provides aspect ratio control and precise numeric
clipping control. 

This also provides an Un-clip button that will remove any clip rectangle and restore the original image. 
One important feature is that this crop feature is really a dynamic clip, in other words it's a
non-destructive crop, and you can adjust the crop boundary afterwards to reveal hidden parts of the
photo. If you want to really crop - i.e. make this a destructive crop, that really removes the invisible parts
of an image then use the Optimize Photo
 feature. 

Cropping photos with the Shape Erase Tool
 The Shape Erase Tool
 (on the same flyout bar as all the other shape editing and drawing tools) lets you crop a photo by
dragging a nib over it. If you do this with the softness setting set to 0 (hard erase), the crop is permanent,
just as when using the clip tool discussed above. 
If you use a soft nib with the erase tool you get soft edges wherever you erase. 

Technical note: This is achieved by applying an Opacity Mask to the image ? see the Transparency Tool
Chapter for information on Opacity Masks. 

Cropping photos with a mask
 If you want to make non-rectangular photo shapes or cut pieces out of a photo, use a mask. First select
the photo and then turn on Mask Mode. 

Turn on Mask Mode by clicking on this icon at the bottom of the main
toolbar on the left. 

The view turns pink. Now use any of the standard drawing tools to draw onto the mask layer over your
photo, just as you would draw onto a normal drawing layer. Then select the photo underneath, or clear
the selection (press "Esc"). Now if you copy ("Ctrl + C") you will copy just the unmasked part of the
photo to the paste buffer. Hit "Delete" and you'll delete the unmasked part. Or press "Ctrl + X" to cut it.
You can also use the mask to apply "Arrange" > "Combine
" shapes operations with it. 
See the Mask chapter
 for more information on using masks. 
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Cropping photos with the Shape Erase Tool
 The Shape Erase Tool
 (on the same flyout bar as all the other shape editing and drawing tools) lets you crop a photo by
dragging a nib over it. If you do this with the softness setting set to 0 (hard erase), the crop is permanent,
just as when using the clip tool discussed above. 
If you use a soft nib with the erase tool you get soft edges wherever you erase. 

Technical note: This is achieved by applying an Opacity Mask to the image ? see the Transparency Tool
Chapter for information on Opacity Masks. 

Cropping photos with a mask
 If you want to make non-rectangular photo shapes or cut pieces out of a photo, use a mask. First select
the photo and then turn on Mask Mode. 

Turn on Mask Mode by clicking on this icon at the bottom of the main
toolbar on the left. 

The view turns pink. Now use any of the standard drawing tools to draw onto the mask layer over your
photo, just as you would draw onto a normal drawing layer. Then select the photo underneath, or clear
the selection (press "Esc"). Now if you copy ("Ctrl + C") you will copy just the unmasked part of the
photo to the paste buffer. Hit "Delete" and you'll delete the unmasked part. Or press "Ctrl + X" to cut it.
You can also use the mask to apply "Arrange" > "Combine
" shapes operations with it. 
See the Mask chapter
 for more information on using masks. 
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Cropping photos with a mask
 If you want to make non-rectangular photo shapes or cut pieces out of a photo, use a mask. First select
the photo and then turn on Mask Mode. 

Turn on Mask Mode by clicking on this icon at the bottom of the main
toolbar on the left. 

The view turns pink. Now use any of the standard drawing tools to draw onto the mask layer over your
photo, just as you would draw onto a normal drawing layer. Then select the photo underneath, or clear
the selection (press "Esc"). Now if you copy ("Ctrl + C") you will copy just the unmasked part of the
photo to the paste buffer. Hit "Delete" and you'll delete the unmasked part. Or press "Ctrl + X" to cut it.
You can also use the mask to apply "Arrange" > "Combine
" shapes operations with it. 
See the Mask chapter
 for more information on using masks. 
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Screenshots
 In combination with a built-in screen capture feature you can easily capture and create screen shots.You
can either use the Screen Capture utility
 which is included in Xara Photo & Graphic Designer 2013 or use the screenshot capability built into
Windows. 

Using Windows to capture screenshots
  Press the "Print screen" button on your keyboard. This places a screen capture of the whole

screen on the clipboard. Alternatively, select "Alt + Print screen" which will capture just the
current window.

 In Xara Photo & Graphic Designer 2013 select "Ctrl + V" to paste, and select "Bitmap" to have
the results pasted onto the page.

You can now crop, add text annotation, resize as required and save the results. It's best to save this type
of image as a PNG file. 
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Using Windows to capture screenshots
  Press the "Print screen" button on your keyboard. This places a screen capture of the whole

screen on the clipboard. Alternatively, select "Alt + Print screen" which will capture just the
current window.

 In Xara Photo & Graphic Designer 2013 select "Ctrl + V" to paste, and select "Bitmap" to have
the results pasted onto the page.

You can now crop, add text annotation, resize as required and save the results. It's best to save this type
of image as a PNG file. 
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Screen capture utility
 This utility offers some advantages over the method above, including the option to capture the mouse
pointer in the image. Open it by choosing Utilities > Screen Capture. 

Screen area: 
Here you can choose the screen area you would like to capture. You can capture the full screen, the
active window in its entirety, or just the content of the active window without the window border. 
Options:
 Here you can choose whether or not the mouse pointer is included in the screenshot. Also choose
whether you just want to capture one screenshot or whether to keep the utility turned on for the session
so you can take successive shots each time you press the assigned key shortcut. 
The output section lets you choose how to handle the captured screen image. By default it will be directly
inserted into the current Xara Photo & Graphic Designer 2013 design. Alternatively you can also save a
BMP (Windows Bitmap) or PNG file for each screenshot into any folder. The files created are named
"ScreenCapture", "ScreenCapture1", "ScreenCapture2", etc. Choose the Target folder for the files
using the Browse...
 button. 
You can define almost any hot-key combination (Shift, Alt, Ctrl + key) to trigger the screenshot. Just
click in the key shortcut field and then press the desired key combination, e.g. "Ctrl+S". The chosen
shortcut appears in the key shortcut field. If it clashes with any defined Photo & Graphic Designer
shortcut, you'll be warned with a message appearing at the bottom of the dialog, but this doesn't matter if
you will have other windows active when taking the screenshots. Press Restore
 to return to the previous selected shortcut. 
Instead of using a shortcut key to take the screenshot, you can instead use the Time option. This is useful
in cases where any keyboard activity can change the display you want to capture, such as a pop-up
tooltip which may disappear if you were to press a key. Select the time option and enter a delay value in
seconds. The screenshot will then be taken for you automatically once the specified period of time has
elapsed. The timer starts as soon as you click the Start
 button. 
Pressing the Start 
button closes the Screen capture dialog and activates the system-wide hotkey. Switch to the window you
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want to capture and press the chosen key combination, or wait for the chosen time period to elapse if the
timer option was chosen. The screenshot is taken and inserted into Photo & Graphic Designer or saved
to file, depending on the option chosen. If you selected the "Capture always" option you can take
additional screenshots by pressing the key combination again (this is unavailable with the timer option).
To deactivate the utility if you chose this option, close down Xara Photo & Graphic Designer 2013 to
end the session. Alternatively return to the Screenshot dialog, choose the "once only" option and take one
more screenshot. 
In combination with a built-in screen capture feature you can easily capture and create screen shots. 

 Press the "Print screen" button on your keyboard. This places a screen capture of the whole
screen on the clipboard. Alternatively, select "Alt + Print screen" which will capture just the
current window.

 In Xara Photo & Graphic Designer 2013 select "Ctrl + V" to paste, and select "Bitmap" to have
the results pasted onto the page.

You can now crop, add text annotation, resize as required and save the results. It's best to save this type
of image as a PNG file. 
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Coloring photos
 With any photo selected just click on the Color Line to apply a color to any photo. Clicking the white
color patch will turn the image black and white. Technically this is called a "contone" (it's a continuous
tone from black to white), or sometimes a "duotone". 
Simply click a pale yellow color on the color line to create a yellow contone picture. 
Or, right click on the Color Line which shows a context menu for you to apply the selected color as
either the light or dark color. 

You can also use the
color editor to select any
color as either the light
or dark contone colour.
Right click the photo and
choose Contone >
Light 
to display the color
editor ("Ctrl + E").
Select the light or dark
contone from the
dropdown menu at the
top of the color editor. 

You can restore the original color of a photo by clicking the cross-hatched "no color" patch on the left of
the Color Line, or right clicking on it and selecting the "Restore color" option. 
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Color Selection/Removal
 You can use the Color Select/erase tool to either erase colors from a photo (eg. to remove the
background) or to select areas of color with a soft mask so that you can modify just those selected areas
(or all but those selected areas) with the Photo Enhance tools described above. So for example you
could select just the blue sky in a photo and then use the Photo Hue| tool to add some red to the sky, or
brighten/darken everything except the sky. See Color Select/Erase in the Photo Tools
 chapter. 
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Integration with external Photo Editors
 While Xara Photo & Graphic Designer 2013 provides a great many photo editing and compositing
features, it is not a "pixel editor", and for these purposes you may want to use a separate program. Xara
Photo & Graphic Designer 2013 makes integration with these easy. You can configure any external
program to be launched when you double click a photo while in the Photo Tool, and after editing, for the
photo to automatically be transferred back into your Photo & Graphic Designer document. 
Double clicking a photo when you are not in the Photo Tool, selects the Photo Tool so you can edit the
photo using Xara Photo & Graphic Designer 2013's integrated editing features. Double click the photo
while in the Photo Tool to invoke the external editor. 
To choose an external editor, select the Photo Editing
 tab in the Options dialog. 

XPE is a basic picture editor. Most of its functionality is now provided by the Photo Tool directly and so
this tool provides little benefit. It's here mostly for back compatibility reasons. 
Alternatively, if you select the "Edit bitmap with this program" option and browse to select an external
program, then this can be launched by double clicking on any image when in the Photo tool (you will
probably need to browse to your program files folder on your local hard drive and select the program
executable .exe file). 
It should be understood that images transferred to and from external editors are transferred as
uncompressed images (to avoid compression / decompression cycles) and so this will increase the file
size of your .xar file. 
When editing a photo in a separate program in this manner, you can carry on using Xara Photo &
Graphic Designer 2013 as normal. Each time you save the image from the photo editor (or just close the
program and click the Save option) Xara Photo & Graphic Designer 2013 will automatically pick up the
changed version and replace the original image. This means you can just continue editing the photo in the
external program, and to see how this looks in context in your Photo & Graphic Designer document, just
click "Ctrl + S" (or whatever the normal saving shortcut in your photo editing software). 
Note
: Xara Photo & Graphic Designer 2013 always sends the original un-clipped whole photo to the external
editor. Any images that are enhanced (e.g. brightness altered) or clipped with the photo clip, or have any
live effects applied, will have these changes missing when you edit them this way. However, when the
edited image is returned, the clip and photo attributes are re-applied to the edited image. For this reason,
it's not recommended that you alter the size or crop images in an external editor. 
You can, of course, Undo any external edits you've applied by using the usual Photo & Graphic Designer
Undo feature (it always stores a copy of the 'before' image). However when you save and re-open the
.xar file all Undo information is lost. 
Editing images this way is a destructive edit. i.e. the image is permanently altered by the external Photo
Editing Tool, and the original cannot be recovered once the file has been saved and closed. 
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Resize, rotate and position a photo within its
frame
 Photos in Xara Photo & Graphic Designer 2013 are treated like a "bitmap filled" rectangle. The shape of
your photo is really a fully editable outline around the image contained inside. So when you crop, or edit
the outline shape, you're not affecting the fill, which is clipped inside the shape. 
Photos and bitmaps on the page are always contained within an outline shape. Not only can you change
the shape of the outline, you can also adjust the size, angle and position of the photo within its frame using
the Fill Tool. Just select the photo, go into the Fill Tool and you will see fill arrows at right angles from
the center (or you can go into Fill Tool
, and click on the photo to select). 

For example, to enlarge and rotate the image on the left inside its frame, select the Fill Tool
 and drag on one of the arrowheads. 

 To resize drag on one of the arrow heads away from the center. You can hold "Ctrl" to constrain
the angle.

 To rotate the image, drag one of the arrowheads around the center.
 To re-position the image, drag anywhere on the image.

On the InfoBar of the Fill Tool
, you can select the "repeating tile" option which
makes the image a tiling bitmap fill. By dragging
the fill handles you can now resize and rotate the
image tile dimension. There is no better
demonstration of the speed of Xara Photo &
Graphic Designer 2013 than to do this with a huge
multi-megapixel image. 

If you have a Photo Group instead of just an ordinary photo object you can't use the Fill Tool as
described above to scale and rotate the image in its frame. If you want to convert a Photo Group into an
ordinary photo object so you can adjust it using the Fill Tool, you can use "Utilities" > "Optimize
photo
" to do this. But note that this is destructive in that thereafter you will not be able to modify any of the
photo edits you've applied to the photo. 
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Horizon Straighten
 Using the Fill Tool
, as previously described, means it's easy to straighten the horizon of an askew picture. 

 Select the Fill Tool and click on any photo. This will show the fill handles, which are arrows
showing the extent of the fill inside the shape.

 Drag on the end of one of the fill arrows to resize, and rotate as required.
The following shows a landscape (created using the panorama stitching feature of Photo & Graphic
Designer) that has a sloping horizon. 

In the Fill Tool
, drag on one of the arrowheads to rotate and resize as required. You can re-position the photo by
dragging on the center handle of the fill arrows, or holding "Shift" and pushing anywhere on the image. 
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Viewing a scaled photo at its full size
 The Zoom to 1:1 button on the Photo Tool
 infobar adjusts the zoom so that the selected image is shown at full size, which is where each pixel of the
image is mapped to each screen pixel. This is useful if you want to edit an image that's been scaled down
on the page, but want to see it at its full size while you work on it. 
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Making a photo its full size
 The Scale photo to 100% button on the Photo Tool
 infobar takes the currently selected photo and scales it to its full size on the page. So for example if the
selected photo is scaled down to 500 pixels wide, but the original imported photo was 1000 pixels wide,
the photo on the page will be scaled up to 1000 pixels wide. When the document zoom is 100%, that
means that each pixel of the image is mapped to each screen pixel. 
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Optimizing Photos and Bitmaps
 With the ever increasing resolution and file size of digital camera JPEGs, if you have a document
containing many images, the file size can quickly become very large. For example, a multi-page document
containing 20 full resolution JPEGs, each of 5mb, would produce a .xar file of over 100mb*. 
Furthermore, these photos are often unnecessarily high resolution. Reducing a photo from a 8 megapixel
digital camera to be 2 inches (5 cm) wide on the page will result in this image being around 1500 dpi.
Whilst a very high resolution image gives greater flexibility for printing (and you can zoom in, or enlarge
small parts of the photo), this is far higher than required for even the best quality commercial printing, and
even more so for web graphics or HTML production. 
If you clip to a small part of the image, or cut-out only a small part of your photos, there could be large
parts of hidden image outside the visible area. For editing purposes this "live crop" is a great feature, as
you can un-crop, alter the size, position and scale and everything remains as sharp as possible. But for
finished documents you may want to remove the invisible parts. 

The cut-out butterfly image still has the rest of the photo attached. If you go into the Fill Tool
 you can easily see this by resizing the fill inside the outline. So the parts of the image outside the butterfly
will probably be superfluous in your final document. 
Right click a photo and choose Optimize Photo or choose "Utilities" > "Optimize photo.."..
 This dialog performs three important functions: 

 Removing invisible parts of photos
 Reducing resolution of photos
 Converting PNG or bitmaps to embedded JPEGs to optimize file size

Selecting this menu option for any bitmap will display the Optimize Photo
 dialog. 
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By default for JPEG images the settings are such that the photo will be optimized to a 96dpi (normal
screen resolution) JPEG at the size that it appears on your page. This is normally what you will want for
photos in a website. 
When optimizing non-JPEG images, Photo & Graphic Designer will automatically decide whether it's
best to optimize to a PNG or JPEG, depending on the nature of the image itself. 
You can click the Settings
 button on this dialog, if you want to change any settings such as the image format used for the
optimization, JPEG quality, etc. 

You can change the resolution used in this dialog, by either choosing the physical size you want for the
optimized image (width/height in pixels), or by entering a different dpi (eg. perhaps 150dpi if you want
print quality). 
If you choose the dpi option the value you enter is remembered and becomes the default just for the
current session. You can also maintain the photo's current resolution by choosing Current from the ppi 
list. 
You can also choose to optimize as a PNG (produces much larger images, but better quality for graphics
and text images) or change the quality used for JPEG optimization (higher quality means larger JPEG
sizes). 
If your photo is cropped, only the visible part of the image is preserved in the optimized image. 
For printing, a photo resolution of 150dpi gives very good results, whilst 300 dpi will provide the highest
quality commercial printing (most people cannot tell the difference between 150dpi and 300dpi, but the
300dpi requires four times as much memory or file space). 
Note
: The optimum JPEG quality is 85%.WE DO NOT recommend saving JPEGs with a quality at 100% -
they are virtually indistinguishable from JPEGs saved at 85%, but use considerably more memory and file
space. 
Warning: "Optimize photo
" is a "destructive" operation. When you save the file the parts of the image removed are lost, and the
resolution changed permanently (you can of course undo the changes while the file is open for editing). 
You can optimize multiple photos at once if you want them to all have the same DPI. Select the photos
you want to optimize and then choose the Optimize
 operation as described above. If your photos have different dimensions, the option to optimize by pixel
size is disabled and you must just choose the required dpi. 
Or you can use the "Utilities" > "Optimize all images"
 facility to optimize all the bitmap images in your document in one operation. 
The optimization process will convert large non-JPEG images to smaller JPEG images if it decides that
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the image can be stored and exported as a JPEG without an unacceptable loss in quality. 
Note that after optimizing the original unoptimized and now unreferenced photo remains in the Bitmap
Gallery
. This means it is still in memory and so the memory requirements of your design will not have been
reduced. Simply save your design and reload after optimizing, to eliminate the original large images. 
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Converting objects or drawings to bitmaps
 You can easily create a bitmap from any object, or part of your drawing, including from other bitmaps.
The bitmaps can be any size or resolution and can contain transparency. You can also create bitmaps
with reduced numbers of colors which can be useful for web use. 
To create a bitmap from objects: 

1. Select the object/s on the page.
2. Right click and choose Create Bitmap Copy or choose Create bitmap copy from the

Arrange menu ("Ctrl + Shift + C").
3. In the dialog box, select the color depth, the size and other options.

For maximum quality select a color depth of true color, or if you want transparency to be included select
"true color + alpha" (alpha transparency is the technical term). You can create bitmaps with fewer colors
by selecting a color depth of 256 colors or less. This also provides control over the dithering and palette
options. These options are described in the section on exporting bitmaps
. 
Note this always creates PNG images, which are the highest quality image type. However for full color
photo purposes, these require a lot of memory and file space. Use the optimize photo option to convert
PNG images into embedded JPEG images to reduce the file size. 
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Photo Documents
 Sometimes it's useful to work on one photo alone, rather than as "objects on a page". This is called a
photo document or "photo mode" in Photo & Graphic Designer, and it behaves more like a traditional
photo editor. You can create a photo document in a number of ways: 

 Drag a photo file from your file explorer onto the title bar or toolbar of Photo & Graphic
Designer

 Select "File" > "Open" and select a photo file
 Create a blank photo document by selecting "File" > "New" > "Blank photo"

Photo documents are characterized by the following behavior differences compared to traditional Photo
& Graphic Designer documents: 

 There is no visible white page. In fact the page dimensions are set automatically to match the
photo plus any other objects you've added.

 Photo documents have a 1 pixel grid by default and snap to grid is turned on. This makes it easier
to get pixel-accurate crop or clip regions.

 The Pasteboard (the area around the photo) is a darker color. This makes it easy to distinguish at
a glance between photo documents and drawing documents.

 The document zoom is set so that the photo fills the view and the Photo Tool is automatically
selected as the current tool.

 Dropping additional photo files on top of an existing photo just adds a new photo to the
document instead of replacing the photo in its frame. And the view will zoom out so you can see
the whole image.

 Images are not resized to be 500 pixels on import as they are in normal documents, but are
imported at 1:1, so that at 100% zoom you're seeing the image at full size.

 The pixel smoothing options are altered. By default it selects the "Very high quality" display
mode, which is best for images scaled down or zoomed out. It also has pixel smoothing turned
off when zooming in, so you can see the pixels are very large zoom factors.

 If you've opened a JPEG photo file as a photo document, when you save changes your JPEG file
will be overwritten. See Editing Photo Files below for details.

In all other respects Photo Documents behave like normal Xara Photo & Graphic Designer 2013
documents. You can use all the normal drawing and text tools as usual. If you want to create a photo
document of a given size, you can alter the "canvas" or page size by selecting "Utilities" > "Options"
and the "Page" 
tab and entering the required dimensions. 

In Photo Documents two extra controls become enabled. The Previous and Next
 button will move onto the Previous or Next image in the folder from which this image was opened. This
will close the current image, so you may be prompted to save the file. 
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Editing Photo Files
 You can use Xara Photo & Graphic Designer 2013 to easily edit your JPEG photos and save back the
modified JPEG. And unlike with most photo editors, you can do this multiple times without loss of
quality, even though the JPEG format is a lossy format. That's becauseXara Photo & Graphic Designer
2013 is able to save your edits in a lossless way, along with the original photo. Here's how it works. 
First open the JPEG, using "File" > "Open"
, drag and drop, or in Windows File Explorer right click and choose Xara Photo & Graphic Designer
2013 from the "open with" list. The photo is opened as a Photo document. 
Edit the photo using the photo tools as described above. 
If you then do "File" > "Save"
 ("Ctrl + S"), the JPEG file you loaded will be overwritten with the modified image. However by default
Xara Photo & Graphic Designer 2013 also saves your photo in its native .xar format. This file is placed
into a "Masters" folder alongside your JPEG file. It has the same name as your photo file but with a .web
extension. The .xar file includes within it your original photo without the modifications applied, and of
course details of your edits. 
In future if you load the modified JPEG file in order to edit it further, Xara Photo & Graphic Designer
2013 will look in the Masters folder to see if there is a .xar file available for that photo. If so, the .xar file
is loaded instead of the JPEG file and you can continue editing from where you left off. When you next
save, the JPEG file is again overwritten and an updated .xar file also saved into the Masters folder. 
Of course if you don't want to overwrite your original JPEG file with your changes, you can use "File" >
"Save As"
, to save the modified photo elsewhere, or use the many export facilities to export your photo into
different formats. 
You can get hold of the original photo from the .web file by opening it, opening the Bitmap Gallery,
right clicking on the photo and choosing the Save
 option. 
In the Photo Editing tab of the "Utilities" > "Options"
 dialog you can choose to change the saving behavior described above. You can choose to not have a
.xar file automatically saved for you into the Masters sub-folder, or you can choose to have the original
photo file saved there instead. 
Note if you turn off this original photo preservation, you'll lose the original photo when you do a Save! 

Page 998



Tracer
 "Utilities" > "Bitmap editor
" allows you to trace a bitmap, converting it to editable vector shapes. The tracer is typically used to
trace two types of artwork-photographs and simple line art or logos. The tracer can be used for either
type of work and selecting the correct trace mode is the easiest way to control this. 

Original bitmap 
Traced output view 
Bitmap name 
Trace mode 

Initially, the tracer shows: 
 If there is a selected bitmap or, if you copied a bitmap from the bitmap or Fill Gallery, that

bitmap.
 Otherwise, the default bitmap.

You can select a different bitmap: 
 From the dropdown list,
 From the Bitmap Gallery (click the "Trace" button), or
 By clicking on any bitmap in any Photo & Graphic Designer document.

By default, the tracer does a "photographic" trace. That is, it produces a drawing with lots of colored
shapes to simulate the photographic bitmap being traced. If you want to trace a black-and-white scanned
bitmap, such as a logo or symbol, select one of the other trace modes such as monochrome or 256
colors. These are optimized for producing simpler but generally more precise tracings. 
Click "Insert"
 to copy the tracing into the document. 
Click "Trace"
 to start the trace operation. 
Press "Esc"
 to abort a trace operation. 

Trace mode
 This lets you specify the maximum number of colors in the final object: 

 Monochrome-2 colors.
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 Grayscale-256 shades of gray.
 256 color-256 colors.
 Photographic-16 million (24 bit) colors.

Selecting more colors than exist in the original bitmap is usually not beneficial. The only time increasing
the colors is useful is when tracing a heavily dithered 256-color bitmap and you want near-photographic
quality. 
Each of these modes can have different settings for passes, color tolerance and so on. 
To restore the settings to their saved defaults click "Reset settings"
. 
To make the current settings the default, click "Save settings"
. 
To restore the settings to the factory defaults, click "Defaults"
. 

Passes
 (Range 1-5) 
The greater the number of passes, the longer the trace operation takes and the greater the resultant file
size, but the final result is closer to the original. 
With each pass, the tracer attempts to more closely match any shading in the original bitmap. Obviously,
this increases the memory required for the final object. You may require an object with minimum shading
and just broad areas of color. Use one pass for this. 
Alternatively you may require color shading to closely match the bitmap. Use multiple passes for this. 

Remove noise
 If you scan a photograph you often scan small specks of dust sticking to the photo's surface. These
produce "noise", or small, unwanted areas of a different color. 
Also many bitmaps try to improve the look by "dithering" pixels and this introduces unwanted noise
(especially common for 256 or fewer color bitmaps). 
When tracing 256-color bitmaps that are heavily dithered, you should set remove noise to high (if you
zoom into the bitmap in the document, you can see if it is dithered). 
This control removes noise and dithering by ignoring very small areas of color. 

Minimum area
 Areas smaller than the size set in this control are ignored (size is in pixels). Examples are scanned
photographs with a lot of fine detail such as blades of grass. 

Initial and final color tolerance
 Color tolerance is how great a color change is required before the tracer considers two areas to be of a
different color. 
Initial color tolerance is used for the first of multiple passes. It is similar to the broad brush strokes used
to create the underlying colors on a conventional painting. 
Final color tolerance is used for the last pass. It is similar to merging the edges of color transitions to
simulate shading. 
On multiple passes, the tracer gradually reduces color tolerance from the initial value to the final value.
Thus, initial color tolerance should always be set higher than final color tolerance. On a single pass, only
the final value has any effect. 

Accuracy
 This controls how accurately the tracer follows the outlines of the original bitmap. The more accurately it
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traces the outlines, the more control handles are required on each shape and hence the more memory is
required for the final object. 
This option has no effect on corners, only on smooth curves. 

Smoothing
 This controls how accurately corners (sharp changes of direction) are traced. Increasing the smoothing
takes longer to trace the image but can reduce the final file size. 
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Trace mode
 This lets you specify the maximum number of colors in the final object: 

 Monochrome-2 colors.
 Grayscale-256 shades of gray.
 256 color-256 colors.
 Photographic-16 million (24 bit) colors.

Selecting more colors than exist in the original bitmap is usually not beneficial. The only time increasing
the colors is useful is when tracing a heavily dithered 256-color bitmap and you want near-photographic
quality. 
Each of these modes can have different settings for passes, color tolerance and so on. 
To restore the settings to their saved defaults click "Reset settings"
. 
To make the current settings the default, click "Save settings"
. 
To restore the settings to the factory defaults, click "Defaults"
. 

Passes
 (Range 1-5) 
The greater the number of passes, the longer the trace operation takes and the greater the resultant file
size, but the final result is closer to the original. 
With each pass, the tracer attempts to more closely match any shading in the original bitmap. Obviously,
this increases the memory required for the final object. You may require an object with minimum shading
and just broad areas of color. Use one pass for this. 
Alternatively you may require color shading to closely match the bitmap. Use multiple passes for this. 

Remove noise
 If you scan a photograph you often scan small specks of dust sticking to the photo's surface. These
produce "noise", or small, unwanted areas of a different color. 
Also many bitmaps try to improve the look by "dithering" pixels and this introduces unwanted noise
(especially common for 256 or fewer color bitmaps). 
When tracing 256-color bitmaps that are heavily dithered, you should set remove noise to high (if you
zoom into the bitmap in the document, you can see if it is dithered). 
This control removes noise and dithering by ignoring very small areas of color. 

Minimum area
 Areas smaller than the size set in this control are ignored (size is in pixels). Examples are scanned
photographs with a lot of fine detail such as blades of grass. 

Initial and final color tolerance
 Color tolerance is how great a color change is required before the tracer considers two areas to be of a
different color. 
Initial color tolerance is used for the first of multiple passes. It is similar to the broad brush strokes used
to create the underlying colors on a conventional painting. 
Final color tolerance is used for the last pass. It is similar to merging the edges of color transitions to
simulate shading. 
On multiple passes, the tracer gradually reduces color tolerance from the initial value to the final value.
Thus, initial color tolerance should always be set higher than final color tolerance. On a single pass, only
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the final value has any effect. 

Accuracy
 This controls how accurately the tracer follows the outlines of the original bitmap. The more accurately it
traces the outlines, the more control handles are required on each shape and hence the more memory is
required for the final object. 
This option has no effect on corners, only on smooth curves. 

Smoothing
 This controls how accurately corners (sharp changes of direction) are traced. Increasing the smoothing
takes longer to trace the image but can reduce the final file size. 
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Passes
 (Range 1-5) 
The greater the number of passes, the longer the trace operation takes and the greater the resultant file
size, but the final result is closer to the original. 
With each pass, the tracer attempts to more closely match any shading in the original bitmap. Obviously,
this increases the memory required for the final object. You may require an object with minimum shading
and just broad areas of color. Use one pass for this. 
Alternatively you may require color shading to closely match the bitmap. Use multiple passes for this. 

Remove noise
 If you scan a photograph you often scan small specks of dust sticking to the photo's surface. These
produce "noise", or small, unwanted areas of a different color. 
Also many bitmaps try to improve the look by "dithering" pixels and this introduces unwanted noise
(especially common for 256 or fewer color bitmaps). 
When tracing 256-color bitmaps that are heavily dithered, you should set remove noise to high (if you
zoom into the bitmap in the document, you can see if it is dithered). 
This control removes noise and dithering by ignoring very small areas of color. 

Minimum area
 Areas smaller than the size set in this control are ignored (size is in pixels). Examples are scanned
photographs with a lot of fine detail such as blades of grass. 

Initial and final color tolerance
 Color tolerance is how great a color change is required before the tracer considers two areas to be of a
different color. 
Initial color tolerance is used for the first of multiple passes. It is similar to the broad brush strokes used
to create the underlying colors on a conventional painting. 
Final color tolerance is used for the last pass. It is similar to merging the edges of color transitions to
simulate shading. 
On multiple passes, the tracer gradually reduces color tolerance from the initial value to the final value.
Thus, initial color tolerance should always be set higher than final color tolerance. On a single pass, only
the final value has any effect. 

Accuracy
 This controls how accurately the tracer follows the outlines of the original bitmap. The more accurately it
traces the outlines, the more control handles are required on each shape and hence the more memory is
required for the final object. 
This option has no effect on corners, only on smooth curves. 

Smoothing
 This controls how accurately corners (sharp changes of direction) are traced. Increasing the smoothing
takes longer to trace the image but can reduce the final file size. 
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Remove noise
 If you scan a photograph you often scan small specks of dust sticking to the photo's surface. These
produce "noise", or small, unwanted areas of a different color. 
Also many bitmaps try to improve the look by "dithering" pixels and this introduces unwanted noise
(especially common for 256 or fewer color bitmaps). 
When tracing 256-color bitmaps that are heavily dithered, you should set remove noise to high (if you
zoom into the bitmap in the document, you can see if it is dithered). 
This control removes noise and dithering by ignoring very small areas of color. 

Minimum area
 Areas smaller than the size set in this control are ignored (size is in pixels). Examples are scanned
photographs with a lot of fine detail such as blades of grass. 

Initial and final color tolerance
 Color tolerance is how great a color change is required before the tracer considers two areas to be of a
different color. 
Initial color tolerance is used for the first of multiple passes. It is similar to the broad brush strokes used
to create the underlying colors on a conventional painting. 
Final color tolerance is used for the last pass. It is similar to merging the edges of color transitions to
simulate shading. 
On multiple passes, the tracer gradually reduces color tolerance from the initial value to the final value.
Thus, initial color tolerance should always be set higher than final color tolerance. On a single pass, only
the final value has any effect. 

Accuracy
 This controls how accurately the tracer follows the outlines of the original bitmap. The more accurately it
traces the outlines, the more control handles are required on each shape and hence the more memory is
required for the final object. 
This option has no effect on corners, only on smooth curves. 

Smoothing
 This controls how accurately corners (sharp changes of direction) are traced. Increasing the smoothing
takes longer to trace the image but can reduce the final file size. 
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Minimum area
 Areas smaller than the size set in this control are ignored (size is in pixels). Examples are scanned
photographs with a lot of fine detail such as blades of grass. 

Initial and final color tolerance
 Color tolerance is how great a color change is required before the tracer considers two areas to be of a
different color. 
Initial color tolerance is used for the first of multiple passes. It is similar to the broad brush strokes used
to create the underlying colors on a conventional painting. 
Final color tolerance is used for the last pass. It is similar to merging the edges of color transitions to
simulate shading. 
On multiple passes, the tracer gradually reduces color tolerance from the initial value to the final value.
Thus, initial color tolerance should always be set higher than final color tolerance. On a single pass, only
the final value has any effect. 

Accuracy
 This controls how accurately the tracer follows the outlines of the original bitmap. The more accurately it
traces the outlines, the more control handles are required on each shape and hence the more memory is
required for the final object. 
This option has no effect on corners, only on smooth curves. 

Smoothing
 This controls how accurately corners (sharp changes of direction) are traced. Increasing the smoothing
takes longer to trace the image but can reduce the final file size. 
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Initial and final color tolerance
 Color tolerance is how great a color change is required before the tracer considers two areas to be of a
different color. 
Initial color tolerance is used for the first of multiple passes. It is similar to the broad brush strokes used
to create the underlying colors on a conventional painting. 
Final color tolerance is used for the last pass. It is similar to merging the edges of color transitions to
simulate shading. 
On multiple passes, the tracer gradually reduces color tolerance from the initial value to the final value.
Thus, initial color tolerance should always be set higher than final color tolerance. On a single pass, only
the final value has any effect. 

Accuracy
 This controls how accurately the tracer follows the outlines of the original bitmap. The more accurately it
traces the outlines, the more control handles are required on each shape and hence the more memory is
required for the final object. 
This option has no effect on corners, only on smooth curves. 

Smoothing
 This controls how accurately corners (sharp changes of direction) are traced. Increasing the smoothing
takes longer to trace the image but can reduce the final file size. 
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Accuracy
 This controls how accurately the tracer follows the outlines of the original bitmap. The more accurately it
traces the outlines, the more control handles are required on each shape and hence the more memory is
required for the final object. 
This option has no effect on corners, only on smooth curves. 

Smoothing
 This controls how accurately corners (sharp changes of direction) are traced. Increasing the smoothing
takes longer to trace the image but can reduce the final file size. 
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Smoothing
 This controls how accurately corners (sharp changes of direction) are traced. Increasing the smoothing
takes longer to trace the image but can reduce the final file size. 

Page 1009



Opacity Masks
 The Transparency tool allows you to apply either flat or graduated transparency to any object or group.
But sometimes you need more advanced control over the transparency (or opacity) of an object. The 
Opacity Mask
 system takes any object, or group of objects, and uses the color (usually black to white shading) of
these objects to define which parts of any other object are transparent or opaque. 
See the Opacity Masks
 section of the Transparency chapter for more information. 
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The Photo Tools
In this chapter
Using the Photo Tools
Common photo functions
Enhance Tool
Color Select / EraseTool
Clip Tool
Photo Tool Notes
The Red Eye Tool
Content Aware Photo Resize
The Brightness Levels Dialog
Panorama Stitching
Perspective Correction Tool
EXIF Tool
Photo Clone Tool
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Using the Photo Tools
To access the photo tools
, move your mouse pointer over the Camera icon in the main toolbar
on the left of the window. A flyout bar appears with icons for each of
the available photo tools. 

If you're in the Selector Tool a double click on a photo will switch into the Photo Tool
. 
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Common photo functions
 The following buttons are available on the infoBar when you are in the Enhance, Clip, Red eye or
Content-aware scaling
 photo tools. 

Rotate by 90° controls

 The two rotate icons will rotate the selected photo or photos by 90 degrees anti-clockwise or
clockwise. 

Previous & Next

 When you 'open' a photo using Xara Photo & Graphic Designer 2013 the photo is loaded into a new
Photo Document, because Photo & Graphic Designer assumes you want to edit or view the photo itself
rather than use it as part of a drawing or other document. When you've opened a photo you can use the
'Previous' and 'Next' buttons on the Photo Tool
 infobar to close the current photo document and open the next (or previous) photo in the same folder as
the current photo. This allows you to browse through the photos in a folder, without having to open and
close each one individually. If you've made any unsaved changes to the photo you'll be asked if you want
to save the changes when you press previous or next. 
See Photo Handling for more information on Photo Documents
. 

Zoom 1:1
Select a photo and click the Zoom 1:1 button. 

The Zoom to 1:1
 adjusts the zoom so that the selected image is shown at full size, which is where each pixel of the image
is mapped to each screen pixel. Use this option if you want to work on a photo at full size in a document
where you have scaled the photo down. 

Scale photo to 100% 
The Scale photo to 100%
 operation takes the currently selected photo and scales it to its full size.
It also puts the photo onto the pixel grid. 

So for example if the selected photo is scaled down to 500 pixels wide, but the original imported photo
was 1000 pixels wide, the photo on the page will be scaled up to 1000 pixels wide. When the document
zoom is 100%, that means that each pixel of the image is mapped to each screen pixel. 
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Rotate by 90Â° controls

 The two rotate icons will rotate the selected photo or photos by 90 degrees anti-clockwise or
clockwise. 

Previous & Next

 When you 'open' a photo using Xara Photo & Graphic Designer 2013 the photo is loaded into a new
Photo Document, because Photo & Graphic Designer assumes you want to edit or view the photo itself
rather than use it as part of a drawing or other document. When you've opened a photo you can use the
'Previous' and 'Next' buttons on the Photo Tool
 infobar to close the current photo document and open the next (or previous) photo in the same folder as
the current photo. This allows you to browse through the photos in a folder, without having to open and
close each one individually. If you've made any unsaved changes to the photo you'll be asked if you want
to save the changes when you press previous or next. 
See Photo Handling for more information on Photo Documents
. 

Zoom 1:1
Select a photo and click the Zoom 1:1 button. 

The Zoom to 1:1
 adjusts the zoom so that the selected image is shown at full size, which is where each pixel of the image
is mapped to each screen pixel. Use this option if you want to work on a photo at full size in a document
where you have scaled the photo down. 

Scale photo to 100% 
The Scale photo to 100%
 operation takes the currently selected photo and scales it to its full size.
It also puts the photo onto the pixel grid. 

So for example if the selected photo is scaled down to 500 pixels wide, but the original imported photo
was 1000 pixels wide, the photo on the page will be scaled up to 1000 pixels wide. When the document
zoom is 100%, that means that each pixel of the image is mapped to each screen pixel. 
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Previous & Next

 When you 'open' a photo using Xara Photo & Graphic Designer 2013 the photo is loaded into a new
Photo Document, because Photo & Graphic Designer assumes you want to edit or view the photo itself
rather than use it as part of a drawing or other document. When you've opened a photo you can use the
'Previous' and 'Next' buttons on the Photo Tool
 infobar to close the current photo document and open the next (or previous) photo in the same folder as
the current photo. This allows you to browse through the photos in a folder, without having to open and
close each one individually. If you've made any unsaved changes to the photo you'll be asked if you want
to save the changes when you press previous or next. 
See Photo Handling for more information on Photo Documents
. 

Zoom 1:1
Select a photo and click the Zoom 1:1 button. 

The Zoom to 1:1
 adjusts the zoom so that the selected image is shown at full size, which is where each pixel of the image
is mapped to each screen pixel. Use this option if you want to work on a photo at full size in a document
where you have scaled the photo down. 

Scale photo to 100% 
The Scale photo to 100%
 operation takes the currently selected photo and scales it to its full size.
It also puts the photo onto the pixel grid. 

So for example if the selected photo is scaled down to 500 pixels wide, but the original imported photo
was 1000 pixels wide, the photo on the page will be scaled up to 1000 pixels wide. When the document
zoom is 100%, that means that each pixel of the image is mapped to each screen pixel. 
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Zoom 1:1
Select a photo and click the Zoom 1:1 button. 

The Zoom to 1:1
 adjusts the zoom so that the selected image is shown at full size, which is where each pixel of the image
is mapped to each screen pixel. Use this option if you want to work on a photo at full size in a document
where you have scaled the photo down. 

Scale photo to 100% 
The Scale photo to 100%
 operation takes the currently selected photo and scales it to its full size.
It also puts the photo onto the pixel grid. 

So for example if the selected photo is scaled down to 500 pixels wide, but the original imported photo
was 1000 pixels wide, the photo on the page will be scaled up to 1000 pixels wide. When the document
zoom is 100%, that means that each pixel of the image is mapped to each screen pixel. 

Page 1016



Scale photo to 100% 
The Scale photo to 100%
 operation takes the currently selected photo and scales it to its full size.
It also puts the photo onto the pixel grid. 

So for example if the selected photo is scaled down to 500 pixels wide, but the original imported photo
was 1000 pixels wide, the photo on the page will be scaled up to 1000 pixels wide. When the document
zoom is 100%, that means that each pixel of the image is mapped to each screen pixel. 
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Enhance Tool
Click the Camera icon to enter the Enhance tool
. 

The Photo Tool provides a direct and very fast way of cropping, adjusting the brightness levels and
sharpening photos, even for ultra high-resolution images. This tool provides: 

 One-click auto-enhance your photos; this is particularly good for dull, underexposed images.
 Manually adjust the brightness, contrast, color saturation, hue and blur or sharpness of photos.
 Crop images. This is "live crop" so you can un-crop and adjust the crop at any time.
 Display a brightness levels histogram of your photo.
 Adjust the brightness levels curve for more advanced levels control.
 Correct color casts or white balance.
 A single-click "Compare" function to quickly compare changes against the original.
 Easy copy / paste all photo enhance edits between different images.

All these operations are interactive with live update. As you adjust the values, the image is updated
instantly. They are also all non-destructive, meaning that your original image is not altered and you can
always adjust or remove any adjustment. 

The first six InfoBar buttons to the left (not shown above) are common to all tools and are described 
above

Auto-Enhance 
Brightness 
Contrast 
Color Saturation 
Color Temperature 
Hue 
Blur / Sharpen 
Compare with original 

In this tool you can adjust brightness, contrast, saturation, temperature, hue and blur/sharpen. You can
either enter values directly into the text fields or use a small pop-up slider for adjusting the values
interactively. 

Pop-up slider controls
 The pop-up sliders can be used in one of two ways: 

1. Click and release the pop-up arrow. The slider control now remains on screen and you can
adjust the values as many times as you like by dragging the slider control. Alternatively, if the
mouse is held over the control, the mouse-wheel can be used to make small adjustments up or
down. The slider will hide when you click anywhere else in the document.

2. Or you can click & hold the mouse button down, and drag over the slider bar to adjust the value.
When you release the mouse the pop-up vanishes. This is a quicker more direct way, since it
requires only one click & release to alter the values.
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 Auto Enhance
 Clicking the "Enhance" button will analyze the overall brightness and contrast of the picture and
automatically adjust the enhance values to obtain the best image. It is particularly effective with
under-exposed (dark) images. After applying automatic enhancement to a photo you can adjust the
values that were chosen, using the controls to the right of the "enhance" button. Clicking the "Compare"
 button will restore the original, clicking it again restores the last enhance values. 

Brightness/Contrast/Color Temperature/Saturation/Hue
Brightness Contrast Saturation Color

Temperature
 The image is altered as you adjust these values. The saturation alters the color intensity. At the minimum
setting of -100 this will make a picture black and white. The Color Temperature control makes a picture
more 'warm' or 'cool'. The Hue control applies a particular color tint to the image and allows you to
control the intensity of the selected color. 

Hue
 The Hue slider lets you
choose the color to apply
and the Strength
 slider sets the intensity of the
color change applied. 

Blur/Sharpen

 This control blurs images if it's taken below zero, and sharpens images above 0. For sharpen it's
recommended that only small values be used, and typically only on images that have been reduced in size
a lot. You can enter blur values larger than the -100 maximum value available on the slider. E.g. entering
-400 will produce a very blurred image. 

Using Enhance on parts of photos
 When you have a photo selected, the enhance controls apply to the whole photo. If you want to apply
them to just part of a photo, draw a mask shape first. 

Go into mask mode, draw around the area of the photo you want to
modify, then return to the Photo Tool and start adjusting the enhance
controls. 

The changes are applied only to the unmasked areas of the image. You can also apply a soft mask this
way, by applying transparency to the mask shapes. See the Mask chapter
 for more information on this. 
Or use the Color Select/Erase tool to select colors in the photo and then make a soft mask from that
color selection. 

Easy crop
 While in the Enhance tool you can drag on the handles shown around the edge of the selected photo to
quickly adjust the cropping of the photo without needing to go into the Clip Tool. 
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Pop-up slider controls
 The pop-up sliders can be used in one of two ways: 

1. Click and release the pop-up arrow. The slider control now remains on screen and you can
adjust the values as many times as you like by dragging the slider control. Alternatively, if the
mouse is held over the control, the mouse-wheel can be used to make small adjustments up or
down. The slider will hide when you click anywhere else in the document.

2. Or you can click & hold the mouse button down, and drag over the slider bar to adjust the value.
When you release the mouse the pop-up vanishes. This is a quicker more direct way, since it
requires only one click & release to alter the values.

 Auto Enhance
 Clicking the "Enhance" button will analyze the overall brightness and contrast of the picture and
automatically adjust the enhance values to obtain the best image. It is particularly effective with
under-exposed (dark) images. After applying automatic enhancement to a photo you can adjust the
values that were chosen, using the controls to the right of the "enhance" button. Clicking the "Compare"
 button will restore the original, clicking it again restores the last enhance values. 

Brightness/Contrast/Color Temperature/Saturation/Hue
Brightness Contrast Saturation Color

Temperature
 The image is altered as you adjust these values. The saturation alters the color intensity. At the minimum
setting of -100 this will make a picture black and white. The Color Temperature control makes a picture
more 'warm' or 'cool'. The Hue control applies a particular color tint to the image and allows you to
control the intensity of the selected color. 

Hue
 The Hue slider lets you
choose the color to apply
and the Strength
 slider sets the intensity of the
color change applied. 

Blur/Sharpen

 This control blurs images if it's taken below zero, and sharpens images above 0. For sharpen it's
recommended that only small values be used, and typically only on images that have been reduced in size
a lot. You can enter blur values larger than the -100 maximum value available on the slider. E.g. entering
-400 will produce a very blurred image. 

Using Enhance on parts of photos
 When you have a photo selected, the enhance controls apply to the whole photo. If you want to apply
them to just part of a photo, draw a mask shape first. 

Go into mask mode, draw around the area of the photo you want to
modify, then return to the Photo Tool and start adjusting the enhance
controls. 
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The changes are applied only to the unmasked areas of the image. You can also apply a soft mask this
way, by applying transparency to the mask shapes. See the Mask chapter
 for more information on this. 
Or use the Color Select/Erase tool to select colors in the photo and then make a soft mask from that
color selection. 

Easy crop
 While in the Enhance tool you can drag on the handles shown around the edge of the selected photo to
quickly adjust the cropping of the photo without needing to go into the Clip Tool. 
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Auto Enhance
 Clicking the "Enhance" button will analyze the overall brightness and contrast of the picture and
automatically adjust the enhance values to obtain the best image. It is particularly effective with
under-exposed (dark) images. After applying automatic enhancement to a photo you can adjust the
values that were chosen, using the controls to the right of the "enhance" button. Clicking the "Compare"
 button will restore the original, clicking it again restores the last enhance values. 

Brightness/Contrast/Color Temperature/Saturation/Hue
Brightness Contrast Saturation Color

Temperature
 The image is altered as you adjust these values. The saturation alters the color intensity. At the minimum
setting of -100 this will make a picture black and white. The Color Temperature control makes a picture
more 'warm' or 'cool'. The Hue control applies a particular color tint to the image and allows you to
control the intensity of the selected color. 

Hue
 The Hue slider lets you
choose the color to apply
and the Strength
 slider sets the intensity of the
color change applied. 

Blur/Sharpen

 This control blurs images if it's taken below zero, and sharpens images above 0. For sharpen it's
recommended that only small values be used, and typically only on images that have been reduced in size
a lot. You can enter blur values larger than the -100 maximum value available on the slider. E.g. entering
-400 will produce a very blurred image. 

Using Enhance on parts of photos
 When you have a photo selected, the enhance controls apply to the whole photo. If you want to apply
them to just part of a photo, draw a mask shape first. 

Go into mask mode, draw around the area of the photo you want to
modify, then return to the Photo Tool and start adjusting the enhance
controls. 

The changes are applied only to the unmasked areas of the image. You can also apply a soft mask this
way, by applying transparency to the mask shapes. See the Mask chapter
 for more information on this. 
Or use the Color Select/Erase tool to select colors in the photo and then make a soft mask from that
color selection. 

Easy crop
 While in the Enhance tool you can drag on the handles shown around the edge of the selected photo to
quickly adjust the cropping of the photo without needing to go into the Clip Tool. 
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Brightness/Contrast/Color Temperature/Saturation/Hue
Brightness Contrast Saturation Color

Temperature
 The image is altered as you adjust these values. The saturation alters the color intensity. At the minimum
setting of -100 this will make a picture black and white. The Color Temperature control makes a picture
more 'warm' or 'cool'. The Hue control applies a particular color tint to the image and allows you to
control the intensity of the selected color. 

Hue
 The Hue slider lets you
choose the color to apply
and the Strength
 slider sets the intensity of the
color change applied. 

Blur/Sharpen

 This control blurs images if it's taken below zero, and sharpens images above 0. For sharpen it's
recommended that only small values be used, and typically only on images that have been reduced in size
a lot. You can enter blur values larger than the -100 maximum value available on the slider. E.g. entering
-400 will produce a very blurred image. 

Using Enhance on parts of photos
 When you have a photo selected, the enhance controls apply to the whole photo. If you want to apply
them to just part of a photo, draw a mask shape first. 

Go into mask mode, draw around the area of the photo you want to
modify, then return to the Photo Tool and start adjusting the enhance
controls. 

The changes are applied only to the unmasked areas of the image. You can also apply a soft mask this
way, by applying transparency to the mask shapes. See the Mask chapter
 for more information on this. 
Or use the Color Select/Erase tool to select colors in the photo and then make a soft mask from that
color selection. 

Easy crop
 While in the Enhance tool you can drag on the handles shown around the edge of the selected photo to
quickly adjust the cropping of the photo without needing to go into the Clip Tool. 
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Blur/Sharpen

 This control blurs images if it's taken below zero, and sharpens images above 0. For sharpen it's
recommended that only small values be used, and typically only on images that have been reduced in size
a lot. You can enter blur values larger than the -100 maximum value available on the slider. E.g. entering
-400 will produce a very blurred image. 

Using Enhance on parts of photos
 When you have a photo selected, the enhance controls apply to the whole photo. If you want to apply
them to just part of a photo, draw a mask shape first. 

Go into mask mode, draw around the area of the photo you want to
modify, then return to the Photo Tool and start adjusting the enhance
controls. 

The changes are applied only to the unmasked areas of the image. You can also apply a soft mask this
way, by applying transparency to the mask shapes. See the Mask chapter
 for more information on this. 
Or use the Color Select/Erase tool to select colors in the photo and then make a soft mask from that
color selection. 

Easy crop
 While in the Enhance tool you can drag on the handles shown around the edge of the selected photo to
quickly adjust the cropping of the photo without needing to go into the Clip Tool. 
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Using Enhance on parts of photos
 When you have a photo selected, the enhance controls apply to the whole photo. If you want to apply
them to just part of a photo, draw a mask shape first. 

Go into mask mode, draw around the area of the photo you want to
modify, then return to the Photo Tool and start adjusting the enhance
controls. 

The changes are applied only to the unmasked areas of the image. You can also apply a soft mask this
way, by applying transparency to the mask shapes. See the Mask chapter
 for more information on this. 
Or use the Color Select/Erase tool to select colors in the photo and then make a soft mask from that
color selection. 

Easy crop
 While in the Enhance tool you can drag on the handles shown around the edge of the selected photo to
quickly adjust the cropping of the photo without needing to go into the Clip Tool. 

Page 1025



Easy crop
 While in the Enhance tool you can drag on the handles shown around the edge of the selected photo to
quickly adjust the cropping of the photo without needing to go into the Clip Tool. 
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Cropping or clipping images
 The simplest way to clip a photo is just start dragging on or across the photo with the Enhance Tool 
selected. The clipping is performed instantly after releasing the mouse. The resulting clipped photo has
clip handles around it, where you can adjust the clip borders afterwards. 

This is a non-destructive operation meaning that you can both adjust the clip region after you've copped
the image and even un-crop to restore the whole image. A way to look at the process is that it just
adjusts the picture outlines, but the whole picture remains clipped inside the rectangular outline. This is
why it's called a clip, and not crop, although it serves the same goal as a traditional Crop Tool
. 
You can select different photos while using the photo tools by just clicking on them. This also works for
photos inside groups. 
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Color Select / EraseTool
The Color Erase and Selection tool serves two purposes; to erase
(make transparent) parts of photos based on colors and secondly, to
allow only those areas to be adjusted using the Photo Tool Enhance
operations (such as Brightness, Blur, Hue, Adjust etc). 

So you can, for example, adjust the brightness of the blue sky in your photo, or change the color of a
flower, without affecting other parts of the picture. 

One of these photos shows the real colors. Can you guess which one?
Note that a wide range of shades of the flower color, from light to dark, 
are being re-colored, but the green leaves are not. 
Select the tool from the Photo Tool
 flyout bar and then simply click on the part of the photo you want to erase or select. Immediately all
parts of the picture containing the color at the click point are erased and show a checker-board
background. 
In fact this erases not just the exact color you clicked on, but a range of closely related shades of that
color. This is because real-world objects in photographs are never just one precise color, but typically a
range of shades, from light to dark. 
You can click at multiple places on your image, and for each click, an erase-marker is placed on the
photo to show where the color is being picked from. 
Important: The process of erasing colors, and using that area as a selection to Enhance (e.g. brighten)
both start with the same 'erasing' method described here. You can convert those erased parts into a
Mask (using the Make Mask button) so that subsequent operations such as changing brightness, will only
affect those parts. 

Color Markers
 Each time you click, a small round black marker is placed on the photo. This indicates the point from
which the color is picked. It doesn't just pick the color of a single pixel but averages the color under this
round marker. You can adjust the size of the marker (zoom in first) to change the area that is averaged to
create the selection color. 
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Color marker with color selection (white area). 
Resize the color marker using the resize arrows around it. You can drag to re-position it, and press the
Delete key to remove a marker. If you have multiple markers you can just click on the marker to select it
(the selected marker shows the 4 red resize arrows around it). 
Each subsequent click will add a new marker. It's typical that to fully select all the shades and closely
related hues, you may have to place several selection markers on your photo, and to adjust the Color
Tolerance and Fade sliders on the Infobar
 controls. 

Color Select Tool - Infobar Controls

 Color Select Tool Infobar. 
Example
 To adjust the colour, or perhaps the saturation, of a blue sky, first use the Color Erase tool to click on
the blue to erase it. You will almost certainly have to perform several clicks and / or adjust the Color
Tolerance and Fade
 controls to ensure all required parts of the sky are erased. 
Tip: It sometimes helps to judge exactly which parts are erased by changing the background to be
transparent, and then dragging the photo over the edge of the page onto the grey pasteboard. 
Now select the Make Mask button on the Infobar. This goes into the Mask mode (all non-erased parts
of the photo are coloured pink - these are the masked parts that will not be affected by subsequent photo
changes).

Now go into the Photo Tool and adjust any of the Enhance controls such as Brightness, Contrast etc.
The first time you make a change to any slider the mask mode is cleared so you can better see the whole
photo (but the mask remains operative) - all subsequent changes of the Enhance controls will now only
apply to the non-masked areas.
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So to change the hue of the sky, you can select the Hue control - adjust the strength value and Hue value
to the desired color.

Note the Make mask 
operation is a one-way operation. Once the mask has been created the colour selection points are lost. 

Make Soft Mask
 If instead of just erasing areas of your photo, you want to adjust the brightness, sharpness, or color, etc,
then use the Make soft mask to turn the erased areas into a mask, so that subsequent Enhance
operations affect only the erased areas.

When you click the Make soft mask
 the mask mode is turned on (page goes pink), and the erased parts are left un-masked. You can now
change tool, go into the Photo Enhance Tool (it's on the same flyout bar) and adjust any of the sliders,
such as brightness, contrast, saturation, blur/sharpness and the new Hue Adjustment tool, described
above (as used in the above flower example). 
Advanced user: When operating on a mask, the simple Photo is changed into a Photo Group and you are
actually working on the mask 'inside' the Photo Group. In this case the mask is an alpha-channel bitmap,
and the Photo Enhance operations are only applied to the photo through the regions of the mask. This
means that if you select the photo again, new operations (e.g. a new mask, or new enhance operation)
will now apply to the whole photo. This means you can perform successive edit operations on the photo. 
If you want to select an earlier masked part of the photo (e.g. you want to alter an existing masked part
only, and not the whole photo) then you can Ctrl+click on the appropriate part of the photo to select the
mask 'inside' the photo. Now you can adjust the Enhance values as usual. Refer to the Mask tool section
to discover more. 

Using Input Masks to protect areas
 If you want to change a color in only one part of a photo, but to not affect that same color in other parts,
you can use a mask to protect parts of the photo. You can apply the mask either before you start to
apply color selection, or apply a mask to an existing color selection.

Applying masking before
Turn on mask mode and use any of the drawing tools to indicate the part(s) of the photo you want color
selection to work on. Then switch to the Color Select/Erase tool and click on the photo on a color you
want to remove. Mask mode is turned off and the mask is stored away with the color selection. If you
add more color selection blobs to select/erase more colors, they will also use the same mask. 

Applying masking after
Sometimes you may only realise after selecting/erasing colors that part of the photo needs to be
protected. In this case turn on mask mode and, as above, draw mask shapes to indicates which parts of
the image should and should not be protected. Then return to the color selection tool and simply click
anywhere on the photo. Mask mode is turned off and the mask is used to modify the results of the
existing color selections.

Modifying the input mask
After applying color selection with a mask, you may subsequently need to adjust the mask that was used
to protect parts of the image from the selection. Press the Edit Input Mask
 button on the infobar, and the mask you previously provided is shown to you again in mask mode. You
can now modify the mask as required, or, if you no longer want the mask at all, use "Window" > "Clear
Mask". Then return to the color selection tool and click on the photo to update the mask that's applied to
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the color selections. 
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Color Markers
 Each time you click, a small round black marker is placed on the photo. This indicates the point from
which the color is picked. It doesn't just pick the color of a single pixel but averages the color under this
round marker. You can adjust the size of the marker (zoom in first) to change the area that is averaged to
create the selection color. 

Color marker with color selection (white area). 
Resize the color marker using the resize arrows around it. You can drag to re-position it, and press the
Delete key to remove a marker. If you have multiple markers you can just click on the marker to select it
(the selected marker shows the 4 red resize arrows around it). 
Each subsequent click will add a new marker. It's typical that to fully select all the shades and closely
related hues, you may have to place several selection markers on your photo, and to adjust the Color
Tolerance and Fade sliders on the Infobar
 controls. 

Color Select Tool - Infobar Controls

 Color Select Tool Infobar. 
Example
 To adjust the colour, or perhaps the saturation, of a blue sky, first use the Color Erase tool to click on
the blue to erase it. You will almost certainly have to perform several clicks and / or adjust the Color
Tolerance and Fade
 controls to ensure all required parts of the sky are erased. 
Tip: It sometimes helps to judge exactly which parts are erased by changing the background to be
transparent, and then dragging the photo over the edge of the page onto the grey pasteboard. 
Now select the Make Mask button on the Infobar. This goes into the Mask mode (all non-erased parts
of the photo are coloured pink - these are the masked parts that will not be affected by subsequent photo
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changes).

Now go into the Photo Tool and adjust any of the Enhance controls such as Brightness, Contrast etc.
The first time you make a change to any slider the mask mode is cleared so you can better see the whole
photo (but the mask remains operative) - all subsequent changes of the Enhance controls will now only
apply to the non-masked areas.

So to change the hue of the sky, you can select the Hue control - adjust the strength value and Hue value
to the desired color.

Note the Make mask 
operation is a one-way operation. Once the mask has been created the colour selection points are lost. 

Make Soft Mask
 If instead of just erasing areas of your photo, you want to adjust the brightness, sharpness, or color, etc,
then use the Make soft mask to turn the erased areas into a mask, so that subsequent Enhance
operations affect only the erased areas.

When you click the Make soft mask
 the mask mode is turned on (page goes pink), and the erased parts are left un-masked. You can now
change tool, go into the Photo Enhance Tool (it's on the same flyout bar) and adjust any of the sliders,
such as brightness, contrast, saturation, blur/sharpness and the new Hue Adjustment tool, described
above (as used in the above flower example). 
Advanced user: When operating on a mask, the simple Photo is changed into a Photo Group and you are
actually working on the mask 'inside' the Photo Group. In this case the mask is an alpha-channel bitmap,
and the Photo Enhance operations are only applied to the photo through the regions of the mask. This
means that if you select the photo again, new operations (e.g. a new mask, or new enhance operation)
will now apply to the whole photo. This means you can perform successive edit operations on the photo. 
If you want to select an earlier masked part of the photo (e.g. you want to alter an existing masked part
only, and not the whole photo) then you can Ctrl+click on the appropriate part of the photo to select the
mask 'inside' the photo. Now you can adjust the Enhance values as usual. Refer to the Mask tool section
to discover more. 

Using Input Masks to protect areas
 If you want to change a color in only one part of a photo, but to not affect that same color in other parts,
you can use a mask to protect parts of the photo. You can apply the mask either before you start to
apply color selection, or apply a mask to an existing color selection.

Applying masking before
Turn on mask mode and use any of the drawing tools to indicate the part(s) of the photo you want color
selection to work on. Then switch to the Color Select/Erase tool and click on the photo on a color you
want to remove. Mask mode is turned off and the mask is stored away with the color selection. If you
add more color selection blobs to select/erase more colors, they will also use the same mask. 

Applying masking after
Sometimes you may only realise after selecting/erasing colors that part of the photo needs to be
protected. In this case turn on mask mode and, as above, draw mask shapes to indicates which parts of
the image should and should not be protected. Then return to the color selection tool and simply click
anywhere on the photo. Mask mode is turned off and the mask is used to modify the results of the
existing color selections.
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Modifying the input mask
After applying color selection with a mask, you may subsequently need to adjust the mask that was used
to protect parts of the image from the selection. Press the Edit Input Mask
 button on the infobar, and the mask you previously provided is shown to you again in mask mode. You
can now modify the mask as required, or, if you no longer want the mask at all, use "Window" > "Clear
Mask". Then return to the color selection tool and click on the photo to update the mask that's applied to
the color selections. 
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Color Select Tool - Infobar Controls

 Color Select Tool Infobar. 
Example
 To adjust the colour, or perhaps the saturation, of a blue sky, first use the Color Erase tool to click on
the blue to erase it. You will almost certainly have to perform several clicks and / or adjust the Color
Tolerance and Fade
 controls to ensure all required parts of the sky are erased. 
Tip: It sometimes helps to judge exactly which parts are erased by changing the background to be
transparent, and then dragging the photo over the edge of the page onto the grey pasteboard. 
Now select the Make Mask button on the Infobar. This goes into the Mask mode (all non-erased parts
of the photo are coloured pink - these are the masked parts that will not be affected by subsequent photo
changes).

Now go into the Photo Tool and adjust any of the Enhance controls such as Brightness, Contrast etc.
The first time you make a change to any slider the mask mode is cleared so you can better see the whole
photo (but the mask remains operative) - all subsequent changes of the Enhance controls will now only
apply to the non-masked areas.

So to change the hue of the sky, you can select the Hue control - adjust the strength value and Hue value
to the desired color.

Note the Make mask 
operation is a one-way operation. Once the mask has been created the colour selection points are lost. 

Make Soft Mask
 If instead of just erasing areas of your photo, you want to adjust the brightness, sharpness, or color, etc,
then use the Make soft mask to turn the erased areas into a mask, so that subsequent Enhance
operations affect only the erased areas.

When you click the Make soft mask
 the mask mode is turned on (page goes pink), and the erased parts are left un-masked. You can now
change tool, go into the Photo Enhance Tool (it's on the same flyout bar) and adjust any of the sliders,
such as brightness, contrast, saturation, blur/sharpness and the new Hue Adjustment tool, described
above (as used in the above flower example). 
Advanced user: When operating on a mask, the simple Photo is changed into a Photo Group and you are
actually working on the mask 'inside' the Photo Group. In this case the mask is an alpha-channel bitmap,
and the Photo Enhance operations are only applied to the photo through the regions of the mask. This
means that if you select the photo again, new operations (e.g. a new mask, or new enhance operation)
will now apply to the whole photo. This means you can perform successive edit operations on the photo. 
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If you want to select an earlier masked part of the photo (e.g. you want to alter an existing masked part
only, and not the whole photo) then you can Ctrl+click on the appropriate part of the photo to select the
mask 'inside' the photo. Now you can adjust the Enhance values as usual. Refer to the Mask tool section
to discover more. 

Using Input Masks to protect areas
 If you want to change a color in only one part of a photo, but to not affect that same color in other parts,
you can use a mask to protect parts of the photo. You can apply the mask either before you start to
apply color selection, or apply a mask to an existing color selection.

Applying masking before
Turn on mask mode and use any of the drawing tools to indicate the part(s) of the photo you want color
selection to work on. Then switch to the Color Select/Erase tool and click on the photo on a color you
want to remove. Mask mode is turned off and the mask is stored away with the color selection. If you
add more color selection blobs to select/erase more colors, they will also use the same mask. 

Applying masking after
Sometimes you may only realise after selecting/erasing colors that part of the photo needs to be
protected. In this case turn on mask mode and, as above, draw mask shapes to indicates which parts of
the image should and should not be protected. Then return to the color selection tool and simply click
anywhere on the photo. Mask mode is turned off and the mask is used to modify the results of the
existing color selections.

Modifying the input mask
After applying color selection with a mask, you may subsequently need to adjust the mask that was used
to protect parts of the image from the selection. Press the Edit Input Mask
 button on the infobar, and the mask you previously provided is shown to you again in mask mode. You
can now modify the mask as required, or, if you no longer want the mask at all, use "Window" > "Clear
Mask". Then return to the color selection tool and click on the photo to update the mask that's applied to
the color selections. 
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Make Soft Mask
 If instead of just erasing areas of your photo, you want to adjust the brightness, sharpness, or color, etc,
then use the Make soft mask to turn the erased areas into a mask, so that subsequent Enhance
operations affect only the erased areas.

When you click the Make soft mask
 the mask mode is turned on (page goes pink), and the erased parts are left un-masked. You can now
change tool, go into the Photo Enhance Tool (it's on the same flyout bar) and adjust any of the sliders,
such as brightness, contrast, saturation, blur/sharpness and the new Hue Adjustment tool, described
above (as used in the above flower example). 
Advanced user: When operating on a mask, the simple Photo is changed into a Photo Group and you are
actually working on the mask 'inside' the Photo Group. In this case the mask is an alpha-channel bitmap,
and the Photo Enhance operations are only applied to the photo through the regions of the mask. This
means that if you select the photo again, new operations (e.g. a new mask, or new enhance operation)
will now apply to the whole photo. This means you can perform successive edit operations on the photo. 
If you want to select an earlier masked part of the photo (e.g. you want to alter an existing masked part
only, and not the whole photo) then you can Ctrl+click on the appropriate part of the photo to select the
mask 'inside' the photo. Now you can adjust the Enhance values as usual. Refer to the Mask tool section
to discover more. 

Using Input Masks to protect areas
 If you want to change a color in only one part of a photo, but to not affect that same color in other parts,
you can use a mask to protect parts of the photo. You can apply the mask either before you start to
apply color selection, or apply a mask to an existing color selection.

Applying masking before
Turn on mask mode and use any of the drawing tools to indicate the part(s) of the photo you want color
selection to work on. Then switch to the Color Select/Erase tool and click on the photo on a color you
want to remove. Mask mode is turned off and the mask is stored away with the color selection. If you
add more color selection blobs to select/erase more colors, they will also use the same mask. 

Applying masking after
Sometimes you may only realise after selecting/erasing colors that part of the photo needs to be
protected. In this case turn on mask mode and, as above, draw mask shapes to indicates which parts of
the image should and should not be protected. Then return to the color selection tool and simply click
anywhere on the photo. Mask mode is turned off and the mask is used to modify the results of the
existing color selections.

Modifying the input mask
After applying color selection with a mask, you may subsequently need to adjust the mask that was used
to protect parts of the image from the selection. Press the Edit Input Mask
 button on the infobar, and the mask you previously provided is shown to you again in mask mode. You
can now modify the mask as required, or, if you no longer want the mask at all, use "Window" > "Clear
Mask". Then return to the color selection tool and click on the photo to update the mask that's applied to
the color selections. 
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Using Input Masks to protect areas
 If you want to change a color in only one part of a photo, but to not affect that same color in other parts,
you can use a mask to protect parts of the photo. You can apply the mask either before you start to
apply color selection, or apply a mask to an existing color selection.

Applying masking before
Turn on mask mode and use any of the drawing tools to indicate the part(s) of the photo you want color
selection to work on. Then switch to the Color Select/Erase tool and click on the photo on a color you
want to remove. Mask mode is turned off and the mask is stored away with the color selection. If you
add more color selection blobs to select/erase more colors, they will also use the same mask. 

Applying masking after
Sometimes you may only realise after selecting/erasing colors that part of the photo needs to be
protected. In this case turn on mask mode and, as above, draw mask shapes to indicates which parts of
the image should and should not be protected. Then return to the color selection tool and simply click
anywhere on the photo. Mask mode is turned off and the mask is used to modify the results of the
existing color selections.

Modifying the input mask
After applying color selection with a mask, you may subsequently need to adjust the mask that was used
to protect parts of the image from the selection. Press the Edit Input Mask
 button on the infobar, and the mask you previously provided is shown to you again in mask mode. You
can now modify the mask as required, or, if you no longer want the mask at all, use "Window" > "Clear
Mask". Then return to the color selection tool and click on the photo to update the mask that's applied to
the color selections. 
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Clip Tool
 Alternatively you can enter Clip Tool by selecting the Clip icon on the Photo Tool
 fly-out bar. This provides a range of additional crop options. You can enter exact pixel values, and
select from various crop aspect ratios 

For interactive clipping and some more options regarding aspect ratio,
enter the Clip Tool with the Clip Tool
 button. 

This alters the InfoBar to look like this: 

As you drag over the photo, the clip rectangle is highlighted. 
 You can adjust the region by dragging on the corner or side handles
 You can push the region around by just dragging inside the clip region
 Select the Clip button or just double click inside the clip region to perform the clip operation.

You can tell whether a photo has been clipped or not from the status bar which will describe it as a
"clipped photo". 

Clear
 Press the "Clear"
 button, or just click outside the marked clip region to clear the current clip rectangle. 

Rule of Thirds
 There's a photography guideline that helps the composition of many photographs called the "rule of
thirds". Put simply this involves placing key objects in your photos at thirds across your picture. For
example it's often better to position the horizon one third of the way down a picture rather than being
across the center. When you drag a clip region across your photos lines are displayed at thirds across
and down the image to help position objects to follow these composition guidelines. 
Tip: Search
 for "rule of thirds" on Google for more information. 

Un-clip
 Press the Un-clip
 button with any clipped photo selected, to restore the original photo. This restores the clip rectangle,
which you can adjust or clear by clicking outside it. 
The Un-clip button in the Clip Tool
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 will change the outline of any clipped photo, and also arbitrarily formed shapes with a bitmap fill, to that
rectangular outline of the complete photo or bitmap used as the fill. You may have to select the Clear
button to clear the crop rectangle (or click outside the rectangle). 

Adjusting the clip region
 Because the un-clip button restores the clip rectangle (showing the area outside faded), you can easily
make fine adjustments to a clipped photo. Just select the photo, press the Un-clip button and adjust the
sides of the clip rectangle as required. Double click inside the photo to clip it again. 

Width / Height
 After drawing a clip rectangle, you can enter values directly into the width and height fields on the
InfoBar to set the clip rectangle dimensions to exact values. 

Lock Aspect
 Select the "Lock aspect" check-box to constrain the clip rectangle to a specific aspect ratio as you
drag. The radio buttons to the right of the check-box determine the aspect ratio used. Select "Current"
 to maintain the aspect ratio to that of the photo before the clip. Note that the clip rectangle automatically
changes between landscape and portrait orientation as you drag a corner of the rectangle. So if you drag
sideways it tends to create a clip in landscape orientation. If you drag downwards more, then it will
create a clip region in portrait orientation. 
The common preset crop aspect ratios are available of 4:3 (most consumer digital cameras and old-style
TVs and monitors), 3:2 (that of traditional film cameras and higher end SLR digital cameras), and 16:9
(aspect ratio of widescreen TVs). 
You can override the lock-aspect option by using "Ctrl" while dragging. So if you're dragging out a clip
rectangle (or adjusting one) without aspect ratio lock, then holding "Ctrl" will lock the aspect to the last
selected aspect ratio. Similarly if you have lock aspect option on then "Ctrl" will temporarily un-lock the
aspect ratio. 

Clipping in Photo Documents
 In photo mode, there is a one-pixel grid applied to the photo (when at 96dpi, the default resolution) and
the clip rectangle snaps to this grid. This makes it very easy to get pixel exact clipping. For highly
accurate or exact pixel snapping, it's recommended to operate in photo mode and to zoom in so you can
see the pixels clearly. 
See Photo documents
 for more information. 
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Clear
 Press the "Clear"
 button, or just click outside the marked clip region to clear the current clip rectangle. 

Rule of Thirds
 There's a photography guideline that helps the composition of many photographs called the "rule of
thirds". Put simply this involves placing key objects in your photos at thirds across your picture. For
example it's often better to position the horizon one third of the way down a picture rather than being
across the center. When you drag a clip region across your photos lines are displayed at thirds across
and down the image to help position objects to follow these composition guidelines. 
Tip: Search
 for "rule of thirds" on Google for more information. 

Un-clip
 Press the Un-clip
 button with any clipped photo selected, to restore the original photo. This restores the clip rectangle,
which you can adjust or clear by clicking outside it. 
The Un-clip button in the Clip Tool
 will change the outline of any clipped photo, and also arbitrarily formed shapes with a bitmap fill, to that
rectangular outline of the complete photo or bitmap used as the fill. You may have to select the Clear
button to clear the crop rectangle (or click outside the rectangle). 

Adjusting the clip region
 Because the un-clip button restores the clip rectangle (showing the area outside faded), you can easily
make fine adjustments to a clipped photo. Just select the photo, press the Un-clip button and adjust the
sides of the clip rectangle as required. Double click inside the photo to clip it again. 

Width / Height
 After drawing a clip rectangle, you can enter values directly into the width and height fields on the
InfoBar to set the clip rectangle dimensions to exact values. 

Lock Aspect
 Select the "Lock aspect" check-box to constrain the clip rectangle to a specific aspect ratio as you
drag. The radio buttons to the right of the check-box determine the aspect ratio used. Select "Current"
 to maintain the aspect ratio to that of the photo before the clip. Note that the clip rectangle automatically
changes between landscape and portrait orientation as you drag a corner of the rectangle. So if you drag
sideways it tends to create a clip in landscape orientation. If you drag downwards more, then it will
create a clip region in portrait orientation. 
The common preset crop aspect ratios are available of 4:3 (most consumer digital cameras and old-style
TVs and monitors), 3:2 (that of traditional film cameras and higher end SLR digital cameras), and 16:9
(aspect ratio of widescreen TVs). 
You can override the lock-aspect option by using "Ctrl" while dragging. So if you're dragging out a clip
rectangle (or adjusting one) without aspect ratio lock, then holding "Ctrl" will lock the aspect to the last
selected aspect ratio. Similarly if you have lock aspect option on then "Ctrl" will temporarily un-lock the
aspect ratio. 

Clipping in Photo Documents
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 In photo mode, there is a one-pixel grid applied to the photo (when at 96dpi, the default resolution) and
the clip rectangle snaps to this grid. This makes it very easy to get pixel exact clipping. For highly
accurate or exact pixel snapping, it's recommended to operate in photo mode and to zoom in so you can
see the pixels clearly. 
See Photo documents
 for more information. 
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Rule of Thirds
 There's a photography guideline that helps the composition of many photographs called the "rule of
thirds". Put simply this involves placing key objects in your photos at thirds across your picture. For
example it's often better to position the horizon one third of the way down a picture rather than being
across the center. When you drag a clip region across your photos lines are displayed at thirds across
and down the image to help position objects to follow these composition guidelines. 
Tip: Search
 for "rule of thirds" on Google for more information. 

Un-clip
 Press the Un-clip
 button with any clipped photo selected, to restore the original photo. This restores the clip rectangle,
which you can adjust or clear by clicking outside it. 
The Un-clip button in the Clip Tool
 will change the outline of any clipped photo, and also arbitrarily formed shapes with a bitmap fill, to that
rectangular outline of the complete photo or bitmap used as the fill. You may have to select the Clear
button to clear the crop rectangle (or click outside the rectangle). 

Adjusting the clip region
 Because the un-clip button restores the clip rectangle (showing the area outside faded), you can easily
make fine adjustments to a clipped photo. Just select the photo, press the Un-clip button and adjust the
sides of the clip rectangle as required. Double click inside the photo to clip it again. 

Width / Height
 After drawing a clip rectangle, you can enter values directly into the width and height fields on the
InfoBar to set the clip rectangle dimensions to exact values. 

Lock Aspect
 Select the "Lock aspect" check-box to constrain the clip rectangle to a specific aspect ratio as you
drag. The radio buttons to the right of the check-box determine the aspect ratio used. Select "Current"
 to maintain the aspect ratio to that of the photo before the clip. Note that the clip rectangle automatically
changes between landscape and portrait orientation as you drag a corner of the rectangle. So if you drag
sideways it tends to create a clip in landscape orientation. If you drag downwards more, then it will
create a clip region in portrait orientation. 
The common preset crop aspect ratios are available of 4:3 (most consumer digital cameras and old-style
TVs and monitors), 3:2 (that of traditional film cameras and higher end SLR digital cameras), and 16:9
(aspect ratio of widescreen TVs). 
You can override the lock-aspect option by using "Ctrl" while dragging. So if you're dragging out a clip
rectangle (or adjusting one) without aspect ratio lock, then holding "Ctrl" will lock the aspect to the last
selected aspect ratio. Similarly if you have lock aspect option on then "Ctrl" will temporarily un-lock the
aspect ratio. 

Clipping in Photo Documents
 In photo mode, there is a one-pixel grid applied to the photo (when at 96dpi, the default resolution) and
the clip rectangle snaps to this grid. This makes it very easy to get pixel exact clipping. For highly
accurate or exact pixel snapping, it's recommended to operate in photo mode and to zoom in so you can
see the pixels clearly. 
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See Photo documents
 for more information. 
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Un-clip
 Press the Un-clip
 button with any clipped photo selected, to restore the original photo. This restores the clip rectangle,
which you can adjust or clear by clicking outside it. 
The Un-clip button in the Clip Tool
 will change the outline of any clipped photo, and also arbitrarily formed shapes with a bitmap fill, to that
rectangular outline of the complete photo or bitmap used as the fill. You may have to select the Clear
button to clear the crop rectangle (or click outside the rectangle). 

Adjusting the clip region
 Because the un-clip button restores the clip rectangle (showing the area outside faded), you can easily
make fine adjustments to a clipped photo. Just select the photo, press the Un-clip button and adjust the
sides of the clip rectangle as required. Double click inside the photo to clip it again. 

Width / Height
 After drawing a clip rectangle, you can enter values directly into the width and height fields on the
InfoBar to set the clip rectangle dimensions to exact values. 

Lock Aspect
 Select the "Lock aspect" check-box to constrain the clip rectangle to a specific aspect ratio as you
drag. The radio buttons to the right of the check-box determine the aspect ratio used. Select "Current"
 to maintain the aspect ratio to that of the photo before the clip. Note that the clip rectangle automatically
changes between landscape and portrait orientation as you drag a corner of the rectangle. So if you drag
sideways it tends to create a clip in landscape orientation. If you drag downwards more, then it will
create a clip region in portrait orientation. 
The common preset crop aspect ratios are available of 4:3 (most consumer digital cameras and old-style
TVs and monitors), 3:2 (that of traditional film cameras and higher end SLR digital cameras), and 16:9
(aspect ratio of widescreen TVs). 
You can override the lock-aspect option by using "Ctrl" while dragging. So if you're dragging out a clip
rectangle (or adjusting one) without aspect ratio lock, then holding "Ctrl" will lock the aspect to the last
selected aspect ratio. Similarly if you have lock aspect option on then "Ctrl" will temporarily un-lock the
aspect ratio. 

Clipping in Photo Documents
 In photo mode, there is a one-pixel grid applied to the photo (when at 96dpi, the default resolution) and
the clip rectangle snaps to this grid. This makes it very easy to get pixel exact clipping. For highly
accurate or exact pixel snapping, it's recommended to operate in photo mode and to zoom in so you can
see the pixels clearly. 
See Photo documents
 for more information. 
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Adjusting the clip region
 Because the un-clip button restores the clip rectangle (showing the area outside faded), you can easily
make fine adjustments to a clipped photo. Just select the photo, press the Un-clip button and adjust the
sides of the clip rectangle as required. Double click inside the photo to clip it again. 

Width / Height
 After drawing a clip rectangle, you can enter values directly into the width and height fields on the
InfoBar to set the clip rectangle dimensions to exact values. 

Lock Aspect
 Select the "Lock aspect" check-box to constrain the clip rectangle to a specific aspect ratio as you
drag. The radio buttons to the right of the check-box determine the aspect ratio used. Select "Current"
 to maintain the aspect ratio to that of the photo before the clip. Note that the clip rectangle automatically
changes between landscape and portrait orientation as you drag a corner of the rectangle. So if you drag
sideways it tends to create a clip in landscape orientation. If you drag downwards more, then it will
create a clip region in portrait orientation. 
The common preset crop aspect ratios are available of 4:3 (most consumer digital cameras and old-style
TVs and monitors), 3:2 (that of traditional film cameras and higher end SLR digital cameras), and 16:9
(aspect ratio of widescreen TVs). 
You can override the lock-aspect option by using "Ctrl" while dragging. So if you're dragging out a clip
rectangle (or adjusting one) without aspect ratio lock, then holding "Ctrl" will lock the aspect to the last
selected aspect ratio. Similarly if you have lock aspect option on then "Ctrl" will temporarily un-lock the
aspect ratio. 

Clipping in Photo Documents
 In photo mode, there is a one-pixel grid applied to the photo (when at 96dpi, the default resolution) and
the clip rectangle snaps to this grid. This makes it very easy to get pixel exact clipping. For highly
accurate or exact pixel snapping, it's recommended to operate in photo mode and to zoom in so you can
see the pixels clearly. 
See Photo documents
 for more information. 
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Width / Height
 After drawing a clip rectangle, you can enter values directly into the width and height fields on the
InfoBar to set the clip rectangle dimensions to exact values. 

Lock Aspect
 Select the "Lock aspect" check-box to constrain the clip rectangle to a specific aspect ratio as you
drag. The radio buttons to the right of the check-box determine the aspect ratio used. Select "Current"
 to maintain the aspect ratio to that of the photo before the clip. Note that the clip rectangle automatically
changes between landscape and portrait orientation as you drag a corner of the rectangle. So if you drag
sideways it tends to create a clip in landscape orientation. If you drag downwards more, then it will
create a clip region in portrait orientation. 
The common preset crop aspect ratios are available of 4:3 (most consumer digital cameras and old-style
TVs and monitors), 3:2 (that of traditional film cameras and higher end SLR digital cameras), and 16:9
(aspect ratio of widescreen TVs). 
You can override the lock-aspect option by using "Ctrl" while dragging. So if you're dragging out a clip
rectangle (or adjusting one) without aspect ratio lock, then holding "Ctrl" will lock the aspect to the last
selected aspect ratio. Similarly if you have lock aspect option on then "Ctrl" will temporarily un-lock the
aspect ratio. 

Clipping in Photo Documents
 In photo mode, there is a one-pixel grid applied to the photo (when at 96dpi, the default resolution) and
the clip rectangle snaps to this grid. This makes it very easy to get pixel exact clipping. For highly
accurate or exact pixel snapping, it's recommended to operate in photo mode and to zoom in so you can
see the pixels clearly. 
See Photo documents
 for more information. 
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Lock Aspect
 Select the "Lock aspect" check-box to constrain the clip rectangle to a specific aspect ratio as you
drag. The radio buttons to the right of the check-box determine the aspect ratio used. Select "Current"
 to maintain the aspect ratio to that of the photo before the clip. Note that the clip rectangle automatically
changes between landscape and portrait orientation as you drag a corner of the rectangle. So if you drag
sideways it tends to create a clip in landscape orientation. If you drag downwards more, then it will
create a clip region in portrait orientation. 
The common preset crop aspect ratios are available of 4:3 (most consumer digital cameras and old-style
TVs and monitors), 3:2 (that of traditional film cameras and higher end SLR digital cameras), and 16:9
(aspect ratio of widescreen TVs). 
You can override the lock-aspect option by using "Ctrl" while dragging. So if you're dragging out a clip
rectangle (or adjusting one) without aspect ratio lock, then holding "Ctrl" will lock the aspect to the last
selected aspect ratio. Similarly if you have lock aspect option on then "Ctrl" will temporarily un-lock the
aspect ratio. 

Clipping in Photo Documents
 In photo mode, there is a one-pixel grid applied to the photo (when at 96dpi, the default resolution) and
the clip rectangle snaps to this grid. This makes it very easy to get pixel exact clipping. For highly
accurate or exact pixel snapping, it's recommended to operate in photo mode and to zoom in so you can
see the pixels clearly. 
See Photo documents
 for more information. 
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Clipping in Photo Documents
 In photo mode, there is a one-pixel grid applied to the photo (when at 96dpi, the default resolution) and
the clip rectangle snaps to this grid. This makes it very easy to get pixel exact clipping. For highly
accurate or exact pixel snapping, it's recommended to operate in photo mode and to zoom in so you can
see the pixels clearly. 
See Photo documents
 for more information. 
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Photo Tool Notes
1.  You can select different photos while using the photo tools by just clicking on them. This also

works for photos inside groups.
2. If you click and drag, while in the Enhance Tool, it will start a crop on the photo that you started

dragging on. Or, if you start dragging on the background, the crop will be applied to the first
photo you touch during the drag.

3. The Un-clip button in the Clip Tool will change the outline of any clipped photo, and also
arbitrarily formed shapes with a bitmap fill, to that rectangular outline of the complete photo or
bitmap used as the fill. You may have to select the Clear button to clear the crop rectangle (or
click outside the rectangle).

4. All photo operations can be fully undone. Unlike traditional photo or pixel editors, the original
photo is never altered until or unless you optimize the photo to make the changes permanent. So
this means you can make as many changes as you like, as often as you like, and save and load
.xar/.web files as often as you like, and there is no degradation of the image (all edit operations
are non-destructive and loss-less) and give no increase in file size.

5. All the Photo Tool options, including the levels control, operate on bitmap filled objects, as well
as stand-alone photos.

6. Opening a photo with Xara Photo & Graphic Designer 2013 (using "File" > "Open") opens it
as a Photo Document. After editing it, you can overwrite your photo file by just doing a "File" >
"Save" ("Ctrl + S"). A .web or .xar file is also saved into a Masters folder alongside your
modified photo, preserving your original photo and edits. See the Photo Handling chapter for
more details.

Page 1050



The Red Eye Tool
 Select the Red Eye Tool from the Photo Tool
 flyout bar. 

The Red Eye Tool 
allows you to quickly remove red eye effects from faces in your
photos. 

Click the icon shown above to enter red eye mode. Then: 
 Zoom into the red eyes in your photo using the Zoom Tool or just using "Ctrl + Mousewheel". 
 Click and drag from the centre of the red eye outwards, to drag a circular red eye patch. The red

color is removed from the area within this circle.
 Repeat the above for each red eye in your photo.

You can select any red eye patch you've applied to a photo by just clicking on it while in the Red Eye
Tool
. Then you can hit the delete key to remove the selected red eye patch. 

Or go into the Quickshape Tool 
and you can edit the selected red eye patch just as you edit normal
ellipse shapes in your documents. 

Therefore if required you can make the red eye patches elliptical if that makes them fit the red eye area
better. See the Quickshape Tool
 section for information on using this tool to edit ellipses. However for most photos the default circular
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red eye patches are good enough for removing red eye effects. 
The edge of the red eye ellipse has a 3 pixel feather applied by default, so there is no hard edge to the
area from which the red is removed. You can easily adjust this feather value by selecting the red eye
ellipse (as above) and adjusting the feather value with the main feather control (on the right hand side of
the top bar), in the same way that you edit the feather values of ordinary shapes. 
After applying the Red Eye Tool the red eye patches are grouped with the photo inside a Photo Group
. This is so that as you move the photo around in your document, or otherwise transform it, the red eye
patches move with the photo. Note that this means if you want to select a red eye ellipse when you are
not in the Red Eye Tool, you need to hold "Ctrl" down while clicking on the ellipse (which is called a
'select inside' operation). See the Photo Handling chapter for information on Photo Groups
. 
Click the Clear All button on the Red Eye Tool
 infoBar to delete all red eye ellipses from the current selected photo. 
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Content Aware Photo Resize
 Photo & Graphic Designer includes the ability to stretch photos using a new technique that retains the
proportions of key aspects of the photo. 
The human eye is particularly sensitive to changes in aspect ratio of everyday objects, and most people
can tell something is wrong with images that are even slightly squashed or stretched. 

 Here is an example photo of the
famous Torii Gate in Japan. Clearly
the gate itself is the main subject of
this picture. 

Here the photo
has been
stretched using the
normal stretching
method of the 
Selector Tool
. Even with this
moderate
stretching it's
obvious the
proportions of the
gate have been
badly distorted. 

Stretching using Content Aware Scaling. It still looks perfectly natural. The gate proportions are in tact,
even at this extreme stretch, which is twice as wide as the original. The stretched coast line remains
looking natural. 

Preparing Your Photo
 The content aware scaling feature is part of the Photo tools
. 

Select your photo and from the Photo Tool fly-out bar. Select the
Content Aware Scaling button.
 The right end of the InfoBar will now show a set of buttons. 
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Select a photo, go into the Photo Tool
, and the InfoBar should look like this; 
First click the Prepare 
button to prepare the photo for the scaling. This starts an analysis of the photo to calculate which parts of
the image can be stretched and which parts should be kept. This process can take some time depending
on the resolution of the photo, and how many processors your computer has. 
For really high resolution images it's recommended that the image resolution be reduced if you do not
require the maximum resolution. Do this before you select the Prepare buttons. To reduce the resolution
of your photo select the Optimize
 button and enter a pixel width or dpi resolution into the dialog. The image size on the page will not
change, only the resolution or number of pixels inside the photo changes. 
Once you've prepared the image, new resize arrows will appear on the sides of the photo. Just drag on
these to stretch or squash the image in the desired direction. 

Optimize
 Photos that have been prepared to enable Content Aware resizing have a lot of additional data stored
alongside them, to enable further adjustments. When you save a document this additional data is saved
also, meaning that you can load such a document and continue to adjust the width or height without
having to do a new Prepare operation. 
When you've finished scaling the photo you are recommended to 'fix' the changes by using the Optimize
feature. This will convert the stretched image back to an embedded JPEG image, at any required
resolution, and so make a substantial file size saving. 
Reset
 Clicking the 'Reset' button will restore the image back to its original state, removing any stretch, and
removing any mask that might have been applied. 

Content-aware photo zoom
 An alternative to content aware scaling is the whereby the photo remains the same size and the content is
intelligently zoomed inside it. Here's an example of the effect. 

Use the zoom slider on the Infobar to control
content-aware photo zoom. 

The picture remains the same size, but the program automatically detects and scales (zooms) the
'interesting' content. Note this is not just a crop of the girl, but that every element, cloud, and grass that
appears in the original is still there in the zoomed version. The program automatically detects the surfer is
the 'region of interest' and so enlarges him only. 

Using Masks With Content Aware Scaling
 Using the mask feature you can provide further control by protecting areas of the picture from being
distorted. Masked areas will not be distorted at all. See the Masks
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 chapter to find out more about masks, but here's a brief summary of how to use masks with Content
Aware Scaling. 
To protect one or more areas from being distorted, select the mask at the bottom of the main toolbar on
the left of the Xara Photo & Graphic Designer 2013 window, or the menu "Window" > "Mask mode
on"
. 

Selecting the mask control turns on mask mode 

This covers the entire drawing area in a pink colored mask layer. You can now use any of the drawing
tools to cut holes out of the mask. The easiest way to protect an area of the photo is to use the
Freehand Tool
 and just draw around the object, making sure it's a closed shape (you end the drawing on the start
point). 
Now when you use the Prepare button this area will be protected from distortion. You may need to
select the photo to enable the Prepare 
button. 
Note: 
You can't mask more than half the image. The prepare operation will give an error if you try this. 

Adjusting a mask, or adding a new mask
 You can't add a mask to an image that has already been stretched. Instead, if you want to add a new
mask or adjust an existing one, you have these options: 

1. Click the Reset button and draw a new mask
2. Click undo as many times as necessary to get back the mask, and then use the normal drawing

tools to adjust the mask shapes.
3. Or, before you select the Prepare buttons, copy the mask to the clipboard. If you want to use

this later, perform a Reset on the image, then re-enable mask mode and past the shape back
onto the mask layer.

There is another alternative that you can 'fix' a stretched image using the Optimize
 feature, and then apply a new mask. This is not recommended in most cases because it will produce
lower quality results than resetting the image and applying a mask to the original image. 

Alternative Content Aware Scaling
 When stretching photos there are two alternative ways to scale the image. The method of just dragging
the size arrows sometimes works not so well with some image types. 
However by holding the "Alt" key when dragging one of the side handles in the Content-aware Scale
Tool
 performs a different intelligent scale using an alternative algorithm. 

Content Aware Scaling notes
  You can only compress an image to half its initial width or height
 If you save a document with a photo that has been prepared for Content Aware resizing, then it

saves the resizing information in the document. The advantage of this is that you can later
re-adjust the photo using the Content Aware feature. There is a significant file size overhead of
saving photos like this.
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Preparing Your Photo
 The content aware scaling feature is part of the Photo tools
. 

Select your photo and from the Photo Tool fly-out bar. Select the
Content Aware Scaling button.
 The right end of the InfoBar will now show a set of buttons. 

Select a photo, go into the Photo Tool
, and the InfoBar should look like this; 
First click the Prepare 
button to prepare the photo for the scaling. This starts an analysis of the photo to calculate which parts of
the image can be stretched and which parts should be kept. This process can take some time depending
on the resolution of the photo, and how many processors your computer has. 
For really high resolution images it's recommended that the image resolution be reduced if you do not
require the maximum resolution. Do this before you select the Prepare buttons. To reduce the resolution
of your photo select the Optimize
 button and enter a pixel width or dpi resolution into the dialog. The image size on the page will not
change, only the resolution or number of pixels inside the photo changes. 
Once you've prepared the image, new resize arrows will appear on the sides of the photo. Just drag on
these to stretch or squash the image in the desired direction. 

Optimize
 Photos that have been prepared to enable Content Aware resizing have a lot of additional data stored
alongside them, to enable further adjustments. When you save a document this additional data is saved
also, meaning that you can load such a document and continue to adjust the width or height without
having to do a new Prepare operation. 
When you've finished scaling the photo you are recommended to 'fix' the changes by using the Optimize
feature. This will convert the stretched image back to an embedded JPEG image, at any required
resolution, and so make a substantial file size saving. 
Reset
 Clicking the 'Reset' button will restore the image back to its original state, removing any stretch, and
removing any mask that might have been applied. 

Content-aware photo zoom
 An alternative to content aware scaling is the whereby the photo remains the same size and the content is
intelligently zoomed inside it. Here's an example of the effect. 

Use the zoom slider on the Infobar to control
content-aware photo zoom. 

The picture remains the same size, but the program automatically detects and scales (zooms) the
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'interesting' content. Note this is not just a crop of the girl, but that every element, cloud, and grass that
appears in the original is still there in the zoomed version. The program automatically detects the surfer is
the 'region of interest' and so enlarges him only. 

Using Masks With Content Aware Scaling
 Using the mask feature you can provide further control by protecting areas of the picture from being
distorted. Masked areas will not be distorted at all. See the Masks
 chapter to find out more about masks, but here's a brief summary of how to use masks with Content
Aware Scaling. 
To protect one or more areas from being distorted, select the mask at the bottom of the main toolbar on
the left of the Xara Photo & Graphic Designer 2013 window, or the menu "Window" > "Mask mode
on"
. 

Selecting the mask control turns on mask mode 

This covers the entire drawing area in a pink colored mask layer. You can now use any of the drawing
tools to cut holes out of the mask. The easiest way to protect an area of the photo is to use the
Freehand Tool
 and just draw around the object, making sure it's a closed shape (you end the drawing on the start
point). 
Now when you use the Prepare button this area will be protected from distortion. You may need to
select the photo to enable the Prepare 
button. 
Note: 
You can't mask more than half the image. The prepare operation will give an error if you try this. 

Adjusting a mask, or adding a new mask
 You can't add a mask to an image that has already been stretched. Instead, if you want to add a new
mask or adjust an existing one, you have these options: 

1. Click the Reset button and draw a new mask
2. Click undo as many times as necessary to get back the mask, and then use the normal drawing

tools to adjust the mask shapes.
3. Or, before you select the Prepare buttons, copy the mask to the clipboard. If you want to use

this later, perform a Reset on the image, then re-enable mask mode and past the shape back
onto the mask layer.

There is another alternative that you can 'fix' a stretched image using the Optimize
 feature, and then apply a new mask. This is not recommended in most cases because it will produce
lower quality results than resetting the image and applying a mask to the original image. 

Alternative Content Aware Scaling
 When stretching photos there are two alternative ways to scale the image. The method of just dragging
the size arrows sometimes works not so well with some image types. 
However by holding the "Alt" key when dragging one of the side handles in the Content-aware Scale
Tool
 performs a different intelligent scale using an alternative algorithm. 

Content Aware Scaling notes
  You can only compress an image to half its initial width or height
 If you save a document with a photo that has been prepared for Content Aware resizing, then it
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saves the resizing information in the document. The advantage of this is that you can later
re-adjust the photo using the Content Aware feature. There is a significant file size overhead of
saving photos like this.
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Optimize
 Photos that have been prepared to enable Content Aware resizing have a lot of additional data stored
alongside them, to enable further adjustments. When you save a document this additional data is saved
also, meaning that you can load such a document and continue to adjust the width or height without
having to do a new Prepare operation. 
When you've finished scaling the photo you are recommended to 'fix' the changes by using the Optimize
feature. This will convert the stretched image back to an embedded JPEG image, at any required
resolution, and so make a substantial file size saving. 
Reset
 Clicking the 'Reset' button will restore the image back to its original state, removing any stretch, and
removing any mask that might have been applied. 

Content-aware photo zoom
 An alternative to content aware scaling is the whereby the photo remains the same size and the content is
intelligently zoomed inside it. Here's an example of the effect. 

Use the zoom slider on the Infobar to control
content-aware photo zoom. 

The picture remains the same size, but the program automatically detects and scales (zooms) the
'interesting' content. Note this is not just a crop of the girl, but that every element, cloud, and grass that
appears in the original is still there in the zoomed version. The program automatically detects the surfer is
the 'region of interest' and so enlarges him only. 

Using Masks With Content Aware Scaling
 Using the mask feature you can provide further control by protecting areas of the picture from being
distorted. Masked areas will not be distorted at all. See the Masks
 chapter to find out more about masks, but here's a brief summary of how to use masks with Content
Aware Scaling. 
To protect one or more areas from being distorted, select the mask at the bottom of the main toolbar on
the left of the Xara Photo & Graphic Designer 2013 window, or the menu "Window" > "Mask mode
on"
. 

Selecting the mask control turns on mask mode 

This covers the entire drawing area in a pink colored mask layer. You can now use any of the drawing
tools to cut holes out of the mask. The easiest way to protect an area of the photo is to use the
Freehand Tool
 and just draw around the object, making sure it's a closed shape (you end the drawing on the start
point). 
Now when you use the Prepare button this area will be protected from distortion. You may need to
select the photo to enable the Prepare 
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button. 
Note: 
You can't mask more than half the image. The prepare operation will give an error if you try this. 

Adjusting a mask, or adding a new mask
 You can't add a mask to an image that has already been stretched. Instead, if you want to add a new
mask or adjust an existing one, you have these options: 

1. Click the Reset button and draw a new mask
2. Click undo as many times as necessary to get back the mask, and then use the normal drawing

tools to adjust the mask shapes.
3. Or, before you select the Prepare buttons, copy the mask to the clipboard. If you want to use

this later, perform a Reset on the image, then re-enable mask mode and past the shape back
onto the mask layer.

There is another alternative that you can 'fix' a stretched image using the Optimize
 feature, and then apply a new mask. This is not recommended in most cases because it will produce
lower quality results than resetting the image and applying a mask to the original image. 

Alternative Content Aware Scaling
 When stretching photos there are two alternative ways to scale the image. The method of just dragging
the size arrows sometimes works not so well with some image types. 
However by holding the "Alt" key when dragging one of the side handles in the Content-aware Scale
Tool
 performs a different intelligent scale using an alternative algorithm. 

Content Aware Scaling notes
  You can only compress an image to half its initial width or height
 If you save a document with a photo that has been prepared for Content Aware resizing, then it

saves the resizing information in the document. The advantage of this is that you can later
re-adjust the photo using the Content Aware feature. There is a significant file size overhead of
saving photos like this.
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Content-aware photo zoom
 An alternative to content aware scaling is the whereby the photo remains the same size and the content is
intelligently zoomed inside it. Here's an example of the effect. 

Use the zoom slider on the Infobar to control
content-aware photo zoom. 

The picture remains the same size, but the program automatically detects and scales (zooms) the
'interesting' content. Note this is not just a crop of the girl, but that every element, cloud, and grass that
appears in the original is still there in the zoomed version. The program automatically detects the surfer is
the 'region of interest' and so enlarges him only. 

Using Masks With Content Aware Scaling
 Using the mask feature you can provide further control by protecting areas of the picture from being
distorted. Masked areas will not be distorted at all. See the Masks
 chapter to find out more about masks, but here's a brief summary of how to use masks with Content
Aware Scaling. 
To protect one or more areas from being distorted, select the mask at the bottom of the main toolbar on
the left of the Xara Photo & Graphic Designer 2013 window, or the menu "Window" > "Mask mode
on"
. 

Selecting the mask control turns on mask mode 

This covers the entire drawing area in a pink colored mask layer. You can now use any of the drawing
tools to cut holes out of the mask. The easiest way to protect an area of the photo is to use the
Freehand Tool
 and just draw around the object, making sure it's a closed shape (you end the drawing on the start
point). 
Now when you use the Prepare button this area will be protected from distortion. You may need to
select the photo to enable the Prepare 
button. 
Note: 
You can't mask more than half the image. The prepare operation will give an error if you try this. 

Adjusting a mask, or adding a new mask
 You can't add a mask to an image that has already been stretched. Instead, if you want to add a new
mask or adjust an existing one, you have these options: 

1. Click the Reset button and draw a new mask
2. Click undo as many times as necessary to get back the mask, and then use the normal drawing

tools to adjust the mask shapes.
3. Or, before you select the Prepare buttons, copy the mask to the clipboard. If you want to use

this later, perform a Reset on the image, then re-enable mask mode and past the shape back
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onto the mask layer.
There is another alternative that you can 'fix' a stretched image using the Optimize
 feature, and then apply a new mask. This is not recommended in most cases because it will produce
lower quality results than resetting the image and applying a mask to the original image. 

Alternative Content Aware Scaling
 When stretching photos there are two alternative ways to scale the image. The method of just dragging
the size arrows sometimes works not so well with some image types. 
However by holding the "Alt" key when dragging one of the side handles in the Content-aware Scale
Tool
 performs a different intelligent scale using an alternative algorithm. 

Content Aware Scaling notes
  You can only compress an image to half its initial width or height
 If you save a document with a photo that has been prepared for Content Aware resizing, then it

saves the resizing information in the document. The advantage of this is that you can later
re-adjust the photo using the Content Aware feature. There is a significant file size overhead of
saving photos like this.
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Using Masks With Content Aware Scaling
 Using the mask feature you can provide further control by protecting areas of the picture from being
distorted. Masked areas will not be distorted at all. See the Masks
 chapter to find out more about masks, but here's a brief summary of how to use masks with Content
Aware Scaling. 
To protect one or more areas from being distorted, select the mask at the bottom of the main toolbar on
the left of the Xara Photo & Graphic Designer 2013 window, or the menu "Window" > "Mask mode
on"
. 

Selecting the mask control turns on mask mode 

This covers the entire drawing area in a pink colored mask layer. You can now use any of the drawing
tools to cut holes out of the mask. The easiest way to protect an area of the photo is to use the
Freehand Tool
 and just draw around the object, making sure it's a closed shape (you end the drawing on the start
point). 
Now when you use the Prepare button this area will be protected from distortion. You may need to
select the photo to enable the Prepare 
button. 
Note: 
You can't mask more than half the image. The prepare operation will give an error if you try this. 

Adjusting a mask, or adding a new mask
 You can't add a mask to an image that has already been stretched. Instead, if you want to add a new
mask or adjust an existing one, you have these options: 

1. Click the Reset button and draw a new mask
2. Click undo as many times as necessary to get back the mask, and then use the normal drawing

tools to adjust the mask shapes.
3. Or, before you select the Prepare buttons, copy the mask to the clipboard. If you want to use

this later, perform a Reset on the image, then re-enable mask mode and past the shape back
onto the mask layer.

There is another alternative that you can 'fix' a stretched image using the Optimize
 feature, and then apply a new mask. This is not recommended in most cases because it will produce
lower quality results than resetting the image and applying a mask to the original image. 

Alternative Content Aware Scaling
 When stretching photos there are two alternative ways to scale the image. The method of just dragging
the size arrows sometimes works not so well with some image types. 
However by holding the "Alt" key when dragging one of the side handles in the Content-aware Scale
Tool
 performs a different intelligent scale using an alternative algorithm. 

Content Aware Scaling notes
  You can only compress an image to half its initial width or height
 If you save a document with a photo that has been prepared for Content Aware resizing, then it

saves the resizing information in the document. The advantage of this is that you can later
re-adjust the photo using the Content Aware feature. There is a significant file size overhead of
saving photos like this.
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Alternative Content Aware Scaling
 When stretching photos there are two alternative ways to scale the image. The method of just dragging
the size arrows sometimes works not so well with some image types. 
However by holding the "Alt" key when dragging one of the side handles in the Content-aware Scale
Tool
 performs a different intelligent scale using an alternative algorithm. 

Content Aware Scaling notes
  You can only compress an image to half its initial width or height
 If you save a document with a photo that has been prepared for Content Aware resizing, then it

saves the resizing information in the document. The advantage of this is that you can later
re-adjust the photo using the Content Aware feature. There is a significant file size overhead of
saving photos like this.
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Content Aware Scaling notes
  You can only compress an image to half its initial width or height
 If you save a document with a photo that has been prepared for Content Aware resizing, then it

saves the resizing information in the document. The advantage of this is that you can later
re-adjust the photo using the Content Aware feature. There is a significant file size overhead of
saving photos like this.
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The Brightness Levels Dialog
Click the Levels Tool icon on the Photo Tool fly-out bar. 

The Levels Tool
 provides detailed control over the brightness levels of photos. It's a very powerful, multi-purpose tool
that not only shows a histogram of the brightness levels of the photo, but provides a greater degree of
control than the simple brightness or contrast controls. It can lighten shadows without affecting other
parts of the picture. It can adjust the white balance of a picture and also the black and white points. 

Channel selector 
Auto (= Auto-Enhance in the Enhance tool
) 
Reset 
Toggle curve 
Input levels and Brightness value (Gamma) 
Histogram 
Visual input levels and brightness adjust (black point, brightness, white
point) 
Output levels 
Black/gray/white point picker 
Visual output level adjust 

The red histogram graph shows the distribution of brightness levels in the selected picture, ranging from
the blackest shades on the left to lightest (white) shades on the right. The height of the red graph indicates
the amount (i.e. the number of pixels) of each shade used in the picture. Typically a correctly exposed
photograph would show a spread of brightness levels across the range, dark to light, as in the above
example. Here are some pictures and example histograms. 
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1. The first image shows a good spread, from the darkest to lightest shades, with a predominance of
mid-brightness shades. 

2. The second image is obviously very dark, and the histogram reflects this with peaks at the dark
(left) end.

3. The third image has peaks at the bright (right) end which are typical for images that have a bright
sky. There is nothing wrong with this and the overall exposure is about right and you can see a
good distribution of shades across the histogram.

 Adjusting brightness
 Dragging on the center gray triangle adjusts the brightness (technically this is altering the gamma). It does
the exact same thing as the brightness slider on the InfoBar. 
The brightness slider alters the darker shades in a picture more than it does the lighter shades, so it is
particularly good for revealing details in shadows. 

Selecting the black, gray and white points

 The three eye-dropper icons can be used to pick the black, gray or white points on the photo, and
adjust the three controls for you automatically. These tools have the advantage that they also adjust the
white balance or color cast that your photo might have. 

 Click and drag one of the icons from the levels dialog over your photo. As you do this you will
see the photo change. Release the mouse buttons when you're happy with the change.

So to set the black point automatically you'd drag the black eye-dropper over the blackest part of your
photo. Similarly, you'd drag the white eye-dropper over the whitest part of your image. 
Note
: These are buttons which can be dragged - they do not work by selecting the button and then clicking
again on the photo. Instead you must drag them over the photo. These are interactive, so as you drag the
picture is changed. 

Color cast - fixing the white balance
 The middle of the three eye-droppers sets the gray point and this is mostly useful for altering the white
balance of your photos. You drag it from the Levels
 Dialog, like the others, but drag it over any point in the picture that is meant to be gray. In doing this the
balance of colors is altered to try and make the item under the mouse pointer a pure shade of gray, and
thus alters the color balance of the whole picture. 
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If you have a photo taken with the wrong light setting, they will come out orange or blue. This control can
help fix this, although in bad cases it will never be possible to make them perfect. 
Tip:
 If there are no gray objects in the picture, find anything that is meant to be white and look for an area
that's in shade or less than bright white. 
Tip:
 If you have multiple pictures taken with the same color cast, you can copy the correction from one to
another using the Copy / Paste Attributes feature. 
Here is an example, a snow scene, that is badly under-exposed, and with a strong blue cast. Its
histogram on the right shows the white levels are poor. 

By dragging the white eye-dropper from the Levels dialog over the whitest part of the image, it not only
restores a better overall histogram, but also corrects the blue cast so that the white snow really is white. 

The corrected histogram now shows a much better balance (it's largely at the white end, but that's to be
expected in a snow scene). 

Auto Levels
 The Auto
 button will automatically adjust the white and black points to correspond to the lightest and darkest
shades in the selected picture. This works better for some images than others (the above snow scene
works perfectly, so in fact this can be corrected with a single click). 

Reset
 The "Reset" button will reset all levels parameters back to their starting values. The "Compare"
 button on the Photo Tool's InfoBar also does the same thing, but has the advantage that pressing it again
restores the altered settings. 

Advanced Levels - The Green Line
 For the more advanced user, the levels control is really mapping the range of input brightness levels to an
alternative set of output levels. Overlaid on the red histogram is a green line that represents the mapping
function. 
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The default straight line means no change, so dark shades are mapped to dark, and light to the same light
shades. But as you alter the controls the green line is altered to reflect the new mapping. So, for example,
increasing the brightness or gamma control will change the line like this; 

You can see now that it's no longer a straight line mapping, and that the darker input shades will be
mapped to corresponding lighter output shades. 

Using one of the low contrast examples above, this is the altered histogram, showing the before, after and
altered green mapping function line. 
You can see the black and white points are moved inwards. This is reflected in the green line which
shows that mid-shades are now mapped to dark, and the lightest white points (about 80% along the
horizontal) are now mapped to white. Thus the narrow range of input shades is mapped to the full
dark-to-light range of output shades. 

Joined RGB - or separate Red, Green and Blue
 When altering the overall brightness or contrast, this operation is performed equally across the RGB
component colors that make up the full color image. In other words the color balance is not altered (all
colors are affected equally), it just alters the overall brightness levels. The dropdown menu at the top of
the dialog shows "Joined RGB" to reflect this. However, you can adjust the levels of each red, green or
blue component (channel) separately, by selecting from the dropdown list. And each of these color
components has its own set of controls that work independently of the "Joined RGB" controls. By
adjusting the curves of one color component only, say blue, you will affect the overall color balance. So
this is a way in which you can manually add or remove more red, green or blue to any picture. 
Note that when you use the "Auto" button or drag the black, gray, or white eye-dropper pickers, these
functions alter the separate RGB components, rather than the "joined RGB" controls. This is how they
correct the color balance. The side-effect of this mean the joined RGB controls appear not to have
changed. 

Output Levels
 The two lower controls adjust the minimum (black) and maximum (white) final output levels. Adjusting
these has the effect of reducing the contrast. 
Tip: It is usually recommended that for printing purposes the photos do not contain pure white, but
instead have a maximum "whiteness" of around 90%, especially when printed in black and white. The
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histogram makes it easy to see if there is a lot of pure white (peaks at the far right end), and by adjusting
the white output level slider you can easily control this. 

Dragging the "White output level" slider inwards slightly alters the green line: 

Meaning the maximum white value is brought down slightly. 

Brightness Curves
 In the Levels dialog you can create a manual brightness curve which provides very detailed control over
brightness levels for any photos. 
To create a manual curve just click or drag on the histogram area, and you will see a control point added
and a curve. 
Right click on a control point to delete it. Use the Toggle curve button 
to temporarily disable the curve. 
The Curves control is used in combination with the other Levels controls, such as the central gamma
control, and the black and white input and output levels. This means you can have both a manually
entered curve, and still make general adjustments such as adjusting the gamma, or even the contrast on
the main Photo Tool Infobar. 

This example shows a manually entered curve with three control points. In this example the mid to dark
shades have all be lifted (lightened), but the brighter shades of the photo (right side of the curve) have not
been altered at all. 
The histogram graph shows both the original histogram (dark red) of the unmodified photo and the
modified histogram (pale red overlaid) that is the result of the adjusted curve. 

Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
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and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Adjusting brightness
 Dragging on the center gray triangle adjusts the brightness (technically this is altering the gamma). It does
the exact same thing as the brightness slider on the InfoBar. 
The brightness slider alters the darker shades in a picture more than it does the lighter shades, so it is
particularly good for revealing details in shadows. 

Selecting the black, gray and white points

 The three eye-dropper icons can be used to pick the black, gray or white points on the photo, and
adjust the three controls for you automatically. These tools have the advantage that they also adjust the
white balance or color cast that your photo might have. 

 Click and drag one of the icons from the levels dialog over your photo. As you do this you will
see the photo change. Release the mouse buttons when you're happy with the change.

So to set the black point automatically you'd drag the black eye-dropper over the blackest part of your
photo. Similarly, you'd drag the white eye-dropper over the whitest part of your image. 
Note
: These are buttons which can be dragged - they do not work by selecting the button and then clicking
again on the photo. Instead you must drag them over the photo. These are interactive, so as you drag the
picture is changed. 

Color cast - fixing the white balance
 The middle of the three eye-droppers sets the gray point and this is mostly useful for altering the white
balance of your photos. You drag it from the Levels
 Dialog, like the others, but drag it over any point in the picture that is meant to be gray. In doing this the
balance of colors is altered to try and make the item under the mouse pointer a pure shade of gray, and
thus alters the color balance of the whole picture. 
If you have a photo taken with the wrong light setting, they will come out orange or blue. This control can
help fix this, although in bad cases it will never be possible to make them perfect. 
Tip:
 If there are no gray objects in the picture, find anything that is meant to be white and look for an area
that's in shade or less than bright white. 
Tip:
 If you have multiple pictures taken with the same color cast, you can copy the correction from one to
another using the Copy / Paste Attributes feature. 
Here is an example, a snow scene, that is badly under-exposed, and with a strong blue cast. Its
histogram on the right shows the white levels are poor. 

By dragging the white eye-dropper from the Levels dialog over the whitest part of the image, it not only
restores a better overall histogram, but also corrects the blue cast so that the white snow really is white. 
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The corrected histogram now shows a much better balance (it's largely at the white end, but that's to be
expected in a snow scene). 

Auto Levels
 The Auto
 button will automatically adjust the white and black points to correspond to the lightest and darkest
shades in the selected picture. This works better for some images than others (the above snow scene
works perfectly, so in fact this can be corrected with a single click). 

Reset
 The "Reset" button will reset all levels parameters back to their starting values. The "Compare"
 button on the Photo Tool's InfoBar also does the same thing, but has the advantage that pressing it again
restores the altered settings. 

Advanced Levels - The Green Line
 For the more advanced user, the levels control is really mapping the range of input brightness levels to an
alternative set of output levels. Overlaid on the red histogram is a green line that represents the mapping
function. 

The default straight line means no change, so dark shades are mapped to dark, and light to the same light
shades. But as you alter the controls the green line is altered to reflect the new mapping. So, for example,
increasing the brightness or gamma control will change the line like this; 

You can see now that it's no longer a straight line mapping, and that the darker input shades will be
mapped to corresponding lighter output shades. 
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Using one of the low contrast examples above, this is the altered histogram, showing the before, after and
altered green mapping function line. 
You can see the black and white points are moved inwards. This is reflected in the green line which
shows that mid-shades are now mapped to dark, and the lightest white points (about 80% along the
horizontal) are now mapped to white. Thus the narrow range of input shades is mapped to the full
dark-to-light range of output shades. 

Joined RGB - or separate Red, Green and Blue
 When altering the overall brightness or contrast, this operation is performed equally across the RGB
component colors that make up the full color image. In other words the color balance is not altered (all
colors are affected equally), it just alters the overall brightness levels. The dropdown menu at the top of
the dialog shows "Joined RGB" to reflect this. However, you can adjust the levels of each red, green or
blue component (channel) separately, by selecting from the dropdown list. And each of these color
components has its own set of controls that work independently of the "Joined RGB" controls. By
adjusting the curves of one color component only, say blue, you will affect the overall color balance. So
this is a way in which you can manually add or remove more red, green or blue to any picture. 
Note that when you use the "Auto" button or drag the black, gray, or white eye-dropper pickers, these
functions alter the separate RGB components, rather than the "joined RGB" controls. This is how they
correct the color balance. The side-effect of this mean the joined RGB controls appear not to have
changed. 

Output Levels
 The two lower controls adjust the minimum (black) and maximum (white) final output levels. Adjusting
these has the effect of reducing the contrast. 
Tip: It is usually recommended that for printing purposes the photos do not contain pure white, but
instead have a maximum "whiteness" of around 90%, especially when printed in black and white. The
histogram makes it easy to see if there is a lot of pure white (peaks at the far right end), and by adjusting
the white output level slider you can easily control this. 

Dragging the "White output level" slider inwards slightly alters the green line: 

Meaning the maximum white value is brought down slightly. 

Brightness Curves
 In the Levels dialog you can create a manual brightness curve which provides very detailed control over
brightness levels for any photos. 
To create a manual curve just click or drag on the histogram area, and you will see a control point added
and a curve. 
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Right click on a control point to delete it. Use the Toggle curve button 
to temporarily disable the curve. 
The Curves control is used in combination with the other Levels controls, such as the central gamma
control, and the black and white input and output levels. This means you can have both a manually
entered curve, and still make general adjustments such as adjusting the gamma, or even the contrast on
the main Photo Tool Infobar. 

This example shows a manually entered curve with three control points. In this example the mid to dark
shades have all be lifted (lightened), but the brighter shades of the photo (right side of the curve) have not
been altered at all. 
The histogram graph shows both the original histogram (dark red) of the unmodified photo and the
modified histogram (pale red overlaid) that is the result of the adjusted curve. 

Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Selecting the black, gray and white points

 The three eye-dropper icons can be used to pick the black, gray or white points on the photo, and
adjust the three controls for you automatically. These tools have the advantage that they also adjust the
white balance or color cast that your photo might have. 

 Click and drag one of the icons from the levels dialog over your photo. As you do this you will
see the photo change. Release the mouse buttons when you're happy with the change.

So to set the black point automatically you'd drag the black eye-dropper over the blackest part of your
photo. Similarly, you'd drag the white eye-dropper over the whitest part of your image. 
Note
: These are buttons which can be dragged - they do not work by selecting the button and then clicking
again on the photo. Instead you must drag them over the photo. These are interactive, so as you drag the
picture is changed. 

Color cast - fixing the white balance
 The middle of the three eye-droppers sets the gray point and this is mostly useful for altering the white
balance of your photos. You drag it from the Levels
 Dialog, like the others, but drag it over any point in the picture that is meant to be gray. In doing this the
balance of colors is altered to try and make the item under the mouse pointer a pure shade of gray, and
thus alters the color balance of the whole picture. 
If you have a photo taken with the wrong light setting, they will come out orange or blue. This control can
help fix this, although in bad cases it will never be possible to make them perfect. 
Tip:
 If there are no gray objects in the picture, find anything that is meant to be white and look for an area
that's in shade or less than bright white. 
Tip:
 If you have multiple pictures taken with the same color cast, you can copy the correction from one to
another using the Copy / Paste Attributes feature. 
Here is an example, a snow scene, that is badly under-exposed, and with a strong blue cast. Its
histogram on the right shows the white levels are poor. 

By dragging the white eye-dropper from the Levels dialog over the whitest part of the image, it not only
restores a better overall histogram, but also corrects the blue cast so that the white snow really is white. 
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The corrected histogram now shows a much better balance (it's largely at the white end, but that's to be
expected in a snow scene). 

Auto Levels
 The Auto
 button will automatically adjust the white and black points to correspond to the lightest and darkest
shades in the selected picture. This works better for some images than others (the above snow scene
works perfectly, so in fact this can be corrected with a single click). 

Reset
 The "Reset" button will reset all levels parameters back to their starting values. The "Compare"
 button on the Photo Tool's InfoBar also does the same thing, but has the advantage that pressing it again
restores the altered settings. 

Advanced Levels - The Green Line
 For the more advanced user, the levels control is really mapping the range of input brightness levels to an
alternative set of output levels. Overlaid on the red histogram is a green line that represents the mapping
function. 

The default straight line means no change, so dark shades are mapped to dark, and light to the same light
shades. But as you alter the controls the green line is altered to reflect the new mapping. So, for example,
increasing the brightness or gamma control will change the line like this; 

You can see now that it's no longer a straight line mapping, and that the darker input shades will be
mapped to corresponding lighter output shades. 
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Using one of the low contrast examples above, this is the altered histogram, showing the before, after and
altered green mapping function line. 
You can see the black and white points are moved inwards. This is reflected in the green line which
shows that mid-shades are now mapped to dark, and the lightest white points (about 80% along the
horizontal) are now mapped to white. Thus the narrow range of input shades is mapped to the full
dark-to-light range of output shades. 

Joined RGB - or separate Red, Green and Blue
 When altering the overall brightness or contrast, this operation is performed equally across the RGB
component colors that make up the full color image. In other words the color balance is not altered (all
colors are affected equally), it just alters the overall brightness levels. The dropdown menu at the top of
the dialog shows "Joined RGB" to reflect this. However, you can adjust the levels of each red, green or
blue component (channel) separately, by selecting from the dropdown list. And each of these color
components has its own set of controls that work independently of the "Joined RGB" controls. By
adjusting the curves of one color component only, say blue, you will affect the overall color balance. So
this is a way in which you can manually add or remove more red, green or blue to any picture. 
Note that when you use the "Auto" button or drag the black, gray, or white eye-dropper pickers, these
functions alter the separate RGB components, rather than the "joined RGB" controls. This is how they
correct the color balance. The side-effect of this mean the joined RGB controls appear not to have
changed. 

Output Levels
 The two lower controls adjust the minimum (black) and maximum (white) final output levels. Adjusting
these has the effect of reducing the contrast. 
Tip: It is usually recommended that for printing purposes the photos do not contain pure white, but
instead have a maximum "whiteness" of around 90%, especially when printed in black and white. The
histogram makes it easy to see if there is a lot of pure white (peaks at the far right end), and by adjusting
the white output level slider you can easily control this. 

Dragging the "White output level" slider inwards slightly alters the green line: 

Meaning the maximum white value is brought down slightly. 

Brightness Curves
 In the Levels dialog you can create a manual brightness curve which provides very detailed control over
brightness levels for any photos. 
To create a manual curve just click or drag on the histogram area, and you will see a control point added
and a curve. 
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Right click on a control point to delete it. Use the Toggle curve button 
to temporarily disable the curve. 
The Curves control is used in combination with the other Levels controls, such as the central gamma
control, and the black and white input and output levels. This means you can have both a manually
entered curve, and still make general adjustments such as adjusting the gamma, or even the contrast on
the main Photo Tool Infobar. 

This example shows a manually entered curve with three control points. In this example the mid to dark
shades have all be lifted (lightened), but the brighter shades of the photo (right side of the curve) have not
been altered at all. 
The histogram graph shows both the original histogram (dark red) of the unmodified photo and the
modified histogram (pale red overlaid) that is the result of the adjusted curve. 

Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Color cast - fixing the white balance
 The middle of the three eye-droppers sets the gray point and this is mostly useful for altering the white
balance of your photos. You drag it from the Levels
 Dialog, like the others, but drag it over any point in the picture that is meant to be gray. In doing this the
balance of colors is altered to try and make the item under the mouse pointer a pure shade of gray, and
thus alters the color balance of the whole picture. 
If you have a photo taken with the wrong light setting, they will come out orange or blue. This control can
help fix this, although in bad cases it will never be possible to make them perfect. 
Tip:
 If there are no gray objects in the picture, find anything that is meant to be white and look for an area
that's in shade or less than bright white. 
Tip:
 If you have multiple pictures taken with the same color cast, you can copy the correction from one to
another using the Copy / Paste Attributes feature. 
Here is an example, a snow scene, that is badly under-exposed, and with a strong blue cast. Its
histogram on the right shows the white levels are poor. 

By dragging the white eye-dropper from the Levels dialog over the whitest part of the image, it not only
restores a better overall histogram, but also corrects the blue cast so that the white snow really is white. 

The corrected histogram now shows a much better balance (it's largely at the white end, but that's to be
expected in a snow scene). 

Auto Levels
 The Auto
 button will automatically adjust the white and black points to correspond to the lightest and darkest
shades in the selected picture. This works better for some images than others (the above snow scene
works perfectly, so in fact this can be corrected with a single click). 

Reset
 The "Reset" button will reset all levels parameters back to their starting values. The "Compare"
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 button on the Photo Tool's InfoBar also does the same thing, but has the advantage that pressing it again
restores the altered settings. 

Advanced Levels - The Green Line
 For the more advanced user, the levels control is really mapping the range of input brightness levels to an
alternative set of output levels. Overlaid on the red histogram is a green line that represents the mapping
function. 

The default straight line means no change, so dark shades are mapped to dark, and light to the same light
shades. But as you alter the controls the green line is altered to reflect the new mapping. So, for example,
increasing the brightness or gamma control will change the line like this; 

You can see now that it's no longer a straight line mapping, and that the darker input shades will be
mapped to corresponding lighter output shades. 

Using one of the low contrast examples above, this is the altered histogram, showing the before, after and
altered green mapping function line. 
You can see the black and white points are moved inwards. This is reflected in the green line which
shows that mid-shades are now mapped to dark, and the lightest white points (about 80% along the
horizontal) are now mapped to white. Thus the narrow range of input shades is mapped to the full
dark-to-light range of output shades. 

Joined RGB - or separate Red, Green and Blue
 When altering the overall brightness or contrast, this operation is performed equally across the RGB
component colors that make up the full color image. In other words the color balance is not altered (all
colors are affected equally), it just alters the overall brightness levels. The dropdown menu at the top of
the dialog shows "Joined RGB" to reflect this. However, you can adjust the levels of each red, green or
blue component (channel) separately, by selecting from the dropdown list. And each of these color
components has its own set of controls that work independently of the "Joined RGB" controls. By
adjusting the curves of one color component only, say blue, you will affect the overall color balance. So
this is a way in which you can manually add or remove more red, green or blue to any picture. 
Note that when you use the "Auto" button or drag the black, gray, or white eye-dropper pickers, these
functions alter the separate RGB components, rather than the "joined RGB" controls. This is how they
correct the color balance. The side-effect of this mean the joined RGB controls appear not to have
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changed. 

Output Levels
 The two lower controls adjust the minimum (black) and maximum (white) final output levels. Adjusting
these has the effect of reducing the contrast. 
Tip: It is usually recommended that for printing purposes the photos do not contain pure white, but
instead have a maximum "whiteness" of around 90%, especially when printed in black and white. The
histogram makes it easy to see if there is a lot of pure white (peaks at the far right end), and by adjusting
the white output level slider you can easily control this. 

Dragging the "White output level" slider inwards slightly alters the green line: 

Meaning the maximum white value is brought down slightly. 

Brightness Curves
 In the Levels dialog you can create a manual brightness curve which provides very detailed control over
brightness levels for any photos. 
To create a manual curve just click or drag on the histogram area, and you will see a control point added
and a curve. 
Right click on a control point to delete it. Use the Toggle curve button 
to temporarily disable the curve. 
The Curves control is used in combination with the other Levels controls, such as the central gamma
control, and the black and white input and output levels. This means you can have both a manually
entered curve, and still make general adjustments such as adjusting the gamma, or even the contrast on
the main Photo Tool Infobar. 

This example shows a manually entered curve with three control points. In this example the mid to dark
shades have all be lifted (lightened), but the brighter shades of the photo (right side of the curve) have not
been altered at all. 
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The histogram graph shows both the original histogram (dark red) of the unmodified photo and the
modified histogram (pale red overlaid) that is the result of the adjusted curve. 

Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Auto Levels
 The Auto
 button will automatically adjust the white and black points to correspond to the lightest and darkest
shades in the selected picture. This works better for some images than others (the above snow scene
works perfectly, so in fact this can be corrected with a single click). 

Reset
 The "Reset" button will reset all levels parameters back to their starting values. The "Compare"
 button on the Photo Tool's InfoBar also does the same thing, but has the advantage that pressing it again
restores the altered settings. 

Advanced Levels - The Green Line
 For the more advanced user, the levels control is really mapping the range of input brightness levels to an
alternative set of output levels. Overlaid on the red histogram is a green line that represents the mapping
function. 

The default straight line means no change, so dark shades are mapped to dark, and light to the same light
shades. But as you alter the controls the green line is altered to reflect the new mapping. So, for example,
increasing the brightness or gamma control will change the line like this; 

You can see now that it's no longer a straight line mapping, and that the darker input shades will be
mapped to corresponding lighter output shades. 

Using one of the low contrast examples above, this is the altered histogram, showing the before, after and
altered green mapping function line. 
You can see the black and white points are moved inwards. This is reflected in the green line which
shows that mid-shades are now mapped to dark, and the lightest white points (about 80% along the
horizontal) are now mapped to white. Thus the narrow range of input shades is mapped to the full
dark-to-light range of output shades. 

Joined RGB - or separate Red, Green and Blue
 When altering the overall brightness or contrast, this operation is performed equally across the RGB
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component colors that make up the full color image. In other words the color balance is not altered (all
colors are affected equally), it just alters the overall brightness levels. The dropdown menu at the top of
the dialog shows "Joined RGB" to reflect this. However, you can adjust the levels of each red, green or
blue component (channel) separately, by selecting from the dropdown list. And each of these color
components has its own set of controls that work independently of the "Joined RGB" controls. By
adjusting the curves of one color component only, say blue, you will affect the overall color balance. So
this is a way in which you can manually add or remove more red, green or blue to any picture. 
Note that when you use the "Auto" button or drag the black, gray, or white eye-dropper pickers, these
functions alter the separate RGB components, rather than the "joined RGB" controls. This is how they
correct the color balance. The side-effect of this mean the joined RGB controls appear not to have
changed. 

Output Levels
 The two lower controls adjust the minimum (black) and maximum (white) final output levels. Adjusting
these has the effect of reducing the contrast. 
Tip: It is usually recommended that for printing purposes the photos do not contain pure white, but
instead have a maximum "whiteness" of around 90%, especially when printed in black and white. The
histogram makes it easy to see if there is a lot of pure white (peaks at the far right end), and by adjusting
the white output level slider you can easily control this. 

Dragging the "White output level" slider inwards slightly alters the green line: 

Meaning the maximum white value is brought down slightly. 

Brightness Curves
 In the Levels dialog you can create a manual brightness curve which provides very detailed control over
brightness levels for any photos. 
To create a manual curve just click or drag on the histogram area, and you will see a control point added
and a curve. 
Right click on a control point to delete it. Use the Toggle curve button 
to temporarily disable the curve. 
The Curves control is used in combination with the other Levels controls, such as the central gamma
control, and the black and white input and output levels. This means you can have both a manually
entered curve, and still make general adjustments such as adjusting the gamma, or even the contrast on
the main Photo Tool Infobar. 
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This example shows a manually entered curve with three control points. In this example the mid to dark
shades have all be lifted (lightened), but the brighter shades of the photo (right side of the curve) have not
been altered at all. 
The histogram graph shows both the original histogram (dark red) of the unmodified photo and the
modified histogram (pale red overlaid) that is the result of the adjusted curve. 

Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Reset
 The "Reset" button will reset all levels parameters back to their starting values. The "Compare"
 button on the Photo Tool's InfoBar also does the same thing, but has the advantage that pressing it again
restores the altered settings. 

Advanced Levels - The Green Line
 For the more advanced user, the levels control is really mapping the range of input brightness levels to an
alternative set of output levels. Overlaid on the red histogram is a green line that represents the mapping
function. 

The default straight line means no change, so dark shades are mapped to dark, and light to the same light
shades. But as you alter the controls the green line is altered to reflect the new mapping. So, for example,
increasing the brightness or gamma control will change the line like this; 

You can see now that it's no longer a straight line mapping, and that the darker input shades will be
mapped to corresponding lighter output shades. 

Using one of the low contrast examples above, this is the altered histogram, showing the before, after and
altered green mapping function line. 
You can see the black and white points are moved inwards. This is reflected in the green line which
shows that mid-shades are now mapped to dark, and the lightest white points (about 80% along the
horizontal) are now mapped to white. Thus the narrow range of input shades is mapped to the full
dark-to-light range of output shades. 

Joined RGB - or separate Red, Green and Blue
 When altering the overall brightness or contrast, this operation is performed equally across the RGB
component colors that make up the full color image. In other words the color balance is not altered (all
colors are affected equally), it just alters the overall brightness levels. The dropdown menu at the top of
the dialog shows "Joined RGB" to reflect this. However, you can adjust the levels of each red, green or
blue component (channel) separately, by selecting from the dropdown list. And each of these color
components has its own set of controls that work independently of the "Joined RGB" controls. By
adjusting the curves of one color component only, say blue, you will affect the overall color balance. So
this is a way in which you can manually add or remove more red, green or blue to any picture. 
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Note that when you use the "Auto" button or drag the black, gray, or white eye-dropper pickers, these
functions alter the separate RGB components, rather than the "joined RGB" controls. This is how they
correct the color balance. The side-effect of this mean the joined RGB controls appear not to have
changed. 

Output Levels
 The two lower controls adjust the minimum (black) and maximum (white) final output levels. Adjusting
these has the effect of reducing the contrast. 
Tip: It is usually recommended that for printing purposes the photos do not contain pure white, but
instead have a maximum "whiteness" of around 90%, especially when printed in black and white. The
histogram makes it easy to see if there is a lot of pure white (peaks at the far right end), and by adjusting
the white output level slider you can easily control this. 

Dragging the "White output level" slider inwards slightly alters the green line: 

Meaning the maximum white value is brought down slightly. 

Brightness Curves
 In the Levels dialog you can create a manual brightness curve which provides very detailed control over
brightness levels for any photos. 
To create a manual curve just click or drag on the histogram area, and you will see a control point added
and a curve. 
Right click on a control point to delete it. Use the Toggle curve button 
to temporarily disable the curve. 
The Curves control is used in combination with the other Levels controls, such as the central gamma
control, and the black and white input and output levels. This means you can have both a manually
entered curve, and still make general adjustments such as adjusting the gamma, or even the contrast on
the main Photo Tool Infobar. 
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This example shows a manually entered curve with three control points. In this example the mid to dark
shades have all be lifted (lightened), but the brighter shades of the photo (right side of the curve) have not
been altered at all. 
The histogram graph shows both the original histogram (dark red) of the unmodified photo and the
modified histogram (pale red overlaid) that is the result of the adjusted curve. 

Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Advanced Levels - The Green Line
 For the more advanced user, the levels control is really mapping the range of input brightness levels to an
alternative set of output levels. Overlaid on the red histogram is a green line that represents the mapping
function. 

The default straight line means no change, so dark shades are mapped to dark, and light to the same light
shades. But as you alter the controls the green line is altered to reflect the new mapping. So, for example,
increasing the brightness or gamma control will change the line like this; 

You can see now that it's no longer a straight line mapping, and that the darker input shades will be
mapped to corresponding lighter output shades. 

Using one of the low contrast examples above, this is the altered histogram, showing the before, after and
altered green mapping function line. 
You can see the black and white points are moved inwards. This is reflected in the green line which
shows that mid-shades are now mapped to dark, and the lightest white points (about 80% along the
horizontal) are now mapped to white. Thus the narrow range of input shades is mapped to the full
dark-to-light range of output shades. 

Joined RGB - or separate Red, Green and Blue
 When altering the overall brightness or contrast, this operation is performed equally across the RGB
component colors that make up the full color image. In other words the color balance is not altered (all
colors are affected equally), it just alters the overall brightness levels. The dropdown menu at the top of
the dialog shows "Joined RGB" to reflect this. However, you can adjust the levels of each red, green or
blue component (channel) separately, by selecting from the dropdown list. And each of these color
components has its own set of controls that work independently of the "Joined RGB" controls. By
adjusting the curves of one color component only, say blue, you will affect the overall color balance. So
this is a way in which you can manually add or remove more red, green or blue to any picture. 
Note that when you use the "Auto" button or drag the black, gray, or white eye-dropper pickers, these
functions alter the separate RGB components, rather than the "joined RGB" controls. This is how they
correct the color balance. The side-effect of this mean the joined RGB controls appear not to have
changed. 
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Output Levels
 The two lower controls adjust the minimum (black) and maximum (white) final output levels. Adjusting
these has the effect of reducing the contrast. 
Tip: It is usually recommended that for printing purposes the photos do not contain pure white, but
instead have a maximum "whiteness" of around 90%, especially when printed in black and white. The
histogram makes it easy to see if there is a lot of pure white (peaks at the far right end), and by adjusting
the white output level slider you can easily control this. 

Dragging the "White output level" slider inwards slightly alters the green line: 

Meaning the maximum white value is brought down slightly. 

Brightness Curves
 In the Levels dialog you can create a manual brightness curve which provides very detailed control over
brightness levels for any photos. 
To create a manual curve just click or drag on the histogram area, and you will see a control point added
and a curve. 
Right click on a control point to delete it. Use the Toggle curve button 
to temporarily disable the curve. 
The Curves control is used in combination with the other Levels controls, such as the central gamma
control, and the black and white input and output levels. This means you can have both a manually
entered curve, and still make general adjustments such as adjusting the gamma, or even the contrast on
the main Photo Tool Infobar. 

This example shows a manually entered curve with three control points. In this example the mid to dark
shades have all be lifted (lightened), but the brighter shades of the photo (right side of the curve) have not
been altered at all. 
The histogram graph shows both the original histogram (dark red) of the unmodified photo and the
modified histogram (pale red overlaid) that is the result of the adjusted curve. 
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Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Joined RGB - or separate Red, Green and Blue
 When altering the overall brightness or contrast, this operation is performed equally across the RGB
component colors that make up the full color image. In other words the color balance is not altered (all
colors are affected equally), it just alters the overall brightness levels. The dropdown menu at the top of
the dialog shows "Joined RGB" to reflect this. However, you can adjust the levels of each red, green or
blue component (channel) separately, by selecting from the dropdown list. And each of these color
components has its own set of controls that work independently of the "Joined RGB" controls. By
adjusting the curves of one color component only, say blue, you will affect the overall color balance. So
this is a way in which you can manually add or remove more red, green or blue to any picture. 
Note that when you use the "Auto" button or drag the black, gray, or white eye-dropper pickers, these
functions alter the separate RGB components, rather than the "joined RGB" controls. This is how they
correct the color balance. The side-effect of this mean the joined RGB controls appear not to have
changed. 

Output Levels
 The two lower controls adjust the minimum (black) and maximum (white) final output levels. Adjusting
these has the effect of reducing the contrast. 
Tip: It is usually recommended that for printing purposes the photos do not contain pure white, but
instead have a maximum "whiteness" of around 90%, especially when printed in black and white. The
histogram makes it easy to see if there is a lot of pure white (peaks at the far right end), and by adjusting
the white output level slider you can easily control this. 

Dragging the "White output level" slider inwards slightly alters the green line: 

Meaning the maximum white value is brought down slightly. 

Brightness Curves
 In the Levels dialog you can create a manual brightness curve which provides very detailed control over
brightness levels for any photos. 
To create a manual curve just click or drag on the histogram area, and you will see a control point added
and a curve. 
Right click on a control point to delete it. Use the Toggle curve button 
to temporarily disable the curve. 
The Curves control is used in combination with the other Levels controls, such as the central gamma
control, and the black and white input and output levels. This means you can have both a manually
entered curve, and still make general adjustments such as adjusting the gamma, or even the contrast on
the main Photo Tool Infobar. 
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This example shows a manually entered curve with three control points. In this example the mid to dark
shades have all be lifted (lightened), but the brighter shades of the photo (right side of the curve) have not
been altered at all. 
The histogram graph shows both the original histogram (dark red) of the unmodified photo and the
modified histogram (pale red overlaid) that is the result of the adjusted curve. 

Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Output Levels
 The two lower controls adjust the minimum (black) and maximum (white) final output levels. Adjusting
these has the effect of reducing the contrast. 
Tip: It is usually recommended that for printing purposes the photos do not contain pure white, but
instead have a maximum "whiteness" of around 90%, especially when printed in black and white. The
histogram makes it easy to see if there is a lot of pure white (peaks at the far right end), and by adjusting
the white output level slider you can easily control this. 

Dragging the "White output level" slider inwards slightly alters the green line: 

Meaning the maximum white value is brought down slightly. 

Brightness Curves
 In the Levels dialog you can create a manual brightness curve which provides very detailed control over
brightness levels for any photos. 
To create a manual curve just click or drag on the histogram area, and you will see a control point added
and a curve. 
Right click on a control point to delete it. Use the Toggle curve button 
to temporarily disable the curve. 
The Curves control is used in combination with the other Levels controls, such as the central gamma
control, and the black and white input and output levels. This means you can have both a manually
entered curve, and still make general adjustments such as adjusting the gamma, or even the contrast on
the main Photo Tool Infobar. 

This example shows a manually entered curve with three control points. In this example the mid to dark
shades have all be lifted (lightened), but the brighter shades of the photo (right side of the curve) have not
been altered at all. 
The histogram graph shows both the original histogram (dark red) of the unmodified photo and the
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modified histogram (pale red overlaid) that is the result of the adjusted curve. 

Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Brightness Curves
 In the Levels dialog you can create a manual brightness curve which provides very detailed control over
brightness levels for any photos. 
To create a manual curve just click or drag on the histogram area, and you will see a control point added
and a curve. 
Right click on a control point to delete it. Use the Toggle curve button 
to temporarily disable the curve. 
The Curves control is used in combination with the other Levels controls, such as the central gamma
control, and the black and white input and output levels. This means you can have both a manually
entered curve, and still make general adjustments such as adjusting the gamma, or even the contrast on
the main Photo Tool Infobar. 

This example shows a manually entered curve with three control points. In this example the mid to dark
shades have all be lifted (lightened), but the brighter shades of the photo (right side of the curve) have not
been altered at all. 
The histogram graph shows both the original histogram (dark red) of the unmodified photo and the
modified histogram (pale red overlaid) that is the result of the adjusted curve. 

Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Applying the same Levels correction to multiple images
 It's common that photographs taken together under the same conditions suffer from the same exposure
or color cast problems. It's easy in Xara Photo & Graphic Designer 2013 to copy any levels adjustment
from one image to any other. Just copy the source image to the clipboard in the usual way ("Ctrl + C"),
and then select "Edit -> Paste attributes" ("Ctrl + Shift + A"). 

Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Levels Tool notes
1.  The Levels dialog works in conjunction with the Brightness and Contrast sliders. You can

use both sets of controls together or separately. All will alter the overall brightness levels, and all
changes are reflected in the histogram and green mapping line.

2. The Levels dialog is non-modal, which means that while it's on screen you can continue to use
Xara Photo & Graphic Designer 2013 as usual. It will update to show the histogram levels of any
photo selected, and will show blank if none, or multiple, photos are selected.
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Compare & Restoring the original
 The Compare button can be used to reset all the Enhance and Levels
 Tool values back to their defaults, returning your photo to its original state. Press the compare button a
second time, your previous values are reinstated. Therefore you can use the compare button to quickly
toggle between your edited photo and the original photo so you can see the effects of the changes you've
made. 
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Panorama Stitching
Xara Photo & Graphic Designer 2013 includes a tool that can
automatically stitch together up to 8 photographs into a single wide,
high-resolution panorama. 

Creating high-quality panoramas can be a very complex and technical process, often requiring special
equipment or lenses and accurately exposed and aligned photographs. The panoramic stitching feature
built into Xara Photo & Graphic Designer 2013 requires none of these, and can use an every-day digital
camera so that anyone can create outstanding quality panoramic images in a few minutes. 
This tool features: 

 No high end camera required, and no tripod required
 Automatic estimation of the focal length to warp the images to reduce fisheye effects
 Automatic barrel, pin cushion and vignette adjustments
 Automatic exposure correction
 Automatic detection of shared overlap points and seamless blending of joins
 Automatic cropping of the final result.

To create a panorama you need to take a series of separate photos from a central position. Ideally each
photo would overlap the next by approximately 30%, although it will work with more or less overlap. 
The process of creating a panorama is very straightforward: 

1. Import each of the photos and arrange them on the page in the correct left to right order. There is
no need to try and position the overlaps correctly

2. Select all the photos you want to stitch together
3. Click the Panorama button on the Photo Tool fly-out bar.

It will start the process of stitching and continue as a background process. A popup status window
shows the progress through the various stages, although you can continue using Xara Photo & Graphic
Designer 2013 like normal while this happens. When the process is complete the resulting panorama
image is imported onto the page. Note that it does not replace the original images, which you can delete if
you no longer require them. 

Three example photos of a landscape. Each overlaps the other (in this case a bit more than necessary). 

The resulting single panorama image, with seamless integration. 
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Optimizing images
 Xara Photo & Graphic Designer 2013 will always stitch photos at the full resolution, even if you reduce
the size of the image on the page. This is often a desirable thing since it produces the maximum quality,
highest resolution results. But it does mean that the stitching process can take a few minutes. So
sometimes you may prefer to reduce the resolution of the images before you stitch them together,
especially if you only require a medium resolution final result, perhaps for the web. 
To reduce the resolution of any image, reduce its size on the page to the required size and then use the "
Utilities" > "Optimize Photo
" option. Note that the panorama stitcher works better with higher resolution images (it's easier for it to
find matching points on the photos). 
When you get the stitched image back, this is stored as a PNG image in Xara Photo & Graphic Designer
2013. This is the highest quality, but takes a lot of memory and file space, especially if it's a
high-resolution panorama. (The Bitmap Gallery will show you how much). Therefore you can usually
benefit from reducing the resolution of the final image and converting it to a JPEG instead. Again use the "
Utilities" > "Optimize Photo"
 option for this. 
Notes
: 

 The panorama stitcher expects the images to be the same resolution and size.
 Try to avoid taking pictures with moving objects in. These can confuse the system since the same

object might appear in different places, or not at all.
 Try to keep the horizon at the same approximate position on each photo

Hint
: By taking photos in a portrait orientation, you can get maximum vertical coverage. 
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Optimizing images
 Xara Photo & Graphic Designer 2013 will always stitch photos at the full resolution, even if you reduce
the size of the image on the page. This is often a desirable thing since it produces the maximum quality,
highest resolution results. But it does mean that the stitching process can take a few minutes. So
sometimes you may prefer to reduce the resolution of the images before you stitch them together,
especially if you only require a medium resolution final result, perhaps for the web. 
To reduce the resolution of any image, reduce its size on the page to the required size and then use the "
Utilities" > "Optimize Photo
" option. Note that the panorama stitcher works better with higher resolution images (it's easier for it to
find matching points on the photos). 
When you get the stitched image back, this is stored as a PNG image in Xara Photo & Graphic Designer
2013. This is the highest quality, but takes a lot of memory and file space, especially if it's a
high-resolution panorama. (The Bitmap Gallery will show you how much). Therefore you can usually
benefit from reducing the resolution of the final image and converting it to a JPEG instead. Again use the "
Utilities" > "Optimize Photo"
 option for this. 
Notes
: 

 The panorama stitcher expects the images to be the same resolution and size.
 Try to avoid taking pictures with moving objects in. These can confuse the system since the same

object might appear in different places, or not at all.
 Try to keep the horizon at the same approximate position on each photo

Hint
: By taking photos in a portrait orientation, you can get maximum vertical coverage. 

Page 1103



Perspective Correction Tool
This tool is available on the Photo Tool fly-out. It's designed to be a
simple one-click way to automatically correct common perspective
effects. 

The image on the left, taken inside a very large Basilica building in Rome, shows the common perspective
effects of photos taken with a camera close to the ground. To get a 'straight on' photo would require it to
be taken from a height of probably 30 feet. The perspective correction tool can create a similar effect
automatically (right example). 
Simply select the photo, and then the Perspective Correction tool. The process can take some time,
depending on the resolution of the image. 
Tip: The resulting corrected photo is in a raw BMP format which can take a lot of memory and so you
are recommended to optimize your photo to be a JPEG format to reduce the memory and file size. Select
the menu Utilities -> Optimize Photo...
 Advanced users: This utility provides no user interface or controls. However there is a stand-alone
program that does provide more control over the perspective correction parameters. This is program
available from inside the installed files folder of Designer (e.g. C:\Program Files\Xara\...) 
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EXIF Tool
With the EXIF button in the Photo Tool fly-out bar you
open the EXIF dialog. This dialog shows the embedded
EXIF values of an JPEG photo. 

This dialog is mostly transparent
(so it doesn't get in the way too
much). By clicking the small down
arrow on its title bar you can
configure which actual EXIF
values are shown and how
transparent the dialog is. 
EXIF data is now preserved on
export of JPEG photos and across
an Optimize Photo operation. 
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Photo Clone Tool
This is a tool (on the Photo Tool fly-out) that rapidly and effectively
erases objects from images. The Clone Tool 
allows you to either copy or 'clone' parts of a photo and replace the
unwanted objects with the cloned area, effectively erasing the objects. 
You can either automatically clone parts of the same photo (by allowing
Photo & Graphic Designer to choose the most suitable area of the
photo to clone) or manually (by choosing the area from the same or
another photo yourself). 

1. In the Clone Tool draw a freehand line around the area you want to erase, which is shown as a
'marching ants' dotted outline surrounded by 8 resize handles.

2. To automatically clone an area of the same photo to replace this selected area (or 'clone area'),
click the Magic erase button in the Clone Tool Infobar.

3. Photo & Graphic Designer replaces the clone area with another part of the photo. Drag on the
resize handles to increase or decrease the area you want to replace. If you move the mouse
pointer over the clone area, the Clone Tool displays an 'M', indicating that you have used Magic
erase (which disables the ability to drag on the clone area to choose another portion of photo ?
see step 5).

4. If you don't like this replacement, just click the Magic erase button again to see another
replacement. You click the Undo button in the standard toolbar (or press "Ctrl + Z") to go back
to the replacement you prefer.

5. To manually clone an area of the same or another photo, in step 2 drag anywhere on the photo
outside the clone area to pick the new source for the clone area, which updates to display the
portion of the photo you have just dragged on. You can also now drag within the clone area to
pick a new part of the photo.

6. To accept the changes, click anywhere outside the photo in the Clone Tool or select another
tool.

Note that as you apply more clones, the new clones are made using the final image that you see on the
page, not from the original image. This means once you erase a feature from your photo it won't
re-appear in subsequently created clone shapes. 

Clone Tool Infobar

Outlines on or off
 With outlines on all clone shapes on the selected photo are shown with
a dotted outline. The current or selected clone shape is shown with an
animated 'marching ants' outline, resize handles and an arrow pointing
from the source point. 
Size slider
 This allows the clone shape to be enlarged or reduced. This is
particularly useful if you use a larger feather value (which blends the
edge of the clone shape inwards) in that you can compensate by
enlarging the clone shape. 
Freehand Smoothing
 After you've drawn your freehand clone shape, you can adjust the
smoothness of the line. This is exactly equivalent to the Freehand tool
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smoothness control. This is only active immediately after you've drawn
the clone shape. If you edit the clone outline using the other tools such
as the Shape Editor, this control become disabled. 
Magic Erase
 Click this button to allow Photo & Graphic Designer to automatically
select areas of the same photo to copy and clone into the clone shape.
Continue to click to view all other possible automatic replacements. 
Feather Control
 This pop-up slider adjust the blending of the edges of the selected
clone shape. It replicates the main feather tool. 

Clone Tool Operation Summary
 To erase a part of a photo, select the Clone Tool
 and draw around the area you want to erase. Then either: 

 Click the Magic erase button in the Clone Tool Infobar to allow Photo & Graphic Designer to
automatically select areas of the same photo to clone into the clone shape.

 Drag outside this area on the same or another photo to set the source point for the copy. 
You can switch on or off visible outlines for the clone shapes with this
icon on the Clone Tool
 Infobar. 

 You can adjust the feather of the clone shape using the Infobar's feather control slider and the
size of the clone shape by dragging on one of the resize handles.

 A click on a clone shape will select it. The selected clone shape is shown with an animated
dotted outline (assuming outlines are on using the above control), 8 resize handles and an arrow
indicating the source point of the cloned area (if you chose it manually rather than clicking Magic
erase). .

 You can push the contents of the selected clone by dragging on the clone shape (if you selected
the copied/cloned area manually). This is an alternative method of adjusting the fill position or fill
source point for manual cloning.

 When setting the source point of a clone shape manually, if you drag over another the photo you
can copy regions of one photo onto another.

 Dragging on the 8 resize handles around the shape will enlarge or reduce the clone shape size
 Dragging the feather slider control on the Infobar, or the main feather control on the top bar, will

adjust the edge blend.
 You can delete a clone shape by selecting it and pressing the Delete key
 The clone copy will always be made from the image you see on the page, including all previously

applied clones and other edits already made to the image.
 Clicking on the background photo will de-select all clone shapes so allowing you to draw a new

clone shape if required.
 Clone shapes are normal vector editable shapes, and once selected you can switch into any of

the normal line or shape editing tool to make further adjustments of the outline.
 A photo with clone edits, is stored as a new 'Photo Group' structure. This acts like a normal

photo for many purposes (you can resize it, rotate it, enhance it etc, and it will act as a single
photo object). But using 'select inside' (Ctrl+click) or using the Page & Layer Gallery to view the
group structure, you can select and edit the individual clone objects within the Photo Group.
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Clone Tool Infobar

Outlines on or off
 With outlines on all clone shapes on the selected photo are shown with
a dotted outline. The current or selected clone shape is shown with an
animated 'marching ants' outline, resize handles and an arrow pointing
from the source point. 
Size slider
 This allows the clone shape to be enlarged or reduced. This is
particularly useful if you use a larger feather value (which blends the
edge of the clone shape inwards) in that you can compensate by
enlarging the clone shape. 
Freehand Smoothing
 After you've drawn your freehand clone shape, you can adjust the
smoothness of the line. This is exactly equivalent to the Freehand tool
smoothness control. This is only active immediately after you've drawn
the clone shape. If you edit the clone outline using the other tools such
as the Shape Editor, this control become disabled. 
Magic Erase
 Click this button to allow Photo & Graphic Designer to automatically
select areas of the same photo to copy and clone into the clone shape.
Continue to click to view all other possible automatic replacements. 
Feather Control
 This pop-up slider adjust the blending of the edges of the selected
clone shape. It replicates the main feather tool. 

Clone Tool Operation Summary
 To erase a part of a photo, select the Clone Tool
 and draw around the area you want to erase. Then either: 

 Click the Magic erase button in the Clone Tool Infobar to allow Photo & Graphic Designer to
automatically select areas of the same photo to clone into the clone shape.

 Drag outside this area on the same or another photo to set the source point for the copy. 
You can switch on or off visible outlines for the clone shapes with this
icon on the Clone Tool
 Infobar. 

 You can adjust the feather of the clone shape using the Infobar's feather control slider and the
size of the clone shape by dragging on one of the resize handles.

 A click on a clone shape will select it. The selected clone shape is shown with an animated
dotted outline (assuming outlines are on using the above control), 8 resize handles and an arrow
indicating the source point of the cloned area (if you chose it manually rather than clicking Magic
erase). .

 You can push the contents of the selected clone by dragging on the clone shape (if you selected
the copied/cloned area manually). This is an alternative method of adjusting the fill position or fill
source point for manual cloning.

 When setting the source point of a clone shape manually, if you drag over another the photo you
can copy regions of one photo onto another.
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 Dragging on the 8 resize handles around the shape will enlarge or reduce the clone shape size
 Dragging the feather slider control on the Infobar, or the main feather control on the top bar, will

adjust the edge blend.
 You can delete a clone shape by selecting it and pressing the Delete key
 The clone copy will always be made from the image you see on the page, including all previously

applied clones and other edits already made to the image.
 Clicking on the background photo will de-select all clone shapes so allowing you to draw a new

clone shape if required.
 Clone shapes are normal vector editable shapes, and once selected you can switch into any of

the normal line or shape editing tool to make further adjustments of the outline.
 A photo with clone edits, is stored as a new 'Photo Group' structure. This acts like a normal

photo for many purposes (you can resize it, rotate it, enhance it etc, and it will act as a single
photo object). But using 'select inside' (Ctrl+click) or using the Page & Layer Gallery to view the
group structure, you can select and edit the individual clone objects within the Photo Group.
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Clone Tool Operation Summary
 To erase a part of a photo, select the Clone Tool
 and draw around the area you want to erase. Then either: 

 Click the Magic erase button in the Clone Tool Infobar to allow Photo & Graphic Designer to
automatically select areas of the same photo to clone into the clone shape.

 Drag outside this area on the same or another photo to set the source point for the copy. 
You can switch on or off visible outlines for the clone shapes with this
icon on the Clone Tool
 Infobar. 

 You can adjust the feather of the clone shape using the Infobar's feather control slider and the
size of the clone shape by dragging on one of the resize handles.

 A click on a clone shape will select it. The selected clone shape is shown with an animated
dotted outline (assuming outlines are on using the above control), 8 resize handles and an arrow
indicating the source point of the cloned area (if you chose it manually rather than clicking Magic
erase). .

 You can push the contents of the selected clone by dragging on the clone shape (if you selected
the copied/cloned area manually). This is an alternative method of adjusting the fill position or fill
source point for manual cloning.

 When setting the source point of a clone shape manually, if you drag over another the photo you
can copy regions of one photo onto another.

 Dragging on the 8 resize handles around the shape will enlarge or reduce the clone shape size
 Dragging the feather slider control on the Infobar, or the main feather control on the top bar, will

adjust the edge blend.
 You can delete a clone shape by selecting it and pressing the Delete key
 The clone copy will always be made from the image you see on the page, including all previously

applied clones and other edits already made to the image.
 Clicking on the background photo will de-select all clone shapes so allowing you to draw a new

clone shape if required.
 Clone shapes are normal vector editable shapes, and once selected you can switch into any of

the normal line or shape editing tool to make further adjustments of the outline.
 A photo with clone edits, is stored as a new 'Photo Group' structure. This acts like a normal

photo for many purposes (you can resize it, rotate it, enhance it etc, and it will act as a single
photo object). But using 'select inside' (Ctrl+click) or using the Page & Layer Gallery to view the
group structure, you can select and edit the individual clone objects within the Photo Group.
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3D Extrude Tool
In this chapter
Introduction
Extruding a shape
Extrude Tool InfoBar
Textures & Photos
Extruding Text
Copying 3D extrude attributes
Putting shadows behind
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Introduction
 The Extrude Tool
 provides a fast and easy way of turning 2D drawn shapes and text into high quality 3D "extruded"
versions, with colored light illumination and very high quality shading. It is based on the technology used
in the Xara 3D stand-alone program. 
On-screen dragging allows real-time 3D object rotation, dragging of the extrude depth, and adjustment
of three lights in 3D space around the object. 

The InfoBar provides control over the bevel type drawn down the extruded length. You can chose from
more than 25 different types of bevel. 
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Extruding a shape
To turn a 2D shape into a 3D extruded object, go into the Extrude
Tool
 on the main toolbar and simply click and drag on your object to
rotate it in 3D space. 

Initially, your extrusion is given a default depth. The face color of the 3D shape is determined by the fill
color of the original shape and the color of the extrude (or side) by its line color. After creating an
extrude in this way, move your mouse pointer around over the 3D object. You'll see that the mouse
pointer changes as follows to indicate what will happen if you click and drag at any point: 

This is shown when the mouse pointer is over the front or back face
of the object. Clicking and dragging rotates the object in 3D space. 
This is shown when the mouse pointer is over the extrusion (the side)
of the object. Clicking and dragging changes the depth of the
extrusion. 
This is shown when the mouse pointer is over the extrusion and "Ctrl"
is held. Clicking and dragging changes the bevel size (see below) 

You can also rotate an extrusion by holding down the Alt key while dragging on the extruded side. This is
useful when only the side of an extrude is visible and so you aren't able to drag on the face in order to
rotate it. As when dragging on the front face, Ctrl and Shift can also be used to constrain the rotation. 
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Extrude Tool InfoBar

Extrude on/off 
Slider type list 
Slider and numeric value for selected parameter 
Bevel type 
Bevel size slider and value 
Lights on/off 
Gloss/matt 
Rounded/mitred corner 

You can adjust a 3D extruded object by manipulating it directly on the page as described above, or by
selecting it and using the controls on the InfoBar of the Extrude Tool. 

Turning extrudes on and off
Extrude on/off

 Once a shape or other object has been extruded, there are only limited modifications that can be made
to the original object with the extrusion in place. For example, if you've extruded a shape, it's not possible
to then edit that shape in the Shape Editor Tool
 because it's no longer a simple 2D shape that you can interact with. However, using this control you can
temporarily turn the extrusion off, so that you can see and modify the underlying object using other tools,
before turning the extrude on again. After making a modification and turning the extrusion on again the
extrusion is re-applied to your modified 2D object, with all the same 3D attributes that it had when you
turned off the extrude. 
Note that in some cases if you dramatically change the form of the object while the extrusion is turned off
(such as changing it to a completely different type of object), the 3D extrude attributes you applied may
not be preserved. In such cases you should be able to use Paste format/attributes to copy the
attributes from a copy of your original extrude before the modification. See Copying styles: Paste
attributes
. 

Extrusion depth
 The easiest way to adjust the depth of an extrusion is to simply click and drag on it, as described above.
However, you can also use the slider on the left of the Extrude Tool InfoBar to adjust it. Make sure
that Extrude depth
 is selected in the dropdown list to the left of the slider (this is the default setting) and then use the slider to
adjust the extrude depth. The current extrude depth is shown in a numeric field to the right of the slider,
and you can also enter extrude depth values directly into that field to set an exact extrude depth. 

Bevel Type & Size
 The bevel type determines the profile of the extruded side of your 3D shape and of its edges and
corners. By default it's set to rounded which gives a flat side with rounded corners. The bevel type
dropdown list contains a large selection of different bevel types you can choose from. You can adjust the
size of the bevel using the slider to the right of the bevel type list. To the right of the bevel size slider is a
numeric field showing the current bevel size and you can enter exact bevel sizes into this field. 
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An alternative shortcut to adjust the bevel size is to drag on the side of the 3D object holding "Ctrl" (while
in the Extrude Tool
). 

Lights
Lights on/off

 You can adjust the lighting of your shape in 3D space by turning on the lights. There are 3 lights, each of
which can be given their own color and position in 3D space around the 3D shape. 

In this example the face color
of the shape is set to white. But
you can see that it appears
green because there is a green
light shining almost directly onto
the front face of the shape. 
 By adjusting the colors of the
face and extrude and the
positions and colors of the
three lights, you can enhance
the realism of the 3D objects in
your design. 

Behind the object is a beige / orange colored light and another that is a purple color. Both lights cause
reflections down the side, and changing the color, or direction of the lights behind will change the
reflected highlights. 
To move a light around the 3D object, simply drag on the light arrow. If you happen to drop a light so
that it is behind the 3D object and therefore isn't selectable, you can retrieve it by using the left slider on
the Extrude InfoBar. Select one of the light angles from the dropdown list to the left of the slider (e.g.
"Light 2 Angle 1") and then adjust the slider. The light moves around the 3D object in your design. The
various "light angle" options in this dropdown list allow you to move any of the lights in any direction in
3D space to achieve the positions you want. However for most purposes you can achieve good results
most easily by dragging the light arrows directly on the page. 
To change the colors of the lights, you can simply drag colors from the color bar and drop them directly
onto the light arrows. To edit a light color with the color editor, double click on the light arrow you want
to change and the color editor opens with that light color selected. You can now edit the light's color.
With the color editor open, as you click on the different light arrows, extrude face and extrude sides, the
color selected in the color editor dropdown list changes to match your selection, so you can quickly
select the different colors on your extrude to modify them. 

Gloss / Matt
Use this toggle button to make the surface of a 3D object more or less
reflective. With the gloss option on lights placed at the correct position
behind the object will "bounce off" the sides to good effect. 

Mitred corner / Rounded corner
You can choose either Mitred or Rounded
 corners for your 3D object. "Mitre" gives square edges, while
"Round" produces rounded edges. 
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Turning extrudes on and off
Extrude on/off

 Once a shape or other object has been extruded, there are only limited modifications that can be made
to the original object with the extrusion in place. For example, if you've extruded a shape, it's not possible
to then edit that shape in the Shape Editor Tool
 because it's no longer a simple 2D shape that you can interact with. However, using this control you can
temporarily turn the extrusion off, so that you can see and modify the underlying object using other tools,
before turning the extrude on again. After making a modification and turning the extrusion on again the
extrusion is re-applied to your modified 2D object, with all the same 3D attributes that it had when you
turned off the extrude. 
Note that in some cases if you dramatically change the form of the object while the extrusion is turned off
(such as changing it to a completely different type of object), the 3D extrude attributes you applied may
not be preserved. In such cases you should be able to use Paste format/attributes to copy the
attributes from a copy of your original extrude before the modification. See Copying styles: Paste
attributes
. 

Extrusion depth
 The easiest way to adjust the depth of an extrusion is to simply click and drag on it, as described above.
However, you can also use the slider on the left of the Extrude Tool InfoBar to adjust it. Make sure
that Extrude depth
 is selected in the dropdown list to the left of the slider (this is the default setting) and then use the slider to
adjust the extrude depth. The current extrude depth is shown in a numeric field to the right of the slider,
and you can also enter extrude depth values directly into that field to set an exact extrude depth. 

Bevel Type & Size
 The bevel type determines the profile of the extruded side of your 3D shape and of its edges and
corners. By default it's set to rounded which gives a flat side with rounded corners. The bevel type
dropdown list contains a large selection of different bevel types you can choose from. You can adjust the
size of the bevel using the slider to the right of the bevel type list. To the right of the bevel size slider is a
numeric field showing the current bevel size and you can enter exact bevel sizes into this field. 
An alternative shortcut to adjust the bevel size is to drag on the side of the 3D object holding "Ctrl" (while
in the Extrude Tool
). 

Lights
Lights on/off

 You can adjust the lighting of your shape in 3D space by turning on the lights. There are 3 lights, each of
which can be given their own color and position in 3D space around the 3D shape. 
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In this example the face color
of the shape is set to white. But
you can see that it appears
green because there is a green
light shining almost directly onto
the front face of the shape. 
 By adjusting the colors of the
face and extrude and the
positions and colors of the
three lights, you can enhance
the realism of the 3D objects in
your design. 

Behind the object is a beige / orange colored light and another that is a purple color. Both lights cause
reflections down the side, and changing the color, or direction of the lights behind will change the
reflected highlights. 
To move a light around the 3D object, simply drag on the light arrow. If you happen to drop a light so
that it is behind the 3D object and therefore isn't selectable, you can retrieve it by using the left slider on
the Extrude InfoBar. Select one of the light angles from the dropdown list to the left of the slider (e.g.
"Light 2 Angle 1") and then adjust the slider. The light moves around the 3D object in your design. The
various "light angle" options in this dropdown list allow you to move any of the lights in any direction in
3D space to achieve the positions you want. However for most purposes you can achieve good results
most easily by dragging the light arrows directly on the page. 
To change the colors of the lights, you can simply drag colors from the color bar and drop them directly
onto the light arrows. To edit a light color with the color editor, double click on the light arrow you want
to change and the color editor opens with that light color selected. You can now edit the light's color.
With the color editor open, as you click on the different light arrows, extrude face and extrude sides, the
color selected in the color editor dropdown list changes to match your selection, so you can quickly
select the different colors on your extrude to modify them. 

Gloss / Matt
Use this toggle button to make the surface of a 3D object more or less
reflective. With the gloss option on lights placed at the correct position
behind the object will "bounce off" the sides to good effect. 

Mitred corner / Rounded corner
You can choose either Mitred or Rounded
 corners for your 3D object. "Mitre" gives square edges, while
"Round" produces rounded edges. 
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Extrusion depth
 The easiest way to adjust the depth of an extrusion is to simply click and drag on it, as described above.
However, you can also use the slider on the left of the Extrude Tool InfoBar to adjust it. Make sure
that Extrude depth
 is selected in the dropdown list to the left of the slider (this is the default setting) and then use the slider to
adjust the extrude depth. The current extrude depth is shown in a numeric field to the right of the slider,
and you can also enter extrude depth values directly into that field to set an exact extrude depth. 

Bevel Type & Size
 The bevel type determines the profile of the extruded side of your 3D shape and of its edges and
corners. By default it's set to rounded which gives a flat side with rounded corners. The bevel type
dropdown list contains a large selection of different bevel types you can choose from. You can adjust the
size of the bevel using the slider to the right of the bevel type list. To the right of the bevel size slider is a
numeric field showing the current bevel size and you can enter exact bevel sizes into this field. 
An alternative shortcut to adjust the bevel size is to drag on the side of the 3D object holding "Ctrl" (while
in the Extrude Tool
). 

Lights
Lights on/off

 You can adjust the lighting of your shape in 3D space by turning on the lights. There are 3 lights, each of
which can be given their own color and position in 3D space around the 3D shape. 

In this example the face color
of the shape is set to white. But
you can see that it appears
green because there is a green
light shining almost directly onto
the front face of the shape. 
 By adjusting the colors of the
face and extrude and the
positions and colors of the
three lights, you can enhance
the realism of the 3D objects in
your design. 

Behind the object is a beige / orange colored light and another that is a purple color. Both lights cause
reflections down the side, and changing the color, or direction of the lights behind will change the
reflected highlights. 
To move a light around the 3D object, simply drag on the light arrow. If you happen to drop a light so
that it is behind the 3D object and therefore isn't selectable, you can retrieve it by using the left slider on
the Extrude InfoBar. Select one of the light angles from the dropdown list to the left of the slider (e.g.
"Light 2 Angle 1") and then adjust the slider. The light moves around the 3D object in your design. The
various "light angle" options in this dropdown list allow you to move any of the lights in any direction in
3D space to achieve the positions you want. However for most purposes you can achieve good results
most easily by dragging the light arrows directly on the page. 
To change the colors of the lights, you can simply drag colors from the color bar and drop them directly
onto the light arrows. To edit a light color with the color editor, double click on the light arrow you want
to change and the color editor opens with that light color selected. You can now edit the light's color.
With the color editor open, as you click on the different light arrows, extrude face and extrude sides, the
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color selected in the color editor dropdown list changes to match your selection, so you can quickly
select the different colors on your extrude to modify them. 

Gloss / Matt
Use this toggle button to make the surface of a 3D object more or less
reflective. With the gloss option on lights placed at the correct position
behind the object will "bounce off" the sides to good effect. 

Mitred corner / Rounded corner
You can choose either Mitred or Rounded
 corners for your 3D object. "Mitre" gives square edges, while
"Round" produces rounded edges. 
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Bevel Type & Size
 The bevel type determines the profile of the extruded side of your 3D shape and of its edges and
corners. By default it's set to rounded which gives a flat side with rounded corners. The bevel type
dropdown list contains a large selection of different bevel types you can choose from. You can adjust the
size of the bevel using the slider to the right of the bevel type list. To the right of the bevel size slider is a
numeric field showing the current bevel size and you can enter exact bevel sizes into this field. 
An alternative shortcut to adjust the bevel size is to drag on the side of the 3D object holding "Ctrl" (while
in the Extrude Tool
). 

Lights
Lights on/off

 You can adjust the lighting of your shape in 3D space by turning on the lights. There are 3 lights, each of
which can be given their own color and position in 3D space around the 3D shape. 

In this example the face color
of the shape is set to white. But
you can see that it appears
green because there is a green
light shining almost directly onto
the front face of the shape. 
 By adjusting the colors of the
face and extrude and the
positions and colors of the
three lights, you can enhance
the realism of the 3D objects in
your design. 

Behind the object is a beige / orange colored light and another that is a purple color. Both lights cause
reflections down the side, and changing the color, or direction of the lights behind will change the
reflected highlights. 
To move a light around the 3D object, simply drag on the light arrow. If you happen to drop a light so
that it is behind the 3D object and therefore isn't selectable, you can retrieve it by using the left slider on
the Extrude InfoBar. Select one of the light angles from the dropdown list to the left of the slider (e.g.
"Light 2 Angle 1") and then adjust the slider. The light moves around the 3D object in your design. The
various "light angle" options in this dropdown list allow you to move any of the lights in any direction in
3D space to achieve the positions you want. However for most purposes you can achieve good results
most easily by dragging the light arrows directly on the page. 
To change the colors of the lights, you can simply drag colors from the color bar and drop them directly
onto the light arrows. To edit a light color with the color editor, double click on the light arrow you want
to change and the color editor opens with that light color selected. You can now edit the light's color.
With the color editor open, as you click on the different light arrows, extrude face and extrude sides, the
color selected in the color editor dropdown list changes to match your selection, so you can quickly
select the different colors on your extrude to modify them. 

Gloss / Matt
Use this toggle button to make the surface of a 3D object more or less
reflective. With the gloss option on lights placed at the correct position
behind the object will "bounce off" the sides to good effect. 
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Mitred corner / Rounded corner
You can choose either Mitred or Rounded
 corners for your 3D object. "Mitre" gives square edges, while
"Round" produces rounded edges. 
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Lights
Lights on/off

 You can adjust the lighting of your shape in 3D space by turning on the lights. There are 3 lights, each of
which can be given their own color and position in 3D space around the 3D shape. 

In this example the face color
of the shape is set to white. But
you can see that it appears
green because there is a green
light shining almost directly onto
the front face of the shape. 
 By adjusting the colors of the
face and extrude and the
positions and colors of the
three lights, you can enhance
the realism of the 3D objects in
your design. 

Behind the object is a beige / orange colored light and another that is a purple color. Both lights cause
reflections down the side, and changing the color, or direction of the lights behind will change the
reflected highlights. 
To move a light around the 3D object, simply drag on the light arrow. If you happen to drop a light so
that it is behind the 3D object and therefore isn't selectable, you can retrieve it by using the left slider on
the Extrude InfoBar. Select one of the light angles from the dropdown list to the left of the slider (e.g.
"Light 2 Angle 1") and then adjust the slider. The light moves around the 3D object in your design. The
various "light angle" options in this dropdown list allow you to move any of the lights in any direction in
3D space to achieve the positions you want. However for most purposes you can achieve good results
most easily by dragging the light arrows directly on the page. 
To change the colors of the lights, you can simply drag colors from the color bar and drop them directly
onto the light arrows. To edit a light color with the color editor, double click on the light arrow you want
to change and the color editor opens with that light color selected. You can now edit the light's color.
With the color editor open, as you click on the different light arrows, extrude face and extrude sides, the
color selected in the color editor dropdown list changes to match your selection, so you can quickly
select the different colors on your extrude to modify them. 

Gloss / Matt
Use this toggle button to make the surface of a 3D object more or less
reflective. With the gloss option on lights placed at the correct position
behind the object will "bounce off" the sides to good effect. 

Mitred corner / Rounded corner
You can choose either Mitred or Rounded
 corners for your 3D object. "Mitre" gives square edges, while
"Round" produces rounded edges. 
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Gloss / Matt
Use this toggle button to make the surface of a 3D object more or less
reflective. With the gloss option on lights placed at the correct position
behind the object will "bounce off" the sides to good effect. 

Mitred corner / Rounded corner
You can choose either Mitred or Rounded
 corners for your 3D object. "Mitre" gives square edges, while
"Round" produces rounded edges. 
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Mitred corner / Rounded corner
You can choose either Mitred or Rounded
 corners for your 3D object. "Mitre" gives square edges, while
"Round" produces rounded edges. 
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Textures & Photos
 When you extrude a photo, the photo remains on the front face of your 3D object. Therefore, you can
produce impressive 3D photo effects in seconds by simply importing a photo and extruding it. 

This effect is created by extruding a photo, rotating it slightly, creating a reflected copy using the Selector
Tool
, and the 3D angle adjusted to match. It's then given a graduated transparency to create the faded
reflection. 
You can use any photo or texture on the face of your extrude. Either import your image and extrude it as
described above, or drag and drop an image onto the face of an existing extrude with "Shift" held down.
This applies your photo or texture to the face of the extrude object. 
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Extruding Text
 Extrude text the same way that you extrude any shape; just click and drag on the text while using the 
Extrude Tool
. As you would expect, doing this on more than a few words can be rather slow and is not
recommended. 

Because text is usually black, unless you change the color the extruded result will also be entirely black,
so making it difficult to see. So it's recommended that you change the color of the text before you extrude
it (although you can change this after by just clicking on a color). 
As with other extruded objects, if you want to edit the text, just turn off the extrude using the button on
the left of the Extrude InfoBar, edit the text, and then switch the extrude back on again with the same
button. 
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Copying 3D extrude attributes
 You can copy and paste the style of the 3D extrusion, from one 3D object to any other. This works the
same way as for all Photo & Graphic Designer attributes. Simply copy the source extruded object to the
clipboard, and then select a new one and select "Edit" > "Paste format/ attributes"
. Note this will only paste the 3D attributes onto another 3D extruded objects. So you will have to
extrude any shape first before pasting the 3D attributes. 
This will copy all the 3D attributes such as the extrude depth, light colors, bevel type as well as the face
and outline colors. 
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Putting shadows behind
 Using the Shadow Tool you can enhance the 3D effect by placing a soft shadow behind the object.
Simply apply the Shadow Tool
 and drag on the 3D object. 

The left example is using a wall shadow, the right us using a floor shadow. 
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Web Graphics and Websites
In this chapter
What Makes Photo & Graphic Designer Different
A Website In 6 Steps
Website Toolbar
Creating a website
Using Templates, Clipart & Widgets
Previewing Your Website
Photo Resolution - It's All Automatic!
Text
Page Size
Exporting a Website
Stretchy Objects
Groups
Links, Buttons & Navigation Bars
Using Shadows
Repeating Objects
Layers, Mouseover (Rollover) & Pop-ups
Web Properties Dialog
Creating Buttons, Banners And Other Web Graphics
Publishing Your Website
Embedding Movies, Flash And Other Widgets
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What Makes Photo & Graphic Designer
Different
 Traditional web authoring tools are really just HTML editors - they are designed to create text layout.
They provide few, if any, graphical capabilities. You are expected to use separate graphics tools to
create your web graphics and photos. This is despite the fact that the vast majority of websites are
primarily graphical designs, where the text element plays only a minor part in the overall design. In other
words perhaps 90% of the effort required to design an attractive website is of a graphical nature. 
Traditional web authoring tools tend to be complex to use, are often aimed at programmers, and provide
features such as HTML and script editing. 
Xara Photo & Graphic Designer 2013 is different. It is primarily a graphics tool and takes a new
approach to web design. It allows you, the web author, freedom to place anything anywhere on the page
- text, photos, graphics. You create your page in a WYSIWYG page layout way (What You See (in
Photo & Graphic Designer) Is What You Get (on the final web page)).  It provides all the graphics
features you are ever likely to require. No other software required. 
Further, it provides an easy way to create interactive effects, such as pop-up photos, graphics, or
mouseover effects that are commonplace on the web.  You can even create and include animated Flash. 
You can repel text around objects on your page, or have non-straight edges to your text - things that are
traditionally very difficult, even for advanced webmasters / HTML coders. 
And it does all this with not a single line of HTML or script required. Indeed Photo & Graphic Designer
is not an HTML authoring tool - it provides no HTML code view, and no abilities to program Javascript.
But it does provide the easiest, fastest way to create great looking websites, with none of the
complexities or restrictions usually associated with HTML authoring. 
And it includes a wide range of pre-designed web templates to get you started (whole pages and
collections of individual items such as buttons, text panels, etc). 

For The Professional Photo & Graphic Designer - A Rapid
Prototyping Tool
 Photo & Graphic Designer provides unprecedented flexibility as a rapid prototyping tool. For the first
time you can focus purely on the design of your website, with almost no limitations to your page layout. 
Photo & Graphic Designer provides all the graphics tools to create optimized graphics, photos and more,
and creates cross-browser, cross-platform, standards compatible HTML. 
Forget creating mock-up websites in Photoshop. With Photo & Graphic Designer you can create
advanced, graphically complex websites from scratch - and websites that work with real HTML. It offers
one-click site-wide re-coloring, ultra simple mouseover effects and pop-ups. It's a true object oriented,
vector based composing environment. It produces cross- browser XHTML compatible, CSS layer
based designs (Photo & Graphic Designer layers map directly to CSS layers). 
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For The Professional Photo & Graphic Designer - A Rapid
Prototyping Tool
 Photo & Graphic Designer provides unprecedented flexibility as a rapid prototyping tool. For the first
time you can focus purely on the design of your website, with almost no limitations to your page layout. 
Photo & Graphic Designer provides all the graphics tools to create optimized graphics, photos and more,
and creates cross-browser, cross-platform, standards compatible HTML. 
Forget creating mock-up websites in Photoshop. With Photo & Graphic Designer you can create
advanced, graphically complex websites from scratch - and websites that work with real HTML. It offers
one-click site-wide re-coloring, ultra simple mouseover effects and pop-ups. It's a true object oriented,
vector based composing environment. It produces cross- browser XHTML compatible, CSS layer
based designs (Photo & Graphic Designer layers map directly to CSS layers). 
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A Website In 6 Steps
 For those with short attention spans (that's most of us), you can discover the main benefits of Photo &
Graphic Designer by just following the instructions in the "Websites Intro" document in the Designs
Gallery. 

Click the button, open the Introduction
 category and just double click on the document thumbnail. 

Here you can find out how to change your website colors, edit your text, drag and drop photos, move
objects around the page and more. 
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Website Toolbar
 The Website Toolbar
 at the top of the Xara Photo & Graphic Designer 2013 provides convenient access to the main web
functions you'll use regularly. 

Export and preview web
page/website 
Link 
Website Options 
Export 

Move your mouse pointer over each button in the flyout bar to see a tooltip describing the button. 
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Creating a website
 There are two ways to create a new website. Either by starting with a pre-designed template and then
customizing this with your own text, photos and color scheme. Or by creating a website from scratch,
placing all the required elements, text, graphics, photos and placeholders on the page as you require. 
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Using Templates, Clipart & Widgets
Open the Designs Gallery by clicking the Designs Gallery tab on the
Galleries bar or select "File" > "New from Designs Gallery"
. 

The "Web Theme" folders in the gallery contain collections of website designs and associated graphic
files that each follow a specific theme. Double click to open any file as a new document. 
Each theme section has a collection of alternative page layouts and some other useful page elements such
as buttons or expanding text panels. Each theme generally also contains a complete website template and
several 'color schemes'. You can change your entire site to a different color scheme by just dragging and
dropping the scheme from the gallery onto your page, or by just double-clicking on it. See the 'Editing
Templates
' chapter for information on customizing templates. 

Adding New Pages To Your Website
 You can drag any template design from the Designs Gallery
 onto your page. If this is a page template, it will add a new page to your website, after first asking if you
want to match any color changes. If you drag a clipart item such as a button, heading or photo object,
this gets added onto the page where you dropped it, and again you will be asked if you want to match
any color changes you've made. 
To add a new page of the same design, the easiest way is to add a copy of the current page. Right click
on the page and choose Duplicate Current Page or select the page to be duplicated in the Page &
Layer Gallery
 and click the duplicate button. This replicates the current page below it. You can then just delete or edit
the elements as required. This has the advantage of keeping the same navigation structure. 
You can add a new blank page by right clicking the page and choosing New page, or you can use the
New button in the Page & Layer Gallery 
(make sure you select a page node in the gallery first). 
Or you can copy and paste an existing page in the same or another document. Right-click an empty part
of a page and choose Copy Page (or press "Ctrl + C"). In the destination document right-click a page
and choose Paste > Page
 (or press "Ctrl + V"). 
The page on the clipboard is added as a new page immediately following the current page. The pasted
page adopts the page size of the document it's pasted into (as long as the All pages in document the
same checkbox is enabled in File > Page Options
). Page layers and attributes and all the objects on the page are also pasted. 
You can delete pages using the same Edit > Pages menu or the flyout bar. Or right click a page and
choose Cut Page or Delete Current Page, or use the Delete button in the Page & Layer Gallery
. 

The page flyout button on the top bar provides quick access to
add/delete page operations. 

Flash Clipart
 Xara Photo & Graphic Designer 2013 includes the ability to create Flash animations from scratch (see
the Flash Animations section in the pdf manual), but also includes a range of Flash templates you can
customize. Flash templates cannot be dragged onto the page directly, but have to be opened as a
separate animation document, where you can customize it as required, and then save the Flash (.swf) file
to your local disk. Then use "File" > "Import"
 or drag and drop the .swf file onto your web page. 
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A placeholder image is automatically rendered for you and this will appear on your page. Preview your
page to see your working Flash animation. Alternatively you can create your own placeholder object
(e.g., a rectangle) and use the Placeholder tab of the Web Properties
 dialog to associate it with your Flash file. 

Coloring Imported Clipart
 When you import a clipart graphic by dragging from the Design Gallery, using the Import option, or
dragging a .web or .xar file onto your page, you will usually be asked whether you want to match the
colors. If you select not to, then any Named Colors used in this graphic will be added to the Color Line. 
See 'Importing named colors
' in the Color Handling chapter for details. 
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Previewing Your Website
Click the Export & Preview button
 on the Website bar to open a browser window that shows you exactly
what your final website will look like. 

When creating your website in Photo & Graphic Designer, your working document shows an accurate
static preview, but to check the behaviour of pop-ups, mouseover effects and Flash it's necessary to use
this true Browser Preview. 
Note: This internal preview uses a simplified version of the Internet Explorer browser. 

To preview your website in different web browsers, export it using 
File-> Export website
, or the Export Website icon on the Website bar, and then open the .htm
file in whichever browser you prefer. 

You can often right click on the file and select "Open With...", or you can just drag and drop the file onto
an open browser window.  Once you have exported then each time you click the Preview button, the
export is updated as well, and so it's just necessary to click the Reload button in your browser (or press
F5). 

Photo Resolution - It's All Automatic!
 When importing high resolution photos (anything above 1920 pixels either wide or high) into a web
document, Xara Photo & Graphic Designer 2013 automatically resizes the photo down to HD screen
size without asking you if you want to import a lower resolution version. For a web document, even at
the reduced size, there should be more than enough resolution in your photos for high quality results on
your website, so it's rarely necessary to import digital camera images at full resolution for web use. 
However, if you are importing a large photo into a print or animation document, Xara Photo & Graphic
Designer 2013 asks you if you want to import a lower resolution version of your photos. If your
document is to include many photos, you may want to choose this reduced resolution option. Otherwise
with large photos you may find that your saved design file is much bigger than it needs to be (because it
contains a copy of each of your photos) and you may not have enough memory in your computer to load,
edit and export your documents. 
If you're not sure whether you will need the full resolution photo you can import the original photo and
then optimize it down later. To optimize a photo, right click on it and choose the Optimize option from
the context menu. Or you can optimize all the images in your document at once, using "Utilities" > "
Optimize all images"
. 
Photo & Graphic Designer always stores the original imported image (or the reduced size version if it's
reduced on import as mentioned above). This means you can resize or crop your image as required with
no loss of quality. Photo & Graphic Designer automatically converts all photos into the correct resolution
JPEG image when saving your website. You do not need to bother about dpi, image size, pixels or
anything like that. What you see in Photo & Graphic Designer (at 100% zoom) is exactly what will be
produced on your web page. 
If you want to size a photo, or any object, to a specific size, just enter the required size into the Selector
Tool
 InfoBar width or height fields. 
When you drop a photo on the page (assuming you're not replacing an existing photo), it's sized to be
500 pixels wide. But if you want this to be exactly 200 pixels wide, just enter 200pix into the W size field
of the Selector Tool
. You can enter it in any unit e.g. entering 2in will make it 2 inches wide. 
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Text
Use the Text tool to add text and edit text in your website. 

See the Text Handling
 chapter for full details of the Text tool. 

Web Safe Fonts
 These fonts are safe to use in websites because the vast majority of computers and other devices will
have these fonts. You can use other fonts if you embed them in your website and if the font license
permits it ? see the Text Handling chapter for details. 
If you turn any text object into a graphic, you are free to use any font. See the Groups section below for
details about this. 

Text Panels
 Just as some Design Gallery buttons stretch to accommodate the text, so some text panels can adapt to
the width or length of text entered into them. 

The panel background changes to accommodate longer or wider blocks of text. 
You can adjust the width of a text column by going into the Text tool and dragging the column width
handles (under the first line of text). Most of the Design Gallery templates provide a few text panels in
keeping with the theme. Some text panels will only stretch vertically, others will stretch vertically and
horizontally. 
To create your own stretching button or text panel, use one of the existing ones from the Design Gallery
and adapt this by re-coloring the background or adjusting text color / size / width. 
Note: You can create new stretching components using Xara Photo & Graphic Designer 2013. See the 
Document Handling
 chapter for details. 
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Page Size
 The pages in the Designs Gallery
 are designed to be a width that is known to fit the vast majority of computer screens. Creating wider
pages is not recommended, even though you will probably have a wider computer screen, experience
shows most viewers prefer to have a fixed width page. However you can adjust the page size to be
anything. 
You can set any page size you like by selecting the Page size tab of the Options dialog (right click and
choose Page options or Page Options from the File 
menu). It's not recommended that you make the page width more than 990 pixels, as that's the maximum
width for many computer screens (1024 minus a small amount for the scroll bar). A more common page
width is typically around 800 pixels. 
You can directly adjust the height and width of your page by just dragging on the bottom or right margin
of the page. Go into the Selector Tool 
and hover the pointer over the bottom edge of the page, and it will change to indicate you can now drag
resize the page up or down as required. 

Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 
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Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 
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Exporting a Website
To save your website, that is the HTML and associated files for
publishing to the web, use File->Export Website
 or click this button on the top bar. 
This saves a .htm file for each page and a folder alongside these which contains all the graphic files that
make up your website. 
When you export a website, all the pages are exported together, and each page has _1, _2 ... appended
to the end of the name you give when you export. The _files folder contains all the graphics and other
files that go to make up your website. You can name each page individually if you wish using the Page
tab of the Web Properties
 dialog, or using the Page & Layer Gallery. 
The default name given to your website is index.htm as this is the usual name for the first page of a
website. 
You can preview your saved website in any web browser, by dragging the index.htm (or any .htm) file
from your Windows File Explorer onto a browser window. 
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Stretchy Objects
 Many of the graphic objects, such as 'stretch buttons' and text panels, can automatically adjust their size
depending on the size or length of text. Most template sets, and all of the buttons in the Button folder in
the Designs Gallery
, have both fixed width and stretchy versions. It's recommended that if building a set of navigation buttons
(typically either a horizontal or vertical collection of links or buttons) that you use fixed width so they are
all the same size. 

Similarly many of the side or text panels in the templates, and sometimes the main text area, can also
adjust their vertical, and sometimes their horizontal size. In the case of text panels you can adjust the
width of the column in the Text Tool
 by dragging on the left or right end of the column indicator. 

Note: You can create new stretching components using Xara Designer Pro. 
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Groups
 You can group together any selection of objects on the page. Many of the items in the template designs
from the Designs Gallery such as buttons, text panels, and photo objects are grouped items. Groups act
much like a single object, in that you can drag them around the page, resize and rotate them as if they
were one object. 
Create a group by selecting the objects to be grouped and then choosing Arrange->Group (Ctrl+G). By
un-grouping (Ctrl+U) you can access all the parts of your group again to make any changes. 
Important:
 Grouped objects are usually converted into a single graphic object when you export your web page. 
See the Object Handling
 chapter for more information about Groups. 

Converting Text To Be A Graphic
 As mentioned above only a very limited number of fonts are available in web browsers. If you want to
use a different font on a button or, say, as a heading, you can do this by ensuring it is converted to a
graphic, and all you need to do is group the object to make this happen automatically. You can still edit
the text inside the group, but groups are automatically converted into a graphic when the website is
exported. 

So all you need to do to include a font like this is to group it. It doesn't have to be grouped with anything
- you can group it with itself, by just selecting Group from the Arrange 
menu or pressing "Ctrl + G". 
Technical Note:  When such groups are exported as images on a web page, any text in the group is used
as the HTML 'Alt' text on the image (unless you have explicitly set some other Alt text for the group
yourself). This means that the text will still be picked up by search engines and by 'read aloud' tools used
by people with restricted vision, even though the text does not appear directly on the web page. If you
don't want the Alt text to be set this way, you can override this by specifying some other Alt text for the
group on the Image tab of the Utilities->Web properties dialog. 

Soft Groups
 There is another type of group, called a 'Soft Group', which is a more loosely connected set of objects.
See the Object Handling
 chapter for details. 

Synchronized Text
 There is another useful feature of Soft Groups. If you have the same text on two or more objects within
a Soft Group, the text will be synchronized when you edit it. This is the mechanism used to keep the
button text the same on both the normal and MouseOver buttons - see below. 
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Links, Buttons & Navigation Bars
 You can add a web link to any object, a button, graphic or some text. 

Select the object and just click the Link Properties icon in the website
toolbar, then enter the web address that you want to link to. 

Enter the web address you want to link to in the highlighted field. 
The Link tab of the Website Properties dialog allows you to control what happens when you click the
linked object on the page. You can jump to any other web page (you can quickly select to link to any
other page within your website by using the Link to
 drop down) and you can control whether this opens the page in a separate window. You can also link to
any pop-up layers if you have created these. 

So to set one of your buttons to be a link, just select it (click on it in
the Selector Tool), click the icon, and enter the web address, or just
select one of your pages from the drop- down list and click Apply
. That's it. 

Link to Anchor
 You can link to any text or object anywhere in your website by using 'anchors'. First you need to apply a
name to the object you want to link to. This is called the anchor. Right click the item (which can be a
graphic or some text) and then select Names or choose Names from the Utilities menu to display the
name dialog. Enter any unique name you like and click Add
. 
To link to this anchor from anywhere in your website (a button or just a link on some text) open the link
dialog (shown above), and choose from the Link to anchor
 drop down list of names. 

Link to File
 Sometimes you may want to provide a document, movie or other file to visitors to your site. To do this
use the Link to file
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 option. Select the object on your page that you want to link to the file. Then choose the Link to file
option and browse for your file. 
This copies the file into a support folder alongside your design file, so that the file gets published along
with the rest of your site. The folder is named using the name of your design file, with "_files" appended.
Click OK, preview your page and try the link. When you want to modify the file, just go through the
same process - browse for your new/updated file. See the Web Properties dialog chapter for more
information on this feature, and the Document Handling chapter for information about support folders
. 

Changing Button Text
 This is easy - in the Text tool
, just click on the button text and edit it. 
Hint: if you triple-click on the button text that selects the whole line of text for easy replacement when you
type. 

Mouseover (Rollover) Buttons
 You will have noticed that most buttons highlight as you move the mouse pointer over them in your
browser. This is called a mouseover, or sometimes a rollover effect. This is all automatic for most buttons
used in the templates or from the Button section of the Designs Gallery
. But you can also create your own mouseover buttons ? see the Layers section below. 

Adding New Buttons
 In the Designs Gallery
, each Theme has a collection of button graphics that you can just drag onto the page. Typically there are
two types of button. The ones called Stretch Button will elongate to accommodate the button label text. 
In addition under Page Elements
 there is a Buttons category that has a set of general button designs that can be added to your page in the
same way. 
Or you can copy any existing button. You can copy/paste, but a much quicker shortcut is to drag with
the right mouse button held down. (This is a general shortcut to copy any object). You can now just edit
the text and link as required. 
Tip
: If you hold the "Ctrl" key while dragging it will constrain the drag to be perfectly horizontal or vertical,
making it really easy to create a row or column of buttons. 

Button Bars (NavBars)

 Most websites, and so most of the template designs we provide, have a row or column of buttons to
navigate around the website or to other places. In Photo & Graphic Designer these are really just a
collection of separate buttons, and you can edit any button directly by just clicking on it as usual. You can
move each individual button, or delete it in the usual way, but sometimes you may want the whole row or
column of buttons to move together. In this case just double click on any button in the Selector tool
, and all the buttons in the column or row will be selected so they can all be dragged together as one. 
To delete a button, just select it and press the Delete
 key. To add a new button, just copy an existing one, and the easiest way to do that is to drag on an
existing button with the right mouse button. You can then just edit the link as required. If you need to
adjust the position of any item slightly just select it and use the arrow keys. 
To update a navigation bar across all pages, if it's not an automatic site navigation bar, just right click and
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choose Repeat on all pages. This will make the button bar a repeating object and copy it from the
current page onto all other pages in the same location. Any updates you make to one instance will
automatically be applied to all other copies of your navigation bar. See Repeating objects
 for more information. 
Tip: If you use 'Paste in Place
' (Shift+Ctrl+V) it will put it at exactly the same position on the destination page. 

Page 1155



Link to Anchor
 You can link to any text or object anywhere in your website by using 'anchors'. First you need to apply a
name to the object you want to link to. This is called the anchor. Right click the item (which can be a
graphic or some text) and then select Names or choose Names from the Utilities menu to display the
name dialog. Enter any unique name you like and click Add
. 
To link to this anchor from anywhere in your website (a button or just a link on some text) open the link
dialog (shown above), and choose from the Link to anchor
 drop down list of names. 

Link to File
 Sometimes you may want to provide a document, movie or other file to visitors to your site. To do this
use the Link to file
 option. Select the object on your page that you want to link to the file. Then choose the Link to file
option and browse for your file. 
This copies the file into a support folder alongside your design file, so that the file gets published along
with the rest of your site. The folder is named using the name of your design file, with "_files" appended.
Click OK, preview your page and try the link. When you want to modify the file, just go through the
same process - browse for your new/updated file. See the Web Properties dialog chapter for more
information on this feature, and the Document Handling chapter for information about support folders
. 

Changing Button Text
 This is easy - in the Text tool
, just click on the button text and edit it. 
Hint: if you triple-click on the button text that selects the whole line of text for easy replacement when you
type. 

Mouseover (Rollover) Buttons
 You will have noticed that most buttons highlight as you move the mouse pointer over them in your
browser. This is called a mouseover, or sometimes a rollover effect. This is all automatic for most buttons
used in the templates or from the Button section of the Designs Gallery
. But you can also create your own mouseover buttons ? see the Layers section below. 

Adding New Buttons
 In the Designs Gallery
, each Theme has a collection of button graphics that you can just drag onto the page. Typically there are
two types of button. The ones called Stretch Button will elongate to accommodate the button label text. 
In addition under Page Elements
 there is a Buttons category that has a set of general button designs that can be added to your page in the
same way. 
Or you can copy any existing button. You can copy/paste, but a much quicker shortcut is to drag with
the right mouse button held down. (This is a general shortcut to copy any object). You can now just edit
the text and link as required. 
Tip
: If you hold the "Ctrl" key while dragging it will constrain the drag to be perfectly horizontal or vertical,
making it really easy to create a row or column of buttons. 

Page 1156



Button Bars (NavBars)

 Most websites, and so most of the template designs we provide, have a row or column of buttons to
navigate around the website or to other places. In Photo & Graphic Designer these are really just a
collection of separate buttons, and you can edit any button directly by just clicking on it as usual. You can
move each individual button, or delete it in the usual way, but sometimes you may want the whole row or
column of buttons to move together. In this case just double click on any button in the Selector tool
, and all the buttons in the column or row will be selected so they can all be dragged together as one. 
To delete a button, just select it and press the Delete
 key. To add a new button, just copy an existing one, and the easiest way to do that is to drag on an
existing button with the right mouse button. You can then just edit the link as required. If you need to
adjust the position of any item slightly just select it and use the arrow keys. 
To update a navigation bar across all pages, if it's not an automatic site navigation bar, just right click and
choose Repeat on all pages. This will make the button bar a repeating object and copy it from the
current page onto all other pages in the same location. Any updates you make to one instance will
automatically be applied to all other copies of your navigation bar. See Repeating objects
 for more information. 
Tip: If you use 'Paste in Place
' (Shift+Ctrl+V) it will put it at exactly the same position on the destination page. 
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Link to File
 Sometimes you may want to provide a document, movie or other file to visitors to your site. To do this
use the Link to file
 option. Select the object on your page that you want to link to the file. Then choose the Link to file
option and browse for your file. 
This copies the file into a support folder alongside your design file, so that the file gets published along
with the rest of your site. The folder is named using the name of your design file, with "_files" appended.
Click OK, preview your page and try the link. When you want to modify the file, just go through the
same process - browse for your new/updated file. See the Web Properties dialog chapter for more
information on this feature, and the Document Handling chapter for information about support folders
. 

Changing Button Text
 This is easy - in the Text tool
, just click on the button text and edit it. 
Hint: if you triple-click on the button text that selects the whole line of text for easy replacement when you
type. 

Mouseover (Rollover) Buttons
 You will have noticed that most buttons highlight as you move the mouse pointer over them in your
browser. This is called a mouseover, or sometimes a rollover effect. This is all automatic for most buttons
used in the templates or from the Button section of the Designs Gallery
. But you can also create your own mouseover buttons ? see the Layers section below. 

Adding New Buttons
 In the Designs Gallery
, each Theme has a collection of button graphics that you can just drag onto the page. Typically there are
two types of button. The ones called Stretch Button will elongate to accommodate the button label text. 
In addition under Page Elements
 there is a Buttons category that has a set of general button designs that can be added to your page in the
same way. 
Or you can copy any existing button. You can copy/paste, but a much quicker shortcut is to drag with
the right mouse button held down. (This is a general shortcut to copy any object). You can now just edit
the text and link as required. 
Tip
: If you hold the "Ctrl" key while dragging it will constrain the drag to be perfectly horizontal or vertical,
making it really easy to create a row or column of buttons. 

Button Bars (NavBars)

 Most websites, and so most of the template designs we provide, have a row or column of buttons to
navigate around the website or to other places. In Photo & Graphic Designer these are really just a
collection of separate buttons, and you can edit any button directly by just clicking on it as usual. You can
move each individual button, or delete it in the usual way, but sometimes you may want the whole row or
column of buttons to move together. In this case just double click on any button in the Selector tool
, and all the buttons in the column or row will be selected so they can all be dragged together as one. 
To delete a button, just select it and press the Delete
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 key. To add a new button, just copy an existing one, and the easiest way to do that is to drag on an
existing button with the right mouse button. You can then just edit the link as required. If you need to
adjust the position of any item slightly just select it and use the arrow keys. 
To update a navigation bar across all pages, if it's not an automatic site navigation bar, just right click and
choose Repeat on all pages. This will make the button bar a repeating object and copy it from the
current page onto all other pages in the same location. Any updates you make to one instance will
automatically be applied to all other copies of your navigation bar. See Repeating objects
 for more information. 
Tip: If you use 'Paste in Place
' (Shift+Ctrl+V) it will put it at exactly the same position on the destination page. 
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Changing Button Text
 This is easy - in the Text tool
, just click on the button text and edit it. 
Hint: if you triple-click on the button text that selects the whole line of text for easy replacement when you
type. 

Mouseover (Rollover) Buttons
 You will have noticed that most buttons highlight as you move the mouse pointer over them in your
browser. This is called a mouseover, or sometimes a rollover effect. This is all automatic for most buttons
used in the templates or from the Button section of the Designs Gallery
. But you can also create your own mouseover buttons ? see the Layers section below. 

Adding New Buttons
 In the Designs Gallery
, each Theme has a collection of button graphics that you can just drag onto the page. Typically there are
two types of button. The ones called Stretch Button will elongate to accommodate the button label text. 
In addition under Page Elements
 there is a Buttons category that has a set of general button designs that can be added to your page in the
same way. 
Or you can copy any existing button. You can copy/paste, but a much quicker shortcut is to drag with
the right mouse button held down. (This is a general shortcut to copy any object). You can now just edit
the text and link as required. 
Tip
: If you hold the "Ctrl" key while dragging it will constrain the drag to be perfectly horizontal or vertical,
making it really easy to create a row or column of buttons. 

Button Bars (NavBars)

 Most websites, and so most of the template designs we provide, have a row or column of buttons to
navigate around the website or to other places. In Photo & Graphic Designer these are really just a
collection of separate buttons, and you can edit any button directly by just clicking on it as usual. You can
move each individual button, or delete it in the usual way, but sometimes you may want the whole row or
column of buttons to move together. In this case just double click on any button in the Selector tool
, and all the buttons in the column or row will be selected so they can all be dragged together as one. 
To delete a button, just select it and press the Delete
 key. To add a new button, just copy an existing one, and the easiest way to do that is to drag on an
existing button with the right mouse button. You can then just edit the link as required. If you need to
adjust the position of any item slightly just select it and use the arrow keys. 
To update a navigation bar across all pages, if it's not an automatic site navigation bar, just right click and
choose Repeat on all pages. This will make the button bar a repeating object and copy it from the
current page onto all other pages in the same location. Any updates you make to one instance will
automatically be applied to all other copies of your navigation bar. See Repeating objects
 for more information. 
Tip: If you use 'Paste in Place
' (Shift+Ctrl+V) it will put it at exactly the same position on the destination page. 
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Mouseover (Rollover) Buttons
 You will have noticed that most buttons highlight as you move the mouse pointer over them in your
browser. This is called a mouseover, or sometimes a rollover effect. This is all automatic for most buttons
used in the templates or from the Button section of the Designs Gallery
. But you can also create your own mouseover buttons ? see the Layers section below. 

Adding New Buttons
 In the Designs Gallery
, each Theme has a collection of button graphics that you can just drag onto the page. Typically there are
two types of button. The ones called Stretch Button will elongate to accommodate the button label text. 
In addition under Page Elements
 there is a Buttons category that has a set of general button designs that can be added to your page in the
same way. 
Or you can copy any existing button. You can copy/paste, but a much quicker shortcut is to drag with
the right mouse button held down. (This is a general shortcut to copy any object). You can now just edit
the text and link as required. 
Tip
: If you hold the "Ctrl" key while dragging it will constrain the drag to be perfectly horizontal or vertical,
making it really easy to create a row or column of buttons. 

Button Bars (NavBars)

 Most websites, and so most of the template designs we provide, have a row or column of buttons to
navigate around the website or to other places. In Photo & Graphic Designer these are really just a
collection of separate buttons, and you can edit any button directly by just clicking on it as usual. You can
move each individual button, or delete it in the usual way, but sometimes you may want the whole row or
column of buttons to move together. In this case just double click on any button in the Selector tool
, and all the buttons in the column or row will be selected so they can all be dragged together as one. 
To delete a button, just select it and press the Delete
 key. To add a new button, just copy an existing one, and the easiest way to do that is to drag on an
existing button with the right mouse button. You can then just edit the link as required. If you need to
adjust the position of any item slightly just select it and use the arrow keys. 
To update a navigation bar across all pages, if it's not an automatic site navigation bar, just right click and
choose Repeat on all pages. This will make the button bar a repeating object and copy it from the
current page onto all other pages in the same location. Any updates you make to one instance will
automatically be applied to all other copies of your navigation bar. See Repeating objects
 for more information. 
Tip: If you use 'Paste in Place
' (Shift+Ctrl+V) it will put it at exactly the same position on the destination page. 
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Adding New Buttons
 In the Designs Gallery
, each Theme has a collection of button graphics that you can just drag onto the page. Typically there are
two types of button. The ones called Stretch Button will elongate to accommodate the button label text. 
In addition under Page Elements
 there is a Buttons category that has a set of general button designs that can be added to your page in the
same way. 
Or you can copy any existing button. You can copy/paste, but a much quicker shortcut is to drag with
the right mouse button held down. (This is a general shortcut to copy any object). You can now just edit
the text and link as required. 
Tip
: If you hold the "Ctrl" key while dragging it will constrain the drag to be perfectly horizontal or vertical,
making it really easy to create a row or column of buttons. 

Button Bars (NavBars)

 Most websites, and so most of the template designs we provide, have a row or column of buttons to
navigate around the website or to other places. In Photo & Graphic Designer these are really just a
collection of separate buttons, and you can edit any button directly by just clicking on it as usual. You can
move each individual button, or delete it in the usual way, but sometimes you may want the whole row or
column of buttons to move together. In this case just double click on any button in the Selector tool
, and all the buttons in the column or row will be selected so they can all be dragged together as one. 
To delete a button, just select it and press the Delete
 key. To add a new button, just copy an existing one, and the easiest way to do that is to drag on an
existing button with the right mouse button. You can then just edit the link as required. If you need to
adjust the position of any item slightly just select it and use the arrow keys. 
To update a navigation bar across all pages, if it's not an automatic site navigation bar, just right click and
choose Repeat on all pages. This will make the button bar a repeating object and copy it from the
current page onto all other pages in the same location. Any updates you make to one instance will
automatically be applied to all other copies of your navigation bar. See Repeating objects
 for more information. 
Tip: If you use 'Paste in Place
' (Shift+Ctrl+V) it will put it at exactly the same position on the destination page. 
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Button Bars (NavBars)

 Most websites, and so most of the template designs we provide, have a row or column of buttons to
navigate around the website or to other places. In Photo & Graphic Designer these are really just a
collection of separate buttons, and you can edit any button directly by just clicking on it as usual. You can
move each individual button, or delete it in the usual way, but sometimes you may want the whole row or
column of buttons to move together. In this case just double click on any button in the Selector tool
, and all the buttons in the column or row will be selected so they can all be dragged together as one. 
To delete a button, just select it and press the Delete
 key. To add a new button, just copy an existing one, and the easiest way to do that is to drag on an
existing button with the right mouse button. You can then just edit the link as required. If you need to
adjust the position of any item slightly just select it and use the arrow keys. 
To update a navigation bar across all pages, if it's not an automatic site navigation bar, just right click and
choose Repeat on all pages. This will make the button bar a repeating object and copy it from the
current page onto all other pages in the same location. Any updates you make to one instance will
automatically be applied to all other copies of your navigation bar. See Repeating objects
 for more information. 
Tip: If you use 'Paste in Place
' (Shift+Ctrl+V) it will put it at exactly the same position on the destination page. 
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Using Shadows
 See the Shadow Tool chapter for details on how to add and edit shadows. 
Note that because a shadow itself is semi- transparent (part of the objects below show through the
shadow) objects with shadows are converted to PNG images when saved on a web page (it's the only
image format that supports transparency). PNG images can be quite large, especially for photos. It's
perfect for images such the above shadow graphic. 
You may find you can convert the whole graphic to a JPEG to save space. Whether this works or not
depends on what's behind the shadow. If it's a plain or static non-text background you can probably use
a JPEG which is a much smaller file size (quicker website download). To force an object to be a JPEG
use the Image tab of the Web Properties dialog. 
JPEG images cannot have semi-transparent parts, so when creating a JPEG of a semi-transparent object
Photo & Graphic Designer includes the background (what's behind the semi-transparent part) as part of
the JPEG image, but because of the pixel perfect positioning on the web page you can't tell this. This
doesn't work if the shadow or semi-transparent object is placed over some text, as the text will be
included as part of the graphic. 
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Repeating Objects
 It's common to have items like navigation buttons, headers or logos repeating on all pages of your
document or website. Xara Photo & Graphic Designer 2013 provides the ability to repeat any item in the
same place on any of your web pages. When you update one of the copies, all changes are automatically
replicated across all pages. 
See the Repeating Objects
 section of the Object Handling chapter for details. 
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Layers, Mouseover (Rollover) & Pop-ups
 As mentioned earlier all objects have a stacking order on the page - from the backmost to the frontmost
item. 
In addition, all items can be placed into named layers. Each layer can have any number of objects, and
has the ability to be turned on or off. When the layer is turned off all objects on that layer become
invisible. 

The layers are controlled from the Page & Layer Gallery in the
Galleries bar. See the Layers & Page & Layer Gallery
 chapter for full details. 

In website documents layers are used to provide mouseover (sometimes called rollover) features on your
website. These include highlighting buttons (they highlight when you move the mouse over them) and also
other pop-up effects such as effects such as a text panel containing a detailed product description. 
You can also apply a transition to a layer, so that it appears on your web page in an animated way. 

Mouseover Effects
 There are two types of mouseover effect you can control. Firstly the one used by mouseover buttons,
where any object with a web address can display an overlapping graphic object that appears on a layer
called MouseOver
. See below for more detail. 
There is a more powerful mouseover ability where you can make the contents of any layer appear as
your mouseover, or click any object on your page. This pop-up layer can contain text, graphics, photos
or any combination of these things. More below. 

The MouseOff and MouseOver Layers
 All the main objects on your website are placed on the bottom layer, usually called MouseOff. Buttons
that highlight when you move the mouse over them on the web page have an alternative graphic on the
layer called MouseOver
. 

If you open the Page & Layer Gallery
 you can show or hide any layer by checking or un-checking the visibility icon (the eye symbol). This is a
way of showing what your MouseOver elements will look like on your page. 
The current layer is always highlighted in the Page & Layer Gallery - the MouseOff layer in the above
diagram - and this is the layer that all new objects are drawn on.  To place objects on any other layers
just click the required layer in the Page & Layer Gallery
, ensure the eye and the lock icon are open for that layer. 
Note

Page 1166



: The MouseOver layer must always be above, that is on top of, the MouseOff layer, as shown in the
above example. 
To edit the objects on a layer both the 'eye' and 'lock' icons have to be open - this means you can see
and edit the layer (as shown above in the MouseOff layer). 

Mouseover (Rollover) Buttons
 Almost all the ready-made buttons from the Designs Gallery
 have a mouseover effect in Photo & Graphic Designer.  These are created by having two versions of
each button, the main one on the MouseOff layer and a 'highlight' one on the MouseOver layer.  
Normally you do not need to know or care about this because both buttons behave as one - the changes
you make to one, such as editing the label text, are reflected on the other version. If you move, drag or
resize a button on the MouseOff layer, the other version on the MouseOver layer will change as well,
even if you can't see it. This is done using Soft Groups (Soft Groups, Soft Groups
). 

Creating Your Own Mouseover Buttons
 You can create your own mouseover buttons from scratch by drawing the necessary elements from
rectangles, text, etc. Just draw the main parts of the button on the MouseOff layer (remember to group it)
and place the corresponding 'highlight' version on the MouseOver layer. As long as the MouseOff
version has a web address link, then the MouseOver version will automatically be displayed as you move
the mouse over it on the web page. (The MouseOver layer must be on top of the MouseOff layer). 

In other words, you give the main object a Web Address using the link
option, and then select the MouseOver Layer in the Page & Layer
Gallery, and place the required mouseover versions of your button on this
layer so it overlaps the linked object. 

Technical note: 
Any graphic object on the MouseOver layer will be displayed as long as at least 50% overlaps with the
object on the MouseOff layer. The two versions of mouseover buttons are kept in sync by using the
SoftGroups feature. When you select the button on one layer, it automatically selects the Soft Grouped
version on the other layer, even if the layer is switched off.  When you edit the text of the button on one
layer, it's automatically synced with the other version of the button. 
To ensure the text on both the Off and Over states changes when you edit either, Soft Group the buttons
on both layers. To do this you will need to enable both layers in the Object Gallery, and lasso select
around both buttons. The status line should tell you if you have everything selected. Select Arrange ->
Apply Soft Group
. Now when you edit the text on the Off layer it will also change on the over layer, even if it's hidden.
(Note this only works if the Off and Over text are the same to start with, and relies on the objects being
Soft Grouped). 

Layer ordering in website documents
 If your website document has mouseover effects, popup layers and perhaps even mouseover effects on
those popup layers, there are some important rules you need to follow in terms of how you order the
layers in your document. 
Considering the layers in turn from background to foreground (which is working upwards in the Page &
Layer Gallery), first you must have all the static layers. These are layers which are always visible and are
not used as popups. In most designs there will only be one ? the "MouseOff
" layer. But some designs may have several, in which case they must be the first layers in the layer stack. 
Next comes the MouseOver layer, if there are mouseover effects on the static layer(s). This contains the
mouseover states for all your mouseover buttons. This must be followed by the "MouseDown
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" layer, if you have mousedown effects on the static layer(s). 
Next you may have a popup layer. If the objects on this popup layer have mouseover effects, then the
next layer following the popup layer must be the layer holding those effects. It must have a name that
begins with "MouseOver", E.g. "MouseOverPopup1". And then if the popup layer also has mousedown
effects, a layer whose name begins with "MouseDown" must follow containing those effects. 
Then you can have another popup layer, followed again by any mouseover and mousedown layers for
that popup layer. And so on - you can have as many popup layers as you like. 
MouseDown popup n
MouseOver popup n
PopUp layer n
...
MouseDown popup 1
MouseOver popup 1
Popup layer 1
MouseDown
MouseOver
Static layer n
...
Static layer 2
MouseOff

Note that you only need to be concerned with these ordering rules if you are building complex pages with
multiple popup effects! If you are just using the template designs provided in the Designs Gallery, you
should not have any problems with layer ordering. 

Moving Objects From One Layer To Another
 You can cut an object (Ctrl+X), select a new layer (click on its name in the Page & Layer Gallery) and
Paste (Ctrl+V) or right click a page and choose Paste > Paste in current layer
. 
A useful alternative is called Paste in Place (Ctrl+Shift+V), or Edit -> Paste -> Paste in place in
current layer,
 which will paste it at exactly the same position you copied it from. Or you can use the Page & Layer
Gallery and drag an object from one layer to another. You need to ensure the two Visible and Editable
check boxes are checked in order to see and edit the object on the new layer. 

Pop-up Layers
 A more powerful alternative allows you to display the contents of any layer as a result of mousing over,
or clicking, any object. This can be used for a range of different pop-up effects such as pop-up photos,
menus or detailed object descriptions. 
To do this, place all the objects you want to pop-up on a new layer (in the Page & Layer Gallery click 
New - don't use the MouseOver layer), then set the Mouseover property (Web Properties
 dialog) of the original object to trigger the display of this layer when you mouseover any other object.
For example you can make a pop-up, like this, appear as you mouse over some text: 
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   Here are the steps to create a pop-up text block like this: 
1. Select a layer in the Page & Layer Gallery and click New to create a new layer.
2. Draw a rounded rectangle with the Rectangle tool, click a (pale) color patch on the Color Line

to give it a fill color. For good measure give it a soft shadow (select the Shadow tool and just
drag on the rectangle).

3. Create a block of text on top of your rectangle. Select the Text tool and drag diagonally across
the rectangle. Type your text. You probably want to hide the pop-up layer now, so click the eye
icon against your new layer in the Page & Layer Gallery.

4. Back on the base (MouseOff) layer (click it in the Page & Layer Gallery to set this as current
layer) now select the text you want to trigger the pop-up, using the usual method (in the Text
tool). Then open the Web Properties dialog (Ctrl+Shift+W) and on the Mouse-over tab select
the new layer from the 'Show popup layer' drop down menu. Click OK.

5. Preview and test your mouseover effect.
If you want the pop-up to only appear when you click, then select the same option on the Link tab of the
same Web Properties
 dialog instead. 
Note:  
The mouseover layer appears and disappears as you move the mouse pointer on and off the triggering
object. If you use a click method to display the layer (from the Link dialog), then the layer is revealed by
a click on the object, and is hidden when you click anywhere else on the page. 

Pop-up Photos
 This option gives you a very easy way to add popup photos to your website, without adding any layers!
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose the "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value (which defaults to 500 pixels). And that's it ? now when a visitor clicks on the photo thumbnail, a
larger copy of the photo appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
You can optionally show a caption below each popup photo. Simply enter an "Image Description" for
each photo thumbnail using the Image Tab of the Web Properties
 dialog. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 
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Mouseover Effects
 There are two types of mouseover effect you can control. Firstly the one used by mouseover buttons,
where any object with a web address can display an overlapping graphic object that appears on a layer
called MouseOver
. See below for more detail. 
There is a more powerful mouseover ability where you can make the contents of any layer appear as
your mouseover, or click any object on your page. This pop-up layer can contain text, graphics, photos
or any combination of these things. More below. 

The MouseOff and MouseOver Layers
 All the main objects on your website are placed on the bottom layer, usually called MouseOff. Buttons
that highlight when you move the mouse over them on the web page have an alternative graphic on the
layer called MouseOver
. 

If you open the Page & Layer Gallery
 you can show or hide any layer by checking or un-checking the visibility icon (the eye symbol). This is a
way of showing what your MouseOver elements will look like on your page. 
The current layer is always highlighted in the Page & Layer Gallery - the MouseOff layer in the above
diagram - and this is the layer that all new objects are drawn on.  To place objects on any other layers
just click the required layer in the Page & Layer Gallery
, ensure the eye and the lock icon are open for that layer. 
Note
: The MouseOver layer must always be above, that is on top of, the MouseOff layer, as shown in the
above example. 
To edit the objects on a layer both the 'eye' and 'lock' icons have to be open - this means you can see
and edit the layer (as shown above in the MouseOff layer). 

Mouseover (Rollover) Buttons
 Almost all the ready-made buttons from the Designs Gallery
 have a mouseover effect in Photo & Graphic Designer.  These are created by having two versions of
each button, the main one on the MouseOff layer and a 'highlight' one on the MouseOver layer.  
Normally you do not need to know or care about this because both buttons behave as one - the changes
you make to one, such as editing the label text, are reflected on the other version. If you move, drag or
resize a button on the MouseOff layer, the other version on the MouseOver layer will change as well,
even if you can't see it. This is done using Soft Groups (Soft Groups, Soft Groups
). 
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Creating Your Own Mouseover Buttons
 You can create your own mouseover buttons from scratch by drawing the necessary elements from
rectangles, text, etc. Just draw the main parts of the button on the MouseOff layer (remember to group it)
and place the corresponding 'highlight' version on the MouseOver layer. As long as the MouseOff
version has a web address link, then the MouseOver version will automatically be displayed as you move
the mouse over it on the web page. (The MouseOver layer must be on top of the MouseOff layer). 

In other words, you give the main object a Web Address using the link
option, and then select the MouseOver Layer in the Page & Layer
Gallery, and place the required mouseover versions of your button on this
layer so it overlaps the linked object. 

Technical note: 
Any graphic object on the MouseOver layer will be displayed as long as at least 50% overlaps with the
object on the MouseOff layer. The two versions of mouseover buttons are kept in sync by using the
SoftGroups feature. When you select the button on one layer, it automatically selects the Soft Grouped
version on the other layer, even if the layer is switched off.  When you edit the text of the button on one
layer, it's automatically synced with the other version of the button. 
To ensure the text on both the Off and Over states changes when you edit either, Soft Group the buttons
on both layers. To do this you will need to enable both layers in the Object Gallery, and lasso select
around both buttons. The status line should tell you if you have everything selected. Select Arrange ->
Apply Soft Group
. Now when you edit the text on the Off layer it will also change on the over layer, even if it's hidden.
(Note this only works if the Off and Over text are the same to start with, and relies on the objects being
Soft Grouped). 

Layer ordering in website documents
 If your website document has mouseover effects, popup layers and perhaps even mouseover effects on
those popup layers, there are some important rules you need to follow in terms of how you order the
layers in your document. 
Considering the layers in turn from background to foreground (which is working upwards in the Page &
Layer Gallery), first you must have all the static layers. These are layers which are always visible and are
not used as popups. In most designs there will only be one ? the "MouseOff
" layer. But some designs may have several, in which case they must be the first layers in the layer stack. 
Next comes the MouseOver layer, if there are mouseover effects on the static layer(s). This contains the
mouseover states for all your mouseover buttons. This must be followed by the "MouseDown
" layer, if you have mousedown effects on the static layer(s). 
Next you may have a popup layer. If the objects on this popup layer have mouseover effects, then the
next layer following the popup layer must be the layer holding those effects. It must have a name that
begins with "MouseOver", E.g. "MouseOverPopup1". And then if the popup layer also has mousedown
effects, a layer whose name begins with "MouseDown" must follow containing those effects. 
Then you can have another popup layer, followed again by any mouseover and mousedown layers for
that popup layer. And so on - you can have as many popup layers as you like. 
MouseDown popup n
MouseOver popup n
PopUp layer n
...
MouseDown popup 1
MouseOver popup 1
Popup layer 1
MouseDown
MouseOver
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Static layer n
...
Static layer 2
MouseOff

Note that you only need to be concerned with these ordering rules if you are building complex pages with
multiple popup effects! If you are just using the template designs provided in the Designs Gallery, you
should not have any problems with layer ordering. 

Moving Objects From One Layer To Another
 You can cut an object (Ctrl+X), select a new layer (click on its name in the Page & Layer Gallery) and
Paste (Ctrl+V) or right click a page and choose Paste > Paste in current layer
. 
A useful alternative is called Paste in Place (Ctrl+Shift+V), or Edit -> Paste -> Paste in place in
current layer,
 which will paste it at exactly the same position you copied it from. Or you can use the Page & Layer
Gallery and drag an object from one layer to another. You need to ensure the two Visible and Editable
check boxes are checked in order to see and edit the object on the new layer. 

Pop-up Layers
 A more powerful alternative allows you to display the contents of any layer as a result of mousing over,
or clicking, any object. This can be used for a range of different pop-up effects such as pop-up photos,
menus or detailed object descriptions. 
To do this, place all the objects you want to pop-up on a new layer (in the Page & Layer Gallery click 
New - don't use the MouseOver layer), then set the Mouseover property (Web Properties
 dialog) of the original object to trigger the display of this layer when you mouseover any other object.
For example you can make a pop-up, like this, appear as you mouse over some text: 

   Here are the steps to create a pop-up text block like this: 
1. Select a layer in the Page & Layer Gallery and click New to create a new layer.
2. Draw a rounded rectangle with the Rectangle tool, click a (pale) color patch on the Color Line

to give it a fill color. For good measure give it a soft shadow (select the Shadow tool and just
drag on the rectangle).

3. Create a block of text on top of your rectangle. Select the Text tool and drag diagonally across
the rectangle. Type your text. You probably want to hide the pop-up layer now, so click the eye
icon against your new layer in the Page & Layer Gallery.

4. Back on the base (MouseOff) layer (click it in the Page & Layer Gallery to set this as current
layer) now select the text you want to trigger the pop-up, using the usual method (in the Text
tool). Then open the Web Properties dialog (Ctrl+Shift+W) and on the Mouse-over tab select
the new layer from the 'Show popup layer' drop down menu. Click OK.

5. Preview and test your mouseover effect.
If you want the pop-up to only appear when you click, then select the same option on the Link tab of the
same Web Properties
 dialog instead. 
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Note:  
The mouseover layer appears and disappears as you move the mouse pointer on and off the triggering
object. If you use a click method to display the layer (from the Link dialog), then the layer is revealed by
a click on the object, and is hidden when you click anywhere else on the page. 

Pop-up Photos
 This option gives you a very easy way to add popup photos to your website, without adding any layers!
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose the "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value (which defaults to 500 pixels). And that's it ? now when a visitor clicks on the photo thumbnail, a
larger copy of the photo appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
You can optionally show a caption below each popup photo. Simply enter an "Image Description" for
each photo thumbnail using the Image Tab of the Web Properties
 dialog. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 
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The MouseOff and MouseOver Layers
 All the main objects on your website are placed on the bottom layer, usually called MouseOff. Buttons
that highlight when you move the mouse over them on the web page have an alternative graphic on the
layer called MouseOver
. 

If you open the Page & Layer Gallery
 you can show or hide any layer by checking or un-checking the visibility icon (the eye symbol). This is a
way of showing what your MouseOver elements will look like on your page. 
The current layer is always highlighted in the Page & Layer Gallery - the MouseOff layer in the above
diagram - and this is the layer that all new objects are drawn on.  To place objects on any other layers
just click the required layer in the Page & Layer Gallery
, ensure the eye and the lock icon are open for that layer. 
Note
: The MouseOver layer must always be above, that is on top of, the MouseOff layer, as shown in the
above example. 
To edit the objects on a layer both the 'eye' and 'lock' icons have to be open - this means you can see
and edit the layer (as shown above in the MouseOff layer). 

Mouseover (Rollover) Buttons
 Almost all the ready-made buttons from the Designs Gallery
 have a mouseover effect in Photo & Graphic Designer.  These are created by having two versions of
each button, the main one on the MouseOff layer and a 'highlight' one on the MouseOver layer.  
Normally you do not need to know or care about this because both buttons behave as one - the changes
you make to one, such as editing the label text, are reflected on the other version. If you move, drag or
resize a button on the MouseOff layer, the other version on the MouseOver layer will change as well,
even if you can't see it. This is done using Soft Groups (Soft Groups, Soft Groups
). 

Creating Your Own Mouseover Buttons
 You can create your own mouseover buttons from scratch by drawing the necessary elements from
rectangles, text, etc. Just draw the main parts of the button on the MouseOff layer (remember to group it)
and place the corresponding 'highlight' version on the MouseOver layer. As long as the MouseOff
version has a web address link, then the MouseOver version will automatically be displayed as you move
the mouse over it on the web page. (The MouseOver layer must be on top of the MouseOff layer). 

In other words, you give the main object a Web Address using the link
option, and then select the MouseOver Layer in the Page & Layer
Gallery, and place the required mouseover versions of your button on this
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layer so it overlaps the linked object. 
Technical note: 
Any graphic object on the MouseOver layer will be displayed as long as at least 50% overlaps with the
object on the MouseOff layer. The two versions of mouseover buttons are kept in sync by using the
SoftGroups feature. When you select the button on one layer, it automatically selects the Soft Grouped
version on the other layer, even if the layer is switched off.  When you edit the text of the button on one
layer, it's automatically synced with the other version of the button. 
To ensure the text on both the Off and Over states changes when you edit either, Soft Group the buttons
on both layers. To do this you will need to enable both layers in the Object Gallery, and lasso select
around both buttons. The status line should tell you if you have everything selected. Select Arrange ->
Apply Soft Group
. Now when you edit the text on the Off layer it will also change on the over layer, even if it's hidden.
(Note this only works if the Off and Over text are the same to start with, and relies on the objects being
Soft Grouped). 

Layer ordering in website documents
 If your website document has mouseover effects, popup layers and perhaps even mouseover effects on
those popup layers, there are some important rules you need to follow in terms of how you order the
layers in your document. 
Considering the layers in turn from background to foreground (which is working upwards in the Page &
Layer Gallery), first you must have all the static layers. These are layers which are always visible and are
not used as popups. In most designs there will only be one ? the "MouseOff
" layer. But some designs may have several, in which case they must be the first layers in the layer stack. 
Next comes the MouseOver layer, if there are mouseover effects on the static layer(s). This contains the
mouseover states for all your mouseover buttons. This must be followed by the "MouseDown
" layer, if you have mousedown effects on the static layer(s). 
Next you may have a popup layer. If the objects on this popup layer have mouseover effects, then the
next layer following the popup layer must be the layer holding those effects. It must have a name that
begins with "MouseOver", E.g. "MouseOverPopup1". And then if the popup layer also has mousedown
effects, a layer whose name begins with "MouseDown" must follow containing those effects. 
Then you can have another popup layer, followed again by any mouseover and mousedown layers for
that popup layer. And so on - you can have as many popup layers as you like. 
MouseDown popup n
MouseOver popup n
PopUp layer n
...
MouseDown popup 1
MouseOver popup 1
Popup layer 1
MouseDown
MouseOver
Static layer n
...
Static layer 2
MouseOff

Note that you only need to be concerned with these ordering rules if you are building complex pages with
multiple popup effects! If you are just using the template designs provided in the Designs Gallery, you
should not have any problems with layer ordering. 
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Moving Objects From One Layer To Another
 You can cut an object (Ctrl+X), select a new layer (click on its name in the Page & Layer Gallery) and
Paste (Ctrl+V) or right click a page and choose Paste > Paste in current layer
. 
A useful alternative is called Paste in Place (Ctrl+Shift+V), or Edit -> Paste -> Paste in place in
current layer,
 which will paste it at exactly the same position you copied it from. Or you can use the Page & Layer
Gallery and drag an object from one layer to another. You need to ensure the two Visible and Editable
check boxes are checked in order to see and edit the object on the new layer. 

Pop-up Layers
 A more powerful alternative allows you to display the contents of any layer as a result of mousing over,
or clicking, any object. This can be used for a range of different pop-up effects such as pop-up photos,
menus or detailed object descriptions. 
To do this, place all the objects you want to pop-up on a new layer (in the Page & Layer Gallery click 
New - don't use the MouseOver layer), then set the Mouseover property (Web Properties
 dialog) of the original object to trigger the display of this layer when you mouseover any other object.
For example you can make a pop-up, like this, appear as you mouse over some text: 

   Here are the steps to create a pop-up text block like this: 
1. Select a layer in the Page & Layer Gallery and click New to create a new layer.
2. Draw a rounded rectangle with the Rectangle tool, click a (pale) color patch on the Color Line

to give it a fill color. For good measure give it a soft shadow (select the Shadow tool and just
drag on the rectangle).

3. Create a block of text on top of your rectangle. Select the Text tool and drag diagonally across
the rectangle. Type your text. You probably want to hide the pop-up layer now, so click the eye
icon against your new layer in the Page & Layer Gallery.

4. Back on the base (MouseOff) layer (click it in the Page & Layer Gallery to set this as current
layer) now select the text you want to trigger the pop-up, using the usual method (in the Text
tool). Then open the Web Properties dialog (Ctrl+Shift+W) and on the Mouse-over tab select
the new layer from the 'Show popup layer' drop down menu. Click OK.

5. Preview and test your mouseover effect.
If you want the pop-up to only appear when you click, then select the same option on the Link tab of the
same Web Properties
 dialog instead. 
Note:  
The mouseover layer appears and disappears as you move the mouse pointer on and off the triggering
object. If you use a click method to display the layer (from the Link dialog), then the layer is revealed by
a click on the object, and is hidden when you click anywhere else on the page. 

Pop-up Photos
 This option gives you a very easy way to add popup photos to your website, without adding any layers!
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose the "Popup photo" option in the Link tab
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of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value (which defaults to 500 pixels). And that's it ? now when a visitor clicks on the photo thumbnail, a
larger copy of the photo appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
You can optionally show a caption below each popup photo. Simply enter an "Image Description" for
each photo thumbnail using the Image Tab of the Web Properties
 dialog. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 
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Mouseover (Rollover) Buttons
 Almost all the ready-made buttons from the Designs Gallery
 have a mouseover effect in Photo & Graphic Designer.  These are created by having two versions of
each button, the main one on the MouseOff layer and a 'highlight' one on the MouseOver layer.  
Normally you do not need to know or care about this because both buttons behave as one - the changes
you make to one, such as editing the label text, are reflected on the other version. If you move, drag or
resize a button on the MouseOff layer, the other version on the MouseOver layer will change as well,
even if you can't see it. This is done using Soft Groups (Soft Groups, Soft Groups
). 

Creating Your Own Mouseover Buttons
 You can create your own mouseover buttons from scratch by drawing the necessary elements from
rectangles, text, etc. Just draw the main parts of the button on the MouseOff layer (remember to group it)
and place the corresponding 'highlight' version on the MouseOver layer. As long as the MouseOff
version has a web address link, then the MouseOver version will automatically be displayed as you move
the mouse over it on the web page. (The MouseOver layer must be on top of the MouseOff layer). 

In other words, you give the main object a Web Address using the link
option, and then select the MouseOver Layer in the Page & Layer
Gallery, and place the required mouseover versions of your button on this
layer so it overlaps the linked object. 

Technical note: 
Any graphic object on the MouseOver layer will be displayed as long as at least 50% overlaps with the
object on the MouseOff layer. The two versions of mouseover buttons are kept in sync by using the
SoftGroups feature. When you select the button on one layer, it automatically selects the Soft Grouped
version on the other layer, even if the layer is switched off.  When you edit the text of the button on one
layer, it's automatically synced with the other version of the button. 
To ensure the text on both the Off and Over states changes when you edit either, Soft Group the buttons
on both layers. To do this you will need to enable both layers in the Object Gallery, and lasso select
around both buttons. The status line should tell you if you have everything selected. Select Arrange ->
Apply Soft Group
. Now when you edit the text on the Off layer it will also change on the over layer, even if it's hidden.
(Note this only works if the Off and Over text are the same to start with, and relies on the objects being
Soft Grouped). 

Layer ordering in website documents
 If your website document has mouseover effects, popup layers and perhaps even mouseover effects on
those popup layers, there are some important rules you need to follow in terms of how you order the
layers in your document. 
Considering the layers in turn from background to foreground (which is working upwards in the Page &
Layer Gallery), first you must have all the static layers. These are layers which are always visible and are
not used as popups. In most designs there will only be one ? the "MouseOff
" layer. But some designs may have several, in which case they must be the first layers in the layer stack. 
Next comes the MouseOver layer, if there are mouseover effects on the static layer(s). This contains the
mouseover states for all your mouseover buttons. This must be followed by the "MouseDown
" layer, if you have mousedown effects on the static layer(s). 
Next you may have a popup layer. If the objects on this popup layer have mouseover effects, then the
next layer following the popup layer must be the layer holding those effects. It must have a name that
begins with "MouseOver", E.g. "MouseOverPopup1". And then if the popup layer also has mousedown
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effects, a layer whose name begins with "MouseDown" must follow containing those effects. 
Then you can have another popup layer, followed again by any mouseover and mousedown layers for
that popup layer. And so on - you can have as many popup layers as you like. 
MouseDown popup n
MouseOver popup n
PopUp layer n
...
MouseDown popup 1
MouseOver popup 1
Popup layer 1
MouseDown
MouseOver
Static layer n
...
Static layer 2
MouseOff

Note that you only need to be concerned with these ordering rules if you are building complex pages with
multiple popup effects! If you are just using the template designs provided in the Designs Gallery, you
should not have any problems with layer ordering. 

Moving Objects From One Layer To Another
 You can cut an object (Ctrl+X), select a new layer (click on its name in the Page & Layer Gallery) and
Paste (Ctrl+V) or right click a page and choose Paste > Paste in current layer
. 
A useful alternative is called Paste in Place (Ctrl+Shift+V), or Edit -> Paste -> Paste in place in
current layer,
 which will paste it at exactly the same position you copied it from. Or you can use the Page & Layer
Gallery and drag an object from one layer to another. You need to ensure the two Visible and Editable
check boxes are checked in order to see and edit the object on the new layer. 

Pop-up Layers
 A more powerful alternative allows you to display the contents of any layer as a result of mousing over,
or clicking, any object. This can be used for a range of different pop-up effects such as pop-up photos,
menus or detailed object descriptions. 
To do this, place all the objects you want to pop-up on a new layer (in the Page & Layer Gallery click 
New - don't use the MouseOver layer), then set the Mouseover property (Web Properties
 dialog) of the original object to trigger the display of this layer when you mouseover any other object.
For example you can make a pop-up, like this, appear as you mouse over some text: 

   Here are the steps to create a pop-up text block like this: 
1. Select a layer in the Page & Layer Gallery and click New to create a new layer.
2. Draw a rounded rectangle with the Rectangle tool, click a (pale) color patch on the Color Line

to give it a fill color. For good measure give it a soft shadow (select the Shadow tool and just
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drag on the rectangle).
3. Create a block of text on top of your rectangle. Select the Text tool and drag diagonally across

the rectangle. Type your text. You probably want to hide the pop-up layer now, so click the eye
icon against your new layer in the Page & Layer Gallery.

4. Back on the base (MouseOff) layer (click it in the Page & Layer Gallery to set this as current
layer) now select the text you want to trigger the pop-up, using the usual method (in the Text
tool). Then open the Web Properties dialog (Ctrl+Shift+W) and on the Mouse-over tab select
the new layer from the 'Show popup layer' drop down menu. Click OK.

5. Preview and test your mouseover effect.
If you want the pop-up to only appear when you click, then select the same option on the Link tab of the
same Web Properties
 dialog instead. 
Note:  
The mouseover layer appears and disappears as you move the mouse pointer on and off the triggering
object. If you use a click method to display the layer (from the Link dialog), then the layer is revealed by
a click on the object, and is hidden when you click anywhere else on the page. 

Pop-up Photos
 This option gives you a very easy way to add popup photos to your website, without adding any layers!
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose the "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value (which defaults to 500 pixels). And that's it ? now when a visitor clicks on the photo thumbnail, a
larger copy of the photo appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
You can optionally show a caption below each popup photo. Simply enter an "Image Description" for
each photo thumbnail using the Image Tab of the Web Properties
 dialog. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 
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Creating Your Own Mouseover Buttons
 You can create your own mouseover buttons from scratch by drawing the necessary elements from
rectangles, text, etc. Just draw the main parts of the button on the MouseOff layer (remember to group it)
and place the corresponding 'highlight' version on the MouseOver layer. As long as the MouseOff
version has a web address link, then the MouseOver version will automatically be displayed as you move
the mouse over it on the web page. (The MouseOver layer must be on top of the MouseOff layer). 

In other words, you give the main object a Web Address using the link
option, and then select the MouseOver Layer in the Page & Layer
Gallery, and place the required mouseover versions of your button on this
layer so it overlaps the linked object. 

Technical note: 
Any graphic object on the MouseOver layer will be displayed as long as at least 50% overlaps with the
object on the MouseOff layer. The two versions of mouseover buttons are kept in sync by using the
SoftGroups feature. When you select the button on one layer, it automatically selects the Soft Grouped
version on the other layer, even if the layer is switched off.  When you edit the text of the button on one
layer, it's automatically synced with the other version of the button. 
To ensure the text on both the Off and Over states changes when you edit either, Soft Group the buttons
on both layers. To do this you will need to enable both layers in the Object Gallery, and lasso select
around both buttons. The status line should tell you if you have everything selected. Select Arrange ->
Apply Soft Group
. Now when you edit the text on the Off layer it will also change on the over layer, even if it's hidden.
(Note this only works if the Off and Over text are the same to start with, and relies on the objects being
Soft Grouped). 

Layer ordering in website documents
 If your website document has mouseover effects, popup layers and perhaps even mouseover effects on
those popup layers, there are some important rules you need to follow in terms of how you order the
layers in your document. 
Considering the layers in turn from background to foreground (which is working upwards in the Page &
Layer Gallery), first you must have all the static layers. These are layers which are always visible and are
not used as popups. In most designs there will only be one ? the "MouseOff
" layer. But some designs may have several, in which case they must be the first layers in the layer stack. 
Next comes the MouseOver layer, if there are mouseover effects on the static layer(s). This contains the
mouseover states for all your mouseover buttons. This must be followed by the "MouseDown
" layer, if you have mousedown effects on the static layer(s). 
Next you may have a popup layer. If the objects on this popup layer have mouseover effects, then the
next layer following the popup layer must be the layer holding those effects. It must have a name that
begins with "MouseOver", E.g. "MouseOverPopup1". And then if the popup layer also has mousedown
effects, a layer whose name begins with "MouseDown" must follow containing those effects. 
Then you can have another popup layer, followed again by any mouseover and mousedown layers for
that popup layer. And so on - you can have as many popup layers as you like. 
MouseDown popup n
MouseOver popup n
PopUp layer n
...
MouseDown popup 1
MouseOver popup 1
Popup layer 1
MouseDown
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MouseOver
Static layer n
...
Static layer 2
MouseOff

Note that you only need to be concerned with these ordering rules if you are building complex pages with
multiple popup effects! If you are just using the template designs provided in the Designs Gallery, you
should not have any problems with layer ordering. 

Moving Objects From One Layer To Another
 You can cut an object (Ctrl+X), select a new layer (click on its name in the Page & Layer Gallery) and
Paste (Ctrl+V) or right click a page and choose Paste > Paste in current layer
. 
A useful alternative is called Paste in Place (Ctrl+Shift+V), or Edit -> Paste -> Paste in place in
current layer,
 which will paste it at exactly the same position you copied it from. Or you can use the Page & Layer
Gallery and drag an object from one layer to another. You need to ensure the two Visible and Editable
check boxes are checked in order to see and edit the object on the new layer. 

Pop-up Layers
 A more powerful alternative allows you to display the contents of any layer as a result of mousing over,
or clicking, any object. This can be used for a range of different pop-up effects such as pop-up photos,
menus or detailed object descriptions. 
To do this, place all the objects you want to pop-up on a new layer (in the Page & Layer Gallery click 
New - don't use the MouseOver layer), then set the Mouseover property (Web Properties
 dialog) of the original object to trigger the display of this layer when you mouseover any other object.
For example you can make a pop-up, like this, appear as you mouse over some text: 

   Here are the steps to create a pop-up text block like this: 
1. Select a layer in the Page & Layer Gallery and click New to create a new layer.
2. Draw a rounded rectangle with the Rectangle tool, click a (pale) color patch on the Color Line

to give it a fill color. For good measure give it a soft shadow (select the Shadow tool and just
drag on the rectangle).

3. Create a block of text on top of your rectangle. Select the Text tool and drag diagonally across
the rectangle. Type your text. You probably want to hide the pop-up layer now, so click the eye
icon against your new layer in the Page & Layer Gallery.

4. Back on the base (MouseOff) layer (click it in the Page & Layer Gallery to set this as current
layer) now select the text you want to trigger the pop-up, using the usual method (in the Text
tool). Then open the Web Properties dialog (Ctrl+Shift+W) and on the Mouse-over tab select
the new layer from the 'Show popup layer' drop down menu. Click OK.

5. Preview and test your mouseover effect.
If you want the pop-up to only appear when you click, then select the same option on the Link tab of the
same Web Properties
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 dialog instead. 
Note:  
The mouseover layer appears and disappears as you move the mouse pointer on and off the triggering
object. If you use a click method to display the layer (from the Link dialog), then the layer is revealed by
a click on the object, and is hidden when you click anywhere else on the page. 

Pop-up Photos
 This option gives you a very easy way to add popup photos to your website, without adding any layers!
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose the "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value (which defaults to 500 pixels). And that's it ? now when a visitor clicks on the photo thumbnail, a
larger copy of the photo appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
You can optionally show a caption below each popup photo. Simply enter an "Image Description" for
each photo thumbnail using the Image Tab of the Web Properties
 dialog. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 
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Layer ordering in website documents
 If your website document has mouseover effects, popup layers and perhaps even mouseover effects on
those popup layers, there are some important rules you need to follow in terms of how you order the
layers in your document. 
Considering the layers in turn from background to foreground (which is working upwards in the Page &
Layer Gallery), first you must have all the static layers. These are layers which are always visible and are
not used as popups. In most designs there will only be one ? the "MouseOff
" layer. But some designs may have several, in which case they must be the first layers in the layer stack. 
Next comes the MouseOver layer, if there are mouseover effects on the static layer(s). This contains the
mouseover states for all your mouseover buttons. This must be followed by the "MouseDown
" layer, if you have mousedown effects on the static layer(s). 
Next you may have a popup layer. If the objects on this popup layer have mouseover effects, then the
next layer following the popup layer must be the layer holding those effects. It must have a name that
begins with "MouseOver", E.g. "MouseOverPopup1". And then if the popup layer also has mousedown
effects, a layer whose name begins with "MouseDown" must follow containing those effects. 
Then you can have another popup layer, followed again by any mouseover and mousedown layers for
that popup layer. And so on - you can have as many popup layers as you like. 
MouseDown popup n
MouseOver popup n
PopUp layer n
...
MouseDown popup 1
MouseOver popup 1
Popup layer 1
MouseDown
MouseOver
Static layer n
...
Static layer 2
MouseOff

Note that you only need to be concerned with these ordering rules if you are building complex pages with
multiple popup effects! If you are just using the template designs provided in the Designs Gallery, you
should not have any problems with layer ordering. 

Moving Objects From One Layer To Another
 You can cut an object (Ctrl+X), select a new layer (click on its name in the Page & Layer Gallery) and
Paste (Ctrl+V) or right click a page and choose Paste > Paste in current layer
. 
A useful alternative is called Paste in Place (Ctrl+Shift+V), or Edit -> Paste -> Paste in place in
current layer,
 which will paste it at exactly the same position you copied it from. Or you can use the Page & Layer
Gallery and drag an object from one layer to another. You need to ensure the two Visible and Editable
check boxes are checked in order to see and edit the object on the new layer. 

Pop-up Layers
 A more powerful alternative allows you to display the contents of any layer as a result of mousing over,
or clicking, any object. This can be used for a range of different pop-up effects such as pop-up photos,
menus or detailed object descriptions. 
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To do this, place all the objects you want to pop-up on a new layer (in the Page & Layer Gallery click 
New - don't use the MouseOver layer), then set the Mouseover property (Web Properties
 dialog) of the original object to trigger the display of this layer when you mouseover any other object.
For example you can make a pop-up, like this, appear as you mouse over some text: 

   Here are the steps to create a pop-up text block like this: 
1. Select a layer in the Page & Layer Gallery and click New to create a new layer.
2. Draw a rounded rectangle with the Rectangle tool, click a (pale) color patch on the Color Line

to give it a fill color. For good measure give it a soft shadow (select the Shadow tool and just
drag on the rectangle).

3. Create a block of text on top of your rectangle. Select the Text tool and drag diagonally across
the rectangle. Type your text. You probably want to hide the pop-up layer now, so click the eye
icon against your new layer in the Page & Layer Gallery.

4. Back on the base (MouseOff) layer (click it in the Page & Layer Gallery to set this as current
layer) now select the text you want to trigger the pop-up, using the usual method (in the Text
tool). Then open the Web Properties dialog (Ctrl+Shift+W) and on the Mouse-over tab select
the new layer from the 'Show popup layer' drop down menu. Click OK.

5. Preview and test your mouseover effect.
If you want the pop-up to only appear when you click, then select the same option on the Link tab of the
same Web Properties
 dialog instead. 
Note:  
The mouseover layer appears and disappears as you move the mouse pointer on and off the triggering
object. If you use a click method to display the layer (from the Link dialog), then the layer is revealed by
a click on the object, and is hidden when you click anywhere else on the page. 

Pop-up Photos
 This option gives you a very easy way to add popup photos to your website, without adding any layers!
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose the "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value (which defaults to 500 pixels). And that's it ? now when a visitor clicks on the photo thumbnail, a
larger copy of the photo appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
You can optionally show a caption below each popup photo. Simply enter an "Image Description" for
each photo thumbnail using the Image Tab of the Web Properties
 dialog. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 
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Moving Objects From One Layer To Another
 You can cut an object (Ctrl+X), select a new layer (click on its name in the Page & Layer Gallery) and
Paste (Ctrl+V) or right click a page and choose Paste > Paste in current layer
. 
A useful alternative is called Paste in Place (Ctrl+Shift+V), or Edit -> Paste -> Paste in place in
current layer,
 which will paste it at exactly the same position you copied it from. Or you can use the Page & Layer
Gallery and drag an object from one layer to another. You need to ensure the two Visible and Editable
check boxes are checked in order to see and edit the object on the new layer. 

Pop-up Layers
 A more powerful alternative allows you to display the contents of any layer as a result of mousing over,
or clicking, any object. This can be used for a range of different pop-up effects such as pop-up photos,
menus or detailed object descriptions. 
To do this, place all the objects you want to pop-up on a new layer (in the Page & Layer Gallery click 
New - don't use the MouseOver layer), then set the Mouseover property (Web Properties
 dialog) of the original object to trigger the display of this layer when you mouseover any other object.
For example you can make a pop-up, like this, appear as you mouse over some text: 

   Here are the steps to create a pop-up text block like this: 
1. Select a layer in the Page & Layer Gallery and click New to create a new layer.
2. Draw a rounded rectangle with the Rectangle tool, click a (pale) color patch on the Color Line

to give it a fill color. For good measure give it a soft shadow (select the Shadow tool and just
drag on the rectangle).

3. Create a block of text on top of your rectangle. Select the Text tool and drag diagonally across
the rectangle. Type your text. You probably want to hide the pop-up layer now, so click the eye
icon against your new layer in the Page & Layer Gallery.

4. Back on the base (MouseOff) layer (click it in the Page & Layer Gallery to set this as current
layer) now select the text you want to trigger the pop-up, using the usual method (in the Text
tool). Then open the Web Properties dialog (Ctrl+Shift+W) and on the Mouse-over tab select
the new layer from the 'Show popup layer' drop down menu. Click OK.

5. Preview and test your mouseover effect.
If you want the pop-up to only appear when you click, then select the same option on the Link tab of the
same Web Properties
 dialog instead. 
Note:  
The mouseover layer appears and disappears as you move the mouse pointer on and off the triggering
object. If you use a click method to display the layer (from the Link dialog), then the layer is revealed by
a click on the object, and is hidden when you click anywhere else on the page. 

Pop-up Photos
 This option gives you a very easy way to add popup photos to your website, without adding any layers!
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small

Page 1186



photo thumbnail on your webpage. Then select it and choose the "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value (which defaults to 500 pixels). And that's it ? now when a visitor clicks on the photo thumbnail, a
larger copy of the photo appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
You can optionally show a caption below each popup photo. Simply enter an "Image Description" for
each photo thumbnail using the Image Tab of the Web Properties
 dialog. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 
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Pop-up Layers
 A more powerful alternative allows you to display the contents of any layer as a result of mousing over,
or clicking, any object. This can be used for a range of different pop-up effects such as pop-up photos,
menus or detailed object descriptions. 
To do this, place all the objects you want to pop-up on a new layer (in the Page & Layer Gallery click 
New - don't use the MouseOver layer), then set the Mouseover property (Web Properties
 dialog) of the original object to trigger the display of this layer when you mouseover any other object.
For example you can make a pop-up, like this, appear as you mouse over some text: 

   Here are the steps to create a pop-up text block like this: 
1. Select a layer in the Page & Layer Gallery and click New to create a new layer.
2. Draw a rounded rectangle with the Rectangle tool, click a (pale) color patch on the Color Line

to give it a fill color. For good measure give it a soft shadow (select the Shadow tool and just
drag on the rectangle).

3. Create a block of text on top of your rectangle. Select the Text tool and drag diagonally across
the rectangle. Type your text. You probably want to hide the pop-up layer now, so click the eye
icon against your new layer in the Page & Layer Gallery.

4. Back on the base (MouseOff) layer (click it in the Page & Layer Gallery to set this as current
layer) now select the text you want to trigger the pop-up, using the usual method (in the Text
tool). Then open the Web Properties dialog (Ctrl+Shift+W) and on the Mouse-over tab select
the new layer from the 'Show popup layer' drop down menu. Click OK.

5. Preview and test your mouseover effect.
If you want the pop-up to only appear when you click, then select the same option on the Link tab of the
same Web Properties
 dialog instead. 
Note:  
The mouseover layer appears and disappears as you move the mouse pointer on and off the triggering
object. If you use a click method to display the layer (from the Link dialog), then the layer is revealed by
a click on the object, and is hidden when you click anywhere else on the page. 

Pop-up Photos
 This option gives you a very easy way to add popup photos to your website, without adding any layers!
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose the "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value (which defaults to 500 pixels). And that's it ? now when a visitor clicks on the photo thumbnail, a
larger copy of the photo appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
You can optionally show a caption below each popup photo. Simply enter an "Image Description" for
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each photo thumbnail using the Image Tab of the Web Properties
 dialog. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 
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Pop-up Photos
 This option gives you a very easy way to add popup photos to your website, without adding any layers!
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose the "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value (which defaults to 500 pixels). And that's it ? now when a visitor clicks on the photo thumbnail, a
larger copy of the photo appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
You can optionally show a caption below each popup photo. Simply enter an "Image Description" for
each photo thumbnail using the Image Tab of the Web Properties
 dialog. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 
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Web Properties Dialog
 The Web properties dialog is a multi-tabbed dialog which allows you to add and configure most of the
web related features in Xara Photo & Graphic Designer 2013 and set different web properties on
objects, on pages and on your whole website. Open it by right clicking an object and choosing Web
Properties or by using the "Utilities" > "Web properties…
" menu option (shortcut Ctrl + Shift + W). 
Each tab of the dialog is also directly accessible using the buttons on the Web Properties flyout bar,
available on the Website toolbar. 

Link Tab
Website Tab
Page Tab
Image Tab
Mouse-over Tab
Placeholder Tab
Publish Tab
Create/Edit Navbar 

The dialog is modeless, so you can leave it open while you select different pages and objects in your
document. This makes it easy to quickly set properties on different objects and pages in your website.
Use the OK button to apply your changes and close the dialog, or the Apply
 button to apply your changes without closing. 
Note that when you have an animation design as your current document, the Web Properties
 dialog appears in a modified form, with some controls different and many others disabled because they
don't apply to animations. Refer to the Animations chapter for information about using this dialog with
animation designs. 
The following sections cover each tab of the dialog in turn. 
In this chapter
Link Tab
Page Tab
Website Tab
Mouse-over Tab
Image Tab
Placeholder Tab
Publish Tab
Re-publish changed files only
Publishing

Page 1191



Link Tab

 The settings on this tab apply to the selected object(s) or selected text. Typically you use this tab to add
a link to an object on your web page (eg. a button or photo), or to some text, so that when a visitor to
your site clicks on the object/text, they are redirected to another page. You can add links to other pages
in your website, to a URL (web address) or even cause a pop-up window to appear. 
You can also apply transition effects to links so that the page linked to (whether it's an external site or
one of the pages in your site) appears with the page transition that you select. Link transitions can only be
used when the link is opening a new page, and are disabled otherwise. 
To add a link to just some of the words in a paragraph of text, go into the Text Tool
 and drag over the text you want to link, to select it. Then setup the link in this tab. 
The main section of this tab allows you to choose what should happen when the selected object or text is
clicked. 

Link to web address
 Enter a web or email address to link to that address. If you leave the "Correct address automatically"
checkbox selected, your address will be adjusted if required when you click OK or Apply
. For example, if you enter "www.Xara.com" it will correct it to "http://www.Xara.com/". 
You can put an email address in the Link address field, in which case clicking the link will launch the
reader's email program with the To: field filled in. You can also optionally specify the subject line to be
used, add CC or BCC email addresses to be copied on the email and even specify the default body text
to be used. For example this sets the To email address and all four optional parameters: 
yourname@wherever.com subject:Email from website cc:another@wherever.com
bcc:yetanother@wherever.com body:Auto-generated email 
Technical note: Xara Photo & Graphic Designer 2013 encodes your email address to reduce the
likelihood that SPAM robots will find your email address from the web page. This requires Javascript to
be enabled in the browser (currently >95% of browsers). 

Link to...
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 Select this option to link to another page in the current website, or if you are in a presentation document,
to link to the next or previous presentation step. The drop-down list allows you to select which page or
step to link to. 
TIP: If you have many pages in your website document, giving each one a name makes it much easier to
set up and maintain your page links, because the page list will show the page names instead of just "Page
2", "Page 3", etc. 

See the Page Tab section below for details of how to setup page
names, or edit the names in the Page & Layer Gallery
. 

In addition to an entry for each page in your site, the dropdown list also contains the special entries Next
page/Presentation step and Previous page/Presentation step
. 
Next/Previous page
 Use these to add a link which leads to the next or previous page in your site. For the purposes of such
links, the page order is determined by the order of the pages as they appear in Xara Photo & Graphic
Designer 2013. A "next" link on the last page links to the first page and a "previous" link on the first page
links to the last page. 
Next/Previous presentation step
 Use these to add a link which leads to the next or previous presentation step in your site, if your website
is a presentation document. The presentation order is also determined by the order of the steps as they
appear in Xara Photo & Graphic Designer 2013, similarly to next/previous page. 

Link to anchor
 This option allows you to jump the visitor to a specific part of any page in your website. 
To setup an anchor point, first go to the page and object you want to be jumped to. Select the object
and add a name to it by right clicking and choosing the Names...
 option. Then select the object to which you want to add the link and choose the anchor name you added
from the list provided with the "Link to anchor" option. 
Note that when you link to an object which is a long way down a web page, the web browser
automatically scrolls the page down so that your anchor object is visible. 
Note
: You cannot apply a transition to a link to an anchor. 

Link to File
 This link option is useful if you want to add a document, movie or any other file to your website to make
it available to your visitors. For example you may have a PDF document that you want to make
available. 
Select the object or text that you want to link. Then turn on this Link to file option and use the Browse
 button to browse for the file on your computer. The name of the file appears in the text field to the left of
the Browse button. Click OK and your link is applied. 
As well as applying the link, Xara Photo & Graphic Designer 2013 has now taken a copy of your file
and placed it in the support folder for your design. This is a folder next to your .web or .xar file. If your
design is called "MySite.web", the support folder will be called "MySite_web_files" alongside it. All the
files in the support folder get published along with your website and so that means your file will be
published with your website and so the link you just added will work. See the Document Handling
chapter
 for more information on support folders. 
Note: 
Because there is a separate copy of your file held in the support folder for your design, you need to
update that copy whenever you modify the file and want to publish the modified version. Or you can just
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go through the above linking process again and browse for your updated file. Also if you move or copy
your website design to another computer, or give a copy to someone else, you need to make sure the
support folder accompanies the design file, since it now contains an important part of your website! 
Note
: You cannot apply a transition to a link to a file. 

Popup layer
 You can add any content you like to a separate layer on your page and have that content shown as a
popup only when your visitor clicks on a link. For example you could add some descriptive text about a
photo on your web page and have that text only shown to the user if they click on the photo. 
The Popup Layer section above
 includes some step by step instructions on adding layer popups. 
Note that all the content on the popup layer is loaded as soon as the visitor visits your page. So if you
want to provide a lot of popup photos, use the Popup Photo feature described below instead. 
Note: 
You cannot apply a transition to a link to a pop-up layer. However you can apply a transition directly to
a layer to achieve an animated effect when the layer contents appear. 

Popup photo
 This option gives you a very easy way to add popup photos to your website, without using layers.
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose this "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value. And that's it ? now when a visitor clicks on the photo thumbnail, a larger copy of the photo
appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
See the Photo Popup
 section above for more information on this feature. 

Use common website link colors
 This option lets you choose how the selected text link should be displayed. It is selected by default,
meaning that the text link will show with the link color you have defined for the whole website. You can
set this color on the Website tab (see Website Tab section). 
If you uncheck this option, then the selected text link will keep the color that you give it on the page. So
you can give different links different colors if desired. 

Open link in
 This option does nothing if either of the "Pop-up layer" or "Pop-up photo" link options are selected. But
for other links it allows you to tell the web browser how the target web page should be loaded. By
default it is set to "Not specified" which usually means the browser will open the link in the same browser
window and frame as the link. 
The dropdown list contains four options that cause the browser to do special things. You can select one
of these options, or type in the name of a frame: 
New window or Tab (_blank)
 Open the link in a new browser window. 
Same frame (_self)
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 Open the link in this frame (the frame that contains this object). 
Parent frame (_parent) 
Open the link into the parent window or frameset that contains this frame. 
Same window (_top)
 Open the link into the main browser window, replacing any existing frames. 
If you want the link to be loaded into a specific frame in the browser, type the name of the frame in this
field. 

Clickable area
 This option lets you specify what area of the object must be clicked on to invoke the link. However it is
not supported for HTML websites (the rectangle surrounding the object is always used), it works only
when exporting to Flash. 
Shape of object
: The user must click inside the exact outline of the object to invoke the link. 
Rectangle surrounding object
: The user can click anywhere in the rectangle surrounding the object (the bounding box) to invoke the
link. 
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Link to web address
 Enter a web or email address to link to that address. If you leave the "Correct address automatically"
checkbox selected, your address will be adjusted if required when you click OK or Apply
. For example, if you enter "www.Xara.com" it will correct it to "http://www.Xara.com/". 
You can put an email address in the Link address field, in which case clicking the link will launch the
reader's email program with the To: field filled in. You can also optionally specify the subject line to be
used, add CC or BCC email addresses to be copied on the email and even specify the default body text
to be used. For example this sets the To email address and all four optional parameters: 
yourname@wherever.com subject:Email from website cc:another@wherever.com
bcc:yetanother@wherever.com body:Auto-generated email 
Technical note: Xara Photo & Graphic Designer 2013 encodes your email address to reduce the
likelihood that SPAM robots will find your email address from the web page. This requires Javascript to
be enabled in the browser (currently >95% of browsers). 

Link to...
 Select this option to link to another page in the current website, or if you are in a presentation document,
to link to the next or previous presentation step. The drop-down list allows you to select which page or
step to link to. 
TIP: If you have many pages in your website document, giving each one a name makes it much easier to
set up and maintain your page links, because the page list will show the page names instead of just "Page
2", "Page 3", etc. 

See the Page Tab section below for details of how to setup page
names, or edit the names in the Page & Layer Gallery
. 

In addition to an entry for each page in your site, the dropdown list also contains the special entries Next
page/Presentation step and Previous page/Presentation step
. 
Next/Previous page
 Use these to add a link which leads to the next or previous page in your site. For the purposes of such
links, the page order is determined by the order of the pages as they appear in Xara Photo & Graphic
Designer 2013. A "next" link on the last page links to the first page and a "previous" link on the first page
links to the last page. 
Next/Previous presentation step
 Use these to add a link which leads to the next or previous presentation step in your site, if your website
is a presentation document. The presentation order is also determined by the order of the steps as they
appear in Xara Photo & Graphic Designer 2013, similarly to next/previous page. 

Link to anchor
 This option allows you to jump the visitor to a specific part of any page in your website. 
To setup an anchor point, first go to the page and object you want to be jumped to. Select the object
and add a name to it by right clicking and choosing the Names...
 option. Then select the object to which you want to add the link and choose the anchor name you added
from the list provided with the "Link to anchor" option. 
Note that when you link to an object which is a long way down a web page, the web browser
automatically scrolls the page down so that your anchor object is visible. 
Note
: You cannot apply a transition to a link to an anchor. 

Link to File
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 This link option is useful if you want to add a document, movie or any other file to your website to make
it available to your visitors. For example you may have a PDF document that you want to make
available. 
Select the object or text that you want to link. Then turn on this Link to file option and use the Browse
 button to browse for the file on your computer. The name of the file appears in the text field to the left of
the Browse button. Click OK and your link is applied. 
As well as applying the link, Xara Photo & Graphic Designer 2013 has now taken a copy of your file
and placed it in the support folder for your design. This is a folder next to your .web or .xar file. If your
design is called "MySite.web", the support folder will be called "MySite_web_files" alongside it. All the
files in the support folder get published along with your website and so that means your file will be
published with your website and so the link you just added will work. See the Document Handling
chapter
 for more information on support folders. 
Note: 
Because there is a separate copy of your file held in the support folder for your design, you need to
update that copy whenever you modify the file and want to publish the modified version. Or you can just
go through the above linking process again and browse for your updated file. Also if you move or copy
your website design to another computer, or give a copy to someone else, you need to make sure the
support folder accompanies the design file, since it now contains an important part of your website! 
Note
: You cannot apply a transition to a link to a file. 

Popup layer
 You can add any content you like to a separate layer on your page and have that content shown as a
popup only when your visitor clicks on a link. For example you could add some descriptive text about a
photo on your web page and have that text only shown to the user if they click on the photo. 
The Popup Layer section above
 includes some step by step instructions on adding layer popups. 
Note that all the content on the popup layer is loaded as soon as the visitor visits your page. So if you
want to provide a lot of popup photos, use the Popup Photo feature described below instead. 
Note: 
You cannot apply a transition to a link to a pop-up layer. However you can apply a transition directly to
a layer to achieve an animated effect when the layer contents appear. 

Popup photo
 This option gives you a very easy way to add popup photos to your website, without using layers.
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose this "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value. And that's it ? now when a visitor clicks on the photo thumbnail, a larger copy of the photo
appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
See the Photo Popup
 section above for more information on this feature. 

Use common website link colors
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 This option lets you choose how the selected text link should be displayed. It is selected by default,
meaning that the text link will show with the link color you have defined for the whole website. You can
set this color on the Website tab (see Website Tab section). 
If you uncheck this option, then the selected text link will keep the color that you give it on the page. So
you can give different links different colors if desired. 

Open link in
 This option does nothing if either of the "Pop-up layer" or "Pop-up photo" link options are selected. But
for other links it allows you to tell the web browser how the target web page should be loaded. By
default it is set to "Not specified" which usually means the browser will open the link in the same browser
window and frame as the link. 
The dropdown list contains four options that cause the browser to do special things. You can select one
of these options, or type in the name of a frame: 
New window or Tab (_blank)
 Open the link in a new browser window. 
Same frame (_self)
 Open the link in this frame (the frame that contains this object). 
Parent frame (_parent) 
Open the link into the parent window or frameset that contains this frame. 
Same window (_top)
 Open the link into the main browser window, replacing any existing frames. 
If you want the link to be loaded into a specific frame in the browser, type the name of the frame in this
field. 

Clickable area
 This option lets you specify what area of the object must be clicked on to invoke the link. However it is
not supported for HTML websites (the rectangle surrounding the object is always used), it works only
when exporting to Flash. 
Shape of object
: The user must click inside the exact outline of the object to invoke the link. 
Rectangle surrounding object
: The user can click anywhere in the rectangle surrounding the object (the bounding box) to invoke the
link. 
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Link to...
 Select this option to link to another page in the current website, or if you are in a presentation document,
to link to the next or previous presentation step. The drop-down list allows you to select which page or
step to link to. 
TIP: If you have many pages in your website document, giving each one a name makes it much easier to
set up and maintain your page links, because the page list will show the page names instead of just "Page
2", "Page 3", etc. 

See the Page Tab section below for details of how to setup page
names, or edit the names in the Page & Layer Gallery
. 

In addition to an entry for each page in your site, the dropdown list also contains the special entries Next
page/Presentation step and Previous page/Presentation step
. 
Next/Previous page
 Use these to add a link which leads to the next or previous page in your site. For the purposes of such
links, the page order is determined by the order of the pages as they appear in Xara Photo & Graphic
Designer 2013. A "next" link on the last page links to the first page and a "previous" link on the first page
links to the last page. 
Next/Previous presentation step
 Use these to add a link which leads to the next or previous presentation step in your site, if your website
is a presentation document. The presentation order is also determined by the order of the steps as they
appear in Xara Photo & Graphic Designer 2013, similarly to next/previous page. 

Link to anchor
 This option allows you to jump the visitor to a specific part of any page in your website. 
To setup an anchor point, first go to the page and object you want to be jumped to. Select the object
and add a name to it by right clicking and choosing the Names...
 option. Then select the object to which you want to add the link and choose the anchor name you added
from the list provided with the "Link to anchor" option. 
Note that when you link to an object which is a long way down a web page, the web browser
automatically scrolls the page down so that your anchor object is visible. 
Note
: You cannot apply a transition to a link to an anchor. 

Link to File
 This link option is useful if you want to add a document, movie or any other file to your website to make
it available to your visitors. For example you may have a PDF document that you want to make
available. 
Select the object or text that you want to link. Then turn on this Link to file option and use the Browse
 button to browse for the file on your computer. The name of the file appears in the text field to the left of
the Browse button. Click OK and your link is applied. 
As well as applying the link, Xara Photo & Graphic Designer 2013 has now taken a copy of your file
and placed it in the support folder for your design. This is a folder next to your .web or .xar file. If your
design is called "MySite.web", the support folder will be called "MySite_web_files" alongside it. All the
files in the support folder get published along with your website and so that means your file will be
published with your website and so the link you just added will work. See the Document Handling
chapter
 for more information on support folders. 
Note: 
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Because there is a separate copy of your file held in the support folder for your design, you need to
update that copy whenever you modify the file and want to publish the modified version. Or you can just
go through the above linking process again and browse for your updated file. Also if you move or copy
your website design to another computer, or give a copy to someone else, you need to make sure the
support folder accompanies the design file, since it now contains an important part of your website! 
Note
: You cannot apply a transition to a link to a file. 

Popup layer
 You can add any content you like to a separate layer on your page and have that content shown as a
popup only when your visitor clicks on a link. For example you could add some descriptive text about a
photo on your web page and have that text only shown to the user if they click on the photo. 
The Popup Layer section above
 includes some step by step instructions on adding layer popups. 
Note that all the content on the popup layer is loaded as soon as the visitor visits your page. So if you
want to provide a lot of popup photos, use the Popup Photo feature described below instead. 
Note: 
You cannot apply a transition to a link to a pop-up layer. However you can apply a transition directly to
a layer to achieve an animated effect when the layer contents appear. 

Popup photo
 This option gives you a very easy way to add popup photos to your website, without using layers.
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose this "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value. And that's it ? now when a visitor clicks on the photo thumbnail, a larger copy of the photo
appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
See the Photo Popup
 section above for more information on this feature. 

Use common website link colors
 This option lets you choose how the selected text link should be displayed. It is selected by default,
meaning that the text link will show with the link color you have defined for the whole website. You can
set this color on the Website tab (see Website Tab section). 
If you uncheck this option, then the selected text link will keep the color that you give it on the page. So
you can give different links different colors if desired. 

Open link in
 This option does nothing if either of the "Pop-up layer" or "Pop-up photo" link options are selected. But
for other links it allows you to tell the web browser how the target web page should be loaded. By
default it is set to "Not specified" which usually means the browser will open the link in the same browser
window and frame as the link. 
The dropdown list contains four options that cause the browser to do special things. You can select one
of these options, or type in the name of a frame: 
New window or Tab (_blank)
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 Open the link in a new browser window. 
Same frame (_self)
 Open the link in this frame (the frame that contains this object). 
Parent frame (_parent) 
Open the link into the parent window or frameset that contains this frame. 
Same window (_top)
 Open the link into the main browser window, replacing any existing frames. 
If you want the link to be loaded into a specific frame in the browser, type the name of the frame in this
field. 

Clickable area
 This option lets you specify what area of the object must be clicked on to invoke the link. However it is
not supported for HTML websites (the rectangle surrounding the object is always used), it works only
when exporting to Flash. 
Shape of object
: The user must click inside the exact outline of the object to invoke the link. 
Rectangle surrounding object
: The user can click anywhere in the rectangle surrounding the object (the bounding box) to invoke the
link. 
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Link to anchor
 This option allows you to jump the visitor to a specific part of any page in your website. 
To setup an anchor point, first go to the page and object you want to be jumped to. Select the object
and add a name to it by right clicking and choosing the Names...
 option. Then select the object to which you want to add the link and choose the anchor name you added
from the list provided with the "Link to anchor" option. 
Note that when you link to an object which is a long way down a web page, the web browser
automatically scrolls the page down so that your anchor object is visible. 
Note
: You cannot apply a transition to a link to an anchor. 

Link to File
 This link option is useful if you want to add a document, movie or any other file to your website to make
it available to your visitors. For example you may have a PDF document that you want to make
available. 
Select the object or text that you want to link. Then turn on this Link to file option and use the Browse
 button to browse for the file on your computer. The name of the file appears in the text field to the left of
the Browse button. Click OK and your link is applied. 
As well as applying the link, Xara Photo & Graphic Designer 2013 has now taken a copy of your file
and placed it in the support folder for your design. This is a folder next to your .web or .xar file. If your
design is called "MySite.web", the support folder will be called "MySite_web_files" alongside it. All the
files in the support folder get published along with your website and so that means your file will be
published with your website and so the link you just added will work. See the Document Handling
chapter
 for more information on support folders. 
Note: 
Because there is a separate copy of your file held in the support folder for your design, you need to
update that copy whenever you modify the file and want to publish the modified version. Or you can just
go through the above linking process again and browse for your updated file. Also if you move or copy
your website design to another computer, or give a copy to someone else, you need to make sure the
support folder accompanies the design file, since it now contains an important part of your website! 
Note
: You cannot apply a transition to a link to a file. 

Popup layer
 You can add any content you like to a separate layer on your page and have that content shown as a
popup only when your visitor clicks on a link. For example you could add some descriptive text about a
photo on your web page and have that text only shown to the user if they click on the photo. 
The Popup Layer section above
 includes some step by step instructions on adding layer popups. 
Note that all the content on the popup layer is loaded as soon as the visitor visits your page. So if you
want to provide a lot of popup photos, use the Popup Photo feature described below instead. 
Note: 
You cannot apply a transition to a link to a pop-up layer. However you can apply a transition directly to
a layer to achieve an animated effect when the layer contents appear. 

Popup photo
 This option gives you a very easy way to add popup photos to your website, without using layers.
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
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photo thumbnail on your webpage. Then select it and choose this "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value. And that's it ? now when a visitor clicks on the photo thumbnail, a larger copy of the photo
appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
See the Photo Popup
 section above for more information on this feature. 

Use common website link colors
 This option lets you choose how the selected text link should be displayed. It is selected by default,
meaning that the text link will show with the link color you have defined for the whole website. You can
set this color on the Website tab (see Website Tab section). 
If you uncheck this option, then the selected text link will keep the color that you give it on the page. So
you can give different links different colors if desired. 

Open link in
 This option does nothing if either of the "Pop-up layer" or "Pop-up photo" link options are selected. But
for other links it allows you to tell the web browser how the target web page should be loaded. By
default it is set to "Not specified" which usually means the browser will open the link in the same browser
window and frame as the link. 
The dropdown list contains four options that cause the browser to do special things. You can select one
of these options, or type in the name of a frame: 
New window or Tab (_blank)
 Open the link in a new browser window. 
Same frame (_self)
 Open the link in this frame (the frame that contains this object). 
Parent frame (_parent) 
Open the link into the parent window or frameset that contains this frame. 
Same window (_top)
 Open the link into the main browser window, replacing any existing frames. 
If you want the link to be loaded into a specific frame in the browser, type the name of the frame in this
field. 

Clickable area
 This option lets you specify what area of the object must be clicked on to invoke the link. However it is
not supported for HTML websites (the rectangle surrounding the object is always used), it works only
when exporting to Flash. 
Shape of object
: The user must click inside the exact outline of the object to invoke the link. 
Rectangle surrounding object
: The user can click anywhere in the rectangle surrounding the object (the bounding box) to invoke the
link. 
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Link to File
 This link option is useful if you want to add a document, movie or any other file to your website to make
it available to your visitors. For example you may have a PDF document that you want to make
available. 
Select the object or text that you want to link. Then turn on this Link to file option and use the Browse
 button to browse for the file on your computer. The name of the file appears in the text field to the left of
the Browse button. Click OK and your link is applied. 
As well as applying the link, Xara Photo & Graphic Designer 2013 has now taken a copy of your file
and placed it in the support folder for your design. This is a folder next to your .web or .xar file. If your
design is called "MySite.web", the support folder will be called "MySite_web_files" alongside it. All the
files in the support folder get published along with your website and so that means your file will be
published with your website and so the link you just added will work. See the Document Handling
chapter
 for more information on support folders. 
Note: 
Because there is a separate copy of your file held in the support folder for your design, you need to
update that copy whenever you modify the file and want to publish the modified version. Or you can just
go through the above linking process again and browse for your updated file. Also if you move or copy
your website design to another computer, or give a copy to someone else, you need to make sure the
support folder accompanies the design file, since it now contains an important part of your website! 
Note
: You cannot apply a transition to a link to a file. 

Popup layer
 You can add any content you like to a separate layer on your page and have that content shown as a
popup only when your visitor clicks on a link. For example you could add some descriptive text about a
photo on your web page and have that text only shown to the user if they click on the photo. 
The Popup Layer section above
 includes some step by step instructions on adding layer popups. 
Note that all the content on the popup layer is loaded as soon as the visitor visits your page. So if you
want to provide a lot of popup photos, use the Popup Photo feature described below instead. 
Note: 
You cannot apply a transition to a link to a pop-up layer. However you can apply a transition directly to
a layer to achieve an animated effect when the layer contents appear. 

Popup photo
 This option gives you a very easy way to add popup photos to your website, without using layers.
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose this "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value. And that's it ? now when a visitor clicks on the photo thumbnail, a larger copy of the photo
appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
See the Photo Popup
 section above for more information on this feature. 
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Use common website link colors
 This option lets you choose how the selected text link should be displayed. It is selected by default,
meaning that the text link will show with the link color you have defined for the whole website. You can
set this color on the Website tab (see Website Tab section). 
If you uncheck this option, then the selected text link will keep the color that you give it on the page. So
you can give different links different colors if desired. 

Open link in
 This option does nothing if either of the "Pop-up layer" or "Pop-up photo" link options are selected. But
for other links it allows you to tell the web browser how the target web page should be loaded. By
default it is set to "Not specified" which usually means the browser will open the link in the same browser
window and frame as the link. 
The dropdown list contains four options that cause the browser to do special things. You can select one
of these options, or type in the name of a frame: 
New window or Tab (_blank)
 Open the link in a new browser window. 
Same frame (_self)
 Open the link in this frame (the frame that contains this object). 
Parent frame (_parent) 
Open the link into the parent window or frameset that contains this frame. 
Same window (_top)
 Open the link into the main browser window, replacing any existing frames. 
If you want the link to be loaded into a specific frame in the browser, type the name of the frame in this
field. 

Clickable area
 This option lets you specify what area of the object must be clicked on to invoke the link. However it is
not supported for HTML websites (the rectangle surrounding the object is always used), it works only
when exporting to Flash. 
Shape of object
: The user must click inside the exact outline of the object to invoke the link. 
Rectangle surrounding object
: The user can click anywhere in the rectangle surrounding the object (the bounding box) to invoke the
link. 
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Popup layer
 You can add any content you like to a separate layer on your page and have that content shown as a
popup only when your visitor clicks on a link. For example you could add some descriptive text about a
photo on your web page and have that text only shown to the user if they click on the photo. 
The Popup Layer section above
 includes some step by step instructions on adding layer popups. 
Note that all the content on the popup layer is loaded as soon as the visitor visits your page. So if you
want to provide a lot of popup photos, use the Popup Photo feature described below instead. 
Note: 
You cannot apply a transition to a link to a pop-up layer. However you can apply a transition directly to
a layer to achieve an animated effect when the layer contents appear. 

Popup photo
 This option gives you a very easy way to add popup photos to your website, without using layers.
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose this "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value. And that's it ? now when a visitor clicks on the photo thumbnail, a larger copy of the photo
appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
See the Photo Popup
 section above for more information on this feature. 

Use common website link colors
 This option lets you choose how the selected text link should be displayed. It is selected by default,
meaning that the text link will show with the link color you have defined for the whole website. You can
set this color on the Website tab (see Website Tab section). 
If you uncheck this option, then the selected text link will keep the color that you give it on the page. So
you can give different links different colors if desired. 

Open link in
 This option does nothing if either of the "Pop-up layer" or "Pop-up photo" link options are selected. But
for other links it allows you to tell the web browser how the target web page should be loaded. By
default it is set to "Not specified" which usually means the browser will open the link in the same browser
window and frame as the link. 
The dropdown list contains four options that cause the browser to do special things. You can select one
of these options, or type in the name of a frame: 
New window or Tab (_blank)
 Open the link in a new browser window. 
Same frame (_self)
 Open the link in this frame (the frame that contains this object). 
Parent frame (_parent) 
Open the link into the parent window or frameset that contains this frame. 
Same window (_top)
 Open the link into the main browser window, replacing any existing frames. 
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If you want the link to be loaded into a specific frame in the browser, type the name of the frame in this
field. 

Clickable area
 This option lets you specify what area of the object must be clicked on to invoke the link. However it is
not supported for HTML websites (the rectangle surrounding the object is always used), it works only
when exporting to Flash. 
Shape of object
: The user must click inside the exact outline of the object to invoke the link. 
Rectangle surrounding object
: The user can click anywhere in the rectangle surrounding the object (the bounding box) to invoke the
link. 
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Popup photo
 This option gives you a very easy way to add popup photos to your website, without using layers.
Simply import your photo and use the Selector tool to scale it right down so it appears as just a small
photo thumbnail on your webpage. Then select it and choose this "Popup photo" option in the Link tab
of Web Properties. You can set the size you want for the popup photo by setting the "Popup image
width
" value. And that's it ? now when a visitor clicks on the photo thumbnail, a larger copy of the photo
appears as a popup. 
Another advantage of these photo popups over popup layers is that the large photo is only loaded by the
web browser when the visitor clicks on a thumbnail. Therefore this method is much more suited to
presenting a large number of photos on a gallery page, because only the small thumbnails are loaded
initially, making the page load quicker. 
See the Photo Popup
 section above for more information on this feature. 

Use common website link colors
 This option lets you choose how the selected text link should be displayed. It is selected by default,
meaning that the text link will show with the link color you have defined for the whole website. You can
set this color on the Website tab (see Website Tab section). 
If you uncheck this option, then the selected text link will keep the color that you give it on the page. So
you can give different links different colors if desired. 

Open link in
 This option does nothing if either of the "Pop-up layer" or "Pop-up photo" link options are selected. But
for other links it allows you to tell the web browser how the target web page should be loaded. By
default it is set to "Not specified" which usually means the browser will open the link in the same browser
window and frame as the link. 
The dropdown list contains four options that cause the browser to do special things. You can select one
of these options, or type in the name of a frame: 
New window or Tab (_blank)
 Open the link in a new browser window. 
Same frame (_self)
 Open the link in this frame (the frame that contains this object). 
Parent frame (_parent) 
Open the link into the parent window or frameset that contains this frame. 
Same window (_top)
 Open the link into the main browser window, replacing any existing frames. 
If you want the link to be loaded into a specific frame in the browser, type the name of the frame in this
field. 

Clickable area
 This option lets you specify what area of the object must be clicked on to invoke the link. However it is
not supported for HTML websites (the rectangle surrounding the object is always used), it works only
when exporting to Flash. 
Shape of object
: The user must click inside the exact outline of the object to invoke the link. 
Rectangle surrounding object
: The user can click anywhere in the rectangle surrounding the object (the bounding box) to invoke the
link. 
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Use common website link colors
 This option lets you choose how the selected text link should be displayed. It is selected by default,
meaning that the text link will show with the link color you have defined for the whole website. You can
set this color on the Website tab (see Website Tab section). 
If you uncheck this option, then the selected text link will keep the color that you give it on the page. So
you can give different links different colors if desired. 

Open link in
 This option does nothing if either of the "Pop-up layer" or "Pop-up photo" link options are selected. But
for other links it allows you to tell the web browser how the target web page should be loaded. By
default it is set to "Not specified" which usually means the browser will open the link in the same browser
window and frame as the link. 
The dropdown list contains four options that cause the browser to do special things. You can select one
of these options, or type in the name of a frame: 
New window or Tab (_blank)
 Open the link in a new browser window. 
Same frame (_self)
 Open the link in this frame (the frame that contains this object). 
Parent frame (_parent) 
Open the link into the parent window or frameset that contains this frame. 
Same window (_top)
 Open the link into the main browser window, replacing any existing frames. 
If you want the link to be loaded into a specific frame in the browser, type the name of the frame in this
field. 

Clickable area
 This option lets you specify what area of the object must be clicked on to invoke the link. However it is
not supported for HTML websites (the rectangle surrounding the object is always used), it works only
when exporting to Flash. 
Shape of object
: The user must click inside the exact outline of the object to invoke the link. 
Rectangle surrounding object
: The user can click anywhere in the rectangle surrounding the object (the bounding box) to invoke the
link. 
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Open link in
 This option does nothing if either of the "Pop-up layer" or "Pop-up photo" link options are selected. But
for other links it allows you to tell the web browser how the target web page should be loaded. By
default it is set to "Not specified" which usually means the browser will open the link in the same browser
window and frame as the link. 
The dropdown list contains four options that cause the browser to do special things. You can select one
of these options, or type in the name of a frame: 
New window or Tab (_blank)
 Open the link in a new browser window. 
Same frame (_self)
 Open the link in this frame (the frame that contains this object). 
Parent frame (_parent) 
Open the link into the parent window or frameset that contains this frame. 
Same window (_top)
 Open the link into the main browser window, replacing any existing frames. 
If you want the link to be loaded into a specific frame in the browser, type the name of the frame in this
field. 

Clickable area
 This option lets you specify what area of the object must be clicked on to invoke the link. However it is
not supported for HTML websites (the rectangle surrounding the object is always used), it works only
when exporting to Flash. 
Shape of object
: The user must click inside the exact outline of the object to invoke the link. 
Rectangle surrounding object
: The user can click anywhere in the rectangle surrounding the object (the bounding box) to invoke the
link. 
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Clickable area
 This option lets you specify what area of the object must be clicked on to invoke the link. However it is
not supported for HTML websites (the rectangle surrounding the object is always used), it works only
when exporting to Flash. 
Shape of object
: The user must click inside the exact outline of the object to invoke the link. 
Rectangle surrounding object
: The user can click anywhere in the rectangle surrounding the object (the bounding box) to invoke the
link. 

Page 1211



Page Tab

 The options on this tab apply to the current page, not to the selected object(s). The current page is
indicated with black angle lines just outside each corner of the page. All fields on this tab are optional;
you do not necessarily need to fill in these fields for every page of your site. 
If you want the same title, description and keywords on every page of your site, you can set these just
once on the Website tab instead of setting them on every page here. 
Page filename
: Use this field to set the name you'd like to be used for this page when it is exported. So if you want the
page to be exported as "home.htm", set this field to "home". 
It's usual to make the first page of a website "index.htm" or "home.htm", because if a visitor specifies a
URL consisting of just a domain name with no page name (eg. "www.Xara.com") this is usually
automatically mapped by the web server to the index.htm page if it is present. Note that characters
entered in this field are automatically converted to lower case and accented characters and some
non-alphanumeric characters are not allowed. This is to reduce the chances of compatibility problems
with different web servers when you publish your website. 
Page title: 
You can optionally choose a title for your page. If set, this is used by web browsers to show a page title
in the browser window frame, or tab. For example at the time of writing the www.Xara.com home page
has the title "Graphics Software by Xara" which you can see is shown by the web browser if you visit the
site. 
Advanced: The title is inserted into the page header using the '<title>' HTML element. 
Page description
: This page description text can be shown by search engines within their search results when visitors find
your page with an internet search. The page description may also be displayed by browsers and other
web services. 
Advanced: The description is inserted as metadata into the page header 
('<meta name="description" …..). 
Page keywords: 
Here you can enter keywords which you want to be picked up by search engines to help visitors find
your site. Enter words which potential visitors are likely to search for if they are looking for pages or sites
like yours. 
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For those familiar with HTML, the keywords are entered into the page header as metadata:- 
Advanced: The keywords are inserted as metadata into the page header 
('<meta name="keywords" …..). 
HTML code (body): 
Click to open the HTML Code (body) dialog, where you can paste or type large amounts of HTML
code directly into the body of your web page. The code is inserted unmodified just before the closing
"</body>" tag. 
These dialogs must be used with care because inserting invalid code or script into your page may cause
serious problems to the web page as a whole. 
If you need to insert exactly the same code on every page of your site, you can use the HTML code
(body) button on the Website Tab
 of this dialog, instead of entering it for every individual page using the Page Tab. 
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Website Tab

 The settings on this tab apply to the entire current document/website, so it doesn't matter what object or
page is selected. 
Title, Description & Keywords: These fields are just as described in the Page Tab
 section above. You can optionally set these fields here so that they apply to every page in your site,
unless overridden by the Page Tab settings for a page. So for example a page that doesn't have its own
title set in the Page Tab will get the title you specify here. 
HTML code (head) and HTML code (body): These buttons serve the same purpose as the HTML
code (head) and HTML code (body) buttons in the Page Tab
, and allow you to enter and edit large amounts of HTML code to either the head or body sections of all
your website pages. 
If code is specified here in the Website tab it is included in every page of your site in addition to 
any code specified for each page in the Page Tab. This allows you to have some code included on every
page, while also adding other code to those pages that need it. 

Website Link Colors
 This section of the Website Tab allows you to control how text links appear on your website. 
Underline Text Links
: Underlining is commonly used to highlight clickable links in text, so this option is selected by default.
Uncheck it if you don't want your text links underlined. 
Mouse Off
: Here you can choose the color you would like to be used for all your text links. You can either choose a
named Theme Color from the dropdown list (if there are any in your current document) or click the Edit
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button to open the Color Editor so you can choose any other color. 
Mouse Over
: Text links will change to this color when a visitor moves the mouse pointer over them. 
Visited
: Text links that point to a page which the visitor has already visited will display with this color instead of
the Mouse Off color. 
Clip to page edges 
(enabled by default): If you have objects in your website that overlap the web page borders, click this
checkbox to crop these objects so that only the portion on the page is visible. Deselect this checkbox if
you would like the object to flow over the page edge, so that even the portion that overlaps the
pasteboard is displayed. 
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Website Link Colors
 This section of the Website Tab allows you to control how text links appear on your website. 
Underline Text Links
: Underlining is commonly used to highlight clickable links in text, so this option is selected by default.
Uncheck it if you don't want your text links underlined. 
Mouse Off
: Here you can choose the color you would like to be used for all your text links. You can either choose a
named Theme Color from the dropdown list (if there are any in your current document) or click the Edit
button to open the Color Editor so you can choose any other color. 
Mouse Over
: Text links will change to this color when a visitor moves the mouse pointer over them. 
Visited
: Text links that point to a page which the visitor has already visited will display with this color instead of
the Mouse Off color. 
Clip to page edges 
(enabled by default): If you have objects in your website that overlap the web page borders, click this
checkbox to crop these objects so that only the portion on the page is visible. Deselect this checkbox if
you would like the object to flow over the page edge, so that even the portion that overlaps the
pasteboard is displayed. 
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Mouse-over Tab

 The options on this tab specify what should happen when a visitor moves the mouse pointer over the
selected object. So for example you can pop-up some text or a whole layer of content when a visitor
hovers their mouse pointer over a photo on your web page. 
By default when a pop-up layer is triggered it will appear instantly. But you can apply a transition effect
to the popup layer so that it appears with an effect, such as fading in or sliding in. Open the Layer
properties dialog for the popup layer (select the layer in the Page & Layer Gallery and press the
Properties 
button) and go to the Transitions tab where you can select the effect and effect speed for that layer. 
Show pop-up text (Title): Here you can specify the "pop-up title" text for an object. Web browsers
show this as a small pop-up tool-tip when the visitor moves the mouse pointer over the object. For
example, if you have a photo thumbnail which brings up a larger version of the photo when clicked (see
the Image tab section
 for how to do this), you may want to set the pop-up title text to "Click to enlarge". Then when the user
moves their mouse pointer over the photo thumbnail, they will see this tooltip. 
Show pop-up layer
: Just as you can add a layer to your design which is shown only when a user clicks on an object (see the
Link Tab section), you can also specify that a layer should be shown when the mouse pointer is moved
over an object. When the mouse pointer is moved off the object, the pop-up disappears again. Simply
select this option and select the layer you want to pop-up, from the list provided. 
For example you can use this feature to pop-up a larger copy of a photo when the visitor moves their
mouse pointer over it. However note that all the content on the pop-up layer is loaded as soon as the
visitor visits your page. Therefore this method of showing pop-up photos is not recommended if you have
a large number of photos you want to show. In this case use the Pop-up Photo feature described in the
Link Tab section. 
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Image Tab

 Photo pop-up
 This section of the Image tab lets you add pop-up photos and other photo gallery features to your web
page easily. Simply import your photo and use the Selector tool
 to scale it right down so it appears as just a small photo thumbnail on your webpage. Then with the
photo still selected, select the Pop-up photo checkbox on this tab. Choose the size you would like for the
pop-up photo by entering a value in the pop-up width field (default 500 pixels). Preview your page and
click on the photo thumbnail on your page, to see the pop-up photo appear. 
When you turn on the pop-up photo feature here in the Image tab using the checkbox, the
corresponding option on the Link
 tab is also automatically selected for you. That's because a click on the photo will show the pop-up
photo, so you can't also set any other clickable link on the same object. So any link you previously setup
on the object, using the Link tab, will be removed. 
One big advantage of these photo pop-ups over pop-up layers (as described in the Link 
Tab section above) is that the large photo is only loaded by the web browser when the visitor clicks on a
thumbnail. Therefore this method is much more suited to presenting a large number of photos on a gallery
page, because only the small thumbnails are loaded initially, making the page load quicker. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 

Image Captions
 You can optionally show a caption below each pop-up photo. Enter the caption text in this field in the
Image Tab. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 

Page 1218



For those familiar with HTML, this text is also used as the "ALT" text on the image that is exported for
the currently selected object, whether or not the image also has a pop-up. Web browsers show this text
on the page in place of the image, if the image can't be obtained for some reason. 

Web image type
 Due to the nature of HTML websites, most objects you see and can select on the page in Xara Photo &
Graphic Designer 2013 have to be converted to bitmap images during the process of exporting your
website. This all happens automatically for you when you preview and export, but the controls on this tab
give you some control over how these images are created. 
Remember that each group, shape, heading, logo, photo, panel background, etc. is exported as a
separate image. By looking at how the objects in your design are grouped, you can control how many
images are exported to make up your website. So for example if you have 2 separate shapes in your
design which are not grouped together, they will be exported as 2 separate images. You can group the
two shapes (Ctrl+G) and then a single image is exported instead. 
This section of the Image Tab lets you specify how the currently selected object should be exported as
an image. By default Xara Photo & Graphic Designer 2013 will decide for you. This means that normally
photos will be exported as JPEG (which is usually the best format for photos) and other objects as PNG
(which is usually best for graphics). Photos which have been rotated on the page, or which have a
semi-transparent shadow applied, are exported as PNG because JPEG does not support transparency. 
You can force the selected object(s) to export as a JPEG or as a PNG, by selecting the appropriate
option. When the JPEG option is selected, you can also choose the JPEG quality to be used for that
image. Higher quality means a larger JPEG file size. 
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Photo pop-up
 This section of the Image tab lets you add pop-up photos and other photo gallery features to your web
page easily. Simply import your photo and use the Selector tool
 to scale it right down so it appears as just a small photo thumbnail on your webpage. Then with the
photo still selected, select the Pop-up photo checkbox on this tab. Choose the size you would like for the
pop-up photo by entering a value in the pop-up width field (default 500 pixels). Preview your page and
click on the photo thumbnail on your page, to see the pop-up photo appear. 
When you turn on the pop-up photo feature here in the Image tab using the checkbox, the
corresponding option on the Link
 tab is also automatically selected for you. That's because a click on the photo will show the pop-up
photo, so you can't also set any other clickable link on the same object. So any link you previously setup
on the object, using the Link tab, will be removed. 
One big advantage of these photo pop-ups over pop-up layers (as described in the Link 
Tab section above) is that the large photo is only loaded by the web browser when the visitor clicks on a
thumbnail. Therefore this method is much more suited to presenting a large number of photos on a gallery
page, because only the small thumbnails are loaded initially, making the page load quicker. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 

Image Captions
 You can optionally show a caption below each pop-up photo. Enter the caption text in this field in the
Image Tab. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 

For those familiar with HTML, this text is also used as the "ALT" text on the image that is exported for
the currently selected object, whether or not the image also has a pop-up. Web browsers show this text
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on the page in place of the image, if the image can't be obtained for some reason. 

Web image type
 Due to the nature of HTML websites, most objects you see and can select on the page in Xara Photo &
Graphic Designer 2013 have to be converted to bitmap images during the process of exporting your
website. This all happens automatically for you when you preview and export, but the controls on this tab
give you some control over how these images are created. 
Remember that each group, shape, heading, logo, photo, panel background, etc. is exported as a
separate image. By looking at how the objects in your design are grouped, you can control how many
images are exported to make up your website. So for example if you have 2 separate shapes in your
design which are not grouped together, they will be exported as 2 separate images. You can group the
two shapes (Ctrl+G) and then a single image is exported instead. 
This section of the Image Tab lets you specify how the currently selected object should be exported as
an image. By default Xara Photo & Graphic Designer 2013 will decide for you. This means that normally
photos will be exported as JPEG (which is usually the best format for photos) and other objects as PNG
(which is usually best for graphics). Photos which have been rotated on the page, or which have a
semi-transparent shadow applied, are exported as PNG because JPEG does not support transparency. 
You can force the selected object(s) to export as a JPEG or as a PNG, by selecting the appropriate
option. When the JPEG option is selected, you can also choose the JPEG quality to be used for that
image. Higher quality means a larger JPEG file size. 
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Image Captions
 You can optionally show a caption below each pop-up photo. Enter the caption text in this field in the
Image Tab. 
Note that this feature works on objects other than photos, such as shapes and groups, but can't be used
directly on text. You can put text inside a group (Ctrl+G) to work around this restriction. 

For those familiar with HTML, this text is also used as the "ALT" text on the image that is exported for
the currently selected object, whether or not the image also has a pop-up. Web browsers show this text
on the page in place of the image, if the image can't be obtained for some reason. 

Web image type
 Due to the nature of HTML websites, most objects you see and can select on the page in Xara Photo &
Graphic Designer 2013 have to be converted to bitmap images during the process of exporting your
website. This all happens automatically for you when you preview and export, but the controls on this tab
give you some control over how these images are created. 
Remember that each group, shape, heading, logo, photo, panel background, etc. is exported as a
separate image. By looking at how the objects in your design are grouped, you can control how many
images are exported to make up your website. So for example if you have 2 separate shapes in your
design which are not grouped together, they will be exported as 2 separate images. You can group the
two shapes (Ctrl+G) and then a single image is exported instead. 
This section of the Image Tab lets you specify how the currently selected object should be exported as
an image. By default Xara Photo & Graphic Designer 2013 will decide for you. This means that normally
photos will be exported as JPEG (which is usually the best format for photos) and other objects as PNG
(which is usually best for graphics). Photos which have been rotated on the page, or which have a
semi-transparent shadow applied, are exported as PNG because JPEG does not support transparency. 
You can force the selected object(s) to export as a JPEG or as a PNG, by selecting the appropriate
option. When the JPEG option is selected, you can also choose the JPEG quality to be used for that
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image. Higher quality means a larger JPEG file size. 

Page 1223



Web image type
 Due to the nature of HTML websites, most objects you see and can select on the page in Xara Photo &
Graphic Designer 2013 have to be converted to bitmap images during the process of exporting your
website. This all happens automatically for you when you preview and export, but the controls on this tab
give you some control over how these images are created. 
Remember that each group, shape, heading, logo, photo, panel background, etc. is exported as a
separate image. By looking at how the objects in your design are grouped, you can control how many
images are exported to make up your website. So for example if you have 2 separate shapes in your
design which are not grouped together, they will be exported as 2 separate images. You can group the
two shapes (Ctrl+G) and then a single image is exported instead. 
This section of the Image Tab lets you specify how the currently selected object should be exported as
an image. By default Xara Photo & Graphic Designer 2013 will decide for you. This means that normally
photos will be exported as JPEG (which is usually the best format for photos) and other objects as PNG
(which is usually best for graphics). Photos which have been rotated on the page, or which have a
semi-transparent shadow applied, are exported as PNG because JPEG does not support transparency. 
You can force the selected object(s) to export as a JPEG or as a PNG, by selecting the appropriate
option. When the JPEG option is selected, you can also choose the JPEG quality to be used for that
image. Higher quality means a larger JPEG file size. 
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Placeholder Tab

 The Placeholder tab is used to add and edit manually editable widgets. These are widgets you insert
onto your web page by manually pasting in HTML code for the widget or by importing a Flash or movie
file. You won't normally need to use the Placeholder tab on widgets that you've added from the Designs
Gallery
, because the code and files that make those widgets function are handled for you automatically. See the
Website Widgets chapter for full details. 
To turn any normal object into a placeholder for a widget, select it and then open this tab of the Web
Properties dialog. Choose whether you want the widget to be based on a piece of HTML code you've
obtained from a widget website, a Flash file or a graphic file. Browse for the file or paste in the HTML
code. Click OK 
and now your object is a placeholder object. 
This means the object represents the dimensions and position of the content you've added, but in your
exported web page the object is replaced by the actual code or file that you inserted. 
However there is an easier way to add files or code to your site. Simply drag and drop Flash or animated
GIF files from Windows File Explorer onto your page. A placeholder image is automatically generated
for you and is placed on your page. A copy of the file is added to the support folder of your design so
that it gets exported and published with your site. When you export and publish your site, the placeholder
image is replaced by the actual file you imported. 
Similarly if you've copied some HTML code from a third-party widget website, you can simply paste that
code into Xara Photo & Graphic Designer 2013 (make sure you are in the Selector Tool when you do
this, not the Text Tool
 or it will be inserted as text!). Xara Photo & Graphic Designer 2013 detects the HTML and uses it to
render a placeholder image which appears on your page. You can also add a placeholder for HTML
code directly into either the body or head of a page by clicking the HTML code (body) and HTML
(head) buttons, which bring up a scrolling dialog where you can paste or edit large amounts of code, if
necessary. 
When you export/publish your site the placeholder is replaced by the actual code so that your widget
functions. See the Website Widgets chapter for more details. 

Replace with Flash
 Select this option to replace the placeholder object with a Flash animation. Use the Browse button to
locate the Flash (.swf) file you want to use. 
The chosen file is automatically copied to the support folder for the current design, so that when you
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export your website the file will be included in the _htm_files folder along with all the generated images
for your site. See the Document Handling
 chapter for information about support folders. 

Replace with graphic file
 Select this option if you want to insert a graphic or image into your website in place of the placeholder
object (eg. a PNG, GIF or other web compatible image file). Use the Browse button to select the file. 
The chosen file is automatically copied to the support folder for the current design, so that when you
export your website the file will be included in the _htm_files folder along with all the generated images
for your site. See the Document Handling chapter for information about support folders. 

Replace with HTML code
 With this option you can paste in HTML code which you've obtained from somewhere else. For
example many sites provide widgets which you can add to your page by pasting the HTML in here.
Follow the instructions given by the provider. 
Click here
 for a list of recommended widgets and related advice on the Xara website. 
WARNING: As with tracker code, you need to be careful to insert only code which you know is safe
and from a trustworthy source. Invalid or broken code will affect your published web page because Xara
Photo & Graphic Designer 2013 simply inserts the code as you provide it, unmodified and unchecked,
into your page when it is exported. 
If the HTML code that you enter references external files which are expected to be found in your
website, then you need to copy those external files into the support folder for your design. See the
Document Handling chapter for information about support folders. Once in the support folder, the files
will be automatically copied to the _htm_files folder of your website when you export. Therefore you also
need to make sure that any references to these files in the HTML code references them at the right
location. 
Let's take a simple example to make this clearer. Suppose I want to insert a small piece of HTML code
which adds an image to my website. The HTML code I add will need to reference the image file
somewhere. First I copy the image file, say "myLogo.gif", into the support folder of my document. If the
document is "mySite.web", the support folder will be "mySite_web_files". I know that when I export this
website, I will export it to the name "mysite.htm". This means that all the generated images for my site,
and a copy of "myLogo.gif" which I put in the support folder, will be exported to the folder
"mysite_htm_files". Therefore I must make the HTML code I'm inserting reference the image file in that
location. So I may insert:- 
<img src="mysite_htm_files/myLogo.gif" /> 
Note that this references the image file in the exported image folder location (_htm_files), NOT directly in
the support folder (_web_files), because only the exported image folder gets copied to the web server
along with my web page when the site is published. 
Of course if I really only wanted to put an image on my website, it's much easier to just import the image
into Xara Photo & Graphic Designer 2013 directly! But this is a simple example that shows how to add
HTML code which references an external file. 
Check Embedding YouTube, Flash And Other Widgets
 for more examples! 
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Replace with Flash
 Select this option to replace the placeholder object with a Flash animation. Use the Browse button to
locate the Flash (.swf) file you want to use. 
The chosen file is automatically copied to the support folder for the current design, so that when you
export your website the file will be included in the _htm_files folder along with all the generated images
for your site. See the Document Handling
 chapter for information about support folders. 

Replace with graphic file
 Select this option if you want to insert a graphic or image into your website in place of the placeholder
object (eg. a PNG, GIF or other web compatible image file). Use the Browse button to select the file. 
The chosen file is automatically copied to the support folder for the current design, so that when you
export your website the file will be included in the _htm_files folder along with all the generated images
for your site. See the Document Handling chapter for information about support folders. 

Replace with HTML code
 With this option you can paste in HTML code which you've obtained from somewhere else. For
example many sites provide widgets which you can add to your page by pasting the HTML in here.
Follow the instructions given by the provider. 
Click here
 for a list of recommended widgets and related advice on the Xara website. 
WARNING: As with tracker code, you need to be careful to insert only code which you know is safe
and from a trustworthy source. Invalid or broken code will affect your published web page because Xara
Photo & Graphic Designer 2013 simply inserts the code as you provide it, unmodified and unchecked,
into your page when it is exported. 
If the HTML code that you enter references external files which are expected to be found in your
website, then you need to copy those external files into the support folder for your design. See the
Document Handling chapter for information about support folders. Once in the support folder, the files
will be automatically copied to the _htm_files folder of your website when you export. Therefore you also
need to make sure that any references to these files in the HTML code references them at the right
location. 
Let's take a simple example to make this clearer. Suppose I want to insert a small piece of HTML code
which adds an image to my website. The HTML code I add will need to reference the image file
somewhere. First I copy the image file, say "myLogo.gif", into the support folder of my document. If the
document is "mySite.web", the support folder will be "mySite_web_files". I know that when I export this
website, I will export it to the name "mysite.htm". This means that all the generated images for my site,
and a copy of "myLogo.gif" which I put in the support folder, will be exported to the folder
"mysite_htm_files". Therefore I must make the HTML code I'm inserting reference the image file in that
location. So I may insert:- 
<img src="mysite_htm_files/myLogo.gif" /> 
Note that this references the image file in the exported image folder location (_htm_files), NOT directly in
the support folder (_web_files), because only the exported image folder gets copied to the web server
along with my web page when the site is published. 
Of course if I really only wanted to put an image on my website, it's much easier to just import the image
into Xara Photo & Graphic Designer 2013 directly! But this is a simple example that shows how to add
HTML code which references an external file. 
Check Embedding YouTube, Flash And Other Widgets
 for more examples! 
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Replace with graphic file
 Select this option if you want to insert a graphic or image into your website in place of the placeholder
object (eg. a PNG, GIF or other web compatible image file). Use the Browse button to select the file. 
The chosen file is automatically copied to the support folder for the current design, so that when you
export your website the file will be included in the _htm_files folder along with all the generated images
for your site. See the Document Handling chapter for information about support folders. 

Replace with HTML code
 With this option you can paste in HTML code which you've obtained from somewhere else. For
example many sites provide widgets which you can add to your page by pasting the HTML in here.
Follow the instructions given by the provider. 
Click here
 for a list of recommended widgets and related advice on the Xara website. 
WARNING: As with tracker code, you need to be careful to insert only code which you know is safe
and from a trustworthy source. Invalid or broken code will affect your published web page because Xara
Photo & Graphic Designer 2013 simply inserts the code as you provide it, unmodified and unchecked,
into your page when it is exported. 
If the HTML code that you enter references external files which are expected to be found in your
website, then you need to copy those external files into the support folder for your design. See the
Document Handling chapter for information about support folders. Once in the support folder, the files
will be automatically copied to the _htm_files folder of your website when you export. Therefore you also
need to make sure that any references to these files in the HTML code references them at the right
location. 
Let's take a simple example to make this clearer. Suppose I want to insert a small piece of HTML code
which adds an image to my website. The HTML code I add will need to reference the image file
somewhere. First I copy the image file, say "myLogo.gif", into the support folder of my document. If the
document is "mySite.web", the support folder will be "mySite_web_files". I know that when I export this
website, I will export it to the name "mysite.htm". This means that all the generated images for my site,
and a copy of "myLogo.gif" which I put in the support folder, will be exported to the folder
"mysite_htm_files". Therefore I must make the HTML code I'm inserting reference the image file in that
location. So I may insert:- 
<img src="mysite_htm_files/myLogo.gif" /> 
Note that this references the image file in the exported image folder location (_htm_files), NOT directly in
the support folder (_web_files), because only the exported image folder gets copied to the web server
along with my web page when the site is published. 
Of course if I really only wanted to put an image on my website, it's much easier to just import the image
into Xara Photo & Graphic Designer 2013 directly! But this is a simple example that shows how to add
HTML code which references an external file. 
Check Embedding YouTube, Flash And Other Widgets
 for more examples! 
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Replace with HTML code
 With this option you can paste in HTML code which you've obtained from somewhere else. For
example many sites provide widgets which you can add to your page by pasting the HTML in here.
Follow the instructions given by the provider. 
Click here
 for a list of recommended widgets and related advice on the Xara website. 
WARNING: As with tracker code, you need to be careful to insert only code which you know is safe
and from a trustworthy source. Invalid or broken code will affect your published web page because Xara
Photo & Graphic Designer 2013 simply inserts the code as you provide it, unmodified and unchecked,
into your page when it is exported. 
If the HTML code that you enter references external files which are expected to be found in your
website, then you need to copy those external files into the support folder for your design. See the
Document Handling chapter for information about support folders. Once in the support folder, the files
will be automatically copied to the _htm_files folder of your website when you export. Therefore you also
need to make sure that any references to these files in the HTML code references them at the right
location. 
Let's take a simple example to make this clearer. Suppose I want to insert a small piece of HTML code
which adds an image to my website. The HTML code I add will need to reference the image file
somewhere. First I copy the image file, say "myLogo.gif", into the support folder of my document. If the
document is "mySite.web", the support folder will be "mySite_web_files". I know that when I export this
website, I will export it to the name "mysite.htm". This means that all the generated images for my site,
and a copy of "myLogo.gif" which I put in the support folder, will be exported to the folder
"mysite_htm_files". Therefore I must make the HTML code I'm inserting reference the image file in that
location. So I may insert:- 
<img src="mysite_htm_files/myLogo.gif" /> 
Note that this references the image file in the exported image folder location (_htm_files), NOT directly in
the support folder (_web_files), because only the exported image folder gets copied to the web server
along with my web page when the site is published. 
Of course if I really only wanted to put an image on my website, it's much easier to just import the image
into Xara Photo & Graphic Designer 2013 directly! But this is a simple example that shows how to add
HTML code which references an external file. 
Check Embedding YouTube, Flash And Other Widgets
 for more examples! 
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Publish Tab

 You will need a web hosting company to host your website. MAGIX Online World is recommended for
this, although quite often your existing Internet provider will include 'web space' as part of your normal
subscription. Most companies also offer the ability to purchase your own domain name (e.g. like
www.Xara.com) and have this set to point to your web pages. The dialog shown below contains
MAGIX Online World as a suggested hosting solution in its Profile list. 
If you want Xara Photo & Graphic Designer 2013 to publish your finished website to your web space
automatically, so it's live on the Internet, you need to enter the access (FTP) details for your web space
in the Publish tab. 
Before publishing your website, you need to find out your FTP details from your web hosting company:
host address; username; password; full folder path - including sub-folders if necessary - that your web
hosting company requires you to publish to. 

The first section of this dialog allows you to select a profile. The profile list contains two types of profile: a
custom profile, which contains the FTP details that you used the last time you published, stored on the
computer you are using; and one standard profile, MAGIX Online World, which is installed along with
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the program. 
Standard profiles
: When you select the standard profile, a banner appears immediately below the profile list. This banner is
downloaded from the web hosting company (so it will only appear if you are online). Click a button on
the banner to find out more about the MAGIX Online World web hosting solution on its website. If you
decide to sign up for hosting, you will be given a username and password with which to connect. You
enter those details in the FTP Details section of this dialog. 
FTP Details
: Enter the FTP details you have for your web space here. You need to enter at least the host address (if
you have a domain name this is often the same as your domain name) and username. For example, for
MAGIX Online World users, the host address would be ftp.magix-online.com. If you chose the Magix
web hosting option in the profile list, the FTP host address is set for you automatically. For MAGIX
Online World users, the username is the same as your Online World login (FTP username = your email
address). 
You don't need to enter the password at this stage if you don't want to. If it's missing you will be asked to
enter it each time you publish your website. For MAGIX Online World users, the password is the same
as your Online World password. 
The optional Sub-folder lets you publish your website into a sub-folder. If you set a sub-folder here, then
all the pages in your website will be published to this folder. 
Whether or not you have to publish to a sub-folder depends on the requirements of your web hosting
company. Some don't require you to publish to a sub-folder at all, while others require you to publish to
a 'public' or a 'www' sub-folder, for example. You must check the full FTP folder path that your own
web hosting company requires you to publish to before publishing your website, as requirements vary
widely. 
As an example, if your web hosting company wants you to publish to
'http://yourdomain.com/public_html', then you need to type 'public_html' into the Sub-folder box. 
Note
: If you are an MOW user, you do not need to type a sub-folder into the Sub-folder box. 
Website URL: Enter the full URL of your published website here if you would like your website to be
included in the Xara user gallery, then click the Include my website in the user gallery checkbox. This
option is only enabled if you have added a valid website URL. After publishing your site, Photo &
Graphic Designer places it in the Xara user gallery, which displays websites created by Photo & Graphic
Designer users. Visit the gallery at http://www.xara.com/websitegallery or click the More Info
 button to learn more. 

Re-publish changed files only
 By default Xara Photo & Graphic Designer 2013 keeps track of the files that make up your published
website and when you come to re-publish after making changes to your site, it attempts to re-publish only
the files that have changed. This makes re-publishing much quicker in most cases. 
However Xara Photo & Graphic Designer 2013 does not know if you have deleted or modified files in
your web space using another tool. Therefore if you have any problems whereby your published site
does not match the locally exported copy of your site, you should arrange for the whole site to be
re-published. To do this, turn off the Re-publish changed files only
 option at the bottom of the Publish tab. Then the next time you publish, every file making up the site will
be published, making sure that your published site is up to date. 

Publishing
 Once you've set your Publish details, you can then select "File" > "Publish Website"
. Your website will be published. 
See Publishing your website
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 for more information. 
Note:
 Many web servers use case-sensitive filenames. So, for example, the web address
xara.com/products.htm is not the same thing as xara.com/Products.htm. To reduce confusion and the
likelihood of errors Photo & Graphic Designer enforces that all page names are all lower-case and
contain only allowable characters. This means that spaces are not allowed in page names. We suggest
using an underscore as an alternative separator. 
Important:
 If you have not set any specific page name, then the name you exported to last will be used for all the
pages in your website. E.g., if you open a template website, and export this as 'test' to your file system,
and now publish this, it will be published as test.htm to your web server, and all additional pages will be
test_2.htm, test_3.htm etc. 
If you have not set an export filename, when you first publish you will be asked to enter a filename.
index.htm is the usual name for the first page of a website. 

Page 1232



Re-publish changed files only
 By default Xara Photo & Graphic Designer 2013 keeps track of the files that make up your published
website and when you come to re-publish after making changes to your site, it attempts to re-publish only
the files that have changed. This makes re-publishing much quicker in most cases. 
However Xara Photo & Graphic Designer 2013 does not know if you have deleted or modified files in
your web space using another tool. Therefore if you have any problems whereby your published site
does not match the locally exported copy of your site, you should arrange for the whole site to be
re-published. To do this, turn off the Re-publish changed files only
 option at the bottom of the Publish tab. Then the next time you publish, every file making up the site will
be published, making sure that your published site is up to date. 

Publishing
 Once you've set your Publish details, you can then select "File" > "Publish Website"
. Your website will be published. 
See Publishing your website
 for more information. 
Note:
 Many web servers use case-sensitive filenames. So, for example, the web address
xara.com/products.htm is not the same thing as xara.com/Products.htm. To reduce confusion and the
likelihood of errors Photo & Graphic Designer enforces that all page names are all lower-case and
contain only allowable characters. This means that spaces are not allowed in page names. We suggest
using an underscore as an alternative separator. 
Important:
 If you have not set any specific page name, then the name you exported to last will be used for all the
pages in your website. E.g., if you open a template website, and export this as 'test' to your file system,
and now publish this, it will be published as test.htm to your web server, and all additional pages will be
test_2.htm, test_3.htm etc. 
If you have not set an export filename, when you first publish you will be asked to enter a filename.
index.htm is the usual name for the first page of a website. 
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Publishing
 Once you've set your Publish details, you can then select "File" > "Publish Website"
. Your website will be published. 
See Publishing your website
 for more information. 
Note:
 Many web servers use case-sensitive filenames. So, for example, the web address
xara.com/products.htm is not the same thing as xara.com/Products.htm. To reduce confusion and the
likelihood of errors Photo & Graphic Designer enforces that all page names are all lower-case and
contain only allowable characters. This means that spaces are not allowed in page names. We suggest
using an underscore as an alternative separator. 
Important:
 If you have not set any specific page name, then the name you exported to last will be used for all the
pages in your website. E.g., if you open a template website, and export this as 'test' to your file system,
and now publish this, it will be published as test.htm to your web server, and all additional pages will be
test_2.htm, test_3.htm etc. 
If you have not set an export filename, when you first publish you will be asked to enter a filename.
index.htm is the usual name for the first page of a website. 
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Creating Buttons, Banners And Other Web
Graphics
 Photo & Graphic Designer is great tool for creating any standalone web graphics for use with other
programs or other web authoring tools. You can draw these objects from scratch using the drawing
tools, or use ready made web clipart from the Designs Gallery. Just draw, design or import an item from
the Designs Gallery onto a blank page. Manipulate this as required - size it, color it and change the text
or fonts as required, and then export the item as a PNG or JPG. 
For example this is how to create a standalone button graphic from a template: 
Open the Designs Gallery
 and then the Web Templates - Buttons category. 
Double click on a design to open this in a new document. Edit this as required e.g. you can: 

 Resize it (or rotate) it using the Selector Tool
 Change the color by clicking on the appropriate colors on the left end of the Color Line and

choosing 'edit'
 Change the text with the Text Tool

When you're happy, select the object and export it as a
PNG or JPG using the buttons in the Website bar (these
are on a flyout bar on the Export HTML icon). 
For almost all graphics, such as buttons, headings, icons and other non-photographic objects you should
use PNG format. For items that contain photos or that have large textured parts made from photos, then
JPEG is a better format. If you're saving a rotated photo, or one with a soft shadow, or soft edge, then
this should be in a PNG format, but be warned this will be a lot larger file than JPEG. 

In the settings dialog when exporting you can compare side-by-side two different versions of the same
image. For example you can compare a JPEG against a PNG version of the same graphic to compare
the quality and / or file size, or you can compare two differently optimized PNG images. Refer to the 
reference chapter on the Export dialog
. The in the above example the JPEG compression is being adjusted to produce the optimum file size. 
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Publishing Your Website
 You will need a web hosting company to host your website. MAGIX Online World is recommended for
this, although quite often your existing Internet provider will include 'web space' as part of your normal
subscription. Most companies also offer the ability to purchase your own domain name (e.g. like
www.Xara.com) and have this set to point to your web pages. The dialog shown below also contains the
suggested hosting solution of MAGIX Online World ('Magix web hosting') in its Profile
 list. 
Before publishing your website, you need to find out your FTP details from your web hosting company:
host address; username; password; full folder path - including sub-folders if necessary - that your web
hosting company requires you to publish to. 

Choose "File" > "Publish Website
" or click Publish Properties in the website toolbar. 

The Publish tab of the Web Properties
 dialog opens. 

Entering publishing details
1.  In the Profile drop-down list, choose either Custom or, if you are a MAGIX Online World
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user, choose Magix web hosting. 
2. In the FTP Host Address box, type in your FTP host address. If you have a domain name this

is often the same as your domain name. For example, for MAGIX Online World users, this
would be ftp.magix-online.com. If you chose the Magix web hosting option in the profile list,
the FTP host address is set for you automatically. 

3. In the FTP username box, type in your FTP username. For MAGIX Online World users, this is
the same as your Online World login (FTP username = your email address). 

4. In the FTP password box, type in your FTP password. For MAGIX Online World users, this is
the same as your Online World password.

5. The optional Sub-folder box lets you publish your website into a sub-folder. If you set a
sub-folder here, then all the pages in your website will be published to this folder. Whether or not
you have to publish to a sub-folder depends on the requirements of your web hosting company.
Some don't require you to publish to a sub-folder at all, while others require you to publish to a
'public' or a 'www' sub-folder, for example. You must check the full FTP folder path that your
own web hosting company requires you to publish to before publishing your website, as
requirements vary widely. As an example, if your web hosting company wants you to publish to
'http://yourdomain.com/public_html', then you need to type 'public_html' into the Sub-folder box. 
Note: If you are an MOW user, you do not need to type a sub-folder into the Sub-folder box.

6. In the Website URL box, enter the full URL of your published website here if you would like
your website to be included in the Xara user gallery, then click the Include my website in the
user gallery checkbox. This option is only enabled if you have added a valid website URL. If
you select this option, after publishing your site Photo & Graphic Designer displays your website
in Xara's gallery of websites created by Photo & Graphic Designer users. Visit the gallery at 
http://www.xara.com/websitegallery or click the More Info button to learn more.

7. Normally leave the Re-publish changed files only checkbox selected. This makes
re-publishing much quicker in most cases because only files changed since the last publish are
re-published.

8. Click OK or Apply. Note: When you click OK or Apply, Photo & Graphic Designer saves the
details you have provided in the Custom profile. These details will be displayed when you
subsequently publish your websites using the Custom profile.

9. If you clicked OK, Photo & Graphic Designer displays a dialog confirming the publish details
that it is about to use for publishing. Click Publish.

Setting up the Export folder
Once you've set your Publish details, you can then click the Publish
icon on the top bar (on the Export HTML flyout bar) or use the menu
option "File" > "Publish Website
". 

1. Photo & Graphic Designer displays a dialog confirming that you want to publish to the server and
username you have provided. Click Publish.

2. If you haven't exported your website yet, Photo & Graphic Designer prompts you to export your
site to your local disc and displays the Export dialog.

3. Choose a folder to which to export your website data. If you haven't yet defined a folder, simply
select an existing folder or create a new folder and select it. Then click on Export. 

Important
: If you have not set any specific page names in the Page & Layer Gallery, then the name you exported to
last will be used as the basis for all the pages in your website. E.g., if you open a template website, and
export this as 'test' to your file system, and now publish this, it will be published as test.htm to your web
server, and all additional pages will be test_2.htm, test_3.htm etc. 
index.htm is the usual name for the first page of a website. 
Transferring data
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1.  After you have clicked Export (or Publish), Photo & Graphic Designer displays a small
window that shows the progress of data transmission. 

2. As soon as the transfer is finished, you can open a browser window and navigate to the URL of
your published website. MAGIX Online World users can open their website via their Online
World web address: http://yourname.magix.net/public. 

Note
: If you entered a sub-folder in the Publish tab of the Web Properties dialog, your website is saved there. 
See the Web Properties Dialog chapter
 for full details on how to use this dialog. 
Note:
 Many web servers use case sensitive filenames. So, for example, the web address
Xara.com/products.htm is not the same thing as Xara.com/Products.htm. To reduce confusion and the
likelihood of errors Photo & Graphic Designer enforces that all page names are all lower-case and
contain only allowable characters. This means that spaces are not allowed in page names. We suggest
using an underscore as an alternative separator. 
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Embedding Movies, Flash And Other
Widgets
 You can very easily embed movies, MP3 audio files, Flash animations, animated GIFs, PDFs, photo
gallery and slideshow widgets and unlimited types of other interactive widgets on your website with Xara
Photo & Graphic Designer 2013. See the Website Widgets chapter for details. 
You can create your own Flash and GIF animations using Xara Photo & Graphic Designer 2013. See
the Animations chapter. 
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Animations
In this chapter
Introduction
Core Principles
Your First Animation
Exporting a Flash File
Exporting animations as AVI
Creating animated GIFs
Animation properties
The Animation Frame Gallery
Photos
Animation Frame Rate and Tween Steps
Cropping, Clipping and Animation Size
Animation Speed
Animation smoothness
Rotation
The Name Gallery
Groups
What Xara Photo & Graphic Designer 2013 features does Flash support?
Color Transforms—Animating Color Changes
Transparency
URLs in Flash
Advanced Flash Commands
Xara Photo & Graphic Designer 2013 Flash Animation Summary
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Introduction
 Xara Photo & Graphic Designer 2013 takes a traditional animator's approach to animation. You create
key frames (or "snap-shots") of your animation through time, and Xara Photo & Graphic Designer 2013
automatically creates all the in-between frames for you, a process called 'tweening'. 

An example start frame 

The next key frame has the star shape moved, rotated a little, reduced in size, and changed to a different
color. 

Xara Photo & Graphic Designer 2013 will create a smoothly animated Flash or movie file automatically
creating the interim frames. This process is called "tweening". 

What Flash can and cannot do
 The Flash format does not support some of the advanced effects that Xara Photo & Graphic Designer
2013 offers, for example complex graduated transparency, feathering and most of the advanced color fill
types. 
However, it does support a range of effects that include simple transparency. So, for example, if you fade
the star on the 2nd key frame above to be 100% transparent, you'll get an animation where the star
moves, reduces in size, and then fades. 

The same example, showing in-between frames, but with a transparency change. 
Like Xara Photo & Graphic Designer 2013, Flash is vector graphics-based, which means that you can
enlarge objects with no loss of detail. It also means that Flash files can be very compact, which is of
course ideal for the web! 
To illustrate just how small and compact Xara Photo & Graphic Designer 2013 Flash animations can be,
the previous example animated over one second with 24 frames (so the movie plays at a smooth 24
frames per second) creates a Flash file that's only 700 bytes. 

The 6 core types of animation
 In order to keep Flash files very compact, the types of shape tweening supported by Flash are limited to
six basic types of animation. These are sometimes called the 6 core transforms, because these are the
main ways you can transform an object from one key frame to the next. 

1. Move: Move objects from one position to another.
2. Scale: Enlarge or reduce objects in size.
3. Squash or skew: Squash or skew objects.
4. Rotate: Rotate objects.
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5. Transparency: Adjust the overall (flat) transparency of the objects.
6. Color changes: Change the fill (flat) color of objects.

The last item, color changes, can be applied to contoned (colored) photos. You can't transform a full
color photo into a contoned one, but you can change a photo with one contone color into another color. 
Note: 
the above six transform types are absolutely key to all Flash animations. 
If you look at Flash animation examples on the web, you'll find that almost all consist of just these effects.
Objects fade in and out; they whiz from one position to another. They sometimes spin, grow or shrink.
That's the basis for almost all Flash animations, and it's very easy to produce such animations in Xara
Photo & Graphic Designer 2013. It is also possible to tween shape outlines and some Photo Tool
 attributes in Xara Photo & Graphic Designer 2013, but these are less common and only applicable to
specific types of object. 
One thing that isn't possible with Flash is to change the shape of an object between key frames though
this will work when exporting as a movie clip. 

It's not possible to change the shape between key frames in exported Flash animations. 
Because the shape changes (i.e. it morphs from one shape to another), this is not possible in Xara Photo
& Graphic Designer 2013 Flash animations. 

What you can't do with Xara Photo & Graphic Designer 2013
Flash
 Xara Photo & Graphic Designer 2013 does not support more complex Flash features such as scripting
(programming), audio, or embedded movies. 
Additionally, since Flash vector rendering is relatively primitive compared to Xara Photo & Graphic
Designer 2013's, there are advanced Photo & Graphic Designer effects such as feathering that cannot be
used in Flash. These are detailed in the "What Xara Photo & Graphic Designer 2013 Features Does
Flash Support?
" section towards the end of this chapter. 
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What Flash can and cannot do
 The Flash format does not support some of the advanced effects that Xara Photo & Graphic Designer
2013 offers, for example complex graduated transparency, feathering and most of the advanced color fill
types. 
However, it does support a range of effects that include simple transparency. So, for example, if you fade
the star on the 2nd key frame above to be 100% transparent, you'll get an animation where the star
moves, reduces in size, and then fades. 

The same example, showing in-between frames, but with a transparency change. 
Like Xara Photo & Graphic Designer 2013, Flash is vector graphics-based, which means that you can
enlarge objects with no loss of detail. It also means that Flash files can be very compact, which is of
course ideal for the web! 
To illustrate just how small and compact Xara Photo & Graphic Designer 2013 Flash animations can be,
the previous example animated over one second with 24 frames (so the movie plays at a smooth 24
frames per second) creates a Flash file that's only 700 bytes. 

The 6 core types of animation
 In order to keep Flash files very compact, the types of shape tweening supported by Flash are limited to
six basic types of animation. These are sometimes called the 6 core transforms, because these are the
main ways you can transform an object from one key frame to the next. 

1. Move: Move objects from one position to another.
2. Scale: Enlarge or reduce objects in size.
3. Squash or skew: Squash or skew objects.
4. Rotate: Rotate objects.
5. Transparency: Adjust the overall (flat) transparency of the objects.
6. Color changes: Change the fill (flat) color of objects.

The last item, color changes, can be applied to contoned (colored) photos. You can't transform a full
color photo into a contoned one, but you can change a photo with one contone color into another color. 
Note: 
the above six transform types are absolutely key to all Flash animations. 
If you look at Flash animation examples on the web, you'll find that almost all consist of just these effects.
Objects fade in and out; they whiz from one position to another. They sometimes spin, grow or shrink.
That's the basis for almost all Flash animations, and it's very easy to produce such animations in Xara
Photo & Graphic Designer 2013. It is also possible to tween shape outlines and some Photo Tool
 attributes in Xara Photo & Graphic Designer 2013, but these are less common and only applicable to
specific types of object. 
One thing that isn't possible with Flash is to change the shape of an object between key frames though
this will work when exporting as a movie clip. 

It's not possible to change the shape between key frames in exported Flash animations. 
Because the shape changes (i.e. it morphs from one shape to another), this is not possible in Xara Photo
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& Graphic Designer 2013 Flash animations. 

What you can't do with Xara Photo & Graphic Designer 2013
Flash
 Xara Photo & Graphic Designer 2013 does not support more complex Flash features such as scripting
(programming), audio, or embedded movies. 
Additionally, since Flash vector rendering is relatively primitive compared to Xara Photo & Graphic
Designer 2013's, there are advanced Photo & Graphic Designer effects such as feathering that cannot be
used in Flash. These are detailed in the "What Xara Photo & Graphic Designer 2013 Features Does
Flash Support?
" section towards the end of this chapter. 
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The 6 core types of animation
 In order to keep Flash files very compact, the types of shape tweening supported by Flash are limited to
six basic types of animation. These are sometimes called the 6 core transforms, because these are the
main ways you can transform an object from one key frame to the next. 

1. Move: Move objects from one position to another.
2. Scale: Enlarge or reduce objects in size.
3. Squash or skew: Squash or skew objects.
4. Rotate: Rotate objects.
5. Transparency: Adjust the overall (flat) transparency of the objects.
6. Color changes: Change the fill (flat) color of objects.

The last item, color changes, can be applied to contoned (colored) photos. You can't transform a full
color photo into a contoned one, but you can change a photo with one contone color into another color. 
Note: 
the above six transform types are absolutely key to all Flash animations. 
If you look at Flash animation examples on the web, you'll find that almost all consist of just these effects.
Objects fade in and out; they whiz from one position to another. They sometimes spin, grow or shrink.
That's the basis for almost all Flash animations, and it's very easy to produce such animations in Xara
Photo & Graphic Designer 2013. It is also possible to tween shape outlines and some Photo Tool
 attributes in Xara Photo & Graphic Designer 2013, but these are less common and only applicable to
specific types of object. 
One thing that isn't possible with Flash is to change the shape of an object between key frames though
this will work when exporting as a movie clip. 

It's not possible to change the shape between key frames in exported Flash animations. 
Because the shape changes (i.e. it morphs from one shape to another), this is not possible in Xara Photo
& Graphic Designer 2013 Flash animations. 

What you can't do with Xara Photo & Graphic Designer 2013
Flash
 Xara Photo & Graphic Designer 2013 does not support more complex Flash features such as scripting
(programming), audio, or embedded movies. 
Additionally, since Flash vector rendering is relatively primitive compared to Xara Photo & Graphic
Designer 2013's, there are advanced Photo & Graphic Designer effects such as feathering that cannot be
used in Flash. These are detailed in the "What Xara Photo & Graphic Designer 2013 Features Does
Flash Support?
" section towards the end of this chapter. 
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What you can't do with Xara Photo & Graphic Designer 2013
Flash
 Xara Photo & Graphic Designer 2013 does not support more complex Flash features such as scripting
(programming), audio, or embedded movies. 
Additionally, since Flash vector rendering is relatively primitive compared to Xara Photo & Graphic
Designer 2013's, there are advanced Photo & Graphic Designer effects such as feathering that cannot be
used in Flash. These are detailed in the "What Xara Photo & Graphic Designer 2013 Features Does
Flash Support?
" section towards the end of this chapter. 
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Core Principles
 In your animation you are likely to have some objects that remain static between key frames (i.e. no
tweening is necessary) and other objects you will want to animate. 

To tell Xara Photo & Graphic Designer 2013 which objects you want
to animate, it's necessary to give each object a name (via the Add
Names button on the Selector Tool 
InfoBar). 

For more information on naming objects, see section "Naming Objects" in the "Document Handling"
chapter. 
Here is an overview of the typical process to create a new animation from scratch, which this chapter will
guide you through: 

1. Decide what size you would like your animation to be and set the page size accordingly (see "
File" > "Page Options"). 

2. Draw your first frame. Name the objects that you want to animate.
3. Create a new key frame (usually done by copying the earlier frame).
4. Move and transform the objects as required.
5. Preview the results.
6. Repeat steps 3 through 5.
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Your First Animation
 To create a new animation: 
Create a new animation document. To do this: 
Choose "File" > "New" > "Animation"
 ("Ctrl + Shift + N"). 
A new document will open, and you will see the animation button bar appear that contains some relevant
buttons. 

1. Draw a simple shape, such as a rounded rectangle with the 
Rectangle Tool (but it can be any shape).

2. Click the Apply Name icon on the Selector InfoBar and name
it "shape".

3. Click the Copy Frame button to create your 2nd key frame.
3. Transform the shape as required. You can adjust it using any of

the six animation types described earlier in the chapter.
4. Press the Preview Movie button to see the animation.

By default the display period for each key frame is half a second. To produce a longer animation, see the
"Movie Frame Rate and Tween Steps" section later in the chapter. 
You are not limited to just one moving object; you can have as many as you like on each key frame. And
as long as they appear transformed in some way, on the next key frame (and they are each given a unique
name) they will animate. 
Here is another example. 

The first key frame has some simple text and a simple shape within a static rectangle. 

On the next key frame the text has been enlarged and made darker, the blue rectangle has been rotated
90 degrees and transparency altered to be mostly transparent. 
This is how the animation is constructed. 

Keyframe 1 
     Intermediate tween steps
produced by Xara Photo &
Graphic Designer 2013 
     Keyframe 2 

In this animation, the text object grows, and at the same time the rounded rectangle rotates and fades. 
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Exporting a Flash File
 To export your animation as a Flash file: 
Select "File" > "Export Animation" and then choose Flash under Save As Type
. 
Or click the Export Animated Flash
 button. 

This will save the finished SWF file into the location you choose. 

Previewing a Flash Object in Xara Photo & Graphic
Designer 2013 

To view your animation as it would look in a web page, click the 
Preview Flash
button to instantly see a browser preview. 

The preview page will show your finished animation as well as useful information, such as the animation's
dimensions, file size, etc. It also includes simple instructions on inserting your animation into a web page. 

Inserting a Flash Object in Xara Photo & Graphic Designer
2013
 For those using Xara Photo & Graphic Designer 2013 you can simply drop the Flash file onto your web
page to insert it into your website. A static placeholder image is automatically created and placed on your
page. Preview your page and you should see your working Flash animation! 
Alternatively you can create a placeholder object manually. On your web page, create a placeholder
object, which can be anything such as a simple rectangle or an image or screen grab even. Position and
size your placeholder where you want your Flash animation to appear. 
Then in the Web Properties dialog ("Ctrl + Shift + W") select the Placeholder tab and the Replace
with Flash Browse options to locate the required .SWF file. Click Apply
. 
Now when you preview your website, the placeholder is replaced by the Flash animation. 
With either option above, the .swf file gets copied into a support folder next to your .xar file, so that there
is a copy of the file with your .xar file. Therefore if you subsequently change your animation and export an
updated .swf file that you want to use instead, either browse for the new .swf file using the
"Utilities" > "Web properties" > "
Placeholder tab" as above, or manually replace the file in the support folder with the updated file. 
See the Support Folders section
 of the Document Handling chapter for more information. 

Inserting using a different web authoring tool
 To place your SWF animation into your HTML click the View HTML
 link on the Flash preview screen to get code that you can paste into your web page using your preferred
HTML editor. 
Note: You must change the SWF file name in the code to match the actual name of your exported SWF
file. You must also place your SWF file into the same directory as your web page for the code to work.
If you place the SWF file in a different directory, you will need to change the HTML code accordingly. 
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Previewing a Flash Object in Xara Photo & Graphic
Designer 2013 

To view your animation as it would look in a web page, click the 
Preview Flash
button to instantly see a browser preview. 

The preview page will show your finished animation as well as useful information, such as the animation's
dimensions, file size, etc. It also includes simple instructions on inserting your animation into a web page. 

Inserting a Flash Object in Xara Photo & Graphic Designer
2013
 For those using Xara Photo & Graphic Designer 2013 you can simply drop the Flash file onto your web
page to insert it into your website. A static placeholder image is automatically created and placed on your
page. Preview your page and you should see your working Flash animation! 
Alternatively you can create a placeholder object manually. On your web page, create a placeholder
object, which can be anything such as a simple rectangle or an image or screen grab even. Position and
size your placeholder where you want your Flash animation to appear. 
Then in the Web Properties dialog ("Ctrl + Shift + W") select the Placeholder tab and the Replace
with Flash Browse options to locate the required .SWF file. Click Apply
. 
Now when you preview your website, the placeholder is replaced by the Flash animation. 
With either option above, the .swf file gets copied into a support folder next to your .xar file, so that there
is a copy of the file with your .xar file. Therefore if you subsequently change your animation and export an
updated .swf file that you want to use instead, either browse for the new .swf file using the
"Utilities" > "Web properties" > "
Placeholder tab" as above, or manually replace the file in the support folder with the updated file. 
See the Support Folders section
 of the Document Handling chapter for more information. 

Inserting using a different web authoring tool
 To place your SWF animation into your HTML click the View HTML
 link on the Flash preview screen to get code that you can paste into your web page using your preferred
HTML editor. 
Note: You must change the SWF file name in the code to match the actual name of your exported SWF
file. You must also place your SWF file into the same directory as your web page for the code to work.
If you place the SWF file in a different directory, you will need to change the HTML code accordingly. 
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Inserting a Flash Object in Xara Photo & Graphic Designer
2013
 For those using Xara Photo & Graphic Designer 2013 you can simply drop the Flash file onto your web
page to insert it into your website. A static placeholder image is automatically created and placed on your
page. Preview your page and you should see your working Flash animation! 
Alternatively you can create a placeholder object manually. On your web page, create a placeholder
object, which can be anything such as a simple rectangle or an image or screen grab even. Position and
size your placeholder where you want your Flash animation to appear. 
Then in the Web Properties dialog ("Ctrl + Shift + W") select the Placeholder tab and the Replace
with Flash Browse options to locate the required .SWF file. Click Apply
. 
Now when you preview your website, the placeholder is replaced by the Flash animation. 
With either option above, the .swf file gets copied into a support folder next to your .xar file, so that there
is a copy of the file with your .xar file. Therefore if you subsequently change your animation and export an
updated .swf file that you want to use instead, either browse for the new .swf file using the
"Utilities" > "Web properties" > "
Placeholder tab" as above, or manually replace the file in the support folder with the updated file. 
See the Support Folders section
 of the Document Handling chapter for more information. 

Inserting using a different web authoring tool
 To place your SWF animation into your HTML click the View HTML
 link on the Flash preview screen to get code that you can paste into your web page using your preferred
HTML editor. 
Note: You must change the SWF file name in the code to match the actual name of your exported SWF
file. You must also place your SWF file into the same directory as your web page for the code to work.
If you place the SWF file in a different directory, you will need to change the HTML code accordingly. 
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Inserting using a different web authoring tool
 To place your SWF animation into your HTML click the View HTML
 link on the Flash preview screen to get code that you can paste into your web page using your preferred
HTML editor. 
Note: You must change the SWF file name in the code to match the actual name of your exported SWF
file. You must also place your SWF file into the same directory as your web page for the code to work.
If you place the SWF file in a different directory, you will need to change the HTML code accordingly. 
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Exporting animations as AVI
 As well as exporting animations as animated GIFs and Flash animations, you can also export in the .AVI
file format. 
In an animation document, choose Export Animation from the File menu, and choose AVI animation
(*.AVI) from the Save As Type drop-down list in the Export File dialog. Click the Options button to
choose the export settings, or just click the Export 
button to use the current or default settings. 

AVI options
 Codec selection
 Use the dropdown list to select from the range of codecs that you have installed. This determines how
your AVI is encoded and compressed. Or choose the "uncompressed" option if you want to export an
uncompressed AVI. Note that this will give you a very large file size! 
Key frame every N frames
 The default value is provided by the selected codec and it's normally best to keep that value. Reducing
the number will tend to result in higher quality but larger files, increasing it in lower quality smaller files. 
Frame Rate
 Leaving the frame rate at the default 25 frames per second will result in a smooth animation, but you may
be able to get away with a lower rate of say 12 or 15 frames per second if your movie is fairly static with
little fast moving action. This will reduce the file size. 
Configure
 Pressing the Configure button opens a settings dialog specific to the selected codec (if available), which
may give you more configuration options. The About 
button tells you more about the selected codec. 
Make background transparent
 Selecting this option will make your AVI have a transparent background, which is useful if you want
your animation to appear on top of a movie (for movie titling, for example). 
When this option is on, the codec list is reduced to show only the "uncompressed" option, because
transparency can't currently be supported using a codec. If you export an uncompressed AVI with
transparency, it will import into MAGIX movie editing software and some other movie editing
applications with the transparency. 
Area to save
 Choose whether to save a movie that is the size of your animation page or the size of the animated
drawing. 
Click OK to export the AVI animation. 
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Creating animated GIFs
 Animated GIFs are an alternative way to present animated sequences in the web. An animated GIF is
just a GIF file that contains a sequence of images, rather like frames in a movie. Every Xara Photo &
Graphic Designer 2013-frame is one frame in the final animation, just like a flip-book. 

Opening an animation document
 To create an animated GIF, you must first open an animation document. To do this choose "File" > "
New" > "Animation". You will then have access to the Frame Gallery
. 

Creating the animation
 To create an animated GIF: 

1. Choose "Utilities" > "Galleries" > "Frame Gallery", or click the Frame Gallery icon on
the Galleries toolbar.

2. Draw what you want to appear in this first frame.
3. In the Frame Gallery, click New to create the next frame.
4. Set the background and overlay flags as required.
5. Create the objects you want to appear in this frame.
6. Repeat steps 3 through 5 until you have built up the sequence of frames.

 Exporting the animation
 To save the animation, choose "File" > "Export Animation"
. 
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Exporting the animation
 To save the animation, choose "File" > "Export Animation"
. 
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Animation properties
 To alter the animation's properties, right click on a frame in the Frame Gallery and select Properties
. You can then change a number of options detailed below. 

The Frame tab
 In the Frame 
tab you can set: 

 Name: The name of this frame. This is just as a reminder to you, and is not exported with the
animated GIF.

 Background: If this is set, the frame covers all previous frames. This is useful if you want to
create a background and then build up an animation on top of this background. Often the first
frame in the animation is a background frame. If the first frame is not a background frame, the
animated GIF uses the page background as its background.

 Overlay: If this is set, then the frame overlays the previous frame.
 Local Delay: Set how long the frame is displayed for in the animation.
 Show Frame: When checked, the frame will be shown in the animation.
 Moving frame in time line: This value determines the amount by which a frame time is changed

when the 'move frame forwards/backwards' buttons are used in the Frame Gallery.

 Flash Options
 Here are several options for Flash animations, most of them are described above 

 Link to be applied to whole animation
 Flash Movie Speed
 JPEG quality
 Area to save

 GIF Options
 In the GIF Options tab you can set the color usage in GIF animations. (Not available for Flash
animations). Click Options in the Export Animation dialog to show the GIF Options
 tab in the Animation Export Options dialog. 

 Palette colors: Set the preferred color palette for your animated GIF. The help guide contains
more information on the difference between these options.

 Number of Colors in Palette: This option is available only when using optimized palettes. For
simple graphics you can reduce the number of colors in the palette. This can produce much
smaller files without losing quality. You may need to experiment to find the right balance between
file size and quality.

 Dithering: You can select between three types of dithering.
 Transparency: Select this to make the bitmap transparent where there are no objects.

 Animation Loop and Speed
 In the Animation Loop and Speed
 tab you can alter the animation rate and frequency: 

 Loop: Lets you specify how many times the animation should repeat itself.
 Display each frame for: If you want the same delay between each frame in the animation enter

a value here. To specify a different delay for individual frames, use the frame tab (described
above). This field reads "many" if the animation has more than one inter-frame delay time.
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 Preview in Browser
 You can select options suitable for the graphic and then load it into your browser so you can preview it: 

 Background options: Alter the background of the animated GIF to see which gives the best
result.

 Additional information: The preview page will contain useful information such as potential
downloading times when placed in a web page.

 Browser preview: Press this button to launch a preview in your web browser.

 AVI Options
 Options
: Select from a range of codecs you have installed 
Quality
: Set the quality value of the AVI (up to 100%) 
Key frame every ...:
 Enable/disable the outputting of key frames and set the frequency. 
Transparency
: Select to make the AVI background transparent. 
Area to save: Setting the area to save to be Drawing 
will create an AVI animation that is only as large as it needs to be ? i.e. the same as the outer bounds of
the animation. This can be useful if you don't need a specific page size. 
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The Frame tab
 In the Frame 
tab you can set: 

 Name: The name of this frame. This is just as a reminder to you, and is not exported with the
animated GIF.

 Background: If this is set, the frame covers all previous frames. This is useful if you want to
create a background and then build up an animation on top of this background. Often the first
frame in the animation is a background frame. If the first frame is not a background frame, the
animated GIF uses the page background as its background.

 Overlay: If this is set, then the frame overlays the previous frame.
 Local Delay: Set how long the frame is displayed for in the animation.
 Show Frame: When checked, the frame will be shown in the animation.
 Moving frame in time line: This value determines the amount by which a frame time is changed

when the 'move frame forwards/backwards' buttons are used in the Frame Gallery.

 Flash Options
 Here are several options for Flash animations, most of them are described above 

 Link to be applied to whole animation
 Flash Movie Speed
 JPEG quality
 Area to save

 GIF Options
 In the GIF Options tab you can set the color usage in GIF animations. (Not available for Flash
animations). Click Options in the Export Animation dialog to show the GIF Options
 tab in the Animation Export Options dialog. 

 Palette colors: Set the preferred color palette for your animated GIF. The help guide contains
more information on the difference between these options.

 Number of Colors in Palette: This option is available only when using optimized palettes. For
simple graphics you can reduce the number of colors in the palette. This can produce much
smaller files without losing quality. You may need to experiment to find the right balance between
file size and quality.

 Dithering: You can select between three types of dithering.
 Transparency: Select this to make the bitmap transparent where there are no objects.

 Animation Loop and Speed
 In the Animation Loop and Speed
 tab you can alter the animation rate and frequency: 

 Loop: Lets you specify how many times the animation should repeat itself.
 Display each frame for: If you want the same delay between each frame in the animation enter

a value here. To specify a different delay for individual frames, use the frame tab (described
above). This field reads "many" if the animation has more than one inter-frame delay time.

 Preview in Browser
 You can select options suitable for the graphic and then load it into your browser so you can preview it: 

 Background options: Alter the background of the animated GIF to see which gives the best
result.
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 Additional information: The preview page will contain useful information such as potential
downloading times when placed in a web page.

 Browser preview: Press this button to launch a preview in your web browser.

 AVI Options
 Options
: Select from a range of codecs you have installed 
Quality
: Set the quality value of the AVI (up to 100%) 
Key frame every ...:
 Enable/disable the outputting of key frames and set the frequency. 
Transparency
: Select to make the AVI background transparent. 
Area to save: Setting the area to save to be Drawing 
will create an AVI animation that is only as large as it needs to be ? i.e. the same as the outer bounds of
the animation. This can be useful if you don't need a specific page size. 
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Flash Options
 Here are several options for Flash animations, most of them are described above 

 Link to be applied to whole animation
 Flash Movie Speed
 JPEG quality
 Area to save

 GIF Options
 In the GIF Options tab you can set the color usage in GIF animations. (Not available for Flash
animations). Click Options in the Export Animation dialog to show the GIF Options
 tab in the Animation Export Options dialog. 

 Palette colors: Set the preferred color palette for your animated GIF. The help guide contains
more information on the difference between these options.

 Number of Colors in Palette: This option is available only when using optimized palettes. For
simple graphics you can reduce the number of colors in the palette. This can produce much
smaller files without losing quality. You may need to experiment to find the right balance between
file size and quality.

 Dithering: You can select between three types of dithering.
 Transparency: Select this to make the bitmap transparent where there are no objects.

 Animation Loop and Speed
 In the Animation Loop and Speed
 tab you can alter the animation rate and frequency: 

 Loop: Lets you specify how many times the animation should repeat itself.
 Display each frame for: If you want the same delay between each frame in the animation enter

a value here. To specify a different delay for individual frames, use the frame tab (described
above). This field reads "many" if the animation has more than one inter-frame delay time.

 Preview in Browser
 You can select options suitable for the graphic and then load it into your browser so you can preview it: 

 Background options: Alter the background of the animated GIF to see which gives the best
result.

 Additional information: The preview page will contain useful information such as potential
downloading times when placed in a web page.

 Browser preview: Press this button to launch a preview in your web browser.

 AVI Options
 Options
: Select from a range of codecs you have installed 
Quality
: Set the quality value of the AVI (up to 100%) 
Key frame every ...:
 Enable/disable the outputting of key frames and set the frequency. 
Transparency
: Select to make the AVI background transparent. 
Area to save: Setting the area to save to be Drawing 
will create an AVI animation that is only as large as it needs to be ? i.e. the same as the outer bounds of
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the animation. This can be useful if you don't need a specific page size. 
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GIF Options
 In the GIF Options tab you can set the color usage in GIF animations. (Not available for Flash
animations). Click Options in the Export Animation dialog to show the GIF Options
 tab in the Animation Export Options dialog. 

 Palette colors: Set the preferred color palette for your animated GIF. The help guide contains
more information on the difference between these options.

 Number of Colors in Palette: This option is available only when using optimized palettes. For
simple graphics you can reduce the number of colors in the palette. This can produce much
smaller files without losing quality. You may need to experiment to find the right balance between
file size and quality.

 Dithering: You can select between three types of dithering.
 Transparency: Select this to make the bitmap transparent where there are no objects.

 Animation Loop and Speed
 In the Animation Loop and Speed
 tab you can alter the animation rate and frequency: 

 Loop: Lets you specify how many times the animation should repeat itself.
 Display each frame for: If you want the same delay between each frame in the animation enter

a value here. To specify a different delay for individual frames, use the frame tab (described
above). This field reads "many" if the animation has more than one inter-frame delay time.

 Preview in Browser
 You can select options suitable for the graphic and then load it into your browser so you can preview it: 

 Background options: Alter the background of the animated GIF to see which gives the best
result.

 Additional information: The preview page will contain useful information such as potential
downloading times when placed in a web page.

 Browser preview: Press this button to launch a preview in your web browser.

 AVI Options
 Options
: Select from a range of codecs you have installed 
Quality
: Set the quality value of the AVI (up to 100%) 
Key frame every ...:
 Enable/disable the outputting of key frames and set the frequency. 
Transparency
: Select to make the AVI background transparent. 
Area to save: Setting the area to save to be Drawing 
will create an AVI animation that is only as large as it needs to be ? i.e. the same as the outer bounds of
the animation. This can be useful if you don't need a specific page size. 
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Animation Loop and Speed
 In the Animation Loop and Speed
 tab you can alter the animation rate and frequency: 

 Loop: Lets you specify how many times the animation should repeat itself.
 Display each frame for: If you want the same delay between each frame in the animation enter

a value here. To specify a different delay for individual frames, use the frame tab (described
above). This field reads "many" if the animation has more than one inter-frame delay time.

 Preview in Browser
 You can select options suitable for the graphic and then load it into your browser so you can preview it: 

 Background options: Alter the background of the animated GIF to see which gives the best
result.

 Additional information: The preview page will contain useful information such as potential
downloading times when placed in a web page.

 Browser preview: Press this button to launch a preview in your web browser.

 AVI Options
 Options
: Select from a range of codecs you have installed 
Quality
: Set the quality value of the AVI (up to 100%) 
Key frame every ...:
 Enable/disable the outputting of key frames and set the frequency. 
Transparency
: Select to make the AVI background transparent. 
Area to save: Setting the area to save to be Drawing 
will create an AVI animation that is only as large as it needs to be ? i.e. the same as the outer bounds of
the animation. This can be useful if you don't need a specific page size. 
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Preview in Browser
 You can select options suitable for the graphic and then load it into your browser so you can preview it: 

 Background options: Alter the background of the animated GIF to see which gives the best
result.

 Additional information: The preview page will contain useful information such as potential
downloading times when placed in a web page.

 Browser preview: Press this button to launch a preview in your web browser.

 AVI Options
 Options
: Select from a range of codecs you have installed 
Quality
: Set the quality value of the AVI (up to 100%) 
Key frame every ...:
 Enable/disable the outputting of key frames and set the frequency. 
Transparency
: Select to make the AVI background transparent. 
Area to save: Setting the area to save to be Drawing 
will create an AVI animation that is only as large as it needs to be ? i.e. the same as the outer bounds of
the animation. This can be useful if you don't need a specific page size. 
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AVI Options
 Options
: Select from a range of codecs you have installed 
Quality
: Set the quality value of the AVI (up to 100%) 
Key frame every ...:
 Enable/disable the outputting of key frames and set the frequency. 
Transparency
: Select to make the AVI background transparent. 
Area to save: Setting the area to save to be Drawing 
will create an AVI animation that is only as large as it needs to be ? i.e. the same as the outer bounds of
the animation. This can be useful if you don't need a specific page size. 
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The Animation Frame Gallery
 By default the Animation Frame Gallery is displayed open on the right hand side of the Photo &
Graphic Designer window (next to the Page & Layer Gallery
) when you open or create an animation document. 

To toggle display of the Frame Gallery, choose "
Utilities" > "Galleries" > "Frame Gallery", or
click the Frame Gallery icon on the Galleries
 toolbar. 

A typical Frame Gallery
. Frame 3 is selected and thus visible. 

This shows a list
of the key frames
in your document.
To view any key
frame just click its
name in the
gallery. 
The Animation
Frame Gallery
 shows frames
from the top
down, so the first
frame is at the top
and the each new
frame you add
gets put at the
bottom of the list.
You can re-order
frames by
dragging them.
There are buttons
to perform the
main operations of
deleting frames,
copying the
selected frame (it
will always get
added to the end)
and creating new
blank frames. 

 The Properties button is very important, since it shows the Animation Properties
 dialog which controls many aspects of not just the selected frame but the whole animation. 
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The Animation Properties dialog 
A shortcut to display the Animation Properties dialog is to simply double click on a frame name in the 
Frame Gallery

The All Frames Visible (the eye) and Edit All Frames (the
padlocks) buttons on the Frame Gallery
 are useful because they allow you to view or edit all frames
together, one on top of the other. 

This is particularly useful if you want to select objects that are on multiple frames. 
Note: When you copy a frame, it always copies the selected frame and places it at the end. So in order
to insert a new frame, say between frames 4 and 5, select frame 4, click the Copy
 button, and then drag the new copy from the end to the desired position between frames 4 and 5. 
Note:
 Frame names do not matter and can be anything you like. They do not have to be Frame 1, Frame 2,
etc. Animations always play the frames in the order top to bottom, irrespective of the names. 

Copying Objects
 You can copy objects from one frame to another in the usual way (i.e. copy the content, select the new
frame and then paste into the new frame). The "Edit" > "Paste in Place
" option ("Ctrl + Shift + V") is particularly useful when doing this, as this will always paste objects back
to the exact position they came from but on the new frame. 
When you copy an object its name is copied with it, but be careful not to have more than one object with
the same name on a given frame; doing so will generate errors. 
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Photos
 Because Flash files usually consist of vector shapes, and the transforms are relatively simple, the files can
be very small. Photos and bitmaps can be embedded into Flash animations, but unless you are careful it
will result in huge animation files. You can perform all core Flash transforms on bitmaps or photos (i.e.
you can move, scale, squash, rotate, fade and re-color.). 
Flash files can include both PNG and JPEG images just as .xar files do, and Photo & Graphic Designer
automatically creates photos of the right resolution when creating the Flash file. So for example you can
load a hi-res digital camera image, size this down to be say 200 pixels, and this means that a 200 pixel
image will get included, and not the full hi-res JPEG. 
When higher resolution photos are converted down for inclusion in Flash files the JPEG compression
setting (Animation Properties dialog, Flash Options tab) can be used to control how compressed your
JPEG images are. See below. 
When tweening bitmaps or photos, only one copy of the bitmap is stored in the Flash file, so you can
perform transformations of the bitmap with little overhead. In other words, just because the bitmap
appears on frames 1, 2 and 3 of your animation, this does not mean three copies of the bitmap are
embedded in the Flash file. 

Non-JPEG Bitmaps
 Other types of bitmaps, for example, BMP, TIFF, or PNG bitmaps, are usually a lot larger and thus less
suitable for use in Flash animations (for photos JPEG compression is a lot better than PNG). However if
you include a low resolution PNG image (that is one of 96dpi or less ? the status line shows you the
resolution of any selected image) then this is kept as a PNG image in the Flash file. Higher resolution
images (>96dpi) will be converted into a JPEG (transparent JPEG if required) . 
You can control the compression used for this automatic JPEG conversion using a slider in the Flash
Options tab of the Animation Properties
 dialog. The usual compression value is 75%, but you can vary the quality, preview the animation and
quickly see the quality and size savings. 

256 color or less bitmaps (such as GIF) are not encoded as JPEG and will be embedded using PNG
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compression, which is usually the best compression type for these types of images 

Bitmap Quality
 Flash Player version 8 and later has higher quality bitmap display. This is particularly evident when
rotating or scaling bitmaps and photos, whereas older versions of the player tend to produce pixelated,
and rather jerky movements. 
You can tell which version of the Flash Player you have by right clicking on any Flash animation in your
web browser and looking at the About menu. 
It's therefore recommended to export your Flash animation as Version 8 if you're using bitmaps or
photos. You can control this from the Flash Options tab of the Animation Properties
 dialog. 
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Non-JPEG Bitmaps
 Other types of bitmaps, for example, BMP, TIFF, or PNG bitmaps, are usually a lot larger and thus less
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Animation Frame Rate and Tween Steps
 Flash animations run at a fixed frame rate. The faster the frame rate, the smoother the resulting animation
and the larger the Flash file. Xara Photo & Graphic Designer 2013 animations default to showing 24
frames per second, but you can change this. 
When you create each key frame, you determine how long the period is until the next key frame. For
example, if a frame period is set to half a second, this means the animation from that key frame to the
next will take half a second. At 24 frames per second this means there will be 11 intermediate steps
generated by Xara Photo & Graphic Designer 2013 in the Flash animation, so 12 frames in all. (These
intermediate "tween" frames are not ever seen in Xara Photo & Graphic Designer 2013 and are only
generated when you create the Flash file.) 

The Frame Gallery
 always shows you the
display period for each
key frame. In this
example three frames are
displayed for one second
each, so the whole
animation lasts 3 seconds
before repeating. 

  To create a longer tween effect (in other words to slow the animation down) increase the display period
using the Animation Properties
 dialog. 
The easiest way to alter the display period for any frame is to just double click on the frame name you
want to alter to bring up the dialog, enter the new period in seconds, and click OK or Apply
. 
Move frame forwards/backwards
 These buttons allow you to move a key frame forwards or backwards in the animation, without changing
the length of the animation. This is useful when working with animations that are exported as AVIs and
included in movies, particularly if you are trying to track an object in the movie with your animation. By
Default each click moves the frame by 1/25th of a second, which corresponds to one frame of a 25fps
movie. You can change this value in the Frame tab of the Animation Properties
 dialog. 

Move frame 1/25th sec forwards 
Move frame 1/25th sec
backwards 

The length of the previous frame is adjusted in order to keep the overall length of the animation the same,
so effectively you are just moving the key frame forward or backward in the animation. 
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Cropping, Clipping and Animation Size 
Before long you'll start to consider creating some Flash animations like you see on the web, say with
some wording or a photo that whizzes in from one side. 

To create an animation like this, all you need to do is set the page size in Xara Photo & Graphic Designer
2013 to the size you want for your flash animation. So if for example you want a Flash banner which is
468 pixels wide and 60 pixels high, set the page size in your animation document to 468x60. To set the
page size, go to the Page tab of the Options dialog (or choose "File" > "Page Options"
) and set the Width and Height fields accordingly. 
When exported or previewed, the flash animation is automatically clipped to the page size you have set.
So it's easy to arrange your animation so that objects glide in and out of the visible animation. E.g. by
placing an animating object to the left of the page on one key frame and to the right of the page on the
next key frame, in the animation the object will be seen to slide in from the left side of the design and
disappear off the right side. 
You can also change the page dimensions by going into the Selector Tool and dragging on the bottom
edge or right edge of the page, to change the page height or width respectively. See Changing the page
size
 in the Document Handling chapter for details. 
Note
: When opening older documents created with earlier versions of Photo & Graphic Designer, these will
not clip to the page (the page size was huge), instead they clip to the size of the drawing. You can control
this in the Animation Properties dialog. 

Setting the area to save to be Drawing will create a Flash animation that is only as large as it needs to be
? i.e. the same as the outer bounds of the animation. This can be useful if you don't need a specific page
size. 
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Animation Speed
 When you create a new keyframe, it defaults to having a period of half a second. So the animation from
that keyframe to the next will take half a second. The longer you set the period, the slower the animation.
To set the frame period for any frame, first select the desired frame in the Frame Gallery (click on it),
and then click the Animation Properties
 button (or just double click the frame name). 

Setting "Display This Frame For" to 2 seconds means the animation will take 2 seconds to tween from
this key frame to the next. 
Note: The Animation Properties dialog is non-modal and you can keep this on screen all the time. By
pressing the Apply
 button instead of OK, the dialog remains on screen. Its contents are updated as you select different
frames, and for each of them you can set the required display period. 

Page 1277



Animation smoothness
 Flash movies play at a constant frame rate. The faster the frame rate, the smoother the animation. Xara
Photo & Graphic Designer 2013 defaults to showing 24 frames per second. To change the rate select
the Flash Options tab of the Animation Properties
 dialog. 

 The Flash Options tab, where you can change the movie speed as well as the Flash export version. 
Note:
 The faster the frame rate, the larger the resulting Flash file. You will find that if your animation is mostly
objects fading in and out with relatively little fast moving animation, then you can reduce the frame rate to
under 24 frames per second. If you have a lot of fast action, it may be necessary to increase the frame
rate, but it's rarely necessary to have it above 50 frames per second. 
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Rotation
 Xara Photo & Graphic Designer 2013 calculates and generates the tween frames automatically by
working out how to transform the shapes from one key frame to the next. But sometimes it's not possible
to know exactly what type of rotation is required. 

Take this example. Suppose you
tween from the first clock face to
the second: 

You might expect it to rotate
clockwise, but of course it could
go counter clockwise: 

In fact there are other ways it could rotate. The
above examples assume the hand rotates around
one end, but you could tween from one state into
the other by doing a straight line rotation of the
center of the object, which would result in this: 

If you look closely, the hand rotates around its center rather than one end, and the center point moves in
the straight line from one key frame to the next. By default, Xara Photo & Graphic Designer 2013 rotates
objects this way. 

The Rotate command
 To force the rotation to be around any other point you can use a special keyword "rotate" appended to
the front of the object name. Or you can use "rotate +" to force the rotation to go clockwise or "rotate -"
to make it go counter clockwise. 
To take the simple two keyframes animation example shown on the previous page, where the hour hand
needs to move from 12 o'clock to 8 o'clock. If you name the hand object "rotate + hand", you'll get an
animation showing the clock's hand moving clockwise. If you name it "rotate - hand", then the hand will
rotate counter clockwise. 
If there is no rotate command, then the tween takes the shortest direct path between the object on one
keyframe to the next, rotating around its center. With a "rotate" command on the object name, it
calculates the actual rotation point, which in the above example is the "large end" of the hand. 
Note:
 It's not possible to rotate an object by a full 360° between keyframes if the rotation point is not the
center. For example, to do a full rotation of the clock hands in the above example, you would need to
create an intermediate keyframe. 
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The Rotate command
 To force the rotation to be around any other point you can use a special keyword "rotate" appended to
the front of the object name. Or you can use "rotate +" to force the rotation to go clockwise or "rotate -"
to make it go counter clockwise. 
To take the simple two keyframes animation example shown on the previous page, where the hour hand
needs to move from 12 o'clock to 8 o'clock. If you name the hand object "rotate + hand", you'll get an
animation showing the clock's hand moving clockwise. If you name it "rotate - hand", then the hand will
rotate counter clockwise. 
If there is no rotate command, then the tween takes the shortest direct path between the object on one
keyframe to the next, rotating around its center. With a "rotate" command on the object name, it
calculates the actual rotation point, which in the above example is the "large end" of the hand. 
Note:
 It's not possible to rotate an object by a full 360Â° between keyframes if the rotation point is not the
center. For example, to do a full rotation of the clock hands in the above example, you would need to
create an intermediate keyframe. 
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The Name Gallery
 To display the Name Gallery
: 
Choose "Utilities -> Galleries ->Name Gallery"
. 

A typical Name Gallery layout 

The Name Gallery
 lists all fonts, bitmaps, named
colors and object names used
in any drawing or animation.
You can see folder sections
for each type of name. The
important thing here is the
object names for animation,
the top folder, as you have to
give names to all objects you
want to animate from one key
frame to the next. 

These are the key points to note when using the Name Gallery
: 

 To name a new object, select it and use the New button in the gallery or the Names button on
the Selector Tool InfoBar. Each object you want to animate must have a unique name, and must
keep that name for the duration of the animation. i.e. on each key frame the object appears on, it
must have its correct name. Luckily, once you've given an object a name, it retains that name,
even when copied and pasted.

 You can apply a name from the Name Gallery to any object by dragging it onto the object (or
selecting the object and double clicking the name). In this sense, applying names is rather like
applying colors to objects. This can come in handy if, for example, you copied an object to a
number of key frames but forgot to name it. You can create the name, and then select each
object to which you want to give this name, then double click the name in the Name Gallery.

 When you select an object, its name is shown highlighted in the Name Gallery with a half or full
red circle:

indicates that there are other objects or copies of this object with the
name. 
indicates the selected object/s are the only occurrences of the name. This is
useful if you want to be sure of selecting all occurrences of the named
object. 
 You can select objects using the Name Gallery. By clicking in the circle to the left of the name

you will select some or all occurrences of the object with that name.
As above, means there are other occurrences of this named object that
were not selected, typically because they appear on other frames and so
are not visible and selectable. 
means all occurrences of this name are selected. 
 If you want to select all occurrences on all frames, then you need to select the All Frames

Visible or Edit All Frames buttons in the Frame Gallery.
 You can ignore the JPG or GIF symbols to the right. These are features used when exporting

sliced web images.
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You can also create, apply and remove names from objects using the Names dialog which you can
access using Utilities > Names, or by pressing the Names button on the Selector
 Tool InfoBar. 
The Names dialog is much simpler to use, but is not as powerful as the Name Gallery
 for examining which names are applied to which objects. However since you can create new names,
apply existing names and remove names with the Names dialog it's often all you need to create complete
animations. 
For more information on naming objects, see "Naming Objects
" in "Document Handling". 

Page 1282



Groups
 Groups are treated specially when creating animations. To save you naming each individual part of a
group, you can instead name the whole group and then copy the group to the next keyframe. Xara Photo
& Graphic Designer 2013 will animate the whole group from one keyframe to the next. And you can
apply the normal transformations to the group (resize, rotate, squash, but not group transparency ? see
the next page). 
If members of a group are to animate differently than the rest of the group, then those members must be
separately named ("Ctrl + click" to select an object inside a group, then name it as usual). 
Note:
 If you ungroup, make some changes to the group contents and then re-group the objects: 

 You must re-apply the name to the new group (select the group then double click on the name in
the Name Gallery).

 You must not change the stacking order of the items in the group.
 You must not add or remove items to/from the group.

 Group Transparency
 If you want to fade a grouped object, you need to apply transparency to each individual object in the
group. There are two ways you can do this: 

 Select each object in the group in turn and adjust its transparency.
 Or un-check the Make Groups Transparent as a Whole option in the Options dialog ("

Utilities" > "Options", then the General tab). If you do this, when you adjust the transparency
of the whole group Xara Photo & Graphic Designer 2013 applies the transparency to each
individual item in the group, instead of group transparency.
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Group Transparency
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What Xara Photo & Graphic Designer 2013
features does Flash support?
 The Flash vector rendering is quite primitive compared to Xara Photo & Graphic Designer 2013's, and
so you can't use many of the more advanced Xara Photo & Graphic Designer 2013 features such as
feathering, complex transparency and fill types, bevels, soft shadows, or contours. Lines (strokes) are
limited to be being simple constant thickness, round ended lines. No line dashing is supported. The
minimum line thickness is one pixel?so thinner lines in Xara Photo & Graphic Designer 2013 will be
displayed one pixel thick in Flash. 
There are two aspects to producing Flash-compatible drawings. The first is to limit yourself to use only
those features supported directly by the Flash player. Secondly, when producing animations, there is an
even more limited set of characteristics that can be tweened or animated. 
Xara Photo & Graphic Designer 2013 drawing features that Flash supports: 

 All normal line and shape drawings (although Flash is a lot less precise than Xara Photo &
Graphic Designer 2013 and so sometimes you may notice inaccuracies in lines and shapes).

 Flat, linear, circular and elliptical gradient color fills.
 Multi-stage gradient color fills, including linear and elliptical fills. Eight color stops maximum.
 Flat transparency. Mix type only.
 Graduated transparency is supported for flat color filled objects (non-graduated). So you can

have graduated color objects with flat transparency or flat color objects with graduated
transparency, but not both.

 Constant width outlines (stroked paths) with rounded end caps and line joins (version 8 Flash
files support the other join and cap types).

 Text, including kerning. You can use any fonts you like. The outlines of the characters of any
used fonts are embedded into the Flash file. This is much more efficient than, say, font embedding
in PDF documents.

 Text on a curve. Note: the line used for the curve must be made invisible for the animation to
work.

 Bitmaps and bitmap fills.
 Contoned (colored) bitmaps and bitmap fills.
 Photo Saturation, temperature color and blur (but not brightness / contrast change).
 Fractal Cloud and Plasma fills will work, but are converted to bitmaps, so not efficient.

So you can't use, amongst other things: 
 Any transparency type other than mix.
 Feathering.
 All complex graduated fills (conical, diamond, 3 color etc).
 All complex graduated transparency styles (as above). (You can use linear, and elliptical

transparency on flat color filled objects.)
 Live Effects.

The following object types will export in static Flash, but do not animate. 
 Soft shadows.
 Bevels.
 Contours.
 Blends.
 Moulds.

So while some Xara Photo & Graphic Designer 2013 effects, such as soft shadows and bevels do work
in static files, these are exported as bitmaps into the Flash file, so they are not very efficient and not
suitable for animating. 
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What can be animated: 
As listed at the start of this chapter, these are the golden rules as to what you can change from one
keyframe to the next: 

 Move: Move objects from one position to another.
 Scale: Enlarge or reduce objects in size.
 Squash or skew: Squash or skew objects.
 Rotate: Rotate objects.
 Transparency: Adjust the overall (flat) transparency of the object.
 Color transform: Change the fill (flat) color of objects.
 Or any combination of the above.

In addition, there are a few special cases of photo color transformations that are supported by Flash.
You can alter the saturation (so you can tween a full color photo into a black and white one), You can
also adjust the temperature color control (warm / cool), and also the blur value. The latter enables you to
tween a blurred photo into a sharp one. But note this only works for blur values and not sharpen. Also
there is a slight difference in the way Flash blurs photos. Flash blurs the whole photo including the edge,
whereas the Photo blur in Xara Photo & Graphic Designer 2013 only blurs the inside of the photo and
keeps a sharp edge. 
Secondly, another special case: you can animate text on a curve. This is special because you can use this
to seemingly morph text along one curve into text along a completely different curve. In fact what it does
is tween from the character position in one keyframe to the corresponding character's position in the next
frame. This can produce some interesting effects. 
Note
: The line used for the curve must be made invisible for the animation to work. 

Finally you can also tween outline thickness between one key frame and the next, but only for shapes
with a constant outline thickness (ie. It will not worked for shapes with a stroked outline). 

Non-moving Objects
 You can add new objects by just drawing them on any keyframe. They will appear in the animation at
the start of the frame and will vanish at the next keyframe, unless they appear on that frame as well. So
the simplest way to have an object appear static on all frames is to ensure it's copied to all the frames.
Xara Photo & Graphic Designer 2013 Flash optimization is very efficient and you'll find that having more
than one copy takes hardly any additional file space (this is true of multiple copies of objects anywhere). 
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Color Transforms—Animating Color
Changes
 This is what you can and cannot do with color transforms in Xara Photo & Graphic Designer 2013
Flash: 

 You can animate simple flat color changes of objects from one keyframe to the next.
 You can change the line color independently of the fill color.
 You can change photo contone colors.
 You cannot adjust the position of gradient fills.
 You can use RGB, HSV or CMYK colors. These are all converted to RGB colors when

exported to Flash (which is the only color model Flash supports).
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Transparency
 As mentioned earlier, you can adjust the flat transparency of objects (not group transparency) and Flash
supports this (for both static objects and tweening transparency changes), but Xara Photo & Graphic
Designer 2013's graduated transparency is not really supported with Flash. There is just one situation
where you can use graduated transparency, and that is on flat color filled objects. 

It's possible to adjust, and animate, flat transparency given to all types of objects, shapes, text and
photos. 

 It's possible to give graduated transparency (linear, circular and elliptical) to flat color filled objects, but
it's not possible to animate the transparency change. Although you can animate the color change (rule
six). 
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URLs in Flash
 To make an object in your Flash animation a clickable link, just select the object you want to make
clickable and select "Utilities" > "Web Properties
 ("Ctrl + Shift + W"). 
Enter the required URL. (If you require the link to open in a new browser window or browser frame
select the target web frame by selecting from the 'Open Link In
' dropdown menu). 
If you want to make text clickable select the Rectangle Surrounding Object
 option. This ensures those that viewers of your Flash animation can click anywhere over the text (rather
than just on the actual letter shapes). 
Making the whole animation clickable
 In the "Animation Properties" > "Flash Options"
 tab you can set a URL to apply to a whole animation. This is useful for banner ads where you want a
click on any part of the animation to go to a given web address. 
clickTAG
 clickTAGs are often used by advertising networks. Rather than hard-coding a URL into a Flash
animation, the clickTAG allows an organization to insert their own URL into the animation, which is
particularly useful for tracking advertising clicks. 
If you need to use this feature, check the clickTAG option. 
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Advanced Flash Commands
 Accelerating and Decelerating
 Usually the tween steps are evenly spaced between keyframes, producing a linear animation from one
keyframe to the next. By appending < and > symbols to the front of the object name, you can make
objects speed up or slow down. So naming an object >Name means that it starts fast and slows. The
opposite, <Name, would start slow and speed up. 
You can even use these in combinations. So an object name <>Name would start slow, speed up and
then slow down towards the end of the frame period. In traditional animator's terminology this is called
'easing', so you can ease in or ease out, and the command <> would be an ease in/out. 
You can control the degree of acceleration or deceleration by using numbers from 0 to 9. So <2Name
would be a very gentle acceleration, while <9Name would be extreme acceleration. Similar >2 in front of
the name would give a slight deceleration. Using the name >Name (with no number) is the same as
>5Name. 
Example: there is an example file called Pendulum in the Flash Examples section of the Designs
Gallery (click the Disc Designs button on the Designs Gallery
). The pendulum group uses a combination of <> and the rotate command. Another example called
"Zoom.xar" is also worth examining. 

Stop and Goto Commands
 You can append Stop or Goto commands onto the Frame names (separated by a semi-colon ;) to
control the sequence flow. So for example if your first frame was named "Frame 1;Goto Frame 6", then
the animation sequence would jump to Frame 6 at the start of Frame 1. This may produce tween errors,
but these can be ignored. It also waits for the specified period of the frame with the Goto command on
before jumping, but frames with Goto or Stop
 commands do not tween. 
Similarly a frame name with ;Stop
 appended to the end of the name would stop when the animation reaches this frame. Why is this useful?
Because you can make the animation jump to any other key frame with either a click or by moving the
mouse over objects. For example you might have an animation that waits for the user to click on or move
the mouse over an object before continuing. 

Clickable Buttons & Mouse-over Effects
 You can make the animation sequence jump to any keyframe either by clicking on an object or just by
moving the mouse pointer over any object. 
To do this select the object you want to use as the trigger, open the Web Properties dialog
(Ctrl+Shift+W) and on the Link tab, select the Jump to Frame
 option. 
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If you want the jump to occur by just moving over an object, select the Mouse-Over tab instead of the
Link tab, and select from the similar 'Jump to frame
' option. 
Now in your animation if you click or mouseover the object the animation will redirect to the the new
frame and proceed from there. See the "River Thames" example file in the Designs Gallery
. This uses a Goto command to loop from frame 4 to 3, and a URL frame re-direct to jump to Frame 1 if
you click the Replay link in the corner. 
"Ctrl + Shift + W" is a quick way to open the Web Properties dialog. 
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Accelerating and Decelerating
 Usually the tween steps are evenly spaced between keyframes, producing a linear animation from one
keyframe to the next. By appending < and > symbols to the front of the object name, you can make
objects speed up or slow down. So naming an object >Name means that it starts fast and slows. The
opposite, <Name, would start slow and speed up. 
You can even use these in combinations. So an object name <>Name would start slow, speed up and
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You can control the degree of acceleration or deceleration by using numbers from 0 to 9. So <2Name
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the name would give a slight deceleration. Using the name >Name (with no number) is the same as
>5Name. 
Example: there is an example file called Pendulum in the Flash Examples section of the Designs
Gallery (click the Disc Designs button on the Designs Gallery
). The pendulum group uses a combination of <> and the rotate command. Another example called
"Zoom.xar" is also worth examining. 

Stop and Goto Commands
 You can append Stop or Goto commands onto the Frame names (separated by a semi-colon ;) to
control the sequence flow. So for example if your first frame was named "Frame 1;Goto Frame 6", then
the animation sequence would jump to Frame 6 at the start of Frame 1. This may produce tween errors,
but these can be ignored. It also waits for the specified period of the frame with the Goto command on
before jumping, but frames with Goto or Stop
 commands do not tween. 
Similarly a frame name with ;Stop
 appended to the end of the name would stop when the animation reaches this frame. Why is this useful?
Because you can make the animation jump to any other key frame with either a click or by moving the
mouse over objects. For example you might have an animation that waits for the user to click on or move
the mouse over an object before continuing. 

Clickable Buttons & Mouse-over Effects
 You can make the animation sequence jump to any keyframe either by clicking on an object or just by
moving the mouse pointer over any object. 
To do this select the object you want to use as the trigger, open the Web Properties dialog
(Ctrl+Shift+W) and on the Link tab, select the Jump to Frame
 option. 
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If you want the jump to occur by just moving over an object, select the Mouse-Over tab instead of the
Link tab, and select from the similar 'Jump to frame
' option. 
Now in your animation if you click or mouseover the object the animation will redirect to the the new
frame and proceed from there. See the "River Thames" example file in the Designs Gallery
. This uses a Goto command to loop from frame 4 to 3, and a URL frame re-direct to jump to Frame 1 if
you click the Replay link in the corner. 
"Ctrl + Shift + W" is a quick way to open the Web Properties dialog. 
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Stop and Goto Commands
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Xara Photo & Graphic Designer 2013 Flash
Animation Summary

  Xara Photo & Graphic Designer 2013 keyframes are "snapshots" of your animation at any point
in time. Xara Photo & Graphic Designer 2013 automatically produces a smooth blend or tween
of objects from one keyframe to the next to produce a smooth Flash animation.

 There is no timeline. Instead, the Frame Gallery shows your snap shot keyframes though time
(top down). Just click the frame name to see and edit that keyframe.

 If you set the Xara Photo & Graphic Designer 2013 frame display time to be 2s then it will take
2 seconds to animate objects from their position at the start of one keyframe to their positions at
the start of the next keyframe. Use the Animation Properties dialog to set frame display period.

 To tell Xara Photo & Graphic Designer 2013 which objects are to be blended or tweened
between one keyframe and the next, you name the object you want to tween. For each new
object you want to animate click the Names button on the Selector Tool Infobar and give it a
name (or select the menu "Utilities" > "Names"..). The object must have exactly the same
name on subsequent frames.

 When you create a new keyframe (snap shot) you usually do this by copying the current frame,
and this copies all objects to the new frame along with their names. Then just move the objects as
required.

 All other (non-named) items appear static for the duration (display period) of the keyframe.
 You can move, enlarge, reduce, rotate, stretch, alter the color or transparency between Xara

Photo & Graphic Designer 2013 frames. Transforming objects in this way is very efficient.
 There is an overall frame rate for the whole Flash movie. The more Flash frames-per-second, the

larger the Flash file and the smoother the animation.
 Because each Photo & Graphic Designer frame is a snap shot of the full animation, all objects

that should appear at that snap shot should appear in the frame. You can't blend an object from
frame 1 to frame 3 without it appearing on frame 2.

 You can change shapes, text or photos as allowed by the six transform rules described earlier
(move, resize, squash/skew, rotate, flat transparency and color change). If you change the shape
in any other way it won't work.

 The Flash animation is clipped to the page dimensions you have specified in Xara Photo &
Graphic Designer 2013. 

Page 1297



Printing
In this chapter
Show print borders
Selecting and setting up a printer
The print dialog box
Print Options: Output tab
Print Options: Print Layout tab
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Show print borders
 The "Window" > "Show Print Borders"
 menu shows a yellow and red line around the page (non-printing) showing the print margins and borders.
The page boundary is shown by a yellow rectangle and the printing area by a red rectangle. The printing
area is determined by the margins on the currently selected printer. Some printers let you adjust the
margins, but few let you print right up to the edge of the page. 
If any objects on the page lie outside the red rectangle they are unlikely to be printed. 
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Selecting and setting up a printer
 "File" > "Printer Setup" opens the standard Windows Print Setup
 dialog: 

Selecting a printer also selects a suitable paper size and paper orientation. Note that these are the size
and orientation of the sheets of paper used in the printer. They are separate from the size/orientation of
the document. Portrait prints the page without rotation. Landscape prints the page turned through 90°
(these buttons are duplicated in the Print options dialog box, described later). We recommend leaving
the Landscape/Portrait
 buttons on this dialog box on their default setting. 
Please note
: We cannot give you advice about installing or configuring printers as these are standard system
operations. In case of difficulties, contact the supplier of your printer or computer. 

Properties button
 This displays a dialog box letting you set options for the selected type of printer. This dialog box is not
controlled by Photo & Graphic Designer. 

Network button
 If your computer is connected to a network, this lets you connect to shared printers on the network. This
dialog box is not controlled by Photo & Graphic Designer. 
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Network button
 If your computer is connected to a network, this lets you connect to shared printers on the network. This
dialog box is not controlled by Photo & Graphic Designer. 
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The print dialog box
 Choose "File" > "Print"
 ("Ctrl + P"). 

Print button
 When you have selected the required options click this to start printing. 

Printer… button
 This opens the "Print Setup"
 dialog box (described earlier). 

Options button
 This opens a tabbed dialog box that lets you set additional print options. These are described later
. 

Pages
 All Pages: 
Prints every page of the document. 
Current Page(s): 
Prints the currently selected page or spread. 
Selected Objects: 
This option is available when any objects in the document are selected. When active, only the selected
objects are printed. Note that other objects within the bounds of the selected objects are not printed ?
only the objects which are actually selected are printed. 
Hidden objects, objects on hidden layers and the guides layer never print. See Page & Layer Gallery for
more details. 
Page Range:
 Allows you specific control over which pages you wish to print. You can type specific pages numbers,
separated by commas, or page ranges by typing two numbers with a hyphen in between them. 
Page range examples: 
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2
 will print just page 2. 
1,3,5-7
 will print pages 1, 3, 5, 6 and 7. 
2,3,6-8,11-12
 will print pages 2,3,6,7, 8,11 and 12. 
The Options
 section of the dialog will indicate if your page range is OK or invalid. 

Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprises a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages" is active in the Page
Options
, so that the two pages of a double-page spread are treated as individual single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Photo & Graphic Designer displays the standard
Windows Save
 dialog box so you can specify a file name and location for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Export…" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting
. 

Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Print button
 When you have selected the required options click this to start printing. 

Printerâ€¦ button
 This opens the "Print Setup"
 dialog box (described earlier). 

Options button
 This opens a tabbed dialog box that lets you set additional print options. These are described later
. 

Pages
 All Pages: 
Prints every page of the document. 
Current Page(s): 
Prints the currently selected page or spread. 
Selected Objects: 
This option is available when any objects in the document are selected. When active, only the selected
objects are printed. Note that other objects within the bounds of the selected objects are not printed ?
only the objects which are actually selected are printed. 
Hidden objects, objects on hidden layers and the guides layer never print. See Page & Layer Gallery for
more details. 
Page Range:
 Allows you specific control over which pages you wish to print. You can type specific pages numbers,
separated by commas, or page ranges by typing two numbers with a hyphen in between them. 
Page range examples: 
2
 will print just page 2. 
1,3,5-7
 will print pages 1, 3, 5, 6 and 7. 
2,3,6-8,11-12
 will print pages 2,3,6,7, 8,11 and 12. 
The Options
 section of the dialog will indicate if your page range is OK or invalid. 

Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprises a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages" is active in the Page
Options
, so that the two pages of a double-page spread are treated as individual single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
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After checking this option, when you click Print Photo & Graphic Designer displays the standard
Windows Save
 dialog box so you can specify a file name and location for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Exportâ€¦" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting
. 

Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Printerâ€¦ button
 This opens the "Print Setup"
 dialog box (described earlier). 

Options button
 This opens a tabbed dialog box that lets you set additional print options. These are described later
. 

Pages
 All Pages: 
Prints every page of the document. 
Current Page(s): 
Prints the currently selected page or spread. 
Selected Objects: 
This option is available when any objects in the document are selected. When active, only the selected
objects are printed. Note that other objects within the bounds of the selected objects are not printed ?
only the objects which are actually selected are printed. 
Hidden objects, objects on hidden layers and the guides layer never print. See Page & Layer Gallery for
more details. 
Page Range:
 Allows you specific control over which pages you wish to print. You can type specific pages numbers,
separated by commas, or page ranges by typing two numbers with a hyphen in between them. 
Page range examples: 
2
 will print just page 2. 
1,3,5-7
 will print pages 1, 3, 5, 6 and 7. 
2,3,6-8,11-12
 will print pages 2,3,6,7, 8,11 and 12. 
The Options
 section of the dialog will indicate if your page range is OK or invalid. 

Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprises a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages" is active in the Page
Options
, so that the two pages of a double-page spread are treated as individual single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Photo & Graphic Designer displays the standard
Windows Save
 dialog box so you can specify a file name and location for the file. 
Print files have a default extension of .prn. 
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If you want to create a PDF file we recommend selecting the "File -> Exportâ€¦" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting
. 

Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Options button
 This opens a tabbed dialog box that lets you set additional print options. These are described later
. 

Pages
 All Pages: 
Prints every page of the document. 
Current Page(s): 
Prints the currently selected page or spread. 
Selected Objects: 
This option is available when any objects in the document are selected. When active, only the selected
objects are printed. Note that other objects within the bounds of the selected objects are not printed ?
only the objects which are actually selected are printed. 
Hidden objects, objects on hidden layers and the guides layer never print. See Page & Layer Gallery for
more details. 
Page Range:
 Allows you specific control over which pages you wish to print. You can type specific pages numbers,
separated by commas, or page ranges by typing two numbers with a hyphen in between them. 
Page range examples: 
2
 will print just page 2. 
1,3,5-7
 will print pages 1, 3, 5, 6 and 7. 
2,3,6-8,11-12
 will print pages 2,3,6,7, 8,11 and 12. 
The Options
 section of the dialog will indicate if your page range is OK or invalid. 

Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprises a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages" is active in the Page
Options
, so that the two pages of a double-page spread are treated as individual single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Photo & Graphic Designer displays the standard
Windows Save
 dialog box so you can specify a file name and location for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Exportâ€¦" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting
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Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 

Page 1310



Pages
 All Pages: 
Prints every page of the document. 
Current Page(s): 
Prints the currently selected page or spread. 
Selected Objects: 
This option is available when any objects in the document are selected. When active, only the selected
objects are printed. Note that other objects within the bounds of the selected objects are not printed ?
only the objects which are actually selected are printed. 
Hidden objects, objects on hidden layers and the guides layer never print. See Page & Layer Gallery for
more details. 
Page Range:
 Allows you specific control over which pages you wish to print. You can type specific pages numbers,
separated by commas, or page ranges by typing two numbers with a hyphen in between them. 
Page range examples: 
2
 will print just page 2. 
1,3,5-7
 will print pages 1, 3, 5, 6 and 7. 
2,3,6-8,11-12
 will print pages 2,3,6,7, 8,11 and 12. 
The Options
 section of the dialog will indicate if your page range is OK or invalid. 

Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprises a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages" is active in the Page
Options
, so that the two pages of a double-page spread are treated as individual single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Photo & Graphic Designer displays the standard
Windows Save
 dialog box so you can specify a file name and location for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Exportâ€¦" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting
. 

Number of copies
 Sets how many copies of the document to print. 
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Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprises a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages" is active in the Page
Options
, so that the two pages of a double-page spread are treated as individual single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Photo & Graphic Designer displays the standard
Windows Save
 dialog box so you can specify a file name and location for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Exportâ€¦" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting
. 

Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Photo & Graphic Designer displays the standard
Windows Save
 dialog box so you can specify a file name and location for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Exportâ€¦" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting
. 

Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Print Options: Output tab

 Print layers
 There are two options: 

 Print All Foreground Layers.
 Print only the currently Visible Foreground Layers.

Note that only foreground layers are printed. Background layers are never printed. 

Print As
 Normal
 is suitable for most types of document. 
However some printers do not reproduce consistent colors when printing bitmaps or vector objects that
are the same color (this is a fault with the printer driver). This is noticeable if objects overlap onto
bitmaps or onto objects with transparency applied to them. In this case, select Bitmap or Anti-Aliased
Bitmap 
and retry. 
The choice between Bitmap and Anti-Aliased Bitmap
 depends on the printer and personal preference. Some printers give best results with anti-aliasing turned
off especially when printing thin lines. As a rule, using anti-aliasing allows lower resolution printing. For
example, 150 DPI bitmap printing is usually good enough for all uses-even typesetting. Without
anti-aliasing, higher resolutions may be needed which gives much slower printing. 

Transparency resolution
 When printing, Xara Photo & Graphic Designer 2013's transparency effects are created using bitmaps. 
This option controls the resolution of those bitmaps when sent to the printer. Automatic is suitable for
most drawings, and means Xara Photo & Graphic Designer 2013 automatically selects a resolution
suitable for the current printer. This might be unsuitable if printing to a very high resolution printer such as
image setting devices. In this case you may wish to control the print resolution manually by entering the
desired value. 
Note that modern printers often claim to be able to print at over 1000 dots-per-inch, but this is not the
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same thing as "pixels-per-inch", which is what you see on screen. Generally, it's never necessary to print
at more than 600 pixels-per-inch, and typically 300 pixels per inch produces perfectly adequate print
results, especially if anti-aliased. 

Fill quality
 Using this option, you can choose how many steps make up the graduated fills in your document when it
is printed. The Normal
 setting is suitable for most purposes. This option is dimmed for PostScript printers. 

Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Print layers
 There are two options: 

 Print All Foreground Layers.
 Print only the currently Visible Foreground Layers.

Note that only foreground layers are printed. Background layers are never printed. 

Print As
 Normal
 is suitable for most types of document. 
However some printers do not reproduce consistent colors when printing bitmaps or vector objects that
are the same color (this is a fault with the printer driver). This is noticeable if objects overlap onto
bitmaps or onto objects with transparency applied to them. In this case, select Bitmap or Anti-Aliased
Bitmap 
and retry. 
The choice between Bitmap and Anti-Aliased Bitmap
 depends on the printer and personal preference. Some printers give best results with anti-aliasing turned
off especially when printing thin lines. As a rule, using anti-aliasing allows lower resolution printing. For
example, 150 DPI bitmap printing is usually good enough for all uses-even typesetting. Without
anti-aliasing, higher resolutions may be needed which gives much slower printing. 

Transparency resolution
 When printing, Xara Photo & Graphic Designer 2013's transparency effects are created using bitmaps. 
This option controls the resolution of those bitmaps when sent to the printer. Automatic is suitable for
most drawings, and means Xara Photo & Graphic Designer 2013 automatically selects a resolution
suitable for the current printer. This might be unsuitable if printing to a very high resolution printer such as
image setting devices. In this case you may wish to control the print resolution manually by entering the
desired value. 
Note that modern printers often claim to be able to print at over 1000 dots-per-inch, but this is not the
same thing as "pixels-per-inch", which is what you see on screen. Generally, it's never necessary to print
at more than 600 pixels-per-inch, and typically 300 pixels per inch produces perfectly adequate print
results, especially if anti-aliased. 

Fill quality
 Using this option, you can choose how many steps make up the graduated fills in your document when it
is printed. The Normal
 setting is suitable for most purposes. This option is dimmed for PostScript printers. 

Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Print As
 Normal
 is suitable for most types of document. 
However some printers do not reproduce consistent colors when printing bitmaps or vector objects that
are the same color (this is a fault with the printer driver). This is noticeable if objects overlap onto
bitmaps or onto objects with transparency applied to them. In this case, select Bitmap or Anti-Aliased
Bitmap 
and retry. 
The choice between Bitmap and Anti-Aliased Bitmap
 depends on the printer and personal preference. Some printers give best results with anti-aliasing turned
off especially when printing thin lines. As a rule, using anti-aliasing allows lower resolution printing. For
example, 150 DPI bitmap printing is usually good enough for all uses-even typesetting. Without
anti-aliasing, higher resolutions may be needed which gives much slower printing. 

Transparency resolution
 When printing, Xara Photo & Graphic Designer 2013's transparency effects are created using bitmaps. 
This option controls the resolution of those bitmaps when sent to the printer. Automatic is suitable for
most drawings, and means Xara Photo & Graphic Designer 2013 automatically selects a resolution
suitable for the current printer. This might be unsuitable if printing to a very high resolution printer such as
image setting devices. In this case you may wish to control the print resolution manually by entering the
desired value. 
Note that modern printers often claim to be able to print at over 1000 dots-per-inch, but this is not the
same thing as "pixels-per-inch", which is what you see on screen. Generally, it's never necessary to print
at more than 600 pixels-per-inch, and typically 300 pixels per inch produces perfectly adequate print
results, especially if anti-aliased. 

Fill quality
 Using this option, you can choose how many steps make up the graduated fills in your document when it
is printed. The Normal
 setting is suitable for most purposes. This option is dimmed for PostScript printers. 

Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Transparency resolution
 When printing, Xara Photo & Graphic Designer 2013's transparency effects are created using bitmaps. 
This option controls the resolution of those bitmaps when sent to the printer. Automatic is suitable for
most drawings, and means Xara Photo & Graphic Designer 2013 automatically selects a resolution
suitable for the current printer. This might be unsuitable if printing to a very high resolution printer such as
image setting devices. In this case you may wish to control the print resolution manually by entering the
desired value. 
Note that modern printers often claim to be able to print at over 1000 dots-per-inch, but this is not the
same thing as "pixels-per-inch", which is what you see on screen. Generally, it's never necessary to print
at more than 600 pixels-per-inch, and typically 300 pixels per inch produces perfectly adequate print
results, especially if anti-aliased. 

Fill quality
 Using this option, you can choose how many steps make up the graduated fills in your document when it
is printed. The Normal
 setting is suitable for most purposes. This option is dimmed for PostScript printers. 

Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Fill quality
 Using this option, you can choose how many steps make up the graduated fills in your document when it
is printed. The Normal
 setting is suitable for most purposes. This option is dimmed for PostScript printers. 

Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Print Options: Print Layout tab

 Most options in print layout are dimmed if you have Best Fit or Automatic Fit
 selected. We recommend using these options as they are the easiest way to print. 
However you can choose custom options (see "custom fit" below). 

Best fit
 Your design will be moved to the center of the page and it will be expanded or shrunk to suit the paper
size. 
This option is best if you have a large or small design and want it to fit on one page. 

Automatic fit
 Your design will be orientated as necessary, but Photo & Graphic Designer will not change the size. We
recommend this option if you are having any difficulty getting the orientation right (there are at least four
places where you can set the page orientation, sometimes more for some printer drivers). 
This option is best if you have a set size for your design and don't want it altered. 

Custom fit
 Allows you to have control over your print out, including orientation, size and margins. 
The Orientation buttons can be used to choose the orientation of the printout. The scale can be altered
using the Scale
 field. The top and left margin fields can be changed (these set where the top left-hand corner of the page
appears on the printer's paper). 
The Width and Height
 fields give you an alternative way of setting the print scale (when you change one of these settings, the
other changes to ensure the page is always printed with a 100% aspect ratio). 

Multiple fit
 To print multiple copies on one page, choose Multiple Fit
, enter a value for the number of copies needed across the page (rows), the number down the page
(columns), and the distance between each (gutter). 
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Best fit
 Your design will be moved to the center of the page and it will be expanded or shrunk to suit the paper
size. 
This option is best if you have a large or small design and want it to fit on one page. 

Automatic fit
 Your design will be orientated as necessary, but Photo & Graphic Designer will not change the size. We
recommend this option if you are having any difficulty getting the orientation right (there are at least four
places where you can set the page orientation, sometimes more for some printer drivers). 
This option is best if you have a set size for your design and don't want it altered. 

Custom fit
 Allows you to have control over your print out, including orientation, size and margins. 
The Orientation buttons can be used to choose the orientation of the printout. The scale can be altered
using the Scale
 field. The top and left margin fields can be changed (these set where the top left-hand corner of the page
appears on the printer's paper). 
The Width and Height
 fields give you an alternative way of setting the print scale (when you change one of these settings, the
other changes to ensure the page is always printed with a 100% aspect ratio). 

Multiple fit
 To print multiple copies on one page, choose Multiple Fit
, enter a value for the number of copies needed across the page (rows), the number down the page
(columns), and the distance between each (gutter). 
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Automatic fit
 Your design will be orientated as necessary, but Photo & Graphic Designer will not change the size. We
recommend this option if you are having any difficulty getting the orientation right (there are at least four
places where you can set the page orientation, sometimes more for some printer drivers). 
This option is best if you have a set size for your design and don't want it altered. 

Custom fit
 Allows you to have control over your print out, including orientation, size and margins. 
The Orientation buttons can be used to choose the orientation of the printout. The scale can be altered
using the Scale
 field. The top and left margin fields can be changed (these set where the top left-hand corner of the page
appears on the printer's paper). 
The Width and Height
 fields give you an alternative way of setting the print scale (when you change one of these settings, the
other changes to ensure the page is always printed with a 100% aspect ratio). 

Multiple fit
 To print multiple copies on one page, choose Multiple Fit
, enter a value for the number of copies needed across the page (rows), the number down the page
(columns), and the distance between each (gutter). 

Page 1326



Custom fit
 Allows you to have control over your print out, including orientation, size and margins. 
The Orientation buttons can be used to choose the orientation of the printout. The scale can be altered
using the Scale
 field. The top and left margin fields can be changed (these set where the top left-hand corner of the page
appears on the printer's paper). 
The Width and Height
 fields give you an alternative way of setting the print scale (when you change one of these settings, the
other changes to ensure the page is always printed with a 100% aspect ratio). 

Multiple fit
 To print multiple copies on one page, choose Multiple Fit
, enter a value for the number of copies needed across the page (rows), the number down the page
(columns), and the distance between each (gutter). 
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Multiple fit
 To print multiple copies on one page, choose Multiple Fit
, enter a value for the number of copies needed across the page (rows), the number down the page
(columns), and the distance between each (gutter). 
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Importing and Exporting
In this chapter
General notes on exporting and importing
Import and Export Supported File Formats
Importing files
Exporting files
PDF Export
JPEG, PNG, GIF and BMP export dialog overview
Dreamweaver integration
Other bitmaps Export dialog box
The Designs Gallery
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General notes on exporting and importing
 You may want to export Xara Photo & Graphic Designer 2013 documents to other applications, or
export them for use on a website. Or you may want to import designs from other sources. For easy
transfer, Photo & Graphic Designer offers a wide range of import and export options. 
Firstly, it is important to note the distinction between saving and exporting files: 

 Saving deals with storing your work so that you can open it and work on it at a later date. Xara
Photo & Graphic Designer 2013 saves your work in the .xar file format. Think of this as the
"master document" format.

 Exporting deals with converting designs to other supported formats. Exporting allows you to use
and distribute your designs. For example, you may want to create a PNG file for a website, or a
TIFF or PDF file for a printing company. Exported files are no substitute for saved .xar files
because they are not a complete representation of your Xara Photo & Graphic Designer 2013
design, so always save your design as a .xar file too. 

Recommended formats
 The universal export formats, that can be read by the widest range of programs are the bitmap formats,
GIF, PNG and JPEG. These are also guaranteed to look exactly as you see on screen in Xara Photo &
Graphic Designer 2013. PNG is the highest quality and can include transparency support and is
recommended for Microsoft Office applications. 
PDF is the recommend export format for sharing files to be viewed or exported into Adobe Illustrator.
Xara Photo & Graphic Designer 2013's PDF export is very high quality, is vector based, and supports
advanced features such as graduated transparency. 
Export your document as HTML to export each page as a web page that can be published and viewed
using any popular web browser. See the Web Graphics & Websites chapter for full details. 

Other notes
 With EPS and bitmap files you have a range of options on how to translate the data. Some of these
options can produce very large files (if, for example, your document has a lot of graduated or radial fills
or transparency). 
File translation can take some time for a complex illustration. 
Please note that other manufacturers can, and often do, change the specification of other file formats.
Information is given here in good faith but no guarantee is given that files can be transferred between
Photo & Graphic Designer and any other package. Further, there are often numerous different variations
of a given file format, and Xara Photo & Graphic Designer 2013 cannot support them all, especially if
they are recent and non-documented formats. 
Because other programs do not support all of the features of Xara Photo & Graphic Designer 2013, for
example, the advanced fill and transparency types, these have to be simulated, usually by exporting these
objects as bitmaps. 
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Import and Export Supported File Formats
 You can change the order of supported import and export file formats in the File > Export and File >
Import 
dialogs by editing the FileFormats.xml file found in the program folder where you installed Photo &
Graphic Designer. 

Import formats
 It is important that you use the three letter file extensions listed below when you load files into Xara
Photo & Graphic Designer 2013. 
Bitmap Import Formats 
.BMP Windows Bitmap 
.CUT Halo CUT (256 color) 
.DCM Digital Imaging and Communications in Medicine (DICOM) image format 
.DCX DCX 
.FAX Fax image from a fax received or created with fax software 
.GIF Graphics Interchange Format 
.ICO Microsoft Windows Icon (16 color) 
.JPG JPEG 
JPEG2000 (.JP2, .J2C, .J2K, .JPX, .JPF) 
.MXB MAGIX Bitmap 
.PAI MAGIX Photo Clinic Image 
.PBM UNIX monochrome 
.PCD PhotoCD 
.PCT PICT 
.PCX PCX Paintbrush 
PGM UNIX grayscale 
.PNG PNG 
.PPM UNIX color (up to 24 bit) 
.PSD Photoshop (see importing and exporting PSD files
) 16bit files and CMYK colors are supported in Designer Pro only 
.RAS Sun Raster 
.SGI Silicon Graphics Image 
.TGA TrueVision TARGA 
.TIF TIFF (RGB, RGBA with alpha-channel transparency). 
Xara Photo & Graphic Designer 2013 supports: fax TIFF files (black and white images. Multi-page
faxes will be imported as multiple pages); Mac or PC byte order TIFF files; TIFF with layers and
transparency (if saved from Photoshop the rules for blend mode compatibility are the same as for PSD
files); JPEG in TIFF (transparency is not possible in this case) 
.XAR Xara Photo & Graphic Designer 2013 
.XBM X Windows (2 color) 
.XPM X Windows (256 color) 
.WBMP Wireless Bitmap Image. Black and white (1-bit) bitmap image format used by mobile devices 
.RAW camera import formats (see RAW photo import
 for a list of supported file types). 
EPS Import Formats 
.AI Illustrator EPS 
.EPS ArtWorks EPS 
.EPS Illustrator EPS 

Page 1331



.EPS CorelDRAW 3 & 4 EPS 

.EPS FreeHand 3.0 EPS 

.EPS Photoshop EPS (For importing data from Photoshop into Xara Photo & Graphic Designer 2013,
use PSD files instead of EPS files for best results) 
.EPS XaraX EPS 
Other Import Formats 
.ART Xara Studio 
.WEB Xara Webster files 
.AFF Acorn Draw 
.CDR CorelDRAW (3,4 & 5) 
.CDT CorelDRAW Template 
.CMX Corel CMX 5 & 6 
.DRW Acorn Draw 
.HTM, .HTML Graphics on HTML pages, HTML files 
.WMF Windows Metafile (16bit) 
.EMF/ .WMF Enhanced Windows Metafile 
.RTF Text 
.WIX For internal use by Xara 
Palette Import Formats 
.CPL CorelDRAW Palette 
.PAL CorelDRAW Palette 
.PAL Microsoft Palette 
.PAL PaintShop Pro Palette 
.ACT Adobe Color Table 
.ACO Adobe Color Swatch 
For information on how to import palettes, see Importing colors and palettes

 Export formats
 Bitmap Export Formats (see GIF, PNG, BMP and JPEG export dialog overview
) 
.BMP Windows Bitmap 
.DCX DCX 
.PCX PCX 
.GIF CompuServe GIF 
.GIF Animated GIF files (see Creating animated GIF files
) 
.JPG JPEG 
JPEG2000 (.JP2, .J2C, .J2K, .JPX, .JPF) 
.PDF (see Creating PDF files
) 
.PCT PICT 
.PNG PNG 
.RAS Sun Raster 
.TGA TrueVision TARGA 
.TIF TIFF (RGB) 
.WBMP Wireless Bitmap Image. Black and white (1-bit) bitmap image format used by mobile devices 
EPS Export Formats 
.AI Illustrator EPS 
.EPS ArtWorks EPS 
.EPS Illustrator EPS 
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.EPS Xara Xtreme EPS 
Other Export Formats 
.AVI AVI animation (animation documents) 
.XAR CorelXARA 
.XAR Photo & Graphic Designer 
.WEB Xara Webster files 
.WMF Windows Metafile 
.EMF Enhanced Windows Metafile 
.PSD Photoshop (see importing and exporting PSD files
) 
.CMX Corel CMX 5 & 6 
.HTM Image map 
.HTM, .HTML Website (HTML) 
.SWF Flash (animated Flash export with automatic tweening and single frame Flash export - see Flash
Animations
) 
.RTF Rich Text Format 
.SVG Internet Scalable Vector Graphics 
.WIX For internal use by Xara 
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Import formats
 It is important that you use the three letter file extensions listed below when you load files into Xara
Photo & Graphic Designer 2013. 
Bitmap Import Formats 
.BMP Windows Bitmap 
.CUT Halo CUT (256 color) 
.DCM Digital Imaging and Communications in Medicine (DICOM) image format 
.DCX DCX 
.FAX Fax image from a fax received or created with fax software 
.GIF Graphics Interchange Format 
.ICO Microsoft Windows Icon (16 color) 
.JPG JPEG 
JPEG2000 (.JP2, .J2C, .J2K, .JPX, .JPF) 
.MXB MAGIX Bitmap 
.PAI MAGIX Photo Clinic Image 
.PBM UNIX monochrome 
.PCD PhotoCD 
.PCT PICT 
.PCX PCX Paintbrush 
PGM UNIX grayscale 
.PNG PNG 
.PPM UNIX color (up to 24 bit) 
.PSD Photoshop (see importing and exporting PSD files
) 16bit files and CMYK colors are supported in Designer Pro only 
.RAS Sun Raster 
.SGI Silicon Graphics Image 
.TGA TrueVision TARGA 
.TIF TIFF (RGB, RGBA with alpha-channel transparency). 
Xara Photo & Graphic Designer 2013 supports: fax TIFF files (black and white images. Multi-page
faxes will be imported as multiple pages); Mac or PC byte order TIFF files; TIFF with layers and
transparency (if saved from Photoshop the rules for blend mode compatibility are the same as for PSD
files); JPEG in TIFF (transparency is not possible in this case) 
.XAR Xara Photo & Graphic Designer 2013 
.XBM X Windows (2 color) 
.XPM X Windows (256 color) 
.WBMP Wireless Bitmap Image. Black and white (1-bit) bitmap image format used by mobile devices 
.RAW camera import formats (see RAW photo import
 for a list of supported file types). 
EPS Import Formats 
.AI Illustrator EPS 
.EPS ArtWorks EPS 
.EPS Illustrator EPS 
.EPS CorelDRAW 3 & 4 EPS 
.EPS FreeHand 3.0 EPS 
.EPS Photoshop EPS (For importing data from Photoshop into Xara Photo & Graphic Designer 2013,
use PSD files instead of EPS files for best results) 
.EPS XaraX EPS 
Other Import Formats 
.ART Xara Studio 
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.WEB Xara Webster files 

.AFF Acorn Draw 

.CDR CorelDRAW (3,4 & 5) 

.CDT CorelDRAW Template 

.CMX Corel CMX 5 & 6 

.DRW Acorn Draw 

.HTM, .HTML Graphics on HTML pages, HTML files 

.WMF Windows Metafile (16bit) 

.EMF/ .WMF Enhanced Windows Metafile 

.RTF Text 

.WIX For internal use by Xara 
Palette Import Formats 
.CPL CorelDRAW Palette 
.PAL CorelDRAW Palette 
.PAL Microsoft Palette 
.PAL PaintShop Pro Palette 
.ACT Adobe Color Table 
.ACO Adobe Color Swatch 
For information on how to import palettes, see Importing colors and palettes

 Export formats
 Bitmap Export Formats (see GIF, PNG, BMP and JPEG export dialog overview
) 
.BMP Windows Bitmap 
.DCX DCX 
.PCX PCX 
.GIF CompuServe GIF 
.GIF Animated GIF files (see Creating animated GIF files
) 
.JPG JPEG 
JPEG2000 (.JP2, .J2C, .J2K, .JPX, .JPF) 
.PDF (see Creating PDF files
) 
.PCT PICT 
.PNG PNG 
.RAS Sun Raster 
.TGA TrueVision TARGA 
.TIF TIFF (RGB) 
.WBMP Wireless Bitmap Image. Black and white (1-bit) bitmap image format used by mobile devices 
EPS Export Formats 
.AI Illustrator EPS 
.EPS ArtWorks EPS 
.EPS Illustrator EPS 
.EPS Xara Xtreme EPS 
Other Export Formats 
.AVI AVI animation (animation documents) 
.XAR CorelXARA 
.XAR Photo & Graphic Designer 
.WEB Xara Webster files 
.WMF Windows Metafile 
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.EMF Enhanced Windows Metafile 

.PSD Photoshop (see importing and exporting PSD files
) 
.CMX Corel CMX 5 & 6 
.HTM Image map 
.HTM, .HTML Website (HTML) 
.SWF Flash (animated Flash export with automatic tweening and single frame Flash export - see Flash
Animations
) 
.RTF Rich Text Format 
.SVG Internet Scalable Vector Graphics 
.WIX For internal use by Xara 
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Export formats
 Bitmap Export Formats (see GIF, PNG, BMP and JPEG export dialog overview
) 
.BMP Windows Bitmap 
.DCX DCX 
.PCX PCX 
.GIF CompuServe GIF 
.GIF Animated GIF files (see Creating animated GIF files
) 
.JPG JPEG 
JPEG2000 (.JP2, .J2C, .J2K, .JPX, .JPF) 
.PDF (see Creating PDF files
) 
.PCT PICT 
.PNG PNG 
.RAS Sun Raster 
.TGA TrueVision TARGA 
.TIF TIFF (RGB) 
.WBMP Wireless Bitmap Image. Black and white (1-bit) bitmap image format used by mobile devices 
EPS Export Formats 
.AI Illustrator EPS 
.EPS ArtWorks EPS 
.EPS Illustrator EPS 
.EPS Xara Xtreme EPS 
Other Export Formats 
.AVI AVI animation (animation documents) 
.XAR CorelXARA 
.XAR Photo & Graphic Designer 
.WEB Xara Webster files 
.WMF Windows Metafile 
.EMF Enhanced Windows Metafile 
.PSD Photoshop (see importing and exporting PSD files
) 
.CMX Corel CMX 5 & 6 
.HTM Image map 
.HTM, .HTML Website (HTML) 
.SWF Flash (animated Flash export with automatic tweening and single frame Flash export - see Flash
Animations
) 
.RTF Rich Text Format 
.SVG Internet Scalable Vector Graphics 
.WIX For internal use by Xara 
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Importing files
 To import a file: 

 Select "File -> Import" - This normally merges the file's contents into the existing document.
With some formats you get the choice of importing the document into the current page or adding
it as a new page.

 Or select "File -> Open" - This opens the file as a new document.
Xara Photo & Graphic Designer 2013 supports drag and drop import of files. If you drag a file from
your File Explorer onto an open Xara Photo & Graphic Designer 2013 document it will import the file
and place it on the current page, centered on the drop point. Or drag & drop a suitable file from
Windows Explorer onto any bar or the title bar of Photo & Graphic Designer's window - it will open the
file as a new document. 

Replacing Image Files
 You can replace any loaded image or image-filled shape with your own images. To replace an image
simply drag your own file (JPEG, GIF, PNG, BMP) from your Windows File Explorer and drop it on
top of the picture that you want to replace. Your photo will automatically be scaled appropriately to
replace the existing photo. The new photo will be selected and you'll be put into the Fill Tool
 so that you can easily adjust the position and scale of your photo if desired. You can also replace
multiple images using multiple image files with some web templates, in one operation. 
See the "Replacing photos
" section of the Photo Handling chapter for more details. 

Importing a Photoshop PSD file
 To import a PSD file, import the file as normal with File > Import, or just drag and drop the .psd file into
Xara Photo & Graphic Designer 2013. 
Attention
: Only Designer Pro can import PSD files with 16bit colors or CMYK color model 
The layers in the PSD file, and the layer visibility setting will be preserved and will become Xara Photo &
Graphic Designer 2013 layers. You can view them by opening the Page & Layer Gallery
. 
The Photoshop blend modes Normal, Multiply and Screen are compatible with the equivalent Xara
Photo & Graphic Designer 2013 transparency types Mix, Stain and Bleach and will remain editable in
Xara Photo & Graphic Designer 2013 using the Transparency
 Tool. 
Photoshop calls it Opacity, but it's the same thing as Transparency (just the other way around), i.e. a
90% opacity value in Photoshop becomes a 10% transparency setting in Xara Photo & Graphic
Designer 2013. 
Tip
: if you have separate objects in Photoshop that you wish to be able to move and change independently
of one another in Xara Photo & Graphic Designer 2013, place them on separate layers in Photoshop
before exporting. 

TIFF Import
 Xara Photo & Graphic Designer 2013 TIFF import supports a much wider range of TIFF file types,
including: 

 CMYK TIFF files.
 Fax TIFF files (black and white images. Multi-page faxes will be imported as multiple pages into
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Xara Photo & Graphic Designer 2013).
 TIFF with transparency (if exporting a TIFF from Photoshop (Save As) you can select the Save

Transparency checkbox).
 Mac or PC byte order TIFF files.
 TIFF with layers and transparency (if saved from Photoshop the rules for blend mode

compatibility are the same as for PSD files).
 JPEG in TIFF (transparency is not possible in this case).

Usually TIFF files have a file extension of .tif. 
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Replacing Image Files
 You can replace any loaded image or image-filled shape with your own images. To replace an image
simply drag your own file (JPEG, GIF, PNG, BMP) from your Windows File Explorer and drop it on
top of the picture that you want to replace. Your photo will automatically be scaled appropriately to
replace the existing photo. The new photo will be selected and you'll be put into the Fill Tool
 so that you can easily adjust the position and scale of your photo if desired. You can also replace
multiple images using multiple image files with some web templates, in one operation. 
See the "Replacing photos
" section of the Photo Handling chapter for more details. 

Importing a Photoshop PSD file
 To import a PSD file, import the file as normal with File > Import, or just drag and drop the .psd file into
Xara Photo & Graphic Designer 2013. 
Attention
: Only Designer Pro can import PSD files with 16bit colors or CMYK color model 
The layers in the PSD file, and the layer visibility setting will be preserved and will become Xara Photo &
Graphic Designer 2013 layers. You can view them by opening the Page & Layer Gallery
. 
The Photoshop blend modes Normal, Multiply and Screen are compatible with the equivalent Xara
Photo & Graphic Designer 2013 transparency types Mix, Stain and Bleach and will remain editable in
Xara Photo & Graphic Designer 2013 using the Transparency
 Tool. 
Photoshop calls it Opacity, but it's the same thing as Transparency (just the other way around), i.e. a
90% opacity value in Photoshop becomes a 10% transparency setting in Xara Photo & Graphic
Designer 2013. 
Tip
: if you have separate objects in Photoshop that you wish to be able to move and change independently
of one another in Xara Photo & Graphic Designer 2013, place them on separate layers in Photoshop
before exporting. 

TIFF Import
 Xara Photo & Graphic Designer 2013 TIFF import supports a much wider range of TIFF file types,
including: 

 CMYK TIFF files.
 Fax TIFF files (black and white images. Multi-page faxes will be imported as multiple pages into

Xara Photo & Graphic Designer 2013).
 TIFF with transparency (if exporting a TIFF from Photoshop (Save As) you can select the Save

Transparency checkbox).
 Mac or PC byte order TIFF files.
 TIFF with layers and transparency (if saved from Photoshop the rules for blend mode

compatibility are the same as for PSD files).
 JPEG in TIFF (transparency is not possible in this case).

Usually TIFF files have a file extension of .tif. 
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Importing a Photoshop PSD file
 To import a PSD file, import the file as normal with File > Import, or just drag and drop the .psd file into
Xara Photo & Graphic Designer 2013. 
Attention
: Only Designer Pro can import PSD files with 16bit colors or CMYK color model 
The layers in the PSD file, and the layer visibility setting will be preserved and will become Xara Photo &
Graphic Designer 2013 layers. You can view them by opening the Page & Layer Gallery
. 
The Photoshop blend modes Normal, Multiply and Screen are compatible with the equivalent Xara
Photo & Graphic Designer 2013 transparency types Mix, Stain and Bleach and will remain editable in
Xara Photo & Graphic Designer 2013 using the Transparency
 Tool. 
Photoshop calls it Opacity, but it's the same thing as Transparency (just the other way around), i.e. a
90% opacity value in Photoshop becomes a 10% transparency setting in Xara Photo & Graphic
Designer 2013. 
Tip
: if you have separate objects in Photoshop that you wish to be able to move and change independently
of one another in Xara Photo & Graphic Designer 2013, place them on separate layers in Photoshop
before exporting. 

TIFF Import
 Xara Photo & Graphic Designer 2013 TIFF import supports a much wider range of TIFF file types,
including: 

 CMYK TIFF files.
 Fax TIFF files (black and white images. Multi-page faxes will be imported as multiple pages into

Xara Photo & Graphic Designer 2013).
 TIFF with transparency (if exporting a TIFF from Photoshop (Save As) you can select the Save

Transparency checkbox).
 Mac or PC byte order TIFF files.
 TIFF with layers and transparency (if saved from Photoshop the rules for blend mode

compatibility are the same as for PSD files).
 JPEG in TIFF (transparency is not possible in this case).

Usually TIFF files have a file extension of .tif. 
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TIFF Import
 Xara Photo & Graphic Designer 2013 TIFF import supports a much wider range of TIFF file types,
including: 

 CMYK TIFF files.
 Fax TIFF files (black and white images. Multi-page faxes will be imported as multiple pages into

Xara Photo & Graphic Designer 2013).
 TIFF with transparency (if exporting a TIFF from Photoshop (Save As) you can select the Save

Transparency checkbox).
 Mac or PC byte order TIFF files.
 TIFF with layers and transparency (if saved from Photoshop the rules for blend mode

compatibility are the same as for PSD files).
 JPEG in TIFF (transparency is not possible in this case).

Usually TIFF files have a file extension of .tif. 

Page 1342



PDF Import
 PDF is a complex vector graphics format that has evolved over 10 years or more and contains
numerous sub-formats and options. PDF was designed as a portable document format for viewing and
printing only, and was not intended as a file format for transferring data between applications. However
Xara Photo & Graphic Designer 2013 should load the vast majority of PDF files. 
PDF is now the recommended way of transferring vector files from Adobe Illustrator to Xara Photo &
Graphic Designer 2013. Save as PDF and then import the resulting file into Xara Photo & Graphic
Designer 2013. 
The following points are worth noting: 

 Multi-page PDF files are imported as multi-page documents in Xara Photo & Graphic Designer
2013.

 Text in PDF files is typically broken into many separate small text objects in the PDF file. This
doesn't stop it viewing and printing, but means when imported what might appear as one or more
continuous paragraphs of text is not. Xara Photo & Graphic Designer 2013 tries to re-assemble
the lines of text into lines and paragraphs of editable text, but often you will find the text broken
into separate text objects.

 In order to make it easier to extract just the text of a PDF file, a new layer is created containing
just the text on that PDF page. Use the Page & Layer Gallery to view this layer.

 PDF files make liberal use of clipping. This appears in Xara Photo & Graphic Designer 2013 as
ClipView objects, and so it's often necessary to use "Arrange -> Remove ClipView" in order to
edit the objects on the page.

 Any annotations in the PDF file are imported onto a separate layer called "PDF annotations" in
your Xara Photo & Graphic Designer 2013 document.

What might not work: 
 Many PDF files include embedded fonts. It's not possible to legally extract and install these fonts

onto your system. So if you do not already have the fonts used in the PDF file you will find
alternative fonts have been substituted.

 Files that are encrypted or password protected cannot be imported.
 Any text in PDF files that use embedded subset fonts will not be readable or editable.

PDF is a highly complex format, and often can't be imported perfectly. The best way to import it may
depend on how you intend to use it. The "Optimize for viewing" option attempts to make the imported
result look as similar to Acrobat as possible, but it may be more difficult to edit (it could have many
nested clipviews for example). The alternative "Optimize for Editing
" option strips out some constructs which are difficult to manually edit (for example, nested clipviews). 

RAW photo import
 You can import RAW digital camera files, either by using the Import menu option or just drag & drop
the file onto the Photo & Graphic Designer window. 
Supported file extensions include: *.crw, *.cr2, *.rw2, *.nef,*.mrw,*raf,*.kdc,*.orf, *.dng, *.ptx,
*.pef, *.anw, *.x3f
However there are many different extensions used for RAW files by different camera manufacturers, so if
you have a RAW file with a file extension not listed above it's worth trying to import it anyway. 
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RAW photo import
 You can import RAW digital camera files, either by using the Import menu option or just drag & drop
the file onto the Photo & Graphic Designer window. 
Supported file extensions include: *.crw, *.cr2, *.rw2, *.nef,*.mrw,*raf,*.kdc,*.orf, *.dng, *.ptx,
*.pef, *.anw, *.x3f
However there are many different extensions used for RAW files by different camera manufacturers, so if
you have a RAW file with a file extension not listed above it's worth trying to import it anyway. 
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Importing from a website
 You can import text and graphics directly from web pages on the Internet into your document, or copy
and paste text and graphics directly from a web browser onto your page. 
To import from an online web page: 

1. Choose "File" > "Import text and graphics from web" (or "Ctrl + Alt + W").
2. Type in the web address (URL) of the page or graphic you want to import. 
3. Click Import.

If the URL entered is that of a web page, all the text and images on that page will be imported and
positioned on your page in approximately the same positions as they are on the web page. In other
words, this function gives you a way to roughly import an entire web page in terms of its text and
graphics. However note that most modern web pages are made up of a complex combination of text,
graphics, JavaScript and other features, so such imports are unlikely to give you a complete and accurate
representation of the page in Xara Photo & Graphic Designer 2013. But this gives you a useful way to
start replacing an existing website with a Xara Photo & Graphic Designer 2013 website. 
When importing from web pages, the length of your page in Xara Photo & Graphic Designer 2013 will
be automatically extended to accommodate the incoming text and graphics, if it is not already long
enough. 
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Exporting files
 To export a file: 

 Right click and choose Export
 Or select "File" > "Export".
 Or press "Ctrl + Shift + E".

An Export dialog box will appear. Choose a name for your file, and select the required format from the
Save As Type
 dropdown list. Some of the supported formats are detailed below. 

Exporting as PDF
 The PDF format is an ideal way to distribute your document for a variety of uses. It can be used to
supply artwork to a printing company, or it can be used to import in to other programs such as Adobe
Illustrator 9 and later. This is described in detail in the next section. 

Exporting as Flash
 You can export a drawing to Adobe's SWF Flash format (static). This is best suited to vector designs,
and can provide very small file sizes. You can then use the SWF in a website, or import it into Flash for
use in Flash animations. 
You can also create animated Flash. See Flash Animations
 for more details on Flash export. 

Exporting as AVI
 Select File > Export animation and choose the AVI type from the type list. Click the Options 
button on the file dialog to change the codec and other settings used for the export. 

Exporting HTML
 You can easily create multi-page websites with full WYSIWYG (what you see is what you get) using the
HTML export option. See the separate chapter Web Graphics & Websites
 for a detailed description! 

You can use 'File->Export website
' or press the 'Export website' button on the Website toolbar to export
HTML quickly, to save choosing HTML from the long list of export
formats shown in the File->Export dialog. 

Exporting as Photo & Graphic Designer EPS
 This saves the document as an EPS file. It is the recommended EPS format for exporting to (for
example) DTP programs, as all information is retained. 

Exporting as ArtWorks EPS
 This saves the document so that you can load it into ArtWorks, Computer Concepts' illustration
program for Acorn RISC computers. Files in this format cannot be loaded into other programs on the
PC. Some features, such as transparency, do not exist on ArtWorks. 

Exporting as Illustrator EPS
 This is recommended for older versions of Adobe Illustrator (for version 9 onwards we recommend
using PDF export, see above). 
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Exporting as Windows metafiles (.wmf)
 Files in this format can be read by Word and several other programs. 

Exporting as Extended Metafile Format (EMF)
 Modern Windows applications support this enhanced type of vector graphic format. This format is also
available to applications that provide a Paste Special menu option. 
Note that Xara Photo & Graphic Designer 2013 can contain features, such as advanced fill styles, that
cannot be represented in vector formats such as EMF. In this case parts of the image will be exported as
bitmaps. Those vector parts that can be exported as vectors are exported as vectors. 

Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
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 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Exporting as PDF
 The PDF format is an ideal way to distribute your document for a variety of uses. It can be used to
supply artwork to a printing company, or it can be used to import in to other programs such as Adobe
Illustrator 9 and later. This is described in detail in the next section. 

Exporting as Flash
 You can export a drawing to Adobe's SWF Flash format (static). This is best suited to vector designs,
and can provide very small file sizes. You can then use the SWF in a website, or import it into Flash for
use in Flash animations. 
You can also create animated Flash. See Flash Animations
 for more details on Flash export. 

Exporting as AVI
 Select File > Export animation and choose the AVI type from the type list. Click the Options 
button on the file dialog to change the codec and other settings used for the export. 

Exporting HTML
 You can easily create multi-page websites with full WYSIWYG (what you see is what you get) using the
HTML export option. See the separate chapter Web Graphics & Websites
 for a detailed description! 

You can use 'File->Export website
' or press the 'Export website' button on the Website toolbar to export
HTML quickly, to save choosing HTML from the long list of export
formats shown in the File->Export dialog. 

Exporting as Photo & Graphic Designer EPS
 This saves the document as an EPS file. It is the recommended EPS format for exporting to (for
example) DTP programs, as all information is retained. 

Exporting as ArtWorks EPS
 This saves the document so that you can load it into ArtWorks, Computer Concepts' illustration
program for Acorn RISC computers. Files in this format cannot be loaded into other programs on the
PC. Some features, such as transparency, do not exist on ArtWorks. 

Exporting as Illustrator EPS
 This is recommended for older versions of Adobe Illustrator (for version 9 onwards we recommend
using PDF export, see above). 

Exporting as Windows metafiles (.wmf)
 Files in this format can be read by Word and several other programs. 

Exporting as Extended Metafile Format (EMF)
 Modern Windows applications support this enhanced type of vector graphic format. This format is also
available to applications that provide a Paste Special menu option. 
Note that Xara Photo & Graphic Designer 2013 can contain features, such as advanced fill styles, that
cannot be represented in vector formats such as EMF. In this case parts of the image will be exported as
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bitmaps. Those vector parts that can be exported as vectors are exported as vectors. 

Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
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Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.

Page 1351



Exporting as Flash
 You can export a drawing to Adobe's SWF Flash format (static). This is best suited to vector designs,
and can provide very small file sizes. You can then use the SWF in a website, or import it into Flash for
use in Flash animations. 
You can also create animated Flash. See Flash Animations
 for more details on Flash export. 

Exporting as AVI
 Select File > Export animation and choose the AVI type from the type list. Click the Options 
button on the file dialog to change the codec and other settings used for the export. 

Exporting HTML
 You can easily create multi-page websites with full WYSIWYG (what you see is what you get) using the
HTML export option. See the separate chapter Web Graphics & Websites
 for a detailed description! 

You can use 'File->Export website
' or press the 'Export website' button on the Website toolbar to export
HTML quickly, to save choosing HTML from the long list of export
formats shown in the File->Export dialog. 

Exporting as Photo & Graphic Designer EPS
 This saves the document as an EPS file. It is the recommended EPS format for exporting to (for
example) DTP programs, as all information is retained. 

Exporting as ArtWorks EPS
 This saves the document so that you can load it into ArtWorks, Computer Concepts' illustration
program for Acorn RISC computers. Files in this format cannot be loaded into other programs on the
PC. Some features, such as transparency, do not exist on ArtWorks. 

Exporting as Illustrator EPS
 This is recommended for older versions of Adobe Illustrator (for version 9 onwards we recommend
using PDF export, see above). 

Exporting as Windows metafiles (.wmf)
 Files in this format can be read by Word and several other programs. 

Exporting as Extended Metafile Format (EMF)
 Modern Windows applications support this enhanced type of vector graphic format. This format is also
available to applications that provide a Paste Special menu option. 
Note that Xara Photo & Graphic Designer 2013 can contain features, such as advanced fill styles, that
cannot be represented in vector formats such as EMF. In this case parts of the image will be exported as
bitmaps. Those vector parts that can be exported as vectors are exported as vectors. 

Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
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files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
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 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Exporting as AVI
 Select File > Export animation and choose the AVI type from the type list. Click the Options 
button on the file dialog to change the codec and other settings used for the export. 

Exporting HTML
 You can easily create multi-page websites with full WYSIWYG (what you see is what you get) using the
HTML export option. See the separate chapter Web Graphics & Websites
 for a detailed description! 

You can use 'File->Export website
' or press the 'Export website' button on the Website toolbar to export
HTML quickly, to save choosing HTML from the long list of export
formats shown in the File->Export dialog. 

Exporting as Photo & Graphic Designer EPS
 This saves the document as an EPS file. It is the recommended EPS format for exporting to (for
example) DTP programs, as all information is retained. 

Exporting as ArtWorks EPS
 This saves the document so that you can load it into ArtWorks, Computer Concepts' illustration
program for Acorn RISC computers. Files in this format cannot be loaded into other programs on the
PC. Some features, such as transparency, do not exist on ArtWorks. 

Exporting as Illustrator EPS
 This is recommended for older versions of Adobe Illustrator (for version 9 onwards we recommend
using PDF export, see above). 

Exporting as Windows metafiles (.wmf)
 Files in this format can be read by Word and several other programs. 

Exporting as Extended Metafile Format (EMF)
 Modern Windows applications support this enhanced type of vector graphic format. This format is also
available to applications that provide a Paste Special menu option. 
Note that Xara Photo & Graphic Designer 2013 can contain features, such as advanced fill styles, that
cannot be represented in vector formats such as EMF. In this case parts of the image will be exported as
bitmaps. Those vector parts that can be exported as vectors are exported as vectors. 

Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
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256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
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 You will be able to set the DPI of the bitmaps in the exported PSD file. 
A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Exporting HTML
 You can easily create multi-page websites with full WYSIWYG (what you see is what you get) using the
HTML export option. See the separate chapter Web Graphics & Websites
 for a detailed description! 

You can use 'File->Export website
' or press the 'Export website' button on the Website toolbar to export
HTML quickly, to save choosing HTML from the long list of export
formats shown in the File->Export dialog. 

Exporting as Photo & Graphic Designer EPS
 This saves the document as an EPS file. It is the recommended EPS format for exporting to (for
example) DTP programs, as all information is retained. 

Exporting as ArtWorks EPS
 This saves the document so that you can load it into ArtWorks, Computer Concepts' illustration
program for Acorn RISC computers. Files in this format cannot be loaded into other programs on the
PC. Some features, such as transparency, do not exist on ArtWorks. 

Exporting as Illustrator EPS
 This is recommended for older versions of Adobe Illustrator (for version 9 onwards we recommend
using PDF export, see above). 

Exporting as Windows metafiles (.wmf)
 Files in this format can be read by Word and several other programs. 

Exporting as Extended Metafile Format (EMF)
 Modern Windows applications support this enhanced type of vector graphic format. This format is also
available to applications that provide a Paste Special menu option. 
Note that Xara Photo & Graphic Designer 2013 can contain features, such as advanced fill styles, that
cannot be represented in vector formats such as EMF. In this case parts of the image will be exported as
bitmaps. Those vector parts that can be exported as vectors are exported as vectors. 

Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
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Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 
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A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Exporting as Photo & Graphic Designer EPS
 This saves the document as an EPS file. It is the recommended EPS format for exporting to (for
example) DTP programs, as all information is retained. 

Exporting as ArtWorks EPS
 This saves the document so that you can load it into ArtWorks, Computer Concepts' illustration
program for Acorn RISC computers. Files in this format cannot be loaded into other programs on the
PC. Some features, such as transparency, do not exist on ArtWorks. 

Exporting as Illustrator EPS
 This is recommended for older versions of Adobe Illustrator (for version 9 onwards we recommend
using PDF export, see above). 

Exporting as Windows metafiles (.wmf)
 Files in this format can be read by Word and several other programs. 

Exporting as Extended Metafile Format (EMF)
 Modern Windows applications support this enhanced type of vector graphic format. This format is also
available to applications that provide a Paste Special menu option. 
Note that Xara Photo & Graphic Designer 2013 can contain features, such as advanced fill styles, that
cannot be represented in vector formats such as EMF. In this case parts of the image will be exported as
bitmaps. Those vector parts that can be exported as vectors are exported as vectors. 

Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
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alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 
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 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Exporting as ArtWorks EPS
 This saves the document so that you can load it into ArtWorks, Computer Concepts' illustration
program for Acorn RISC computers. Files in this format cannot be loaded into other programs on the
PC. Some features, such as transparency, do not exist on ArtWorks. 

Exporting as Illustrator EPS
 This is recommended for older versions of Adobe Illustrator (for version 9 onwards we recommend
using PDF export, see above). 

Exporting as Windows metafiles (.wmf)
 Files in this format can be read by Word and several other programs. 

Exporting as Extended Metafile Format (EMF)
 Modern Windows applications support this enhanced type of vector graphic format. This format is also
available to applications that provide a Paste Special menu option. 
Note that Xara Photo & Graphic Designer 2013 can contain features, such as advanced fill styles, that
cannot be represented in vector formats such as EMF. In this case parts of the image will be exported as
bitmaps. Those vector parts that can be exported as vectors are exported as vectors. 

Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 
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Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
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 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other
graphic objects.
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Exporting as Illustrator EPS
 This is recommended for older versions of Adobe Illustrator (for version 9 onwards we recommend
using PDF export, see above). 

Exporting as Windows metafiles (.wmf)
 Files in this format can be read by Word and several other programs. 

Exporting as Extended Metafile Format (EMF)
 Modern Windows applications support this enhanced type of vector graphic format. This format is also
available to applications that provide a Paste Special menu option. 
Note that Xara Photo & Graphic Designer 2013 can contain features, such as advanced fill styles, that
cannot be represented in vector formats such as EMF. In this case parts of the image will be exported as
bitmaps. Those vector parts that can be exported as vectors are exported as vectors. 

Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
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Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.

Page 1368



Exporting as Windows metafiles (.wmf)
 Files in this format can be read by Word and several other programs. 

Exporting as Extended Metafile Format (EMF)
 Modern Windows applications support this enhanced type of vector graphic format. This format is also
available to applications that provide a Paste Special menu option. 
Note that Xara Photo & Graphic Designer 2013 can contain features, such as advanced fill styles, that
cannot be represented in vector formats such as EMF. In this case parts of the image will be exported as
bitmaps. Those vector parts that can be exported as vectors are exported as vectors. 

Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
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 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Exporting as Extended Metafile Format (EMF)
 Modern Windows applications support this enhanced type of vector graphic format. This format is also
available to applications that provide a Paste Special menu option. 
Note that Xara Photo & Graphic Designer 2013 can contain features, such as advanced fill styles, that
cannot be represented in vector formats such as EMF. In this case parts of the image will be exported as
bitmaps. Those vector parts that can be exported as vectors are exported as vectors. 

Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
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you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Exporting as a bitmap
 JPEG, GIF and PNG are universal formats supported by most modern computer applications. PNG is
the highest quality. JPEG is better suited to photographic work, but can produce acceptable, compact
files (you can control the quality and file size). 
GIF format only supports 256 colors, and although common on many websites, PNG is a better format.
PNG also supports semi-transparent graphics (use the True Color + Alpha option), but this is not
correctly supported by older Microsoft Internet Explorer versions (it is by all other web browsers). 
The fewer colors you have in a file, the smaller the file and the lower the quality. However, when using
256 colors or less Xara Photo & Graphic Designer 2013 provides very advanced techniques to simulate
a much wider range of colors, and so you can get very high, near photographic quality results using only
256 colors or less. 
See also GIF, PNG, BMP and JPEG export dialog overview
. 

Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
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when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Important
Bitmaps are output at the current view quality so for best
results make sure that "Window" > "Quality
" or the slider on the Standard control bar is set to
anti-aliased. 

Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 
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A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Exporting a Photoshop PSD file
 Photoshop is a bitmap editor, so when exporting to PSD format all the vector objects in Xara Photo &
Graphic Designer 2013 are rasterized. You can select the resolution (dpi) when exporting. 
Always save your work in Xara Photo & Graphic Designer 2013 prior to exporting. Then, if you wish to
alter your original objects in the future, just load Xara Photo & Graphic Designer 2013, make any
changes and then export the required objects again. 
To export as a PSD file choose "File" > "Export" then select Adobe Photoshop in the Save as Type
 list. 

Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 
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For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Layers
 Layers in Xara Photo & Graphic Designer 2013 are retained when exporting to PSD format. Each layer
is rasterized as a separate PSD layer, including layer names. Layers visibility is also passed through, so
layers set to invisible in Xara Photo & Graphic Designer 2013 will be exported and set to invisible in
Photoshop. You can turn the layers on and off in Photoshop using the Layers
 palette. 

Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
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 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other
graphic objects.
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Transparency and layers
 The three most common Xara Photo & Graphic Designer 2013 transparency types (Mix, Stain and
Bleach) are compatible with Photoshop transparency (blending mode) types (Normal, Multiply and
Screen). But because Xara Photo & Graphic Designer 2013 is vector object-based, it's possible for
each individual object to have its own transparency type and value. In Photoshop this is not possible, and
you can only set the opacity or blending mode for a whole layer. This means that for maximum
compatibility and editability in Photoshop, you should place objects that use Stain and Bleach
transparency on a layer of their own in Xara Photo & Graphic Designer 2013. This way, when you
export, these objects remain as separate editable layers, and with the correct transparency type (or
blending mode as Adobe calls it). 
If you combine objects that use different types of transparency on the same layer in Xara Photo &
Graphic Designer 2013, you will get an alert warning you of this when you export. This may look OK
when you export. Transparency types other than Mix, Stain and Bleach are not compatible with
Photoshop. 

Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Text
 You can export text from Xara Photo & Graphic Designer 2013 to be editable text in Photoshop, but
the text must be on a layer on its own (on import you may be asked to update the text objects for them
to be editable in Photoshop.) 
Text that is on a layer with any other graphic objects will be rasterized into that layer, and thus not be
editable. 

Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Export DPI
 You will be able to set the DPI of the bitmaps in the exported PSD file. 

A DPI of 96 is the normal
Windows screen resolution, and
so exporting at 96dpi will appear
in Photoshop at the same size at
100% as it does at 100% in Xara
Photo & Graphic Designer 2013. 

For print work you should choose a higher DPI. 
You can select to export the whole Xara Photo & Graphic Designer 2013 page area or just the areas of
the visible objects only. 

Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Summary
 In order to get maximum compatibility and editability in Photoshop: 

 For the parts of your drawing that you want to remain separate layers in Photoshop, place them
on separate layers in Xara Photo & Graphic Designer 2013.

 If you use Stain or Bleach transparency, make sure that those objects are on a layer of their own.
 Do not use any transparency type other than Mix, Stain, or Bleach.
 If you want your text to be editable in Photoshop, place it on a layer of its own, with no other

graphic objects.
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Image slicing
 Large, complex graphics for web pages can produce large files which take a long time to download over
the Internet. You can reduce this problem by "slicing" the image into sections which can be downloaded
separately. 
Another use of slicing is optimization. For example, if you have a photo on a plain flat color background,
then you can optimize the graphic by exporting just the high detail area (photo) as a JPEG or 256-color
GIF, and the other areas as, say, a 2-color GIF. This minimizes the amount of data to download. 
To slice an image: 

1. Named objects control slicing, so give the part of the image to go on its separate slice (for
example, the photo) a name. Use the Name Gallery or the Names icon on the Selector Tool
InfoBar. (For more complicated images you might want to name more objects.)

2. In the Name Gallery choose the export options for the slice. Click Exports from the dropdown
menu, click on the file type next to the named image, set your export options as you wish for that
slice, and then click Apply.

For more on the Name Gallery refer to Document Handling
. 

Export the graphic in slices
 You do not need to specify how to slice the image as Xara Photo & Graphic Designer 2013 does this
automatically from the information in the Name Gallery
. 

1. Select the complete image including any slices
2. Select "File -> Export image in slices".
3. Select the file format (this will apply to all areas of the image other than your slice).
4. The file name is the HTML file that contains the HTML code for the sliced image. You can

change the file name if required.
5. Click Save.
6. Select the required save options (these will apply to all areas of the image other than your slice).
7. Click Export to save the sliced image.

To prevent specific named objects from slicing: 
1. In the dropdown list in the Name Gallery, select Slices.
2. Names with a check beside them slice the graphic ? if necessary, deselect any check boxes.
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Export the graphic in slices
 You do not need to specify how to slice the image as Xara Photo & Graphic Designer 2013 does this
automatically from the information in the Name Gallery
. 

1. Select the complete image including any slices
2. Select "File -> Export image in slices".
3. Select the file format (this will apply to all areas of the image other than your slice).
4. The file name is the HTML file that contains the HTML code for the sliced image. You can

change the file name if required.
5. Click Save.
6. Select the required save options (these will apply to all areas of the image other than your slice).
7. Click Export to save the sliced image.

To prevent specific named objects from slicing: 
1. In the dropdown list in the Name Gallery, select Slices.
2. Names with a check beside them slice the graphic ? if necessary, deselect any check boxes.
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PDF Export
 The Portable Document Format (PDF) provides the best way to transfer drawings and document to
others. The free Adobe PDF Reader is very popular and enables anyone to view and print your PDF
document. 
For very complex vector graphics, PDF can be very slow (sometimes 20 times or more than Xara Photo
& Graphic Designer 2013), so drawings that take a few seconds to draw in Xara Photo & Graphic
Designer 2013 can take minutes, especially when printing. So sometimes it's quicker to convert complex
vector graphics into a bitmap before exporting your PDF. 
PDF files are vector graphics files-which means they are resolution independent, and are great for
printing on high resolution devices, and you can zoom in to view detail with no loss of quality. Your
graphics or document exported as a PDF should look exactly like it does in Xara Photo & Graphic
Designer 2013. 
There are different versions of PDF, including a specialized version, known as PDF/X which was
developed by the printing industry and has become a very popular way of transferring files for
commercial printing. 
PDF/X creation is only available in Designer Pro 
Xara Photo & Graphic Designer 2013 provides very comprehensive controls over many aspects of your
PDF output. These are just some of the options and features you can control in Xara Photo & Graphic
Designer 2013 PDF output. You can: 

 embed fonts in the file which means all readers can be sure of seeing the file exactly as you
intend, but this makes the files larger. You can also select to embed only a subset of the fonts
(only the used characters) to reduce the PDF file size;

 set it to re-sample all images or photos to be any required resolution so they are not
unnecessarily high resolution;

 set it to convert bitmaps to JPEG or remain in their raw state;
 make it so that layers in your Xara Photo & Graphic Designer 2013 drawing are visible and can

be switched on and off in Adobe Reader;
 select which version of PDF or PDF/X file you want to create;
 select which pages of a multi-page document are exported;
 make your PDF file password protected;
 even embed the original .xar file (or other files) into the PDF for the ultimate in document

portability.
To make life easier all the options have been distilled down to four easy choices. When you export as a
PDF you are presented with a choice of the following presets: 

 Draft quality.
 Email distribution or Web download.
 High quality.
 Commercial printing (PDF/X). (Designer Pro only)

You can customize the settings of any of these presets by clicking the Advanced Options
 button. 
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Exporting PDF files

 PDF versions
 PDF has evolved over the years as more features have been added. Typically along with each new
version of PDF, and new version of Adobe Reader is released to support the new PDF features.
Unfortunately, to confuse everyone, the version number of PDF Reader and the PDF file do not match.
So, for example, Adobe Reader version 5 is required to read PDF versions 1.4. 
PDF version 1.4 was the first version to support transparency and so is the minimum generally
recommended version to use. Later version support some of the extra features. For example if you want
to use the Layer feature (so you can switch on an off Xara Photo & Graphic Designer 2013 layers in the
Adobe Reader) you need to export as PDF version 1.5 or higher, and this required Adobe Reader
version 6 or higher. 
You can export files in PDF version 1.3, 1.4, 1.5, 1.6 and 1.7 formats. 

Objects not supported by PDF
 Some Xara Photo & Graphic Designer 2013 features do not exist in PDF, so the conversion to PDF
has to simulate these features, usually by converting to a bitmap or bitmap fill. 

Transparency
 PDF version 1.3 does not support transparency. Any objects containing transparency will be exported
as bitmaps, a process sometimes called "flattening". Xara Photo & Graphic Designer 2013 does this
automatically. The resulting PDF file should still look correct however. 

Transparency Types
 Xara Photo & Graphic Designer 2013 supports a number of different transparency types and three of
these have direct equivalents in PDF 1.4. 

 Mix: This is the default transparency type in Xara Photo & Graphic Designer 2013 and it's
directly mapped to "normal" transparency in PDF.

 Bleach: This is mapped to PDF transparency type "screen".
 Stained Glass: This is mapped to PDF transparency type "multiple".

Other transparency types in Xara Photo & Graphic Designer 2013 have no direct PDF equivalents, so
they are converted to bitmap in the PDF file. 

Fill types
 Fill types flat, linear, circular and elliptical are all mapped directly to equivalent PDF types, but the other
more complex fill types (Conical, Diamond, Three Color, Four Color, Fractal Cloud fills and Fractal
Plasma fills) supported by Xara Photo & Graphic Designer 2013 have to be represented using bitmap
fills in the PDF. 

ClipViews
 The PDF export filter does not directly support ClipViews comprised of lines or text. Convert all lines
and text to shapes to ensure that a ClipView that contains these objects is properly converted. 

Blends, Moulds and QuickShapes.
 Blends and Moulds are not part of the PDF format. They are exported as individual objects. All
QuickShapes are converted to simple shapes. 

Font embedding
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 The PDF filter includes support for embedding fonts within a PDF document where permission has been
granted by the font vendor for this purpose. Where fonts are not embedded, if readers do not have the
correct font on their system, then usually a "best guess" font is substituted by the reading application,
resulting in loss of fidelity. 
During the export of a PDF file, you are warned about missing fonts or where required fonts could not be
embedded. If you intend to distribute your PDF file or submit it to a service bureau for printing it is
recommended that you: 
Ensure that the target platform has legal copies of any required fonts. 

Flash Embedding
 If you export to PDF version 1.5 or higher, you can include embedded Flash objects in your document.
Recent versions of Adobe Reader will play the Flash animation while viewing the PDF. This feature is not
supported by all PDF viewers however. 
See the Web Graphics & Websites
 chapter for information on embedding Flash into your document. 

To export a PDF file
1.  Choose File > Export (shortcut Ctrl+ñ+E).
2. Select PDF or PDF/X (*.pdf) from the Save As Type list.
3. Name the file then click Save. The PDF Export dialog will appear:

The four preset options will be suitable for most PDFs. They are: 
Draft quality (96 DPI, no font embedding)
The draft setting is typically used when proofing a design and offers the fastest mode of PDF generation.
The following settings are used: 

 PDF version 1.4.
 No fonts are embedded.
 All bitmaps and photos are embedded as JPEG images at 96dpi.

This option will produce the smallest file, but note that because no fonts are embedded. If you give the
file to anyone they must have the any fonts used installed on their system in order to be able to see the
document exactly as you intended. 
E-mail distribution or web download (Adobe Reader version 5 and above)
This setting specifies filter options that are optimal for distributing PDF documents through e-mail and the
web. Fonts are included, so you can be sure your document will be viewed exactly as you intended and
all images are medium resolution suitable for inkjet printing and viewing on screen 

 PDF version 1.4.
 Fonts are embedded, and subsetted (meaning only characters used are embedded as fonts).
 All bitmaps and photos are converted to JPG at 150 dpi.

High quality (300 DPI, larger PDF files) 
The high quality setting includes options for rendering designs as PDF documents where full fidelity is
required at high resolution. This if most suitable for printing on inkjet printers or viewing at high zoom.
The following are the key settings: 

 PDF 1.4.
 Fonts are embedded, and subsetted (meaning only those characters used are embedded as

fonts).
 All bitmaps and photos are passed through untouched, unless they are more than 300 dpi in

which case they are sampled down to be 300 dpi but retain their existing type (they are not all
converted to JPG).

 Customizing PDF export using advanced options
 If you select the Advanced Options button you can customize any of the above presets. Once you have
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altered any of the preset values, the next time you export a PDF it remembers the last settings, and the 
Custom
 option will be shown. The following section provides an overview of this feature. 
While the four presets included in the PDF Export Filter will cover most typical scenarios for generating
PDF output, situations may arise when greater control is required in order to specify the properties of the
resulting document. 
To customize the output filter settings: 

1. Select the preset that is closest to the desired type of PDF.
2. Click Advanced Options....
3. Modify the desired filter settings.
4. Click Export to generate the PDF document.

The modified settings will automatically be stored under the Custom
 option for use from that point on. 
When the Advanced Options
 button is clicked, the PDF Export Filter options appear in a separate dialog box grouped within the
following categories: General, Objects, Document, Layers, Pre-Press (only Designer Pro) and Security. 

PDFs for import into Adobe Illustrator (V9 onwards)
 PDF is the best format to use if you need to transfer designs from Xara Photo & Graphic Designer 2013
to recent versions of Adobe Illustrator. Vector shapes, bitmaps, text and the simple fill and transparency
types will all transfer with no loss of fidelity. 

Layers
 Adobe Illustrator 9 & 10 fully support editing of layers exported in PDF files. Unselect the Exclude
Invisible Layers
 option to make sure all layers in your design are included. Illustrator CS & CS2 will not preserve design
layering. 

Text
 In order to edit text in PDF documents in Adobe Illustrator 9 and 10, embedded fonts must be installed
on the host system. Also, you must unselect the Use Unicode For Text Encoding option in the
Settings
 dialog. 

Bitmap tiling
 Adobe Illustrator 9 and 10 will not read the PDF if tiling is used, so unselect the Preserve Bitmap
Tiling
 option. This is not necessary for CS or CS2 versions. 

Groups
 Select the Preserve groups
 option in the export settings if your document contains groups so that they are maintained in Adobe
Illustrator. 
Note however that because PDF does not natively support groups, clipping masks will appear as part of
imported groups in Illustrator CS & CS2. Therefore, when ungrouping you also need to remove the
clipping mask. 
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PDF versions
 PDF has evolved over the years as more features have been added. Typically along with each new
version of PDF, and new version of Adobe Reader is released to support the new PDF features.
Unfortunately, to confuse everyone, the version number of PDF Reader and the PDF file do not match.
So, for example, Adobe Reader version 5 is required to read PDF versions 1.4. 
PDF version 1.4 was the first version to support transparency and so is the minimum generally
recommended version to use. Later version support some of the extra features. For example if you want
to use the Layer feature (so you can switch on an off Xara Photo & Graphic Designer 2013 layers in the
Adobe Reader) you need to export as PDF version 1.5 or higher, and this required Adobe Reader
version 6 or higher. 
You can export files in PDF version 1.3, 1.4, 1.5, 1.6 and 1.7 formats. 

Objects not supported by PDF
 Some Xara Photo & Graphic Designer 2013 features do not exist in PDF, so the conversion to PDF
has to simulate these features, usually by converting to a bitmap or bitmap fill. 

Transparency
 PDF version 1.3 does not support transparency. Any objects containing transparency will be exported
as bitmaps, a process sometimes called "flattening". Xara Photo & Graphic Designer 2013 does this
automatically. The resulting PDF file should still look correct however. 

Transparency Types
 Xara Photo & Graphic Designer 2013 supports a number of different transparency types and three of
these have direct equivalents in PDF 1.4. 

 Mix: This is the default transparency type in Xara Photo & Graphic Designer 2013 and it's
directly mapped to "normal" transparency in PDF.

 Bleach: This is mapped to PDF transparency type "screen".
 Stained Glass: This is mapped to PDF transparency type "multiple".

Other transparency types in Xara Photo & Graphic Designer 2013 have no direct PDF equivalents, so
they are converted to bitmap in the PDF file. 

Fill types
 Fill types flat, linear, circular and elliptical are all mapped directly to equivalent PDF types, but the other
more complex fill types (Conical, Diamond, Three Color, Four Color, Fractal Cloud fills and Fractal
Plasma fills) supported by Xara Photo & Graphic Designer 2013 have to be represented using bitmap
fills in the PDF. 

ClipViews
 The PDF export filter does not directly support ClipViews comprised of lines or text. Convert all lines
and text to shapes to ensure that a ClipView that contains these objects is properly converted. 

Blends, Moulds and QuickShapes.
 Blends and Moulds are not part of the PDF format. They are exported as individual objects. All
QuickShapes are converted to simple shapes. 

Font embedding
 The PDF filter includes support for embedding fonts within a PDF document where permission has been
granted by the font vendor for this purpose. Where fonts are not embedded, if readers do not have the
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correct font on their system, then usually a "best guess" font is substituted by the reading application,
resulting in loss of fidelity. 
During the export of a PDF file, you are warned about missing fonts or where required fonts could not be
embedded. If you intend to distribute your PDF file or submit it to a service bureau for printing it is
recommended that you: 
Ensure that the target platform has legal copies of any required fonts. 

Flash Embedding
 If you export to PDF version 1.5 or higher, you can include embedded Flash objects in your document.
Recent versions of Adobe Reader will play the Flash animation while viewing the PDF. This feature is not
supported by all PDF viewers however. 
See the Web Graphics & Websites
 chapter for information on embedding Flash into your document. 

To export a PDF file
1.  Choose File > Export (shortcut Ctrl+Ã±+E).
2. Select PDF or PDF/X (*.pdf) from the Save As Type list.
3. Name the file then click Save. The PDF Export dialog will appear:

The four preset options will be suitable for most PDFs. They are: 
Draft quality (96 DPI, no font embedding)
The draft setting is typically used when proofing a design and offers the fastest mode of PDF generation.
The following settings are used: 

 PDF version 1.4.
 No fonts are embedded.
 All bitmaps and photos are embedded as JPEG images at 96dpi.

This option will produce the smallest file, but note that because no fonts are embedded. If you give the
file to anyone they must have the any fonts used installed on their system in order to be able to see the
document exactly as you intended. 
E-mail distribution or web download (Adobe Reader version 5 and above)
This setting specifies filter options that are optimal for distributing PDF documents through e-mail and the
web. Fonts are included, so you can be sure your document will be viewed exactly as you intended and
all images are medium resolution suitable for inkjet printing and viewing on screen 

 PDF version 1.4.
 Fonts are embedded, and subsetted (meaning only characters used are embedded as fonts).
 All bitmaps and photos are converted to JPG at 150 dpi.

High quality (300 DPI, larger PDF files) 
The high quality setting includes options for rendering designs as PDF documents where full fidelity is
required at high resolution. This if most suitable for printing on inkjet printers or viewing at high zoom.
The following are the key settings: 

 PDF 1.4.
 Fonts are embedded, and subsetted (meaning only those characters used are embedded as

fonts).
 All bitmaps and photos are passed through untouched, unless they are more than 300 dpi in

which case they are sampled down to be 300 dpi but retain their existing type (they are not all
converted to JPG).

 Customizing PDF export using advanced options
 If you select the Advanced Options button you can customize any of the above presets. Once you have
altered any of the preset values, the next time you export a PDF it remembers the last settings, and the 
Custom
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 option will be shown. The following section provides an overview of this feature. 
While the four presets included in the PDF Export Filter will cover most typical scenarios for generating
PDF output, situations may arise when greater control is required in order to specify the properties of the
resulting document. 
To customize the output filter settings: 

1. Select the preset that is closest to the desired type of PDF.
2. Click Advanced Options....
3. Modify the desired filter settings.
4. Click Export to generate the PDF document.

The modified settings will automatically be stored under the Custom
 option for use from that point on. 
When the Advanced Options
 button is clicked, the PDF Export Filter options appear in a separate dialog box grouped within the
following categories: General, Objects, Document, Layers, Pre-Press (only Designer Pro) and Security. 

PDFs for import into Adobe Illustrator (V9 onwards)
 PDF is the best format to use if you need to transfer designs from Xara Photo & Graphic Designer 2013
to recent versions of Adobe Illustrator. Vector shapes, bitmaps, text and the simple fill and transparency
types will all transfer with no loss of fidelity. 

Layers
 Adobe Illustrator 9 & 10 fully support editing of layers exported in PDF files. Unselect the Exclude
Invisible Layers
 option to make sure all layers in your design are included. Illustrator CS & CS2 will not preserve design
layering. 

Text
 In order to edit text in PDF documents in Adobe Illustrator 9 and 10, embedded fonts must be installed
on the host system. Also, you must unselect the Use Unicode For Text Encoding option in the
Settings
 dialog. 

Bitmap tiling
 Adobe Illustrator 9 and 10 will not read the PDF if tiling is used, so unselect the Preserve Bitmap
Tiling
 option. This is not necessary for CS or CS2 versions. 

Groups
 Select the Preserve groups
 option in the export settings if your document contains groups so that they are maintained in Adobe
Illustrator. 
Note however that because PDF does not natively support groups, clipping masks will appear as part of
imported groups in Illustrator CS & CS2. Therefore, when ungrouping you also need to remove the
clipping mask. 
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Objects not supported by PDF
 Some Xara Photo & Graphic Designer 2013 features do not exist in PDF, so the conversion to PDF
has to simulate these features, usually by converting to a bitmap or bitmap fill. 

Transparency
 PDF version 1.3 does not support transparency. Any objects containing transparency will be exported
as bitmaps, a process sometimes called "flattening". Xara Photo & Graphic Designer 2013 does this
automatically. The resulting PDF file should still look correct however. 

Transparency Types
 Xara Photo & Graphic Designer 2013 supports a number of different transparency types and three of
these have direct equivalents in PDF 1.4. 

 Mix: This is the default transparency type in Xara Photo & Graphic Designer 2013 and it's
directly mapped to "normal" transparency in PDF.

 Bleach: This is mapped to PDF transparency type "screen".
 Stained Glass: This is mapped to PDF transparency type "multiple".

Other transparency types in Xara Photo & Graphic Designer 2013 have no direct PDF equivalents, so
they are converted to bitmap in the PDF file. 

Fill types
 Fill types flat, linear, circular and elliptical are all mapped directly to equivalent PDF types, but the other
more complex fill types (Conical, Diamond, Three Color, Four Color, Fractal Cloud fills and Fractal
Plasma fills) supported by Xara Photo & Graphic Designer 2013 have to be represented using bitmap
fills in the PDF. 

ClipViews
 The PDF export filter does not directly support ClipViews comprised of lines or text. Convert all lines
and text to shapes to ensure that a ClipView that contains these objects is properly converted. 

Blends, Moulds and QuickShapes.
 Blends and Moulds are not part of the PDF format. They are exported as individual objects. All
QuickShapes are converted to simple shapes. 

Font embedding
 The PDF filter includes support for embedding fonts within a PDF document where permission has been
granted by the font vendor for this purpose. Where fonts are not embedded, if readers do not have the
correct font on their system, then usually a "best guess" font is substituted by the reading application,
resulting in loss of fidelity. 
During the export of a PDF file, you are warned about missing fonts or where required fonts could not be
embedded. If you intend to distribute your PDF file or submit it to a service bureau for printing it is
recommended that you: 
Ensure that the target platform has legal copies of any required fonts. 

Flash Embedding
 If you export to PDF version 1.5 or higher, you can include embedded Flash objects in your document.
Recent versions of Adobe Reader will play the Flash animation while viewing the PDF. This feature is not
supported by all PDF viewers however. 
See the Web Graphics & Websites
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 chapter for information on embedding Flash into your document. 

To export a PDF file
1.  Choose File > Export (shortcut Ctrl+Ã±+E).
2. Select PDF or PDF/X (*.pdf) from the Save As Type list.
3. Name the file then click Save. The PDF Export dialog will appear:

The four preset options will be suitable for most PDFs. They are: 
Draft quality (96 DPI, no font embedding)
The draft setting is typically used when proofing a design and offers the fastest mode of PDF generation.
The following settings are used: 

 PDF version 1.4.
 No fonts are embedded.
 All bitmaps and photos are embedded as JPEG images at 96dpi.

This option will produce the smallest file, but note that because no fonts are embedded. If you give the
file to anyone they must have the any fonts used installed on their system in order to be able to see the
document exactly as you intended. 
E-mail distribution or web download (Adobe Reader version 5 and above)
This setting specifies filter options that are optimal for distributing PDF documents through e-mail and the
web. Fonts are included, so you can be sure your document will be viewed exactly as you intended and
all images are medium resolution suitable for inkjet printing and viewing on screen 

 PDF version 1.4.
 Fonts are embedded, and subsetted (meaning only characters used are embedded as fonts).
 All bitmaps and photos are converted to JPG at 150 dpi.

High quality (300 DPI, larger PDF files) 
The high quality setting includes options for rendering designs as PDF documents where full fidelity is
required at high resolution. This if most suitable for printing on inkjet printers or viewing at high zoom.
The following are the key settings: 

 PDF 1.4.
 Fonts are embedded, and subsetted (meaning only those characters used are embedded as

fonts).
 All bitmaps and photos are passed through untouched, unless they are more than 300 dpi in

which case they are sampled down to be 300 dpi but retain their existing type (they are not all
converted to JPG).

 Customizing PDF export using advanced options
 If you select the Advanced Options button you can customize any of the above presets. Once you have
altered any of the preset values, the next time you export a PDF it remembers the last settings, and the 
Custom
 option will be shown. The following section provides an overview of this feature. 
While the four presets included in the PDF Export Filter will cover most typical scenarios for generating
PDF output, situations may arise when greater control is required in order to specify the properties of the
resulting document. 
To customize the output filter settings: 

1. Select the preset that is closest to the desired type of PDF.
2. Click Advanced Options....
3. Modify the desired filter settings.
4. Click Export to generate the PDF document.

The modified settings will automatically be stored under the Custom
 option for use from that point on. 
When the Advanced Options
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 button is clicked, the PDF Export Filter options appear in a separate dialog box grouped within the
following categories: General, Objects, Document, Layers, Pre-Press (only Designer Pro) and Security. 

PDFs for import into Adobe Illustrator (V9 onwards)
 PDF is the best format to use if you need to transfer designs from Xara Photo & Graphic Designer 2013
to recent versions of Adobe Illustrator. Vector shapes, bitmaps, text and the simple fill and transparency
types will all transfer with no loss of fidelity. 

Layers
 Adobe Illustrator 9 & 10 fully support editing of layers exported in PDF files. Unselect the Exclude
Invisible Layers
 option to make sure all layers in your design are included. Illustrator CS & CS2 will not preserve design
layering. 

Text
 In order to edit text in PDF documents in Adobe Illustrator 9 and 10, embedded fonts must be installed
on the host system. Also, you must unselect the Use Unicode For Text Encoding option in the
Settings
 dialog. 

Bitmap tiling
 Adobe Illustrator 9 and 10 will not read the PDF if tiling is used, so unselect the Preserve Bitmap
Tiling
 option. This is not necessary for CS or CS2 versions. 

Groups
 Select the Preserve groups
 option in the export settings if your document contains groups so that they are maintained in Adobe
Illustrator. 
Note however that because PDF does not natively support groups, clipping masks will appear as part of
imported groups in Illustrator CS & CS2. Therefore, when ungrouping you also need to remove the
clipping mask. 
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Flash Embedding
 If you export to PDF version 1.5 or higher, you can include embedded Flash objects in your document.
Recent versions of Adobe Reader will play the Flash animation while viewing the PDF. This feature is not
supported by all PDF viewers however. 
See the Web Graphics & Websites
 chapter for information on embedding Flash into your document. 

To export a PDF file
1.  Choose File > Export (shortcut Ctrl+Ã±+E).
2. Select PDF or PDF/X (*.pdf) from the Save As Type list.
3. Name the file then click Save. The PDF Export dialog will appear:

The four preset options will be suitable for most PDFs. They are: 
Draft quality (96 DPI, no font embedding)
The draft setting is typically used when proofing a design and offers the fastest mode of PDF generation.
The following settings are used: 

 PDF version 1.4.
 No fonts are embedded.
 All bitmaps and photos are embedded as JPEG images at 96dpi.

This option will produce the smallest file, but note that because no fonts are embedded. If you give the
file to anyone they must have the any fonts used installed on their system in order to be able to see the
document exactly as you intended. 
E-mail distribution or web download (Adobe Reader version 5 and above)
This setting specifies filter options that are optimal for distributing PDF documents through e-mail and the
web. Fonts are included, so you can be sure your document will be viewed exactly as you intended and
all images are medium resolution suitable for inkjet printing and viewing on screen 

 PDF version 1.4.
 Fonts are embedded, and subsetted (meaning only characters used are embedded as fonts).
 All bitmaps and photos are converted to JPG at 150 dpi.

High quality (300 DPI, larger PDF files) 
The high quality setting includes options for rendering designs as PDF documents where full fidelity is
required at high resolution. This if most suitable for printing on inkjet printers or viewing at high zoom.
The following are the key settings: 

 PDF 1.4.
 Fonts are embedded, and subsetted (meaning only those characters used are embedded as

fonts).
 All bitmaps and photos are passed through untouched, unless they are more than 300 dpi in

which case they are sampled down to be 300 dpi but retain their existing type (they are not all
converted to JPG).

 Customizing PDF export using advanced options
 If you select the Advanced Options button you can customize any of the above presets. Once you have
altered any of the preset values, the next time you export a PDF it remembers the last settings, and the 
Custom
 option will be shown. The following section provides an overview of this feature. 
While the four presets included in the PDF Export Filter will cover most typical scenarios for generating
PDF output, situations may arise when greater control is required in order to specify the properties of the
resulting document. 
To customize the output filter settings: 

1. Select the preset that is closest to the desired type of PDF.
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2. Click Advanced Options....
3. Modify the desired filter settings.
4. Click Export to generate the PDF document.

The modified settings will automatically be stored under the Custom
 option for use from that point on. 
When the Advanced Options
 button is clicked, the PDF Export Filter options appear in a separate dialog box grouped within the
following categories: General, Objects, Document, Layers, Pre-Press (only Designer Pro) and Security. 

PDFs for import into Adobe Illustrator (V9 onwards)
 PDF is the best format to use if you need to transfer designs from Xara Photo & Graphic Designer 2013
to recent versions of Adobe Illustrator. Vector shapes, bitmaps, text and the simple fill and transparency
types will all transfer with no loss of fidelity. 

Layers
 Adobe Illustrator 9 & 10 fully support editing of layers exported in PDF files. Unselect the Exclude
Invisible Layers
 option to make sure all layers in your design are included. Illustrator CS & CS2 will not preserve design
layering. 

Text
 In order to edit text in PDF documents in Adobe Illustrator 9 and 10, embedded fonts must be installed
on the host system. Also, you must unselect the Use Unicode For Text Encoding option in the
Settings
 dialog. 

Bitmap tiling
 Adobe Illustrator 9 and 10 will not read the PDF if tiling is used, so unselect the Preserve Bitmap
Tiling
 option. This is not necessary for CS or CS2 versions. 

Groups
 Select the Preserve groups
 option in the export settings if your document contains groups so that they are maintained in Adobe
Illustrator. 
Note however that because PDF does not natively support groups, clipping masks will appear as part of
imported groups in Illustrator CS & CS2. Therefore, when ungrouping you also need to remove the
clipping mask. 
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To export a PDF file
1.  Choose File > Export (shortcut Ctrl+Ã±+E).
2. Select PDF or PDF/X (*.pdf) from the Save As Type list.
3. Name the file then click Save. The PDF Export dialog will appear:

The four preset options will be suitable for most PDFs. They are: 
Draft quality (96 DPI, no font embedding)
The draft setting is typically used when proofing a design and offers the fastest mode of PDF generation.
The following settings are used: 

 PDF version 1.4.
 No fonts are embedded.
 All bitmaps and photos are embedded as JPEG images at 96dpi.

This option will produce the smallest file, but note that because no fonts are embedded. If you give the
file to anyone they must have the any fonts used installed on their system in order to be able to see the
document exactly as you intended. 
E-mail distribution or web download (Adobe Reader version 5 and above)
This setting specifies filter options that are optimal for distributing PDF documents through e-mail and the
web. Fonts are included, so you can be sure your document will be viewed exactly as you intended and
all images are medium resolution suitable for inkjet printing and viewing on screen 

 PDF version 1.4.
 Fonts are embedded, and subsetted (meaning only characters used are embedded as fonts).
 All bitmaps and photos are converted to JPG at 150 dpi.

High quality (300 DPI, larger PDF files) 
The high quality setting includes options for rendering designs as PDF documents where full fidelity is
required at high resolution. This if most suitable for printing on inkjet printers or viewing at high zoom.
The following are the key settings: 

 PDF 1.4.
 Fonts are embedded, and subsetted (meaning only those characters used are embedded as

fonts).
 All bitmaps and photos are passed through untouched, unless they are more than 300 dpi in

which case they are sampled down to be 300 dpi but retain their existing type (they are not all
converted to JPG).

 Customizing PDF export using advanced options
 If you select the Advanced Options button you can customize any of the above presets. Once you have
altered any of the preset values, the next time you export a PDF it remembers the last settings, and the 
Custom
 option will be shown. The following section provides an overview of this feature. 
While the four presets included in the PDF Export Filter will cover most typical scenarios for generating
PDF output, situations may arise when greater control is required in order to specify the properties of the
resulting document. 
To customize the output filter settings: 

1. Select the preset that is closest to the desired type of PDF.
2. Click Advanced Options....
3. Modify the desired filter settings.
4. Click Export to generate the PDF document.

The modified settings will automatically be stored under the Custom
 option for use from that point on. 
When the Advanced Options
 button is clicked, the PDF Export Filter options appear in a separate dialog box grouped within the
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following categories: General, Objects, Document, Layers, Pre-Press (only Designer Pro) and Security. 

PDFs for import into Adobe Illustrator (V9 onwards)
 PDF is the best format to use if you need to transfer designs from Xara Photo & Graphic Designer 2013
to recent versions of Adobe Illustrator. Vector shapes, bitmaps, text and the simple fill and transparency
types will all transfer with no loss of fidelity. 

Layers
 Adobe Illustrator 9 & 10 fully support editing of layers exported in PDF files. Unselect the Exclude
Invisible Layers
 option to make sure all layers in your design are included. Illustrator CS & CS2 will not preserve design
layering. 

Text
 In order to edit text in PDF documents in Adobe Illustrator 9 and 10, embedded fonts must be installed
on the host system. Also, you must unselect the Use Unicode For Text Encoding option in the
Settings
 dialog. 

Bitmap tiling
 Adobe Illustrator 9 and 10 will not read the PDF if tiling is used, so unselect the Preserve Bitmap
Tiling
 option. This is not necessary for CS or CS2 versions. 

Groups
 Select the Preserve groups
 option in the export settings if your document contains groups so that they are maintained in Adobe
Illustrator. 
Note however that because PDF does not natively support groups, clipping masks will appear as part of
imported groups in Illustrator CS & CS2. Therefore, when ungrouping you also need to remove the
clipping mask. 
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Customizing PDF export using advanced options
 If you select the Advanced Options button you can customize any of the above presets. Once you have
altered any of the preset values, the next time you export a PDF it remembers the last settings, and the 
Custom
 option will be shown. The following section provides an overview of this feature. 
While the four presets included in the PDF Export Filter will cover most typical scenarios for generating
PDF output, situations may arise when greater control is required in order to specify the properties of the
resulting document. 
To customize the output filter settings: 

1. Select the preset that is closest to the desired type of PDF.
2. Click Advanced Options....
3. Modify the desired filter settings.
4. Click Export to generate the PDF document.

The modified settings will automatically be stored under the Custom
 option for use from that point on. 
When the Advanced Options
 button is clicked, the PDF Export Filter options appear in a separate dialog box grouped within the
following categories: General, Objects, Document, Layers, Pre-Press (only Designer Pro) and Security. 

PDFs for import into Adobe Illustrator (V9 onwards)
 PDF is the best format to use if you need to transfer designs from Xara Photo & Graphic Designer 2013
to recent versions of Adobe Illustrator. Vector shapes, bitmaps, text and the simple fill and transparency
types will all transfer with no loss of fidelity. 

Layers
 Adobe Illustrator 9 & 10 fully support editing of layers exported in PDF files. Unselect the Exclude
Invisible Layers
 option to make sure all layers in your design are included. Illustrator CS & CS2 will not preserve design
layering. 

Text
 In order to edit text in PDF documents in Adobe Illustrator 9 and 10, embedded fonts must be installed
on the host system. Also, you must unselect the Use Unicode For Text Encoding option in the
Settings
 dialog. 

Bitmap tiling
 Adobe Illustrator 9 and 10 will not read the PDF if tiling is used, so unselect the Preserve Bitmap
Tiling
 option. This is not necessary for CS or CS2 versions. 

Groups
 Select the Preserve groups
 option in the export settings if your document contains groups so that they are maintained in Adobe
Illustrator. 
Note however that because PDF does not natively support groups, clipping masks will appear as part of
imported groups in Illustrator CS & CS2. Therefore, when ungrouping you also need to remove the
clipping mask. 
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PDFs for import into Adobe Illustrator (V9 onwards)
 PDF is the best format to use if you need to transfer designs from Xara Photo & Graphic Designer 2013
to recent versions of Adobe Illustrator. Vector shapes, bitmaps, text and the simple fill and transparency
types will all transfer with no loss of fidelity. 

Layers
 Adobe Illustrator 9 & 10 fully support editing of layers exported in PDF files. Unselect the Exclude
Invisible Layers
 option to make sure all layers in your design are included. Illustrator CS & CS2 will not preserve design
layering. 

Text
 In order to edit text in PDF documents in Adobe Illustrator 9 and 10, embedded fonts must be installed
on the host system. Also, you must unselect the Use Unicode For Text Encoding option in the
Settings
 dialog. 

Bitmap tiling
 Adobe Illustrator 9 and 10 will not read the PDF if tiling is used, so unselect the Preserve Bitmap
Tiling
 option. This is not necessary for CS or CS2 versions. 

Groups
 Select the Preserve groups
 option in the export settings if your document contains groups so that they are maintained in Adobe
Illustrator. 
Note however that because PDF does not natively support groups, clipping masks will appear as part of
imported groups in Illustrator CS & CS2. Therefore, when ungrouping you also need to remove the
clipping mask. 
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PDF Export Filter Settings: General Options

 The General Options
 tab in the PDF Export Filter provides a range of settings that can be configured to specify PDF
document attributes including version compatibility, how content is encoded, and which pages are to be
rendered. 

PDF Version compatibility
 The PDF Export Filter supports versions 1.3, 1.4, 1.5, 1.6 and 1.7 of the PDF format to ensure
compatibility with a wide range of applications. Unless PDF version 1.3 compatibility is required, select
PDF version 1.4 or greater as the output format as this will provide support for transparency. 

Color Model
 The color encoding standard for the PDF document can be selected from RGB and Native. The
Native
 option represents colors in the PDF file as they are specified in the drawing using RGB and/or CMYK. 
Note: If there are bitmaps in your design, you cannot use the Native 
option to create a CMYK color PDF for use in pre-press, because CMYK colors cannot be assigned to
bitmap objects. Designer Pro features an option to convert all colors to CMYK. 

Options
  Optimize for fast web viewing (linearization). Linearization of PDF files generated by the

export filter encodes the PDF for optimal transfer and viewing over the Internet. Be default this
option is enabled.

 Embed fonts when permitted. Select this option to include copies of fonts in the PDF file that
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are not included in the PDF base 14 fonts supported by Adobe Reader. Note that only those
fonts that are not restricted by copyrighting restrictions will be embedded in the PDF file. By
default this option is enabled. 

Note
: PDF/X documents (Designer Pro only) require that all fonts are embedded in the resulting document.
When exporting PDF/X with font embedding turned on, all fonts are embedded. However when
exporting PDF the 14 base fonts are not embedded as these fonts are generally available to all PDF
readers. 

 Font subset only. This option can be used in conjunction with the Embed Fonts When
Permitted option to indicate that only those characters that are used within a typeface will be
embedded in the resulting PDF file. Selecting this option can reduce the size of the PDF file that
is generated however it will also limit the level of editability. By default this option is unselected.

 View PDF when finished. This option can be selected to automatically launch and view the
resulting PDF using the default application that is associated with the format under Windows.
This option is enabled by default.

 Enable Continuous Scrolling in Adobe Reader. Choose this option to have Adobe Reader
synchronize the scrolling of the PDF document with the movement of the scroll bars in the
viewing application. By default this option is selected. Note: this option only applies to PDF
documents that contain more than one page.

 Page Generation
 When generating a PDF document from a multi-page design, Xara Photo & Graphic Designer 2013
optionally allows a range of pages to be specified. 
To specify which pages are to be rendered to the resulting PDF document: 

 Select All to export all pages contained within the design
 Select Current Page to export the currently selected page or
 Select Selected objects to print only those objects that are selected.
 To export a range of pages within the design, select Pages and enter the desired range in the edit

box. Specify individual pages by their number, separated by commas. To specify a range, enter a
starting and ending page. For example, to specify that the first, third page and pages 5 through 12
of a design should be exported to the resulting PDF document enter the following: 1, 3, 5-12.
Note: pages will be exported to the PDF document in the order in which they appear in the
original design.
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PDF Version compatibility
 The PDF Export Filter supports versions 1.3, 1.4, 1.5, 1.6 and 1.7 of the PDF format to ensure
compatibility with a wide range of applications. Unless PDF version 1.3 compatibility is required, select
PDF version 1.4 or greater as the output format as this will provide support for transparency. 

Color Model
 The color encoding standard for the PDF document can be selected from RGB and Native. The
Native
 option represents colors in the PDF file as they are specified in the drawing using RGB and/or CMYK. 
Note: If there are bitmaps in your design, you cannot use the Native 
option to create a CMYK color PDF for use in pre-press, because CMYK colors cannot be assigned to
bitmap objects. Designer Pro features an option to convert all colors to CMYK. 

Options
  Optimize for fast web viewing (linearization). Linearization of PDF files generated by the

export filter encodes the PDF for optimal transfer and viewing over the Internet. Be default this
option is enabled.

 Embed fonts when permitted. Select this option to include copies of fonts in the PDF file that
are not included in the PDF base 14 fonts supported by Adobe Reader. Note that only those
fonts that are not restricted by copyrighting restrictions will be embedded in the PDF file. By
default this option is enabled. 

Note
: PDF/X documents (Designer Pro only) require that all fonts are embedded in the resulting document.
When exporting PDF/X with font embedding turned on, all fonts are embedded. However when
exporting PDF the 14 base fonts are not embedded as these fonts are generally available to all PDF
readers. 

 Font subset only. This option can be used in conjunction with the Embed Fonts When
Permitted option to indicate that only those characters that are used within a typeface will be
embedded in the resulting PDF file. Selecting this option can reduce the size of the PDF file that
is generated however it will also limit the level of editability. By default this option is unselected.

 View PDF when finished. This option can be selected to automatically launch and view the
resulting PDF using the default application that is associated with the format under Windows.
This option is enabled by default.

 Enable Continuous Scrolling in Adobe Reader. Choose this option to have Adobe Reader
synchronize the scrolling of the PDF document with the movement of the scroll bars in the
viewing application. By default this option is selected. Note: this option only applies to PDF
documents that contain more than one page.

 Page Generation
 When generating a PDF document from a multi-page design, Xara Photo & Graphic Designer 2013
optionally allows a range of pages to be specified. 
To specify which pages are to be rendered to the resulting PDF document: 

 Select All to export all pages contained within the design
 Select Current Page to export the currently selected page or
 Select Selected objects to print only those objects that are selected.
 To export a range of pages within the design, select Pages and enter the desired range in the edit

box. Specify individual pages by their number, separated by commas. To specify a range, enter a
starting and ending page. For example, to specify that the first, third page and pages 5 through 12
of a design should be exported to the resulting PDF document enter the following: 1, 3, 5-12.
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Note: pages will be exported to the PDF document in the order in which they appear in the
original design.
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Color Model
 The color encoding standard for the PDF document can be selected from RGB and Native. The
Native
 option represents colors in the PDF file as they are specified in the drawing using RGB and/or CMYK. 
Note: If there are bitmaps in your design, you cannot use the Native 
option to create a CMYK color PDF for use in pre-press, because CMYK colors cannot be assigned to
bitmap objects. Designer Pro features an option to convert all colors to CMYK. 

Options
  Optimize for fast web viewing (linearization). Linearization of PDF files generated by the

export filter encodes the PDF for optimal transfer and viewing over the Internet. Be default this
option is enabled.

 Embed fonts when permitted. Select this option to include copies of fonts in the PDF file that
are not included in the PDF base 14 fonts supported by Adobe Reader. Note that only those
fonts that are not restricted by copyrighting restrictions will be embedded in the PDF file. By
default this option is enabled. 

Note
: PDF/X documents (Designer Pro only) require that all fonts are embedded in the resulting document.
When exporting PDF/X with font embedding turned on, all fonts are embedded. However when
exporting PDF the 14 base fonts are not embedded as these fonts are generally available to all PDF
readers. 

 Font subset only. This option can be used in conjunction with the Embed Fonts When
Permitted option to indicate that only those characters that are used within a typeface will be
embedded in the resulting PDF file. Selecting this option can reduce the size of the PDF file that
is generated however it will also limit the level of editability. By default this option is unselected.

 View PDF when finished. This option can be selected to automatically launch and view the
resulting PDF using the default application that is associated with the format under Windows.
This option is enabled by default.

 Enable Continuous Scrolling in Adobe Reader. Choose this option to have Adobe Reader
synchronize the scrolling of the PDF document with the movement of the scroll bars in the
viewing application. By default this option is selected. Note: this option only applies to PDF
documents that contain more than one page.

 Page Generation
 When generating a PDF document from a multi-page design, Xara Photo & Graphic Designer 2013
optionally allows a range of pages to be specified. 
To specify which pages are to be rendered to the resulting PDF document: 

 Select All to export all pages contained within the design
 Select Current Page to export the currently selected page or
 Select Selected objects to print only those objects that are selected.
 To export a range of pages within the design, select Pages and enter the desired range in the edit

box. Specify individual pages by their number, separated by commas. To specify a range, enter a
starting and ending page. For example, to specify that the first, third page and pages 5 through 12
of a design should be exported to the resulting PDF document enter the following: 1, 3, 5-12.
Note: pages will be exported to the PDF document in the order in which they appear in the
original design.

Page 1407



Options
  Optimize for fast web viewing (linearization). Linearization of PDF files generated by the

export filter encodes the PDF for optimal transfer and viewing over the Internet. Be default this
option is enabled.

 Embed fonts when permitted. Select this option to include copies of fonts in the PDF file that
are not included in the PDF base 14 fonts supported by Adobe Reader. Note that only those
fonts that are not restricted by copyrighting restrictions will be embedded in the PDF file. By
default this option is enabled. 

Note
: PDF/X documents (Designer Pro only) require that all fonts are embedded in the resulting document.
When exporting PDF/X with font embedding turned on, all fonts are embedded. However when
exporting PDF the 14 base fonts are not embedded as these fonts are generally available to all PDF
readers. 

 Font subset only. This option can be used in conjunction with the Embed Fonts When
Permitted option to indicate that only those characters that are used within a typeface will be
embedded in the resulting PDF file. Selecting this option can reduce the size of the PDF file that
is generated however it will also limit the level of editability. By default this option is unselected.

 View PDF when finished. This option can be selected to automatically launch and view the
resulting PDF using the default application that is associated with the format under Windows.
This option is enabled by default.

 Enable Continuous Scrolling in Adobe Reader. Choose this option to have Adobe Reader
synchronize the scrolling of the PDF document with the movement of the scroll bars in the
viewing application. By default this option is selected. Note: this option only applies to PDF
documents that contain more than one page.

 Page Generation
 When generating a PDF document from a multi-page design, Xara Photo & Graphic Designer 2013
optionally allows a range of pages to be specified. 
To specify which pages are to be rendered to the resulting PDF document: 

 Select All to export all pages contained within the design
 Select Current Page to export the currently selected page or
 Select Selected objects to print only those objects that are selected.
 To export a range of pages within the design, select Pages and enter the desired range in the edit

box. Specify individual pages by their number, separated by commas. To specify a range, enter a
starting and ending page. For example, to specify that the first, third page and pages 5 through 12
of a design should be exported to the resulting PDF document enter the following: 1, 3, 5-12.
Note: pages will be exported to the PDF document in the order in which they appear in the
original design.
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Page Generation
 When generating a PDF document from a multi-page design, Xara Photo & Graphic Designer 2013
optionally allows a range of pages to be specified. 
To specify which pages are to be rendered to the resulting PDF document: 

 Select All to export all pages contained within the design
 Select Current Page to export the currently selected page or
 Select Selected objects to print only those objects that are selected.
 To export a range of pages within the design, select Pages and enter the desired range in the edit

box. Specify individual pages by their number, separated by commas. To specify a range, enter a
starting and ending page. For example, to specify that the first, third page and pages 5 through 12
of a design should be exported to the resulting PDF document enter the following: 1, 3, 5-12.
Note: pages will be exported to the PDF document in the order in which they appear in the
original design.
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PDF Export Filter Settings: Objects Options

 The Objects 
tab in the PDF Export Filter provides a series of settings that can be used to specify how design elements
are rendered in a PDF document. 

Bitmap Compression
 Choose the compression scheme for bitmapped images that appear in the document by selecting from
the options in the dropdown list. Supported compression schemes include: Native (use the bitmap
compression in the document), None (do not apply compression), JPEG and Flate
. 
Flate is lossless compression, the same compression used in PNG graphic files or zip archives. Flate
 can give better results if the PDF contains lot of schematic drawings with less colors, but not
recommended for PDFs with many photos. 

JPEG Quality
 Use the slider control to set the JPEG quality index when using JPEG compression for bitmapped
images. Values range from 0 to 100, with higher values specifying increased quality and lower values
specifying increased compression and the loss of some image fidelity. The default JPEG quality is 85. 

Rasterization Resolution (DPI)
 For Xara Photo & Graphic Designer 2013 graphic objects that cannot be exported as native vector
PDF objects (things like soft shadows, feathered objects, bevels), Xara Photo & Graphic Designer 2013
will automatically rasterize, that is convert to a bitmap. This option allows you to choose the DPI (dots
per inch) for the rasterization resolution using the dropdown list, or click Use Custom DPI and enter a
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custom value by checking the Use Custom DPI
 option and specifying an integer value between 20 and 600. The default preset value for rasterization is
150. The higher the resolution, the larger the PDF file. It is not usually necessary, even for the highest
quality printing to use a value above 300dpi. 

Options
 Include hyperlinks: 
Select this option to preserve any objects containing hyperlinks in the outgoing PDF file. By default, this
option is selected for standard PDF documents. This option is not selected and disabled for PDF/X
documents, since hyperlinks are not allowed. 
Xara Photo & Graphic Designer 2013 supports a number of different link types and mouse-over actions,
which are used mainly when creating websites. Some of these features are also supported in exported
PDFs, but others are incompatible with PDF and/or not useful. Of the many features available in the
Utilities->Web Properties dialog, only the following are supported with PDF:- 

 Ordinary links to URLs (the 'open link in' options do not apply)
 Page links. When viewing the PDF you can click these links to navigate to the different pages of

the document, if the PDF viewer supports this.
 Links to anchors
 Popup title text (See the Mouse-over tab of the Web Properties dialog).

The link color, as set on the Website tab of Utilities->Web Properties, is also used to color links in the
PDF. And you can override the link color for any specific link, by unchecking the 'Use common colors'
option on the Link tab and giving the link its own color. However the mouse-over and visited link colors
on the Website tab are not supported for PDF. 
Convert text into shapes: 
This option can be selected to convert all text content into vector shapes. This option can be specified to
preserve the appearance of text when equivalent fonts may not be available on the target system or when
font embedding is not permitted. Note that the text in the resulting PDF file is translated into shapes and is
no longer editable as text. By default this option is not selected. 
Use Unicode for text encoding: 
This option can be used to select the method to be used for encoding text in the resulting PDF document.
By default, this option is not selected and text is encoded using the ANSI encoding scheme. Selecting this
option specifies that text should be encoded using Unicode. 
Preserve bitmap tiling: 
This option determines the method that the export filter uses to generate tiles in the PDF file. By default,
the preserve bitmap tiling option is selected and a series of individual bitmaps are used to fill the
corresponding object. This option should be unchecked when the resulting PDF files are to be used in
Adobe Illustrator 9 and 10 or in any other application that does not directly support bitmap tiles as fills. 
Preserve Groups: 
Use this option to maintain groups in the resulting PDF document. Note that because the PDF format
does not natively support groups, grouping is emulated using clipping masks. 
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Bitmap Compression
 Choose the compression scheme for bitmapped images that appear in the document by selecting from
the options in the dropdown list. Supported compression schemes include: Native (use the bitmap
compression in the document), None (do not apply compression), JPEG and Flate
. 
Flate is lossless compression, the same compression used in PNG graphic files or zip archives. Flate
 can give better results if the PDF contains lot of schematic drawings with less colors, but not
recommended for PDFs with many photos. 

JPEG Quality
 Use the slider control to set the JPEG quality index when using JPEG compression for bitmapped
images. Values range from 0 to 100, with higher values specifying increased quality and lower values
specifying increased compression and the loss of some image fidelity. The default JPEG quality is 85. 

Rasterization Resolution (DPI)
 For Xara Photo & Graphic Designer 2013 graphic objects that cannot be exported as native vector
PDF objects (things like soft shadows, feathered objects, bevels), Xara Photo & Graphic Designer 2013
will automatically rasterize, that is convert to a bitmap. This option allows you to choose the DPI (dots
per inch) for the rasterization resolution using the dropdown list, or click Use Custom DPI and enter a
custom value by checking the Use Custom DPI
 option and specifying an integer value between 20 and 600. The default preset value for rasterization is
150. The higher the resolution, the larger the PDF file. It is not usually necessary, even for the highest
quality printing to use a value above 300dpi. 

Options
 Include hyperlinks: 
Select this option to preserve any objects containing hyperlinks in the outgoing PDF file. By default, this
option is selected for standard PDF documents. This option is not selected and disabled for PDF/X
documents, since hyperlinks are not allowed. 
Xara Photo & Graphic Designer 2013 supports a number of different link types and mouse-over actions,
which are used mainly when creating websites. Some of these features are also supported in exported
PDFs, but others are incompatible with PDF and/or not useful. Of the many features available in the
Utilities->Web Properties dialog, only the following are supported with PDF:- 

 Ordinary links to URLs (the 'open link in' options do not apply)
 Page links. When viewing the PDF you can click these links to navigate to the different pages of

the document, if the PDF viewer supports this.
 Links to anchors
 Popup title text (See the Mouse-over tab of the Web Properties dialog).

The link color, as set on the Website tab of Utilities->Web Properties, is also used to color links in the
PDF. And you can override the link color for any specific link, by unchecking the 'Use common colors'
option on the Link tab and giving the link its own color. However the mouse-over and visited link colors
on the Website tab are not supported for PDF. 
Convert text into shapes: 
This option can be selected to convert all text content into vector shapes. This option can be specified to
preserve the appearance of text when equivalent fonts may not be available on the target system or when
font embedding is not permitted. Note that the text in the resulting PDF file is translated into shapes and is
no longer editable as text. By default this option is not selected. 
Use Unicode for text encoding: 
This option can be used to select the method to be used for encoding text in the resulting PDF document.
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By default, this option is not selected and text is encoded using the ANSI encoding scheme. Selecting this
option specifies that text should be encoded using Unicode. 
Preserve bitmap tiling: 
This option determines the method that the export filter uses to generate tiles in the PDF file. By default,
the preserve bitmap tiling option is selected and a series of individual bitmaps are used to fill the
corresponding object. This option should be unchecked when the resulting PDF files are to be used in
Adobe Illustrator 9 and 10 or in any other application that does not directly support bitmap tiles as fills. 
Preserve Groups: 
Use this option to maintain groups in the resulting PDF document. Note that because the PDF format
does not natively support groups, grouping is emulated using clipping masks. 

Page 1413



JPEG Quality
 Use the slider control to set the JPEG quality index when using JPEG compression for bitmapped
images. Values range from 0 to 100, with higher values specifying increased quality and lower values
specifying increased compression and the loss of some image fidelity. The default JPEG quality is 85. 

Rasterization Resolution (DPI)
 For Xara Photo & Graphic Designer 2013 graphic objects that cannot be exported as native vector
PDF objects (things like soft shadows, feathered objects, bevels), Xara Photo & Graphic Designer 2013
will automatically rasterize, that is convert to a bitmap. This option allows you to choose the DPI (dots
per inch) for the rasterization resolution using the dropdown list, or click Use Custom DPI and enter a
custom value by checking the Use Custom DPI
 option and specifying an integer value between 20 and 600. The default preset value for rasterization is
150. The higher the resolution, the larger the PDF file. It is not usually necessary, even for the highest
quality printing to use a value above 300dpi. 

Options
 Include hyperlinks: 
Select this option to preserve any objects containing hyperlinks in the outgoing PDF file. By default, this
option is selected for standard PDF documents. This option is not selected and disabled for PDF/X
documents, since hyperlinks are not allowed. 
Xara Photo & Graphic Designer 2013 supports a number of different link types and mouse-over actions,
which are used mainly when creating websites. Some of these features are also supported in exported
PDFs, but others are incompatible with PDF and/or not useful. Of the many features available in the
Utilities->Web Properties dialog, only the following are supported with PDF:- 

 Ordinary links to URLs (the 'open link in' options do not apply)
 Page links. When viewing the PDF you can click these links to navigate to the different pages of

the document, if the PDF viewer supports this.
 Links to anchors
 Popup title text (See the Mouse-over tab of the Web Properties dialog).

The link color, as set on the Website tab of Utilities->Web Properties, is also used to color links in the
PDF. And you can override the link color for any specific link, by unchecking the 'Use common colors'
option on the Link tab and giving the link its own color. However the mouse-over and visited link colors
on the Website tab are not supported for PDF. 
Convert text into shapes: 
This option can be selected to convert all text content into vector shapes. This option can be specified to
preserve the appearance of text when equivalent fonts may not be available on the target system or when
font embedding is not permitted. Note that the text in the resulting PDF file is translated into shapes and is
no longer editable as text. By default this option is not selected. 
Use Unicode for text encoding: 
This option can be used to select the method to be used for encoding text in the resulting PDF document.
By default, this option is not selected and text is encoded using the ANSI encoding scheme. Selecting this
option specifies that text should be encoded using Unicode. 
Preserve bitmap tiling: 
This option determines the method that the export filter uses to generate tiles in the PDF file. By default,
the preserve bitmap tiling option is selected and a series of individual bitmaps are used to fill the
corresponding object. This option should be unchecked when the resulting PDF files are to be used in
Adobe Illustrator 9 and 10 or in any other application that does not directly support bitmap tiles as fills. 
Preserve Groups: 
Use this option to maintain groups in the resulting PDF document. Note that because the PDF format
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does not natively support groups, grouping is emulated using clipping masks. 
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Rasterization Resolution (DPI)
 For Xara Photo & Graphic Designer 2013 graphic objects that cannot be exported as native vector
PDF objects (things like soft shadows, feathered objects, bevels), Xara Photo & Graphic Designer 2013
will automatically rasterize, that is convert to a bitmap. This option allows you to choose the DPI (dots
per inch) for the rasterization resolution using the dropdown list, or click Use Custom DPI and enter a
custom value by checking the Use Custom DPI
 option and specifying an integer value between 20 and 600. The default preset value for rasterization is
150. The higher the resolution, the larger the PDF file. It is not usually necessary, even for the highest
quality printing to use a value above 300dpi. 

Options
 Include hyperlinks: 
Select this option to preserve any objects containing hyperlinks in the outgoing PDF file. By default, this
option is selected for standard PDF documents. This option is not selected and disabled for PDF/X
documents, since hyperlinks are not allowed. 
Xara Photo & Graphic Designer 2013 supports a number of different link types and mouse-over actions,
which are used mainly when creating websites. Some of these features are also supported in exported
PDFs, but others are incompatible with PDF and/or not useful. Of the many features available in the
Utilities->Web Properties dialog, only the following are supported with PDF:- 

 Ordinary links to URLs (the 'open link in' options do not apply)
 Page links. When viewing the PDF you can click these links to navigate to the different pages of

the document, if the PDF viewer supports this.
 Links to anchors
 Popup title text (See the Mouse-over tab of the Web Properties dialog).

The link color, as set on the Website tab of Utilities->Web Properties, is also used to color links in the
PDF. And you can override the link color for any specific link, by unchecking the 'Use common colors'
option on the Link tab and giving the link its own color. However the mouse-over and visited link colors
on the Website tab are not supported for PDF. 
Convert text into shapes: 
This option can be selected to convert all text content into vector shapes. This option can be specified to
preserve the appearance of text when equivalent fonts may not be available on the target system or when
font embedding is not permitted. Note that the text in the resulting PDF file is translated into shapes and is
no longer editable as text. By default this option is not selected. 
Use Unicode for text encoding: 
This option can be used to select the method to be used for encoding text in the resulting PDF document.
By default, this option is not selected and text is encoded using the ANSI encoding scheme. Selecting this
option specifies that text should be encoded using Unicode. 
Preserve bitmap tiling: 
This option determines the method that the export filter uses to generate tiles in the PDF file. By default,
the preserve bitmap tiling option is selected and a series of individual bitmaps are used to fill the
corresponding object. This option should be unchecked when the resulting PDF files are to be used in
Adobe Illustrator 9 and 10 or in any other application that does not directly support bitmap tiles as fills. 
Preserve Groups: 
Use this option to maintain groups in the resulting PDF document. Note that because the PDF format
does not natively support groups, grouping is emulated using clipping masks. 
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Options
 Include hyperlinks: 
Select this option to preserve any objects containing hyperlinks in the outgoing PDF file. By default, this
option is selected for standard PDF documents. This option is not selected and disabled for PDF/X
documents, since hyperlinks are not allowed. 
Xara Photo & Graphic Designer 2013 supports a number of different link types and mouse-over actions,
which are used mainly when creating websites. Some of these features are also supported in exported
PDFs, but others are incompatible with PDF and/or not useful. Of the many features available in the
Utilities->Web Properties dialog, only the following are supported with PDF:- 

 Ordinary links to URLs (the 'open link in' options do not apply)
 Page links. When viewing the PDF you can click these links to navigate to the different pages of

the document, if the PDF viewer supports this.
 Links to anchors
 Popup title text (See the Mouse-over tab of the Web Properties dialog).

The link color, as set on the Website tab of Utilities->Web Properties, is also used to color links in the
PDF. And you can override the link color for any specific link, by unchecking the 'Use common colors'
option on the Link tab and giving the link its own color. However the mouse-over and visited link colors
on the Website tab are not supported for PDF. 
Convert text into shapes: 
This option can be selected to convert all text content into vector shapes. This option can be specified to
preserve the appearance of text when equivalent fonts may not be available on the target system or when
font embedding is not permitted. Note that the text in the resulting PDF file is translated into shapes and is
no longer editable as text. By default this option is not selected. 
Use Unicode for text encoding: 
This option can be used to select the method to be used for encoding text in the resulting PDF document.
By default, this option is not selected and text is encoded using the ANSI encoding scheme. Selecting this
option specifies that text should be encoded using Unicode. 
Preserve bitmap tiling: 
This option determines the method that the export filter uses to generate tiles in the PDF file. By default,
the preserve bitmap tiling option is selected and a series of individual bitmaps are used to fill the
corresponding object. This option should be unchecked when the resulting PDF files are to be used in
Adobe Illustrator 9 and 10 or in any other application that does not directly support bitmap tiles as fills. 
Preserve Groups: 
Use this option to maintain groups in the resulting PDF document. Note that because the PDF format
does not natively support groups, grouping is emulated using clipping masks. 
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PDF Export Filter Settings: Document Options

 The Document 
tab contains items that can be used to specify authoring information and how a PDF document will be
opened within Adobe Reader. 

Description
 Within this section, the title, author, subject and keywords for the outgoing PDF document can be
optionally added. Select Include Document Information
 to embed these details in the resulting PDF file. By default this feature is not selected. 

Initial View
 Select from among the document viewing options in the dropdown list to specify the magnification level
of the resulting PDF file when it is viewed in applications that support this feature. The default
magnification level is 100%. 
Note
: This feature is not available for PDF/X documents. 

Reader Display Setup
 When generating a PDF file that is intended for display in Adobe Reader, you can select from among the
display setup options in the dropdown list to specify how the viewer is configured when the file is
opened. 
Options are included for displaying only the page, the bookmarks panel and page, the pages panel and
page, a full screen version of the document, the layers panel and page (PDF 1.5) and the attachments
panel (PDF 1.6). The display setup options for showing the bookmarks, pages and the layers panel are
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particularly useful when generating PDF documents in which layers are used. 
The default Reader display setup option is Page only
. 
Note
: This feature is not available for PDF/X documents. 

File Embedding
 A unique feature supported by the PDF document format is its ability to embed files at the document
level. The Xara Photo & Graphic Designer 2013 PDF Export Filter allows one file of any size and  type
to be added to the exported PDF. When the PDF document is opened by applications that support file
embedding (such as Adobe Reader or Acrobat), the embedded file appears in the attachments list panel. 
Embedding a file within the PDF document is particularly useful when distributing an illustration or
submitting it to a service bureau. Examples for the use of this feature include attaching the original Xara
Photo & Graphic Designer 2013 .xar file, a readme file outlining author and copyright information or a
high resolution rasterized version of the illustration to the resulting PDF. 
To embed a file within an outgoing PDF document, simply click the ellipses button [...] to select a file
from within a file open dialog or type in the path of the file manually. 
Enable Embed Selected File
 to add the file to the PDF document. By default this option is not selected. 
An optional description may also be provided for the embedded file. This description will appear as a
comment when the attachments panel is viewed in Adobe Reader and Acrobat. 
Note: File Embedding requires that the PDF Version compatibility be selected as 1.4 or greater. 
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Description
 Within this section, the title, author, subject and keywords for the outgoing PDF document can be
optionally added. Select Include Document Information
 to embed these details in the resulting PDF file. By default this feature is not selected. 

Initial View
 Select from among the document viewing options in the dropdown list to specify the magnification level
of the resulting PDF file when it is viewed in applications that support this feature. The default
magnification level is 100%. 
Note
: This feature is not available for PDF/X documents. 

Reader Display Setup
 When generating a PDF file that is intended for display in Adobe Reader, you can select from among the
display setup options in the dropdown list to specify how the viewer is configured when the file is
opened. 
Options are included for displaying only the page, the bookmarks panel and page, the pages panel and
page, a full screen version of the document, the layers panel and page (PDF 1.5) and the attachments
panel (PDF 1.6). The display setup options for showing the bookmarks, pages and the layers panel are
particularly useful when generating PDF documents in which layers are used. 
The default Reader display setup option is Page only
. 
Note
: This feature is not available for PDF/X documents. 

File Embedding
 A unique feature supported by the PDF document format is its ability to embed files at the document
level. The Xara Photo & Graphic Designer 2013 PDF Export Filter allows one file of any size and  type
to be added to the exported PDF. When the PDF document is opened by applications that support file
embedding (such as Adobe Reader or Acrobat), the embedded file appears in the attachments list panel. 
Embedding a file within the PDF document is particularly useful when distributing an illustration or
submitting it to a service bureau. Examples for the use of this feature include attaching the original Xara
Photo & Graphic Designer 2013 .xar file, a readme file outlining author and copyright information or a
high resolution rasterized version of the illustration to the resulting PDF. 
To embed a file within an outgoing PDF document, simply click the ellipses button [...] to select a file
from within a file open dialog or type in the path of the file manually. 
Enable Embed Selected File
 to add the file to the PDF document. By default this option is not selected. 
An optional description may also be provided for the embedded file. This description will appear as a
comment when the attachments panel is viewed in Adobe Reader and Acrobat. 
Note: File Embedding requires that the PDF Version compatibility be selected as 1.4 or greater. 
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Initial View
 Select from among the document viewing options in the dropdown list to specify the magnification level
of the resulting PDF file when it is viewed in applications that support this feature. The default
magnification level is 100%. 
Note
: This feature is not available for PDF/X documents. 

Reader Display Setup
 When generating a PDF file that is intended for display in Adobe Reader, you can select from among the
display setup options in the dropdown list to specify how the viewer is configured when the file is
opened. 
Options are included for displaying only the page, the bookmarks panel and page, the pages panel and
page, a full screen version of the document, the layers panel and page (PDF 1.5) and the attachments
panel (PDF 1.6). The display setup options for showing the bookmarks, pages and the layers panel are
particularly useful when generating PDF documents in which layers are used. 
The default Reader display setup option is Page only
. 
Note
: This feature is not available for PDF/X documents. 

File Embedding
 A unique feature supported by the PDF document format is its ability to embed files at the document
level. The Xara Photo & Graphic Designer 2013 PDF Export Filter allows one file of any size and  type
to be added to the exported PDF. When the PDF document is opened by applications that support file
embedding (such as Adobe Reader or Acrobat), the embedded file appears in the attachments list panel. 
Embedding a file within the PDF document is particularly useful when distributing an illustration or
submitting it to a service bureau. Examples for the use of this feature include attaching the original Xara
Photo & Graphic Designer 2013 .xar file, a readme file outlining author and copyright information or a
high resolution rasterized version of the illustration to the resulting PDF. 
To embed a file within an outgoing PDF document, simply click the ellipses button [...] to select a file
from within a file open dialog or type in the path of the file manually. 
Enable Embed Selected File
 to add the file to the PDF document. By default this option is not selected. 
An optional description may also be provided for the embedded file. This description will appear as a
comment when the attachments panel is viewed in Adobe Reader and Acrobat. 
Note: File Embedding requires that the PDF Version compatibility be selected as 1.4 or greater. 
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Reader Display Setup
 When generating a PDF file that is intended for display in Adobe Reader, you can select from among the
display setup options in the dropdown list to specify how the viewer is configured when the file is
opened. 
Options are included for displaying only the page, the bookmarks panel and page, the pages panel and
page, a full screen version of the document, the layers panel and page (PDF 1.5) and the attachments
panel (PDF 1.6). The display setup options for showing the bookmarks, pages and the layers panel are
particularly useful when generating PDF documents in which layers are used. 
The default Reader display setup option is Page only
. 
Note
: This feature is not available for PDF/X documents. 

File Embedding
 A unique feature supported by the PDF document format is its ability to embed files at the document
level. The Xara Photo & Graphic Designer 2013 PDF Export Filter allows one file of any size and  type
to be added to the exported PDF. When the PDF document is opened by applications that support file
embedding (such as Adobe Reader or Acrobat), the embedded file appears in the attachments list panel. 
Embedding a file within the PDF document is particularly useful when distributing an illustration or
submitting it to a service bureau. Examples for the use of this feature include attaching the original Xara
Photo & Graphic Designer 2013 .xar file, a readme file outlining author and copyright information or a
high resolution rasterized version of the illustration to the resulting PDF. 
To embed a file within an outgoing PDF document, simply click the ellipses button [...] to select a file
from within a file open dialog or type in the path of the file manually. 
Enable Embed Selected File
 to add the file to the PDF document. By default this option is not selected. 
An optional description may also be provided for the embedded file. This description will appear as a
comment when the attachments panel is viewed in Adobe Reader and Acrobat. 
Note: File Embedding requires that the PDF Version compatibility be selected as 1.4 or greater. 
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File Embedding
 A unique feature supported by the PDF document format is its ability to embed files at the document
level. The Xara Photo & Graphic Designer 2013 PDF Export Filter allows one file of any size and  type
to be added to the exported PDF. When the PDF document is opened by applications that support file
embedding (such as Adobe Reader or Acrobat), the embedded file appears in the attachments list panel. 
Embedding a file within the PDF document is particularly useful when distributing an illustration or
submitting it to a service bureau. Examples for the use of this feature include attaching the original Xara
Photo & Graphic Designer 2013 .xar file, a readme file outlining author and copyright information or a
high resolution rasterized version of the illustration to the resulting PDF. 
To embed a file within an outgoing PDF document, simply click the ellipses button [...] to select a file
from within a file open dialog or type in the path of the file manually. 
Enable Embed Selected File
 to add the file to the PDF document. By default this option is not selected. 
An optional description may also be provided for the embedded file. This description will appear as a
comment when the attachments panel is viewed in Adobe Reader and Acrobat. 
Note: File Embedding requires that the PDF Version compatibility be selected as 1.4 or greater. 
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PDF Export Filter Settings: Layer Options
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 The Layers 
tab within the PDF Export Filter provides a means to specify how layers within a drawing are rendered
for in the PDF document. 

General Options
 Exclude invisible layers.
 This option can be checked to exclude all invisible layers in the outgoing PDF file. To eliminate guide
layers from a PDF document, set the layer to invisible in the Xara Photo & Graphic Designer 2013 Page
& Layer Gallery and export the drawing with this option checked. 

Layering Methods (standard PDF only)
1.  Do not generate Reader layers: Separate layers do not appear in the resulting PDF

document. This option is enabled by default.
2. Enable Reader layers in a single page (PDF 1.5 and above only): Layers are rendered

within the document on a single page, with layering labels included for display within Adobe
Reader's Layer Gallery.

3. Generate bookmarks for each page: Select this option to include bookmarks in the resulting
PDF document for each page of your document. A bookmark is generated for each page, using
the 'Page title' value as defined on the 'Page' tab of the Utilities->Web Properties dialog. If no
page title is defined, the 'Page filename' (as defined in the same dialog) is used instead. If there is
no page filename set either, then pages are named simply "Page 1", "Page 2", etc. In Adobe
Reader you can display the list of bookmarks in the document and then just click on them to
jump to each page. 

Crop and Printer’s Marks
 Include crop and printer's marks in the PDF document. Select this option to include crop and printer's
marks in the outgoing PDF document. This feature is particularly useful when submitting PDF files to be
printed through a service bureau. By default this feature is unselected. Note: to use this feature you must
check the Output Printer's Marks option and select the desired types of marks to be included within
the Imagesetting tab of the Print Options
 dialog. 
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General Options
 Exclude invisible layers.
 This option can be checked to exclude all invisible layers in the outgoing PDF file. To eliminate guide
layers from a PDF document, set the layer to invisible in the Xara Photo & Graphic Designer 2013 Page
& Layer Gallery and export the drawing with this option checked. 

Layering Methods (standard PDF only)
1.  Do not generate Reader layers: Separate layers do not appear in the resulting PDF

document. This option is enabled by default.
2. Enable Reader layers in a single page (PDF 1.5 and above only): Layers are rendered

within the document on a single page, with layering labels included for display within Adobe
Reader's Layer Gallery.

3. Generate bookmarks for each page: Select this option to include bookmarks in the resulting
PDF document for each page of your document. A bookmark is generated for each page, using
the 'Page title' value as defined on the 'Page' tab of the Utilities->Web Properties dialog. If no
page title is defined, the 'Page filename' (as defined in the same dialog) is used instead. If there is
no page filename set either, then pages are named simply "Page 1", "Page 2", etc. In Adobe
Reader you can display the list of bookmarks in the document and then just click on them to
jump to each page. 

Crop and Printerâ€™s Marks
 Include crop and printer's marks in the PDF document. Select this option to include crop and printer's
marks in the outgoing PDF document. This feature is particularly useful when submitting PDF files to be
printed through a service bureau. By default this feature is unselected. Note: to use this feature you must
check the Output Printer's Marks option and select the desired types of marks to be included within
the Imagesetting tab of the Print Options
 dialog. 
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Layering Methods (standard PDF only)
1.  Do not generate Reader layers: Separate layers do not appear in the resulting PDF

document. This option is enabled by default.
2. Enable Reader layers in a single page (PDF 1.5 and above only): Layers are rendered

within the document on a single page, with layering labels included for display within Adobe
Reader's Layer Gallery.

3. Generate bookmarks for each page: Select this option to include bookmarks in the resulting
PDF document for each page of your document. A bookmark is generated for each page, using
the 'Page title' value as defined on the 'Page' tab of the Utilities->Web Properties dialog. If no
page title is defined, the 'Page filename' (as defined in the same dialog) is used instead. If there is
no page filename set either, then pages are named simply "Page 1", "Page 2", etc. In Adobe
Reader you can display the list of bookmarks in the document and then just click on them to
jump to each page. 

Crop and Printerâ€™s Marks
 Include crop and printer's marks in the PDF document. Select this option to include crop and printer's
marks in the outgoing PDF document. This feature is particularly useful when submitting PDF files to be
printed through a service bureau. By default this feature is unselected. Note: to use this feature you must
check the Output Printer's Marks option and select the desired types of marks to be included within
the Imagesetting tab of the Print Options
 dialog. 
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Crop and Printerâ€™s Marks
 Include crop and printer's marks in the PDF document. Select this option to include crop and printer's
marks in the outgoing PDF document. This feature is particularly useful when submitting PDF files to be
printed through a service bureau. By default this feature is unselected. Note: to use this feature you must
check the Output Printer's Marks option and select the desired types of marks to be included within
the Imagesetting tab of the Print Options
 dialog. 
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PDF Export Filter Settings: Security Options

 The Security 
tab provides support for specifying security attributes and permissions settings that determine how the
PDF document can be used once it is distributed. These options are only available for standard PDF
documents and cannot be used when generating PDF/X files. 
To include these security settings in the outgoing PDF document, check "Apply security". By default this
feature is not selected. 

File Open Password
 To password-protect a PDF document, specify and confirm a password. This password will be
required when a user attempts to open the document for viewing. 
Note that it is strongly recommended that a document also be encrypted if a file open password is
applied as this security scheme is known to be relatively easy to compromise. As a result, file open
passwords should only be used as a means of security to prevent inexperienced users from accessing
sensitive documents. 

Document Encryption and Permissions Password
 To encrypt a PDF document, select an encryption method and specify and confirm a password. This
password will be required when a user attempts to make changes to the document, including modifying
security and permissions settings. The encryption password is often referred to as the owner or master
password and it may also be used to open the PDF document. 
Additional document permissions settings (outlined in the section below) may be applied to determine the
degree to which a user can interact with the encrypted document. 
Four encryption methods are available: 
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 None: This setting will not apply any document encryption. This is the default encryption option
for the document.

 40-bit RC4: This setting will apply a 40-bit encryption algorithm to the document.
 128-bit RC4: This setting will apply a 128-bit encryption algorithm to the document.
 128-bit AES: This setting will apply the 128-bit AES encryption algorithm to the document. If

the PDF document contains confidential or highly sensitive material this method of encryption is
considered to be the most effective means of securing the contents. Note: PDF 1.6 is required to
support this encryption method.

 Document Permissions Settings
 The document permissions settings section allows you to specify actions that can be undertaken on an
encrypted PDF document when it is rendered or processed by another application. 
Within the Document Permissions Summary
 section, check any of the following settings to allow a user to perform the following tasks: 
Printing: 
Selecting this option allows a user to print the PDF document. By default this option is selected. 
Extraction for accessibility: 
Selecting this option allows content to be extracted by applications that assist users with impairments. By
default this option is selected. 
Commenting: 
Checking this option allows users to add comments and annotations to the PDF document. By default
this option is selected. 
Modification: 
Enabling this option allows users to change the contents of the PDF document. By default this option is
selected. 
Document assembly (requires 128-bit encryption): 
Checking this option allows a user to merge or append this document with other documents. By default
this option is selected. 
Content copying or extraction (requires 128-bit encryption): 
Selecting this option allows a user to copy or extract elements of the document, including text and
graphics. By default this option is selected. 
Note
: The PDF document must be encrypted in order for these permissions settings to be applied. In addition,
the responsibility for respecting these permissions settings is left to the application that is used for
processing the PDF document. 
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File Open Password
 To password-protect a PDF document, specify and confirm a password. This password will be
required when a user attempts to open the document for viewing. 
Note that it is strongly recommended that a document also be encrypted if a file open password is
applied as this security scheme is known to be relatively easy to compromise. As a result, file open
passwords should only be used as a means of security to prevent inexperienced users from accessing
sensitive documents. 

Document Encryption and Permissions Password
 To encrypt a PDF document, select an encryption method and specify and confirm a password. This
password will be required when a user attempts to make changes to the document, including modifying
security and permissions settings. The encryption password is often referred to as the owner or master
password and it may also be used to open the PDF document. 
Additional document permissions settings (outlined in the section below) may be applied to determine the
degree to which a user can interact with the encrypted document. 
Four encryption methods are available: 

 None: This setting will not apply any document encryption. This is the default encryption option
for the document.

 40-bit RC4: This setting will apply a 40-bit encryption algorithm to the document.
 128-bit RC4: This setting will apply a 128-bit encryption algorithm to the document.
 128-bit AES: This setting will apply the 128-bit AES encryption algorithm to the document. If

the PDF document contains confidential or highly sensitive material this method of encryption is
considered to be the most effective means of securing the contents. Note: PDF 1.6 is required to
support this encryption method.

 Document Permissions Settings
 The document permissions settings section allows you to specify actions that can be undertaken on an
encrypted PDF document when it is rendered or processed by another application. 
Within the Document Permissions Summary
 section, check any of the following settings to allow a user to perform the following tasks: 
Printing: 
Selecting this option allows a user to print the PDF document. By default this option is selected. 
Extraction for accessibility: 
Selecting this option allows content to be extracted by applications that assist users with impairments. By
default this option is selected. 
Commenting: 
Checking this option allows users to add comments and annotations to the PDF document. By default
this option is selected. 
Modification: 
Enabling this option allows users to change the contents of the PDF document. By default this option is
selected. 
Document assembly (requires 128-bit encryption): 
Checking this option allows a user to merge or append this document with other documents. By default
this option is selected. 
Content copying or extraction (requires 128-bit encryption): 
Selecting this option allows a user to copy or extract elements of the document, including text and
graphics. By default this option is selected. 
Note
: The PDF document must be encrypted in order for these permissions settings to be applied. In addition,
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the responsibility for respecting these permissions settings is left to the application that is used for
processing the PDF document. 
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Document Encryption and Permissions Password
 To encrypt a PDF document, select an encryption method and specify and confirm a password. This
password will be required when a user attempts to make changes to the document, including modifying
security and permissions settings. The encryption password is often referred to as the owner or master
password and it may also be used to open the PDF document. 
Additional document permissions settings (outlined in the section below) may be applied to determine the
degree to which a user can interact with the encrypted document. 
Four encryption methods are available: 

 None: This setting will not apply any document encryption. This is the default encryption option
for the document.

 40-bit RC4: This setting will apply a 40-bit encryption algorithm to the document.
 128-bit RC4: This setting will apply a 128-bit encryption algorithm to the document.
 128-bit AES: This setting will apply the 128-bit AES encryption algorithm to the document. If

the PDF document contains confidential or highly sensitive material this method of encryption is
considered to be the most effective means of securing the contents. Note: PDF 1.6 is required to
support this encryption method.

 Document Permissions Settings
 The document permissions settings section allows you to specify actions that can be undertaken on an
encrypted PDF document when it is rendered or processed by another application. 
Within the Document Permissions Summary
 section, check any of the following settings to allow a user to perform the following tasks: 
Printing: 
Selecting this option allows a user to print the PDF document. By default this option is selected. 
Extraction for accessibility: 
Selecting this option allows content to be extracted by applications that assist users with impairments. By
default this option is selected. 
Commenting: 
Checking this option allows users to add comments and annotations to the PDF document. By default
this option is selected. 
Modification: 
Enabling this option allows users to change the contents of the PDF document. By default this option is
selected. 
Document assembly (requires 128-bit encryption): 
Checking this option allows a user to merge or append this document with other documents. By default
this option is selected. 
Content copying or extraction (requires 128-bit encryption): 
Selecting this option allows a user to copy or extract elements of the document, including text and
graphics. By default this option is selected. 
Note
: The PDF document must be encrypted in order for these permissions settings to be applied. In addition,
the responsibility for respecting these permissions settings is left to the application that is used for
processing the PDF document. 
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Document Permissions Settings
 The document permissions settings section allows you to specify actions that can be undertaken on an
encrypted PDF document when it is rendered or processed by another application. 
Within the Document Permissions Summary
 section, check any of the following settings to allow a user to perform the following tasks: 
Printing: 
Selecting this option allows a user to print the PDF document. By default this option is selected. 
Extraction for accessibility: 
Selecting this option allows content to be extracted by applications that assist users with impairments. By
default this option is selected. 
Commenting: 
Checking this option allows users to add comments and annotations to the PDF document. By default
this option is selected. 
Modification: 
Enabling this option allows users to change the contents of the PDF document. By default this option is
selected. 
Document assembly (requires 128-bit encryption): 
Checking this option allows a user to merge or append this document with other documents. By default
this option is selected. 
Content copying or extraction (requires 128-bit encryption): 
Selecting this option allows a user to copy or extract elements of the document, including text and
graphics. By default this option is selected. 
Note
: The PDF document must be encrypted in order for these permissions settings to be applied. In addition,
the responsibility for respecting these permissions settings is left to the application that is used for
processing the PDF document. 
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JPEG, PNG, GIF and BMP export dialog
overview

The Export settings dialog has
two preview windows, Image A
on the left and Image B
 on the right, so you can compare
alternative export settings or file
types, side-by-side. Just click on
the left or right preview window
to change the active preview. 
 Above the preview window is a
small dropdown that lets you
select from the most common
four export types, JPEG, PNG,
GIF and BMP. 

When you have selected preview A or B
 you can then adjust a wide range of export options using the five tabs below the preview. Some options,
such as the Palette Options are only applicable to some file types such as PNG and not relevant to JPEG
type. 
Other options under the Options
 tab change depending on the file type. e.g. when exporting a JPEG this is where you can set the required
quality. 
So the process for exporting an image: 

1. Select the object or objects on the page you want to export
2. Select the Export menu, or "Ctrl + Shift + E", enter a file name, and select file type from the drop

down list. The main export type will display the above preview dialog.
3. In this Preview dialog adjust the settings if you want, or skip this if you're happy with the default

settings
4. Click the Export button

For most commonly used JPEG and PNG formats, at step 2 you can instead use the direct operations
available in the File menu: Export JPEG and Export PNG
. The export dialog shown includes a "Settings" button which takes you to the export settings dialog
shown above. 
Most export settings are remembered for the next time you export. For example if you adjust the JPEG
quality, the next time you export a JPEG it will remember the last quality setting. 
Exported Image Size
 When you export the normal default size is the same as you see on screen at 100% zoom. The pixel size
is shown under the preview window. You can adjust the pixel dimensions either by adjusting the object
size on the page before you export, or by entering alternative pixel or dpi values in the Bitmap size
 tab. 

Preview Controls
 These buttons alter the preview of the images, but do not affect the exported file: 
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 Zoom Tool: Click on a preview to zoom in. Shift-click to
zoom out. Drag over an area of the preview to zoom into
that area.

 Push Tool: Lets you drag the image around in the preview
window.

 Zoom to Fit: Scales the preview image to fit the window.
 Zoom to 100%: Scales the image to full-size (100%).
 Zoom to Resolution of Image (1:1): Has no effect for

GIFs. Scales the image so one pixel in the bitmap is one
pixel on screen. This is useful for previewing detail in the
bitmap.

The following tool is only relevant to files using less than 256 colors (but you will see the result when you
have the Palette Options
 tab selected): 

Color Selector: Moving the pointer over the image highlights the color
under the pointer. Click to select that color in the palette. You can then
use Palette Options
 buttons (described below) to alter that color. 

Preview: 
The preview button is available on all tabs of this dialog. It updates the preview windows to reflect any
changes you have made to the export options. 

Palette Options tab
 This tab allows you to alter the color settings of your exported image. 

Dithering & Palette
 The Dithering and Palette options only apply when you export with 256 color or less, and affect how
the image is displayed and its color palette. It is recommended to always use an Optimized palette. Set
Dither to none, which produces smaller files but may be banded, or Error Diffusion
, which creates higher quality results, but larger files. 

Color Depth
 Choose the number of colors your bitmap requires. The more colors, the larger the file (usually), and the
higher the quality. The True Color option supports up to 16 millions colors. True Color + Alpha
 includes semi-transparent features such as soft shadows and transparency. For applications that support
alpha-channel PNG files this is the recommended format. 
If you choose 256 colors of less, you have the option to use simple transparency (Wine glass icon-see
below). This doesn't support semi-transparent pixels, only "on/off" fully opaque or fully transparency
pixels, and so can produce jagged edges. 

Max Colors
 If you select a Color Depth of 256 or less you can control exactly how many colors are used in the file.
This provides a high degree of control over quality vs. file size. Just enter the required number of colors
and press the Preview
 button to preview. 

Buttons
 These buttons (except Transparent Background) apply when exporting 256 color images or less.
These files are created with a limited palette of colors, and these controls provide a great degree of
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control over those palette colors. See Color Selector above on how to select a color, or click on a
color in the Color Palette
). 

Lock a Color
 You can specify the number of colors you want in the palette of exported bitmaps. You may want to
ensure that certain colors always appear in the palette; you can lock these colors. Click on a color to
select it, then select the Lock
 button. A small square appears in the bottom left of the color to tell you it is a locked color. 

Make a Palette Color Web Safe
 When clicked this button will shift the selected color to be one of the 216 common web browser palette
colors. This is a legacy system that is no longer particularly important or relevant, as nearly all computers
can display millions of colors, and there's no benefit in restricting web graphics to only this limited
palette. 

Make the Image Background Transparent
 Make any areas not covered by the selected objects transparent. Selecting this option automatically
makes one entry in the palette transparent. 

Make a Palette Color Transparent
 Make this color entry transparent. Note the difference between this option, which makes parts of the
selected objects transparent, and Make The Image Background Transparent 
which makes those areas behind the selected objects transparent. 

Delete a Palette Color
 Delete this color from the palette. Any areas in the bitmap that use the deleted color then use the nearest
color in the palette. The fewer colors in the palette, the smaller the bitmap file. 

Restore a Previously Deleted Color
 Undelete a deleted color. 

Add system colors
 Adds 28 colors to the palette. These colors are the regular Windows system colors and a number of
primary colors. This ensures the palette includes a spread of colors and may improve the quality of the
image, particularly if it contains a wide range of colors. You may need to experiment with this option to
get the best results. 

Bitmap Size tab
 With this tab, you can change the size of the exported image. 

Bitmap Size and Resolution
 You can change the size of the exported bitmap by changing: 

 Size: Type the required width or height into one of the fields. Note that the aspect ratio of the
bitmap is fixed, so changing one dimension automatically changes the other. Size is more suitable
than Scale if you want to create a bitmap of a particular size in pixels.

 Scale: (Dimmed for JPEG & PNG). This lets you scale the bitmap up or down by a
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percentage. Scale is more suitable than Size if you want, for example, a bitmap 50% bigger than
the original.

 Resolution: (Dimmed for GIF & BMP) Type the resolution into the DPI field. If you are
exporting an image for viewing on screen (i.e. a website), you do not need a setting higher than
96 DPI. 96 DPI also ensures the bitmap is the same size as the objects on screen (at 100%
magnification).

Area to Save
 The bitmap can be created using one of these areas of the document: 

 Page: The whole page area.
 Drawing: The area covered by objects.
 Selection: The area covered by the objects in the selection. Only available when objects are

selected.

Anti-aliasing
 Anti-aliasing improves the appearance of graphics by smoothing jagged edges: 

 Maintain Screen Anti-aliasing: The exported bitmap uses the exact same positioning as shown
on screen, and so has identical anti-aliasing. This can result in the edges of objects being slightly
blurred because they do not fall exactly on pixel boundaries.

 Minimize Visible Anti-aliasing: This will slightly reposition the objects by fractions of a pixel to
minimize the anti-aliasing around the edge of the exported bitmap. If in doubt which option to
use, select this.

Put HTML Image Tag on Clipboard
 This lets you save out the basic HTML IMG tag information when you save the bitmap. You can then
paste the tag into your text or external HTML page editor. 

Options tab
 With this tab you can alter JPEG compression and turn on progressive/interlacing options if required. 
Progressive: 
(JPEG only) Selecting this option creates a progressive JPEG. This is useful when the JPEG is large and
used on a web page. Web browsers will start displaying the image before the JPEG file has completely
downloaded. 
JPEG Quality: 
(JPEG only) A low setting will result in a small file with a loss in quality whereas a high value will give only
slight file size reductions, but high quality. Note that a setting of 100% will still compress the file. A setting
of 75% gives good compression without causing a noticeable loss in quality for most uses. 
Interlaced: (GIF and PNG only) This is like progressive JPEG.
 In the browser the picture first appears as a low resolution image. As more of the file loads, the
resolution increases. 
Transparent: 
(GIF and PNG only) This makes any areas not covered by the selected objects transparent. Selecting
this option automatically makes one entry in the palette transparent. 
Export each layer to a file of its own: Selecting this option when exporting a design that contains
multiple layers results in a separate file being exported for each layer. The names of each layer (as set in
the Page & Layer Gallery
) are used to name the exported files. 

Image Map
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 An image map lets you have "clickable" areas on the graphic when displayed in a browser. Clicking one
of these areas jumps to a new web page. If you want to create an image map, use "Utilities -> Web
Address" to add web addresses (URLs) to the different parts of your drawing. 
Export Image Map to Clipboard: This copies the image map HTML to the clipboard so you can
paste it into your text or web page editor. There is an option on the Bitmap 
Size tab to save the HTML IMG tab to the clipboard. Selecting either of these clipboard options
automatically deselects the other option. 
Export Image Map to File: 
This copies the image map text to a file. You can either: 

 Insert Image Map into Existing File: This inserts the image map into the specified file. If the
file already contains an image map with the same name, the existing image map is replaced. If this
is a new image map, it is inserted at the end of the file.

 Replace Existing File: This overwrites any existing contents of the file. This option is useful if
you want to save the image map text for use later.

Note that opening this file in a browser displays a blank window, i.e. you don't see the graphic. The
reason is that the file does not include the IMG tag needed to display the graphic. The IMG tag might
look like this: <img src="file name.gif" usemap="#example" />. 
Macromedia Dreamweaver Integration: 
With this option selected, the bitmap in Dreamweaver is linked to the original Photo & Graphic Designer
document. If you later need to edit the bitmap, Dreamweaver can load Xara Photo & Graphic Designer
2013 and display the original document. For more information see Dreamweaver Integration below. 
Image Map Options

  Name: Image maps are named. (Names must be unique within a document.) If you are merging
this image map into an existing file, you can either type in a new map name or choose the name of
an existing map. This lets you replace an existing map with new data.

 Approximate curves with lines: Image map polygons are a series of straight lines and this
option lets you select how closely any curves in the clickable areas are followed. (Note that
circles are a special case in image maps.) Very closely gives the best approximation. This
increases the size of your web page and so makes it slower to download.

 Save all clickable areas as rectangles: Ignore the shape of clickable areas. Save all clickable
areas as simple rectangles that totally enclose the clickable area.

 Browser Preview
 Using the A and B preview boxes in the Export dialog box (shown above), you can select the best
compromise of file size and quality for web graphics. However the best test is checking how the graphic
looks in a web browser. This tab provides a number of options for that preview. Click the Browser
Preview
 button to launch your web browser and preview the graphics before exporting. 
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Preview Controls
 These buttons alter the preview of the images, but do not affect the exported file: 

 Zoom Tool: Click on a preview to zoom in. Shift-click to
zoom out. Drag over an area of the preview to zoom into
that area.

 Push Tool: Lets you drag the image around in the preview
window.

 Zoom to Fit: Scales the preview image to fit the window.
 Zoom to 100%: Scales the image to full-size (100%).
 Zoom to Resolution of Image (1:1): Has no effect for

GIFs. Scales the image so one pixel in the bitmap is one
pixel on screen. This is useful for previewing detail in the
bitmap.

The following tool is only relevant to files using less than 256 colors (but you will see the result when you
have the Palette Options
 tab selected): 

Color Selector: Moving the pointer over the image highlights the color
under the pointer. Click to select that color in the palette. You can then
use Palette Options
 buttons (described below) to alter that color. 

Preview: 
The preview button is available on all tabs of this dialog. It updates the preview windows to reflect any
changes you have made to the export options. 

Palette Options tab
 This tab allows you to alter the color settings of your exported image. 

Dithering & Palette
 The Dithering and Palette options only apply when you export with 256 color or less, and affect how
the image is displayed and its color palette. It is recommended to always use an Optimized palette. Set
Dither to none, which produces smaller files but may be banded, or Error Diffusion
, which creates higher quality results, but larger files. 

Color Depth
 Choose the number of colors your bitmap requires. The more colors, the larger the file (usually), and the
higher the quality. The True Color option supports up to 16 millions colors. True Color + Alpha
 includes semi-transparent features such as soft shadows and transparency. For applications that support
alpha-channel PNG files this is the recommended format. 
If you choose 256 colors of less, you have the option to use simple transparency (Wine glass icon-see
below). This doesn't support semi-transparent pixels, only "on/off" fully opaque or fully transparency
pixels, and so can produce jagged edges. 

Max Colors
 If you select a Color Depth of 256 or less you can control exactly how many colors are used in the file.
This provides a high degree of control over quality vs. file size. Just enter the required number of colors
and press the Preview
 button to preview. 
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Buttons
 These buttons (except Transparent Background) apply when exporting 256 color images or less.
These files are created with a limited palette of colors, and these controls provide a great degree of
control over those palette colors. See Color Selector above on how to select a color, or click on a
color in the Color Palette
). 

Lock a Color
 You can specify the number of colors you want in the palette of exported bitmaps. You may want to
ensure that certain colors always appear in the palette; you can lock these colors. Click on a color to
select it, then select the Lock
 button. A small square appears in the bottom left of the color to tell you it is a locked color. 

Make a Palette Color Web Safe
 When clicked this button will shift the selected color to be one of the 216 common web browser palette
colors. This is a legacy system that is no longer particularly important or relevant, as nearly all computers
can display millions of colors, and there's no benefit in restricting web graphics to only this limited
palette. 

Make the Image Background Transparent
 Make any areas not covered by the selected objects transparent. Selecting this option automatically
makes one entry in the palette transparent. 

Make a Palette Color Transparent
 Make this color entry transparent. Note the difference between this option, which makes parts of the
selected objects transparent, and Make The Image Background Transparent 
which makes those areas behind the selected objects transparent. 

Delete a Palette Color
 Delete this color from the palette. Any areas in the bitmap that use the deleted color then use the nearest
color in the palette. The fewer colors in the palette, the smaller the bitmap file. 

Restore a Previously Deleted Color
 Undelete a deleted color. 

Add system colors
 Adds 28 colors to the palette. These colors are the regular Windows system colors and a number of
primary colors. This ensures the palette includes a spread of colors and may improve the quality of the
image, particularly if it contains a wide range of colors. You may need to experiment with this option to
get the best results. 

Bitmap Size tab
 With this tab, you can change the size of the exported image. 

Bitmap Size and Resolution
 You can change the size of the exported bitmap by changing: 

 Size: Type the required width or height into one of the fields. Note that the aspect ratio of the
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bitmap is fixed, so changing one dimension automatically changes the other. Size is more suitable
than Scale if you want to create a bitmap of a particular size in pixels.

 Scale: (Dimmed for JPEG & PNG). This lets you scale the bitmap up or down by a
percentage. Scale is more suitable than Size if you want, for example, a bitmap 50% bigger than
the original.

 Resolution: (Dimmed for GIF & BMP) Type the resolution into the DPI field. If you are
exporting an image for viewing on screen (i.e. a website), you do not need a setting higher than
96 DPI. 96 DPI also ensures the bitmap is the same size as the objects on screen (at 100%
magnification).

Area to Save
 The bitmap can be created using one of these areas of the document: 

 Page: The whole page area.
 Drawing: The area covered by objects.
 Selection: The area covered by the objects in the selection. Only available when objects are

selected.

Anti-aliasing
 Anti-aliasing improves the appearance of graphics by smoothing jagged edges: 

 Maintain Screen Anti-aliasing: The exported bitmap uses the exact same positioning as shown
on screen, and so has identical anti-aliasing. This can result in the edges of objects being slightly
blurred because they do not fall exactly on pixel boundaries.

 Minimize Visible Anti-aliasing: This will slightly reposition the objects by fractions of a pixel to
minimize the anti-aliasing around the edge of the exported bitmap. If in doubt which option to
use, select this.

Put HTML Image Tag on Clipboard
 This lets you save out the basic HTML IMG tag information when you save the bitmap. You can then
paste the tag into your text or external HTML page editor. 

Options tab
 With this tab you can alter JPEG compression and turn on progressive/interlacing options if required. 
Progressive: 
(JPEG only) Selecting this option creates a progressive JPEG. This is useful when the JPEG is large and
used on a web page. Web browsers will start displaying the image before the JPEG file has completely
downloaded. 
JPEG Quality: 
(JPEG only) A low setting will result in a small file with a loss in quality whereas a high value will give only
slight file size reductions, but high quality. Note that a setting of 100% will still compress the file. A setting
of 75% gives good compression without causing a noticeable loss in quality for most uses. 
Interlaced: (GIF and PNG only) This is like progressive JPEG.
 In the browser the picture first appears as a low resolution image. As more of the file loads, the
resolution increases. 
Transparent: 
(GIF and PNG only) This makes any areas not covered by the selected objects transparent. Selecting
this option automatically makes one entry in the palette transparent. 
Export each layer to a file of its own: Selecting this option when exporting a design that contains
multiple layers results in a separate file being exported for each layer. The names of each layer (as set in
the Page & Layer Gallery
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) are used to name the exported files. 

Image Map
 An image map lets you have "clickable" areas on the graphic when displayed in a browser. Clicking one
of these areas jumps to a new web page. If you want to create an image map, use "Utilities -> Web
Address" to add web addresses (URLs) to the different parts of your drawing. 
Export Image Map to Clipboard: This copies the image map HTML to the clipboard so you can
paste it into your text or web page editor. There is an option on the Bitmap 
Size tab to save the HTML IMG tab to the clipboard. Selecting either of these clipboard options
automatically deselects the other option. 
Export Image Map to File: 
This copies the image map text to a file. You can either: 

 Insert Image Map into Existing File: This inserts the image map into the specified file. If the
file already contains an image map with the same name, the existing image map is replaced. If this
is a new image map, it is inserted at the end of the file.

 Replace Existing File: This overwrites any existing contents of the file. This option is useful if
you want to save the image map text for use later.

Note that opening this file in a browser displays a blank window, i.e. you don't see the graphic. The
reason is that the file does not include the IMG tag needed to display the graphic. The IMG tag might
look like this: <img src="file name.gif" usemap="#example" />. 
Macromedia Dreamweaver Integration: 
With this option selected, the bitmap in Dreamweaver is linked to the original Photo & Graphic Designer
document. If you later need to edit the bitmap, Dreamweaver can load Xara Photo & Graphic Designer
2013 and display the original document. For more information see Dreamweaver Integration below. 
Image Map Options

  Name: Image maps are named. (Names must be unique within a document.) If you are merging
this image map into an existing file, you can either type in a new map name or choose the name of
an existing map. This lets you replace an existing map with new data.

 Approximate curves with lines: Image map polygons are a series of straight lines and this
option lets you select how closely any curves in the clickable areas are followed. (Note that
circles are a special case in image maps.) Very closely gives the best approximation. This
increases the size of your web page and so makes it slower to download.

 Save all clickable areas as rectangles: Ignore the shape of clickable areas. Save all clickable
areas as simple rectangles that totally enclose the clickable area.

 Browser Preview
 Using the A and B preview boxes in the Export dialog box (shown above), you can select the best
compromise of file size and quality for web graphics. However the best test is checking how the graphic
looks in a web browser. This tab provides a number of options for that preview. Click the Browser
Preview
 button to launch your web browser and preview the graphics before exporting. 
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Palette Options tab
 This tab allows you to alter the color settings of your exported image. 

Dithering & Palette
 The Dithering and Palette options only apply when you export with 256 color or less, and affect how
the image is displayed and its color palette. It is recommended to always use an Optimized palette. Set
Dither to none, which produces smaller files but may be banded, or Error Diffusion
, which creates higher quality results, but larger files. 

Color Depth
 Choose the number of colors your bitmap requires. The more colors, the larger the file (usually), and the
higher the quality. The True Color option supports up to 16 millions colors. True Color + Alpha
 includes semi-transparent features such as soft shadows and transparency. For applications that support
alpha-channel PNG files this is the recommended format. 
If you choose 256 colors of less, you have the option to use simple transparency (Wine glass icon-see
below). This doesn't support semi-transparent pixels, only "on/off" fully opaque or fully transparency
pixels, and so can produce jagged edges. 

Max Colors
 If you select a Color Depth of 256 or less you can control exactly how many colors are used in the file.
This provides a high degree of control over quality vs. file size. Just enter the required number of colors
and press the Preview
 button to preview. 

Buttons
 These buttons (except Transparent Background) apply when exporting 256 color images or less.
These files are created with a limited palette of colors, and these controls provide a great degree of
control over those palette colors. See Color Selector above on how to select a color, or click on a
color in the Color Palette
). 

Lock a Color
 You can specify the number of colors you want in the palette of exported bitmaps. You may want to
ensure that certain colors always appear in the palette; you can lock these colors. Click on a color to
select it, then select the Lock
 button. A small square appears in the bottom left of the color to tell you it is a locked color. 

Make a Palette Color Web Safe
 When clicked this button will shift the selected color to be one of the 216 common web browser palette
colors. This is a legacy system that is no longer particularly important or relevant, as nearly all computers
can display millions of colors, and there's no benefit in restricting web graphics to only this limited
palette. 

Make the Image Background Transparent
 Make any areas not covered by the selected objects transparent. Selecting this option automatically
makes one entry in the palette transparent. 
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Make a Palette Color Transparent
 Make this color entry transparent. Note the difference between this option, which makes parts of the
selected objects transparent, and Make The Image Background Transparent 
which makes those areas behind the selected objects transparent. 

Delete a Palette Color
 Delete this color from the palette. Any areas in the bitmap that use the deleted color then use the nearest
color in the palette. The fewer colors in the palette, the smaller the bitmap file. 

Restore a Previously Deleted Color
 Undelete a deleted color. 

Add system colors
 Adds 28 colors to the palette. These colors are the regular Windows system colors and a number of
primary colors. This ensures the palette includes a spread of colors and may improve the quality of the
image, particularly if it contains a wide range of colors. You may need to experiment with this option to
get the best results. 

Bitmap Size tab
 With this tab, you can change the size of the exported image. 

Bitmap Size and Resolution
 You can change the size of the exported bitmap by changing: 

 Size: Type the required width or height into one of the fields. Note that the aspect ratio of the
bitmap is fixed, so changing one dimension automatically changes the other. Size is more suitable
than Scale if you want to create a bitmap of a particular size in pixels.

 Scale: (Dimmed for JPEG & PNG). This lets you scale the bitmap up or down by a
percentage. Scale is more suitable than Size if you want, for example, a bitmap 50% bigger than
the original.

 Resolution: (Dimmed for GIF & BMP) Type the resolution into the DPI field. If you are
exporting an image for viewing on screen (i.e. a website), you do not need a setting higher than
96 DPI. 96 DPI also ensures the bitmap is the same size as the objects on screen (at 100%
magnification).

Area to Save
 The bitmap can be created using one of these areas of the document: 

 Page: The whole page area.
 Drawing: The area covered by objects.
 Selection: The area covered by the objects in the selection. Only available when objects are

selected.

Anti-aliasing
 Anti-aliasing improves the appearance of graphics by smoothing jagged edges: 

 Maintain Screen Anti-aliasing: The exported bitmap uses the exact same positioning as shown
on screen, and so has identical anti-aliasing. This can result in the edges of objects being slightly
blurred because they do not fall exactly on pixel boundaries.

 Minimize Visible Anti-aliasing: This will slightly reposition the objects by fractions of a pixel to
minimize the anti-aliasing around the edge of the exported bitmap. If in doubt which option to
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use, select this.

Put HTML Image Tag on Clipboard
 This lets you save out the basic HTML IMG tag information when you save the bitmap. You can then
paste the tag into your text or external HTML page editor. 

Options tab
 With this tab you can alter JPEG compression and turn on progressive/interlacing options if required. 
Progressive: 
(JPEG only) Selecting this option creates a progressive JPEG. This is useful when the JPEG is large and
used on a web page. Web browsers will start displaying the image before the JPEG file has completely
downloaded. 
JPEG Quality: 
(JPEG only) A low setting will result in a small file with a loss in quality whereas a high value will give only
slight file size reductions, but high quality. Note that a setting of 100% will still compress the file. A setting
of 75% gives good compression without causing a noticeable loss in quality for most uses. 
Interlaced: (GIF and PNG only) This is like progressive JPEG.
 In the browser the picture first appears as a low resolution image. As more of the file loads, the
resolution increases. 
Transparent: 
(GIF and PNG only) This makes any areas not covered by the selected objects transparent. Selecting
this option automatically makes one entry in the palette transparent. 
Export each layer to a file of its own: Selecting this option when exporting a design that contains
multiple layers results in a separate file being exported for each layer. The names of each layer (as set in
the Page & Layer Gallery
) are used to name the exported files. 

Image Map
 An image map lets you have "clickable" areas on the graphic when displayed in a browser. Clicking one
of these areas jumps to a new web page. If you want to create an image map, use "Utilities -> Web
Address" to add web addresses (URLs) to the different parts of your drawing. 
Export Image Map to Clipboard: This copies the image map HTML to the clipboard so you can
paste it into your text or web page editor. There is an option on the Bitmap 
Size tab to save the HTML IMG tab to the clipboard. Selecting either of these clipboard options
automatically deselects the other option. 
Export Image Map to File: 
This copies the image map text to a file. You can either: 

 Insert Image Map into Existing File: This inserts the image map into the specified file. If the
file already contains an image map with the same name, the existing image map is replaced. If this
is a new image map, it is inserted at the end of the file.

 Replace Existing File: This overwrites any existing contents of the file. This option is useful if
you want to save the image map text for use later.

Note that opening this file in a browser displays a blank window, i.e. you don't see the graphic. The
reason is that the file does not include the IMG tag needed to display the graphic. The IMG tag might
look like this: <img src="file name.gif" usemap="#example" />. 
Macromedia Dreamweaver Integration: 
With this option selected, the bitmap in Dreamweaver is linked to the original Photo & Graphic Designer
document. If you later need to edit the bitmap, Dreamweaver can load Xara Photo & Graphic Designer
2013 and display the original document. For more information see Dreamweaver Integration below. 
Image Map Options
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  Name: Image maps are named. (Names must be unique within a document.) If you are merging
this image map into an existing file, you can either type in a new map name or choose the name of
an existing map. This lets you replace an existing map with new data.

 Approximate curves with lines: Image map polygons are a series of straight lines and this
option lets you select how closely any curves in the clickable areas are followed. (Note that
circles are a special case in image maps.) Very closely gives the best approximation. This
increases the size of your web page and so makes it slower to download.

 Save all clickable areas as rectangles: Ignore the shape of clickable areas. Save all clickable
areas as simple rectangles that totally enclose the clickable area.

 Browser Preview
 Using the A and B preview boxes in the Export dialog box (shown above), you can select the best
compromise of file size and quality for web graphics. However the best test is checking how the graphic
looks in a web browser. This tab provides a number of options for that preview. Click the Browser
Preview
 button to launch your web browser and preview the graphics before exporting. 
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Bitmap Size tab
 With this tab, you can change the size of the exported image. 

Bitmap Size and Resolution
 You can change the size of the exported bitmap by changing: 

 Size: Type the required width or height into one of the fields. Note that the aspect ratio of the
bitmap is fixed, so changing one dimension automatically changes the other. Size is more suitable
than Scale if you want to create a bitmap of a particular size in pixels.

 Scale: (Dimmed for JPEG & PNG). This lets you scale the bitmap up or down by a
percentage. Scale is more suitable than Size if you want, for example, a bitmap 50% bigger than
the original.

 Resolution: (Dimmed for GIF & BMP) Type the resolution into the DPI field. If you are
exporting an image for viewing on screen (i.e. a website), you do not need a setting higher than
96 DPI. 96 DPI also ensures the bitmap is the same size as the objects on screen (at 100%
magnification).

Area to Save
 The bitmap can be created using one of these areas of the document: 

 Page: The whole page area.
 Drawing: The area covered by objects.
 Selection: The area covered by the objects in the selection. Only available when objects are

selected.

Anti-aliasing
 Anti-aliasing improves the appearance of graphics by smoothing jagged edges: 

 Maintain Screen Anti-aliasing: The exported bitmap uses the exact same positioning as shown
on screen, and so has identical anti-aliasing. This can result in the edges of objects being slightly
blurred because they do not fall exactly on pixel boundaries.

 Minimize Visible Anti-aliasing: This will slightly reposition the objects by fractions of a pixel to
minimize the anti-aliasing around the edge of the exported bitmap. If in doubt which option to
use, select this.

Put HTML Image Tag on Clipboard
 This lets you save out the basic HTML IMG tag information when you save the bitmap. You can then
paste the tag into your text or external HTML page editor. 

Options tab
 With this tab you can alter JPEG compression and turn on progressive/interlacing options if required. 
Progressive: 
(JPEG only) Selecting this option creates a progressive JPEG. This is useful when the JPEG is large and
used on a web page. Web browsers will start displaying the image before the JPEG file has completely
downloaded. 
JPEG Quality: 
(JPEG only) A low setting will result in a small file with a loss in quality whereas a high value will give only
slight file size reductions, but high quality. Note that a setting of 100% will still compress the file. A setting
of 75% gives good compression without causing a noticeable loss in quality for most uses. 
Interlaced: (GIF and PNG only) This is like progressive JPEG.
 In the browser the picture first appears as a low resolution image. As more of the file loads, the
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resolution increases. 
Transparent: 
(GIF and PNG only) This makes any areas not covered by the selected objects transparent. Selecting
this option automatically makes one entry in the palette transparent. 
Export each layer to a file of its own: Selecting this option when exporting a design that contains
multiple layers results in a separate file being exported for each layer. The names of each layer (as set in
the Page & Layer Gallery
) are used to name the exported files. 

Image Map
 An image map lets you have "clickable" areas on the graphic when displayed in a browser. Clicking one
of these areas jumps to a new web page. If you want to create an image map, use "Utilities -> Web
Address" to add web addresses (URLs) to the different parts of your drawing. 
Export Image Map to Clipboard: This copies the image map HTML to the clipboard so you can
paste it into your text or web page editor. There is an option on the Bitmap 
Size tab to save the HTML IMG tab to the clipboard. Selecting either of these clipboard options
automatically deselects the other option. 
Export Image Map to File: 
This copies the image map text to a file. You can either: 

 Insert Image Map into Existing File: This inserts the image map into the specified file. If the
file already contains an image map with the same name, the existing image map is replaced. If this
is a new image map, it is inserted at the end of the file.

 Replace Existing File: This overwrites any existing contents of the file. This option is useful if
you want to save the image map text for use later.

Note that opening this file in a browser displays a blank window, i.e. you don't see the graphic. The
reason is that the file does not include the IMG tag needed to display the graphic. The IMG tag might
look like this: <img src="file name.gif" usemap="#example" />. 
Macromedia Dreamweaver Integration: 
With this option selected, the bitmap in Dreamweaver is linked to the original Photo & Graphic Designer
document. If you later need to edit the bitmap, Dreamweaver can load Xara Photo & Graphic Designer
2013 and display the original document. For more information see Dreamweaver Integration below. 
Image Map Options

  Name: Image maps are named. (Names must be unique within a document.) If you are merging
this image map into an existing file, you can either type in a new map name or choose the name of
an existing map. This lets you replace an existing map with new data.

 Approximate curves with lines: Image map polygons are a series of straight lines and this
option lets you select how closely any curves in the clickable areas are followed. (Note that
circles are a special case in image maps.) Very closely gives the best approximation. This
increases the size of your web page and so makes it slower to download.

 Save all clickable areas as rectangles: Ignore the shape of clickable areas. Save all clickable
areas as simple rectangles that totally enclose the clickable area.

 Browser Preview
 Using the A and B preview boxes in the Export dialog box (shown above), you can select the best
compromise of file size and quality for web graphics. However the best test is checking how the graphic
looks in a web browser. This tab provides a number of options for that preview. Click the Browser
Preview
 button to launch your web browser and preview the graphics before exporting. 

Page 1450



Options tab
 With this tab you can alter JPEG compression and turn on progressive/interlacing options if required. 
Progressive: 
(JPEG only) Selecting this option creates a progressive JPEG. This is useful when the JPEG is large and
used on a web page. Web browsers will start displaying the image before the JPEG file has completely
downloaded. 
JPEG Quality: 
(JPEG only) A low setting will result in a small file with a loss in quality whereas a high value will give only
slight file size reductions, but high quality. Note that a setting of 100% will still compress the file. A setting
of 75% gives good compression without causing a noticeable loss in quality for most uses. 
Interlaced: (GIF and PNG only) This is like progressive JPEG.
 In the browser the picture first appears as a low resolution image. As more of the file loads, the
resolution increases. 
Transparent: 
(GIF and PNG only) This makes any areas not covered by the selected objects transparent. Selecting
this option automatically makes one entry in the palette transparent. 
Export each layer to a file of its own: Selecting this option when exporting a design that contains
multiple layers results in a separate file being exported for each layer. The names of each layer (as set in
the Page & Layer Gallery
) are used to name the exported files. 

Image Map
 An image map lets you have "clickable" areas on the graphic when displayed in a browser. Clicking one
of these areas jumps to a new web page. If you want to create an image map, use "Utilities -> Web
Address" to add web addresses (URLs) to the different parts of your drawing. 
Export Image Map to Clipboard: This copies the image map HTML to the clipboard so you can
paste it into your text or web page editor. There is an option on the Bitmap 
Size tab to save the HTML IMG tab to the clipboard. Selecting either of these clipboard options
automatically deselects the other option. 
Export Image Map to File: 
This copies the image map text to a file. You can either: 

 Insert Image Map into Existing File: This inserts the image map into the specified file. If the
file already contains an image map with the same name, the existing image map is replaced. If this
is a new image map, it is inserted at the end of the file.

 Replace Existing File: This overwrites any existing contents of the file. This option is useful if
you want to save the image map text for use later.

Note that opening this file in a browser displays a blank window, i.e. you don't see the graphic. The
reason is that the file does not include the IMG tag needed to display the graphic. The IMG tag might
look like this: <img src="file name.gif" usemap="#example" />. 
Macromedia Dreamweaver Integration: 
With this option selected, the bitmap in Dreamweaver is linked to the original Photo & Graphic Designer
document. If you later need to edit the bitmap, Dreamweaver can load Xara Photo & Graphic Designer
2013 and display the original document. For more information see Dreamweaver Integration below. 
Image Map Options

  Name: Image maps are named. (Names must be unique within a document.) If you are merging
this image map into an existing file, you can either type in a new map name or choose the name of
an existing map. This lets you replace an existing map with new data.

 Approximate curves with lines: Image map polygons are a series of straight lines and this
option lets you select how closely any curves in the clickable areas are followed. (Note that
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circles are a special case in image maps.) Very closely gives the best approximation. This
increases the size of your web page and so makes it slower to download.

 Save all clickable areas as rectangles: Ignore the shape of clickable areas. Save all clickable
areas as simple rectangles that totally enclose the clickable area.

 Browser Preview
 Using the A and B preview boxes in the Export dialog box (shown above), you can select the best
compromise of file size and quality for web graphics. However the best test is checking how the graphic
looks in a web browser. This tab provides a number of options for that preview. Click the Browser
Preview
 button to launch your web browser and preview the graphics before exporting. 
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Image Map
 An image map lets you have "clickable" areas on the graphic when displayed in a browser. Clicking one
of these areas jumps to a new web page. If you want to create an image map, use "Utilities -> Web
Address" to add web addresses (URLs) to the different parts of your drawing. 
Export Image Map to Clipboard: This copies the image map HTML to the clipboard so you can
paste it into your text or web page editor. There is an option on the Bitmap 
Size tab to save the HTML IMG tab to the clipboard. Selecting either of these clipboard options
automatically deselects the other option. 
Export Image Map to File: 
This copies the image map text to a file. You can either: 

 Insert Image Map into Existing File: This inserts the image map into the specified file. If the
file already contains an image map with the same name, the existing image map is replaced. If this
is a new image map, it is inserted at the end of the file.

 Replace Existing File: This overwrites any existing contents of the file. This option is useful if
you want to save the image map text for use later.

Note that opening this file in a browser displays a blank window, i.e. you don't see the graphic. The
reason is that the file does not include the IMG tag needed to display the graphic. The IMG tag might
look like this: <img src="file name.gif" usemap="#example" />. 
Macromedia Dreamweaver Integration: 
With this option selected, the bitmap in Dreamweaver is linked to the original Photo & Graphic Designer
document. If you later need to edit the bitmap, Dreamweaver can load Xara Photo & Graphic Designer
2013 and display the original document. For more information see Dreamweaver Integration below. 
Image Map Options

  Name: Image maps are named. (Names must be unique within a document.) If you are merging
this image map into an existing file, you can either type in a new map name or choose the name of
an existing map. This lets you replace an existing map with new data.

 Approximate curves with lines: Image map polygons are a series of straight lines and this
option lets you select how closely any curves in the clickable areas are followed. (Note that
circles are a special case in image maps.) Very closely gives the best approximation. This
increases the size of your web page and so makes it slower to download.

 Save all clickable areas as rectangles: Ignore the shape of clickable areas. Save all clickable
areas as simple rectangles that totally enclose the clickable area.

 Browser Preview
 Using the A and B preview boxes in the Export dialog box (shown above), you can select the best
compromise of file size and quality for web graphics. However the best test is checking how the graphic
looks in a web browser. This tab provides a number of options for that preview. Click the Browser
Preview
 button to launch your web browser and preview the graphics before exporting. 
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Browser Preview
 Using the A and B preview boxes in the Export dialog box (shown above), you can select the best
compromise of file size and quality for web graphics. However the best test is checking how the graphic
looks in a web browser. This tab provides a number of options for that preview. Click the Browser
Preview
 button to launch your web browser and preview the graphics before exporting. 
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Dreamweaver integration
 You can create graphics in Xara Photo & Graphic Designer 2013 and link them into Dreamweaver.
Then, if you need to make further edits, Dreamweaver can tell Xara Photo & Graphic Designer 2013
which source file to load. This applies to GIFs, BMPs, JPEGs and PNGs. 

Exporting a file
 Before exporting the bitmap you must save the Photo & Graphic Designer document. You only need to
do this once so Photo & Graphic Designer knows where to find the document on your computer. 

1. Choose File -> Export.
2. Enter a name and file type. Important: save the bitmap in the same folder as the Dreamweaver

document.
3. Click Export to move to the second dialog box, then alter any required export settings

(described above).
4. On the Image Map tab select Add Design Note.
5. Click Export to export the bitmap. This exports the bitmap and sets up the links required for

Dreamweaver.

 Using the bitmap in Dreamweaver
 Import the bitmap into Dreamweaver in the regular way: 

1. In Dreamweaver, position the cursor where you want the bitmap.
2. Click the Insert Image button in the Objects palette.
3. Select the bitmap file name.
4. Click Select to insert the bitmap.

Check the Dreamweaver help for more information on importing graphics. 

Editing the bitmap from within Dreamweaver
 Before editing the bitmap, you need to make Xara Photo & Graphic Designer 2013 the default editor: 

1. In Dreamweaver, select "Edit -> Edit with External Editor".
2. Select GIF.
3. Click + in the Editors field.
4. Browse to the Xara Photo & Graphic Designer 2013 folder.
5. Select Photo & Graphic Designer.exe
6. Select Make Primary to make Xara Photo & Graphic Designer 2013 the default editor for

GIFs.
You can repeat steps 2 thru 6 for JPEGs and PNGs. 
Then: 

1. Close Xara Photo & Graphic Designer 2013 if it is running.
2. In Dreamweaver, select the bitmap.
3. In Dreamweaver, click Edit on the Properties palette. This opens the original XAR file in Xara

Photo & Graphic Designer 2013 ready for editing.
4. In Xara Photo & Graphic Designer 2013-after making your changes, just re-export the file using

the same file name. This automatically updates the bitmap in Dreamweaver.
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Exporting a file
 Before exporting the bitmap you must save the Photo & Graphic Designer document. You only need to
do this once so Photo & Graphic Designer knows where to find the document on your computer. 

1. Choose File -> Export.
2. Enter a name and file type. Important: save the bitmap in the same folder as the Dreamweaver

document.
3. Click Export to move to the second dialog box, then alter any required export settings

(described above).
4. On the Image Map tab select Add Design Note.
5. Click Export to export the bitmap. This exports the bitmap and sets up the links required for

Dreamweaver.

 Using the bitmap in Dreamweaver
 Import the bitmap into Dreamweaver in the regular way: 

1. In Dreamweaver, position the cursor where you want the bitmap.
2. Click the Insert Image button in the Objects palette.
3. Select the bitmap file name.
4. Click Select to insert the bitmap.

Check the Dreamweaver help for more information on importing graphics. 

Editing the bitmap from within Dreamweaver
 Before editing the bitmap, you need to make Xara Photo & Graphic Designer 2013 the default editor: 

1. In Dreamweaver, select "Edit -> Edit with External Editor".
2. Select GIF.
3. Click + in the Editors field.
4. Browse to the Xara Photo & Graphic Designer 2013 folder.
5. Select Photo & Graphic Designer.exe
6. Select Make Primary to make Xara Photo & Graphic Designer 2013 the default editor for

GIFs.
You can repeat steps 2 thru 6 for JPEGs and PNGs. 
Then: 

1. Close Xara Photo & Graphic Designer 2013 if it is running.
2. In Dreamweaver, select the bitmap.
3. In Dreamweaver, click Edit on the Properties palette. This opens the original XAR file in Xara

Photo & Graphic Designer 2013 ready for editing.
4. In Xara Photo & Graphic Designer 2013-after making your changes, just re-export the file using

the same file name. This automatically updates the bitmap in Dreamweaver.

Page 1456



Using the bitmap in Dreamweaver
 Import the bitmap into Dreamweaver in the regular way: 

1. In Dreamweaver, position the cursor where you want the bitmap.
2. Click the Insert Image button in the Objects palette.
3. Select the bitmap file name.
4. Click Select to insert the bitmap.

Check the Dreamweaver help for more information on importing graphics. 

Editing the bitmap from within Dreamweaver
 Before editing the bitmap, you need to make Xara Photo & Graphic Designer 2013 the default editor: 

1. In Dreamweaver, select "Edit -> Edit with External Editor".
2. Select GIF.
3. Click + in the Editors field.
4. Browse to the Xara Photo & Graphic Designer 2013 folder.
5. Select Photo & Graphic Designer.exe
6. Select Make Primary to make Xara Photo & Graphic Designer 2013 the default editor for

GIFs.
You can repeat steps 2 thru 6 for JPEGs and PNGs. 
Then: 

1. Close Xara Photo & Graphic Designer 2013 if it is running.
2. In Dreamweaver, select the bitmap.
3. In Dreamweaver, click Edit on the Properties palette. This opens the original XAR file in Xara

Photo & Graphic Designer 2013 ready for editing.
4. In Xara Photo & Graphic Designer 2013-after making your changes, just re-export the file using

the same file name. This automatically updates the bitmap in Dreamweaver.
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Editing the bitmap from within Dreamweaver
 Before editing the bitmap, you need to make Xara Photo & Graphic Designer 2013 the default editor: 

1. In Dreamweaver, select "Edit -> Edit with External Editor".
2. Select GIF.
3. Click + in the Editors field.
4. Browse to the Xara Photo & Graphic Designer 2013 folder.
5. Select Photo & Graphic Designer.exe
6. Select Make Primary to make Xara Photo & Graphic Designer 2013 the default editor for

GIFs.
You can repeat steps 2 thru 6 for JPEGs and PNGs. 
Then: 

1. Close Xara Photo & Graphic Designer 2013 if it is running.
2. In Dreamweaver, select the bitmap.
3. In Dreamweaver, click Edit on the Properties palette. This opens the original XAR file in Xara

Photo & Graphic Designer 2013 ready for editing.
4. In Xara Photo & Graphic Designer 2013-after making your changes, just re-export the file using

the same file name. This automatically updates the bitmap in Dreamweaver.
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Other bitmaps Export dialog box
 Bitmaps other than GIF, PNG BMP and JPEG (for example TIF) use this Export
 dialog box. Not all options apply to all types of bitmap: 

Bitmap size and resolution
 Lower resolutions produce smaller files but at reduced image quality. The best resolution depends on
where the bitmap will be used. For display on screen a resolution of 96 DPI is adequate. For printing,
higher resolutions are required. 
Experience shows that it is rarely necessary to output bitmaps at more than 300 DPI (especially when
anti-aliased) even for highest quality typeset results. 
Enlarging or reducing the displayed image changes the apparent resolution. For example, a 100 DPI
bitmap displayed at half size has an apparent resolution of 200 DPI. Conversely, enlarging the image
reduces the apparent resolution. 
You can also specify the size in pixels. Either choose from the menu or type a value into any of the text
boxes. 

Compression
 The compression options vary depending on the bitmap type. BMP files offer RLE compression. TIF
files offer LZW compression, or for monochrome (1-bit) you also get a choice of Huffman, Group 3
Fax, Group 4 Fax, or Packbits Compression
. 

Save Spread/Save Drawing/Save Selection
 You can: 

 Save the entire area (the spread). This can create very large files especially if you select more
than 256 colors.

 Or save the area covered by the drawing.
 Or save the area containing all the selected objects. Everything within the area is saved including

any unselected objects.
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The Designs Gallery
 The Designs Gallery contains thousands of professionally designed graphics and templates. This includes
small pieces of graphical 'clipart' you can drag onto any page design, whole page templates for web
pages, newspapers, brochures, calendars, etc and complete template websites. 
Opening the Gallery
 By default the Designs Gallery is available as a flyout near the top right corner of the Xara Photo &
Graphic Designer 2013 window. Just hold your mouse pointer over the "Designs Gallery"
 tab to make it appear. When you move the mouse pointer away it closes again, or you can make it stay
open by 'docking it' by clicking the 'pin' icon at the top of the gallery. 
Or choose "File" > "New from Designs Gallery"
. 

See Document Handling (on page) for more information on using galleries generally. 
Gallery folders
 - If you are online, the gallery is automatically updated with any available new and modified content each
time you start the program. 
To open a folder in the gallery, click the folder icon, or double click on the folder name. To open a
design as a new document, double click on the design thumbnail. To import a design into your current
open document, drag it from the gallery onto your page. If it's a whole page template, a new page will be
added to your document, after the currently selected page. 
If you are running a trial version of the program, folders shown in red can be previewed only (that is, you
can view the design thumbnails inside these folders, but not open or import the designs). When you
purchase the program online ALL the contents of red folders become immediately available to you and
the folders turn blue to indicate this. 
If you are running the full unlocked program, you may see additional red folders appear at the bottom of
the gallery. These are additionally available folders of designs that you can preview and then use
immediately when you buy online. Double click on an item in a red folder to see purchase options. 
Additional content that you have already purchased appears in blue folders, just as the main gallery
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content does. 
You can also right-click on a thumbnail and choose Import to new page 
to force any design to be imported onto a new page in your document. 
The gallery also contains color scheme files, which allow you to change the color of your website design
(drag and drop onto your page, or just double click to apply the scheme) and website widgets which add
dynamic content to your website. 
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Working with Templates
 Using the templates available in the Designs Gallery is the quickest and easiest way to create high quality
designs such as Photo Albums, Websites, Calendars, Cards, Newsletters and other Documents. 
To load a template, open the Designs Gallery and double click on a template thumbnail in one of the
design categories. Once loaded, you can customize the template to produce your own personalized
high-quality design. Typically you'll want to replace any photos with your own, enter your own text and
perhaps change the color scheme, all of which is trivial in Xara Photo & Graphic Designer 2013. This
chapter describes how to do these customizations easily. 

Replacing photos
 To replace a photo simply drag your own image file (JPEG, GIF, PNG, BMP) from your Windows File
Explorer and drop it on top of the picture that you want to replace. Your photo will automatically be
scaled appropriately to replace the template photo. The new photo will be selected and you'll be put into
the Fill Tool so that you can easily adjust the position and scale of your photo if desired (see below). 
Alternatively you can load your photos into the current design using "File -> Import". This adds a new
photo object to your design and also adds it into the Bitmap Gallery. Remove the new photo from the
page by selecting it and pressing "Delete". Then drag your photo from the Bitmap Gallery
 and drop it onto a template photo to replace it, as described above. 
By default when you replace a photo, any other copies of that photo on the current page are also
replaced. This is usually what you will want, because some templates (particularly web templates) have
multiple copies of the same photo which need to be replaced, including some on hidden layers. E.g.
perhaps a large version of a photo and a thumbnail version of the same photo. However if you want more
control over the photo replacement, hold down Ctrl 
while dropping your photo and then you'll be asked which instances of the photo you want to replace. 
You can also replace multiple photos at once in most templates. Select the photo files in Windows File
Explorer (Ctrl+click to add to the current selection) and then drag the files onto the page in Xara Photo
& Graphic Designer 2013. 
See the Photo Handling chapter for more information. 
Note
: Normally you should not replace photos by first deleting the template photo as this will also delete the
shape that holds the photo, which determines its size. If you have deleted a photo in this way, use the
Undo function ("Ctrl + Z") to restore it and replace the image as described above instead.. 

Adjusting a photo in its frame
 You'll often want to adjust the position, scale and rotation of a photo in its frame. Select the Fill Tool,
then click on the photo. You will see a two-way fill arrow appear on the photo. You can move the photo
around inside the frame by dragging on the image away from the fill arrow. By dragging on the ends of
the fill arrows, you can rotate and scale the photo within the frame. Hold "Ctrl" down when doing this to
keep the picture upright while scaling. 
Note: If you want to move a photo around the page with its frame, instead of moving the photo within its
frame, go into the Selector Tool
. Then deselect the photo by clicking an empty area of the page, or by hitting Escape, and then, you can
click and drag on the photo to move it with its frame. 

Editing photos
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 The easiest and most convenient way to edit photos in your design is to use the built-in Photo Tools
. These can be found on the Photo Tools fly-out bar on the main toolbar. 

Enhance Tool 
Clip Tool 
Clone Tool 
Red-eye Tool 
Content Aware Photo Scaling/Zooming 
Levels Tool 
Panorama Tool 
Perspective Correction Tool 
EXIF Tool 

Use the Photo Enhance Tool to perform the most common adjustments to your photo, such as adjusting
brightness, contrast and saturation. You can also crop photos while in this tool by just dragging on the
photo. Or go into the dedicated Clip Tool for more clipping options. The Clone Tool is useful for
removing unwanted parts of an image non-destructively, by copying one part of a photo to another.
There are also tools for intelligently resizing an image, removing red eye effects, making panoramas,
correcting perspective and other photo editing functions. 
See the Photo Tool chapter
 for full details. 

Changing text
Double click on the text you want to edit to go into the Text Tool, or
just click the Text Tool
 icon on the main Toolbar. 

You can drag over the text to select it and then type to replace it, just as in a Word Processor. 
To change the font, drag select the region of text to be changed and select from the font dropdown menu
on the InfoBar 
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You can add new passages of text to the design by just clicking and typing, or, to create a block of text
with a set width and height, click and drag diagonally on the page while in the Text Tool and then enter
your text into the text frame that appears. You can easily make a passage of text automatically flow
around photos and other objects on your page. All you have to do is right click on an object and choose
"Repelling & Anchoring" to make that object repel text that is underneath it. See the Repelling Text
section of the Text Tool
 help for details. 
Or you can anchor an object to a particular point in text, so that the object follows the text as the anchor
point moves. Right click on it and choose Anchor to text. After anchoring, move the object to where
you want it relative to the text, using the Selector Tool. Now as you edit the text and the anchor point
moves, the anchored object moves too. See the Text Tool chapter
 for more details. 

Changing colors
 Editing theme colors individually
 To edit a template's theme colors, right click on one of the larger square named color patches on the left
of the Color Line at the bottom of the window and choose Edit in the menu that appears. This opens the
Color Editor. There will usually be several named theme colors in the Color Line - hover the mouse
pointer over the color to see the tooltip showing the color name. Sometimes there will also be several
colors linked to a theme color that will change at the same time; these are shown on the Color Line with
smaller color squares, but normally you won't need to edit these because they change automatically with
the main theme colors. 

You can also click on any object in the design to select it and then click a named or palette color on the
Color Line to change the object's color. But this is not the best or recommended way to edit the colors in
a template, because choosing a palette color permanently separates the object from the theme colors of
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the design. It's better to edit the theme colors as described above so that all instances of that color, and
shades of that color, are updated in your design. 
Once you've changed the theme colors in your document, if you then paste in or import templates which
still use the original theme colors, you'll be presented with a choice. You may want to import the new
objects with their original colors, in which case choose the 'Don't match' option. But more likely you'll
want them to be changed to match the colors you've chosen for your document, in which case choose the
'Match' option. The color matching prompt is shown whenever you import objects which share a color
name with the colors already in your document, where the actual color values differ. See Color Handling
for more information. 

Page background color
 If you drag a color from the Color Line over the page, and drop it, it will set the page background to
that color. 

Once you've set the color this way, if you want you can refine it using the color editor. Right click on the
page and choose Change Page Background
 from the menu. The color editor appears allowing you to edit the page color. 
When working with website documents, setting the page background color actually sets the background
color for the whole browser window when you view your exported website. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background
 button on the Gallery. 

Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 

Adding Pages
 You can easily add more pages to your design to create multi-page web sites or multi-page documents.
Simply drag a page template from the Designs Gallery onto your document and it will be added as a new
page immediately following the current page. 

HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
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Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 

Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 
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For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Replacing photos
 To replace a photo simply drag your own image file (JPEG, GIF, PNG, BMP) from your Windows File
Explorer and drop it on top of the picture that you want to replace. Your photo will automatically be
scaled appropriately to replace the template photo. The new photo will be selected and you'll be put into
the Fill Tool so that you can easily adjust the position and scale of your photo if desired (see below). 
Alternatively you can load your photos into the current design using "File -> Import". This adds a new
photo object to your design and also adds it into the Bitmap Gallery. Remove the new photo from the
page by selecting it and pressing "Delete". Then drag your photo from the Bitmap Gallery
 and drop it onto a template photo to replace it, as described above. 
By default when you replace a photo, any other copies of that photo on the current page are also
replaced. This is usually what you will want, because some templates (particularly web templates) have
multiple copies of the same photo which need to be replaced, including some on hidden layers. E.g.
perhaps a large version of a photo and a thumbnail version of the same photo. However if you want more
control over the photo replacement, hold down Ctrl 
while dropping your photo and then you'll be asked which instances of the photo you want to replace. 
You can also replace multiple photos at once in most templates. Select the photo files in Windows File
Explorer (Ctrl+click to add to the current selection) and then drag the files onto the page in Xara Photo
& Graphic Designer 2013. 
See the Photo Handling chapter for more information. 
Note
: Normally you should not replace photos by first deleting the template photo as this will also delete the
shape that holds the photo, which determines its size. If you have deleted a photo in this way, use the
Undo function ("Ctrl + Z") to restore it and replace the image as described above instead.. 

Adjusting a photo in its frame
 You'll often want to adjust the position, scale and rotation of a photo in its frame. Select the Fill Tool,
then click on the photo. You will see a two-way fill arrow appear on the photo. You can move the photo
around inside the frame by dragging on the image away from the fill arrow. By dragging on the ends of
the fill arrows, you can rotate and scale the photo within the frame. Hold "Ctrl" down when doing this to
keep the picture upright while scaling. 
Note: If you want to move a photo around the page with its frame, instead of moving the photo within its
frame, go into the Selector Tool
. Then deselect the photo by clicking an empty area of the page, or by hitting Escape, and then, you can
click and drag on the photo to move it with its frame. 

Editing photos
 The easiest and most convenient way to edit photos in your design is to use the built-in Photo Tools
. These can be found on the Photo Tools fly-out bar on the main toolbar. 

Enhance Tool 
Clip Tool 
Clone Tool 
Red-eye Tool 
Content Aware Photo Scaling/Zooming 
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Levels Tool 
Panorama Tool 
Perspective Correction Tool 
EXIF Tool 

Use the Photo Enhance Tool to perform the most common adjustments to your photo, such as adjusting
brightness, contrast and saturation. You can also crop photos while in this tool by just dragging on the
photo. Or go into the dedicated Clip Tool for more clipping options. The Clone Tool is useful for
removing unwanted parts of an image non-destructively, by copying one part of a photo to another.
There are also tools for intelligently resizing an image, removing red eye effects, making panoramas,
correcting perspective and other photo editing functions. 
See the Photo Tool chapter
 for full details. 

Changing text
Double click on the text you want to edit to go into the Text Tool, or
just click the Text Tool
 icon on the main Toolbar. 

You can drag over the text to select it and then type to replace it, just as in a Word Processor. 
To change the font, drag select the region of text to be changed and select from the font dropdown menu
on the InfoBar 

You can add new passages of text to the design by just clicking and typing, or, to create a block of text
with a set width and height, click and drag diagonally on the page while in the Text Tool and then enter
your text into the text frame that appears. You can easily make a passage of text automatically flow
around photos and other objects on your page. All you have to do is right click on an object and choose
"Repelling & Anchoring" to make that object repel text that is underneath it. See the Repelling Text
section of the Text Tool
 help for details. 
Or you can anchor an object to a particular point in text, so that the object follows the text as the anchor

Page 1469



point moves. Right click on it and choose Anchor to text. After anchoring, move the object to where
you want it relative to the text, using the Selector Tool. Now as you edit the text and the anchor point
moves, the anchored object moves too. See the Text Tool chapter
 for more details. 

Changing colors
 Editing theme colors individually
 To edit a template's theme colors, right click on one of the larger square named color patches on the left
of the Color Line at the bottom of the window and choose Edit in the menu that appears. This opens the
Color Editor. There will usually be several named theme colors in the Color Line - hover the mouse
pointer over the color to see the tooltip showing the color name. Sometimes there will also be several
colors linked to a theme color that will change at the same time; these are shown on the Color Line with
smaller color squares, but normally you won't need to edit these because they change automatically with
the main theme colors. 

You can also click on any object in the design to select it and then click a named or palette color on the
Color Line to change the object's color. But this is not the best or recommended way to edit the colors in
a template, because choosing a palette color permanently separates the object from the theme colors of
the design. It's better to edit the theme colors as described above so that all instances of that color, and
shades of that color, are updated in your design. 
Once you've changed the theme colors in your document, if you then paste in or import templates which
still use the original theme colors, you'll be presented with a choice. You may want to import the new
objects with their original colors, in which case choose the 'Don't match' option. But more likely you'll
want them to be changed to match the colors you've chosen for your document, in which case choose the
'Match' option. The color matching prompt is shown whenever you import objects which share a color
name with the colors already in your document, where the actual color values differ. See Color Handling
for more information. 

Page background color
 If you drag a color from the Color Line over the page, and drop it, it will set the page background to
that color. 

Once you've set the color this way, if you want you can refine it using the color editor. Right click on the
page and choose Change Page Background
 from the menu. The color editor appears allowing you to edit the page color. 
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When working with website documents, setting the page background color actually sets the background
color for the whole browser window when you view your exported website. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background
 button on the Gallery. 

Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 

Adding Pages
 You can easily add more pages to your design to create multi-page web sites or multi-page documents.
Simply drag a page template from the Designs Gallery onto your document and it will be added as a new
page immediately following the current page. 

HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 

Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
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See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Adjusting a photo in its frame
 You'll often want to adjust the position, scale and rotation of a photo in its frame. Select the Fill Tool,
then click on the photo. You will see a two-way fill arrow appear on the photo. You can move the photo
around inside the frame by dragging on the image away from the fill arrow. By dragging on the ends of
the fill arrows, you can rotate and scale the photo within the frame. Hold "Ctrl" down when doing this to
keep the picture upright while scaling. 
Note: If you want to move a photo around the page with its frame, instead of moving the photo within its
frame, go into the Selector Tool
. Then deselect the photo by clicking an empty area of the page, or by hitting Escape, and then, you can
click and drag on the photo to move it with its frame. 

Editing photos
 The easiest and most convenient way to edit photos in your design is to use the built-in Photo Tools
. These can be found on the Photo Tools fly-out bar on the main toolbar. 

Enhance Tool 
Clip Tool 
Clone Tool 
Red-eye Tool 
Content Aware Photo Scaling/Zooming 
Levels Tool 
Panorama Tool 
Perspective Correction Tool 
EXIF Tool 

Use the Photo Enhance Tool to perform the most common adjustments to your photo, such as adjusting
brightness, contrast and saturation. You can also crop photos while in this tool by just dragging on the
photo. Or go into the dedicated Clip Tool for more clipping options. The Clone Tool is useful for
removing unwanted parts of an image non-destructively, by copying one part of a photo to another.
There are also tools for intelligently resizing an image, removing red eye effects, making panoramas,
correcting perspective and other photo editing functions. 
See the Photo Tool chapter
 for full details. 

Changing text
Double click on the text you want to edit to go into the Text Tool, or
just click the Text Tool
 icon on the main Toolbar. 

You can drag over the text to select it and then type to replace it, just as in a Word Processor. 
To change the font, drag select the region of text to be changed and select from the font dropdown menu
on the InfoBar 
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You can add new passages of text to the design by just clicking and typing, or, to create a block of text
with a set width and height, click and drag diagonally on the page while in the Text Tool and then enter
your text into the text frame that appears. You can easily make a passage of text automatically flow
around photos and other objects on your page. All you have to do is right click on an object and choose
"Repelling & Anchoring" to make that object repel text that is underneath it. See the Repelling Text
section of the Text Tool
 help for details. 
Or you can anchor an object to a particular point in text, so that the object follows the text as the anchor
point moves. Right click on it and choose Anchor to text. After anchoring, move the object to where
you want it relative to the text, using the Selector Tool. Now as you edit the text and the anchor point
moves, the anchored object moves too. See the Text Tool chapter
 for more details. 

Changing colors
 Editing theme colors individually
 To edit a template's theme colors, right click on one of the larger square named color patches on the left
of the Color Line at the bottom of the window and choose Edit in the menu that appears. This opens the
Color Editor. There will usually be several named theme colors in the Color Line - hover the mouse
pointer over the color to see the tooltip showing the color name. Sometimes there will also be several
colors linked to a theme color that will change at the same time; these are shown on the Color Line with
smaller color squares, but normally you won't need to edit these because they change automatically with
the main theme colors. 

You can also click on any object in the design to select it and then click a named or palette color on the
Color Line to change the object's color. But this is not the best or recommended way to edit the colors in
a template, because choosing a palette color permanently separates the object from the theme colors of
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the design. It's better to edit the theme colors as described above so that all instances of that color, and
shades of that color, are updated in your design. 
Once you've changed the theme colors in your document, if you then paste in or import templates which
still use the original theme colors, you'll be presented with a choice. You may want to import the new
objects with their original colors, in which case choose the 'Don't match' option. But more likely you'll
want them to be changed to match the colors you've chosen for your document, in which case choose the
'Match' option. The color matching prompt is shown whenever you import objects which share a color
name with the colors already in your document, where the actual color values differ. See Color Handling
for more information. 

Page background color
 If you drag a color from the Color Line over the page, and drop it, it will set the page background to
that color. 

Once you've set the color this way, if you want you can refine it using the color editor. Right click on the
page and choose Change Page Background
 from the menu. The color editor appears allowing you to edit the page color. 
When working with website documents, setting the page background color actually sets the background
color for the whole browser window when you view your exported website. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background
 button on the Gallery. 

Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 

Adding Pages
 You can easily add more pages to your design to create multi-page web sites or multi-page documents.
Simply drag a page template from the Designs Gallery onto your document and it will be added as a new
page immediately following the current page. 

HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
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Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 

Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 
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For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Editing photos
 The easiest and most convenient way to edit photos in your design is to use the built-in Photo Tools
. These can be found on the Photo Tools fly-out bar on the main toolbar. 

Enhance Tool 
Clip Tool 
Clone Tool 
Red-eye Tool 
Content Aware Photo Scaling/Zooming 
Levels Tool 
Panorama Tool 
Perspective Correction Tool 
EXIF Tool 

Use the Photo Enhance Tool to perform the most common adjustments to your photo, such as adjusting
brightness, contrast and saturation. You can also crop photos while in this tool by just dragging on the
photo. Or go into the dedicated Clip Tool for more clipping options. The Clone Tool is useful for
removing unwanted parts of an image non-destructively, by copying one part of a photo to another.
There are also tools for intelligently resizing an image, removing red eye effects, making panoramas,
correcting perspective and other photo editing functions. 
See the Photo Tool chapter
 for full details. 

Changing text
Double click on the text you want to edit to go into the Text Tool, or
just click the Text Tool
 icon on the main Toolbar. 

You can drag over the text to select it and then type to replace it, just as in a Word Processor. 
To change the font, drag select the region of text to be changed and select from the font dropdown menu
on the InfoBar 
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You can add new passages of text to the design by just clicking and typing, or, to create a block of text
with a set width and height, click and drag diagonally on the page while in the Text Tool and then enter
your text into the text frame that appears. You can easily make a passage of text automatically flow
around photos and other objects on your page. All you have to do is right click on an object and choose
"Repelling & Anchoring" to make that object repel text that is underneath it. See the Repelling Text
section of the Text Tool
 help for details. 
Or you can anchor an object to a particular point in text, so that the object follows the text as the anchor
point moves. Right click on it and choose Anchor to text. After anchoring, move the object to where
you want it relative to the text, using the Selector Tool. Now as you edit the text and the anchor point
moves, the anchored object moves too. See the Text Tool chapter
 for more details. 

Changing colors
 Editing theme colors individually
 To edit a template's theme colors, right click on one of the larger square named color patches on the left
of the Color Line at the bottom of the window and choose Edit in the menu that appears. This opens the
Color Editor. There will usually be several named theme colors in the Color Line - hover the mouse
pointer over the color to see the tooltip showing the color name. Sometimes there will also be several
colors linked to a theme color that will change at the same time; these are shown on the Color Line with
smaller color squares, but normally you won't need to edit these because they change automatically with
the main theme colors. 

You can also click on any object in the design to select it and then click a named or palette color on the
Color Line to change the object's color. But this is not the best or recommended way to edit the colors in
a template, because choosing a palette color permanently separates the object from the theme colors of
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the design. It's better to edit the theme colors as described above so that all instances of that color, and
shades of that color, are updated in your design. 
Once you've changed the theme colors in your document, if you then paste in or import templates which
still use the original theme colors, you'll be presented with a choice. You may want to import the new
objects with their original colors, in which case choose the 'Don't match' option. But more likely you'll
want them to be changed to match the colors you've chosen for your document, in which case choose the
'Match' option. The color matching prompt is shown whenever you import objects which share a color
name with the colors already in your document, where the actual color values differ. See Color Handling
for more information. 

Page background color
 If you drag a color from the Color Line over the page, and drop it, it will set the page background to
that color. 

Once you've set the color this way, if you want you can refine it using the color editor. Right click on the
page and choose Change Page Background
 from the menu. The color editor appears allowing you to edit the page color. 
When working with website documents, setting the page background color actually sets the background
color for the whole browser window when you view your exported website. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background
 button on the Gallery. 

Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 

Adding Pages
 You can easily add more pages to your design to create multi-page web sites or multi-page documents.
Simply drag a page template from the Designs Gallery onto your document and it will be added as a new
page immediately following the current page. 

HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
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Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 

Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 
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For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Changing text
Double click on the text you want to edit to go into the Text Tool, or
just click the Text Tool
 icon on the main Toolbar. 

You can drag over the text to select it and then type to replace it, just as in a Word Processor. 
To change the font, drag select the region of text to be changed and select from the font dropdown menu
on the InfoBar 

You can add new passages of text to the design by just clicking and typing, or, to create a block of text
with a set width and height, click and drag diagonally on the page while in the Text Tool and then enter
your text into the text frame that appears. You can easily make a passage of text automatically flow
around photos and other objects on your page. All you have to do is right click on an object and choose
"Repelling & Anchoring" to make that object repel text that is underneath it. See the Repelling Text
section of the Text Tool
 help for details. 
Or you can anchor an object to a particular point in text, so that the object follows the text as the anchor
point moves. Right click on it and choose Anchor to text. After anchoring, move the object to where
you want it relative to the text, using the Selector Tool. Now as you edit the text and the anchor point
moves, the anchored object moves too. See the Text Tool chapter
 for more details. 

Changing colors
 Editing theme colors individually
 To edit a template's theme colors, right click on one of the larger square named color patches on the left
of the Color Line at the bottom of the window and choose Edit in the menu that appears. This opens the
Color Editor. There will usually be several named theme colors in the Color Line - hover the mouse
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pointer over the color to see the tooltip showing the color name. Sometimes there will also be several
colors linked to a theme color that will change at the same time; these are shown on the Color Line with
smaller color squares, but normally you won't need to edit these because they change automatically with
the main theme colors. 

You can also click on any object in the design to select it and then click a named or palette color on the
Color Line to change the object's color. But this is not the best or recommended way to edit the colors in
a template, because choosing a palette color permanently separates the object from the theme colors of
the design. It's better to edit the theme colors as described above so that all instances of that color, and
shades of that color, are updated in your design. 
Once you've changed the theme colors in your document, if you then paste in or import templates which
still use the original theme colors, you'll be presented with a choice. You may want to import the new
objects with their original colors, in which case choose the 'Don't match' option. But more likely you'll
want them to be changed to match the colors you've chosen for your document, in which case choose the
'Match' option. The color matching prompt is shown whenever you import objects which share a color
name with the colors already in your document, where the actual color values differ. See Color Handling
for more information. 

Page background color
 If you drag a color from the Color Line over the page, and drop it, it will set the page background to
that color. 

Once you've set the color this way, if you want you can refine it using the color editor. Right click on the
page and choose Change Page Background
 from the menu. The color editor appears allowing you to edit the page color. 
When working with website documents, setting the page background color actually sets the background
color for the whole browser window when you view your exported website. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background
 button on the Gallery. 

Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 
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Adding Pages
 You can easily add more pages to your design to create multi-page web sites or multi-page documents.
Simply drag a page template from the Designs Gallery onto your document and it will be added as a new
page immediately following the current page. 

HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 

Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
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 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Changing colors
 Editing theme colors individually
 To edit a template's theme colors, right click on one of the larger square named color patches on the left
of the Color Line at the bottom of the window and choose Edit in the menu that appears. This opens the
Color Editor. There will usually be several named theme colors in the Color Line - hover the mouse
pointer over the color to see the tooltip showing the color name. Sometimes there will also be several
colors linked to a theme color that will change at the same time; these are shown on the Color Line with
smaller color squares, but normally you won't need to edit these because they change automatically with
the main theme colors. 

You can also click on any object in the design to select it and then click a named or palette color on the
Color Line to change the object's color. But this is not the best or recommended way to edit the colors in
a template, because choosing a palette color permanently separates the object from the theme colors of
the design. It's better to edit the theme colors as described above so that all instances of that color, and
shades of that color, are updated in your design. 
Once you've changed the theme colors in your document, if you then paste in or import templates which
still use the original theme colors, you'll be presented with a choice. You may want to import the new
objects with their original colors, in which case choose the 'Don't match' option. But more likely you'll
want them to be changed to match the colors you've chosen for your document, in which case choose the
'Match' option. The color matching prompt is shown whenever you import objects which share a color
name with the colors already in your document, where the actual color values differ. See Color Handling
for more information. 

Page background color
 If you drag a color from the Color Line over the page, and drop it, it will set the page background to
that color. 

Once you've set the color this way, if you want you can refine it using the color editor. Right click on the
page and choose Change Page Background
 from the menu. The color editor appears allowing you to edit the page color. 
When working with website documents, setting the page background color actually sets the background
color for the whole browser window when you view your exported website. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
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loaded, click on it to select it, and then click the Background
 button on the Gallery. 

Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 

Adding Pages
 You can easily add more pages to your design to create multi-page web sites or multi-page documents.
Simply drag a page template from the Designs Gallery onto your document and it will be added as a new
page immediately following the current page. 

HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 

Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
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To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Editing theme colors individually
 To edit a template's theme colors, right click on one of the larger square named color patches on the left
of the Color Line at the bottom of the window and choose Edit in the menu that appears. This opens the
Color Editor. There will usually be several named theme colors in the Color Line - hover the mouse
pointer over the color to see the tooltip showing the color name. Sometimes there will also be several
colors linked to a theme color that will change at the same time; these are shown on the Color Line with
smaller color squares, but normally you won't need to edit these because they change automatically with
the main theme colors. 

You can also click on any object in the design to select it and then click a named or palette color on the
Color Line to change the object's color. But this is not the best or recommended way to edit the colors in
a template, because choosing a palette color permanently separates the object from the theme colors of
the design. It's better to edit the theme colors as described above so that all instances of that color, and
shades of that color, are updated in your design. 
Once you've changed the theme colors in your document, if you then paste in or import templates which
still use the original theme colors, you'll be presented with a choice. You may want to import the new
objects with their original colors, in which case choose the 'Don't match' option. But more likely you'll
want them to be changed to match the colors you've chosen for your document, in which case choose the
'Match' option. The color matching prompt is shown whenever you import objects which share a color
name with the colors already in your document, where the actual color values differ. See Color Handling
for more information. 

Page background color
 If you drag a color from the Color Line over the page, and drop it, it will set the page background to
that color. 

Once you've set the color this way, if you want you can refine it using the color editor. Right click on the
page and choose Change Page Background
 from the menu. The color editor appears allowing you to edit the page color. 
When working with website documents, setting the page background color actually sets the background
color for the whole browser window when you view your exported website. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background
 button on the Gallery. 
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Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 

Adding Pages
 You can easily add more pages to your design to create multi-page web sites or multi-page documents.
Simply drag a page template from the Designs Gallery onto your document and it will be added as a new
page immediately following the current page. 

HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 

Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
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 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Page background color
 If you drag a color from the Color Line over the page, and drop it, it will set the page background to
that color. 

Once you've set the color this way, if you want you can refine it using the color editor. Right click on the
page and choose Change Page Background
 from the menu. The color editor appears allowing you to edit the page color. 
When working with website documents, setting the page background color actually sets the background
color for the whole browser window when you view your exported website. 

To set a repeating background texture, drag the photo or bitmap onto
your document. Open the Bitmap Gallery, scroll to the photo you just
loaded, click on it to select it, and then click the Background
 button on the Gallery. 

Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 

Adding Pages
 You can easily add more pages to your design to create multi-page web sites or multi-page documents.
Simply drag a page template from the Designs Gallery onto your document and it will be added as a new
page immediately following the current page. 

HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 
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Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Changing The Page Size of Templates
 You can change the vertical size of the pre-designed templates by just dragging on the bottom edge of
the page. As you do this, footer objects will automatically stay with the bottom of the page and any
background panels will stretch automatically also, so the page design is maintained for any page length. 

Adding Pages
 You can easily add more pages to your design to create multi-page web sites or multi-page documents.
Simply drag a page template from the Designs Gallery onto your document and it will be added as a new
page immediately following the current page. 

HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 

Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 
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Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Adding Pages
 You can easily add more pages to your design to create multi-page web sites or multi-page documents.
Simply drag a page template from the Designs Gallery onto your document and it will be added as a new
page immediately following the current page. 

HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 

Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
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See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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HTML Web Sites
 NOTE: Although Xara Photo & Graphic Designer 2013 includes facilities for website creation, the Web
Designer and Designer Pro products include much improved facilities and so these products are
recommended for website creation work. 
Create whole web sites with a single multi-page Xara Photo & Graphic Designer 2013 design. Or create
web graphics for use on your website created with another web authoring tool. All the categories in the
Designs Gallery with names beginning with "Web" contain either web graphic templates or complete web
page templates from which you can easily build a finished website. The Web Graphics & Websites
chapter provides full details of these features, but below is a brief overview of the main things you need to
know. 

Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website
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Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Buttons & Navigation bars
 The buttons navigation bars on the website templates are made up of 2 state buttons. When a page is
viewed in a web browser the buttons highlight when the mouse pointer is moved over them. In the Xara
Photo & Graphic Designer 2013 design this is achieved by having the 2 button states drawn on separate
layers which are named "MouseOff" and "MouseOver". Open the Page & Layer Gallery to see the layers
. By default the MouseOver layer is turned off. Turn it on to see the mouse-over state of the buttons. 
To edit the text labels on the buttons, go into the Text Tool and just click on the text, or drag across the
text to select and delete it before entering your own label. You only need to change the text on the
MouseOff layer and the MouseOver layer updates automatically. 
To add a new button to a navbar, select an existing button, copy (Ctrl+C) and paste (Ctrl+V). Or right
drag on the button to make a quick copy. Hold down Ctrl while doing this to keep the new button
aligned with the other buttons. To delete a button, simply click on it to select it while in the Selector Tool
and hit the Delete
 key. Whether copying or deleting, the MouseOver versions of the buttons are always updated for you
too. 
To update a navigation bar across all pages, just right click and choose Repeat on all pages
. This will make the button bar a repeating object and copy it from the current page onto all other pages.
Any updates you make to one instance will automatically be applied to all other copies of your navigation
bar. 
See the information about Repeating Objects
 in the Object Handling chapter for details. 

Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Links
To add a link to a button or any other object, select it using the Selector
Tool and then click the Link icon on the Website toolbar. 

Or choose Utilities->Web Properties
 (Ctrl+Shift+W). To add a link to some words in a paragraph of text, go into the Text tool, drag across
the text you want to link to select it and then add a link as described above. 
The Link 
tab of the Web Properties dialog allows you to create links to URLs, other pages in your site, anchors in
your site or even to popup layers. 
See the Web Graphics & Websites
 chapter for full details. 

Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Exporting your website

Click the 'Export & preview website" button on the Website toolbar to
instantly preview a website in a popup Internet Explorer window, or 

the "Export website"
button 

to export your site. 

For other types of document export to one of the many standard file formats supported by Xara Photo &
Graphic Designer 2013 for distribution such as PDF, JPEG, PNG and many more. See Importing and
Exporting
 for full details 
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Customizing Photo & Graphic
Designer
In this chapter
Changing the blank template document
Options in the Utilities menu
General tab
Grid and Ruler tab
Internet tab
Mouse tab
Page Size tab
Backups Tab
Effects & Plug-ins tab
Photo Editing
Scaling tab
Tune-ups tab
Units tab
View tab
Control bars
Gallery docking and undocking
Restoring the default control bars/galleries
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Changing the blank template document
 The blank template documents are the options available under "File" > "New"
. 

Pre-designed templates are available from the Designs Gallery (or "
File" > "New from Designs Gallery
"). 

To add a template document: 
1. Open an existing document ("File" > "Open", or "Ctrl + O") or

create a new one with the New button on the Standard control
bar or "Ctrl + N".

2. Make any required changes (these could be changing the page
size, adding a logo or adding a message). You can edit the
template document just like an ordinary document.

3. When you are happy with the changes choose "File" > "Save
Template" and choose a template name.

To make your new template the default template (i.e. which is there when you first open Photo &
Graphic Designer, and which appears when you press "Ctrl + N") check the Use as Default Template
 option when saving the template. 
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Options in the Utilities menu
 Keyboard shortcut: "Ctrl + Shift + O" or right click the page/pasteboard and choose Page Options.
 This menu option opens the Options
 dialog box. This lets you set various options for Photo & Graphic Designer. 
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General tab
 This page describes the General tab of the Utilities, Options dialog 

Current layer always visible and editable
 With this option selected, selecting a layer in the Page & Layer Gallery
 automatically makes it visible and editable. 
With this option unset, the visible and editable states of a layer remain unchanged when you select that
layer. 

Give new objects most recent attributes
 Examples of attributes are line width, dash pattern, arrowheads, color, fill color and type of fill. 
With this option set, new objects take the attributes of the object that was last drawn or selected. For
example, you might give an existing shape a red fill and green line color. If you then draw a new shape it
will also have a red fill and green line color. See the "Current attributes"
 section of the Getting Started chapter for a full description of current attributes and this option. 
This option is on by default. 

Ask before setting current attribute
 This applies when changing a current attribute (this happens when you change an attribute with no
objects selected). With this option set, you are asked to confirm whether you want to change the
attribute. With this option unset, the change is made without confirmation. 

Make groups be transparent as a whole.
 See Transparency
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 for more on transparencies. 
When applying transparency to a group of objects, by default Photo & Graphic Designer will apply the
transparency to the group as if it were one object (i.e. you will not see individual transparencies within the
group). Unselecting this option will make Photo & Graphic Designer add transparency to each object in
the group separately. 

Maintain imported layer names
 With this option set, layer information is preserved when you import templates or other files. With 
Import layers into the active layer instead selected, all imported objects appear in the current layer
and the layering information in the incoming data is ignored. Import layers into new layers
 will create a layer for each imported layer. 
IMPORTANT: Note that you should not change this setting if you use any of the web templates in the 
Designs Gallery
. Most web templates have multiple layers which are used to implement mouseover effects. These
typically have layers MouseOff and MouseOver and so when importing these designs it's important that
these layers are preserved and merged with the same layers in your document. 

Recent file list size
 The File menu shows a list of the most recently loaded or saved files in its 'Open recent' sub-menu. This
list gives a quick way to reload any of those files. This option lets you change the number of files listed
(between 1 and 20 files). 

Marquee Object Selection
 This option enables you to change the default setting for marquee selection
 (where you drag a selection rectangle over the objects you want to select). So you can choose to have
objects touching the selection rectangle selected or only the objects wholly inside the rectangle. 

Document is intended to be a website
 This option tells Xara Photo & Graphic Designer 2013 that the document is primarily intended to be
exported as a website. It subtly changes the behavior of the program in terms of how it handles links on
objects. With this option turned off, if you apply a link to an object which is inside a group, that link will
do nothing in the exported website because the whole group is exported as one image and so the link on
just one of the group's members is ignored when exporting the website. However with this option turned
on, the link is automatically promoted up to the group, just as if it had been applied to the group instead
of to one of its members. So for example if you inadvertently apply a link to the text on a button, instead
of to the whole button, with this option on the link is applied to the whole button for you. This option is
on by default in all web templates. 

Show Windows compatible text lengths
 See Browser text compatibility in the Text Handling
 chapter. 

Angle constraint
 This applies when rotating or moving an object with "Ctrl" pressed. 
You can either select from the menu or type in a value in degrees. 

Nudge size
 This applies when moving objects using the arrow? keys on the keyboard. 
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This text box defines how far the object moves for each key press. If the document uses scaled units (for
example, 1inch to 1mile), this text box shows the distance in the scaled units. 
When nudging, "Ctrl" and "Shift" increase the nudge distance by five and ten times, respectively. 

Duplication distance
 "Edit" > "Duplicate
" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
distance. 
Positive values create the duplicate above or to the right of the original object. 
Negative values create the duplicate below or to the left. 
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Current layer always visible and editable
 With this option selected, selecting a layer in the Page & Layer Gallery
 automatically makes it visible and editable. 
With this option unset, the visible and editable states of a layer remain unchanged when you select that
layer. 

Give new objects most recent attributes
 Examples of attributes are line width, dash pattern, arrowheads, color, fill color and type of fill. 
With this option set, new objects take the attributes of the object that was last drawn or selected. For
example, you might give an existing shape a red fill and green line color. If you then draw a new shape it
will also have a red fill and green line color. See the "Current attributes"
 section of the Getting Started chapter for a full description of current attributes and this option. 
This option is on by default. 

Ask before setting current attribute
 This applies when changing a current attribute (this happens when you change an attribute with no
objects selected). With this option set, you are asked to confirm whether you want to change the
attribute. With this option unset, the change is made without confirmation. 

Make groups be transparent as a whole.
 See Transparency
 for more on transparencies. 
When applying transparency to a group of objects, by default Photo & Graphic Designer will apply the
transparency to the group as if it were one object (i.e. you will not see individual transparencies within the
group). Unselecting this option will make Photo & Graphic Designer add transparency to each object in
the group separately. 

Maintain imported layer names
 With this option set, layer information is preserved when you import templates or other files. With 
Import layers into the active layer instead selected, all imported objects appear in the current layer
and the layering information in the incoming data is ignored. Import layers into new layers
 will create a layer for each imported layer. 
IMPORTANT: Note that you should not change this setting if you use any of the web templates in the 
Designs Gallery
. Most web templates have multiple layers which are used to implement mouseover effects. These
typically have layers MouseOff and MouseOver and so when importing these designs it's important that
these layers are preserved and merged with the same layers in your document. 

Recent file list size
 The File menu shows a list of the most recently loaded or saved files in its 'Open recent' sub-menu. This
list gives a quick way to reload any of those files. This option lets you change the number of files listed
(between 1 and 20 files). 

Marquee Object Selection
 This option enables you to change the default setting for marquee selection
 (where you drag a selection rectangle over the objects you want to select). So you can choose to have
objects touching the selection rectangle selected or only the objects wholly inside the rectangle. 
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Document is intended to be a website
 This option tells Xara Photo & Graphic Designer 2013 that the document is primarily intended to be
exported as a website. It subtly changes the behavior of the program in terms of how it handles links on
objects. With this option turned off, if you apply a link to an object which is inside a group, that link will
do nothing in the exported website because the whole group is exported as one image and so the link on
just one of the group's members is ignored when exporting the website. However with this option turned
on, the link is automatically promoted up to the group, just as if it had been applied to the group instead
of to one of its members. So for example if you inadvertently apply a link to the text on a button, instead
of to the whole button, with this option on the link is applied to the whole button for you. This option is
on by default in all web templates. 

Show Windows compatible text lengths
 See Browser text compatibility in the Text Handling
 chapter. 

Angle constraint
 This applies when rotating or moving an object with "Ctrl" pressed. 
You can either select from the menu or type in a value in degrees. 

Nudge size
 This applies when moving objects using the arrowï€  keys on the keyboard. 
This text box defines how far the object moves for each key press. If the document uses scaled units (for
example, 1inch to 1mile), this text box shows the distance in the scaled units. 
When nudging, "Ctrl" and "Shift" increase the nudge distance by five and ten times, respectively. 

Duplication distance
 "Edit" > "Duplicate
" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
distance. 
Positive values create the duplicate above or to the right of the original object. 
Negative values create the duplicate below or to the left. 
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Give new objects most recent attributes
 Examples of attributes are line width, dash pattern, arrowheads, color, fill color and type of fill. 
With this option set, new objects take the attributes of the object that was last drawn or selected. For
example, you might give an existing shape a red fill and green line color. If you then draw a new shape it
will also have a red fill and green line color. See the "Current attributes"
 section of the Getting Started chapter for a full description of current attributes and this option. 
This option is on by default. 

Ask before setting current attribute
 This applies when changing a current attribute (this happens when you change an attribute with no
objects selected). With this option set, you are asked to confirm whether you want to change the
attribute. With this option unset, the change is made without confirmation. 

Make groups be transparent as a whole.
 See Transparency
 for more on transparencies. 
When applying transparency to a group of objects, by default Photo & Graphic Designer will apply the
transparency to the group as if it were one object (i.e. you will not see individual transparencies within the
group). Unselecting this option will make Photo & Graphic Designer add transparency to each object in
the group separately. 

Maintain imported layer names
 With this option set, layer information is preserved when you import templates or other files. With 
Import layers into the active layer instead selected, all imported objects appear in the current layer
and the layering information in the incoming data is ignored. Import layers into new layers
 will create a layer for each imported layer. 
IMPORTANT: Note that you should not change this setting if you use any of the web templates in the 
Designs Gallery
. Most web templates have multiple layers which are used to implement mouseover effects. These
typically have layers MouseOff and MouseOver and so when importing these designs it's important that
these layers are preserved and merged with the same layers in your document. 

Recent file list size
 The File menu shows a list of the most recently loaded or saved files in its 'Open recent' sub-menu. This
list gives a quick way to reload any of those files. This option lets you change the number of files listed
(between 1 and 20 files). 

Marquee Object Selection
 This option enables you to change the default setting for marquee selection
 (where you drag a selection rectangle over the objects you want to select). So you can choose to have
objects touching the selection rectangle selected or only the objects wholly inside the rectangle. 

Document is intended to be a website
 This option tells Xara Photo & Graphic Designer 2013 that the document is primarily intended to be
exported as a website. It subtly changes the behavior of the program in terms of how it handles links on
objects. With this option turned off, if you apply a link to an object which is inside a group, that link will
do nothing in the exported website because the whole group is exported as one image and so the link on
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just one of the group's members is ignored when exporting the website. However with this option turned
on, the link is automatically promoted up to the group, just as if it had been applied to the group instead
of to one of its members. So for example if you inadvertently apply a link to the text on a button, instead
of to the whole button, with this option on the link is applied to the whole button for you. This option is
on by default in all web templates. 

Show Windows compatible text lengths
 See Browser text compatibility in the Text Handling
 chapter. 

Angle constraint
 This applies when rotating or moving an object with "Ctrl" pressed. 
You can either select from the menu or type in a value in degrees. 

Nudge size
 This applies when moving objects using the arrowï€  keys on the keyboard. 
This text box defines how far the object moves for each key press. If the document uses scaled units (for
example, 1inch to 1mile), this text box shows the distance in the scaled units. 
When nudging, "Ctrl" and "Shift" increase the nudge distance by five and ten times, respectively. 

Duplication distance
 "Edit" > "Duplicate
" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
distance. 
Positive values create the duplicate above or to the right of the original object. 
Negative values create the duplicate below or to the left. 
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Ask before setting current attribute
 This applies when changing a current attribute (this happens when you change an attribute with no
objects selected). With this option set, you are asked to confirm whether you want to change the
attribute. With this option unset, the change is made without confirmation. 

Make groups be transparent as a whole.
 See Transparency
 for more on transparencies. 
When applying transparency to a group of objects, by default Photo & Graphic Designer will apply the
transparency to the group as if it were one object (i.e. you will not see individual transparencies within the
group). Unselecting this option will make Photo & Graphic Designer add transparency to each object in
the group separately. 

Maintain imported layer names
 With this option set, layer information is preserved when you import templates or other files. With 
Import layers into the active layer instead selected, all imported objects appear in the current layer
and the layering information in the incoming data is ignored. Import layers into new layers
 will create a layer for each imported layer. 
IMPORTANT: Note that you should not change this setting if you use any of the web templates in the 
Designs Gallery
. Most web templates have multiple layers which are used to implement mouseover effects. These
typically have layers MouseOff and MouseOver and so when importing these designs it's important that
these layers are preserved and merged with the same layers in your document. 

Recent file list size
 The File menu shows a list of the most recently loaded or saved files in its 'Open recent' sub-menu. This
list gives a quick way to reload any of those files. This option lets you change the number of files listed
(between 1 and 20 files). 

Marquee Object Selection
 This option enables you to change the default setting for marquee selection
 (where you drag a selection rectangle over the objects you want to select). So you can choose to have
objects touching the selection rectangle selected or only the objects wholly inside the rectangle. 

Document is intended to be a website
 This option tells Xara Photo & Graphic Designer 2013 that the document is primarily intended to be
exported as a website. It subtly changes the behavior of the program in terms of how it handles links on
objects. With this option turned off, if you apply a link to an object which is inside a group, that link will
do nothing in the exported website because the whole group is exported as one image and so the link on
just one of the group's members is ignored when exporting the website. However with this option turned
on, the link is automatically promoted up to the group, just as if it had been applied to the group instead
of to one of its members. So for example if you inadvertently apply a link to the text on a button, instead
of to the whole button, with this option on the link is applied to the whole button for you. This option is
on by default in all web templates. 

Show Windows compatible text lengths
 See Browser text compatibility in the Text Handling
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 chapter. 

Angle constraint
 This applies when rotating or moving an object with "Ctrl" pressed. 
You can either select from the menu or type in a value in degrees. 

Nudge size
 This applies when moving objects using the arrowï€  keys on the keyboard. 
This text box defines how far the object moves for each key press. If the document uses scaled units (for
example, 1inch to 1mile), this text box shows the distance in the scaled units. 
When nudging, "Ctrl" and "Shift" increase the nudge distance by five and ten times, respectively. 

Duplication distance
 "Edit" > "Duplicate
" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
distance. 
Positive values create the duplicate above or to the right of the original object. 
Negative values create the duplicate below or to the left. 
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Make groups be transparent as a whole.
 See Transparency
 for more on transparencies. 
When applying transparency to a group of objects, by default Photo & Graphic Designer will apply the
transparency to the group as if it were one object (i.e. you will not see individual transparencies within the
group). Unselecting this option will make Photo & Graphic Designer add transparency to each object in
the group separately. 

Maintain imported layer names
 With this option set, layer information is preserved when you import templates or other files. With 
Import layers into the active layer instead selected, all imported objects appear in the current layer
and the layering information in the incoming data is ignored. Import layers into new layers
 will create a layer for each imported layer. 
IMPORTANT: Note that you should not change this setting if you use any of the web templates in the 
Designs Gallery
. Most web templates have multiple layers which are used to implement mouseover effects. These
typically have layers MouseOff and MouseOver and so when importing these designs it's important that
these layers are preserved and merged with the same layers in your document. 

Recent file list size
 The File menu shows a list of the most recently loaded or saved files in its 'Open recent' sub-menu. This
list gives a quick way to reload any of those files. This option lets you change the number of files listed
(between 1 and 20 files). 

Marquee Object Selection
 This option enables you to change the default setting for marquee selection
 (where you drag a selection rectangle over the objects you want to select). So you can choose to have
objects touching the selection rectangle selected or only the objects wholly inside the rectangle. 

Document is intended to be a website
 This option tells Xara Photo & Graphic Designer 2013 that the document is primarily intended to be
exported as a website. It subtly changes the behavior of the program in terms of how it handles links on
objects. With this option turned off, if you apply a link to an object which is inside a group, that link will
do nothing in the exported website because the whole group is exported as one image and so the link on
just one of the group's members is ignored when exporting the website. However with this option turned
on, the link is automatically promoted up to the group, just as if it had been applied to the group instead
of to one of its members. So for example if you inadvertently apply a link to the text on a button, instead
of to the whole button, with this option on the link is applied to the whole button for you. This option is
on by default in all web templates. 

Show Windows compatible text lengths
 See Browser text compatibility in the Text Handling
 chapter. 

Angle constraint
 This applies when rotating or moving an object with "Ctrl" pressed. 
You can either select from the menu or type in a value in degrees. 
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Nudge size
 This applies when moving objects using the arrowï€  keys on the keyboard. 
This text box defines how far the object moves for each key press. If the document uses scaled units (for
example, 1inch to 1mile), this text box shows the distance in the scaled units. 
When nudging, "Ctrl" and "Shift" increase the nudge distance by five and ten times, respectively. 

Duplication distance
 "Edit" > "Duplicate
" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
distance. 
Positive values create the duplicate above or to the right of the original object. 
Negative values create the duplicate below or to the left. 
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Maintain imported layer names
 With this option set, layer information is preserved when you import templates or other files. With 
Import layers into the active layer instead selected, all imported objects appear in the current layer
and the layering information in the incoming data is ignored. Import layers into new layers
 will create a layer for each imported layer. 
IMPORTANT: Note that you should not change this setting if you use any of the web templates in the 
Designs Gallery
. Most web templates have multiple layers which are used to implement mouseover effects. These
typically have layers MouseOff and MouseOver and so when importing these designs it's important that
these layers are preserved and merged with the same layers in your document. 

Recent file list size
 The File menu shows a list of the most recently loaded or saved files in its 'Open recent' sub-menu. This
list gives a quick way to reload any of those files. This option lets you change the number of files listed
(between 1 and 20 files). 

Marquee Object Selection
 This option enables you to change the default setting for marquee selection
 (where you drag a selection rectangle over the objects you want to select). So you can choose to have
objects touching the selection rectangle selected or only the objects wholly inside the rectangle. 

Document is intended to be a website
 This option tells Xara Photo & Graphic Designer 2013 that the document is primarily intended to be
exported as a website. It subtly changes the behavior of the program in terms of how it handles links on
objects. With this option turned off, if you apply a link to an object which is inside a group, that link will
do nothing in the exported website because the whole group is exported as one image and so the link on
just one of the group's members is ignored when exporting the website. However with this option turned
on, the link is automatically promoted up to the group, just as if it had been applied to the group instead
of to one of its members. So for example if you inadvertently apply a link to the text on a button, instead
of to the whole button, with this option on the link is applied to the whole button for you. This option is
on by default in all web templates. 

Show Windows compatible text lengths
 See Browser text compatibility in the Text Handling
 chapter. 

Angle constraint
 This applies when rotating or moving an object with "Ctrl" pressed. 
You can either select from the menu or type in a value in degrees. 

Nudge size
 This applies when moving objects using the arrowï€  keys on the keyboard. 
This text box defines how far the object moves for each key press. If the document uses scaled units (for
example, 1inch to 1mile), this text box shows the distance in the scaled units. 
When nudging, "Ctrl" and "Shift" increase the nudge distance by five and ten times, respectively. 

Duplication distance
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 "Edit" > "Duplicate
" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
distance. 
Positive values create the duplicate above or to the right of the original object. 
Negative values create the duplicate below or to the left. 
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Recent file list size
 The File menu shows a list of the most recently loaded or saved files in its 'Open recent' sub-menu. This
list gives a quick way to reload any of those files. This option lets you change the number of files listed
(between 1 and 20 files). 

Marquee Object Selection
 This option enables you to change the default setting for marquee selection
 (where you drag a selection rectangle over the objects you want to select). So you can choose to have
objects touching the selection rectangle selected or only the objects wholly inside the rectangle. 

Document is intended to be a website
 This option tells Xara Photo & Graphic Designer 2013 that the document is primarily intended to be
exported as a website. It subtly changes the behavior of the program in terms of how it handles links on
objects. With this option turned off, if you apply a link to an object which is inside a group, that link will
do nothing in the exported website because the whole group is exported as one image and so the link on
just one of the group's members is ignored when exporting the website. However with this option turned
on, the link is automatically promoted up to the group, just as if it had been applied to the group instead
of to one of its members. So for example if you inadvertently apply a link to the text on a button, instead
of to the whole button, with this option on the link is applied to the whole button for you. This option is
on by default in all web templates. 

Show Windows compatible text lengths
 See Browser text compatibility in the Text Handling
 chapter. 

Angle constraint
 This applies when rotating or moving an object with "Ctrl" pressed. 
You can either select from the menu or type in a value in degrees. 

Nudge size
 This applies when moving objects using the arrowï€  keys on the keyboard. 
This text box defines how far the object moves for each key press. If the document uses scaled units (for
example, 1inch to 1mile), this text box shows the distance in the scaled units. 
When nudging, "Ctrl" and "Shift" increase the nudge distance by five and ten times, respectively. 

Duplication distance
 "Edit" > "Duplicate
" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
distance. 
Positive values create the duplicate above or to the right of the original object. 
Negative values create the duplicate below or to the left. 
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Marquee Object Selection
 This option enables you to change the default setting for marquee selection
 (where you drag a selection rectangle over the objects you want to select). So you can choose to have
objects touching the selection rectangle selected or only the objects wholly inside the rectangle. 
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 This option tells Xara Photo & Graphic Designer 2013 that the document is primarily intended to be
exported as a website. It subtly changes the behavior of the program in terms of how it handles links on
objects. With this option turned off, if you apply a link to an object which is inside a group, that link will
do nothing in the exported website because the whole group is exported as one image and so the link on
just one of the group's members is ignored when exporting the website. However with this option turned
on, the link is automatically promoted up to the group, just as if it had been applied to the group instead
of to one of its members. So for example if you inadvertently apply a link to the text on a button, instead
of to the whole button, with this option on the link is applied to the whole button for you. This option is
on by default in all web templates. 

Show Windows compatible text lengths
 See Browser text compatibility in the Text Handling
 chapter. 

Angle constraint
 This applies when rotating or moving an object with "Ctrl" pressed. 
You can either select from the menu or type in a value in degrees. 

Nudge size
 This applies when moving objects using the arrowï€  keys on the keyboard. 
This text box defines how far the object moves for each key press. If the document uses scaled units (for
example, 1inch to 1mile), this text box shows the distance in the scaled units. 
When nudging, "Ctrl" and "Shift" increase the nudge distance by five and ten times, respectively. 

Duplication distance
 "Edit" > "Duplicate
" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
distance. 
Positive values create the duplicate above or to the right of the original object. 
Negative values create the duplicate below or to the left. 
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Show Windows compatible text lengths
 See Browser text compatibility in the Text Handling
 chapter. 

Angle constraint
 This applies when rotating or moving an object with "Ctrl" pressed. 
You can either select from the menu or type in a value in degrees. 

Nudge size
 This applies when moving objects using the arrowï€  keys on the keyboard. 
This text box defines how far the object moves for each key press. If the document uses scaled units (for
example, 1inch to 1mile), this text box shows the distance in the scaled units. 
When nudging, "Ctrl" and "Shift" increase the nudge distance by five and ten times, respectively. 
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" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
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Angle constraint
 This applies when rotating or moving an object with "Ctrl" pressed. 
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Nudge size
 This applies when moving objects using the arrowï€  keys on the keyboard. 
This text box defines how far the object moves for each key press. If the document uses scaled units (for
example, 1inch to 1mile), this text box shows the distance in the scaled units. 
When nudging, "Ctrl" and "Shift" increase the nudge distance by five and ten times, respectively. 

Duplication distance
 "Edit" > "Duplicate
" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
distance. 
Positive values create the duplicate above or to the right of the original object. 
Negative values create the duplicate below or to the left. 
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Duplication distance
 "Edit" > "Duplicate
" (Ctrl + D) creates a duplicate which is offset from the original object. These text boxes set the offset
distance. 
Positive values create the duplicate above or to the right of the original object. 
Negative values create the duplicate below or to the left. 
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Grid and Ruler tab
 This page describes the Grid and Ruler tab of the Utilities, Options dialog 

Grid and Ruler spacing
 Major Spacing defines the distance between the major grid and ruler divisions. The units used for the
grid and rulers are defined by the units you use for the major spacing. For example entering a major grid
spacing of 2cm
 will set the grid and ruler units to centimeters regardless of the page units specified in the units options. 

Grid type
 Xara Photo & Graphic Designer 2013 allows the use of a standard Rectangular grid or an Isometric 
grid. 

Origin (0,0 point)
 Normally, the origin for the grid and rulers is at the bottom left-hand corner of the page. If you wish to
move it to a different location, change the origin value. 

Coordinate Direction
 Here you can change the direction of page coordinates so that, for example, Y values increase as you go
down the page. This is useful when you want the 0,0 point to be the top left corner and increase down
the page like it does for HTML. 
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Grid type
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Origin (0,0 point)
 Normally, the origin for the grid and rulers is at the bottom left-hand corner of the page. If you wish to
move it to a different location, change the origin value. 
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 Here you can change the direction of page coordinates so that, for example, Y values increase as you go
down the page. This is useful when you want the 0,0 point to be the top left corner and increase down
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Coordinate Direction
 Here you can change the direction of page coordinates so that, for example, Y values increase as you go
down the page. This is useful when you want the 0,0 point to be the top left corner and increase down
the page like it does for HTML. 

Page 1531



Internet tab
 This page describes the Internet tab of the Utilities, Options dialog 

Internet Cache
 When Xara Photo & Graphic Designer 2013 downloads gallery items from the Internet, it stores them in
a reserved area of disk memory called a "cache". When Xara Photo & Graphic Designer 2013 uses
these items in the future, it can load them directly from the cache, which is much more efficient than
downloading over the Internet. 
Cache Usage
 indicates the amount of cache space currently in use. This gives an idea as to whether the cache size is
correct. That is, if cache usage is consistently nearing 100% the cache size should be increased if
possible. A larger cache size does not affect the program adversely or take up unnecessary space on the
drive. We recommend a cache size of 15 - 20 MB. The minimum cache size is 500KB, the maximum is
the free space on the drive when the size is set. Anything outside these limits generates an error. You can
type in byte values directly (800000). For kilobytes or megabytes, follow the value with K or M (500K
or 8M). 
The Empty Cache
 button removes all files from the cache except a few essential data files needed by Xara Photo &
Graphic Designer 2013 (this means that cache usage might not return to 0% after emptying). To use a file
that has been removed from the cache, you have to download it again. 

Connection Type
 Over faster modems, ISDN, and networks, Xara Photo & Graphic Designer 2013 can speed up
downloads by using multiple connections. These multiple connections are invisible to you and you just see
an increase in speed. 
If you connect to the internet using a dial-up modem, select the appropriate speed option. If you are not
sure about your modem, use the default setting. If you connect to the Internet using broadband (like
ADSL or cable), select dual ISDN or better. 

Proxy Server Settings
 If your computer is using an Internet proxy, then it will list its details here. This information is not relevant
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to most users. 
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Proxy Server Settings
 If your computer is using an Internet proxy, then it will list its details here. This information is not relevant
to most users. 
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Mouse tab
 This page describes the Mouse tab of the Utilities, Options dialog 

Mouse button function
 Photo & Graphic Designer gives you a range of possible actions when you click either the left or right
mouse buttons. For example, if you're left-handed, you may prefer to use the right-hand button as the
normal button. You would therefore assign the normal click to the right mouse button (you can also set
both buttons to have the same action if you wish). 
Possible actions: 

 Normal click - At least one button should always be assigned as the normal click.
 "Shift + click".
 "Ctrl + click".
 "Alt + click".
 Display a pop-up menu (see below).
 Toggle full-screen mode (described in Document Handling).
 Zoom in or out -click to zoom in, "Shift + click" to zoom out (described in Document Handling).
 Push Tool (as if you pressed "Shift + F8")

The pop-up menu contains options suitable for the object you click on. For example, for most object
types the menu contains Cut, Copy, Paste, Delete, Duplicate, Clone (these are described in Object
Handling
). 
Mouse wheel Movement: 
You can change the mouse wheel action here between Scrolling and Zooming. 
Click Reset Defaults to return to the original button assignments. This has immediate effect; you don't
need to click OK or Apply Now
. 
The Windows Control Panel also lets you swap the left and right mouse buttons. 

Magnetic Snap Radii
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 Snapping is described in Object Handling. 
These text boxes define how close you can drag an object before it snaps to a magnetic object. These
are distances on the screen and independent of any document scaling. 
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Page Size tab
 This page describes the Page Size tab of the Utilities, Options dialog 

These options apply only to the selected document. 

Paper
 Options relating to setting the page size (paper, orientation, spread) are described in "changing the page
size" in Document Handling
. 
If the Lock page size option is turned on, you can't resize a page by dragging the bottom or right edges
and any Push
 objects that get pushed off the bottom edge of the page will not cause the page to grow. 

Spread
 Outer margin sets the size of the margin (or Pasteboard) around the page. Bleed 
determines the bleed area size around your document. 
Show page shadow
 sets whether a shadow is displayed under the page (this is only on-screen, it is not exported or printed). 
If you select Double page spread
 you can create a document consisting of two pages. This option adds a second page to your document. 
Print/export whole spread:
 When this option is selected, each double page spread is printed and exported (for example to PDF) to
a single page, just as it appears in Xara Photo & Graphic Designer 2013. 
Print/export individual pages:
 When this option is selected, each double page spread is printed and exported as 2 separate pages, just
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as if they were designed as separate pages in Xara Photo & Graphic Designer 2013. 

Document
 All pages in document the same: 
When this option is selected, all the pages in your multi-page document will be given the same
dimensions. So if you change the dimensions on one page, all the other pages will update too. This is
normally required when working on print documents, because typically each page will need to print to the
same paper size. However for website documents this option should normally be unset, because you're
likely to want pages of different lengths in your site. 
Same layers on all pages: When this option is selected, all pages in your multi-page document will
have the same layers. If you add or delete layers from one page, all the other pages are similarly updated.
In website documents you need to make sure this option is not selected if you want different popup
layers on different pages of your site. See the Page & Layer Gallery
 chapter for information about Layers. 

Page 1542



Paper
 Options relating to setting the page size (paper, orientation, spread) are described in "changing the page
size" in Document Handling
. 
If the Lock page size option is turned on, you can't resize a page by dragging the bottom or right edges
and any Push
 objects that get pushed off the bottom edge of the page will not cause the page to grow. 
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dimensions. So if you change the dimensions on one page, all the other pages will update too. This is
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Document
 All pages in document the same: 
When this option is selected, all the pages in your multi-page document will be given the same
dimensions. So if you change the dimensions on one page, all the other pages will update too. This is
normally required when working on print documents, because typically each page will need to print to the
same paper size. However for website documents this option should normally be unset, because you're
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layers on different pages of your site. See the Page & Layer Gallery
 chapter for information about Layers. 
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Backups Tab
 This tab allows you to turn the automatic backup facility on and off. This facility saves a copy of all your
modified open documents at regular intervals. It's recommended that you work with this backup option
turned on, so your work is saved regularly. You can also choose whether you are prompted about
unsaved documents when closing the program, or if instead all open documents should be backed up and
restored for you when you next start up. 
See the Document Handling chapter
 for full details about these facilities. 
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Effects & Plug-ins tab
 This page describes the Effects & Plug-ins tab of the Utilities, Options dialog 

For more on Live Effects refer to Live Effects
. 

Photoshop Plug-ins
 Clicking Setup
 lets you add and remove folders of Live Effects plug-ins. 

Effects
 Here you can set the default resolution of Live Effects and locked effects. 

New Effects Are Locked By Default
 This will make any Live Effects you create locked by default, so they will not change if you move or
resize them. 

Default Live Effect resolution
 If a Live Effect resolution is set to Automatic
, then any Live Effects on an object will, by default, be produced at screen resolution. If you wish to print
your design you can set one Live Effect to a higher DPI and all effects on that object (as long as the other
effects are set to automatic) will automatically be rendered at the highest DPI. It won't then be necessary
to alter each effect one by one. Or you can set a different default in this window, and all Live Effects will
be created at that resolution. 

Default Locked effect resolution
 This is the default resolution for locked effects. If you wish to change the DPI of a locked effect, you
need to recreate that effect. Please note: this only applies to locked effects, and does not apply to a
locked Live Effect. 
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Effects
 Here you can set the default resolution of Live Effects and locked effects. 

New Effects Are Locked By Default
 This will make any Live Effects you create locked by default, so they will not change if you move or
resize them. 

Default Live Effect resolution
 If a Live Effect resolution is set to Automatic
, then any Live Effects on an object will, by default, be produced at screen resolution. If you wish to print
your design you can set one Live Effect to a higher DPI and all effects on that object (as long as the other
effects are set to automatic) will automatically be rendered at the highest DPI. It won't then be necessary
to alter each effect one by one. Or you can set a different default in this window, and all Live Effects will
be created at that resolution. 

Default Locked effect resolution
 This is the default resolution for locked effects. If you wish to change the DPI of a locked effect, you
need to recreate that effect. Please note: this only applies to locked effects, and does not apply to a
locked Live Effect. 

Page 1549



New Effects Are Locked By Default
 This will make any Live Effects you create locked by default, so they will not change if you move or
resize them. 

Default Live Effect resolution
 If a Live Effect resolution is set to Automatic
, then any Live Effects on an object will, by default, be produced at screen resolution. If you wish to print
your design you can set one Live Effect to a higher DPI and all effects on that object (as long as the other
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Default Live Effect resolution
 If a Live Effect resolution is set to Automatic
, then any Live Effects on an object will, by default, be produced at screen resolution. If you wish to print
your design you can set one Live Effect to a higher DPI and all effects on that object (as long as the other
effects are set to automatic) will automatically be rendered at the highest DPI. It won't then be necessary
to alter each effect one by one. Or you can set a different default in this window, and all Live Effects will
be created at that resolution. 

Default Locked effect resolution
 This is the default resolution for locked effects. If you wish to change the DPI of a locked effect, you
need to recreate that effect. Please note: this only applies to locked effects, and does not apply to a
locked Live Effect. 
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Default Locked effect resolution
 This is the default resolution for locked effects. If you wish to change the DPI of a locked effect, you
need to recreate that effect. Please note: this only applies to locked effects, and does not apply to a
locked Live Effect. 
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Photo Editing
 This page describes the Photo Editing of the Utilities, Options dialog 

Photo Editing
 You can choose what should happen when you save a Photo Document with a modified photo in it. By
default the original photo file is preserved in a .xar file in a "Masters" sub-folder and the original opened
photo file is overwritten. You can choose to have the original photo file saved in the "Masters" folder
instead, or you can choose to not have the original photo preserved at all. See the Editing Photo Files
 section of the Photo Handling chapter for details. 

Editing Bitmaps
 Here you can select the bitmap editor that you want to use to edit bitmaps in Xara Photo & Graphic
Designer 2013. 
See Integration with external Photo Editors
 in the Photo Handling chapter for details. 

Bitmap transfer
 Always use bmp 
Images will always be transferred as bmp files. This is the fastest way to transfer images to and from the
bitmap editor, but bmp does not support transparency. So if you want to edit bitmaps that include some
transparency, or you want to introduce some transparency while editing the image, don't use this option. 
Always use png
 Images will be transferred to the bitmap editor as uncompressed png files, preserving any transparency
in the image. Most editors will return images as compressed png files in this case and this may be slow for
large images. Use this option if you want to edit 24bpp (opaque) bitmaps, but you want to introduce
some transparency while editing in the bitmap editor. 
Automatic
 This is the default option. Xara Photo & Graphic Designer 2013 will automatically decide whether to use
bmp or png to transfer the bitmap to the bitmap editor. If the bitmap does not have any transparency
(24bpp) bmp will be used. Otherwise png will be used. This option should be fine for most editing, but if
you want to introduce some transparency to your image while editing it, choose the png option instead. 
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Photo Editing
 You can choose what should happen when you save a Photo Document with a modified photo in it. By
default the original photo file is preserved in a .xar file in a "Masters" sub-folder and the original opened
photo file is overwritten. You can choose to have the original photo file saved in the "Masters" folder
instead, or you can choose to not have the original photo preserved at all. See the Editing Photo Files
 section of the Photo Handling chapter for details. 

Editing Bitmaps
 Here you can select the bitmap editor that you want to use to edit bitmaps in Xara Photo & Graphic
Designer 2013. 
See Integration with external Photo Editors
 in the Photo Handling chapter for details. 

Bitmap transfer
 Always use bmp 
Images will always be transferred as bmp files. This is the fastest way to transfer images to and from the
bitmap editor, but bmp does not support transparency. So if you want to edit bitmaps that include some
transparency, or you want to introduce some transparency while editing the image, don't use this option. 
Always use png
 Images will be transferred to the bitmap editor as uncompressed png files, preserving any transparency
in the image. Most editors will return images as compressed png files in this case and this may be slow for
large images. Use this option if you want to edit 24bpp (opaque) bitmaps, but you want to introduce
some transparency while editing in the bitmap editor. 
Automatic
 This is the default option. Xara Photo & Graphic Designer 2013 will automatically decide whether to use
bmp or png to transfer the bitmap to the bitmap editor. If the bitmap does not have any transparency
(24bpp) bmp will be used. Otherwise png will be used. This option should be fine for most editing, but if
you want to introduce some transparency to your image while editing it, choose the png option instead. 
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Editing Bitmaps
 Here you can select the bitmap editor that you want to use to edit bitmaps in Xara Photo & Graphic
Designer 2013. 
See Integration with external Photo Editors
 in the Photo Handling chapter for details. 

Bitmap transfer
 Always use bmp 
Images will always be transferred as bmp files. This is the fastest way to transfer images to and from the
bitmap editor, but bmp does not support transparency. So if you want to edit bitmaps that include some
transparency, or you want to introduce some transparency while editing the image, don't use this option. 
Always use png
 Images will be transferred to the bitmap editor as uncompressed png files, preserving any transparency
in the image. Most editors will return images as compressed png files in this case and this may be slow for
large images. Use this option if you want to edit 24bpp (opaque) bitmaps, but you want to introduce
some transparency while editing in the bitmap editor. 
Automatic
 This is the default option. Xara Photo & Graphic Designer 2013 will automatically decide whether to use
bmp or png to transfer the bitmap to the bitmap editor. If the bitmap does not have any transparency
(24bpp) bmp will be used. Otherwise png will be used. This option should be fine for most editing, but if
you want to introduce some transparency to your image while editing it, choose the png option instead. 
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Bitmap transfer
 Always use bmp 
Images will always be transferred as bmp files. This is the fastest way to transfer images to and from the
bitmap editor, but bmp does not support transparency. So if you want to edit bitmaps that include some
transparency, or you want to introduce some transparency while editing the image, don't use this option. 
Always use png
 Images will be transferred to the bitmap editor as uncompressed png files, preserving any transparency
in the image. Most editors will return images as compressed png files in this case and this may be slow for
large images. Use this option if you want to edit 24bpp (opaque) bitmaps, but you want to introduce
some transparency while editing in the bitmap editor. 
Automatic
 This is the default option. Xara Photo & Graphic Designer 2013 will automatically decide whether to use
bmp or png to transfer the bitmap to the bitmap editor. If the bitmap does not have any transparency
(24bpp) bmp will be used. Otherwise png will be used. This option should be fine for most editing, but if
you want to introduce some transparency to your image while editing it, choose the png option instead. 
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Scaling tab
 This page describes the Scaling tab of the Utilities, Options dialog 

Described in Measurement Units in Document Handling
. 
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Tune-ups tab
 This page describes the Tune-ups tab of the Utilities, Options dialog 

Redraw
 The value set in this option is used when redrawing the document on the screen and during exporting and
printing. Normally automatic gives the best results, but if you have an old computer with limited memory
you can specify a lower value. This may, however, slow down redraws. 

Gallery cache
 When displaying items in a gallery, Photo & Graphic Designer reads the information off disk into a
cache. This speeds up gallery redraw speed for recent items. 
The default value is generally suitable. You may want to reduce it if memory is tight, or increase it if you
use galleries frequently. 

Undo size
 Applies only to the selected document-described in Undo & Redo
. 

Cache Control
 Complex objects including layers, groups, bevels, shadows, blends, molds, contours, ClipViews and
Live Effects can be cached as bitmaps when they are rendered. This means that the next time these
objects need to be redrawn, the bitmap can often be used instead of re-rendering the objects, making
redraws and object drags very much faster. The difference is particularly noticeable with complex
documents. 
Since caching involves storing additional bitmaps in memory, it has the potential to increase the amount of
memory used by Xara Photo & Graphic Designer 2013 significantly. Therefore in this dialog you can turn
caching on and off and you can also control how much memory is used for caching when it's turned on.
Increase the percentage memory figure to make Xara Photo & Graphic Designer 2013 cache more
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objects in your design, generally making redraws and object drags faster at the expense of larger memory
usage. Or reduce it to lower the amount of memory that Xara Photo & Graphic Designer 2013 uses for
caching. In complex designs, some cacheable objects will not be cached if there is insufficient memory to
do so. 
This dialog also shows you how much memory is currently being used for caching. 
Live drag is described in Document Handling
. 
Note: Cached bitmaps will only be used during object dragging if you use Live Drag. If you have Live
Drag
 turned off, then as you would expect you will just see the outlines of objects when moving them. 
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Redraw
 The value set in this option is used when redrawing the document on the screen and during exporting and
printing. Normally automatic gives the best results, but if you have an old computer with limited memory
you can specify a lower value. This may, however, slow down redraws. 

Gallery cache
 When displaying items in a gallery, Photo & Graphic Designer reads the information off disk into a
cache. This speeds up gallery redraw speed for recent items. 
The default value is generally suitable. You may want to reduce it if memory is tight, or increase it if you
use galleries frequently. 

Undo size
 Applies only to the selected document-described in Undo & Redo
. 

Cache Control
 Complex objects including layers, groups, bevels, shadows, blends, molds, contours, ClipViews and
Live Effects can be cached as bitmaps when they are rendered. This means that the next time these
objects need to be redrawn, the bitmap can often be used instead of re-rendering the objects, making
redraws and object drags very much faster. The difference is particularly noticeable with complex
documents. 
Since caching involves storing additional bitmaps in memory, it has the potential to increase the amount of
memory used by Xara Photo & Graphic Designer 2013 significantly. Therefore in this dialog you can turn
caching on and off and you can also control how much memory is used for caching when it's turned on.
Increase the percentage memory figure to make Xara Photo & Graphic Designer 2013 cache more
objects in your design, generally making redraws and object drags faster at the expense of larger memory
usage. Or reduce it to lower the amount of memory that Xara Photo & Graphic Designer 2013 uses for
caching. In complex designs, some cacheable objects will not be cached if there is insufficient memory to
do so. 
This dialog also shows you how much memory is currently being used for caching. 
Live drag is described in Document Handling
. 
Note: Cached bitmaps will only be used during object dragging if you use Live Drag. If you have Live
Drag
 turned off, then as you would expect you will just see the outlines of objects when moving them. 
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Gallery cache
 When displaying items in a gallery, Photo & Graphic Designer reads the information off disk into a
cache. This speeds up gallery redraw speed for recent items. 
The default value is generally suitable. You may want to reduce it if memory is tight, or increase it if you
use galleries frequently. 

Undo size
 Applies only to the selected document-described in Undo & Redo
. 

Cache Control
 Complex objects including layers, groups, bevels, shadows, blends, molds, contours, ClipViews and
Live Effects can be cached as bitmaps when they are rendered. This means that the next time these
objects need to be redrawn, the bitmap can often be used instead of re-rendering the objects, making
redraws and object drags very much faster. The difference is particularly noticeable with complex
documents. 
Since caching involves storing additional bitmaps in memory, it has the potential to increase the amount of
memory used by Xara Photo & Graphic Designer 2013 significantly. Therefore in this dialog you can turn
caching on and off and you can also control how much memory is used for caching when it's turned on.
Increase the percentage memory figure to make Xara Photo & Graphic Designer 2013 cache more
objects in your design, generally making redraws and object drags faster at the expense of larger memory
usage. Or reduce it to lower the amount of memory that Xara Photo & Graphic Designer 2013 uses for
caching. In complex designs, some cacheable objects will not be cached if there is insufficient memory to
do so. 
This dialog also shows you how much memory is currently being used for caching. 
Live drag is described in Document Handling
. 
Note: Cached bitmaps will only be used during object dragging if you use Live Drag. If you have Live
Drag
 turned off, then as you would expect you will just see the outlines of objects when moving them. 
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Undo size
 Applies only to the selected document-described in Undo & Redo
. 

Cache Control
 Complex objects including layers, groups, bevels, shadows, blends, molds, contours, ClipViews and
Live Effects can be cached as bitmaps when they are rendered. This means that the next time these
objects need to be redrawn, the bitmap can often be used instead of re-rendering the objects, making
redraws and object drags very much faster. The difference is particularly noticeable with complex
documents. 
Since caching involves storing additional bitmaps in memory, it has the potential to increase the amount of
memory used by Xara Photo & Graphic Designer 2013 significantly. Therefore in this dialog you can turn
caching on and off and you can also control how much memory is used for caching when it's turned on.
Increase the percentage memory figure to make Xara Photo & Graphic Designer 2013 cache more
objects in your design, generally making redraws and object drags faster at the expense of larger memory
usage. Or reduce it to lower the amount of memory that Xara Photo & Graphic Designer 2013 uses for
caching. In complex designs, some cacheable objects will not be cached if there is insufficient memory to
do so. 
This dialog also shows you how much memory is currently being used for caching. 
Live drag is described in Document Handling
. 
Note: Cached bitmaps will only be used during object dragging if you use Live Drag. If you have Live
Drag
 turned off, then as you would expect you will just see the outlines of objects when moving them. 
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Cache Control
 Complex objects including layers, groups, bevels, shadows, blends, molds, contours, ClipViews and
Live Effects can be cached as bitmaps when they are rendered. This means that the next time these
objects need to be redrawn, the bitmap can often be used instead of re-rendering the objects, making
redraws and object drags very much faster. The difference is particularly noticeable with complex
documents. 
Since caching involves storing additional bitmaps in memory, it has the potential to increase the amount of
memory used by Xara Photo & Graphic Designer 2013 significantly. Therefore in this dialog you can turn
caching on and off and you can also control how much memory is used for caching when it's turned on.
Increase the percentage memory figure to make Xara Photo & Graphic Designer 2013 cache more
objects in your design, generally making redraws and object drags faster at the expense of larger memory
usage. Or reduce it to lower the amount of memory that Xara Photo & Graphic Designer 2013 uses for
caching. In complex designs, some cacheable objects will not be cached if there is insufficient memory to
do so. 
This dialog also shows you how much memory is currently being used for caching. 
Live drag is described in Document Handling
. 
Note: Cached bitmaps will only be used during object dragging if you use Live Drag. If you have Live
Drag
 turned off, then as you would expect you will just see the outlines of objects when moving them. 
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Units tab
 This page describes the Units tab of the Utilities, Options dialog 

Described in Measurement Units in Document Handling
. 
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View tab
 This page describes the View tab of the Utilities, Options dialog 

Display
 Show progress bar: During long operations Photo & Graphic Designer can display a progress bar on
the status line. If instead you'd prefer an hourglass to replace the mouse pointer until the operation is
completed, uncheck the Show Progress Bar
 setting. 
The hourglass and progress bar are for information only-they have no effect on the document itself. 
Interactive fill dragging: 
Interactive fill dragging allows you to see how fills and transparencies look as you drag the fill handles.
This is on by default. 

Dithering
 These options set the dithering method used to display your document on the screen. 
It is recommended that you leave this on its default setting. 

Bitmaps
 These options apply only to the current document. They have no affect on any other documents currently
loaded. 
Never smooth:
 When Xara Photo & Graphic Designer 2013 scales a bitmap, it usually smoothes (interpolates) between
the individual pixels to give a smooth look to the bitmap. Usually this gives the best results. Check this
option if you if you do not want this effect. 
DPI when auto-generated: Some features such as shadows and bevels are created using bitmaps.
Xara Photo & Graphic Designer 2013 calculates the resolution of these bitmaps when they are

Page 1565



displayed. However, when you perform actions on shadows and bevels such as Convert to Editable
Shapes, Combine Shapes, Export as EPS and Export as Flash
, Xara Photo & Graphic Designer 2013 creates a new bitmap using the resolution you specify here. For
on-screen use (such as web page graphics) 96 DPI is the best value. For work that will be printed, you
may need a higher value. Changes to this value apply to new auto-generated bitmaps; it has no effect on
existing bitmaps. 
The 3 radio button group allows you to choose how large photos should be handled when you import
them. Given the large size of digital camera photos, often if you're working on a document the photo you
import will be many times the size of your page. 
Resize large imported images down to ... pixels:
 This is the default option. Large images are scaled down to a more manageable 500 pixels wide, or
whatever size you set here. The document zoom is not altered. 
Import all photos at 96DPI (1:1 at 100% zoom): 
With this option the DPI of the image is ignored and it is loaded as if the DPI is 96 (screen 1:1 size). So if
an image is 1000 pixels wide, it will display as 1000 pixels wide in Xtreme Pro. Also Xara Photo &
Graphic Designer 2013 will automatically zoom out if required, so that the whole photo fits into the view. 
Import at dpi specified in the image: 
With this option, any DPI value specified inside the image itself is read and the image is imported at that
DPI. Note that some digital cameras write incorrect or unhelpful DPI values into photos and so this
option may not always give you the results you expect. 
Note that the above import options do not apply to photo documents. Photos are always
imported/opened at their full size in photo documents. 

Color
 Color line size:
 This lets you select the size of the color bar at the bottom of the screen. A scroll bar is displayed when
the number of colors is wider than the width of the color bar. 
Edit local colors in: 
This affects the color model displayed when editing a local color. 
Automatic displays the color model of the original color style that the local color is based upon. For
example, the HSV color model for a color style defined in HSV. This is important if you need to ensure
your objects are in CMYK, for example. 
The other options let you select which of the four color models (RGB, CMYK, HSV, grayscale) to
always use by default. 
Right click on color: This option is to turn off the color-line right-click menu
 and make right click set the line color, as in earlier versions of Xara Photo & Graphic Designer 2013. 
Delete unused colors when saving and loading: When this option is selected, any unused named
colors in your document will be deleted when you save/load. This prevents your Color Line becoming
cluttered with named colors which are not used in the design. This is particularly useful when loading
older designs, because earlier versions of Xara Photo & Graphic Designer 2013 used to create named
colors implicitly. So many older designs contain numerous unused named colors. Load them with this
option turned off and it's hard to identify the important used named colors on the Color Line
 from the unused ones. 
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Display
 Show progress bar: During long operations Photo & Graphic Designer can display a progress bar on
the status line. If instead you'd prefer an hourglass to replace the mouse pointer until the operation is
completed, uncheck the Show Progress Bar
 setting. 
The hourglass and progress bar are for information only-they have no effect on the document itself. 
Interactive fill dragging: 
Interactive fill dragging allows you to see how fills and transparencies look as you drag the fill handles.
This is on by default. 

Dithering
 These options set the dithering method used to display your document on the screen. 
It is recommended that you leave this on its default setting. 

Bitmaps
 These options apply only to the current document. They have no affect on any other documents currently
loaded. 
Never smooth:
 When Xara Photo & Graphic Designer 2013 scales a bitmap, it usually smoothes (interpolates) between
the individual pixels to give a smooth look to the bitmap. Usually this gives the best results. Check this
option if you if you do not want this effect. 
DPI when auto-generated: Some features such as shadows and bevels are created using bitmaps.
Xara Photo & Graphic Designer 2013 calculates the resolution of these bitmaps when they are
displayed. However, when you perform actions on shadows and bevels such as Convert to Editable
Shapes, Combine Shapes, Export as EPS and Export as Flash
, Xara Photo & Graphic Designer 2013 creates a new bitmap using the resolution you specify here. For
on-screen use (such as web page graphics) 96 DPI is the best value. For work that will be printed, you
may need a higher value. Changes to this value apply to new auto-generated bitmaps; it has no effect on
existing bitmaps. 
The 3 radio button group allows you to choose how large photos should be handled when you import
them. Given the large size of digital camera photos, often if you're working on a document the photo you
import will be many times the size of your page. 
Resize large imported images down to ... pixels:
 This is the default option. Large images are scaled down to a more manageable 500 pixels wide, or
whatever size you set here. The document zoom is not altered. 
Import all photos at 96DPI (1:1 at 100% zoom): 
With this option the DPI of the image is ignored and it is loaded as if the DPI is 96 (screen 1:1 size). So if
an image is 1000 pixels wide, it will display as 1000 pixels wide in Xtreme Pro. Also Xara Photo &
Graphic Designer 2013 will automatically zoom out if required, so that the whole photo fits into the view. 
Import at dpi specified in the image: 
With this option, any DPI value specified inside the image itself is read and the image is imported at that
DPI. Note that some digital cameras write incorrect or unhelpful DPI values into photos and so this
option may not always give you the results you expect. 
Note that the above import options do not apply to photo documents. Photos are always
imported/opened at their full size in photo documents. 

Color
 Color line size:

Page 1567



 This lets you select the size of the color bar at the bottom of the screen. A scroll bar is displayed when
the number of colors is wider than the width of the color bar. 
Edit local colors in: 
This affects the color model displayed when editing a local color. 
Automatic displays the color model of the original color style that the local color is based upon. For
example, the HSV color model for a color style defined in HSV. This is important if you need to ensure
your objects are in CMYK, for example. 
The other options let you select which of the four color models (RGB, CMYK, HSV, grayscale) to
always use by default. 
Right click on color: This option is to turn off the color-line right-click menu
 and make right click set the line color, as in earlier versions of Xara Photo & Graphic Designer 2013. 
Delete unused colors when saving and loading: When this option is selected, any unused named
colors in your document will be deleted when you save/load. This prevents your Color Line becoming
cluttered with named colors which are not used in the design. This is particularly useful when loading
older designs, because earlier versions of Xara Photo & Graphic Designer 2013 used to create named
colors implicitly. So many older designs contain numerous unused named colors. Load them with this
option turned off and it's hard to identify the important used named colors on the Color Line
 from the unused ones. 
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Dithering
 These options set the dithering method used to display your document on the screen. 
It is recommended that you leave this on its default setting. 

Bitmaps
 These options apply only to the current document. They have no affect on any other documents currently
loaded. 
Never smooth:
 When Xara Photo & Graphic Designer 2013 scales a bitmap, it usually smoothes (interpolates) between
the individual pixels to give a smooth look to the bitmap. Usually this gives the best results. Check this
option if you if you do not want this effect. 
DPI when auto-generated: Some features such as shadows and bevels are created using bitmaps.
Xara Photo & Graphic Designer 2013 calculates the resolution of these bitmaps when they are
displayed. However, when you perform actions on shadows and bevels such as Convert to Editable
Shapes, Combine Shapes, Export as EPS and Export as Flash
, Xara Photo & Graphic Designer 2013 creates a new bitmap using the resolution you specify here. For
on-screen use (such as web page graphics) 96 DPI is the best value. For work that will be printed, you
may need a higher value. Changes to this value apply to new auto-generated bitmaps; it has no effect on
existing bitmaps. 
The 3 radio button group allows you to choose how large photos should be handled when you import
them. Given the large size of digital camera photos, often if you're working on a document the photo you
import will be many times the size of your page. 
Resize large imported images down to ... pixels:
 This is the default option. Large images are scaled down to a more manageable 500 pixels wide, or
whatever size you set here. The document zoom is not altered. 
Import all photos at 96DPI (1:1 at 100% zoom): 
With this option the DPI of the image is ignored and it is loaded as if the DPI is 96 (screen 1:1 size). So if
an image is 1000 pixels wide, it will display as 1000 pixels wide in Xtreme Pro. Also Xara Photo &
Graphic Designer 2013 will automatically zoom out if required, so that the whole photo fits into the view. 
Import at dpi specified in the image: 
With this option, any DPI value specified inside the image itself is read and the image is imported at that
DPI. Note that some digital cameras write incorrect or unhelpful DPI values into photos and so this
option may not always give you the results you expect. 
Note that the above import options do not apply to photo documents. Photos are always
imported/opened at their full size in photo documents. 

Color
 Color line size:
 This lets you select the size of the color bar at the bottom of the screen. A scroll bar is displayed when
the number of colors is wider than the width of the color bar. 
Edit local colors in: 
This affects the color model displayed when editing a local color. 
Automatic displays the color model of the original color style that the local color is based upon. For
example, the HSV color model for a color style defined in HSV. This is important if you need to ensure
your objects are in CMYK, for example. 
The other options let you select which of the four color models (RGB, CMYK, HSV, grayscale) to
always use by default. 
Right click on color: This option is to turn off the color-line right-click menu
 and make right click set the line color, as in earlier versions of Xara Photo & Graphic Designer 2013. 
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Delete unused colors when saving and loading: When this option is selected, any unused named
colors in your document will be deleted when you save/load. This prevents your Color Line becoming
cluttered with named colors which are not used in the design. This is particularly useful when loading
older designs, because earlier versions of Xara Photo & Graphic Designer 2013 used to create named
colors implicitly. So many older designs contain numerous unused named colors. Load them with this
option turned off and it's hard to identify the important used named colors on the Color Line
 from the unused ones. 
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Bitmaps
 These options apply only to the current document. They have no affect on any other documents currently
loaded. 
Never smooth:
 When Xara Photo & Graphic Designer 2013 scales a bitmap, it usually smoothes (interpolates) between
the individual pixels to give a smooth look to the bitmap. Usually this gives the best results. Check this
option if you if you do not want this effect. 
DPI when auto-generated: Some features such as shadows and bevels are created using bitmaps.
Xara Photo & Graphic Designer 2013 calculates the resolution of these bitmaps when they are
displayed. However, when you perform actions on shadows and bevels such as Convert to Editable
Shapes, Combine Shapes, Export as EPS and Export as Flash
, Xara Photo & Graphic Designer 2013 creates a new bitmap using the resolution you specify here. For
on-screen use (such as web page graphics) 96 DPI is the best value. For work that will be printed, you
may need a higher value. Changes to this value apply to new auto-generated bitmaps; it has no effect on
existing bitmaps. 
The 3 radio button group allows you to choose how large photos should be handled when you import
them. Given the large size of digital camera photos, often if you're working on a document the photo you
import will be many times the size of your page. 
Resize large imported images down to ... pixels:
 This is the default option. Large images are scaled down to a more manageable 500 pixels wide, or
whatever size you set here. The document zoom is not altered. 
Import all photos at 96DPI (1:1 at 100% zoom): 
With this option the DPI of the image is ignored and it is loaded as if the DPI is 96 (screen 1:1 size). So if
an image is 1000 pixels wide, it will display as 1000 pixels wide in Xtreme Pro. Also Xara Photo &
Graphic Designer 2013 will automatically zoom out if required, so that the whole photo fits into the view. 
Import at dpi specified in the image: 
With this option, any DPI value specified inside the image itself is read and the image is imported at that
DPI. Note that some digital cameras write incorrect or unhelpful DPI values into photos and so this
option may not always give you the results you expect. 
Note that the above import options do not apply to photo documents. Photos are always
imported/opened at their full size in photo documents. 

Color
 Color line size:
 This lets you select the size of the color bar at the bottom of the screen. A scroll bar is displayed when
the number of colors is wider than the width of the color bar. 
Edit local colors in: 
This affects the color model displayed when editing a local color. 
Automatic displays the color model of the original color style that the local color is based upon. For
example, the HSV color model for a color style defined in HSV. This is important if you need to ensure
your objects are in CMYK, for example. 
The other options let you select which of the four color models (RGB, CMYK, HSV, grayscale) to
always use by default. 
Right click on color: This option is to turn off the color-line right-click menu
 and make right click set the line color, as in earlier versions of Xara Photo & Graphic Designer 2013. 
Delete unused colors when saving and loading: When this option is selected, any unused named
colors in your document will be deleted when you save/load. This prevents your Color Line becoming
cluttered with named colors which are not used in the design. This is particularly useful when loading
older designs, because earlier versions of Xara Photo & Graphic Designer 2013 used to create named
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colors implicitly. So many older designs contain numerous unused named colors. Load them with this
option turned off and it's hard to identify the important used named colors on the Color Line
 from the unused ones. 
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Color
 Color line size:
 This lets you select the size of the color bar at the bottom of the screen. A scroll bar is displayed when
the number of colors is wider than the width of the color bar. 
Edit local colors in: 
This affects the color model displayed when editing a local color. 
Automatic displays the color model of the original color style that the local color is based upon. For
example, the HSV color model for a color style defined in HSV. This is important if you need to ensure
your objects are in CMYK, for example. 
The other options let you select which of the four color models (RGB, CMYK, HSV, grayscale) to
always use by default. 
Right click on color: This option is to turn off the color-line right-click menu
 and make right click set the line color, as in earlier versions of Xara Photo & Graphic Designer 2013. 
Delete unused colors when saving and loading: When this option is selected, any unused named
colors in your document will be deleted when you save/load. This prevents your Color Line becoming
cluttered with named colors which are not used in the design. This is particularly useful when loading
older designs, because earlier versions of Xara Photo & Graphic Designer 2013 used to create named
colors implicitly. So many older designs contain numerous unused named colors. Load them with this
option turned off and it's hard to identify the important used named colors on the Color Line
 from the unused ones. 
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Control bars
 You can move Photo & Graphic Designer's control bars to different places around the window,
re-order the buttons, create new control bars, move or copy buttons between control bars and many
other operations. 
You cannot change the tool-dependent InfoBar or the contents of the fly-out bars which are on the main
toolbar and top bars. 

Full screen mode
 Photo & Graphic Designer has two configurations of control bars: 

 One configuration appears when the window is its normal size.
 The second configuration appears after you choose "Window" > "Full Screen".

Any changes to one configuration of control bars (for example, resizing or moving) have no effect on the
other configuration. Changes to individual buttons (for example, setting an option) apply in both normal
and full screen modes. 

Displaying & hiding control bars
The display of control bars is
controlled by the Control Bars dialog
box ("Window" > "Control Bars
"). 
 Against the name of each control bar
is a check box. A tick in the check
box shows that the control bar is
currently displayed. Click on the
required control bar's check box to
display or hide that bar. 

You can also quickly turn Control Bars
 on or off if you right-click in any empty area at the top of the program window. Use the drop-down
menu to choose which bars you want to display. 
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Docked and free floating control bars
 Normally, control bars are docked (attached to the edges of the window). Moving the window also
moves docked control bars. 
Control bars can also be floating. These do not follow movements of the window. 

Floating control bar Docked control bar 
You can hide a floating control bar either using the Control Bars dialog box (described above) or by
clicking its Close 
icon. 
To make a control bar float, drag it away from the edge of the window either onto the editing area or off
the Photo & Graphic Designer window. 
To dock a control bar, drag it over: 

 The edge of the window.
 Or the menu bar.
 Or another control bar.

A floating control bar has a double line outline while dragging. This changes to a single line when in a
docking position. If you want the control bar to remain floating, hold down "Ctrl" while dragging. 

Resizing a control bar
 Move the pointer over the edge of the control bar. It changes to a double-headed arrow. You can now
drag the edge to resize the control bar. 

Creating new control bars
 To create a new control bar: 

 Drag a button onto the editing area or off the window. This opens a new control bar containing
the button.
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Or click New on the Control Bars
 dialog box. This lets you create a new control bar and allocate a name to it. The new control bar is
empty. You can then drag buttons to it. 
Moving buttons is described below. 

Deleting control bars
 You can only delete control bars that are empty. Therefore move any buttons to another control bar.
Close the control bar (either click on the Close icon or use the Control Bars
 dialog box). The control bar is automatically deleted when you quit Photo & Graphic Designer. 

Changing the size of buttons
 Buttons can be large or small as selected in the Control Bars
 dialog box. 

Moving buttons and tools
 To move buttons or tools: 

1. Move the mouse pointer over the button you want to move.
2. Hold down "Alt" (left ALT) to move the button or "AltGr" (right ALT) to copy the button when

used on user-defined control bars and other control bars. Although on the predefined "Button
palette" both ALT-keys do only copy the button.

3. Drag the button to:
o A different place on the same control bar.
o Or another control bar.
o Or onto the editing area/off Photo & Graphic Designer to create a new control bar.

You cannot move buttons onto or off the InfoBar. 

Hiding buttons and tools
 Move the unwanted buttons or tools to another control bar and then hide that control bar (described
above). 
If you need the button or tool in the future, use the Control Bars
 dialog box to redisplay the control bar. 
You cannot delete buttons or tools. 

Fly-out menus
 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 
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Full screen mode
 Photo & Graphic Designer has two configurations of control bars: 

 One configuration appears when the window is its normal size.
 The second configuration appears after you choose "Window" > "Full Screen".

Any changes to one configuration of control bars (for example, resizing or moving) have no effect on the
other configuration. Changes to individual buttons (for example, setting an option) apply in both normal
and full screen modes. 

Displaying & hiding control bars
The display of control bars is
controlled by the Control Bars dialog
box ("Window" > "Control Bars
"). 
 Against the name of each control bar
is a check box. A tick in the check
box shows that the control bar is
currently displayed. Click on the
required control bar's check box to
display or hide that bar. 

You can also quickly turn Control Bars
 on or off if you right-click in any empty area at the top of the program window. Use the drop-down
menu to choose which bars you want to display. 

Docked and free floating control bars
 Normally, control bars are docked (attached to the edges of the window). Moving the window also
moves docked control bars. 
Control bars can also be floating. These do not follow movements of the window. 
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Floating control bar Docked control bar 
You can hide a floating control bar either using the Control Bars dialog box (described above) or by
clicking its Close 
icon. 
To make a control bar float, drag it away from the edge of the window either onto the editing area or off
the Photo & Graphic Designer window. 
To dock a control bar, drag it over: 

 The edge of the window.
 Or the menu bar.
 Or another control bar.

A floating control bar has a double line outline while dragging. This changes to a single line when in a
docking position. If you want the control bar to remain floating, hold down "Ctrl" while dragging. 

Resizing a control bar
 Move the pointer over the edge of the control bar. It changes to a double-headed arrow. You can now
drag the edge to resize the control bar. 

Creating new control bars
 To create a new control bar: 

 Drag a button onto the editing area or off the window. This opens a new control bar containing
the button.

Or click New on the Control Bars
 dialog box. This lets you create a new control bar and allocate a name to it. The new control bar is
empty. You can then drag buttons to it. 
Moving buttons is described below. 

Deleting control bars
 You can only delete control bars that are empty. Therefore move any buttons to another control bar.
Close the control bar (either click on the Close icon or use the Control Bars
 dialog box). The control bar is automatically deleted when you quit Photo & Graphic Designer. 

Changing the size of buttons
 Buttons can be large or small as selected in the Control Bars
 dialog box. 

Moving buttons and tools
 To move buttons or tools: 

1. Move the mouse pointer over the button you want to move.
2. Hold down "Alt" (left ALT) to move the button or "AltGr" (right ALT) to copy the button when

used on user-defined control bars and other control bars. Although on the predefined "Button
palette" both ALT-keys do only copy the button.

3. Drag the button to:
o A different place on the same control bar.
o Or another control bar.
o Or onto the editing area/off Photo & Graphic Designer to create a new control bar.
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You cannot move buttons onto or off the InfoBar. 

Hiding buttons and tools
 Move the unwanted buttons or tools to another control bar and then hide that control bar (described
above). 
If you need the button or tool in the future, use the Control Bars
 dialog box to redisplay the control bar. 
You cannot delete buttons or tools. 

Fly-out menus
 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 
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Displaying & hiding control bars
The display of control bars is
controlled by the Control Bars dialog
box ("Window" > "Control Bars
"). 
 Against the name of each control bar
is a check box. A tick in the check
box shows that the control bar is
currently displayed. Click on the
required control bar's check box to
display or hide that bar. 

You can also quickly turn Control Bars
 on or off if you right-click in any empty area at the top of the program window. Use the drop-down
menu to choose which bars you want to display. 

Docked and free floating control bars
 Normally, control bars are docked (attached to the edges of the window). Moving the window also
moves docked control bars. 
Control bars can also be floating. These do not follow movements of the window. 

Floating control bar Docked control bar 
You can hide a floating control bar either using the Control Bars dialog box (described above) or by
clicking its Close 
icon. 
To make a control bar float, drag it away from the edge of the window either onto the editing area or off
the Photo & Graphic Designer window. 
To dock a control bar, drag it over: 
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 The edge of the window.
 Or the menu bar.
 Or another control bar.

A floating control bar has a double line outline while dragging. This changes to a single line when in a
docking position. If you want the control bar to remain floating, hold down "Ctrl" while dragging. 

Resizing a control bar
 Move the pointer over the edge of the control bar. It changes to a double-headed arrow. You can now
drag the edge to resize the control bar. 

Creating new control bars
 To create a new control bar: 

 Drag a button onto the editing area or off the window. This opens a new control bar containing
the button.

Or click New on the Control Bars
 dialog box. This lets you create a new control bar and allocate a name to it. The new control bar is
empty. You can then drag buttons to it. 
Moving buttons is described below. 

Deleting control bars
 You can only delete control bars that are empty. Therefore move any buttons to another control bar.
Close the control bar (either click on the Close icon or use the Control Bars
 dialog box). The control bar is automatically deleted when you quit Photo & Graphic Designer. 

Changing the size of buttons
 Buttons can be large or small as selected in the Control Bars
 dialog box. 

Moving buttons and tools
 To move buttons or tools: 

1. Move the mouse pointer over the button you want to move.
2. Hold down "Alt" (left ALT) to move the button or "AltGr" (right ALT) to copy the button when

used on user-defined control bars and other control bars. Although on the predefined "Button
palette" both ALT-keys do only copy the button.

3. Drag the button to:
o A different place on the same control bar.
o Or another control bar.
o Or onto the editing area/off Photo & Graphic Designer to create a new control bar.

You cannot move buttons onto or off the InfoBar. 

Hiding buttons and tools
 Move the unwanted buttons or tools to another control bar and then hide that control bar (described
above). 
If you need the button or tool in the future, use the Control Bars
 dialog box to redisplay the control bar. 
You cannot delete buttons or tools. 

Fly-out menus
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 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 

Page 1582



Docked and free floating control bars
 Normally, control bars are docked (attached to the edges of the window). Moving the window also
moves docked control bars. 
Control bars can also be floating. These do not follow movements of the window. 

Floating control bar Docked control bar 
You can hide a floating control bar either using the Control Bars dialog box (described above) or by
clicking its Close 
icon. 
To make a control bar float, drag it away from the edge of the window either onto the editing area or off
the Photo & Graphic Designer window. 
To dock a control bar, drag it over: 

 The edge of the window.
 Or the menu bar.
 Or another control bar.

A floating control bar has a double line outline while dragging. This changes to a single line when in a
docking position. If you want the control bar to remain floating, hold down "Ctrl" while dragging. 

Resizing a control bar
 Move the pointer over the edge of the control bar. It changes to a double-headed arrow. You can now
drag the edge to resize the control bar. 

Creating new control bars
 To create a new control bar: 

 Drag a button onto the editing area or off the window. This opens a new control bar containing
the button.

Or click New on the Control Bars
 dialog box. This lets you create a new control bar and allocate a name to it. The new control bar is
empty. You can then drag buttons to it. 
Moving buttons is described below. 

Deleting control bars
 You can only delete control bars that are empty. Therefore move any buttons to another control bar.
Close the control bar (either click on the Close icon or use the Control Bars
 dialog box). The control bar is automatically deleted when you quit Photo & Graphic Designer. 

Changing the size of buttons
 Buttons can be large or small as selected in the Control Bars
 dialog box. 

Moving buttons and tools
 To move buttons or tools: 

1. Move the mouse pointer over the button you want to move.
2. Hold down "Alt" (left ALT) to move the button or "AltGr" (right ALT) to copy the button when

used on user-defined control bars and other control bars. Although on the predefined "Button
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palette" both ALT-keys do only copy the button.
3. Drag the button to:

o A different place on the same control bar.
o Or another control bar.
o Or onto the editing area/off Photo & Graphic Designer to create a new control bar.

You cannot move buttons onto or off the InfoBar. 

Hiding buttons and tools
 Move the unwanted buttons or tools to another control bar and then hide that control bar (described
above). 
If you need the button or tool in the future, use the Control Bars
 dialog box to redisplay the control bar. 
You cannot delete buttons or tools. 

Fly-out menus
 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 
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Resizing a control bar
 Move the pointer over the edge of the control bar. It changes to a double-headed arrow. You can now
drag the edge to resize the control bar. 

Creating new control bars
 To create a new control bar: 

 Drag a button onto the editing area or off the window. This opens a new control bar containing
the button.

Or click New on the Control Bars
 dialog box. This lets you create a new control bar and allocate a name to it. The new control bar is
empty. You can then drag buttons to it. 
Moving buttons is described below. 

Deleting control bars
 You can only delete control bars that are empty. Therefore move any buttons to another control bar.
Close the control bar (either click on the Close icon or use the Control Bars
 dialog box). The control bar is automatically deleted when you quit Photo & Graphic Designer. 

Changing the size of buttons
 Buttons can be large or small as selected in the Control Bars
 dialog box. 

Moving buttons and tools
 To move buttons or tools: 

1. Move the mouse pointer over the button you want to move.
2. Hold down "Alt" (left ALT) to move the button or "AltGr" (right ALT) to copy the button when

used on user-defined control bars and other control bars. Although on the predefined "Button
palette" both ALT-keys do only copy the button.

3. Drag the button to:
o A different place on the same control bar.
o Or another control bar.
o Or onto the editing area/off Photo & Graphic Designer to create a new control bar.

You cannot move buttons onto or off the InfoBar. 

Hiding buttons and tools
 Move the unwanted buttons or tools to another control bar and then hide that control bar (described
above). 
If you need the button or tool in the future, use the Control Bars
 dialog box to redisplay the control bar. 
You cannot delete buttons or tools. 

Fly-out menus
 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 
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Creating new control bars
 To create a new control bar: 

 Drag a button onto the editing area or off the window. This opens a new control bar containing
the button.

Or click New on the Control Bars
 dialog box. This lets you create a new control bar and allocate a name to it. The new control bar is
empty. You can then drag buttons to it. 
Moving buttons is described below. 

Deleting control bars
 You can only delete control bars that are empty. Therefore move any buttons to another control bar.
Close the control bar (either click on the Close icon or use the Control Bars
 dialog box). The control bar is automatically deleted when you quit Photo & Graphic Designer. 

Changing the size of buttons
 Buttons can be large or small as selected in the Control Bars
 dialog box. 

Moving buttons and tools
 To move buttons or tools: 

1. Move the mouse pointer over the button you want to move.
2. Hold down "Alt" (left ALT) to move the button or "AltGr" (right ALT) to copy the button when

used on user-defined control bars and other control bars. Although on the predefined "Button
palette" both ALT-keys do only copy the button.

3. Drag the button to:
o A different place on the same control bar.
o Or another control bar.
o Or onto the editing area/off Photo & Graphic Designer to create a new control bar.

You cannot move buttons onto or off the InfoBar. 

Hiding buttons and tools
 Move the unwanted buttons or tools to another control bar and then hide that control bar (described
above). 
If you need the button or tool in the future, use the Control Bars
 dialog box to redisplay the control bar. 
You cannot delete buttons or tools. 

Fly-out menus
 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 
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Deleting control bars
 You can only delete control bars that are empty. Therefore move any buttons to another control bar.
Close the control bar (either click on the Close icon or use the Control Bars
 dialog box). The control bar is automatically deleted when you quit Photo & Graphic Designer. 

Changing the size of buttons
 Buttons can be large or small as selected in the Control Bars
 dialog box. 

Moving buttons and tools
 To move buttons or tools: 

1. Move the mouse pointer over the button you want to move.
2. Hold down "Alt" (left ALT) to move the button or "AltGr" (right ALT) to copy the button when

used on user-defined control bars and other control bars. Although on the predefined "Button
palette" both ALT-keys do only copy the button.

3. Drag the button to:
o A different place on the same control bar.
o Or another control bar.
o Or onto the editing area/off Photo & Graphic Designer to create a new control bar.

You cannot move buttons onto or off the InfoBar. 

Hiding buttons and tools
 Move the unwanted buttons or tools to another control bar and then hide that control bar (described
above). 
If you need the button or tool in the future, use the Control Bars
 dialog box to redisplay the control bar. 
You cannot delete buttons or tools. 

Fly-out menus
 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 
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Changing the size of buttons
 Buttons can be large or small as selected in the Control Bars
 dialog box. 

Moving buttons and tools
 To move buttons or tools: 

1. Move the mouse pointer over the button you want to move.
2. Hold down "Alt" (left ALT) to move the button or "AltGr" (right ALT) to copy the button when

used on user-defined control bars and other control bars. Although on the predefined "Button
palette" both ALT-keys do only copy the button.

3. Drag the button to:
o A different place on the same control bar.
o Or another control bar.
o Or onto the editing area/off Photo & Graphic Designer to create a new control bar.

You cannot move buttons onto or off the InfoBar. 

Hiding buttons and tools
 Move the unwanted buttons or tools to another control bar and then hide that control bar (described
above). 
If you need the button or tool in the future, use the Control Bars
 dialog box to redisplay the control bar. 
You cannot delete buttons or tools. 

Fly-out menus
 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 
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Moving buttons and tools
 To move buttons or tools: 

1. Move the mouse pointer over the button you want to move.
2. Hold down "Alt" (left ALT) to move the button or "AltGr" (right ALT) to copy the button when

used on user-defined control bars and other control bars. Although on the predefined "Button
palette" both ALT-keys do only copy the button.

3. Drag the button to:
o A different place on the same control bar.
o Or another control bar.
o Or onto the editing area/off Photo & Graphic Designer to create a new control bar.

You cannot move buttons onto or off the InfoBar. 

Hiding buttons and tools
 Move the unwanted buttons or tools to another control bar and then hide that control bar (described
above). 
If you need the button or tool in the future, use the Control Bars
 dialog box to redisplay the control bar. 
You cannot delete buttons or tools. 

Fly-out menus
 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 
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Hiding buttons and tools
 Move the unwanted buttons or tools to another control bar and then hide that control bar (described
above). 
If you need the button or tool in the future, use the Control Bars
 dialog box to redisplay the control bar. 
You cannot delete buttons or tools. 

Fly-out menus
 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 
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Fly-out menus
 Some buttons have a small black triangle which indicates that there is a fly-out bar, which appears when
the mouse pointer is held over the button for a short period. You cannot customize the contents of these
flyout bars, but you can drag the button as a whole onto and off bars, just as you do with ordinary
buttons. 
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Gallery docking and undocking
 It is possible to dock one or more galleries on either side of the Photo & Graphic Designer window.
See moving and docking a gallery
. 
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Restoring the default control bars/galleries
 Choose "Window" > "Control Bars" and click Reset
 to restore the control bar setup to the default setting. 
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Menus and Keyboard
Shortcuts
In this chapter
Introduction
File menu
Edit menu
Arrange menu
Utilities menu
Share Menu
Window menu
Help menu
Key shortcuts
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Introduction
 This chapter describes the operations available on each of the menus and those available via keyboard
shortcuts. In many cases the operations described in this chapter apply to the selected object. In most
cases, the described action also applies when you have several selected objects. We use selected object
as shorthand for selected object or objects. 
Often you can select options from either a menu, a control bar or a keyboard shortcut. Where a button
on a control bar and/or keyboard shortcut exists, these are shown after the menu name. For example, the
following means there is a button on the Standard 
control bar that has the same effect as selecting new, or you can use the shortcut "Ctrl + N". 
New (Standard control bar or "Ctrl + N")
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File menu
 New (Standard control bar or Ctrl+N)
 Opens a new document. 

New from Designs Gallery
 This option opens the Designs Gallery
 if it's not open already, allowing you to choose a template for a new document. Click on the folder icons
in the gallery to open a folder and double-click on a template thumbnail to start a new document using
that template. 

You can also open the Designs Gallery
 by clicking the tab in the Galleries bar. 

Open (Standard control bar or Ctrl+O)
 Opens a new editing window and loads a file into it. This file can be: 

 An Photo & Graphic Designer .xar file to view or edit an existing Photo & Graphic Designer
document,

 Or any of the other import formats (see Importing & Exporting for a list of formats). This opens a
new document showing the drawing in the file.

 Open recent
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Photo & Graphic Designer
 for details). 

Close (Ctrl+W)
 Closes the current editing window. Photo & Graphic Designer remains loaded. You are warned if the
file has unsaved changes. 

Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Save Template
 Saves the selected document as a template document (see Customizing Photo & Graphic Designer
). 

Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
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 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 
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Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
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 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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New (Standard control bar or Ctrl+N)
 Opens a new document. 

New from Designs Gallery
 This option opens the Designs Gallery
 if it's not open already, allowing you to choose a template for a new document. Click on the folder icons
in the gallery to open a folder and double-click on a template thumbnail to start a new document using
that template. 

You can also open the Designs Gallery
 by clicking the tab in the Galleries bar. 

Open (Standard control bar or Ctrl+O)
 Opens a new editing window and loads a file into it. This file can be: 

 An Photo & Graphic Designer .xar file to view or edit an existing Photo & Graphic Designer
document,

 Or any of the other import formats (see Importing & Exporting for a list of formats). This opens a
new document showing the drawing in the file.

 Open recent
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Photo & Graphic Designer
 for details). 

Close (Ctrl+W)
 Closes the current editing window. Photo & Graphic Designer remains loaded. You are warned if the
file has unsaved changes. 

Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Save Template
 Saves the selected document as a template document (see Customizing Photo & Graphic Designer
). 

Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
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 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
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Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 
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Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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New from Designs Gallery
 This option opens the Designs Gallery
 if it's not open already, allowing you to choose a template for a new document. Click on the folder icons
in the gallery to open a folder and double-click on a template thumbnail to start a new document using
that template. 

You can also open the Designs Gallery
 by clicking the tab in the Galleries bar. 

Open (Standard control bar or Ctrl+O)
 Opens a new editing window and loads a file into it. This file can be: 

 An Photo & Graphic Designer .xar file to view or edit an existing Photo & Graphic Designer
document,

 Or any of the other import formats (see Importing & Exporting for a list of formats). This opens a
new document showing the drawing in the file.

 Open recent
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Photo & Graphic Designer
 for details). 

Close (Ctrl+W)
 Closes the current editing window. Photo & Graphic Designer remains loaded. You are warned if the
file has unsaved changes. 

Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Save Template
 Saves the selected document as a template document (see Customizing Photo & Graphic Designer
). 

Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
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 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 
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Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 
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Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Open (Standard control bar or Ctrl+O)
 Opens a new editing window and loads a file into it. This file can be: 

 An Photo & Graphic Designer .xar file to view or edit an existing Photo & Graphic Designer
document,

 Or any of the other import formats (see Importing & Exporting for a list of formats). This opens a
new document showing the drawing in the file.

 Open recent
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Photo & Graphic Designer
 for details). 

Close (Ctrl+W)
 Closes the current editing window. Photo & Graphic Designer remains loaded. You are warned if the
file has unsaved changes. 

Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Save Template
 Saves the selected document as a template document (see Customizing Photo & Graphic Designer
). 

Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 
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Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears

Page 1609



during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Open recent
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Photo & Graphic Designer
 for details). 

Close (Ctrl+W)
 Closes the current editing window. Photo & Graphic Designer remains loaded. You are warned if the
file has unsaved changes. 

Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Save Template
 Saves the selected document as a template document (see Customizing Photo & Graphic Designer
). 

Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 
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Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 
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The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Close (Ctrl+W)
 Closes the current editing window. Photo & Graphic Designer remains loaded. You are warned if the
file has unsaved changes. 

Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Save Template
 Saves the selected document as a template document (see Customizing Photo & Graphic Designer
). 

Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 
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Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 
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Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Save Template
 Saves the selected document as a template document (see Customizing Photo & Graphic Designer
). 

Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
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website from which you launched the preview window. 
You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
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 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Save Template
 Saves the selected document as a template document (see Customizing Photo & Graphic Designer
). 

Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
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You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
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 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Save All
 Saves all loaded documents. 

Save Template
 Saves the selected document as a template document (see Customizing Photo & Graphic Designer
). 

Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
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the page that was initially viewed in the preview. 
Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 
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Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Save Template
 Saves the selected document as a template document (see Customizing Photo & Graphic Designer
). 

Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 
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Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
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Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Import (Ctrl+Alt+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting
 for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Import
 loads the file into the current open document. 

Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 
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Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup

Page 1630



 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 

Page 1631



Import from Web (Ctrl+Alt+W)
 Extract all images from a specified web site. 

Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 
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Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
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 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Export (Ctrl+Shift+E)
 Or right click and choose Export
. 
Lets you export the document in any of the export formats supported by Photo & Graphic Designer (see 
Importing & Exporting
 for a list of formats). 

Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
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This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
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 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Export JPEG
Also in Export toolbar. Or right click and choose
Export - Export JPEG.) 

Lets you export selected objects, a page or the whole document as a JPEG. 

Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
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during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Export PNG
Also in Export toolbar. Or right click and choose "
Export" > "Export PNG
".) 

Lets you export selected objects, a page or the whole document as a PNG. 

Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
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also includes basic information about your Flash animation, such as the size of the Flash file. 
The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Preview Website
 Export and preview all the pages within your website. The pages are exported to the same location they
were last exported to (overwriting .htm files as necessary without prompting), or to a temporary location
if it has not yet been exported as a website. Then a browser window is shown displaying the page of the
website from which you launched the preview window. 

You can also preview your website by clicking the button on
the Web toolbar. 
You can navigate through the pages of your website using
the navigation 'arrow' buttons at the top of the preview
window, and click the 'home' button on the left to return to
the page that was initially viewed in the preview. 

Click a browser type at the top of the preview window to preview your website in your preferred
browser. 

Previews your page in Google Chrome 

Previews your page in Mozilla Firefox 

Previews your page in Internet Explorer 

Previews your page in Opera 

Previews your page in Safari 

Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
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Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 

Page 1643



Export Website
Also in Export toolbar. 

Export the current document as HTML. 

Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
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 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Publish Website
This performs the same operation as the button on the Web toolbar. It
exports and then publishes the current document as a website to your
web space. 

If you haven't already entered the FTP details for your web space, the Publish tab of the Web
Properties dialog
 will be displayed first. Then if you haven't already exported the site locally, the export dialog will appear
to allow you to do so. Then the website is published to your web space. A progress indicator appears
during the publishing operation. 

Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 
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Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Preview Flash
 This option is only enabled when the current document is an animation document. It exports your
animation as Flash and brings up a pop-up window showing your Flash animation running. The window
also includes basic information about your Flash animation, such as the size of the Flash file. 

The button on the animation toolbar is a quicker way to invoke this
operation. 

Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Export Animation
Also in the animation toolbar displayed under the standard toolbar in an
animation document. 

Export an animation for use in a website. 

Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Export image in slices (Ctrl+I)
 This exports the selected objects as several sections (see Web Graphics
 for more information). 

Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Document Info
 This displays an information box about the selected document, including which fonts and Live Effects
plug-ins are used in the current document. 

Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Page Options
 Also right click and choose Page Options
. 
Allows you to edit the page layout, size, etc. 

Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Printer Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Exit
 Closes all windows and removes Photo & Graphic Designer from memory. You are warned if any files
have unsaved changes. 
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Edit menu
This section covers
Undo (Standard control bar or Ctrl+Z)
Redo (Standard control bar or Ctrl+Y)
Cut (Edit control bar or Ctrl+X)
Copy (Edit control bar or Ctrl+C)
Paste (Edit control bar or Ctrl+V)
Paste bitmap
Paste in place (Ctrl+Shift+V)
Paste format/attributes (Ctrl+Shift+A)
Paste position
Paste size
Paste replacing selection
Paste in current layer
Paste in place in current layer
Paste opacity mask (Ctrl+Shift+M)
Paste opacity mask in place
Delete (Edit & Standard control bars or Delete)
Select All (Ctrl+A)
Clear Selection / Reset current attributes (Esc)
Find/Replace (Ctrl+Alt+F)
Duplicate (Edit control bar or Ctrl+Alt+D)
Clone (Ctrl+K)
Pages

Undo (Standard control bar or Ctrl+Z)
 Undo the previous operation. The description of this option reflects the last operation performed. For
example, Undo Cut (refer to Undo & Redo
). 

Redo (Standard control bar or Ctrl+Y)
 Cancel the last Undo command. The description of this option reflects the last Undo 
operation (refer to Undo & Redo). 

Cut (Edit control bar or Ctrl+X)
 Cut the selected object to the clipboard. The description of this option reflects the type of object
selected (refer to Object Handling
). 

Copy (Edit control bar or Ctrl+C)
 Copy the selected object to the clipboard. The description of this option reflects the type of object
selected. The object remains in place in the document (refer to Object Handling
). 

Paste (Edit control bar or Ctrl+V)
 Or right click and choose Paste
. 
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Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste unformatted text
 Pastes any text on the clipboard into your document without any formatting. 

Paste in place
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. However note that
if the copied object is a 'footer' (that is, it always stays the same distance from the bottom of the page,
when the page is resized) when pasted in place it will be positioned relative to the bottom of the page.
This is normally what you want from footer objects. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
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Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Paste bitmap
 Pastes any bitmaps on the clipboard into your document. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. 

Paste format/attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling
). 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 
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Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
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 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Undo (Standard control bar or Ctrl+Z)
 Undo the previous operation. The description of this option reflects the last operation performed. For
example, Undo Cut (refer to Undo & Redo
). 

Redo (Standard control bar or Ctrl+Y)
 Cancel the last Undo command. The description of this option reflects the last Undo 
operation (refer to Undo & Redo). 

Cut (Edit control bar or Ctrl+X)
 Cut the selected object to the clipboard. The description of this option reflects the type of object
selected (refer to Object Handling
). 

Copy (Edit control bar or Ctrl+C)
 Copy the selected object to the clipboard. The description of this option reflects the type of object
selected. The object remains in place in the document (refer to Object Handling
). 

Paste (Edit control bar or Ctrl+V)
 Or right click and choose Paste
. 
Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste unformatted text
 Pastes any text on the clipboard into your document without any formatting. 

Paste in place
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. However note that
if the copied object is a 'footer' (that is, it always stays the same distance from the bottom of the page,
when the page is resized) when pasted in place it will be positioned relative to the bottom of the page.
This is normally what you want from footer objects. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
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If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Paste bitmap
 Pastes any bitmaps on the clipboard into your document. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. 

Paste format/attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling
). 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
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objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 
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Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Redo (Standard control bar or Ctrl+Y)
 Cancel the last Undo command. The description of this option reflects the last Undo 
operation (refer to Undo & Redo). 

Cut (Edit control bar or Ctrl+X)
 Cut the selected object to the clipboard. The description of this option reflects the type of object
selected (refer to Object Handling
). 

Copy (Edit control bar or Ctrl+C)
 Copy the selected object to the clipboard. The description of this option reflects the type of object
selected. The object remains in place in the document (refer to Object Handling
). 

Paste (Edit control bar or Ctrl+V)
 Or right click and choose Paste
. 
Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste unformatted text
 Pastes any text on the clipboard into your document without any formatting. 

Paste in place
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. However note that
if the copied object is a 'footer' (that is, it always stays the same distance from the bottom of the page,
when the page is resized) when pasted in place it will be positioned relative to the bottom of the page.
This is normally what you want from footer objects. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 
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Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Paste bitmap
 Pastes any bitmaps on the clipboard into your document. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. 

Paste format/attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling
). 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
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resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 
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Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Cut (Edit control bar or Ctrl+X)
 Cut the selected object to the clipboard. The description of this option reflects the type of object
selected (refer to Object Handling
). 

Copy (Edit control bar or Ctrl+C)
 Copy the selected object to the clipboard. The description of this option reflects the type of object
selected. The object remains in place in the document (refer to Object Handling
). 

Paste (Edit control bar or Ctrl+V)
 Or right click and choose Paste
. 
Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste unformatted text
 Pastes any text on the clipboard into your document without any formatting. 

Paste in place
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. However note that
if the copied object is a 'footer' (that is, it always stays the same distance from the bottom of the page,
when the page is resized) when pasted in place it will be positioned relative to the bottom of the page.
This is normally what you want from footer objects. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
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as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Paste bitmap
 Pastes any bitmaps on the clipboard into your document. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. 

Paste format/attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling
). 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 
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Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 
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Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Copy (Edit control bar or Ctrl+C)
 Copy the selected object to the clipboard. The description of this option reflects the type of object
selected. The object remains in place in the document (refer to Object Handling
). 

Paste (Edit control bar or Ctrl+V)
 Or right click and choose Paste
. 
Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste unformatted text
 Pastes any text on the clipboard into your document without any formatting. 

Paste in place
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. However note that
if the copied object is a 'footer' (that is, it always stays the same distance from the bottom of the page,
when the page is resized) when pasted in place it will be positioned relative to the bottom of the page.
This is normally what you want from footer objects. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
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deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Paste bitmap
 Pastes any bitmaps on the clipboard into your document. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. 

Paste format/attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling
). 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 
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Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
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selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Paste (Edit control bar or Ctrl+V)
 Or right click and choose Paste
. 
Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste unformatted text
 Pastes any text on the clipboard into your document without any formatting. 

Paste in place
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. However note that
if the copied object is a 'footer' (that is, it always stays the same distance from the bottom of the page,
when the page is resized) when pasted in place it will be positioned relative to the bottom of the page.
This is normally what you want from footer objects. 

Paste format/attributes
 Preserves the format (e.g., font and font size) or style attributes (e.g., line and fill color) of the pasted
object. 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
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except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 

Paste bitmap
 Pastes any bitmaps on the clipboard into your document. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. 

Paste format/attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling
). 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
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displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
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copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Paste bitmap
 Pastes any bitmaps on the clipboard into your document. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. 

Paste format/attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling
). 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
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Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
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Documents. 
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Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. This is useful for
moving objects from one layer or page to another, without changing its X/Y position. 

Paste format/attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling
). 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 
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Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Paste format/attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling
). 

Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
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, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Paste position
 This option applies the position of a copied object on the clipboard to a currently selected object, which
moves to the exact same position as the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and moves the currently selected object to the position of the copied group as a whole. 
The currently selected object is pasted or moved into the center position of the copied object or group of
objects. 

Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
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Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Paste size
 This option applies the size of a copied object on the clipboard to a currently selected object, which
resizes around its center to the exact size of the copied object. 
If multiple items have been copied to the clipboard, Photo & Graphic Designer treats them as if they are
a group and resizes the currently selected object around its center to the exact size of the copied group
as a whole. 

Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 
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Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Paste replacing selection
 This is similar to Paste position
, except that the copied object on the clipboard replaces the currently selected object and retains the
deleted item's position. 
The copied object is pasted into the center position of the deleted object. 

Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
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. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Paste in current layer
 The same as Paste in place, 
except your object will only be pasted into the current layer. 
This is useful if you want to display or hide just your pasted object when layers above or below are
displayed. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
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selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Paste in place in current layer
 The same as Paste in current layer, 
except your object will be pasted into the current layer in the exact same position from which you copied
it. 
Note: To open a layer, double-click on it in the Page & Layer Gallery
. 

Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Paste opacity mask (Ctrl+Shift+M)
 See Opacity Masks

 Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Paste opacity mask in place
 The same as Paste opacity mask
, except your opacity mask will be pasted in the exact same position from which you copied it. This is
useful for moving opacity masks from one layer or page to another, without changing its X/Y position. 

Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Delete (Edit & Standard control bars or Delete)
 Or right click and choose Delete
. 
Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers
). 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 

Page 1702



Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Find/Replace (Ctrl+Alt+F)
 Find/Replace for text objects, see chapter Text Handling, section Find & Replace
. 

Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Duplicate (Edit control bar or Ctrl+Alt+D)
 Or right click and choose Duplicate
. 
Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Photo & Graphic Designer
). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Pages
 Or right click and choose Pages
. 
The Pages submenu lets you add or remove pages from your multi-page document, duplicate the current
page or move the current page up and down. Read more on multi-page documents in Multi-page
Documents. 
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Arrange menu
This section covers
Move to Layer in Front (Arrange control bar or Ctrl+Shift+U)
Bring to Front (Arrange control bar or Ctrl+F)
Move Forwards (Arrange control bar or Ctrl+Shift+F)
Move Backwards (Arrange control bar or Ctrl+Shift+B)
Put to Back (Arrange control bar or Ctrl+B)
Move To Layer Behind (Arrange control bar or Ctrl+Shift+D)
Group (Arrange control bar or Ctrl+G)
Ungroup (Arrange control bar or Ctrl+U)
Apply soft group (Ctrl+Alt+G)
Remove soft group (Ctrl+Alt+U)
Apply/Remove ClipView (Q/Alt+Q)
Apply opacity mask
Flatten photo group
Alignment (Ctrl+Shift+L)
Join Shapes (Arrange control bar or Ctrl +J)
Break Shapes (Arrange control bar)
Combine Shapes (Arrange control bar)
Convert Line to Shape
Convert to Editable Shapes (Arrange control bar Ctrl+Shift+S)
Create Bitmap Copy (Ctrl+Shift+C)
Fit Text to Curve/Remove Text From Curve
Repelling and Anchoring
Repeat on all pages (Shift+Ctrl+Alt+R)
Stop updating (Shift+Ctrl+Alt+O)

Move to Layer in Front (Arrange control bar or
Ctrl+Shift+U)
 Or right click and choose Arrange > Move to Layer in Front
. 
Move the selected object forward by one layer. The selected object becomes the back object in the new
layer. In an animation document, this option is Move To Next Frame
. 

Bring to Front (Arrange control bar or Ctrl+F)
 Or right click and choose Arrange > Bring to Front
. 
Move the selected object to the front of all other objects in the same layer. See Object Handling
 for more information. 

Move Forwards (Arrange control bar or Ctrl+Shift+F)
 Or right click and choose Arrange > Move Forwards
. 
Move the selected object one step towards the front (refer to Object Handling
). 
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Move Backwards (Arrange control bar or Ctrl+Shift+B)
 Or right click and choose Arrange > Move Backwards
. 
Move the selected object one step towards the back (refer to Object Handling). 

Put to Back (Arrange control bar or Ctrl+B)
 Or right click and choose Arrange > Put to Back
. 
Move the selected object behind all others in the same layer (refer to Object Handling
). 

Move To Layer Behind (Arrange control bar or
Ctrl+Shift+D)
 Or right click and choose Arrange > Move to Layer Behind
. 
Move the selected object one layer backwards. The selected object becomes the front object in the new
layer. In an animation document, this option is Move To Previous Frame
. 

Group (Arrange control bar or Ctrl+G)
 Or right click and choose Group
. 
Group the selected objects together to appear as a single object (refer to Object Handling
). 

Ungroup (Arrange control bar or Ctrl+U)
 Or right click and choose Ungroup
. 
Split the group or groups into separate objects. Dimmed unless the selected object is a group. Or, for
several selected objects, there is at least one group. 

Apply soft group (Ctrl+Alt+G)
 Or right click and choose Apply soft group
. 
Make the selected objects form a soft group. Unlike groups, soft groups can include objects on different
layers. Refer to Object Handling (Soft Groups, Soft Groups
) for details. 

Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.
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For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
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 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Move to Layer in Front (Arrange control bar or
Ctrl+Shift+U)
 Or right click and choose Arrange > Move to Layer in Front
. 
Move the selected object forward by one layer. The selected object becomes the back object in the new
layer. In an animation document, this option is Move To Next Frame
. 

Bring to Front (Arrange control bar or Ctrl+F)
 Or right click and choose Arrange > Bring to Front
. 
Move the selected object to the front of all other objects in the same layer. See Object Handling
 for more information. 

Move Forwards (Arrange control bar or Ctrl+Shift+F)
 Or right click and choose Arrange > Move Forwards
. 
Move the selected object one step towards the front (refer to Object Handling
). 

Move Backwards (Arrange control bar or Ctrl+Shift+B)
 Or right click and choose Arrange > Move Backwards
. 
Move the selected object one step towards the back (refer to Object Handling). 

Put to Back (Arrange control bar or Ctrl+B)
 Or right click and choose Arrange > Put to Back
. 
Move the selected object behind all others in the same layer (refer to Object Handling
). 

Move To Layer Behind (Arrange control bar or
Ctrl+Shift+D)
 Or right click and choose Arrange > Move to Layer Behind
. 
Move the selected object one layer backwards. The selected object becomes the front object in the new
layer. In an animation document, this option is Move To Previous Frame
. 

Group (Arrange control bar or Ctrl+G)
 Or right click and choose Group
. 
Group the selected objects together to appear as a single object (refer to Object Handling
). 

Ungroup (Arrange control bar or Ctrl+U)
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 Or right click and choose Ungroup
. 
Split the group or groups into separate objects. Dimmed unless the selected object is a group. Or, for
several selected objects, there is at least one group. 

Apply soft group (Ctrl+Alt+G)
 Or right click and choose Apply soft group
. 
Make the selected objects form a soft group. Unlike groups, soft groups can include objects on different
layers. Refer to Object Handling (Soft Groups, Soft Groups
) for details. 

Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.

For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 
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Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
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The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Bring to Front (Arrange control bar or Ctrl+F)
 Or right click and choose Arrange > Bring to Front
. 
Move the selected object to the front of all other objects in the same layer. See Object Handling
 for more information. 

Move Forwards (Arrange control bar or Ctrl+Shift+F)
 Or right click and choose Arrange > Move Forwards
. 
Move the selected object one step towards the front (refer to Object Handling
). 

Move Backwards (Arrange control bar or Ctrl+Shift+B)
 Or right click and choose Arrange > Move Backwards
. 
Move the selected object one step towards the back (refer to Object Handling). 

Put to Back (Arrange control bar or Ctrl+B)
 Or right click and choose Arrange > Put to Back
. 
Move the selected object behind all others in the same layer (refer to Object Handling
). 

Move To Layer Behind (Arrange control bar or
Ctrl+Shift+D)
 Or right click and choose Arrange > Move to Layer Behind
. 
Move the selected object one layer backwards. The selected object becomes the front object in the new
layer. In an animation document, this option is Move To Previous Frame
. 

Group (Arrange control bar or Ctrl+G)
 Or right click and choose Group
. 
Group the selected objects together to appear as a single object (refer to Object Handling
). 

Ungroup (Arrange control bar or Ctrl+U)
 Or right click and choose Ungroup
. 
Split the group or groups into separate objects. Dimmed unless the selected object is a group. Or, for
several selected objects, there is at least one group. 

Apply soft group (Ctrl+Alt+G)
 Or right click and choose Apply soft group
. 
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Make the selected objects form a soft group. Unlike groups, soft groups can include objects on different
layers. Refer to Object Handling (Soft Groups, Soft Groups
) for details. 

Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.

For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
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handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Move Forwards (Arrange control bar or Ctrl+Shift+F)
 Or right click and choose Arrange > Move Forwards
. 
Move the selected object one step towards the front (refer to Object Handling
). 

Move Backwards (Arrange control bar or Ctrl+Shift+B)
 Or right click and choose Arrange > Move Backwards
. 
Move the selected object one step towards the back (refer to Object Handling). 

Put to Back (Arrange control bar or Ctrl+B)
 Or right click and choose Arrange > Put to Back
. 
Move the selected object behind all others in the same layer (refer to Object Handling
). 

Move To Layer Behind (Arrange control bar or
Ctrl+Shift+D)
 Or right click and choose Arrange > Move to Layer Behind
. 
Move the selected object one layer backwards. The selected object becomes the front object in the new
layer. In an animation document, this option is Move To Previous Frame
. 

Group (Arrange control bar or Ctrl+G)
 Or right click and choose Group
. 
Group the selected objects together to appear as a single object (refer to Object Handling
). 

Ungroup (Arrange control bar or Ctrl+U)
 Or right click and choose Ungroup
. 
Split the group or groups into separate objects. Dimmed unless the selected object is a group. Or, for
several selected objects, there is at least one group. 

Apply soft group (Ctrl+Alt+G)
 Or right click and choose Apply soft group
. 
Make the selected objects form a soft group. Unlike groups, soft groups can include objects on different
layers. Refer to Object Handling (Soft Groups, Soft Groups
) for details. 

Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
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. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.

For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 
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Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Move Backwards (Arrange control bar or Ctrl+Shift+B)
 Or right click and choose Arrange > Move Backwards
. 
Move the selected object one step towards the back (refer to Object Handling). 

Put to Back (Arrange control bar or Ctrl+B)
 Or right click and choose Arrange > Put to Back
. 
Move the selected object behind all others in the same layer (refer to Object Handling
). 

Move To Layer Behind (Arrange control bar or
Ctrl+Shift+D)
 Or right click and choose Arrange > Move to Layer Behind
. 
Move the selected object one layer backwards. The selected object becomes the front object in the new
layer. In an animation document, this option is Move To Previous Frame
. 

Group (Arrange control bar or Ctrl+G)
 Or right click and choose Group
. 
Group the selected objects together to appear as a single object (refer to Object Handling
). 

Ungroup (Arrange control bar or Ctrl+U)
 Or right click and choose Ungroup
. 
Split the group or groups into separate objects. Dimmed unless the selected object is a group. Or, for
several selected objects, there is at least one group. 

Apply soft group (Ctrl+Alt+G)
 Or right click and choose Apply soft group
. 
Make the selected objects form a soft group. Unlike groups, soft groups can include objects on different
layers. Refer to Object Handling (Soft Groups, Soft Groups
) for details. 

Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
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 Remove ClipView when there is a ClipView selected.
For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 
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Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Put to Back (Arrange control bar or Ctrl+B)
 Or right click and choose Arrange > Put to Back
. 
Move the selected object behind all others in the same layer (refer to Object Handling
). 

Move To Layer Behind (Arrange control bar or
Ctrl+Shift+D)
 Or right click and choose Arrange > Move to Layer Behind
. 
Move the selected object one layer backwards. The selected object becomes the front object in the new
layer. In an animation document, this option is Move To Previous Frame
. 

Group (Arrange control bar or Ctrl+G)
 Or right click and choose Group
. 
Group the selected objects together to appear as a single object (refer to Object Handling
). 

Ungroup (Arrange control bar or Ctrl+U)
 Or right click and choose Ungroup
. 
Split the group or groups into separate objects. Dimmed unless the selected object is a group. Or, for
several selected objects, there is at least one group. 

Apply soft group (Ctrl+Alt+G)
 Or right click and choose Apply soft group
. 
Make the selected objects form a soft group. Unlike groups, soft groups can include objects on different
layers. Refer to Object Handling (Soft Groups, Soft Groups
) for details. 

Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.

For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 
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Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
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 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Move To Layer Behind (Arrange control bar or
Ctrl+Shift+D)
 Or right click and choose Arrange > Move to Layer Behind
. 
Move the selected object one layer backwards. The selected object becomes the front object in the new
layer. In an animation document, this option is Move To Previous Frame
. 

Group (Arrange control bar or Ctrl+G)
 Or right click and choose Group
. 
Group the selected objects together to appear as a single object (refer to Object Handling
). 

Ungroup (Arrange control bar or Ctrl+U)
 Or right click and choose Ungroup
. 
Split the group or groups into separate objects. Dimmed unless the selected object is a group. Or, for
several selected objects, there is at least one group. 

Apply soft group (Ctrl+Alt+G)
 Or right click and choose Apply soft group
. 
Make the selected objects form a soft group. Unlike groups, soft groups can include objects on different
layers. Refer to Object Handling (Soft Groups, Soft Groups
) for details. 

Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.

For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 
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Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 
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Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Group (Arrange control bar or Ctrl+G)
 Or right click and choose Group
. 
Group the selected objects together to appear as a single object (refer to Object Handling
). 

Ungroup (Arrange control bar or Ctrl+U)
 Or right click and choose Ungroup
. 
Split the group or groups into separate objects. Dimmed unless the selected object is a group. Or, for
several selected objects, there is at least one group. 

Apply soft group (Ctrl+Alt+G)
 Or right click and choose Apply soft group
. 
Make the selected objects form a soft group. Unlike groups, soft groups can include objects on different
layers. Refer to Object Handling (Soft Groups, Soft Groups
) for details. 

Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.

For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 
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Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
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The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Ungroup (Arrange control bar or Ctrl+U)
 Or right click and choose Ungroup
. 
Split the group or groups into separate objects. Dimmed unless the selected object is a group. Or, for
several selected objects, there is at least one group. 

Apply soft group (Ctrl+Alt+G)
 Or right click and choose Apply soft group
. 
Make the selected objects form a soft group. Unlike groups, soft groups can include objects on different
layers. Refer to Object Handling (Soft Groups, Soft Groups
) for details. 

Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.

For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
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 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 
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Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Apply soft group (Ctrl+Alt+G)
 Or right click and choose Apply soft group
. 
Make the selected objects form a soft group. Unlike groups, soft groups can include objects on different
layers. Refer to Object Handling (Soft Groups, Soft Groups
) for details. 

Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.

For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
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 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
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Remove soft group (Ctrl+Alt+U)
 Or right click and choose Remove soft group
. 
Disband the selected soft group, so the objects are separately selectable objects again. 

Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.

For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 
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Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Apply/Remove ClipView (Q/Alt+Q)
 This option reads: 

 Apply ClipView when there are two or more objects selected.
 Remove ClipView when there is a ClipView selected.

For Apply ClipView, the rear object in the selection (the object behind the other selected objects) 'clips'
or 'masks' the other objects (the effect is similar to viewing the other objects through a window the shape
of the rear object). Remove ClipView removes any clipping applied to the objects in the ClipView.
See Object Handling
. 

Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
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 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Apply opacity mask
 Shortcut to quick apply an opacity mask, see Opacity masks
 in chapter Transparency 

Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
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 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Flatten photo group
 Converts a photo group to a single bitmap. 

Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Page 1746



Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Alignment (Ctrl+Shift+L)
 Or right click and choose Align
. 
Used to align several objects. Has no effect when a single object is selected (refer to Object Handling
 for more information). 

Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
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Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Join Shapes (Arrange control bar or Ctrl +J)
 Used to create holes within shapes (refer to Shape Handling
 for more information). 

Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
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. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Break Shapes (Arrange control bar)
 Cancels a Join Shapes command (refer to Shape Handling
 for more information). 

Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
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Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Combine Shapes (Arrange control bar)
 The Combine Shapes sub-menu lets you: 

 Add shapes together.
 Or subtract the top shape from the other shapes.
 Or discard parts of other shapes not covered by the top shape.
 Or use the top shape to slice the other shapes.

Only shapes in the selection are combined. Unselected shapes do not change (refer to chapter Shape
handling
 for more information). 

Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
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. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Convert Line to Shape
 This option converts a line into a shape. 

Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Convert to Editable Shapes (Arrange control bar
Ctrl+Shift+S)
 Convert predefined objects such as rectangles, ellipses, and text into shapes, i.e. Photo & Graphic
Designer no longer sees them as rectangles, ellipses or text but as a collection of straight and curved
lines. 

Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Create Bitmap Copy (Ctrl+Shift+C)
 Create Bitmap Copy
 creates a bitmap version of the selected objects. 

Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Fit Text to Curve/Remove Text From Curve
 Or right click and choose Fit Text to Curve/Remove Text From Curve
. 
Lets you fit a line of text to an arbitrary curve or remove text from a curve (see Text Handling
 for more information). 

Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Repelling and Anchoring
 Or right click and choose Repel text under, Anchor to text or Repelling and Anchoring
. 
Make the object repel underlying text, and anchor an object within a column of text. See Repelling text
objects and Anchored Graphics
 for details. 

Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Repeat on all pages (Shift+Ctrl+Alt+R)
 Or right click and choose Repeat on all pages
. 
The selected object will be copied to the same place on all pages. The command automatically creates an
appropriate Repeating:AutoRepeat name and applies it to all copies, so from this point on it will be
updated when you select Update repeating objects
. 

Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Stop updating (Shift+Ctrl+Alt+O)
 Or right click and choose Stop updating
. 
The "Arrange" > "Stop updating
" operation allows you to turn off the repeating nature of an instance of a repeating object, or on all
copies of that object in your website. 
Read more in the Object Handling Chapter
. 
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Utilities menu
This section covers
Galleries
Color Editor (Ctrl+E)
Names
Web Properties (Ctrl+Shift+W)
Bitmap-Editor
Optimize Photo
Optimize all Images
Bitmap Tracer
Animation
Screen Capture
Check spelling as you type
Options (Ctrl+Shift+O)

Galleries

 Color Gallery (Galleries control bar or F9)
 Displays or hides the Color Gallery (see Color Handling
). 

Page & Layer Gallery (Galleries control bar or F10)
 Displays or hides the Page & Layer Gallery. Only used in non-animation documents (see Layers
). 

Bitmap Gallery (Galleries control bar or F11)
 Displays or hides the Bitmap Gallery (see Bitmap Handling
). 

Line Gallery (Galleries control bar or Shift+F12)
 Displays or hides the Line Gallery (see Drawing Lines
). 

Fonts Gallery (Galleries control bar or Shift+F9)
 Displays or hides the Fonts Gallery (see Text Handling
). 

Designs Gallery (Galleries control bar or Shift+F10)
 Displays or hides the Designs Gallery (see Importing and Exporting
). 

Fill Gallery (Galleries control bar or Shift+F11)
 Displays or hides the Fill Gallery
 (see Bitmap Handling). 

Frame Gallery (Galleries control bar or Shift+F12)
 Displays or hides the Frame Gallery
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. Only used in animation documents (see Web Graphics). 

Name Gallery (Galleries control bar or Ctrl+Shift+F9)
 Displays or hides the Name Gallery (see Document Handling
). 

Color Editor (Ctrl+E)
 Or right click and choose Fill Color
. 
Opens the Color Editor
 (refer to Color Handling). 

Names
 Or right click and choose Names
. 
Opens the Apply/remove names dialog
. 

Web Properties (Ctrl+Shift+W)
 Opens the Web Properties
 dialog, which allows web features such as links, popup layers, anchors, etc. to be added to your
document. 
See Web Properties Dialog
 for details! 

Bitmap-Editor
 When a bitmap is selected, this opens the Bitmap Editor. In the Program Options ("Utilities -> Options
-> Effects & Plug-ins Tab") you can also choose the enclosed Xtreme Photo Designer 7
 or any other program for bitmap editing. For further information on the bitmap editor, read the program
help or the electronic manual (PDF) of the according program. 

Optimize Photo
 Or right click and choose Optimize Photo
. 
Optimize bitmap resolution for use in Xara Photo & Graphic Designer 2013 designs. See Photo
Optimization
 for details. 

Optimize all Images
 Optimizes all photos and bitmaps in the design. See Photo Optimization
. 

Bitmap Tracer
 Opens the Tracer dialog box (see Bitmap Handling
). 

Animation
 This menu is only available in animation documents and offers three choices: 
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 Animation Properties: With this dialog box you can change the options for the animation and
for each frame.

 Preview All Frames: Use this to preview all the frames of your animation. This is not very useful
for Flash animations as it shows only the key frames with no tweening. 

 Preview GIF Animation in Browser: This item creates an animated GIF file from the frames in
your document and opens it in your web browser so you can see what it looks like. There is a
button on the animation bar for quick access to this operation.

 Preview FLASH Animation in Browser: Pops up a window displaying your animation as
Flash, as it will appear in a web browser when you export. Use this to preview Flash animations.
There is a button on the animation bar for quick access to this operation.

 Screen Capture
 Open the Screen Capture Tool. 

Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Galleries

 Color Gallery (Galleries control bar or F9)
 Displays or hides the Color Gallery (see Color Handling
). 

Page & Layer Gallery (Galleries control bar or F10)
 Displays or hides the Page & Layer Gallery. Only used in non-animation documents (see Layers
). 

Bitmap Gallery (Galleries control bar or F11)
 Displays or hides the Bitmap Gallery (see Bitmap Handling
). 

Line Gallery (Galleries control bar or Shift+F12)
 Displays or hides the Line Gallery (see Drawing Lines
). 

Fonts Gallery (Galleries control bar or Shift+F9)
 Displays or hides the Fonts Gallery (see Text Handling
). 

Designs Gallery (Galleries control bar or Shift+F10)
 Displays or hides the Designs Gallery (see Importing and Exporting
). 

Fill Gallery (Galleries control bar or Shift+F11)
 Displays or hides the Fill Gallery
 (see Bitmap Handling). 

Frame Gallery (Galleries control bar or Shift+F12)
 Displays or hides the Frame Gallery
. Only used in animation documents (see Web Graphics). 

Name Gallery (Galleries control bar or Ctrl+Shift+F9)
 Displays or hides the Name Gallery (see Document Handling
). 

Color Editor (Ctrl+E)
 Or right click and choose Fill Color
. 
Opens the Color Editor
 (refer to Color Handling). 

Names
 Or right click and choose Names
. 
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Opens the Apply/remove names dialog
. 

Web Properties (Ctrl+Shift+W)
 Opens the Web Properties
 dialog, which allows web features such as links, popup layers, anchors, etc. to be added to your
document. 
See Web Properties Dialog
 for details! 

Bitmap-Editor
 When a bitmap is selected, this opens the Bitmap Editor. In the Program Options ("Utilities -> Options
-> Effects & Plug-ins Tab") you can also choose the enclosed Xtreme Photo Designer 7
 or any other program for bitmap editing. For further information on the bitmap editor, read the program
help or the electronic manual (PDF) of the according program. 

Optimize Photo
 Or right click and choose Optimize Photo
. 
Optimize bitmap resolution for use in Xara Photo & Graphic Designer 2013 designs. See Photo
Optimization
 for details. 

Optimize all Images
 Optimizes all photos and bitmaps in the design. See Photo Optimization
. 

Bitmap Tracer
 Opens the Tracer dialog box (see Bitmap Handling
). 

Animation
 This menu is only available in animation documents and offers three choices: 

 Animation Properties: With this dialog box you can change the options for the animation and
for each frame.

 Preview All Frames: Use this to preview all the frames of your animation. This is not very useful
for Flash animations as it shows only the key frames with no tweening. 

 Preview GIF Animation in Browser: This item creates an animated GIF file from the frames in
your document and opens it in your web browser so you can see what it looks like. There is a
button on the animation bar for quick access to this operation.

 Preview FLASH Animation in Browser: Pops up a window displaying your animation as
Flash, as it will appear in a web browser when you export. Use this to preview Flash animations.
There is a button on the animation bar for quick access to this operation.

 Screen Capture
 Open the Screen Capture Tool. 
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Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Color Editor (Ctrl+E)
 Or right click and choose Fill Color
. 
Opens the Color Editor
 (refer to Color Handling). 

Names
 Or right click and choose Names
. 
Opens the Apply/remove names dialog
. 

Web Properties (Ctrl+Shift+W)
 Opens the Web Properties
 dialog, which allows web features such as links, popup layers, anchors, etc. to be added to your
document. 
See Web Properties Dialog
 for details! 

Bitmap-Editor
 When a bitmap is selected, this opens the Bitmap Editor. In the Program Options ("Utilities -> Options
-> Effects & Plug-ins Tab") you can also choose the enclosed Xtreme Photo Designer 7
 or any other program for bitmap editing. For further information on the bitmap editor, read the program
help or the electronic manual (PDF) of the according program. 

Optimize Photo
 Or right click and choose Optimize Photo
. 
Optimize bitmap resolution for use in Xara Photo & Graphic Designer 2013 designs. See Photo
Optimization
 for details. 

Optimize all Images
 Optimizes all photos and bitmaps in the design. See Photo Optimization
. 

Bitmap Tracer
 Opens the Tracer dialog box (see Bitmap Handling
). 

Animation
 This menu is only available in animation documents and offers three choices: 

 Animation Properties: With this dialog box you can change the options for the animation and
for each frame.

 Preview All Frames: Use this to preview all the frames of your animation. This is not very useful
for Flash animations as it shows only the key frames with no tweening. 

 Preview GIF Animation in Browser: This item creates an animated GIF file from the frames in
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your document and opens it in your web browser so you can see what it looks like. There is a
button on the animation bar for quick access to this operation.

 Preview FLASH Animation in Browser: Pops up a window displaying your animation as
Flash, as it will appear in a web browser when you export. Use this to preview Flash animations.
There is a button on the animation bar for quick access to this operation.

 Screen Capture
 Open the Screen Capture Tool. 

Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Names
 Or right click and choose Names
. 
Opens the Apply/remove names dialog
. 

Web Properties (Ctrl+Shift+W)
 Opens the Web Properties
 dialog, which allows web features such as links, popup layers, anchors, etc. to be added to your
document. 
See Web Properties Dialog
 for details! 

Bitmap-Editor
 When a bitmap is selected, this opens the Bitmap Editor. In the Program Options ("Utilities -> Options
-> Effects & Plug-ins Tab") you can also choose the enclosed Xtreme Photo Designer 7
 or any other program for bitmap editing. For further information on the bitmap editor, read the program
help or the electronic manual (PDF) of the according program. 

Optimize Photo
 Or right click and choose Optimize Photo
. 
Optimize bitmap resolution for use in Xara Photo & Graphic Designer 2013 designs. See Photo
Optimization
 for details. 

Optimize all Images
 Optimizes all photos and bitmaps in the design. See Photo Optimization
. 

Bitmap Tracer
 Opens the Tracer dialog box (see Bitmap Handling
). 

Animation
 This menu is only available in animation documents and offers three choices: 

 Animation Properties: With this dialog box you can change the options for the animation and
for each frame.

 Preview All Frames: Use this to preview all the frames of your animation. This is not very useful
for Flash animations as it shows only the key frames with no tweening. 

 Preview GIF Animation in Browser: This item creates an animated GIF file from the frames in
your document and opens it in your web browser so you can see what it looks like. There is a
button on the animation bar for quick access to this operation.

 Preview FLASH Animation in Browser: Pops up a window displaying your animation as
Flash, as it will appear in a web browser when you export. Use this to preview Flash animations.
There is a button on the animation bar for quick access to this operation.
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 Screen Capture
 Open the Screen Capture Tool. 

Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Web Properties (Ctrl+Shift+W)
 Opens the Web Properties
 dialog, which allows web features such as links, popup layers, anchors, etc. to be added to your
document. 
See Web Properties Dialog
 for details! 

Bitmap-Editor
 When a bitmap is selected, this opens the Bitmap Editor. In the Program Options ("Utilities -> Options
-> Effects & Plug-ins Tab") you can also choose the enclosed Xtreme Photo Designer 7
 or any other program for bitmap editing. For further information on the bitmap editor, read the program
help or the electronic manual (PDF) of the according program. 

Optimize Photo
 Or right click and choose Optimize Photo
. 
Optimize bitmap resolution for use in Xara Photo & Graphic Designer 2013 designs. See Photo
Optimization
 for details. 

Optimize all Images
 Optimizes all photos and bitmaps in the design. See Photo Optimization
. 

Bitmap Tracer
 Opens the Tracer dialog box (see Bitmap Handling
). 

Animation
 This menu is only available in animation documents and offers three choices: 

 Animation Properties: With this dialog box you can change the options for the animation and
for each frame.

 Preview All Frames: Use this to preview all the frames of your animation. This is not very useful
for Flash animations as it shows only the key frames with no tweening. 

 Preview GIF Animation in Browser: This item creates an animated GIF file from the frames in
your document and opens it in your web browser so you can see what it looks like. There is a
button on the animation bar for quick access to this operation.

 Preview FLASH Animation in Browser: Pops up a window displaying your animation as
Flash, as it will appear in a web browser when you export. Use this to preview Flash animations.
There is a button on the animation bar for quick access to this operation.

 Screen Capture
 Open the Screen Capture Tool. 

Check spelling as you type
 This option activates the Spell Checker in the Text Tool
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. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Bitmap-Editor
 When a bitmap is selected, this opens the Bitmap Editor. In the Program Options ("Utilities -> Options
-> Effects & Plug-ins Tab") you can also choose the enclosed Xtreme Photo Designer 7
 or any other program for bitmap editing. For further information on the bitmap editor, read the program
help or the electronic manual (PDF) of the according program. 

Optimize Photo
 Or right click and choose Optimize Photo
. 
Optimize bitmap resolution for use in Xara Photo & Graphic Designer 2013 designs. See Photo
Optimization
 for details. 

Optimize all Images
 Optimizes all photos and bitmaps in the design. See Photo Optimization
. 

Bitmap Tracer
 Opens the Tracer dialog box (see Bitmap Handling
). 

Animation
 This menu is only available in animation documents and offers three choices: 

 Animation Properties: With this dialog box you can change the options for the animation and
for each frame.

 Preview All Frames: Use this to preview all the frames of your animation. This is not very useful
for Flash animations as it shows only the key frames with no tweening. 

 Preview GIF Animation in Browser: This item creates an animated GIF file from the frames in
your document and opens it in your web browser so you can see what it looks like. There is a
button on the animation bar for quick access to this operation.

 Preview FLASH Animation in Browser: Pops up a window displaying your animation as
Flash, as it will appear in a web browser when you export. Use this to preview Flash animations.
There is a button on the animation bar for quick access to this operation.

 Screen Capture
 Open the Screen Capture Tool. 

Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Optimize Photo
 Or right click and choose Optimize Photo
. 
Optimize bitmap resolution for use in Xara Photo & Graphic Designer 2013 designs. See Photo
Optimization
 for details. 

Optimize all Images
 Optimizes all photos and bitmaps in the design. See Photo Optimization
. 

Bitmap Tracer
 Opens the Tracer dialog box (see Bitmap Handling
). 

Animation
 This menu is only available in animation documents and offers three choices: 

 Animation Properties: With this dialog box you can change the options for the animation and
for each frame.

 Preview All Frames: Use this to preview all the frames of your animation. This is not very useful
for Flash animations as it shows only the key frames with no tweening. 

 Preview GIF Animation in Browser: This item creates an animated GIF file from the frames in
your document and opens it in your web browser so you can see what it looks like. There is a
button on the animation bar for quick access to this operation.

 Preview FLASH Animation in Browser: Pops up a window displaying your animation as
Flash, as it will appear in a web browser when you export. Use this to preview Flash animations.
There is a button on the animation bar for quick access to this operation.

 Screen Capture
 Open the Screen Capture Tool. 

Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Optimize all Images
 Optimizes all photos and bitmaps in the design. See Photo Optimization
. 

Bitmap Tracer
 Opens the Tracer dialog box (see Bitmap Handling
). 

Animation
 This menu is only available in animation documents and offers three choices: 

 Animation Properties: With this dialog box you can change the options for the animation and
for each frame.

 Preview All Frames: Use this to preview all the frames of your animation. This is not very useful
for Flash animations as it shows only the key frames with no tweening. 

 Preview GIF Animation in Browser: This item creates an animated GIF file from the frames in
your document and opens it in your web browser so you can see what it looks like. There is a
button on the animation bar for quick access to this operation.

 Preview FLASH Animation in Browser: Pops up a window displaying your animation as
Flash, as it will appear in a web browser when you export. Use this to preview Flash animations.
There is a button on the animation bar for quick access to this operation.

 Screen Capture
 Open the Screen Capture Tool. 

Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Bitmap Tracer
 Opens the Tracer dialog box (see Bitmap Handling
). 

Animation
 This menu is only available in animation documents and offers three choices: 

 Animation Properties: With this dialog box you can change the options for the animation and
for each frame.

 Preview All Frames: Use this to preview all the frames of your animation. This is not very useful
for Flash animations as it shows only the key frames with no tweening. 

 Preview GIF Animation in Browser: This item creates an animated GIF file from the frames in
your document and opens it in your web browser so you can see what it looks like. There is a
button on the animation bar for quick access to this operation.

 Preview FLASH Animation in Browser: Pops up a window displaying your animation as
Flash, as it will appear in a web browser when you export. Use this to preview Flash animations.
There is a button on the animation bar for quick access to this operation.

 Screen Capture
 Open the Screen Capture Tool. 

Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Animation
 This menu is only available in animation documents and offers three choices: 

 Animation Properties: With this dialog box you can change the options for the animation and
for each frame.

 Preview All Frames: Use this to preview all the frames of your animation. This is not very useful
for Flash animations as it shows only the key frames with no tweening. 

 Preview GIF Animation in Browser: This item creates an animated GIF file from the frames in
your document and opens it in your web browser so you can see what it looks like. There is a
button on the animation bar for quick access to this operation.

 Preview FLASH Animation in Browser: Pops up a window displaying your animation as
Flash, as it will appear in a web browser when you export. Use this to preview Flash animations.
There is a button on the animation bar for quick access to this operation.

 Screen Capture
 Open the Screen Capture Tool. 

Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Screen Capture
 Open the Screen Capture Tool. 

Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Check spelling as you type
 This option activates the Spell Checker in the Text Tool
. 

Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Options (Ctrl+Shift+O)
 Or right click and choose Page Options
. 
Opens the Options dialog box (described in Customizing Photo & Graphic Designer
). 
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Share Menu
 The share menu includes various facilities for sharing the currently selected image with other MAGIX
and third party services. So for example you can select a photo on your page and quickly send it to a
MAGIX Online Album, to Facebook, or to Flickr. If you have other compatible MAGIX programs
installed, you can also send the image to those. For example you can send to MAGIX Movie Edit Pro
MX to include an image from Designer in a movie. 

Publish Online - Upload objects to Facebook
 Send the selection to Facebook. A dialog appears allowing you to optionally specify a filename,
description and search keywords for your image, and to choose whether the image should be private or
public. Click the Upload
 button to proceed and a login window appears. If you already have a Facebook account, enter the
details, or click the Sign Up button to join Facebook. If you intend uploading many images, select the
checkbox to keep you logged in so you don't have to keep logging in for each upload. Click the Login
button and your image will be exported and uploaded, then a browser window will open to allow you to
access your Facebook account. 

Publish Online - Upload objects to Flickr
 Send the selection to Flickr. The process for this is similar to that for Facebook above, except of course
you must login with your Flickr account details. 

Publish Online - MAGIX Online Album
 Send selected objects
Send the selection to MAGIX for inclusion in a new or existing online album. Login with your MAGIX
Online World account details. You can opt to have the login details saved on your computer so that you
don't need to login again in future. 
Open Online Album
This opens a web browser window so you can view your albums. 
Online Media Manager
Open the Online Media Manager in a window so that you can manage the photos included in your
albums. 
Manage Login Data
If you've elected to have your MAGIX Online World login data stored on your computer, this option lets
you change the details, or remove them from your computer if you no longer want them stored, by
pressing the Delete button. 

Publish Online - Publish website
 This initiates a publish operation on the current document - the same operation that's available from the
File menu and web toolbar. 

Publish Online - Free web space & more
 This option will open a web browser onto a page telling you about the free MAGIX web hosting
services available and other related information. 

Sending images to other installed MAGIX applications
 If you have other compatible MAGIX applications installed, the Share menu will include options to send
the selected image to those applications. For example if you have Movie Edit Pro MX installed, an "Add
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objects to video"
 entry will be included in the menu, allowing you to send the selection to that application for inclusion in a
movie. 
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Publish Online - Upload objects to Facebook
 Send the selection to Facebook. A dialog appears allowing you to optionally specify a filename,
description and search keywords for your image, and to choose whether the image should be private or
public. Click the Upload
 button to proceed and a login window appears. If you already have a Facebook account, enter the
details, or click the Sign Up button to join Facebook. If you intend uploading many images, select the
checkbox to keep you logged in so you don't have to keep logging in for each upload. Click the Login
button and your image will be exported and uploaded, then a browser window will open to allow you to
access your Facebook account. 

Publish Online - Upload objects to Flickr
 Send the selection to Flickr. The process for this is similar to that for Facebook above, except of course
you must login with your Flickr account details. 

Publish Online - MAGIX Online Album
 Send selected objects
Send the selection to MAGIX for inclusion in a new or existing online album. Login with your MAGIX
Online World account details. You can opt to have the login details saved on your computer so that you
don't need to login again in future. 
Open Online Album
This opens a web browser window so you can view your albums. 
Online Media Manager
Open the Online Media Manager in a window so that you can manage the photos included in your
albums. 
Manage Login Data
If you've elected to have your MAGIX Online World login data stored on your computer, this option lets
you change the details, or remove them from your computer if you no longer want them stored, by
pressing the Delete button. 

Publish Online - Publish website
 This initiates a publish operation on the current document - the same operation that's available from the
File menu and web toolbar. 

Publish Online - Free web space & more
 This option will open a web browser onto a page telling you about the free MAGIX web hosting
services available and other related information. 

Sending images to other installed MAGIX applications
 If you have other compatible MAGIX applications installed, the Share menu will include options to send
the selected image to those applications. For example if you have Movie Edit Pro MX installed, an "Add
objects to video"
 entry will be included in the menu, allowing you to send the selection to that application for inclusion in a
movie. 
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Publish Online - Upload objects to Flickr
 Send the selection to Flickr. The process for this is similar to that for Facebook above, except of course
you must login with your Flickr account details. 

Publish Online - MAGIX Online Album
 Send selected objects
Send the selection to MAGIX for inclusion in a new or existing online album. Login with your MAGIX
Online World account details. You can opt to have the login details saved on your computer so that you
don't need to login again in future. 
Open Online Album
This opens a web browser window so you can view your albums. 
Online Media Manager
Open the Online Media Manager in a window so that you can manage the photos included in your
albums. 
Manage Login Data
If you've elected to have your MAGIX Online World login data stored on your computer, this option lets
you change the details, or remove them from your computer if you no longer want them stored, by
pressing the Delete button. 

Publish Online - Publish website
 This initiates a publish operation on the current document - the same operation that's available from the
File menu and web toolbar. 

Publish Online - Free web space & more
 This option will open a web browser onto a page telling you about the free MAGIX web hosting
services available and other related information. 

Sending images to other installed MAGIX applications
 If you have other compatible MAGIX applications installed, the Share menu will include options to send
the selected image to those applications. For example if you have Movie Edit Pro MX installed, an "Add
objects to video"
 entry will be included in the menu, allowing you to send the selection to that application for inclusion in a
movie. 
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Publish Online - MAGIX Online Album
 Send selected objects
Send the selection to MAGIX for inclusion in a new or existing online album. Login with your MAGIX
Online World account details. You can opt to have the login details saved on your computer so that you
don't need to login again in future. 
Open Online Album
This opens a web browser window so you can view your albums. 
Online Media Manager
Open the Online Media Manager in a window so that you can manage the photos included in your
albums. 
Manage Login Data
If you've elected to have your MAGIX Online World login data stored on your computer, this option lets
you change the details, or remove them from your computer if you no longer want them stored, by
pressing the Delete button. 

Publish Online - Publish website
 This initiates a publish operation on the current document - the same operation that's available from the
File menu and web toolbar. 

Publish Online - Free web space & more
 This option will open a web browser onto a page telling you about the free MAGIX web hosting
services available and other related information. 

Sending images to other installed MAGIX applications
 If you have other compatible MAGIX applications installed, the Share menu will include options to send
the selected image to those applications. For example if you have Movie Edit Pro MX installed, an "Add
objects to video"
 entry will be included in the menu, allowing you to send the selection to that application for inclusion in a
movie. 
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Publish Online - Publish website
 This initiates a publish operation on the current document - the same operation that's available from the
File menu and web toolbar. 

Publish Online - Free web space & more
 This option will open a web browser onto a page telling you about the free MAGIX web hosting
services available and other related information. 

Sending images to other installed MAGIX applications
 If you have other compatible MAGIX applications installed, the Share menu will include options to send
the selected image to those applications. For example if you have Movie Edit Pro MX installed, an "Add
objects to video"
 entry will be included in the menu, allowing you to send the selection to that application for inclusion in a
movie. 
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Publish Online - Free web space & more
 This option will open a web browser onto a page telling you about the free MAGIX web hosting
services available and other related information. 

Sending images to other installed MAGIX applications
 If you have other compatible MAGIX applications installed, the Share menu will include options to send
the selected image to those applications. For example if you have Movie Edit Pro MX installed, an "Add
objects to video"
 entry will be included in the menu, allowing you to send the selection to that application for inclusion in a
movie. 
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Sending images to other installed MAGIX applications
 If you have other compatible MAGIX applications installed, the Share menu will include options to send
the selected image to those applications. For example if you have Movie Edit Pro MX installed, an "Add
objects to video"
 entry will be included in the menu, allowing you to send the selection to that application for inclusion in a
movie. 
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Window menu
This section covers
Show Mask (Standard control bar or Ctrl+M)
Invert Mask (Ctrl+Shift+I)
Clear Mask (Ctrl+D)
Clear Selection / Reset current attributes (Esc)
Multiple Page View
New View
Arrange Views
Cascade
Arrange Icons
Control Bars
Bars
Quality (Standard control bar)
Show Printer Colors
Show Document Tabs
Full Screen (8 on numeric keypad)
Show Grid (#)
Show Guides (1 on numeric keypad)
Show Print Borders
Snap to Grid (. on numeric keypad)
Snap to Guides (2 on numeric keypad)
Snap to Objects (* on numeric keypad)
Documents Loaded

Show Mask (Standard control bar or Ctrl+M)
 Enter the Mask mode. See the Masks
 chapter for details! 

Invert Mask (Ctrl+Shift+I)
 Inverts the mask. Screen areas that were protected by the mask are now unprotected and vice versa.
See the Masks
 chapter for details! 

Clear Mask (Ctrl+D)
 Clears the mask. Removes all shapes from the mask layer, so the whole screen is protected by the
mask. See the Masks
 chapter for details! 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Multiple Page View
 Or right click and choose Multiple Page View
. 
By default Photo & Graphic Designer shows only the current page of the currently open document.
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Choosing multiple page view shows all the pages in your document. 

New View
 Opens a new window onto the selected document. 

Arrange Views
 Displays all Photo & Graphic Designer windows as tiles. 

Cascade
 Displays all Photo & Graphic Designer windows stacked behind each other so that the title bars are
visible. 

Arrange Icons
 Tidies up any icons for minimized Photo & Graphic Designer windows. 

Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 
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Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Show Mask (Standard control bar or Ctrl+M)
 Enter the Mask mode. See the Masks
 chapter for details! 

Invert Mask (Ctrl+Shift+I)
 Inverts the mask. Screen areas that were protected by the mask are now unprotected and vice versa.
See the Masks
 chapter for details! 

Clear Mask (Ctrl+D)
 Clears the mask. Removes all shapes from the mask layer, so the whole screen is protected by the
mask. See the Masks
 chapter for details! 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Multiple Page View
 Or right click and choose Multiple Page View
. 
By default Photo & Graphic Designer shows only the current page of the currently open document.
Choosing multiple page view shows all the pages in your document. 

New View
 Opens a new window onto the selected document. 

Arrange Views
 Displays all Photo & Graphic Designer windows as tiles. 

Cascade
 Displays all Photo & Graphic Designer windows stacked behind each other so that the title bars are
visible. 

Arrange Icons
 Tidies up any icons for minimized Photo & Graphic Designer windows. 

Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
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 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
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With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Invert Mask (Ctrl+Shift+I)
 Inverts the mask. Screen areas that were protected by the mask are now unprotected and vice versa.
See the Masks
 chapter for details! 

Clear Mask (Ctrl+D)
 Clears the mask. Removes all shapes from the mask layer, so the whole screen is protected by the
mask. See the Masks
 chapter for details! 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Multiple Page View
 Or right click and choose Multiple Page View
. 
By default Photo & Graphic Designer shows only the current page of the currently open document.
Choosing multiple page view shows all the pages in your document. 

New View
 Opens a new window onto the selected document. 

Arrange Views
 Displays all Photo & Graphic Designer windows as tiles. 

Cascade
 Displays all Photo & Graphic Designer windows stacked behind each other so that the title bars are
visible. 

Arrange Icons
 Tidies up any icons for minimized Photo & Graphic Designer windows. 

Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
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 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 
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Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Clear Mask (Ctrl+D)
 Clears the mask. Removes all shapes from the mask layer, so the whole screen is protected by the
mask. See the Masks
 chapter for details! 

Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Multiple Page View
 Or right click and choose Multiple Page View
. 
By default Photo & Graphic Designer shows only the current page of the currently open document.
Choosing multiple page view shows all the pages in your document. 

New View
 Opens a new window onto the selected document. 

Arrange Views
 Displays all Photo & Graphic Designer windows as tiles. 

Cascade
 Displays all Photo & Graphic Designer windows stacked behind each other so that the title bars are
visible. 

Arrange Icons
 Tidies up any icons for minimized Photo & Graphic Designer windows. 

Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
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 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Clear Selection / Reset current attributes (Esc)
 Deselect all objects. If nothing is selected, the current attributes
 are set back to its default values. You can easily get this by pressing ESC twice. 

Multiple Page View
 Or right click and choose Multiple Page View
. 
By default Photo & Graphic Designer shows only the current page of the currently open document.
Choosing multiple page view shows all the pages in your document. 

New View
 Opens a new window onto the selected document. 

Arrange Views
 Displays all Photo & Graphic Designer windows as tiles. 

Cascade
 Displays all Photo & Graphic Designer windows stacked behind each other so that the title bars are
visible. 

Arrange Icons
 Tidies up any icons for minimized Photo & Graphic Designer windows. 

Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Page 1802



Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Multiple Page View
 Or right click and choose Multiple Page View
. 
By default Photo & Graphic Designer shows only the current page of the currently open document.
Choosing multiple page view shows all the pages in your document. 

New View
 Opens a new window onto the selected document. 

Arrange Views
 Displays all Photo & Graphic Designer windows as tiles. 

Cascade
 Displays all Photo & Graphic Designer windows stacked behind each other so that the title bars are
visible. 

Arrange Icons
 Tidies up any icons for minimized Photo & Graphic Designer windows. 

Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
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 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 

Page 1805



New View
 Opens a new window onto the selected document. 

Arrange Views
 Displays all Photo & Graphic Designer windows as tiles. 

Cascade
 Displays all Photo & Graphic Designer windows stacked behind each other so that the title bars are
visible. 

Arrange Icons
 Tidies up any icons for minimized Photo & Graphic Designer windows. 

Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
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 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Arrange Views
 Displays all Photo & Graphic Designer windows as tiles. 

Cascade
 Displays all Photo & Graphic Designer windows stacked behind each other so that the title bars are
visible. 

Arrange Icons
 Tidies up any icons for minimized Photo & Graphic Designer windows. 

Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 
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Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Cascade
 Displays all Photo & Graphic Designer windows stacked behind each other so that the title bars are
visible. 

Arrange Icons
 Tidies up any icons for minimized Photo & Graphic Designer windows. 

Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
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 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Arrange Icons
 Tidies up any icons for minimized Photo & Graphic Designer windows. 

Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
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 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Control Bars
 Displays the Control Bars dialog box (described in Customizing Photo & Graphic Designer
). 

Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 
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Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Bars
 Menu entries to switch on and off the most important control bars. 

Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
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With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Quality (Standard control bar)
 Selects how objects are displayed from wire frame to anti-aliased (see Document Handling
). 

Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
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 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Show Printer Colors
 Allows you to simulate what the document will look like when printed. This doesn't alter your document,
and is just a different way of viewing it on screen. 
In Designer Pro you can also show CMYK color separations here. 

Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
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Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Show Document Tabs
 Toggles display of the document tabs that provide quick access to each open document at the top of the
Photo & Graphic Designer window. 
Clicking on a tab makes that document the selected document. A "*" after the document name indicates
that it currently has unsaved changes. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
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("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Show Grid (#)
 Or right click and choose Show Grid/Guides > Show Grid
. 
Makes the on-screen grid visible (see Document Handling
). 

Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Show Guides (1 on numeric keypad)
 Or right click and choose Show Grid/Guides > Show Guides
. 
Displays or hides the Guides layer which contains all guidelines and guide objects. 

Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Show Print Borders
 Most printers have a non-printing margin (the print border) around the edge of the paper. With Show
Print Borders
 selected two rectangles are displayed on screen. One shows the edge of the paper, the other shows the
printable area. 

Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 

Page 1827



Snap to Grid (. on numeric keypad)
 Or right click and choose Snap to > Snap to Grid
. 
With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Snap to Guides (2 on numeric keypad)
 Or right click and choose Snap to > Snap to Guides
. 
With this option set, an object snaps to any guide it is dragged close to (see Object Handling). 

Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Snap to Objects (* on numeric keypad)
 Or right click and choose Snap to > Snap to Objects
. 
With this option selected, dragging a handle close to another object snaps the handle to the object; see
Object Handling for more details. You can also adjust the snapping distance; see Customizing Photo &
Graphic Designer
 for more details. 

Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Documents Loaded
 A list of the currently open documents. Clicking on a name makes that document the selected document
("Ctrl + F6" also switches between open documents). A "*" after the document name indicates that it
currently has unsaved changes. 
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Help menu
This section covers
Xara Photo & Graphic Designer 2013 help
Help
Movies
More Photo & Graphic Designer
Tip of the Day
Register
Update program
Affiliate program
Download templates
Info pop-ups
About Xara Photo & Graphic Designer 2013

Xara Photo & Graphic Designer 2013 help
 Use the command <Programmname > Help in the Help 
menu to open the start page of the program Help. Here you can work through the Help step-by-step and
jump to specific sections via the tree structure on the left-hand side. 

Help
 This command is available at almost every point of this program and opens the program Help at the
corresponding topic. Use this command to get help on any function of Xara Photo & Graphic Designer
2013. 
Shortcut: F1 

Movies
 A list of movies to help you make the most out of Photo & Graphic Designer. 

More Photo & Graphic Designer 
In this menu there are useful internet links to Xara's website and useful online resources. 

Tip of the Day
 See the tip of the day. There is also a check box below the Tip of the Day where you select whether or
not you see a tip each time you start Photo & Graphic Designer. 

Register
 "Help -> Register" allows you to register your Xara Photo & Graphic Designer 2013 software. 
You will normally only see this option if you are installing from CD for the first time. The register option
allows you to register your software if you purchased your CD from somewhere other than Xara, for
example, from a reseller. If you purchased the software from Xara directly, and/or registered in the past,
you can click "Register Now" to stop any further registration messages appearing. 

Update program
 Opens a dialog box giving you access to TalkGraphics, The Outsider, The XaraXone, The Xara Gallery
, and the Support site. 
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Affiliate program
 If you didn't sign up for the affiliate program when you unlocked Xara Photo & Graphic Designer 2013,
you can use this option to join the program or to change the affiliate option you chose previously. Select
this option to bring up the affiliate dialog, which tells you all about the affiliate program. You can start
earning commission from your Xara Photo & Graphic Designer 2013 website, or have it donated to
charity, just by choosing from the three options shown in the dialog. 

Download templates
 Allows you to browse to a network location to download updated Xara Photo & Graphic Designer
2013 templates to your Designs Gallery
. 

Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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Xara Photo & Graphic Designer 2013 help
 Use the command <Programmname > Help in the Help 
menu to open the start page of the program Help. Here you can work through the Help step-by-step and
jump to specific sections via the tree structure on the left-hand side. 

Help
 This command is available at almost every point of this program and opens the program Help at the
corresponding topic. Use this command to get help on any function of Xara Photo & Graphic Designer
2013. 
Shortcut: F1 

Movies
 A list of movies to help you make the most out of Photo & Graphic Designer. 

More Photo & Graphic Designer 
In this menu there are useful internet links to Xara's website and useful online resources. 

Tip of the Day
 See the tip of the day. There is also a check box below the Tip of the Day where you select whether or
not you see a tip each time you start Photo & Graphic Designer. 

Register
 "Help -> Register" allows you to register your Xara Photo & Graphic Designer 2013 software. 
You will normally only see this option if you are installing from CD for the first time. The register option
allows you to register your software if you purchased your CD from somewhere other than Xara, for
example, from a reseller. If you purchased the software from Xara directly, and/or registered in the past,
you can click "Register Now" to stop any further registration messages appearing. 

Update program
 Opens a dialog box giving you access to TalkGraphics, The Outsider, The XaraXone, The Xara Gallery
, and the Support site. 

Affiliate program
 If you didn't sign up for the affiliate program when you unlocked Xara Photo & Graphic Designer 2013,
you can use this option to join the program or to change the affiliate option you chose previously. Select
this option to bring up the affiliate dialog, which tells you all about the affiliate program. You can start
earning commission from your Xara Photo & Graphic Designer 2013 website, or have it donated to
charity, just by choosing from the three options shown in the dialog. 

Download templates
 Allows you to browse to a network location to download updated Xara Photo & Graphic Designer
2013 templates to your Designs Gallery
. 

Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
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are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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Help
 This command is available at almost every point of this program and opens the program Help at the
corresponding topic. Use this command to get help on any function of Xara Photo & Graphic Designer
2013. 
Shortcut: F1 

Movies
 A list of movies to help you make the most out of Photo & Graphic Designer. 

More Photo & Graphic Designer 
In this menu there are useful internet links to Xara's website and useful online resources. 

Tip of the Day
 See the tip of the day. There is also a check box below the Tip of the Day where you select whether or
not you see a tip each time you start Photo & Graphic Designer. 

Register
 "Help -> Register" allows you to register your Xara Photo & Graphic Designer 2013 software. 
You will normally only see this option if you are installing from CD for the first time. The register option
allows you to register your software if you purchased your CD from somewhere other than Xara, for
example, from a reseller. If you purchased the software from Xara directly, and/or registered in the past,
you can click "Register Now" to stop any further registration messages appearing. 

Update program
 Opens a dialog box giving you access to TalkGraphics, The Outsider, The XaraXone, The Xara Gallery
, and the Support site. 

Affiliate program
 If you didn't sign up for the affiliate program when you unlocked Xara Photo & Graphic Designer 2013,
you can use this option to join the program or to change the affiliate option you chose previously. Select
this option to bring up the affiliate dialog, which tells you all about the affiliate program. You can start
earning commission from your Xara Photo & Graphic Designer 2013 website, or have it donated to
charity, just by choosing from the three options shown in the dialog. 

Download templates
 Allows you to browse to a network location to download updated Xara Photo & Graphic Designer
2013 templates to your Designs Gallery
. 

Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
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 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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Movies
 A list of movies to help you make the most out of Photo & Graphic Designer. 

More Photo & Graphic Designer 
In this menu there are useful internet links to Xara's website and useful online resources. 

Tip of the Day
 See the tip of the day. There is also a check box below the Tip of the Day where you select whether or
not you see a tip each time you start Photo & Graphic Designer. 

Register
 "Help -> Register" allows you to register your Xara Photo & Graphic Designer 2013 software. 
You will normally only see this option if you are installing from CD for the first time. The register option
allows you to register your software if you purchased your CD from somewhere other than Xara, for
example, from a reseller. If you purchased the software from Xara directly, and/or registered in the past,
you can click "Register Now" to stop any further registration messages appearing. 

Update program
 Opens a dialog box giving you access to TalkGraphics, The Outsider, The XaraXone, The Xara Gallery
, and the Support site. 

Affiliate program
 If you didn't sign up for the affiliate program when you unlocked Xara Photo & Graphic Designer 2013,
you can use this option to join the program or to change the affiliate option you chose previously. Select
this option to bring up the affiliate dialog, which tells you all about the affiliate program. You can start
earning commission from your Xara Photo & Graphic Designer 2013 website, or have it donated to
charity, just by choosing from the three options shown in the dialog. 

Download templates
 Allows you to browse to a network location to download updated Xara Photo & Graphic Designer
2013 templates to your Designs Gallery
. 

Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 

Page 1838

http://www.talkgraphics.com
http://www.xara.com/outsider/
http://www.xaraxone.com/
http://www.xara.com/gallery/


More Photo & Graphic Designer 
In this menu there are useful internet links to Xara's website and useful online resources. 

Tip of the Day
 See the tip of the day. There is also a check box below the Tip of the Day where you select whether or
not you see a tip each time you start Photo & Graphic Designer. 

Register
 "Help -> Register" allows you to register your Xara Photo & Graphic Designer 2013 software. 
You will normally only see this option if you are installing from CD for the first time. The register option
allows you to register your software if you purchased your CD from somewhere other than Xara, for
example, from a reseller. If you purchased the software from Xara directly, and/or registered in the past,
you can click "Register Now" to stop any further registration messages appearing. 

Update program
 Opens a dialog box giving you access to TalkGraphics, The Outsider, The XaraXone, The Xara Gallery
, and the Support site. 

Affiliate program
 If you didn't sign up for the affiliate program when you unlocked Xara Photo & Graphic Designer 2013,
you can use this option to join the program or to change the affiliate option you chose previously. Select
this option to bring up the affiliate dialog, which tells you all about the affiliate program. You can start
earning commission from your Xara Photo & Graphic Designer 2013 website, or have it donated to
charity, just by choosing from the three options shown in the dialog. 

Download templates
 Allows you to browse to a network location to download updated Xara Photo & Graphic Designer
2013 templates to your Designs Gallery
. 

Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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Tip of the Day
 See the tip of the day. There is also a check box below the Tip of the Day where you select whether or
not you see a tip each time you start Photo & Graphic Designer. 

Register
 "Help -> Register" allows you to register your Xara Photo & Graphic Designer 2013 software. 
You will normally only see this option if you are installing from CD for the first time. The register option
allows you to register your software if you purchased your CD from somewhere other than Xara, for
example, from a reseller. If you purchased the software from Xara directly, and/or registered in the past,
you can click "Register Now" to stop any further registration messages appearing. 

Update program
 Opens a dialog box giving you access to TalkGraphics, The Outsider, The XaraXone, The Xara Gallery
, and the Support site. 

Affiliate program
 If you didn't sign up for the affiliate program when you unlocked Xara Photo & Graphic Designer 2013,
you can use this option to join the program or to change the affiliate option you chose previously. Select
this option to bring up the affiliate dialog, which tells you all about the affiliate program. You can start
earning commission from your Xara Photo & Graphic Designer 2013 website, or have it donated to
charity, just by choosing from the three options shown in the dialog. 

Download templates
 Allows you to browse to a network location to download updated Xara Photo & Graphic Designer
2013 templates to your Designs Gallery
. 

Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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Register
 "Help -> Register" allows you to register your Xara Photo & Graphic Designer 2013 software. 
You will normally only see this option if you are installing from CD for the first time. The register option
allows you to register your software if you purchased your CD from somewhere other than Xara, for
example, from a reseller. If you purchased the software from Xara directly, and/or registered in the past,
you can click "Register Now" to stop any further registration messages appearing. 

Update program
 Opens a dialog box giving you access to TalkGraphics, The Outsider, The XaraXone, The Xara Gallery
, and the Support site. 

Affiliate program
 If you didn't sign up for the affiliate program when you unlocked Xara Photo & Graphic Designer 2013,
you can use this option to join the program or to change the affiliate option you chose previously. Select
this option to bring up the affiliate dialog, which tells you all about the affiliate program. You can start
earning commission from your Xara Photo & Graphic Designer 2013 website, or have it donated to
charity, just by choosing from the three options shown in the dialog. 

Download templates
 Allows you to browse to a network location to download updated Xara Photo & Graphic Designer
2013 templates to your Designs Gallery
. 

Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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Update program
 Opens a dialog box giving you access to TalkGraphics, The Outsider, The XaraXone, The Xara Gallery
, and the Support site. 

Affiliate program
 If you didn't sign up for the affiliate program when you unlocked Xara Photo & Graphic Designer 2013,
you can use this option to join the program or to change the affiliate option you chose previously. Select
this option to bring up the affiliate dialog, which tells you all about the affiliate program. You can start
earning commission from your Xara Photo & Graphic Designer 2013 website, or have it donated to
charity, just by choosing from the three options shown in the dialog. 

Download templates
 Allows you to browse to a network location to download updated Xara Photo & Graphic Designer
2013 templates to your Designs Gallery
. 

Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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Affiliate program
 If you didn't sign up for the affiliate program when you unlocked Xara Photo & Graphic Designer 2013,
you can use this option to join the program or to change the affiliate option you chose previously. Select
this option to bring up the affiliate dialog, which tells you all about the affiliate program. You can start
earning commission from your Xara Photo & Graphic Designer 2013 website, or have it donated to
charity, just by choosing from the three options shown in the dialog. 

Download templates
 Allows you to browse to a network location to download updated Xara Photo & Graphic Designer
2013 templates to your Designs Gallery
. 

Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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Download templates
 Allows you to browse to a network location to download updated Xara Photo & Graphic Designer
2013 templates to your Designs Gallery
. 

Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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Info pop-ups
 At several places in Photo & Graphic Designer, when you chose a specific tool, introductory usage hints
are displayed in a pop-up message. You can disable each pop-up by checking Don't show me again in
the message window. With Turn all on all messages are enabled again, with Turn all off
 all messages are turned off. 

About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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About Xara Photo & Graphic Designer 2013
 Displays copyright info and version number of Xara Photo & Graphic Designer 2013. 
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Key shortcuts
This section covers
The tools
The galleries
Zooming
Manipulating documents
Manipulating objects
Text Tool
Special characters (in Text Tool)
Feather Tool
Other

The tools
Selector Tool F2 or V or Alt + S 
Freehand & Brush Tool F3 or N 
Shape Editor Tool F4 
Pen Tool Shift + F5 
Rectangle Tool Shift + F3 or M 
Ellipse Tool Shift + F4 or L 
QuickShape Tool Shift + F2 
Text Tool F8 or T 
Fill Tool F5 or G 
Transparency Tool F6 
Shadow Tool Ctrl + F2 
Bevel Tool Ctrl + F3 
Contour Tool Ctrl + F7 
Blend Tool F7 or W 
Mould Tool Shift + F6 
Live Effects Tool Ctrl + F5 
Photo Tool P 
Extrude Tool E 
Push Tool Shift + F8 or H or Alt + X (or the

Space bar when not in the Text Tool) 
Zoom Tool Shift + F7 or Z or Alt + Z 

The galleries
Fonts Gallery Shift + F9 
Clipart Gallery Shift + F10 
Fill Gallery Shift + F11 
Frame Gallery Shift + F12 
Color Gallery F9 
Page & Layer Gallery F10 
Bitmap Gallery F11 
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Line Gallery Ctrl + F9 
Name Gallery Ctrl + Shift + F9 

Zooming

Previous zoom Ctrl + R 
Zoom to selection Ctrl + Shift + Z 
Zoom to drawing Ctrl + Shift + J 
Zoom to page Ctrl + Shift + P 
Zoom in (enlarge) Ctrl + +

 on the numeric keypad 
Zoom out (reduce) Ctrl + - 

on the numeric keypad 
Zoom to 100% 1 
Zoom to 200% 2 
Zoom to 300% 3 
Zoom to 400% 4 
Zoom to 50% 5 
You can also zoom and slide the document using a mouse-wheel (Ctrl+Mouse-Wheel zooms in/out). 

Manipulating documents
 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
New document Ctrl + N 
New animation document Ctrl + Shift + N 
Open document Ctrl + O 
Close document Ctrl + W 
Switch document Ctrl + Tab 
Print document Ctrl + P 
Save document Ctrl + S 
Import Ctrl + Alt + I 
Import graphics from Web Ctrl + Alt + W 
Export Ctrl + Shift + E 
Time a document redraw Ctrl + Shift + T 
Show grid # 
Show guides 1 on numeric keypad 
Snap to grid . on the numeric keypad 
Snap to guides 2 on the numeric keypad 
Snap to objects * on the numeric keypad 
Select full screen 8 on the numeric keypad 
Show rulers Ctrl + Shift + R or Ctrl + L* 
Undo Ctrl + Z or < or, 
Redo Ctrl + Y or > or . 

Page 1848



Manipulating objects
 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
Select all Ctrl + A * 
Select next object Tab 
Delete the selection Delete * 
Clear selection/Reset current attributes Esc 
Bring object to front Ctrl + F 
Put object to back Ctrl + B * 
Move object forwards Ctrl + Shift + F 
Move object backwards Ctrl + Shift + B 
Move object to layer in front (drawing
documents) 

Ctrl + Shift + U 

Move object to layer behind (drawing
documents) 

Ctrl + Shift + D 

Move to next frame (animation documents) Ctrl + Shift + U 
Move to previous frame (animation documents) Ctrl + Shift + D 
Group objects Ctrl + G 
Ungroup objects Ctrl + U 
Apply Soft Group Ctrl + Shift + G 
Remove Soft Group Ctrl + Shift + U 
Clone object Ctrl + K 
Duplicate object with offset Ctrl + Alt+ D 
Copy object to clipboard Ctrl + C 
Cut selection to clipboard Ctrl + X 
Paste object from clipboard Ctrl + V 
Paste object in original position Ctrl + Shift + V 
Paste opacity mask Ctrl + Shift + M 
Paste attributes Ctrl + Shift + A 
Create bitmap copy Ctrl + Shift + C 
Export sliced image Ctrl + I * 
Add shapes Ctrl + 1 
Subtract shapes Ctrl + 2 
Intersect shapes Ctrl + 3 
Slice shapes Ctrl + 4 
Join Shapes Ctrl + J 
Apply ClipView Q 
Remove ClipView Alt + Q 
Create opacity mask O 
Ungroup opacity mask Alt + O 
Convert to editable shapes Ctrl + Shift + S 
Open the alignment dialog box Ctrl + Shift + L* 
Web address Ctrl + Shift + W 
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Repeat on all pages Ctrl + Shift + Alt + R 
Update repeating objects Shift + Alt + R 
Stop repeating Ctrl + Shift + Alt + O 
Move the selected objects cursor (arrow) keys with the Selector Tool (see Nudging objects
) 
Move the selected handles cursors (arrow) keys in tools other than the selector. 

Text Tool
Cursor keys Move the text cursor up up, down, left or right 

one character at a time. 
Home Move the text cursor to the start of the line. 
End Move the text cursor to the end of the line. 
Ctrl + left/right cursor Move the text cursor left/right one word. 
Ctrl + Home Move the text cursor to the start of the first line in a

text object. 
Ctrl + End Move the text cursor to the end of the last line in a

text object. 
Ctrl + A Selects all characters in a text object. 
Ctrl + B Apply the bold attribute. 
Ctrl + I Apply the italic attribute. 
Ctrl + C Copy the selected region of text to the clipboard. 
Ctrl + L Select all characters in the line containing the text

cursor. 
Ctrl + Shift + L Insert 'Lorem ipsum' dummy text 
Ctrl + V Paste text at the text cursor position (if the clipboard

contains text). 
Ctrl + W Swap the case of the character to the right of the text

cursor. 
Ctrl + - Insert Soft Hyphen (appears only when wrapping at

line end). 
Ctrl + Shift + - Insert hard hyphen (dash) to prevent a dash being

misinterpreted as a hyphen at line end. 
Ctrl + < 
Ctrl + > 

Increase/Decrease font size of selected text (only if
the selection is all the same point size) 

Alt + cursor keys Increase/Decrease kerning/tracking. 
¿ Start a new line of text. 
Delete Delete the character to the right of the text cursor. If

the cursor is on the end of a text line, join this line to
the line below. 

Backspace Delete the character to the left of the text cursor. If
the cursor is at the start of a text line, join this line to
the line above. 

Shift + cursor keys Select all text between the cursor position and the
beginning of the line. 

Shift + End Select all text between the cursor position and the end
of the line. 
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Special characters (in Text Tool)
Ctrl + Space Hard space

 (words with hard spaces between will
not wrap at the end of a line) 

Ctrl + NumPad ? ? EN dash 
(An EN dash is longer than a minus,
and is a more correct 'dash') 

Ctrl + Alt + NumPad ? ? EM dash 
(An EM dash is a long dash) 

Ctrl + Alt +.(Full stop) … Ellipsis 
(An ellipsis is three dots) 

Ctrl + Alt + C © Copyright
Ctrl + Alt + R ® Registered
Ctrl + Alt + T ™ Trademark
Ctrl + Alt + B • Bullet 

Feather Tool
 You can control the feather slider with your mouse and keyboard. When the feather text box or slider
are selected: 
Mouse wheel up/down increases or decreases feathering 
Ctrl + Mouse wheel up/down increases or decreases in larger

increments. 
Page up/page down keys increases or decreases in larger

increments. 
Home/end keys select minimum or maximum feather values. 

Other
Color Editor Ctrl + E (opens and closes) 
Options dialog Ctrl + Shift + O 
Mask mode on Ctrl + M 
Invert Mask Ctrl + Shift + I 
Clear Mask Ctrl + D 
Xara Photo & Graphic Designer
2013 Help 
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The tools
Selector Tool F2 or V or Alt + S 
Freehand & Brush Tool F3 or N 
Shape Editor Tool F4 
Pen Tool Shift + F5 
Rectangle Tool Shift + F3 or M 
Ellipse Tool Shift + F4 or L 
QuickShape Tool Shift + F2 
Text Tool F8 or T 
Fill Tool F5 or G 
Transparency Tool F6 
Shadow Tool Ctrl + F2 
Bevel Tool Ctrl + F3 
Contour Tool Ctrl + F7 
Blend Tool F7 or W 
Mould Tool Shift + F6 
Live Effects Tool Ctrl + F5 
Photo Tool P 
Extrude Tool E 
Push Tool Shift + F8 or H or Alt + X (or the

Space bar when not in the Text Tool) 
Zoom Tool Shift + F7 or Z or Alt + Z 

The galleries
Fonts Gallery Shift + F9 
Clipart Gallery Shift + F10 
Fill Gallery Shift + F11 
Frame Gallery Shift + F12 
Color Gallery F9 
Page & Layer Gallery F10 
Bitmap Gallery F11 
Line Gallery Ctrl + F9 
Name Gallery Ctrl + Shift + F9 

Zooming

Previous zoom Ctrl + R 
Zoom to selection Ctrl + Shift + Z 
Zoom to drawing Ctrl + Shift + J 
Zoom to page Ctrl + Shift + P 
Zoom in (enlarge) Ctrl + +
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 on the numeric keypad 
Zoom out (reduce) Ctrl + - 

on the numeric keypad 
Zoom to 100% 1 
Zoom to 200% 2 
Zoom to 300% 3 
Zoom to 400% 4 
Zoom to 50% 5 
You can also zoom and slide the document using a mouse-wheel (Ctrl+Mouse-Wheel zooms in/out). 

Manipulating documents
 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
New document Ctrl + N 
New animation document Ctrl + Shift + N 
Open document Ctrl + O 
Close document Ctrl + W 
Switch document Ctrl + Tab 
Print document Ctrl + P 
Save document Ctrl + S 
Import Ctrl + Alt + I 
Import graphics from Web Ctrl + Alt + W 
Export Ctrl + Shift + E 
Time a document redraw Ctrl + Shift + T 
Show grid # 
Show guides 1 on numeric keypad 
Snap to grid . on the numeric keypad 
Snap to guides 2 on the numeric keypad 
Snap to objects * on the numeric keypad 
Select full screen 8 on the numeric keypad 
Show rulers Ctrl + Shift + R or Ctrl + L* 
Undo Ctrl + Z or < or, 
Redo Ctrl + Y or > or . 

Manipulating objects
 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
Select all Ctrl + A * 
Select next object Tab 
Delete the selection Delete * 
Clear selection/Reset current attributes Esc 
Bring object to front Ctrl + F 
Put object to back Ctrl + B * 
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Move object forwards Ctrl + Shift + F 
Move object backwards Ctrl + Shift + B 
Move object to layer in front (drawing
documents) 

Ctrl + Shift + U 

Move object to layer behind (drawing
documents) 

Ctrl + Shift + D 

Move to next frame (animation documents) Ctrl + Shift + U 
Move to previous frame (animation documents) Ctrl + Shift + D 
Group objects Ctrl + G 
Ungroup objects Ctrl + U 
Apply Soft Group Ctrl + Shift + G 
Remove Soft Group Ctrl + Shift + U 
Clone object Ctrl + K 
Duplicate object with offset Ctrl + Alt+ D 
Copy object to clipboard Ctrl + C 
Cut selection to clipboard Ctrl + X 
Paste object from clipboard Ctrl + V 
Paste object in original position Ctrl + Shift + V 
Paste opacity mask Ctrl + Shift + M 
Paste attributes Ctrl + Shift + A 
Create bitmap copy Ctrl + Shift + C 
Export sliced image Ctrl + I * 
Add shapes Ctrl + 1 
Subtract shapes Ctrl + 2 
Intersect shapes Ctrl + 3 
Slice shapes Ctrl + 4 
Join Shapes Ctrl + J 
Apply ClipView Q 
Remove ClipView Alt + Q 
Create opacity mask O 
Ungroup opacity mask Alt + O 
Convert to editable shapes Ctrl + Shift + S 
Open the alignment dialog box Ctrl + Shift + L* 
Web address Ctrl + Shift + W 
Repeat on all pages Ctrl + Shift + Alt + R 
Update repeating objects Shift + Alt + R 
Stop repeating Ctrl + Shift + Alt + O 
Move the selected objects cursor (arrow) keys with the Selector Tool (see Nudging objects
) 
Move the selected handles cursors (arrow) keys in tools other than the selector. 

Text Tool
Cursor keys Move the text cursor up up, down, left or right 

one character at a time. 
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Home Move the text cursor to the start of the line. 
End Move the text cursor to the end of the line. 
Ctrl + left/right cursor Move the text cursor left/right one word. 
Ctrl + Home Move the text cursor to the start of the first line in a

text object. 
Ctrl + End Move the text cursor to the end of the last line in a

text object. 
Ctrl + A Selects all characters in a text object. 
Ctrl + B Apply the bold attribute. 
Ctrl + I Apply the italic attribute. 
Ctrl + C Copy the selected region of text to the clipboard. 
Ctrl + L Select all characters in the line containing the text

cursor. 
Ctrl + Shift + L Insert 'Lorem ipsum' dummy text 
Ctrl + V Paste text at the text cursor position (if the clipboard

contains text). 
Ctrl + W Swap the case of the character to the right of the text

cursor. 
Ctrl + - Insert Soft Hyphen (appears only when wrapping at

line end). 
Ctrl + Shift + - Insert hard hyphen (dash) to prevent a dash being

misinterpreted as a hyphen at line end. 
Ctrl + < 
Ctrl + > 

Increase/Decrease font size of selected text (only if
the selection is all the same point size) 

Alt + cursor keys Increase/Decrease kerning/tracking. 
Â¿ Start a new line of text. 
Delete Delete the character to the right of the text cursor. If

the cursor is on the end of a text line, join this line to
the line below. 

Backspace Delete the character to the left of the text cursor. If
the cursor is at the start of a text line, join this line to
the line above. 

Shift + cursor keys Select all text between the cursor position and the
beginning of the line. 

Shift + End Select all text between the cursor position and the end
of the line. 

Special characters (in Text Tool)
Ctrl + Space Hard space

 (words with hard spaces between will
not wrap at the end of a line) 

Ctrl + NumPad ? ? EN dash 
(An EN dash is longer than a minus,
and is a more correct 'dash') 

Ctrl + Alt + NumPad ? ? EM dash 
(An EM dash is a long dash) 
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Ctrl + Alt +.(Full stop) â€¦ Ellipsis 
(An ellipsis is three dots) 

Ctrl + Alt + C © Copyright
Ctrl + Alt + R ® Registered
Ctrl + Alt + T ™ Trademark
Ctrl + Alt + B â€¢ Bullet 

Feather Tool
 You can control the feather slider with your mouse and keyboard. When the feather text box or slider
are selected: 
Mouse wheel up/down increases or decreases feathering 
Ctrl + Mouse wheel up/down increases or decreases in larger

increments. 
Page up/page down keys increases or decreases in larger

increments. 
Home/end keys select minimum or maximum feather values. 

Other
Color Editor Ctrl + E (opens and closes) 
Options dialog Ctrl + Shift + O 
Mask mode on Ctrl + M 
Invert Mask Ctrl + Shift + I 
Clear Mask Ctrl + D 
Xara Photo & Graphic Designer
2013 Help 
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The galleries
Fonts Gallery Shift + F9 
Clipart Gallery Shift + F10 
Fill Gallery Shift + F11 
Frame Gallery Shift + F12 
Color Gallery F9 
Page & Layer Gallery F10 
Bitmap Gallery F11 
Line Gallery Ctrl + F9 
Name Gallery Ctrl + Shift + F9 

Zooming

Previous zoom Ctrl + R 
Zoom to selection Ctrl + Shift + Z 
Zoom to drawing Ctrl + Shift + J 
Zoom to page Ctrl + Shift + P 
Zoom in (enlarge) Ctrl + +

 on the numeric keypad 
Zoom out (reduce) Ctrl + - 

on the numeric keypad 
Zoom to 100% 1 
Zoom to 200% 2 
Zoom to 300% 3 
Zoom to 400% 4 
Zoom to 50% 5 
You can also zoom and slide the document using a mouse-wheel (Ctrl+Mouse-Wheel zooms in/out). 

Manipulating documents
 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
New document Ctrl + N 
New animation document Ctrl + Shift + N 
Open document Ctrl + O 
Close document Ctrl + W 
Switch document Ctrl + Tab 
Print document Ctrl + P 
Save document Ctrl + S 
Import Ctrl + Alt + I 
Import graphics from Web Ctrl + Alt + W 
Export Ctrl + Shift + E 
Time a document redraw Ctrl + Shift + T 
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Show grid # 
Show guides 1 on numeric keypad 
Snap to grid . on the numeric keypad 
Snap to guides 2 on the numeric keypad 
Snap to objects * on the numeric keypad 
Select full screen 8 on the numeric keypad 
Show rulers Ctrl + Shift + R or Ctrl + L* 
Undo Ctrl + Z or < or, 
Redo Ctrl + Y or > or . 

Manipulating objects
 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
Select all Ctrl + A * 
Select next object Tab 
Delete the selection Delete * 
Clear selection/Reset current attributes Esc 
Bring object to front Ctrl + F 
Put object to back Ctrl + B * 
Move object forwards Ctrl + Shift + F 
Move object backwards Ctrl + Shift + B 
Move object to layer in front (drawing
documents) 

Ctrl + Shift + U 

Move object to layer behind (drawing
documents) 

Ctrl + Shift + D 

Move to next frame (animation documents) Ctrl + Shift + U 
Move to previous frame (animation documents) Ctrl + Shift + D 
Group objects Ctrl + G 
Ungroup objects Ctrl + U 
Apply Soft Group Ctrl + Shift + G 
Remove Soft Group Ctrl + Shift + U 
Clone object Ctrl + K 
Duplicate object with offset Ctrl + Alt+ D 
Copy object to clipboard Ctrl + C 
Cut selection to clipboard Ctrl + X 
Paste object from clipboard Ctrl + V 
Paste object in original position Ctrl + Shift + V 
Paste opacity mask Ctrl + Shift + M 
Paste attributes Ctrl + Shift + A 
Create bitmap copy Ctrl + Shift + C 
Export sliced image Ctrl + I * 
Add shapes Ctrl + 1 
Subtract shapes Ctrl + 2 
Intersect shapes Ctrl + 3 
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Slice shapes Ctrl + 4 
Join Shapes Ctrl + J 
Apply ClipView Q 
Remove ClipView Alt + Q 
Create opacity mask O 
Ungroup opacity mask Alt + O 
Convert to editable shapes Ctrl + Shift + S 
Open the alignment dialog box Ctrl + Shift + L* 
Web address Ctrl + Shift + W 
Repeat on all pages Ctrl + Shift + Alt + R 
Update repeating objects Shift + Alt + R 
Stop repeating Ctrl + Shift + Alt + O 
Move the selected objects cursor (arrow) keys with the Selector Tool (see Nudging objects
) 
Move the selected handles cursors (arrow) keys in tools other than the selector. 

Text Tool
Cursor keys Move the text cursor up up, down, left or right 

one character at a time. 
Home Move the text cursor to the start of the line. 
End Move the text cursor to the end of the line. 
Ctrl + left/right cursor Move the text cursor left/right one word. 
Ctrl + Home Move the text cursor to the start of the first line in a

text object. 
Ctrl + End Move the text cursor to the end of the last line in a

text object. 
Ctrl + A Selects all characters in a text object. 
Ctrl + B Apply the bold attribute. 
Ctrl + I Apply the italic attribute. 
Ctrl + C Copy the selected region of text to the clipboard. 
Ctrl + L Select all characters in the line containing the text

cursor. 
Ctrl + Shift + L Insert 'Lorem ipsum' dummy text 
Ctrl + V Paste text at the text cursor position (if the clipboard

contains text). 
Ctrl + W Swap the case of the character to the right of the text

cursor. 
Ctrl + - Insert Soft Hyphen (appears only when wrapping at

line end). 
Ctrl + Shift + - Insert hard hyphen (dash) to prevent a dash being

misinterpreted as a hyphen at line end. 
Ctrl + < 
Ctrl + > 

Increase/Decrease font size of selected text (only if
the selection is all the same point size) 

Alt + cursor keys Increase/Decrease kerning/tracking. 
Â¿ Start a new line of text. 
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Delete Delete the character to the right of the text cursor. If
the cursor is on the end of a text line, join this line to
the line below. 

Backspace Delete the character to the left of the text cursor. If
the cursor is at the start of a text line, join this line to
the line above. 

Shift + cursor keys Select all text between the cursor position and the
beginning of the line. 

Shift + End Select all text between the cursor position and the end
of the line. 

Special characters (in Text Tool)
Ctrl + Space Hard space

 (words with hard spaces between will
not wrap at the end of a line) 

Ctrl + NumPad ? ? EN dash 
(An EN dash is longer than a minus,
and is a more correct 'dash') 

Ctrl + Alt + NumPad ? ? EM dash 
(An EM dash is a long dash) 

Ctrl + Alt +.(Full stop) â€¦ Ellipsis 
(An ellipsis is three dots) 

Ctrl + Alt + C © Copyright
Ctrl + Alt + R ® Registered
Ctrl + Alt + T ™ Trademark
Ctrl + Alt + B â€¢ Bullet 

Feather Tool
 You can control the feather slider with your mouse and keyboard. When the feather text box or slider
are selected: 
Mouse wheel up/down increases or decreases feathering 
Ctrl + Mouse wheel up/down increases or decreases in larger

increments. 
Page up/page down keys increases or decreases in larger

increments. 
Home/end keys select minimum or maximum feather values. 

Other
Color Editor Ctrl + E (opens and closes) 
Options dialog Ctrl + Shift + O 
Mask mode on Ctrl + M 
Invert Mask Ctrl + Shift + I 
Clear Mask Ctrl + D 
Xara Photo & Graphic Designer
2013 Help 
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Zooming

Previous zoom Ctrl + R 
Zoom to selection Ctrl + Shift + Z 
Zoom to drawing Ctrl + Shift + J 
Zoom to page Ctrl + Shift + P 
Zoom in (enlarge) Ctrl + +

 on the numeric keypad 
Zoom out (reduce) Ctrl + - 

on the numeric keypad 
Zoom to 100% 1 
Zoom to 200% 2 
Zoom to 300% 3 
Zoom to 400% 4 
Zoom to 50% 5 
You can also zoom and slide the document using a mouse-wheel (Ctrl+Mouse-Wheel zooms in/out). 

Manipulating documents
 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
New document Ctrl + N 
New animation document Ctrl + Shift + N 
Open document Ctrl + O 
Close document Ctrl + W 
Switch document Ctrl + Tab 
Print document Ctrl + P 
Save document Ctrl + S 
Import Ctrl + Alt + I 
Import graphics from Web Ctrl + Alt + W 
Export Ctrl + Shift + E 
Time a document redraw Ctrl + Shift + T 
Show grid # 
Show guides 1 on numeric keypad 
Snap to grid . on the numeric keypad 
Snap to guides 2 on the numeric keypad 
Snap to objects * on the numeric keypad 
Select full screen 8 on the numeric keypad 
Show rulers Ctrl + Shift + R or Ctrl + L* 
Undo Ctrl + Z or < or, 
Redo Ctrl + Y or > or . 

Manipulating objects
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 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
Select all Ctrl + A * 
Select next object Tab 
Delete the selection Delete * 
Clear selection/Reset current attributes Esc 
Bring object to front Ctrl + F 
Put object to back Ctrl + B * 
Move object forwards Ctrl + Shift + F 
Move object backwards Ctrl + Shift + B 
Move object to layer in front (drawing
documents) 

Ctrl + Shift + U 

Move object to layer behind (drawing
documents) 

Ctrl + Shift + D 

Move to next frame (animation documents) Ctrl + Shift + U 
Move to previous frame (animation documents) Ctrl + Shift + D 
Group objects Ctrl + G 
Ungroup objects Ctrl + U 
Apply Soft Group Ctrl + Shift + G 
Remove Soft Group Ctrl + Shift + U 
Clone object Ctrl + K 
Duplicate object with offset Ctrl + Alt+ D 
Copy object to clipboard Ctrl + C 
Cut selection to clipboard Ctrl + X 
Paste object from clipboard Ctrl + V 
Paste object in original position Ctrl + Shift + V 
Paste opacity mask Ctrl + Shift + M 
Paste attributes Ctrl + Shift + A 
Create bitmap copy Ctrl + Shift + C 
Export sliced image Ctrl + I * 
Add shapes Ctrl + 1 
Subtract shapes Ctrl + 2 
Intersect shapes Ctrl + 3 
Slice shapes Ctrl + 4 
Join Shapes Ctrl + J 
Apply ClipView Q 
Remove ClipView Alt + Q 
Create opacity mask O 
Ungroup opacity mask Alt + O 
Convert to editable shapes Ctrl + Shift + S 
Open the alignment dialog box Ctrl + Shift + L* 
Web address Ctrl + Shift + W 
Repeat on all pages Ctrl + Shift + Alt + R 
Update repeating objects Shift + Alt + R 
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Stop repeating Ctrl + Shift + Alt + O 
Move the selected objects cursor (arrow) keys with the Selector Tool (see Nudging objects
) 
Move the selected handles cursors (arrow) keys in tools other than the selector. 

Text Tool
Cursor keys Move the text cursor up up, down, left or right 

one character at a time. 
Home Move the text cursor to the start of the line. 
End Move the text cursor to the end of the line. 
Ctrl + left/right cursor Move the text cursor left/right one word. 
Ctrl + Home Move the text cursor to the start of the first line in a

text object. 
Ctrl + End Move the text cursor to the end of the last line in a

text object. 
Ctrl + A Selects all characters in a text object. 
Ctrl + B Apply the bold attribute. 
Ctrl + I Apply the italic attribute. 
Ctrl + C Copy the selected region of text to the clipboard. 
Ctrl + L Select all characters in the line containing the text

cursor. 
Ctrl + Shift + L Insert 'Lorem ipsum' dummy text 
Ctrl + V Paste text at the text cursor position (if the clipboard

contains text). 
Ctrl + W Swap the case of the character to the right of the text

cursor. 
Ctrl + - Insert Soft Hyphen (appears only when wrapping at

line end). 
Ctrl + Shift + - Insert hard hyphen (dash) to prevent a dash being

misinterpreted as a hyphen at line end. 
Ctrl + < 
Ctrl + > 

Increase/Decrease font size of selected text (only if
the selection is all the same point size) 

Alt + cursor keys Increase/Decrease kerning/tracking. 
Â¿ Start a new line of text. 
Delete Delete the character to the right of the text cursor. If

the cursor is on the end of a text line, join this line to
the line below. 

Backspace Delete the character to the left of the text cursor. If
the cursor is at the start of a text line, join this line to
the line above. 

Shift + cursor keys Select all text between the cursor position and the
beginning of the line. 

Shift + End Select all text between the cursor position and the end
of the line. 
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Special characters (in Text Tool)
Ctrl + Space Hard space

 (words with hard spaces between will
not wrap at the end of a line) 

Ctrl + NumPad ? ? EN dash 
(An EN dash is longer than a minus,
and is a more correct 'dash') 

Ctrl + Alt + NumPad ? ? EM dash 
(An EM dash is a long dash) 

Ctrl + Alt +.(Full stop) â€¦ Ellipsis 
(An ellipsis is three dots) 

Ctrl + Alt + C © Copyright
Ctrl + Alt + R ® Registered
Ctrl + Alt + T ™ Trademark
Ctrl + Alt + B â€¢ Bullet 

Feather Tool
 You can control the feather slider with your mouse and keyboard. When the feather text box or slider
are selected: 
Mouse wheel up/down increases or decreases feathering 
Ctrl + Mouse wheel up/down increases or decreases in larger

increments. 
Page up/page down keys increases or decreases in larger

increments. 
Home/end keys select minimum or maximum feather values. 

Other
Color Editor Ctrl + E (opens and closes) 
Options dialog Ctrl + Shift + O 
Mask mode on Ctrl + M 
Invert Mask Ctrl + Shift + I 
Clear Mask Ctrl + D 
Xara Photo & Graphic Designer
2013 Help 
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Manipulating documents
 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
New document Ctrl + N 
New animation document Ctrl + Shift + N 
Open document Ctrl + O 
Close document Ctrl + W 
Switch document Ctrl + Tab 
Print document Ctrl + P 
Save document Ctrl + S 
Import Ctrl + Alt + I 
Import graphics from Web Ctrl + Alt + W 
Export Ctrl + Shift + E 
Time a document redraw Ctrl + Shift + T 
Show grid # 
Show guides 1 on numeric keypad 
Snap to grid . on the numeric keypad 
Snap to guides 2 on the numeric keypad 
Snap to objects * on the numeric keypad 
Select full screen 8 on the numeric keypad 
Show rulers Ctrl + Shift + R or Ctrl + L* 
Undo Ctrl + Z or < or, 
Redo Ctrl + Y or > or . 

Manipulating objects
 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
Select all Ctrl + A * 
Select next object Tab 
Delete the selection Delete * 
Clear selection/Reset current attributes Esc 
Bring object to front Ctrl + F 
Put object to back Ctrl + B * 
Move object forwards Ctrl + Shift + F 
Move object backwards Ctrl + Shift + B 
Move object to layer in front (drawing
documents) 

Ctrl + Shift + U 

Move object to layer behind (drawing
documents) 

Ctrl + Shift + D 

Move to next frame (animation documents) Ctrl + Shift + U 
Move to previous frame (animation documents) Ctrl + Shift + D 
Group objects Ctrl + G 
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Ungroup objects Ctrl + U 
Apply Soft Group Ctrl + Shift + G 
Remove Soft Group Ctrl + Shift + U 
Clone object Ctrl + K 
Duplicate object with offset Ctrl + Alt+ D 
Copy object to clipboard Ctrl + C 
Cut selection to clipboard Ctrl + X 
Paste object from clipboard Ctrl + V 
Paste object in original position Ctrl + Shift + V 
Paste opacity mask Ctrl + Shift + M 
Paste attributes Ctrl + Shift + A 
Create bitmap copy Ctrl + Shift + C 
Export sliced image Ctrl + I * 
Add shapes Ctrl + 1 
Subtract shapes Ctrl + 2 
Intersect shapes Ctrl + 3 
Slice shapes Ctrl + 4 
Join Shapes Ctrl + J 
Apply ClipView Q 
Remove ClipView Alt + Q 
Create opacity mask O 
Ungroup opacity mask Alt + O 
Convert to editable shapes Ctrl + Shift + S 
Open the alignment dialog box Ctrl + Shift + L* 
Web address Ctrl + Shift + W 
Repeat on all pages Ctrl + Shift + Alt + R 
Update repeating objects Shift + Alt + R 
Stop repeating Ctrl + Shift + Alt + O 
Move the selected objects cursor (arrow) keys with the Selector Tool (see Nudging objects
) 
Move the selected handles cursors (arrow) keys in tools other than the selector. 

Text Tool
Cursor keys Move the text cursor up up, down, left or right 

one character at a time. 
Home Move the text cursor to the start of the line. 
End Move the text cursor to the end of the line. 
Ctrl + left/right cursor Move the text cursor left/right one word. 
Ctrl + Home Move the text cursor to the start of the first line in a

text object. 
Ctrl + End Move the text cursor to the end of the last line in a

text object. 
Ctrl + A Selects all characters in a text object. 
Ctrl + B Apply the bold attribute. 
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Ctrl + I Apply the italic attribute. 
Ctrl + C Copy the selected region of text to the clipboard. 
Ctrl + L Select all characters in the line containing the text

cursor. 
Ctrl + Shift + L Insert 'Lorem ipsum' dummy text 
Ctrl + V Paste text at the text cursor position (if the clipboard

contains text). 
Ctrl + W Swap the case of the character to the right of the text

cursor. 
Ctrl + - Insert Soft Hyphen (appears only when wrapping at

line end). 
Ctrl + Shift + - Insert hard hyphen (dash) to prevent a dash being

misinterpreted as a hyphen at line end. 
Ctrl + < 
Ctrl + > 

Increase/Decrease font size of selected text (only if
the selection is all the same point size) 

Alt + cursor keys Increase/Decrease kerning/tracking. 
Â¿ Start a new line of text. 
Delete Delete the character to the right of the text cursor. If

the cursor is on the end of a text line, join this line to
the line below. 

Backspace Delete the character to the left of the text cursor. If
the cursor is at the start of a text line, join this line to
the line above. 

Shift + cursor keys Select all text between the cursor position and the
beginning of the line. 

Shift + End Select all text between the cursor position and the end
of the line. 

Special characters (in Text Tool)
Ctrl + Space Hard space

 (words with hard spaces between will
not wrap at the end of a line) 

Ctrl + NumPad ? ? EN dash 
(An EN dash is longer than a minus,
and is a more correct 'dash') 

Ctrl + Alt + NumPad ? ? EM dash 
(An EM dash is a long dash) 

Ctrl + Alt +.(Full stop) â€¦ Ellipsis 
(An ellipsis is three dots) 

Ctrl + Alt + C © Copyright
Ctrl + Alt + R ® Registered
Ctrl + Alt + T ™ Trademark
Ctrl + Alt + B â€¢ Bullet 

Feather Tool
 You can control the feather slider with your mouse and keyboard. When the feather text box or slider
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are selected: 
Mouse wheel up/down increases or decreases feathering 
Ctrl + Mouse wheel up/down increases or decreases in larger

increments. 
Page up/page down keys increases or decreases in larger

increments. 
Home/end keys select minimum or maximum feather values. 

Other
Color Editor Ctrl + E (opens and closes) 
Options dialog Ctrl + Shift + O 
Mask mode on Ctrl + M 
Invert Mask Ctrl + Shift + I 
Clear Mask Ctrl + D 
Xara Photo & Graphic Designer
2013 Help 

F1 
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Manipulating objects
 When in the Text Tool, shortcuts marked with a star (*) have a different action-see below
. 
Select all Ctrl + A * 
Select next object Tab 
Delete the selection Delete * 
Clear selection/Reset current attributes Esc 
Bring object to front Ctrl + F 
Put object to back Ctrl + B * 
Move object forwards Ctrl + Shift + F 
Move object backwards Ctrl + Shift + B 
Move object to layer in front (drawing
documents) 

Ctrl + Shift + U 

Move object to layer behind (drawing
documents) 

Ctrl + Shift + D 

Move to next frame (animation documents) Ctrl + Shift + U 
Move to previous frame (animation documents) Ctrl + Shift + D 
Group objects Ctrl + G 
Ungroup objects Ctrl + U 
Apply Soft Group Ctrl + Shift + G 
Remove Soft Group Ctrl + Shift + U 
Clone object Ctrl + K 
Duplicate object with offset Ctrl + Alt+ D 
Copy object to clipboard Ctrl + C 
Cut selection to clipboard Ctrl + X 
Paste object from clipboard Ctrl + V 
Paste object in original position Ctrl + Shift + V 
Paste opacity mask Ctrl + Shift + M 
Paste attributes Ctrl + Shift + A 
Create bitmap copy Ctrl + Shift + C 
Export sliced image Ctrl + I * 
Add shapes Ctrl + 1 
Subtract shapes Ctrl + 2 
Intersect shapes Ctrl + 3 
Slice shapes Ctrl + 4 
Join Shapes Ctrl + J 
Apply ClipView Q 
Remove ClipView Alt + Q 
Create opacity mask O 
Ungroup opacity mask Alt + O 
Convert to editable shapes Ctrl + Shift + S 
Open the alignment dialog box Ctrl + Shift + L* 
Web address Ctrl + Shift + W 
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Repeat on all pages Ctrl + Shift + Alt + R 
Update repeating objects Shift + Alt + R 
Stop repeating Ctrl + Shift + Alt + O 
Move the selected objects cursor (arrow) keys with the Selector Tool (see Nudging objects
) 
Move the selected handles cursors (arrow) keys in tools other than the selector. 

Text Tool
Cursor keys Move the text cursor up up, down, left or right 

one character at a time. 
Home Move the text cursor to the start of the line. 
End Move the text cursor to the end of the line. 
Ctrl + left/right cursor Move the text cursor left/right one word. 
Ctrl + Home Move the text cursor to the start of the first line in a

text object. 
Ctrl + End Move the text cursor to the end of the last line in a

text object. 
Ctrl + A Selects all characters in a text object. 
Ctrl + B Apply the bold attribute. 
Ctrl + I Apply the italic attribute. 
Ctrl + C Copy the selected region of text to the clipboard. 
Ctrl + L Select all characters in the line containing the text

cursor. 
Ctrl + Shift + L Insert 'Lorem ipsum' dummy text 
Ctrl + V Paste text at the text cursor position (if the clipboard

contains text). 
Ctrl + W Swap the case of the character to the right of the text

cursor. 
Ctrl + - Insert Soft Hyphen (appears only when wrapping at

line end). 
Ctrl + Shift + - Insert hard hyphen (dash) to prevent a dash being

misinterpreted as a hyphen at line end. 
Ctrl + < 
Ctrl + > 

Increase/Decrease font size of selected text (only if
the selection is all the same point size) 

Alt + cursor keys Increase/Decrease kerning/tracking. 
Â¿ Start a new line of text. 
Delete Delete the character to the right of the text cursor. If

the cursor is on the end of a text line, join this line to
the line below. 

Backspace Delete the character to the left of the text cursor. If
the cursor is at the start of a text line, join this line to
the line above. 

Shift + cursor keys Select all text between the cursor position and the
beginning of the line. 

Shift + End Select all text between the cursor position and the end
of the line. 
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Special characters (in Text Tool)
Ctrl + Space Hard space

 (words with hard spaces between will
not wrap at the end of a line) 

Ctrl + NumPad ? ? EN dash 
(An EN dash is longer than a minus,
and is a more correct 'dash') 

Ctrl + Alt + NumPad ? ? EM dash 
(An EM dash is a long dash) 

Ctrl + Alt +.(Full stop) â€¦ Ellipsis 
(An ellipsis is three dots) 

Ctrl + Alt + C © Copyright
Ctrl + Alt + R ® Registered
Ctrl + Alt + T ™ Trademark
Ctrl + Alt + B â€¢ Bullet 

Feather Tool
 You can control the feather slider with your mouse and keyboard. When the feather text box or slider
are selected: 
Mouse wheel up/down increases or decreases feathering 
Ctrl + Mouse wheel up/down increases or decreases in larger

increments. 
Page up/page down keys increases or decreases in larger

increments. 
Home/end keys select minimum or maximum feather values. 

Other
Color Editor Ctrl + E (opens and closes) 
Options dialog Ctrl + Shift + O 
Mask mode on Ctrl + M 
Invert Mask Ctrl + Shift + I 
Clear Mask Ctrl + D 
Xara Photo & Graphic Designer
2013 Help 

F1 
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Text Tool
Cursor keys Move the text cursor up up, down, left or right 

one character at a time. 
Home Move the text cursor to the start of the line. 
End Move the text cursor to the end of the line. 
Ctrl + left/right cursor Move the text cursor left/right one word. 
Ctrl + Home Move the text cursor to the start of the first line in a

text object. 
Ctrl + End Move the text cursor to the end of the last line in a

text object. 
Ctrl + A Selects all characters in a text object. 
Ctrl + B Apply the bold attribute. 
Ctrl + I Apply the italic attribute. 
Ctrl + C Copy the selected region of text to the clipboard. 
Ctrl + L Select all characters in the line containing the text

cursor. 
Ctrl + Shift + L Insert 'Lorem ipsum' dummy text 
Ctrl + V Paste text at the text cursor position (if the clipboard

contains text). 
Ctrl + W Swap the case of the character to the right of the text

cursor. 
Ctrl + - Insert Soft Hyphen (appears only when wrapping at

line end). 
Ctrl + Shift + - Insert hard hyphen (dash) to prevent a dash being

misinterpreted as a hyphen at line end. 
Ctrl + < 
Ctrl + > 

Increase/Decrease font size of selected text (only if
the selection is all the same point size) 

Alt + cursor keys Increase/Decrease kerning/tracking. 
Â¿ Start a new line of text. 
Delete Delete the character to the right of the text cursor. If

the cursor is on the end of a text line, join this line to
the line below. 

Backspace Delete the character to the left of the text cursor. If
the cursor is at the start of a text line, join this line to
the line above. 

Shift + cursor keys Select all text between the cursor position and the
beginning of the line. 

Shift + End Select all text between the cursor position and the end
of the line. 

Special characters (in Text Tool)
Ctrl + Space Hard space

 (words with hard spaces between will
not wrap at the end of a line) 
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Ctrl + NumPad ? ? EN dash 
(An EN dash is longer than a minus,
and is a more correct 'dash') 

Ctrl + Alt + NumPad ? ? EM dash 
(An EM dash is a long dash) 

Ctrl + Alt +.(Full stop) â€¦ Ellipsis 
(An ellipsis is three dots) 

Ctrl + Alt + C © Copyright
Ctrl + Alt + R ® Registered
Ctrl + Alt + T ™ Trademark
Ctrl + Alt + B â€¢ Bullet 

Feather Tool
 You can control the feather slider with your mouse and keyboard. When the feather text box or slider
are selected: 
Mouse wheel up/down increases or decreases feathering 
Ctrl + Mouse wheel up/down increases or decreases in larger

increments. 
Page up/page down keys increases or decreases in larger

increments. 
Home/end keys select minimum or maximum feather values. 

Other
Color Editor Ctrl + E (opens and closes) 
Options dialog Ctrl + Shift + O 
Mask mode on Ctrl + M 
Invert Mask Ctrl + Shift + I 
Clear Mask Ctrl + D 
Xara Photo & Graphic Designer
2013 Help 

F1 
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Special characters (in Text Tool)
Ctrl + Space Hard space

 (words with hard spaces between will
not wrap at the end of a line) 

Ctrl + NumPad ? ? EN dash 
(An EN dash is longer than a minus,
and is a more correct 'dash') 

Ctrl + Alt + NumPad ? ? EM dash 
(An EM dash is a long dash) 

Ctrl + Alt +.(Full stop) â€¦ Ellipsis 
(An ellipsis is three dots) 

Ctrl + Alt + C © Copyright
Ctrl + Alt + R ® Registered
Ctrl + Alt + T ™ Trademark
Ctrl + Alt + B â€¢ Bullet 

Feather Tool
 You can control the feather slider with your mouse and keyboard. When the feather text box or slider
are selected: 
Mouse wheel up/down increases or decreases feathering 
Ctrl + Mouse wheel up/down increases or decreases in larger

increments. 
Page up/page down keys increases or decreases in larger

increments. 
Home/end keys select minimum or maximum feather values. 

Other
Color Editor Ctrl + E (opens and closes) 
Options dialog Ctrl + Shift + O 
Mask mode on Ctrl + M 
Invert Mask Ctrl + Shift + I 
Clear Mask Ctrl + D 
Xara Photo & Graphic Designer
2013 Help 

F1 
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Feather Tool
 You can control the feather slider with your mouse and keyboard. When the feather text box or slider
are selected: 
Mouse wheel up/down increases or decreases feathering 
Ctrl + Mouse wheel up/down increases or decreases in larger

increments. 
Page up/page down keys increases or decreases in larger

increments. 
Home/end keys select minimum or maximum feather values. 

Other
Color Editor Ctrl + E (opens and closes) 
Options dialog Ctrl + Shift + O 
Mask mode on Ctrl + M 
Invert Mask Ctrl + Shift + I 
Clear Mask Ctrl + D 
Xara Photo & Graphic Designer
2013 Help 

F1 
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Other
Color Editor Ctrl + E (opens and closes) 
Options dialog Ctrl + Shift + O 
Mask mode on Ctrl + M 
Invert Mask Ctrl + Shift + I 
Clear Mask Ctrl + D 
Xara Photo & Graphic Designer
2013 Help 

F1 
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More about Xara Group
In this chapter
About Xara Group Ltd.
Other Xara products
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About Xara Group Ltd.

 One of the oldest independent UK software developers, Xara has been developing software since
1981. 
From Wordwise, one of the earliest microcomputer word processors, to Xara Designer Pro, the world's
fastest, and many believe the world's best drawing and illustration software, Xara has developed a wide
range of products covering the whole realm of publishing software. Xara has pioneered many
technologies taken for granted nowadays. From developing the world's first check-as-you-type spell
checker, to award winning desk-top-publishing software, to the first drawing software to provide
real-time anti-aliasing and transparency control, Xara continues to innovate and develop leading edge
technical solutions. 
Xara has been involved in the Internet from the very beginning. Xara Networks, a subsidiary of the Xara
Group, was a pioneer Internet provider in the mid 1990s (no longer part of the Xara Group). Xara does
most of its business via the Internet and has millions of online customers, worldwide. 
Xara's first Windows illustration software, Xara Studio, was licensed to Corel and distributed for many
years as CorelXARA. When it came back under Xara control it was enhanced and relaunched and is
now sold as Xara Photo & Graphic Designer and Xara Designer Pro. 
Xara is headquartered in the historic house, Gaddesden Place, in the UK, north of London. 
In January 2007 Xara was acquired by MAGIX AG, and now operates as a wholly owned subsidiary.
MAGIX is a leading international provider of high-quality software, online services and digital contents
for multimedia communications. Since 1993, MAGIX has been developing leading technologies for
creation, editing, management and presentation of photos and graphics, videos and music. Internationally,
MAGIX operates from branches in the USA, Canada, the UK, Germany, France, Italy, Spain and the
Netherlands. The product range is targeted towards laymen and professionals alike and goes beyond the
PC range to include seamlessly integrated online and mobile applications. 
According to its retail sales figures, MAGIX leads in the multimedia software sector in the most important
European markets, and is one of the most successful competitors in the USA. Fifteen years of market
presence as well as one thousand awards worldwide testify to the company's power of innovation. 
Web Links 
Xara Home Page - www.xara.com
 Magix Home Page ? www.magix.com
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Other Xara products
 There are trial versions and demo movies for many of these products at http://www.xara.com/products
. 

Xara Designer Pro X
 (formerly Xtreme Pro) is our top of the range
product and includes all the features and
templates of Web Designer and Photo &
Graphic Designer. Plus it adds extra features
that Pro designers need including support for
PDF/X, PANTONE® and color separations,
multi-core processor support for extra speed,
enhanced import/export filters, a pro version of
the photo panorama tool and more. 
See http://www.xara.com/products/designer/
 for more information. 
Xara Web Designer MX Premium 
offers all the features and templates of Web
Designer, plus it adds extra features aimed at
professional and commercial web designers
including Flash animation, extra Widgets for
e-commerce and animated product showcases,
support for online presentations and Webinars,
and additional graphic design tools. 
See 
http://www.xara.com/products/webdesigner/
 for more information. 
Xara Web Designer MX
 is unlike any web editor you will have seen
before; an easy template based solution that
gives you total page design freedom, no HTML
skills required. It offers comprehensive
WYSIWYG web graphic, web page and
website creation features. 
 See 
http://www.xara.com/products/webdesigner/
 for more information. 
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Legal
In this chapter
Xara Customer End User License Agreement
Copyright
Acknowledgements
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Xara Customer End User License Agreement
 © 2012 Xara Group Ltd 
IMPORTANT NOTICE: The Photo & Graphic Designer 2013 software ("Software") is the
copyright of Xara Group Limited ("Xara") whose principal place of business is at Gaddesden
Place, Hemel Hempstead, Herts, HP2 6EX, United Kingdom and may not be stored on any
computer or copied without the license of Xara. You are offered a license on the terms of the
End User License Agreement ("EULA") set out below.
 If you accept the terms of the License Agreement, select the 'I accept' checkbox below. 
Selecting 'I accept' and installing the Software constitutes acceptance of the terms of the EULA. Please
read carefully and accept the terms and conditions of the EULA before installing the Software. Do not
install the Software if you do not agree to the terms and conditions of the EULA. 
If you do not accept these terms and you have purchased the Software you may within 14 days of
purchase return the CD-ROM containing the Software, unused and intact or in the case of a download a
Letter of Destruction to your supplier together with proof of purchase for a full refund. 
XARA PHOTO & GRAPHIC DESIGNER 2013 END USER LICENSE AGREEMENT
("EULA")
 A. You are permitted to:
 1.load or download the Software and use it only on a single client computer which is under your
personal control (unless you have purchased a network license, contact Xara sales at www.xara.com
); except that you may 
2. copy the Software from one computer to another under your personal control provided it is used on
only one computer at any one time and only by you. The copies must reproduce and include Xara's
copyright notices; 
3. make one copy of the Software for back-up purposes only in support of the permitted use. The copies
must reproduce and include Xara's copyright notices; 
4. transfer the Software (complete with all its associated documentation) and this license to another
person provided he has agreed to accept the terms of this Agreement and you contemporaneously
transfer all copies of the Software you have made to that person or destroy all copies not transferred. If
any transferee does not accept such terms then this license shall automatically terminate. The transferor
does not retain any rights under this Agreement in respect of the transferred Software or license. 
B. You are not permitted:
 1. to use the Software on any computer or system which permits electronic access to it by more than
one user (unless you have purchased a network license, contact Xara sales at www.xara.com
); 
2. to rent, lease, sub-license, loan, copy (except as expressly provided in this Agreement), modify adapt,
merge, translate, reverse engineer, decompile, disassemble or create derivative works based on the
whole or any part of the Software or its associated documentation except as permitted by law; 
3. except as expressly provided in this Agreement, to use, reproduce or deal in the Software in any way. 
C. TERM
 The license is effective until you terminate it by destroying the Software and its documentation together
with all copies. It will also terminate if you fail to abide by this Agreement. Upon termination you agree to
destroy all copies of the Software and its documentation including any Software stored on the hard disk
of any computer under your control. If you are using the trial version of the Software then any rights to
use the Software or images created with it terminates with the expiration of the trial period. 
D. OWNERSHIP
 You own only any CD-ROM (or authorized replacement) upon which the Software was supplied where
it was not downloaded. You may retain such CD-ROM on termination provided the Software has been
erased. Xara shall at all times retain ownership of the Software as recorded on the original CD-ROM
and all subsequent copies thereof regardless of form. This Agreement applies to the grant of the license
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only and not to the contract of sale of the CD-ROM. 
E. INCLUDED ONLINE ACCESS TO THIRD PARTY SOFTWARE
 The Software may provide online access to third party software, e.g. Widgets or Gadgets, which are
offered by third parties online. The Software can only provide access to such software if your PC is
connected to the internet. If you agree to this EULA you agree that the Software may provide such
access to third party software. 
For clarification purposes: Xara is not the owner of such third party software and Xara waives any
responsibility and/or liability for such third party software. In particular Xara does not warrant any
availability of such third party software. 
F. RESTRICTIONS
 This license gives you the right to publish, distribute and display images created with this Software,
incorporating photos, clipart and fills included with this Software, with the following limitations: 
1. You may not incorporate into your own work, publish, display or distribute any images from the
'Example Xara Designer Drawings' folders in the designs gallery, or any other images which are identified
by Xara as being provided with permission of the copyright holders for the sole purpose of demonstrating
the possibilities of the software. 
2.The templates, graphics, textures, photos and fonts supplied with the Software cannot be redistributed,
sold or published as an image collection or part of an image collection, specifically but not exclusively
they cannot be included in template, clip-art, font, texture or photo collections whether on websites or
distributed on electronic media such as CDs or disks, nor can they be included as part of another
product, in any form whether commercial or otherwise. Notwithstanding the foregoing you may include
the template, graphic, photo or font as part of your project which may be used for your own or your
customer's purposes. 
3.The photos included in the Software's templates can be used and distributed for personal purposes, but
any commercial redistribution may require the purchase of an extended license from Xara or its
Licensors. Contact Xara Group Ltd for details. 
4. Any copyright notices which are included in the HTML, Javascript or other code exported by the
Software must not be removed or modified. 
5. Some fonts and clip-art is provided by third parties who retain the copyright. In all cases copyright is
reserved by Xara or its licensors and is protected by international copyright law. 
6. You may not use the images created with this Software for any purpose which is prohibited by law. 
G. WARRANTIES AND REMEDIES
 1. Xara warrants that the storage media on which the Software may have been supplied will be free from
defects in materials and workmanship under normal use for a period of 90 days after the date of original
purchase. If a defect in any CD occurs during such period you may return it with proof of purchase to
your supplier who will replace it free of charge. 
2. Xara warrants that the Software will perform substantially in accordance with its accompanying
documentation (provided that the Software is properly used on the computer and with the operating
system for which it was designed) and that the documentation correctly describes the operation of the
Software in all material respects. If Xara is notified of any significant error in the Software during the
period of 90 days after the date of original purchase it will correct any such error within a reasonable time
(by replacement if it chooses) or, at its option, refund the price of the Software (against return of the
Software and its documentation). 
3. The warranties set out in paragraphs 1 and 2 above are your sole warranties and are in place of all
warranties conditions or other terms expressed or implied by statute or otherwise, all of which are hereby
excluded to the fullest extent permitted by law. Paragraphs 1 and 2 also set out your sole remedies for
any breach of Xara's warranties 
4. In particular Xara does not warrant that the Software will meet your requirements or that the operation
of the Software will be uninterrupted or error free or that all errors in the Software can be corrected.
You load and use the Software at your own risk and in no event will Xara be liable to you for any loss or
damage of any kind (except personal injury or death resulting from Xara's negligence) including lost
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profits or any indirect or consequential loss arising from the use of or inability to use the Software or from
errors or deficiencies in it whether caused by negligence or otherwise, except as expressly provided in
this Agreement. 
H. CONSUMERS
 Nothing in this Agreement shall affect your statutory rights as a consumer. 
I. LAW
 This Agreement shall be governed by English law. 
J. LICENSE CONDITIONS OF OTHER MANUFACTURERS
 If the licensed product contains additional software, or should additional software be integrated ? for
example JQuery (or similar) Widgets or Gadgets - then compliance with the use and license conditions of
the manufacturer of said delivered additional software is also compulsory. Any such license conditions
will be presented when the additional software is configured or on the Widget provider's website if the
widget is configured via such a website. 
K. THIRD PARTY SOFTWARE
 The following third party products are distributed with the Software by Xara under license. They can
only be used as an integral component of the Software and subject to all the terms of this EULA. 
1. The PDFNet SDK is © PDFTron Systems. 
2. AV Bros. plugins © Av Bros., Mehdi plugins © Guessous Mehdi and Redfield Plugins © John
Redfield. 
3. ICC color profiles © Adobe Systems Incorporated. The ICC profiles can be distributed embedded
within digital image files only. They are provided on an 'as is' basis and Adobe is under no obligation to
provide any support, upgrades or future versions. 
In all cases copyright is reserved by Xara or its licensors and is protected by international copyright law. 
If you have any questions concerning this Agreement please write to Xara Group Limited,
Gaddesden Place, Hemel Hempstead, Herts, HP2 6EX, United Kingdom.
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Copyright
 This documentation is protected by law. All rights, especially the right of duplication, circulation, and
translation are reserved. 
No part of this publication may be reproduced in form of copies, microfilms or other processes, or
transmitted into a language used for machines, especially data processing machines, without the express
written consent of the publisher. 
All copyrights reserved. 
All other product names are trademarks of the corresponding manufacturers. Errors in and changes to
the contents as well as program modifications reserved. 
Copyright © Xara Group Ltd., 1994 ? 2012. All rights reserved. 
Xara is a registered trademark of Xara Group Ltd. 
Xara Group Ltd. is an affiliate company of MAGIX AG. 
MAGIX is a registered trademark of MAGIX AG. 
Other mentioned product names may be registered trademarks of the respective manufacturer. 
This product uses MAGIX patent pending technology. 
Xara is a registered trademark of Xara Group Ltd. 
Xara Group Ltd. is an affiliate company of MAGIX AG. 
MAGIX is a registered trademark of MAGIX AG. 
Other mentioned product names may be registered trademarks of the respective manufacturer. 
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Xara is a trademark of Xara Group Ltd. The contents of this documentation and the associated Xara
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folder of your Photo & Graphic Designer installation for details of each license. The Russian dictionary is
Copyright (c) 1997-2008, Alexander I. Lebedev. See README_ru_RU.txt in the "dict" folder of your
program installation for details and license. 
Perspective correction photo tool based on ShiftN technology provided by Marcus Hebel, 
www.shiftn.de
: ShiftN version 3.5, May 2009 
All other trademarks or registered trademarks are the property of their respective owners. 
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