
Support
 If you experience any problems with your software, please get in touch with our support team: 
Support website: http://support.magix.net
 This website will lead you to the MAGIX user service page, which, among other things, contains the
following free offers: 

 FAQs (frequently asked questions) and general tricks and tips. In most cases you'll find the
solution to your problem here. If not, use the Email support form:

 E-mail support form. Via the special form you inform our support staff about your system. This
information is used to solve your problems quickly and competently. Simply fill out and send with
a mouse-click!

 Support forum: You are not alone. Perhaps other users had a similar problem and can help you
solve yours. Our support staff are also regular contributors.

 Download section: Updates, improvements and patches are likewise offered free of charge via
download Many problems you may experience are well-known to us, and which can be solved
by downloading the latest patch. Besides patches, there are also wizards for checking and
optimizing your system

 Links: In the links list you will find the contact addresses of all the most important hardware
manufacturers. 

You can also reach our support team by telephone: 
UK: 0905 118 0888 (25p/min)

(open Monday to Friday 9:00 - 16:00 GMT) 
Denmark: 077345695

(open Monday to Friday 10:00 - 17:00 CET) 
Finland: 0942597819 

(open Monday to Friday 10:00 - 17:00 CET) 
Norway: 021543223 

(open Monday to Friday 10:00 - 17:00 CET) 
Sweden: 0852507027 

(open Monday to Friday 10:00 - 17:00 CET) 
Email: info@magix.net 
Please have the following information at hand: 

 Program version
 Configuration details (operating system, processor, memory, hard drive...)
 Sound card configuration (type, driver)
 Information regarding other audio software installed
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More from MAGIX
 In January 2007 Xara was acquired by MAGIX AG, Xara now operates as a wholly owned subsidiary.
MAGIX AG holds the leading market position for the distribution of photo, music and video software in
key European markets, as well as being one of the three leading market players in the USA. Xara
customers are already benefiting from MAGIX considerable distribution experience and resources. 

MAGIX online
 Visit us at www.magix.com
. Here you will find everything you need to know about MAGIX products and any current special offers
that may be available. 

 MAGIX Online Album
 MAGIX Online Print Service
 Catooh
 MAGIX Community
 Support
 Current news & information

and much more. It's worth a visit... 
Hint: You can register your product with your product registration number at www.magix.com

 MAGIX Premium Club
 Our exclusive club for all MAGIX customers who own a registered product. MAGIX Premium Club
members have access to a wide range of services: 

 Free product updates and services
 Exclusive club events and surprises
 News and info about the club and much more...

Membership is free. 
You can find more information about this topic on 
www.magix.com
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Welcome to MAGIX Xtreme
Print Studio
 Welcome to MAGIX Xtreme Print Studio
 the ideal program for one-of-a-kind CD/DVD cases and labels. It's great for designing and printing
labels, covers, inlays, and booklets quickly and easily. 

Even complete track listings, shapes, and lines can be added. 
This free program perfectly rounds off the look of your homemade CDs and DVDs! 
The following Short introduction
 will give you a quick overview of the functions in the program; these functions are described in more
detail in the reference section. 
Note: The reference section is a shortened version of the documentation for MAGIX Xtreme Graphic
Designer 2. Functions that are not available in MAGIX Xtreme Print Studio have been removed.
Nevertheless, it may be the case that figures in this help document do not always match features of the
program. In seldom cases, functions or features may be mentioned that are not available in MAGIX
Xtreme Print Studio. Please have patience and understanding in such cases. 
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Short description
 To create a cover for a disc quickly, proceed as follows: 

 Select the type of project or format
 Add and design images, text, and graphics.
 Print covers, labels, and inlays.

Whether covers for music CDs, movies, title images for videos or slideshows, or a label for your backup
copies, MAGIX Xtreme Print Studio makes it all possible! 
Arbeitsschritte
Edit playlists
Select template
Creatively edit your cover
Printing
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Edit playlists
Please click this button to open the playlist editor. 

If MAGIX Xtreme Print Studio is opened via another program like MAGIX MP3 Maker or MAGIX
Movie Edit Pro, then the playlists will already include titles and play durations. A cover is therefore
created automatically. Read more in Select template
. 

At the top, enter the title of the disc, and then select a cover image in the middle that should be loaded
into the document (this can also be added later). 
The list is edited below: New creates a new entry, Up/Down moves an entry in the list, Delete
 removes an entry. 
Once the list has been entered completely, the dialog can be closed with OK
 and a document with matching text and graphics objects will be added. 
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Select template
Now select a template for your cover
from the list. 
A new document will be created based
on the selected template. 
If you select another template later or
make changes to the playlist via the
playlist editor, a new document will be
created. For this reason, make sure
that the playlist entries are correct and
that you have selected the correct
template before
 you start to add creative work to the
cover. 
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Creatively edit your cover
 You can edit your cover creatively with the help of the tools in the toolbar to the left. For example, you
can: 

 Add pictures
 Add simple geometric shapes
 Change the font and text
 Add additional text

This chapter contains a short description of these functions; for a more detailed description, please read
the reference chapters, 

Add images
 To add image files for your cover, simply drag them out of the explorer onto a page in MAGIX Xtreme
Print Studio, or use the Import command from the File
 menu. 
Imported objects always land at the very front of the document, i.e. before available playlists. In order to
put them behind the text, use the command Move to background (shortcut: Ctrl + B) in the Arrange
 menu. 

Drag the corners with the Selection
 tool to make the image the desired size. 

Tip: You can also fill a shape (e.g. the CD label or a rectangle) with an image. Hold down the "Shift" key
as the image is dropped. 

Drawing Lines and Shape
Use the pencil tool to draw lines. Click for a new straight line section;
if you drag the corner points, curved lines will be created. Finish the
line with "Shift + click". 

To change the line thickness, first select the object or objects which you would like to change: 
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Type a new line width into the text box on the standard toolbar
or choose a default line thickness from the menu. 

You can create a closed shape by ending a line back at its start point. A "+" beside the mouse pointer
indicates that it is positioned over the start handle. 
Lines and closed shapes can be edited retroactively. 

Use the square and circle tools to create these shapes as frames for
text areas or images
. 
With the "Quickshape" tool, you can create other polygons and
stars. More about this in the reference
 section. 

Edit text
 A text field is an object like an image or graphic and therefore cannot be freely enlarged or diminished
with the selection tool. 

To edit text directly, switch to the text tool. 

Next, click the text object, and you will be able to edit the text like normal. 
To change properties of the text like font or size, click with the text tool in a text field and then press the
"Esc" key. The text field is now completely selected, which can be recognized by the small selection
marker to the top-left. 

In the infobar above, you are now able to set properties like font, size, alignment, and more. 

Entering text
 In the Text
 Tool if you click and drag diagonally on the page you will create a rectangular text area. The blinking
cursor will be positioned in the top left corner and you can type or paste text. 
A text area can contain a "flowing" text story. A text story refers to a single piece of text, flowing from
one text area to another. It's called flowing text because, like water, as you add or remove text in one
area it overflows into connected text areas or flows back from text areas. 
If the text overflows the bottom of the text area the overflowing text is shown gray, although you can
continue to edit this text as usual. 
If text extends past the bottom of the text area, an overflow indicator is shown on the bottom of the area.
If you drag this over any other text area, the overflow text will flow into the new text area, and the two
areas become connected. 
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Add images
 To add image files for your cover, simply drag them out of the explorer onto a page in MAGIX Xtreme
Print Studio, or use the Import command from the File
 menu. 
Imported objects always land at the very front of the document, i.e. before available playlists. In order to
put them behind the text, use the command Move to background (shortcut: Ctrl + B) in the Arrange
 menu. 

Drag the corners with the Selection
 tool to make the image the desired size. 

Tip: You can also fill a shape (e.g. the CD label or a rectangle) with an image. Hold down the "Shift" key
as the image is dropped. 

Drawing Lines and Shape
Use the pencil tool to draw lines. Click for a new straight line section;
if you drag the corner points, curved lines will be created. Finish the
line with "Shift + click". 

To change the line thickness, first select the object or objects which you would like to change: 
Type a new line width into the text box on the standard toolbar
or choose a default line thickness from the menu. 

You can create a closed shape by ending a line back at its start point. A "+" beside the mouse pointer
indicates that it is positioned over the start handle. 
Lines and closed shapes can be edited retroactively. 

Use the square and circle tools to create these shapes as frames for
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text areas or images
. 
With the "Quickshape" tool, you can create other polygons and
stars. More about this in the reference
 section. 

Edit text
 A text field is an object like an image or graphic and therefore cannot be freely enlarged or diminished
with the selection tool. 

To edit text directly, switch to the text tool. 

Next, click the text object, and you will be able to edit the text like normal. 
To change properties of the text like font or size, click with the text tool in a text field and then press the
"Esc" key. The text field is now completely selected, which can be recognized by the small selection
marker to the top-left. 

In the infobar above, you are now able to set properties like font, size, alignment, and more. 

Entering text
 In the Text
 Tool if you click and drag diagonally on the page you will create a rectangular text area. The blinking
cursor will be positioned in the top left corner and you can type or paste text. 
A text area can contain a "flowing" text story. A text story refers to a single piece of text, flowing from
one text area to another. It's called flowing text because, like water, as you add or remove text in one
area it overflows into connected text areas or flows back from text areas. 
If the text overflows the bottom of the text area the overflowing text is shown gray, although you can
continue to edit this text as usual. 
If text extends past the bottom of the text area, an overflow indicator is shown on the bottom of the area.
If you drag this over any other text area, the overflow text will flow into the new text area, and the two
areas become connected. 
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To change properties of the text like font or size, click with the text tool in a text field and then press the
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Entering text
 In the Text
 Tool if you click and drag diagonally on the page you will create a rectangular text area. The blinking
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one text area to another. It's called flowing text because, like water, as you add or remove text in one
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area it overflows into connected text areas or flows back from text areas. 
If the text overflows the bottom of the text area the overflowing text is shown gray, although you can
continue to edit this text as usual. 
If text extends past the bottom of the text area, an overflow indicator is shown on the bottom of the area.
If you drag this over any other text area, the overflow text will flow into the new text area, and the two
areas become connected. 
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Edit text
 A text field is an object like an image or graphic and therefore cannot be freely enlarged or diminished
with the selection tool. 

To edit text directly, switch to the text tool. 
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Entering text
 In the Text
 Tool if you click and drag diagonally on the page you will create a rectangular text area. The blinking
cursor will be positioned in the top left corner and you can type or paste text. 
A text area can contain a "flowing" text story. A text story refers to a single piece of text, flowing from
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If you drag this over any other text area, the overflow text will flow into the new text area, and the two
areas become connected. 
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Printing
Use the Print button in the Standard
 toolbar to print out your finished cover. 
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Document handling

In this chapter
Changing the zoom value
Sliding the document within the window
Normal/full screen modes
On-screen grid
Rulers
Decimal point & thousands separator characters
The clipboard
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Changing the zoom value
 It's often useful to enlarge your view of the document to examine details or reduce your view to get an
overall impression. Scalings above 100% show an enlarged view (similar to looking through a magnifying
glass); below 100% a reduced view. The only change is your view of the document; the size of the
document itself and the objects in it are unchanged (changing the document size is described later). To
change the zoom value you can use either the Zoom Tool
, mouse, or control bars. 
Some shortcuts are available for quick setting of zoom values: The plain numeric keys (1, 2, 3, 4) set the
zoom to between 100% and 400%. The number 5 key sets it to 50%. 

Using the Zoom tool
To zoom: 

 Select the Zoom Tool from the Main Toolbar.
 Or press "Alt + Z" to toggle between the current tool and the Zoom Tool.
 Or press and hold down "Alt + Z" to temporarily swap to the Zoom Tool (release "Alt + Z" to

return to the previous tool).
 Or press "Shift+ F7" to select the Zoom Tool.

 Changing the zoom value using the mouse
 If you have a mouse wheel: 

 Hold "Ctrl" and scroll your mouse wheel to change the zoom level.
You can also configure a mouse button to zoom in or out. Furthermore, you can change the mouse wheel
action between scrolling and zooming in "Utilities > Options > Mouse tab"
. The opposite action is available then by pressing "Ctrl". 
Alternatively, select the Zoom
 Tool, and 

 Click to zoom in (enlarge).
 "Shift+ click" to reduce the zoom value (to see more of the document).
 Drag the mouse diagonally to create a rectangle. When you release the mouse button, the area

within the rectangle is enlarged to fit the window.

 Changing the zoom using the zoom InfoBar/control bar
 To change the zoom: 

Shortcut "Ctrl + R". Click the Previous zoom
 button. This is the zoom value before the current setting. Using this
button lets you flip zoom in and out on the document. This is useful
for switching between examining an area in detail and an overall
view. The previous zoom value is stored for each window. You
can swap between windows and the previous zoom values are
retained. 
Shortcut "Ctrl + Shift+ J". Click the Zoom to drawing
 button. The window shows all the objects in the document. 
Shortcut "Ctrl + Shift+ P". Click the Zoom to Page
 button. The window shows the entire page or pair of pages. 
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Shortcut "Ctrl + Shift+ Z". Click the Zoom to Selection
 button. The selected object or objects fill the window. 

Type a value into the text box. Press "
¿" to implement the change, or select preset zoom
values including those above (page, drawing,
selected, previous) in the dropdown menu. 
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Using the Zoom tool
To zoom: 

 Select the Zoom Tool from the Main Toolbar.
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for switching between examining an area in detail and an overall
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Shortcut "Ctrl + Shift+ Z". Click the Zoom to Selection
 button. The selected object or objects fill the window. 

Type a value into the text box. Press "
¿" to implement the change, or select preset zoom
values including those above (page, drawing,
selected, previous) in the dropdown menu. 
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Changing the zoom using the zoom InfoBar/control bar
 To change the zoom: 
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Sliding the document within the window
 The quickest and easiest way to move around the document is to use the middle mouse button (normally
the mouse wheel) if you have one. Click and hold the middle button down and then move the mouse.
Release the button to return to your previous tool. 
To move the document within the window you can also: 

 Use the scroll bars and arrows at the side of the window.
 Use the mouse wheel to scroll the document up and down ("Shift + mouse wheel" for left and

right)
 Or select the Push Tool from the main toolbar ("H").

  Or press the space bar or "Alt + X" to toggle between the current tool and the Push Tool.
 Or press and hold down the space bar or "Alt + X" to temporarily switch to the Push Tool

(release key(s) to return to the previous tool). You can then use the mouse to drag the document
around in the window.

The Push Tool InfoBar is the same as the Zoom Tool
 InfoBar (described above). 
Displaying the scroll bars is optional. Choose "Window -> Bars -> Scrollbars" 
to turn them off. 
You can change the mouse wheel action between scrolling and zooming in "Utilities -> Options ->
Mouse"
. The opposite action is available then by pressing "Ctrl". 

Normal/full screen modes
 In normal screen mode part of the window is occupied by the title bar, menu bar, and scroll bars. This
can be inconvenient if you want the maximum possible editing area. Xtreme Print Studio has a second
screen mode, i.e.fullscreen, which displays a more streamlined screen. You can configure each screen
mode as you wish. For example, each can have its own configuration of the control bars. The
configuration is remembered and applies whenever you swap between screen modes. 
Normal/full screen is controlled by "Window -> Fullscreen"
 ("8" on the numeric keypad). 
To display the menu bar in full screen mode, move the pointer to the top of the screen. 
For information on customizing control bars, see "Customizing Xtreme Print Studio
". 
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On-screen grid
 To help you lay out your document, Xtreme Print Studio can display a grid on the screen (the grid
appears only on the screen; it is never printed.) The grid helps you align objects (similar to using graph
paper as a drawing aid). 
Window -> Show Grid
 ("#") turns display of the grid on/off. 
You can also choose "Window -> Snap to Grid"
. The grid points then act like magnets, and as you move objects, they snap to the nearest grid point. 
Refer to the "Object Handling" for details of snapping. 
The type of grid (isometric/rectangular), the 0,0 point (the origin), and spacing of grid points is controlled
by the Grid & Rulers tab
 of the options dialog box. Any changes you make apply only to the selected document. 
You can move the grid relative to the page by moving the rulers (0,0) point (described later). 
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Rulers
 Rulers are turned off by default. To turn them on: 

 Press "Ctrl + Shift + R".
 Or select "Window -> Bars -> Rulers".

Xtreme Print Studio uses rulers to: 
 Control text margins, tabs and indents in the Text Tool.
 Let you know which part of the page you are viewing;
 Show the current pointer X/Y position;
 Apply guidelines. If "Window -> Snap to grid" is active, guidelines snap to divisions on the ruler.

For more information on guidelines, refer to the guides & guidelines section in "Object Handling".
As you create or scale objects, you can use the rulers to check their size. You can also more accurately
use the Selector
 Tool (see "Selecting objects" for more information). 
Rulers are displayed at the left and top of the window. A dotted line on each ruler follows the current
pointer position. 
The units and number of divisions on the rulers are the same as those set for customizing the on-screen
grid. These are set using the Grid & Ruler Tab
 of the options dialog box. The current units and any scaling factor are displayed on the right hand end of
the top ruler. 

Changing the ruler zero points
 It is often easier to measure objects if you align the origin (0,0) point of the rulers with the object. To
move the origin (0,0) point, drag the square at the intersection of the two rulers. 

You can drag vertically or
horizontally along the rulers or over
any part of the Xtreme Print Studio
editing window. As you do, a
dotted line will outline the new
position. 
 This also moves the grid origin so
that divisions on the ruler always
align with the grid. 

You can also move the zero point from under the Grid & Ruler tab
 of the options dialog box. 
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Changing the ruler zero points
 It is often easier to measure objects if you align the origin (0,0) point of the rulers with the object. To
move the origin (0,0) point, drag the square at the intersection of the two rulers. 

You can drag vertically or
horizontally along the rulers or over
any part of the Xtreme Print Studio
editing window. As you do, a
dotted line will outline the new
position. 
 This also moves the grid origin so
that divisions on the ruler always
align with the grid. 

You can also move the zero point from under the Grid & Ruler tab
 of the options dialog box. 
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Decimal point & thousands separator
characters
 The characters used as a decimal point (1.23) and as a thousands separator (1,000) are those set in the
Windows Control Panel. (In Windows XP, the relevant section is the "Regional and Language options".) 
Similarly, the number of digits following the decimal point is also set in "Regional and Language options". 

Page 30



The clipboard
 This is a temporary store and is used like a physical clipboard. You can cut or copy part or all of your
drawing onto the clipboard. You can then transfer the clipboard contents to another part of the same
document or to another document or application. 
The clipboard can only hold one item or one set of items at a time. Placing something on it overwrites any
existing contents. Objects remain on the clipboard until deleted or overwritten by either Xtreme Print
Studio or another application. This lets you paste the clipboard contents again and again if you wish. 
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Object Handling
In this chapter
The constrain key
Undo and Redo
Selector tool
Moving objects
Removing objects from the document
Duplicating and cloning
Moving objects forward and backwards
Scaling (resizing) objects
Rotating objects
Flipping objects
Stretching and squashing objects
Skewing objects
Create a guideline
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The constrain key
 The "Ctrl" key has a special function in Xtreme Print Studio. It constrains the action of the current
operation in some way. For example, normally you can rotate an object to any angle. But in Xtreme Print
Studio, if you hold down "Ctrl" while you rotate an object, and the rotation is constrained to preset
angles. 

The black line on the left can be
rotated to any angle within the circle.
On the right is the same line, but with
"Ctrl" held down it can only be rotated
to the positions indicated. 

Similarly, constraining a rectangle creates a perfect square and constraining an ellipse creates a perfect
circle. Release "Ctrl", and they will not be constrained. 
The constrain angle feature is defined in Options -> General -> Angle constraint
 . 
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Undo and Redo
In this chapter
What are undo and redo?
The undo command
The redo command
Changing the size of the undo list
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What are undo and redo?
 We all make mistakes or change our minds. Xtreme Print Studio makes it easy to correct mistakes or
cancel unwanted changes. Also, illustrations lend themselves to experimentation. Every action you make
is recorded in an undo list which lets you undo not just the last operation, but also to step back by
undoing successive operations. In this way, you can experiment freely knowing that you can always
remove anything that doesn't look correct. 
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The undo command
"Undo
" cancels the effects of the last operation. To undo an
operation: 

 Click Undo on the Standard control bar.
 Or choose "Edit -> Undo" (the exact wording tells you what the next undo step is, i.e. undo

scale).
 Or press "Ctrl + Z".
 Or press the comma key (in any tool except the Text Tool).

You can repeat the undo command to step back through the sequence of previous operations. 
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The redo command
Redo cancels the last undo command. To redo the last
operation: 

 Click the Redo button on the Standard control bar.
 Or choose "Edit -> Redo" (the exact wording tells you what the next redo step is, i.e. redo

scale).
 Or press "Ctrl + Y".
 Or press the period (full stop) key (in any tool except the Text Tool).

You can only redo immediately after undo. You cannot redo after changing the document (for example,
by moving or adding an object). 
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Changing the size of the undo list
 By default the size of the undo list is limited by the available memory only, and with Xtreme Print Studio
being very efficient and today's computers having plenty of RAM you shouldn't run into any problems.
However, if you still wish to limit the memory your undo list can take, you can limit the list size. 
To limit the list size: 

1. Choose "Utilities -> Options".
2. Select the "Tune ups" tab.
3. Select a "Limited" undo size.
4. Type in the required value followed by

o "M" or "m" for a value in megabytes (4M).
o "K" or "k" for a value in kilobytes (200K).
o Or no suffix for a value in bytes (3000).
o Values can include decimal points (1.234M).
o The list has a minimum size of 1024 bytes (1K).
o Click either:
o "OK" to make the change and close the dialog box,
o Or "Apply now" to make the change but leave the dialog box on screen. This lets you make

further changes.
 If the new undo list size is less than its current size you are warned that data will be lost from the undo
list. Then in future, as the list becomes full, the oldest information is automatically discarded. 
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Selector tool
The selection
 tool is the main tool for selecting, moving, scaling and rotating
objects. 

To use the Selector 
tool: 

 Click on the Selector tool on the main toolbar,
 or press "Alt + S", "V", or "F2".

Because the Selector Tool is the most used tool, there is an additional shortcut that lets you switch to the
Selector Tool to perform a selection or other operation, and quickly switch back to the previous tool. If
you are using another tool, you can easily switch to the Selector 
Tool: 

 Press and release "Alt + S" to switch to the Selector Tool. Press again to return to the previous
tool, or

 Hold down "Alt + S" to select the Selector Tool. Perform the required operation while the keys
are held down, then release to return to the previous tool.
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Selecting objects
 To select a single object, click on any visible part of the object. 

Marquee selection
 To select multiple objects, press and hold down the mouse button. Dragging the mouse draws a
selection rectangle, all objects wholly within the selection rectangle are selected. 
Some other drawing programs call this marquee selection. 
If you have an object in the way which is preventing you from drawing a rectangle because you end up
moving the object, hold down "Shift" while dragging out the selection rectangle. 
By default, dragging a selection rectangle selects only those objects which are completely inside the
rectangle. This behavior can be changed so it's compatible with the way selection works in other
applications, whereby the objects touching the rectangle outline also become selected. Hold down "Ctrl"
 while dragging to include those objects touching the selection rectangle in the selection. 
The "Utilities -> Options"
 dialog enables you to change the default setting for marquee selection. So you can choose to have
objects touching the selection rectangle selected, without having to hold down "Ctrl" during the drag. In
this case, holding "Ctrl" down while dragging selects only the objects wholly inside the rectangle. 

Extend Selection
 To select additional objects: 

 Shift+ click on them.
 Or Shift+ drag the mouse. This draws a selection rectangle and adds objects within the rectangle

to the selection.

 Select under
 Tutorial movie
: Hold down "Alt" to select objects hidden by other objects. By "Alt + clicking" you can step through
several overlapping objects. 
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Marquee selection
 To select multiple objects, press and hold down the mouse button. Dragging the mouse draws a
selection rectangle, all objects wholly within the selection rectangle are selected. 
Some other drawing programs call this marquee selection. 
If you have an object in the way which is preventing you from drawing a rectangle because you end up
moving the object, hold down "Shift" while dragging out the selection rectangle. 
By default, dragging a selection rectangle selects only those objects which are completely inside the
rectangle. This behavior can be changed so it's compatible with the way selection works in other
applications, whereby the objects touching the rectangle outline also become selected. Hold down "Ctrl"
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objects touching the selection rectangle selected, without having to hold down "Ctrl" during the drag. In
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Extend Selection
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 Shift+ click on them.
 Or Shift+ drag the mouse. This draws a selection rectangle and adds objects within the rectangle

to the selection.
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Extend Selection
 To select additional objects: 

 Shift+ click on them.
 Or Shift+ drag the mouse. This draws a selection rectangle and adds objects within the rectangle

to the selection.

 Select under
 Tutorial movie
: Hold down "Alt" to select objects hidden by other objects. By "Alt + clicking" you can step through
several overlapping objects. 
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Select under
 Tutorial movie
: Hold down "Alt" to select objects hidden by other objects. By "Alt + clicking" you can step through
several overlapping objects. 

Page 43



Selecting all objects
 To select all objects: 

 Choose "Edit -> Select all",
 Or press "Ctrl + A".
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Deselecting an object
 To deselect all objects: 

 Click anywhere on an unused part of the document,
 Or choose "Edit -> Clear selection",
 Or press "Esc".

To deselect one object from several: 
 Shift+ click on the object. This deselects that object. Other objects remain selected.

 Selection bounds handles
 Selection bounds handles let you scale and stretch selected objects see Stretching and squashing objects
 for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Tab
 With any selected object, pressing "Tab" and "Shift+ Tab" will move through the selected objects
(previous and next object in the document). 
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Selection bounds handles
 Selection bounds handles let you scale and stretch selected objects see Stretching and squashing objects
 for more details. Successive clicks on an object alternate between showing selection bounds and
rotation handles. 

Tab
 With any selected object, pressing "Tab" and "Shift+ Tab" will move through the selected objects
(previous and next object in the document). 
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Tab
 With any selected object, pressing "Tab" and "Shift+ Tab" will move through the selected objects
(previous and next object in the document). 
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Moving objects
 To slide an object across the page 

1. Choose the Selector Tool.
2. Drag the object to the required position. Hold down "Ctrl" to restrict the direction of movement

to one of the constrain angles.
The constrain angles are user definable. Refer to "Customizing Xtreme Print Studio
" 
Hold down "Ctrl + Alt" and you can drag the selected object even if the pointer is not over it. This is
useful when the selected object is hidden behind another object or part of a group. Release "Ctrl" and
"Alt" after you start the move unless you want to constrain the move. 
You can also move objects using the arrow cursor keys. This is described on the next page. 

Drop copy
 During a move (and while still holding the left mouse button down) click the right mouse button or press
+ on the numeric keypad to drop a copy of the object. The original object doesn't move. You can do this
as many times as you wish to create a series of duplicated objects. 
You can also hold down the right mouse button and drag a copy of the object. Left click to leave a copy
at the current mouse position. 

Fills
 Usually, moving an object also moves the fill with it: 

Normal move left to right with a linear filled
object. 
 This also applies to rotating, skewing, scaling and
stretching objects. 

Xtreme Print Studio can also move the object but not the fill origin. 
To do this click the "-" key on the numeric keypad
during the move. 
 The same move, but pressing "-" (minus) during the
drag. 

Nudging objects
 Usually you can move an object a small amount by using the arrow?keys to nudge the object (these keys
sometimes have other uses, especially in the Text
 Tool). 
Nudging is not affected by either magnetic or grid snapping (snapping is described later). 

Nudge modifiers
 To modify the nudge distance, use these key combinations while using the arrow keys: 

 Ctrl nudge 5 times the normal distance
 Shift nudge 10 times the normal distance
 Ctrl+Shift nudge by l/5th the normal distance
 Alt nudge by 1 pixel
 Alt+Shift nudge by 10 pixels

You can change the normal nudge distance under the general tab in "Utilities -> Options
". Refer to "Customizing Xtreme Print Studio". 
Nudge works in most tools. 
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Cut, copy and paste
 These let you move or copy an object in the same document or between different documents. The
procedure is: 

1. Select the object.
2. To remove the object, choose "Edit -> Cut" (or "Ctrl + X"). To copy the object but not remove

it, choose "Edit -> Copy" (or "Ctrl + C"). Either option puts the object (or a copy of it) onto the
clipboard.

3. Choose "Edit -> Paste", "Ctrl + V", or "Insert". This pastes the clipboard contents into the
document

"Ctrl + Shift+ V" pastes the clipboard contents into the same X/Y position from where they were cut or
copied. This only applies to objects cut or copied from within Xtreme Print Studio. Objects imported
from other programs are always pasted into the center of the current view. 
The object remains on the clipboard so you can paste the same object several times. 
Some programs can transfer data on the clipboard in two or more formats. If this applies, the menu
option reads Paste Special
. Selecting it brings up a dialog box that lets you select a format. Xtreme Print Studio automatically
highlights the recommended format. 
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Drop copy
 During a move (and while still holding the left mouse button down) click the right mouse button or press
+ on the numeric keypad to drop a copy of the object. The original object doesn't move. You can do this
as many times as you wish to create a series of duplicated objects. 
You can also hold down the right mouse button and drag a copy of the object. Left click to leave a copy
at the current mouse position. 

Fills
 Usually, moving an object also moves the fill with it: 

Normal move left to right with a linear filled
object. 
 This also applies to rotating, skewing, scaling and
stretching objects. 

Xtreme Print Studio can also move the object but not the fill origin. 
To do this click the "-" key on the numeric keypad
during the move. 
 The same move, but pressing "-" (minus) during the
drag. 

Nudging objects
 Usually you can move an object a small amount by using the arrow?keys to nudge the object (these keys
sometimes have other uses, especially in the Text
 Tool). 
Nudging is not affected by either magnetic or grid snapping (snapping is described later). 

Nudge modifiers
 To modify the nudge distance, use these key combinations while using the arrow keys: 

 Ctrl nudge 5 times the normal distance
 Shift nudge 10 times the normal distance
 Ctrl+Shift nudge by l/5th the normal distance
 Alt nudge by 1 pixel
 Alt+Shift nudge by 10 pixels

You can change the normal nudge distance under the general tab in "Utilities -> Options
". Refer to "Customizing Xtreme Print Studio". 
Nudge works in most tools. 

Cut, copy and paste
 These let you move or copy an object in the same document or between different documents. The
procedure is: 

1. Select the object.
2. To remove the object, choose "Edit -> Cut" (or "Ctrl + X"). To copy the object but not remove

it, choose "Edit -> Copy" (or "Ctrl + C"). Either option puts the object (or a copy of it) onto the
clipboard.

3. Choose "Edit -> Paste", "Ctrl + V", or "Insert". This pastes the clipboard contents into the
document

"Ctrl + Shift+ V" pastes the clipboard contents into the same X/Y position from where they were cut or
copied. This only applies to objects cut or copied from within Xtreme Print Studio. Objects imported
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from other programs are always pasted into the center of the current view. 
The object remains on the clipboard so you can paste the same object several times. 
Some programs can transfer data on the clipboard in two or more formats. If this applies, the menu
option reads Paste Special
. Selecting it brings up a dialog box that lets you select a format. Xtreme Print Studio automatically
highlights the recommended format. 
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Fills
 Usually, moving an object also moves the fill with it: 

Normal move left to right with a linear filled
object. 
 This also applies to rotating, skewing, scaling and
stretching objects. 

Xtreme Print Studio can also move the object but not the fill origin. 
To do this click the "-" key on the numeric keypad
during the move. 
 The same move, but pressing "-" (minus) during the
drag. 

Nudging objects
 Usually you can move an object a small amount by using the arrow?keys to nudge the object (these keys
sometimes have other uses, especially in the Text
 Tool). 
Nudging is not affected by either magnetic or grid snapping (snapping is described later). 

Nudge modifiers
 To modify the nudge distance, use these key combinations while using the arrow keys: 

 Ctrl nudge 5 times the normal distance
 Shift nudge 10 times the normal distance
 Ctrl+Shift nudge by l/5th the normal distance
 Alt nudge by 1 pixel
 Alt+Shift nudge by 10 pixels

You can change the normal nudge distance under the general tab in "Utilities -> Options
". Refer to "Customizing Xtreme Print Studio". 
Nudge works in most tools. 

Cut, copy and paste
 These let you move or copy an object in the same document or between different documents. The
procedure is: 

1. Select the object.
2. To remove the object, choose "Edit -> Cut" (or "Ctrl + X"). To copy the object but not remove

it, choose "Edit -> Copy" (or "Ctrl + C"). Either option puts the object (or a copy of it) onto the
clipboard.

3. Choose "Edit -> Paste", "Ctrl + V", or "Insert". This pastes the clipboard contents into the
document

"Ctrl + Shift+ V" pastes the clipboard contents into the same X/Y position from where they were cut or
copied. This only applies to objects cut or copied from within Xtreme Print Studio. Objects imported
from other programs are always pasted into the center of the current view. 
The object remains on the clipboard so you can paste the same object several times. 
Some programs can transfer data on the clipboard in two or more formats. If this applies, the menu
option reads Paste Special
. Selecting it brings up a dialog box that lets you select a format. Xtreme Print Studio automatically
highlights the recommended format. 
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Nudging objects
 Usually you can move an object a small amount by using the arrow?keys to nudge the object (these keys
sometimes have other uses, especially in the Text
 Tool). 
Nudging is not affected by either magnetic or grid snapping (snapping is described later). 

Nudge modifiers
 To modify the nudge distance, use these key combinations while using the arrow keys: 

 Ctrl nudge 5 times the normal distance
 Shift nudge 10 times the normal distance
 Ctrl+Shift nudge by l/5th the normal distance
 Alt nudge by 1 pixel
 Alt+Shift nudge by 10 pixels

You can change the normal nudge distance under the general tab in "Utilities -> Options
". Refer to "Customizing Xtreme Print Studio". 
Nudge works in most tools. 

Cut, copy and paste
 These let you move or copy an object in the same document or between different documents. The
procedure is: 

1. Select the object.
2. To remove the object, choose "Edit -> Cut" (or "Ctrl + X"). To copy the object but not remove

it, choose "Edit -> Copy" (or "Ctrl + C"). Either option puts the object (or a copy of it) onto the
clipboard.

3. Choose "Edit -> Paste", "Ctrl + V", or "Insert". This pastes the clipboard contents into the
document

"Ctrl + Shift+ V" pastes the clipboard contents into the same X/Y position from where they were cut or
copied. This only applies to objects cut or copied from within Xtreme Print Studio. Objects imported
from other programs are always pasted into the center of the current view. 
The object remains on the clipboard so you can paste the same object several times. 
Some programs can transfer data on the clipboard in two or more formats. If this applies, the menu
option reads Paste Special
. Selecting it brings up a dialog box that lets you select a format. Xtreme Print Studio automatically
highlights the recommended format. 
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Cut, copy and paste
 These let you move or copy an object in the same document or between different documents. The
procedure is: 

1. Select the object.
2. To remove the object, choose "Edit -> Cut" (or "Ctrl + X"). To copy the object but not remove

it, choose "Edit -> Copy" (or "Ctrl + C"). Either option puts the object (or a copy of it) onto the
clipboard.

3. Choose "Edit -> Paste", "Ctrl + V", or "Insert". This pastes the clipboard contents into the
document

"Ctrl + Shift+ V" pastes the clipboard contents into the same X/Y position from where they were cut or
copied. This only applies to objects cut or copied from within Xtreme Print Studio. Objects imported
from other programs are always pasted into the center of the current view. 
The object remains on the clipboard so you can paste the same object several times. 
Some programs can transfer data on the clipboard in two or more formats. If this applies, the menu
option reads Paste Special
. Selecting it brings up a dialog box that lets you select a format. Xtreme Print Studio automatically
highlights the recommended format. 
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Removing objects from the document
 First select the objects you want to remove. You can then either cut the objects to the clipboard or
delete them. 

Cutting objects
 Choose "Edit -> Cut", or press "Ctrl + X". 
The advantage is that you can paste them into a different place or layer. 
The disadvantage is that the existing contents of the clipboard are overwritten. 

Deleting objects
Choose "Edit -> Delete", or press "Delete", or click the delete
button on the Standard
 control bar. 

The advantage is that no copy is stored, so the clipboard contents are preserved. If you accidentally
delete an object, undo retrieves it. 
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Cutting objects
 Choose "Edit -> Cut", or press "Ctrl + X". 
The advantage is that you can paste them into a different place or layer. 
The disadvantage is that the existing contents of the clipboard are overwritten. 

Deleting objects
Choose "Edit -> Delete", or press "Delete", or click the delete
button on the Standard
 control bar. 

The advantage is that no copy is stored, so the clipboard contents are preserved. If you accidentally
delete an object, undo retrieves it. 
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Deleting objects
Choose "Edit -> Delete", or press "Delete", or click the delete
button on the Standard
 control bar. 

The advantage is that no copy is stored, so the clipboard contents are preserved. If you accidentally
delete an object, undo retrieves it. 
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Duplicating and cloning
 Both these options create a copy of the selected object. The original object is deselected and the
duplicate or clone becomes the selected object. 
You can also duplicate an object during moving, rotating, scaling, or skewing. During the drag action
(and while still holding the left mouse button down) click the right mouse button or press "+" on the
numeric keypad to drop a copy of the object. The original object doesn't move. You can do this as many
times as you wish to create a series of duplicated objects. 
So an easy way to create one or more copies of an object that is exactly horizontally or vertical aligned,
is to drag the object, hold "Ctrl" to constrain the movement, and right click (or press "+" on the numeric
keypad) for each copy required. 

To quickly create a line of objects, draw one, then drag while holding "Ctrl" and right click for each copy
required. 

Duplicating
 Choose "Edit -> Duplicate", or press "Ctrl + D". The copy is displaced slightly, usually down and to the
right, from the original. 
The duplicate distance is user definable, see "Customizing Xtreme Print Studio" 

Cloning
Choose "Edit -> Clone", or press "Ctrl + K".
The places a copy exactly on top of the original.
Cloning is an easy way to create concentric
shapes. 
 This example uses an original large letter "A"
with a black fill and a 4pt thick white outline and
a clone with no fill and a 1pt black line. 
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Duplicating
 Choose "Edit -> Duplicate", or press "Ctrl + D". The copy is displaced slightly, usually down and to the
right, from the original. 
The duplicate distance is user definable, see "Customizing Xtreme Print Studio" 

Cloning
Choose "Edit -> Clone", or press "Ctrl + K".
The places a copy exactly on top of the original.
Cloning is an easy way to create concentric
shapes. 
 This example uses an original large letter "A"
with a black fill and a 4pt thick white outline and
a clone with no fill and a 1pt black line. 
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Cloning
Choose "Edit -> Clone", or press "Ctrl + K".
The places a copy exactly on top of the original.
Cloning is an easy way to create concentric
shapes. 
 This example uses an original large letter "A"
with a black fill and a 4pt thick white outline and
a clone with no fill and a 1pt black line. 
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Moving objects forward and backwards
 Complex illustrations have objects stacked on top of each other, such as this target: 

The target on the left is made from three circles stacked on top of each other. 
To ensure that objects overlay each other in the correct order, you often need to rearrange their order
from front to back. The front object always covers lower objects, and objects always cover other
objects which are further back. Each new object you create is always created on top of older ones. 
The arrange menu gives you four options: 

 Bring to front ("Ctrl + F"): This makes the selected object the front object, and it will hide any
other object it covers.

 Move forward ("Ctrl + Shift+ F"): This moves the object up a level towards the front rather like
climbing a staircase one step at a time.

 Move backward ("Ctrl + Shift+ B"): This moves the object one level towards the back.
 Put to back ("Ctrl + B"): This moves the object to the back.

These options move objects forwards and backwards within their layer. Move to layer in front and
Move to layer behind 
lets you move objects between visible layer (invisible layers are skipped when moving objects). 
Read more in "Layers" 
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Scaling (resizing) objects
 This is part of the Selector
 Tool. 

Scale Line Widths button
With the scale line widths
 button set, scaling an object also scales its line widths.
With this button unset, line widths remain unchanged. 

You can toggle this button during drags by clicking "/" on the numeric keypad. 
When active, the X/Y width & height values in the InfoBar include the width of the outline or brush. It's
sometimes useful to be able to see and control the exact size of the shape ignoring the line thickness. 

Lock Aspect button
With the lock aspect
 button set, the width/height aspect ratio remains constant
as you scale the object. 

In other words, the shape remains in the same proportions as the original. It's recommended that this
button remains selected most of the time in order to ensure that when you resize objects they do not
become squashed. 
With this button unset, you can change the aspect ratio as you scale the object, in other words, you can
stretch object one way or another when dragging a corner resize handle or when entering a new size. 

Scaling using the mouse
The Selector
 Tool must be in scale mode
(the selection bounds handles
are squares). If necessary,
click on the object to change
to scale mode. 
Drag one of the corner handles. The object scales as you move the pointer diagonally. The InfoBar
shows the current scaling. The object will scale between the dragged handle and the opposite one. This
point of the object is kept in place, while every other move when scaling to the new size. To use any
other point of the object as fix point move the transformation center to it and using the InfoBar buttons to
scale
. 
Hold "Shift" while dragging to scale the object around its center. This works always and independent
from the position of the transformation center. 
"Ctrl + drag" scales the object in multiples of its original size (x2, x3, and so on). 
To create a copy while scaling (leaving the original in place) right click, or press "+" on the numeric
keypad. 
Dragging the side handles stretches or squashes the object. This is described in Stretching and squashing
objects
 . 

Scaling using the InfoBar
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 Type into the Scale Text boxes and press "
¿". 

 Scalings below 100% reduce the object. 50 halves the size of the object.
 Scalings above 100% enlarge the object. 200 doubles the object size.

If Lock Aspect
 is set, you can type into either text box to resize the object by the desired percentage. If this button is
unset, you can enter separate values for both the width and height. 
Alternatively, type the required size of the object into the W or H text boxes. If the Lock Aspect
 button is on, this scales the object and maintains the aspect ratio. You can enter the size in any unit, such
as 1 cm. 
Scaling with the InfoBar buttons (or number boxes) always scales around the transformation center. You
can position this anywhere else in the object, as described in "Rotating objects
". 
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Scale Line Widths button
With the scale line widths
 button set, scaling an object also scales its line widths.
With this button unset, line widths remain unchanged. 

You can toggle this button during drags by clicking "/" on the numeric keypad. 
When active, the X/Y width & height values in the InfoBar include the width of the outline or brush. It's
sometimes useful to be able to see and control the exact size of the shape ignoring the line thickness. 

Lock Aspect button
With the lock aspect
 button set, the width/height aspect ratio remains constant
as you scale the object. 

In other words, the shape remains in the same proportions as the original. It's recommended that this
button remains selected most of the time in order to ensure that when you resize objects they do not
become squashed. 
With this button unset, you can change the aspect ratio as you scale the object, in other words, you can
stretch object one way or another when dragging a corner resize handle or when entering a new size. 

Scaling using the mouse
The Selector
 Tool must be in scale mode
(the selection bounds handles
are squares). If necessary,
click on the object to change
to scale mode. 
Drag one of the corner handles. The object scales as you move the pointer diagonally. The InfoBar
shows the current scaling. The object will scale between the dragged handle and the opposite one. This
point of the object is kept in place, while every other move when scaling to the new size. To use any
other point of the object as fix point move the transformation center to it and using the InfoBar buttons to
scale
. 
Hold "Shift" while dragging to scale the object around its center. This works always and independent
from the position of the transformation center. 
"Ctrl + drag" scales the object in multiples of its original size (x2, x3, and so on). 
To create a copy while scaling (leaving the original in place) right click, or press "+" on the numeric
keypad. 
Dragging the side handles stretches or squashes the object. This is described in Stretching and squashing
objects
 . 

Scaling using the InfoBar

 Type into the Scale Text boxes and press "
¿". 

 Scalings below 100% reduce the object. 50 halves the size of the object.
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 Scalings above 100% enlarge the object. 200 doubles the object size.
If Lock Aspect
 is set, you can type into either text box to resize the object by the desired percentage. If this button is
unset, you can enter separate values for both the width and height. 
Alternatively, type the required size of the object into the W or H text boxes. If the Lock Aspect
 button is on, this scales the object and maintains the aspect ratio. You can enter the size in any unit, such
as 1 cm. 
Scaling with the InfoBar buttons (or number boxes) always scales around the transformation center. You
can position this anywhere else in the object, as described in "Rotating objects
". 
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Lock Aspect button
With the lock aspect
 button set, the width/height aspect ratio remains constant
as you scale the object. 

In other words, the shape remains in the same proportions as the original. It's recommended that this
button remains selected most of the time in order to ensure that when you resize objects they do not
become squashed. 
With this button unset, you can change the aspect ratio as you scale the object, in other words, you can
stretch object one way or another when dragging a corner resize handle or when entering a new size. 

Scaling using the mouse
The Selector
 Tool must be in scale mode
(the selection bounds handles
are squares). If necessary,
click on the object to change
to scale mode. 
Drag one of the corner handles. The object scales as you move the pointer diagonally. The InfoBar
shows the current scaling. The object will scale between the dragged handle and the opposite one. This
point of the object is kept in place, while every other move when scaling to the new size. To use any
other point of the object as fix point move the transformation center to it and using the InfoBar buttons to
scale
. 
Hold "Shift" while dragging to scale the object around its center. This works always and independent
from the position of the transformation center. 
"Ctrl + drag" scales the object in multiples of its original size (x2, x3, and so on). 
To create a copy while scaling (leaving the original in place) right click, or press "+" on the numeric
keypad. 
Dragging the side handles stretches or squashes the object. This is described in Stretching and squashing
objects
 . 

Scaling using the InfoBar

 Type into the Scale Text boxes and press "
¿". 

 Scalings below 100% reduce the object. 50 halves the size of the object.
 Scalings above 100% enlarge the object. 200 doubles the object size.

If Lock Aspect
 is set, you can type into either text box to resize the object by the desired percentage. If this button is
unset, you can enter separate values for both the width and height. 
Alternatively, type the required size of the object into the W or H text boxes. If the Lock Aspect
 button is on, this scales the object and maintains the aspect ratio. You can enter the size in any unit, such
as 1 cm. 
Scaling with the InfoBar buttons (or number boxes) always scales around the transformation center. You
can position this anywhere else in the object, as described in "Rotating objects
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Scaling using the mouse
The Selector
 Tool must be in scale mode
(the selection bounds handles
are squares). If necessary,
click on the object to change
to scale mode. 
Drag one of the corner handles. The object scales as you move the pointer diagonally. The InfoBar
shows the current scaling. The object will scale between the dragged handle and the opposite one. This
point of the object is kept in place, while every other move when scaling to the new size. To use any
other point of the object as fix point move the transformation center to it and using the InfoBar buttons to
scale
. 
Hold "Shift" while dragging to scale the object around its center. This works always and independent
from the position of the transformation center. 
"Ctrl + drag" scales the object in multiples of its original size (x2, x3, and so on). 
To create a copy while scaling (leaving the original in place) right click, or press "+" on the numeric
keypad. 
Dragging the side handles stretches or squashes the object. This is described in Stretching and squashing
objects
 . 

Scaling using the InfoBar

 Type into the Scale Text boxes and press "
¿". 

 Scalings below 100% reduce the object. 50 halves the size of the object.
 Scalings above 100% enlarge the object. 200 doubles the object size.

If Lock Aspect
 is set, you can type into either text box to resize the object by the desired percentage. If this button is
unset, you can enter separate values for both the width and height. 
Alternatively, type the required size of the object into the W or H text boxes. If the Lock Aspect
 button is on, this scales the object and maintains the aspect ratio. You can enter the size in any unit, such
as 1 cm. 
Scaling with the InfoBar buttons (or number boxes) always scales around the transformation center. You
can position this anywhere else in the object, as described in "Rotating objects
". 
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Scaling using the InfoBar

 Type into the Scale Text boxes and press "
¿". 

 Scalings below 100% reduce the object. 50 halves the size of the object.
 Scalings above 100% enlarge the object. 200 doubles the object size.

If Lock Aspect
 is set, you can type into either text box to resize the object by the desired percentage. If this button is
unset, you can enter separate values for both the width and height. 
Alternatively, type the required size of the object into the W or H text boxes. If the Lock Aspect
 button is on, this scales the object and maintains the aspect ratio. You can enter the size in any unit, such
as 1 cm. 
Scaling with the InfoBar buttons (or number boxes) always scales around the transformation center. You
can position this anywhere else in the object, as described in "Rotating objects
". 
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Rotating objects
 This is part of the Selector
 Tool. 

When in rotate mode, the transformation center (around which the
object rotates) initially appears in the center of the object, as shown by
a small target like this. 

Simply click on a object again to put the selector into rotate mode, or click the rotation handles
 button on the InfoBar. 

To move the transformation center: 
 Drag the transformation center target where required.
 Or use the 3x3 matrix on the InfoBar for accurate positioning.

 This moves the transformation center to the corners, the center or the side mid-points of the
object or selection. The transformation center aligns with the outer edges of the object. This
means that if the object has a thick line applied, the transformation center can be outside of the
object.

Attention
: If the rotation center is moved, it remains in this location for any selected object until all objects are
deselected, at which point it returns to the center of any selected object. 

Rotating using the mouse
 The Selector
 Tool must be in rotate/skew mode (the selection handles are arrow shaped). 
Dragging the side handles stretches the object. This is described in Stretching and squashing objects
. 
Drag on a corner arrow. As you drag, the object rotates around the transformation center. The InfoBar
shows the current rotate angle. 
"Shift+ drag" to rotate the object around its center (the transformation center is ignored). 
Hold down "Ctrl" to restrict rotation to the constrain angles. 
The constrain angles are user definable. Refer to "Customizing Xtreme Print Studio". 
To create a copy while rotating, click "+" on the numeric keypad while rotating, or click the right mouse
button. 

To quickly create a fan like this, draw a single line, then
position the transformation center in the bottom right
(click the bottom left button of the 3x3 transformation
center control on the InfoBar), and then as you drag
rotate the object, right click for each successive line you
require. 

Rotating by exact angles (using the InfoBar)
 Type an angle into the rotate box and press "
¿". Positive angles rotate anti-clockwise and negative angles rotate clockwise. 

Click the arrows to the right to nudge the rotate
angle. 
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Rotating objects in Resize Mode

 It is possible to rotate and skew an object even if not in rotate mode. Using resize mode, move the
mouse pointer into the according small areas near the selection area handles as illustrated above. The
mouse pointer changes into a rotate or skew icon, showing you that you are now able to rotate or skew
the object by dragging with the mouse. 
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Rotating using the mouse
 The Selector
 Tool must be in rotate/skew mode (the selection handles are arrow shaped). 
Dragging the side handles stretches the object. This is described in Stretching and squashing objects
. 
Drag on a corner arrow. As you drag, the object rotates around the transformation center. The InfoBar
shows the current rotate angle. 
"Shift+ drag" to rotate the object around its center (the transformation center is ignored). 
Hold down "Ctrl" to restrict rotation to the constrain angles. 
The constrain angles are user definable. Refer to "Customizing Xtreme Print Studio". 
To create a copy while rotating, click "+" on the numeric keypad while rotating, or click the right mouse
button. 

To quickly create a fan like this, draw a single line, then
position the transformation center in the bottom right
(click the bottom left button of the 3x3 transformation
center control on the InfoBar), and then as you drag
rotate the object, right click for each successive line you
require. 

Rotating by exact angles (using the InfoBar)
 Type an angle into the rotate box and press "
¿". Positive angles rotate anti-clockwise and negative angles rotate clockwise. 

Click the arrows to the right to nudge the rotate
angle. 

Rotating objects in Resize Mode

 It is possible to rotate and skew an object even if not in rotate mode. Using resize mode, move the
mouse pointer into the according small areas near the selection area handles as illustrated above. The
mouse pointer changes into a rotate or skew icon, showing you that you are now able to rotate or skew
the object by dragging with the mouse. 
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Rotating by exact angles (using the InfoBar)
 Type an angle into the rotate box and press "
¿". Positive angles rotate anti-clockwise and negative angles rotate clockwise. 

Click the arrows to the right to nudge the rotate
angle. 

Rotating objects in Resize Mode

 It is possible to rotate and skew an object even if not in rotate mode. Using resize mode, move the
mouse pointer into the according small areas near the selection area handles as illustrated above. The
mouse pointer changes into a rotate or skew icon, showing you that you are now able to rotate or skew
the object by dragging with the mouse. 
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Rotating objects in Resize Mode

 It is possible to rotate and skew an object even if not in rotate mode. Using resize mode, move the
mouse pointer into the according small areas near the selection area handles as illustrated above. The
mouse pointer changes into a rotate or skew icon, showing you that you are now able to rotate or skew
the object by dragging with the mouse. 
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Flipping objects
This is part of the Selector Tool. Clicking on the Flip
 buttons flips the object vertically or horizontally around
the transformation center. 

The scale and aspect ratio do not change; the object just flips. 
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Stretching and squashing objects
 This is similar to scaling objects (described in Chapter 7: Object handling) except that the object is
scaled in one direction only. Stretching and squashing are basically the same action — stretching makes
the object larger, squashing makes it smaller. 

Stretching/Squashing using the mouse
 The Selector
 Tool must be in scale mode. (The selection handles are squares.) If necessary, click on the object to
change to scale mode. 

Drag one of the side handles. The object scales as you
move the pointer in the appropriate direction. The
InfoBar shows the current scaling. 
The Lock Aspect
 button is ignored. 

Right click or press "+" on the numeric keypad while dragging to stretch or squash a copy of the object,
leaving the original in place. 

Stretching/squashing using the InfoBar
 The Lock Aspect
 button must be unset (if it is set, you scale the object instead of stretching or squashing it). 

Type into either the width or height text box (as appropriate) and press "
¿". Alternatively enter a % scale (width or height). So entering 200% into the top % scale box will make
the object twice as wide, but the same height. 
If the Lock Aspect
 is set then it will not stretch. 

Page 76



Skewing objects
This is part of the Selector
 Tool. 

Left is the original object, to the right
with a horizontal skew 

Skewing using the mouse
 Switch the Selector
 Tool to rotate/skew mode. (The selection handles are arrow shaped) by clicking on the object. 
Drag a side arrow to skew the object. 

As you drag, the object skews in the direction of
movement (vertical or horizontal). 

The InfoBar shows the current skew angle. 
"Shift+ drag" to skew the object around its center. Hold down "Ctrl" to restrict the skew to the constrain
angles. Right click, or press "+" on the numeric keypad as you drag to create a copy, leaving the original
where it was. Or right-drag with the mouse to create instant copies, additional copies by left clicks. 
You can also skew an object in the Selector Tool's resize mode using the skew areas. Read more under 
Rotating objects in resize mode
. 

Skewing using the InfoBar
To skew horizontally type an angle into the skew text box and
press "
¿". 

To skew vertically: 
1. Click the center-right button on the 3x3 matrix on the

InfoBar.
2. Type an angle into the skew text box and press "¿". Positive

values skew downwards, and negative upwards.

Create a guideline
 Guidelines are vertical or horizontal lines and are a quick and easy way to align a series of objects on the
page. To create guidelines: 

 Select Display ruler (shortcut: Ctrl + L)
 Drag the ruler onto the page.

or: 
 Double click the ruler to create a guideline aligned to the click point.

 Deleting a guideline
 Using the Selector
 Tool drag the guideline onto the appropriate ruler (the vertical ruler for vertical guidelines, horizontal ruler
for horizontal). 
Or, right click on the guideline and then "Delete". 
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Create a guideline
 Guidelines are vertical or horizontal lines and are a quick and easy way to align a series of objects on the
page. To create guidelines: 

 Select Display ruler (shortcut: Ctrl + L)
 Drag the ruler onto the page.

or: 
 Double click the ruler to create a guideline aligned to the click point.

 Deleting a guideline
 Using the Selector
 Tool drag the guideline onto the appropriate ruler (the vertical ruler for vertical guidelines, horizontal ruler
for horizontal). 
Or, right click on the guideline and then "Delete". 
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Deleting a guideline
 Using the Selector
 Tool drag the guideline onto the appropriate ruler (the vertical ruler for vertical guidelines, horizontal ruler
for horizontal). 
Or, right click on the guideline and then "Delete". 
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The Pen Tool
The Pen
 Tool has limited functionality. It is included for compatibility with
other packages that have a similar tool, although some users prefer
this way of creating lines and curves. 

Drawing a straight line:
 Click to create point handles. 

Drawing a curved line:
 Move the pointer to where you want the
point handle. Click and drag the pointer away
from the point handle. As you drag a curve is
created to this point and two curve handles
appear. These control the angle and radius of
the curve. 
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Extending the line
 Make sure an end point handle is the selected handle (red outline) and then just click again to add a new
line or curve section. Each successive click places a new point handle and draws a new line segment to
the selected point handle. 
Applies to the shape editor and pen tools. 
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Finishing the line
 Shift+ click completes the line (keeps it selected), or press "Esc" to finish the line and de-select it. After
this, additional clicks will start a new line. 
This applies also to shape editor and pen tools. 
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Changing the line width (thickness)
 To change the line thickness or the outline thickness of a shape, first select the object or objects: 
Type a new line width into the text box on the standard
 control bar or choose the default line thickness from the menu. 
Line thickness is traditionally measured in points, abbreviated to pt. 1 point is 1/72nd

 of an inch (about 0.3mm), which is slightly less than the thickness of one screen pixel when viewed at
100% zoom. 
You can use any of Xtreme Print Studio's standard measurement units. 
You can enter the thickness value in any unit, and MAGIX Xtreme Print Studio will convert it to the
correct number of Points. E.g. you can enter 0.5cm, and you will get a line half a centimeter thick, but it
will show just over 14pt in the line width field. 
If you have no object selected and you change the line thickness value, this changes the default for all
new lines. 
Note
: A zero width line is a special case, and should not normally be used. This draws a line one device-pixel
wide. The actual size will therefore depend on the device the drawing is displayed on. On a monitor
screen one pixel is clearly visible and is never shown anti-aliased. On devices such as printers and
particularly on image setters, which have a much higher resolution, the line is almost invisible (zero width
lines in imported files are converted to 0.25pt). 
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Adding a new point handle
 The Shape Editor
 Tool has three modes, depending on whether no point handles are selected (a click will start a new line),
an end handle is selected (a click will add a new section), or one or more other point handles are
selected (you can drag or change the handles). 
The InfoBar shows the current mode. 

 New: Click to start a new line,
 Add: Click to extend the line,
 Change: Drag or delete point handles to change.

This applies to the Shape Editor Tool only. 

To the end of a line:
Make sure the line is selected, then: 

1. If necessary, click on the end
point to select it.

2. Position the pointer and click
to add a new section.

To the middle of a line:
Make sure the line is selected, then; 

1. Click on the line to add a new point
handle into the line

2. Drag the point handle to the required
position.

To the start of a line:
 If the end point is selected, clicking on the start point closes the shape (this is described in shape
handling). To add a new control handle to the start of a line: 

1. Finish the line using Shift+ click.
2. Click on the start handle.
3. Position the pointer and click.
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To the end of a line:
Make sure the line is selected, then: 

1. If necessary, click on the end
point to select it.

2. Position the pointer and click
to add a new section.

To the middle of a line:
Make sure the line is selected, then; 

1. Click on the line to add a new point
handle into the line

2. Drag the point handle to the required
position.

To the start of a line:
 If the end point is selected, clicking on the start point closes the shape (this is described in shape
handling). To add a new control handle to the start of a line: 

1. Finish the line using Shift+ click.
2. Click on the start handle.
3. Position the pointer and click.
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To the middle of a line:
Make sure the line is selected, then; 

1. Click on the line to add a new point
handle into the line

2. Drag the point handle to the required
position.

To the start of a line:
 If the end point is selected, clicking on the start point closes the shape (this is described in shape
handling). To add a new control handle to the start of a line: 

1. Finish the line using Shift+ click.
2. Click on the start handle.
3. Position the pointer and click.
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To the start of a line:
 If the end point is selected, clicking on the start point closes the shape (this is described in shape
handling). To add a new control handle to the start of a line: 

1. Finish the line using Shift+ click.
2. Click on the start handle.
3. Position the pointer and click.
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Constraining the line
When dragging a point handle, holding down the
constrain key ("Ctrl") will constrain the movement
to multiples of the constrain angle (controlled from
the options dialog, general
 tab). When dragging a curve handle the angle is
constrained. 
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Changing curves
 Using the curve handle
 Dragging the curve handle will adjust the curvature of the adjoining curve segments. 

Move the curve handle towards or away from the
point handle to pull the curve in the required
direction. 

Dragging the line segment
 This applies to the pen and shape editor
 tools. You can also change the curve by dragging the line segment between points. 

Notice the difference between dragging the line to change its shape, and clicking on the line to add a new
point handle. Dragging a straight line segment changes it to a curved line segment. 
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Using the curve handle
 Dragging the curve handle will adjust the curvature of the adjoining curve segments. 

Move the curve handle towards or away from the
point handle to pull the curve in the required
direction. 

Dragging the line segment
 This applies to the pen and shape editor
 tools. You can also change the curve by dragging the line segment between points. 

Notice the difference between dragging the line to change its shape, and clicking on the line to add a new
point handle. Dragging a straight line segment changes it to a curved line segment. 
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Dragging the line segment
 This applies to the pen and shape editor
 tools. You can also change the curve by dragging the line segment between points. 

Notice the difference between dragging the line to change its shape, and clicking on the line to add a new
point handle. Dragging a straight line segment changes it to a curved line segment. 
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Creating rectangles and
squares
 To create a rectangle: 

 Use the Quickshape Tool (described above).
 Or use the Rectangle Tool ("Shift+ F3", or "M"). 

This is a simplified version of the Quickshape 
Tool with only options relevant to rectangles and squares. 

Creating a square
 To create a square rather than a rectangle, hold down "Ctrl" while dragging. 

Editing rounded corner rectangles
 There is one special difference when using the Rectangle Tool: Normally, if you create a rectangle with
rounded corners, the corners are perfect segments of a circle. If a rectangle is now resized with the
Selector Tool so that the aspect ratio is changed, the corners are not circular any more. 

In the Rectangle Tool, rounded corner
rectangles can be resized (including aspect ratio
changes) while maintaining the circular corners. 

Retain rounded corners by resizing in the Rectangle Tool. 

Page 92



Creating a square
 To create a square rather than a rectangle, hold down "Ctrl" while dragging. 

Editing rounded corner rectangles
 There is one special difference when using the Rectangle Tool: Normally, if you create a rectangle with
rounded corners, the corners are perfect segments of a circle. If a rectangle is now resized with the
Selector Tool so that the aspect ratio is changed, the corners are not circular any more. 

In the Rectangle Tool, rounded corner
rectangles can be resized (including aspect ratio
changes) while maintaining the circular corners. 

Retain rounded corners by resizing in the Rectangle Tool. 
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Editing rounded corner rectangles
 There is one special difference when using the Rectangle Tool: Normally, if you create a rectangle with
rounded corners, the corners are perfect segments of a circle. If a rectangle is now resized with the
Selector Tool so that the aspect ratio is changed, the corners are not circular any more. 

In the Rectangle Tool, rounded corner
rectangles can be resized (including aspect ratio
changes) while maintaining the circular corners. 

Retain rounded corners by resizing in the Rectangle Tool. 
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Creating circles and ellipses
 To create an ellipse or circle: 

 Select Quickshape Tool and select the Create Ellipses
button.

 Or select the Ellipse Tool ("Shift+ F4", or "L"). 
This is a simplified version of the Quickshape
 Tool with only options relevant to ellipses and circles. 

Creating a circle
The radius and diameter
 buttons automatically create circles. 

With the bounds creation
 button selected, hold down "Ctrl" while dragging to create a circle rather than an ellipse. 
You can revert an ellipse into a circle at any time by double clicking on a control handle of an ellipse. 

Page 95



Creating a circle
The radius and diameter
 buttons automatically create circles. 

With the bounds creation
 button selected, hold down "Ctrl" while dragging to create a circle rather than an ellipse. 
You can revert an ellipse into a circle at any time by double clicking on a control handle of an ellipse. 
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Creating regular polygons (the
Quickshape Tool)
 The Quickshape
 Tool lets you quickly create almost any regular, symmetrical shape with sharp or rounded corners. You
can then drag the edges to bend the sides, and at any time you can change the number of sides or make
the object an ellipse, a polygon, or a star. 

1. Select the Quickshape Tool ("Shift + F2").
2. Select Polygon.
3. Select the number of sides either from the menu, or

by typing into the text box.
To create the polygon drag: 

 From the center outwards (Radius button),
 Or from an outside edge (Diameter button),
 Or diagonally to create an imaginary rectangle enclosing the polygon (Bounds creation button)

letting you distort the polygon.

 Polygons with rounded corners
Select the Round corners
 button or double click on a corner
point. 

The polygon has extra handles (radius
handles) where the rounding starts. To
increase or decrease the radius, drag
any of the radius handles. 

To remove the round corners: 
 Click the Round corners button.
 Or double click a control handle.

 Editing a polygon
 The Selector Tool lets you move, rotate, resize, and skew a polygon as normal (the Selector Tool is
described in Object handling
.) 
Using the Quickshape
 Tool, you can resize or rotate: 
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 Drag the corner handles.
 Or select Size & rotation in the Editable Items menu. Type the required values into the text

boxes.

You can also nudge the values using the buttons to the right. 
To move: 

 Drag the handle in the center of the polygon.
 Or use the arrow keys on the keyboard.
 Or select "Center" in the editable items" menu. Type the required X/Y values into the text

boxes.

Apply or remove rounded corners by clicking the round corners
 button. 
Change the polygon to an ellipse by clicking the create ellipse
 button (ellipses are described later) or double clicking the polygon's
center. 
Stellate the polygon (make it star-shaped) by clicking the starred
shapes
 button (starred shapes are described later). 
Drag the sides to make them curved. Move the pointer over the edge of the polygon (it changes to an
arrow shape). You can now drag the sides. 

On the left are the original polygons. Just
drag on the sides to create curved sides. 

"Ctrl + double click" on a side, or click the restore edges
 button to make the sides straight again. 

Change the number of sides by typing the number into the menu or
selecting from it. 

Page 98



Polygons with rounded corners
Select the Round corners
 button or double click on a corner
point. 

The polygon has extra handles (radius
handles) where the rounding starts. To
increase or decrease the radius, drag
any of the radius handles. 

To remove the round corners: 
 Click the Round corners button.
 Or double click a control handle.

 Editing a polygon
 The Selector Tool lets you move, rotate, resize, and skew a polygon as normal (the Selector Tool is
described in Object handling
.) 
Using the Quickshape
 Tool, you can resize or rotate: 

 Drag the corner handles.
 Or select Size & rotation in the Editable Items menu. Type the required values into the text

boxes.

You can also nudge the values using the buttons to the right. 
To move: 

 Drag the handle in the center of the polygon.
 Or use the arrow keys on the keyboard.
 Or select "Center" in the editable items" menu. Type the required X/Y values into the text

boxes.

Apply or remove rounded corners by clicking the round corners
 button. 
Change the polygon to an ellipse by clicking the create ellipse
 button (ellipses are described later) or double clicking the polygon's
center. 
Stellate the polygon (make it star-shaped) by clicking the starred
shapes
 button (starred shapes are described later). 
Drag the sides to make them curved. Move the pointer over the edge of the polygon (it changes to an
arrow shape). You can now drag the sides. 

On the left are the original polygons. Just
drag on the sides to create curved sides. 

"Ctrl + double click" on a side, or click the restore edges
 button to make the sides straight again. 
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Change the number of sides by typing the number into the menu or
selecting from it. 
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Editing a polygon
 The Selector Tool lets you move, rotate, resize, and skew a polygon as normal (the Selector Tool is
described in Object handling
.) 
Using the Quickshape
 Tool, you can resize or rotate: 

 Drag the corner handles.
 Or select Size & rotation in the Editable Items menu. Type the required values into the text

boxes.

You can also nudge the values using the buttons to the right. 
To move: 

 Drag the handle in the center of the polygon.
 Or use the arrow keys on the keyboard.
 Or select "Center" in the editable items" menu. Type the required X/Y values into the text

boxes.

Apply or remove rounded corners by clicking the round corners
 button. 
Change the polygon to an ellipse by clicking the create ellipse
 button (ellipses are described later) or double clicking the polygon's
center. 
Stellate the polygon (make it star-shaped) by clicking the starred
shapes
 button (starred shapes are described later). 
Drag the sides to make them curved. Move the pointer over the edge of the polygon (it changes to an
arrow shape). You can now drag the sides. 

On the left are the original polygons. Just
drag on the sides to create curved sides. 

"Ctrl + double click" on a side, or click the restore edges
 button to make the sides straight again. 

Change the number of sides by typing the number into the menu or
selecting from it. 
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Creating stars (polygons with indented sides)
 Select the Quickshape
 Tool. To create a star or to make the selected polygon stellated: 
Stellated/stellation = star shaped. 

.

Select the Starred Shapes 
button 

Or double click on a side. 

Left: polygon with starred off. Right
: starred on. 

Removing stellation
Click the starred shapes
 button. 

Or double click on the star handle. 

Note
: double click on the star handle, not the control handle. 
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Removing stellation
Click the starred shapes
 button. 

Or double click on the star handle. 

Note
: double click on the star handle, not the control handle. 

Page 103



Editing stars
 You can edit stars in the same ways as ordinary polygons (described earlier). 
To increase or decrease the depth of stellation: 
Drag a star handle or select stellation
radius & offset on the editable items
 menu. Type the required values into the text
boxes. 

The original shape is on the left. 

Or drag the sides to make them curved: 

The original shape is on the left. 
You can also nudge the values using the buttons to the right. 

"Ctrl + drag" one side of a star moves all the sides symmetrically. "Ctrl + Shift dragging" moves pairs of
sides as mirror images. "Ctrl + double click" on a side, or click the restore edges
 button to make all sides straight again. 
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Color Handling
 MAGIX Xtreme Print Studio gives wide control over applying, creating and altering the colors of
objects. For simple documents, you can just choose colors from the on-screen color palette, the Color
Line. More advanced color operations are described later. 
In this chapter
The color line
Color line context menu
Applying fill & line colors by drag & drop
Editing an object’s color
The Color Editor (simple)

Page 105



The color line
 The Color Line is displayed at the bottom of the window. It shows you the current fill and line colors,
provides access to the color editor and provides a palette of pre-defined colors including a special "no
color". 

Color swatch:
 The outer part of the color swatch on the left-hand end of the Color Line shows the line color and the
center shows the fill color. These are the colors of any selected objects, otherwise the current color
attributes. 

This button provides access to the color editor
 Color picker: Use the eye-dropper to pick a color from any part of the document or any part of the
computer screen. See Using the eye-dropper to pick colors
 for details. 
No color: 
Clicking this applies a "no color fill". Shift-clicking applies "no color" to a line. Note that this is not the
same as 100% transparent. "No color" and transparency are different. A shape with transparency
applied remains a solid shape whereas a shape filled with "no color" is effectively hollow. 
If the length of the Color Line extends the window, you can scroll through the Color Line with the scroll
bar below or by "Alt + dragging" the Color Line. 
MAGIX Xtreme Print Studio provides several options for the displayed size of the Color Line (described
in Customizing Xtreme Print Studio). 
If you do not want to display a Color Line, deselect Window -> Bars -> Color line
. 

Color line context menu
 Right click on a color on the Color Line to show a context sensitive menu with the following options: 
Edit Opens the color editor with the selected color

(not available for palette colors) 
Set fill color / Set line
color

Set the fill or line color of the selected object with
this color 

Rename Rename a named color (not available for palette
colors) 

Delete Delete a named color (not available for palette
colors) 

If the selected object is a bitmap, the fill and line color options are replaced with Set contone dark
color / Set contone light color. 
See Bitmap coloring for more information. 
When right clicking the "no color" swatch, the fill and line color options are replaced by: Clear fill color /
Clear line color
. This sets the selected object's relative attributes to "no color". 
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Color line context menu
 Right click on a color on the Color Line to show a context sensitive menu with the following options: 
Edit Opens the color editor with the selected color

(not available for palette colors) 
Set fill color / Set line
color

Set the fill or line color of the selected object with
this color 

Rename Rename a named color (not available for palette
colors) 

Delete Delete a named color (not available for palette
colors) 

If the selected object is a bitmap, the fill and line color options are replaced with Set contone dark
color / Set contone light color. 
See Bitmap coloring for more information. 
When right clicking the "no color" swatch, the fill and line color options are replaced by: Clear fill color /
Clear line color
. This sets the selected object's relative attributes to "no color". 
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Applying fill & line colors by drag & drop
  To apply a fill color to an object (selected or unselected), drag a color from the Color Line and

drop it into the center of the shape. 
 To set the line or outline color, drop it on the line, not the center.
 To change the current fill color, drag a color into a blank space.
 To change the page background color, "Ctrl + drag" a color onto the page background.

When dragging colors an indicator beside the pointer tells you what effect dropping the color will have: 
Set flat fill color (seen when you drag over an object) or the intermediary
colors of a multi-color fill 
Set line color (seen when you drag over a line). 

Set the current fill color (seen when you drag over an empty space). 

Set start color of graduated fill (seen when dragged over start of fill). 

Set end color of graduated fill (seen when dragged over end of fill). For
three and four-color fills, a number is added to mark the according end
color handle. 
Set page background color (seen when you "Ctrl + drag" onto the
page). 

Instead of drag & drop, if you have an object selected, you can just click on the Color Line. If only open
shapes or lines are selected, this will set the line and the fill color. This means that you can, for example,
draw a line and then set its color by just left-clicking on the Color Line. 
In any other case, you can alter the line color by "Shift + clicking" on the Color Line. 
If a bitmap or a bitmap-filled shape is selected, then clicking on Color Line will contone the bitmap. That
means, the bitmap is converted to greyscale (black and white) and the used color is used as a contone
light color. The contone dark color is usually black. You can set both contone colors via the Color Line
context menu (see above). See Bitmap coloring for more information. 

To set a fill or line to no color (clear),
perform the operations as outlined
above but use the "No color" option
instead of a color. 
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Editing an object’s color
 Select the object of which you wish to change the color. 
To edit the fill color of the selected object /s 

 Choose Utilities -> Color editor ("Ctrl + E").
 Or click the Edit color icon on the Color Line.
 Or double click on the current fill color panel on the Color Line.

To edit the line color of the selected object /s 
 Right click (or Shift+ click) on the Edit color icon
 Or double click on the current line color panel.

This displays the Color editor
 which allows you to select from any color of the spectrum. Unlike most graphics programs the color
editor can remain on screen while you continue to work. It changes to reflect the color of the selected
objects, and so you can easily and directly adjust the color of the selected object. 
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The Color Editor (simple)
 The color editor has a simple and advanced mode. 

The easiest way to create a new color is to select the hue along the bottom color strip. All possible
shades of this hue are then shown in the top section, so just click or drag in the top section to select the
new color. You'll notice the selected objects change color as you adjust them in the color editor (called
"live preview"). 
For example to select a pink color, which is a pale shade of red, select red along the bottom section and
then select a very pale red (pink) from the top right area of the top section. 

Previous and Current color
 As you drag on the color editor the two small color swatches in the upper right of the color editor show
the current color and the previous (before you started changing the color). This is useful if you want to
make a small change and want to compare the old and new colors. 

Using the eye-dropper to pick colors
 Instead of selecting hues and shades on the color editor
 you can instead pick a color from any part of the document or any part of the computer screen—even
from other windows and programs. 
To do this just click and drag on the eye dropper icon. As you drag you see the color editor continuously
picks up the color under the eye dropper. Release the mouse button when you have the desired color.
This is an easy and quick way to use the same color again or copy colors from one object to another. 
The color picker doesn't simply sample the screen (RGB) color. Instead, if you point to a shape with a
solid fill color, the sampler will pick up the actual color of that shape, including the color model (RGB,
HSV or CMYK), so the color is copied exactly to the selected object(s). If the target color is a named
or palette color, instead of simply copying the color the color picker will apply the same color to the
selected object(s). 
If the object under the mouse pointer is complex (eg. has transparency applied) and the color cannot be
determined, screen RGB color is applied. 

The color sampler shows a small popup at the
mouse pointer which indicates the color that is
being sampled at that point. This will either be the
palette color name, the name of a named color,
or the color model and color value. 

However if you want to use the same color often it is recommended to use a named color instead. 
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Previous and Current color
 As you drag on the color editor the two small color swatches in the upper right of the color editor show
the current color and the previous (before you started changing the color). This is useful if you want to
make a small change and want to compare the old and new colors. 

Using the eye-dropper to pick colors
 Instead of selecting hues and shades on the color editor
 you can instead pick a color from any part of the document or any part of the computer screen—even
from other windows and programs. 
To do this just click and drag on the eye dropper icon. As you drag you see the color editor continuously
picks up the color under the eye dropper. Release the mouse button when you have the desired color.
This is an easy and quick way to use the same color again or copy colors from one object to another. 
The color picker doesn't simply sample the screen (RGB) color. Instead, if you point to a shape with a
solid fill color, the sampler will pick up the actual color of that shape, including the color model (RGB,
HSV or CMYK), so the color is copied exactly to the selected object(s). If the target color is a named
or palette color, instead of simply copying the color the color picker will apply the same color to the
selected object(s). 
If the object under the mouse pointer is complex (eg. has transparency applied) and the color cannot be
determined, screen RGB color is applied. 

The color sampler shows a small popup at the
mouse pointer which indicates the color that is
being sampled at that point. This will either be the
palette color name, the name of a named color,
or the color model and color value. 

However if you want to use the same color often it is recommended to use a named color instead. 
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Using the eye-dropper to pick colors
 Instead of selecting hues and shades on the color editor
 you can instead pick a color from any part of the document or any part of the computer screen—even
from other windows and programs. 
To do this just click and drag on the eye dropper icon. As you drag you see the color editor continuously
picks up the color under the eye dropper. Release the mouse button when you have the desired color.
This is an easy and quick way to use the same color again or copy colors from one object to another. 
The color picker doesn't simply sample the screen (RGB) color. Instead, if you point to a shape with a
solid fill color, the sampler will pick up the actual color of that shape, including the color model (RGB,
HSV or CMYK), so the color is copied exactly to the selected object(s). If the target color is a named
or palette color, instead of simply copying the color the color picker will apply the same color to the
selected object(s). 
If the object under the mouse pointer is complex (eg. has transparency applied) and the color cannot be
determined, screen RGB color is applied. 

The color sampler shows a small popup at the
mouse pointer which indicates the color that is
being sampled at that point. This will either be the
palette color name, the name of a named color,
or the color model and color value. 

However if you want to use the same color often it is recommended to use a named color instead. 
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Text Handling

In this chapter
Introduction
Terminology
The Text Tool
The Font Menu
Simple text
Text in a column
Text areas
Text along a curve
Editing text
Tabs, Margins and Indents
Repelling text objects
Applying text styles
Copying text styles
Copying/Pasting formatted text (RTF)
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Introduction
 The text editing facilities of MAGIX Xtreme Print Studio are very like your text editor or word
processor, but in addition it provides a range of features you won't find in those programs: 

You can enlarge or magnify text to a huge degree. 
You can apply the range of normal MAGIX Xtreme Print
Studio attributes and effects: fills, feather, transparency, color
fades, bevels, shadows, Live Effects and still continue to edit
the text. 
You can convert the outlines of characters to shapes which
can be edited just like all normal shapes. 

Fit text to a curve. All text can be rotated, skewed and stretched. 

A fine degree of control over letter spacing and positioning. Manual and automatic kerning. 
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Terminology
 Font or Typeface
: A set of characters with a consistent style. 
Font family
: A set of similar fonts. For example Garamond and Garamond Italic are different fonts from the same
Garamond family. 
Justification:
 An alternative way of describing text alignment. Left aligned text is sometimes called left justified, or
flush-left, or ragged right. Fully justified text has text aligned or "flush" to both left and right margins. 
Kerning
: Moving individual character pairs closer or further apart depending on the shape of the character. Most
good fonts have kerning pair information included so this is automatic, although you can manually kern by
any degree. 
Monospaced
: All the individual characters of a monospaced font have the same width. Sometimes referred to a fixed
width fonts. Useful for program listings. Courier is the most common monospaced font. Most fonts are
proportional spaced fonts, meaning the characters vary in width. 
Point
: Text or font sizes are traditionally measured in points, abbreviated to pt. 1pt is approximately 1/72nd
inch, so 72pt text is approximately 1inch tall, although different fonts of a given size can vary. 
Tracking
: Uniformly increasing or decreasing the spacing between characters. 
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The Text Tool
 Use the Text
 Tool ("F8") to enter or edit text. 

MAGIX Xtreme Print Studio supports three basic type of text objects 
 Simple text lines: Click on the page, and type.
 Text columns: Click and drag to create a column, and type.
 Text areas: Click and drag diagonally to create a rectangular area, and type.

After you've created any text object you can transform it (rotate, scale, skew) and can apply all the
normal attributes, fill color, transparency, feather etc, using the normal tools. You can also attach it to a
curve. The text will remain editable. 
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The Font Menu

 The font menu lists all installed fonts, and is split into two sections. The top section displays those fonts
that are currently used in the document. The lower section display an alphabetical list of all fonts. Each
font name is displayed in the menu using its own typeface, making font selection easier. 
Those fonts for which multiple font styles are available are shown with small black triangles against them
on the right hand side of the menu. Simply hold the mouse pointer over such a font name for a second or
two and a small sub-menu appears to the right of the main menu, listing the available styles of that font.
While this sub-menu is displayed, you can move the mouse pointer over it to select the desired font style. 
An icon representing the font type is shown on the left of the font menu (Xara Xtreme Pro only) indicating
whether it's Type1, TrueType, or an OpenType font. 

Live Font Preview
 If you hold the mouse pointer over any entry in the font menu for a fraction of a second, the selected text
in the document will be updated to preview this font. This is not a permanent change until you actually
click on the required font. Moving the mouse pointer over the menu will revert back to the initial font until
you pause over another entry. 
If you hold down the Shift key while traversing the font menu, then the font selection is updated instantly,
with no pause required. This is great for very rapidly previewing large numbers of fonts. 

Live Font Size preview
 Next to the font size menu is a small pop-up slider control, like that used elsewhere in Xtreme Print
Studio. This provides a direct, live font size control, and will adjust the font size of the selected text in
real-time as you drag the slider. 

As with the pop-up sliders used elsewhere this can be used two ways. "Click + release" on the arrow
and the pop-up will appear and stay on screen. You can now drag the slider, or use the mouse scroll
wheel over the control to rapidly adjust the values. So in this case, this provides a fast way of adjusting
the point size using the mouse wheel to see the results directly on the page of the document as you work. 
The alternative method of using pop-up slider is to "click + drag + release" on the button and slider. This
is a sightly more direct way of adjusting the control (requires less clicks). 
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Instant font menu navigation
 While the font menu is displayed, you can type the initial characters of the font name, and the menu will
be scrolled to that section of the list. E.g. if you type "ver" it will instantly scroll and locate the Verdana
font 

Bold, Italic & Synthesized fonts
 MAGIX Xtreme Print Studio does not allow you to apply italic or bold to text if the necessary italic/bold
font is not installed. Xtreme Print Studio 3.2 and earlier versions would allow this and would artificially
synthesize an italic or bold appearance as required. The results produced by doing this were generally
poor quality. Besides this, you would encounter problems if later trying to export your design to PDF,
since other applications would either not synthesize the bold/italic appearance or produce even worse
results. 
However, you can easily emulate the same effect. To add bold to a font, just give it a small line width. To
slant a font, use the skew / slant feature of the Selector Tool. 
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Live Font Preview
 If you hold the mouse pointer over any entry in the font menu for a fraction of a second, the selected text
in the document will be updated to preview this font. This is not a permanent change until you actually
click on the required font. Moving the mouse pointer over the menu will revert back to the initial font until
you pause over another entry. 
If you hold down the Shift key while traversing the font menu, then the font selection is updated instantly,
with no pause required. This is great for very rapidly previewing large numbers of fonts. 

Live Font Size preview
 Next to the font size menu is a small pop-up slider control, like that used elsewhere in Xtreme Print
Studio. This provides a direct, live font size control, and will adjust the font size of the selected text in
real-time as you drag the slider. 

As with the pop-up sliders used elsewhere this can be used two ways. "Click + release" on the arrow
and the pop-up will appear and stay on screen. You can now drag the slider, or use the mouse scroll
wheel over the control to rapidly adjust the values. So in this case, this provides a fast way of adjusting
the point size using the mouse wheel to see the results directly on the page of the document as you work. 
The alternative method of using pop-up slider is to "click + drag + release" on the button and slider. This
is a sightly more direct way of adjusting the control (requires less clicks). 

Instant font menu navigation
 While the font menu is displayed, you can type the initial characters of the font name, and the menu will
be scrolled to that section of the list. E.g. if you type "ver" it will instantly scroll and locate the Verdana
font 

Bold, Italic & Synthesized fonts
 MAGIX Xtreme Print Studio does not allow you to apply italic or bold to text if the necessary italic/bold
font is not installed. Xtreme Print Studio 3.2 and earlier versions would allow this and would artificially
synthesize an italic or bold appearance as required. The results produced by doing this were generally
poor quality. Besides this, you would encounter problems if later trying to export your design to PDF,
since other applications would either not synthesize the bold/italic appearance or produce even worse
results. 
However, you can easily emulate the same effect. To add bold to a font, just give it a small line width. To
slant a font, use the skew / slant feature of the Selector Tool. 
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Live Font Size preview
 Next to the font size menu is a small pop-up slider control, like that used elsewhere in Xtreme Print
Studio. This provides a direct, live font size control, and will adjust the font size of the selected text in
real-time as you drag the slider. 

As with the pop-up sliders used elsewhere this can be used two ways. "Click + release" on the arrow
and the pop-up will appear and stay on screen. You can now drag the slider, or use the mouse scroll
wheel over the control to rapidly adjust the values. So in this case, this provides a fast way of adjusting
the point size using the mouse wheel to see the results directly on the page of the document as you work. 
The alternative method of using pop-up slider is to "click + drag + release" on the button and slider. This
is a sightly more direct way of adjusting the control (requires less clicks). 

Instant font menu navigation
 While the font menu is displayed, you can type the initial characters of the font name, and the menu will
be scrolled to that section of the list. E.g. if you type "ver" it will instantly scroll and locate the Verdana
font 

Bold, Italic & Synthesized fonts
 MAGIX Xtreme Print Studio does not allow you to apply italic or bold to text if the necessary italic/bold
font is not installed. Xtreme Print Studio 3.2 and earlier versions would allow this and would artificially
synthesize an italic or bold appearance as required. The results produced by doing this were generally
poor quality. Besides this, you would encounter problems if later trying to export your design to PDF,
since other applications would either not synthesize the bold/italic appearance or produce even worse
results. 
However, you can easily emulate the same effect. To add bold to a font, just give it a small line width. To
slant a font, use the skew / slant feature of the Selector Tool. 
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Instant font menu navigation
 While the font menu is displayed, you can type the initial characters of the font name, and the menu will
be scrolled to that section of the list. E.g. if you type "ver" it will instantly scroll and locate the Verdana
font 

Bold, Italic & Synthesized fonts
 MAGIX Xtreme Print Studio does not allow you to apply italic or bold to text if the necessary italic/bold
font is not installed. Xtreme Print Studio 3.2 and earlier versions would allow this and would artificially
synthesize an italic or bold appearance as required. The results produced by doing this were generally
poor quality. Besides this, you would encounter problems if later trying to export your design to PDF,
since other applications would either not synthesize the bold/italic appearance or produce even worse
results. 
However, you can easily emulate the same effect. To add bold to a font, just give it a small line width. To
slant a font, use the skew / slant feature of the Selector Tool. 
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Bold, Italic & Synthesized fonts
 MAGIX Xtreme Print Studio does not allow you to apply italic or bold to text if the necessary italic/bold
font is not installed. Xtreme Print Studio 3.2 and earlier versions would allow this and would artificially
synthesize an italic or bold appearance as required. The results produced by doing this were generally
poor quality. Besides this, you would encounter problems if later trying to export your design to PDF,
since other applications would either not synthesize the bold/italic appearance or produce even worse
results. 
However, you can easily emulate the same effect. To add bold to a font, just give it a small line width. To
slant a font, use the skew / slant feature of the Selector Tool. 
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Simple text
 If you wish to type a small amount of simple text, position the pointer where you want to enter text and
click. A red cursor appears where you clicked and you can now start typing on the keyboard. 
If you make a mistake, use "Delete" and "Backspace" in the usual way. 
Pressing "Enter" completes the line and starts a new line of text below it. The inter-line spacing is
controlled by the line spacing text box on the InfoBar. 
By default text has no outline color. Shift + clicking on a color on the Color Line will give the selected
text an outline color - the thickness of which can be controlled by the line width control, as usual. You
will probably want to set the Line join type to be rounded to give it a more smooth appearance (control
at the top of the Line Gallery). 
Line width is described in Drawing lines. Applying color is described in Color handling
. 
You can continue to enter text even after rotation, color filling, placing it on a curve or even applying
many types of live effects. 
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Text in a column
 If you are entering larger amounts of text, over multiple lines, using a column may be more useful.
Changing the width of the column will automatically re-flow the text. 
To type a column of text: 

1. Select the Text Tool.
2. Move the mouse pointer where you want the column to start.
3. Drag right to create a horizontal line the width of the column. This red line just shows you the

width of the column. It is never printed.
4. Type in the text. You don't need to press "Enter" at the end of a line. When the text reaches the

edge of the column, it automatically flows onto a new line.
Note
: if you click away or change tools before you start typing, the text column will be removed and nothing
left on the page. Therefore always start typing after you've dragged the column width line. 
Instead of typing in the text you can create the text in a separate text editor or word processor, copy it to
the clipboard and paste it into MAGIX Xtreme Print Studio. Copy and paste supports RTF-formatted
text. 
Words only split across lines if they contain a hyphen character (minus key) 

The effect of typing a hyphen into "running" 
If you type "Ctrl + -" (minus key) it inserts a soft hyphen
 which is a hyphen that only appears if the word can wrap at the end of a line. This is particularly useful
for narrow columns of text, to avoid rivers of white, you might need to hyphenate some words. Inserting
a normal dash character will split the word at the end of the line.  It's called a 'soft' hyphen because when
the word appears in the middle of a line the hyphen vanishes (unlike a normal dash or minus character),
so it intelligently hyphenates the words only if it needs to. 
When editing the text a soft hyphen is treated as an invisible character (it takes no space), but you can tell
it's in the text by moving the cursor left/right over where the invisible character is. 
A hard hyphen
 can be inserted by typing "Ctrl + Shift + -" (minus key). A hard hyphen is one that will not cause a wrap
at all. This is useful in situations where you have dashes in words that you do not want split at the end of
lines. 

Changing the width of the column
 Drag either of the two red handles at the ends of the line. 

Changing the angle of the column
 "Shift+ drag" either of the red handles at the end of the line to change the angle of the column.
Alternatively, "Ctrl + drag" to restrain the line to the constrain angles. Or alternatively you can use the 
Selector
 Tool to rotate the object in the usual way. 
For more on constrain angles, see Introduction to MAGIX Xtreme Print Studio
. 
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Changing the width of the column
 Drag either of the two red handles at the ends of the line. 

Changing the angle of the column
 "Shift+ drag" either of the red handles at the end of the line to change the angle of the column.
Alternatively, "Ctrl + drag" to restrain the line to the constrain angles. Or alternatively you can use the 
Selector
 Tool to rotate the object in the usual way. 
For more on constrain angles, see Introduction to MAGIX Xtreme Print Studio
. 
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Changing the angle of the column
 "Shift+ drag" either of the red handles at the end of the line to change the angle of the column.
Alternatively, "Ctrl + drag" to restrain the line to the constrain angles. Or alternatively you can use the 
Selector
 Tool to rotate the object in the usual way. 
For more on constrain angles, see Introduction to MAGIX Xtreme Print Studio
. 
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Text areas
 In the Text
 Tool if you click and drag diagonally on the page you will create a rectangular text area. The blinking
cursor will be positioned in the top left corner and you can type or paste text. 
A text area can contain a "flowing" text story. A text story refers to a single piece of text, flowing from
one text area to another. It's called flowing text because, like water, as you add or remove text in one
area it overflows into connected text areas or flows back from text areas. 
If the text overflows the bottom of the text area the overflowing text is shown gray, although you can
continue to edit this text as usual. 

Connecting text areas—text flow
 When text overflows the bottom of the text area, an overflow indicator is shown on the bottom of the
area. If you drag this over any other text area, the overflow text will flow into the new text area, and the
two areas become connected. This is shown with a flow arrow. 

Dragging the overflow indicator from
one text area to another will connect
the two areas so text flows from one
to another. You can link as many
together as you require. 

 There is a quick way to create flowing text. If the text cursor in an area with overflowing text, then just
click-drag on the page to create a new text area. The new text area is automatically connected and text
will flow into the new area. 
Tip
: you can flow text from one area to another on any page, even earlier pages. If you need to flow into an
area many pages away, it's probably easier to use the above method, although if you zoom out to a small
page size you can drag the overflow arrow across pages. 
To disconnect one text area from another, just drag on the overflow indicator and drop it away from any
text area. 
If you delete a text area that is connected to another only the area is deleted, the text will simply re-flow
into the remaining text areas. 

Resizing text areas
 Using the Text
 Tool, you can click and drag on any of the corner control handles. The text in the area will be
reformatted to fit the new size. 
Alternatively you can use the Selector Tool to resize the text object, but in this case the behavior
changes. Usually when you resize and object in the Selector it resizes everything including the text. So,
for example, if you resize a simple text object or text column. This is consistent with the normal operation
of the Selector
 Tool. 
However in the case of flowing text areas this would cause undesired side-effects; you almost certainly
do not want part of a flowing text story to be a different point size than the rest. Therefore, the Selector
 Tool behavior varies depending on whether you are resizing one text area that contains a flowing text
story, or resizing the whole text story. The rule is: 

 If you resize a single unconnected text area (or simple or text column) then the area "container"
and text content are resized together.

 If you select the text areas of the whole flowing text story (they have to be one a single page)
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then a resize will resize the text and areas together.
 But if you resize a text area that is part of a flowing series of text areas, then only the container

size is altered and the text inside remains the original size, and will be re-formatted to fit the new
size. This is like resizing a text area with the Text Tool.

If you want to resize all text in a text story, select it all with "Ctrl + A", and apply the required font size. 
You can rotate a text area, using the Selector
 Tool as normal, and the text will flow through the rotated text area normally. 

Text flow is unaffected if you rotate any of the text areas 

Word count
 The word and character count total of the current text is shown in the status line. This also shows the
number of overflowing words. If any region of text is selected, it shows the count of this selection
instead. 
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Connecting text areas—text flow
 When text overflows the bottom of the text area, an overflow indicator is shown on the bottom of the
area. If you drag this over any other text area, the overflow text will flow into the new text area, and the
two areas become connected. This is shown with a flow arrow. 

Dragging the overflow indicator from
one text area to another will connect
the two areas so text flows from one
to another. You can link as many
together as you require. 

 There is a quick way to create flowing text. If the text cursor in an area with overflowing text, then just
click-drag on the page to create a new text area. The new text area is automatically connected and text
will flow into the new area. 
Tip
: you can flow text from one area to another on any page, even earlier pages. If you need to flow into an
area many pages away, it's probably easier to use the above method, although if you zoom out to a small
page size you can drag the overflow arrow across pages. 
To disconnect one text area from another, just drag on the overflow indicator and drop it away from any
text area. 
If you delete a text area that is connected to another only the area is deleted, the text will simply re-flow
into the remaining text areas. 

Resizing text areas
 Using the Text
 Tool, you can click and drag on any of the corner control handles. The text in the area will be
reformatted to fit the new size. 
Alternatively you can use the Selector Tool to resize the text object, but in this case the behavior
changes. Usually when you resize and object in the Selector it resizes everything including the text. So,
for example, if you resize a simple text object or text column. This is consistent with the normal operation
of the Selector
 Tool. 
However in the case of flowing text areas this would cause undesired side-effects; you almost certainly
do not want part of a flowing text story to be a different point size than the rest. Therefore, the Selector
 Tool behavior varies depending on whether you are resizing one text area that contains a flowing text
story, or resizing the whole text story. The rule is: 

 If you resize a single unconnected text area (or simple or text column) then the area "container"
and text content are resized together.

 If you select the text areas of the whole flowing text story (they have to be one a single page)
then a resize will resize the text and areas together.

 But if you resize a text area that is part of a flowing series of text areas, then only the container
size is altered and the text inside remains the original size, and will be re-formatted to fit the new
size. This is like resizing a text area with the Text Tool.

If you want to resize all text in a text story, select it all with "Ctrl + A", and apply the required font size. 
You can rotate a text area, using the Selector
 Tool as normal, and the text will flow through the rotated text area normally. 
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Text flow is unaffected if you rotate any of the text areas 

Word count
 The word and character count total of the current text is shown in the status line. This also shows the
number of overflowing words. If any region of text is selected, it shows the count of this selection
instead. 
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Resizing text areas
 Using the Text
 Tool, you can click and drag on any of the corner control handles. The text in the area will be
reformatted to fit the new size. 
Alternatively you can use the Selector Tool to resize the text object, but in this case the behavior
changes. Usually when you resize and object in the Selector it resizes everything including the text. So,
for example, if you resize a simple text object or text column. This is consistent with the normal operation
of the Selector
 Tool. 
However in the case of flowing text areas this would cause undesired side-effects; you almost certainly
do not want part of a flowing text story to be a different point size than the rest. Therefore, the Selector
 Tool behavior varies depending on whether you are resizing one text area that contains a flowing text
story, or resizing the whole text story. The rule is: 

 If you resize a single unconnected text area (or simple or text column) then the area "container"
and text content are resized together.

 If you select the text areas of the whole flowing text story (they have to be one a single page)
then a resize will resize the text and areas together.

 But if you resize a text area that is part of a flowing series of text areas, then only the container
size is altered and the text inside remains the original size, and will be re-formatted to fit the new
size. This is like resizing a text area with the Text Tool.

If you want to resize all text in a text story, select it all with "Ctrl + A", and apply the required font size. 
You can rotate a text area, using the Selector
 Tool as normal, and the text will flow through the rotated text area normally. 

Text flow is unaffected if you rotate any of the text areas 

Word count
 The word and character count total of the current text is shown in the status line. This also shows the
number of overflowing words. If any region of text is selected, it shows the count of this selection
instead. 
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Word count
 The word and character count total of the current text is shown in the status line. This also shows the
number of overflowing words. If any region of text is selected, it shows the count of this selection
instead. 
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Text along a curve
 To place text along a curve of your choice: 

1. Create either basic text,
text in a column or a text
area (see above).

2. Select your text object and
one curve.

3. Choose Arrange -> Fit
text to curve.

Alternatively, select a curve or line and then in the Text
 Tool, click on the line, where you want the text to start, and type. This automatically fits the text along
the line. When you reach the end of the line the text will wrap onto a new line, immediately below the
start of the previous one. 
If you do not want the text to wrap to a new line, "Shift+ click" on the line. 
To hide the curve so it's not visible, select the Shape editor Tool and set the line color to No color or a
width of None
. You can also edit the curve as usual this way. 
You can't fit text directly onto an ellipse, quickshape, or rectangle object. First select the Arrange ->
Convert to editable shapes
 ("Ctrl + Shift +S"). 
Applying color is described in Color handling
. 

Adjusting the left and right margin of text on a curve
 If you just start typing or place a column of text on a curve, you can change the start and end position of
the red handles. Just drag them along the curve as required. If you center text it will be between these
two margins. 

Swapping sides of the line
 Right click on the text and select the Reverse text on curve 
menu option. 
Alternatively, if you reverse the direction of the line (Shape editor Tool, Reverse paths
 button on the InfoBar), then the text will move to the other side of the line or, in the case of a closed
shape, move from the inside to the outside of the shape. 

An example
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Create an ellipse. Convert to editable
shapes. In the shape editor, select the top
half (top three control points) and select
the "Break at points" function. Remove
the top half to leave just the lower half as
seen. In the Text Tool click at about 6
o'clock and type. 
Right click and select Reverse text on
curve
 to flip the text to the other side. 
Drag the red margin handles in from
either end. Select the center text
alignment option. 

 To create offset text, create a separate curve and adjust its curvature and offset. In this case the line has
also been made invisible and the text reduced in size. 
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Adjusting the left and right margin of text on a curve
 If you just start typing or place a column of text on a curve, you can change the start and end position of
the red handles. Just drag them along the curve as required. If you center text it will be between these
two margins. 

Swapping sides of the line
 Right click on the text and select the Reverse text on curve 
menu option. 
Alternatively, if you reverse the direction of the line (Shape editor Tool, Reverse paths
 button on the InfoBar), then the text will move to the other side of the line or, in the case of a closed
shape, move from the inside to the outside of the shape. 

An example
Create an ellipse. Convert to editable
shapes. In the shape editor, select the top
half (top three control points) and select
the "Break at points" function. Remove
the top half to leave just the lower half as
seen. In the Text Tool click at about 6
o'clock and type. 
Right click and select Reverse text on
curve
 to flip the text to the other side. 
Drag the red margin handles in from
either end. Select the center text
alignment option. 

 To create offset text, create a separate curve and adjust its curvature and offset. In this case the line has
also been made invisible and the text reduced in size. 
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Swapping sides of the line
 Right click on the text and select the Reverse text on curve 
menu option. 
Alternatively, if you reverse the direction of the line (Shape editor Tool, Reverse paths
 button on the InfoBar), then the text will move to the other side of the line or, in the case of a closed
shape, move from the inside to the outside of the shape. 

An example
Create an ellipse. Convert to editable
shapes. In the shape editor, select the top
half (top three control points) and select
the "Break at points" function. Remove
the top half to leave just the lower half as
seen. In the Text Tool click at about 6
o'clock and type. 
Right click and select Reverse text on
curve
 to flip the text to the other side. 
Drag the red margin handles in from
either end. Select the center text
alignment option. 

 To create offset text, create a separate curve and adjust its curvature and offset. In this case the line has
also been made invisible and the text reduced in size. 
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An example
Create an ellipse. Convert to editable
shapes. In the shape editor, select the top
half (top three control points) and select
the "Break at points" function. Remove
the top half to leave just the lower half as
seen. In the Text Tool click at about 6
o'clock and type. 
Right click and select Reverse text on
curve
 to flip the text to the other side. 
Drag the red margin handles in from
either end. Select the center text
alignment option. 

 To create offset text, create a separate curve and adjust its curvature and offset. In this case the line has
also been made invisible and the text reduced in size. 
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Editing text
 Tutorial movie
: 
All the normal word processor-style cursor and mouse operations can be used. For example: 

 Click where you want to place the cursor.
 Use the left and right arrow keys to move left, right, up or down.
 Use "Ctrl + left and right arrow keys" to move left or right one word.
 Press "Home" or "End" to move to the start or end of the line.
 Press "Ctrl + Home", or "Ctrl + End" to move to the start or end of the text object.

Text selection: 
 "Shift+ any" of the above key to select text
 Double click to select a word
 Triple click selects a whole line of text, or "Ctrl + L"
 Quadruple (4x) click selects a paragraph of text
 Or just drag across the text in the Text Tool to select the text
 "Ctrl + A" will select all the text in the text object (you must be in the Text Tool.)

If you have a text selection any attribute change will apply only to the selected region of text. If you have
only the cursor in the text, then any attribute change, say selecting a new color, will only appear when you
type new text. 

Selecting the whole text object
 There is a quick shortcut for selecting the whole text object. Instead of using "Ctrl + A" or dragging
across all the text, simply press the "Esc"
 key. This removes the cursor but selects the whole text (the status line will confirm 1 text object). This
makes it easy to apply an effect or attribute to the whole text story. 
For example, to change the font size of the whole text object, just press "Esc"
 and select the new size from the InfoBar. 

Swap case
 Pressing "Ctrl + W" will swap the case of the character after the cursor and move the cursor on. So, if
you've accidentally typed a section of text with the caps lock key on, just place the cursor at the start and
press and hold "Ctrl + W". 
You can swap the case of a selected region of text, the same way. The cursor will not be moved. 

Smart Quotes
 When you type quote ' or double quote " characters, Xtreme will automatically convert these into the
more appropriate and aesthetically accurate opening or closing quotes. So this changes 'this' into ?this?
and "quotes" into ?quotes?. It's smart enough to understand the use of single quotes within words to
signify missing characters, so that 'don't' becomes ?don?t?
. 

Entering special characters
 There are a number of useful shortcuts to allow insertion of special characters, like © or ™. See Special
characters (in Text Tool) section in "Menus and keyboard shortcuts". 
All these shortcuts (with the exception of the hard space) are compatible with Microsoft Word. 
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Entering dummy text ('Lorem Ipsum')
 When creating page layouts, it's common practice to use dummy text, which is a type of pseudo-Latin (it
doesn't really mean anything), but has the overall appearance of typical English text (or other similar
Latin-based languages). The text begins "Lorem ipsum dolor sit amet..." 
Historical note
: This same text has been used as dummy text going back more than 500 years in the print trade and
parts of the actual Latin used can be traced to text written more than 2000 years ago. 
You can insert a paragraph of the "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem) while
using the Text Tool. To insert a larger block of text, just press the key combination a few times. 
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Selecting the whole text object
 There is a quick shortcut for selecting the whole text object. Instead of using "Ctrl + A" or dragging
across all the text, simply press the "Esc"
 key. This removes the cursor but selects the whole text (the status line will confirm 1 text object). This
makes it easy to apply an effect or attribute to the whole text story. 
For example, to change the font size of the whole text object, just press "Esc"
 and select the new size from the InfoBar. 

Swap case
 Pressing "Ctrl + W" will swap the case of the character after the cursor and move the cursor on. So, if
you've accidentally typed a section of text with the caps lock key on, just place the cursor at the start and
press and hold "Ctrl + W". 
You can swap the case of a selected region of text, the same way. The cursor will not be moved. 

Smart Quotes
 When you type quote ' or double quote " characters, Xtreme will automatically convert these into the
more appropriate and aesthetically accurate opening or closing quotes. So this changes 'this' into ?this?
and "quotes" into ?quotes?. It's smart enough to understand the use of single quotes within words to
signify missing characters, so that 'don't' becomes ?don?t?
. 

Entering special characters
 There are a number of useful shortcuts to allow insertion of special characters, like © or ™. See Special
characters (in Text Tool) section in "Menus and keyboard shortcuts". 
All these shortcuts (with the exception of the hard space) are compatible with Microsoft Word. 

Entering dummy text ('Lorem Ipsum')
 When creating page layouts, it's common practice to use dummy text, which is a type of pseudo-Latin (it
doesn't really mean anything), but has the overall appearance of typical English text (or other similar
Latin-based languages). The text begins "Lorem ipsum dolor sit amet..." 
Historical note
: This same text has been used as dummy text going back more than 500 years in the print trade and
parts of the actual Latin used can be traced to text written more than 2000 years ago. 
You can insert a paragraph of the "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem) while
using the Text Tool. To insert a larger block of text, just press the key combination a few times. 
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Swap case
 Pressing "Ctrl + W" will swap the case of the character after the cursor and move the cursor on. So, if
you've accidentally typed a section of text with the caps lock key on, just place the cursor at the start and
press and hold "Ctrl + W". 
You can swap the case of a selected region of text, the same way. The cursor will not be moved. 

Smart Quotes
 When you type quote ' or double quote " characters, Xtreme will automatically convert these into the
more appropriate and aesthetically accurate opening or closing quotes. So this changes 'this' into ?this?
and "quotes" into ?quotes?. It's smart enough to understand the use of single quotes within words to
signify missing characters, so that 'don't' becomes ?don?t?
. 

Entering special characters
 There are a number of useful shortcuts to allow insertion of special characters, like © or ™. See Special
characters (in Text Tool) section in "Menus and keyboard shortcuts". 
All these shortcuts (with the exception of the hard space) are compatible with Microsoft Word. 

Entering dummy text ('Lorem Ipsum')
 When creating page layouts, it's common practice to use dummy text, which is a type of pseudo-Latin (it
doesn't really mean anything), but has the overall appearance of typical English text (or other similar
Latin-based languages). The text begins "Lorem ipsum dolor sit amet..." 
Historical note
: This same text has been used as dummy text going back more than 500 years in the print trade and
parts of the actual Latin used can be traced to text written more than 2000 years ago. 
You can insert a paragraph of the "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem) while
using the Text Tool. To insert a larger block of text, just press the key combination a few times. 
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Smart Quotes
 When you type quote ' or double quote " characters, Xtreme will automatically convert these into the
more appropriate and aesthetically accurate opening or closing quotes. So this changes 'this' into ?this?
and "quotes" into ?quotes?. It's smart enough to understand the use of single quotes within words to
signify missing characters, so that 'don't' becomes ?don?t?
. 

Entering special characters
 There are a number of useful shortcuts to allow insertion of special characters, like © or ™. See Special
characters (in Text Tool) section in "Menus and keyboard shortcuts". 
All these shortcuts (with the exception of the hard space) are compatible with Microsoft Word. 

Entering dummy text ('Lorem Ipsum')
 When creating page layouts, it's common practice to use dummy text, which is a type of pseudo-Latin (it
doesn't really mean anything), but has the overall appearance of typical English text (or other similar
Latin-based languages). The text begins "Lorem ipsum dolor sit amet..." 
Historical note
: This same text has been used as dummy text going back more than 500 years in the print trade and
parts of the actual Latin used can be traced to text written more than 2000 years ago. 
You can insert a paragraph of the "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem) while
using the Text Tool. To insert a larger block of text, just press the key combination a few times. 
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Entering special characters
 There are a number of useful shortcuts to allow insertion of special characters, like © or ™. See Special
characters (in Text Tool) section in "Menus and keyboard shortcuts". 
All these shortcuts (with the exception of the hard space) are compatible with Microsoft Word. 

Entering dummy text ('Lorem Ipsum')
 When creating page layouts, it's common practice to use dummy text, which is a type of pseudo-Latin (it
doesn't really mean anything), but has the overall appearance of typical English text (or other similar
Latin-based languages). The text begins "Lorem ipsum dolor sit amet..." 
Historical note
: This same text has been used as dummy text going back more than 500 years in the print trade and
parts of the actual Latin used can be traced to text written more than 2000 years ago. 
You can insert a paragraph of the "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem) while
using the Text Tool. To insert a larger block of text, just press the key combination a few times. 
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Entering dummy text ('Lorem Ipsum')
 When creating page layouts, it's common practice to use dummy text, which is a type of pseudo-Latin (it
doesn't really mean anything), but has the overall appearance of typical English text (or other similar
Latin-based languages). The text begins "Lorem ipsum dolor sit amet..." 
Historical note
: This same text has been used as dummy text going back more than 500 years in the print trade and
parts of the actual Latin used can be traced to text written more than 2000 years ago. 
You can insert a paragraph of the "Lorem ipsum" text by typing "Ctrl + Shift + L" ("L" for Lorem) while
using the Text Tool. To insert a larger block of text, just press the key combination a few times. 
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Tabs, Margins and Indents
 Rulers
 To adjust tabs, margins and indents you need to turn on rulers in your document. 
To do this: 

 Chose "Windows -> Bars -> Rulers".
 Or press "Ctrl + Shift+ R" (this is a new shortcut).
 Or press "Ctrl + L" (when not in the Text Tool).

The enhanced text features will only appear on the ruler when you are using the Text Tool and when the
text cursor is in a text story or the text object is selected when in the Text
 Tool. 
In the Text Tool when you drag the margins or tabs on the ruler, you get a temporary vertical guide to
make it easier to align the tabs or margins to objects elsewhere on the page. In addition when dragging
tabs or margins, if you have magnetic snap switched on, these will snap to each other making it easier to
position tabs and margins. 

Margins and indents
 Any changes you make are made to the current paragraph of text. (i.e. the paragraph containing the text
cursor) or, if you have a selected region of text, to the paragraphs of the selected region. 
You can apply changes to all text in a text story by selecting all the text within that story ("Ctrl + A"). To
change more than one text story, select the text objects while in the Selector Tool then change to the
Text
 Tool and make the required changes. 

Left margin
. Drag this to change the left margin of the text. 
First line margin.
 Drag this to change the left margin for the first line of the paragraph
(useful for lists, as shown below). 
Right margin.
 Drag this to change the right margin of the text. 

Demonstrating the left margin and first line
margin Demonstrating a right margin 

Text along a curve
 If you have fitted a single line of text to the curve using the Fit text to curve
 option, then the curve line is the margin. If the text is longer than the line it will just flow off the end. 
Full
 justification will always fit the text onto the line, if necessary overlapping characters. 
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If you have clicked on the line or fitted a column of text to a curve or line then you have left and right
margin indicators (small red squares) that can be dragged along the line to adjust the margins used for
justification. 

Tabs
 By default, text stories are created with tabs set 0.5 cm apart. This means you can just press "Tab" and
your text will be moved along to the next tab stop. You only need to define new tab stop positions if you
want alternative tab spacing. 
These default tabs are shown as faint Ls on the ruler: 

Standard tabs, indicated by faint "L"s 

Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on
the ruler. 
 The following custom tab types are
available. You are not limited to just one
type in a story, and can choose a different
type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
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The decimal points in the text will be aligned with the tab. This
is useful for lists and, however long the number, the decimal
points (periods) will be tab-aligned. 

How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented—you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Rulers
 To adjust tabs, margins and indents you need to turn on rulers in your document. 
To do this: 

 Chose "Windows -> Bars -> Rulers".
 Or press "Ctrl + Shift+ R" (this is a new shortcut).
 Or press "Ctrl + L" (when not in the Text Tool).

The enhanced text features will only appear on the ruler when you are using the Text Tool and when the
text cursor is in a text story or the text object is selected when in the Text
 Tool. 
In the Text Tool when you drag the margins or tabs on the ruler, you get a temporary vertical guide to
make it easier to align the tabs or margins to objects elsewhere on the page. In addition when dragging
tabs or margins, if you have magnetic snap switched on, these will snap to each other making it easier to
position tabs and margins. 

Margins and indents
 Any changes you make are made to the current paragraph of text. (i.e. the paragraph containing the text
cursor) or, if you have a selected region of text, to the paragraphs of the selected region. 
You can apply changes to all text in a text story by selecting all the text within that story ("Ctrl + A"). To
change more than one text story, select the text objects while in the Selector Tool then change to the
Text
 Tool and make the required changes. 

Left margin
. Drag this to change the left margin of the text. 
First line margin.
 Drag this to change the left margin for the first line of the paragraph
(useful for lists, as shown below). 
Right margin.
 Drag this to change the right margin of the text. 

Demonstrating the left margin and first line
margin Demonstrating a right margin 

Text along a curve
 If you have fitted a single line of text to the curve using the Fit text to curve
 option, then the curve line is the margin. If the text is longer than the line it will just flow off the end. 
Full
 justification will always fit the text onto the line, if necessary overlapping characters. 
If you have clicked on the line or fitted a column of text to a curve or line then you have left and right
margin indicators (small red squares) that can be dragged along the line to adjust the margins used for
justification. 
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Tabs
 By default, text stories are created with tabs set 0.5 cm apart. This means you can just press "Tab" and
your text will be moved along to the next tab stop. You only need to define new tab stop positions if you
want alternative tab spacing. 
These default tabs are shown as faint Ls on the ruler: 

Standard tabs, indicated by faint "L"s 

Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on
the ruler. 
 The following custom tab types are
available. You are not limited to just one
type in a story, and can choose a different
type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This
is useful for lists and, however long the number, the decimal
points (periods) will be tab-aligned. 
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How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented—you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Margins and indents
 Any changes you make are made to the current paragraph of text. (i.e. the paragraph containing the text
cursor) or, if you have a selected region of text, to the paragraphs of the selected region. 
You can apply changes to all text in a text story by selecting all the text within that story ("Ctrl + A"). To
change more than one text story, select the text objects while in the Selector Tool then change to the
Text
 Tool and make the required changes. 

Left margin
. Drag this to change the left margin of the text. 
First line margin.
 Drag this to change the left margin for the first line of the paragraph
(useful for lists, as shown below). 
Right margin.
 Drag this to change the right margin of the text. 

Demonstrating the left margin and first line
margin Demonstrating a right margin 

Text along a curve
 If you have fitted a single line of text to the curve using the Fit text to curve
 option, then the curve line is the margin. If the text is longer than the line it will just flow off the end. 
Full
 justification will always fit the text onto the line, if necessary overlapping characters. 
If you have clicked on the line or fitted a column of text to a curve or line then you have left and right
margin indicators (small red squares) that can be dragged along the line to adjust the margins used for
justification. 

Tabs
 By default, text stories are created with tabs set 0.5 cm apart. This means you can just press "Tab" and
your text will be moved along to the next tab stop. You only need to define new tab stop positions if you
want alternative tab spacing. 
These default tabs are shown as faint Ls on the ruler: 

Standard tabs, indicated by faint "L"s 

Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
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For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on
the ruler. 
 The following custom tab types are
available. You are not limited to just one
type in a story, and can choose a different
type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This
is useful for lists and, however long the number, the decimal
points (periods) will be tab-aligned. 

How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented—you can insert any special character or number and press
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"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Text along a curve
 If you have fitted a single line of text to the curve using the Fit text to curve
 option, then the curve line is the margin. If the text is longer than the line it will just flow off the end. 
Full
 justification will always fit the text onto the line, if necessary overlapping characters. 
If you have clicked on the line or fitted a column of text to a curve or line then you have left and right
margin indicators (small red squares) that can be dragged along the line to adjust the margins used for
justification. 

Tabs
 By default, text stories are created with tabs set 0.5 cm apart. This means you can just press "Tab" and
your text will be moved along to the next tab stop. You only need to define new tab stop positions if you
want alternative tab spacing. 
These default tabs are shown as faint Ls on the ruler: 

Standard tabs, indicated by faint "L"s 

Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on
the ruler. 
 The following custom tab types are
available. You are not limited to just one
type in a story, and can choose a different
type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 
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Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This
is useful for lists and, however long the number, the decimal
points (periods) will be tab-aligned. 

How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented—you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.

Page 155



Tabs
 By default, text stories are created with tabs set 0.5 cm apart. This means you can just press "Tab" and
your text will be moved along to the next tab stop. You only need to define new tab stop positions if you
want alternative tab spacing. 
These default tabs are shown as faint Ls on the ruler: 

Standard tabs, indicated by faint "L"s 

Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on
the ruler. 
 The following custom tab types are
available. You are not limited to just one
type in a story, and can choose a different
type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This
is useful for lists and, however long the number, the decimal
points (periods) will be tab-aligned. 
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How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented—you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Custom tabs
 To create a custom tab position, just click on the ruler where you wish to place the new tab. It will
replace default tabs up to that point on the ruler. 
For example: 

The triangle indicates a custom tab 
 To set more than one tab click multiple times on the ruler.
 To move a custom tab drag it along the ruler.
 To remove a tab drag it off of the ruler (default tabs will come back).

 Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on
the ruler. 
 The following custom tab types are
available. You are not limited to just one
type in a story, and can choose a different
type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This
is useful for lists and, however long the number, the decimal
points (periods) will be tab-aligned. 

How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
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To create hanging indents: 
1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented—you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Custom tab types
 You can set different types of custom tab. By default, custom tabs are left align tabs. This means that
text will be aligned with the tab on the left of the text. 

To change the tab type, click the tab icon on
the ruler. 
 The following custom tab types are
available. You are not limited to just one
type in a story, and can choose a different
type then set additional tabs. 

Left align: 
The text will be aligned with the tab to the left. 

Right align: 
The text will be aligned with the tab to the right. 

Center align: 
The text will be centered on the tab. 

Decimal point align: 
The decimal points in the text will be aligned with the tab. This
is useful for lists and, however long the number, the decimal
points (periods) will be tab-aligned. 

How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented—you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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How to creating hanging indents
 Hanging Indents, as they are known, are where the first line of a paragraph has a negative margin or a
margin that hangs to the left of the normal left margin. Numbered or bulleted lists are examples of hanging
indents. 
To create hanging indents: 

1. Drag the left margin inwards.
2. Click on the ruler away from the left margin (creates a new tab stop) and drag this tab stop to be

exactly over the left margin.
3. Now each line will start outdented—you can insert any special character or number and press

"Tab" to move to the left margin. And (as with this paragraph) all subsequent lines of text are
indented to the left margin.
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Repelling text objects
 You can make any object in MAGIX Xtreme Print Studio repel text so that text underneath it
automatically flows around the object, instead of appearing on top of it. This makes it easy to lay out
pages containing long passages of text combined with photos and graphics. Once you've set them to
repel, you can adjust the positions of your graphics and photos and the text will automatically adjust and
reflow around them. 

Making an object repel
 To make an object repel text, select the "Repel text under..." option in the Arrange
 menu to bring up the repelling properties dialog. Or right click on the object and select the same option
in the right-click menu. 

If desired, set a repel margin
for the object. This
determines the size of the
margin between the edges of
the object and the text that it
repels. To close the dialog
and turn on the repel text
option click on "Repel
". 

To turn off repelling simply bring up the repelling properties dialog for the object and click on "Don't
repel
". Note that repelling text objects only repel text that is underneath the objects, not any text that is on
top. 
Note that single lines of text do not respond to repelling objects, only text areas and text columns do. 
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Making an object repel
 To make an object repel text, select the "Repel text under..." option in the Arrange
 menu to bring up the repelling properties dialog. Or right click on the object and select the same option
in the right-click menu. 

If desired, set a repel margin
for the object. This
determines the size of the
margin between the edges of
the object and the text that it
repels. To close the dialog
and turn on the repel text
option click on "Repel
". 

To turn off repelling simply bring up the repelling properties dialog for the object and click on "Don't
repel
". Note that repelling text objects only repel text that is underneath the objects, not any text that is on
top. 
Note that single lines of text do not respond to repelling objects, only text areas and text columns do. 
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Applying text styles
 Changing the font size

There are four ways to change the font size: 

 Type a new value into the size text box on the InfoBar and press ¿.
 Or select from the Font size dropdown list on the InfoBar.
 Or manually increase/decrease font size with the "Ctrl + Shift+ >" and "Ctrl + Shift+ <" keyboard

shortcuts. This applies only if all selected text parts are of the same font size.
 Or use the Selector Tool to scale the whole text object.

 Condensing and expanding characters (aspect ratio)
 The aspect ratio is the ratio between the height and width of the text. Ratios over 100% make the text
wider than normal; under 100% make the text narrower. 
To change the aspect ratio: 

Type a new value into the Aspect text box on the InfoBar
and press "
¿". 

Or use the Selector
 Tool to stretch or squash the complete line of text. 
It is not recommended to use values below 80% or above 130%. Better to use a special condensed
variant of the font family if available. Alternatively use the tracking control to adjust the spacing without
distorting the actual shapes of the characters. 

Bold & Italic
Click the Bold or Italic
 button on the InfoBar ("Ctrl + B" or "Ctrl + I") 

This applies the bold or italic variant of the current font. 
Attention: MAGIX Xtreme Print Studio does not allow you to apply italic or bold to text if the
necessary italic/bold font is not installed. However you can easily emulate the same effect. To embolden a
font, just give it a small line width and apply a line color. To slant a font, use the skew / slant feature of
the Selector Tool. Read more in the "Font menu" section

 Text Underlining
Click the underline button on the InfoBar to apply an underline
to the selected text. 

The underline color and size is automatically derived from the text color and size. 
Underlining links
 When you add a web address URL to some text, see the Web address dialog. You can decide to
automatically underline all links. This is a check box option on the web address dialog ("Ctrl + Shift +
W"). If you select this all linked text throughout the document is underlined, and the underline command
does not affect this. 
If you apply a URL to a group that contains some text, then the text will not be underlined. 

Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 
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When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Left
 justification: Align the left-hand edge of the text to the initial click position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click position. 
Full
 justification: This only applies when text is along a curve or in a column and when there is at least one full
line of text to justify. 

Subscript & superscript
Click the appropriate button on the InfoBar
. 
Normal text subscript

 superscript

 Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
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in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Changing the font size
There are four ways to change the font size: 

 Type a new value into the size text box on the InfoBar and press ¿.
 Or select from the Font size dropdown list on the InfoBar.
 Or manually increase/decrease font size with the "Ctrl + Shift+ >" and "Ctrl + Shift+ <" keyboard

shortcuts. This applies only if all selected text parts are of the same font size.
 Or use the Selector Tool to scale the whole text object.

 Condensing and expanding characters (aspect ratio)
 The aspect ratio is the ratio between the height and width of the text. Ratios over 100% make the text
wider than normal; under 100% make the text narrower. 
To change the aspect ratio: 

Type a new value into the Aspect text box on the InfoBar
and press "
¿". 

Or use the Selector
 Tool to stretch or squash the complete line of text. 
It is not recommended to use values below 80% or above 130%. Better to use a special condensed
variant of the font family if available. Alternatively use the tracking control to adjust the spacing without
distorting the actual shapes of the characters. 

Bold & Italic
Click the Bold or Italic
 button on the InfoBar ("Ctrl + B" or "Ctrl + I") 

This applies the bold or italic variant of the current font. 
Attention: MAGIX Xtreme Print Studio does not allow you to apply italic or bold to text if the
necessary italic/bold font is not installed. However you can easily emulate the same effect. To embolden a
font, just give it a small line width and apply a line color. To slant a font, use the skew / slant feature of
the Selector Tool. Read more in the "Font menu" section

 Text Underlining
Click the underline button on the InfoBar to apply an underline
to the selected text. 

The underline color and size is automatically derived from the text color and size. 
Underlining links
 When you add a web address URL to some text, see the Web address dialog. You can decide to
automatically underline all links. This is a check box option on the web address dialog ("Ctrl + Shift +
W"). If you select this all linked text throughout the document is underlined, and the underline command
does not affect this. 
If you apply a URL to a group that contains some text, then the text will not be underlined. 

Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 
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Left
 justification: Align the left-hand edge of the text to the initial click position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click position. 
Full
 justification: This only applies when text is along a curve or in a column and when there is at least one full
line of text to justify. 

Subscript & superscript
Click the appropriate button on the InfoBar
. 
Normal text subscript

 superscript

 Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 
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Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Condensing and expanding characters (aspect ratio)
 The aspect ratio is the ratio between the height and width of the text. Ratios over 100% make the text
wider than normal; under 100% make the text narrower. 
To change the aspect ratio: 

Type a new value into the Aspect text box on the InfoBar
and press "
¿". 

Or use the Selector
 Tool to stretch or squash the complete line of text. 
It is not recommended to use values below 80% or above 130%. Better to use a special condensed
variant of the font family if available. Alternatively use the tracking control to adjust the spacing without
distorting the actual shapes of the characters. 

Bold & Italic
Click the Bold or Italic
 button on the InfoBar ("Ctrl + B" or "Ctrl + I") 

This applies the bold or italic variant of the current font. 
Attention: MAGIX Xtreme Print Studio does not allow you to apply italic or bold to text if the
necessary italic/bold font is not installed. However you can easily emulate the same effect. To embolden a
font, just give it a small line width and apply a line color. To slant a font, use the skew / slant feature of
the Selector Tool. Read more in the "Font menu" section

 Text Underlining
Click the underline button on the InfoBar to apply an underline
to the selected text. 

The underline color and size is automatically derived from the text color and size. 
Underlining links
 When you add a web address URL to some text, see the Web address dialog. You can decide to
automatically underline all links. This is a check box option on the web address dialog ("Ctrl + Shift +
W"). If you select this all linked text throughout the document is underlined, and the underline command
does not affect this. 
If you apply a URL to a group that contains some text, then the text will not be underlined. 

Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Left
 justification: Align the left-hand edge of the text to the initial click position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click position. 
Full
 justification: This only applies when text is along a curve or in a column and when there is at least one full
line of text to justify. 
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Subscript & superscript
Click the appropriate button on the InfoBar
. 
Normal text subscript

 superscript

 Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
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 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Bold & Italic
Click the Bold or Italic
 button on the InfoBar ("Ctrl + B" or "Ctrl + I") 

This applies the bold or italic variant of the current font. 
Attention: MAGIX Xtreme Print Studio does not allow you to apply italic or bold to text if the
necessary italic/bold font is not installed. However you can easily emulate the same effect. To embolden a
font, just give it a small line width and apply a line color. To slant a font, use the skew / slant feature of
the Selector Tool. Read more in the "Font menu" section

 Text Underlining
Click the underline button on the InfoBar to apply an underline
to the selected text. 

The underline color and size is automatically derived from the text color and size. 
Underlining links
 When you add a web address URL to some text, see the Web address dialog. You can decide to
automatically underline all links. This is a check box option on the web address dialog ("Ctrl + Shift +
W"). If you select this all linked text throughout the document is underlined, and the underline command
does not affect this. 
If you apply a URL to a group that contains some text, then the text will not be underlined. 

Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Left
 justification: Align the left-hand edge of the text to the initial click position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click position. 
Full
 justification: This only applies when text is along a curve or in a column and when there is at least one full
line of text to justify. 

Subscript & superscript
Click the appropriate button on the InfoBar
. 
Normal text subscript

 superscript

 Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
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applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
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paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Text Underlining
Click the underline button on the InfoBar to apply an underline
to the selected text. 

The underline color and size is automatically derived from the text color and size. 
Underlining links
 When you add a web address URL to some text, see the Web address dialog. You can decide to
automatically underline all links. This is a check box option on the web address dialog ("Ctrl + Shift +
W"). If you select this all linked text throughout the document is underlined, and the underline command
does not affect this. 
If you apply a URL to a group that contains some text, then the text will not be underlined. 

Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Left
 justification: Align the left-hand edge of the text to the initial click position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click position. 
Full
 justification: This only applies when text is along a curve or in a column and when there is at least one full
line of text to justify. 

Subscript & superscript
Click the appropriate button on the InfoBar
. 
Normal text subscript

 superscript

 Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 
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1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Justification or text alignment
 Justification always applies to the complete line. Any selected region is ignored. 

When using simple text the initial click position
 on the page is taken as the origin for text justification. 

Left
 justification: Align the left-hand edge of the text to the initial click position. 
Center
 justification: Centers the text around the click position. 
Right
 justification: Align the right-hand edge of the text to the initial click position. 
Full
 justification: This only applies when text is along a curve or in a column and when there is at least one full
line of text to justify. 

Subscript & superscript
Click the appropriate button on the InfoBar
. 
Normal text subscript

 superscript

 Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 
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Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Subscript & superscript
Click the appropriate button on the InfoBar
. 
Normal text subscript

 superscript

 Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
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 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Line spacing
Line spacing allows you to change the space between two
lines (so affects vertical spacing). 

Line spacing is measured in percentages (120%) or points (12pt). You can either type the line space
value in the text box or click the arrows to nudge the values. 
A percentage setting has the benefit of scaling accordingly if you change your font size. If a percentage is
applied to a line of text with more than one font size, the largest font size is used. For example, if a line
contains 90% and 100% text, the line spacing is calculated on 100%. 

Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
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size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Tracking
 Whereas kerning (see below) changes the spacing between two characters, tracking changes the spacing
equally within a region of text. An EM is the width of the capital letter "M" in the current font and font
size. It is therefore relative to the font size and not a fixed value. 

1. Select the region to which you want to apply
tracking.

2. Type a value into the Tracking text box (values are
in 1/1000ths of ems).

From the keyboard you can increase or decrease the tracking by pressing "Alt + Right arrow", or "Alt +
Left arrow". Each key press changes the tracking by 10/1000. 

Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Kerning
Kerning lets you alter the space between two characters (so
affects horizontal spacing). 

Most good fonts have auto-kerning which means they already move appropriate pairs of characters
together slightly, as you can see from this diagram: 

Auto-kerning off Auto-kerning on Manual kerning 
Kerning is measured in "ems" (enter values in 1/1000ths of "ems".) You can either type the kerning value
in the text box, or click the arrows to nudge the values. 
It shares the same key shortcuts as above. If there is just a cursor, it alters the kerning, but if there's a
selected range of text, then it alters the tracking. Each key press alters it by 10/1000ths of a em. 

Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Baseline shift
Baseline shift allows you to move part of a line up or down.
Positive values move the text upwards, negative
downwards. 

The baseline is the imaginary line at the bottom of characters. 
Select the characters for which you wish to change the baseline shift then enter a value in the Baseline
shift
 text box. 

The effect of selecting AG and then applying a downwards baseline shift (i.e. -5pt). 
Baseline shift is measured in points but you can use any of Xtreme Print Studio's standard measurement
units. Note that baseline shift is an absolute value, in points, and does not change if you change the font
size. 

Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Paragraph Spacing
The last two fields on the end of the Text Tool InfoBar
allow you to set the spacing above and/or below
paragraphs. 

This is particularly useful where you want half line spaces between paragraphs. 
Like Microsoft Word, when you use both spacing above and below paragraphs, the spacing between
paragraphs is whichever is the greater value (it's not cumulative). Paragraph spacing above paragraphs
will move the first paragraph down in a frame of text. 
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Copying text styles
 It's easy to copy the style of any text to any other region of text using the Paste attributes
 feature: 

 Select the source region from where you want to copy the style. This can be as little as a word
(just double click).

 Select "Edit -> Copy" ("Ctrl + C").
 Select the region of text to which you want to apply the style.
 Select "Edit -> Paste attributes" ("Ctrl + Shift+ A").

If you just have the text cursor positioned in some text when you Paste attributes
 the paragraph attributes will be pasted to this paragraph (i.e. tabs, margins). 
If you have a region of text selected, then Paste attributes
 will paste all the visual attributes of the source text. 

Applying attributes to whole text stories
 When you have the cursor in a simple or column text object, pressing "Esc" will select the whole text
object. You can then apply an attribute, say a color, and the whole text object is altered. This is often
quicker than performing "Select all" ("Ctrl + A"). 
With text areas this method only works if all text areas of the story are selected. You can do this in the 
Selector
 Tool clicking and "Shift + clicking" on the different text areas to select them. But this method is only
possible if the text areas are on a single page. If your text story flows over several pages and you want to
change all the text, then it's necessary to "Select all" ("Ctrl + A"), and then apply the required attributes. 
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Applying attributes to whole text stories
 When you have the cursor in a simple or column text object, pressing "Esc" will select the whole text
object. You can then apply an attribute, say a color, and the whole text object is altered. This is often
quicker than performing "Select all" ("Ctrl + A"). 
With text areas this method only works if all text areas of the story are selected. You can do this in the 
Selector
 Tool clicking and "Shift + clicking" on the different text areas to select them. But this method is only
possible if the text areas are on a single page. If your text story flows over several pages and you want to
change all the text, then it's necessary to "Select all" ("Ctrl + A"), and then apply the required attributes. 
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Copying/Pasting formatted text (RTF)
 You can copy "rich text" (as it's sometimes known) from other applications such as word processors or
editors and paste into MAGIX Xtreme Print Studio as text, and the fonts, margins, line spacing will be
preserved. This makes it dramatically easier to retain the style and appearance of your text. 
When you paste "Rich Text Format" (RTF) from other applications you are given the choice of pasting
the text in as "Unformatted text" which means it will appear in the font and style at the cursor where you
paste, or "Rich Text Format", i.e. it will retain the style of the source text. 
This also works the other way around. You can copy text in Xtreme Print Studio and paste into other
applications that support rich text editing and the style (font, size, colors, margins etc) will be retained.
This will only work if you select and copy a single text object or from a single text flow. 
Some applications, such as Microsoft Word, have a "Paste special" menu option that provides a wider
range of paste options. These applications will sometimes allow you to choose the format of the pasted
object (text or graphic). 
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Printing

In this chapter
Show print borders
Selecting and setting up a printer
The print dialog box
Print Options: Output tab
Print Options: Print Layout tab
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Show print borders
 The "Window -> Show Print Borders"
 menu shows a yellow and red line around the page (non-printing) showing the print margins and borders.
The page boundary is shown by a yellow rectangle and the printing area by a red rectangle. The printing
area is determined by the margins on the currently selected printer. Some printers let you adjust the
margins, but few let you print right up to the edge of the page. 
If any objects on the page lie outside the red rectangle they are unlikely to be printed. 
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Selecting and setting up a printer
 "File -> Printer Setup" opens the standard Windows Print Setup
 dialog: 

Selecting a printer also selects a suitable paper size and paper orientation. Note that these are the size
and orientation of the sheets of paper used in the printer. They are separate from the size/orientation of
the document. Portrait prints the page without rotation. Landscape prints the page turned through 90°
(these buttons are duplicated in the Print options dialog box, described later). We recommend leaving
the Landscape/Portrait
 buttons on this dialog box on their default setting. 
Please note
: We cannot give you advice about installing or configuring printers as these are standard system
operations. In case of difficulties, contact the supplier of your printer or computer. 

Properties button
 This displays a dialog box letting you set options for the selected type of printer. This dialog box is not
controlled by Xtreme Print Studio. 

Network button
 If your computer is connected to a network, this lets you connect to shared printers on the network. This
dialog box is not controlled by Xtreme Print Studio. 
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Properties button
 This displays a dialog box letting you set options for the selected type of printer. This dialog box is not
controlled by Xtreme Print Studio. 

Network button
 If your computer is connected to a network, this lets you connect to shared printers on the network. This
dialog box is not controlled by Xtreme Print Studio. 
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Network button
 If your computer is connected to a network, this lets you connect to shared printers on the network. This
dialog box is not controlled by Xtreme Print Studio. 
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The print dialog box
 Choose "File -> Print"
 ("Ctrl + P"). 

Print button
 When you have selected the required options click this to start printing. 

Printer… button
 This opens the "Print Setup"
 dialog box (described earlier). 

Options button
 This opens a tabbed dialog box that lets you set additional print options. These are described later
. 

Pages
 All Pages: 
Prints every page of the document. 
Current Page(s):
 Prints the selected page or spread. 
Selected Objects: 
This option is available when any objects in the document are selected. When active, only selected
objects are printed. When you print selected objects, this means that the selected objects are printed, not
that all the objects within the bounds of the selection are printed. 
Objects in the background layers and the guides layer never print. See Layer Gallery for more details. 
Page Range:
 Allows you specific control over which pages you wish to print. You can type specific pages numbers,
separated by commas, or page ranges by typing two numbers with a hyphen in between them. 
Page range examples: 
2
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 will print just page 2. 
1,3,5-7
 will print pages 1, 3, 5, 6 and 7. 
2,3,6-8,11-12
 will print pages 2,3,6,7, 8,11 and 12. 
The Options
 section of the dialog will indicate if your page range is OK or invalid. 

Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprizes a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages
" is active in the Page Options, so that the two pages of a double-page spread are treated as individual
single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Xtreme Print Studio displays the standard Windows
Save
 dialog box so you can specify a file name and drive for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Export…" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting. 

Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Print button
 When you have selected the required options click this to start printing. 

Printer… button
 This opens the "Print Setup"
 dialog box (described earlier). 

Options button
 This opens a tabbed dialog box that lets you set additional print options. These are described later
. 

Pages
 All Pages: 
Prints every page of the document. 
Current Page(s):
 Prints the selected page or spread. 
Selected Objects: 
This option is available when any objects in the document are selected. When active, only selected
objects are printed. When you print selected objects, this means that the selected objects are printed, not
that all the objects within the bounds of the selection are printed. 
Objects in the background layers and the guides layer never print. See Layer Gallery for more details. 
Page Range:
 Allows you specific control over which pages you wish to print. You can type specific pages numbers,
separated by commas, or page ranges by typing two numbers with a hyphen in between them. 
Page range examples: 
2
 will print just page 2. 
1,3,5-7
 will print pages 1, 3, 5, 6 and 7. 
2,3,6-8,11-12
 will print pages 2,3,6,7, 8,11 and 12. 
The Options
 section of the dialog will indicate if your page range is OK or invalid. 

Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprizes a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages
" is active in the Page Options, so that the two pages of a double-page spread are treated as individual
single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Xtreme Print Studio displays the standard Windows
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Save
 dialog box so you can specify a file name and drive for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Export…" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting. 

Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Printer… button
 This opens the "Print Setup"
 dialog box (described earlier). 

Options button
 This opens a tabbed dialog box that lets you set additional print options. These are described later
. 

Pages
 All Pages: 
Prints every page of the document. 
Current Page(s):
 Prints the selected page or spread. 
Selected Objects: 
This option is available when any objects in the document are selected. When active, only selected
objects are printed. When you print selected objects, this means that the selected objects are printed, not
that all the objects within the bounds of the selection are printed. 
Objects in the background layers and the guides layer never print. See Layer Gallery for more details. 
Page Range:
 Allows you specific control over which pages you wish to print. You can type specific pages numbers,
separated by commas, or page ranges by typing two numbers with a hyphen in between them. 
Page range examples: 
2
 will print just page 2. 
1,3,5-7
 will print pages 1, 3, 5, 6 and 7. 
2,3,6-8,11-12
 will print pages 2,3,6,7, 8,11 and 12. 
The Options
 section of the dialog will indicate if your page range is OK or invalid. 

Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprizes a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages
" is active in the Page Options, so that the two pages of a double-page spread are treated as individual
single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Xtreme Print Studio displays the standard Windows
Save
 dialog box so you can specify a file name and drive for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Export…" option and selecting
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PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting. 

Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Options button
 This opens a tabbed dialog box that lets you set additional print options. These are described later
. 

Pages
 All Pages: 
Prints every page of the document. 
Current Page(s):
 Prints the selected page or spread. 
Selected Objects: 
This option is available when any objects in the document are selected. When active, only selected
objects are printed. When you print selected objects, this means that the selected objects are printed, not
that all the objects within the bounds of the selection are printed. 
Objects in the background layers and the guides layer never print. See Layer Gallery for more details. 
Page Range:
 Allows you specific control over which pages you wish to print. You can type specific pages numbers,
separated by commas, or page ranges by typing two numbers with a hyphen in between them. 
Page range examples: 
2
 will print just page 2. 
1,3,5-7
 will print pages 1, 3, 5, 6 and 7. 
2,3,6-8,11-12
 will print pages 2,3,6,7, 8,11 and 12. 
The Options
 section of the dialog will indicate if your page range is OK or invalid. 

Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprizes a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages
" is active in the Page Options, so that the two pages of a double-page spread are treated as individual
single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Xtreme Print Studio displays the standard Windows
Save
 dialog box so you can specify a file name and drive for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Export…" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting. 
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Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 

Page 203



Pages
 All Pages: 
Prints every page of the document. 
Current Page(s):
 Prints the selected page or spread. 
Selected Objects: 
This option is available when any objects in the document are selected. When active, only selected
objects are printed. When you print selected objects, this means that the selected objects are printed, not
that all the objects within the bounds of the selection are printed. 
Objects in the background layers and the guides layer never print. See Layer Gallery for more details. 
Page Range:
 Allows you specific control over which pages you wish to print. You can type specific pages numbers,
separated by commas, or page ranges by typing two numbers with a hyphen in between them. 
Page range examples: 
2
 will print just page 2. 
1,3,5-7
 will print pages 1, 3, 5, 6 and 7. 
2,3,6-8,11-12
 will print pages 2,3,6,7, 8,11 and 12. 
The Options
 section of the dialog will indicate if your page range is OK or invalid. 

Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprizes a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages
" is active in the Page Options, so that the two pages of a double-page spread are treated as individual
single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Xtreme Print Studio displays the standard Windows
Save
 dialog box so you can specify a file name and drive for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Export…" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting. 

Number of copies
 Sets how many copies of the document to print. 

Collated
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 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Double page spreads
 If the document comprises a double-page spread, you can print both sides or just the left or just the right
page. 
This option is dimmed when the spread comprizes a single page (see Document Handling for how to
select single or double-page spreads). Or the "Print/export individual pages
" is active in the Page Options, so that the two pages of a double-page spread are treated as individual
single pages. 

Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Xtreme Print Studio displays the standard Windows
Save
 dialog box so you can specify a file name and drive for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Export…" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting. 

Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Print to File
 You can select the Print to File
 option to create a document that you can give to a printing company (if they are able to accept this type
of file). 
After checking this option, when you click Print Xtreme Print Studio displays the standard Windows
Save
 dialog box so you can specify a file name and drive for the file. 
Print files have a default extension of .prn. 
If you want to create a PDF file we recommend selecting the "File -> Export…" option and selecting
PDF. This produces a higher quality, and usually more compact PDF file than you'd get from printing to a
PDF file. 
For more information on exporting as PDF refer to Importing and Exporting. 

Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Number of copies
 Sets how many copies of the document to print. 

Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Collated
 This is dimmed except when printing multiple copies of a double-page spread as two separate pages.
With this option selected, pages are printed as left-right-left-right, etc. With this option deselected, all the
left-hand pages are printed then all the right-hand pages. 
Printers that hold a page image in memory take some time to process the image. The printer can then
print multiple copies at its maximum speed. For such printers it is often faster to manually collate the
pages after printing. 
Other types of printers have to process the page for each copy. For these, select collate copies and save
yourself the chore of collating. 
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Print Options: Output tab

 Print layers
 There are two options: 

 Print All Foreground Layers.
 Print only the currently Visible Foreground Layers.

Note that only foreground layers are printed. Background layers are never printed. 

Print As
 Normal
 is suitable for most types of document. 
However some printers do not reproduce consistent colors when printing bitmaps or vector objects that
are the same color (this is a fault with the printer driver). This is noticeable if objects overlap onto
bitmaps or onto objects with transparency applied to them. In this case, select Bitmap or Anti-Aliased
Bitmap 
and retry. 
The choice between Bitmap and Anti-Aliased Bitmap
 depends on the printer and personal preference. Some printers give best results with anti-aliasing turned
off especially when printing thin lines. As a rule, using anti-aliasing allows lower resolution printing. For
example, 150 DPI bitmap printing is usually good enough for all uses-even typesetting. Without
anti-aliasing, higher resolutions may be needed which gives much slower printing. 

Transparency resolution
 When printing, MAGIX Xtreme Print Studio's transparency effects are created using bitmaps. 
This option controls the resolution of those bitmaps when sent to the printer. Automatic is suitable for
most drawings, and means MAGIX Xtreme Print Studio automatically selects a resolution suitable for the
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current printer. This might be unsuitable if printing to a very high resolution printer such as image setting
devices. In this case you may wish to control the print resolution manually by entering the desired value. 
Note that modern printers often claim to be able to print at over 1000 dots-per-inch, but this is not the
same thing as "pixels-per-inch", which is what you see on screen. Generally, it's never necessary to print
at more than 600 pixels-per-inch, and typically 300 pixels per inch produces perfectly adequate print
results, especially if anti-aliased. 

Fill quality
 Using this option, you can choose how many steps make up the graduated fills in your document when it
is printed. The Normal
 setting is suitable for most purposes. This option is dimmed for PostScript printers. 

Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Print layers
 There are two options: 

 Print All Foreground Layers.
 Print only the currently Visible Foreground Layers.

Note that only foreground layers are printed. Background layers are never printed. 

Print As
 Normal
 is suitable for most types of document. 
However some printers do not reproduce consistent colors when printing bitmaps or vector objects that
are the same color (this is a fault with the printer driver). This is noticeable if objects overlap onto
bitmaps or onto objects with transparency applied to them. In this case, select Bitmap or Anti-Aliased
Bitmap 
and retry. 
The choice between Bitmap and Anti-Aliased Bitmap
 depends on the printer and personal preference. Some printers give best results with anti-aliasing turned
off especially when printing thin lines. As a rule, using anti-aliasing allows lower resolution printing. For
example, 150 DPI bitmap printing is usually good enough for all uses-even typesetting. Without
anti-aliasing, higher resolutions may be needed which gives much slower printing. 

Transparency resolution
 When printing, MAGIX Xtreme Print Studio's transparency effects are created using bitmaps. 
This option controls the resolution of those bitmaps when sent to the printer. Automatic is suitable for
most drawings, and means MAGIX Xtreme Print Studio automatically selects a resolution suitable for the
current printer. This might be unsuitable if printing to a very high resolution printer such as image setting
devices. In this case you may wish to control the print resolution manually by entering the desired value. 
Note that modern printers often claim to be able to print at over 1000 dots-per-inch, but this is not the
same thing as "pixels-per-inch", which is what you see on screen. Generally, it's never necessary to print
at more than 600 pixels-per-inch, and typically 300 pixels per inch produces perfectly adequate print
results, especially if anti-aliased. 

Fill quality
 Using this option, you can choose how many steps make up the graduated fills in your document when it
is printed. The Normal
 setting is suitable for most purposes. This option is dimmed for PostScript printers. 

Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Print As
 Normal
 is suitable for most types of document. 
However some printers do not reproduce consistent colors when printing bitmaps or vector objects that
are the same color (this is a fault with the printer driver). This is noticeable if objects overlap onto
bitmaps or onto objects with transparency applied to them. In this case, select Bitmap or Anti-Aliased
Bitmap 
and retry. 
The choice between Bitmap and Anti-Aliased Bitmap
 depends on the printer and personal preference. Some printers give best results with anti-aliasing turned
off especially when printing thin lines. As a rule, using anti-aliasing allows lower resolution printing. For
example, 150 DPI bitmap printing is usually good enough for all uses-even typesetting. Without
anti-aliasing, higher resolutions may be needed which gives much slower printing. 

Transparency resolution
 When printing, MAGIX Xtreme Print Studio's transparency effects are created using bitmaps. 
This option controls the resolution of those bitmaps when sent to the printer. Automatic is suitable for
most drawings, and means MAGIX Xtreme Print Studio automatically selects a resolution suitable for the
current printer. This might be unsuitable if printing to a very high resolution printer such as image setting
devices. In this case you may wish to control the print resolution manually by entering the desired value. 
Note that modern printers often claim to be able to print at over 1000 dots-per-inch, but this is not the
same thing as "pixels-per-inch", which is what you see on screen. Generally, it's never necessary to print
at more than 600 pixels-per-inch, and typically 300 pixels per inch produces perfectly adequate print
results, especially if anti-aliased. 

Fill quality
 Using this option, you can choose how many steps make up the graduated fills in your document when it
is printed. The Normal
 setting is suitable for most purposes. This option is dimmed for PostScript printers. 

Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Transparency resolution
 When printing, MAGIX Xtreme Print Studio's transparency effects are created using bitmaps. 
This option controls the resolution of those bitmaps when sent to the printer. Automatic is suitable for
most drawings, and means MAGIX Xtreme Print Studio automatically selects a resolution suitable for the
current printer. This might be unsuitable if printing to a very high resolution printer such as image setting
devices. In this case you may wish to control the print resolution manually by entering the desired value. 
Note that modern printers often claim to be able to print at over 1000 dots-per-inch, but this is not the
same thing as "pixels-per-inch", which is what you see on screen. Generally, it's never necessary to print
at more than 600 pixels-per-inch, and typically 300 pixels per inch produces perfectly adequate print
results, especially if anti-aliased. 

Fill quality
 Using this option, you can choose how many steps make up the graduated fills in your document when it
is printed. The Normal
 setting is suitable for most purposes. This option is dimmed for PostScript printers. 

Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Fill quality
 Using this option, you can choose how many steps make up the graduated fills in your document when it
is printed. The Normal
 setting is suitable for most purposes. This option is dimmed for PostScript printers. 

Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Text options
 If your printer has problems reproducing fonts, select the Print All Text as Shapes
 option. All text is then converted to vector shapes before the document is sent to the printer. This may
be slower, but will reproduce exactly what you see on screen. 
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Print Options: Print Layout tab

 Most options in print layout are dimmed if you have Best Fit or Automatic Fit
 selected. We recommend using these options as they are the easiest way to print. 
However you can choose custom options (see "custom fit" below). 

Automatic fit
 Your design will be orientated as necessary, but Xtreme Print Studio will not change the size. We
recommend this option if you are having any difficulty getting the orientation right (there are at least four
places where you can set the page orientation, sometimes more for some printer drivers). 
This option is best if you have a set size for your design and don't want it altered. 

Best fit
 Your design will be moved to the center of the page and it will be expanded or shrunk to suit the paper
size. 
This option is best if you have a large or small design and want it to fit on one page. 

Custom fit
 Allows you to have control over your print out, including orientation, size and margins. 
The Orientation buttons can be used to choose the orientation of the printout. The scale can be altered
using the Scale
 field. The top and left margin fields can be changed (these set where the top left-hand corner of the page
appears on the printer's paper). 
The Width and Height
 fields give you an alternative way of setting the print scale (when you change one of these settings, the
other changes to ensure the page is always printed with a 100% aspect ratio). 
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Multiple fit
 To print multiple copies on one page, choose Multiple Fit
, enter a value for the number of copies needed across the page (rows), the number down the page
(columns), and the distance between each (gutter). 
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Automatic fit
 Your design will be orientated as necessary, but Xtreme Print Studio will not change the size. We
recommend this option if you are having any difficulty getting the orientation right (there are at least four
places where you can set the page orientation, sometimes more for some printer drivers). 
This option is best if you have a set size for your design and don't want it altered. 

Best fit
 Your design will be moved to the center of the page and it will be expanded or shrunk to suit the paper
size. 
This option is best if you have a large or small design and want it to fit on one page. 

Custom fit
 Allows you to have control over your print out, including orientation, size and margins. 
The Orientation buttons can be used to choose the orientation of the printout. The scale can be altered
using the Scale
 field. The top and left margin fields can be changed (these set where the top left-hand corner of the page
appears on the printer's paper). 
The Width and Height
 fields give you an alternative way of setting the print scale (when you change one of these settings, the
other changes to ensure the page is always printed with a 100% aspect ratio). 

Multiple fit
 To print multiple copies on one page, choose Multiple Fit
, enter a value for the number of copies needed across the page (rows), the number down the page
(columns), and the distance between each (gutter). 
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Best fit
 Your design will be moved to the center of the page and it will be expanded or shrunk to suit the paper
size. 
This option is best if you have a large or small design and want it to fit on one page. 

Custom fit
 Allows you to have control over your print out, including orientation, size and margins. 
The Orientation buttons can be used to choose the orientation of the printout. The scale can be altered
using the Scale
 field. The top and left margin fields can be changed (these set where the top left-hand corner of the page
appears on the printer's paper). 
The Width and Height
 fields give you an alternative way of setting the print scale (when you change one of these settings, the
other changes to ensure the page is always printed with a 100% aspect ratio). 

Multiple fit
 To print multiple copies on one page, choose Multiple Fit
, enter a value for the number of copies needed across the page (rows), the number down the page
(columns), and the distance between each (gutter). 
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Custom fit
 Allows you to have control over your print out, including orientation, size and margins. 
The Orientation buttons can be used to choose the orientation of the printout. The scale can be altered
using the Scale
 field. The top and left margin fields can be changed (these set where the top left-hand corner of the page
appears on the printer's paper). 
The Width and Height
 fields give you an alternative way of setting the print scale (when you change one of these settings, the
other changes to ensure the page is always printed with a 100% aspect ratio). 

Multiple fit
 To print multiple copies on one page, choose Multiple Fit
, enter a value for the number of copies needed across the page (rows), the number down the page
(columns), and the distance between each (gutter). 
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Multiple fit
 To print multiple copies on one page, choose Multiple Fit
, enter a value for the number of copies needed across the page (rows), the number down the page
(columns), and the distance between each (gutter). 
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Customizing 

In this chapter
Options in the Utilities menu
General tab
Grid and Ruler tab
Mouse tab
Page tab
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Options in the Utilities menu
 Keyboard shortcut: "Ctrl + Shift+ O". 
This menu option opens the Options
 dialog box. This lets you set various options for Xtreme Print Studio. 

The OK 
button at the bottom of the dialog box implements any changes you have made and closes the dialog
box. 
The Apply
 button implements any changes but keeps the dialog box on screen. This lets you make further changes. 
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General tab
 This page describes the General tab of the Utilities, Options dialog 

Save settings now
 This saves the current settings and overwrites the existing defaults. This button is useful if Save settings
on exit is not selected. Clicking Save Settings Now
 makes the current settings the defaults (they apply whenever you run Xtreme Print Studio). 

Save settings on exit
 With this option selected, the current settings are saved on exit and apply when you next load Xtreme
Print Studio. 

Recent file list size
 The File menu shows a list of the most recently loaded or saved files. This list gives a quick way to
reload any of these files. This option lets you change the number of files listed (between 1 and 9 files). 

Marquee Object Selection
 This option enables you to change this default setting for marquee selection
. So you can choose to have objects touching the selection rectangle selected or only the objects wholly
inside the rectangle. 
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Save settings now
 This saves the current settings and overwrites the existing defaults. This button is useful if Save settings
on exit is not selected. Clicking Save Settings Now
 makes the current settings the defaults (they apply whenever you run Xtreme Print Studio). 

Save settings on exit
 With this option selected, the current settings are saved on exit and apply when you next load Xtreme
Print Studio. 

Recent file list size
 The File menu shows a list of the most recently loaded or saved files. This list gives a quick way to
reload any of these files. This option lets you change the number of files listed (between 1 and 9 files). 

Marquee Object Selection
 This option enables you to change this default setting for marquee selection
. So you can choose to have objects touching the selection rectangle selected or only the objects wholly
inside the rectangle. 
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Save settings on exit
 With this option selected, the current settings are saved on exit and apply when you next load Xtreme
Print Studio. 

Recent file list size
 The File menu shows a list of the most recently loaded or saved files. This list gives a quick way to
reload any of these files. This option lets you change the number of files listed (between 1 and 9 files). 

Marquee Object Selection
 This option enables you to change this default setting for marquee selection
. So you can choose to have objects touching the selection rectangle selected or only the objects wholly
inside the rectangle. 
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Recent file list size
 The File menu shows a list of the most recently loaded or saved files. This list gives a quick way to
reload any of these files. This option lets you change the number of files listed (between 1 and 9 files). 

Marquee Object Selection
 This option enables you to change this default setting for marquee selection
. So you can choose to have objects touching the selection rectangle selected or only the objects wholly
inside the rectangle. 
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Marquee Object Selection
 This option enables you to change this default setting for marquee selection
. So you can choose to have objects touching the selection rectangle selected or only the objects wholly
inside the rectangle. 

Page 229



Grid and Ruler tab
 This page describes the Grid and Ruler tab of the Utilities, Options dialog 

Grid and Ruler spacing
 Major Spacing defines the distance between the major grid and ruler divisions. The units used for the
grid and rulers are defined by the units you use for the major spacing. For example entering a major grid
spacing of 2cm
 will set the grid and ruler units to centimeters regardless of the page units specified in the units options. 

Grid type
 MAGIX Xtreme Print Studio allows the use of a standard Rectangular grid or an Isometric 
grid. 

Origin (0,0 point)
 Normally, the origin for the grid and rulers is at the bottom left-hand corner of the page. If you wish to
move it to a different location, change the origin value. 

Coordinate Direction
 Here you can change the direction of page coordinates so that, for example, Y values increase as you go
down the page. This is useful when you want the 0,0 point to be the top left corner and increase down
the page like it does for HTML. 
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Grid and Ruler spacing
 Major Spacing defines the distance between the major grid and ruler divisions. The units used for the
grid and rulers are defined by the units you use for the major spacing. For example entering a major grid
spacing of 2cm
 will set the grid and ruler units to centimeters regardless of the page units specified in the units options. 

Grid type
 MAGIX Xtreme Print Studio allows the use of a standard Rectangular grid or an Isometric 
grid. 

Origin (0,0 point)
 Normally, the origin for the grid and rulers is at the bottom left-hand corner of the page. If you wish to
move it to a different location, change the origin value. 

Coordinate Direction
 Here you can change the direction of page coordinates so that, for example, Y values increase as you go
down the page. This is useful when you want the 0,0 point to be the top left corner and increase down
the page like it does for HTML. 
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Grid type
 MAGIX Xtreme Print Studio allows the use of a standard Rectangular grid or an Isometric 
grid. 

Origin (0,0 point)
 Normally, the origin for the grid and rulers is at the bottom left-hand corner of the page. If you wish to
move it to a different location, change the origin value. 

Coordinate Direction
 Here you can change the direction of page coordinates so that, for example, Y values increase as you go
down the page. This is useful when you want the 0,0 point to be the top left corner and increase down
the page like it does for HTML. 
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Origin (0,0 point)
 Normally, the origin for the grid and rulers is at the bottom left-hand corner of the page. If you wish to
move it to a different location, change the origin value. 

Coordinate Direction
 Here you can change the direction of page coordinates so that, for example, Y values increase as you go
down the page. This is useful when you want the 0,0 point to be the top left corner and increase down
the page like it does for HTML. 

Page 233



Coordinate Direction
 Here you can change the direction of page coordinates so that, for example, Y values increase as you go
down the page. This is useful when you want the 0,0 point to be the top left corner and increase down
the page like it does for HTML. 
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Mouse tab
 This page describes the Mouse tab of the Utilities, Options dialog 

Mouse button function
 Xtreme Print Studio gives you a range of possible actions when you click either the left or right mouse
buttons. For example, if you're left-handed, you may prefer to use the right-hand button as the normal
button. You would therefore assign the normal click to the right mouse button (you can also set both
buttons to have the same action if you wish). 
Possible actions: 

 Normal click - At least one button should always be assigned as the normal click.
 "Shift+ click".
 "Ctrl + click".
 "Alt + click".
 Display a pop-up menu (see below).
 Toggle full-screen mode (described in Document Handling).
 Zoom in or out -click to zoom in, "Shift+ click" to zoom out (described in Document Handling).
 Push Tool (as if you pressed "Shift+ F8")

The pop-up menu contains options suitable for the object you click on. For example, for most object
types the menu contains Cut, Copy, Paste, Delete, Duplicate, Clone (these are described in Object
Handling
). 
Mouse wheel Movement: 
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You can change the mouse wheel action here between Scrolling and Zooming. 
Click Reset Defaults to return to the original button assignments. This has immediate effect; you don't
need to click OK or Apply Now
. 
The Windows Control Panel also lets you swap the left and right mouse buttons. 

Magnetic Snap Radii
 Snapping is described in Object Handling. 
These text boxes define how close you can drag an object before it snaps to a magnetic object. These
are distances on the screen and independent of any document scaling. 
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Mouse button function
 Xtreme Print Studio gives you a range of possible actions when you click either the left or right mouse
buttons. For example, if you're left-handed, you may prefer to use the right-hand button as the normal
button. You would therefore assign the normal click to the right mouse button (you can also set both
buttons to have the same action if you wish). 
Possible actions: 

 Normal click - At least one button should always be assigned as the normal click.
 "Shift+ click".
 "Ctrl + click".
 "Alt + click".
 Display a pop-up menu (see below).
 Toggle full-screen mode (described in Document Handling).
 Zoom in or out -click to zoom in, "Shift+ click" to zoom out (described in Document Handling).
 Push Tool (as if you pressed "Shift+ F8")

The pop-up menu contains options suitable for the object you click on. For example, for most object
types the menu contains Cut, Copy, Paste, Delete, Duplicate, Clone (these are described in Object
Handling
). 
Mouse wheel Movement: 
You can change the mouse wheel action here between Scrolling and Zooming. 
Click Reset Defaults to return to the original button assignments. This has immediate effect; you don't
need to click OK or Apply Now
. 
The Windows Control Panel also lets you swap the left and right mouse buttons. 

Magnetic Snap Radii
 Snapping is described in Object Handling. 
These text boxes define how close you can drag an object before it snaps to a magnetic object. These
are distances on the screen and independent of any document scaling. 
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Magnetic Snap Radii
 Snapping is described in Object Handling. 
These text boxes define how close you can drag an object before it snaps to a magnetic object. These
are distances on the screen and independent of any document scaling. 
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Page tab
 This page describes the Page tab of the Utilities, Options dialog 

These options apply only to the selected document. 

Paper size
A0 84.0 x 118.8cm 33.07 x 46.77inches 
A1 59.4 x 84.0 23.39 x 33.07 
A2 42.0 x 59.4 16.54 x 23.39 
A3 29.7 x 42.0 11.69 x 16.54 
A4 21.0 x 29.7 8.27 x 11.69 
A5 14.85 x 21.0 5.85 x 8.27 
A6 10.5 x 14.85 4.13 x 5.85 
US legal 35.56 x 21.59 14 x 8.5 
US letter 27.94 x 21.59 11 x 8.5 
Fanfold 30.48 x 20.955 12 x 8.25 
For other sizes, click custom and type in the required width and height. 

Orientation
  Portrait orientation displays the longest sides vertically.
 Landscape orientation displays the longest sides horizontally. If you entered a custom page size,
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landscape turns the page sideways.
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Paper size
A0 84.0 x 118.8cm 33.07 x 46.77inches 
A1 59.4 x 84.0 23.39 x 33.07 
A2 42.0 x 59.4 16.54 x 23.39 
A3 29.7 x 42.0 11.69 x 16.54 
A4 21.0 x 29.7 8.27 x 11.69 
A5 14.85 x 21.0 5.85 x 8.27 
A6 10.5 x 14.85 4.13 x 5.85 
US legal 35.56 x 21.59 14 x 8.5 
US letter 27.94 x 21.59 11 x 8.5 
Fanfold 30.48 x 20.955 12 x 8.25 
For other sizes, click custom and type in the required width and height. 

Orientation
  Portrait orientation displays the longest sides vertically.
 Landscape orientation displays the longest sides horizontally. If you entered a custom page size,

landscape turns the page sideways.
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Orientation
  Portrait orientation displays the longest sides vertically.
 Landscape orientation displays the longest sides horizontally. If you entered a custom page size,

landscape turns the page sideways.
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Menus and Keyboard
Shortcuts
In this chapter
Introduction
File menu
Edit menu
Arrange menu
Utilities menu
Window menu
Help menu
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Introduction
 This chapter describes the operations available on each of the menus and those available via keyboard
shortcuts. In many cases the operations described in this chapter apply to the selected object. In most
cases, the described action also applies when you have several selected objects. We use selected object
as shorthand for selected object or objects. 
Often you can select options from either a menu, a control bar or a keyboard shortcut. Where a button
on a control bar and/or keyboard shortcut exists, these are shown after the menu name. For example, the
following means there is a button on the Standard 
control bar that has the same effect as selecting new, or you can use the shortcut" Ctrl + N". 
New (Standard control bar or "Ctrl + N")
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File menu
 New (Standard control bar or Ctrl+N)
 Opens a new document. 

Open (Standard control bar or Ctrl+O)
 Opens a new editing window and loads a file into it. This file can be: 

 An Xtreme Print Studio .xar file to view or edit an existing Xtreme Print Studio document,
 Or any of the other import formats (see Importing & Exporting for a list of formats). This opens a

new document showing the drawing in the file.

 Close (Ctrl+W)
 Closes the current editing window. Xtreme Print Studio remains loaded. You are warned if the file has
unsaved changes. 

Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Import (Ctrl+Shift+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Impor
t loads the file into the existing open document. 

Page Options
 Alter the page layout, size, etc. 

Print Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 
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Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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New (Standard control bar or Ctrl+N)
 Opens a new document. 

Open (Standard control bar or Ctrl+O)
 Opens a new editing window and loads a file into it. This file can be: 

 An Xtreme Print Studio .xar file to view or edit an existing Xtreme Print Studio document,
 Or any of the other import formats (see Importing & Exporting for a list of formats). This opens a

new document showing the drawing in the file.

 Close (Ctrl+W)
 Closes the current editing window. Xtreme Print Studio remains loaded. You are warned if the file has
unsaved changes. 

Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Import (Ctrl+Shift+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Impor
t loads the file into the existing open document. 

Page Options
 Alter the page layout, size, etc. 

Print Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
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 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Open (Standard control bar or Ctrl+O)
 Opens a new editing window and loads a file into it. This file can be: 

 An Xtreme Print Studio .xar file to view or edit an existing Xtreme Print Studio document,
 Or any of the other import formats (see Importing & Exporting for a list of formats). This opens a

new document showing the drawing in the file.

 Close (Ctrl+W)
 Closes the current editing window. Xtreme Print Studio remains loaded. You are warned if the file has
unsaved changes. 

Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Import (Ctrl+Shift+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Impor
t loads the file into the existing open document. 

Page Options
 Alter the page layout, size, etc. 

Print Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 
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Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Close (Ctrl+W)
 Closes the current editing window. Xtreme Print Studio remains loaded. You are warned if the file has
unsaved changes. 

Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Import (Ctrl+Shift+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Impor
t loads the file into the existing open document. 

Page Options
 Alter the page layout, size, etc. 

Print Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 

Page 251



Save (Standard control bar or Ctrl+S)
 Saves the selected document. 

Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Import (Ctrl+Shift+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Impor
t loads the file into the existing open document. 

Page Options
 Alter the page layout, size, etc. 

Print Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Save As
 Lets you save the selected document under a different name or to a different directory or drive. 

Save All
 Saves all loaded documents. 

Import (Ctrl+Shift+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Impor
t loads the file into the existing open document. 

Page Options
 Alter the page layout, size, etc. 

Print Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Save All
 Saves all loaded documents. 

Import (Ctrl+Shift+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Impor
t loads the file into the existing open document. 

Page Options
 Alter the page layout, size, etc. 

Print Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Import (Ctrl+Shift+I)
 Loads a file into the selected document. The file can be any of the import formats (see Importing &
Exporting for more information). 
Note the difference between Open and Import: both load a variety of file formats but Open opens a
new document. Impor
t loads the file into the existing open document. 

Page Options
 Alter the page layout, size, etc. 

Print Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Page Options
 Alter the page layout, size, etc. 

Print Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Print Setup
 Sets options relating to the current printer or print file (refer to Printing
 for more information). 

Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 

Page 257



Print Options
 Alter the various options when printing, including orientation and scaling (refer to Printing
 for more information). 

Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Print (Ctrl+P)
 Sets options relating to printing the document and lets you print the document (refer to Printing
 for more information). 

Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Recent Files
 A list of the most recently loaded or saved files. Provides a quick way to reload any of these files. 
You can change the number of files in this list (refer to Customizing Xtreme Print Studio
 for details). 

Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Exit
 Closes all windows and removes Xtreme Print Studio from memory. You are warned if any files have
unsaved changes. 
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Edit menu
This section covers
Undo (Standard control bar or Ctrl+Z)
Redo (Standard control bar or Ctrl+Y)
Cut (Edit control bar or Ctrl+X)
Copy (Edit control bar or Ctrl+C)
Paste (Edit control bar or Ctrl+V)
Paste in place (Ctrl+Shift+V)
Paste Attributes (Ctrl+Shift+A)
Delete (Edit & Standard control bars or Delete)
Select All (Ctrl+A)
Clear Selection (Esc)
Duplicate (Edit control bar or Ctrl+D)
Clone (Ctrl+K)

Undo (Standard control bar or Ctrl+Z)
 Undo the previous operation. The description of this option reflects the last operation performed. For
example, Undo Cut (refer to Undo & Redo
). 

Redo (Standard control bar or Ctrl+Y)
 Cancel the last Undo command. The description of this option reflects the last Undo 
operation (refer to Undo & Redo). 

Cut (Edit control bar or Ctrl+X)
 Cut the selected object to the clipboard. The description of this option reflects the type of object
selected (refer to Object Handling
). 

Copy (Edit control bar or Ctrl+C)
 Copy the selected object to the clipboard. The description of this option reflects the type of object
selected. The object remains in place in the document (refer to Object Handling
). 

Paste (Edit control bar or Ctrl+V)
 Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. 
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Paste Attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling). 

Delete (Edit & Standard control bars or Delete)
 Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers). 

Clear Selection (Esc)
 Deselect all objects. 

Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Undo (Standard control bar or Ctrl+Z)
 Undo the previous operation. The description of this option reflects the last operation performed. For
example, Undo Cut (refer to Undo & Redo
). 

Redo (Standard control bar or Ctrl+Y)
 Cancel the last Undo command. The description of this option reflects the last Undo 
operation (refer to Undo & Redo). 

Cut (Edit control bar or Ctrl+X)
 Cut the selected object to the clipboard. The description of this option reflects the type of object
selected (refer to Object Handling
). 

Copy (Edit control bar or Ctrl+C)
 Copy the selected object to the clipboard. The description of this option reflects the type of object
selected. The object remains in place in the document (refer to Object Handling
). 

Paste (Edit control bar or Ctrl+V)
 Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. 

Paste Attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling). 

Delete (Edit & Standard control bars or Delete)
 Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers). 

Clear Selection (Esc)
 Deselect all objects. 
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Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Redo (Standard control bar or Ctrl+Y)
 Cancel the last Undo command. The description of this option reflects the last Undo 
operation (refer to Undo & Redo). 

Cut (Edit control bar or Ctrl+X)
 Cut the selected object to the clipboard. The description of this option reflects the type of object
selected (refer to Object Handling
). 

Copy (Edit control bar or Ctrl+C)
 Copy the selected object to the clipboard. The description of this option reflects the type of object
selected. The object remains in place in the document (refer to Object Handling
). 

Paste (Edit control bar or Ctrl+V)
 Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. 

Paste Attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling). 

Delete (Edit & Standard control bars or Delete)
 Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers). 

Clear Selection (Esc)
 Deselect all objects. 

Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 
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Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Cut (Edit control bar or Ctrl+X)
 Cut the selected object to the clipboard. The description of this option reflects the type of object
selected (refer to Object Handling
). 

Copy (Edit control bar or Ctrl+C)
 Copy the selected object to the clipboard. The description of this option reflects the type of object
selected. The object remains in place in the document (refer to Object Handling
). 

Paste (Edit control bar or Ctrl+V)
 Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. 

Paste Attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling). 

Delete (Edit & Standard control bars or Delete)
 Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers). 

Clear Selection (Esc)
 Deselect all objects. 

Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Copy (Edit control bar or Ctrl+C)
 Copy the selected object to the clipboard. The description of this option reflects the type of object
selected. The object remains in place in the document (refer to Object Handling
). 

Paste (Edit control bar or Ctrl+V)
 Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. 

Paste Attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling). 

Delete (Edit & Standard control bars or Delete)
 Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers). 

Clear Selection (Esc)
 Deselect all objects. 

Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Paste (Edit control bar or Ctrl+V)
 Paste the clipboard contents into the selected document. The wording of this option reflects the contents
of the clipboard (refer to Object Handling
). 
Sometimes, when you paste the contents of the clipboard into a document, it could be inserted using
several different formats. If this is the case the Paste Special
 dialog box will appear so you can choose a format. 

Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. 

Paste Attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling). 

Delete (Edit & Standard control bars or Delete)
 Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers). 

Clear Selection (Esc)
 Deselect all objects. 

Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Paste in place (Ctrl+Shift+V)
 The same as Paste, 
except your object will be pasted in the exact same position from which you copied it. 

Paste Attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling). 

Delete (Edit & Standard control bars or Delete)
 Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers). 

Clear Selection (Esc)
 Deselect all objects. 

Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Paste Attributes (Ctrl+Shift+A)
 This option lets you copy attributes (such as the line pattern or fill color) between objects. It is a quick
way of applying multiple attributes. When you Paste Attributes, the attributes of the objects on the
clipboard are applied to all the objects currently selected (refer to Object Handling). 

Delete (Edit & Standard control bars or Delete)
 Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers). 

Clear Selection (Esc)
 Deselect all objects. 

Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Delete (Edit & Standard control bars or Delete)
 Delete the selected object. The description of this option reflects the type of object selected (refer to 
Object Handling
). 

Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers). 

Clear Selection (Esc)
 Deselect all objects. 

Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Select All (Ctrl+A)
 Select all objects in editable layers (editable and locked layers are described in Layers). 

Clear Selection (Esc)
 Deselect all objects. 

Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Clear Selection (Esc)
 Deselect all objects. 

Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Duplicate (Edit control bar or Ctrl+D)
 Copy the selected object placing the copy slightly offset from the original. The copy becomes the
selected object. The offset distance can be customized (see Customizing Xtreme Print Studio). 

Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 
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Clone (Ctrl+K)
 Like Duplicate 
copies the selected object, but places the copy directly over the original. The copy becomes the selected
object. 

Page 277



Arrange menu
This section covers
Bring to Front (Arrange control bar or Ctrl+F)
Move Forwards (Arrange control bar or Ctrl+Shift+F)
Move Backwards (Arrange control bar or Ctrl+Shift+B)
Put to Back (Arrange control bar or Ctrl+B)

Bring to Front (Arrange control bar or Ctrl+F)
 Move the selected object to the front of all other objects in the same layer. See Object Handling
 for more information. 

Move Forwards (Arrange control bar or Ctrl+Shift+F)
 Move the selected object one step towards the front (refer to Object Handling
). 

Move Backwards (Arrange control bar or Ctrl+Shift+B)
 Move the selected object one step towards the back (refer to Object Handling). 

Put to Back (Arrange control bar or Ctrl+B)
 Move the selected object behind all others in the same layer (refer to Object Handling
). 
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Bring to Front (Arrange control bar or Ctrl+F)
 Move the selected object to the front of all other objects in the same layer. See Object Handling
 for more information. 

Move Forwards (Arrange control bar or Ctrl+Shift+F)
 Move the selected object one step towards the front (refer to Object Handling
). 

Move Backwards (Arrange control bar or Ctrl+Shift+B)
 Move the selected object one step towards the back (refer to Object Handling). 

Put to Back (Arrange control bar or Ctrl+B)
 Move the selected object behind all others in the same layer (refer to Object Handling
). 
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Move Forwards (Arrange control bar or Ctrl+Shift+F)
 Move the selected object one step towards the front (refer to Object Handling
). 

Move Backwards (Arrange control bar or Ctrl+Shift+B)
 Move the selected object one step towards the back (refer to Object Handling). 

Put to Back (Arrange control bar or Ctrl+B)
 Move the selected object behind all others in the same layer (refer to Object Handling
). 
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Move Backwards (Arrange control bar or Ctrl+Shift+B)
 Move the selected object one step towards the back (refer to Object Handling). 

Put to Back (Arrange control bar or Ctrl+B)
 Move the selected object behind all others in the same layer (refer to Object Handling
). 
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Put to Back (Arrange control bar or Ctrl+B)
 Move the selected object behind all others in the same layer (refer to Object Handling
). 
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Utilities menu
This section covers
Color Editor (Ctrl+Shift+E)
Options (Ctrl+Shift+O)

Color Editor (Ctrl+Shift+E)
 Opens the Color Editor
 (refer to Color Handling). 

Options (Ctrl+Shift+O)
 Opens the Options dialog box (described in Customizing Xtreme Print Studio
). 
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Color Editor (Ctrl+Shift+E)
 Opens the Color Editor
 (refer to Color Handling). 

Options (Ctrl+Shift+O)
 Opens the Options dialog box (described in Customizing Xtreme Print Studio
). 
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Options (Ctrl+Shift+O)
 Opens the Options dialog box (described in Customizing Xtreme Print Studio
). 
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Window menu
This section covers
Arrange Views
Cascade
Arrange Icons
Full Screen (8 on numeric keypad)
Show Grid (#)
Snap to Grid (. on numeric keypad)
Documents Loaded

Arrange Views
 Displays all Xtreme Print Studio windows as tiles. 

Cascade
 Displays all Xtreme Print Studio windows stacked behind each other so that the title bars are visible. 

Arrange Icons
 Tidies up any icons for minimized Xtreme Print Studio windows. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Makes the on-screen grid visible (see Document Handling
). 

Snap to Grid (. on numeric keypad)
 With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Documents Loaded
 A list of the currently loaded documents. Clicking on a name makes that document the selected
document ("Ctrl + F6" also switches between open documents). A "*" after the document name indicates
that it currently has unsaved changes. 
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Arrange Views
 Displays all Xtreme Print Studio windows as tiles. 

Cascade
 Displays all Xtreme Print Studio windows stacked behind each other so that the title bars are visible. 

Arrange Icons
 Tidies up any icons for minimized Xtreme Print Studio windows. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Makes the on-screen grid visible (see Document Handling
). 

Snap to Grid (. on numeric keypad)
 With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Documents Loaded
 A list of the currently loaded documents. Clicking on a name makes that document the selected
document ("Ctrl + F6" also switches between open documents). A "*" after the document name indicates
that it currently has unsaved changes. 
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Cascade
 Displays all Xtreme Print Studio windows stacked behind each other so that the title bars are visible. 

Arrange Icons
 Tidies up any icons for minimized Xtreme Print Studio windows. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Makes the on-screen grid visible (see Document Handling
). 

Snap to Grid (. on numeric keypad)
 With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Documents Loaded
 A list of the currently loaded documents. Clicking on a name makes that document the selected
document ("Ctrl + F6" also switches between open documents). A "*" after the document name indicates
that it currently has unsaved changes. 
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Arrange Icons
 Tidies up any icons for minimized Xtreme Print Studio windows. 

Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Makes the on-screen grid visible (see Document Handling
). 

Snap to Grid (. on numeric keypad)
 With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Documents Loaded
 A list of the currently loaded documents. Clicking on a name makes that document the selected
document ("Ctrl + F6" also switches between open documents). A "*" after the document name indicates
that it currently has unsaved changes. 
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Full Screen (8 on numeric keypad)
 Toggles between full-screen and normal screen modes. 

Show Grid (#)
 Makes the on-screen grid visible (see Document Handling
). 

Snap to Grid (. on numeric keypad)
 With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Documents Loaded
 A list of the currently loaded documents. Clicking on a name makes that document the selected
document ("Ctrl + F6" also switches between open documents). A "*" after the document name indicates
that it currently has unsaved changes. 
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Show Grid (#)
 Makes the on-screen grid visible (see Document Handling
). 

Snap to Grid (. on numeric keypad)
 With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Documents Loaded
 A list of the currently loaded documents. Clicking on a name makes that document the selected
document ("Ctrl + F6" also switches between open documents). A "*" after the document name indicates
that it currently has unsaved changes. 
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Snap to Grid (. on numeric keypad)
 With this option set, an object snaps to any grid point it is dragged close to (see Document Handling). 

Documents Loaded
 A list of the currently loaded documents. Clicking on a name makes that document the selected
document ("Ctrl + F6" also switches between open documents). A "*" after the document name indicates
that it currently has unsaved changes. 
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Documents Loaded
 A list of the currently loaded documents. Clicking on a name makes that document the selected
document ("Ctrl + F6" also switches between open documents). A "*" after the document name indicates
that it currently has unsaved changes. 
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Help menu
This section covers
help
About 
Update

help
 Use the command "MAGIX Xtreme Print Studio Help" in the "Help" menu to open the start page of the
program Help. Here you can work through the Help step-by-step and jump to specific sections via the
tree structure on the right-hand side. 

About 
Displays copyright info and version number of MAGIX Xtreme Print Studio. 

Update
 Connects directly to the online update page where you can get the latest version of your program. 
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help
 Use the command "MAGIX Xtreme Print Studio Help" in the "Help" menu to open the start page of the
program Help. Here you can work through the Help step-by-step and jump to specific sections via the
tree structure on the right-hand side. 
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Displays copyright info and version number of MAGIX Xtreme Print Studio. 
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About 
Displays copyright info and version number of MAGIX Xtreme Print Studio. 

Update
 Connects directly to the online update page where you can get the latest version of your program. 
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Update
 Connects directly to the online update page where you can get the latest version of your program. 
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The help system
 Help guide
 Press "F1", or click "Help -> MAGIX Xtreme Print Studio Help"
 for a comprehensive help guide. 

Status line
This is displayed at the bottom of the editing window and tells
you about the current selection, available options and the
pointer position. 

It is constantly updated telling you what you can do next and what options are available. The quickest
way to learn about Xtreme Print Studio is to frequently look at the status line. 

Tooltips
When you move over a button, the tooltip tells you the
function of the button. 

About 
Choose "Help -> About MAGIX Xtreme Print Studio"
. This displays general information about the program. If you contact Xara support, you may be asked
for this information. 
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Help guide
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Tooltips
When you move over a button, the tooltip tells you the
function of the button. 

About 
Choose "Help -> About MAGIX Xtreme Print Studio"
. This displays general information about the program. If you contact Xara support, you may be asked
for this information. 
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About 
Choose "Help -> About MAGIX Xtreme Print Studio"
. This displays general information about the program. If you contact Xara support, you may be asked
for this information. 
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