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Getting Started
A.	 Using the Document Setup Wizard

PrintMusic’s Document Setup Wizard is usually the fastest way to begin a new score.  
The pages in this wizard allow you to quickly specify all the basic score elements.

From the File menu, choose New > 
Document with Setup Wizard.

Choose the ensemble and Document 
Style and click Next. 

Document Styles include fonts and 
markings designed for particular types 
of documents, in this case,  
a choral jazz arrangement.

See “Setup Wizard” in the User Manual for details.

Add or remove instruments  
and click Next. 

On pages 3 and 4, indicate  
the desired score elements,  
and click Finish.

Pages 3 and 4 allow you to specify the:

•	 Title

•	 Credits and copyright

•	 Key signature

•	 Time signature

•	 Tempo indication

•	 Pickup measure

•	 Number of measures

3

4

1

2
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D.	Scanning files
Use PrintMusic’s built-in SmartScore technology to scan and import a piece of sheet music, or to  
import an existing scanned TIFF graphic. Go to File > Scanning: SmartScore Lite to find these options.

Tip: After scanning and importing a page of sheet music, use the Selection Tool to copy the music into a new empty 
document with the desired orchestration and Document Style.

B.	 Opening files
Open a PrintMusic file by choosing Open from the File menu. PrintMusic 2010 can open all Finale® notation files 
(*.MUS) saved in PrintMusic 2010 or earlier, as well as those saved in other Finale-family notation products. 

C.	 Sharing files
PrintMusic's native file format is the Finale Notation file (*.MUS). These files are cross-platform, which means 
the same file can be opened on either a Macintosh® or a Windows® computer. PrintMusic files are not 
backwards compatible, which means a PrintMusic 2010 document cannot be opened in PrintMusic 2009 or any 
previous version of PrintMusic. To open a PrintMusic 2010 file in PrintMusic 2009, export the file in MusicXML 
format. PrintMusic versions 2006 and later can import Music XML files.

PrintMusic 2009

PrintMusic 2010

PrintMusic 2010

PrintMusic 2009

MusicXML

See “Scanning” in  the User 
Manual  for details and 
specifications.
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Press                +                         
to switch between Page 
View and Scroll View

Navigating Your Music
Getting the best view of your score-in-progress is crucial to working with PrintMusic efficiently.  

A.	 Choosing a view
You can view your music in Page View or Scroll View. 
From the View menu, choose Scroll View or Page View. 

	 Page View

displays your music exactly as it will appear on the printed page. 
Use this view for system and page layout.

	 Scroll View

displays your music in one 
continuous horizontal system, 
free from page constraints.

ctrl E

Search “Views” in the User Manual for more details.
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B.	 Zooming In and Out
You can find zoom commands under the View menu, but to save time, use keyboard shortcuts.

Press                +           to zoom outPress                +           to zoom inctrl =
+ ctrl –

—

Zooming in and out using your mouse cursor:

Click with the middle mouse button to zoom in to the position clicked.

             + click with the middle mouse button to zoom out.ctrl

For more, search “Zoom” in the User Manual.

C.	 Dragging the Visible Score Region
Use PrintMusic’s Hand Grabber Tool to reposition your view of the score.

Right-click and drag to move the score.

D.	Switching pages
In Page View, use the arrow buttons in 
the lower left corner of your screen to 
navigate between pages. Or, use the 
keystrokes listed here:

Search for “Hand Grabber” in the User 
Manual for more information.

Search for “Page View” in the User 
Manual for more information.

Press               +                                       
to move to the previous page.

ctrl Page
Down Press               +                             

to move to the next page.

ctrl Page
Up
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Entering Your Music: Simple Entry
Click the Simple Entry Tool.

Note the Simple menu (a) appears at the top of your screen. You will use 
this menu to change settings and refer to keyboard shortcuts.

Note the Simple Entry Palette (b), which you will use to specify note 
durations and other note properties.

A.	 Entering notes with your mouse
Click the note duration in the Simple Entry Palette, as well as 
the accidental, tie, tuplet, or grace note.

Position your mouse cursor where you would like to enter the note.

Click to enter the note. PrintMusic flips the stem direction  
when appropriate.

1

2

3

a.

b.

1

2

3

Tip: Double-click one of these tools to 
de-select all other tools in the Simple 
Entry Palette.

B.	 Entering notes with your computer keyboard
Use your numeric keypad (c) to choose note durations before you click them in. Use the 
image to the right as a guide. To remove extra tools, double-press as shown below.

c.

(press once)

To change the 
selected duration.

(press twice)

To select only the 
duration and remove 
the dot and flat.

Press numpad 9 and 
click to add a triplet.

LAPTOP USERS: Use the  
“Laptop Shortcut Table”  to 

improve the efficiency of 
your smaller keyboard. 

Choose Simple > Keyboard 
Shortcut Set > Laptop 

Shortcut Set.

Notes are purple when you enter them, 
indicating they can be edited with a keystroke.

+ alt 6

Change the duration of the note you just 
entered by pressing Alt + # (1-8). 

All Simple Entry keyboard shortcuts 
are listed under the Simple menu.
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C.	 Typing notes into the score with your computer keyboard
Using your computer keyboard to type notes into the score is faster than clicking. To do so, type the 
duration, then: 

Press Enter to activate the  
Simple Entry Caret, which is 
PrintMusic’s entry cursor.

Use the up and down arrows 
to choose the pitch.

1 2 3 Press Enter to enter the note. 

Or, simply type the letter of the 
desired pitch, 0 (zero) for a rest.

4

enter

A B C 0 D

enter

Press Shift-down arrow to move 
the caret down an octave.

5

shift + 

Moves selection 
left/right.  

+ 

Moves selection up/down.

Here are some common ways to modify a selected note.

See “Simple Entry” in the User 
Manual for more information.

T L \ 3 / /

+ –

=
+

–
—

Sharp Flat Add tie Flip stem Flip 
enharmonic

Add 
interval 
third

Break/join beam

Half step 
increase 
(numpad)

Half step 
decrease 
(numpad)

ctrl
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Use the following shortcuts to quickly change layers.D.	Entering notes into the score with a MIDI keyboard
You can use your MIDI keyboard (or other MIDI 
device) to quickly enter notes. With the caret 
active, simply play the desired note or chord to 
add it to the score.

Check Simple > Use MIDI Device for Input, 
to use a MIDI keyboard for note entry.

E.	 Working with Layers
When a second voice with a different rhythm is required within a measure, like the eighth notes shown here, 
enter the line in a new layer. Each layer is a rhythmically independent voice. Simply choose the new layer and 
enter as you would normally.

See “Speedy Entry” and 
“HyperScribe®” in the User 
Manual for other ways to enter 
music using a MIDI keyboard.

The layer selection buttons are located in the lower 
left corner of the PrintMusic window.

+ alt shift + 1 =  Layer 1

+ alt shift + 2 =  Layer 2

+ alt shift + 3 =  Layer 3

+ alt shift + 4 =  Layer 4

From the Document menu, choose Show Active Layer 
Only to work with a single layer independently.

+ 

Always use layers 1 and 2 first when notating 
multiple voices. If there are three or four voices in 
a single staff, then use layers 3 and 4 as needed.

See “Multiple Voices”  in the User 
Manual for more information.

Show Active Layer Only allows you to edit or clear 
individual layers without affecting the hidden layers. 
(Compare to figure above).
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1 3

Playing in Your Music—HyperScribe®

HyperScribe allows you to record directly from your MIDI keyboard 
into the score. To configure your MIDI keyboard (or other external 
MIDI device) for use with PrintMusic, see “Setting up your MIDI 
system” in the Tutorials section of the PrintMusic User Manual.  

A.	 Recording a performance
Click the HyperScribe Tool.

Click a measure.

B.	 Setting the smallest note value
Since a live performance is never perfect, PrintMusic rounds off your performance to the nearest note value 
you choose. For example, if your piece does not include any notes shorter than an eighth note, tell PrintMusic 
this by specifying eighth as the smallest note value to ensure there will not be sixteenth notes in the 
transcription. This setting is configured in the Quantization Settings dialog box.

2

Wait for two countoff measures and begin playing.

When you’re done, click the score.

Choose MIDI > Quantization
Settings to open this dialog box.

Results of your HyperScribe  
recording depend on the 
Smallest Note Value selected 
and other quantization settings.

C.	 Recording into two staves
Click the HyperScribe Tool.

From the HyperScribe menu, choose Record 
Mode > Split Into Two Staves.

Enter the split point (middle C = 60) and click OK.

Record your performance.

1

2

3

4

4
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Selecting Music
The Selection Tool is PrintMusic's universal editing tool. It can be used to select, move, delete, copy, paste, 
or otherwise edit any region of measures and virtually any individual item in the score.

A.	 Selecting regions and measures
click

drag

Click and drag diagonally 
across any measure region 
(partial or whole measures) 
to select a measure region.

Click on the staff lines 
(between beats) to select 
a full measure.

Double-click a full measure, or 
Command-click between beats. 
Copying measure-specific
items or deleting full measures 
requires a stack selection.

B.	 Expanding selection
Use keyboard shortcuts to expand or contract  
the selected region on a single staff...

shift + To next beat

+ shift + 2To end of measure

shift + endTo end of score

ctrl

...or on multiple staves. shift + shift + 
(again)

A selected region including 
full measures in every staff  
is called a measure stack  
and is indicated by highlighting 
that extends from the top to 
the bottom staff, including  
the area between staves.Tip: See “Selecting Music” in the 

User Manual for more details.
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Using Contextual Menus
Right-click to open contextual menus.

You can perform many common tasks using contextual menus.

Or, choose from one of the many other options. By context-clicking a region you can perform a multitude  
of additional tasks:

•	 Edit measure attributes

•	 Change the barline style

•	 Create or break multimeasure rests

•	 Cut, copy, or paste

•	 Transpose

•	 Add, insert, or delete measures

•	 Change the key, meter, or clef

•	 Apply alternate notation

•	 Add repeats

Transpose, add 
repeats, insert 
measures, and make 
other changes to 
measure regions.

Edit or delete text.

Change the key.
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Copying, Pasting, and Inserting
PrintMusic offers a great deal of control over copying, inserting and pasting (replacing).

A.	 Drag-copying
If the source and target regions are both visible on your screen, quickly copy music by dragging the selected region. 

1

2

3

Click and hold
Drag

Release

B.	 Clipboard-copying
If the source and target regions are not both visible on your screen, copy music 
to the clipboard, then paste the contents of the clipboard to the target region. 

2 Select the target
1 + ctrl C

3 + ctrl V

C.	 Inserting music
Using the above methods, PrintMusic overwrites the content in the target region. When you insert, all  
subsequent music is pushed toward the end of the score, usually increasing the total number of measures.

alt +       click and drag to insert instead of paste.

A red insertion bar indicates the inserted 
music will nudge music toward the end of the 
score. Full measures will not be inserted.

A green insertion bar appears when copying and inserting 
stacks. It indicates PrintMusic will insert the full measure(s), 
pushing subsequent measures toward the end of the score. 

Tip: See “Copying Music” in the 
User Manual for more details.
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Changing the Measure Layout
A.	 Fitting a certain number of measures per system

PrintMusic automatically adjusts the 
measure layout to fit the specified 
number of measures throughout the 
selected region.

1 Select the measures you would like to fit.

2 From the Utilities menu, choose Fit Measures.

3 Type the number of measures and click OK.

B.	 Adjusting the measure layout manually
You can move individual measures from one system to the next, or to the previous.

1 Select the measure(s).

Press           to move to the next 
system, or           to move to the 
previous.

Tip: To add a pickup measure, 
from the Document menu, choose 
Pickup Measure.

2

Tip: See “Measure Layout” in the 
User Manual for more details
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C.	 Applying Alternate Notation
Select the measure region.

Right-click the region and select the 
desired Alternate Notation Style.

Working with Staves
Use the Staff Tool to easily insert, delete, or edit staves. When you click the Staff Tool, the Staff Menu appears 
at the top of your screen. The following instructions assume the Staff Tool is selected.

A.	 Inserting staves
1 Select a measure region in a staff. The 

inserted staff will appear above this one.
2 From the Staff menu, choose New Staves.

B.	 Deleting staves
1 Click outside or between staves to remove  

all selections. Then select a staff handle.
2 Press Delete. PrintMusic removes the staff and 

repositions adjacent staves accordingly.

1

2

Alternate Notation can be used to apply a notation 
style, such as the following, to a portion of a staff.

Alternatively, right-click 
a staff handle and choose 
Delete and Reposition.

1-bar repeats Rhythmic notation Slash notation
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Add an expression:

Click the Expression Tool.

Double-click the score.

Choose the category.

Double-click the expression. 

Add an articulation  
to multiple notes:

Click the Articulation Tool. 

Drag-select a region of notes.

Double-click the articulation.

Add an articulation  
to a single note:

Click the Articulation Tool.

Double-click the note.

Double-click the articulation.
 

Markings and Text
Most markings and text are added with one of three tools; the 
Expression Tool, Articulation Tool, or Smart Shape Tool. In this 
section, you will learn how to easily add these figures, and 
which tool to use.

A.	 Adding expressions 
Six different types of figures are added with expressions, 
each with its own category:

B.	 Adding articulations
Articulations are markings attached  
to a single note, including:

1

2

3

4

Articulation Tool Smart Shape Tool

Expression Tool

1

2

3

1

2

3

Ornaments

TenutoAccents Staccato

F

Adagio     = 40

accel.

con brio

arco

  A
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C.	 Adding slurs and hairpins
Lines, curves, and other shapes are added with 
the Smart Shape Tool. 

Adding a Smart Shape:

Click the Smart Shape Tool.

Choose the desired tool from 
the Smart Shape Palette.

Double-click and drag to add 
the Smart Shape.
 

1

2

3
Drag the diamond 
handles to adjust the 
slur contour.

Titles

Subtitles
ComposerD.	Adding text

Titles, subtitles, composer, arranger, lyricist, and other
text that does not need to adjust with the music is added 
with the Text Tool.

Setting a document’s title page text:

From the File menu, choose File Info.

Enter the page text information in the 
File Info dialog box.

Click OK.
 

1

2

3

Adding other text on a page:

Double-click to display the text frame.

Type the desired text, or, choose an insert.

Press Return.

 

1

2

3

To add a text insert, 
choose Text > Insert.

To enter Lyrics, use  
the Lyrics Tool.

Trills Glissandi Ottavas (8va/8vb)

Hairpins Slurs
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Time Signatures

Key Signatures Clef Changes

A.	 Defining a key signature
Click the Key Signature Tool.

Double-click a measure.

Use the slider next to the key signature  
preview to specify the key.

Click OK. 

B.	 Defining a time signature
Click the Time Signature Tool. 

Double-click 
a measure.

Use the Number 
of Beats slider 
to specify the 
number of beats per measure.

Use the Beat Duration slider to specify the 
duration (e.g. eighth, quarter, etc.). 

Click OK.

Key Signatures, Time Signatures, and Clefs
Changing the key, time, or clef:

Choose the Selection Tool.

Control-click a measure.

Choose the Key Signature, Time Signature, or Clef 
command and choose the desired option.

1

2

3

4

1

2

3

4

5

C.	 Defining a clef change
Click the Clef Tool.

Double-click  
a measure.

Double-click  
the desired clef. 

1

2

3

1

2

3
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Chords & Fretboards

Lyrics Repeats

Press spacebar. PrintMusic converts your text 
to a chord symbol.

To show guitar fretboards, from the Chord menu, 
choose Show Fretboards.

Click the Repeat Tool.

Select the region of measures you would like to 
enclose in repeat barlines, including the first ending 
measures.

From the Repeat menu, chose Create Simple Repeat.

A.	 Typing in lyrics
After the notes are entered, click the Lyrics Tool.

From the Lyrics menu, check Type Into Score.

Click a note to display a blinking cursor beneath the staff.

Type a syllable and then press the spacebar to advance.  
Use - (dash) to add hyphens between syllables.

Lyrics, Chords, and Repeats

1

2

3

4

B.	 Typing in chord symbols
Click the Chord Tool.

Click to display a cursor above the staff.

Type the chord root and suffix. For example, “Amin7”.

When typing chord symbols, use “b” for flat  
and “#” for sharp.

1

2

3

C.	 Creating repeats with 1st and 2nd endings

Type: “The [spacebar] fall [-] ing [spacebar] leaves”

Select the first ending measures.

From the Repeat menu, choose Create First 
and Second Endings. 

4

5

Type: “Amin7 [spacebar]”
 

4

1

2

3
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C.	 Using Human Playback®

The proper performance of any piece of music depends on the genre and style. For example, you wouldn’t 
expect a jazz piece to be performed the same way as a classical sonata. Tell PrintMusic how you want your 
piece performed using Human Playback. Human Playback performs the music in the style specified, and even 
interprets the markings you’ve added. To choose a Human Playback style, from the MIDI menu choose Human 
Playback, and then select the desired style.

From the MIDI menu, choose Human Playback and then 
select the desired style.

To turn off Human Playback, from the MIDI menu, choose Human 
Playback > None. 

Choose MIDI > Human Playback > Jazz to activate the Swing submenu 
(under the MIDI menu) where you can select the type of swing feel to add 
(light, standard, or heavy).

Playback
A.	 Playback Controls

The Playback Controls are 
located in a floating palette 
that gives you tape deck-like 
buttons for controlling the 
playback of your score. 

B.	 Changing the playback tempo
If you have not defined a tempo marking:

In the Playback Controls, click the Tempo popup 
menu and choose the desired note duration.

Enter the number of beats per minute in the adjacent text box.

Tempo marking expressions override 
the tempo indicated in the Playback 
Controls. See “Tempo Marks” in the 
PrintMusic User Manual.

1

2

Hold down                                   and click a measure to start playback.

ctrl spacebar

spacebar

ctrl spacebarshift

Press               +                                   +        click and drag to spot-check.

Press               +                      +                                   +        to spot-check a single staff.

1

2
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These icons (        ) 
represent systems whose 
staves can be adjusted 
individually. To show staff 
positioning handles from 
the Page Layout menu, 
choose Allow Individual 
Staff Spacing. Then choose the Staff Tool         to display 
an additional staff handle. Drag these lower handles to 
adjust the staff’s vertical positioning individually.

Page Layout
Adjusting the position of systems and page margins should be the final step before printing your score. Use the 
following techniques to finalize the page layout:

Click and drag these handles 
to adjust the position of the 
page margins for this page.

Click and drag these 
handles to adjust the 
system’s top margin.

Click and drag a system to adjust the 
position of the system, which also adjusts 
all subsequent systems vertically.

+  click and drag to move a system independently.ctrl See “Page Layout” in the User Manual 
for more details on laying out your pages.

Sharing Your Music
A.	 Printing your score

To print, press                             and click OK.+ P

See “Printing”in the User Manual for details.

ctrl
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B.	 Exporting an audio file
From the File menu, choose Export to Audio File.

Choose a location and filename.

Choose whether to save a compressed  
or standard audio file.

Click Save.

C.	 Sharing your music online with Finale Reader™

Share your music with anyone over the Internet, even if they don’t own a Finale-family product. Simply instruct 
your recipient to download and install the free Finale Reader available here:

www.finalemusic.com/reader

Then, e-mail the file as an attachment, or post it to a website such as www.finaleshowcase.com. With Finale 
Reader, anyone can open, play, and print your masterpiece.

1

2

3

4


