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Product Overview

Backup and Recovery 16 is an easy-to-use tool for reliable backup of an entire computer, individual volumes or
files. It helps to get consistent point-in-time copies of your PC including OS, running applications, user settings and
all data in such a way that you don’t even feel any discomfort. Three predefined backup strategies simplify setup
of regular backup routines. Full backup images followed by incremental updates of changed data since the last
backup strengthened by data retention keep your data precisely up to date with minimal effort and backup
storage footprint. Backup data is allowed to store on a local or external device or a network share.

For advanced users, there’s a way to create comprehensive backup policies that utilize full, incremental, and
differential backup methods and their combinations, where backup runs can be scheduled from every hour till
certain days of the month, or evoked by a certain event (system start or user logon).

Several restore options are available for you to rule out an emergency situation as quickly as possible, from fast
retrieval of specific files from a backup image, to complete restore of your computer to an earlier state without
losing data, reinstalling and reconfiguring your programs. Even when OS fails to start up, you still have a chance to
get everything back on track by loading your PC from a WinPE-based rescue media prepared beforehand.

In this guide you will find the answers to many of the technical questions, which might arise while using our
program.

o Our company is constantly releasing new versions and updates to its software, that's why
images shown in this manual may be different from what you see on your screen.

Getting Started

Product Components
e Windows installation package for regular system and data protection. It’s the main component of the
product that includes all the necessary tools to help you safe yourself from a system failure, hardware
malfunction or a human factor.

e WinPE bootable environment for disaster recovery or data retrieval. You can prepare it on a USB thumb
drive or in an ISO file with the program’s wizard (highly recommended).

System Requirements
For the Windows installation package
e Windows 7 SP1 and later

e Internet Explorer 10 and later

e Opened ports in Firewall: inbound and outbound 80, 443

e https://bo4-fe.paragon-software.com should be added to the list of trusted sites, besides the security
level for the trusted zone should not be higher than Medium-high. Go to Control Panel > Network and
Internet > Internet Options > Security to configure the necessary parameters.

Copyright© 1994-2016 Paragon Software Group. All rights reserved.


https://bo4-fe.paragon-software.com/

& Internet Properties - Security At Risk B[

| General | Security Privacy | Content I Connections | Programs I Advanced

|
Select a zone to view or change security settings.
@ a /
2 &« v O
Internet  Localintranet Trusted sites Res_ttrécted
sites

o
‘ ,0 This zone contains websites that you

v trust not to damage your computer or

your files,
‘ You have websites in this zone. | &*} Trusted sites -
Security level for this zone
Allowed levels for this zone: All # You can add and remove websites from this zone. All websites in
Medium-high Y this zone will use the zone's security settings.
o - Appropriate for most wel
- Prompts before downloaq
content Add this website to the zone:
s Acticel oot I https://bo4-fe.paragon-software.com| ‘ I Add [
Setting Security Level ] N 4
{
ki h"‘””j Adding to Trusted Sites |/, Remove
http: [/ STTICrOSOTCToNT
Res http://*.windowsupdate.com
http://*.windowsupdate.microsoft.com
| Py 7 s ey - G ¥
["]Require server verification (https:) for all sites in this zone
[ o |

o During the installation additional free space (up to 1GB) will be required.

For the WinPE bootable environment
e Intel Pentium Il CPU or its equivalent, with 1000 MHz processor clock speed
e Atleast 1 GB of RAM
e SVGA video adapter and monitor
e Keyboard
e Mouse
Additional requirements
e Network card to send/retrieve data to/from a network computer
e Recordable CD/DVD drive to burn data to compact discs

e External USB hard drive to store data

Installation

Before the installation, please make sure the systems requirements are met. If everything is OK, please do the
following to install the product:

o In case there is some previous version of the program installed on the computer, the
program will offer the user to uninstall it first.

1. Click on the supplied setup file to initiate the installation. First your system will be checked for the
presence of Visual Studio C++ 2010 Runtime Library and if not found, you will be prompted to install it
(comes with the installation package).
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Status  Requirement
Pending “isual C++ 10.0 Runtime - x64 10.0.30313.1
Pending “isual C++ 10.0 Runtime - %86 10.0.30313.1

| 0K ‘ | Cancel ‘

2. The Welcome page will inform that the application is being installed. Click Next to continue.

3. Please Read Paragon License Agreement carefully and then select the appropriate option to accept.
Otherwise you won’t be able to proceed with the installation.

License Agreement ‘

Please read the following license agreement carefully. £

End-user License Agreement for Paragon Software Products

mi>

This End-User License Agreement (‘EULA") is a legally valid contract between
the end user of the software and Paragon Software GmbH, Heinrich-von-
Stephan-StrafRe 5c, D-79100 Freiburg (hereinafter referred to as ‘Paragon’).
Please read this Agreement thoroughly before acquiring the software. Upon
acquisition of the software, the following provisions will be deemed to have
been agreed to with binding effect.

1. Copyright v

(®) I accept the terms in the license agreement
(O I do not accept the terms in the license agreement

| < Back “ NexE > ‘ Cancel ]

4. Provide the standard customer information, i.e. a user name and an organization. Besides you need to

InstallShield

decide whether to make the program available for all users of this computer (if several) or only for the
current one.

5. If necessary, click Change to install the utility to a different location (by default C:\Program Files\Paragon
Software\Backup and Recovery 16\).

6. On the Ready to Install the Program page click Install to start the installation or Back to return to any of
the previous pages and modify the installation settings.

7. The final page reports the end of the setup process. Click Finish to complete the wizard.

First Start

After the installation you can see an icon of Backup and Recovery on the Windows desktop. Double click it to
launch the utility.

Copyright© 1994-2016 Paragon Software Group. All rights reserved.



Activate your product

Activate your product using the Serial Number you have received.

MyParagon

XXXXXX-XXXXX-XXXXXX-XXXXXX-XXXX)d

/N
(1) 'fyou have encountered any issues with the activation process, please watch our how to video Cancel

Once started, you will see an activation dialog. Backup and Recovery is a commercially distributed product, which
needs activation over the Internet. Enter your serial number, then click Activate. For more details, please watch
our video guide: https://www.paragon-software.com/de/home/backup-recovery-kompakt/video.htm.

o If you see a blank window instead of the Activation dialog, please make sure the systems
requirements are met.

After the activation, you will get access to the program interface.

Home Main view X-View Refresh Help

Backup & Recovery
Create backup job, single backups and restore functionality

/ ;j\ Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device)

( |
\ :‘7"/,

Create single backup

28 Local Disk (C)
NTFS | 36.7 GB free of 59.6 GB

5.

Basic MBR Hard Disk 1 (VMware Virtual disk SCSI Disk Device)

Data Volume (E:)
NTFS | 61.5 GB free of 119.9 GB

Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)

Restore backup (Unallocated) New Volume (B:) New Volume (F:)

18 GB NTFS | 37.6 GB free of 37.7 GB NTFS | 24.1 GB free o...

My Backups Job Activities
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The upper area of the main window contains several tabs: Home, Main View and X-View.

Home

Use this tab to change the program settings, build bootable recovery media, collect program logs, or go to
Paragon’s website to download a free update, register the product, visit Paragon’s Knowledge Base, etc.

Home

Virtual mode options

Recovery Media Builder 7 ~

Application [¥] Allow virtual mode
Collect logs ___

Set this option on to carry out all the operations virtually. You will be able to
commit the changes or rollback all of them or the last one. If you switch this option
Info about off, the operations will be carried out immediately.

Virtual mode options

| Close progress dialog automatically
Oa dial Iy

Set this option on to automatically close the progress dialog after committing the
changes.

Backup

Include/Exclude

Reset to default S P

For more details, please consult the following chapters:

- Changing Program Settings
- Building Recovery Media

- Troubleshooting

Main View

It is displayed each time you launch the program. Use this tab to see the layout of system storage devices, open
program wizards and dialogs, monitor backup activities and some other actions.

Backup & Recovery
Create backup job, single backups and restore functionality

‘:/,—Ej\»i Basic MBR Hard Disk 0 (VMware Virtual disk i Disk Map I

S v
Create single backup
NTFS | 37.2 GB free of 59.6 GB
o=\
L.\rf% | Basic MBR Hard Disk 1 (VMware Virtual disk SCSI Disk Device)
Create backup job (UnaHocated)
119.9 GB
Wizards
Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)
M Tah
o 2 | I (Unallocated) anag’emjm i 1~ |
hW)

‘ My Computer ‘ My Backups My Activities '

By default, the program does not accomplish operations that may destroy the on-disk data (format, delete,
restore, etc.) immediately, but places them on a special list (the so-called virtual mode). First it helps to avoid
possible mistakes as you should confirm all provided changes. Second it saves your time and effort when
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executing several operations, as you don’t need to wait for each operation to physically complete before
proceeding to the next operation.

A corresponding bar appears in the upper area after you accomplish a potentially dangerous operation.

‘ Home Main view X-View

‘ v Apply X Discard (@ Showchanges <4 Undo

[# Generate script

Backup & Recovery Compact
Create backup job, single backups and restore functionality

e Apply. Click to physically execute pending changes.

e Discard. Click to cancel all pending changes.

e Show changes. Click to see and manage pending changes.

Formatting volume (F:) New Volume...
Old disk layout Creating partition on disk 2.

New disk layout Deleting volume (*) LINUX VOLUME, Linux Ext4...

Select Old disk layout to see your disks before accomplishing pending changes.

Operations queue

Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device)

Sys... | mm Local Disk (C)

New disk layout
T NT... || NTFS | 37.1 GB free of 59.6 GB

Basic MBR Hard Disk 1 (VMware Virtual disk SCSI Disk Device)

Data Volume (E:)

NTFS | 45.9 GB free of 119.9 GB The target disk before changes

Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)

LINUX VOLUME New Volume (B:) New Volume (F:)
Linux Ext4 | 17.5 ... NTFS | 37.6 GB free of 37.7 GB NTFS | 24.1 GB free of 24.2 ...

Select New disk layout to see your disks after accomplishing pending changes. Use the arrow buttons
below to see how the target disk layout changes after each operation.

Operations queue

Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device)

Old disk layout

Sys... | mm Local Disk (C:)
NT... | NTFS | 37.1 GB free of 59.6 GB

Basic MBR Hard Disk 1 (VMware Virtual disk SCSI Disk Device)

Data Volume (E:)

NTFS | 45.9 GB free of 119.9 GB
The target disk after changes

Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device) V

New Volume (G:) New Volume (B:) New Volume (F:)
NTFS | 18 GB free... || NTFS | 37.6 GB free of 37.7 GB Apple HFS | 24.2 GB free of ...
44 Undo Redo

e Undo. Click to cancel the last pending operation.
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10
e Redo. Click to cancel the last undo pending operation.

e Generate script. Generate a script out of all pending changes. A script may describe one or several
operations with macro-language commands. The program installation package includes an interpreter
utility — SCRIPTS.exe that allows executing any set of operations automatically in the unattended mode.
For more details, please consult Using the Command Prompt.

If necessary, you can change the default location and filename for the created script file.

T ca » ThisPC » DataVolume (E) » v ¢ Search Data Volume (E pel
Organize v New folder =iy @
A Name ’ Date modified Type
1M This PC S
Backup_20160715_0400 15/2016 4:01 AM File folder
# Desktop

Job-2016714258244 7/15,
VolumeBackup_20160714_0242 7/14/201

|| CreateLinuxPartition.ps| 7/18/201

0AM Filefolder
Documents
File folder

PSL File

& Downloads

W Music

= Pictures

H Videos

a New Volume (B:)
i&s Local Disk (C:)
= Data Volume (E)

a New Volume (F) v 28 >
[PIRIES  ipt generated on 16.7.2016 2t 7 . 50 m]

Save as type: | Script files i

# Hide Folders Save I Cancel

L<

o The Virtual operations bar is also displayed in the X-View mode.

To learn more about scripts, please consult the Paragon Scripting Language manual.

Disk Map

The Disk Map displays the layout of storage devices. Each device is represented with a rectangle bar that contains
small-sized bars, which represent partitions or logical disks. By looking at the size of the bar’s shaded area it is
possible to estimate the used disk space.

Large-sized bars display the following information about storage devices:
e Type (physical, virtual),
e Used partitioning scheme (MBR or GPT),
e Total capacity.
Small-sized bars display the following information about logical disks and blocks of free space:
e Volume label (if exists),
e Total size,
e File system.

Left click a disk, volume, or block of free space to call a context-sensitive menu with detailed information on the
selected object and a list of available operations.

2% Local Disk (C:)
NTFS | 37.2 GB free of 59.6 GB

Show advanced properties

Copyright© 1994-2016 Paragon Software Group. All rights reserved.



11
For more details, please consult the following chapters:

- Protecting System and Data

- Managing Partitions and Disks

Wizards

For your convenience the program wizards are grouped into several tabs. Use the arrow buttons to switch
between them.

e Select Create single backup to configure a one-shot backup task. For more details, please consult
Configuring a One-shot Backup Task.

e Select Create backup job to configure a regular backup routine according to one of the predefined backup
strategies. For more details, please consult Configuring a Regular Backup Routine.

e Select Restore backup to configure a restore operation. For more details, please consult Windows
Restore Scenarios.

e Select Copy files and folders to transfer files or directories between local, external, or network storages.
For more details, please consult Transferring Files between Storages.

Management Tabs
e Select My Computer (opened by default) to see the layout of storage devices.

e Select My Backups > Single backups>>> to see all configured one-shot backup tasks or My Backups >
Backup jobs>>> to see configured regular backup routines. Left click a backup image to call a context-
sensitive menu with detailed information on the selected object and a list of available operations.

Backup obs

J=i]

Description:

Backup created: 7/14/2016 3:

Backup path: E:\Job-20167142 7-14_03-01-09\inc_1_0_1\ Check archive
TN Backup type: Incremental Show content
( F\Tj ) ntegrity check date and state: Not verified yet. Mount/Unmount
\ oY)

Backup duration: 12:02:59 AM

| ® 7/14/2016 3:46:41 AM | Increment 1 @GQ

. 7/14/2016 3:14:05 AM | Base Image @90

Create backup job

My Computer | My Backups | My Activities

For more details, please consult the following chapters:

- Restoring Individual Files and Folders

- Restoring an Entire Disk or Separate Volumes

- Checking Backup Integrity

- Mounting a Backup Image

e Select My Activities to see completed, scheduled and currently executed operations and their statuses.

Copyright© 1994-2016 Paragon Software Group. All rights reserved.
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Running tasks

Backup job for SUPRA 23seconds / 81% €3 |

Planned tasks

771442016 4:00:00 AM | Backup job for SUPRA

Finished tasks

n progress 7/14/2016 3:01:04 AM | Backup partitions or disks to virtual containers | Backup job for SUPRA | Full backup

My Computer My Backups | éﬂﬂf.&fﬁltl

For any scheduled backup job you can call a context-sensitive menu with detailed information on the selected
object and a list of available operations. For more details, please consult Managing Backup Jobs.

Planned tasks
7/14/2016 5:00:00 AM | Backup job for SUPRA

Last backup run: 7/14/2016 4:00:06 AM
Backup type: 1 Full, then 6 incrementals

Retention: Keep at least 7 backups Deactivate
Backup path: E\Job-2016714258244\ Start now bl b
When: Every hour, starting at 3:00:00 AM on 7/14/2016

Backup source: System Reserved, Local Disk (C)
Description: Backup job created on 7/14/2016 2:58:24 AM for SUPRA F! b__

X-View
Use this tab to simplify the working environment and only see the main program wizards. For your convenience
the wizards are grouped into several tabs.

Home Main view X-View Help

Backup and Recovery™ 16

Create single backup Create backup job

Changing Program Settings

Select Home > Settings to access the program settings. All settings are grouped into several sections, which
functions are described in the following paragraphs. By selecting a section from the list, you can open a set of
options.

Copyright© 1994-2016 Paragon Software Group. All rights reserved.
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Application Section
Virtual Mode Options

Virtual mode options

4 N\
Application [¥] Allow virtual mode

Set this option on to carry out all the operations virtually. You will be able to
commit the changes or rollback all of them or the last one. If you switch this
option off, the operations will be carried out immediately.

Virtual mode options

_] Close progress dialog automatically

Set this option on to automatically close the progress dialog after committing

the changes.

Backup

Include/Exclude

Reset to default 9 J

e Allow virtual mode (enabled by default). The virtual mode is an effective way of protection from any
troubles, since no potentially dangerous operation is executed until confirmation, thus giving you a
second chance to weigh all pros and cons of this or that particular operation. For more details, please
consult Main View.

e Close progress dialog automatically. Mark the checkbox to automatically close the progress dialog after
accomplishing operations.

Backup Section

Backup Image Options
Backup image options
{ 3
Application [¥] Control archive integrity
Choose this option to allov ting of specific data that will later be used during
BaCkL.p restore to check the archive integrity. It can slow down the backup operation.

Backup image options Compression level

5 - [ Normal |
Copy and backup options il ©

" . Good compression. Provides average speed with the reasonable image size.
Run during backup options
; Image split
VD container options

[v] Splitting backup to several files

Maximum split size: [< 4000 MB >

Include/Exclude

" y

e Control archive integrity (enabled by default). Use this option to make sure all backup images created
with the program are 100 percent flawless. If you decided not to control the archive integrity, the backup
operation would take about 3-5% less time.

e Compression level. Select the default compression level for all created backup images from the pull-down
list.

¢ Image split. By default, every backup image will be split to files of 4GB. This can help to avoid problems
caused by a maximum file size limitation of your file system (e.g. 4GB for FAT32). Use the spinner control
to set another size or disable this option if necessary.

Copyright© 1994-2016 Paragon Software Group. All rights reserved.
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Copy and Backup Options

Copy and backup options

{ N
Application ] HDD raw processing
Copy an entire hard disk sector by sector without taking into account its
Backup partition structure.

Backup image options

] Partition raw processing

Copy/Backup each partition sector by sector. All sectors will be processed one by

one (even unused sectors). Requires more time to complete the operation.

Copy and backup options

Run during backup options

v] Skip archive fil

VD container options Choos

operatio

s option to skip archive files stored in archive library. This will reduce
n time and backup image s

v] Automatic BCD update

Include/Exclude Add boot entry for target partition to BCD hive on copy\restore source partition.

Adjust exclude from copy/backup options

Reset to default \ J

e HDD raw processing. Mark the checkbox to back up a hard disk in the sector-by-sector mode, thus
ignoring its information structure (e.g. unallocated space or unused sectors of existing partitions will be
processed as well). This can help to avoid problems with hidden data created by certain applications or
the system administrator. If you enable this option, the operation will take more time to complete.

e Partition raw processing. Mark the checkbox to back up a partition in the sector-by-sector mode to
successfully process unknown file systems. If you enable this option for processing supported file systems,
the operation will take more time to complete.

e Skip archive files stored in archive library. By default, backup images registered in the archive database
will be skipped from processing, thus reducing the operation time and the resulted backup size.

e Automatic BCD Update. If necessary, unmark the checkbox to suppress automatic update of BCD (Boot
Configuration Data) after copy/restore operations.

o By clicking the link at the bottom of the window you can jump to the Copy/Backup Exclude
Options.

Run during Backup Options

Run during backup options

4 3\
Application Execute at the beginning of the backup process before taking a snapshot
Backup Eige
Ba\ikL.p image options Execute after taking a snapshot
Copy and backup options

Run during backup options | Execute after finishing the backup process

: E Browse
VD container options

For backup operations in the Paragon Hot Processing mode you have a
possibility to run external progra
backup process. The key point to lin

nd commands at different s

uch executionto s nort period oftime
|ﬂC|LIde/EXC|LIde when a snapshotis taken. [J’WEIDEHOZ IS a3 map of used blocks; the systemis

Reset to default

In this section you can specify external applications to execute at various phases of the backup process in order to
obtain consistent backup images of systems with high availability requirements (MS SQL, MS Exchange, etc.). The
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point is to provide a coherent state of all open files and databases involved in a backup, taking into account that
applications may still keep writing to disks.

Actually a backup process consists of two phases: the preparation phase (snapshot) and the data-copying phase.
There are three points of the backup when external commands/programs can be launched:

e Execute at the beginning of the backup process before taking a snapshot. Specify an executable file that
will help you to prepare running applications for taking a snapshot. It may contain specific
commands/programs to delete unnecessary files, suspend services, flush transactions or caches, etc.
Everything depends on the used applications.

e Execute after taking a snapshot. Specify an executable file that will run just after taking a snapshot. It
may contain specific commands/programs, e.g. to resume the previously suspended services, etc.
Everything depends on the used applications.

e Execute after finishing the backup process. Specify an executable file that will run after the backup
process has been accomplished. It may include commands/ programs that will move the backup image to
a particular location, etc.

By clicking the Browse button you can get into a browser-like window to choose an executable file.

Files of type: | Executable Files ©

Cancel
The program supports three types of executable files (.exe, .bat, .cmd). It’s up to you to write batch files to safely
prepare applications for backup. There are certain general requirements for that:

e All programs and commands must execute sequentially and finish before the .bat file completes its work.

e |tis recommended to use external commands/programs in the following format - Start/wait
program.exe. The wait option will help to start an application and wait until it completes its work. This
guarantees all included commands/programs complete their execution before the batch file does.

You're allowed to set parameters for an executable file directly from the line. However, if the file path contains
word gaps it is necessary to enclose it in quotes in order to make the program distinguish between the path and
the used parameters.
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VD Container Options

VD container options

( N

Application Unknown partitions policy

|:Process as RAW (> ]]

Backup

Backup each partition sector by sector. All sectors will be processed one by one
(even unused sectors). Requires more time to complete the operation.

Backup image options

Copy and backup options Virtual contalner type

) . Paragon Image {.pvhd) ©
Run during backup options z

VD container options

Include/Exclude

Reset to default 2 )

e Unknown partitions policy. Here you can define behavior for processing unknown or unformatted
partitions (skip from backup, process in the sector-by-sector mode, or ask the user each time this type of
partition has been found).

e Virtual container type. By default, the program is configured to back up to pVHD (Paragon Virtual Hard
Drive). Use this option to switch the resulted virtual container to VHD, VHDX, or VMDK. Please note that
the use of pVHD enables to get full backup images several times smaller than the original objects, while
incremental updates — dozens of times smaller when comparing to VHD, VHDX or VMDK, which have
some fixed size of blocks, not dynamic. Besides encryption and password protection are only available for
pVHD. However, if you're having a VMware or Microsoft hypervisor at your disposal and are planning to
do instant virtualization, please make sure the used backup format matches your hypervisor.

Include/Exclude Section

Copy Backup Exclude Options

Copy/Backup exclude options

e \

Application Exclude files and folders matching the following criteria:

o EL e

Add filter Rename category Delete category
Include/Exclude
*.wab Delete filter
Copy/Backup exclude options *pab  Delete filter
*.0ab Delete filter
* pst Delete filter
*.ost Delete filter
*.dbx Delete filter
*log Delete filter
*.rwz Delete filter
*.contact Delete filter

Resat 1o deau | Deccsbeamiaton @it

\ 7

In this section you can choose data to automatically ignore during copy and backup operations. You're allowed to
filter certain files or folders by either creating new or using existing masks, thus effectively managing contents of
created backup images and partition/hard disk copies.

To create a new filter, use the Add filter link inside one of the existing categories.
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In the opened dialog set the following parameters:

o Filter. Click Browse to select files or folders you would like to be excluded from processing or specify a
filter mask by using * or ? wildcards;

e Description. Add a short description to the filter not to miss it up later.

Click OK when ready. As a result you will get a new item on the list of filters. By marking/unmarking a checkbox
before a category name you can choose whether to use filters it includes or not.

Building Recovery Media

The program includes a user-friendly wizard that will guide you through the process of creating a WinPE-based
recovery media on a USB thumb drive or in an ISO file to later burn it to CD/DVD. For advanced users, there are
capabilities to add drivers for specific hardware devices, configure network settings, and map network shares in
the process.

1. Select Home > Recovery Media Builder.
2. The welcome page introduces the wizard’s functionality. Besides you can see two options here:

Home

Settings
Recovery Media Builder

iRecovery Media Builder |

Collect logs

info about Welcome to the Recovery Media Builder wizard

Advanced mode

Select this option if you'd like to change network, network shares and drivers settings.

Use ADK/WAIK

e Advanced mode. Please mark this option if you’d like the future bootable media to have pre-configured
network settings, mapped network resources, or injected drivers for specific storage controllers or
network cards.

e Use ADK/WAIK. Recovery Media Builder doesn’t require Windows Assessment and Deployment Kit (ADK)
or Automated Installation Kit (WAIK) to be installed in the system to build a WinPE-based environment, as
it can directly use WIM image inside the operating system. However, some system builders remove this
image from preinstalled Windows OS. If this is your case, mark the option to use ADK/WAIK. You will also
need it to create an ISO image of the WinPE environment.
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WAIK/ADK is a Microsoft’s proprietary tool and can be obtained from its Download Center
for free. Please note that you need a genuine Windows installation to be able to download

o this tool. Moreover you will need to download a version, which is suitable for your
Windows OS — Recovery Media Builder automatically detects your system and offers the
required download link.

3. Click on Removable flash media, then select a thumb drive of at least 512MB in size from the list of flash
memory devices available in the system at the moment (if several). If you'd like to create an ISO image of
the WiInPE environment, please use the corresponding option.

xl

4. |If selecting a thumb drive, the wizard will warn you that all data on it will be deleted.

Additional steps of the advanced mode

5. Inject additional drivers for specific storage controllers, network cards, or other devices. First click on the
required link.

Select device drivers for the recovery environment

Please select INF files for device drivers:

Add storage device drivers

Add network device drivers ‘

In the opened dialog browse for an .INF file of the required driver package located on a floppy disk, local
disk, CD/DVD or a network share.

Lookin: | Ellocalpisk(c) @ W 8 2

=% @ Local Disk (C)

& (g Hyperv 12/2472015 8:43:10 AM
& Ji PerfLogs 8/22/2013 B:52:33 AM
Ji Program Files 3/17/2016 5:54:29 AM
El Ji Program Files (xB6) 8/22/2013 8:39:32 AM
- Ji Temp 12/21/2015 5:50:49 AM
m Ji Users 1142072013 7:51:52 AM
- J windows 3/2272016 5:06:01 AM

&1 [8]DVD Drive (D)

- [E] Data Volume (E3)

[ E Data Volume (F:)

File name: | |

Files of type: | INFfiles ©

If successfully injected, you can see the specified driver on the list. If you’d like to add another driver,
please repeat the procedure.
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Select device drivers for the recovery environment

Please select INF files for device drivers:

Add storage device drivers

F\Drivers\®.inf Remove

Add network device drivers

Recovery Media Builder can build 32-bit WinPE media configured to the uEFl mode, which
is the only type compatible with Windows pads running on Intel Atom.

o By default, WinPE environment doesn’t support touch screens, thus Windows pads can only
be managed by mouse and/or keyboard. You can add required drivers however through
our driver injector.

6. Set up a network connection if needed. You’'ve got several options to choose from:

Select device drivers for the recovery environment

Please select INF files for device drivers:

Add storage device drivers

F:\Drivers\*.inf Remove

Add network device drivers

e Connect to network automatically... Specify the following parameters if you'd like to have an active
network connection once the bootable environment has been started up:

- A network adapter to use. Select a network adapter (if several in the system) to be used for the
network connection.

- IP address settings. Choose whether to get an IP address automatically from a DHCP server or set
it manually.

e Connect to network manually... If selecting this option you will be prompted to configure network
properties each time the computer has been started up from the bootable media.

o Skip network adjustment. Please use this option if you don’t need network support on the bootable
media.

7. Map a network share if needed (not be available if selecting Skip network adjustment on the previous
step). You’ve got several options to choose from:

Mount a network share

@® Mount a network share automatically after boot

Share: | \\server'share Il Browse...

Login: ‘ XXOOKAAXX ‘

Password: | *kkkkkkikikiiik |

(O Mount a network share manually after boot

O Don't mount a network share

Copyright© 1994-2016 Paragon Software Group. All rights reserved.



20

e Mount a network share automatically... Mark this option if you’d like to have a mapped network
resource once the computer has been started up from the bootable media. Manually type in a path to
the required network share or click Browse to find it, then provide user credentials if necessary.

With no pre-defined user credentials your network share will be attempted to map under
o the Guest account.

Please use back slashes for WinPE-based media, like \\server\share, while for Linux —
forward slashes, like //server/share.

e Mount a network share manually... If selecting this option you will be prompted to map a network
resource each time the computer has been started up from the bootable media.

e Don’t mount a network share. Please use this option if you don’t need to map network resources.

Additional steps if using WAIK/ADK
8. If you install WAIK or ADK by their default locations, the wizard automatically detects it. Otherwise, you
will need to browse for the required folder. If you haven’t installed one of these tools yet, click Download
WAIK/ADK to get them directly from the Microsoft website.

Please specify where to find WAIK/ADK

Path to installe :

Q) Browse...

Download WAIK/ADK
Manually browsing for Windows OS kits:

Look in: El LocalDisk(C) @ W ¥ @

Address: | CAProgram Files (x88)\Windows Kits\8.1\

124 :43:10 AM

B ) Hyperv

- [ PerfLogs

+ . Program Files

= Program Files (x86)
#1- Jj Common Files

o nternet Explorer
+ Microsoft. NET

B Windows Kits 3/22/2016
L /2272016

- i Windows Mail

#1- ) Windows NT

-y WindowsPowerShell

31| J Temp

#1- ()} Users

- | Ji Windows
- [®]DVD Drive (D)

- [F] Data volume (£9)

- [E] Data Volume (F:)

oY o

The wizard won’t continue until you install WAIK or ADK.

@ If running RMB under Windows 7, 8, 8.1, Server 2008 R2, Server 2012 R1/R2, please use
ADK 8.1.

9. When done with all parameters, please confirm the operation to proceed.
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Recovery media creation

Operation progress

Paragon recovery media details

Platform: Microsoft Windows PE x84

Product: Backup and Recovery 16

Destination: Ch\Users\Administrator ALTAYDocuments\rm_14_07_2016.is0

Booting from Recovery Media

The recovery media helps to boot your PC to load in an existing backup, secure important data, or rectify booting
errors when Windows OS fails to start up.

1. Start up the computer from the prepared recovery media. To automatically boot from it you should
configure the on-board BIOS to start up from CD/USB first.

2. Once loaded, you will see the already familiar X-View menu. The recovery environment shares the same
interface with the Windows version, so please consult First Start for more details.

Home Main view X-View Refresh  Utilities Help @

Backup and Recovery™ 16

Create single Restore backup Copy files and
backup folders

@

Boot corrector

3. Additionally to the Windows wizards and dialogs, the recovery media includes several more utilities.

Refresh [iSHERel®) Help (0]
Load drivers

yTM 16

Configure network

Run command

(o

For more details, please consult the following chapters:

- Fixing Boot Problems

- Adding Specific Drivers
- Configuring Network
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- Using the Command Prompt

4. Select an operation to start. If you have questions on how to use the program, please refer to the
embedded help system, you can find in the right top corner of the window.

Protecting System and Data

Backup Scenarios

Configuring a One-shot Backup Task

The Create Single Backup Wizard allows you to create a point-in-time full backup image of entire disks, individual
volumes or files. Full copies of disks and partitions help to secure your software environment, including the
operating system, applications and data. This way, in case of emergency you will be able to recover your system
to a working state within several minutes. But what if you need to back up a specific file or folder? Partition-level
backup will surely protect the files you want, but it will also back up plenty of data you don’t need, eating up time
and backup storage. To solve this problem, the program also includes the file-level backup capabilities to protect
the needed files like family pictures, favorite music, some project or document, or a financial report you’re
working on, while avoiding all the rest.

Backup data consistency at a specific point-in-time while OS or applications keep modifying data on disks is
achieved by utilizing Microsoft Volume Shadow Copy Service that enables to quiesce a running machine, in other
words to freeze its file system and to unlock files to be able to copy them to a backup location.

1. Select Main View > Create a single backup, then click Next on the Welcome page of the wizard.

@ e |

Create single backup

Welcome to the Create Single Backup
Wizard!

My Computer My Backups My Activities | Create single backup

2. If necessary, edit the default backup name and description containing the current date and time.

Enter a title and description for backup

3. Initially the wizard prompts you to back up all available storage devices. If you don’t need that, select the
most suitable option on the left.
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What do you want to back up?

pu
Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device)

Disk / Partition
Types of files

Files and folders

Basic MBR Hard Disk 1 (VMware Virtual disk SCSI Disk Device)

-
Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)

My Computer My Backups My Activities ‘ Create single backup ’

Disk / Partition
Left click an object(s) you’d like to back up.

Whole computer @
Basic MBR Hard Disk 0 (VMware Virtual disk 5C51 Disk Device)
b,

Disk / Partition
T R R T S
Types of files

Files and folders

Basic MER Hard Disk 1 (VMware Virtual disk 5CSI Disk Device)

Data Volume (E)
NTFS | 119.8 GB free of 119.9 GB

Basic MBR Hard Disk 2 (WMware Virtual disk SCSI Disk Device)

{Unallocated) New Volume (B:)

18.GB

MNew Volume (F:) ‘

NTFS | 37.6 GB free of 37.7 GB NTFS | 24.1 GB free of 24....

When selecting a volume that hosts Windows OS you may be warned that the wizard automatically
selects another one that contains boot system files to ensure successful startup of the operating system

after restore. Though it’s not recommended, you can use the Ctrl key to deselect any volume you consider
unnecessary.

Some partitions were automatically selected ®

You have selected partition that contains operating system. The wizard a
start the computer,

Please use Control key to manually de-select these partitions in case you
that doing so will render your system unbootable in case of bare-metal r¢

[[] Don't show this notification again

Types of files

The wizard includes three predefined categories containing file masks for popular document, music, and
picture formats. Either select an entire category(ies) or use the arrow icon to expand it and choose a
certain file mask(s). If you don’t find the required mask, add your own through the My type filters option.
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Whole computer Documents @ O wmA

[] My type filters

Compiled HTML (.chm) [J oGaG ‘

Disk / Partition [ web archive, single file (mht)

htmi i ° O*.cpp ®
; L Chtmil 4 5
Types of files 0 HTML (html .htm) Pictures = -
[ Adobe PDF OciF
Files and folders [ Text document (.txt) O IPEG
[ORTF PNG
Microsoft Word O TIFF

Microsoft Excel

Microsoft PowerPoint

Music @
O wav

[J FLAC

[ APE

MP3

File and folders

From a list of all partitions available in the system, mark a checkbox opposite a file, folder or even a whole
partition to build up contents of the future backup image.

N ) TR

[ <New Volume (8:)

Whole computer

Disk / Partition & [¥] ggLocal Disk (C)
@ O Jideploy 10/2/2014 10:48:05 AM
Types of files O Java 6/16/2014 7:56:24 AM

Files and folders

@ [ [} PerfLogs
O M prereq
[0 Ji Program Files

[ Ji Program Files (x86)

m 0O 4 QAUtils

O
[ Ji users
O M windows

[0 |} winpe_amds4
O ) winpe_x86

P RKTools

SysinternalsSuite

8/22/2013 8:22:35 AM
6/16/2014 8:01:05 AM
7/13/2016 9:15:32 AM
6/16/2014 8:11:21 AM
6/16/2014 7:58:47 AM
6/16/2014 7:54:21 AM
6/16/2014 7:56:10 AM
7/6/2016 2:14:07 AM

7/13/2016 9:15:45 AM
6/11/2014 3:24:30 AM
6/11/2014 3:24:34 AM

= ez Data Volume (E3)
@[ e New Volume (F)
&[] Local Disk ()

4. Specify location of the resulted backup image.
External devices

If you’d like to save it on an externally connected storage (hard disk, thumb drive, etc.), select External
devices, then choose it from the list. If it's not present, please make sure it’s available in the system, then
try again.

Choose a target to create your backup on

Local volumes

Network

Mo external devices found. Please plug the device in.

Local volumes

If you want to save it locally, select Local volumes, then browse to the target folder.
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Choose a target to create your backup on
External devices - Local Disk (C)
[Ef = Data Volume (E3)
\ Local volumes Ji Backup _20160311_1715 3/11/2016 5:20:28 PM
X ® |JBackup _20160311_1716 3/11/2016 5:25:13 PM
Network Ji Backup job for SHAVLA 3/15/2016 5:35:16 PM
= JTemp 12/17/2015 1:32:58 PM
Network

If you're going to save it on a network share, select Network > Add to add a network share.

W veome | e | sowe | e Jadvencssemne | s ]
Choose a target to create your backup on

External devices Network storages HGL
Local volumes ﬂ
\\ARGUT\Share

‘ Network

1

In the opened dialog edit the default connection name if necessary, then specify the required share by
manually entering its location or through browsing the network, finally provide access credentials in the
corresponding fields.

New network storage

Connection name

| Network connection to Kuragan |

Connection path
[WKURAGANAE i

User name

\ altay\admin |

Password

‘:ttttttzt |

% te nCEA‘

Once the connection is established, click on it to select and browse its contents. By using the
corresponding options on the right you can edit or delete the connection.

B weore | me [ s | e ] cuncosdd
Choose a target to create your backup on

External devices Network storages

Local volumes (5| Network connection | ﬂ Network connection to Kuragan
=] \WARGUT\Share ‘ ) \KURAGAN\E

Network

Remove >

12/24/20156:32:15pM | Edit>
- 6 RECYCLER 8/20/2012 3:33:22 PM
- J§ System Volume Information 8/14/2012 6:51:42 PM
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5. If necessary, modify the default backup settings. To make sure you’ve got a trustworthy fallback position,
each backup image is verified for viability immediately after creation. Though it’s not recommended,
unmark the corresponding option to skip this step and make the backup process a bit faster.

Advanced Settings

Expert Settings >>>

aximum size of divided safearchives

6. Review all parameters of the operation and modify them if necessary by going back to any of the required
steps. Click Finish to start the backup process.

Finish the wizard

backup wizard.Youcan  Backup summary

My Backups My Activities | Create single backup

My Computer

Creating an Incremental Update

After you get the first full backup image, we recommend you to do incremental updates regularly to keep the
backup data up-to-date. An incremental backup only includes data changed since the time of creating the latest
image in a chain, so it doesn't include data duplicates, which minimizes the backup storage footprint. Besides,
incremental imaging allows having different time stamps of one and the same data.

o If you need to regularly update backup data, you’d better use the Create Backup Job
Wizard. For more details, please consult Configuring a Regular Backup Routine.

1. Select My Backups > Single backups>>> to see all configured one-shot backup tasks. Left click a backup
image to call a context-sensitive menu, then Create increment.
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Single backups
@ 7/15/2016 4:13:40 AM | Base Image @00
@ 71412016 2:5731 aM | Base imaz= (D ©

scription: Backup image created on 7/14/2016 2:42:03 AM | Restore

ed: 7/14/2016 2:57:31 AM Create lncEement
D& Delete

th: E\\VolumeBackup_20160714_0242\

pe: Full

Check archive

. Show content
Not verified yet.

12:12:22 AM
ce: Local Disk (C:)

Mount/Unmount

My Computer ‘ My Backups ‘ Job Activities

2. Change the default backup name, if necessary. Click Create to start the backup process.

Create incremental backup for "Base Image"?

Configuring a Regular Backup Routine

If you develop a specific project on a day-to-day basis and have to make a backup every evening so as not to lose
the progress of your efforts, backup automation is a must. Besides, the backup automation enables to optimally
utilize resources of your PC by scheduling backup tasks during off hours or whenever the computer has the least
work-load to perform. Paragon’s technicians recommend you to configure regular backup jobs instead of one-
short backup tasks to minimize negative aftereffects in case of emergency.

Paragon’s technicians recommend you to configure regular backup jobs instead of one-short backup tasks to
minimize negative aftereffects in case of emergency. The Create Backup Job Wizard will help in this process. The
three predefined backup strategies should fill the needs of any home user. For advances users there’s a way to
create comprehensive backup policies that utilize full, incremental, and differential backup methods and their
combinations, where backup runs can be scheduled from every hour till certain days of the month, or evoked by a
certain event (system start or user logon).

1. Select Main View > Create backup job, then click Next on the Welcome page of the wizard.

icore | ree | sowee | T | shecule [achancedsesngs] —rsn |

Welcome to the Create Backup Job Wizard!

With the Create Backup Job Wizard you can schedule your backups. The software will automatically
backup your data, system or whole computer at the personal set date. You won't need to worry about

Create backup job
your data any longer!

My Computer My Backups My Activities | Create backup job
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2. If necessary, edit the default backup name and description containing the current date and time.

| wecome | e ] sowce ] taec | schedule Jacvencedsewngs] Fnsn |
Enter a title and description for the Job

Backup job title:

| Backup job for SUPRA |

Description:

| Backup job created on 7/15/2016 6:48:34 AM for SUPRA

3. Initially the wizard prompts you to back up all available storage devices. If you don’t need that, select the

most suitable option on the left, then required objects. For more details, please consult the previous
scenario.

What do you want to back up?

Whole computer

iBasic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device)§
| Disk/ Partition
Types of files J

Files and folders

Basic MBR Hard Disk 1 (VMware Virtual disk SCSI Disk Device)

Data Volume (E:)

NTFS | 119.8 GB free 0f 119.9 GB

Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device) | I

My Computer My Backups My Activities ‘ Create backup job ‘

4. Specify location of future backup images (local or external storage, or a network share). For more details,
please consult the previous scenario.

e ] soue ] e ] schedve | Advancedsettings | Fmsh |
Choose a target to create your backup on

External devices - Local Disk (C) ‘
=8 csData Volume (E3)

@ ¢ Backup _20160311_1715 3/11/2016 5:20:28 PM

@ J Backup _20160311_1716 3/11/2016 5:25:13 PM
Network & |} Backup job for SHAVLA 3/15/2016 5:35:16 PM

& JTemp 12/17/2015 1:32:58 PM

5. Select one the predefined backup strategies recommended by Paragon’s technicians, then adjust it to
your needs.

In the current version of the product you’re not allowed to modify all parameters of the
o selected backup strategy during configuration of a backup job. However, you can do it later
when editing. For more details, please consult Managing Backup Jobs.

Daily Backup

The daily backup is a necessity when it comes to protecting valuable information that keeps changing
constantly, for example some project or document, or a financial report you’re working on every day. The
main rule here is the more valuable the data, the more frequent backups are required. For production
environments like SQL Server or Exchange Server, where multiple transactions occur every second, the
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optimal interval between backups is about 30 minutes. By reducing it even further you risk to heavily
overload the entire infrastructure. For home users it is the daily backup that is considered optimal.

List of strategies
Weekly Backup T -
One Backup
@ oo o0

Options Prevent from going into sleep/hibernate Edit>

My Computer My Backups My Activities | Create backup job

e The main parameter you need to set is time you believe most convenient for backup, e.g. at night or
early in the morning.

e To keep data precisely up to date with minimal time and backup storage footprint, we recommend a
seven-day backup cycle of one full backup image followed by six incremental updates. To avoid the
situation when backup data eats up the entire storage space, we also suggest enabling a retention
policy that will only keep seven latest restore points.

e Finally, there are several auxiliary options you can use to tune up the backup job. Click Edit > to see
them and adjust. Use the exclamation mark next to the required option to get more details.

Options

Shutdown system after the backup complete

b

Weekly Backup

As you guess, the weekly backup comes into play when your data is not changed very often. Obviously,
there’s no need to back up your music collection on a daily basis, as in most cases losing the latest album
won’t be a huge disaster. Thus we recommend this backup strategy for protecting non-critical data when
rollback to a state that took place a week ago works fine for you.
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List of strategies
Daily Backup
T :
| Runtime and date < 06:47 >| [sun >
One Backup
0 0

Enable

Options Prevent from going into sleep/hibernate Edit >

My Computer My Backups My Activities | Create backup job

e The main parameters you need to set is time and day of week you believe most convenient for
backup, e.g. at Sunday nights.

e We consider the use of the incremental imaging on a weekly basis not optimal, as the amount of data
changes may be so huge, so it can nullify primary benefits of this backup method, i.e. small backup
times and image files. Furthermore, restore from this incremental chain may be time-consuming.
Thus we recommend it to create full backup images only. To avoid the situation when backup data
eats up the entire storage space, we also suggest enabling a retention policy that will only keep three
latest restore points.

e Finally, there are several auxiliary options you can use to tune up the backup job. Click Edit > to see
them and adjust. Use the exclamation mark next to the required option to get more details.

One Backup

This backup strategy is daily-based, but only produces and keeps one full backup image on the storage.
We suggest using it if you don’t need to have several restore points that reflect various time stamps of
your data and prefer an external storage device as backup media.

List of strategies
Daily Backup
Week|y Backup Run time (< 06:47 >
®0 0o

Keep only one backup Disable

Options Prevent from going into sleep/hibernate Edit>

New strate; | <Back | Next> @ Cancel
EDED

My Computer My Backups My Activities | Create backup job

e The main parameter you need to set is time you believe most convenient for backup.

e To avoid the situation when backup data eats up the entire storage space, we also suggest
enabling a retention policy that will only keep the latest restore point.
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New strategy

Click New strategy to create your own backup policy that utilizes full, incremental, and differential backup
methods and their combinations, where backup runs can be scheduled from every hour till certain days of
the month, or evoked by a certain event (system start, user logon). For more details, please consult

Managing Backup Jobs.

Create backup strategy

Mame / Description Name
Custom Strategy
When i
Description
Backup type
Retention
Options

=D D

6. If necessary, modify the default backup settings. To make sure you’ve got a trustworthy fallback position,
each backup image is verified for viability immediately after creation. Though it’s not recommended,
unmark the corresponding option to skip this step and make the backup process a bit faster.

Advanced Settings

v| Check integirty after backup

Expert Settings >>>

Degree of compression

[Normal ©

v| Maximum size of divided safearchives

|< 4000 >|[Mb ©

Review all parameters of the operation and modify them if necessary by going back to any of the previous

7.
steps. When ready, click Finish to complete the wizard.
Finish the wizard
sfully completed the backup Job creation wizard. You can check the Job summary JOb summa |~y

Job name:
Source: Syste
Set job active on: (< 07/15/2016 >
Targe!
| Run as different user Strategy

My Computer My Backups My Activities | Create backup job
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o If you'd like to force creation of the first backup image after completing the wizard, mark the Create
initial backup now option.

e To allow the scheduled backup tasks while a non-admin user is logged in, specify administrative
credentials by marking the corresponding option.
¥] Run as different user

Please specify user name and password:

User name: | \

Password: | |

Confirm: | \

Checking Backup Integrity

Unfortunately, backup media may fail at any moment. You can't predict when this will happen, but you can be
certain it will. We suggest verifying integrity of backup images on a regular basis to make sure of their ongoing
viability.

1. Select My Backups > Single backups>>> to see all configured one-shot backup tasks or My Backups >

Backup jobs>>> to see configured regular backup routines. Left click a backup image to call a context-
sensitive menu, then Check archive.

Single backups

@ 3/16/20

)6 PM | Base Image

My Computer | My Backups | My Activities

2. Inthe opened dialog you can see contents of the selected backup image. Click Check to start the
operation, which takes a couple of minutes.

Check Archive Intergrity

Information
Backup path: \WKURAGAN\E\Backup _20160316_1455\Backup _20160316_1455.pfi

Layout
Basic MER Hard Disk 0 (VMware Virtual disk 5CSI Disk Device) - Virtual Image

Syst... Local Disk (C)

NTF... NTFS, 57.7 GB free of 79.9 GB

Lo 1 o

@ Only pVHD-type containers are available to check at the moment.
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Managing Backup Jobs

1. Select My Activities, then left click any of the planned backup jobs to call a context-sensitive menu with
detailed information on the selected object and a list of available operations.

Running tasks

Planned tasks

3/17/2016 3:43:00 PM | Backup job for SHAVLA

Last backup run: 3/16/2016 3:43:04 PM

Backup type: 1 Full, then 6 incrementals Delete Job

Retention: Keep at least 7 backups Deactivate

Backup path: E:\Backup job for SHAVLA\ Start now
When: At 3:43:00 PM every day, starting 3/11/2016. {lj

Backup source: System Reserved, Local Disk (C:)

My Computer My Backups ‘ My Activities ’
2. Select the required operation from the list:

e Edit Job. While being able to only specify the basic parameters during creation of the backup job,

right now you're allowed to change every single option of the specified backup strategy by using the
Edit> link.

List of strategies
‘ This job Strategy:
Daily Backup Runtime (< om0t >)
Weekly Backu
J P When Every day Edit >
One Backup
Backup type Full and incremental .—O—O—O—O 7] Edit >
Retention <eep at least the latest 7 backups Enable Edit>
Options Prevent from going into sleepshibernate Edit>

- When. Backup runs can be scheduled from every hour till certain days of the month.

| Daily °|

Back up every [« 1 =| |Days
Hours

| Monthly a

Back up on

[AeEY 05 07 09 11 13 15 17 19 21 23 25 27

02 04 o6 [ 10 12[f 16 18[BY 22 24 26 28

Furthermore, you can choose a certain backup trigger event (system start or user logon). If
necessary, you can also disable the schedule.

|:on event a

(® Back up at system start

(O Back up at user logon
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- Backup Type. The program supports full, incremental and differential sector-level backup imaging
and their combinations, which opens a way to create comprehensive backup policies to suit your
needs at best. Below you can find some details on each backup type to help you make the right
choice.

r of differentials until next full backup

A full backup image includes all contents of the specified backup objects (all system hard disks,
one or several partitions or disks) at the moment of its creation. If you roll back your system to
the initial state on a regular basis, that’s exactly what you’re looking for. But if you want to have
multiple time stamps of the same data, unchanged data will inevitable be duplicated in all images,
thus taking additional space on backup media.

As an attempt to solve this problem, there has been developed a supplementary method called a
differential backup. Containing only data changed since the time of creating a full or parental
backup image it enables to considerably save your system resources. It is achieved by the exact
bit-wise comparison of the previous data (saved in the parental image) with the current data (the
backup object itself). Unfortunately, this type of backup doesn’t help to avoid data duplicates
inside several differentials based on one parental image. Thus if you’re planning to keep two or
more restore points, take a closer look at the incremental imaging.

Unlike differentials, an incremental backup only includes data changed since the time of creating
the latest image in a chain, either full or incremental. In general, this type of backup is great
except for one thing — restore of an incremental backup requires processing the initial full image
and all increments between, which depending on the size of your backup chain may take plenty of
time, while restore of a differential backup always involves two objects — one differential and its
parental.

- Retention. To avoid the situation when backup data eats up the entire storage space, we also
suggest enabling a retention policy to automatically get rid of obsolete restore points.

You can choose from the three data retention policies:

= Keep a certain number of backup images,

= Keep all backup images created during a certain number of days,

= Delete an entire backup chain when the storage runs out of space.
e Delete Job to delete the backup job.

e Deactivate to stop the ongoing backup operation.
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e Start now to force creation of the next backup image, either incremental or full, which depends on

the used backup strategy. By selecting the corresponding option you may force out-of-turn full
backup, thus starting a new backup chain.

Please select how to run job "Backup job for SUPRA"

You can either run the job according to its backup strategy, or start a new backup chain.

How to create a backup:

‘ Proceed with backup job settings oi
| Proceed with backup job settings ‘h \_

Force to create a full backup ‘

Windows Restore Scenarios

Restoring Individual Files and Folders

1. Select My Backups > Single backups>>> to see all configured one-shot backup tasks or My Backups >

Backup jobs>>> to see configured regular backup routines. Left click a backup image to call a context-
sensitive menu, then Restore.

® 7/15/2016 7:03:42 AM | Increment 4 @ O 9

Description:

Backup created: 7/15/2016 7:03:42 AM Dele
Backup path: E:\Job-2016714258244\|ob-2016714258244_2016-07-15_03-00-40\inc_4_3_4\ Check archive

Backup type: Incremental Show content
Integrity check date and state: Not verified yet. Mount/Unmount
Backup duration: 12:03:09

AM

@ 7/152016 311414 AM | Base imaze (D) © )
® 7/15/20162:38:50 AM | Increment 5 @QQ
@ 7/15/2016 2:03:48 AM | Increment 4 @QQ@

My Computer ‘ My Backups ‘ My Activities

2. Select Files and Folders, then browse the backup image to specify what you need to extract by marking
checkboxes next to the required data items.
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Select objects to restore

- [ [E] System Reserved on Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk ... Primary 350 MB

Files and folders B- Local Disk (C:) on Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Devi... Primary ~ 79.6 GB
& ) $Recycle.Bin File folder
J Config.Msi File folder
c Ju HyperV File folder
& () PerfLogs File folder
m-O Ji Program Files File folder
| M Program Files (x86) File folder
&- [ )4 ProgramData File folder
&[] |4 System Volume Information File folder
-0 Ju Temp File folder
& [} Users File folder
@[ ) Windows File folder
- gbootmgr File 417.6 KB
- [ fgBOOTNXT File 1 Bytes
- (@] pagefile.sys File 1.2GB

My Computer My Backups My Activities ‘ Restore backup ’

3. Choose a way the selected data will be restored, either to original location by replacing files with identical
names, to original location non-destructively, thus keeping two versions of files with the same names, or
to a different location. The latter option requires setting a restore path.

'. Method |
Which method should be used to restore the files?

@} Restore files to original destination and overwrite files there

If you select this option the target selection will be skipped

(O Restore files to original destination and keep files there

If you select this option the target selection will be skipped

(O Restore files to a different location

4. Choose whether to execute the operation immediately after finishing the wizard, set up another restore
operation(s) and then run all at once, or generate a program script for later execution. Click Finish to
initiate the operation.
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How would you like to proceed?

'f:';REEtCIrE another disk or partition: Restore operations:

If you intend to restore more than one disk or
partition at the same time you can use this
option.Create restore operations and add
them to the queue. Proceed for any disk or
partition you would like to restore at the same
time.

| Restore files and folders to "EN", keep existing files. ®@

(@ Restore now

If you would like to restore now and perform
this restore operation on your computer
physically use this option. Note: Data which is
overwritten will not be able to be recovered
unless there is a backup image...

() Generate script

Use this option, if you would like to create a
script for this restore task. By creating a script
yOu can run the operation at any time. Note:
By running this script data which is overwritten
will not be able to be recovered unless there is
a backup image...

< Back Einish Cancel

My Computer My Backups My Activities ‘ Restore backup |

If selecting files with security attributes that cannot be restored at file-level correctly, the wizard will
prompt you to restore the corresponding volume entirely.

@ Some files have security attributes that cannot be restored!
Please restore entire volume to avoid possible errors.

Restoring an Entire Disk or Separate Volumes

1. Select My Backups > Single backups>>> to see all configured one-shot backup tasks or My Backups >
Backup jobs>>> to see configured regular backup routines. Left click a backup image to call a context-
sensitive menu, then Restore.

o 7/152016 7:03:42 aM | Increment < (D) © &)

Description: Created on 2 £ ]
Backup created: 7/15/2016 7:03:42 AM Delide
Backup path: E:\Job-2016714258244\Job-2016714258244_2016-07-15_03-00-40\inc_4_3_4\ Check archive
Backup type: Incremental Show content
Integrity check date and state: Not verified yet. Mount/Unmount
Backup duration: 12:03:09 AM

@ 7152016311414 AM | Base imaze (TE) ©) )
® 7/15/20162:38:50 AM | Increment 5 @ 9 0

o 7/152016 2:03:48 aM | Increment < (T © @ @ a
My Computer | My Backups ’ My Activities

2. Initially the wizard prompts you to specify an entire backup image or individual volumes or disks for
restore — that’s exactly what we need.
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Select objects to restore

| Disk/Partition ) ) i ) o
\ Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device) - Virtual Image

Files and folders

Syst...

NTF...

NTFS, 57.7 GB free of 79.9 GB

[Fer

ki)

Total size: 79.9 GB
Used: 22.1 GB
Free: 57.7 GB

3. The program offers to restore the selected backup object exactly where it belongs. However, you can
choose any disk of enough capacity available in your system.

T T T T

Select the target where to restore to

Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device)

syst.. ||E!

NTFS. | NTFS | 37.2 GB free 0f 59.6 GB

Basic MBR Hard Disk 1 (VMware Virtual disk SCSI Disk Device)

Data Volume (E:)

NTFS | 119.8 GB free of 119.9 GB

Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)

(Unallocated) New Volume (B:) New Volume (F:)

18GB NTFS | 37.6 GB free 0f 37.7 GB NTFS | 24.1 GB free of 24.2 GB

o You will get a corresponding warning when trying to rewrite a bootable partition.

4. Nextyou can see the resulted disk layout. If necessary, specify a number of additional parameters
(depends on the selected backup object).
Restoring a partition

Change size of the partition and its location as well as assign a particular drive letter. If you’ve got to do
with a 64-bit Windows configured to the ukEFl boot mode, the Switch EFI to boot from destination drive
option will become available for you to define what instance of Windows OS you’d like to boot from once
the operation is over. Anyway you can specify a bootable device at any time through Boot Corrector.
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Please review the changes

[ Old status

| Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)

(Unallocated) New Volume (B:) New Volume (F:)

NTFS | 24.1 GB free of 24.2 GB

| nTFS | 37.6 GB free of 37.7 GB

18 GB

New status

Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device) ‘

(Unallocated) Local Disk (B:) New Volume (F:)

NTFS | 17.2 GB free of 37.7 GB

18GB NTFS | 24.1 GB free of 24.2 GB
Assign drive letter: | B: ©
Please specify the size of the restored partition: |< 38634 = 21127 MB-57095 MB
Please specify size of free space before the partition: |« 18461 >|0OMB-18461 MB
Please specify size of free space after the partition: |< 0 >| 0 MB-18461 MB
Restoring a disk

If attempting to restore to a larger disk, use the corresponding option to resize on-disk partitions
proportionally to occupy the entire target disk.

Please review the changes

| Old status

Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)

{Unallocated) New Volume (B;) New Volume (F:)
18 GB || NTFS | 37.6 GB free of 37.7 GB NTFS | 24.1 GB free of 24.2 GB
New status

Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)

Syst.. || Local Disk | (Unallocated)

NTFS. || NTFS | 39.1 GB free of 59.6 GB || 20GB

[[] Resize proportionally

5. Choose whether to execute the operation immediately after finishing the wizard, set up another restore
operation(s) and then run all at once, or generate a program script for later execution. Click Finish to
initiate the operation.
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How would you like to proceed?

Restore operations:

re volume "Local Disk (C:)" from image "inc_3.pfi" to "Local Disk (C:)" on dis

on your cor
. Note: Data which is

O Generate script

option, if you

| Em [ |

My Computer My Backups My Activities | Restore backup

Mounting a Backup Image

You can assign a drive letter to any partition inside an existing backup image. As a result of the operation you will
get a new partition in the system to easily browse through its contents and copy the required information even
with the standard Windows tools.

Before you start, please read the following limitations:

Backup partitions will only be mounted for the current session and won’t be available after the system
restart;

Backup images containing Windows Storage Spaces are not supported;
Backup images containing ReFS partitions are not supported,;
Backup images located on physical (unmounted) partitions or in the backup capsule cannot be mounted;

Backup images containing LVM/LDM volumes are not supported.

Select My Backups > Single backups>>> to see all configured one-shot backup tasks or My Backups >
Backup jobs>>> to see configured regular backup routines. Left click a backup image to call a context-
sensitive menu, then Mount/Unmount.
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3. Once mounted, you can treat the backup partition as you would any other Windows volume (browse,

4. Use the same algorithm to unmount the backup image when not required any more.

Transferring Files between Storages

1. Select Main View > Copy files and folders, then click Next on the Welcome page of the wizard.

41

Backup jobs

Single backups >>>

My Computer | My Backups ‘ My Activities

In the opened dialog you can see contents of the selected backup image. Select a partition you’d like to
mount, then one of the vacant drive letters from the list to associate with the partition. Click Save to

confirm.

Collapse backup list @
® 7/15/2016 2:03:48 AM | Increment 4 @QQ
Description:
Backup created: 7/15/2016 2:0 Delete
Backup path: E:\Job-201671 8244\|ob-2016714258244 2016-07-14_22-00-06\inc_4_3_4\ Check archive
Backup type: Incremental Show content
Integrity check date and state: Not verified yet. :\/!Eunz/unmount
Backup duration: 12:03:13 AM

@ 71222016 10:12:05 oM | Base imaze (DD © @
® 7/14/2016 9:03:45 PM | Increment 6 @ 9 G

xl

retrieve files, modify files).

=

Drive Tools

View Manage

v 1 s » ThisPC » Local Disk ():) »

cal (41
n Home Share
®

A
4 M ThisPC

I g Desktop

| Documents

1> |4 Downloads

b W Music

b &l Pictures

@ Videos

P @ New Volume (B:)

b iy Local Disk (C:)

I g Data Volume (E:)

> ¢ New Volume (F:)

Name

. deploy

J Java

. Perflogs

| prereq

. Program Files

. Program Files (x86)
. QAUtils

. RKTools

| SysinternalsSuite

J Users

Wind

| by Local Disk ():)
i v

13 items

<

. winpe_amd64

Local Disk (J})

.

v 0
v ¢ Search Local Disk (J:) pel
Date modified Type Size i~
10/2/2014 10:48 AM  File folder
6/16/2014 M File folder
8/22/20138:22 AM  File folder
6/16/2014 8:01 AM  File folder
7/13/2016 9:15AM  File folder
6/16/20148:11 AM  File folder
6/16/2014 7:58 AM  File folder
6/16/2014 M File folder
6/16/2014 7:56 AM  File folder
Z/6/20162-14 AM Eila £alel
Date created: 6/16/2014 7:55 AM
Size: 28.1 MB
Files: accesschk, AccessEnum, AdExplorer, ADExplorer, ... v

>

EC
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Copy files and folders

Welcome to the Files transfer Wizard!

This Wizards helps you to easily copy files and save your data. You can save data
stored on local drives or stored within drive archive previously created by Backup /
Image Software.

My Computer My Backups Job Activities ‘ Files transfer ‘

2. Select a source disk, then mark files and directories you want to copy. The wizard enables you to browse
both mounted and unmounted (without a drive letter) partitions. It is also possible to map a network
drive. All selected files get to the Clipboard.

T T T T
Select files and folders to copy

Source Clipboard

| Local Disk (C3) ©

( Ju C:\RKTools\ ®
T ra—
35

]

) PerfLogs
Jiprereq
J Program Files

B EE

Ji Program Files (x86)

#

Ji ProgramData

O
O
|
O
|
]

#

M QAUtils

#

[/} SysinternalsSuite
=m0 J System Volume Info...

__— A

o & 0 x

My Computer My Backups Job Activities l Files transfer ‘

3. The wizard enables you to copy data to a local or external drive, a network share, a physical partition
(without a drive letter), or burn it to a CD/DVD/BD disc. Choose the most suitable option.
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Select destination path

Please select the destination path where to save data from clipboard.

Look in:

ew Volume (B:) 37.7 GB (37.6 GB free)
ocal Disk (C) 59.6 GB (36.7 GB free)
ata Volume (E:) 119.9 GB (61.5 GB free)
ew Volume (F) 24.2 GB (24.1 GB free)

A\ The destination you have chosen might already contain files with the same names as
the ones you need to transfer. Cl & 2° X

[] Overwrite the existing files
< Back Cancel

My Computer My Backups Job Activities ’ Files transfer ‘

Local/Network

Select a local, external, or network drive to copy the data to. If you’d like to replace files with identical
names, mark the corresponding option.

|
Select destination path

Please select the destination path where to save data from clipboard.

Look in:

ew Volume (B:) 37.7 GB (37.6 GB free)
ocal Disk (C) 59.6 GB (36.7 GB free)
ata Volume (E:) 119.9 GB (61.5 GB free)
ew Volume (F) 24.2 GB (24.1 GB free)

A\ The destination you have chosen might already contain files with the same names as
the ones you need to transfer. Cl & 2° X

[] Overwrite the existing files
< Back Cancel

My Computer My Backups Job Activities ’ Files transfer ‘

cb/DVD/BD

Select a recorder from the list of available devices and then set a volume label by entering it in the
appropriate field.
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Choose a recorder

Select a recorder to burn data to:

A NECVMWar VMware IDE CDR10 CD-R/RW; DVD-R/RW; DVD-RAM
& Paragon CD Burner Emulator CD-R/RW

& Paragon DVD Burner Emulator DVD+R/RW

&Paragon DVD DL Burner Emulator DVD+R/RW

&&Paragon BD Burner Emulator BD-R/RE

(No more than 8
Volume label: |test | symbols and only in
English.)

Total data size: 18.6 MB
< Back W Finish Cancel

My Computer My Backups Job Activities ‘ Files transfer I

4. Click Finish to initiate the operation.

WinPE Restore Scenarios

Restoring a Failed System

If your computer fails to start up because of a software glitch or after you accidentally deleted the entire
Windows partition or some system files, you can get it back on track by utilizing a previously prepared recovery
media and one of available backup images.

1. Start up the computer from the WinPE recovery media.

2. Select Restore backup.

Home Main view Refresh  Utilities Help

Backup and Recovery™ 16

Create single Restore backup Copy files and
backup folders

)

®

Boot corrector

3. The welcome page introduces the wizard’s functionality. Click Next to continue.
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Welcome to the Restore Wizard!

With the Restore Wizard you can return to any state of your system, computer or file tree
that is implemented in your backup-chain. So if your system crashes or files got lost just
return to a state a few days ago.

4. Specify a backup image for restore. Depending on the location, first select a corresponding tab on the left,
then browse for the required backup image file. To learn how to map a network share, please consult
Configuring Network.

Select the archive to restore

‘ Local volumes
External devices

Network

N S

1 E caSystem Reserved (C:)

El-gData Volume (D:)
[ ) Backup_20168715_0400
=28 Job-2016714258244

[ JuJob-2016714258244 2016-87-14_15-00-06
4 Job-2016714258244_2016-87-14_22-80-86
Ji Job-2016714258244_2016-07-15_03-00-40
JiJob-2016714258244 2016-87-15_11-808-06
Jinc 1 01

oEH
=

®

ginc 2 12

Jinc_3 2 3

Jinc 4 3 4

B 20b-2016714258244 2016-07-15_11-00-86.pfi
&} VolumeBackup_20160714_ 0242

- gahew Volume (E:)

B glocal Disk (F:)

B gNew Volume (G:)

2]

E

349.9 MB (61 MB free)
119.9 GB (45.9 GB free)

37.7 GB (37.6 GB free)
59.6 GB (37.2 GB free)
24.2 GB (24.1 GB free)

5. Initially the wizard prompts you to specify an entire backup image or individual volumes or disks for
restore — that’s exactly what we need. If you need to restore individual files, select Files and folders, then
backup data you want to recover. For more details, please consult Restoring Individual Files and Folders.

Select objects to restore

‘ Disk/Partition 5 i p . . )
Basic MBR Hard Disk @ (VMware Virtual disk SCSI Disk Device)...

Files and folders 5

NTFS | 38.7MB free of 59.6 GB
INTFS | 38.7 GB free of 59.6 GB

‘ NTFS

6. The program offers to restore the selected backup object exactly where it belongs. However, you can
choose any disk of enough capacity available in your system.
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Select the target where to restore to

Basic MBR Hard Disk @ (VMware Virtual disk SCSI Disk Device)

gz éLocal Disk (F:)

NTFS NTFS ‘ 37.2 GB free of 59.6 GBh
Total size: 59.6 GB
Used: 22.4 GB
Free: 37.2 GB

Basic MBR Hard Disk 1 (VMware Virtuar urskx scoxr Disk Device)

Data Volume (D:)
NTFS ‘ 45.9 GB free of 119.9 GB
Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)

(Unallocated) New Volume (E:) New Volume (G:)
18 GB NTFS ‘ 37.6 GB free of 37.7 GB NTFS | 24.1 GB free of...

o You will get a corresponding warning when trying to rewrite a bootable partition.

7. Next you can see the resulted disk layout. If necessary, specify a number of additional parameters
(depends on the selected backup object).
Restoring a partition

Change size of the partition and its location as well as assign a particular drive letter. If you’ve got to do
with a 64-bit Windows configured to the ukFl boot mode, the Switch EFl to boot from destination drive
option will become available for you to define what instance of Windows OS you’d like to boot from once
the operation is over. Anyway you can specify a bootable device at any time through Boot Corrector.

Please review the changes

0ld status Assign drive letter:

Basic MBR Hard Disk @ (VMware Virtual disk S...

G Local Disk (F:) ’

NTFS || NTFS | 37.2 GB free of 59.6 GB

of free space after the partition:

New status

T
Basic MBR Hard Disk @ (VMware Virtual disk S...

C:

NTFS

Local Disk (F:)
NTFS | 38.7 GB free of 59.6 GB

Restoring a disk

If attempting to restore to a larger disk, use the corresponding option to resize on-disk partitions
proportionally to occupy the entire target disk.
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Please review the changes

0ld status [ ] Resize proportionally

( R

Basic MBR Hard Disk @ (VMware Virtual disk S...

GZ Local Disk (F:)

NTFS | NTFS | 37.2 GB free of 59.6 GB

New status

Basic MBR Hard Disk @ (VMware Virtual disk S...

s Local Disk

NTFS | NTFS | 38.7 GB free of 59.6 GB

Choose whether to execute the operation immediately after finishing the wizard, set up another restore
operation(s) and then run all at once, or generate a program script for later execution. Click Finish to
initiate the operation.

How would you like to proceed?

@ Restore now @ Restore operations:
Select this option to perform this
restore operation on your computer
physically now.

(%) Restore disk @ from image "Job-2016714258244_ 2016-67-15_11-80-86.pfi" t

() Restore another disk or partition @

Select this option to restore more than
one disk or partition at the same time.

(C Generate script @

Select this option to create a script
for this restore task.

« [+ |

In the Progress window you can see in real-time a detailed report on all actions carried out by the
program. Mark the checkbox at the bottom of the window to automatically switch off the computer on
the successful accomplishment of the restore operation.

After completing the operation, please reboot the computer.

Fixing Boot Problems

If Windows OS doesn’t boot after replacing a failed hardware device or you have any other boot issue resulting
from a human or program error, or a boot virus activity, first try our boot repair tools before taking more radical

actions.

P W oe

Start up the computer from the WinPE recovery media.

Select Boot Corrector.
The welcome page introduces the wizard’s functionality. Click Next to continue.

Click on the required operation to select.
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What operation to execute

Windows installation to correct

View the list of all windows installations and correct boot parameters

Correct the Master Boot Record (MBR)

View the list of all Hard Disks and correct MBR executable code on some of them

Edit/View Sectors

View, edit, backup and restore sectors or a group of sectors on the hard disk or partition of your choice

Correct boot parameters (boot.ini, BCD)

Automatically correct boot.ini and BCD on all hard disks in system

Correct EFI boot parameters
Fix EFI boot entry or switch EFI boot entry to another GPT bootable hard drive with Windows 0S installed

e Windows installation to correct. Fix your Windows startup ability, if it fails to complete the startup

procedure due to an unknown reason.

Choose a failed Windows installation from the list of found installations (if several). If necessary, click

on the plus icon to get more info on the selected item.

What operating system to correct

The wizard has searched your computer for valid Windows installations. You can see results of the operation below. Note:
The status “System” stays for a system partition, “Bootable” - for a boot partition.

Correct boot parameters
Partition @: System Reserved (C:)

Current values: Partition ID 8; Active
Partition 1: Local Disk (F:) Status: Bootable
Current values: Registry volume letter: C; Partition ID 7;

If you want to manually correct the chosen installation, click Correct boot parameters, then edit the

required parameters. Otherwise, click Next to let the wizard fix the installation automatically.

"I This editor allow you to correct partition parameters

Please correct some parameters if you want

—Disk @ Partition @: System Reserved (C:)
1 [] Hidden

—Disk @ Partition 1: Local Disk (F:)

Please choose new registry volume letter: |C: [>]]

Partition ID

® Please select predefined ID from the list: |@x@7 NTFS, ExFAT, ReFS °|

(O Please enter ID manualy: (< 87 3|

=D =3

e Correct the Master Boot Record. Use this option to overwrite the current bootable code in the MBR
(Master Boot Record) by the standard bootstrap code, thus repairing a corrupted bootable code after

a boot virus attack or a malfunction of boot management software.

Correct the Master Boot Record (MBR)

You can see the list of all hard disks in your system. All disks, where MBR correcting is available, can be choosed.

Please choose hard disks to correct their Master Boot Records:

E Basic MBR Hard Disk @ (VMware Virtual disk SCSI Disk Device) Internal Hard Disk Drive
Basic MBR Hard Disk 1 (VMware Virtual disk SCSI Disk Device) Internal Hard Disk Drive 120 GB
O Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device) Internal Hard Disk Drive 8@ GB

e Edit/View Sectors. You can directly access and modify sectors of an entire disk drive or individual

partition, save and restore sectors from specified files as well as navigate through the system
metadata.
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Edit/View Sectors

You can see the list of all hard disks and partitions in your system.
Please choose the object to correct its Sectors
S 7S S I
=-EiMy Computer My Computer

2 [ElBasic MBR Hard Disk @ (VMware Virtual disk SCSI Disk Device) Internal Hard Disk Drive 6@ GB
T Local Disk (F:)

vy System Reservedy }:) Primary 350 MB
B [ElBasic MBR Hard Disk 1 (VMware Virtual disk SCSI Disk Device) Internal Hard Disk Drive 120 GB

vgData Volume (D:) Primary 119.9 GB
=] [] Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device) Internal Hard Disk Drive 8@ GB

v New Volume (E:) Primary 37.7 GB

vy New Volume (G:) Primary 24.2 GB

Edit/View Sectors
Current sector is @ of 125,108,223.

q e B @B A & Se€ @@

Please select sector numb

| exeeeceeee 0eeeease eb 52 99 4t 54 46 53 20 20 20 20 00 02 €3 00 0
©X20000000 20000010 OO 0P 00 00 00 f3 00 00 3f 00 ff 00 00 fS 62 oo
©Xee000000 00000220 0O 00 90 0O 30 90 50 0@ ff ff 74 7 00 00 0 00
©€X20000000 0PEOO30 0O O ©C 0O 00 90 00 0D 82 00 00 80 00 00 80 B0 ................
©xe0000000 BOEROB40 G GO €0 0O 1 80 00 09 P 75 &5 14 90 €5 14 44 ud..3.0
©X20000000 000ROS@ 0O 00 90 0@ fa 33 CO 8e 4@ b @@ 7c fb 68 @ @7  ....G3A.DX.|hA.
©X00000000 20000060 1f l¢ 68 66 0@ Cb 83 16 8¢ 00 66 81 3¢ 03 @0 48 ..hf.E....f.>..N
©x00000000 0REG870 54 45 53 75 15 ba 41 bb aa 55 cd 13 72 @ 81 fb  TFSu. ‘A»2uf.r..d
©xe0epeR00 BRBRERSe 55 aa 75 @6 7 C1 @1 60 75 03 e9 dd @8 le 83 ec  UU.A..u.éV...1

o

©x00020000 0920099 18 68 13 @0 b4 48 83 16 ee @9 8b f4 16 1f cd 13 B T R 8 <
©x02020000 002000A0 O9f 83 C4 18 92 53 1f 72 €1 3b @6 eb @2 75 db a3 <Al Xord;...ule
©x00000000 00200080 ef @@ c1 2¢ of @@ @4 le 53 33 db b9 @2 2@ 2b c8 A z30%. +E

©x20000000 00O200CO 66 ff @6 11 0@ @3 16 of 00 8e c2 ff 06 16 @0 8 -
©xee00ee00 00000208 4b @0 2b c8 77 ef b ee bb cd 1a 66 23 ce 75 2d K.+Ewi, .»i.f#Au-
©x00000000 GOORBRE® 66 81 fb 54 43 50 41 75 24 81 9 02 @1 72 le 16  f.UTCPAUS.U..r..
2x00200000 ©22002F@ 63 ©7 bb 16 68 52 11 16 63 89 @@ 66 53 66 53 66 h.».hR..h..fSfSf
2x09220020 22200120 55 16 16 16 63 b8 @1 66 61 @e @7 cd 1a 33 c@ bf U...h_.fﬂ..f.l&g‘

©xeee2e000 eoeeelle ©a 13 bg fe oc fc f3 aa e3 fe @1 92 90 66 60 le ..15.062ép...f" .
2xe2200020 02200120 €6 66 al 11 @2 &6 @3 @6 1C 20 le 66 68 22 o2 @0 JKpvafoicaathe
©x20200202 22020130 ©@ 66 5O 86 53 68 21 @@ 68 18 20 b4 42 2a 16 ee fP.Sh..h.. B...

2x002000202 22000149 @@ 16 1f 8b f4 cd 13 66 59 Sb 5a 66 59 66 59 1f
©x20200202 2002015 of 82 16 @@ 66 ff 26 11 @2 @3 16 of ee 8e c2 ff
©x02022000 0209168 ©e 16 @@ 75 bc €7 1f 66 61 c3 3l f6 @1 €8 @9 ee
©9x02000000 2020017 al fa @1 e8 @3 @0 f4 eb fd 8b @ ac 3c 80 74 @3
exeeecesee eeeeelse b4 ee bb @7 ee cd 10 eb f2 c3 ed @3 41 20 64 €9

e Correct boot parameters (boot.ini, BCD). If you have several operating systems on your disk
(Windows Vista and later) after copying a system partition for instance, update their BCD (Boot
Configuration Data) files to be able to choose an OS to start up.

o Correct EFl boot parameters. The wizard will detect and list all available GPT partitions that
accommodate 64-bit Windows OS. Choose the one you need to boot from, to let the wizard modify
the EFI boot entry correspondingly. Please note that this option is available on the 64-bit WinPE
media only.

What operating system to correct

The wizard has searched your computer for valid Windows installations. You can see results of the operation below. Note:
The status “System” stays for a system partition, “Bootable” - for a boot partition.

Partition 0: System Reserved (C:)

Current values: Partition ID 8; Active
Partition 1: Local Disk (F:) Status: Bootable
Current values: Registry volume letter: C; Partition ID 7;

5. When done with all parameters, please confirm the operation to proceed.

6. After completing the operation, please reboot the computer.

Extra WinPE Scenarios

Unlocking Bitlocked Volumes

The program allows you to accomplish backup, restore, or copying of Windows BitLocker encrypted volumes, but
only when they are unlocked. Until that the locked volumes will be recognized in the program’s interface as
“Unknown”.

1. Start up the computer from the WinPE recovery media.
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2. Open Main View > My Computer. Left click a volume detected as “Unknown”, then select Unlock
Bitlocker encrypted volume in the opened menu.

- |
F: = s Local Disk (H:)
NTFS | 427.6 GB free of 499.4 GB
Basic GPT Hard Disk 2 (VMware, VMware Virtual S SCSI Di...
Local Disk (C:)
NTFS | 676.6 GB free of 749.4 GB
Bitlocked volume
Basic Gl Mware, VMware Virtual S SCSI Di...
I4
B Loca... (Unallocated)
Unknown ... 89.3 GB
Volume letter: (*) Unlock BitLocker encrypted volume
Dynamj Volume label: [No label] Change drive letter e
= Delete this volume
File system: Unknown
G: - Show advanced properties
Volume size: 30.5 GB
NTFS Used space: @ Bytes
Free space: 30.5 GB
I~

51 My Computer | My Backups

3. Either enter a password or provide a path to a recovery key (recoverykey.bek). For more details, please
consult documentation provided by Microsoft.

F: = s Local Disk (H:)
NTFS | 427.6 GB free of 499.4 GB
Basic GPT Hard Disk 2 (VMware, VMware Virtual S SCSI Di...
Local Disk (C:)
NTFS | 676.6 GB free of 749.4 GB
Bitlocked volume
Basic G Mware, VMware Virtual S SCSI Di...
v
B Loca... (Unallocated)
Unknown . .. 89.3 GB
Volume letter: (*) Unlock BitLocker encrypted volume
Dynamj Volume label: [No label] Change drive letter
=i i ) Delete this volume
File system: Unknown
G: 24 Show advanced properties
Volume size: 30.5 GB
NTFS Used space: @ Bytes
Free space: 30.5 GB n

1‘ My Computer | My Backups

4. Click Unlock when ready. All introduced changes to the disk layout will be pended until confirmed.

5. Asa result of the operation the volume gets correctly recognized and is available to work with.
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u‘
F: . i Local Disk (H:)
NTFS | 427.6 GB free of 499.4 GB
Basic GPT Hard Disk 2 (VMware, VMware Virtual S SCSI Di...
Local Disk (C:)
NTFS | 676.6 GB free of 749.4 GB
Unlocked vol:
Basic GJ: I ey ]are, VMware Virtual S SCSI Di...
i unlo... (Unallocated)
NTFS | ... 89.3 GB
Dynamic MBR Hard Disk 4 (VMware, VMware Virtual S SCSI ...
G: (Unallocated)
NTFS ___ 4% 8 GR H)

My Computer | My Backups

o The same action can be accomplished in the Windows version of the program.

Adding Specific Drivers

The WinPE recovery media offers excellent hardware support. However, in case of not having a driver for your
disk controller, for example, your hard disks will be unavailable to work with. Please use this scenario to inject
drivers for unknown storage controllers, network cards, or other devices.

To avoid this action every time you start up the recovery media, we recommend you to
o inject additional drivers during its creation. For more details, please consult Building
Recovery Media.

1. Start up the computer from the WinPE recovery media.

2. Select Utilities > Load drivers.

Refresh [RSHERSTR] Help ®
Load drivers

ry™ 16

Configure network

Run command

oo

3. Use the corresponding link to browse for an .INF file of the required driver package on a floppy disk, local
disk, CD/DVD or a network share. To learn how to map a network share, please consult Configuring
Network.
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Load drivers

F:\3ware.inf_amd64 488ceedbecBabbed

Llick here to add drivers ID load

The chosen package gets on the list. Repeat this action to inject more drivers. Click Load drivers to
accomplish the operation.

o The WinPE environment can either be 32- or 64-bit, so are to be drivers for injection.

Configuring Network

If your local network has a DHCP server, a network connection will be automatically configured once the WinPE
recovery media has loaded. Otherwise, you will need to do it manually by providing an IP address, a network
mask, default gateway, etc. in Network Configurator. Additionally, this wizard will help you map a network share,

ping a network resource, or measure transit delays of packets across an Internet Protocol (IP) network to track
down problematic nodes.

To avoid this action every time you start up the recovery media, we recommend you to pre-
configure network settings and map network resources during its creation. For more
details, please consult Building Recovery Media.

1. Start up the computer from the WinPE recovery media.

2. Select Utilities > Configure network.

Refresh [RSHERSTR] Help ®
Load drivers

ry™ 16

Configure network

Run command

oo

3. Provide an IP address, a network mask, default gateway, etc. to configure your network device according
to network environment.

Copyright© 1994-2016 Paragon Software Group. All rights reserved.



53

Network adapters MNetwork drives Network identification Network utilities

Ethernet adapter: |: Intel(R) 82574L Gigabit Network Connecticn [>]

IP address configuration

(® Obtain an IP address automaticaly.

Release address

(O Use the following IP address :

IP Address : (e .0 .0 .o |

Subnet Mask : [e .2 .8 .8 |

Default Gateway : (8 .8 .8 .8 | [advanced. .. |

DNS/WINS configuration

[¥] Obtain DNS server address automaticaly

DNS server : (e .0 .0 .0 | [Advanced. ...

[¥] obtain WINS server address automaticaly

Primary WINS server : I:: .8 .8 .8 |

secondary WINS server : |8 .8 .8 .@ |

4. Use the Network drivers tab to manage network shares.

Network adapters Network drives Network identification Network utilities

Map Network Drive

Load from file “ [ESEE  cancel

5. Click Map Network Drive to map a network share.

=il Map Network Drive Bl =

Remote location mapping

A network share: |_| ._| o

Map to drive letter: [Z: @)

=

e C(Click the standard browse button [...] to browse for the required network share or manually enter a
path to it;

o

© Connect as user

e Define a letter from the pull-down list of available drive letters;

o If you'd like to make this connection permanent, mark the corresponding checkbox. Otherwise it will
only be available for the current session;

e C(Click the Connect as user button at the foot of the dialog page to specify a user name and password
to access the selected network share, if necessary.

6. Use the Network identification tab to change a network name of your computer (generated
automatically) and a workgroup name.

Network adapters Network drives Metwork identification Network utilities
Computer Name : | MININT-8A7FR49 |
Workgroup : | WORKGROUP |

Primary DNS suffix : | |
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7. By default, the wizard saves all network settings in the “netconf.ini” file located on the WinPE RAM drive,
thus it will only be available until you restart the computer. However, you can just once configure your
network device and then save this file to some other destination, for instance a local drive, and this way
avoid constant re-configuration, just by providing a path to it. So click Save to file to save the
“netconfig.ini” file to the required destination.

Network Troubleshooter

Network Configurator includes a traceroute/ping utility that enables to get detailed information on particular
routes and measure transit delays of packets across an Internet Protocol (IP) network. So with its help you can
easily track down problematic nodes.

1. Start up the computer from the WinPE recovery media.

2. Select Utilities > Configure network.

3. Click on the Network identification tab, then select Ping to ping a network host. Click Start when you’re
ready with all parameters.

Network adapters Network drives Network identification Network uti

Ping the specified host until stopped
Resolve addresses to hostnames

Mumber of eche requests to send:

e Target. Type in the required IP address or its DNS name.
o Ping the specified host until stopped. Mark the option to ping the chosen host for indefinite time.
e Resolve addresses to hostnames. Mark the option to display hostnames instead of IP addresses.

¢ Number of echo requests to send. By default, the utility sends 1 echo request, which you can modify
however.

4. Select Trace route to trace a route to a network host. Click Start when you’re ready with all parameters.

ork adapters Network drives Network identification

o Do not resolve addresses to hostnames. Mark the option to display IP addresses instead of
hostnames.

e Maximum number of hops to search for target. By default the utility goes through maximum 30 hops
when searching for the target host, which you can modify however.

o Wait timeout milliseconds for each reply. By default the utility waits 4 seconds for each echo reply
message. If not received within the timeout, an asterisk (*) is displayed.
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Using the Command Prompt
The primarily function of the command prompt is running generated program scripts with different parameters.

Additionally, it can help you with opening Notepad or Diskpart, running batch files, or solving a variety of issues
such as failure to connect to the internet or website loading problems.

1. Start up the computer from the WinPE recovery media.

2. Select Utilities > Run command.

Refresh [ijShERTYS
Load drivers

ry™ 16

Configure network

Run command

A

3. The embedded command prompt utility is similar to Windows CMD. It supports the auto-complete and
commands history features:

e Arrow up/Arrow down to navigate the history,
e Tab to complete or select a path,
e Escto clear a text field,

e Returnto runacommand.

Type in scripts.exe <path to a generated script file> --multiple to run the required program script.
- |

scripts.exe Discript.psl —-multiple

Create partition

Format partition

Mount/Unmount partition

Updating system...

00% 00:00:00(elapsed) 00:00:00(to finish) Overall(33% 00:00:00(elapsed)O 0 00% 00:00:00(elapsed) 00:00:

00% 00:00:00(elapsed) 00:00:00(to finish) Overall{66% 00:00:02(elapsed))0 0 00% 00:00:00(elapsed) 00:00:

X\Programs\Paragon Software\programs=

The ‘multiple’ parameter is obligatory to use in WindowsPE. To learn more about scripts, please consult
the Paragon Scripting Language manual.

X:APrograms\Paragon Software\program=
scripts.exe DAscript.ps|

X\Programs\Paragon Software\program=>
Some of the Paragon disk engine is already running.

Managing Partitions and Disks

Partitioning lets you divide a single physical drive into a number of logical drives, each of which serves as a
container with its own drive letter and volume label, thus enabling the operating system to process data more
efficiently. Partitioning also makes it possible to organize data so that it is easy to find and manage. By detaching
the OS from the rest of the data you can tackle one more crucial issue — in case of a system malfunction, you can
get the system back on track in minutes by recovering it from a backup image located on the other partition of

the hard drive. Finally partitioning is a necessity if you’re planning to run several OSs on a single hard drive to
effectively delineate the boundaries of each OS.
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Creating a Partition

1. Open Main View > My Computer, then left click a block of free space on a disk you’d like to partition.
Select Create new volume here in the opened menu.

DddIC VIDK Mdru VIdSK U (VIVIWArIe virtudl UidK dDLDI VIDK VEVILE) I

28 Local Disk (C:)
NTFS | 37.2 GB free of 59.6 GB

Basic MBR Hard Disk 1 (VMware Virtual disk SCSI Disk Device)

Data Volume (E:)
NTES | 1198 GRfree of 1199 GR

Type: Free space

Total size: 79.9 GB d properties

(Unallocated)
79.9 GB

| My Computer ‘ My Backups My Activities

2. By default, there will be created an NTFS partition the size of the selected free block. Drag-and-drop
borders of the free block on the Disk Map to define the partition size and position. If you want to modify
other properties, click More options.

Create a new partition on disk 2?

You are about to create a new partition in (Unallocated), 79.8 GB area. Please select size,
position and file system of the new partition.

WBR Hard Disk 2 (VMware Virtuwcsl Disk Device) w
MNew Volume (B:)
NTFS | 63.7 GB free of 63.7 GB

More options €

Cove T

3. Inthe opened dialog you can change any predefined partition property.
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WBR Hard Disk 2 (VMware Virtmﬁl Disk Device) m

[ B 2l
MNew Volume (B:)
MNTFS | 38 GE free of 38 GB "\[b
L8 B A

Fewer options @
Create new partition as: Primary partition @
Please specify new partition size: (< 38943 »| 8 MB - 81,919 MB
Please select file system for new partition: | NTFS [>]
Please enter new volume label: New Volume
Please specify drive letter: B ©

Use 05 built in format routine

Please select number of sectors per cluster: |2 €

e Select the desired partition type (Primary, Extended, or Logical). The available alternatives depend on
the selected block of free space — within a Logical block, only Logical partitions can be created; Within
a Primary block, both Primary partitions or the Extended Partition are allowed to create.

e Drag-and-drop borders of the free block on the Disk Map to define the partition size and position. An
accurate value in MB can be set in the corresponding field.

e To store data on the created partition you need to format it to one of the supported file systems:
- FAT32 —use for data disks that are 32GB or less
- NTFS - the primary file system for Windows OS
- Ext 2/3/4 —the primary file system for Linux OS
- Apple HFS — the primary file system for Mac OS X
e Enter a volume label to easily identify the partition later (optional parameter).

e Choose one of the vacant drive letters from the list to associate with the partition. The drive letter
plays an important role in telling Windows where to look data.

e By default, the amount of sectors per cluster will be specified according to the used OS and the
chosen file system. If you’d like to set another value, unmark the Use OS built-in routine and define
the desired value in the corresponding field. The cluster size is one of the crucial parameters of any
file system. Its value implicitly affects the performance of the files input-output activity since it
defines the size of the file system metadata. Besides, the so-called waste space factor also depends
on it.

4. Click Create when ready. All introduced changes to the disk layout will be pended until confirmed.

Formatting a Partition

When you create a new partition you will be prompted to choose the desired file system format as described
above. This section explains how to format an existing partition.

1. Open Main View > My Computer, then left click an existing partition. Select Format this volume in the
opened menu.
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Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device)

a8 Local Disk (C:)
NTFS | 37.2 GB free of 59.6 GB

Basic MBR Hard D

Volume letter: (B:)

Volume label: New Volume

Data Volume (E:)

File system: N

NTFS | 119.8 GB{  Voumesi

Used space

Delete this vt

Show advanced properties

Free space: 37.

Acti

e e —
(Unallocated) New Volume (B:) (Unallocated)

18 GB NTFS | 37.6 GB free of 37.7 GB 24.2 GB

\ My Computer | My Backups My Activities

2. Select the desired file system from the list of the supported file systems and enter a volume label to easily
identify the partition later (optional parameter). Since the selected partition may contain data, which will
be lost after formatting, you need to confirm the operation.

Format volume (B:)?

Please select new file system: | Apple HFS > )]

Please enter new volume label: | New Volume |

More options ©

(] 1 am aware that this operation can cause data loss / non-booting system

3. If you want to change the default amount of sectors per cluster, click More options. The cluster size is one
of the crucial parameters of any file system. Its value implicitly affects the performance of the files input-
output activity since it defines the size of the file system metadata. Besides, the so-called waste space
factor also depends on it.

[v] Use OS built in format routine

Please select number of sectors per cluster: (32 ©)|

4. Click Format when ready. All introduced changes to the disk layout will be pended until confirmed.

Deleting a Partition

1. Open Main View > My Computer, then left click an existing partition. Select Delete this volume in the
opened menu.
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Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device)

28 Local Disk (C:)
NTFS | 37.2 GB free of 59.6 GB

Basic MBR Hard D

Volume letter: (B:)

| Volume label: New Volume
Data Volume (E:) File system: NTFS Format this volume

Volume size: 37.7 GB Delete thlivolume
e | 119.8 GB Used space: 83.6 MB Show advi-iced properties
Free space: 37.6 GB
. Active: No
DSl R A o 1
(Unallocated) New Volume (B:) (Unallocated)
18 GB NTFS | 37.6 GB free of 37.7 GB 24.2 GB

W My Computer ‘ My Backups My Activities

2. Since the selected partition may contain data, which will be lost after deleting, you need to confirm the
operation.

Delete volume (B:)?

You are about to delete volume (B:) New Volume, NTFS. Your computer may no longer boot
or work correctly.

I am aware that this operation can cause data loss / non-booting system

e T

3. Click Delete when ready. All introduced changes to the disk layout will be pended until confirmed.

Moving/Resizing a Partition

Open Main View > My Computer, then drag-and-drop borders of a partition on the Disk Map to define its size
and position. All introduced changes to the disk layout will be pended until confirmed.

Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device) =

‘ a8 Local Disk (C:)

| .. || NTFS | 37.2 GB free of 59.6 GB

WBR Hard Disk 1 (VMware VirtualmCSI Disk Device) m
Data Volume (E:)
NTFS | 96.5 GB free of 96.6 GB

Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)

| (Unallocated) New Volume (B:) New Volume (F:)

l12car | INTES 1| 276 GR fraa af 27 7GR NTES | 241 R fran [~ |

1 My Computer ‘ My Backups My Activities

Changing Drive Letter

1. Open Main View > My Computer, then left click an existing partition. Select Change drive letter in the
opened menu.
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Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device)

28 Local Disk (C:)
NTFS | 37.2 GB free of 59.6 GB

Basic MBR Hard [

Volume letter: (B:) B
Volume label: New Volume Changed
Data Volume (E:) File system: NTFS ?orma:{bs volume
Volume size: 37.7 GB Delete this volume
NTFS | 119.8 GB f i S5 ki

Used space: 83.6 MB Show advanced properties

Free space: 37.6 GB

Active: N
Basic MBR Hard D :
(Unallocated) New Volume (B:) New Volume (F:)
18 GB NTFS | 37.6 GB free of 37.7 GB NTFS | 24.1 GB free...

w‘ My Computer | My Backups My Activities

2. Choose one of the vacant drive letters from the list to associate with the partition. The drive letter plays
an important role in telling Windows where to look data.

Change drive letter?

B: (V]

[n]

H:

None |
B: ’
. you remove a drive letter from a volume, your computer may no longer boot

5 I

J: |

_ tr allows access to the volume the letter is assigned to. Assigning a letter is not
f the volume contains a file system that is not supported on your operating

[/ N: n

)

@ After changing drive letter of the system partition, your Windows OS won’t start up.

Some programs may not run properly either if changing drive letter of a data partition.

3. Click Change when ready. All introduced changes to the disk layout will be pended until confirmed.

Getting Disk/Partition Properties

1. Open Main View > My Computer, then left click an existing partition or disk. Select Show advanced
properties in the opened menu.
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| Basic MBR Hard Disk 0 (VMware Virtual disk SCSI Disk Device) -

=2 Local Disk (C:)
NTES | 37.2 GB free of 59.6 GB

| Basic MBR Hard O

Volume letter: (B:) Back up this volume
Volume label: New Volume Change drive letter
Data Volume (E') File system: NTFS Format this volume
Vol :37.7GB Del i
NTFS | 119.8 GB { Gl

Used space: 83.6 MB
Free space: 37.6 GB

Active: No

Basic MBR Hard [

(Unallocated)

New Volume (F:)
18 GB NTFS | 37.6 GB free of 37.7 GB NTFS | 24.1 GB free...

‘ My Computer ’ My Backups My Activities

2. The program displays detailed information on the properties of an entire storage device or individual
partition. Besides the general information, such as capacity, used space or file system type it provides the
possibility to get info on hard disk geometry, cluster size, exact partition location, etc.

Disk Properties:

General

Basic MBR Hard Disk 2 (VMware Virtual disk SCSI Disk Device)

Total size: 80GB
85,899,345,920 Bytes
167,772,160 Sectors
Physical size: 80 GB
85,899,345,920 Bytes
167,772,160 Sectors
Cylinders: 0x28CB(10443)
Heads: 0xFF(255)

Sectors per track: 0x3F(63)

Partition Properties:

General l File System info

New Volume (B:)

HDD number:

Linux partition number: 1

N

Volume label: New Volume
Partition ID: 0x07 NTFS, EXFAT, ReFS
Serial number: 1E36-19B5-3619-8F41
Sectors per boot: 8

Sectors per cluster: 8

Sector No: Cyl: Hd: Sec:
First physical sector: 37,810,176 2353 146 34
Last physical sector: 116,932,607 7278 183 g
Hard disk geometry: 10443 255 63
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Troubleshooting

In case of having difficulties with handling the product you can address our support engineers for assistance. To
help you solve your problem with minimal time, our engineers need operation logs and your brief description.

1. Select Home > Collect logs. Provide an e-mail address used for registering the product, then describe the

encountered problem in the corresponding fields. Please don’t worry - we respect your privacy, so none
of your confidential data will be exposed.

Home

Settings

Collect software logs
Recovery Media Builder

Collect logs

Please specify issue details

Info about

hits help Paragon Support Department will be able to

Please ent

on of encountered issue:

Hello Paragon Software. My BR16 doesn't seem to back up my Windows OS correctly. Please help me.

2. Browse for the required location of the log files package and edit the default file name, if necessary. Click
Save when ready.

1T 2l » ThisPC » Documents

v ¢ Search Documents L
Organize v New folder

=l Recentplaces A Name

Date modified Type
1M This PC
s Desktop

No items match your search.

| Documents

& Downloads

W Music

= Pictures

g Videos
&, Local Disk (C)
s Data Volume (E})

o= v <
TP mbubblestonelgmail.com] 2016-07-14.07-54] A

Save as type: | ZIP archives

# Hide Folders

Save Cancel

3. Once the operation is over, click Open folder with logs... to check the prepared package doesn’t contain
anything confidential, but layouts of your disks, performed operations, etc.

Collect software logs

Log files have been successfully collected!

Open folder with logs in Windows Explorer
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Home Share View v e

@ v 1 F] « Users » Administrator, ALTAY » Documents » v ¢ Search Documents P

-

ik Name Date modified Type Size

4 Favorites
Bl Desktop j jimbubblestone[gmail.com]_2016-07-14_07-54 7/14/2016 7:58 AM Compressed (zipp...
Download: 3 2rismniccon o

W ovnoass (6] rm_14.07.2016 Type: Compressed (zipped) Folder

=l Recent places Size: 9.41 MB
Date modified: 7/14/2016 7:58 AM

M  Disc Image File 27

1 This PC

= Desktop

| Documents

& Downloads

¥ Music

= Pictures

# Videos

&, Local Disk (C)

<= DataVolume (F1 ¥ €
2items

4. Use the link on the first page of the wizard to sign in to MyParagon Customer Portal.

séparacon @ engien
» Signin MyParagon Customer Portal

Sign in

jimbubblestone@gmail.com

)

5. Fill out the ticket request form, attach the prepared logs package, then click Post request. That’s all. Our
support engineers will get in touch with you in a little while.

New Support Request »

Ask a question, report a problem or give feedback by creating a request. Please fill in all the
required fields for better support.

* Subject Software problem v

* Product Other products v

If your purchased product is not shown in the list, please register it via the "Register New
Product" section.

* Brief description

* Details of the request

Attach a file Select file | jimbubblestone[gmail.com]_2016-07-14_07-

54.zip %

Select file | no file selected

Maximum attachment size: 50 Mb.
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