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Welcome to Roxio Easy CD & DVD Burning
Welcome to Roxio Easy CD & DVD Burning. Designed for beginners and 
experts alike, Easy CD & DVD Burning makes it easy to create data, audio, 
and backup discs. Using Easy CD & DVD Burning you can:
■ Archive large projects to multiple discs.

■ Create audio and data discs, and copy discs.

■ Create advanced format and bootable discs, and more.

■ Encrypt the files on the disc so that the files can only be accessed by 
someone entering a password that you select. 

■ Use SureThing Express Labeler to make personalized disc labels and 
jewel case covers. 

About this guide
This guide provides an overview of Easy CD & DVD Burning to help you 
get started. For detailed information about how to use all of the features of 
Easy CD & DVD Burning, see the online Help described in Where to find 
more information on page 15.

Some of the components available in Easy CD & DVD Burning may not be 
described in this guide. Each component includes detailed online Help, 
which you can find under the component Help menu or by pressing F1.

Depending on the version of Easy CD & DVD Burning you are using, some 
of the components described in this guide may not be available.
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About the Easy CD & DVD Burning suite
The following sections give a brief description of the components included 
in Easy CD & DVD Burning. 

■ Roxio Central Roxio Central is the starting point that lets you access 
the components and tools you need for all of your digital media 
projects. Using Roxio Central, you can:

■ Open all of your Easy CD & DVD Burning applications and 

utilities.

■ Quickly create a CD or DVD disc.

■ Use the Mini Mode to play audio, create audio and data discs, and 

copy discs.

■ Use the project tabs to get started with all of your digital media 

projects. Each tab includes a handy guide, and gives you quick 

access to the tools you need for each type of project.

For more information, see Getting to know Roxio Central on page 8.

■ Creator Classic®  Use Creator Classic to create data CDs and DVDs, 
and to archive large projects to multiple discs. Create advanced format 
and bootable discs, and more. In addition, you can choose to encrypt 
the files on the disc so that the files can only be accessed by someone 
entering a password that you select. 

■ Music Disc Creator Use Music Disc Creator to create music 
compilations to play on your home or car stereo, portable music 
player, DVD player, or on your computer. Using audio files from your 
music CDs, hard drive, or DVD-Video sources, you can create audio 
CDs and MP3/WMA discs.
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■ PhotoSuite® Use PhotoSuite to enhance, edit, and share your digital 
photos. 

Use AutoFix™ to automatically adjust the exposure, saturation, and 
sharpness of photos. Use other editing features in PhotoSuite to fix 
common problems such as red eye.

The Photo Projects assistant guides you as you create personalized 
calendars, greeting cards, and collages using your own photos. You can 
also create photo slideshows to share with others.

■ Sound Editor™ Use Sound Editor to record and edit sound clips and 
audio files, and to create your own audio mixes. Use Easy CD & DVD 
Burning’s new LP & Tape Assistant to capture audio from an analog 
source (such as an LP or audio cassette) to create a digital audio file.
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About project assistants
Easy CD & DVD Burning includes several project assistants which provide 
a step-by-step guide to help you create professional-looking digital media 
projects. 

■ Easy Audio Capture Easy Audio Capture lets you quickly capture 
(record) audio from analog sources (such as LP records, tapes, or 
Internet radio), using a connection from your audio equipment to 
your computer’s sound input. 

■ Express Labeler Create disc labels and disc inserts such as front or 
back covers or booklets.

■ LP & Tape Assistant Create digital audio files from your old LPs and 
tapes in just a few simple steps. You can then edit and enhance your 
audio files, and even use them in your Easy CD & DVD Burning 
projects.

■ Media Import Use Media Import to import all types of media files to 
your computer—from digital photos to video files, audio files, and 
DVD movie titles—all in one place.

■ MyDVD Express™ Use MyDVD Express to create multimedia stories 
on DVD to share with family and friends. Mix photos and video, 
include your favorite sound track, choose from a selection of 
professional-looking menus, and burn to disc.

■ Slideshow Assistant Create a high-resolution photo slideshow in 
just a few clicks, including background audio and Pan and Zoom 
effects.

Once you’ve completed your projects using a project assistant, you’re ready 
to print, burn, or e-mail the project to friends. You can also continue 
working with your project using the advanced features of the full Easy CD 
& DVD Burning components such as PhotoSuite, Label Creator, or Music 
Disc Creator.
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Installing Easy CD & DVD Burning
Follow this procedure to install Easy CD & DVD Burning. 

To install Easy CD & DVD Burning: 

1 Insert the Easy CD & DVD Burning installation disc into your disc 
drive.

If Autorun is enabled on your computer, the Easy CD & DVD Burning 
installation window appears automatically and you can skip step 2 and 
step 3.

2 Choose Start > Run.

3 Type d:\setup (substitute the appropriate letter of your disc drive for 
d).

4 Follow the installation instructions that appear on the screen.
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Getting to know Roxio Central
The easiest way to start your digital media project is from Roxio Central. 
Roxio Central is the starting point that lets you access the components and 
tools you need for all of your digital media projects.

Using Roxio Central, you can:

■ Open all of your Easy CD & DVD Burning applications and utilities.

■ Quickly create, copy, format, or erase a disc.

■ Use the Mini Mode to play audio, create audio and data discs, and 
copy discs.

■ Use the project tabs to get started with all of your digital media 
projects. 

This section gives a brief introduction to using Roxio Central, the project 
launcher, and Mini Mode. For more detailed information, see the Roxio 
Central Help Center.
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Adjusting the size of the Project pane
To enlarge the project window and minimize the project tabs, click the 
arrow button at the top of the project list. The project tabs will be replaced 
by a series of icons, and the project window will enlarge. To select a project, 
hold your mouse over one of the project icons. The list of available projects 
will appear. Click the name of a project to get started.

Using the control panel
The control panel appears across the bottom of the application window. It 
consists of three main areas: the media information display on the left, the 
input panel in the center, and the action area on the right.

Media information display: This display includes a visual representation 
of the disc or hard drive that is the destination for your project. The 
information presented varies from project to project and is updated when 
you change discs or destination drives. 

Media information display Input panel Action area
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Some of the information you will see in the media information display 
includes: 

■ The format and capacity of the disc currently inserted in your recorder 
drive 

■ The volume label or title of the disc 

■ The free space remaining on the disc 

■ The number of the discs needed to complete the current project

For best results, insert a blank or appendable disc into your recorder drive 
before starting your project. If no disc is detected or if the disc in the drive is 
incompatible with the project (a DVD disc for a CD-only project, for 
instance), the estimates shown will be based on the type of disc most 
commonly used for your project. 

Input area: The input area in the center of the control panel changes from 
project to project and in some cases, from step to step within a single 
project. 

The input area is used to display: 

■ A drop-down menu you can use to select the recorder drive for the 
active project. In some projects, this same drop-down menu can be 
used to browse to a specific file or location on your hard drive. 

■ The progress of the active project. 

■ Audio and video playback controls.

Action area: On the right side of the control panel is the action area where 
you will set many projects in motion by clicking an action button. The 
action button only appears when a project has been selected. 

The action area also includes the Options button, which opens a group of 
panels you can use to set project options.

Tip:  To cancel a project after you have clicked on the action button, 
click on the action button again. 
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Working in Mini Mode
Two versions of the project launcher interface are available: the full-size 
application window and Mini Mode. 

Mini Mode offers a subset of the features available in the full-size interface. 
This section describes some of its basic features. To learn more about using 
Mini Mode, consult the Help section for the type of project you want to 
complete. 

To create projects in Mini Mode: 

1 Choose View > Mini Mode.

2 Use the following buttons to navigate through Mini Mode and start 
projects:

3 Clicking one of the project buttons opens a miniature project window 
tailored to that project. 

The following example shows the data disc project. Other project 
windows are different, but the basic navigation is the same. Use the 
following buttons to create your project using Mini Mode:

Open Options 
panel

Play audio Create a 
data disc

Copy a 
disc

Create an 
audio CD

Close Roxio 
Central

Switch to 
full mode
Minimize 
Roxio 
Central

Open Roxio Central 
Help Center

Return to 
current 
project

Browse for files 
and folders

Change 
project type

File and folder 
information

Change the 
selected drive

Click to burn 
the disc
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Starting media projects from Roxio Central
You can quickly start media projects from Roxio Central using the project 
panel. Each project window provides a list of tasks, as well as a guide screen 
to help you decide which project type best suits your needs. 

Note  Depending on the software version you are running, some 
or all of the project tabs may be available.

■ Audio: The Audio window gives you quick access to audio projects 
such as copying audio discs and converting files to MP3, WMA, and 
other popular formats. 

■ Data and Backup: This window helps you protect your important 
files. 

■ Copy: The Copy window gives you quick access to copying tasks such 
as copying non-protected discs and creating and burning disc images.

■ Photo: The Photo window provides the tools you need to import 
photos, create high-resolution slideshows, and create photo projects 
using PhotoSuite.

■ Video: The Video window gives you quick access to the tools you need 
to create DVD movies using MyDVD Express. 

■ Tools: The Tools window lets you quickly erase or finalize a disc, and 
get disc information. You can also create disc labels, including laser 
labels using a LightScribe® or LabelFlash® device.
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Launching applications from Roxio Central
For quick access to Easy CD & DVD Burning components and utilities from 
Roxio Central, click Applications under Home.

Note  The applications available from Roxio Central may be 
different from this example, depending on the software version 
you are running.
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Applications
You can open the following applications from Roxio Central. Each 
application is briefly described in About the Easy CD & DVD Burning suite 
on page 4. For more information, see the component Help Center.

■ Easy Audio Capture ■ MyDVD Express

■ LP & Tape Assistant ■ SlideShow Assistant

■ Media Import
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Where to find more information
This guide provides an overview of Easy CD & DVD Burning to help you 
get started. For detailed information about how to use all of the features of 
Easy CD & DVD Burning, see the online Help described below.

Online Help
Each Easy CD & DVD Burning component has an extensive, searchable 
Help Center. Each Help Center includes step-by-step procedures and 
answers to frequently asked questions. 

To access the Help Center, choose Help > Component Help Center. To 
view context-sensitive Help for the activity you are currently doing, 
press F1.

Tutorials
Easy CD & DVD Burning includes a set of tutorials to help you quickly 
become familiar with all of the features available from Roxio Central. Each 
tutorial includes tips and step-by-step instructions to help you get started 
creating exciting digital media projects. 

Choose any of the following ways to view a tutorial:
■ From Roxio Central, choose Help > Tutorial, and then select the 

tutorial you want to view.

■ Visit the Roxio support Web site, located at http://support.roxio.com, 
for helpful “how-to” tutorials and other product information. 

Roxio online support
If you can’t find the answers you are looking for in the online Help or this 
guide, you can get the most current information from our Web site.

You can access the Roxio Web site in any of these ways:
■ Click the Roxio logo from any Easy CD & DVD Burning component 

window.

■ Launch your Web browser and go to http://support.roxio.com.
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Easy CD & DVD Burning support options

Unlimited self help options
Roxio provides a variety of self help tools, including our virtual agent, a 
searchable knowledge base of support articles with troubleshooting tips, 
and tutorials that can help you get the most out of your Roxio products. 

Be sure to visit the Roxio Support Web site before you contact us by phone 
or e-mail—you’ll find answers to most of your questions at http://
support.roxio.com.

Alternate support options
Alternate support options such as e-mail or telephone support may be 
available on a limited or paid basis for your Roxio product. Please visit our 
Web site at http://support.roxio.com to find out what options are available 
for your product.

Before you contact Roxio
If you can’t find the help you’re looking for in the online Help or on Roxio’s 
support Web site, you may decide to contact us by e-mail or phone. Before 
you do, visit http://support.roxio.com to view helpful steps that you can 
take before you contact us.

Contacting Roxio
Log in to our Customer Web portal to submit a request for assistance or to 
find support contact information for your location. You can find the 
customer Web portal at http://selfserve.roxio.com. 
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