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Legal Information

© 1994-2005 Sonic Solutions. All rights reserved. Use of this product is subject to your agreement to all of the 
terms of each of the license agreements included in this package.

Trademarks

The Roxio logo, ToastAnywhere, Toast It, Fit-to-DVD, Popcorn, Jam, and Plug & Burn are trademarks of Sonic 
Solutions which may be registered in some jurisdictions. Sonic, Sonic Solutions, Roxio, the toaster with discs 
logo, the burning CD logo, Toast, and CD Spin Doctor are registered trademarks of Sonic Solutions in the 
United States and/or other countries.

This product may be protected by one or more of the patents listed at www.roxio.com/en/ patents. 

Third-Party Trademarks and Technologies

The Mac logo, Mac, Macintosh, Power Macintosh, Mac OS, Final Cut, iLife, iTunes, iMovie, iPhoto, iDVD, and 
QuickTime are trademarks of Apple Computer, Inc. registered in the U.S. and other countries. Bonjour is a 
trademark of Apple Computer, Inc. 

Windows is a registered trademark of Microsoft, Inc.

PSP is a trademark of Sony Computer Entertainment, Inc.

VST is a trademark of Steinberg Media Technologies GmbH.

Discus is a registered trademark of Magic Mouse Productions. 

“Dolby” and the double-D symbol are trademarks of Dolby laboratories.

This product contains one or more programs protected under international and U.S. copyright laws as 
unpublished works. They are confidential and proprietary to Dolby Laboratories. Their reproduction or 
disclosure, in whole or in part, or the production of derivative works therefrom without the express permission 
of Dolby Laboratories is prohibited. Copyright 1992-1997 by Dolby Laboratories, Inc. All rights reserved.

Manufactured under license from Dolby Laboratories.

DivX, DivX HD, and associated logos are trademarks of DivX, Inc. and are used under license.

MPEG Layer-3 audio compression technology licensed by Coding Technologies, Fraunhofer IIS and 
THOMSON multimedia. 
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Ogg Vorbis audio compression technology provided courtesy of the Xiph.Org Foundation.

libvorbis and libogg 

Copyright (c) 1994-2004 Xiph.org Foundation 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS ``AS IS'' AND 
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, 
INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT 
NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR 
PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, 
WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) 
ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY 
OF SUCH DAMAGE. 

libflac and libflac++ 

Copyright (C) 2000, 2001, 2002, 2003, 2004 Josh Coalson 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS ``AS IS'' AND 
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE 
DISCLAIMED. IN NO EVENT SHALL THE FOUNDATION OR CONTRIBUTORS BE LIABLE FOR ANY 
DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES 
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS 
OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY 
THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. 

Audio effect engine licensed by Algorithmix, www.algorithmix.com.

Music recognition technology and related data are provided by Gracenote and the Gracenote CDDB® Music 
Recognition ServiceSM. Gracenote is the industry standard in music recognition technology and related content 
delivery. For more information, visit www.gracenote.com. 
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Gracenote is CDDB, Inc. d/b/a "Gracenote." CD and music-related data from Gracenote CDDB® Music 
Recognition Service(sm) © 2004 Gracenote. Gracenote CDDB2 Client Software © 2004 Gracenote. U.S. Patents 
Numbers #5,987,525; #6,061,680; #6,154,773, and other patents issued or pending. 

CDDB is a registered trademark of Gracenote. The Gracenote logo and logotype, the Gracenote CDDB logo and 
logotype, and the "Powered by Gracenote CDDB" logo are trademarks of Gracenote. Music Recognition Service 
and MRS are service marks of Gracenote. 

Changes

The material in this document is for information only and is subject to change without notice. While reasonable 
efforts have been made in the preparation of this document to assure its accuracy, Sonic Solutions assumes no 
liability resulting from errors or omissions in this document, or from the use of the information contained 
herein.

Sonic Solutions reserves the right to make changes in the product design without reservation and without 
notification to its users. 

Disclaimer

THIS PRODUCT DOES NOT BYPASS OR CIRCUMVENT COPY PROTECTION. THIS PRODUCT DOES 
NOT ENABLE YOU TO COPY DVDS CONTAINING CSS-ENCRYPTION OR OTHER COPY-PROTECTED 
CONTENT. IF THIS PRODUCT ALLOWS YOU TO COPY ANY CONTENT, YOU MAY DO SO ONLY IF YOU 
OWN THE COPYRIGHT, YOU HAVE OBTAINED PERMISSION TO COPY FROM THE COPYRIGHT 
OWNER, OR YOU HAVE THE LEGAL RIGHT TO MAKE SUCH A COPY. IF YOU ARE NOT THE 
COPYRIGHT OWNER OR YOU HAVE NOT OBTAINED PERMISSION TO COPY FROM THE COPYRIGHT 
OWNER, YOU MAY BE VIOLATING COPYRIGHT AND OTHER LAWS LAW AND YOU MAY BE SUBJECT 
TO CLAIMS FOR DAMAGES AND/OR CRIMINAL PENALTIES. ANY ILLEGAL USE OF THIS PRODUCT IS 
STRICTLY PROHIBITED. IF YOU ARE UNCERTAIN ABOUT YOUR RIGHTS, YOU SHOULD CONTACT 
YOUR LEGAL ADVISOR. YOU ASSUME FULL RESPONSIBILITY FOR THE LEGAL AND RESPONSIBLE 
USE OF THIS PRODUCT.
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Introduction
Toast 7 is the best way to save, share and enjoy a lifetime of digital music, movies and photos 
on CD and DVD. Hear your iTunes tracks and classic LPs on an audio DVD. See your 
iMovie productions in widescreen DVD or DivX discs, and turn your iPhoto library into 
stunning HD slideshows. Save and secure precious files. Copy your audio CDs, movies and 
DVDs. Do it all with the fastest and most reliable burning software for the Mac OS - Toast.

This guide will help you get started using Toast. The features and capabilities discussed refer 
to the full Toast retail product. Your version may not have all the features and capabilities if 
it came bundled with a CD or DVD recorder. The software includes appropriate messages if 
you have the limited version.

To register your software, choose Help > Product Registration.

For additional information, choose Help > Product Support.

Installing The Software
To use Toast you will need the following hardware and software:

■ Macintosh computer with a PowerPC G4 processor or higher 

■ Mac OS X v10.3.9 or higher 

■ 300 MB hard disk space 

■ Up to 15 GB of temporary free disk space during usage

■ QuickTime 7 or higher

The latest versions of iTunes, iPhoto and iMovie are recommended. 

To install the software:

1 Insert the installation CD into your drive (or if purchased online and downloaded, 
double-click on the downloaded .dmg file).

The Roxio Toast window appears on your Desktop.

2 Drag the Toast 7 folder to the Applications folder on your hard disk.

3 In the Applications folder on your hard disk, open the Toast 7 folder and double-click 
the Toast icon to launch the software.
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4 Follow the onscreen instructions to set up Toast the first time.

You will be asked to enter a CD key and accept the license agreement. If you purchased 
a boxed version of Toast your CD key is printed on the back of the CD sleeve. If you 
purchased a downloadable version of Toast, your CD key is sent in the confirmation 
email.

The software is now installed.

Note  This Setup Assistant can be re-run at anytime by choosing Help > Toast 
Setup Assistant.

Additional Software Installed 
The Toast 7 folder also contains the following software:

■ CD Spin Doctor audio recording software

■ Motion Pictures HD slideshow software

■ Discus labeling software

■ Deja Vu backup scheduler (located in the System Preferences)

Documentation for these software applications is available online by choosing Help from 
within each application.
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The Toast Main Window
The Toast main window contains the following components:

■ Disc tabs. Choose a tab to select the type of disc you want to create.

■ Formats and Settings drawer. Select disc formats and disc settings.

■ Media drawer. Choose audio, images and video files to record.

■ Content area. Add files and folders you want to record to this area.

■ Recording Options button. Select recorders and recorder settings.

■ Space indicator. Use to estimate how much of the recorded disc will be used.

■ Record button. Begin recording your CD or DVD.

Data, Audio, Video, and Copy Disc Tabs 
These tabs are used to select the different types of discs that you can create with Toast.

■ Data tab. Put any file or folder on a disc for archiving or backup purposes, for use in a 
Mac, PC, or any computer. See Overview of Making a Data Disc on page 25. 

■ Audio tab. Make an audio CD, music DVD or MP3 disc for use in a computer, home or 
car stereo, or set-top DVD player. See Overview of Making an Audio Disc on page 47.

■ Video tab. Make Video CDs, Super Video CDs, DVD-Video or DivX discs for use in a 
computer or set-top DVD player. See Overview of Making a Video Disc on page 63.

■ Copy tab. Copy a CD, DVD or disc image file. See Overview of Making a Copy on 
page 92.
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Disc Formats & Settings
Select the disc format and settings for your Toast project. You can open and close this 
drawer by clicking the drawer button to the left of the current disc format.

The disc format list may appear different if your version of Toast came bundled with a CD 
or DVD burner and does not have all features and capabilities detailed here.

Drawer
button
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Media Browser
Choose audio, images and video files to add to Toast projects.

Content Area
The content area is where you add and organize your files to record.

Content
Area
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Recording Options

The green Recording Options button displays the different recorders that are available for 
you to choose from, as well as a link to the Recorder Settings dialog.

The area to the left of the Recorder Options displays the name of the currently selected 
recorder. If no recorder is found on your computer, Toast will display a message here. If you 
have more than one recorder, you can click on the name to cycle through them.

Space Indicator

Displays an estimate of how much space will be used on CD, DVD or DVD dual-layer (DL) 
media. If the indicator is red, the project exceeds the capacity on the blank disc. If you are 
using the data spanning feature, segments in the indicator show the number of discs that 
are required to burn the project.

Record Button

The red Record button begins recording the disc.

Record
button

Recording 
Options

Space
Indicator
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Burning Your First Disc With Toast
This section describes the basic process of making any CD or DVD with Toast. 

To make a disc with Toast:

1 Select the disc type. Click the Disc tab at the top of the Toast window that matches the 
type of disc you want to make.

■ Data tab. Put any file or folder on a disc for archiving or backup purposes, for use 

in a Mac, PC, or any computer. See Overview of Making a Data Disc on page 25.

■ Audio tab. Make an audio CD, music DVD or MP3 disc for use in a computer, 

home or car stereo, or set-top DVD player. See Overview of Making an Audio Disc 

on page 47.

■ Video tab. Make Video CDs, Super Video CDs, DVD-Video or DivX discs for use in 

a computer or set-top DVD player. See Overview of Making a Video Disc on page 63.

■ Copy tab. Copy a CD, DVD or disc image file. See Overview of Making a Copy on 

page 92.

2 Select the disc format and settings. Click the Formats tab in the left drawer and choose 
the disc format and any optional settings.

3 Add content. Drag and drop files and folders into the Content Area from your hard disk 
or the Media Browser. To use the Media Browser, click the Media tab in the left drawer 
and browse your music, photos and video.

4 Insert a recordable disc. Insert a blank recordable CD or DVD.

5 Record the disc. Click the red Record button and choose a recorder from the list and 
optional recording settings, such as “Number of Copies.” Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
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Choosing Which Type Of Disc To Make
Toast can create a wide variety of CD and DVD formats – more than any Mac OS burning 
software.

Here are some of the most common disc formats.

■ For all data disc formats see Types of Data Discs on page 24

■ For all audio disc formats, see Types of Audio Discs on page 46.

■ For all video disc formats, see Types of Video Discs on page 62.

■ For all copy formats, see Types of Copies on page 92. 

I want to... Use this format

Back up general data files and folders, such as 
documents, photos and spreadsheets, to use at 
a later time only on a Mac.

Data tab > Mac Only format. See Making a 
Mac Only Disc on page 26.

Back up general data files and folders to use at a 
later time on a Mac or a PC.

Data tab > Mac & PC format. See Making a 
Mac & PC Disc on page 33.

Share photos from my iPhoto library (or any 
other files) with friends and family.

Data tab > Mac & PC format. See Making a 
Mac & PC Disc on page 33.

Listen to music from my iTunes library in my 
home or car stereo CD player.

Audio tab > Audio CD format. See Making an 
Audio CD on page 48.

Listen to music from my iTunes library in my 
DVD player.

Audio tab > Music DVD format. See Making a 
Music DVD on page 51.

Watch slideshows and video on my TV (my 
Mac has a CD burner only).

Video tab > Video CD format. See Making a 
Video CD on page 64.

Watch slideshows and video on my TV (my 
Mac has a DVD burner).

Video tab > DVD-Video format. See Making a 
DVD-Video on page 68.

Make a DVD from an existing VIDEO_TS 
folder and compress it to fit on the disc.

Video tab > DVD from VIDEO_TS format. See 
Making a DVD From a VIDEO_TS Folder on 
page 82

Make a DVD from a DivX file. Video tab > DVD-Video format. See Making a 
DVD-Video on page 68.

Copy a CD or DVD to another disc. Copy tab > CD/DVD Copy format. See 
Copying a CD or DVD on page 93.
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About CD and DVD Media 
If you have a CD recorder, you can use blank CD recordable (CD-R) media to create CDs. 
CDs hold about 650 MB of information. Some CD recorders support rewritable (CD-RW) 
media, which can be erased and reused. Although both CD-R and CD-RW media are work 
well when creating discs for use on a computer, most home and car stereo players cannot 
recognize CD-RW media, so you should use CD-R when creating an audio CD.

If you have a DVD recorder, you can use blank DVD recordable (DVD-R or DVD+R) 
media to create DVDs. DVDs hold about 4.7 GB of information. Some DVD recorders 
support dual-layer recordable DVDs, which hold about 8.3 GB of information. Some DVD 
recorders also support rewritable (DVD-RW or DVD+RW) media, which can be erased and 
reused. 

Toast supports all DVD media types: DVD-R/RW, DVD-R DL (dual-layer), DVD+R/RW, 
DVD+R DL (double-layer), and DVD-RAM (cartridgeless). The type you should choose to 
record your DVD depends on the capabilities of your recorder and your player.

Most Apple internal SuperDrives only support DVD-R media. Most newer external 
recorders are multi-format and can handle most of the above media types. You should 
check with your recorder manufacturer to see which types the device supports.

Although all types are work well when creating DVDs to use on a computer, most set-top 
DVD players can only recognize some types. You should check with your player 
manufacturer to see which types the device supports.

Using low-cost generic media can cause errors while burning, or produce a disc that is 
either unrecognized by the player or have erratic playback. Different brands of the same 
type can work differently in your recorder or playback device. If you are having problems, 
you may need to switch to a different brand or type (for example, if using DVD-RW, switch 
to DVD-R).

You can view information about a DVD, such as the speeds supported and the 
manufacturer media id, and compare this information to online sources such as 
(www.nomorecoasters.com) to determine if the media is reputable. See Viewing 
Information About A Disc on page 18.

http://www.nomorecoasters.com
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Using the Media Browser
The Toast Media Browser provides quick access to your music, photos and videos. You can 
easily drag and drop content from the Media Browser into the Content Area.

To use the Media Browser:

1 Click the Media tab in the left drawer.

2 Choose the type of media you want from the first pop-up menu:

■ Audio: Browse audio in your iTunes library.

■ Photos: Browse photos in your iPhoto library.

■ Movies: Browse videos and iMovie projects in your Movies folder.

■ TV: Browse recorded TV shows from EyeTV. This option is only visible if you have 

EyeTV digital video recorder software installed (see www.elgato.com). 

■ DVD: Browse non-encrypted DVD-Video discs, mounted disc images, or 

VIDEO_TS folders located on your Desktop or in your Movies folder.

Note  You can also access discs from set-top DVD recorders or DVD camcorders. 
Toast includes special support for these discs, which normally are not usable in the 
Mac OS. Insert these discs in your recorder while Toast is running, and then import 
video from them with the media browser.

3 You can filter the media list by choosing a playlist, album, video or specific DVD, title or 
chapter from the second pop-up menu.

4 Select any item in the media list and drag it to the Content Area to add it to a disc 
project.

You can select multiple items by holding down the Command (Apple) key while 
clicking, and then drag the entire selection to the Content Area.

You can select groups of items by clicking on the first item in the group and then 
holding down the Shift key while clicking on the last item in the group, and then drag 
the entire selection to the Content Area.
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Toast will display progress information while the items are being added. If the content is 
being added from a disc (such as from a set-top DVD recorder) this may take several 
minutes as it is imported from the disc onto your hard disk.

Imported items from a disc are temporarily stored in the Roxio Converted Items folder in 
your Documents folder. You can use these items in disc projects or save them to your hard 
disk by exporting audio or video. See Exporting Audio on page 59 or Exporting Video on 
page 86. These temporary items can be very large and are automatically deleted when you 
quit Toast. The original source content is not deleted from your disc.

You can choose to save these temporary imported items for a longer period of time.

To adjust when the Roxio Converted Items is emptied:

1 Choose Toast > Preferences.

2 Click Converted Items.

3 Choose when you want to delete the converted items.

4 Close the preferences.

Changing Recorder Settings
You can view or change your recorder settings, such as which recorder to use, the number of 
copies to record, and what Toast does after recording is complete.

To change Recorder Settings:

1 Click the green Recording Options button and choose Recorder Settings.

The recorder settings also appear when you click the red Record button.

2 Click the Basic tab to change basic recording settings, including:

■ Recorder: Select the recorder you want to use.

■ Write Speed: Select the recording speed. By default, Toast will use the best speed, 

which is the fastest speed that your recorder and the blank media both support. For 

example, if your DVD recorder supports 1x, 2x, 4x, and 8x, and the blank disc only 

supports 1x and 2x, then Toast will record at 2x speeds. To choose a specific write 

speed, first insert the blank disc into your recorder. After a few seconds, the pop-up 

will list all speeds available for your recorder and the current blank media.
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■ Number of Copies: Enter the number of copies of the disc you want to make. Toast 

will prompt you for blank discs after each copy.

3 Click the Advanced tab to change advanced recording settings, including: 

■ After Writing: Select what you want to do with the disc after recording it. Toast can 

mount the disc on the Desktop, eject the disc, or prompt you for either. 

■ Write Session/Write Disc: Select the session option if you are creating data CDs and 

wish to leave the disc “open” to add more data at a later time. See Making a Mac 

Only Disc on page 26.

■ Verify Data: Select this option to verify that the contents of the recorded disc match 

the source files and folders on your hard disk.

■ Simulation Mode: Select this option if you want to simulate the process of recording 

a disc. You might do this to make sure that the write speed you have selected is 

appropriate for your computer.

■ Buffer Underrun Prevention: Select this option to turn on buffer underrun 

prevention. A buffer underrun error occurs when your hard disk is unable to send 

data fast enough to the recorder while recording, causing the blank disc to be 

unusable. This option is available only if your recorder supports buffer underrun 

prevention.

■ DAO/TAO: DAO (Disc-At-Once) audio recording allows pauses of varying lengths 

of up to 8 seconds between tracks. This option also allows for CD-TEXT. TAO 

(Track-At-Once) recording requires a pause of 2 seconds between all tracks.

■ Display Recorder Settings Before Writing: Select this check box if you want to 

display the Recorder Settings dialog each time you click the red Record button.

4 Click the last tab to see information about the currently selected recorder.

5 When you are finished, click OK.
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Saving and Opening Toast Projects
You can save a Toast project and open it at a later time for recording to disc. 

To save the current project:

1 Choose File > Save.

2 Type a file name and select a location to save to.

3 Click Save. Saved Toast disc projects end in “.disc".

To open a saved project:

1 Choose File > Open.

2 Select the Toast project file you want to open.

3 Click Open. You can also double-click on the Toast project file to open it.

Note  Toast saves pointers for the files and folders in the content area. If you move 
or delete any of the original items from your hard disk, Toast may not be able to 
find them when you open the project. To save a single file containing all source files, 
you should save as a disc image. See Saving Disc Images on page 18.

Erasing Discs
If you are using rewritable CD-RW, DVD-RW, DVD+RW and DVD-RAM media, you can 
erase the entire contents of a disc and re-record to it. Erasing a disc cannot be undone.

To erase a rewritable disc:

Insert the disc into the recorder. 

1 Choose Recorder > Erase. 

2 Choose the way you want to erase the disc:

■ Quick Erase: This erases the disc faster than the standard erase option, but the disc 

can only be re-recorded with Toast.

■ Erase: This erases the disc so it can be re-recorded using any burning software.
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Ejecting a Disc

You can eject a disc from a recorder in any of these ways: 

■ Choose Recorder > Eject.

■ Click the Eject button to the left of the recorder name. 

■ In the Recorder Settings dialog, click Eject. 

■ Drag the disc icon from the Desktop to the Trash in the Dock.

Toast It™ Desktop Burning
The Toast It feature helps you easily send files or folders to Toast from anywhere on your 
Desktop or in any folder on your hard disk. Toast does not need to be running to use Toast 
It – the software will be launched automatically.

Toast It automatically chooses the best Disc tab and format depending on the source file or 
folder. For example, if your source is audio files, Toast will select the Audio tab. If your 
source is a DVD-Video VIDEO_TS folder, Toast will select the Video tab.

To use Toast It:

1 Select files or folders on your Desktop or in any folder on your hard disk.

2 Press the Ctrl key and click the selected files or folders.

A pop-up menu appears.

3 From the pop-up menu, choose Toast It.

The files or folders are sent to Toast.

Choose Toast It for a disc image if you want to record it to a disc. You can also choose 
Mount It from the pop-up menu if you just want to mount the image.

The Toast Setup Assistant installs the Toast It (and Mount It) menu by default.

To turn Toast It on or off: 

1 Choose Toast Titanium > Preferences. 

The Preferences dialog appears.

2 In the General tab, select Use Toast It Menu to turn it on.
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Technical Support Options

Unlimited Self Help Options

Roxio provides a variety of self help tools, including our virtual agent, a searchable 
knowledge base of support articles with troubleshooting tips, and discussion forums with 
other users that can help you get the most out of your Roxio products.

You'll find answers to most of your questions at http://support.roxio.com, or you can 
choose Help > Product Support from within Toast.

Alternate Support Options 

Alternate support options such as e-mail or telephone support may be available on a limited 
or paid basis for your Roxio product. Please visit our Web site at http://support.roxio.com 
to find out what options are available for your product.

Contacting Roxio

Log in to our Customer Web portal to submit a request for assistance or to find support 
contact information for your location. You can find the customer Web portal at http://
selfserve.roxio.com. 

http://support.roxio.com
http://selfserve.roxio.com
http://selfserve.roxio.com
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Viewing Information About A Disc
You can view detailed information about a blank or recorded disc in your recorder.

This feature works only with CD or DVD recorders. You will not be able to view disc 
information about a blank DVD if your computer only has a CD recorder.

To view disc information:

1 Insert a blank or used disc into the recorder.

2 Choose Recorder > Disc Info.

The Disc Information dialog appears. This Media section contains information about 
the disc itself (such as space available, supported write speeds, and manufacturer id) 
and the Details section contains information about the contents of the disc (such as 
individual tracks or sessions, CD-TEXT, and ISRC codes). See About CD and DVD 
Media on page 10.

3 If the disc you have inserted is a Video CD or a Super Video CD, you can extract the 
videos directly from the disc by selecting an item in the Details section and clicking Save 
As.

Saving Disc Images
Instead of recording a project to disc, you can save it as an image file. An image file is a 
single file, saved on your hard disk, which contains all the data and formatting information 
needed to create a CD or DVD. Image files contain all source data (as opposed to saved 
Toast projects which contain only references to the data).

You may also want to use an image file to avoid having to use a blank disc. Mounted image 
files appear and behave like an actual disc in your computer. For example, you can create a 
disc image for a DVD-Video project and preview the output using the DVD player in your 
Mac without having to burn it to disc. If you are satisfied with the results, you can then 
burn this image file to a disc. If not, you can simply delete the file and start again, and you 
have avoided using any blank media.

Disc images have an added benefit of being faster to access than a disc in your drive and may 
offer longer battery life for notebook users. See Mounting Disc Images on page 19.

You can create disc images from any Toast disc type.
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To save a project as an image file:

1 Set up your disc project as you normally would.

2 Choose File > Save As Disc Image. 

3 Type a file name and select a location to save to.

By default, Toast creates Mac disc image files, which are compatible with the Toast image 
mounter and the Disc Utility program included in Mac OS X (except for audio CD images). 
You can also use Toast to create cross-platform (Mac & PC) disc image files by choosing File 
> Save As BIN/CUE.

Mounting Disc Images
You can mount a previously created image file. Mounted images behave like an actual 
physical disc inserted into your CD or DVD drive and appear on the Desktop.

If this is the first time you are mounting an image file after installing Toast, Toast will 
prompt you to enter the administrator password. Once you have done this, you no longer 
need to enter the password to mount an image file. If you do not have administrator 
privileges, you will not be able to mount image files with Toast.

To mount an image file from the menu:

1 Choose Utilities > Mount Disc Image.

2 Select the image file you want to open.

3 Click Choose.

An icon of a disc will appear on your Desktop when the image is mounted.

To mount an image file with Mount It:

1 Control-click on the image file and choose Mount It from the menu.

Toast does not have to be running to mount the image.

To unmount an image file:

■ Drag the disc icon to the Trash in the Dock.

Warning  Do not drag the disc image file to the Trash unless you want to delete the 
image file from your hard disk.
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ToastAnywhere™ Recorder Sharing
The ToastAnywhere feature helps you share CD or DVD recorders across a network or the 
Internet with other users. An entire office or home network can use a single recorder.

To share your recorder with other users over a network:

1 Choose Toast > Preferences.

2 Click the Sharing tab.

3 Click Start. If you want to establish a password that users must type in to access the 
recorder connected to your computer, click Require Password. A dialog box appears, 
where you will be asked to enter the password. Click OK when you are finished.

Other Toast, Jam or Popcorn users will now be able to request access to your recorder 
provided that Toast is running on your machine and your recorder is not in-use.

To record from Toast to a shared recorder:

1 Set up your disc project as you normally would.

2 At the bottom of the Toast window, click the green Recording Options button.

A list appears displaying names of any recorders connected to your system and any 
shared recorders on the same local network.

3 Choose the name of a shared recorder.

4 To access a shared recorder at any location on the Internet, choose Other Shared 
Recorder. A dialog appears, where you can enter an IP address.

5 If the person who is sharing their recorder set a password, you must enter the password 
in the dialog box that appears.

6 Click the red Record button. 

The person sharing their recorder will be prompted to insert a blank disc. Toast displays a 
progress bar as it records your disc over the network.
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Comparing Files or Folders
You can compare the contents of files or folders to see if they match. You might do this to 
double-check that the original files are identical to a copy you made of them. 

Compare differs from the verification that Toast performs after recording a disc. 
Verification only compares source data to a recorded disc, while Compare can compare any 
two data sets, such as 2 files, folders, or hard disks. Compare checks each individual file 
when comparing the data, while verification compares only blocks of data. Both are 
accurate, but Compare is more precise and can usually tell you exactly which file is missing 
or damaged.

To compare folders or files: 

1 Choose Utilities > Compare.

2 Choose whether you want to compare folders or files from the pop-up:

■ Compare Folders: Compares any two folders, hard disks, CDs or DVDs.

■ Compare Files: Compares any two files.

3 Click Original.

4 Select the original data you want to compare and click Choose.

5 Click Copy.

6 Select the copied data you want to compare and click Choose.

7 Click Start. 

You will see a progress bar that tracks the comparison. Any data that is in the original but 
missing from the copy will appear in the list.
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Creating a Temporary Partition
You can create a temporary partition on your hard disk that can be used to set up data you 
want to record to a disc. Temporary partitions allow you to have better control over the 
layout of your data and how its windows are arranged and displayed.

To create a temporary partition:

1 Choose Utilities > Create Temporary Partition.

2 Enter the size for the partition. Choose a size that is appropriate for the disc that you 
intend to make from the partition. For example, 650 MB is suitable for a CD and 4300 
MB is suitable for a DVD.

3 Choose the file system format for the partition:

■ Mac OS Extended: This is the best choice for discs to be used on Mac OS 8.1 or 

later, including any Mac OS X system.

■ Mac OS Standard: This is for discs to be used on computers running Mac OS 8 or 

lower.

■ UNIX File System: This is for discs to be used on the UNIX operating system.

4 Click OK.

Toast mounts the partition on the Desktop. You can add files or folders to this partition.

To record it to disc, you can use the CD/DVD Copy format and select the partition from the 
Read From menu. See Copying a CD or DVD on page 93.

You can also use temporary partitions in Custom Hybrid and Mac Volume discs. See 
Making a Custom Hybrid Disc on page 41 or Making a Mac Volume Disc on page 43.
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What is a Data Disc?
A data disc is a CD or DVD that contains any files or folders. Data discs are meant to be 
used on a computer, such as a Mac or a PC. You can use a data disc to back up important 
information, to store your photos, or to share files with friends or family.

Types of Data Discs
Toast can create many kinds of data discs – more than any other Mac burning software.

■ Mac Only: This CD or DVD can be used only on a Macintosh computer and supports 
unique features such as data spanning, custom icons and backgrounds. This is the best 
choice for saving your data, provided that you will not need to access the contents of 
this disc on a Windows computer. See Making a Mac Only Disc on page 26.

■ Mac & PC: This CD or DVD can be used either on a Macintosh or a Windows 
computer. This is the best choice for saving data to share with PC users. See Making a 
Mac & PC Disc on page 33.

■ DVD-ROM: This DVD can be used on a Macintosh or a Windows computer as well as 
in a set-top DVD player if it contains valid DVD-Video content. See Making a DVD-
ROM Disc on page 35.

■ ISO 9660: This CD or DVD can be used on any computer. See Making an ISO 9660 Disc 
on page 36.

■ Custom Hybrid: This CD or DVD can be used either on a Macintosh or a Windows 
computer, and offers powerful layout customization for professionals. See Making a 
Custom Hybrid Disc on page 41.

■ Mac Volume: This CD or DVD can be used only on a Macintosh computer and requires 
a valid volume file as a data source. See Making a Mac Volume Disc on page 43.
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Overview of Making a Data Disc
This section describes the basic process of making any data disc with Toast.

To make a data disc:

1 Click the Data tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose the disc format. For example, 
choose Mac Only.

3 Choose any optional settings.

4 Drag and drop any files or folders into the Content Area from your hard disk or the 
Media Browser. To use the Media Browser, click the Media tab in the left drawer.

5 Insert a blank recordable CD or DVD.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.” Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
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Making a Mac Only Disc
This disc can contain any files or folders and be used on any Macintosh computer. It 
supports unique features such as data spanning, compression, encryption, custom icons 
and backgrounds. This is the best choice for saving your data, provided that you will not 
need to access the contents of this disc on a Windows computer.

To make a Mac Only disc:

1 Click the Data tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Mac Only.

3 Choose optional disc settings:

■ Choose a method of compression and/or encryption:

■ Compressed: Select this option to compress the contents of the disc prior to 
recording.

■ Encrypted: Select this option to encrypt and require a password to access the 
disc contents.

See Compression and Encryption on page 27.

■ Auto-open disc window: Select this option to automatically open the main window 

of the disc when it is inserted into a Macintosh.

■ HFS Standard: Select this option to create a disc that can be used on Mac OS 8.1 or 

earlier. Do not select this option for discs to be used on Mac OS 9 or Mac OS X. 

Note: This option is only visible if Show Legacy Formats and Settings is checked in 

the Toast Preferences.

Click More for additional optional settings:

■ Disc Name: Type a name for the disc.

■ Layout: Choose the default Finder view for this disc – icon, list or browser.

■ Icon: Choose a custom icon for the disc. (See Custom Icons and Backgrounds on 

page 29.)

■ Background: Choose a custom background color or picture for the disc. (See 

Custom Icons and Backgrounds on page 29.)
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4 Drag and drop any files or folders into the Content Area from your hard disk or the 
Media Browser. To use the Media Browser, click the Media tab in the left drawer. You 
can also use the “+” button at the bottom of the Toast window to add files. You can also 
rearrange, rename and remove items from the Content Area. See Working With Data 
Content on page 30.

5 Insert a blank recordable CD or DVD.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

■ Multi-session CDs: If you are making a data CD and would like to leave the disc 

“open” so you can record additional data sessions at a later time, click the Advanced 

tab and choose Write Session. You can now continue to add data to this CD until 

you have exceeded its capacity or you choose Write Disc to “close” it. Each 

recording session will appear as a unique disc icon on your Desktop – this is normal 

Mac OS behavior and is not controlled by Toast. You cannot make multi-session 

DVDs.

7 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.

If the files and folders you are recording exceed the capacity of a single CD or DVD, Toast 
will automatically span this data across multiple discs. See Disc Spanning on page 31.

Compression and Encryption
If you are recording a Mac Only data disc that does not span across multiple discs, you can 
compress and encrypt the contents prior to recording. You can access the disc contents on 
any Mac OS X system. Toast is not required to decompress or decrypt the contents.

To compress a Mac Only disc:

1 Prepare your disc as you normally would. See Making a Mac Only Disc on page 26.

2 Click Compressed in the left drawer.

3 Click the red Record button.

The contents are compressed to a single file and recorded to the disc.
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To access a compressed disc:

1 Insert the disc into a drive.

The disc contains a single file containing the compressed contents of the disc.

2 Double-click the compressed file.

The file will decompress to the Desktop.

To encrypt a Mac Only disc:

1 Prepare your disc as you normally would. See Making a Mac Only Disc on page 26.

2 Click Encrypted in the left drawer.

3 Click the red Record button.

4 Enter a password when prompted and click OK.

Warning  Keep your password in a safe place. If you forget your password, there 
will be no way to access the data on the disc.

The contents are 128-bit encrypted to a single file and recorded to the disc.

To access an encrypted disc:

1 Insert the disc into a drive.

The disc contains a single file containing the compressed contents of the disc.

2 Double-click the encrypted file.

3 Enter the password when prompted and click OK.

The file will decrypt to the Desktop.
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Custom Icons and Backgrounds
If you are creating a Mac Only or Mac & PC data disc you can customize how the disc 
appears when accessed in a Mac. You can set a custom icon instead of the generic disc and 
choose a specific color or image for the main window background instead of standard 
white.

To set a custom icon:

1 Prepare your disc as you normally would. See Making a Mac Only Disc on page 26 or 
Making a Mac & PC Disc on page 33.

2 Click More in the left drawer.

The data disc settings dialog appears and the current disc icon is shown.

3 Change the disc icon. There are two ways to do this:

■ Add a photo or other image file: Drag and drop a photo or other image file from 

your hard disk on top of the current disc icon in the data disc settings dialog in 

Toast.

■ Copy an existing icon from a file or folder on your hard disk: Select the file or folder 

containing the icon you want to copy and choose File > Get Info. The Get Info 

window from the Finder appears. Click on the icon in the window and choose Edit 

> Copy. In the data disc settings dialog in Toast, click on the current disc icon and 

choose Edit > Paste.

4 Click OK.

5 Click the red Record button.

The disc is recorded with the custom icon.

To set a custom background:

1 Prepare your disc as you normally would. See Making a Mac Only Disc on page 26 or 
Making a Mac & PC Disc on page 33.

2 Choose More in the left drawer.

The data disc settings dialog appears and the current disc background is shown.

3 Change the background:
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■ Color: Select Color and click the colored rectangle for a Colors palette. The top of 

the Colors palette contains several buttons to display color options, such as a box of 

crayons. Choose the background color you want and click OK.

■ Picture: Select Picture and click Select to choose a picture or other image file from 

your hard disk. Choose the background picture you want and click Choose.

4 Click OK.

5 Click the red Record button.

The disc is recorded with a custom background.

Working With Data Content
If you are creating a Mac Only or Mac & PC data disc, after you have added files or folders 
to the data Content Area, you can organize them in different ways, such as creating new 
sub-folders, rearranging their order, renaming items, and removing items.

The files and folders in the Content Area are only references to the original source data. Any 
changes to the Content Area do not affect the source data on your hard disk.

For example, renaming a file name in the Toast window does not rename the file on your 
hard disk, but only on the finished disc that you are creating. Removing a file from the Toast 
window does not delete the file from your hard disk, but only on the finished disc that you 
are creating. 

Prepare your disc as you normally would. See Making a Mac Only Disc on page 26 or 
Making a Mac & PC Disc on page 33.

To create a new folder in the Content Area:

■ Click New Folder at the bottom of the Toast window. 

To rearrange files or folders in the Content Area:

1 Select the files or folders you want to rearrange.

2 Drag and drop selected files or folders into new locations in the Content Area.

To rename a file or folder in the Content Area:

1 Double-click on a file or folder, or select a file or folder and click Info at the bottom of 
the Toast window.
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2 Type a new name.

3 Click OK.

You can also click on the name in the Content Area and wait a few seconds. After a few 
moments, the name will become highlighted and editable. Type a new name and press 
Enter to accept the change or press Tab to change the next item.

To remove files or folders from the Content Area:

1 Select the files or folders you want to remove.

To select all the files, choose Edit > Select All.

2 Remove the selected files or folders in any of these ways: 

■ Click Remove. 

■ Press Delete. 

■ Choose Edit > Clear. 

Disc Spanning
If you are creating a Mac Only data disc and the files and folders you are recording exceed 
the capacity of a single CD or DVD, Toast will automatically span this data across multiple 
discs.

To span discs:

1 Prepare your disc as you normally would. See Making a Mac Only Disc on page 26.

As you add data to the Content Area, the left drawer will display information about the 
number of discs you will need for recording. Click the CD/DVD pop-up menu next to 
the Space indicator to adjust the information for CD or DVD media. 

2 Record your disc.

Toast will prompt you to insert each blank disc while recording.

The completed group of discs is called a disc set. Each disc in the set contains an index of 
the contents and location for every file and folder in the set. Each disc also contains a small 
software application called Roxio Restore, which runs on Mac OS X v10.3 or higher. This 
software can be used to easily restore an individual file, a folder, or the entire disc set.
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To not span discs:

■ To not have your data spanned across discs, remove files or folders from the Content 
Area until the left drawer indicates that the contents will fit on a single disc.

To access your files and folders (using Mac OS X v10.3 or higher):

1 Insert any disc from the set into a Macintosh computer.

You will see the Roxio Restore application and a folder containing a portion of the data 
in the disc set.

2 Launch the Roxio Restore application.

You will see a directory of every folder and file in the disc set – in the same order and 
hierarchy as they were when you recorded the discs.

3 Browse to the file or folder you want to restore, select the item and click Restore.

If the desired file or folder is not on the current disc, the restore software prompts you 
to insert the correct disc. You can also restore the entire disc set.

Toast does not need to be installed on the computer to restore.

Some individual files may exceed the capacity of a single CD or DVD and will be split into 
multiple files. The restore software automatically joins these split files back together.

To access your files and folders (using Mac OS X v10.2 or lower):

1 Insert any disc from the set into a Macintosh computer.

You will see a folder containing a portion of the data in the set.

2 Open the folder containing the data and drag any file or folder to your hard disk.

You can manually rejoin split files using the “cat” command from the terminal in Mac OS 
X. Refer to the Support area on Roxio’s web site for more information. Choose Help > 
Product Support, and search the knowledge base for “Toast Disc Spanning.”
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Making a Mac & PC Disc
This disc can be used either on a Macintosh or a Windows computer. This is the best choice 
for sharing files and folders with most computer users.

To make a Mac & PC disc:

1 Click the Data tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Mac & PC.

3 Choose optional disc settings:

■ Auto-open disc window: Select this option to automatically open the main window 

of the disc when it is inserted into a Macintosh.

■ HFS Standard: Select this option to create a disc that can be used on Mac OS 8.1 or 

earlier. Do not select this option for discs to be used on Mac OS 9 or Mac OS X. 

Note: This option is only visible if Show Legacy Formats and Settings is checked in 

the Toast Preferences.

Click More for additional optional settings:

■ Disc Name: Type a name for the disc.

■ Layout: Choose the default Finder view for this disc – icon, list or browser.

■ Icon: Choose a custom icon for the disc. See Custom Icons and Backgrounds on 

page 29.

■ Background: Choose a custom background color or picture for the disc. See Custom 

Icons and Backgrounds on page 29.

Note  Custom icons and backgrounds only appear when this disc is used in a 
Macintosh.

4 Drag and drop any files or folders into the Content Area from your hard disk or the 
Media Browser. To use the Media Browser, click the Media tab in the left drawer. You 
can also use the “+” button at the bottom of the Toast window to add files. You can also 
rearrange, rename and remove items from the Content Area. See Working With Data 
Content on page 30
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5 Choose which files and folders will appear on the Mac and on the PC by clicking the 
Mac and PC checkboxes. By default, all files and folders are included.

If you choose to exclude a folder, all of the contents within the folder are also 
automatically excluded.

6 Insert a blank recordable CD or DVD.

7 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

8 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
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Making a DVD-ROM Disc
This disc can be used on a Macintosh or a Windows computer as well as in a set-top DVD 
player if it contains valid DVD-Video content. This disc format is best if you have a 
VIDEO_TS folder and wish to add additional DVD-ROM data content.

If you have a VIDEO_TS folder and you wish to create a DVD-Video (and optionally 
compress the folder to fit on a DVD), you should use the DVD-Video from VIDEO_TS disc 
format. See Making a DVD From a VIDEO_TS Folder on page 82.

To make a DVD-ROM disc:

1 Click the Data tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose DVD-ROM (UDF).

3 Drag and drop a valid VIDEO_TS folder into the Content Area from your hard disk.

Toast will automatically add an empty AUDIO_TS folder to the disc at burn time for 
improved compatibility with set-top DVD players.

4 Double-click the small disc icon under the word DVD-ROM at the top of the Content 
Area to rename disc. By default, the UDF disc will be named MY_DISC.

5 Insert a blank recordable DVD.

You can also insert a blank recordable CD to create a miniDVD. This has far less 
capacity than a DVD and will not play in your set-top DVD player, but should play in 
your Mac or PC.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

7 Click Record to continue.

Toast displays a progress bar and status information as it records your disc. The disc is 
recorded with UDF version 1.0.2.
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Making an ISO 9660 Disc
ISO 9660 is a standard for cross-platform use on Macintosh, Windows, Unix, Linux, or 
DOS operating systems. ISO 9660 also supports appendable sessions, where all sessions 
appear as a single disc, in contrast to the Mac Only multi-session, where each session 
appears as a separate icon. However, ISO 9660 does not support custom features of the Mac 
file system, such as long file names and view or icon options, so it is not the best choice if 
you intend to access this disc only on a Macintosh computer.

To make an ISO 9660 disc:

1 Click the Data tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose ISO 9660.

3 Drag and drop files and folders into the Content Area from your hard disk.

4 Click Select to configure the ISO disc. There are three configuration tabs:

■ Files: Selecting the data. 

■ Layout: Determining the layout or order of the files on the disc. 

■ Settings: Setting the options for file naming and formatting.

5 Click the Files tab to add, remove or rename files and folders to the disc. 

6 You can optionally do any of the following: 

■ Click New to create a new disc or folder. 

■ Click Add to add files or folders. 

■ You can also import data from a prior session. See Importing ISO Sessions on 

page 38. Select an item and click Remove to remove it. 

■ Double-click on any item in the list to change the name or make it invisible. These 

changes do not affect the original item on your hard disk, only the recorded disc.

■ Select the Resolve Aliases option to ensure that if the source data contains aliases, 

Toast will find the original file and record this to the disc instead of the alias. This 

option is recommended if you intend to use this disc on a Windows or Unix 

computer, and should be selected prior to adding files and folders.

7 Click the layout tab to change the order of the files.
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You can optionally change the order in which the files are physically written on the disc. 
The files located at the top of the list are written first, toward the inner part of the disc. 
To move files, drag and drop them to the new position. 

8 Click the Settings tab to change file naming and format options.

■ Format: Choose CD-ROM XA if you want to be able to add sessions at a later time. 

Choose CD-ROM if you intend to duplicate this CD at a replication plant, are 

writing an ISO DVD, or are using an older CD-ROM drive that can only read this 

format.

■ Naming: Choose Joliet (MS-DOS + Windows) and Use Apple Extensions. This 

offers the most compatibility with Macintosh, Windows and Unix computers. Toast 

will adjust the file and folder names appropriately for each system. See ISO Disc 

Naming Options on page 39.

Click Set Defaults to use these settings as the default for future ISO 9660 discs.

9 Click Done.

10 Insert a blank recordable CD or DVD.

You can also insert a previously recorded ISO CD that was created with CD-ROM XA 
format and left “open” for additional sessions.

11 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

■ Multi-session CDs: If you are making an ISO CD and would like to leave the disc 

“open” so you can record additional data sessions at a later time, click the Advanced 

tab and choose Write Session. You can now continue to add data to this CD until 

you have exceeded its capacity or you choose Write Disc to “close” it. You can 

append the sessions so they appear as a single icon on your Desktop. You cannot 

make multi-session DVDs.

12 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.

If you have inserted a previously recorded ISO CD that was left “open” for additional 
sessions. You will be prompted with Multisession recording options:

■ Ignore Existing Sessions: Adds the new data to a new session – ALL old data will be 

inaccessible.



Toast 7 Getting Started Guide
Chapter 3: Making Data Discs 38

Toast 7_0 GSG.book  Page 38  Wednesday, July 20, 2005  10:10 PM
■ Append To Session: Adds the new data to the existing session – both new and old 

data will be accessible.

■ Incremental Backup: Adds only new data that has changed from the old session – 

both new and old data will be accessible.

Importing ISO Sessions
You can import a session from a previously recorded ISO CD.

To import a session:

1 Click the Data tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose ISO 9660

3 Click Select to configure the ISO disc.

4 Insert the CD with the previously recorded session into your recorder.

5 Click Import and choose Import Session.

If there is at least one ISO session already written on the CD, the Import Session dialog 
box appears.

6 Select the session you want to import (usually the most recent session). 

If you import a session other than the most recent one, you won’t be able to see any data 
from the sessions written after the one you have imported.

7 Choose how you want the session imported:

■ Merged: The contents of the old session are merged with the new contents.

■ Put into a directory: The contents of the old session go into a folder. 

8 Click OK.

The imported session appears in the ISO directory window. Files already written on the CD 
are marked with a small CD icon by their name. You can now add, remove, move and 
rename files and folders. When you record the disc, to conserve space the items that you 
imported are not rewritten to the CD again; the directory structure is simply altered to 
match your changes.
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To remove an imported session prior to recording:

■ Click Import and choose Remove Imported Session.

All the files and folders from the imported session are removed from the window, leaving 
only new data that you may have added. 

ISO Disc Naming Options
Toast automatically modifies file or folder names so they conform to the ISO naming 
options you choose. The ISO Files tab lists the modified name along with the original name 
(in gray). You can use the standard Edit > Copy command to copy the list of files from the 
Files tab to review which items Toast has modified.

There are several naming options:

■ ISO 9660 Level 1: This is the original ISO naming format and is fairly restrictive.

■ Length: 8 characters with 3 character suffix

■ Allowable characters: uppercase letters A-Z, numbers 0-9 and the underscore _. No 

other characters are allowed. 

■ Examples: ISO_NAME.TXT, IMAGE_1.TIF 

ISO Level 1 has a limitation of 8 levels of nested directories. Toast allows you to have 
more than 8 levels, but the data might not be readable on many systems. Toast warns 
you before trying to write an ISO CD with more than 8 levels.

■ Allow MS-DOS Names: This is similar to ISO Level 1 but not as restrictive. Use this 
option for CDs intended for DOS or Windows 3.x systems. 

■ Length: 8 characters with 3 character suffix

■ Allowable characters: uppercase letters A-Z, numbers 0-9, the underscore _, and 

these special characters: { } @ -^ ! $ % & ( ) ` ´ # ~ 

■ Allow Macintosh Names: Toast will leave all file and folder names as they are. If you are 
using an ISO format disc to make incremental backups from your Macintosh, choose 
this option. Discs created with this naming option can only be used on a Mac.
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■ Joliet (MS-DOS + Windows): Preserves long file names on the disc for use under 
Windows 95 or later and is fully compatible with older versions of DOS and Windows. 
This option is recommended for most uses and best compatibility.

■ Length: Up to 64 characters 

■ Allowable characters: All characters except */:;?\ 

■ Example: 1998 Report to Shareholders 

A Joliet format disc contains two file systems: an ISO 9660 compliant file system 
using DOS names and a Joliet files system using long Unicode names. Mac OS X 
and all Windows 95 and higher systems will have access to the long names. ISO 
9660-compliant systems such as DOS or UNIX will only see the ISO 9660 file 
system.

When you select Joliet, Toast does not automatically change file names. Instead, 
illegal names (containing */ :;?\ ) are listed with three red exclamation marks in the 
ISO File list.

To copy a list of illegal names to the clipboard:

1 In the ISO settings window, click Files.

2 Choose Edit > Copy.

A dialog box appears with various copy options (depending on the naming chosen)

■ All items: All items in the files window are copied. 

■ Renamed items: Only items Toast has modified are copied.

■ Items with illegal names: Only items with illegal names that violate the Joliet 

naming convention (such as using a slash /) are copied.

There are other naming settings:

■ Append Version Numbers (;1): Adds the standard ISO version number (;1) to every file 
name. This version number is normally invisible, and is rarely needed.

■ Use Apple Extensions: Writes both the data and resource forks for Mac files. This has no 
effect if the disc is used on a PC, but is recommended for use on a Mac.

Click More for additional naming options. This information is written to the disc as part of 
the directory and is generally not visible to the user.
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Making a Custom Hybrid Disc
This disc can be used either on a Macintosh or a Windows computer, and offers powerful 
layout customization options for professionals such that:

■ Certain Macintosh data will be visible only to Macintosh users. 

■ Certain Windows data will be visible only to Windows users. 

■ Users of both Macintosh and Windows can share some data. 

For making a simple cross-platform disc to use on Macintosh or Windows computers, use 
Mac & PC format. See Making a Mac & PC Disc on page 33.

To make a Custom Hybrid disc:

1 Click the Data tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Custom Hybrid.

This format is only visible if you have selected Show Legacy Formats and Settings in the 
Toast Preferences.

3 Prepare the Macintosh files and folders for the disc by doing the following.

■ Create a temporary partition on your hard disk. See Creating a Temporary Partition 

on page 22. 

■ Add files and folders to this new temporary partition on your Desktop. The items 

you add here will only be visible on a Macintosh computer, unless they are also 

included in the ISO portion of the disc. In this case they are visible on both 

Macintosh and Windows computers.

The Macintosh files and folders will be copied exactly to the disc, including window 
sizes, positions, and View menu settings. Be sure to prepare the volume carefully. 

4 Click Select Mac to add the Macintosh partition to the disc.

5 Choose your temporary partition from the dialog and click OK.

6 Click Select ISO to add the Windows files and folders to the disc.

7 Drag and drop files and folders into the Files area.

The items you add here are only visible on Windows computers, unless you have added 
items that are also included in the Macintosh portion of the disc. In this case they are 
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visible on both Macintosh and Windows computers, although they are only written to 
the disc once.

8 Click Settings and choose Joliet (MS-DOS + Windows) for the disc Naming and choose 
Use Apple Extensions. For a full explanation of the ISO disc format, see Making an ISO 
9660 Disc on page 36.

9 Click Done.

10 Insert a blank recordable CD or DVD.

11 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

12 Click the Advanced tab and choose Write Disc to finalize the disc.

13 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.

You can preview the structure and layout of a Custom Hybrid disc prior to burning by 
saving it as a disc image and then using the Toast Image mounter.

To preview the disc:

1 Instead of recording, choose File > Save As Disc Image.

2 Choose Utilities > Mount Disc Image. 

Two discs are mounted on the Desktop: one for the Macintosh part and one for the ISO 
part. 



Toast 7 Getting Started Guide
Making a Mac Volume Disc 43

Toast 7_0 GSG.book  Page 43  Wednesday, July 20, 2005  10:10 PM
Making a Mac Volume Disc
This disc can be used only on a Macintosh computer and requires a valid volume file as a 
data source. You can use Mac Volume to copy an entire volume (hard disk, partition, etc.) 
to a disc exactly as it is. You cannot make a bootable Mac Volume disc.

For making a simple disc to use on a Macintosh computer, use Mac Only format. See 
Making a Mac Only Disc on page 26.

To make a Mac Volume disc:

1 Click the Data tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Mac Volume. This format is only 
visible if you have selected Show Legacy Formats and Settings in the Toast Preferences.

3 Prepare the Macintosh files and folders for the disc by doing the following: 

■ Create a temporary partition on your hard disk. See Creating a Temporary Partition 

on page 22. 

■ Add files and folders to this new temporary partition on your Desktop.

The Macintosh files and folders will be copied exactly to the disc, including window 
sizes, positions, and View menu settings. Be sure to prepare the volume carefully. 

4 Click Select to add the Macintosh partition to the disc.

5 Choose your temporary partition from the dialog and click OK.

You can also select local disc volumes that have the comment “ok to write.” Other 
volumes are either remote or too large for a disc.

■ Optimize On-the-Fly: Select this option for Toast to automatically defragment the 

data and organize it on the disc prior to recording. This is recommended only for 

Mac OS Standard volumes. Selecting this option for a Mac OS Extended volume 

creates a standard volume – all long file names and extended attributes will be lost.

6 Insert a blank recordable CD or DVD.

7 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

8 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
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What is an Audio Disc?
An audio disc is a CD or DVD that contains audio files. Audio discs are meant to be played 
in a home or car stereo, in a set-top DVD player, and can also be used in a Macintosh or 
Windows computer.

Types of Audio Discs
Toast can create many kinds of audio discs – more than any other Mac burning software.

■ Audio CD: This CD can be played in most home or car stereo CD players, set-top DVD 
players, and computers. This is similar to a standard commercial CD you can purchase 
in music stores. This is the best choice for playback in a CD player. See Making an Audio 
CD on page 48.

■ Music DVD: This DVD can be played in a set-top DVD player or in a Macintosh or a 
Windows computer with a DVD player. A music DVD can contain over 50 hours of 
music and has full navigation menus for song selection. This is the best choice for 
playback in a DVD player. See Making a Music DVD on page 51.

■ MP3 Disc: This CD or DVD can be played in home or car stereo MP3 disc players, some 
set-top DVD players, and most Macintosh and Windows computers. MP3 discs have 
longer playing times than audio CDs but their playback is less universal. See Making an 
MP3 Disc on page 55.

■ Enhanced Audio CD: This CD can be played in a home or car stereo CD player. It 
contains additional data content, which is accessible in a Macintosh or Windows 
computer. See Making an Enhanced Audio CD on page 56.

■ Mixed Mode CD: This CD can be played in a Macintosh or Windows computer. It offers 
playback compatibility with older CD-ROM players and is rarely used. Enhanced Audio 
CD is a better choice for this type of disc. See Making a Mixed Mode CD on page 58.
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Overview of Making an Audio Disc
This section describes the basic process of making any audio disc with Toast.

1 Click the Audio tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose the disc format. For example, 
choose Audio CD.

3 Choose any optional settings.

4 Drag and drop any audio files into the Content Area from your hard disk or from the 
Media Browser. To use the Media Browser, click the Media tab in the left drawer and 
choose Audio from the pop-up.

5 Insert a blank recordable CD or DVD.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.” Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
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Making an Audio CD
This disc can be played in most home or car stereo CD players, set-top DVD players, and 
computers. This is similar to a standard commercial CD you can purchase in music stores. 
This is the best choice for playback in a CD player.

To make an Audio CD:

1 Click the Audio tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Audio CD.

3 Choose optional disc settings:

■ CD-TEXT: Choose this option if you want to write CD-TEXT information onto the 

audio CD. If your recorder can write CD-TEXT and your CD player can display 

CD-TEXT, you will see this information during playback. The Mac OS and iTunes 

do not display CD-TEXT. To see the CD-TEXT using your Mac, use the Toast Disc 

Info. See Viewing Information About A Disc on page 18. You will need to use Disc-

At-Once recording as explained in step 6 below.

4 Drag and drop audio files into the Content Area from your hard disk or the Media 
Browser.

To use the Media Browser, click the Media tab in the left drawer and choose Audio from 
the pop-up to browse your iTunes library. You can also use the “+” button at the 
bottom of the Toast window to add files, or drag and drop a mounted audio CD from 
your Desktop.

You can add any non-protected QuickTime supported audio files, such as AIFF, MP3, 
WAV, AAC, and even MOV. You can also add audio files that QuickTime doesn’t 
support – such as Dolby Digital AC3, OGG and FLAC.

You can adjust pauses between tracks, as well as preview, rearrange, rename and remove 
tracks from the Content Area. See Working With Tracks on page 49.

5 Insert a blank recordable CD.

Note  Most home and car stereo CD players have better compatibility with CD-R 
media instead of CD-RW (rewritable) media.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”
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■ DAO: If you want to use Disc-At-Once recording click the Advanced tab and 

choose DAO. Disc-At-Once allows pauses of varying lengths of up to 8 seconds 

between tracks and supports CD-TEXT. DAO recording is recommended. TAO 

(Track-At-Once) recording requires a pause of 2 seconds between all tracks.

7 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.

Working With Tracks
You can adjust pauses between tracks, as well as preview, rearrange, remove, or rename 
tracks in the Content Area. An audio CD can contain up to 99 tracks.

To adjust pauses between tracks:

1 Select the tracks that you want to change the pause for.

2 Click the Pause column. 

Choose the pause that you want from the pop-up menu. You can set individual pauses 
from 0 to 8 seconds, but the pause before the first track must be two seconds. 

To preview tracks:

■ Click the area to the left of the small icon next to the track title to preview it.

You can also select a track and use the Player controls at the bottom of the Toast 
window.

To rearrange tracks: 

1 Select the tracks you want to rearrange. 

2 Drag the tracks to a new position in the track list.

A black bar between tracks indicates where the tracks will be placed. 

To remove tracks:

1 Select the tracks you want to remove.

2 Remove the selected tracks in any of these ways: 

■ Click Remove. 
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■ Press Delete. 

■ Choose Edit > Clear. 

The selected tracks are removed from the Content Area, but the originals are not deleted 
from your hard disk or your iTunes library.

To view or edit track information:

1 Double-click on any track, or select a track and click Info at the bottom of the Toast 
window.

2 You can optionally edit information about the disc in the Disc tab, and edit information 
about individual tracks in the Tracks tab. This is the information that will appear on the 
finished disc if you have chosen to write CD-TEXT.

3 Click OK.
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Making a Music DVD
A Music DVD can be played in a set-top DVD player or in a Macintosh or a Windows 
computer with a DVD player. A Music DVD should not be confused with a DVD-Audio 
disc. DVD-Audio discs require a special DVD player. A Music DVD is a standard DVD that 
contains music (and can also contain photo slideshows and videos), has full navigation 
menus for song selection, and can be played in any set-top DVD player.

A standard Music DVD can contain over 50 hours of music with Dolby Digital sound. If 
your recorder supports dual-layer recordable DVDs, you can create a Music DVD with over 
100 hours of music.

To make a Music DVD:

1 Click the Audio tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Music DVD.

3 Choose optional disc settings:

■ Menu Style: Choose the style for the menu background image, text and buttons.

■ Auto-play disc on insert: Select this option to automatically play the first playlist 

when this disc is inserted into a DVD player. The DVD main menu is not displayed, 

but is accessible by choosing the MENU button on the DVD player remote control. 

Some players may not support Auto-Play.

■ Play all items continuously: Select this option to automatically play each playlist on 

the DVD without first returning to the DVD main menu.

■ Include Shuffle play: Select this option to include a Shuffle button for each playlist 

and SmartList in the DVD menu. Clicking the Shuffle button when playing this 

DVD will play the tracks in a random order.

■ Include SmartLists: Select this option to include SmartLists in the DVD menu. 

SmartLists are automatically generated playlists for all Artists, Albums and Songs 

on the DVD.

Click More for additional disc settings. See DVD Disc Settings on page 77.

4 Choose the audio encoding format:
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By default, Toast records Music DVDs in Dolby Digital 192 kbps audio. This 
compresses the audio to maximize disc space to fit over 50 hours of music, but 
maintains full Hollywood-style fidelity.

To change the audio format from Dolby Digital to uncompressed PCM audio, click 
More and choose the Custom option from the Encoding tab. Choose PCM for the 
Audio Format.

Toast records PCM at 48 kHz / 16 bit levels, which is higher than standard CD quality, 
and exceeds the levels of most songs in your iTunes library. Audio that has been 
recorded at 96 kHz / 24 bit is downsampled automatically unless you choose the 96 kHz 
/ 24 bit option, which maintains the higher quality but significantly reduces disc space.

There are also optional Encoding settings which apply to photo and video content. See 
DVD Encoding Settings on page 78.

5 Drag and drop audio files into the Content Area from your hard disk or the Media 
Browser.

To use the Media Browser, click the Media tab in the left drawer and choose Audio from 
the pop-up to browse your iTunes library. You can also use the “+” button at the 
bottom of the Toast window to add files, or drag and drop a mounted audio CD from 
your Desktop.

You can add any non-protected QuickTime supported audio files, such as AIFF, MP3, 
WAV, AAC, and even MOV. You can also add audio files that QuickTime doesn’t 
support – such as Dolby Digital AC3, OGG and FLAC.

Each group of files you add into the Content Area appears as a playlist. Each playlist will 
have a button in the DVD menu that you can choose to play the music. You can 
duplicate, rearrange, remove or edit playlists. See Working With Playlists on page 53.

You can also optionally add photos and videos into the Content Area.

6 Insert a blank recordable DVD.

7 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

8 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.



Toast 7 Getting Started Guide
Working With Playlists 53

Toast 7_0 GSG.book  Page 53  Wednesday, July 20, 2005  10:10 PM
Working With Playlists
When creating a Music DVD, each group of audio files you add into the Content Area 
appears as a playlist. Each playlist will have a button in the DVD menu that you can choose 
to play the music. Playlists can contain up to 99 tracks. You can rearrange, duplicate, 
remove, or edit playlists.

To rearrange playlists: 

1 Select the playlist you want to rearrange. 

2 Drag the playlist to a new position in the Content Area.

A black bar between playlists indicates where the playlist will be placed.

To duplicate a playlist:

■ Select a playlist and choose Edit > Duplicate.

To remove a playlist:

1 Select the playlist you want to remove.

2 Remove the selected playlists in any of these ways: 

■ Click Remove. 

■ Press Delete. 

■ Choose Edit > Clear. 

The playlists and the tracks within the playlist are removed from the Content Area, but the 
originals are not deleted from your hard disk or your iTunes library.

To edit the DVD menu button text or graphic for a playlist:

1 Select a playlist and click Edit, or double-click on any playlist.

2 Click the Text tab and edit the text.

3 Click the Playlist tab to edit the button graphic. 

4 Drag and drop an image file from your hard disk, from your iPhoto library, or from a 
web page, to the area of any track in the playlist that says “Drag Album Artwork Here.” 
Click Set Button Picture.
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The selected graphic will appear on the TV screen while a track in the playlist is playing 
if that track has no album artwork. If no graphic is selected for the button, the default 
button graphic Toast provides will appear.

5 Click Done.

To add tracks to a playlist:

■ Drag tracks from the Media Browser or your hard disk onto a playlist.

A black rectangle around the playlist indicates that the tracks will be added.

To remove, reorder, rename or add album art to tracks in a playlist:

1 Select a playlist and click Edit, or double-click on any playlist.

2 Click the Playlist tab and do one of the following:

■ To remove tracks, select a track and click Remove. The tracks are removed from the 

playlist, but the originals are not deleted from your hard disk or your iTunes library.

■ To reorder tracks, drag the track to a new position in the track list. A black bar 

between tracks indicates where the track will be placed. At the top of the track list is 

a button to toggle between large and small track rows for easier navigation.

■ To rename tracks, click the information in the track that you want to rename. After 

a moment, the name will become highlighted and editable. Type a new name and 

click in the next track to accept the change. This information appears on the TV 

screen while a track is playing.

■ To add album artwork, drag and drop an image file from your hard disk, from your 

iPhoto library, or from a web page, to the area that says “Drag Album Artwork 

Here.” This artwork appears on the TV screen while the track is playing.

If the track already has album artwork in iTunes it will appear here. There are 
several utilities that can automatically add album artwork to tracks in your iTunes 
library. Search for “iTunes art” at www.versiontracker.com for options.

You do not need to add album artwork to each track. If the track has no album 
artwork, the button graphic from the DVD menu will be displayed instead during 
playback.

3 Click Done.

http://www.versiontracker.com
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Making an MP3 Disc
This disc can be played in home or car stereo MP3 Disc players, some set-top DVD players, 
and most Macintosh and Windows computers.

A typical audio CD can hold over 70 minutes of music, while an MP3 CD can hold over 10 
hours and an MP3 DVD can hold over 50 hours. However, an MP3 disc has limited menu 
capabilities for navigation, so finding a particular song can be difficult, and they can only be 
played on devices that support MP3 CD or DVD playback.

A Music DVD is the best choice for high capacity, full menu navigation, and universal 
playback. See Making a Music DVD on page 51.

To make an MP3 Disc:

1 Click the Audio tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose MP3 Disc.

3 Drag and drop MP3 audio files into the Content Area from your hard disk or the Media 
Browser.

To use the Media Browser, click the Media tab in the left drawer and choose Audio from 
the pop-up to browse your iTunes library. You can also use the “+” button at the 
bottom of the Toast window to add files.

You can add any existing MP3 file. Toast does not create MP3 audio files. To create MP3 
files, you can use iTunes, You can also add existing non-MP3 files such as WMA or 
OGG to this disc if your player supports these formats.

You can rearrange, rename or remove an MP3 file from the Content Area the same way 
you work with data content in the Mac & PC disc format. Rearranging the files into 
sub-folders may improve the playback navigation with some MP3 players. This does 
not affect the original files on your hard disk or iTunes library. See Working With Data 
Content on page 30. 

4 Insert a blank recordable CD or DVD.

5 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

6 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
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Making an Enhanced Audio CD
An Enhanced Audio CD contains audio tracks and enhanced data content such as photos or 
videos. The audio portion of the disc is playable in home and car stereo CD players, while 
the enhanced content is usable on a Macintosh or Windows computer. 

Some older CD-ROM drives cannot recognize these discs. If this is the case, you can make a 
Mixed Mode CD, which is similar to an Enhanced Audio CD except it only has one session. 
See Making a Mixed Mode CD on page 58. 

To make an Enhanced Audio CD:

1 Click the Data tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Mac & PC.

3 Drag and drop any files or folders into the Content Area from your hard disk or the 
Media Browser. To use the Media Browser, click the Media tab in the left drawer. You 
can also use the “+” button at the bottom of the Toast window to add files. You can also 
rearrange, rename and remove items from the Content Area. See Working With Data 
Content on page 30.

4 Click the Audio tab at the top of the Toast window.

5 Click the Formats tab in the left drawer and choose Enhanced Audio CD.

6 Drag and drop audio files into the Content Area from your hard disk or the Media 
Browser.

Click the Media tab in the left drawer and choose Audio from the pop-up to browse 
your iTunes library. You can also use the “+” button at the bottom of the Toast window 
to add files.

You can add any non-protected QuickTime supported audio files, such as AIFF, MP3, 
WAV, AAC, and even MOV. You can also add audio files that QuickTime doesn’t 
support – such as Dolby Digital AC3, OGG and FLAC.

You can adjust pauses between tracks, as well as preview, rearrange, rename and remove 
tracks from the Content Area. See Working With Tracks on page 49.

7 Insert a blank recordable CD.

Note  Most home and car stereo CD players have better compatibility with CD-R 
media instead of CD-RW (rewritable) media.
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8 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

9 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
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Making a Mixed Mode CD
A Mixed Mode CD contains one data track and one or more audio tracks, and is recorded 
in one session. You can play the audio or view the data on a computer. Mixed Mode CDs 
should not be played in a home or car stereo CD player and may damage your speakers.

To make a Mixed Mode CD:

1 Click the Audio tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Mixed Mode CD.

This format is only visible if you have selected Show Legacy Formats and Settings in the 
Toast Preferences.

3 Drag and drop audio files into the Content Area from your hard disk or the Media 
Browser.

To use the Media Browser, click the Media tab in the left drawer and choose Audio from 
the pop-up to browse your iTunes library. You can also use the “+” button at the 
bottom of the Toast window to add files.

You can add any non-protected QuickTime supported audio files, such as AIFF, MP3, 
WAV, AAC, and even MOV. You can also add audio files that QuickTime doesn’t 
support – such as Dolby Digital AC3, OGG and FLAC.

You can adjust pauses between tracks, as well as preview, rearrange, rename and remove 
tracks from the Content Area. See Working With Tracks on page 49.

4 Click the Data tab at the top of the Toast window.

5 Click the Formats tab in the left drawer and choose Mac & PC.

6 Drag and drop any files or folders into the Content Area from your hard disk or the 
Media Browser. To use the Media Browser, click the Media tab in the left drawer. You 
can also use the “+” button at the bottom of the Toast window to add files. You can also 
rearrange, rename and remove items from the Content Area. See Working With Data 
Content on page 30.

7 Insert a blank recordable CD.

8 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

9 Click Record to continue. Toast displays a progress bar and status information as it 
records your disc.
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Exporting Audio
Toast can convert audio files to a variety of different types and export to your hard disk.

To export audio:

1 Click the Audio tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Audio CD.

3 Drag and drop audio files into the Content Area from your hard disk or the Media 
Browser.

To use the Media Browser, click the Media tab in the left drawer and choose Audio from 
the pop-up to browse your iTunes library. You can also use the “+” button at the 
bottom of the Toast window to add files, or drag and drop a mounted audio CD from 
your Desktop.

You can add any non-protected QuickTime supported audio files, such as AIFF, MP3, 
WAV, AAC, and even MOV. You can also add audio files that QuickTime doesn’t 
support – such as Dolby Digital AC3, OGG and FLAC.

4 Select the track(s) you want to export.

5 Click Export at the bottom of the Toast window, or choose Disc > Export Audio.

6 Choose the Format to convert to. There are several options:

■ AIFF: Creates a full quality uncompressed audio file for use on a Mac.

■ WAV: Creates a full quality uncompressed audio file for use on a PC.

■ OGG: Creates a high quality compressed audio file, similar to MP3. Your player will 

need Ogg Vorbis support. iTunes does not support Ogg Vorbis.

■ FLAC: Creates a full quality compressed audio file. Your player will need FLAC 

support. iTunes does not support FLAC.

■ AAC: Creates a high quality compressed audio file supported by iTunes.

7 Enter a name and choose the location to export to.

8 Click Save.

Toast displays a progress bar and status information as it exports the audio.
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7 Making Video Discs
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What is a Video Disc?
A video disc is a CD or DVD that contains photos or video files. Video discs are meant to be 
played in a set-top DVD player, and can also be used in a Macintosh or Windows computer 
with a DVD player and appropriate software.

Types of Video Discs
Toast can create many kinds of video discs – more than any other Mac burning software.

■ Video CD (VCD): This CD can be played in most set-top DVD players. A VCD holds 
approximately 60 minutes of video or slideshows and offers good quality, but menu 
navigation is limited. Playing VCDs on a computer usually requires additional player 
software. This is the best choice if you only have a CD recorder on your computer. See 
Making a Video CD on page 64.

■ Super Video CD (SVCD): This CD can be played in some set-top DVD players. An 
SVCD holds approximately 20 minutes of video or slideshows and offers better quality, 
but menu navigation is limited. Playing SVCDs on a computer usually requires 
additional player software. See Making a Super Video CD on page 66.

■ DVD-Video: This DVD can be played in a set-top DVD player or in a Macintosh or a 
Windows computer with a DVD player. A DVD can hold between 2 and 5 hours of 
video or slideshows and offers the best quality and full navigation menus. This is the 
best choice for playback in a DVD player. See Making a DVD-Video on page 68.

■ DVD-Video from VIDEO_TS: This DVD can be played in a set-top DVD player or in a 
Macintosh or Windows computer with a DVD player. It is created from an existing 
DVD VIDEO_TS folder and offers compression features to fit a large folder onto a 
standard recordable 4.7 GB DVD. This is the best choice if you have an existing 
VIDEO_TS folder. See Making a DVD From a VIDEO_TS Folder on page 82.

■ DivX Disc: This CD or DVD can be played in a set-top DVD player that supports DivX 
discs. DivX discs can hold 10 times more video than a DVD-Video disc and offer high 
quality, but have no menu navigation and less universal playback. DivX HD discs offer 
720p high-definition video resolution, which DVD-Video cannot. Playing DivX discs 
on a computer usually requires additional player software, which is included with Toast. 
See Making a DivX Disc on page 85.
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Overview of Making a Video Disc
This section describes the basic process of making any video disc with Toast. 

1 Click the Video tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose the disc format. For example, 
choose DVD-Video.

3 Choose any optional settings.

4 Drag and drop any image or video files into the Content Area from your hard disk or 
from the Media Browser. To use the Media Browser, click the Media tab in the left 
drawer and choose Photos, Movies or DVD from the pop-up.

5 Insert a blank recordable CD or DVD.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.” Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
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Making a Video CD
A Video CD holds approximately 60 minutes of video or slideshows and offers good quality, 
but menu navigation is limited. This CD can be played in most set-top DVD players. 
Consult your DVD player manual to see if it supports Video CD playback. This is the best 
choice for a video disc if you only have a CD recorder in your Mac.

To play on a computer, you may need additional player software that supports Video CDs. 
Search for “VCD player” at www.versiontracker.com for options.

To make a Video CD:

1 Click the Video tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Video CD.

3 Choose optional disc settings:

■ Video Quality: Toast must compress video to fit onto the CD. Choose the quality 

you want to have for the compressed video. Better quality takes longer to process.

■ Good: Suitable for simple video, such as people talking – fastest processing 
time.

■ Better: Suitable for most video – average processing time.

■ Best: Suitable for complex video, such as fast motion – slowest processing time.

■ Menu Style: Choose the style for the menu background image, text and buttons.

■ Add original photos: Select this option to include a copy of the original source 

photos from your slideshows in a folder on the CD so they can be accessed in a 

Macintosh or Windows computer.

4 Drag and drop photo and video files into the Content Area from your hard disk or the 
Media Browser.

To use the Media Browser, click the Media tab in the left drawer. Choose Photos to 
browse your iPhoto library, choose Movies to browse your Movies folder, and choose 
DVD to browse DVD-Video discs and VIDEO_TS folders. See Using the Media Browser 
on page 11. You can also use the “+” button at the bottom of the Toast window to add 
files.
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You can add any QuickTime supported video files, such as DV, AVI, MOV, HDV (1080i/
720p), and MPEG4. You can also add files that QuickTime doesn’t support such as 
iMovie HD projects, MPEG-2, VOB and DivX.

To add an iMovie HD project, first save your project and quit iMovie. Then add the 
saved iMovie project file into the Content Area. You do not need to do any special 
export formatting in iMovie prior to adding the project to Toast.

Each group of photos you add into the Content Area appears as a slideshow. Each 
slideshow will have a button in the Video CD menu that you can choose to play the 
slideshow. You can duplicate, rearrange, remove or edit slideshows. See Working With 
Slideshows on page 70.

Each video you add into the Content Area will have a button in the Video CD menu 
that you can choose to play the video. You can duplicate, rearrange, remove or trim 
video. See Working With Videos on page 72.

You can also automatically import tape from a DV camcorder for your Video CD. See 
Using Plug & Burn™ on page 75.

5 Insert a blank recordable CD.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

7 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.
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Making a Super Video CD
A Super Video CD holds approximately 20 minutes of video or slideshows and offers better 
quality than a Video CD, but menu navigation is limited. This CD can be played in some 
set-top DVD players. Consult your DVD player manual to see if it supports Super Video CD 
playback. A Video CD is a better choice for playback in a DVD player if you only have a CD 
recorder in your Mac. See Making a Video CD on page 64.

To play on a computer, you may need additional player software that supports Super Video 
CDs. Search for “VCD player” at www.versiontracker.com for options.

To make a Super Video CD:

1 Click the Video tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Super Video CD.

3 Choose optional disc settings:

■ Video Quality: Toast must compress video to fit onto the DVD. Choose the quality 

you want to have for the compressed video. Better quality takes longer to process.

■ Good: Suitable for simple video, such as people talking – fastest processing 
time.

■ Better: Suitable for most video – average processing time.

■ Best: Suitable for complex video, such as fast motion – slowest processing time.

■ Menu Style: Choose the style for the menu background image, text and buttons.

■ Add original photos: Select this option to include a copy of the original source 

photos from your slideshows in a folder on the CD so they can be accessed in a 

Macintosh or Windows computer.

4 Drag and drop photo and video files into the Content Area from your hard disk or the 
Media Browser.

To use the Media Browser, click the Media tab in the left drawer. Choose Photos to 
browse your iPhoto library, choose Movies to browse your Movies folder, and choose 
DVD to browse DVD-Video discs and VIDEO_TS folders. See Using the Media Browser 
on page 11. You can also use the “+” button at the bottom of the Toast window to add 
files.
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You can add any QuickTime supported video files, such as DV, AVI, MOV, HDV (1080i/
720p), and MPEG4. You can also add files that QuickTime doesn’t support such as 
iMovie HD projects, MPEG-2, VOB and DivX.

To add an iMovie HD project, first save your project and quit iMovie. Then add the 
saved iMovie project file into the Content Area. You do not need to do any special 
export formatting in iMovie prior to adding the project to Toast.

Each group of photos you add into the Content Area appears as a slideshow. Each 
slideshow will have a button in the Super Video CD menu that you can choose to play 
the slideshow. You can duplicate, rearrange, remove or edit slideshows. See Working 
With Slideshows on page 70.

Each video you add into the Content Area will have a button in the Super Video CD 
menu that you can choose to play the video. You can duplicate, rearrange, remove or 
trim videos. See Working With Videos on page 72.

You can also automatically import tape from a DV camcorder for your Super Video CD. 
See Using Plug & Burn™ on page 75.

5 Insert a blank recordable CD.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

7 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.



Toast 7 Getting Started Guide
Chapter 5: Making Video Discs 68

Toast 7_0 GSG.book  Page 68  Wednesday, July 20, 2005  10:10 PM
Making a DVD-Video
A standard DVD-Video can hold approximately 150 minutes (2.5 hours) of video or 
slideshows and offers the best quality, as well as Dolby Digital sound and full menu 
navigation. If your recorder supports dual-layer recordable DVDs, you can create a DVD-
Video with approximately 300 minutes (5 hours) of video.

A DVD-Video can be played in a set-top DVD player or in a Macintosh or a Windows 
computer with a DVD player. If you have a DVD recorder, this is the best choice for 
playback on a DVD player.

If you have an existing VIDEO_TS folder that you want to turn into a DVD you should use 
DVD-Video from VIDEO_TS format. See Making a DVD From a VIDEO_TS Folder on 
page 82.

To make a DVD-Video:

1 Click the Video tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose DVD-Video.

3 Choose optional disc settings:

■ Automatic Encoding: Choose this option to use all video and audio encoding 

settings that maximize quality and fit the most content on the disc. Variable bit rate 

encoding is used for video, Dolby Digital 192 kHz is used for audio, and aspect 

ratio is determined automatically from the source videos. 

■ Custom Encoding: Choose this option to manually set video and audio encoding 

options. Click on the current settings to modify them. See DVD Encoding Settings 

on page 78.

■ Video Quality: Toast must compress video to fit onto the DVD. Choose the quality 

you want to have for the compressed video. Better quality takes longer to process.

■ Good: Suitable for simple video, such as people talking – fastest processing 
time.

■ Better: Suitable for most video – average processing time.

■ Best: Suitable for complex video, such as fast motion – slowest processing time.

■ Menu Style: Choose the style for the menu background image, text and buttons.
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■ Auto-Play disc on insert: Select this option to automatically play the first video or 

slideshow when this disc is inserted into a DVD player. The DVD main menu is not 

displayed, but is accessible by choosing the MENU button on the DVD player 

remote control. Some players may not support Auto-Play.

■ Play all items continuously: Select this option to automatically play each video or 

slideshow on the DVD without first returning to the DVD main menu.

Click More for additional disc settings. See DVD Disc Settings on page 77.

4 Drag and drop photo and video files into the Content Area from your hard disk or the 
Media Browser.

To use the Media Browser, click the Media tab in the left drawer. Choose Photos to 
browse your iPhoto library, choose Movies to browse your Movies folder, and choose 
DVD to browse DVD-Video discs and VIDEO_TS folders. See Using the Media Browser 
on page 11. You can also use the “+” button at the bottom of the Toast window to add 
files.

You can add any QuickTime supported video files, such as DV, AVI, MOV, HDV (1080i/
720p), and MPEG4. You can also add files that QuickTime doesn’t support such as 
iMovie HD projects, MPEG-2, VOB and DivX.

To add an iMovie HD project, first save your project and quit iMovie. Then add the 
saved iMovie project file into the Content Area. You do not need to do any special 
export formatting in iMovie prior to adding the project to Toast.

Each group of photos you add into the Content Area appears as a slideshow. Each 
slideshow will have a button in the DVD menu that you can choose to play the 
slideshow. You can duplicate, rearrange, remove or edit slideshows. See Working With 
Slideshows on page 70.

Each video you add into the Content Area will have a button in the DVD menu that you 
can choose to play the video. You can duplicate, rearrange, remove or trim videos. See 
Working With Videos on page 72.

You can also automatically import tape from a DV camcorder for your DVD. See Using 
Plug & Burn™ on page 75.

5 Insert a blank recordable DVD.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

7 Click Record to continue.
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Toast displays a progress bar and status information as it records your disc.

You can preview a DVD prior to burning an actual disc by saving it as a disc image and then 
using the Toast Image mounter.

To preview the DVD:

1 Instead of recording, choose File > Save As Disc Image.

2 Select your disc image and choose Utilities > Mount Disc Image. 

You can also select the image, control-click and choose Mount It.

Note  See Saving Disc Images on page 18 and Mounting Disc Images on page 19.

The DVD is mounted on the Desktop. Use a software DVD Player to preview it.

If you are satisfied with the results, you use the Image Copy format to record it. See Copying 
a Disc Image File on page 94.

Working With Slideshows
When creating a video disc, each group of photos you add into the Content Area appears as 
a slideshow. Each slideshow will have a button in the menu that will appear on your TV 
when you play the disc. Slideshows can contain up to 99 photos. You can rearrange, 
duplicate, remove, or edit slideshows.

To rearrange slideshows: 

1 Select the slideshow you want to rearrange. 

2 Drag the slideshow to a new position in the Content Area.

A black bar indicates where the slideshow will be placed.

To duplicate a slideshow:

■ Select a slideshow and choose Edit > Duplicate.

To remove a slideshow:

1 Select the slideshow you want to remove.

2 You can remove selected slideshows in any of these ways: 
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■ Click Remove. 

■ Press Delete. 

■ Choose Edit > Clear. 

The slideshows and the photos within the slideshow are removed from the Content Area, 
but the originals are not deleted from your hard disk or your iPhoto library.

To edit the TV menu button text or graphic for a slideshow:

1 Select a slideshow and click Edit, or double-click on any slideshow.

2 Click the Text tab and edit the text.

3 Click the Slideshow tab to edit the button graphic.

4 Select any photo in the slideshow and click Set Button Picture.

5 Click Done.

To add photos to a slideshow:

■ Drag photos from the Media Browser or your hard disk onto a slideshow.

A black rectangle around the slideshow indicates that the photos will be added.

To remove or reorder photos in a slideshow:

1 Select a slideshow and click Edit, or double-click on any slideshow.

2 Click the Slideshow tab and choose from any of the following options:

■ To remove photos, select a photo and click Remove. The photos are removed from 

the slideshow, but the originals are not deleted from your hard disk or your iPhoto 

library.

■ To reorder photos, drag the photo to a new position in the photo list. A black bar 

between photos indicates where the photo will be placed. At the top of the photo 

list is a button to toggle between large and small photo rows for easier navigation.

3 Click Done.

To adjust the slideshow duration:

1 Select a slideshow and click Edit, or double-click on any slideshow.

2 Click the Slideshow tab.
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3 Click Slide Duration and choose the length of time for each slide to appear.

The slideshow will automatically advance to the next slide after the set time. You can 
also manually advance to the next slide by using the chapter buttons on your DVD 
player remote control. Choose Manual if you do not want the slideshow to 
automatically advance, and only want to manually advance the slideshow.

Some DVD players may not support Manual for Video CDs and Super Video CDs.

4 Click Done.

To create slideshows with motion effects, transitions and audio soundtracks:

1 Use the Motion Pictures software found in the Roxio Toast folder.

2 Record the Motion Picture slideshow to a video disc using Toast.

Working With Videos
When creating a video disc, each video you add into the Content Area has a button in the 
menu that will appear on your TV when you play the disc. You can rearrange, duplicate, 
remove, and trim videos. You can also set chapter markers for a scene menu.

To rearrange videos: 

1 Select the video you want to rearrange. 

2 Drag the video to a new position in the Content Area.

A black bar indicates where the video will be placed.

To duplicate a video:

■ Select a video and choose Edit > Duplicate.

To remove a video:

1 Select the video you want to remove.

2 Remove selected video in any of these ways: 

■ Click Remove. 

■ Press Delete. 

■ Choose Edit > Clear. 



Toast 7 Getting Started Guide
Working With Videos 73

Toast 7_0 GSG.book  Page 73  Wednesday, July 20, 2005  10:10 PM
The video is removed from the Content Area, but the original is not deleted from your hard 
disk or your Movies folder.

To edit the TV menu button text or graphic for a video:

1 Select a video and click Edit, or double-click on any video.

2 Click the Text tab and edit the text.

3 Click the Video tab to edit the button graphic.

Some video files will not have a Video tab (such as MPEG-2 files). To edit the button 
graphic for these files, click OK and then click the existing button graphic in the 
Content Area. Use the slider to select the video frame you want as the graphic.

4 Choose the frame of video you want to use as a button picture:

Press the Play button to play through the video. When you find the video frame you 
want, click Pause. You can also drag the playhead back or forth to preview the video 
until you find the video frame that you want. 

5 Click Set Button Picture. 

6 Click Done.

You can trim a video file to determine which portion of the video Toast records to disc. This 
does not affect the original video file on your hard disk. 

To trim video:

1 Select a video and click Edit or double-click on any video.

2 Click the Video tab.

Some video files will not have a Video tab (such as MPEG-2 files). These files cannot be 
cropped.

3 In the preview window, set the area to trim by manipulating the Trim markers, which 
are small triangles at the start and end of the blue bar below the video:

■ Drag the start marker to the right to mark the beginning of the video. You can also 

click on the marker and use the right arrow key for more precise placement.

■ Drag the end marker to the left to mark the end of the video. You can also click on 

the marker and use the left arrow key for more precise placement.
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The video between the start and end marker (the lighter blue) is included on the 
finished disc at recording time. The area outside of the markers (the darker blue) is 
excluded from the finished disc. The original video on your hard disk is unaffected.

4 Click Done.

You can duplicate a video and have different trim marks for each.

You can add chapters to a DVD and during playback you can use the chapter buttons on 
your DVD player remote control to advance or rewind the video.

To set chapter markers:

1 Select a video and click Edit, or double-click on any video.

2 Click the Video tab.

Some video files will not have a Video tab (such as MPEG-2 files).

3 Click DVD Chapters and choose the chapter option:

■ None: Select this option to have no chapter markers on the DVD.

■ Automatic: Select this option to use chapter markers set in iMovie. This option also 

assigns chapters markers based on scenes detected during Plug & Burn video 

import. See Using Plug & Burn™ on page 75.

■ # Minutes: Select this option to assign chapters at fixed time intervals.

4 To include a scene menu on the DVD based on the chapter markers you have added, 
choose the Include Scene Menus for Video option in the DVD Disc Settings. See DVD 
Disc Settings on page 77.

5 Click Done.



Toast 7 Getting Started Guide
Using Plug & Burn™ 75

Toast 7_0 GSG.book  Page 75  Wednesday, July 20, 2005  10:10 PM
Using Plug & Burn™ 

When creating a video disc, you can automatically import video from your DV camcorder 
using the Plug & Burn feature. Each video you import has a button in the menu that will 
appear on your TV when you play the disc. You can import the entire tape or only a portion 
of the tape. After importing, you can immediately start recording your disc, or add other 
video or slideshows from your hard disk before recording.

To import video:

1 Start a new Video CD, Super Video CD or DVD-Video project:

■ See Making a Video CD on page 64.

■ See Making a Super Video CD on page 66.

■ See Making a DVD-Video on page 68.

Choose any optional disc settings in the drawer before beginning the Plug & Burn.

2 Connect your DV camcorder to your computer via a Firewire cable and switch it on to 
the playback (VCR) mode.

In a few seconds, a camcorder icon appears in the Content Area.

3 Use the camera controls next to the camcorder icon to fast-forward or rewind to the 
point where you want to begin importing. If you want to import from the beginning of 
the tape, skip this step.

4 Click Import.

5 Choose Plug & Burn options:

■ Clip Description: Enter text for the menu button on the TV menu for this video.

■ Import: Select the amount of video (in minutes) you want to import. Choose Entire 

Tape to import all the video on the DV tape.

■ Rewind Tape/Current Position: Choose Rewind Tape to automatically rewind to the 

beginning of the tape before importing. Choose Current Position to begin 

importing from the current location on the tape.

You can import and then record the disc immediately, or import and add additional video 
or slideshows before recording the disc.
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To start recording the disc immediately after importing:

1 Insert a blank recordable CD or DVD.

2 Click Import & Record.

3 Choose a recorder from the list and optional recording settings, such as “Number of 
Copies.”

4 Click Record to continue.

Toast will start the DV camcorder and import the video to your hard disk. When importing 
is complete, Toast will record the disc.

Toast displays a progress bar and status information as it records your disc.

To import and then add additional video or slideshows before recording:

■ Click Import.

Toast will start the DV camcorder and import the video to your hard disk. When importing 
is complete, a new video will be added to the Content Area. You can then add additional 
videos and slideshows.

You can also export the imported video to your hard disk. See Exporting Video on page 86.

Imported video is temporarily stored in the Roxio Converted Items folder in your 
Documents folder. Imported video files can be very large (2 GB for every 10 minutes of 
imported video) and are automatically deleted when you quit Toast. The original source 
content is not deleted from your camcorder DV tape.

You can choose to save these imported items for a longer period of time.

To adjust when the Roxio Converted Items is emptied:

1 Choose Toast > Preferences.

2 Click Converted Items.

3 Choose when you want to delete the converted items.

4 Close the preferences.
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DVD Disc Settings
When creating a Music DVD or a DVD-Video, you can choose various options for the disc 
content and menus. Some of the more common settings are also available in the drawer for 
these disc formats. The Disc Settings tab contains all of these options and more.

To change the DVD Settings:

1 Start a new Music DVD or DVD-Video project:

■ See Making a Music DVD on page 51.

■ See Making a DVD-Video on page 68.

2 Click More in the left drawer and choose the Disc Settings tab.

3 Choose options for the DVD:

■ Disc Name: Type a name for the disc. This name is visible when you insert the disc 

into a Macintosh or Windows computer.

■ Menu Title: Type a title for the DVD main menu.

■ Menu Style: Choose the style for the menu background image, text and buttons.

The DVDs made with Toast will have menus that contain buttons similar to the 
menus and buttons in a commercially-produced DVD. Your final disc allows you to 
navigate through menus and select buttons to play videos, slideshows or playlists. 

Toast will create the menus automatically using the style you choose and add a 
button for each video, slideshow or playlist you add to the disc. A menu can 
generally have up to 6 buttons. Each time you fill a menu with more than 6 buttons, 
Toast automatically creates a new menu.

To create a disc with no menu, choose “No Menu” as the style. 

■ Auto-Play disc on insert: Select this option to automatically play the first video, 

slideshow or playlist when this disc is inserted into a DVD player. The DVD main 

menu is not displayed, but is accessible by choosing the MENU button on the DVD 

player remote control. Some players may not support Auto-Play.

■ Play all items continuously: Select this option to automatically play each video, 

slideshow or playlist on the disc without first returning to the DVD main menu.
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■ Include scene menus for videos: Select this option to include a scene menu in the 

DVD menu for all videos on your disc. You will be able to play the video from 

various points using this menu.

■ Include slide menus for slideshows: Select this option to include a slide menu in the 

DVD menu for all slideshows on your disc. You will be able to play the slideshow 

from various points using this menu.

■ Includes SmartLists for music: Select this option to include SmartLists in the DVD 

menu for Music DVDs. SmartLists are automatically generated playlists for all 

Artists, Albums and Songs.

■ Include Shuffle play: Select this option to include a Shuffle button for each 

slideshow, playlist and SmartList in the DVD menu. Clicking the Shuffle button 

while playing the DVD will play the photos or music tracks in a random order.

■ Add data content: Select this option to include any additional data in the DVD-

ROM portion of the disc. This data will be accessible when the DVD is used on a 

Macintosh or Windows computer. After preparing your DVD but before recording 

the disc, switch to the Data tab and choose DVD-ROM format. Add files and 

folders to the Content Area. Switch back to the Video tab and click the red Record 

button.

■ Add original photos: Select this option to include a copy of the original full-quality 

source photos from your slideshows in a separate folder on the disc. This folder will 

be accessible when the DVD is used on a Macintosh or Windows computer.

4 Click OK.

DVD Encoding Settings
When creating a Music DVD or a DVD-Video, you can choose various options for the video 
and audio encoding. Some of the more common settings are also available in the drawer for 
these disc formats. The Encoding tab contains all of these options and more.

To change the Encoding Settings:

1 Start a new Music DVD or DVD-Video project:

■ See Making a Music DVD on page 51.
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■ See Making a DVD-Video on page 68.

2 Click More in the left drawer and choose the Encoding tab.

3 Choose either Automatic or Custom:

■ Automatic: Choose this option to use all video and audio encoding settings that 

maximize quality and fit the most content on the DVD. Variable bit rate encoding is 

used for video, Dolby Digital 192 kHz is used for audio, and aspect ratio is 

determined automatically from the source videos. 

■ Custom: Choose this option to manually set video and audio encoding options. 

This option is recommended only for people who have an understanding of video 

and audio encoding terminology. 

4 If you selected Automatic, choose the Video Quality:

■ Good: Suitable for simple video, such as people talking – fastest processing time.

■ Better: Suitable for most video – average processing time.

■ Best: Suitable for complex video, such as fast motion – slowest processing time.

5 If you selected Custom, choose from the following video and audio encoding options:

■ Custom Video encoding options:

■ Average Bit Rate: Sets the desired average target bit rate for the video encoder.

■ Maximum Bit Rate: Sets the maximum bit rate for the video encoder.

The minimum bit rate is derived from the above two values using the following 
formula: Minimum = (2 x Average) - Maximum.

■ Motion Estimation: This setting defines which methods are used to search for 
pixel movement in the video stream. It has a large impact on the final quality, 
but on the processing time as well. Better motion estimation takes longer to 
process.

■ Half-PEL: When this option is activated the motion estimation operation also 
looks for pixels that move only one half of a pixel from one frame to the next. 
This setting should usually be enabled and should only be disabled if speed is 
desired over quality.
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■ Reencoding: Choose Always to reencode all source video. Choose Never to not 
reencode any source video. Choose Automatic to only reencode non-standard 
source video.

■ Field Dominance: This setting should match the field order of the source video. 
DV is generally bottom field first, but other types of video may be different. In 
most cases, Toast is able to detect the field order of the source video and the 
Automatic setting should work fine.

■ Aspect Ratio: This setting should match the aspect ratio of the source video. In 
most cases, Toast is able to detect the aspect ratio of the source video and the 
Automatic setting should work fine.

■ Audio encoding options:

■ Audio Format: Choose Dolby Digital or uncompressed PCM.

In almost all cases, Dolby Digital is the best choice. It uses less disc space, so 
you can fit more video on the DVD, and the sound quality is almost the same as 
PCM.

■ Data Rate: Choose the bit rate to encode the Dolby Digital audio. Higher bit 
rates can produce slightly better sounding audio, but use more disc space. Toast 
uses 192 kbps by default.

■ Dynamic Range Compression: Enabling dynamic range compression reduces the 
range between loud and soft sounds in order to make dialogue more audible, 
especially when listening at low volume levels.

PCM audio should be used if you want to maintain 100% fidelity and only if 
the audio source is already uncompressed PCM, such as tracks on an audio CD 
or a high quality audio recording. If the audio files are already compressed 
(such as MP3 or AAC songs in your iTunes library) do not use PCM – it will 
not improve the sound quality.

Toast records PCM at 48 kHz / 16 bit levels, which is higher than standard CD 
quality. Audio that has been recorded at 96 kHz / 24 bit is downsampled 
automatically unless you choose the 96 kHz / 24 bit option, which maintains 
the higher quality but significantly reduces disc space.

When you choose PCM, any existing Dolby Digital audio files will be “passed 
through” without reconverting to PCM.
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6 Click OK.

You can also click Reset Defaults if you want to reset the video and audio encoding to 
the default settings when Toast was first installed.

The Toast Preferences contains options for setting the appropriate TV standard for your 
video discs.

To change TV standard preferences:

1 Choose Toast > Preferences.

2 Choose the TV Standard:

■ NTSC: Create discs compatible with televisions in North America, Japan, and parts 

of South America and Asia.

■ PAL: Create discs compatible with televisions in much of Europe and Asia, and 

parts of South America.

3 Close the preferences.

Encoded items are temporarily stored in the Roxio Converted Items folder in your 
Documents folder. These items are available for additional disc projects and will not need to 
be reencoded. Temporary files can be very large and are automatically removed when you 
quit Toast. The original source content is not deleted from your hard disk.

You can choose to save these encoded items for a longer period of time.

To adjust when the Roxio Converted Items is emptied:

1 Choose Toast > Preferences.

2 Click Converted Items.

3 Choose when you want to delete the converted items.

4 Close the preferences.
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Making a DVD From a VIDEO_TS Folder
You can create a DVD from an existing DVD-Video VIDEO_TS folder and play it on a set-
top DVD player or in a Macintosh or Windows computer with a DVD player.

Some VIDEO_TS folders may be too large to fit on a standard recordable 4.7 GB DVD. 
Toast can compress this video to fit on a standard DVD, or if your recorder supports dual-
layer recordable DVDs, you can create a dual-layer DVD-Video from this folder.

This is the best choice if you have an existing VIDEO_TS folder.

To make a DVD from a VIDEO_TS folder:

1 Click the Video tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose DVD-Video from VIDEO_TS.

3 Choose Fit-to-DVD™ video compression.

Fit-to-DVD automatically compresses the video to fit on a standard 4.7 GB recordable 
DVD. Compressing may result in a slight reduction in video quality, but will leave the 
audio quality unchanged.

If you are recording to a dual-layer DVD, no compression will occur.

4 Drag and drop a VIDEO_TS folder into the Content Area from your hard disk or the 
Media Browser.

To use the Media Browser, click the Media tab in the left drawer. Choose Movies to 
browse the Movies folder in your Home directory, and choose DVD to browse DVD-
Video discs and VIDEO_TS folders. See Using the Media Browser on page 11. You can 
also use the “+” button at the bottom of the Toast window to add files.

A summary of the information that will be copied appears in the content area.

5 Click Copy Options to choose optional Fit-to-DVD settings:

You can choose to copy only the main movie with a specific language and audio format. 
This will reduce the amount of compression required and maximize quality and 
available disc space. See Changing Copy Options on page 83.

6 Insert a blank recordable DVD.

7 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

8 Click Record to continue.
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Toast will automatically add an empty AUDIO_TS folder to the disc at burn time for 
improved compatibility with set-top DVD players.

Toast displays a progress bar and status information as it records your disc.

You can preview a DVD prior to burning an actual disc by saving it as a disc image and then 
using the Toast Image mounter.

To preview the DVD:

1 Instead of recording, choose File > Save As Disc Image.

2 Select your disc image and choose Utilities > Mount Disc Image. 

You can also select the image, control-click and choose Mount It.

See Saving Disc Images on page 18 and Mounting Disc Images on page 19.

The DVD is mounted on the Desktop. Use a software DVD Player to preview it.

If you are satisfied with the results, you use the Image Copy format to record it. See Copying 
a Disc Image File on page 94.

Changing Copy Options
Fit-to-DVD compresses video to fit on a standard 4.7 GB recordable DVD. Compressing 
may result in a slight reduction in video quality, but will leave the audio quality unchanged. 
You can choose to include only the main movie with a specific language and audio format. 
This reduces the amount of compression required and maximizes quality and available disc 
space.

To change copy options:

1 Click Fit-to-DVD video compression and add your source to the Content Area.

2 Click Copy Options.

3 Choose the video, audio and languages you want to include on the DVD:

■ Video: Select All to copy the entire disc, including all menus, movies, extras, audio 

and languages. Select Main Movie to include only the longest running main title. 

All other titles and extras will be excluded. This will reduce the amount of 

compression needed and result in better video quality. The DVD will not have a 

menu and should start the movie automatically when inserted into the DVD player.
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If you select Main Movie, you can also choose Audio and Language options.

■ Audio: Select Primary only to include only the main audio (typically the audio of 

the movie in Dolby Digital). Secondary audio, such as director's commentary, or 

other audio formats such as PCM or MPEG audio will be excluded. Selecting 

primary audio provides additional room on the DVD, which can result in better 

video quality.

■ Languages: Select which languages to include. Minimizing the number of languages 

provides additional room on the DVD, which can result in better video quality.

As you make your selections, you will see the video quality indicator change. If you 
choose to include only the main movie or reduce the number of languages and audio, 
the indicator will show improved quality for the resulting DVD.

4 Click OK.
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Making a DivX Disc
This CD or DVD can be played in a set-top DVD player that supports DivX discs. DivX 
discs can hold 10 times more video than a DVD-Video disc and offer high quality, but have 
no menu navigation and less universal playback. DivX HD discs support 720p high 
definition video resolution, which DVD-Video cannot. Playing DivX discs on a computer 
usually requires additional player software (which is installed by the Toast Setup Assistant).

Refer to the hardware section of DivX.com for information about DivX certified players.

If you have a DivX file that you want to watch in a standard set-top DVD player, you should 
create a DVD-Video disc instead. See Making a DVD-Video on page 68.

To make a DivX disc:

1 Click the Video tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose DivX Disc.

3 Choose from the following optional disc settings:

■ DivX Encoding: Determines how Toast handles non-DivX files and DivX files.

■ Automatic: Toast will encode non-DivX files and reencode existing non-
standard DivX files into standard DivX format based on the profile selected for 
that video.

■ Always: Toast will encode or reencode all files into standard DivX format based 
on the profile selected for that video.

■ Never: Toast will not encode or reencode any files.

4 Drag and drop video files into the Content Area from your hard disk or the Media 
Browser.

To use the Media Browser, click the Media tab in the left drawer. Choose Movies to 
browse your Movies folder and choose DVD to browse DVD-Video discs and 
VIDEO_TS folders. See Using the Media Browser on page 11. You can also use the “+” 
button at the bottom of the Toast window to add files.

You can add any QuickTime supported video files, such as DV, AVI, MOV, HDV (1080i/
720p), and MPEG4. You can also add files that QuickTime doesn’t support such as 
iMovie HD projects, MPEG-2, VOB and DivX.

DivX Discs cannot contain slideshows.
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You can duplicate, rearrange, remove or trim videos. See Working With Videos on 
page 72.

You can also automatically import tape from a DV camcorder for your DVD. See Using 
Plug & Burn™ on page 75.

5 The DivX profile which best matches the source video is selected automatically. To 
change the DivX profile settings, select one or more videos and click the DivX button at 
the bottom of the Toast window:

Choose the profile which best matches how you expect to watch the DivX video. Home 
Theater is appropriate for most DivX players. Choose High Definition only if your 
source video is in high definition (such as an iMovie HD project) and if have a DivX 
HD-capable player, or intend to watch the disc on your Macintosh or Windows 
computer.

The Advanced DivX settings are only recommended for people who have an 
understanding of video and audio encoding terminology.

6 Insert a blank recordable CD or DVD.

7 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.”

8 Click Record to continue.

Toast displays a progress bar and status information as it records your disc.

Exporting Video
Toast can convert video files to a variety of different types and export to your hard disk.

To export video:

1 Click the Video tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose DVD-Video.

3 Drag and drop video files into the Content Area from your hard disk or the Media 
Browser.

To use the Media Browser, click the Media tab in the left drawer. Choose Movies to 
browse your Movies folder and choose DVD to browse DVD-Video discs and 
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VIDEO_TS folders. See Using the Media Browser on page 11. You can also use the “+” 
button at the bottom of the Toast window to add files.

You can add any QuickTime supported video files, such as DV, AVI, MOV, HDV (1080i/
720p), and MPEG4. You can also add files that QuickTime doesn’t support such as 
iMovie HD projects, MPEG-2, VOB and DivX.

4 Select the video(s) you want to export.

5 Click Export at the bottom of the Toast window, or choose Disc > Export Video.

6 Choose the Format to convert to. There are several options:

■ DV: Creates a standard definition DV file that can be used with iDVD and iMovie.

■ DV 16:9: Creates a widescreen DV file that can be imported into iMovie HD, Final 

Cut Pro or Express.

■ HDV 720p: Creates a high definition DV file for use in iMovie HD, or Final Cut HD 

projects. Recommended if your content is HD 720p.

■ HDV 1080i: Creates a high definition DV file for use in iMovie HD, or Final Cut 

HD projects. Recommended if your content is HD 1080i.

■ QuickTime Movie: Offers full access to all possible QuickTime codecs, selected 

from the Options... button.

■ MPEG-4: Creates an MPEG-4 file using Apple’s MPEG-4 codec. Recommended for 

converting to lower resolutions and for streaming applications.

■ H.264: Creates an MPEG-4 Advanced Video Codec using Apple’s H.264 codec, 

offering high quality at lower bitrates.

■ 3G: Creates an MPEG-4 file using Apple’s 3GPP codec. Recommended for playback 

on portable and handheld devices such as mobile phones.

■ DivX: Creates a DivX AVI file, offering high quality and low storage requirements. 

Recommended for portable DivX players.

■ For PSP: Creates an MPEG-4 file formatted for playback on the PSP (PlayStation 

Portable). See Exporting Video to the PSP™ on page 88.

■ For iTunes: Extracts the audio portion of the video and creates an M4A audio file 

for use in iTunes.
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■ Ogg Vorbis: Extracts the audio portion of the video and creates an OGG audio file.

7 Enter a name and choose the location to export to.

8 Click Save.

Toast displays a progress bar and status information as it exports the video.

Exporting Video to the PSP™ 

You can export video that is formatted for playback on your PSP (PlayStation Portable).

To export and transfer video to the PSP:

1 Choose the “For PSP” option from the Export dialog.

2 Save the file. Toast automatically picks a file name that is suitable for the PSP, like 
M4V50970.MP4. The numbers between “M4V” and the .MP4 extension need to be 
unique - another file on your Memory Stick cannot have the same name.

3 Locate the exported .MP4 file, and the file with the same name and a .THM extension. 
This is a thumbnail file that will show up on the PSP.

4 Connect your PSP to your Mac with a suitable USB cable.

5 Turn the PSP on, and use the directional buttons to move to the far left in the interface, 
which is the Settings section. Then, move up or down, until you see the “USB 
Connection” option, and press the X button.

You PSP will connect to your Mac, and your Memory Stick will be mounted on the 
Desktop, most likely with the name of “Untitled”.

6 In the main level of your Memory Stick, there should be a folder named “MP_ROOT”. 
If it does not exist, create it.

7 In the MP_ROOT folder, there should be a folder named “100MNV01”. If it does not 
exist, create it.

8 Place your exported .MP4 and its .THM file into the “100MNV01” folder.

If you have erased any files from your Memory Stick, make sure to empty the trash to 
clear that space.

9 Unmount the Memory Stick from the Desktop by selecting it and choosing File > Eject 
“Untitled”.
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10 On the PSP, press the O key to disconnect from the USB bus.

11 Use the directional buttons to move to the Video section, and then select your Memory 
Stick.

Your movie(s) will be listed - choose a thumbnail and use the X button to start playback.
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Copying Discs
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Types of Copies
Toast can copy many kinds of discs and image files – more than any other Mac burning 
software.

■ CD/DVD Copy: Copy a non-protected CD or DVD to another disc. This is the best 
choice for most copies. See Copying a CD or DVD on page 93.

■ Image File: Copy a disc image file to a CD or DVD. See Copying a Disc Image File on 
page 94.

■ Bin/Cue Files: Copy a BIN/CUE file pair to a CD or DVD. See Copying a BIN/CUE File 
on page 95.

■ CD-ROM XA: Copy CD-ROM XA source files to a CD. See Copying a CD-ROM XA File 
on page 96.

■ CD-i: Copy a CD-i disc image file to a CD. See Copying a CD-i Disc Image File on 
page 97.

Overview of Making a Copy
This section describes the basic process of making any copy with Toast. 

1 Click the Copy tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose the copy format. For example, 
choose CD/DVD Copy.

3 Choose any optional settings.

4 Insert the original CD or DVD into your recorder or drag and drop image files into the 
Content Area.

5 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.” Click Record to continue.

6 When prompted, insert a blank recordable CD or DVD.

Toast displays a progress bar and status information as it copies your disc.
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Copying a CD or DVD
You can make a copy of non-protected data, audio and video CDs and DVDs.

To copy a CD or DVD:

1 Click the Copy tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose CD/DVD Copy.

3 Choose any optional settings:

■ CD-TEXT: If your original is an audio CD, you can automatically retrieve album 

information and add CD-TEXT to the copy. To view this information, you will 

need an audio CD player that supports CD-TEXT.

■ Fit-to-DVD video compression: If your original is a DVD-Video that is too large to 

fit onto a standard 4.7 GB recordable DVD, selecting this option will compress it to 

fit on the copy. See Changing Copy Options on page 83.

4 Insert the original CD or DVD into your recorder.

■ Read From: If you have multiple CD or DVD drives on your computer, you can 

copy from one drive to the other. Click the pop-up to choose which drive to Read 

From and insert the original disc into that drive.

5 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.” Click Record to continue.

6 When prompted, insert a blank recordable CD or DVD.

Toast displays a progress bar and status information as it copies your disc.

If you only have one drive on your computer, Toast will copy all the contents of the original 
to a temporary file on your hard disk and then write it to the blank disc. The temporary file 
is deleted automatically when the copy is complete. You may need up to 15 GB of 
temporary free hard disk space depending on the type of disc you are copying, 

Note  If you copy a multi-session data CD, Toast will only copy the first session.
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Copying a Disc Image File
You can copy a disc image file to CDs and DVDs. Toast supports many popular disc image 
file formats, including .toast, .dmg, .img, .iso, .cdr, .sd2 and other 3rd party formats.

To copy a disc image file to a CD or DVD:

1 Click the Copy tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Image File.

3 Choose any optional settings:

■ Fit-to-DVD video compression: If your original is a DVD-Video image that is too 

large to fit onto a standard 4.7 GB recordable DVD, selecting this option will 

compress it to fit on the copy. See Changing Copy Options on page 83.

4 Drag a disc image file from your hard disk into the Content Area or click Select to add 
the image file.

5 Insert a blank recordable CD or DVD.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.” Click Record to continue.

Toast displays a progress bar and status information as it copies your disc.
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Copying a BIN/CUE File
A BIN/CUE file is an image file pair that exists as two separate parts, and must be combined 
in order to create the final file. The BIN file contains the binary data. The CUE file describes 
how the data should be recorded to disc. These two files should be in the same folder and 
have the same first names (for example, Image.bin and Image.cue).

To copy a BIN/CUE file to a CD or DVD:

1 Click the Copy tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Image File.

3 Drag the BIN or CUE file from your hard disk into the Content Area, or click Select to 
add either file. Regardless of whether you add the BIN or the CUE, Toast adds the other 
automatically.

4 Insert a blank recordable CD or DVD.

5 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.” Click Record to continue.

Toast displays a progress bar and status information as it copies your disc.
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Copying a CD-ROM XA File
You can copy several CD-ROM XA tracks into a single CD.

To copy CD-ROM XA tracks to a CD:

1 Click the Copy tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose Multi-track CD-ROM XA.

This format is only available if Show Legacy Formats and Settings is selected in the 
Toast Preferences.

3 Click Select.

4 Drag CD-ROM XA tracks from your hard disk into the Content Area, or click Add to 
add these files.

The Names, Sizes, and Block Sizes of the files are displayed. You can drag the items to 
change their order in the list. 

5 Insert a blank recordable CD.

6 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.” Click Record to continue.

Toast displays a progress bar and status information as it copies your disc.
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Copying a CD-i Disc Image File
You can copy a CD-i disc image file to a CD. Historical Note: This was the very first type of 
disc that Toast could burn when the software was developed in 1994.

To copy a CD-i disc image file to a CD:

1 Click the Copy tab at the top of the Toast window.

2 Click the Formats tab in the left drawer and choose CD-i.

This format is only available if Show Legacy Formats and Settings is selected in the 
Toast Preferences.

3 Drag a CD-i disc image file from your hard disk into the Content Area, or click Select to 
add this.

4 Insert a blank recordable CD.

5 Click the red Record button and choose a recorder from the list and optional recording 
settings, such as “Number of Copies.” Click Record to continue.

Toast displays a progress bar and status information as it copies your disc.
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