
After DVD Architect software is installed and you start it for the first time, the registration wizard appears. 
This wizard offers easy steps that allow you to register the software online with Sony Media Software. 
Alternatively, you may register online at www.sony.com/mediasoftware at any time.

Registering your product will provide you with exclusive access to a variety of technical support options, 
notification of product updates, and special promotions exclusive to registered DVD Architect users. 

 Registration assistance

If you do not have access to the Internet, registration assistance is available during normal weekday business 
hours. Please contact our Customer Service Department by dialing one of the following numbers:

Customer service/sales

For a detailed list of Customer Service options, we encourage you to visit 
http://mediasoftware.sonypictures.com/support/custserv.asp. Use the following numbers for telephone 
support during normal weekday business hours:

Technical support

For a detailed list of Technical Support options, we encourage you to visit 
http://mediasoftware.sonypictures.com/support/default.asp. To listen to your support options, please call 608-
256-5555.

About your rights in DVD Architect software

DVD Architect software is licensed to you under the terms of the End User License Agreement. The End 
User License Agreement is first presented to you when you install the software. Please review the End User 
License Agreement carefully as its terms affect your rights with respect to the software. For your reference, a 
copy of the End User License Agreement for DVD Architect software is located at
http://www.sony.com/mediasoftware.

About your privacy

Sony Media Software respects your privacy and is committed to protecting personal information. Your use of 
the software is governed by the Software Privacy Policy. A copy of this policy is incorporated into the 
registration process and you are asked to agree to its terms prior to accepting the terms of the End User 
License Agreement. Please review its contents carefully as its terms and conditions affect your rights with 
respect to the information that is collected by the software. For your reference, a copy of the Software 
Privacy Policy is located at http://mediasoftware.sonypictures.com/corporate/privacy.asp. 

Telephone/Fax Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands
+608-204-7703 for all other countries
1-608-250-1745 (Fax) All countries

Telephone/Fax/E-mail Country
1-800-577-6642 (toll-free) US, Canada, and Virgin Islands
+608-204-7703 for all other countries
1-608-250-1745 (Fax) All countries
http://mediasoftware.sonypictures.com/custserv

http://www.sony.com/mediasoftware
http://mediasoftware.sonypictures.com/support/custserv.asp
http://mediasoftware.sonypictures.com/support/default.asp
http://mediasoftware.sonypictures.com/corporate/privacy.asp
http://www.sony.com/mediasoftware


Proper use of software

DVD Architect software is not intended and should not be used for illegal or infringing purposes, such as the 
illegal copying or sharing of copyrighted materials. Using DVD Architect software for such purposes is, 
among other things, against United States and international copyright laws and contrary to the terms and 
conditions of the End User License Agreement. Such activity may be punishable by law and may also subject 
you to the breach remedies set forth in the End User License Agreement.

Legal notices
Vegas, Vegas+DVD, DVD Architect, Vegas Movie Studio, Vegas Movie Studio+DVD, DVD Architect Studio, ACID, Music Studio, ACIDized, 
Sony Sound Series, Groove Mapping, Groove Cloning, Media Manager, Super Duper Music Looper, Jam Trax, CD Architect, Sound Forge, and 
Audio Studio are trademarks or registered trademarks of Madison Media Software, Inc. or its affiliates in the United States and other countries. All 
other trademarks or registered trademarks are the property of their respective owners in the United States and other countries.

Thomson Fraunhofer MP3

MPEG Layer-3 audio coding technology licensed from Fraunhofer IIS and Thomson.

Supply of this product does not convey a license nor imply any right to distribute content created with this product in revenue generating broadcast 
systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via internet, intranets and/or other networks), other 
content distribution systems (pay-audio or audio on demand applications and the like) or on physical media (compact discs, digital versatile discs, 
semiconductor chips, hard drives, memory cards and the like).

An independent license for such use is required. For details, please visit: http://www.mp3licensing.com.

Microsoft DirectX programming interface

Portions utilize Microsoft® DirectX® technologies. Copyright © 1999 – 2005 Microsoft Corporation. All rights reserved. 

Microsoft Windows Media 9

Portions utilize Microsoft Windows Media® technologies. Copyright © 1999 – 2005 Microsoft Corporation. All rights reserved. 

Dolby, Dolby Digital AC-3, and AAC encoding

This product contains one or more programs protected under international and U.S. copyright laws as unpublished works. They are confidential and 
proprietary to Dolby Laboratories. Their reproduction or disclosure, in whole or in part, or the production of derivative works therefrom without the 
express permission of Dolby Laboratories is prohibited. Copyright 1992 – 2005 Dolby Laboratories. All rights reserved. 

Dolby®, the double-D symbol, AC-3®, and Dolby Digital® are registered trademarks of Dolby Laboratories. AAC™ is a trademark of Dolby 
Laboratories.

PNG file format

Copyright © 2005. World Wide Web Consortium (Massachusetts Institute of Technology, European Research Consortium for Informatics and 
Mathematics, Keio University). All rights reserved. This work is distributed under the W3C Software License in the hope that it will be useful, but 
WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTIBILITY or FITNESS FOR A PARTICULAR PURPOSE.
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231.

Apple QuickTime

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other countries. 

Apple Macintosh Audio Interchange File Format  (AIFF) file format. 

Apple® Macintosh® Audio Interchange™ File Format  (AIFF) is a trademark of Apple, Inc. in the United States and other countries. 

Targa file format

The Targa™ file format is a trademark of Pinnacle Systems, Inc.

Tagged Image File Format (TIFF)

Adobe Tagged Image™ File Format is a registered trademark of Adobe Systems Incorporated in the United States and other countries. All rights 
reserved. 

Macromedia Flash

Macromedia and Flash are trademarks or registered trademarks of Macromedia, Inc. in the United States and/or other countries.

http://www.mp3licensing.com
http://www.w3.org/Consortium/Legal/2002/copyright-software-20021231


 

The information contained in this manual is subject to change without notice and does not represent a 
guarantee or commitment on behalf of Madison Media Software, Inc. in any way. All updates or additional 
information relating to the contents of this manual will be posted on the Sony Media Software web site, 
located at http://www.sony.com/mediasoftware. The software is provided to you under the terms of the End 
User License Agreement and Software Privacy Policy, and must be used and/or copied in accordance 
therewith. Copying or distributing the software except as expressly described in the End User License 
Agreement is strictly prohibited. No part of this manual may be reproduced or transmitted in any form or for 
any purpose without the express written consent of Madison Media Software, Inc.

Copyright © 2005. Madison Media Software, Inc., a subsidiary of Sony Corporation of America.

Program Copyright © 2005. Madison Media Software, Inc., a subsidiary of Sony Corporation of America. All 
rights reserved.

Madison Media Software, Inc.
A subsidiary of Sony Corporation of America
1617 Sherman Avenue
Madison, WI  53704 
USA

http://www.sony.com/mediasoftware
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Introduction
Welcome to DVD Architect software!

DVD Architect™ software has everything you need to create and burn professional DVDs on your 
computer. You’ll be creating picture slideshows, single-movie DVDs, music compilations, and menu-based 
DVDs on your computer in no time!

System requirements

• Microsoft® Windows® 2000, XP Home, or XP Professional
• 800 MHz processor 
• 60 MB hard-disk space for program installation
• 256 MB RAM
• OHCI compatible i.LINK® connector*/IEEE-1394DV card (for external-monitor preview)
• Microsoft Windows-compatible sound card 
• CD-ROM drive (for installation from a CD only)
• Supported DVD-R/-RW/+R/+RW drive (for DVD burning only)
• Microsoft DirectX® 9.0c or later (included on CD-ROM)
• Microsoft .NET Framework 1.1 SP1 (included on CD-ROM)
• Internet Explorer 5.1 or later (included on CD-ROM)

Note: Some features may require product registration.

*i.LINK is a registered trademark of Sony Electronics, used only to designate that a product contains an 
IEEE 1394 connector. All products with an IEEE 1394 connector may not communicate to each other.

Using this manual

This manual is provided to assist both DVD Architect Pro and DVD Architect Studio users. For this reason, 
product features exclusive to DVD Architect Pro are identified throughout the manual using the following 
icon:

In addition, DVD Architect Studio-only issues are identified and described where appropriate.

Note: Unless otherwise noted, the pictures you’ll see of the 
DVD Architect application throughout this manual are taken 
from DVD Architect Pro software. If you are using DVD 
Architect Studio software, your windows and dialogs may 
appear slightly different.
INTRODUCTION
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Installing DVD Architect software

1. Insert the CD-ROM. The setup screen appears (if CD-ROM AutoPlay is enabled).

If CD-ROM AutoPlay is not enabled, click the  button and choose Run. In the Run window that 
appears, type the CD-ROM drive’s letter and add :\setup.exe. Click OK to start the installation.

2. Click Install DVD Architect 3.0. The installation process begins.

3. Follow the screen prompts and enter the necessary information when required. 

4. At the last screen prompt, click  to conclude the installation.

Note: Windows Installer is used for all versions of 
Windows. Windows Installer is installed and then you are 
asked to restart your system.

Getting help

You can access two types of help within DVD Architect software: 

• Online help 
• What’sThis? help (also referred to as context-sensitive help)

Online help

To access online help, choose Contents and Index from the Help menu or press . 

Note: To view online help, Internet Explorer 4.0 or later 
must be installed on your system. Internet Explorer 5.1 is 
included on the DVD Architect CD-ROM for your 
convenience.

F1

Toolbar

Tabs

Information
pane
INTRODUCTION CHP. 1
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The following table describes the four tabs of the Online Help window.

What’s This? help

What’s This? help allows you to view pop-up descriptions of menus, buttons, and dialog boxes.

Menus and buttons

Choose What's This? from the Help menu, press , or click the What’sThis? help button  on the 
toolbar and then click any menu or button. 

Dialog boxes

To use What’sThis? help in a dialog box, click the question mark button  in the upper-right corner of the 
dialog box and then click an item in the dialog box.

Help on the Web

Additional DVD Architect software help and information is available on the Sony Media Software Web 
site. From the Help menu, choose Sony on the Web to view a listing of Web pages pertaining to DVD 
Architect software and Sony Media Software. The software starts your system’s Web browser and attempts to 
connect to the appropriate page on the Sony Media Software site.

Tab Description
Contents Provides a list of available help topics. Click a closed book  to open the pages, and then click on a 

topic page .
Index Provides a complete listing of the help topics available. Scroll through the list of available topics or type 

a word in the Type in the keyword to find box to quickly locate topics related to that word. Select 

the topic and click the button.

Search Allows you to enter a keyword and display all of the topics in the online help that contain the keyword 
you have entered. Type a keyword in the Type in the word(s) to search for box and click the 

 button. Select the topic from the list and click the  button.

Favorites Allows you to keep topics that you revisit often in a separate folder. To add a topic to your favorites, 

click the  button on the Favorites tab.

Shift + F1
CHP. 1 INTRODUCTION
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Learning the DVD 
Architect Workspace
DVD Architect™ software is designed to make it easy to create a professional-looking DVD. Many of the 
editing operations, commands, and shortcut keys are common to other popular software applications, as well 
as other Sony Media Software applications.

Main window

When you start the application, the main window appears.

Menu bar
Toolbar

TimelineWindow Docking Area

Workspace

Text editing bar

Project Overview

Editing toolbar

Properties
window
LEARNING THE DVD ARCHITECT WORKSPACE
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Main window components

The work area is divided into four pimary areas and described in the following table.

You can resize these sections by dragging the dividers between them or by pressing .

Toolbar

The main toolbar allows you to quickly access the most commonly used functions and features. To specify 
which buttons are displayed, choose Customize Toolbar from the Options menu. To toggle display of the main 
toolbar, choose Toolbar from the View menu.

Component Description
Project Overview window Where you assemble your project and can see the big pictures.
Workspace Where you edit menus and pages.
Properties window Where you edit properties for media and objects in your project.
Window Docking area Where you find media, themes, buttons and backgrounds, and perform timeline 

editing on the titles in your project.

Press Description
Minimizes and restores the docking area at the bottom of the window.

+ Maximizes and restores the left and right docking areas (Project Overview and Properties windows).

+ Minimizes and restores the window docking area, Project Overview, and Properties windows.

New Project: Creates new project. Undo: Reverses the last command 
performed.

Open Project: Opens existing project. Redo: Reverses and Undo.

Save Project: Saves the current 
project.

Enable Snapping: Enables snapping to 
grid lines.

Properties: Opens project properties. Preview: Shows or hides the Preview 
window.

Cut: Cust selected events or time 
range.

Make DVD: Opens the Make DVD 
wizard.

Copy: Copies selected events or time 
range.

What’s This? help: Activates What’s 
This help.

Paste: Pastes items from clipboard 
into project.

F11

F11

Shift F11

Ctrl F11
LEARNING THE DVD ARCHITECT WORKSPACECHP. 2
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Project Overview window (Ctrl+Alt+1)

The Project Overview window provides a high-level view of the menus and titles in your project. You can 
use this window to arrange the menus and titles in your project and add or delete titles. 

To toggle the display of the window, choose Project Overview from the View menu.

Toggle Display of End Actions: Displays 
or hides end actions.

Insert Picture Compilation: Adds a picture 
compilation to the current menu.

Delete Object: Deletes the selected title 
or menu.

Insert Music Compilation: Adds a music 
compilation to the current menu.

Set DVD Start: Sets the selected menu or 
title as the DVD Start item.

Insert Media: Adds a media file to the current 
menu.

Insert Introduction Media: Browses to a 
media file and set it as the DVD Start 
item.

Insert Scene Selection Menu: Creates a scene 
selection menu from chapter markers in the 
selected title.

Insert Menu: Adds a menu below the 
currently selected menu.

Insert Playlist: Inserts a playlist.
CHP. 2 LEARNING THE DVD ARCHITECT WORKSPACE
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Workspace (Alt+0)

The workspace is the portion of the DVD Architect window where you design your project. The workspace 
represents the currently selected menu or object. 

To set input focus to the workspace, choose Focus to Workspace from the View menu.

Editing toolbar (Alt+1)

The editing toolbar allows you to edit objects that you select in the workspace. To toggle display of this 
toolbar in the workspace, choose Editing Toolbar from the View menu.

Selection Tool: Selects and moves 
objects.

Alight Bottom: Aligns all selected 
objects to the bottom edge of the 
object that has focus.

Sizing Tool: Selects and resizes 
objects.

Make Same Width: Makes all selected 
objects the same width as the object 
that has focus.

Navigation Tool: Verifies and edits 
which buttons will be activated when 
you press Up, Down, Left, or Right 
buttons on the DVD player remote 
control.

Make Same Height: Makes all selected 
objects the same height as the object 
that has focus.

Align Left: Aligns all selected objects to 
left edge of object that has focus.

Space Across: Adjusts the selected 
objects so an equal amount of 
horizontal space exists between 
objects.

Align Top: Aligns all selected objects to 
the top edge of the object that has 
focus.

Space Down: Adjusts the selected 
objects so an equal amount of vertical 
space exists between objects.

Align Horizontal Center: Aligns all 
selected objects to the horizontal 
center of the object that has focus.

Horizontal Centering: Aligns selected 
objects to the horizontal center of the 
screen.

Align Vertical Center: Aligns all 
selected objects to the vertical center 
of the object that has focus.

Vertical Centering: Aligns selected 
objects to the vertical center of the 
screen.

Align Right: Aligns all selected objects 
to the right edge of the object that has 
focus.
LEARNING THE DVD ARCHITECT WORKSPACECHP. 2



17
Text toolbar (Alt+2)

The text bar allows you to edit various properties for text objects you select in the workspace. To toggle the 
display of the text bar, choose Text bar from the View menu.

Window Docking Area (F11)

You can dock (anchor) windows around the edges of the DVD Architect window to keep frequently used 
windows available, but out of the way, while you are working with a project.

You can dock several windows in the same area of the screen and the windows will be layered. Click a 
window’s tab to bring it to the top.

Explorer window (Alt+3)

The Explorer window is similar to the Windows® Explorer. Use the Explorer tab to select media files to drag 
to the workspace or Project Overview window. From the View menu, choose Explorer to show or hide the 
Explorer window.

You can also use the Explorer to perform common file-management tasks such as creating folders, renaming 
files and folders, and deleting files and folders. Use the Start Preview  and Auto Preview  buttons to 
preview files before adding them to the project. If you have the Auto Preview button selected, any video or 
graphic file you click in the Explorer will automatically display in the workspace. 

Font: Allows you to choose the typeface 
that will be used for text.

Justify Right: Aligns text to right edge of text 
box.

Font Size: Allows you to choose the size 
(in points) of the typeface that will be 
used for text.

Justify Top: Aligns text to top edge of text box.

Bold: Sets text in bold typeface. Justify Vertical Center: Aligns text to vertical 
center of text box.

Italic: Sets text in italic typeface. Justify Bottom: Aligns text to bottom edge of text 
box.

Shadow: Allows you to select position, 
color, and blurring of a shadow behind 
text.

Font Foreground Color: Allows you to set 
foreground color for text.

Justify Left: Aligns text to left edge of 
text box.

Edit Text: Makes selected text box editable.

Justify Center: Aligns text in center of 
text box.

Select drive 
or folder

Preview selected media files 
before placing them in the project.

Select media to place in the project by
dragging or double-clicking.
CHP. 2 LEARNING THE DVD ARCHITECT WORKSPACE
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Themes window (Alt+4)

The Themes window is used to apply a theme to your menu-based project. From the View menu, choose 
Themes to show or hide the Themes window. 

A theme is a style sheet for your DVD menu page. Each theme can contain a background image, button type, 
layout style, button behaviors, text style, and embedded navigation behaviors. You can apply themes to 
specific menu pages as you work. Each new page you add to that menu will default to using the same theme.

DVD Architect software includes some themes for you to use, and you can also create your own themes and 
apply them to your projects. For more information, see Working with themes on page 132.

Buttons window (Alt+5)

The Buttons window displays buttons that are available from installed themes and from your DVD Architect 
installation. From the View menu, choose Buttons to show or hide the Buttons window. 

You can use the Buttons window to add new buttons to your menus, replace existing buttons, or remove 
frames from existing buttons.

Apply Theme: Allows you to apply 
themes to specific menu pages as you 
work.

Delete Theme: Allows you to delete your own 
custom themes.

Insert Button: Adds the selected button 
(with no link) to the current menu.

Show Framed Buttons: Shows only buttons with 
frames in the Buttons window.

Replace Button: Replaces the selected 
button in the workspace with the 
selected button in the Buttons window.

Show Non-Framed Buttons: Shows only buttons 
without frames in the Buttons window.

Remove Frame: Removes the frame 
from the selected button in the 
workspace.

Show All Buttons: Shows buttons with or without 
frames in the Buttons window.

Double-click a theme
to apply it to a menu.

Drag a button to the 
workspace to add it to
a menu.

Use the toolbar to add
or replace buttons.
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Backgrounds window (Alt+6)

The Backgrounds window displays menu backgrounds that are available from installed themes and from your 
DVD Architect installation. From the View menu, choose Backgrounds to show or hide the Backgrounds 
window. 

You can use the Backgrounds window to add a background to a menu page or change an existing background.
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Compilation window (Alt+7)

The Compilation window displays a listing of the items in a music compilation or picture compilation. From 
the View menu, choose Compilation to show or hide the Compilation window. 

You can use this window to arrange the items in a compilation, set image stretching or scaling, rotate an 
image, or set a picture’s display duration.

Insert item: Adds images to a picture 
compilation or audio to a music 
compilation.

Auto Level Channels: Automatically adjusts 
brightness and contrast. Adjustment is performed 
independently on each color channel.

Note: This feature is available only in the full 
version of DVD Architect software.

Delete items: Removes images from a 
picture compilation or audio from a 
music compilation.

Increase Brightness: Increases the brightness of 
the image.

Note: This feature is available only in the full 
version of DVD Architect software.

Fit compilation to audio: Automatically 
adjusts the duration of all slides to match 
the length of the audio file.

Note: This feature is available only in the 
full version of DVD Architect software.

Decrease Brightness: Decreases the brightness of 
the image.

Note: This feature is available only in the full 
version of DVD Architect software.

Rotate Counter-clockwise: Rotates the 
image counter-clockwise.

Increase Contrast: Increases the contrast of the 
image.

Note: This feature is available only in the full 
version of DVD Architect software.

Rotate Clockwise: Rotates the image 
clockwise.

Decrease Contrast: Decreases the contrast of the 
image.

Note: This feature is available only in the full 
version of DVD Architect software.

Reset Brightness/Contrast: Resets all 
brightness/contrast adjustment.

Note: This feature is available only in the 
full version of DVD Architect software.

Increase Contrast Center: Adjusts the anchor 
point around which green contrast is adjusted.

Note: This feature is available only in the full 
version of DVD Architect software.

Auto Levels: Automatically adjusts the 
brightness and contrast. The most 
abundant colors (either light or dark) are 
enhanced).

Note: This feature is available only in the 
full version of DVD Architect software.

Decrease Contrast Center: Adjusts the anchor 
point around which green contrast is adjusted.

Note: This feature is available only in the full 
version of DVD Architect software.

Auto Levels (Dark): Automatically adjusts 
the brightness and contrast. The least 
abundant colors (either light or dark) are 
enhanced.

Note: This feature is available only in the 
full version of DVD Architect software.

Thumbnail Size: Displays small, medium, or large 
thumbnail images.

Drag items to rearrange, 
or right-click to display a
shortcut menu with
additional options. 
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Properties window (Alt+8)

The Properties window includes controls that you can use to edit nearly every detail of your project. From 
the View menu, choose Properties to show or hide the Properties window.

The contents of the Properties window change depending on the current selection. For example, if you have 
a menu open in the workspace, you can edit page properties and button properties. If you have a title open in 
the Timeline window, you can edit information about the media file.

Property Description
Graphics Edits the position, size, and appearance of graphical elements on a menu or 

compilation.
Button Edits the action and appearance of the selected menu button.
Menu Page Adjusts the length, background media, end actions, and remote control 

button behavior for the selected page.
Subtitle Adjusts subtitle text positions and adjusts which color set is used to draw 

subtitle text.
Media Adjusts the end actions and remote control button behavior for the 

selected media file.
Picture Compilation Adjusts the end actions and remote control button behavior for the 

selected picture compilation.
Music Compilation Adjusts the end actions and remote control button behavior for the 

selected music compilation.
Playlist Adjusts the settings for each item in a playlist or to set the end action for 

the selected playlist.
Video Event Chooses the media file that will be used for events on the additional video 

tracks and adjusts color settings and cropping.
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Timeline window (Alt+9)

The Timeline window is a chronological representation of a video, picture compilation, music compilation, 
or the background media for a menu. From the View menu, choose Timeline to show or hide the Timeline 
window.

The timeline displays your main audio and video tracks, subtitle and additional audio tracks, chapter 
markers, and transport controls you can use to preview your media within the DVD Architect workspace.

Add Audio Track: Adds an audio track to 
the current file.

Note: This feature is available only in the 
full version of DVD Architect software.

Save Markers: Saves markers to a file.

Add Video Track: Adds a video track to 
the current file.

Note: This feature is available only in the 
full version of DVD Architect software.

Insert Chapter: Adds a chapter marker.

Add Subtitle Track: Adds a subtitle track 
to the current file.

Note: This feature is available only in the 
full version of DVD Architect software.

Auto Ripple: Toggles Auto Ripple mode.

Import Subtitles: Imports subtitles from 
a script file.

Note: This feature is available only in the 
full version of DVD Architect software.

Quantize to Frames: Forces events and markers 
to frame boundaries.

Export Subtitles: Exports subtitle content 
to a script file.

Note: This feature is available only in the 
full version of DVD Architect software.

Enable Timeline Snapping: Enables timeline 
snapping.

Insert Subtitle Text Event: Adds a subtitle 
text event to the selected track.

Note: This feature is available only in the 
full version of DVD Architect software.

Set In Point: Sets the in point for the title to the 
cursor position.

Insert Video Event: Adds a video event.

Note: This feature is available only in the 
full version of DVD Architect software.

Set Out Point: Sets the out point for the title to 
the cursor position.

Load Markers: Loads markers from a 
file.

Set Loop Point: Sets the loop point to indicate the 
point where looped playback begins.
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Playlists window (Ctrl+Alt+2)

You can use playlists to play a sequence of movies, chapter markers, music compilations, or picture 
compilations. A playlist can contain only titles that are part of the DVD project, which are played from start 
to finish, and an end action determines what happens at the end of the playlist. From the View menu, 
choose Playlists to show or hide the Playlists window.

Insert Playlist Items: Adds a new playlist 
to your project.

Current 
playlist

Allows you to choose the playlist that you want to 
display.

Delete Playlist: Removeds the current 
playlist from your project

Playlist 
item list

Lists the titles in the playlist.

Insert Playlist Items: Displays the Select 
Title dialog where you can add titles to 
the current playlist.
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Getting Started
This chapter details what you need to know to start authoring your DVD using DVD Architect™ software.

How it works

The basic process for creating a DVD is essentially the same regardless of the type of project you choose to 
create. The steps listed below are discussed in more detail in the following sections:

1. Start a new project and specify the type of project you want to create (menu based, music compilation, 
picture compilation, or single movie).

2. Choose and add your media.

3. Preview your project.

4. Save your project.

5. Prepare and burn your DVD.

Preparing files for DVD Architect software

To ensure that your DVD preparation and burning process goes smoothly, you should attempt to save your 
media files in the supported formats prior to bringing them into your DVD Architect project. DVD 
Architect software supports a wide variety of file formats, but some will require transcoding or recompression 
by the DVD preparation process, lengthening the amount of time needed to complete this operation, and 
possibly resulting in degradation of quality. For more information, see Choosing your media files on page 28.

The following files will not require recompression if encoded with proper parameters: MPEG-2, PCM, and 
AC-3. 

Note: The Sony Media Software AC-3 and 
MainConcept™ MPEG-2 encoders provide templates that, 
if used without any modifications, result in files that do not 
require any recompression (unless the file size is too large to 
fit on a DVD).

The precise settings to produce MPEG-2, PCM, and AC-3 files that do not require recompression follow.

AC-3 audio (.ac3)

This feature is available only in the full version of DVD Architect software.

Number of channels: stereo or 5.1 surround 

Bit rate: 64 kbps to 448 kbps inclusive
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PCM audio (.wav)

Sample size: 16, 20, or 24 bit

Sample rate: 48 or 96 kHz

Number of channels: stereo

Compression: uncompressed

NTSC MPEG video (.m2p, .mp2, .mpg, .mpeg)

If you’re using the MainConcept MPEG-2 encoder in the Vegas® software, use the DVD Architect NTSC video 
stream or DVD Architect 24p NTSC video stream template to render your video stream (you’ll need to render your 
audio stream separately according to the parameters listed in the AC-3 audio or PCM audio sections above).

Aspect ratio and frame resolution:

Frame rate: 29.97 fps or 23.976 fps + 2-3 pulldown

24p video support is available only in the full version of DVD Architect software.

Maximum GOP (group of pictures): 36

Maximum bit rate: 9.8 Mbps

No low delay

PAL MPEG video (.m2p, .mp2, .mpg, .mpeg)

If you’re using the MainConcept MPEG-2 encoder in the Vegas software, use the DVD Architect PAL video 
stream or DVD Architect PAL Widescreen video stream template to render your video stream (you’ll need to 
render your audio stream separately according to the parameters listed in the AC-3 audio or PCM audio 
sections above).

Aspect ratio and frame resolution:

Frame rate: 25 fps

Maximum GOP (group of pictures): 30

Maximum bit rate: 9.8 Mbps

No low delay

Aspect Ratio Frame Size

4:3 720x480

4:3 704x480

4:3 352x240

4:3 352x480

16:9 720x480

16:9 704x480

Aspect Ratio Frame Size
4:3 720x576

4:3 704x576

4:3 352x576

4:3 352x288

16:9 720x576

16:9 704x576
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Starting a new project

You can design a DVD as simple or as complex as you’d like, consisting of stills, video, and audio. 
Organization of these components is an important piece of the creation process. In the software, 
organization is handled by a project file (*.dar) that saves the relevant information about source file 
locations, insertion points, chapters, text, and more. This project file is not a multimedia file, but is instead 
used to create the final product when your editing is finished.

1. From the File menu, choose New. The New Project dialog is displayed.

2. On the General tab, click the type of project that you want to create:

3. Choose the appropriate video setting from the Project video format drop-down list. This format is used for 
video that must be recompressed and for all menus in your project.

4. Choose the appropriate audio setting from the Project audio format drop-down list. This format will be used 
for audio files that require recompression.

AC-3 support is available only in the full version of DVD Architect software.

5. If your projects typically use these settings, select the Start all new projects with these settings check box.

Note: The project settings you chose in the New Project 
dialog can be changed at any time while you are working on a 
project, with the exception of the type of project you chose to 
create. To change any of these settings, choose Properties 
from the File menu. 

6. Click the Summary tab, and complete the information in the fields as desired. This information is saved 
with the project.

We recommend saving your project at regular intervals to avoid loss of work due to system failure or power 
outages. For more information, please see Saving your project on page 42.

Type of project Description
Menu Based Produces a DVD that displays a menu when played in a DVD player. Users can move through the menu 

items and select what they’d like to view. You can use any kind of media to a menu-based DVD. In 
addition, you can add multiple menus and titles (music compilations, picture compilations, and 
movies). For more information, see Creating a Menu-Based DVD on page 43.

Music Compilation Produces a DVD containing a compilation of audio files. You can choose a still image or video to 
associate with each audio file. Music compilations contain no menus, but users can skip forward and 
backward through audio tracks using their DVD remote control. For more information, see Creating a 
Music Compilation on page 81.

Picture Compilation Produces a DVD that displays a slideshow of still images. You can choose one background audio track 
to play while the pictures are displayed. Picture compilations contain no menus, but users can skip 
forward and backward through pictures using their DVD remote control. For more information, see 
Creating a Picture Compilation on page 91.

Single Movie Produces a DVD containing a single movie. Single movies contain no menus or other media (aside 
from introductory video/audio, if desired). For more information, see Creating a Single-Movie DVD or 
Title on page 107.

Field Description
Title Enter the title of the project.
Artist Enter the name of the artist who performed in the project.
Engineer Enter the name of the person who mixed or edited the project.
Copyright Enter copyright information about the project.
Comments Enter any comments you want to associate with the project.
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Opening an existing project

1. From the File menu, choose Open. The Open dialog is displayed.

2. Locate and select the project (.dar) file you want to open.

3. Click the Open button.

Tip: If media files cannot be located when you open a 
project, you can choose to leave the media offline and 
continue to edit your project. If you restore the source media 
file at a later time, the project will open normally.

Choosing your media files

You can use the Explorer window to find and add media files to your project. DVD Architect software 
supports a wide variety of media files. You may add any of the following media file types to your project:

Note: DVD Architect software includes support for many 
file types and can convert your media to the formats required 
for DVD as needed. However, for best performance 
(decreased disc preparation time and recompression), use 
existing rendered files. For more information about the types 
of files that can be used without recompression, see Preparing 
files for DVD Architect software on page 25.

Format Extension Definition
AC-3 .ac3 Encoded Dolby® Digital surround or stereo sound format.
GIF .gif 256 index color, lossless image and animation format widely used on the Internet.
JPEG .jpg True color, lossy Internet image format.
Macintosh AIFF File .aif Standard audio format used on Macintosh® computers.
MPEG-1 and MPEG-2 .mpg MPEGs, files compressed using a lossy audio/video compression method, can be used with DVD 

Architect software.
MPEG Layer 3 .mp3 Highly compressed audio file.
Ogg Vorbis .ogg A patent-free audio encoding and streaming technology.

Photoshop .psd Adobe® Photoshop® proprietary image format (flattened).

Portable Network Graphic .png True color or indexed color, lossy or lossless Internet image format that supports alpha channel 
transparency.

QuickTime .mov, .qt QuickTime™ standard audio/video format used on Macintosh® computers.
Sony Perfect Clarity Audio .pca Sony proprietary lossless audio compression format.
Sony Wave 64 .w64 Sony proprietary Wave64™ audio file that does not have a limited file size (unlike Windows 

WAV files that are limited to ~2GB).
TARGA .tga True color, lossless image format that supports alpha channel transparency.
TIFF .tif Tagged Image File Format, a common bitmap format. You must have QuickTime installed to 

use TIFF files in DVD Architect software.
Video for Windows .avi Standard audio/video format used on Microsoft® Windows-based computers.
Wave (Microsoft) .wav Standard audio format used on Microsoft Windows-based computers.
Wave (Scott Studios) .wav Standard audio format used with Scott Studios systems.
Windows Bitmap .bmp Standard graphic format used on Microsoft Windows-based computers.
Windows Media Audio .wma The Microsoft audio-only format used to create files for streaming or downloading via the Web.
Windows Media Format .wmv The Microsoft standard used for streaming audio and video media via the Web.
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Using Explorer window views

You can control the information that is displayed in the Explorer window by clicking the Views button  
and selecting a view.

Downloading media from the Web

You can also download media files from the Web for use in your project.

1. From the File menu, choose Get Media from the Web. Your Web browser starts and attempts to connect to 
the Internet.

2. Search for and download files to use in your project.

Previewing media files

You can preview media files from the Explorer window at any time before adding them to your project. To 
do so, simply click once on the file to select it, and then click the Start Preview button . To stop the 
preview, click the Stop Preview button .

You can enable automatic previewing of selected files by clicking the Auto Preview button . When this 
option is enabled, any file you select in the Explorer window is automatically previewed. To stop the 
preview, click the Stop Preview button. To disable this option, click the Auto Preview button again.

Adding files to your project

Once you’ve located a file you want to use, add it to the project using one of the following methods:

• Double-click the file.
• Drag the file from the Explorer window to the DVD Architect workspace.
• Drag the file from the Explorer window to a menu in the Project Overview window.
• Drag a file from the Explorer window to the root folder in the Project Overview window. Dragging a file 

to the root folder adds the media to your project without creating a button on a menu. 

You can use this unassociated media as a transition between menus via end actions or as a destination 
for button actions or the Menu button on the remote control. 

Note: If you have a display device that is susceptible to burn-
in (such as a rear-projection television), do not use static text 
or bright static graphics in any scene that will be displayed on 
screen for an extended period of time.

View Description
Tree View Displays all of the available drives and folders that you may choose from to find files.
Summary View Displays everything shown in the Tree View, but adds an area below the file list where summary 

information for the selected file is displayed, such as the file type and properties.
Details Displays all the properties for each file. The information is presented in a table format. You can sort the 

files according to a category by clicking the column label for that category.
All files Displays all file types in the selected folder.
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Setting the DVD start item

The DVD start item is the item that plays by default when your disc is played in a DVD player. In a menu-
based DVD, for example, the main menu is typically your start item.

1. Select an object in the Project Overview window.

2. Click the Set DVD Start Item button . The start item is displayed as a if it is an object and as a  if 
it is a menu.

Setting the DVD introduction (first play) media

Use the Insert Introduction Media  to choose a media file that you want to use as your DVD start item.

You could use introduction media to add copyright information or a corporate logo that is displayed before 
your DVD content begins.

1. Select an object in the Project Overview window.

2. Click the Insert Introduction Media button . The Introduction Media is displayed as a  in the Project 
Overview window.

Setting your project properties

When you start a new project, you select various properties for the project. However, if you need to view 
those properties or make changes to them while you’re working on the project, you can do so at any time by 
choosing Properties from the File menu. The Project Properties dialog is displayed containing two tabs: 
Properties and Summary.

If your projects typically use the same settings, select the Start all new projects with these settings check box at 
the bottom of the dialog.

Disc properties

Video format

You can adjust the video setting in the Video format drop-down. The video format determines the following 
information about your project:

• Whether a disc is NTSC or PAL. You cannot use both NTSC and PAL content on the same disc.  
• The default frame size and aspect ratio for media that will be recompressed. You can use the Optimize DVD 

dialog to choose distinct recompression settings for each media file. For more information, see Optimizing 
your project on page 37.

• The frame size and aspect ratio of all menus. All menus must use the same aspect ratio and resolution. 

Tip: The television frame rate in the US, North and Central 
America, parts of South America, and Japan (NTSC) is 
29.97 frames per second (fps). In many parts of the world, 
including Europe and much of Asia, the television standard is 
PAL at 25 fps. France, Russia, and most of Eastern Europe 
use SECAM, which is a variation on PAL and also uses 25 
fps.
GETTING STARTED CHP. 3



31
Audio format

You can adjust the audio setting in the Audio format drop-down list. The audio format determines the format 
that will be used for audio that will be recompressed. You can select a title and use the Audio settings in the 
Optimize DVD dialog to choose distinct recompression settings for each media file.

AC-3 support is available only in the full version of DVD Architect software.

Last prepare folder

This feature is available only in the full version of DVD Architect software.

Displays the path to the folder that was most recently used to prepare your project. For more information, see 
Preparing your project on page 145.

Last mastering output folder

This feature is available only in the full version of DVD Architect software.

Displays the path to the folder that was most recently used to master your project. For more information, see 
Writing a disc master on page 150.

Extras folder

You can specify a folder on your hard drive that contains additional multimedia content that you would like 
to include on your DVD.

Note: You can add any type of files or subfolder to the 
Extras folder, but this content will only be available when 
browsing the disc on a computer.

Click the Change Media button  to browse to a folder.

Click the Clear Media button  to remove the extras folder.

Jacket picture

This feature is available only in the full version of DVD Architect software.

The jacket picture feature allows you to specify a still image that will display when the Stop button has been 
pressed on the DVD player’s remote control.

Click the Change Media button  to browse to a folder.

Click the Clear Media button  to remove the location of the still image.

Note: Not all DVD players support the jacket picture 
feature.
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Initial audio track

This feature is available only in the full version of DVD Architect software.

You can adjust the audio stream in the Initial audio stream drop-down list on the Disc Properties page. This 
determines which audio stream will be played when the DVD is inserted into the DVD player.

Note: If you choose Default, the DVD player will attempt 
to determine the appropriate default audio track. If the player 
cannot determine the correct language, the first track is used. 
If multiple tracks match the player's language setting if you 
have an English dialogue track and an English commentary 
track, for example the first track that matches the player's 
language is used. The viewer can choose which track is played 
during playback.

Initial subtitle track

This feature is available only in the full version of DVD Architect software.

You can adjust the subtitle stream in the Initial subtitle stream drop-down list on the Disc Properties page. This 
determines which subtitle stream will be played when the DVD is inserted into the DVD player.

Note: If you choose Default, the DVD player will attempt to 
determine the appropriate default track. If the player cannot 
determine the correct language, the first track is used. If 
multiple tracks match the player's language setting, the first 
track that matches the player's language is used. The viewer 
can choose which track is played during playback.

Initial video angle

This feature is available only in the full version of DVD Architect software.

You can adjust the video angle in the Initial video angle drop-down list on the Disc Properties page. This 
determines which video angle that will be played when the DVD is inserted into the DVD player.

Note: If you choose Default, the DVD player will attempt to 
determine the appropriate default track. The viewer can 
choose which track is played during playback.
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Copy protection

This feature is available only in the full version of DVD Architect software.

You can use the following controls to secure DVD content.

Note: DVD Architect software only set the CSS and 
Macrovision flags; the encryption must be added by the 
mastering or replication facility.

Disc copyrighted

Indicates whether the project contains copyrighted material.

Copy generations (CGMS)

If you indicated that your DVD project contains copyrighted material, then you can use the Copy generations 
drop-down list to set a flag that indicates whether you want to allow your DVD to be copied by DVD 
recorders and some personal video recorders (PVRs).

CSS

Allows you to set the CSS (Content Scramble System) flag on your disc.

Macrovision

Allows you to set the Macrovision Analog Copy Protection (ACP) system flag on your disc.

Option Description
Yes Choose if your DVD project contains copyrighted material. You can then set the number of 

allowed copy generations and whether you wan to use CSS and Macrovision.
No Choose if your DVD project does not contain copyrighted material. When No is selected, you 

cannot set the number of allowed copy generations or use CSS or Macrovision.

Option Description
Unlimited There is no limit on the number of copies that can be make; the DVD can be copied, and those 

copies can be copied.
One Single-generation copes can be made; the DVD can be copied, but those copies cannot be copied.
None No copies can be made.

Note: You can optionally use CSS and Macrovision protection.

Option Description
Yes Sets a flag that tells the DVD replication facility to apply CSS digital encryption to the disc to 

prevent duplication.
No Sets a flag that indicates that CSS digital encryption should not be applied during replication.

Option Description
Disabled Sets a flag that tells the DVD replication facility that Macrovision copy protection should not be 

encoded.
Type I Sets a flag that tells the replication facility to add Automatic Gain Control (AGC). ACG adds pulses 

during the vertical blanking intervals that distort the picture when a user attempts to make an 
analog copy.

Type II Sets a flag that tells the replication facility to add AGC and a two-line Colorstripe.
Type III Sets a flag that tells the replication facility to add AGC and a four-line Colorstripe.
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Regions

This feature is available only in the full version of DVD Architect software.

Region coding is how Hollywood studios stagger DVD movie releases across the planet. These codes ensure 
that one country doesn’t get a DVD movie before the same movie is out in that country’s theatres. You can 
determine the regions in which the DVD can be played. Select Yes or No from the drop-down list.

Note: Region information is not encoded on DVDs you burn 
with DVD Architect software; the software sets a region flag 
that is encoded by a replication facility.

Mastering

This feature is available only in the full version of DVD Architect software.

Output format

Allows you to specify the file format used when writing mastering files.

Number of sides

Allows you to specify the number of sides (one-sided or two-sided) that the mastered DVD will contain.

Current side

Allows you to specify which side you’re currently creating master files for.

Note: Available only when the Number of sides is 2.

Number of layers

Allows you to specify the number of layers that the mastered DVD will contain.

Option Description
All regions Allows the DVD to be played in all regions.
Region 1 Allows or prevents playback of your DVD in North America.
Region 2 Allows or prevents playback of your DVD in Japan, Europe, 

Middle East, Egypt, South Africa, and Greenland.
Region 3 Allows or prevents playback of your DVD in Southeast Asia 

(including Hong Kong).
Region 4 Allows or prevents playback of your DVD in Australia, New 

Zealand, Central/South America, Pacific Islands, and Caribbean.
Region 5 Allows or prevents playback of your DVD in Northwest Asia 

(including Korea), and North Africa.
Region 6 Allows or prevents playback of your DVD in China.
Region 7 Reserved
Region 8 Allows or prevents playback of your DVD in Airplanes (In-Flight 

Entertainment).

Option Description
DDP 2.00 DDP (Disc Description Protocol) 2.00 is widely supported by replication facilities, but this format 

does not support CSS copy protection or region coding.
DDP 2.10 Similar to DDP 2.00, but with added support for region coding.
CMF 1.0 CMF (Cutting Master Format) supports CSS and region coding.

Option Description
1 Choose if your project will be burned to a single-layer DVD.
2 Choose if your project will be burned to a dual-layer DVD.
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Direction of translation

Note: Available only when the specified number of layers is 
2.

Allows you to specify the direction in which reading will occur on the second layer of a dual-layer disc.

Note: The first layer is always read from the inner radius of 
the disc to the outer radius.

Disc size

Allows you to choose the physical diameter of the mastered DVD.

Customer information

Allows you to include or omit optional customer information, which can be included with mastering output.

Note the following output format information:

• The DDP 2.00 output format does not support customer information.
• Customer information is optional when using the DDP 2.10 output format.
• The CMF 1.0 output format requires customer information. You can, however, save blank customer 

information fields with the master.

Summary tab information

The boxes on the Summary tab provide a place to enter information about the project, if desired. This 
information is stored with the DVD Architect project.

Click the OK button to save any changes.

Option Description
Content owner The owner or copyright holder of the media contained on the 

disc.
Content category Type up to eight letters to identify the contents of the disc.
Disc ID Type a unique identifier for the disc. This ID is for use by the 

content owner and can use any format.
Title name The title of the disc.
Customer Information about the customer for whom the disc is being 

produced.
Authoring studio Information about the studio that created the contents of the 

disc.
Disc set number If the disc is from a multidisc collection, use this setting to 

identify the disc. For example, if this disc is part two of a three-
part series, type 2 in this box.

Maximum set number If the disc is from a multidisc collection, use this setting to 
identify the number of discs in the series. For example, if this 
disc was part of a three-part series, type 3 in this box.

Memo Type any additional comments in this section.

Field Name Description
Title Enter the title of the project.
Artist Enter the name of the artist who performed in the project.
Engineer Enter the name of the person who mixed or edited the project.
Copyright Enter copyright information about the project.
Comments Enter any comments you want to associate with the project.
Start all new projects 
with these settings

Select this check box to use the current dialog settings as the 
default.
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Optimizing your project

To display the Optimize DVD dialog, choose Optimize DVD from the File menu. You can use this dialog to 
optimize your project before burning or mastering to identify and correct potential problems or to force 
recompression to specific formats. Using the Optimize DVD dialog, you can perform the following actions:

• View the estimated project and individual media file sizes.
• View and change project and file format settings.
• Verify which media files will require recompression during the DVD preparation process:

indicates a file is compliant (requires no recompression).

indicates a file requires recompression.

indicates some files are compliant and some files require recompression.

indicates you have specified to force recompression (see below for information).

Note: If a media file’s format does not match the project 
format, the media file will be re-encoded during the 
preparation process. For example, if your media file is 4:3 
MPEG-2 and your DVD Architect project is 16:9, the file 
will be re-encoded.

To determine the best file format settings for your use, see Preparing files for DVD Architect software on page 25.

Determining whether menus and titles are compliant

Use the guidelines below to determine whether your menus and titles will require recompression during the 
DVD preparation process.

Menus

Menus always use the settings from the Project video format and Project audio format controls. All menus use the 
same audio format, aspect ratio (16:9 or 4:3), and frame size, but you can mix frame rates for menus within a 
single project.

A menu’s video will not be recompressed if it meets the following requirements:

• Any background video must match the Project video format setting.
• No graphics can be added to the menu.
• Buttons must use highlighting only. Using button thumbnails or text will require recompression.

A menu’s audio will not be recompressed if its background audio matches the Project audio format setting.

If a menu requires recompression, it will be recompressed using the Project video format, Project audio format 
and the Frame rate setting from the Recompress settings section of the Optimize DVD dialog.

Media files

Media files will not be recompressed if rendered in a compliant format. For more information, see Preparing 
files for DVD Architect software on page 25.

If a media file requires recompression, it will recompressed using the Project video format and Project audio 
format settings. You can select a media file in the Optimize DVD dialog and use the controls in the 
Recompress settings section to override the default project formats.
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Music compilations

A music compilation’s video will not be recompressed if it meets the following requirements:

• Any background video or images must match the Project video format setting.
• No graphics can be added to the compilation.

The audio will not be compressed if it matches the Project audio format setting.

If a music compilation requires recompression, it will recompressed using the Project video format and Project 
audio format settings. You can select a music compilation in the Optimize DVD dialog and use the controls in 
the Recompress settings section to override the default project formats.

Picture compilations

The video portion of a picture compilation is always recompressed using the Project video format setting, but 
you can select a music compilation in the Optimize DVD dialog and use the controls in the Recompress 
settings section to override the default video format.

The audio will not be recompressed if it is rendered in any compliant audio format. If the audio requires 
recompression, it will recompressed using the Project audio format setting. You can select a picture 
compilation in the Optimize DVD dialog and use the controls in the Recompress settings section to override 
the default audio format.

Using the Optimize DVD dialog to fine-tune your project

To display the Optimize DVD dialog, choose Optimize DVD from the File menu. Each menu and title in your 
project is displayed on the left side of the dialog with the estimated size of each item and an indication of 
whether the item will be recompressed.
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Adjusting video recompression settings

1. Select a menu or video title from the list.

2. Click the Video 1 button  to display the controls. Information about the video format of the 
selected item is displayed. If your title has multiple video tracks, a separate Video button is displayed for 
each track.

Note: If the video is already compliant, you need to select the 
Recompress control, click the  button, and choose Yes 
from the menu to edit its recompression settings.

3. Click the  next to the Recompress Settings heading to expand the controls if they are not already 
expanded. 

4. Select the Use default bitrate box and click the  button to display a menu.

5. Select the Aspect ratio control, click the  button, and choose a command from the menu if you want to 
choose a new video format for the recompressed video.

Note: This control is not available when a menu is selected. 
All menus in a project must have the same aspect ratio and 
resolution. Use the Project video format drop-down list to 
control the aspect ratio and resolution of your project's 
menus.

6. Select the Resolution control, click the  button, choose a setting from the menu to change the frame size 
of the recompressed video.

Note: This control is not available when a menu is selected. 
All menus in a project must have the same aspect ratio and 
resolution. Use the Project video format drop-down list to 
control the aspect ratio and resolution of your project's 
menus.

7. Select the Frame rate control, click the  button, and choose a command from the menu if you want to 
change the frame rate of the recompressed video.

Option Description
Yes Choose if you want the selected video to use the bitrate from the Default video bitrate slider at 

the bottom of the Optimize DVD dialog.
No Choose if you want to specify a custom bitrate for the selected video. You can then select the 

Bitrate (Mbps) control to specify the bitrate you want to use. Type a number in the box, use the 

spin control, or click the  to display a slider you can use to adjust the bitrate.

If Then
You choose From project The setting from the Project video format drop-down list at 

the bottom of the dialog is used.
You choose a widescreen video 
format

Your video will be displayed in 16:9 on a widescreen 
television and will be letterboxed on a normal television.
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Adjusting audio recompression settings

1. Select a menu or audio file from the list.

2. Click the Audio 1 button  to display the controls. Information about the audio format of the 
selected item is displayed. If your title has multiple audio tracks, a separate Audio button is displayed for 
each track.

Note: If the audio is already compliant, you need to select 
the Recompress control, click the  button, and choose Yes 
from the menu to edit its recompression settings.

3. Click the  next to the Recompress settings heading to expand the controls if they are not already 
expanded. 

4. Select the Type box and click the  button to display a menu. Choose a setting from the menu to 
determine the file type that will be used to recompress the selected file.

AC-3 support is available only in the full version of DVD Architect software.

Note: If you choose From project, the setting from the 
Project audio format drop-down list at the bottom of the dialog 
is used.

Adjusting project-wide settings

The area at the bottom of the Optimize DVD dialog shows information about your project. The Project video 
format and Project audio format settings from the Project Properties dialog are displayed, and your project size is 
estimated based on these formats and the Default video bitrate setting.

1. Drag the Default video bitrate slider or type a value in the edit box to adjust the size of your DVD project:

• The maximum setting of 9,800 represents the maximum bitrate for DVD players.
• Increasing the bit rate can improve quality, but you can fit less media on the disc.
• Decreasing the bit rate can allow you to fit more video on the disc, but quality will be decreased.

2. To change the video format of your project, choose a setting from the Project video format drop-down list. 
For more information about this setting, see Video format on page 30.

3. To change the audio format of your project, choose a setting from the Project audio format drop-down list. 
For more information about this setting, see Audio format on page 31.

AC-3 support is available only in the full version of DVD Architect software.

4. If you want to automatically adjust the project video bit rate, click the Fit to Disc button to fit a project 
that is greater than 4.7 GB on your disc.

Note: Only video that requires recompression will be 
adjusted. When your project cannot be made to fit on a disc, 
you can change the video settings so all titles and menus will 
be recompressed, or you can remove video from your project.
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Editing a media file’s source project

When your DVD Architect project uses source media files that are rendered with an embedded project path 
reference, you can easily open the source project from the Explorer window in the associated application if 
you need to edit the media. By saving your project path refernce when you render files in ACID 5.0, Sound 
Forge 8.0, or Vegas 6.0, you can quickly access the media from DVD Architect via the Edit Source Project 
shortcut menu.

Note: The project information in the rendered file is only a 
reference to a project file. If you modify the source project file 
after rendering, the project data will no longer match the 
rendered file. To edit a project using a path reference, the 
project file and all media must be available on your computer.

1. Right-click a media file in the Explorer window.

2. From the shortcut menu, choose Edit Source Project. An ACID, Vegas, or Sound Forge window will open 
with the source project.

If you are editing a source project using a computer other than the computer where the project was 
created, then the editing computer must meet the following requirements:

• The software that was used to create the project must be installed and the project file extension (.acd, 
.acd-zip, .veg, or .frg) must be registered on the editing computer.

• The editing computer must have the same version (or later) of the software as the computer where the 
project was created.

• The project file must exist on the editing computer using the same file path as on the computer where 
the project was created.

• The project’s source media must exist on the editing computer. If the media files do not use the same file 
path as on the computer where the project was created, you will be prompted to choose a new folder or 
replacement files.

3. Edit the project as necessary.

4. Render the edited project using the same name as the original media file and close the editing applicaiton.

Note: If you are editing an existing track, your project will 
automatically be updated with the latest rendered media file.
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Saving your project

When you save your work, it is saved in a project file (*.dar). Project files are not rendered media files.

1. From the File menu, choose Save.

Note: The first time you save a project, the Save As dialog 
appears. In subsequent saves, the dialog is bypassed, your 
existing file name is retained, and your project is updated to 
include any implemented changes.

2. Select the drive and folder where you want to store the project.

3. Type the project name in the File Name box.

4. Click the Save button.

Saving a copy of your project (Save As)

After you have been working with your project, you can use the Save As command on the File menu to 
create a copy of the project file with a different name. Saving a number of different versions of a project is a 
low-risk way to try new techniques.

1. From the File menu, choose Save As. The Save As dialog is displayed. 

2. Select the drive and folder where you want to store the project.

3. Type a new name in the File name box.

4. Choose a setting from the Copy media drop-down list if you want to copy your project's assets to the same 
folder as your project file:

• Normal saves a standard DVD Architect project without copying media.
• Copy user media with project creates copies of your media files in the project folder.
• Copy user and theme media with project creates copies of your media files and any required theme files in 

the project folder.

5. Click the Save button.
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Creating a Menu-
Based DVD
With DVD Architect™ software, you can create simple or very complex menu-based DVDs that link to 
submenus, music compilations, picture compilations, playlists, or movies. Whenever you add submenus or 
media files to your menus, a button is automatically added to the current menu. The button can be a 
graphical button, text link, or both, and each menu can contain up to 36 navigation objects (18 in a 
widescreen menu). Viewers navigate the menus and titles with their DVD remote control to view the 
content of the DVD and select content for viewing.

You can apply a theme to your menus to achieve a consistent appearance and layout, or you can customize 
the appearance of each menu and its objects individually. For more information, see Working with themes on 
page 132.

Building menus

When a user places the DVD in a DVD player or drive, a main menu is displayed. The main menu contains 
links to submenus or titles (music compilations, picture compilations, or media files) when the user selects 
them. When you start the software and create a menu-based project, a default main menu page is displayed 
for you. You can begin assembling your main menu using the existing appearance and layout, or you can edit 
the appearance of the main menu using themes or by adding your own background image/video, text, and 
audio. You can begin adding submenus and media whenever you’re ready!

Adding a submenu

You can add any number of submenus to a DVD project to organize your content.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. From the Insert menu, choose Submenu. A new menu is created below the current menu, and a button is 
added to the current menu as a link to the submenu.

 Click the Insert Menu button in the Project Overview window.

Note: You can edit the button by selecting it and making 
changes to the controls in the Button Properties pane in the 
Properties window. For more information, see Button 
properties on page 72.

3. Double-click the submenu in the Project Overview window (or double-click the submenu’s button in the 
workspace) to edit the layout and add titles (such as movies, music, or compilations) or playlists.
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Adding a submenu from a file

This feature is available only in the full version of DVD Architect software.

You can add any number of submenus from a file to create a new menu using a .psd file that contains menu 
background, buttons, and related mask images in a single layered file. For more information, see Creating 
custom menus and buttons using layered graphics on page 128.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. From the Insert menu, choose Submenu from file and browse to the file. A new menu is created below the 
current menu, and a button is added to the current menu as a link to the submenu.

3. Double-click the submenu in the Project Overview window (or double-click the submenu’s button in the 
workspace) to open the new menu in the workspace.

4. Add links for each button.

a. On the Button Properties pane, click the Action button.

b. Click Command, click the  button, and choose Link.

c. Click Destination, click the  button, and choose the button’s destination from the menu.

Tip: If you're linking to a title, the title must be in your 
project before you can choose it as a destination. Drag the 
media file from the Explorer window to the Project Overview 
window to add it to your project.

5. Edit the menu as needed.

Reapplying a file’s layout to menu objects

This feature is available only in the full version of DVD Architect software.

You can automatically update menu objects at any time after importing a menu from a layered image file. 
The update will restore the initial look of the menu, which includes button sizes and locations. Any buttons 
that you added after importing the layered file will be removed and any buttons that you deleted after 
importing the layered file will be restored.

Note: Nonvisual changes, such as button links, are 
preserved.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to reapply the layout.

2. From the Edit menu, choose Reapply Layout From File to update the objects.
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Inserting pages

Adding pages

You can add pages to a menu if you have more content than will fit on one menu. For example, your main 
menu could be two pages long, if necessary.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. From the Insert menu, choose Page. An arrow button is added to the current menu as a link to the page. 

Note: You can edit the button by selecting it and making 
changes to the controls in the Button Properties pane in the 
Properties window. For more information, see Button 
properties on page 72. 

3. Double-click the page in the Project Overview window (or double-click the arrow button in the 
workspace) to edit the layout and add media.

Deleting pages

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. From the Edit menu, choose Delete Page. 

Changing page order

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. From the Edit menu, choose Page Order, and then choose Move Forward or Move Back to move the current 
menu forward or backward.

Editing menu page properties

The Menu Page Properties pane in the Properties window allows you to adjust 
the length, background media, end actions, and remote control button 
behavior for the selected page. 

To edit the menu’s properties, peform the following steps:

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu you want to edit.

2. Click the property button that you would like to edit.

3. Click the specific property, click the  button, and choose a setting from 
the drop-down list.
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General

Reduce interlace flicker

Choose a setting from the drop-down list to turn flicker reduction on or off. Turn flicker reduction on when 
using still images that contain horizontal lines.

Menu length

A menu's length determines how much time is available for animated menu objects. For example, if your 
menu length is 30 seconds, an animated button could display up to 30 seconds of video.

Choose a setting from the Menu length drop-down list:

• When Auto calculate is selected, the software will determine the menu length based on the background 
audio, video, and button animations.

• When Specify is selected, you can type a number in the Length box or click the  button to display a 
slider you can use to match the length of the background video if one exists.

Note: If you type a value in the Length box that is longer 
than the background video, the background video will end, 
and any animated thumbnails will continue to play until the 
end of the menu. If you want the menu to loop smoothly 
when your menu duration is longer than the video, create a 
new background video that matches the desired menu length.

Loop point

Choose a setting from the drop-down list or drag the slider to set the point at which buttons will be displayed 
and when looped playback will begin. The loop point is shown with a green marker in the Timeline window.

Note: If the menu’s end action is not set to Loop, the menu 
loop point will set the point at which buttons are displayed, 
but the menu will not loop.

Selected button colors

Choose a color set that will be used to display the selected button on a page. Choose None if you do not want 
to use color sets to display button highlighting.

Activated button colors

Choose a color set that will be used to display the selected button when you press Enter on the remote control 
to activate it. Choose None if you do not want to use color sets to display button highlighting.

Inactive button colors

Choose a color set that will used to display unselected buttons on the menu. Choose None if you do not want 
to use color sets to display button highlighting
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Background Media

Tip: If you use a background video in your menu, we 
recommend rendering the video in progressive-scan format 
before adding it to your project. Leave the Enable progressive 
render of DVD menus check box on the General tab of the 
Preferences dialog selected, and all noncompliant menus will 
be rendered as progressive-scan video. Progressive-scan 
menus will provide the sharpest-looking text and highest level 
of DVD player compatibility. 

If you need to use interlaced video as a menu background, 
clear the Enable progressive render of DVD menus check box 
on the General tab of the Preferences dialog. When the check 
box is cleared, all noncompliant menus will be rendered as 
interlaced video.

Video

The Video control displays the path to the background video file that will be used in the menu.

Select a command from the menu, where you can choose a file, view media properties, crop and adjust media 
settings, or remove the current file.

Tip: To change a file quickly, drag a file from the Explorer 
window to the Video box.

For additional video controls and effect properties, click the  button to the left of the Video heading and 
the Effects subheading. These feature are available only in the full version of DVD Architect software.

Item Description
Layer If the current background uses layers, you can choose to display a single layer or the combined layers for your 

menu background.

Note: To display the combined layers, choose Composited layer.
Brightness Allows you to adjust the brightness of the image by dragging the slider or clicking the  button to the left 

of Brightness to display individual controls for the red, green, and blue channels of the image.
Contrast Allows you to adjust the contrast of the image by dragging the slider or clicking the  button to the left of 

Contrast to display individual controls for the red, green, and blue channels of the image.
Contrast center Allows you to set the anchor point around which contrast is adjusted by dragging the slider or clicking the  

button to the left of Contrast center to display individual controls for the red, green, and blue channels of the 
image.

Colorize Allows you to add a color tint to the image by performing any of the following actions:

• Drag the R, G, and B sliders to choose a color, and drag the vertical alpha slider to set transparency.
• Type values in the R, G, B, and A boxes.
• Select the eyedropper tool to sample a color from your screen.
• Click the  button to switch between RGB and HSL color modes.

Alpha Allows you to adjust the transparency of the image by dragging the slider or typing a value in the box.

Note: Dragging left increases transparency, while dragging right makes the image more opaque.
Crop Allows you to add a crop to the edges of the graphic to frame the image by performing the following actions:

• Drag the Left slider (or type a value in the box) to trim the left edge of the image.
• Drag the Top slider (or type a value in the box) to trim the top edge of the image.
• Drag the Right slider (or type a value in the box) to trim the right edge of the image.
• Drag the Bottom slider (or type a value in the box) to trim the bottom edge of the image.
CHP. 4 CREATING A MENU-BASED DVD



48
Audio

The Audio control displays the path to the background audio file that will be used in the menu.

Select a command from the menu, where you can choose a file, view media properties, or remove the current 
file.

Highlight mask

You can apply a mask to your menu to prevent button highlighting from obscuring parts of the menu. Select 
a command from the drop-down menu, where you can choose a file, view media properties, crop and adjust 
media settings, or remove the current file. 

For additional mask controls, click the  button to the left of the Mask heading. These feature are available 
only in the full version of DVD Architect software.

The menu highlight mask and button highlight mask are combined, and the Selected button colors, Activated 
button colors, or Inactive button colors color set is applied to the masked area for each button depending on its 
current state. For more information, see Creating custom masks on page 123.

Highlight mask mapping

To specify how transparency is determined from the mask, choose a command from the drop-down list.

Stretch type

Choose an option from the drop-down list to determine how the image will be scaled.

Item Description
Layer If the current mask file uses layers, then this control allows you to choose a single layer or the combined 

layers as a highlight mask.

Note: If you want to use the combined layers as a mask, choose Composited layer.

Item Description
Transparency Maps the alpha channel in the menu highlight mask to the four colors used in the color set selected in the 

Selected button colors, Activated button colors, or Inactive button colors drop-down list.

The most opaque pixels (those with alpha values of 192 to 255) are mapped to the color set's fill color (color 
1), and the most transparent pixels (those with alpha values of 0 to 63) are mapped to the color set's 
transparent color (color 4).

Intensity Maps the average pixel intensity of the menu highlight mask to the four colors used in the color set selected in 
the Selected button colors or Activated button colors drop-down list. 

The lightest pixels (those with an average intensity of 192 to 255) are mapped to the color set's fill color 
(color 1), and the darkest pixels (those with an average intensity of 0 to 63) are mapped to the color set's 
transparent color (color 4).

Color channel Maps the color channels in the menu highlight mask to the four colors used in the color set selected in the 
Selected button colors or Activated button colors drop-down list.

A pixel containing any red channel component uses the color set's fill color (color 1), a pixel containing any 
green channel component uses the color set's anti-alias color (color 2), a pixel containing any blue component 
uses the color set's outline/background color (color 3), and a completely black pixel uses the color set's 
transparent color (color 4). For more information, see Using color sets on page 61.

Item Description
Letterbox The image is displayed without scaling, and black letterboxing bars are 

displayed above and below or to the right and left sides as needed.
Zoom to fit The image is magnified to fill the screen.
Stretch to fit The image is stretched to fill the screen. This may cause distortion in 

the image.
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End Actions

Command

A menu's end action determines what happens at the end of the menu if a user doesn't select a button.

Choose a command from the drop-down list to determine what happens at the end of the menu.

Timeout

When Activate button is selected in the Command drop-down list, use the Timeout control to set the amount 
of time you want to pass before performing the end action.

Note: If the Timeout setting is longer than the menu length, 
the last frame is held until the timeout duration.

Button

When Activate button is selected in the Command drop-down list, use the Button control to indicate which 
button will be activated if the user hasn’t activated another button before the Timeout duration has passed.

Item Description
Loop The menu will play continuously, repeating playback from the loop point until the user activates 

another button. Menu buttons are not displayed until playback reaches the loop point.

If you want the menu to loop smoothly, ensure the background video length matches the menu length.
Hold The menu will play once and then display a static menu until the user activates another button.
Activate Button A button will be activated after a specified duration if the user doesn’t activate another button. You can 

use this setting to automatically stop or resume playback or display another page if the user doesn't 
choose another action within a set time.
CHP. 4 CREATING A MENU-BASED DVD



50
Remote Buttons

For each menu and title, you can allow or suspend operation of individual buttons on the DVD player's 
remote control. Turning buttons on or off helps to ensure the viewer will see your DVD as you intended it. 

If you have an animated menu, for example, turning off buttons will prevent the user from navigating away 
from the menu before it’s finished playing.

To turn each button on or off, choose On or Off from the drop-down list.

Note: When Off is selected from the menu, the button is not 
available.

Fixing button navigation

If your DVD player’s Next button goes to the next title instead of the next chapter or if your DVD player’s 
Previous button doesn’t navigate to the previous title in a playlist, then you will need to turn off Title play.

1. In the Project Overview window, double-click the title that you want to edit.

2. In the Properties window, click the Remote Buttons button.

3. Select Title play and choose Off from the drop-down menu.

Item Description
Title play Allows the user to press the Title button on the remote to skip to a specific video or music/picture 

compilation.
Stop Allows the user to press the Stop button on the remote to stop the DVD.
Time/chapter search Allows the user to press the Time button on the remote to skip to a specific play time or chapter.
Previous/up Allows the user to press the Previous/Up button on the remote to navigate to the previous chapter 

or menu page.
Next Allows the user to press the Next button on the remote to navigate to the next chapter or menu 

page.
Fast scan Allows the user to press the Fwd button on the remote to seek forward through a video, music 

compilation, or picture compilation.
Backward scan Allows the user to pres the Rev button on the remote to seek backward through a video, music 

compilation, or picture compilation.
Top menu Allows the user to press the Menu button on the remote to navigate to the top menu of the DVD.
Menu This control is not available for menu pages.
Resume Allows the user to press the Resume (Menu) button on the remote to resume playback of a title 

after exiting it by pressing the Menu button.
Button navigation Allows the user to press the Up/Down/Left/Right buttons on the remote to navigate between menu 

buttons.
Pause Allows the user to press the Pause button on the remote to temporarily suspend playback.

Audio track change Allows the user to press the Audio button on the remote to choose which audio track is played.

Note: Choose No Change to use the last-set track.

Note: This feature is available only in the full version of DVD Architect software.

Subtitle track change Allows the user to press the Subtitle button on the remote to choose which subtitle track is 
displayed.

Note: Choose No Change to use the last-set track.

Note: This feature is available only in the full version of DVD Architect software.

Video angle change Allows the user to press the Angle button on the remote to choose which video track is played.

Note: This feature is available only in the full version of DVD Architect software.
Video mode Allows the user to press the Video Mode button on the remote to switch widescreen, letterboxed, 

and pan-and-scan presentation in a 16:9 video.
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Color Sets

Choosing color sets for a menu’s buttons

You can choose color sets to choose which colors are used to indicate selected, activated, and inactive 
buttons. You can have four project-wide color sets that are available to every menu page in your project, and 
each menu page in your project can also have up to four custom color sets with four colors each. Each color 
set includes a fill color, outline/background color, anti-alias color, and transparent color.

Use the Color Sets page to edit the color sets that will be available for the selected menu, and then use the 
General page to choose which color sets are used for the selected, activated, and inactive buttons on your 
menu. For more information, see Using color sets on page 61.

Adding titles

The buttons and graphics displayed on a menu are called objects. Some of these objects, such as graphics and 
static text, are used for design purposes, and others, such as buttons, are used for navigation purposes. Each 
full-screen menu can hold up to 36 button; widescreen menus can hold up to 18 buttons.

Media such as videos, music compilations, and picture compilations are called titles. When you add a title to 
your project, an object is automatically created on your menu.

Use the Button Properties controls to edit button settings. For more information, see Button properties on page 
72.

Inserting a picture compilation

To add a picture compilation to your menu or page, choose Picture Compilation from the Insert menu. For more 
information on picture compilations, see Creating a Picture Compilation on page 91.

 Click the Insert Picture Compilation button  in the Project Overview window.

Inserting a music compilation

To add a music compilation to your menu or page, choose Music Compilation from the Insert menu. For more 
information on music compilations, see Creating a Music Compilation on page 81.

 Click the Insert Music Compilation button  in the Project Overview window.

Inserting a single-movie title

To add a single-movie title to your menu or page, choose Media from the Insert menu. For more information 
on adding movies, see Creating a Single-Movie DVD or Title on page 107.

 Click the Insert Media button  in the Project Overview window.

Note: Once you have inserted a single-movie title and added 
chapter markers, you can automatically create a scene 
selection menu based on your markers. For more 
information, see Inserting a scene selection menu on page 56.
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Adding graphics

You can add an image or video to serve as a design element for a menu or page. If you add a video to a menu, 
it will automatically begin playback when the user accesses the menu.

Note: Graphics are for design purposes only and cannot be 
used for navigation.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. From the Insert menu, choose Graphic. The Insert Graphic dialog is displayed.

3. Locate and select the file you want to use.

4. Click the OK button. The image or video is added to your menu.

Editing graphics properties

The Graphics Properties pane in the Properties window allows you to 
adjust the position, size, and appearnce of graphical elements on a menu or 
compilation. 

To edit the graphic’s properties, peform the following actions:

1. Select a graphic with the selection tool , sizing tool  or 
navigation tool .

2. Click the property button that you would like to edit.

3. Select the specific property, click the  button, and choose a setting 
from the drop-down list.

Transformations

Item Description
X position

Y position

Allows you to edit the X and Y position values to change the center of the selected graphic’s position.

Perform any of the following to change the setting:

• Select the number and type a new value.
• Use the spin controls to adjust the value.
• Select the value and click the  button to display a slider that you can use to adjust the value. 

Note: These coordinates are based on the frame size of your project. For example, if you're creating an NTSC 
project with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is the lower-
right corner.

X size

Y size

Allows you to edit the X and Y size values to change the size of the selected graphic.

Perform any of the following to change the setting:

• Select the number and type a new value.
• Use the spin controls to adjust the value.
• Select the value and click the  button to display a slider that you can use to adjust the value. 

Maintain aspect ratio Allows you to choose if you want the image to be stretched when you change the height or width.
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Media

Media settings determine the image displayed for a graphical element and adjusts its appearance. You can use 
still images or video files as graphics.

Object Media

Object Media displays the path to the current media file.

Select a command from the menu, where you can replace a file, view media properties, crop and adjust media 
settings, remove the current file, or open it in a graphics editor.

Tip: To change a file quickly, drag a file from the Explorer 
window to the Object Media box.

For additional object media controls, click the  button to the left of the Object Media heading. These feature 
are available only in the full version of DVD Architect software.

Start time

Allows you to adjust which frame is displayed (for a still image) or the frame at which playback will begin 
(for an animated graphic) by dragging the slider or typing a value in the box.

Style

Allows you to choose if you want to display a still image or an animated graphic.

Color Sets

Color sets determine which colors are used to indicate selected, activated, and inactive buttons on your 
menu page. You can have four project-wide color sets that are available to every menu page in your project, 
and each menu page in your project can also have up to four custom color sets with four colors each. Each 
color set includes a fill color, outline/background color, anti-alias color, and transparent color.

Use the Color Sets page to edit the color sets that will be available for the selected menu, and then use the 
General page in the Menu Page Properties pane to choose which color sets are used for the selected, 
activated, and inactive buttons on your menu. For more information, see Using color sets on page 61.

Item Description
Brightness Allows you to adjust the brightness of the image by dragging the slider or clicking the  button to the left 

of Brightness to display individual controls for the red, green, and blue channels of the image.
Contrast Allows you to adjust the contrast of the image by dragging the slider or clicking the  button to the left of 

Contrast to display individual controls for the red, green, and blue channels of the image.
Contrast center Allows you to set the anchor point around which contrast is adjusted by dragging the slider or clicking the  

button to the left of Contrast center to display individual controls for the red, green, and blue channels of the 
image.

Colorize Allows you to add a color tint to the image by performing any of the following actions:

• Drag the R, G, and B sliders to choose a color, and drag the vertical alpha slider to set transparency.
• Type values in the R, G, B, and A boxes.
• Select the eyedropper tool to sample a color from your screen.
• Click the  button to switch between RGB and HSL color modes.

Alpha Allows you to adjust the transparency of the image by dragging the slider or typing a value in the box.

Note: Dragging left increases transparency, while dragging right makes the image more opaque.
Crop Allows you to crop to the edges of the graphic by performing the following actions:

• Drag the Left slider (or type a value in the box) to trim the left edge of the image.
• Drag the Top slider (or type a value in the box) to trim the top edge of the image.
• Drag the Right slider (or type a value in the box) to trim the right edge of the image.
• Drag the Bottom slider (or type a value in the box) to trim the bottom edge of the image.
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Inserting and editing text

Inserting text on a menu or page

1. From the Insert menu, choose Text. A text box is placed on the current menu or page.

2. Type your desired text.

3. Drag the text box to position it on the menu or page.

Setting a menu’s title text object

A title object is used when you apply themes to a menu. The title object will also be used as the menu's title 
in the Project Overview window if the menu has not been renamed. After renaming a menu in the Project 
Overview window, changing the title object will set the object that will be used for themes, but it will not 
rename the menu.

Right-click a text object and choose Title Object from the shortcut menu to use the selected text as the menu’s 
title object.

Formatting text

1. Select a text box with the selection tool , sizing tool  or navigation tool . The text bar below the 
menu displays the text settings.

Tip: From the View menu, choose Text Bar to display or hide 
the text bar.

2. Choose a font from the drop-down list to set the typeface for your text.

3. Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the 
size of the text box.

4. Click the Bold , Italic , or Shadow  buttons to toggle your font effects as desired.

5. To apply a shadow, click the down arrow next to the Shadow  button. A pop-up window is displayed 
to allow you to set the position, color, and blurring of the shadow text.

6. Set your text justification options as desired. For more information, see Text toolbar (Alt+2) on page 17.

7. Click the down arrow next to the color swatch button  to display the color picker, where you can set 
the red, green, blue, and alpha channels for your text.

Editing text

1. Select a text box in the current menu.

2. From the Edit menu, choose Edit Text (or press ). The text becomes editable.

3. Edit the text as necessary.

4. Press one of the following keys to commit your text changes:

•

• +

•

F2

F2

Ctrl Enter

Tab
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Moving text

1. Select a text box with the sizing tool .

2. Move the selected text using one of the following options:

Setting looping points

When a menu’s action is set to loop, you can specify a loop point to indicate the point where looped 
playback will begin.

Note: Menu button will not appear until playback reaches 
loop point.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. Set the menu’s end action.

a. On the Menu Page Properties window, click the End Action button.

b. Click Command, click the  button, and select Loop.

Note: If the menu’s end action is not set to Loop, the menu 
loop point will set the point at which buttons are displayed, 
but the menu will not loop.

3. Set your menu’s length.

a. On the Menu Page Properties pane, click the General button.

b. Click Menu length, click the  button, and select one of the following options:

4. Click Loop point, click the  button, and drag the slider or type a value in the box to set the point at 
which buttons will be displayed and when looped playback will begin. The loop point is shown with a 
green marker in the Timeline window.

 Click the Set Loop Point button  in the Timeline window.

Option Description
I Drag the text box.
II 1. Click the Transformations button in the Properties window.

2. Drag an object in the workspace or type values in the X position and Y position boxes to set the object’s center point.

Note: The X and Y coordinates are based on the frame size of your project. For example, if you're creating an 
NTSC project with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is the 
lower-right corner.

Item Description
Auto calculate The software will determine the menu length based on the background audio, video, and button 

animations.
Specify When selected, it allows you to type a number in the Length box or click the  button to dispaly 

a slider to set the length of the background video if one exists.

Tip: If you type a value in the Length box that is longer than the background video, the background 
video will end, and any animated thumbnails will continue to play until the end of the menu. If you 
want the menu to loop smoothly when your menu duration is longer than the video, create a new 
background video that matches the desired menu length.
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Inserting a scene selection menu

You can quickly and easily create a scene selection menu from an existing video title.

Continuing playback after playing the selected chapter

1. Insert your video title and add your chapter markers. These markers are used to create your scene selection 
menu. For more information about inserting video titles, see Adding a movie title to a menu on page 107. For 
more information about adding chapter markers, see Inserting chapter markers on page 108.

2. Return to the menu to which you added the video title and select its button in the workspace or select the 
title in the Project Overview window.

3. From the Insert menu, choose Scene Selection Menu or click the Scene Selection Menu button  in the 
Project Overview window. The Insert Scene Selection Menu dialog is displayed.

4. In the Page title box, type a title to use for the scene selection menu.

5. In the Links per page box, type the number of links you want to display per page. If you have many scenes 
and you don’t want them all to appear on one page, as many scene selection pages as necessary will be 
created to accommodate all of your chapters.

6. Click OK. Your scene selection menu and pages are automatically created using the current theme, and a 
button is added to the current menu.

7. To edit a scene selection menu, double-click the button. You can edit the layout or object properties on 
the menu.

Tip: If you want to create individual thumbnails that link to 
chapter points without creating a scene-selection menu, add 
an empty button to your menu and use its button action to 
link to a title and chapter.

Returning to the menu after playing the selected chapter

1. Insert your video title and add your chapter markers. These markers are used to create your scene selection 
menu. For more information about inserting video titles, see Adding a movie title to a menu on page 107. For 
more information about adding chapter markers, see Inserting chapter markers on page 108.

2. Return to the menu to which you added the video title and select its button in the workspace or select the 
title in the Project Overview window.

3. From the Edit menu, choose Copy. The button is copied to the clipboard.

4. From the Edit menu, choose Paste. A copy of the button is added to your menu.

5. Repeat step 4 for each chapter you want to be able to play from the menu.

6. Set the in and out points for each button.

a. Double-click the button in the workspace or double-click the title in the Project Overview window to 
open it.

b. In the Timeline window, position the cursor where you want the button to begin playback and click the 
Set In Point button .

c. Position the cursor where you want the button to stop playback and click the Set Out Point button .

7. Repeat step 6 for each button.
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Creating a scene selection only DVD

This procedure assumes your title includes chapter markers. You can add chapter markers in the Timeline 
window. 

1. From the File menu, choose New.

2. Select the Single Movie icon , and then click OK. The Open Media dialog is displayed.

3. Select the video file you want to use, and then click OK.

4. In the Project Overview window, right-click the video and choose Insert Scene Selection Menu from the 
shortcut menu. The Insert Scene Selection Menu dialog is displayed.

5. In the Page title box, type the title you'd like to be displayed on the new menu.

6. In the Links per page box, specify the number of links you’d like to have displayed on each page. For 
example, if your video includes fifteen chapter markers, typing 5 in this box will create a scene-selection 
menu with three pages.

7. Click the OK button to create the menu and pages. You can then edit the menu as necessary.

8. In the Project Overview window, select the menu page (i.e. Scene Selection (Page 1)) and click the Set 
DVD Start button .
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Inserting a setup menu

You can use button actions to create a setup menu that allows the user to choose which audio and subtitle 
tracks will be used when your DVD is played. For more information, see Button properties on page 72.

Note: If a button action or end action changes the audio or 
subtitle track after it is selected on your setup menu, the new 
track will be used by default when you navigate between titles 
unless another button action, end action, or user action (via 
the remote control) changes the track.

1. Add a menu to your project.

2. Add a button for each audio track in your project:

a. From the Insert menu, choose Empty Button.

b. Press  and edit the button's text to describe the audio track it will select.

c. In the Button Properties pane, click the Action button and use the Destination drop-down list to 
determine what happens when the button is clicked:

For example, choosing a media file would allow you to automatically start playback of a title using the 
selected audio. Choosing a menu could navigate to a scene selection menu or a separate setup menu for 
choosing the subtitle track.

d. In the Button Properties controls, choose a track from the Set audio stream drop-down list to determine 
which audio track will be played in a destination title.

Note: If you use the Set audio stream control to change the 
audio track, the new track will be used when you navigate 
between titles unless another button action, end action, or 
user action (via the remote control) changes the track.

e. Repeat steps a through d for each audio track in your project.

If Then
You want the button to select an audio track 
without navigating away from the setup menu

Choose your setup menu from the 
Destination drop-down list.

You want to navigate away from the setup menu 
after choosing an audio track

Choose a media file or menu from the 
Destination drop-down list.

F2
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3. Add a button for each subtitle track in your project:

a. From the Insert menu, choose Empty Button.

b. Press  and edit the button's text to describe the subtitle track it will select.

c. In the Button Properties controls, use the Destination drop-down list to determine what happens when 
the button is clicked:

For example, choosing a media file would allow you to automatically start playback of a title using the 
selected subtitles. Choosing a menu could navigate to a scene selection menu or a separate setup menu 
for choosing the audio track. 

d. In the Button Properties controls, choose a track from the Set subtitle stream drop-down list to 
determine which subtitle track will be played in a destination title.

Note: If you use the Set subtitle stream control to change the 
audio track, the new track will be used when you navigate 
between titles unless another button action, end action, or 
user action (via the remote control) changes the track.

e. Repeat steps a through d for each subtitle track in your project.

4. If you want the current tracks to be used throughout the DVD, change the button properties for all links 
to your media so No change is selected for the Set audio stream and Set subtitle stream controls. 

If Then
You want the button to select a subtitle track 
without navigating away from the setup menu

Choose your setup menu from the 
Destination drop-down list.

You want to navigate away from the setup menu 
after choosing a subtitle track

Choose a media file or menu from the 
Destination drop-down list.

F2
CHP. 4 CREATING A MENU-BASED DVD



60
Adding navigation buttons

Navigation buttons help users move through your DVD menus and pages. As you create menus and pages, 
navigation buttons are automatically created for you. For example, if the main menu is selected when you 
add a submenu, a button link to the new menu is added to the main menu, and a button link to the main 
menu is added to the new menu.

If you delete the default navigation buttons, you can create new buttons by choosing a command from the 
Insert menu:

Note: The Back Button, Next Button, and Previous Button 

commands are available only if the target menu or page exists.

You can use the Button Properties controls in the Properties window to edit the button image used and its 
link properties. For more information, see Button properties on page 72.

Creating menu transitions

You can combine button actions and media end actions to play a media file as a transition between menus 
and between menus or titles.

1. Drag the transition media file from the Explorer (or Microsoft® Windows® Explorer) to the root folder in 
the Project Overview window. Dragging a file to the root folder adds the media to your project without 
creating a button on a menu.

2. Set the transition media’s end action to to link to the menu or title that you want to display after the 
transition.

3. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

4. Select a button.

5. Set the button action to play the transition media.

When a user activates the button, the button plays the transition media, and the transition media’s end 
action displays the target menu or title.

Button Command Description
Back Button Allows navigation to the main menu.

Next Button Allows navigation to the next page.

Previous Button Allows navigation to the previous page.

Empty Button Allows you to add an empty button as a placeholder. You 
can edit the button’s properties later.
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6. Repeat steps 1 through 5 for each button on the menu. 

You can create multiple copies of your transition media at the root of the Project Overview window and 
specify a different menu as an end action for each instance. The transition media will only be saved to the 
DVD once. 

Note: Multiple titles or media files that use the same video, 
audio, and subtitle streams will only be saved once on the 
disc. For more information, see Optimizing your project on 
page 37.

Creating custom menus

For the ultimate control over the appearance of your menus, you can create custom menus using your 
favorite graphics application. For more information, see Creating custom menus and buttons using layered graphics 
on page 128.

Using color sets

Each menu page or title in your DVD Architect project can have up to four color sets with four colors each. 
Each color set includes a fill color, outline/background color, anti-alias color, and transparent color. By 
choosing different color sets, you can display button highlighting using one color set to indicate that the 
button is selected and a different color set to indicate that it has been activated, or you can assign distinct 
colors to subtitle events. For more information, see Style on page 75 or Editing a subtitle event’s color set on page 
121.

If the window isn't already visible, choose Properties from the View menu and click the  button next to 
the Color Sets heading to expand the controls.

Editing a color set

1. On the Graphics Properties, Menu Page Properties, Button Properties, Subtitle Properties, Media and 
Event Properties, Music Compilation Properties, Picture Compilation Properties, or Playlist Properties 
pane, click the Color Sets button.

2. Click the  button next to the color set you want to edit.

3. Choose a setting from the Color Set X drop-down list to indicate whether you want the color set to be 
available to your entire project (Project wide) or only the currently selected menu or title (Custom).

4. Select the Mode box, click the  button, and choose a setting from the drop-down list to specify the 
colors in your color set:

Item Description
Blend colors You only need to choose the color set’s fill color; the other colors will be determined automatically 

by the software.
Specify colors You need to choose the fill color, anti-alias color, outline/background color, and transparent color.
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5. Select the color you want to edit:

6. Click the drop-down arrow next to the selected color swatch to display a color picker, where you can edit 
the selected color. Click the  button to switch between RGB and HSL color modes.

Note: If you choose an out-of-gamut color while using the 
color picker, then a warning  is displayed. Click the color 
swatch below the warning to correct the color.

Applying color sets

You can apply color sets to buttons using the Selected button colors, Active button colors and Inactive button colors 
drop-down lists in the Menu Page Properties pane. For more information, see Choosing color sets for a menu’s 
buttons on page 51.

To apply color sets to subtitles, select the events you want to change, click the Subtitle Event button in the 
Media and Subtitle pane and choose a color set from the Colors drop-down list.

Changing an object’s size

Resizing an object

1. Select a button, graphic, or text box with the sizing tool .

2. Click the Transformations button on the Properties window, and drag the object’s handles or type values in 
the X size and Y size boxes to achieve the desired size.

3. If you do not want an image to be stretched when you change the height or width, select the Maintain 
aspect ratio box, click the  button, and choose Yes.

Tip: If you are resizing a text box and you want the text to 
automatically adjust to fit the box, choose Auto from the Font 
Size drop-down list.

Item Description
Fill color Use to display subtitle text and highlighting on menu buttons.
Anti-alias color Used to smooth the edges of menu button highlighting and subtitle text. The color should be a 

blend of the fill color and the outline/background color.
Outline/
Background color

Used to display the outline or background color for menu buttons or subtitle text.

Transparency color Used to determine the transparent portions of subtitle text and menu button highlighting.
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Making all selected objects the same height or width

1. Select the objects you want to adjust. Hold  or  to select multiple objects.

2. While holding the  or  key, select the object whose size you want to copy.

3. Click the Make Same Width  or Make Same Height  button. All selected objects are adjusted so they 
match the object that has focus (the last object you selected).

Note: If you resize an object in one direction only, the object 
will not resize if Maintain aspect ratio is set to Yes on the 
Transformations page of the Properties window because the 
image cannot be resized in one direction and still maintain its 
aspect ratio. You can turn off the Maintain aspect ratio setting 
or resize the object in both directions.

Ctrl Shift

Ctrl Shift
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Cropping and adjusting video and graphics

This feature is available only in the full version of DVD Architect software.

The Crop and Adjust window allows you to crop a video or graphic or adjust its appearance. The window 
includes a preview pane so that you can monitor your progress and compare the processed and unprocesssed 
image.

Note: Use the Crop and Adjust window to edit single items. 
However, if you want to edit multiple items, you must select 
the items in the workspace and use the Crop and Adjust 
Properties controls.

Displaying the Crop and Adjust window

Right-click a graphic in the workspace and choose Crop and Adjust from the shortcut menu.

Note: You can also select Video in the Properties window, 
click the  button, and choose Crop and Adjust from the 
menu.
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Using the toolbar

Use the toolbar to make quick adjustments to a video or image.

Revert Effects: Restores all adjust ments 
to their state when the Crop and Adjust 
dialoag was opened or the last time you 
clicked the Apply button.

Decrease Contrast: Decreases the contrast of the 
image.

Reset Effects: Removes all effects from 
the media

Increase Contrast Center: Adjusts the anchor 
point around which green contrast is adjusted.

Auto Levels: Automatically adjusts the 
brightness and contrast based on the 
contents of the selection box. The most 
abundant colors (either light or dark) are 
enhanced).

Decrease Contrast Center: Adjusts the anchor 
point around which green contrast is adjusted.

Auto Levels (Dark): Automatically adjusts 
the brightness and contrast based on the 
contents of the selection box. The least 
abundant colors (either light or dark) are 
enhanced.

Copy Crop Rectangle to Clipboard: Copies the 
current selection to the clipboard.

Automatically adjust brightness/contrast 
per channel: Automatically adjusts 
brightness and contrast per channel 
based on the contents of the selection 
box. Adjustment is performed 
independently on each color channel.

Paste Crop Rectangle from Clipboard: Pastes the 
current selection from the clipboard.

Increase Brightness: Increases the 
brightness of the image.

Bypass Effects on Regions: Creates a split-screen 
preview that bypasses all video effects without 
removing them from your media.

By clciking the drop-down arrow to the right of 
the button, you can choose which portion of the 
preview will display bypassed effects.

Decrease Brightness: Decreases the 
brightness of the image.

Zoom Settings: Allows you to choose the 
magnification of the image. When Auto is 
selected, the image will zoom to fit the current 
window size.

Increase Contrast: Increases the contrast 
of the image.
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Crop and adjust properties

Use the Crop and Adjust Properties controls to specify the settings for adjusting an image’s appearance or 
cropping. Select the specific control and click the  button to display the individual controls. 

Cropping graphics

Perform one of the following options to crop a video or image:

Item Description
Brightness Allows you to adjust the brightness of the image by dragging the slider or clicking the  button to the left 

of Brightness to display individual controls for the red, green, and blue channels of the image.
Contrast Allows you to adjust the contrast of the image by dragging the slider or clicking the  button to the left of 

Contrast to display individual controls for the red, green, and blue channels of the image.
Contrast center Allows you to set the anchor point around which contrast is adjusted by dragging the slider or clicking the  

button to the left of Contrast center to display individual controls for the red, green, and blue channels of the 
image.

Colorize Allows you to add a color tint to the image by performing any of the following actions:

• Drag the R, G, and B sliders to choose a color, and drag the vertical alpha slider to set transparency.
• Type values in the R, G, B, and A boxes.
• Select the eyedropper tool to sample a color from your screen.
• Click the  button to switch between RGB and HSL color modes.

Alpha Allows you to adjust the transparency of the image by dragging the slider or typing a value in the box.

Note: Dragging left increases transparency, while dragging right makes the image more opaque.
Crop Allows you to add a crop to the edges of the graphic to frame the image by performing the following actions:

• Drag the Left slider (or type a value in the box) to trim the left edge of the image.
• Drag the Top slider (or type a value in the box) to trim the top edge of the image.
• Drag the Right slider (or type a value in the box) to trim the right edge of the image.
• Drag the Bottom slider (or type a value in the box) to trim the bottom edge of the image.

Option Description
I Drag the handles on the selection box to adjust its size or drag from the center of the box to change its position. The selection 

box represents the portion of the image that will be visible.
II 1. Click the  button to the left of the Crop heading.

2. Use the Crop controls to crop the individual edges of the image. Refer to the Crop item of the Crop and adjust properties 
table (pg. 66).
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Viewing and editing media properties

The Media Properties pane allows you to display information about the selected media file. The application 
will try to detect the properties of your media files automatically. In most cases, you will not need to edit file 
properties.

Note: Editing media properties will affect all instances of the 
media throughout your project.

Displaying the Media Properties window

1. Double-click a media file in the Project Overview window or the workspace area.

2. On the Media Properties pane, click Track Media.

3. Select the path to the file in the Audio or Video box.

4. Click the  button and choose Media Properties from the menu. The Media Properties dialog is displayed.

Video Media Properties Audio Media Properties
CHP. 4 CREATING A MENU-BASED DVD



68
Editing media properties

General

The File name displays the name of the selected media file.

Video Stream

Audio Stream

Opening in Graphics Editor

If you need to edit a graphics file from your project, right-click a graphic in the workspace and choose Open in 
Graphics Editor from the shortcut menu (or select the Video box in the Properties window, click the  button, 
and then choose Open in Graphics Editor from the menu) to start your graphic-editing application and modify 
the selected image.

After you have edited and saved the file, DVD Architect software automatically detects the updated file 
updates it in the project.

You can specify the location of your preferred graphics editor on the Video Tab in the Preferences dialog. For 
more information, see Video tab on page 159.

item Description
Media attributes Displays the size, resolution, and length of the selected media file.
Media format Displays the format of the selected media file.
Frame rate Dsiplays the frame rate of the selected media file.
Field order Allows you to choose the field order of the selected media file. It is recommended to review the 

documentation for your capture/video output card to ensure proper field order.

• None (progressive scan) - Use for viewing on a computer; interlacing is ignored.
• Upper field first - Use for video that will be viewed on a television
• Lower field first - Use for DV output or if the Upper field first displays shaky output or if 

your hardware manual specifies lower field first.
Pixel aspect ration Allows you to choose the pixel aspect ration of the selected media file. It is recommended to review the 

documentation for your capture/video output card to ensure proper settings.
Alpha channel Allows you to choose how the alpha channel will be handled for the selected media file.

• Undefined: Video provides no alpha channel information and ignores any alpha channel 
information and in the file.

• None: Video has no alpha channel or there is an alpha channel but it’s completely opaque 
(solid).

• Straight (unmatted): Transparency information is maintained in only the alpha channel. 
Alpha information must be applied to the RGB channels before compositing.

• Premultiplied: The standard method of handling alpha information. Transparency 
information is maintained in the alpha and RGB channels, and the image is ready for 
compositing. No RGB component exceeds the alpha value.

• Premultiplied (dirty): Similar to Premultiplied, but RGB components may exceed the alpha. 
This setting is used mainly for images created by 3D applications involving compositing of 
3D images over a non-solid color image background.

Background color If you selected Premultiplied or Premultipled (dirty) from the Alpha channel drop-down, then this 
allows you to choose the background color of the selected media ile.

item Description
Media attributes Displays the size, resolution, and length of the selected media file.
Media format Displays the format of the selected media file.
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Moving and arranging objects

You have many options for moving, arranging, and aligning objects on your menus manually or 
automatically. Snapping features give you more precise control over the movement and alignment of your 
objects. 

Changing the position of an object

1. Select a button, graphic, or text box with the selection tool , sizing tool  or navigation tool .

2. On the Menu Page Properties pane of the Properties window, click General.

3. Drag an object in the workspace or type values in the X position and Y position boxes to set the object's 
center point.

The X and Y coordinates are based on the frame size of your project. For example, if you're creating an 
NTSC project with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is the 
lower-right corner.

Tips: Hold  while dragging to defeat horizontal 
snapping. Hold  while dragging to defeat vertical 
snapping. Hold  while dragging to constrain to horizontal 
or vertical motion.

Aligning objects in a menu

1. Select the with the selection tool , sizing tool  or navigation tool .

2. Select the objects you want to align. You can select multiple objects at once using the  key for 
consecutive files or the  key for nonconsecutive files. 

3. While holding the  or  key, select the object to which you want to align the selected objects.

4. Click a button on the left edge of the workspace:

Tool Name Description
Align Left Aligns all selected objects to the left edge of the last-selected object.

Align Horizontal Center Aligns all selected objects to the horizontal center of the last-selected object.

Align Right Aligns all selected objects to the right edge of the last-selected object.

Align Top Aligns all selected objects to the top edge of the last-selected object.

Align Vertical Center Aligns all selected objects to the vertical center of the last-selected object.

Align Bottom Aligns all selected objects to the bottom edge of the last-selected object.

Shift

Ctrl

Alt

Shift

Ctrl

Ctrl Shift
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Automatically aligning objects based on current theme

If you've applied a theme to a menu, menu objects can automatically align when you add media to the menu.

Select the Double-clicking files in Explorer reapplies theme layout check box on the General tab of the Preferences 
dialog if you want to automatically realign objects according to the current theme when you double-click 
media files in the Explorer window. When you double-click a file, the new file is added, and the objects are 
realigned on the menu.

When the check box is cleared, the media files are added to the menu and existing object positions are 
preserved.

From the Edit menu, choose Reapply Theme Layout to realign objects at any time. For more information on 
themes, see Working with themes on page 132. This feature is available only in the full version of DVD Architect 
software.

Note: If you created menus using layered .psd files, choose 
Reapply Layout from File from the Edit menu to restore the 
menu to match the appearance of the saved .psd file. 
Reapplying a file’s layout to menu objects on page 44. 

Centering objects

1. Select the selection tool , sizing tool  or navigation tool .

2. Select the objects you want to align. You can select multiple files at once using the  key for 
consecutive files or the  key for nonconsecutive files. 

3. Click a button on the left edge of the workspace:

• The Horizontal Centering button  moves the selected objects to the horizontal center of the screen.
• The Vertical Centering button  moves the selected objects to the vertical center of the screen.

Adjusting object spacing

1. Select the selection tool , sizing tool  or navigation tool .

2. Select the objects you want to adjust. You can select multiple files at once using the  key for 
consecutive files or the  key for nonconsecutive files. You must have at least three objects selected to 
adjust the objects’ vertical or horizontal spacing.

3. Click a button on the left edge of the workspace:

• The Space Across button  adjusts the selected items so an equal amount of horizontal space exists 
between objects.

• The Space Down button  adjusts the selected items so an equal amount of vertical space exists 
between objects.

Deleting objects

1. Select the selection tool , sizing tool  or navigation tool .

2. Select the objects you want to delete. You can select multiple files at once using the  key for 
consecutive files or the  key for nonconsecutive files.

3. From the Edit menu, choose Delete. The objects are deleted from the menu and from your project. 

Shift

Ctrl

Shift

Ctrl

Shift
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CREATING A MENU-BASED DVD CHP. 4



71
Enabling snapping

To use snapping, choose Enable Snapping from the Options menu. Once snapping is enabled, there are several 
options to which objects can snap:

• The grid in the workspace.
• The borders of other objects.
• Title and action safe areas.

Tip: To temporarily override horizontal snapping, hold the 
 key. To temporarily override vertical snapping, hold the 

 key.

Snapping to the grid

Once snapping is enabled, choose Snap to Grid from the Options menu to allow objects to snap to the 
workspace’s grid. To show or hide the grid, choose Workspace Overlays from the View menu, and then choose 
Show Grid from the submenu.

Note: To change the color or spacing of the grid, choose Grid 
Settings from the Options menu.

Snapping to other objects

Once snapping is enabled, choose Snap to Objects from the Options menu to allow objects to snap to other 
objects on the menu.

Snapping to safe areas

Once snapping is enabled, choose Snap to Safe Areas from the Options menu to allow objects to snap to the 
title safe or action safe areas. 

The title safe area indicates the region within which titles will always be visible on a television monitor. To 
show or hide this area, choose Workspace Overlays from the View menu, and then choose Show Title Safe Area 
from the submenu. 

The action safe area indicates the region within which motion will always be visible on a television monitor. 
To show or hide this area, choose Workspace Overlays from the View menu, and then choose Show Action Safe 
Area from the submenu.

Using automatic button actions

Usually, a user must press the Enter button on the DVD remote control to perform an action. However, with 
the automatic button feature, the button’s action is performed when the button is selected. See Action on 
page 73 for more information on the auto-activate feature.

Note: Automatic button actions are useful for navigation 
buttons, such as previous/next page buttons in multipage 
menus. This will allow the DVD to automatically advance to 
the next page as soon as the the Next Page button is selected.

Shift

Ctrl
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Button properties

The Button Properties pane in the Properties window is available when you 
have a button selected in the workspace. Use these controls to change the 
appearance, behavior, and navigation settings for the selected button. 

To edit the button’s properties, peform the following steps:

1. Double-click a menu in the Project Overview window (or navigate in the 
workspace) to open the menu you want to edit.

2. Select a button with the selection tool , sizing tool  or navigation 
tool .

3. Click the property button that you would like to edit.

4. Click the specific property, click the  button, and choose a setting from 
the drop-down list.

Transformations

Item Description
X position

Y position

Allows you to edit the X and Y position values to change the center of the selected button’s position.

Perform any of the following to change the setting:

• Select the number and type a new value.
• Use the spin controls to adjust the value.
• Select the value and click the  button to display a slider that you can use to adjust the value. 

Note: These coordinates are based on the frame size of your project. For example, if you're creating an NTSC project 
with a frame size of 720x480, (0,0) is the top-left corner of the frame, and (720,480) is the lower-right corner.

X size

Y size

Allows you to edit the X and Y size values to change the size of the selected button.

Perform any of the following to change the setting:

• Select the number and type a new value.
• Use the spin controls to adjust the value.
• Select the value and click the  button to display a slider that you can use to adjust the value. 

Maintain aspect ratio Allows you to choose if you want the button image to be stretched when you change the height or width.
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Action

Action controls determine what happens when a user selects a button on your menu.

Item Description
Command Determines what happens after the last track plays.

• Link: you can link to any menu, media file, and chapter point. Use the Destination, Destination chapter, 
Destination item, or Destination button controls to set the target. You can also use the Destination 
button control to choose the default selected button in the destination menu.

• Stop: playback will stop of the current title.
• Resume: the button will resume playback of the current title from the point when a Stop button was 

selected. If the title specified in the Destination control is not the last title played, playback will begin at 
the start.

Destination When Link is selected in the Command drop-down list, choose the menu, title, or playlists that will be displayed.

When Resume is selected in the Command drop-down list, choose the video, picture compilation, or music 
compilation that will resume playback when the button is activated.

Destination chapter

Destination item

When your button links to a title or playlist, use the Destination Chapter drop-down list to choose the specific chapter 
in the destination file that will be displayed.

When your button links to a menu, choose Start or Loop Point to indicate the point from which the menu will be 
played.

Destination button When your button links to a menu, use the Destination button drop-down list to choose the button you want to use 
as the default selected button in the destination menu.

If you choose Default, the first button listed under the menu in the Project Overview window is used as the default.

Set audio track Choose a setting from the drop-down list to choose which audio track will be played in a destination title. Choose No 
change to use the last-set track.

Note: If you use the Set audio track control to change the audio track, the new track will be used when you navigate 
between titles unless another button action, end action, or user action (via the remote control) changes the track.

This feature is available only in the full version of DVD Architect software.

Set subtitle track Choose a setting from the drop-down list to choose which subtitle track will be played in a destination title. Choose 
Off to turn subtitles off, or choose No change to use the last-set track.

Note: If you use the Set subtitle track control to change the subtitle track, the new track will be used when you 
navigate between titles unless another button action, end action, or user action (via the remote control) changes the 
track.

This feature is available only in the full version of DVD Architect software.

Set video angle Choose a setting from the drop-down list to choose which video angle will be played in a destination title. Choose No 
change to use the last-set track.

Note: If you use the Set video angle control to change the video angle, the new angle will be used when you 
navigate between titles unless another button action, end action, or user action (via the remote control) changes the 
angle.

This feature is available only in the full version of DVD Architect software.
Auto-activate Allows you to choose whether you want the button action to be performed automatically when the button is selected.

• When Yes is selected, the user doesn’t need to press the Enter button on the DVD remote control.
• When No is selected, the user will select a button with the arrow buttons on the DVD remote control 

and then press Enter to activate it.
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Media

The media controls determine the image displayed for buttons that navigate to picture compilations, music 
compilations, or video titles.

Button style

The button style determines how the selected button is displayed on your menu. 

• Choose Text only to display a text-only link.
• Choose Image only to display a graphical button only.
• Choose Text and image to display a graphical button with a text label.

Thumbnail and frame media

A button’s thumbnail can be any simple image file or video file you want to use. If you choose a video file, 
you can use a single frame from the video to display in the button, or you can animate the button by playing 
the video.

The Thumbnail Media and Frame Media boxes display the path to the current thumbnail and frame image file.

You can quickly replace a button by selecting the button in the 
workspace and double-clicking a button in the Buttons 
window. For more information, see Buttons window (Alt+5) 
on page 18.

For additional thumbnail, frame, and effects controls, click the  button to the left of the Thumbnail Media 
and Frame Media headings and then the Effects heading. These features are available only in the full version of 
DVD Architect software.

Item Description
Layer If the current thumbnail file uses layers, then this control allows you to display a single layer or the combined 

layers for your thumbnail image.
Brightness Allows you to adjust the brightness of the button thumbnail or frame by dragging the slider or clicking the 

 button to the left of Brightness to display individual controls for the red, green, and blue channels of the 
image.

Contrast Allows you to adjust the contrast of the button thumbnail or frame by dragging the slider or clicking the  
button to the left of Contrast to display individual controls for the red, green, and blue channels of the 
image.

Contrast center Allows you to set the anchor point around which contrast is adjusted by dragging the slider or clicking the  
button to the left of Contrast center to display individual controls for the red, green, and blue channels of the 
image.

Colorize Allows you to add a color tint to the button thumbnail or frame by performing any of the following actions:

• Drag the R, G, and B sliders to choose a color, and drag the vertical alpha slider to set 
transparency.

• Type values in the R, G, B, and A boxes.
• Select the eyedropper tool to sample a color from your screen.
• Click the  button to switch between RGB and HSL color modes.

Alpha Allows you to adjust the transparency of the button thumbnail or frame by dragging the slider or typing a 
value in the box.

Note: Dragging left increases transparency, while dragging right makes the image more opaque.
Crop Allows you to crop to the edges of the graphic or button frame by performing the following actions:

• Drag the Left slider (or type a value in the box) to trim the left edge of the image.
• Drag the Top slider (or type a value in the box) to trim the top edge of the image.
• Drag the Right slider (or type a value in the box) to trim the right edge of the image.
• Drag the Bottom slider (or type a value in the box) to trim the bottom edge of the image.
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Mask

A mask file determines which part of the thumbnail or mask file is visible. For more information, see Creating 
custom masks on page 123.

Select a command from the menu, where you can choose a mask file, view media properties, crop and adjust 
media settings, remove the current file, or open in a graphics editor.

For additional mask controls, click the  button to the left of the Mask heading. This feature is available only 
in the full version of DVD Architect software.

Start time

If you're using an animated file as a thumbnail or button frame, the Start time setting determines the point at 
which playback will start in the animated button or frame. If you want to display a single frame from an 
animated file as a static image or button frame, the Start time setting determines which frame is displayed.

To change the start time, select the box and type a new setting or select the box and click the  button to 
display a slider that you can use to adjust the setting.

Style

If you're using an animated file as a thumbnail or frame, you can choose a setting from the Style drop-down 
list to determine whether the button or frame is displayed as a still image or animated button.

• Choose Still to display a static image in the button or the frame. If your thumbnail or frame file is 
animated, the Start time setting determines which frame is displayed.

• Choose Animated to play an animated file in the button frame.

Highlight

Style

Highlight controls determine the appearance of a button when it is selected and activated.

Item Description
Layer If the current mask file uses layers, then this control allows you to choose a single layer or the combined 

layers as a mask for your thumbnail image or button frame.

Item Description
Rectangle Displays a colored rectangle over the button’s text and image.
Mask overlay Highlights the button’s text and image.
Text rectangle Displays a colored rectangle around the button text.
Image rectangle Displays a colored rectangle around the button image.
Text mask overlay Highlights the button text.
Image mask overlay Highlights the button image.
Underline Displays an underline under the button.
Custom Allows you to specify a custom highlighting mask image and transparency style.
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Mask

If you selected Custom from the Style menu, select the Mask box and click  to display a menu where you 
can choose a mask file, view media properties, crop and adjust media settings, remove the current file, or 
open in a graphics editor.

For additional mask controls, click the  button to the left of the Mask heading. This feature is available only 
in the full version of DVD Architect software.

Mask mapping

If you selected Custom from the Style menu, select the Mask mapping box, click the  button, and choose a 
setting to indicate how transparency is determined from the mask image:

Navigation

The navigation controls determine which button is seleted when you use the Left, Right, Up and Down 
buttons on your DVD remote control.

Select the Left, Right, Up, or Down box, click the  button, and choose a setting to indicate which button is 
selected when you press the corresponding button on your remote control.

Note: Choose Auto if you want the software to automatically 
determine navigation based on button layout.

Item Description
Layer If the current mask file uses layers, then this control allows you to choose a single layer or the combined 

layers as a highlight mask.

Note: If you want to use the combined layers as a mask, choose Composited layer.

Mapping Mode Description Pixel Information
Transparency Maps the alpha channel of the menu 

highlight mask to the four colors used in 
the color set selected in the Selected 
button colors or Activated button colors 
drop-down list on the General page of the  
Menu Page Properties pane. 

The most opaque pixels (those with alpha values of 
192 to 255) are mapped to the color set's fill color 
(color 1), and the most transparent pixels (those 
with alpha values of 0 to 63) are mapped to the 
color set's transparent color (color 4).

Intensity Maps the average pixel intensity of the 
menu highlight mask to the four colors used 
in the color set selected in the Selected 
button colors or Activated button colors 
drop-down list. 

The lightest pixels (those with an average intensity 
of 192 to 255) are mapped to the color set's fill 
color (color 1), and the darkest pixels (those with 
an average intensity of 0 to 63) are mapped to the 
color set's transparent color (color 4).

Color Channel Maps color channels in the menu highlight 
mask to the four colors used in the color set 
selected in the Selected button colors or 
Activated button colors drop-down list.

A pixel containing any red channel component uses 
the color set's fill color (color 1), a pixel containing 
any green channel component uses the color set's 
anti-alias color (color 2), a pixel containing any blue 
component uses the color set's outline/background 
color (color 3), and a completely black pixel uses 
the color set's transparent color (color 4).
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Color Sets

Color sets determine which colors are used to indicate selected, activated, and inactive buttons on your 
menu page. You can have four project-wide color sets that are available to every menu page in your project, 
and each menu page in your project can also have up to four custom color sets with four colors each. Each 
color set includes a fill color, outline/background color, anti-alias color, and transparent color.

Use the Color Sets page to edit the color sets that will be available for the selected menu, and then use the 
General page in the Menu Page Properties pane to choose which color sets are used for the selected, 
activated, and inactive buttons on your menu. For more information, see Using color sets on page 61.

Copying and pasting attributes

Would you like to be able to quickly apply settings from one item in your project to another? Well, now you 
can with the paste attributes feature. You can paste any one or all of the following attributes:

• Button Frame
• Media Effects
• Text Properties
• Size
• Size and Position

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
that has the object that you want to copy.

2. Select the object or objects with the selection tool , sizing tool  or navigation tool .

3. From the Edit menu, choose Copy.

4. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
that has the object that you would like to edit.

5. Select a button, text box, or graphic with the selection tool , sizing tool  or navigation tool .

 Press  or  while clicking to select multiple items.

6. From the Edit menu, choose Paste Attributes, and then choose one of the following items from the 
submenu:

Item Description
Button Frame Replaces the button frame and associated mask of the selected object with the attributes 

from the button you copied.

Media Effects Replaces media effects of the selected object with the attributes from the object you copied.

Note: This feature is available only in the full version of DVD Architect software.
Text Properties Replaces text properties of the selected object with the attributes from the text you copied.

Note: The actual text is not replaced.
Size Changes the size of the selected object with the size of the object you copied.

Size and Position Changes the size and position of the selected object with the size and position of the object 
you copied.

All Replaces all attributes of the selected object with the attributes of the copied object.

Ctrl Shift
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When you are copying and pasting attribute and have multiple objects selected, the software will assign 
attributes according to the following rules:

• If you copy a single object and paste size and position (or all attributes) to multiple selected objects, 
attributes will be pasted to the first object only to avoid creating overlapping objects.

• Properties are pasted from objects of the same type: text attributes are pasted to text objects, graphic 
properties are pasted to graphic objects, and button properties are pasted to buttons. However, you can 
paste size, position, and media effects between buttons and graphic objects.

• Button properties are pasted based on the order in the Project Overview window: for example, if you 
copy buttons 1 through 3 in one menu and then paste attributes to buttons 1 through 3 in another 
menu, attributes will be pasted from button 1 to button 1, button 2 to button 2, and button 3 to button 
3. If you copy buttons 1 through 3 in one menu and then paste attributes to buttons 5 through 7 in 
another menu, attributes will be pasted from button 1 to button 5, button 2 to button 6, and button 3 to 
button 7.

• Properties are pasted based on object position: for example, if you copy two text objects in one menu 
and then paste attributes to two text objects in another menu, the attributes from each text object in 
the source menu will be pasted to the closest text object in the destination menu.
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The Navigation tool

Navigation controls determine which button is selected when you use the Up, Down, Left, and Right 
buttons on your DVD remote control. 

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. From the Edit menu, choose Editing Tool, and then choose Navigation Tool.

 Click the Navigation Tool button  in the Editing Toolbar area.

3. Select a button in the workspace. Arrows are displayed to indicate the current navigation.

Note: White arrows represent autolinked navigation while 
blue arrows represent links that have been manually set.

4. Drag the navigation anchors to edit a button’s navigation. Refer to the following tips for additional 
information on button navigation:

If Then
You want the application to automatically 
assign navigation based on the button layout

Right-click a navigation anchor and choose 
Autolink from the shortcut menu (or 
double-click the anchor).

Note: This setting only affects the 
navigation anchor that you click.

You want to link to link a button to the 
current page

Right-click a navigation anchor and choose 
Link to Self from the shortcut menu.
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Setting object order

Object order specifies the layering of objects on your menu. Objects with lower numbers are located toward 
the bottom. The larger the number, the closer the object is to the front. 

Viewing object order

To view the numbers assigned to each object in the current menu, choose Workspace Overlays from the View 
menu, and then choose Show Object Order from the submenu.

Changing object order

1. Click the object you want to move forward or backward in the layer.

2. From the Edit menu, choose Object Order, and then choose the appropriate layering command from the 
submenu:

• Move to Top — moves the selected object to the top layer
• Move to Bottom — moves the selected object to the bottom layer
• Move Forward — moves the selected object forward one layer
• Move Back — moves the selected object back one layer
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Creating a Music 
Compilation
You can use DVD Architect™ software to create a music compilation DVD or add a music compilation to a 
menu in a menu-based project. A music compilation is a collection of audio files that can be played in a 
DVD player. When you create your music compilation, you can specify an image and text to display while 
each audio file is playing.

Note: Your music compilation is limited to 99 chapter 
markers. Chapter markers allow users to navigate through 
your songs and are automatically inserted for the first 99 
songs. These markers cannot be deleted or renamed. Users 
can allow the compilation to play normally, or they can 
navigate forward and backward through the first 99 songs in 
your compilation. If you have more than 99 songs in your 
compilation, users will need to use the Fast Forward button 
on the remote control to navigate past song 99. 

If you’re creating a music compilation DVD, you already know how to start a project and locate your media 
(see Getting Started on page 25).

Tip: If you want to create a series of videos that play 
sequentially, you can create a “music compilation” made up 
of video files. Simply follow the steps detailed here to create a 
music compilation, and add your video files instead of audio 
files. This sort of video compilation behaves much like a 
playlist, but it will be written to your DVD as a single video 
title set. If you have a project with many short videos, this 
loophole in the 99-title-set limitation imposed by the DVD 
specification can save you from rerendering and combining 
media.
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Adding a music compilation to a menu

If you want to add a music compilation to a menu in an existing menu-based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
from which you want to link to the music compilation.

2. From the Insert menu, choose Music Compilation. A button is added to the menu as a link to the 
compilation.

 Click the Insert Music Compilation button  in the Project Overview window.

3. Double-click the music compilation’s button to begin assembling your compilation.

Adding audio

There are several ways to add audio to your compilation:

• Use the Explorer window to locate and select audio files and drag 
them to the Compilation window. You can select multiple files at 
once using the  key for consecutive files or the  key for 
nonconsecutive files. Files are added to the compilation list 
wherever you drop them.

• Use the Explorer window to locate audio files. Double-click on a file to add it to the bottom of the list in 
the Compilation window.

• From the Insert menu, choose Song. The Insert Song dialog is displayed. Select a song and click the Open 
button. The song is inserted above the currently selected song in the list.

Note: If you want the song name automatically inserted on 
the slide for each song, choose Auto-Insert Track Title from the 
Options menu. Otherwise, you can manually add the text to 
each slide. For more information, see Adding and editing text 
on page 84.

Replacing an audio file

There are several ways to replace a song’s audio:

• Right-click a song in the Timeline and choose Set Audio from the shortcut menu. The Set Audio dialog is 
displayed. Select a new song and click the Open button. The audio is replaced with your new selection.

• Drag an audio file from the Explorer window or Microsoft Windows® Explorer onto an existing song in 
the Compilation window. The existing song is replaced with the dragged file.

• Drag an audio file from the Explorer window or Microsoft Windows Explorer and drop it on a song in the 
Timeline window.

• Select a song in the Compilation window. From the Edit menu, choose Song Audio and then choose Set. 
The Set Audio dialog is displayed. Select a new song and click the Open button. The audio is replaced 
with your new selection.

• On the Music Compilation Properties pane, click the Slide button. Click Audio, click the  button, and 
choose Replace from the menu. The Open Media dialog is displayed. Select a new song and click the Open 
button. The audio is replaced with your new selection.

Shift Ctrl
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Adding and editing images

Inserting images

You can choose an image or video for each song in your compilation. The image or video will display on 
screen while the song is playing.

Note: If you have a display device that is susceptible to burn-
in (such as a rear-projection television), do not use static text 
or bright static graphics in any scene that will be displayed on 
screen for an extended period of time.

There are several ways to add an image or video to a song:

• Select a song. In the Explorer window, double-click an image. The image is added to the selected song.
• Select a song. From the Edit menu, choose Song Video/Image, and then choose Set from the submenu. The 

Set Video/Image dialog is displayed. Select an image and click the Open button. The image or video is 
added to the song.

• Select an image in the Explorer window and drag it to a song.
• Right-click a song and choose Set Video/Image from the shortcut menu. The Set Video/Image dialog is 

displayed. Select an image and click the Open button. The image or video is added to the song.
• On the Music Compilation Properties pane, click the Slide button. Click Video, click the  button, and 

choose Replace from the menu. The Open Media dialog is displayed. Select a new video or image file and 
click the Open button. The video or image is replaced with your new selection.

Replacing an image

1. Right-click the image you want to replace and choose Set Video/Image from the shortcut menu. The Set 
Video/Image dialog is displayed. 

2. Select a replacement image and click the Open button. 

Setting image stretching or scaling

You can use the tools at the top of the Compilation window to rotate a song’s image or set the stretch type 
that will be used to scale the image.

1. Select a song in the Compilation window.

2. On the Music Compilation Properties pane, click the Slide button.

3. Click Stretch type, click the  button and choose one of the following stretch types:

• Letterbox — the image is displayed without scaling, and black letterboxing bars are added above and 
below or on the sides as needed.

• Zoom to fit — the image is magnified to fill the screen.

• Stretch to fit — the image is stretched to fill the screen. This may cause distortion in the image.

Rotating an image

1. Select a song in the Compilation window.

2. Click the Rotate counter-clockwise  or Rotate clockwise  button.
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Adjusting brightness and contrast or editing the image

1. Double-click a music compilation in the Project Overview window (or navigate in the workspace) to 
open the music compilation that you want to edit.

2. Select a song in the Compilation window.

3. Use the buttons at the top of the Compilation window to adjust the appearance. For more information, see 
Compilation window (Alt+7) on page 20.

-or-

On the Music Compilation Properties pane, click the Slide button. Select Video, click the  button and 
choose Crop and Adjust (to display the Crop and Adjust dialog) or Open in Graphics Editor (to edit the image 
in an external image editor) from the menu. For more information, see Cropping and adjusting video and 
graphics on page 64.

Adding and editing text

Adding text

You can add text to be displayed while each song is playing.

Note: If you want the song name automatically inserted for 
each song, choose Auto-Insert Track Title from the Options 
menu. 

1. Select a song in the Compilation window.

2. From the Insert menu, choose Text. A text box is added to the workspace.

3. Type your text in the text box.

Formatting text

1. Select a song in the Compilation window.

2. If necessary, click the selection tool or sizing tool  in the editing toolbar to make it the active tool.

3. In the workspace, click the text box and use the text bar to edit your text properties:

• Choose a font from the drop-down list to set the typeface for your text.
• Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the 

size of the text box.
• Click the Bold , Italic , or Shadow  buttons to toggle your font effects as desired.
• Set your text justification options as desired. For more information, see Text toolbar (Alt+2) on page 17.
• Click the down arrow next to the color swatch button  to display the color picker, where you can 

set the red, green, blue, and alpha channels for your text.

Moving text

1. Select a song in the Compilation window.

2. If necessary, click the selection tool in the editing toolbar to make it the active tool.

3. In the workspace, drag the text box to the desired location, or click Transformations in the Properties 
window to type a new location for the text box in the X position and Y position boxes. 
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Deleting text

1. Select a song in the Compilation window.

2. If necessary, click the selection tool in the editing toolbar to make it the active tool.

3. In the workspace, select the text box you want to delete.

4. From the Edit menu, choose Delete.

Setting thumbnail display

You can set the size of the thumbnail displayed for the song images in the Compilation window. Click the  
button to the right of the Thumbnail Size button and choose Small, Medium, or Large to select the desired 
size.

Music compilation properties

The Music Compilation Properties pane in the Properties window allows you 
to adjust the end actions and remote control button behavior for the selected 
music compilation. 

To edit the music compilation’s properties, peform the following steps:

1. Double-click a music compilation in the Project Overview window (or 
navigate in the workspace) to open the menu you want to edit.

2. Click the property button that you would like to edit.

3. Click the specific property, click the  button, and choose a setting from 
the drop-down list.

General

Choose a setting from Reduce interlace flicker the drop-down list to turn flicker 
reduction on or off. Turn flicker reduction on when using still images that 
contain thin horizontal lines.
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End Action

A music compilation’s end action determines what happends after the last song is played.

Item Description
Command Determines what happens after the last track plays.

• Link: you can link to any menu, media file, and chapter point. Use the Destination, Destination chapter, 
Destination item, or Destination button controls to set the target. You can also use the Destination 
button control to choose the default selected button in the destination menu.

• Stop: your DVD will stop playing after the last song.
Destination When Link is selected in the Command drop-down list, choose the menu or media file that will be displayed.

Note: If no menu has been displayed, Most recent menu will display the first menu on the disc.
Destination chapter

Destination item

When your end action links to a video, music compilation, or picture compilation, choose the specific chapter in the 
destination file that will be displayed.

When your end action links to a menu, choose Start or Loop Point to indicate the point from which the menu will be 
played. For more information about setting a menu loop point, see the General heading in the Menu Page Properties 
topic. 

Destination button When your end action links to a menu, you can choose the button you want to use as the default selected button in 
the destination menu.

If you choose Default, the first button listed under the menu in the Project Overview window is used as the default.

Set audio track Choose a setting from the drop-down list to choose which audio track will be played in a destination title. Choose No 
change to use the last-set track.

Note: If you use the Set audio track control to change the audio track, the new track will be used when you navigate 
between titles unless another button action, end action, or user action (via the remote control) changes the track.

This feature is available only in the full version of DVD Architect software.

Set subtitle track Choose a setting from the drop-down list to choose which subtitle track will be played in a destination title. Choose 
Off to turn subtitles off, or choose No change to use the last-set track.

Note: If you use the Set subtitle track control to change the subtitle track, the new track will be used when you 
navigate between titles unless another button action, end action, or user action (via the remote control) changes the 
track.

This feature is available only in the full version of DVD Architect software.

Set video angle Choose a setting from the drop-down list to choose which video angle will be played in a destination title. Choose No 
change to use the last-set track.

Note: If you use the Set video angle control to change the video angle, the new angle will be used when you 
navigate between titles unless another button action, end action, or user action (via the remote control) changes the 
angle.

This feature is available only in the full version of DVD Architect software.
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Remote Buttons

For each music compilation, you can allow or suspend operation of individual buttons on the DVD player's 
remote control. Turning buttons on or off helps to ensure the viewer will see your DVD as you intended it. 

If you have an animated menu, for example, turning off buttons will prevent the user from navigating away 
from the menu before it’s finished playing.

To turn each button on or off, choose On or Off from the menu.

Note: When Off is selected from the menu, the button is not 
available.

Item Description
Title play Allows the user to press the Title button on the remote to skip to a specific video or music/picture 

compilation.
Stop Allows the user to press the Stop button on the remote to stop the DVD.
Time/chapter search Allows the user to press the Time button on the remote to skip to a specific play time or chapter.
Previous/up Allows the user to press the Previous/Up button on the remote to navigate to the previous chapter 

or menu page.
Next Allows the user to press the Next button on the remote to navigate to the next chapter or menu 

page.
Fast scan Allows the user to press the Fwd button on the remote to seek forward through a video, music 

compilation, or picture compilation.
Backward scan Allows the user to pres the Rev button on the remote to seek backward through a video, music 

compilation, or picture compilation.
Top menu Allows the user to press the Menu button on the remote to navigate to the top menu of the DVD.
Menu Allows the user to press the Menu button on the remote during playback.

Click the  button to expand the Menu controls so you can define the behavior of the Menu 
button for media files, picture compilations, and music compilations. For more information, see End 
Action on page 86.

Resume Allows the user to press the Resume (Menu) button on the remote to resume playback of a title 
after exiting it by pressing the Menu button.

Button navigation Allows the user to press the Up/Down/Left/Right buttons on the remote to navigate between menu 
buttons.

Pause Allows the user to press the Pause button on the remote to temporarily suspend playback.

Audio track change Allows the user to press the Audio button on the remote to choose which audio track is played.

Note: Choose No Change to use the last-set track.

Note: This feature is available only in the full version of DVD Architect software.

Subtitle track change Allows the user to press the Subtitle button on the remote to choose which subtitle track is 
displayed.

Note: Choose No Change to use the last-set track.

Note: This feature is available only in the full version of DVD Architect software.

Video angle change Allows the user to press the Angle button on the remote to choose which video track is played.

Note: This feature is available only in the full version of DVD Architect software.
Video mode Allows the user to press the Video Mode button on the remote to switch widescreen, letterboxed, 

and pan-and-scan presentation in a 16:9 video.
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Slide

Video Media

The Video Media control displays the path to the background video file that will be used in the menu.

Select a command from the menu to replace a file, view media properties, crop and adjust media settings, or 
remove the current file.

Tip: To change a file quickly, drag a file from the Explorer 
window to the Video box.

For additional video controls, click the  button to the left of the Video Media heading. These features are 
available only in the full version of DVD Architect software.

Audio

The Audio control displays the path to the background audio file that will be used.

Select a command from the menu to replace a file, view media properties, or remove the current file.

Stretch type

Choose an option from the drop-down list to determine how the image will be scaled.

Orientation

Choose an option from the drop-down list to rotate the video for the selected song.

 Click the Rotate Clockwise and Rotate Counterclockwise buttons in the Compilation 
window.

Item Description
Brightness Allows you to adjust the brightness of the image by dragging the slider or clicking the  button to the left 

of Brightness to display individual controls for the red, green, and blue channels of the image.
Contrast Allows you to adjust the contrast of the image by dragging the slider or clicking the  button to the left of 

Contrast to display individual controls for the red, green, and blue channels of the image.
Contrast center Allows you to set the anchor point around which contrast is adjusted by dragging the slider or clicking the  

button to the left of Contrast center to display individual controls for the red, green, and blue channels of the 
image.

Colorize Allows you to add a color tint to the image by performing any of the following actions:

• Drag the R, G, and B sliders to choose a color, and drag the vertical alpha slider to set transparency.
• Type values in the R, G, B, and A boxes.
• Select the eyedropper tool to sample a color from your screen.
• Click the  button to switch between RGB and HSL color modes.

Alpha Allows you to adjust the transparency of the image by dragging the slider or typing a value in the box.

Note: Dragging left increases transparency, while dragging right makes the image more opaque.
Crop Allows you to add a crop to the edges of the graphic to frame the image by performing the following actions:

• Drag the Left slider (or type a value in the box) to trim the left edge of the image.
• Drag the Top slider (or type a value in the box) to trim the top edge of the image.
• Drag the Right slider (or type a value in the box) to trim the right edge of the image.
• Drag the Bottom slider (or type a value in the box) to trim the bottom edge of the image.

Item Description
Letterbox The image is displayed without scaling, and black letterboxing bars are 

added above and below or on the sides as needed.
Zoom to fit The image is magnified to fill the screen.
Stretch to fit The image is stretched to fill the screen. This may cause distortion in 

the image.
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Color Sets

You can choose color sets to choose which colors are used to adjust which color set is used to draw subtitle 
text. You can have four project-wide color sets that are available to every title in your project, and each title 
in your project can also have up to four custom color sets with four colors each. Each color set includes a fill 
color, outline/background color, anti-alias color, and transparent color. For more information, see Using color 
sets on page 61.
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Creating a Picture 
Compilation 
You can use DVD Architect™ software to create a picture compilation DVD or add a picture compilation to 
a menu in a menu-based project.

Note: Your compilation is limited to 99 chapter markers. 
Chapter markers allow users to navigate through your 
pictures and are automatically inserted for the first 99 
pictures. These markers always occur at the beginning of the 
picture, and cannot be deleted or renamed. Users can allow 
the compilation to play normally, or they can navigate 
forward and backward through the first 99 pictures in your 
compilation. If you have more than 99 pictures in your 
compilation, users will need to use the Fast Forward button 
on the remote control to navigate past slide 99.

If you’re creating a picture compilation DVD, you already know how to start a project and locate your media 
(see Getting Started on page 25).

Tip: If you want the file name of your images to be 
automatically inserted on a slide, make sure the Auto-Insert 
Slide Text option is enabled on the Options menu before you 
add pictures to your compilation. If you do not want any text 
to appear on your slides, make sure this option is disabled 
before you add pictures to your compilation. If this option is 
enabled or disabled after you have started adding pictures, it 
only applies to the pictures added from that point.

Adding a picture compilation to a menu

If you want to add a picture compilation to a menu in an existing menu-based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
from which you want to link to the picture compilation.

2. From the Insert menu, choose Picture Compilation. A button is added to the menu as a link to the 
compilation.

 Click the Insert Picture Compilation button  in the Project Overview window. 

3. Double-click the compilation’s button to begin assembling your compilation.
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Adding and editing images

Inserting images

There are several ways to add images to your compilation:

• Use the Explorer window to locate and select image files and drag 
them to the Compilation window. You can select multiple files at 
once using the  key for consecutive files or the  key for 
nonconsecutive files. Files are added to the compilation list 
wherever you drag them.

• Use the Explorer window to locate image files. Double-click on a file to add it to the bottom of the list in 
the Slideshow Properties area.

• From the Insert menu, choose Slide. The Insert Slide dialog is displayed. Select a file and click the Open 
button. The image is inserted above the currently selected slide in the list.

• From the Insert menu, choose Empty Slide. An empty slide is inserted above the currently selected slide in 
the list.

Note: If you want the image file name automatically inserted 
on each slide, choose Auto-Insert Slide Text from the Options 
menu. Otherwise, you can manually add the text to each 
slide. For more information, see Adding and editing text on 
page 94.

Replacing an image

There are several ways to replace a slide image:

• Select a slide in the Slideshow Properties list. From the Edit menu, choose Slide Image and then choose 
Set. The Set Image dialog is displayed. Select a new image and click the Open button. The image is 
replaced with your new selection.

• Right-click a slide in the list and choose Set Image from the shortcut menu. The Set Image dialog is 
displayed. Select a new image and click the Open button. The image is replaced with your new selection.

• Drag a file from the Explorer window onto an existing slide in the compilation. The image is replaced 
with the dragged file.

• On the Picture Compilation Properties pane, click the Slide button. Click Video, click the  button, and 
choose Replace from the menu. The Open Media dialog is displayed. Select a new image and click the 
Open button. The image is replaced with your new selection.

Setting image stretching or scaling

You can use the tools at the top of the Compilation window to rotate an image or set the stretch type that 
will be used to scale the image.

1. Select an image in the Compilation window.

2. On the Picture Compilation Properties pane, click the Slide button.

3. Click Stretch type, click the  button and choose one of the following stretch types:

• Letterbox — the image is displayed without scaling, and black letterboxing bars are added above and 
below or on the sides as needed.

• Zoom to fit — the image is magnified to fill the screen.

• Stretch to fit — the image is stretched to fill the screen. This may cause distortion in the image.

Shift Ctrl
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Rotating an image

1. Double-click a picture compilation in the Project Overview window (or navigate in the workspace) to 
open the picture compilation that you want to edit.

2. Select an image in the Compilation window.

3. Click the Rotate counter-clockwise  or Rotate clockwise  button.

Adjusting brightness and contrast or editing the image

1. Double-click a picture compilation in the Project Overview window (or navigate in the workspace) to 
open the picture compilation that you want to edit.

2. Select an image in the Compilation window.

3. Use the buttons at the top of the Compilation window to adjust the appearance. For more information, see 
Compilation window (Alt+7) on page 20.

-or-

On the Picture Compilation Properties pane, click the Slide button. Select Video, click the  button and 
choose Crop and Adjust (to display the Crop and Adjust dialog) or Open in Graphics Editor (to edit the image 
in an external image editor) from the menu. For more information, see Cropping and adjusting video and 
graphics on page 64.

Setting display duration

1. Double-click a picture compilation in the Project Overview window (or navigate in the workspace) to 
open the picture compilation that you want to edit.

2. Select an image in the Compilation window.

3. On the Picture Compilation Properties pane, click the Slide button.

4. Click Length and type the length of time you want each slide to dispaly or click the  button and drag the 
slider.

Note: If you’ve added background audio and you want the 
length of your slideshow to match the length of your 
background audio, click the Fit compilation to audio  
button. Based on the length of your audio, the length of time 
each slide is displayed is automatically adjusted.

Inserting an empty slide

You can insert an empty slide anywhere in your project by choosing the Empty Slide option from the Insert 
menu. The empty slide is inserted above the currently selected slide in the Compilation window. Once you 
have inserted an empty slide, you can add text and/or graphics to it.
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Adding and editing text

Adding text

You can add text to each slide of your compilation.

Note: If you want the image file name automatically inserted 
on each slide, choose Auto-Insert Slide Text from the Options 
menu.

1. In the Compilation window, select the slide to which you want to add text.

2. From the Insert menu, choose Text. A text box is added in the workspace.

3. Type your text in the text box.

Formatting text

1. Select the image containing the text you want to format.

2. If necessary, click the selection tool or sizing tool  in the editing toolbar to make it the active tool.

3. In the workspace, click the text box and use the text bar to edit your text properties:

• Choose a font from the drop-down list to set the typeface for your text.
• Choose a font size from the drop-down list. Choose Auto to have the text automatically adjust to fit the 

size of the text box.
• Click the Bold , Italic , or Shadow  buttons to toggle your font effects as desired.
• Set your text justification options as desired. For more information, see Text toolbar (Alt+2) on page 17.
• Click the down arrow next to the color swatch button  to display the color picker, where you can 

set the red, green, blue, and alpha channels for your text.

Moving text

1. Select the image containing the text you want to move. 

2. If necessary, click the selection tool in the editing toolbar to make it the active tool.

3. In the workspace, drag the text box to the desired location, or click Transformations in the Properties 
window to type a new location for the text box in the X position and Y position boxes.

Deleting text

1. Select the image containing the text you want to delete. 

2. If necessary, click the selection tool in the editing toolbar to make it the active tool.

3. In the workspace, select the text box you want to delete.

4. From the Edit menu, choose Delete.
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Inserting a graphic

You can insert any number of graphics to display on top of a selected slideshow image.

1. In the Compilation window, select the slide to which you want to add the graphic.

2. From the Insert menu, choose Graphic. The Insert Graphic dialog is displayed.

3. Locate and select the file you want to use.

4. Click the OK button.

5. To reposition the graphic, click the selection tool  on the editing toolbar and drag the graphic to the 
desired location, or click the Transformations button on the Graphics Properties pane to type a new 
location for the graphic box in the X position and Y position boxes.

6. To resize the graphic, click the sizing tool  on the editing toolbar and drag any of the handles to resize 
the graphic, or click the Transformations button on the Graphics Properties pane to type a new size for the 
graphic box in the X size and Y size boxes.

Inserting audio

You can select an audio file to play in the background while your compilation is being viewed.

1. Drag an audio file to the workspace or to an audio track in the timeline.

2. Click the Fit compilation to audio  button to automatically adjust the duration of all slides to match the 
length of the audio file. For more information, see Audio tracks on page 111.

Setting thumbnail display

You can set the size of the thumbnail displayed for the slides in the Compilation window. Click the  
button to the right of the Thumbnail Size button and choose Small, Medium, or Large to select the desired 
size.

Picture compilation properties

The Picture Compilation Properties pane in the Properties window allows you 
to adjust the end actions and remote control button behavior for the selected 
picture compilation. 

To edit the picture compilation’s properties, peform the following steps:

1. Double-click a picture compilation in the Project Overview window (or 
navigate in the workspace) to open the menu you want to edit.

2. Click the property button that you would like to edit.

3. Click the specific property, click the  button, and choose a setting from 
the drop-down list.

General

Choose a setting from Reduce interlace flicker the drop-down list to turn flicker 
reduction on or off. Turn flicker reduction on when using still images that 
contain thin horizontal lines.
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Track Media

The Audio control displays the path to the background audio file that will be used.

Note: If a picture compilation has multiple audio tracks, 
there will be a separate Audio control for each track.

Select a command from the menu to replace a file, view media properties, or remove the current file.

Tip: You can also change the audio by dragging a new audio 
file from the Explorer window to the Audio box or to a slide in 
the Compilation window.

End Action

Item Description
Command Determines what happens after the last slide is displayed.

• Link - you can link to any menu, media file, and chapter point. Use the Destination, Destination chapter, 
Destination item, or Destination button controls to set the target. You can also use the Destination 
button control to choose the default selected button in the destination menu.

• Stop - your DVD will stop playing after the last song.
Destination When Link is selected in the Command drop-down list, choose the menu or media file that will be displayed.

Note: If no menu has been displayed, Most recent menu will display the first menu on the disc.
Destination chapter

Destination item

When your end action links to a video, music compilation, picture compilation, or playlist, choose the specific chapter 
in the destination file that will be displayed.

When your end action links to a menu, choose Start or Loop Point to indicate the point from which the menu will be 
played. For more information about setting a menu loop point, see the General heading in the Menu Page Properties 
topic. 

Destination button When your end action links to a menu, you can choose the button you want to use as the default selected button in 
the destination menu.

If you choose Default, the first button listed under the menu in the Project Overview window is used as the default.

Set audio track Choose a setting from the drop-down list to choose which audio track will be played in a destination title. Choose No 
change to use the last-set track.

Note: If you use the Set audio track control to change the audio track, the new track will be used when you navigate 
between titles unless another button action, end action, or user action (via the remote control) changes the track.

This feature is available only in the full version of DVD Architect software.

Set subtitle track Choose a setting from the drop-down list to choose which subtitle track will be played in a destination title. Choose 
Off to turn subtitles off, or choose No change to use the last-set track.

Note: If you use the Set subtitle track control to change the subtitle track, the new track will be used when you 
navigate between titles unless another button action, end action, or user action (via the remote control) changes the 
track.

This feature is available only in the full version of DVD Architect software.

Set video angle Choose a setting from the drop-down list to choose which video angle will be played in a destination title. Choose No 
change to use the last-set track.

Note: If you use the Set video angle control to change the video angle, the new angle will be used when you 
navigate between titles unless another button action, end action, or user action (via the remote control) changes the 
angle.

This feature is available only in the full version of DVD Architect software.
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Remote Buttons

For each picture compilation, you can allow or suspend operation of individual buttons on the DVD player's 
remote control. Turning buttons on or off helps to ensure the viewer will see your DVD as you intended it. 

If you have an animated menu, for example, turning off buttons will prevent the user from navigating away 
from the menu before it’s finished playing.

To turn each button on or off, choose On or Off from the menu.

Note: When Off is selected from the menu, the button is not 
available.

Item Description
Title play Allows the user to press the Title button on the remote to skip to a specific video or music/picture 

compilation.
Stop Allows the user to press the Stop button on the remote to stop the DVD.
Time/chapter search Allows the user to press the Time button on the remote to skip to a specific play time or chapter.
Previous/up Allows the user to press the Previous/Up button on the remote to navigate to the previous chapter 

or menu page.
Next Allows the user to press the Next button on the remote to navigate to the next chapter or menu 

page.
Fast scan Allows the user to press the Fwd button on the remote to seek forward through a video, music 

compilation, or picture compilation.
Backward scan Allows the user to pres the Rev button on the remote to seek backward through a video, music 

compilation, or picture compilation.
Top menu Allows the user to press the Menu button on the remote to navigate to the top menu of the DVD.
Menu Allows the user to press the Menu button on the remote during playback.

Click the  button to expand the Menu controls so you can define the behavior of the Menu 
button for media files, picture compilations, and music compilations. For more information, see End 
Action on page 96.

Resume Allows the user to press the Resume (Menu) button on the remote to resume playback of a title 
after exiting it by pressing the Menu button.

Button navigation Allows the user to press the Up/Down/Left/Right buttons on the remote to navigate between menu 
buttons.

Pause Allows the user to press the Pause button on the remote to temporarily suspend playback.

Audio track change Allows the user to press the Audio button on the remote to choose which audio track is played.

Note: Choose No Change to use the last-set track.

Note: This feature is available only in the full version of DVD Architect software.

Subtitle track change Allows the user to press the Subtitle button on the remote to choose which subtitle track is 
displayed.

Note: Choose No Change to use the last-set track.

Note: This feature is available only in the full version of DVD Architect software.

Video angle change Allows the user to press the Angle button on the remote to choose which video track is played.

Note: This feature is available only in the full version of DVD Architect software.
Video mode Allows the user to press the Video Mode button on the remote to switch widescreen, letterboxed, 

and pan-and-scan presentation in a 16:9 video.
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Slide

Video Media

The Video Media control displays the path to the background video file that will be used in the menu.

Select a command from the menu to replace a file, view media properties, crop and adjust media settings, or 
remove the current file.

Tip: To change a file quickly, drag a file from the Explorer 
window to the Video box.

For additional video controls and effect properties, click the  button to the left of the Video Media heading. 
These features are available only in the full version of DVD Architect software.

Stretch type

Choose an option from the drop-down list to determine how the image will be scaled.

Length

Change the duration of the selected slide by clicking the  button, and dragging the slider or typing a value 
in the edit box.

Orientation

Choose an option from the drop-down list to rotate the video for the selected song.

 Click the Rotate Clockwise button  and Rotate Counterclockwise  buttons in the 
Compilation window.

Item Description
Brightness Allows you to adjust the brightness of the image by dragging the slider or clicking the  button to the left 

of Brightness to display individual controls for the red, green, and blue channels of the image.
Contrast Allows you to adjust the contrast of the image by dragging the slider or clicking the  button to the left of 

Contrast to display individual controls for the red, green, and blue channels of the image.
Contrast center Allows you to set the anchor point around which contrast is adjusted by dragging the slider or clicking the  

button to the left of Contrast center to display individual controls for the red, green, and blue channels of the 
image.

Colorize Allows you to add a color tint to the image by performing any of the following actions:

• Drag the R, G, and B sliders to choose a color, and drag the vertical alpha slider to set transparency.
• Type values in the R, G, B, and A boxes.
• Select the eyedropper tool to sample a color from your screen.
• Click the  button to switch between RGB and HSL color modes.

Alpha Allows you to adjust the transparency of the image by dragging the slider or typing a value in the box.

Note: Dragging left increases transparency, while dragging right makes the image more opaque.
Crop Allows you to add a crop to the edges of the graphic to frame the image by performing the following actions:

• Drag the Left slider (or type a value in the box) to trim the left edge of the image.
• Drag the Top slider (or type a value in the box) to trim the top edge of the image.
• Drag the Right slider (or type a value in the box) to trim the right edge of the image.
• Drag the Bottom slider (or type a value in the box) to trim the bottom edge of the image.

Item Description
Letterbox The image is displayed without scaling, and black letterboxing bars are 

added above and below or on the sides as needed.
Zoom to fit The image is magnified to fill the screen.
Stretch to fit The image is stretched to fill the screen. This may cause distortion in 

the image.
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Color Sets

You can choose color sets to choose which colors are used to adjust which color set is used to draw subtitle 
text. You can have four project-wide color sets that are available to every title in your project, and each title 
in your project can also have up to four custom color sets with four colors each. Each color set includes a fill 
color, outline/background color, anti-alias color, and transparent color. For more information, see Using color 
sets on page 61.
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Creating Playlists
A playlist contains a user-defined sequence of movies, chapter markers, music compilations, or picture 
compilations. A playlist can contain only titles that are part of the DVD project, which are played from start 
to finish, and an end action determines what happens at the end of the playlist. Playlists do not increase the 
size of your DVD.

Note: DVD Architect™ software only allows up to 255 
playlists, each containing no more than 255 items.

Tip: If you want to create a series of videos that play 
sequentially, you can create a “music compilation” made up 
of video files. This sort of video compilation behaves much 
like a playlist, but it will be written to your DVD as a single 
video title set. If you have a project with many short videos, 
this loophole in the 99-title-set limitation imposed by the 
DVD specification can save you from rerendering and 
combining media.
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Adding a playlist to a menu

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. From the Insert menu, choose Playlist. The Select Titles dialog is displayed.

3. In the Select Titles dialog, choose the titles that you want to include in your playlist, and then click 
. A button is added to the current menu as a link to the playlist.

4. To control which starting chapter, audio track, and subtitle track are played when each title is played, use 
the Playlist Properties pane. For more information, see Playlist properties on page 104.

Adding a playlist without a link

You have the ability to add a playlist to your project without adding a menu link. You can use this method to 
build your playlist and then you can add buttons to your project when you are ready to link to the playlist.

1. Perform one of the following actions:

2. In the Select Titles dialog, choose the titles that you want to include in your playlist, and then click 
.

3. To control which starting chapter, audio track, and subtitle track are played when each title is played, use 
the Playlist Properties. For more information, see Playlist properties on page 104.

Option Description
I Click the Insert Playlist button  on the Project Overview window toolbar.

II Click the Insert Playlist button  on the Playlists window toolbar.

III Right-click in the Project Overview window and choose Insert Playlist.
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Adding titles to a playlist

1. Double-click a playlist in the Project Overview window (or choose a playlist from the drop-down list at 
the top of the Playlists window) to open the playlist you want to edit.

2. Add titles to your playlist by completing the following steps:

a. Click the Insert Playlist Items button  in the Playlists window toolbar to display the Select Titles 
dialog.

b. Choose the titles that you want to include in your playlist.

c. Click . The titles are added to the end of your playlist.

 You can also drag titles from the Project Overview window to the Playlists window.

3. To control which chapter, audio track, and subtitle track are played when each title is played, use the 
Playlist Properties. For more information, see Playlist properties on page 104.

Deleting titles from a playlist

1. In the Playlists window, select the titles that you want to delete.

2. From the Edit menu, choose Delete. The items are deleted from the playlist.

Rearranging titles in a playlist

You can quickly rearrange the titles in the Playlists window by selecting the title that you would like to 
move, dragging it and then dropping it to another position in the Playlists window.

Renaming a playlist

1. Right-click a playlist in the Project Overview window and choose Rename from the shortcut menu.

2. Type a new name in the edit box.

3. Press Enter.
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Playlist properties

The Playlist Properties pane in the Properties window allows you to adjust settings for 
each item in a playlist or to set the end action for the selected playlist. 

To edit the playlist’s properties, peform the following steps:

1. Double-click a playlist in the Project Overview window (or navigate in the 
workspace) to open the playlist you want to edit or choose a playlist from the drop-
down list at the top of the Playlists window.

2. Select the playlist item that you would like to edit.

3. Click the End Action or Playlist Item button.

4. Select the specific control, click the  button, and choose a setting from the 
drop-down list.

End Action

Item Description
Command Determines what happens after the last item in the playlist is played.

• Link: you can link to any menu, media file, and chapter point. Use the Destination, Destination chapter, 
Destination item, or Destination button controls to set the target. You can also use the Destination 
button control to choose the default selected button in the destination menu.

• Stop: your DVD will stop playing after the last item.
Destination When Link is selected in the Command drop-down list, choose the menu, title, or playlist that will be displayed.

Note: If no menu has been displayed, Most recent menu will display the first menu on the disc.
Destination chapter

Destination item

When your end action links to a video, music compilation, picture compilation, or playlist, choose the specific chapter 
in the destination file that will be displayed.

When your end action links to a menu, choose Start or Loop Point to indicate the point from which the menu will be 
played. For more information about setting a menu loop point, see the General heading in the Menu Page Properties 
topic. 

Destination button When your end action links to a menu, you can choose the button you want to use as the default selected button in 
the destination menu.

If you choose Default, the first button listed under the menu in the Project Overview window is used as the default.

Set audio track Choose a setting from the drop-down list to choose which audio track will be played in a destination title. Choose No 
change to use the last-set track.

Note: If you use the Set audio track control to change the audio track, the new track will be used when you navigate 
between titles unless another button action, end action, or user action (via the remote control) changes the track.

This feature is available only in the full version of DVD Architect software.

Set subtitle track Choose a setting from the drop-down list to choose which subtitle track will be played in a destination title. Choose 
Off to turn subtitles off, or choose No change to use the last-set track.

Note: If you use the Set subtitle track control to change the subtitle track, the new track will be used when you 
navigate between titles unless another button action, end action, or user action (via the remote control) changes the 
track.

This feature is available only in the full version of DVD Architect software.

Set video angle Choose a setting from the drop-down list to choose which video angle will be played in a destination title. Choose No 
change to use the last-set track.

Note: If you use the Set video angle control to change the video angle, the new angle will be used when you 
navigate between titles unless another button action, end action, or user action (via the remote control) changes the 
angle.

This feature is available only in the full version of DVD Architect software.
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Playlist Item

Item Description
Start chapter Choose a chapter from the drop-down list to choose where playback will begin when this item is played in the 

selected playlist. 
Set audio track Choose a setting from the drop-down list to choose which audio track will be played when this item is played in the 

selected playlist. Choose No change to use the last-set track.
Set subtitle track Choose a setting from the drop-down list to choose which subtitle track will be played when this item is played in the 

selected playlist. Choose No change to use the last-set track.
Set video angle Choose a setting from the drop-down list to choose which video angle will be played when this item is played in the 

selected playlist. Choose No change to use the last-set angle.
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Creating a Single-
Movie DVD or Title
You can use DVD Architect™ software to create a single-movie DVD or add a single-movie title to a menu 
in a menu-based project.

If you’re creating a single-movie project, you already know how to start a project and locate your media (see 
Getting Started on page 25).

Adding a movie title to a menu

If you want to add a single-movie title to a menu in an existing menu-based project, the process is easy.

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
from which you want to link to the movie.

2. From the Insert menu, choose Media, The Insert Media dialog is displayed.

 Click the Insert Media button  in the Project Overview window.

3. Locate and select the file you want to use.

4. Click the OK button. A button is added on the menu as a link to the video.

5. Double-click the movie’s button to open the video file.

After you’ve chosen your media file, you can use the Timeline window to set in and out points and add 
chapter markers.

Setting in and out points

You can set in and out points if you don’t want to burn your entire video file to DVD. When preparing your 
DVD, the software will trim the video to include only the portion between these points. 

1. Double-click a title in the Project Overview window (or navigate in the workspace) to open the video.

2. Position the cursor on the timeline where you want the video 
to begin.

3. Click the Set In Point button . A yellow triangle is placed on 
the timeline to mark the in point. Chapter 1 represents the 
point at which playback will begin. When you change the in 
point, the first chapter marker will be updated to match the in 
point.

4. Position the cursor on the timeline where you want the video 
to end.

5. Click the Set Out Point button . A yellow triangle is placed on the timeline to mark the out point.
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Working with chapter markers

Inserting chapter markers

You can place chapter markers in your video file for viewers to use as navigation points. The chapter markers 
allow them to move to certain portions of the video and begin playback. You can also use chapter markers to 
create scene selection menus and link to chapter markers with end actions. For more information, see Inserting 
a scene selection menu on page 56.

Note: There is a limit of 99 chapter markers in a project.

1. Double-click a title in the Project Overview window (or navigate in the workspace) to open the video.

2. Position the cursor on the timeline where you want to place the marker.

3. Click the Insert Chapter button . An orange marker is placed on the timeline to mark the chapter.

Note: Chapter markers must be at least one second apart.

Renaming chapter markers

1. Right-click the marker on the timeline and choose Rename Chapter from the shortcut menu.

2. Type a new name in the edit box.

3. Press .

Repositioning chapter markers

To change the position of a chapter marker, drag the marker on the timeline to the new location.

Note: Chapter markers must be at least one second apart.

Deleting chapter markers

To delete a marker, right-click the marker on the timeline and choose Delete Chapter from the shortcut menu. 
You can also right-click anywhere on the timeline and choose Delete All Chapters from the shortcut menu to 
clear all existing chapter markers.

Loading chapter markers

Click the Load Markers button to clear existing chapter markers and reload any marker changes you made 
in the file with a video editor such as Sony Vegas® software.

Saving chapter markers

Use the Save Markers button to save all markers to your media file. If you do not save your markers, the 
marker information is saved only in the project file.

Enter
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Changing the video or audio file

You can easily change the video or audio files used for a movie or movie object 
by using the Track Media controls in the Media Properties pane of the 
Properties window.

1. Double-click a title in the Project Overview window (or double-click a 
button on a menu in the workspace) to open it.

2. In the Media Properties window, click the Track Media button.

Video

The Video control displays the path to the background video file that will be 
used in the menu.

Select a command from the menu to replace a file, view media properties, crop 
and adjust media settings, or remove the current file.

Tip: To change a file quickly, drag a file from the Explorer 
window to the Video box.

For additional video controls and effect properties, click the  button to the left of the Video heading. These 
features are available only in the full version of DVD Architect software.

Item Description
Brightness Allows you to adjust the brightness of the image by dragging the slider or clicking the  button to the left 

of Brightness to display individual controls for the red, green, and blue channels of the image.
Contrast Allows you to adjust the contrast of the image by dragging the slider or clicking the  button to the left of 

Contrast to display individual controls for the red, green, and blue channels of the image.
Contrast center Allows you to set the anchor point around which contrast is adjusted by dragging the slider or clicking the  

button to the left of Contrast center to display individual controls for the red, green, and blue channels of the 
image.

Colorize Allows you to add a color tint to the image by performing any of the following actions:

• Drag the R, G, and B sliders to choose a color, and drag the vertical alpha slider to set transparency.
• Type values in the R, G, B, and A boxes.
• Select the eyedropper tool to sample a color from your screen.
• Click the  button to switch between RGB and HSL color modes.

Alpha Allows you to adjust the transparency of the image by dragging the slider or typing a value in the box.

Note: Dragging left increases transparency, while dragging right makes the image more opaque.
Crop Allows you to add a crop to the edges of the graphic to frame the image by performing the following actions:

• Drag the Left slider (or type a value in the box) to trim the left edge of the image.
• Drag the Top slider (or type a value in the box) to trim the top edge of the image.
• Drag the Right slider (or type a value in the box) to trim the right edge of the image.
• Drag the Bottom slider (or type a value in the box) to trim the bottom edge of the image.
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Audio

The Audio control displays the path to the background audio file that will be used.

Note: If a picture compilation has multiple audio tracks, 
there will be a separate Audio control for each track.

Select a command from the drop-down menu, where you can replace a file, view media properties, or remove 
the current file.

Tip: You can also change the audio by dragging a new audio 
file from the Explorer window to the Audio box or to a slide in 
the Compilation window.
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Adding Audio, 
Video, and Subtitles
You can add multiple audio, video, and subtitle tracks using DVD Architect™ software. This will allow you 
to add support for multiple languages and multiple viewing angles.

Audio tracks

This feature is available only in the full version of DVD Architect software.

You can add multiple audio tracks to videos and picture compilations to add support for multiple languages, 
audio description, and running commentaries.

When your DVD is played, the DVD player will attempt to determine the appropriate default audio track. If 
the player cannot determine the correct language, the first track is used. If multiple tracks match the player's 
language setting — if you have an English dialogue track and an English commentary track, for example — 
the first track that matches the player's language is used. The viewer can choose which track is played during 
playback. 

Adding audio tracks

You can add up to eight audio tracks for each title.

1. Double-click a title in the Project Overview window (or navigate in the workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window if it isn’t already visible.

3. Click the Add Audio Track button in the Timeline window. A blank audio track is added to the timeline. 
You can add an audio file by dragging it to the track or using the Media Properties pane in the Properties 
window.

4. Click the drop-down arrow next to the Track Language button and choose a language to identify the 
track. 

5. Repeat steps 3 and 4 as necessary to create the audio tracks for your project.

When setting up your project, it's a good practice to use the same track sequence for all videos, picture 
compilations, and music compilations. If you transition playback between titles, the DVD will continue to 
play the same track number. 

For example, assume the first title on
your disc has the following track order:

Now assume the second title on your
disc has the following track order:

Track Language
1 English
2 French
3 Spanish

Track Language
1 French
2 English
3 Spanish
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If you’re playing English dialogue in the first title, audio track 1 continues playing when you skip to the 
second title, so you'd hear French dialogue in the second title. Using the same track sequence for all titles 
will ensure consistency across your project. If necessary, insert blank audio tracks to maintain the track 
sequence so that the DVD will continue to play the same track number when you transition between titles. 
However, a user could manually choose a blank audio track without realizing that it was intentionally left 
blank.

Note: Various brands and models of DVD players behave 
differently with blank audio tracks.

Replacing audio in a track

You can replace the audio in a track by dragging a new file from the Explorer window or Windows Explorer, 
or you can edit the controls on the Track Media page on the Media Properties pane of the Properties window. 
For more information, see Changing the video or audio file on page 109.

Setting audio track for timeline playback

Select the Activate Track button  in an audio track header in the Timeline window to determine which 
track is played when you click the Play from In Point  or Play  button in the Timeline window.

Changing audio track colors

1. Right-click the header and choose Track Display Color from the shortcut menu.

2. Choose a color from the submenu to set the selected track’s color in the track list and the audio waveform 
in the timeline.

Note: Track color settings are saved with your project.

Video tracks

This feature is available only in the full version of DVD Architect software.

You can add multiple video tracks to videos to add support for multiple viewing angles. During playback, the 
user can press the Angle button on the remote control to change angles. Video track number 1 will play the 
title’s main video. Any additional video tracks that you add will play when the Angle button on the remote 
control is pressed.

Note: The maximum bitrate for titles with multiple video 
angles is lower than the maximum for single-angle titles. If the 
title has 2 to 6 angles, the maximum bitrate it 8 Mbps; if the 
title has 7 to 9 angles, the maximum is 7.5 Mbps.

Warning: Any title that contains multiple video tracks will 
be recompressed when you prepare your DVD so the main 
video and the alternate angles can be combined into a new 
MPEG-2 file. To avoid recompression artifacts (and 
unnecessary processing time), use AVI files for your 
multiangle video titles.
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Adding video tracks

You can add up to eight video tracks for each title.

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the 
workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window if it isn’t already visible.

3. Click the Add Video Track button in the Timeline window. A blank video track is added to the timeline.

Note: You can add a video file by dragging it to the track or 
using the Media Properties pane in the Properties window. 

Adding video to tracks

Unlike a standard video track, additional video tracks can contain multiple events from different media files 
and you can trim the ends of the events.

1. Drag a video from the Explorer window to a track in the Timeline window. A video event is created where 
you drop the file.

 Click the Insert Video Event button in the Timeline window and browse to the file that you 
want to add. This feature is available only in the full version of DVD Architect software.

2. Drag either end of an event to trim its length as needed.

3. Drag the event to position it on the timeline. 

Note: If the Auto Ripple button is selected, video events 
that occur later in the same track move automatically. When 
the Auto Ripple button is not selected, only the video event 
you drag will move; the positions of all existing video events 
are preserved.

Setting video track for timeline playback

Select the Active Track button  in the track header in the Timeline window to determine which track is 
played when you click the Play from In Point  or Play  button in the Timeline window.

Changing video track colors

1. Right-click the header and choose Track Display Color from the shortcut menu.

2. Choose a color from the submenu to set the selected track’s color in the track list and the video waveform 
in the timeline.

Note: Track color settings are saved with your project.
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Video event properties

The Media and Event Properties pane in the Properties window allows you to adjust the color settings and 
cropping for the events on the additional video tracks. 

To edit the video event’s properties, peform the following steps:

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. Select an alternate video event in the Timeline window.

3. Click the Event Media property button.

Video

The Video control displays the path to the video file that will be used.

Select a command from the menu to view media properties or crop and adjust media settings.

For additional video controls, click the  button to the left of the Video heading. These features are available 
only in the full version of DVD Architect software.

Item Description
Brightness Allows you to adjust the brightness of the image by dragging the slider or clicking the  button to the left 

of Brightness to display individual controls for the red, green, and blue channels of the image.
Contrast Allows you to adjust the contrast of the image by dragging the slider or clicking the  button to the left of 

Contrast to display individual controls for the red, green, and blue channels of the image.
Contrast center Allows you to set the anchor point around which contrast is adjusted by dragging the slider or clicking the  

button to the left of Contrast center to display individual controls for the red, green, and blue channels of the 
image.

Colorize Allows you to add a color tint to the image by performing any of the following actions:

• Drag the R, G, and B sliders to choose a color, and drag the vertical alpha slider to set transparency.
• Type values in the R, G, B, and A boxes.
• Select the eyedropper tool to sample a color from your screen.
• Click the  button to switch between RGB and HSL color modes.

Alpha Allows you to adjust the transparency of the image by dragging the slider or typing a value in the box.

Note: Dragging left increases transparency, while dragging right makes the image more opaque.
Crop Allows you to crop to the edges of the graphic or button frame by performing the following actions:

• Drag the Left slider (or type a value in the box) to trim the left edge of the image.
• Drag the Top slider (or type a value in the box) to trim the top edge of the image.
• Drag the Right slider (or type a value in the box) to trim the right edge of the image.
• Drag the Bottom slider (or type a value in the box) to trim the bottom edge of the image.
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Subtitles

This feature is available only in the full version of DVD Architect software.

Subtitles display on-screen text during videos, picture compilations, and music compilations. Subtitles are 
intended to be used as various text translations of audio dialogue. By adding multiple subtitle tracks, you can 
support multiple languages. 

When your DVD is played, the DVD player will attempt to determine the appropriate default subtitle track. 
If the player cannot determine the correct language, the first track is used. If multiple tracks match the 
player's language setting — if you have an English dialogue track and an English commentary track, for 
example — the first track that matches the player's language is used. The viewer can choose which subtitle 
track is displayed during playback. 

Each set of subtitles is added as a separate track in the timeline. You can add up to 32 subtitle tracks for each 
title (16 tracks for widescreen assets).

If you have DVD Architect Pro software, you can use it to design and create your subtitle text or import 
subtitles from a text file or third-party subtitling application. 

Adding a subtitle track

1. Double-click a title in the Project Overview window (or navigate in the workspace) to open the video.

2. From the View menu, choose Timeline to display the Timeline window.

3. Click the Add Subtitle Track button  in the Timeline window. An empty subtitle track is added to the 
timeline above the video track.

4. Click the drop-down arrow next to the Track Language button  and choose a language to identify the 
track. 

5. Repeat steps 3 and 4 as necessary to create the subtitle tracks for your project.

When setting up your project, it's a good practice to use the same track sequence for all videos, picture 
compilations, and music compilations. If you transition playback between titles, the DVD will continue to 
play the same track number.

If you're playing English dialogue in the first title, audio track 1 continues playing when you skip to the 
second title, so you'd hear French dialogue in the second title. Using the same track sequence for all titles 
will ensure consistency across your project.

If necessary, insert blank subtitle tracks to maintain the track sequence so that the DVD will continue to 
play the same track number when you transition between titles. However, a user could manually choose a 
blank subtitle track without realizing that it was intentionally left blank.

Note: Various brands and models of DVD players behave 
differently with blank subtitle tracks.

For example, assume the first title on
your disc has the following track order:

Now assume the second title on your
disc has the following track order:

Track Language
1 English
2 French
3 Spanish

Track Language
1 French
2 English
3 Spanish
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Adding subtitle text

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the 
workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window if it isn’t already visible.

3. Click to position the cursor in the timeline where you want to add the subtitle text.

4. Create a subtitle event by doing one of the following actions:

5. Repeat steps 3 and 4 to create subtitle text as needed through the project.

Action Description
Click the Activate Track 

button  on the track 
where you want to add 
subtitles and then choose 
Subtitle Text from the 
Insert menu

An event is added to the track, and the text box in the workspace is made editable so you can change 
the text. If a subtitle event exists at the cursor position, another text box is added to the workspace 
within the current subtitle event.

• If the Auto Ripple button is selected, subtitle events to the right of the cursor are 
shifted downstream to accommodate the new event. 

• If the Auto Ripple button is not selected, a new event is created at the cursor position, 
and the positions of all existing events are preserved. 

Click the Insert Subtitle 

Text Event button  

This will add a subtitle event at the cursor position in all selected tracks. The text box in the workspace 
is not made editable, but you can edit the text later.
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Importing subtitles

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the 
workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window if it isn’t already visible.

3. From the Insert menu, choose Subtitle Track. A new subtitle track is added to the timeline.

4. Click the Import Subtitles button  in the Timeline window. The Import Subtitles dialog is displayed to 
allow you to browse to a .sub or .txt file.

5. When you click Open, the contents of the selected subtitle file are added to the track.

Each line in the file creates a subtitle event, and the events are spaced equally through the duration of the 
video. For example, the following text file would create three subtitle events:

No, 'tis not so deep as a well, nor so wide as a

church-door; but 'tis enough, 'twill serve: ask for

me to-morrow, and you shall find me a grave man. 

6. You can then adjust the timing of the events to correspond with the spoken words in the audio track.

Exporting subtitles

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the 
workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window if it isn’t already visible.

3. Select a subtitle track in the Timeline window.

4. Click the Export Subtitles button  in the Timeline window. The Export Subtitles dialog is displayed to 
allow you to specify a file name and location for your file.
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Creating subtitles from regions in a Vegas project

If you’ve used Vegas software to create the video for your DVD Architect project, you can use regions in the 
Vegas project to create subtitles. The length of the region determines the subtitle event length, and the 
region text is used as subtitle text.

1. Save the regions in your Vegas project to a text file.

a. Open your project in Vegas software.

b. Create regions in the project where the name of the region is the subtitle text you want to display.

c. Verify that no regions are overlapping.

d. From the Tools menu, choose Scripting, and then choose Run Script from the submenu. The Run Script 
dialog is displayed.

e. Run the Export Regions As Subtitles.js script to save your regions list as a text file.

2. Switch to the DVD Architect window. 

3. Double-click a title in the Project Overview window (or double-click a button on a menu in the 
workspace) to open it.

4. From the View menu, choose Timeline to display the Timeline window if it isn’t already visible.

5. From the Insert menu, choose Subtitle Track. A new subtitle track is added to the timeline.

6. Click the Import Subtitles button  in the Timeline window. The Import Subtitles dialog is displayed. 

7. In the Import Subtitles dialog, browse to the file you saved in step 1.

8. When you click Open, the contents of the selected subtitle file are added to the track.
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Adjusting subtitle event timing

A subtitle event's position on the timeline determines when it is displayed in your project, and its duration 
determines how long it is displayed on screen.

Editing a single event's position

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the 
workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window if it isn’t already visible.

3. Drag an event in the timeline to change its position.

If the Auto Ripple button  is selected, subtitle events to the right of the event you drag will move with 
the event you drag. 

If the Auto Ripple button is not selected, only the event you drag will move; the positions of all existing 
events are preserved. 

Note: Events will snap to the cursor and to other event 
edges. If you want to trim an event to a specific time, position 
the cursor at that point on the timeline and drag your event 
edge to the cursor. If you want two subtitle events to be 
adjacent on the timeline, turn off Auto Ripple and drag an 
event edge until snaps to the other event's edge. You can turn 
snapping on or off by choosing Enable Snapping from the 
Options menu.

Note: Events are forced to frame boundaries when the 
Quantize to Frames button  is selected in the Timeline 
window.

Editing a series of events 

1. Select the first subtitle event you want to edit.

2. Position the cursor and click the Play button  to start playback in the timeline.

3. During playback, use the following shortcut keys to adjust your subtitle events:

4. Repeat step 3 to set the position of each subsequent subtitle event. 

Shortcut Key Description

 Sets the start of the subtitle event at the cursor position.

Sets the end of the subtitle event at the cursor position 
and selects the next subtitle event.
Hold Shift while pressing ] to set the end of the subtitle 
event without selecting the next event.
Sets the end of the current subtitle event and the start of 
the next subtitle event at the cursor position.
Creates a subtitle event at the cursor position.

Press  again before the cursor passes the end of the 
event to set the end of the event and create a new event

[

]

\

T

T
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Adjusting a subtitle event’s length

A subtitle event's length on the timeline determines how long it is displayed on screen.

Subtitle events cannot exceed 12 minutes when playing your project with a DVD player. If an event exceeds 
12 minutes, the subtitle will be displayed on screen only for the first 12 minutes.

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the 
workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window if it isn’t already visible.

3. Hover over the edge of an event. Your cursor is displayed as a .

4. Drag an event edge to change its length.

If the Auto Ripple button  is selected, subtitle events to the right of the event you drag will move with 
the event you drag. 

If the Auto Ripple button is not selected, only the event you drag will move; the positions of all existing 
events are preserved. 

Note: Events will snap to the cursor and to other event 
edges. If you want to trim an event to a specific time, position 
the cursor at that point on the timeline and drag your event 
edge to the cursor. If you want two subtitle events to be 
adjacent on the timeline, turn off Auto Ripple and drag an 
event edge until snaps to the other event's edge. You can turn 
snapping on or off by choosing Enable Snapping from the 
Options menu.

Note: Events are forced to frame boundaries when the 
Quantize to Frames button  is selected in the Timeline 
window.
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Copying formatting across subtitle events

1. Double-click a title in the Project Overview window (or double-click a button on a menu in the 
workspace) to open it.

2. From the View menu, choose Timeline to display the Timeline window if it isn’t already visible.

3. Select a subtitle event and edit it. If you want to select multiple events use hold  or  while 
clicking events. The event you want to edit should be the last event you click.

• Use the Transformations page in the Properties pane or drag a text object in the workspace to change its 
position. For more information, see Transformations on page 122.

• Use the text bar to change the subtitle's font, size, or justification. For more information, see Text toolbar 
(Alt+2) on page 17.

• Use the Subtitle Event page in the Properties window to change the color set used to display subtitle text. 
For more information, see Colors on page 122.

4. Right-click the event you edited and choose a command from the shortcut menu to indicate where you 
want to apply the formatting:

• Choose Apply Formatting to Selected Events to apply the formatting and position of the text object you 
click to other selected subtitle events.

• Choose Apply Formatting to Selected Tracks to apply the formatting and position of the text object you 
click to other selected subtitle events.

Note: If subtitle events have multiple text boxes, formatting 
will be applied to the appropriate text boxes if possible based 
on object order. For example, if the event you edit has three 
text boxes with object order 1, 2, and 3, editing the text box 
with object order 2 will modify only text boxes with object 
order 2 on the selected events or active track. 

Editing a subtitle event’s color set

You can use the Subtitles Event page in the Properties window to adjust which color set is used to draw 
subtitle text. You can adjust color sets independently for each subtitle track. For more information about 
color sets, see Colors on page 122.

Setting subtitle track for timeline playback

Select the Activate Track button  in a subtitle track header in the Timeline window to determine which 

track is played when you click the Play from In Point  or Play  button in the Timeline window.

Changing subtitle track colors

1. Right-click the header and choose Track Display Color from the shortcut menu.

2. Choose a color from the submenu to set the selected track’s color in the track list and the audio waveform 
in the timeline.

Note: Track color settings are saved with your project.

Ctrl Shift
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Subtitle properties

This feature is available only in the full version of DVD Architect software.

Subtitle properties allow you to adjust the text positions and color sets used to draw subtitle text.

To edit the subtitle’s properties, peform the following:

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. Select a subtitle event in the Timeline window or a text box in the workspace. The Properties window will 
display different controls depending on your current selection.

3. Click the specific control, click the  button, and choose a setting from the drop-down list.

Subtitle Event

Colors

Allows you to assign a color set to the selected subtitle events.

Note: Subtitle events are drawn over the entire screen. If the 
color set’s transparent color is not fully transparent, the 
screen will be tinted.

Transformations

Allows you to adjust the subtitle text position when you select a subtitle text box in the workspace.

Color Sets

Color sets determine which colors are used to display subtitles. You can have four project-wide color sets that 
are available to every menu page in your project, and each title in your project can also have up to four 
custom color sets with four colors each. Each color set includes a fill color, outline/background color, anti-
alias color, and transparent color.

Use the Color Sets page to edit the color sets that will be available for the selected title, and then use the 
Subtitle Event page to choose which color sets are used for the current subtitle. For more information, see 
Using color sets on page 61.

Item Description
X position

Y position

Allows you to change the center of the selected text box’s position.

X size

Y size

Allows you to change the size of the selected text box.

Maintain aspect 
ratio

Allows you to choose if you want the text to be stretched when you change the height or width of the text 
box.
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Using Masks, 
Menus, and Themes
DVD Architect™ software allows you to create custom masks, menus, and themes. This gives you ultimate 
control while creating your projects.

A mask determines which portion of an image will be visible. You can apply masks to button thumbnails, 
button frames, and image highlights. 

Custom menus allow you to modify the appearance of your menus. You can create custom menus using your 
favorite graphics application and import the .psd file as a menu.

Themes take the guesswork out of creating your DVD project. By choosing a theme, you can quickly create a 
snazzy new DVD menu using predefined images and background music.

Creating custom masks

Masks determine which portion of an image will be visible. You can apply masks to button thumbnails, 
button frames, and image highlights.

Note: DVD Architect software uses the color value of the 
red channel to determine which portions of an image are 
visible: white (R, G, B = 255) represents the portions of the 
thumbnail (or frame) that will be visible, black (R, G, B = 
0) represents the portions that will be masked out, allowing 
the menu background to show through, and gray areas are 
partially visible.
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Thumbnail masks

A thumbnail mask limits the portion of a thumbnail image that will be visible under a button. Themes can 
apply thumbnail masks automatically, or you can create your own.

Creating thumbnail masks

You can create your own masks using the image-editing application of your choice. Create the mask as an 
image the same size as your thumbnail image or as a layer in the thumbnail image. The masked area can be 
any shape and you can use any supported media file format as a mask.

Tip: You can use gradients to feather the edges of a masked 
image.

Thumbnail properties

When you select a button in the workspace, the Properties window displays information about the selected 
button. To see more information about the thumbnail image and its mask, click the Media button in the 
Button Properties pane and look under the Thumbnail Properties heading.

• The Thumbnail Media box displays the path to the current thumbnail file.
• The Mask box displays the path to the current mask file.

Tip: If you're using layered .psd files, you can choose which 
layer you want to use as the frame or mask image. Click the 
button to expand the Thumbnail Media or Mask heading, and 
choose the layer you want to use from the Layer drop-down 
list (or choose Composited layer to use the mixed layers). 

Sample Description
When an image that does not support transparency (such as BMP or JPG)  is used as a mask, any 
pixel with a red value of 255 is transparent in the mask. In this example, the white area represents 
the portion of the thumbnail that will be visible.

When an image that supports transparency (such as PNG or PSD) is used as a mask, transparent 
portions of the mask image represent portions of the thumbnail image that will be visible.
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Frame masks

A frame mask limits the portion of a thumbnail frame image that will be visible around a button. Themes 
can apply frame masks automatically, or you can create your own.

Creating frame masks

You can create your own masks using the image-editing application of your choice. Create the mask as an 
image the same size as your frame image or as a layer in the frame image. The masked area can be any shape 
and you can use any supported media file format as a mask.

Tip: You can use gradients to feather the edges of a masked 
image.

Frame properties

When you select a button in the workspace, the Properties window displays information about the selected 
button. To see more information about the frame image and its mask, click the Media button in the Button 
Properties pane and look under the Frame Properties heading.

• The Frame Media box displays the path to the current frame file.
• The Mask box displays the path to the current mask file.

Tip: If you're using layered .psd files, you can choose which 
layer you want to use as the thumbnail or mask image. Click 
the  button to expand the Frame Media or Mask heading, 
and choose the layer you want to use from the Layer drop-
down list (or choose Composited layer to use the mixed 
layers). 

Sample Description
When an image that does not support transparency (such as BMP or JPG)  is used as a mask, any 
pixel with a red value of 255 is transparent in the mask. In these examples, the white and red 
areas represents the portion of the frame that will be visible.

When an image that supports transparency (such as PNG or PSD) is used as a mask, transparent 
portions of the mask image represent portions of the frame image that will be visible.
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Highlight masks

A highlight mask determines where highlighting will be applied when a button is selected, activated, or 
inactive. A highlight mask can be applied in two different ways:

Creating highlight masks

1. Using the menu background that you created, create a new layer or file for your highlight mask.

2. Apply the mask to your menu:

a. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the 
menu that you want edit.

b. In the Menu Page Properties pane, click the Background Media button.

c. Select Highlight mask, click the  button, and choose Replace from the submenu to browse to the file 
that you want to use.

If the mask is contained in a layer within the mask file, click the  button to the left of Highlight mask, 
select Layer, click the  button, and choose the layer you want to use.

d. Select Highlight mask mapping, click the  button, and choose a setting to indicate how transparency is 
determined from the mask.

Option Steps
Per button 1. Select a button.

2. In the Button Properties pane, click the Highlight button.

3. Select Style, click the  button, and choose a predefined highlighting style or choose Custom to use a custom mask file.

Creating a button highlight mask is just like creating a frame mask. For more information, see Creating frame masks on page 
125.

Per menu If you're designing your menus in a graphics program, you can adapt a your menu background files to create a mask file that 
you can apply to the menu.

1. Select a menu in the workspace.

2. In the Menu Page Properties pane, click the Background Media button.

3. Select Highlight mask, click the  button, and choose the mask file that you want to use.

4. Select Highlight mask mapping, click the  button, and choose a control to indicate how transparency is determined 
from the mask.

Mapping Mode Description Pixel Information
Transparency Maps the alpha channel of the menu 

highlight mask to the four colors used in 
the color set selected in the Selected 
button colors or Activated button colors 
drop-down list on the General page of the  
Menu Page Properties pane. 

The most opaque pixels (those with alpha values of 
192 to 255) are mapped to the color set's fill color 
(color 1), and the most transparent pixels (those 
with alpha values of 0 to 63) are mapped to the 
color set's transparent color (color 4).

Intensity Maps the average pixel intensity of the 
menu highlight mask to the four colors used 
in the color set selected in the Selected 
button colors, Activated button colors, 
or Inactive button colors drop-down list.

The lightest pixels (those with an average intensity 
of 192 to 255) are mapped to the color set's fill 
color (color 1), and the darkest pixels (those with 
an average intensity of 0 to 63) are mapped to the 
color set's transparent color (color 4).

Color Channel Maps color channels in the menu highlight 
mask to the four colors used in the color set 
selected in the Selected button colors or 
Activated button colors drop-down list.

A pixel containing any red channel component uses 
the color set's fill color (color 1), a pixel containing 
any green channel component uses the color set's 
anti-alias color (color 2), a pixel containing any blue 
component uses the color set's outline/background 
color (color 3), and a completely black pixel uses 
the color set's transparent color (color 4).
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3. Choose the color sets that you want to use to highlight buttons on the menu when they are selected, 
activated, or inactive:

a. In the Menu Page Properties pane, click the General button.

b. Select Selected button colors, click the  button, and choose the color set that will be used to highlight 
buttons on the menu when they are selected using the arrow buttons on the DVD remote control.

c. Select Activated button colors, click the  button, and choose the color set that will be used to highlight 
the selected buttons on the menu when the user presses the Enter button on the DVD remote control.

d. Select Inactive button colors, click the  button, and choose the color set that will be used to highlight 
buttons on the menu when they are not selected.

4. Verify that your buttons do not have their own highlight mask settings:

a. Select all the buttons in the workspace.

b. In the Button Properties pane, click the Highlight button.

c. Select Style, click the  button, and choose Custom.

d. Select Mask, click the  button, and choose None.
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Creating custom menus and buttons using layered graphics

This feature is available only in the full version of DVD Architect software.

For control over the appearance of your menus, you can create custom menus and buttons using your favorite 
graphics application and import the .psd file as a menu. For more information, see Adding a submenu on page 
43.

Naming requirements for layers

The layer name of your .psd file will determine which layers will be used for each part of a menu. Layer 
names must use the following format: Type-ID-Subtype-Name. Refer to the following list for a detailed 
description of the format.

Type

Type indicates the contents of the layer.

ID

The button ID is a numeric identifier that is used to represent related items. Refer to the following examples 
for layers used to create buttons in your menu:

• button-01-thumbnail
• button-01-thumbnailmask
• button-01-frame

The ID also determines a menu’s button order: button-01 will be the first button and button-02 will be the 
second button.

Subtype

The subtype indicates the type of image contained in the layer.

Name

Name is an optional label for an object. Use Up, Back, Prev, and Next to identify layers that are used to 
create navigation buttons. For instance, if you have a layer named button-04-highlightintensity-back, it 
would be used to define the highlight mask for the fourth button on a menu. Transparency is determined 
using intensity mapping, and the button will be imported as the Back button.

Item Description
background Used for menu background images and menu highlight masks.
button Used for button images and masks.

Item Description
thumbnail A layer containing a thumbnail image for a menu or button.

Note: It can be abbreviated as tmb.
thumbnailmask A layer containing a button’s thumbnail mask.

Note: It can be abbreviated as tmbmsk.
highlight A layer containing a highlight mask for a menu background or button.

Note: It can be abbreviated as hlt.

By default, a highlight layer uses color channel mapping to determine transparency. 
If you want to specify the mapping mode, use the following subtypes: 
highlightrgb, highlightintensity (can be abbreviated as highlightint or hltint), 
or highlighttransparency (can be abbreviated as highlighttrans or hlttrans).

frame A layer containing a button frame.

Note: It can be abbreviated as frm.
framemask A layer containing a button’s frame mask.

Note: It can be abbreviated as frmmsk.
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Creating a layered .psd menu

You can create a menu using a layered .psd file that contains the menu background, buttons, and related 
mask images on separate layers.

In general, try to avoid making major changes (such as adding, removing, or renaming layers) after you've 
created a menu using a .psd file. If you edit and save a menu's .psd file while working with your DVD 
Architect project, DVD Architect software will release the file when it loses focus and reload the .psd when 
focus is restored to the DVD Architect window. The following actions may occur depending on the changes 
you make to the .psd file:

1. In your image-editing application, start a new image. Your image should match the height of the output 
format frame size and the width should include compensation for the output format’s pixel aspect ratio:

2. Create layers for your menu background images:

a. If you would like to group background layers, create a layer set named background-01-group.

b. For the menu background, create a layer named background-01. Static titles, images, and other 
background elements should be merged into this layer.

c. For the menu’s highlight mask, which is optional, create a layer named background-01-highlight.

If your .psd file will use button-specific highlight mask images, you can skip this layer.

If Then
You change the contents of a layer The corresponding object's image will be updated 

when you restore focus to the DVD Architect 
window.

You add a layer with an invalid name The layer is ignored.
You add a layer The layer is not detected until you choose Reapply 

Layout from File from the Edit menu.

Note: This feature is available only in the full version 
of DVD Architect software.

You remove a layer The corresponding object's image will be removed.
You rename a layer to an invalid name The corresponding object's image will be removed.
You rename a layer to a valid name The object corresponding to the previous layer name 

will be taken offline. The object associated with the 
new layer name is added when you choose Reapply 
Layout from File from the Edit menu.

Note: This feature is available only in the full version 
of DVD Architect software.

Output Format Aspect Ratio Menu Size
4:3 NTSC (720 x 480) .9091 655 x 480
Widescreen NTSC (720 x 480) 1.2121 873 x 480
4:3 PAL (720 x 576) 1.0926 787 x 576
Widescreen PAL (720 x 576) 1.4568 1049 x 576
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3. Create layers for your button images:

a. If you would like to group button layers, create a layer set named button-01-group.

b. For the main button image, create a layer named button-01-thumbnail or if you are going to use the Media 
page in the Button Properties pane to assign a thumbnail, then you can skip this layer.

c. For the button’s mask image, which is optional, create a layer named button-01-thumbnailmask. The mask 
determines which part of the thumbnail will be visible inside the button.

d. For the button’s frame image, which is optional, create a layer named button-01-frame. The frame image 
is displayed around the button.

e. For the frame’s mask image, which is optional, create a layer named button-01-framemask. The frame 
mask determines which portion of the frame image will be visible.

f. For the button’s highlight mask, which is optional, create a layer named button-01-highlight. The 
highlight mask determines where highlighting will be applied when a button is selected or activated.

If your .psd file will use a menu-specific highlight mask, you can skip this layer.

4. Repeat step 3 as needed, incrementing the ID for each button.

5. Create layers for navigation buttons as needed.

Note: If you omit navigation button layers, empty buttons 
will be used.

a. If you would like to group navigation button layers, create a layer set named button-02-group.

b. For the main button image, which is optional, create a layer named button-02-thumbnail-next or if you are 
going to use the Media page in the Button Properties pane to assign a thumbnail, then you can skip this 
layer.

Appending "next" to the end of the layer name tells DVD Architect software that this layer is used for 
a next navigation button. Your menu could also include button-03-thumbnail-up, button-02-thumbnail-back, 
or  button-03-thumbnail-prev.

c. For the button’s mask image, which is optional, create a layer named button-02-thumbnailmask-next. The 
mask determines which part of the thumbnail will be visible inside the button.

d. For the button’s highlight mask, create a layer named button-02-thumbnailmask-next. The highlight mask 
determines where highlighting will be applied when a button is selected or activated.

If your .psd file will use a menu-specific highlight mask, you can skip this layer.
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Creating custom menus and buttons using single-layer graphics

You can create custom menus using your favorite graphics application. If the application does not support 
layers, then refer to the steps outlined below.

1. Use your image-editing application to create your menu:

a. Start a new image. Your image should match the height of the output format frame size and the width 
should include compensation for the output format’s pixel aspect ratio:

b. Include the background, buttons, and text that you want to display in a single layer.

2. Create a highlight mask image to display where highlighting will be applied when a button is selected or 
activated. For more information, see Highlight masks on page 126.

3. Add a menu to your project. For more information, see Adding a submenu on page 43.

4. Remove the default text from the menu.

5. Add your background image:

a. Click the Background Media button on the Menu Page Properties page.

b. Select Video, click the  button, and choose Replace from the menu to browse to your custom 
background image.

If the menu background is contained in a layer within the image, click the  button to the left of 
Video, select Layer, click the  button, and choose the layer you want to use.

c. Select Stretch type, click the  button, and choose Stretch to Fit.

6. Add buttons to the menu:

a. From the Insert menu, choose Empty button.

b. With the sizing tool  selected, click the new buton’s default text label and press .

c. Using the sizing tool, drag the empty button rectangle and drop it over a button image in your menu 
background.

d. Drag the edges of the empty button with the sizing tool (or use the controls on the Transformations 
page of the Button Properties pane) to resize the empty button so the entire button image is contained 
within the empty button's rectangle.

If the button image extends beyond the empty button rectangle, button highlighting will be applied 
only to the portion of the button within the rectangle.

e. In the Button Properties pane, click the Action button and choose a menu or title from the Destination 
drop-down to set the button’s target.

If the title you want to use as a destination isn't part of your project yet, you can drag a media file from 
the Explorer window to the root of the Project Overview window to add it to your project without 
creating a button in the current menu.

7. Repeat step 6 for each menu button.

Output Format Aspect Ratio Menu Size
4:3 NTSC (720 x 480) .9091 655 x 480
Widescreen NTSC (720 x 480) 1.2121 873 x 480
4:3 PAL (720 x 576) 1.0926 787 x 576
Widescreen PAL (720 x 576) 1.4568 1049 x 576

Delete
CHP. 10 USING MASKS, MENUS, AND THEMES



132
8. Remove the default button highlighting:

a. Select all the buttons in the workspace.

b. In the Button Properties pane, click the Highlight button.

c. Select Style, click the  button, and choose Custom.

d. Select Mask, click the  button, and choose None.

9. Apply your menu highlight mask:

a. In the Menu Page Properties pane, click the Background Media button.

b. Select Highlight mask, click the  button, and choose Replace from the submenu to browse to the file 
that you want to use.

If the mask is contained in a layer within the mask file, click the  button to the left of Highlight mask, 
select Layer, click the  button, and choose the layer you want to use. This feature is available only in the 
full version of DVD Architect software.

c. Select Highlight mask mapping, click the  button, and choose a setting to indicate how transparency is 
determined from the mask.

10.Choose the color sets that you want to use to highlight buttons on the menu when they are selected, 
activated, or inactive:

a. In the Menu Page Properties pane, click the General button.

b. Select Selected button colors, click the  button, and choose the color set that will be used to highlight 
buttons on the menu when they are selected using the arrow buttons on the DVD remote control.

c. Select Activated button colors, click the  button, and choose the color set that will be used to highlight 
the selected buttons on the menu when the user presses the Enter button on the DVD remote control.

d. Select Inactive button colors, click the  button, and choose the color set that will be used to highlight 
buttons on the menu when they are not selected.

Working with themes

A theme is a style sheet for your DVD menu page. Each theme will include all pertinent information about 
the menu, including layout parameters (e.g. button sizes, positioning, and spacing), font and text parameters, 
and graphics and audio information.

Applying themes

You can apply a theme to an entire project when you start the project, or you can apply themes to specific 
menu pages as you work. You use the Themes window at the bottom of the workspace to select and apply the 
themes. Once you apply a theme to a menu, the properties of the menu immediately change to those defined 
in the theme.

Note: To undo the application of a theme, click the Undo 
button .

Several themes are included for you to use in your projects. You can also create your own themes by editing 
an existing theme.
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Choosing a theme

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
you want to edit.

2. Double-click a theme in the Themes window to apply it to the selected menu.

Note: You can also apply a theme by dragging it from the 
Themes window to the workspace or by selecting the theme 

and clicking the Apply Theme button .

Applying a theme’s alignment to menu objects

You can automatically align menu objects when adding media to a menu.

Select the Double-clicking files in the Explorer reapplies theme layout check box on the General tab of the 
Preferences dialog if you want to automatically realign objects according to the current theme when you 
double-click media files in the Explorer. When you double-click a file, the new file is added, and the objects 
are realigned on the menu.

When the check box is cleared, the media files are added to the menu and existing object positions are 
preserved.

From the Edit menu, choose Reapply Theme Layout to realign objects at any time.

Deleting a theme

1. In the Themes window, select the theme that you would like to delete.

Note: Default DVD Architect themes or themes used in 
your project cannot be deleted.

2. Click the Delete Theme button . A warning dialog is displayed asking you to confirm your theme 
deletion.

3. Click the Yes button to continue.
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Creating custom themes

To create your own theme, you’ll need an understanding of XML.

Themes are installed to a subfolder below the program folder. Each theme is saved as a .thm file, which is 
essentially a .zip file that contains the theme's XML file and media.

The easiest way to create your own themes is to work on a copy of an existing theme.

1. Create a copy of the theme you want to modify and rename the file.

2. Open the .thm file in a program such as WinZip® and extract the files to a working folder.

3. Edit the theme's files as necessary:

• You must change the <NAME> tag in the <THEME-INFORMATION> section to a unique name for 
the theme. Otherwise, your theme will not be detected. 

• Change the <AUTHOR>, <COPYRIGHT>, and <ABOUT> tags as well with your own information.
• The default.xml file contains all information about the layout, including button positioning/spacing, 

font, text, graphics, and audio information. Do not rename this file. Check all tags and references in this 
file prior to saving, because any errors or mistakes will cause your theme to go undetected.

• The media files in the theme are used for button and menu graphics, backgrounds, and audio. You can 
use any file format that DVD Architect software supports, including .bmp, .png, .jpg, .gif, .avi, and .wav.

4. Resave the .zip file, renaming it to a .thm file, in the themes subfolder below the program folder. The new 
theme will be detected the next time you start the program and displayed in the Themes tab.

Warning: If there are any mistakes or missing files 
referenced in the default.xml file, the theme will not load.
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Exporting menu as a theme

Have you created a menu that you would like to use over and over, but don’t have time to create it time and 
time again? If your anwer is yes, then we have a solution for you! You can now save the characteristics of a 
menu — such as background video or audio; button positions; sizes, shapes, and text fonts; and formatting —
and add them to the Themes window for use at any time.

You can design your own menu or work on a copy of an exisitng menu and then export it as a theme.

Note: The Buttons window will only display buttons that are 
defined in the grid theme type.

Learning about positional and grid themes

When you export a menu as a theme using the simple view, the theme is exported as a positional theme. If 
you click the Advanced button, you can choose to export a grid-based theme, which gives you more control 
over the elements in the theme.

Refer to the following table for details about the data that each theme stores:

Theme Type Theme Elements
Positional Grid

X X menu title (including text, color, position, size and text properties)
X X menu length
X X menu loop point
X X color set information for selected, activated, and inactive buttons

X X
information about effects (cropping, brightness, contrast, and 
colorization for each saved graphical element)

X text and graphics with the menu

X X
information about buttons (size, position, image media, text, text 
properties, image and text layout)

X grid layout information
X X reduce interlace flicker setting

X
background video, audio media, and highlight mask images and 
settings
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Working with positional themes

Applying a positional theme

When applying a positional theme, items on the menu display exactly as defined in the current theme.

Applying a positional theme type will operate differently depending on whether or not buttons currently 
exist on the menu to which the theme is being applied.

• If no buttons exist, then all buttons from the theme are added, sized, and positioned as defined in the 
theme.

• If one or more buttons exist, then the buttons are updated based on their matches in the theme. 
However; if there are more buttons on the menu than the number defined in the theme, then the extra 
buttons on the menu will not change.

Text and graphical elements will be updated based on the theme:

• If more text or graphical elements exist on the menu than are defined in the theme, then extra elements 
will not be updated.

• If fewer text or graphical elements exist on the menu than are defined in the theme, then extra elements 
will be added.

Exporting as a positional theme

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
that you want to use to create your theme.

2. From the File menu, choose Export Menu as Theme. The Export Menu as Theme dialog is displayed.

 In the workspace, right-click the menu and choose Export Menu as Theme.

3. In the Name box, type a name for the theme.

Note: Your theme name can have no more than 16 
characters, including spaces.

4. Click the Save button. The Themes window is refreshed and your theme is added.
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Working with grid themes

Applying a grid theme

When applying a grid them, existing buttons are repositioned and resized on the menu to display in a row 
and column format.

Note: No buttons are added or deleted.

Saving a grid theme

1. Double-click a menu in the Project Overview window (or navigate in the workspace) to open the menu 
that you want to use to create your theme.

2. From the File menu, choose Export Menu as Theme. The Export Menu as Theme dialog is displayed.

 In the workspace, right-click the menu and choose Export Menu as Theme.

3. In the Name box, type a name for the theme.

Note: Your theme name can have no more than 16 
characters, including spaces.

4. Click the Advanced button to modify theme specifications.

5. Select Theme type, click the  button, and choose Grid from the drop-down list.

6. Edit your grid layout properties. For more information, see Modifying grid layout properties on page 138.

7. Click the Save button. The Themes window is refreshed and your theme is added.
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Modifying grid layout properties

Select the specific property, click the  button, and choose a setting from the drop-down list.

Tip: If you want to view changes in the workspace as you edit 
the properties, select the Preview changes check box.

Orientation

Specifies the button arrangement within the grid.

Horizontal alignment

Specifies the horizontal alignment for all buttons that are non-navigational in the menu.

Vertical alignment

Specifies the vertical alignment for all buttons that are non-navigational in the menu.

Margin

Allows you to specify the left, right, top and bottom margins of the grid for button placement.

Item Spacing

Allows you to specify the horizontal and vertical spacing between items.

Item Description
Horizontal   

  
Vertical Arranges buttons vertically.

  

  

Item Description
Left Horizontally aligns buttons to the left of the cells in the grid.
Center Horizontally aligns buttons to the center of the cells in the grid.
Right Horizontally aligns buttons to the right of the cells in the grid.

Item Description
Top Vertically aligns buttons to the top of the cells in the grid.
Center Vertically aligns buttons to the center of the cells in the grid.
Bottom Vertically aligns buttons to the bottoms of the cells in the grid.

1 2 3

4 5 6

1 3 5

2 4 6
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Item, Next, Previous and Up Button

Click the  button to the left of the Item Button, Next Button, Previous Button and Up Button and edit the 
appropriate property settings.

Item Description
Button rectangle Allows you to specify the Left, Right, Top and Bottom position of 

the button.
Image rectangle Allows you to specify the Left, Right, Top and Bottom position of 

the image related to the button.
Text rectangle Allows you to specify the Left, Right, Top and Bottom position of 

the text related to the button.
Button style Allows you to select how the buttons will display on your menus.

Text only: Displays a text-only link.

Image only: Displays only a graphical button.

Text and image: Displays a graphical button with a text label.
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Previewing Projects
You can preview your project before you begin the DVD preparation process. The most common method for 
previewing is from within the DVD Architect™ window. In this method, you can simulate how your project 
will look on a television screen and how it will perform in a DVD player. You can also preview on an 
external monitor. Both methods are covered in this chapter.

Preview window

The Preview window allows you to preview your DVD Architect project on a simulated television screen 
with a virtual remote control.

Preview toolbar

Close Preview: Closes the preview 
window.

View Safe Areas: Allows you to 
view the safe areas lines.

Preview on External Monitor: 
Allows you to preview your DVD 
on an external monitor device.

Note: This feature is available 
only in the full version of DVD 
Architect software.

Copy to Clipboard: Allows you to 
copy to the clipboard.

Stretch Preview to Window: 
Stretches the DVD to the full 
viewing window.

Preview Quality: Allows you to 
change the preview quality.
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Previewing your project

1. Click the drop-down arrow next to the Preview button  on the main toolbar choose a preview 
mode:

The preview window is displayed.

2. Use the Preview Quality button to set your playback quality.

Note: Decreasing the preview quality can allow you to 
preview your project when your computer cannot render the 
project in real time.

3. If you want to verify whether any of your objects are outside the title and action safe areas, click the View 
Safe Areas button . The grids for the Title Safe and Action Safe areas display while your project is 
previewing. If you see clipping during the preview, you can make corrections in your project.

4. Use the buttons on the remote control to navigate and play your project.

5. Click the Preview on External Monitor button  if you want to send your project to the external monitor 
device specified on the Video Device tab of the Preferences dialog.For more information, see Previewing on an 
external video monitor on page 142. This feature is available only in the full version of DVD Architect software.

6. To end the preview and return to the main window, click the Close button .

Previewing on an external video monitor

This feature is available only in the full version of DVD Architect software.

You can feed video directly from the DVD Architect window to a television monitor. With this feature, you 
can make your final editing decisions on a broadcast monitor (which differs significantly from a computer 
monitor) before preparing or burning your DVD. To use an external monitor, you must have the following 
hardware:

• OHCI-compliant iLink® (also known as FireWire® or IEEE-1394) DV card
• DV camcorder or DV-to-analog converter box 

While configuring your computer for DV external monitor previewing is not difficult, the setup may require 
some troubleshooting. The Sony Media Software user forum is a good resource for peer-to-peer system 
troubleshooting:

http://mediasoftware.sonypictures.com/forums

Note: External monitor output is for verifying colors, menu 
layout, and safe areas only and is not an indication of 
playback synchronization of the final burned disc.

Preview Mode Description
Preview Current Starts the preview with the current page.
Preview Disc Starts the preview at the beginning of your disc (including any introductory media).
PREVIEWING PROJECTS CHP. 11

http://mediasoftware.sonypictures.com/forums


143
Setting up an external monitor

The diagram below shows the preferred setup for sending video to an external television monitor. 

The video conforms to DV format and feeds through the 1394 card to the DV device (camcorder or DV-to-
analog media converter). The DV device sends analog output to the television monitor.

Note: The DV device must support pass-through in order to 
use an external monitor. Some PAL camcorders do not 
support this feature.

Configuring an external monitor

1. Connect your camera to the IEEE-1394 card and turn it on in VTR mode.

2. Run DVD Architect software.

3. From the Options menu, choose Preferences.

4. Click the Video Device tab.

5. Select your device from the Device list (e.g., OHCI Compliant IEEE-1394/DV).

The output is directed to the camcorder through the IEEE-1394 card. You can preview this output on the 
camcorder’s LCD screen or connect the camera to a television monitor to preview the output there. Once 
you have verified that the external monitor settings are working correctly, you can use it to preview your 
project.

Computer

Sound card Speakers

Video to 
camcorder

Analog to 

Audio to 

Television monitor

speakers

television
1394 card

Camcorder or 
Media converter
CHP. 11 PREVIEWING PROJECTS



144
PREVIEWING PROJECTS CHP. 11



12

CHP. 12

CHAPTER
145

12

Preparing and 
Burning Your DVD
Once you’ve finished building your project using DVD Arhitect™ software and are satisfied with the results 
you see after previewing, then you’re ready to begin the final stage: preparing and burning your DVD project.

Preparing your project

During the prepare process, DVD Architect software develops the files and structure necessary to burn your 
DVD, without actually starting the burning process.

1. Click the Make DVD button . The Make DVD wizard is displayed.

2. Click the Prepare button. The Make DVD - Select Prepare Folder page is displayed.

3. In the Prepare to folder box, type the path to the folder where you want to prepare your project, or click 
Browse to choose a folder.

Note: You can only prepare to a folder that is empty or to a 
folder that have previously prepared to.
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4. If you've previously prepared the project, the Smart prepare section will display the estimated percentage 
of the project that has not been changed, which can be reused. If you want to turn off smart prepare and 
prepare the entire project, perform the following steps:

a. Click the Advanced button. The Smart Prepare Options dialog is displayed.

b. Clear the Enable smart prepare check box.

c. Click the OK button to continue.

Tip: Smart prepare technology can drastically reduce project 
preparation times if you need to edit a portion of your project. 
When you reprepare your project, only the portions of the 
project that have changed will be prepared.

5. Click Next.

6. The files in your project are analyzed to ensure that they are ready for burning and a message list is 
displayed with the results. You can also view the final size of your project.

a. Review the messages and make any necessary adjustments.

b. Click the Optimize button to display the Optimize DVD dialog where you can make changes to 
individual media file and project settings (often allowing you to resolve warnings or errors). For more 
information, see Optimizing your project on page 37.

7. Click the Next button.

8. The subtitle and menu highlight mask files in your project are analyzed to ensure that they are ready for 
burning and a message list is displayed with the results. Review the messages and make any necessary 
adjustments.

9. Click the Finish button. Your project is rendered to the folder you specified.

10.The application displays a dialog box indicating that the prepare completed successfully; click the OK 
button to continue.

Message Type Description

Informational Produces a valid DVD and does not require any action.

Warning Produces a valid DVD and does not require any action.

Error Produces an invalid DVD and must be resolved.
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Burning your prepared project

During the burning process, an existing prepared project is burned to disc. For information on preparing a 
project for burning, see Preparing your project on page 145.

Warning: If you have a display device that is susceptible to 
burn-in (such as a rear-projection television), do not use 
static text or bright static graphics in any scene that will be 
displayed on screen for an extended period of time.

1. Click the Make DVD button . The Make DVD wizard is displayed.

2. Click the Burn button.

3. On the Select Prepare Folder page, choose the location where you want to prepare your project or the 
location of an already-prepared project that you want to burn.

Note: You can only prepare to a folder that is empty or to a 
folder that have previously prepared to.

4. Click the Next button.

Option Description
Prepare current 
project

Select the Prepare current project radio button and type the path to the folder where you want to prepare 
your project in the Prepare to folder box (or click Browse to choose a folder).

If you've previously prepared the project, the Smart prepare section will display the estimated percentage of the 
project that has not been changed, which can be reused. If you want to turn off smart prepare and prepare the 
entire project, perform the following steps:

1. Click the Advanced button. The Smart Prepare Options dialog is displayed.

2. Clear the Enable smart prepare check box.

3. Click the OK button to continue.

Tip: Smart prepare technology can drastically reduce project preparation times if you need to edit a portion of 
your project. When you reprepare your project, only the portions of the project that have changed will be 
prepared.

Use previously 
prepared project

Select the Use previously prepared project radio button and type the path to the folder that contains a 
prepared project in the Prepare folder box (or click Browse to choose a folder).
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5. If you selected the Prepare current project radio button in step 3, DVD Architect software displays a list of 
messages about your project and estimates the project's final size on the Review Message List page.

a. Review the messages and make any necessary adjustments.

b. Click the Optimize button to display the Optimize DVD dialog where you can make changes to 
individual media files and project settings (often allowing you to resolve warnings or errors). For more 
information, see Optimizing your project on page 37.

6. Click the Next button.

7. Choose the burn settings:

a. In the Volume name box, type the name of your disc.

b. From the Device drop-down list, choose your DVD burner or ISO Image Writer.

c. Perform one of the following actions:

d. If you’re using a -RW disc, then you can select one of the Erase mode radio buttons to erase the disc 
before burning.

e. Select the Burn DVD radio button if you want to burn your project, or select the Test only button to 
perform a test burn without activating your burner's laser.

Note: Test burns are not available with single- or dual-layer 
discs using +R/+RW media.

8. Click the Finish button to start burning.

Message Type Description

Informational Produces a valid DVD and does not require any action.

Warning Produces a valid DVD and does not require any action.

Error Produces an invalid DVD and must be resolved.

If Then
You chose your DVD burner In the Speed drop-down list, choose your burning 

speed.
You chose ISO Image Writer

In the File name field, click the button, to 
browse to the location where you would like to 
save the file.

Option Description
Do not erase Does not erase the contents of the disc.
Quick erase Erases only the table of contents.
Full erase Erases all data from the disc.
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9. If you are preparing and mastering a dual-layer disc, the Choose Layer Break Behavior page is displayed to 
allow you to choose if you want to choose a layer break or if you would like the software to choose a break 
for you.

a. Select one of the following options:

b. Click the Finish button. DVD Architect software prepares the project.

10.If you are burning a dual-layer disc from a prepared project, the Select Layer Break page is displayed to 
assist you with where to place the layer break.

Note: All media after the selected layer break will be placed 
on the second layer.

Note: If you're preparing and mastering, the Select Layer 
Break page will be displayed only if you did not choose the 
Choose a layer break point automatically radio button in step 9 
or if the software is unable to find a preferred layer break 
point.

a. At the top of the page, select a setting from the drop-down list to indicate whether you want the 
preferred layer break points or all available layer break points to be displayed. Break points are 
determined by chapters in your titles:

• A preferred layer break point occurs at the beginning of a title. These chapter markers are 
preferred because they will not result in a visible pause when the DVD player changes layers.

• If no preferred layer break points are available, you can choose to display all possible layer break 
points. If you choose a nonpreferred break point, viewers may notice a pause when the DVD 
player changes layers.

• If no layer break points are available, you can close the wizard and add a chapter marker 
manually. The wizard will suggest a title and approximate location.

• If layer break points are not available in suitable locations, try rearranging the titles in the Project 
Overview window. By changing the title order, you may be able to achieve that layer break at a 
more desirable location.

b. Select the layer break point that you want to use.

11.The application displays a dialog box prompting you to burn another disc. For more information, see 
Burning multiple copies on page 153.

Option Description
Choose a layer break point automatically The software will choose a layer break for you.
Prompt me to choose a layer break point 
only if the break must be placed within a 
title

After the project is prepared, the software will interrupt the mastering process to 
prompt you to choose a layer break point if a break point cannot be placed at the 
beginning of a title.

Prompt me to choose the layer break point After the project is prepared, the software will interrupt the mastering process to 
prompt you to choose a layer break point.
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Writing a disc master

This feature is available only in the full version of DVD Architect software.

DVD Architect software allows you to create a disc master for disc replication.

Warning: If you have a display device that is susceptible to 
burn-in (such as a rear-projection television), do not use 
static text or bright static graphics in any scene that will be 
displayed on screen for an extended period of time.

1. Click the Make DVD button . The Make DVD wizard is displayed.

2. Click the Write Master button.

3. On the Select Prepare Folder page, choose the location where you want to prepare your project or the 
location of an already-prepared project that you want to burn.

Note: You can only prepare to a folder that is empty or to a 
folder that have previously prepared to.

4. Click the Next button.

5. If you selected the Prepare current project radio button in step 3, DVD Architect software displays a list of 
messages about your project and estimates the project's final size on the Review Message List page.

a. Review the messages and make any necessary adjustments.

b. Click the Optimize button to display the Optimize DVD dialog where you can make changes to 
individual media file and project settings (often allowing you to resolve warnings or errors). For more 
information, see Optimizing your project on page 37.

Option Description
Prepare current 
project

Select the Prepare current project radio button and type the path to the folder where you want to prepare 
your project in the Prepare to folder box (or click Browse to choose a folder).

If you've previously prepared the project, the Smart prepare section will display the estimated percentage of the 
project that has not been changed, which can be reused. If you want to turn off smart prepare and prepare the 
entire project, perform the following steps:

1. Click the Advanced button. The Smart Prepare Options dialog is displayed.

2. Clear the Enable smart prepare check box.

3. Click the OK button to continue.

Tip: Smart prepare technology can drastically reduce project preparation times if you need to edit a portion of 
your project. When you reprepare your project, only the portions of the project that have changed will be 
prepared.

Use previously 
prepared project

Select the Use previously prepared project radio button and type the path to the folder that contains a 
prepared project in the Prepare folder box (or click Browse to choose a folder).

Message Type Description

Informational Produces a valid DVD and does not require any action.

Warning Produces a valid DVD and does not require any action.

Error Produces an invalid DVD and must be resolved.
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6. Click the Next button.

7. On the Update Mastering Properties page (or Override Mastering Properties page if you’ve already 
prepared your project), you can choose to update the settings from the Project Properties dialog.

a. Click the Copy Protection button at the top of the dialog and choose your copy protection settings. For 
more information, see Copy protection on page 33.

b. Click the Regions button at the top of the dialog and choose the region settings for your disc. For more 
information, see Regions on page 34.

Note: Region information is not encoded on DVDs you burn 
with DVD Architect software; the software sets a region flag 
that is encoded by a replication facility.

c. Click the Mastering button at the top of the dialog and choose your mastering settings. For more 
information, see Mastering on page 34.

8. Click the Next button.

9. On the Select Mastering Output Parameters page, choose your burn settings:

a. In the Volume name box, type the name of your disc.

b. From the Device drop-down list, choose your hard drive or your DLT (Digital Linear Tape) drive.

c. If you're saving your master to a file on disk, type the path to the folder you want to use, or click the 
Browse button to choose a folder.

d. If you selected your DLT drive from the Device drop-down list and need to erase the tape, select the 
Erase first, then write to tape check box. A dialog box confirming that you want to erase the tape is 
displayed; click the Yes or No button to continue.

Note: Erasing the tape may take a long time and oftentimes 
cannot be canceled.

e. Click the Next button.
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10.If you are preparing and mastering a dual-layer disc, the Choose Layer Break Behavior page is displayed to 
allow you to choose if you want to choose a layer break or if you would like the software to choose a break 
for you.

a. Select one of the following options:

b. Click the Finish button. DVD Architect software prepares the project.

11.If you are mastering a dual-layer disc from a prepared project, the Select Layer Break page is displayed to 
assist you with where to place the layer break.

Note: All media after the selected layer break will be placed 
on the second layer.

Note: If you're preparing and mastering, the Select Layer 
Break page will be displayed only if you did not choose the 
Choose a layer break point automatically radio button in step 
10 or if the software is unable to find a preferred layer break 
point.

a. At the top of the page, select a setting from the drop-down list to indicate whether you want the 
preferred layer break points or all available layer break points to be displayed. Break points are 
determined by chapters in your titles:

• A preferred layer break point occurs at the beginning of a title. These chapter markers are 
preferred because they will not result in a visible pause when the DVD player changes layers.

• If no preferred layer break points are available, you can choose to display all possible layer break 
points. If you choose a nonpreferred break point, viewers may notice a pause when the DVD 
player changes layers.

• If no layer break points are available, you can close the wizard and add a chapter marker manually. 
The wizard will suggest a title and approximate location.

• If layer break points are not available in suitable locations, try rearranging the titles in the Project 
Overview window. By changing the title order, you may be able to achieve that layer break at a 
more desirable location.

b. Select the layer break point that you want to use.

12.Click the Finish button to start preparing, if necessary, and writing your mastering files.

13.The application displays a dialog box indicating that the mastering completed successfully; click the OK 
button to continue.

Option Description
Choose a layer break point automatically The software will choose a layer break for you.
Prompt me to choose a layer break point 
only if the break must be placed within a 
title

After the project is prepared, the software will interrupt the mastering process to 
prompt you to choose a layer break point if a break point cannot be placed at the 
beginning of a title.

Prompt me to choose the layer break point After the project is prepared, the software will interrupt the mastering process to 
prompt you to choose a layer break point.
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Burning multiple copies

If you want to burn multiple copies of your project, the application will prompt you to burn another copy 
after each disc has completed burning.

• Click the Yes button to burn another copy. The application displays the Make DVD - Select Burn 
Paramers page where you can begin the process again.

• Click the No button if you do not want to burn another copy of your project.
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Customizing DVD 
Architect Software
You can customize the DVD Architect™ software to suit your project needs and working preferences. In this 
chapter, you will find information about functions that allow you to customize the appearance of DVD 
Architect software and set the application’s preferences.

Changing grid settings

The workspace’s grid allows you to arrange and align objects on your menus more precisely. You can also 
customize the grid’s properties, such as color, size, or position.

To view or change grid settings, choose Grid Settings from the Options menu. The Grid Settings dialog is 
displayed. The items on this dialog are explained below.

Tip: If you will use the same grid settings on most projects, 
select the Start all new projects with these settings check box 
at the bottom of the Grid Settings dialog.

Setting Description
Width Sets the width of grid squares.
Height Sets the height of grid squares.
X offset Sets the horizontal center offset for the placement of the grid.
Y offset Sets the vertical center offset for the placement of the grid.
Lock sizes Locks the grid size so the height and width are equal.
Color Sets the red, green, blue, and alpha channels for your grid.
Start all new projects 
with these settings

Use the grid settings you have specified whenever a new project is 
created.

Show grid Displays the grid in the workspace.
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Using the toolbar

The main toolbar is automatically displayed below the menu bar. However, you may hide and customize the 
toolbar to suit your preferences. The settings that you apply to the toolbar remain set until you change them 
again.

Hiding and displaying the toolbar

If you prefer to use shortcut keys when working with your project, you may hide the toolbar to create more 
workspace. Choose Toolbar from the View menu to hide it. The check mark next to the command is removed 
and the toolbar disappears. The toolbar remains hidden until you choose Toolbar from the View menu to 
display it again.

Reordering toolbar buttons

The main toolbar’s button order may be changed to suit your preferences. You can reorder the buttons via the 
Customize Toolbar dialog.

The Customize Toolbar dialog allows you to control the order and functionality available on the main 
toolbar. You may return the toolbar to its default settings by clicking the Reset button.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog is displayed.

2. In the Current toolbar buttons list, select the button that you want to move and click the Move Up or Move 
Down button.

3. Click Close to save the toolbar changes and close the dialog.

Adding buttons to the toolbar

A series of buttons are availalbe that you may add to the main toolbar. These buttons are listed in the 
Customize Toolbar dialog. You may also add separators on the toolbar to organize the buttons to suit your 
preferences.

You may return the toolbar to its default settings by clicking the Reset button on the dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog is displayed.

2. In the Available toolbar buttons list, use the scroll bars to locate the button that you want to add, and then 
select it.
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3. On the Current toolbar buttons pane, select the button that you want the newly added button to proceed in 
order.

For example, if you want to add the Insert Media button and want it to precede the Enable Snapping button, 
select the Enable Snapping button in the Current toolbar buttons list.

4. Click the Add button. The new button is added above the selected button in the Current toolbar buttons list.

Note: You may also double-click a button to 
add it to the toolbar.

5. Click Close to save the toolbar settings and close the dialog.

Removing buttons from the toolbar

You may remove buttons and separators from the main toolbar. If you have added buttons to the toolbar, 
removing unused or unwanted buttons allows you to maximize the toolbar’s space. You can remove toolbar 
buttons via the Customize Toolbar dialog.

You may return the toolbar to its default settings by clicking the Reset button on this dialog.

1. From the Options menu, choose Customize Toolbar. The Customize Toolbar dialog is displayed.

2. On the Current toolbar buttons pane, select the button that you want to remove.

3. Click Remove. The button is removed from the Current toolbar buttons pane and will not appear on the 
toolbar.

Note: You may also double-click a button to remove it.

4. Click Close to save the toolbar settings and exit the dialog.

Setting DVD Architect software preferences

The preferences options are different from project properties. Project properties are unique to each project, 
while preferences affect how the software functions. Any changes that you make to the preferences remain 
set until you change them again or reset to use the default presets. 

You can access the Preferences dialog by choosing Preferences from the Options menu. This dialog contains 
six tabbed pages: General, Video, Video Device, Editing, Display, Preview, Burning, and Mastering. The following 
sections explain the settings on each tab.
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General tab

The General tab includes a variety of settings and allows you to specify general user options.

Preference Description
Show logo splash screen on 
startup

Select this check box to briefly show the DVD Architect software 
logo while the program is loading. The logo does not increase 
loading time.

Use Microsoft DV Reader Select this check box to use the Microsoft DV codec for displaying 
and rendering DV. This option can help resolve problems viewing 
DV.

Double-clicking files in Explorer 
reapplies theme layout

Select this check box to automatically realign objects according to 
the current theme when you double-click media files in the Explorer 
window: the new file is added, and the objects are realigned on the 
menu.

When the check box is cleared, the media files are added to the 
menu and existing object positions are preserved.

Use best stretching algorithm 
during rendering

Select this check box if you want bi-cubic stretching to be used 
during rendering. This setting produces higher-quality images, but 
rendering time is increased.

When the check box is cleared, bi-linear stretching is used.
Automatically open last project 
on startup

When check box is selected, the last project that was open when 
you exited will reopen.

Media goes offline on loss of 
focus

When this check box is selected, media files are released when DVD 
Architect software does not have focus. The files will be reloaded 
when you switch back to DVD Architect software.

Multimedia keyboard support Select this check box to use a multimedia keyboard to control 
playback of a project.

Disable pop-up animations Select this check box to turn off the animation applied to text boxes 
when you edit text. This animation helps you locate which text box 
you’re editing.

Automatically link similar audio 
and video files

Select this check box if you want the software to look for and link 
audio files with the same base name when you add a video-only file 
to your project.

For example, if you had a video-only MPEG file (MyProject.mpg) 
and an audio file (MyProject.wav) in the same folder, 
MyProject.wav will automatically be used as the audio track when 
you add MyProject.mpg to a menu.

Clear the check box if you want to add your audio files manually.
Skip drive database; autodetect 
drive capabilities

When the check box is cleared, an internal configuration file will be 
used to determine your drive's capabilities.

If you encounter problems burning DVDs, select this check box, and 
your drive will be tested to determine its capabilities.

Disable screen saver during 
preview

Select this check box if you want to suspend your screen saver 
when you're previewing your project.

Double-clicking themes applies 
them to all pages of a menu

Select this check box if you want to apply a theme to all pages in a 
menu when you double-click a theme in the Themes tab. 

When the check box is cleared, the theme is applied to the current 
page only.

Automatically name markers Select this check box if you want DVD Architect software to 
automatically assign names to markers when you add them to 
videos. When the check box is cleared, an edit box is displayed after 

you add a marker. For more information, see Inserting chapter 

markers on page 108.

Display filename labels on media 
events in trackview

Select this check box if you want to display the names of source files 
for audio and video events in the Timeline window.

Enable Windows XP theme 
support

When this check box is selected, the DVD Architect window will 
inherit the appearance of the current theme when using Windows 
XP.

When the check box is cleared, user interface elements will maintain 
the classic Windows appearance.
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Video tab

The Video tab allows you to choose the graphics editor that you want to use when you choose to edit a 
graphic in your DVD Architect project.

The Preferred graphics editor box displays the path to the application that will be used. Click the Browse 
button to choose a different application, or click the Clear button to remove the associated application.

Note: When the Preferred graphics editor box is empty, 
DVD Architect software will use the application associated 
with the file type when you right-click a graphic and choose 
Open in graphics editor from the shortcut menu.

Video Device tab

This feature is available only in the full version of DVD Architect software.

This Video Device tab allows you to configure an external monitor. Your video will be sent to this device 
when you choose Preview on External Monitor from the Options menu or click the Preview on External Monitor 
button  in the Video Preview window.

Allow pulldown removal when 
opening 24p DV

Select this check box if you want to remove pulldown when you 
open 24 fps progressive-scan DV video files.

When the check box is cleared, 24p video is read as 29.97 fps 
interlaced video (60i).

Note: This feature is available only in the full version of DVD 
Architect software.

Use compatible method to read 
disc capacity

Select this check box to use a compatible mode to check the capacity 
of the media when you insert a disc. Selecting the check box can 
prevent a hang that can occur with some external drives.

When the check box is cleared, the software will use the standard 
method, which is slightly faster.

Enable progressive render of 
DVD menus

When this check box is selected, all noncompliant menus in your 
project will be rendered as progressive-scan video.

When the check box is cleared, all noncompliant menus in your 
project will be rendered as interlaced video.

If you use a background video in your menus, we recommend 
rendering the video in progressive-scan format before adding it to 
your project and leaving the Enable progressive render of DVD 
menus check box selected. Progressive-scan menus will provide the 
sharpest-looking text and highest level of DVD player compatibility.

Recently used project list Select the check box and enter a number in the edit box if you want 
to list your most recently used projects at the bottom of the File 
menu.

Default All Restores the General page to the default settings.

Preference Description
Device Choose a device from the drop-down list to indicate where your 

monitor is connected.
Details Displays information regarding the capture card specified in the 

Device drop-down list.

Preference Description
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Format To simulate the letterboxing that a is displayed when widescreen 
content is played on a 4:3 screen, choose NTSC DV or PAL DV 
instead of a widescreen setting, Widescreen frames will 
automatically be letterboxed by the external monitor driver for a 
4:3 display. As you switch between 4:3 and 16:9 material, 
letterboxes will be added as needed.

To simulate anamorphic widescreen output from a DVD player to a 
widescreen display, choose NTSC DV Widescreen or PAL DV 
Widescreen. Note that the video device driver does not switch 
aspect ratios, so 4:3 material will be shown as widescreen output 
with pillarboxing on the sides. The same content on a widescreen 
enabled DVD player and display would auto-switch between 16:9 
and 4:3 display if both devices supported widescreen signaling.

Default All Restores the Video Device page to the default settings.
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Editing tab

The Editing tab allows you to specify options for editing your project.

Display tab

The Display tab allows you to specify options for the appearance of the DVD Architect workspace.

Preference Description
Action safe area (%) Allows you to specify a percentage for the border size in the video's 

safe area. Video within this safe area will always be visible on a 
television monitor.

The Safe Action borders are displayed when you choose Show 
Action Safe Area from the Options menu.

Title safe area (%) Allows you to specify a percentage for the border size in the video's 
safe title area. Video within this safe area will always be visible on a 
television monitor.

The Safe Title borders are displayed when you choose Show Title 
Safe Area from the Options menu.

Paste offset Type values in the X and Y boxes if you want to offset items when 
you paste them. If you enter 0 in both boxes, objects will be pasted 
directly over the source object when you copy and paste in the same 
menu.

Brightness/contrast modifier (%) Allows you to control how much brightness/contrast is added or 
subtracted when you click on the increase/decrease contras, 
increase/decrease brightness and increase/decrease contrast center 
buttons.

Limit number of undo buffers to 
(0 to 9999)

Select this check box and type a number in the box if you want to 
limit the number of undo buffers that will be created. Reducing the 
number of undo buffers can conserve memory.

Default All Restores the Editing page to the default settings.

Preference Description
Icon color saturation Drag the slider to adjust the color intensity of icons in the DVD 

Architect window. Drag to the left to decrease the color saturation, 
or drag to the right to increase it.

Icon color tint Drag the slider to adjust the amount of tinting that is applied to the 
icons in the DVD Architect window. Drag the slider to the right to 
add an average of the Windows title bar colors to the icons. Drag to 
the left to decrease the amount of tinting applied.

Tip: You can use the Display Properties control panel to change your 
active window title bar colors. In Windows 2000, open the Display 
Properties control panel and select the Appearance tab. Then 
choose Active Title Bar from the Item drop-down list. In Windows 
XP, open the Display Properties control panel and select the 
Appearance tab. Then click the Advanced button and choose Active 
Title Bar from the Item drop-down list.

Selected item color Click to display a color picker, where you can set the color for 
selected items in the workspace using red, green, blue, and alpha 
values.

Default All Restores the Display page to the default settings.
CHP. 13 CUSTOMIZING DVD ARCHITECT SOFTWARE



162
Preview tab

The Preview tab allows you to specify options for previewing your projects.

Burning tab

The Burning tab allows you to specify options for project preparation and burning.

Mastering tab

This feature is available only in the full version of DVD Architect software.

The Mastering tab allows you to specify options for project preparation and mastering.

Preference Description
Fast forward/rewind amount Type a value in the box to specify how far playback will be 

advanced/reversed when you click the  and  buttons 
while previewing your project.

Super fast forward/rewind 
amount

Type a value in the box to specify how far playback will be 

advanced/reversed when you click the  and  buttons 
while previewing your project.

Default All Restores the Preview page to the default settings.

Preference Description
Free space display type Choose a setting from the drop-down list to choose how your 

project size is represented in the bottom-right corner of the 
window (as Disc Space Used).

Space available on media Choose a setting from the drop-down list to specify the capacity of 
your DVD media. This setting will be used to calculate how much 
space is available on disc.

Default prepare folder Displays the path to the folder where DVD Architect software will 
prepare your project. Click the Browse button to choose a different 
folder.

Temporary files folder Displays the path to the folder where DVD Architect software will 
store temporary files it creates. Click the Browse button to choose a 
different folder.

Minimum video bitrate Allows you to specify the minimum allowed bitrate that will be used 
when DVD Architect software compresses the selected video.

Default All Restores the Burning page to the default settings.

Preference Description
Mastering output folder Displays the path to the folder where DVD Architect software will 

master your project output. Click the Browse button to choose a 
different folder.

Default All Restores the Mastering page to the default settings.
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Shortcuts
Keyboard shortcuts

Project file

Magnification and view

Press Result
Create a new project.

Open an existing project.

Save modified project back to the file.

+ Display the Project Properties dialog.

+ Exit the application.

Press Result

Set input focus to the workspace.

Show/hide editing toolbar.

Show/hide text toolbar.

Show/hide Explorer window.

Show/hide Themes window.

Show/hide Buttons window.

Show/hide Backgrounds window.

Show/hide Compilation window.

Show/hide Properties window.

Show/hide Timeline window.

+ Show/hide Project Overview window.

Show/hide bottom panel.

+ Show/hide side panel.

+ Show/hide grid.

+ Show/hide button masks.

/ Show first/last page.

/ Show previous/next page.

Ctrl + N

Ctrl + O

Ctrl + S

Alt Enter

Alt F4

Alt + 0

Alt + 1

Alt + 2

Alt + 3

Alt + 4

Alt + 5

Alt + 6

Alt + 7

Alt + 8

Alt + 9

Ctrl Alt + 1

F11

Shift F11

Ctrl G

Ctrl B

Home End

Page Up Page Down
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General editing

Inserting objects and titles

Press Result

Undo last action.

Redo last action.

+ Cut

Copy

Paste

Delete

+ Select All

Edit selected text.

+ / Move object to top/bottom.

+ / Move object forward/back.

/ Select object above/below.

/ Select object left/right.

+ / Move selected objects up/down by grid spacing.

+ / Move selected objects right/left by grid spacing.

+ / Move selected objects to top/bottom of menu.

+ / Move selected objects to right/left of menu.

Toggle Selection/Sizing tool.

+ Selection tool

Edit grid settings.

Enable snapping.

+ Snap to grid.

+ Snap to objects.

+ + Snap to safe areas.

Press Result

+ Insert text.

+ Insert submenu.

+ Insert picture compilation.

+ Insert music compilation.

+ Insert media.

Ctrl + Z

Ctrl + Shift + Z

Ctrl X

Ctrl + C

Ctrl + V

Delete

Ctrl A

F2

Ctrl Home End

Ctrl Page Up Page Down

Alt

Alt

Alt Page Up Page Down

Alt Home End

D

Ctrl D

Ctrl + Shift + G

F8

Ctrl F8

Shift F8

Ctrl Shift F8

Ctrl T

Ctrl M

Ctrl L

Ctrl K

Ctrl F
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Timeline window

Preview

Press Result

/ Zoom in/out.

/ Move cursor to set in/out point.

+ / Move cursor to beginnin/end of timeline.

+ / Move cursor to beginning/end of viewable area of timeline 
(when zoomed in).

/ Move cursor left/right.

Move one frame left/right.

+ Preview current title in workspace starting at the set in point.

Insert chapter.

/ Set in/out points.

Set loop point.

+ Insert audio track.

+ + Insert video track.

+ + Insert subtitle track.

+ + Insert subtitle text on active track and make subtitle text 
editable.

Insert subtitle text on all selected tracks without editing text.

Press Result

/
Prev Track/Next Track (Windows 
multimedia keyboard only)

Preivew/next chapter or page.

+ / Fast forward/reverse.

+ + / Super fast forward/reverse.

Preview current title in Preview window starting at the timeline 
cursor position.

+ Preview disc in Preview window.

Preview current title in Preview window starting at the timeline 
cursor position.

+ Preview current title in workspace starting at the set in point.

Home End

Ctrl Home End

Alt Home End

Space

Shift Space

M

I O

L

Ctrl Q

Ctrl Shift Q

Ctrl Alt Q

Ctrl Shift T

T

Ctrl

Ctrl Shift

F9

Ctrl F9

Space

Shift Space
APPENDIX SHORTCUTS



166
Mouse shortcuts

Press Result

+drag object Copy object.

+drag object Override snapping.

+drag object Constrain motion horizontally or vertically.

+drag edge of object with sizing 

tool

Resize object from center.

+drag edge of object with sizing 
tool

Resize proportionally.

+ +drag edge of object with 
sizing tool

Resize object proportionally from center.

Ctrl

Shift

Alt

Ctrl

Shift

Ctrl Shift
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Index
A

AC-3 audio, 25

Action safe area, 71

Adding
a scene selection menu, 56
audio to music compilation, 82
audio tracks, 111
buttons, 60
files to project, 29
media, 51
music compilation to menu, 51
pages to menu, 45
single-movie object to menu, 51
submenus to project, 43

Adjusting
audio recompression settings, 40
object spacing, 70
project-wide settings, 40
video recompression settings, 39

Aligning objects, 69, 70

Applying
a highlight mask, 48
color sets, 62
themes, 132

Applying themes, 133

Arranging objects, 69

Audio
adding to a music compilation, 82
adjusting recompression, 40

Audio file
music compilation, 82

Audio tracks, 111
adding, 111
changing track colors, 112
replacing, 112
setting for timeline playback, 112

Automatically aligning objects based on current theme, 70

B

Backgrounds window, 19

Burning
ISO Image Writer, 147

preferences, 162
your DVD, 145
your project, 147

Button colors
activated, 46
inactive, 46
selected, 46

Button properties, 72
Action, 73

Buttons
adding, 60
choosing color sets, 51
editing, 72
highlighting, 75
navigation, 79
Navigation tool, 79
properties, 72

Buttons window, 18

C

Centering objects, 70

Changing
audio file, 109
menu background media, 47
menu page order, 45
object’s size, 62
picture compilation thumbnail size, 95
position of object, 69

Chapter markers
deleting, 108
inserting, 108
loading markers, 108
saving, 108

Chapter markerss
renaming, 108
repositioning, 108

Choosing color sets for buttons, 51

Choosing media files, 28

Color sets, 61
applying, 62
editing, 61
editing subtitle event, 121

Compilation
INDEX
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adding images, 92
adding text, 94
adding to menu, 51
deleting text, 94
formatting text, 94
inserting audio, 95
inserting empty slide, 93
inserting graphic, 95
moving text, 94
replacing images, 92
rotating images, 93
thumbnail display, 95

Compilation window, 20

Configuring external monitor, 143

Copying subtitle event formatting, 121

Creating a scene selection menu, 56

Creating subtitles from regions, 118

Custom masks, 123
creating, 123
frame, 125
highlight, 126
thumbnail, 124

Custom menus, 123
creating layered .psd menu, 129
reapplying layout, 44
using layered graphics, 128
using single-layered graphics, 131

Custom themes, 123
creating, 134

Customizing DVD Architect, 155
grid settings, 155
Preferences, 159, 161, 162
preferences, 157
toolbar, 156

D

Deleting
chapter markers, 108
objects, 70
pages from menu, 45

Deleting text, 85
from compilation, 94

Downloading media files from Web, 29

DVD
burning, 145
menu-based, 43
music compilation, 81
picture compilation, 91
preparing, 145
setting introduction media, 30
setting start item, 30
single movie, 107

E

Edit source project, 41

Editing
button properties, 72
color sets, 61
formatting text, 54
menus, 45
preferences, 159, 161
subtitle event color set, 121
text, 54

Editing text, 54

Editing toolbar, 16

Empty slide
inserting, 93

End actions, 49

Event
subtitle, 119, 120

Explorer
views, 29

Explorer window, 17

Exporting menu as theme, 135
applying grid theme, 137
applying positional theme, 136
grid layout properties, 138
learning about positional and grid, 135
saving grid theme, 137
saving positional theme, 136

Exporting subtitles, 117

External monitor, 143
configuring, 143
previewing menu snapshot, 142

F

Files
adding to project, 29
choosing, 28
downloading from Web, 29
preparing for DVD Architect, 25
previewing, 29
recompression, 37

First play media, 30

flicker reduction, 46, 85, 95

Formatting
subtitle event, 121
text, 54, 84
text in compilation, 94

Frame masks, 125

G

General preferences, 158

Graphic
INDEX



iii
inserting, 52, 95

Graphics Properties, 52

Grid
snapping to, 71

Grid layout properties, 138

H

Hiding/showing
Toolbar, 156

Highlight
applying to menu, 48

Highlight masks, 126

Highlighting buttons, 75

I

IEEE-1394 DV capture cards, 143

Images
adding to picture compilation, 92
adjusting brightness and contrast or editing, 84, 93
inserting in music compilation, 83
replacing, 83, 92
rotating, 83, 93
setting stretching or scaling, 83
stretch type, 92

Importing subtitles, 117

In point
setting, 107

Inserting
a graphic, 52
a scene selection menu, 56
a setup menu, 58
audio in compilation, 95
chapter markers, 108
empty slide, 93
graphic in picture compilation, 95
images in music compilation, 83
text, 54

Inserting text, 54

Installing DVD Architect, 10

Interlace flicker, 46, 85, 95

Introduction, 30

Introduction media, 30

K

Keyboard shorcuts
general editing, 164
inserting objects and titles, 164
magnification and view, 163
preview, 165
project file, 163
Timeline window, 165

L

Layered menu graphics, 128
naming requirements for, 128

Length
adjusting subtitle event, 120

Linking a series of videos, 81, 101

Loading chapter markers, 108

Looping point for menus, 46

M

Main toolbar, 14

Main window overview, 13

Manual
using, 9

Mask
applying to menu, 48

Mastering
preferences, 162

Mastering files, 150

Media
adding, 51
first play, 30
introduction, 30

Media files
adding to project, 29
choosing, 28
downloading from Web, 29
previewing, 29
recompression, 37

Media properties, 109
Audio, 110
Video, 109

Menu Page properties, 45
Background Media, 47
Color Sets, 51
End Actions, 49
General, 46
Remote Buttons, 50

Menu-based DVD
adding movie title, 107
adding music compilation, 82
adding picture compilation, 91
adding playlists, 102

Menus
adding buttons, 60
adding media, 51
adding music compilation, 51
adding pages, 45
adding single-movie object, 51
adding submenu from file, 44
adding submenus, 43
aligning objects, 69
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applying highlight mask, 48
applying themes, 132
arranging objects, 69
automatically updating objects, 44
building, 43
changing background media, 47
changing page order, 45
choosing color sets for buttons, 51
custom, 128, 129, 131
editing properties, 45
end actions, 49
inserting graphic, 52
inserting picture slideshow, 51
inserting text, 54
looping, 46
moving objects, 69
scene selection, 56
setting length, 46
setup, 58
transitions, 60
turning remote control buttons off, 50

Monitor
external, 143

Mouse shortcuts, 166

Movie object
changing audio file, 109
changing video file, 109

Movie title
adding to a menu, 107

Moving objects, 69

Moving text, 55, 84
in compilation, 94

Music compilation, 81
adding audio, 82
adding text to track, 84
adding to a menu, 82
adding to menu, 51
adjust brightness and contrast or edit the image, 84
deleting text, 85
formatting text, 84
inserting images, 83
moving text, 84
properties, 85
replacing audio file, 82
replacing images, 83
rotating images, 83
setting image stretching or scaling, 83
setting thumbnail display, 85

Music compilation properties, 85
Color Sets, 89
End Action, 86
General, 85
Remote Buttons, 87
Slide, 88

N

Navigation
buttons, 79
tool, 79

Navigation tool, 79

NTSC MPEG video, 26

O

Objects
adjusting spacing, 70
aligning, 69
arranging, 69
automatically aligning, 70
centering, 70
changing position, 69
changing size, 62
deleting, 70
moving, 69
order, 80
resizing, 62
setting order, 80
snapping, 71

OHCI 1394-IEEE cards, 143

Online help
accessing, 10
icon, 10
via the web, 11
What’s This? help, 11

Opening projects, 28

Optimizing projects, 37
adjusting audio recompression, 40
adjusting project settings, 40
adjusting video recompression, 39

Order of objects, 80

Out point
setting, 107

P

Pages
adding buttons, 60
adding to menu, 45
deleting from menu, 45
inserting text, 54

PAL MPEG video, 26

PCM audio, 26

Picture compilation, 91
adding images, 92
adding text, 94
adding to a menu, 91
adding to menu, 51
adjust brightness and contrast or edit the image, 93
deleting text, 94
formatting text, 94
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inserting audio, 95
inserting empty slide, 93
inserting graphic, 95
moving text, 94
properties, 95
replacing images, 92
rotating images, 93
setting display duration, 93
thumbnail display, 95

Picture compilation properties, 95
Color Sets, 99
End Action, 96
General, 95
Remote Buttons, 97
Slide, 98
Track Media, 96

Play All, 56

Play Chapter, 56

Playback
timeline, 112

Playlist properties, 104
End Action, 104
Playlist Item, 105

Playlists, 23, 101
adding titles to, 103
adding to menu, 102
adding without link, 102
deleting titles, 103
properties, 104
rearranging titles, 103
renaming, 103

Position
changing, 69
subtitle event, 119

Preferences
Burning tab, 162
Display tab, 161
Editing tab, 161
General tab, 158
Mastering tab, 162
Preview tab, 162
setting, 157
Video Device tab, 159
Video tab, 159

Preparing
and mastering, 150
files for DVD Architect, 25
project, 145
your DVD, 145

Preview
media files, 29
menu snapshot on external monitor, 142
preferences, 162
projects in DVD Architect, 142

Project

adding files, 29
adjusting audio recompression, 40
adjusting settings, 40
adjusting video recompression, 39
burning, 147
choosing files, 28
opening existing, 28
optimizing, 37
preparing, 145
preparing and mastering, 150
previewing, 142
previewing menu snapshot on external monitor, 142
properties, 30
saving, 42
saving a copy, 42
starting a new, 27
workspace, 16

Project Overview window, 15

Project properties
changing, 30
Copy protection, 33
Disc properties, 30
Mastering, 34
Regions, 34
summary information, 36
viewing, 30

Properties
button, 72
changing, 30
Video Event, 114
viewing, 30

Properties window, 21

R

Regions
using to create subtitles, 118

Remote control buttons
turning off, 50

Renaming chapter markers, 108

Replacing audio
files, 82
in track, 112

Replacing images in compilation, 92

Repositioning chapter markers, 108

Resizing objects, 62

Rotating images in picture compilation, 93

S

Safe areas
snapping to, 71

Saving
a project, 42
chapter markers, 108
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copy of project, 42

Scene selection menu
creating, 56

Scott Studio
File format, 28

Sequential videos, linking, 81, 101

Setting
DVD Architect software preferences, 157
first play media, 30
image stretching or scaling, 83
in and out points, 107
menu length, 46
object order, 80
start item, 30
thumbnail size, 95

Setting up external monitor, 143

Setup menu, 58

Shortcuts, 163
Keyboard, 163
Mouse, 166

Single-movie DVD, 107
changing audio file, 109
changing video file, 109
media properties, 109

Single-movie object
adding to menu, 51

Slide
inserting empty, 93

Snapping, 71
grid, 71
objects, 71
safe areas, 71
to action safe area, 71
to title safe area, 71

Spacing
adjusting, 70

Start item, 30

Stretch type, 92

Submenus
adding from file, 44
adding to project, 43

subtitle event position, 119

Subtitle properties, 122
Color sets, 122
Subtitle Event, 122
Transformations, 122

Subtitles, 115
adding text, 116
adding tracks, 115
adjusting event length, 120
adjusting event timing, 119
changing track colors, 121

copying event formatting, 121
creating from Vegas regions, 118
editing event color set, 121
exporting, 117
importing, 117
setting track for timeline playback, 121

Summary information, 36

System requirements, 9

T

Text
adding to compilation, 94
adding to music compilation, 84
deleting, 85, 94
editing, 54
formatting, 54, 84, 94
inserting, 54
moving, 55, 84, 94
subtitle, 116

Text toolbar (Alt+2), 17

Themes, 132
alignment to menu objects, 133
applying, 133
automatically aligning objects, 70
creating custom, 134
deleting, 133
exporting menu as, 135

Themes window, 18

Thumbnail
masks, 124
size, 85, 95

Timeline, 119

Timeline playback
setting audio track, 112

Timeline window, 22

Timing
subtitle event, 119

Title safe area, 71

Titles
transitions, 60

Toolbar
adding buttons, 156
customizing, 156
editing, 16
hiding/showing, 156
main, 14
removing buttons, 157
reordering buttons, 156
text, 17

Tracks
adding audio, 111
adding subtitle, 115
replacing, 82
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replacing audio, 112
setting for timeline playback, 112
setting subtitle for timeline playback, 121

Transform bar, 69

Transitions
between menus or titles, 60

V

Video
adjusting recompression, 39
linking a series, 81, 101

Video Event properties, 114

Video recompression
adjusting settings, 39

Video tracks, 112
adding, 113
adding video to, 113
changing colors, 113
setting timeline playback for, 113

W

Web
downloading media, 29

Web site
accessing help, 11

What’s This? help, using, 11

Window Docking Area (F11), 17
Backgrounds, 19
Buttons, 18
Compilation, 20
Explorer, 17
Playlists, 23
Properties, 21
Themes, 18
Timeline, 22

Workspace, 16
editing toolbar, 16
text toolbar, 17
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