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About SpectraLayers

Spectral...

In most audio applications, audio is displayed as a waveform that represents audio in the time domain 
(amplitude vs. time): 

This representation shows the global power of sound; however it doesn't show what's inside the sound.

Spectral data represents sound in the frequency domain. You can think of it like a musical score: the higher 
the peaks, the higher the tones; the stronger the peaks, the stronger the tones. Everything can be analyzed 
with this representation: music, voice, even noise.

Spectral analysis has a resolution: you have to choose between time and frequency accuracy. That's called 
a window size, and a size of 2048/4096 should be good for most situations (with a file sampled at 44,100 
Hz or 48,000 Hz). Feel free to change the size on the fly as the accuracy of your work highly depends on it.

You should also play with the multiplier and gamma settings to see the small peak details in the spectral 
view.

...Layers

The layer system allows you to refine your work extensively in a nondestructive way.

Most audio applications use additive tracks only, which is good for mixing various tracks together. In 
SpectraLayers, you also have subtractive layers, which allow you to remove sound from your mix.

Chapter 1
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This is possible thanks to the spectral approach of sound: if you extract frequencies from the mix and 
transfer them into a new subtractive layer, it will subtract these frequencies from the mix.

Subtractive layers work in the same way numbers are added and subtracted: if you have 4 and remove 2, 
you will only have 2 left. If you remove 2 again, will end up with 0, which means no sound at all for the 
frequencies you have removed.

Take note that if you remove 2 again (so if you remove more than you have at start) you will end up with -
2, which means you will have sound again (with opposite phase, but it sounds exactly the same). So it is 
important you know what quantity you add or remove from the mix.

Processes and Tools

Processes work the same way they do in usual audio applications: you select an area, and the process is 
applied to the whole area. For more information, see "Processing spectral data" on page 63.

The difference with SpectraLayers is that you can select not only time but also frequency areas, so the 
process is only applied to a certain range of frequencies.

The processes are also different by nature, because they are designed to use spectral data instead of raw 
audio data, so the purpose and range is not the same as usual audio processes.

Tools work the same way they do in paint applications: they are local to the mouse position and allow you 
to work on specific frequencies. For more information, see  "Editing tools" on page 23.

Info tools give the user specific information about spectral data. For more information, see  "Displaying 
spectral information" on page 44.

Extract tools are designed to make the frequency transfer easy from the mix to a specific layer, by 
semiautomatically helping the user. For more information, see  "Extracting spectral data" on page 49.

Modify tools allow the user to retouch spectral data. For more information, see  "Modifying spectral data" 
on page 57.

Draw tools generate spectral data from scratch. For more information, see  "Drawing spectral data" on page 
61.
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System requirements

Windows  

 n Microsoft® Vista®  SP2, Windows 7  SP1, Windows 8, or Windows 8.1

 n Dual-core processor (quad-core processor recommended) 

 n 2 GB RAM 

 n 2 GB of free hard disk space (for temporary files) 

 n Supported NVIDIA or AMD/ATI GPU with 512 MB or more RAM:

 NVIDIA:    GeForce GTX 2xx Series or higher with driver 285.62 or later.  Quadro 400 or higher (or 
Quadro FX x700 or higher) with driver 285.62 or later.    

 AMD/ATI:    Radeon HD 47xx or higher GPU with Catalyst driver 11.7 or later. If using a FirePro GPU, 
FirePro unified driver 8.85 or later is required.    

 n 1280x720 display resolution 

 n Windows-compatible audio hardware 

 n Internet Explorer 8 or later, Firefox 10 or later, or Google Chrome 13 or later (for viewing help)

Mac OS 

 n Mac OS X 10.7 (Lion), 10.8 (Mountain Lion), or 10.9 (Mavericks)

 n Intel dual-core processor (quad-core processor recommended)

 n 2 GB RAM 

 n 2 GB of free hard disk space (for temporary files)

 n OpenGL 2.1 compatible graphics card with 256 MB RAM

 n 1280x720 display resolution 

 n CoreAudio-compatible audio hardware 

Supported hardware (check About This Mac / More Info / System Report / Model Identifier):

 n iMac 7,1 (mid 2007) and later

 n Mac Pro 3,1 (early 2008) and later

 n MacBook 5,1 (early 2009) and later

 n MacBook Pro 3,1 (mid 2007) and later

 n MacBook Air 2,1 (late 2008) and later

 n Mac Mini 3,1 (early 2009) and later
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Getting started
Beneath its streamlined interface, SpectraLayers provides you with powerful tools for spectral editing.

This topic will help you find your way around SpectraLayers so you can unlock its full potential.

 1. First, we'll create a project.

When you first start SpectraLayers, most tools are unavailable until you open or start a project.
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 2. We'll need to import a layer to create a project.

Click the Import Layer button  (or choose File > Import Layer) to add a layer. After you click 
Import Layer, you'll browse to the file that you want to add to your SpectraLayers project.

After you import a layer, you'll see it displayed in the Layers panel in the bottom-right corner of the 
SpectraLayers workspace.

The new layer is highlighted in green in the Layers panel. The green highlight indicates that the layer 
is not selected, so you can't modify it. For more information, see "The Layers panel" on page 30.

The tools in the Info section of the Tools toolbar are now available.on the left side of the 
SpectraLayers workspace. For more information, see "Editing tools" on page 23.

In the center of the screen is the spectral display. In the spectral display, the horizontal axis 
represents time, and the vertical axis represents frequency. The spots you can see correspond to a 
mix of the various frequencies and noise that compose your audio file. The higher the spots, the 
higher the pitch of sounds in your audio file. For more information, see "Spectral display" on page 
27.

You can play your audio file by clicking the Play button  or pressing the space bar.
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 3. Before performing any edits, you need to select a layer.

Click the layer in the Layers panel to select it. Notice how it is highlighted red in the Layers panel and 
in the spectral display.

 4. Now let's modify the spectrum.

After you select a layer, the tools in the Modify section of the Tools toolbar are available. The 
Modify tools act directly on the layer you selected.

Select the Erase tool and click and drag in the bottom of the spectrum display to erase data  in 
the lower frequencies of your audio file. For more information, see "Erasing spectral data" on page 
58.

Now play your audio file, and notice how the sound is different — you've done your first spectral 
editing.
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 5. SpectraLayers projects can contain many layers. Let's create a layer. 

Click the New  button at the bottom of the Layers pane (or choose Layer > New).

A new layer is added to the Layers pane, and the new layer is automatically selected. This new layer 
is empty, and we're going to fill it with spectral data from our source audio file (the first layer you 
imported).

Notice that the source audio layer is displayed in green again,  the tools in the Extract section of the 
Tools toolbar are available. For more information, see "Extracting spectral data" on page 49.

Let's take a closer look at some frequencies. If your file contains vocals or musical instruments, 
you'll see horizontal lines that  represent syllables or musical notes. Several of these lines on top of 
each other represent harmonics, and they create the audio signature of each voice and instrument.
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 6. Zoom the spectral display to find the parts of a spectrum that you want to edit.

Use the Zoom tool  in the top-right corner of the SpectraLayers window to change the 
magnification of the spectral display. 

You can navigate the spectral display using the Pan tool  in the top-right corner of the 
SpectraLayers window. Drag with the Pan tool to move the spectrum within the spectral display. 

You can also zoom using your mouse wheel, and you can pan by dragging the scroll bars 
around the spectral display. For more information, see  "The Spectral Display toolbar" on page 
22.

When you zoom in horizontally or vertically, you may notice that the frequencies will appear blurry:

The Window Size control in the Spectral Settings toolbar allows you to refine the spectral display. 
You can choose a different window size from the Window Size or by pressing Page Up/Page Down.

After increasing the window size, you can see that the frequency lines are thinner. 

Experiment with different Window Size settings to find the setting that allows you to see each line 
clearly.
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 7. Let's extract frequencies from your original layer to your new layer.

Verify your new layer is still selected (it should be displayed in red) and your original layer is 
unselected (it should be displayed in green). 

Click the Extract Frequency tool  in the Tools toolbar. Move your mouse around the spectral 
display and see how the tool snaps to the different frequencies in the spectral display: the frequency 
under the tool is displayed in blue:

 

You can preview anything in blue as you move the mouse in the spectral display by pressing the Tab 
key on your keyboard.

Click a few frequencies on top of each others, and see how they turn yellow. It means they have 
been extracted from the source layer to the layer we selected (red layer on top of green layer shows 
as yellow) — the new layer is no longer empty.

Press the space bar to play the selected layer. If you selected enough frequencies, you'll start 
recognizing a particular instrument or voice from the source audio file, isolated from its original 
context.

You can use these fundamentals  in combination with all the other tools available. For more 
information, see "Extracting spectral data" on page 49.
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 8. Finally, let's invert the phase of a layer.

Deselect all layers by clicking an empty area in the Layers pane or by pressing the Esc key several 
times.

In the Layers pane, click the positive phase  button on the New Layer. The button will change to a 
negative phase button . When you invert the phase of the new layer, the frequencies you 
extracted in the previous step are removed from the spectral display.

 Extracted frequencies before inverting 
phase.

 Extracted frequencies are removed after 
inverting phase.

This method of working allows you to experiment with extracting data from your source audio 
without affecting the source file.

Play your project again. If you extract enough data, you can completely remove voices, 
instruments, or any sound from your audio.

Don't be afraid to create several layers and experiment with the different tools. You can even adjust 
the window size setting in the middle of an extraction if needed!
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The SpectraLayers interface
The SpectraLayers interface is divided into five primary areas.

 n The menu bar (not pictured) provides access to frequently used commands and options.

 n The toolbar provides access to commonly used functions. For more information, see "The toolbars" 
on page 18.

 n The editing tools to the left of the spectral display provide access to spectral information, extraction, 
and editing. For more information, see "Editing tools" on page 23.

 n The spectral display displays the spectrum of the layers in your project. For more information, see 
"Spectral display" on page 27.

 n The panels on the right side of the spectral display show editing history, audio channels, and your 
project's layers. For more information, see "The History panel" on page 28, "The Channels panel" on 
page 29, and "The Layers panel" on page 30.

Chapter 2
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The toolbars
SpectraLayers includes several toolbars you can use.

Choose View > Toolbars, and then choose a toolbar to show or hide it.

The File toolbar
Choose View > Toolbars > File to show or hide the File toolbar.

Button Item Description

Import Layer Click to add an audio file as a new layer in your 
SpectraLayers project. For more information, see 
"Importing a layer" on page 33.

Save Project Click to save your project. For more information, see 
"Saving a project" on page 39.

The Edit toolbar
Choose View > Toolbars > Edit to show or hide the Edit toolbar.

Button Item Description

Undo Click to reverse your last edit.

Redo Click to restore the last Undo action.

Select Click to create a selection in the spectral display. You can click the down arrow to 
choose whether you want to create a rectangular selection or limit your selection to a 
time or frequency.

When editing, tools and filters will be limited to the selected area.

For more information, see "Selecting spectral data" on page 47.

Move Click to move the selection in the spectral display by dragging it. You can click the 
down arrow to choose whether you want to constrain movement to the time or 
frequency.

Scale Click to scale the selection in the spectral display by dragging it. You can click the 
down arrow to choose whether you want to scale by time, frequency, or pro-
portionally.

Snap 
to Grid

Click to enable snapping the cursor to the grid in the spectral display.

Delete Click to delete the selected layer or to delete the selected area from the selected layer.

Cut Click to cut the selected area from the selected layer and place it on the clipboard.
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Button Item Description

Copy Click to copy the selected layer or the selected area in the selected layer and place it on 
the clipboard.

Paste Click to insert the clipboard contents to the selected layer.

Transport Controls
Choose View > Toolbars > Transport Controls to show or hide the Transport Controls toolbar.

Button Item Description

Time Cursor When this button is selected, you can click in the 
spectral display to position the time cursor.

If you want the cursor to adjust its position 
when editing, select Options > Cursor 
> Smart Cursor Location:

 n When you select a layer, the cursor 
will move to the start of that layer so 
you can start playback where the 
audio content begins.

 n When you select a blank layer, the 
cursor when snap to the beginning of 
new audio content that you draw or 
extract from other layers. For more 
information, see "Drawing spectral 
data" on page 61 or "Extracting spec-
tral data" on page 49.

Rewind Click to move the cursor to the time cursor, and 
click again to move the cursor to the beginning of 
the spectral display.
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Button Item Description

Play Click to start playback from the time cursor. Click 
the down arrow to choose additional playback 
modes, including Play from Start and Play 
Clipboard.

If you want to use the Play button to start 
and pause playback, select Options > Cursor 
> Pause Playback. When the command is 
not selected, the Play button will start and 
stop playback.

If you want the spectral display to follow the 
cursor during playback, select Options 
> Cursor > Scroll Playback. When the 
command is not selected, the cursor can 
move out of the spectrum display during 
playback.

Loop Playback Click to toggle looped playback. When the button 
is selected, the selection in the spectrum display 
plays in a continuous mode.

For more information, see "Selecting spectral 
data" on page 47.

Record Click to record to the selected layer. 

For more information, see "Recording to a layer" 
on page 34.

  Volume Drag the fader or use the edit box to adjust the 
overall gain of your layer mix.
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The Spectral Settings toolbar
Choose View > Toolbars > Spectral Settings to show or hide the Spectral Settings toolbar.

Item Description

Window Type Choose a setting from the drop-down list to set the window type 
used for analysis. We recommend using Blackman-Harris for most 
applications.

Window Size Choose a setting from the drop-down list to set the size (in samples) 
of the analysis window. Higher numbers produce increased 
frequency resolution at the expense of lower time resolution and 
longer computational time.

Window 
Subdivision

Select the subwin check box if you want to subdivide the analysis 
window for extra time precision.

Window Overlap Choose a setting from the drop-down list if you want to overlap the 
analysis windows for extra time precision.
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The Spectral Display toolbar
Choose View > Toolbars > Spectral Display to show or hide the Spectral Display toolbar.

Button Item Description

  Zebra Pattern 
Threshold

Drag the fader to set the threshold above which cross 
hatching will be displayed in the spectral display.

  Level Multiplier Drag the fader to multiply the spectral display dynamic 
range. Adjust according to your project.

  Gamma Drag the slider to adjust the gamma in the spectral display. 
Adjusting gamma can help you find details in the display.

Pan Select to pan within the spectral display by dragging. Click 
the down arrow to choose Pan Time or Pan Frequency to 
constrain panning to the horizontal or vertical axis.

Zoom Select to magnify the spectral display by dragging. Click 
the down arrow to choose Zoom Time or Zoom Frequency 
to constrain zooming to the horizontal or vertical axis.

If you want to lock the spectrum display so the 
bottom of the graph remains anchored at 0 Hz when 
you zoom, choose Options > Scales > Lock to 0Hz.

If you want to change the magnification level so the 
beginning and end of the selected layer are 
maximized in the spectral display, choose Layer 
> Zoom Extents.

3D Displace Select to displace the spectral display in 3D space. You can 
drag in the spectral display with the tool or use the edit 
boxes to the right of the tool to adjust the amount of 
displacement.

Double-click the spectral display or click the Reset View 
button to restore the 2D view.
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Editing tools
Choose View > Toolbars > Tools to show or hide the editing tools.

The editing tools on the side of the spectral display  provide access to spectral information, extraction, and 
editing.

Button Item Description

Graph Click to display a spectrum graph in a new window.

Hover over the spectrum graph to display information 
about power, phase, and phase velocity in various units 
and along time or frequency axes.

Sampler Click to display a sampler that allows you to view different 
information about the spectrum at the top of the spectrum 
display.

Hover over the spectrum graph to see information about 
power, phase, and phase velocity in various units and 
along time or frequency axes.

Extract: Area Allows you to transfer an area from the mix to the selected 
layer. 

Frequency Range: area range in hertz.       

Time Range: time range in seconds.       

Hardness: 0% transfers with soft borders; 100% transfers a 
raw block.

Extract: 
Frequency

Allows you to transfer a tone (with frequency tracking) 
from the mix to the selected layer.       

Tolerance: tracking will stop when the power is lower than 
this value (from the mouse position).       

Time limit: maximum time tracked, before and after 
mouse position.       

Spread: how many samples around the peak frequency are 
also transferred.
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Button Item Description

Extract: 
Harmonics

Allows you to transfer harmonics (full set of frequencies, 
with frequency tracking) from the mix to the selected layer.

Tolerance: tracking will stop when the power is lower than 
this value (from the mouse position).

Time limit: maximum time tracked, before and after 
mouse position.

Spread: how many samples around the peak frequency are 
also transferred.

Rank: specifies which frequency of the harmonic is 
hovered (you can change this by pressing +/-).

Harmonic Range: number of frequencies you want to 
transfer.

Extract: Noise Allows you to transfer noise from mix to selected layer 
using a noise gate manually registered.        In order to use this 
tool, you must paint a few noisy areas while in Register 
mode.       

Register noise: when activated, paint a few areas with 
noise (and noise only) so that the tool can compute a noise 
gate.

Reset: reset noise gate.       

Frequency Range: area range in hertz.       

Time Range: time range in seconds.       

Hardness: 0% transfers with soft borders; 100% transfers a 
raw block.

Tolerance: tolerance to the noise gate.
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Button Item Description

Extract: Shape Allows you to transfer a shape (with power tracking) from 
the mix to the selected layer.

Minimum: minimum power to start shape tracking (from 
the mouse position).

Tolerance: tracking will stop when the power is lower than 
this value (from the mouse position).

Freq limit: maximum frequency range tracked, relative to 
mouse position.

Time limit: maximum time range tracked, relative to 
mouse position.

Spread: how many samples around the peaks are also 
transferred.

Modify: Amplify Allows you to amplify an area in the selected layer.

Frequency Range: area range in hertz.

Time Range: time range in seconds.

Hardness: 0% transfers with soft borders; 100% transfers a 
raw block.

Strength: multiplier for amplification.

Use tablet pressure: when selected, pen pressure will 
multiply the strength value.

Modify: Clone Allows you to clone an area from and to the current layer. 
You have to pick a source location first.

Pick: choose a source location.

Frequency Range: area range in hertz.

Time Range: time range in seconds.

Hardness: 0% transfers with soft borders; 100% transfers a 
raw block.

Use tablet pressure: when activated, pen pressure will 
multiply the strength value.

Transpose: transpose frequencies. When working with 
harmonic data, clearing this check box will maintain the 
structure of sound.

Source: source layer.
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Button Item Description

Modify: Eraser Allows you to erase an area in the selected layer.

Frequency Range: area range in hertz.

Time Range: time range in seconds.

Hardness: 0% transfers with soft borders; 100% transfers a 
raw block.

Strength: eraser multiplier.

Use tablet pressure: when selected, pen pressure will 
multiply the strength value.

Draw: 
Frequency

Allows you to draw a frequency in the selected layer.

Strength: draw multiplier.

Use tablet pressure: when selected, pen pressure will 
multiply the strength value.

Draw: Noise Allows you to draw an area of noise in selected layer.

Frequency Range: area range in hertz.

Time Range: time range in seconds.

Hardness: 0% transfers with soft borders; 100% transfers a 
raw block.

Strength: eraser multiplier.

Use tablet pressure: when selected, pen pressure will 
multiply the strength value.

The Tool Settings toolbar
Choose View > Toolbars > Tool Settings to show or hide the Tool Settings toolbar.

The Tool Settings toolbar displays controls for the active editing tool. For more information, see "Editing 
tools" on page 23.
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Spectral display
The spectral display represents the spectrum. The horizontal axis represents time, and the vertical axis 
represents frequency.

The global mix is displayed in green.

The selected layer is displayed in red (and appears in yellow when drawn over the global mix).

The clipboard is displayed in blue (and appears in cyan when drawn over the global mix). The clipboard is a 
virtual layer that holds temporary data. It is used by tools, filters, and the copy/paste buffer for small 
operations.

When you copy data to the clipboard, you can preview it directly by pressing Tab or by clicking the Play 
button in the toolbar and choosing Play Clipboard. For more information, see "The toolbars" on page 18.
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If you want to change the scale of the spectrum display, choose Options > Scales and choose a scale 
from the submenu. The logarithmic scales — Mel, Bark, ERB, or MIDI — provide better visibility of 
the lower frequencies, compressing higher, less-significant frequencies at the top of the display. For 
more information, see  "The Spectral Settings toolbar" on page 21.

If you want to lock the spectrum display so the bottom of the graph remains anchored at 0 Hz when 
you zoom, choose Options > Scales > Lock to 0Hz.

If you want the spectrum display to show regularly spaced octaves, choose Options > Scales > MIDI-
logarithmic, and then choose Options > Units > Frequency > Note.

If you want to change the time, frequency, power, and phase velocity units used in the spectrum 
display, choose Options > Units and choose a category and unit measure from the submenus. 

If you to display a grid in the spectrum graph, select Options > Spectrum > Show Grid.

To show or hide markers and regions in the spectrum display, choose Options > Spectrum > Show 
Markers and Regions. 

If you to apply bilinear filtering to the spectrum graph to smooth the display, select Options 
> Spectrum > Bilinear Filtering. Deselect the command if you want to see the true spectral samples.

If you want to change the magnification level so the beginning and end of the selected layer are 
maximized in the spectral display, choose Layer > Zoom Extents.

If you want to calibrate a layer to correspond to known level measurements, choose Layer 
> Calibrate. You can then use the Calibrate Layer dialog to calibrate a layer to a known average power 
or peak value, adjust the zebra pattern threshold, adjust the level multiplier, and adjust the volume.

The History panel
The History panel allows you to see a list of the actions you've performed.

Choose View > Panels > History to show or hide the History panel.

The list contains a description of each action and the layer where the action was applied.

The latest action is always displayed at the bottom of the list.
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The Channels panel
The Channels Panel allows you to enable channels in multichannel audio files.

Choose View > Panels > Channels to show or hide the History Panel.

When you select a channel, only the selected channel will be displayed in the spectrum display.

If you want to exclude channels from playback, click in the left column to hide the speaker icon. To 
unmute a channel, click in the left column again to show the speaker icon.

THE SPECTRALAYERS INTERFACE        29



The Layers panel
The Layers panel allows you to manage the layers in your project. You can activate/deactivate layers, 
change phase, adjust volume, duplicate, delete, move, and merge layers.

Choose View > Panels > Layers to show or hide the Layers panel

Selecting a layer

Click a layer to select it. The selected layer is displayed in red in the Layers panel and in the spectrum 
display. To clear a layer selection, click an empty portion of the Layers panel or press Shift+Tab.

Activating a layer

Only active layers are displayed in the spectrum display and included in the global mix when you play your 
project.

If you want to deactivate a layer, click in the left column to hide the speaker icon . To activate a layer, 
click in the left column again to show the speaker icon.

Changing a layer's phase

When you add a new layer, it's mixed with the other layers in your project. 

Click the icon in the Phase column to invert the phase and switch between additive  and subtractive  
mode.

Renaming a layer

The file name is used for the layer name by default. Perform either of the following actions to edit a layer's 
name:

 n Double-click the layer name in the Layers panel and type a new name.
 n Right-click (Windows) or Control-click (Mac) a layer and choose Properties from the shortcut menu. 

The Properties dialog displays information about the layer and allows you to specify a new name.

Adjusting layer volume

Drag a fader in the Layers panel to adjust a layer's volume in the global mix.
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Duplicating a layer

Right-click (Windows) or Control-click (Mac) a layer and choose Duplicate from the shortcut menu. The 
new layer is added to the top of the list in the Layers panel.

Deleting a layer

Right-click (Windows) or Control-click (Mac) a layer and choose Delete from the shortcut menu.

Calibrating a layer

Right-click (Windows) or Control-click (Mac) a layer and choose Calibrate from the shortcut menu to 
display the Calibrate dialog. You can use the Calibrate dialog to calibrate the power of the selected layer.

Moving a layer

Right-click (Windows) or Control-click (Mac) a layer and choose Move Up or Move Down from the shortcut 
menu.

Merging layers

Right-click (Windows) or Control-click (Mac) a layer and choose Merge Down from the shortcut menu to 
merge the layer with the next layer in the list. 

For more information, see "Merging layers" on page 36.

Advanced Settings
Choose View > Advanced Settings to open the Advanced Settings dialog. 

Item Description

Session Path Displays the path to the folder where SpectraLayers will save 
temporary data. Click the path to browse to a new folder.

The max days control indicates the number of days that temporary 
data will be maintained in the temporary folder.

Click the Clean Sessions button to clear all temporary data.

Logs Path Displays the path to the folder where SpectraLayers will save log 
files. Click the path to browse to a new folder.

The max logs control indicates the number of logs that will be 
maintained in the folder.

Click the Clear Logs button to clear all log files.

Max Recent 
Projects

Use the spinner control to indicate the number of projects that 
should be available in the File menu.
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Item Description

Max History 
Actions

Use the spinner control to indicate the number of actions that will 
be displayed in the History panel. 

For more information, see "The History panel" on page 28.

Colors:

 n Grid

 n Selected 
Area

 n Markers

 n Regions

 n Mix

 n Selected 
Layer

 n Clipboard

Allows you to change the color that will be used to display the mix, 
selected layer, and clipboard in the spectrum display. Click a button 
to display a color picker that you can use to select a new color for 
each element.

Click Reset Colors to restore the default SpectraLayers color 
scheme.

Saving and recalling window layouts
A window layout stores the positions of all toolbars and panels in the SpectraLayers workspace.  You can 
store any number of window layouts on your computer. You can transfer layouts between computers by 
copying the .sll files. 

Saving a window layout

 1. Use the Views > Toolbars and View > Panels submenus to configure the SpectraLayers workspace 
as needed.

 2. Choose View > Save Layout.

 3. Use the Save Layout dialog to browse to the folder where you want to save your layout (.sll) file.

 4. Click Save.

Recalling a window layout

 1. Choose View > Load Layout.

 2. Use the Load Layout dialog to browse to the layout (.sll) file you want to load.

 3. Click Open.
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Working with projects
A SpectraLayersproject file (.slp or .slx) saves the relevant information about your source media: file 
locations, layers, filters, and edit. 

A project file is not a multimedia file. It contains pointers to the original source files, so you can edit your 
project nondestructively — you can be creative without worrying about corrupting your source files. 

If SpectraLayers terminates unexpectedly, you can recover your editing session by opening the 
autosave .slx file. You can change the folder where SpectraLayerssaves these files using the Session 
Path box on the Advanced Settings dialog.

Creating a new project
The first step in creating your masterpiece is to create a SpectraLayers project file.

 1. From the File menu, choose New Project. The New Project dialog is displayed.

 2. Use the New Project dialog to set your project properties.

 n Import Layer: Allows you to import an audio file to a layer in a new project.

 n New Layer: Creates a new, blank project.

 n Open Project: Allows you to select an existing SpectraLayers project file.

Opening a project
From the File menu, choose Open Project to open a SpectraLayers project.

 1. From the File menu, choose Open Project. The Open dialog       box is displayed.

 2. Select a file in the browse window or type a name in the File name box.

 3. Click Open.        If you have not saved the current project, you will be prompted to save       your changes.

Importing a layer
From the File menu, choose Import Layer to add an audio file as a new layer in your      SpectraLayers project.

 1. From the File menu, choose Import Layer. The Import File dialog       box is displayed.

 2. Select a file in the browse window or type a name in the File name box.

 3. Click Open. The new file is added to your project and is selected in the Layers panel.
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Recording to a layer
You can use the Record button  on the toolbar to record audio to a selected layer.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to record data (or create a new layer and select 
it). This is your target layer. 

The selected layer is displayed in red.

 3. Choose Options > Devices > Record  and then choose the input you want to record.

 4. Position the cursor in the spectral display at the position where you want recording to begin. If you 
create a selection, audio will only be recorded to the selected time/frequency range.

For more information, see "Selecting spectral data" on page 47.

 5. Click the Record button . During recording, the button is displayed as a Pause button so you 
can pause and resume recording.

Adding a new layer
From the Layer menu, choose New to add a new, blank layer to  your      SpectraLayers project.

If no layers have been created in the current project, you'll be prompted to set the sample rate, channels, 
and length in the Create New Layer dialog.

Inserting time
Choose Edit > Insert Time to insert a specified amount of blank space into your project.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to add time. 

The selected layer is displayed in red.

If no layer is selected, time is added to all layers.

 3. Choose Edit > Insert Time. The Insert Time dialog is displayed.

 4. In the Start box, type the cursor position from which you want to insert time.

 5. In the Length box, specify the amount of time you want to insert.

 6. Click OK. 
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Deleting time
Choose Edit > Delete Time to insert a specified amount of blank space into your project.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer from which you want to delete time. 

The selected layer is displayed in red.

If no layer is selected, time is deleted from all layers.

 3. Create a time selection containing the section of time you want to delete. For more information, see 
"Selecting spectral data" on page 47.

 4. Choose Edit > Delete Time. The Delete Time dialog is displayed.

 5. In the Start box, edit the cursor position from which you want to delete time if needed.

 6. In the Length box,edit the amount of time you want to delete if needed.

 7. Click OK.
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Viewing layer properties
Select a layer in the Layers panel and choose Layer > Properties to display information about the selected 
layer.

A layer's associated file name is used as the layer name by default, but you can edit the layer's name in the 
Layer Properties dialog.

For more information, see "The Layers panel" on page 30.

Merging layers
Merging layers allows you to combine layers to simplify your project.

Merge down

 1. In the Layers panel, click a layer to select it. The selected layer is displayed in red in the Layers panel 
and in the spectrum display.

 2. Choose Layer >  Merge Down. The selected layer is merged with the next layer in the list. 

Merge active

 1. In the Layers panel, click in the left column to display the speaker icon  for each layer you want 
to merge.

 2. Choose Layer >  Merge Active. The active layers are merged with the selected layer. 

Merge all

Choose Layer >  Merge All. All layers are merged.

Rendering a layer
From the File menu, choose Render Layer to render the selected layer as an audio file.

 1. Select a layer in the Layers panel.

 2. From the File menu, choose Render Layer. The Export File dialog       box is displayed.

 3. Use the Export File dialog to choose the folder, file name, and file format you want to use to save 
your layer.

 4. Click Save. 
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Resampling a project
Choose Edit > Resample Project to change the audio sample rate or number of channels in your project.

 1. Choose Edit > Resample Project. The Resample Project dialog is displayed.

 2. Use the Sample Rate control to choose the desired sample rate for your project. The sample rate 
(also referred to as the sampling rate or sampling frequency) is the number of samples per second 
used to store a sound.

 3. Use the Channels control to choose the desired number of audio channels.

 4. Click OK. 

 5. If you change the number of channels, the Channel Remixer dialog is displayed. Use the Channel 
Remixer to adjust the amount of the original channels that will be mixed to the new channels.

Rendering your mix
From the File menu, choose Render Mix to mix your project's layers to a new audio file.

 1. From the File menu, choose Render Mix. The Export File dialog       box is displayed.

 2. Use the Export File dialog to choose the folder, file name, and file format you want to use to save 
your rendered mix.

 3. Click Save. 
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Editing with Sound Forge Pro
From the Process menu, choose Edit in Sound Forge Pro to open the selected layer in Sound Forge Pro 11 
(Windows) or Sound Forge Pro Mac 2.0. When you're finished editing, your changes will be updated in 
SpectraLayers.

From the Process menu, choose Send to Sound Forge Pro to open the selected layer in Sound Forge Pro. 
When you're finished editing, you can save the edited layer from Sound Forge Pro.

If Sound Forge Pro is not installed, the command is not available. For more information, please see 
http://www.sonycreativesoftware.com/soundforge.

Editing a layer in Sound Forge Pro 

 1. Select a layer.

 2. If you want to edit only a portion of the layer, create a time or frequency selection. Only the selected 
data will be opened in Sound Forge Pro. For more information, see "Selecting spectral data" on page 
47.

 3. From the Process menu, choose Edit in Sound Forge Pro. Sound Forge Pro starts, and the selected 
layer is loaded as a new data window.

 4. Edit your file as needed in Sound Forge Pro. For information about using Sound Forge Pro, please 
refer to the application help.  

 5. When you're done editing, close the data window in Sound Forge Pro. You'll be prompted to import 
your changes back to SpectraLayers. Click Yes, and the layer in your SpectraLayers project is 
updated to reflect any changes.   

Sending  a layer to Sound Forge Pro 

 1. Select a layer.

 2. From the Process menu, choose Send to Sound Forge Pro. Sound Forge Pro starts, and the selected 
layer is loaded as a new data window.

 3. If you want to edit only a portion of the layer, create a time or frequency selection. Only the selected 
data will be opened in Sound Forge Pro. For more information, see "Selecting spectral data" on page 
47.

 4. Edit your file as needed in Sound Forge Pro. For information about using Sound Forge Pro, please 
refer to the application help.  

 5. When you're done editing, you can save the Sound Forge Pro data window as a new file or Sound 
Forge Pro Project.
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Saving a project
From the File menu, choose Save to save changes      to the current SpectraLayers project (.slp). When a 
SpectraLayers project is saved, all      of the layers and adjustments are saved in this project file.

If      you want to keep the previous version of your project before you made      changes, use the Save As 
command to save the     new version of the project with a new name. For more information, see "Saving 
and renaming a project (Save As)" on page 39.

Saving and renaming a project (Save As)
From the File menu, choose Save As to save the current project to a different location or with a new name.

 1. From the File menu, choose Save As.

 2. Use the Save Project dialog to choose the folder, file name, and file format you want to use to save 
your project.

 3. Click the Save       button.
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Viewing and selecting spectral data

Frequency, harmonics, and noise 

In a spectral view, all sound is represented as a sum of frequencies with different amplitudes and phase. So 
if you record a pure tone (such as A4, 440Hz), you will see a straight horizontal line in the spectrum at 
frequency 440 Hz. However, pure tones are typically generated by electronic devices or very specific 
instruments.  

440 Hz sine wave

Voice and musical instruments are (mostly) composed of harmonics: several pure tones with different 
amplitudes and different frequencies. These frequencies follow physical rules: they are a multiple of the 
base frequency. If a piano plays A4, you will have a tone at 440 Hz plus a tone at 440x2=880 Hz with a 
different amplitude, plus a tone at 440x3=1320 Hz, etc. 

Finally, noise is everything that cannot be described as pure tones. In the spectrum, noise appears as clouds 
of random dots across time and frequencies. 

Chapter 4
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Voice  data

Voice is mostly harmonics because all vowels sounds use pure tones ("a", "e", etc). However, most 
consonants ("t", "k", etc) are noise. So when you extract a full word you have to deal both with harmonic 
and noise sounds. 

A voiceover recording

Instruments

 n Classic instruments such as the piano, violin, trumpet, etc produce harmonic sounds. 

A recorded saxophone

 n Some synthetic instruments may produce unharmonic sounds (harmonic-like, but with float 
frequency multiplier). 
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 n Percussive instruments such as drums produce noise. 

A drum fill

Sounds from nature and engine sounds

 n The sea and the wind are noise. 

 n Something that breaks or crashes is noise. 

 n Engine sounds can be noise or harmonics. 

Moving and scaling harmonics vertically

While moving or scaling noise or pure tones does not change their nature, moving harmonics breaks the 
harmonic rules.

Moving harmonics adds a constant frequency: if a piano plays A4 (see above) and we move this sound by 
100 Hz, the 3 first frequencies will be 440+100=540 Hz, 880+100=980 Hz and 1320+100=1420 Hz. 

1420 Hz and 980 Hz are not multiples of 540 Hz, which means the sound will be unharmonic (it will not 
sound like a piano note anymore). 

To preserve the harmonics, we need to scale (multiply) the frequencies. Scaling A4 by 1.2 produces 440 x 
1.2=528 Hz, 880 Hz x 1.2=1056 Hz, 1320 x 1.2=1584 Hz. 

1584 Hz=528 Hz x 3 and 1056 Hz=528 Hz x 2, so we preserved harmonics and the recording will still sound 
like a piano. 
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Formant and time envelope

The formant is the frequency signature of a sound, and it applies both to harmonic and noise sounds. It is 
the envelope of amplitudes across frequencies. 

A person's voice sounds different from another person's voice and sounds different from a piano because 
the harmonics are different. If they all sing and play A4, they will all have the first 3 frequencies 440 Hz, 
880 Hz and 1320 Hz (see above), but with different amplitudes each. This rule also applies to noise, where 
the random dots are shaped by different amplitudes. 

Finally the time envelope also act a signature across time. Let's take a violin: it will sound very different 
drawing a bow across a string or plucking it, although the frequency envelope will be the same. The way 
amplitudes change over time is fully part of the signature of a sound whether the sound is harmonic or 
noise. 

If you scale a sound too much (by a factor of 2 and above, or 1/2 and below), it will not sound exactly as 
played by the same source, because the formant and time envelope were scaled too.

Displaying spectral information
The Info tools on the left side of the SpectraLayers window allow you to analyze the content of the 
spectrum.

Choose View > Fullscreen to maximize the spectral display. Press F11 or Esc to exit fullscreen mode.

Using the graph

 1. Use the Channels Panel and Layers Panel to select the portion of your project that you want to 
analyze. 

For more information, see "The Channels panel" on page 29 and "The Layers panel" on page 30.

 2. Click the Graph button . 

The Graph window is displayed, and the mouse pointer changes to a sampler .
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 3. As you move the sampler  over the spectrum, the Graph window displays information about 
the cursor position.

You can use the drop-down lists below the graph to choose the information you want to display in 
the graph. 

You can display Power dB, Power Value, Phase Radian, Phase Degree, or Relative Phase Velocity 
on the Y axis.

You can choose to display Frequency or Time on the X axis.

You can use the time range and freq range controls to limit the range displayed in the graph.

Choose Horizontal Layout or Vertical Layout to display channels horizontally or vertically.

Select the Markers check box if you want to display markers in the graph. For more information, see 
"Editing markers and regions" on page 71.

Press + or - to change the vertical scale of the graph.
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Using the sampler

 1. Use the Channels Panel and Layers Panel to select the portion of your project that you want to 
analyze. 

For more information, see "The Channels panel" on page 29 and "The Layers panel" on page 30.

 2. Click the Sampler button . 

The Sampler toolbar is displayed above the spectral display, and the mouse pointer changes to a 

sampler .

As you move the sampler  over the spectrum, the Sampler toolbar displays information about 
the cursor position.

You can use the drop-down list in the Sampler toolbar to choose the information you want to 
display in the graph:

 n Power dB

 n Power Value

 n Power Percent

 n Phase Radian

 n Phase Degree

 n Phase Velocity Radian/Window

 n Phase Velocity Degree/Window

 n Phase Velocity Hertz

 n Peak Power dB

 n Peak Power Value

 n Peak Bin

 n Peak Hertz

 n Complex Value

Positioning the cursor
Delete this text and replace it with your own content.
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Positioning the mouse cursor

 1. Choose Edit > Set Mouse Cursor Position. The Mouse Cursor Position dialog is displayed.

 2. Use the Time control to specify the timeline (horizontal) position where you'd like to move the 
cursor.

 3. Use the Frequency control to specify the frequency (vertical position) where you'd like to move the 
cursor.

 4. Use the Channel control to specify the audio channel where you'd like to move the cursor.

 5. Click OK.

Positioning the time cursor

 1. Choose Edit > Set Time Cursor Position. The Time Cursor Position dialog is displayed.

 2. Use the Time Cursor Position control to specify the timeline (horizontal) position where you'd like to 
move the cursor.

 3. Click OK.

Selecting spectral data

You can use the Select , Move , and Scale  tools in the toolbar to select data in the spectral 
display.

 

Creating a selection with the mouse

With the Select tool , click and drag in the spectral display to create a rectangular selection.

Tips:

 n Press T to select a time range that includes the full frequency range.
 n Press F to select a frequency range that spans the full time span of the spectral display.

Creating a selection with the Set Selection dialog

 1. Choose Edit > Set Selection. The Set Selection  dialog is displayed.

 2. Use the Start and End controls to specify the time range you want to select.

 3. Use the Bottom and Top controls to specify the frequency range you want to select.

 4. Click OK.
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Clearing a selection

Choose Edit > Unselect All to clear the current selection.

Moving a selection

After creating a selection, you can use the Move tool  to move your selection.

Tips:

 n Press Alt+Shift+T to move a selection along the timeline without changing the frequency selection.
 n Press Alt+Shift+F to move a selection along the frequency axis without changing the time selection.

Scaling a selection

After creating a selection, you can use the Scale tool  to scale your selection.

Tips:

 n Press Ctrl+Alt+T to scale a time selection without changing the frequency selection.
 n Press Ctrl+Alt+F to scale a frequency selection without changing the time selection.
 n Press Ctrl+Alt+P to scale the selection proportionally.

Clearing a selection

Choose Edit > Unselect All (or press Esc) to clear the current selection.
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Extracting spectral data
You can use the extract tools to copy spectral data from the global mix to the selected layer. 

Extracting spectral data allows you to isolate and manipulate sound. For example, if you created a field 
recording that was interrupted by an unwanted sound in the background, you could extract the unwanted 
sound to a new layer to remove it from the global mix.

Extracting an area
Extracting an area allows you to transfer portions of the global mix to the selected layer.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select 
it). This is your target layer. 

The selected layer is displayed in red.

 3. Click the Extract Area button . The cursor is displayed as a target.

 4. Click (or drag) in the spectral display to extract spectral data to from the global mix to the selected 
layer.

The selection is bound to the area you click in the spectral display. You can use the freq range (Hz), 
time range (sec), and hardness (%) controls above the spectral display to adjust the selection area.

 n freq range (Hz): sets the range of the extraction area.

 n time range (sec): sets the time range of the extraction.

 n hardness (%): sets the shape of the extraction area — 100% extracts a raw block of data; 0% 
extracts a block with feathered edges.

The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the 
global mix.

 5. Preview your extraction:

 n To hear only your extracted data, select the target layer and click the Play  button in the 
toolbar.

 n To hear the global mix, click below the last layer in the Layers panel so no layer is selected 

and click the Play  button in the toolbar.
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Extracting a frequency
Extracting frequencies allows you to transfer a tone (with frequency tracking) from the global mix to the 
selected layer.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select 
it). This is your target layer. 

The selected layer is displayed in red.

 3. Click the Extract Frequency button . The cursor is displayed as a target.

 4. Click (or drag) in the spectral display to extract spectral data to from the global mix to the selected 
layer. 

The selection is bound to the frequency you click in the spectral display. You can use the tolerance 
(dB), time limit (sec), and spread (bin) controls above the spectral display to adjust the range of 
data that will be extracted.

 n tolerance (dB): sets the lowest power that will be extracted at the mouse position.

 n time limit (sec): sets the time before and after the mouse position that will be extracted.

 n spread (bin): sets the number of bins (spectrum samples) around the peak frequency that 
will be extracted.

The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the 
global mix.

 5. Preview your extraction:

 n To hear only your extracted data, select the target layer and click the Play  button in the 
toolbar.

 n To hear the global mix, click below the last layer in the Layers panel so no layer is selected 

and click the Play  button in the toolbar.

50        CHAPTER 5



Extracting harmonics
Extracting harmonics allows you to transfer a full set of frequencies (with frequency tracking) from the 
global mix to the selected layer.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select 
it). This is your target layer. 

The selected layer is displayed in red.

 3. Click the Extract Harmonics button . The cursor is displayed as a target.

 4. Click (or drag) in the spectral display to extract spectral data to from the global mix to the selected 
layer. 

The selection is bound to the frequency you click in the spectral display. You can use the tolerance 
(dB), time limit (sec), spread (bin), harmonic rank, and harmonics controls above the spectral 
display to adjust the range of data that will be extracted.

 n tolerance (dB): sets the lowest power that will be extracted at the mouse position.

 n time limit (sec): sets the time before and after the mouse position that will be extracted.

 n spread (bin): sets the number of bins (spectrum samples) around the peak frequency that 
will be extracted.

 n harmonic rank: sets the frequency of the harmonic you're hovering over (you can change 
this by pressing +/-).

 n harmonics: sets the number of frequencies you want to transfer.

The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the 
global mix.

 5. Preview your extraction:

 n To hear only your extracted data, select the target layer and click the Play  button in the 
toolbar.

 n To hear the global mix, click below the last layer in the Layers panel so no layer is selected 

and click the Play  button in the toolbar.
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Extracting noise
Extracting noise allows you to transfer noise from the global mix to the selected layer.

SpectraLayers provides two methods of extracting noise: you can use the Extract Noise tool to register 
noise and manually move it to a new layer, or you can use the Extract Noise tool to register noise and then 
choose Process > Extract > Noise to move the noise to a new layer.

Extract noise from a range of data

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select 
it). This is your target layer. 

The selected layer is displayed in red.

 3. Click the Extract Noise button . The cursor is displayed as a target.

 4. Register the noise in your audio to compute a noise gate:

 a. Click the Register Noise button above the spectral display.

 b. Click noisy areas in the spectral display to identify the noise you want to remove.

 c. Click the Register Noise button again to turn it off when you're done identifying noise.

 5. Extract the noise to your new layer:

 a. Verify the layer where you want to extract noise is selected.

 b. With the Extract Noise button selected, click the portions of the spectrum that you 
registered in step 4 to transfer them to your new layer.

 c. Click noisy areas in the spectral display to identify the noise you want to remove.

Depending on your source material, it may be easier to extract the signal you want to 
keep rather than extracting noise. If you want to extract the signal you want to keep, 
choose Extract Signal from the drop-down list above the spectral display.If you want 
to extract noise, ensure Extract Noise is selected.
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 d. You can use the freq range (Hz), time range (sec), hardness (%), and tolerance (dB) 
controls above the spectral display to adjust the range of data that will be extracted.

 n freq range (Hz): sets the range of the extraction area.

 n time range (sec): sets the time range of the extraction.

 n hardness (%): sets the shape of the extraction area — 100% extracts a raw block of 
data; 0% extracts a block with feathered edges.

 n tolerance (dB): sets the threshold of the noise gate.

 6. The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the 
global mix.

 7. In the Layers panel, click the phase button to invert the phase of your noise layer: .

 n To hear only your extracted data, select the target layer and click the Play  button in the 
toolbar.

 n To hear the global mix, click below the last layer in the Layers panel so no layer is selected 

and click the Play  button in the toolbar.

Extract noise from a layer

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select 
it). This is your target layer. 

The selected layer is displayed in red.

 3. Click the Extract Noise button . The cursor is displayed as a target.

 4. Register the noise in your audio to compute a noise gate:

 a. Click the Register Noise button above the spectral display.

 b. Click noisy areas in the spectral display to identify the noise you want to remove.

 c. Click the Register Noise button again to turn it off when you're done identifying noise.

 5. Extract the noise to your new layer:

 a. Verify the layer where you want to extract noise is selected.

 b. Choose Process > Extract > Noise to extract the noise to your new layer.

 6. The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the 
global mix.
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 7. In the Layers panel, click the phase button to invert the phase of your noise layer: .

 n To hear only your extracted data, select the target layer and click the Play  button in the 
toolbar.

 n To hear the global mix, click below the last layer in the Layers panel so no layer is selected 

and click the Play  button in the toolbar.

Expanding peaks
Expanding peaks is useful after extracting spectral data to a new layer. If your extraction didn't capture all 
the data you needed, expanding peaks will expand the extraction area around each peak frequency to 
include additional frequencies.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. Use the extract tools to extract spectral data to a new layer.

For more information, see "Extracting spectral data" on page 49.

 3. Select the layer where you extracted data.

 4. Choose Process > Extract > Expand Peaks. The Expand Peaks dialog is displayed.

 5. Adjust the controls in the Expand Peaks dialog to the layer.

 n Use the tolerance control to set the minimum peak level that will be expanded.

 n Use the hor. exp. control to set the number of horizontal bins you want to expand the 
selection. 

 n Use the ver. exp. control to set the number of vertical bins you want to expand the selection. 

Click the Preview button to preview your expanded selection.

 6. Click the Apply button to update the extraction layer.

Extracting shapes
Extracting shapes allows you to transfer a shape (with power tracking) from the mix to the selected layer.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to extract data (or create a new layer and select 
it). This is your target layer. 

The selected layer is displayed in red.

 3. Click the Extract Shape button . The cursor is displayed as a target.
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 4. Click (or drag) in the spectral display to extract spectral data to from the global mix to the selected 
layer. 

The selection is bound to the frequency you click in the spectral display. You can use the minimum 
(dB), tolerance (dB), freq limit (Hz), time limit (sec), and spread (bin) controls above the spectral 
display to adjust the range of data that will be extracted.

 n minimum (dB): sets the minimum power to start shape tracking (from the mouse position).

 n tolerance (dB): tracking will stop when the power is lower than this value (from the mouse 
position).

 n freq limit (Hz): sets the maximum frequency range tracked, relative to mouse position.

 n time limit (sec): sets the maximum time range tracked, relative to mouse position.

 n spread (bin): sets the number of bins (spectrum samples) around the peak frequency that 
will be extracted..

The selection is drawn in red in the spectral display and is drawn in yellow when drawn over the 
global mix.

 5. Preview your extraction:

 n To hear only your extracted data, select the target layer and click the Play  button in the 
toolbar.

 n To hear the global mix, click below the last layer in the Layers panel so no layer is selected 

and click the Play  button in the toolbar.
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Modifying spectral data
You can use the modify tools to manipulate spectral data in a layer. 

Amplifying spectral data
Amplifying an area allows you to increase the volume of a portion of the selected layer.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to amplify data. 

The selected layer is displayed in red.

 3. Click the Amplify button . The cursor is displayed as a target.

 4. Use the power (dB) control above the spectral display to set the amount of gain that the Amplify 
tool will apply.

 5. Click (or drag) in the spectral display to amplify spectral data. The selection is drawn in a brighter 

color, and you can use 3D Displace mode  mode to see the peaks increase in the 3D space.

The selection is bound to the area you click in the spectral display. You can use the freq range (Hz), 
time range (sec), hardness %, and use tablet pressure controls above the spectral display to adjust 
the selection area.

 n freq range (Hz): sets the range of the selection area.

 n time range (sec): sets the time range of the selection.

 n hardness (%): sets the shape of the selection area — 100% selects a raw block of data; 0% 
selects a block with feathered edges.

 n use tablet pressure: select the button ( ) to use pen pressure to multiply the power value 
when creating a selection.
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Cloning spectral data
Cloning an area allows you to duplicate data within a layer.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer that contains the data you want to clone. 

The selected layer is displayed in red.

 3. Click the Clone button . The cursor is displayed as a target.

 4. Click the pick button above the spectral display — or hold Alt (Windows) or Option (Mac) — and 
click the spectral display to pick the source data that you want to clone.

The selection is bound to the area you click in the spectral display. You can use the controls above 
the spectral display to adjust the selection area.

 n freq range (Hz): sets the range of the selection area.

 n time range (sec): sets the time range of the selection.

 n hardness (%): sets the shape of the selection area — 100% selects a raw block of data; 0% 
selects a block with feathered edges.

 n use tablet pressure: select the button ( ) to use pen pressure to multiply the power value 
when creating a selection.

 n transpose: select this check box to transpose frequencies. You can clear this check box when 
working with harmonic data to keep the structure of sound.

 n source: choose the source layer that you want to clone.

 5. Click (or drag) in the spectral display to draw the cloned data.

Erasing spectral data
Erasing an area allows you to simply remove data from a layer.

 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer that contains the data you want to erase. 

The selected layer is displayed in red.

 3. Click the Eraser button . The cursor is displayed as a target.
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 4. Click (or drag) in the spectral display to erase data.

You can use the controls above the spectral display to adjust the erased area.

 n freq range (Hz): sets the range of the area.

 n time range (sec): sets the time range of the erased area.

 n hardness (%): sets the shape of the selection area — 100% erases a raw block of data; 0% 
erases a block with feathered edges.

 n power: sets the amount of attenuation that will be applied by the eraser.

 n use tablet pressure: select the button ( ) to use pen pressure to multiply the power value 
when erasing.

 n transpose: select this check box to transpose frequencies. You can clear this check box when 
working with harmonic data to keep the structure of sound.

 n source: choose the source layer that you want to clone.
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Drawing spectral data
You can use the draw tools to draw a frequency into the selected layer. 

Drawing a frequency
 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to draw data. 

The selected layer is displayed in red.

 3. Click the Frequency button . The cursor is displayed as a target.

 4. Click (or drag) in the spectral display to draw frequencies in the spectral display.

You can use the power (dB) and use tablet pressure controls above the spectral display to adjust 
the drawn frequency.

 n power: sets the level of drawn frequencies.

 n use tablet pressure: select the button ( ) to use pen pressure to multiply the power value 
when drawing frequencies.

Drawing noise
 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want to draw noise. 

The selected layer is displayed in red.

 3. Click the Noise button . The cursor is displayed as a target.
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 4. Click (or drag) in the spectral display to draw noise in the spectral display.

You can use the controls above the spectral display to adjust the erased area.

 n freq range (Hz): sets the range of the noise.

 n time range (sec): sets the time range of the noise.

 n hardness (%): sets the shape of the noise — 100% paints a raw block of data; 0% paints a 
block with feathered edges.

 n power: sets the level of the noise.

 n use tablet pressure: select the button ( ) to use pen pressure to multiply the power value 
when painting.
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Processing spectral data
You can use the commands on the Process menu to manipulate spectral data

 

Generating a frequency
 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want generate data. 

The selected layer is displayed in red.

 3. Choose Edit > Set Selection to create a time/frequency selection in the spectral display.

 4. Choose Process > Generate > Frequency. The Generate Frequency dialog is displayed.

 5. Use the power (dB) control to  set the level of the generated signal.

 6. Use the freq (Hz) control to  set the frequency of the generated signal.

 7. Click the Preview button to preview your generated signal. During preview, only the generated signal 
is played, and the generated signal is drawn over the spectral display.

 8. Click the Apply button to mix the generated frequency with the selected layer.

Generating white noise
 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer where you want generate noise. 

The selected layer is displayed in red.

 3. Choose Edit > Set Selection to create a time/frequency selection in the spectral display.

 4. Choose Process > Generate > White Noise. The Generate White Noise dialog is displayed.

 5. Use the power (dB) control to  set the level of the generated noise.

Click the Preview button to preview your generated noise. During preview, only the noise is played, 
and the noise is drawn over the spectral display.

 6. Click the Apply button to mix the generated noise with the selected layer.
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Mixing channels
 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer that contains the channels you want to mix. 

The selected layer is displayed in red.

 3. Choose Process > Mix > Channels. The Mix Channels dialog is displayed.

 4. Adjust the faders in the Mix Channels dialog to mix the layer's channels as desired.

The Mix Channels dialog displays a tab for each channel. Select a tab and use the channel faders to 
adjust the mix for that channel.

Click the Preview button to preview your mix. During preview, the new mix is  played, and the 
spectral display is updated to reflect the new mix.

 5. Click the Apply button to update the layer's channel mix.

Mixing gamma/level/offset
 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer that you want to adjust. 

The selected layer is displayed in red.

 3. Choose Process > Mix > Level Gamma Offset. The Level Gamma Offset dialog is displayed.

 4. Adjust the faders in the Level Gamma Offset dialog adjust the layer.

 n Drag the level (dB) fader to adjust the overall power of the audio in the spectral display.

 n Drag the gamma slider to adjust dark tones in the spectral display. Adjusting gamma works 
on the spectral display in much the same way a compressor works on audio signals.

 n Drag the offset slider to adjust midtones in the spectral display. Adjusting offset allows you 
to cut low-power frequencies.

Click the Preview button to preview your mix. During preview, the new mix is  played, and the 
spectral display is updated to reflect the new mix.

 5. Click the Apply button to update the layer.
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Removing reverb
 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. In the Layers Panel, click the layer that contains the reverb you want to remove. 

The selected layer is displayed in red.

 3. Choose Process > Remove Reverb. The Remove Reverb dialog is displayed.

 4. Use the reverb threshold (dB) control to  set the level of the reverb signal. Samples below this level 
will be removed.

 5. Use the reverb length (s) control to  set the length of the reverb you want to remove. The length 
represents the time you can hear the reverb signal after an audio sample.

 6. Use the remove ratio (%) control to  set the amount of the reverb signal you want to remove. A 
setting of 100% removes all reverb; settings below 100% allow you to make the reverb less 
prominent.

 7. Click the Preview button to preview your settings and adjust as needed.

 8. Click the Apply button when you're satisfied with your settings.
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 Spectral casting and spectral molding
Spectral casting and spectral molding allow you to apply the frequency content across layers.

Imagine you're working on a mix in which the bass guitar is causing the kick drum to become lost in the 
mix. You could use spectral molding to remove the shared frequencies from the bass guitar, creating space 
for the kick drum to stand out.

If you'd like to see an example of spectral casting and spectral molding in action, please see our 
training videos at http://www.sonycreativesoftware.com/training/spectralayerspro.

Casting a layer

In spectral casting, the frequency content of the global mix leaves an impression in the selected layer in the 
same way your foot leaves an impression in the sand when you walk on the beach.

 1. Load the layers you want to process. For more information, see  "Importing a layer" on page 33.

Casting operates on the global mix. If your current project contains layers you want to exclude 
from the casting process, deactivate those layers in the Layers panel. For more information, see  
"The Layers panel" on page 30.

 2. Adjust the spectrum display until the harmonics are clearly visible. For more information, see "The 
Spectral Settings toolbar" on page 21 and "The Spectral Display toolbar" on page 22.

 3. In the Layers panel, select the layer to which you want to cast peaks.

 4. Choose Process > Mix > Cast Peaks. The Cast Peaks dialog is displayed.

 5. Select the Cast selected layer radio button.

 6. Type a value in the ratio box (or use the spin control) to set the gain that will be applied to the cast 
peaks.

 7. Type a value in the time margin and freq margin boxes (or use the spin controls) to control the time 
and frequency range that is used when casting peaks. Increasing the margin settings produces 
softer (feathered) peaks.

 8. Click Preview to preview the current dialog settings and adjust the settings as needed.

 9. Click Apply to cast peaks with the current dialog settings.

To demonstrate the effect of casting with our bass guitar/kick drum example, let's start with a simple two-
layer project. The following image shows the spectrum of the bass guitar layer. This layer is selected, so its 
spectrum is displayed in red:
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The following image shows the spectrum of the kick drum (the kick drum is part of the global mix, so it is 
displayed in green):

The following image shows the mix of the kick drum and bass guitar. The bass guitar layer is selected and is 
displayed in red. The kick drum appears in the global mix and is displayed in green, You can see where the 
layers conflict:
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After selecting the bass guitar layer and casting peaks, you can see that the areas that conflicted with the 
kick drum have been removed:

 

Molding a layer

In spectral molding, the frequency content of the global mix serves as a mold that shapes the selected 
layer, removing spectral data that exists outside the area of the mold in the same way a cookie cutter 
allows you to cut shapes from dough.

 1. Load the layers you want to process. For more information, see "Importing a layer" on page 33.

Casting operates on the global mix. If your current project contains layers you want to exclude 
from the casting process, deactivate those layers in the Layers panel. For more information, see 
"The Layers panel" on page 30.
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 2. Adjust the spectrum display until the harmonics are clearly visible. For more information, see "The 
Spectral Settings toolbar" on page 21 and "The Spectral Display toolbar" on page 22.

 3. In the Layers panel, select the layer you want to apply the mold to.

 4. Choose Process > Mix > Cast Peaks. The Cast Peaks dialog is displayed.

 5. Select the Mold selected layer radio button.

 6. Type a value in the ratio box (or use the spin control) to set the gain that will be applied to your 
molded peaks.

 7. Type a value in the time margin and freq margin boxes (or use the spin controls) to control the time 
and frequency range that is used when molding peaks. Increasing the margin settings produces 
softer (feathered) peaks.

 8. Click Preview to preview the current dialog settings and adjust the settings as needed.

 9. Click Apply to mold peaks with the current dialog settings.

To demonstrate the effect of molding, let's start with a simple two-layer project with a music bed and a 
voiceover. The following image shows the global mix of the voiceover and a music bed. The music bed 
layer is selected (it is displayed in red). The voiceover layer is part of the global mix (it is displayed in green), 
You can see where the layers intersect:

After selecting the music bed layer and molding peaks, the voiceover layer from the global mix is used to 
mold the frequency content of the music bed. In the following image, you can see that mold of the 
voiceover layer has cut away portions of the music bed layer that do not intersect with the voiceover:
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Applying VST effects
 1. Create a new SpectraLayers project or open an existing project file.

For more information, see "Creating a new project" on page 33 or                      "Opening a project" on page 33.

 2. Select the layer where you want to apply an effect.

 3. Choose Process > VST Effects (64 bit) or VST Effects (32 bit compatibility). The VST Effects dialog 
is displayed.

 4. Use the VST Effects dialog to choose a plug-in and preset.

 5. Adjust the effect parameters as desired.

Click the Preview button to preview the selected layer with the current effect settings.

 6. Click the Apply button to apply the effect.
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Working with metadata
SpectraLayers Pro can read and edit metadata, markers, and regions.

Editing metadata
Choose Edit > Metadata to display the Metadata dialog, where you can view and edit metadata saved in 
the current sound file.

 1. Choose Edit > Metadata. The Metadata dialog is displayed.

 2. Double-click a metadata value and type a new value in the box.

 3. Press Tab to commit your change and select the next metadata value.

Editing markers and regions
If you're editing a sound file that contains markers and regions, they will be shown in the spectral display.

Choose Edit > Markers to display the Metadata dialog, where you can change marker and region positions, 
edit labels, delete markers, and add new markers and regions.

Choose Options > Spectrum > Show Markers and Regions to show or hide markers and regions in the 
spectrum display.

Editing a marker or region

If you want to adjust markers and regions individually, you can drag the marker and region tags in the 
spectrum display. For more detailed editing, choose Edit > Markers and Regions to display the Markers and 
Regions dialog.

 1. Choose Edit > Markers and Regions. The Markers and Regions dialog is displayed.

 2. Edit the Position value to change a marker or region's start time.
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 3. Edit the Length value to change a region's length.

 4. Edit the text in the Description column to edit a marker or region's label.

To rename a marker or region quickly, right-click (Windows) or control-click (Mac) the marker 
or region tag in the spectrum display, and then choose Rename from the shortcut menu.

 5. Close the Markers and Regions dialog to update the spectral display with your changes.

Adding a marker or region

If you want to add a marker quickly, right-click the top of the spectrum display and choose Add marker 
from the shortcut menu. 

If you want to add a region quickly, create a time selection, right-click (Windows) or control-click (Mac) the 
top of the spectrum display and choose Add region from the shortcut menu. 

If you want to add multiple markers and regions with precise control over their position, choose Edit 
> Markers and Regions to display the Markers and Regions dialog.

 1. Choose Edit > Markers and Regions. The Markers and Regions dialog is displayed.

 2. Click the Add Marker button. A row is added to the marker list in the Markers and Regions dialog.

 3. Type a value in the Position value to set a marker or region's start time.

 4. Type a value in the Length value to set a region's length.

 5. Type a value in the Description column to set a marker or region's label.

 6. Close the Markers and Regions dialog to update the spectral display with your changes.

Deleting a marker or region

If you want to delete a marker or region quickly, right-click (Windows) or control-click (Mac) the marker tag 
at the top of the spectrum display and choose Delete marker from the shortcut menu. 

If you want to delete multiple markers and regions, choose Edit > Markers and Regions to display the 
Markers and Regions dialog.

 1. Choose Edit > Markers and Regions. The Markers and Regions dialog is displayed.

 2. Select a marker or region in the Markers and Regions dialog.

 3. Click the Delete Marker button.

 4. Close the Markers and Regions dialog to update the spectral display with your changes.
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Tips
This section contains tips and shortcuts to help you work efficiently with SpectraLayers.

Shortcuts
Shortcuts are provided to help you edit quickly and easily in SpectraLayers:

Windows Shortcuts

Mac OS Shortcuts

Windows shortcuts

Spectral display shortcuts  

Command Shortcut

Pan spectral display Shift+Arrow Keys

Press P and drag the spectral display.

Press Shjft+T and drag to pan horizontally.

Press Shift+F and drag to pan vertically.

Middle-click and drag.

Zoom spectral display horizontally Mouse Wheel to zoom horizontally.

Ctrl+Mouse Wheel to zoom horizontally and vertically.

Press Ctrl+T and drag to zoom horizontally.

Zoom spectral display vertically Shift+Mouse Wheel.

Ctrl+Mouse Wheel to zoom horizontally and vertically.

Ctrl+Arrow Up/Down

Press Ctrl+F and drag to zoom vertically.

Middle-click + Mouse Wheel to zoom vertically.

3D Displacement tool D

Alt+middle-click+drag.

Adjust Level multiplier Alt+Mouse Wheel
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Command Shortcut

Adjust Gamma Alt+Shift+Mouse Wheel

Alt+middle-click+Mouse Wheel

Window Size (Fourier transform size) Page Up/Page Down

Horizontal/vertical channel orientation O

Show/hide grid Ctrl+Shift+G

Show or hide markers and regions Ctrl+Shift+K

Toggle bilinear filtering Ctrl+Shift+B

Lock axes Shift+Click

Draw line Shift+Click

Lock bottom of spectrum display to 0 Hz Ctrl+Shift+L

Edit shortcuts  

Command Shortcut

Snap to Grid Ctrl+G

Move M

Alt+Shift+T

Alt+Shift+F

Scale X

Ctrl+Alt+T

Ctrl+Alt+F

Select S

Select Time T

Select Frequency F

Set mouse cursor
Double-click the Snap to Grid button .

Set time cursor Double-click the Time Cursor button .

Set selection area
Double-click the Select button .

Clear selection Esc

Transport shortcuts  

Command Shortcut

Time Cursor C
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Command Shortcut

Stop Home

Stop

Esc

Play Space

Play All Shift+Space

Play Repeat Ctrl+Space

Play Clipboard Tab

Loop Playback Ctrl+L

Record Ctrl+R

Tools shortcuts  

Command Shortcut

Tool 0-9

Alt+0-9

Layers shortcuts  

Command Shortcut

Select Layer Up/Down Arrow

Center Display on Layer Double-click layer.

Move Selected Layer Ctrl+Page Up/Down

Solo Selected Layer Shift+S

Duplicate Layer Ctrl+D

New Layer Ctrl+Shift+N

Deselect Layer Esc

Delete Layer Delete

Switch between selected layer and mix Shift+Tab

View shortcuts  

Command Shortcut

Fullscreen F11/Esc
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Mac OS shortcuts

Spectral display shortcuts  

Command Shortcut

Pan spectral display Shift+Arrow Keys

Press P and drag the spectral display.

Press Shjft+T and drag to pan horizontally.

Press Shift+F and drag to pan vertically.

Middle-click and drag.

Zoom spectral display horizontally Scroll up/down to zoom horizontally.

Cmd+scroll up/down to zoom horizontally and vertically.

Press Shift+T and drag to zoom horizontally.

Zoom spectral display vertically Shift+scroll up/down

Cmd+scroll up/down to zoom horizontally and vertically.

Cmd+Arrow Up/Down

Press Shift+F and drag to zoom vertically.

Middle-click + Mouse Wheel to zoom vertically.

3D Displacement tool D

Option+middle-click+drag.

Adjust Level multiplier Option+scroll up/down

Adjust Gamma Option+Shift+scroll up/down

Option+middle-click+Mouse Wheel

Window Size (Fourier transform size) Page Up/Page Down

Horizontal/vertical channel orientation O

Show/hide grid Cmd+Shift+G

Show or hide markers and regions Cmd+Shift+K

Toggle bilinear filtering Cmd+Shift+B

Lock axes Shift+Click

Draw line Shift+Click

Lock bottom of spectrum display to 0 Hz Cmd+Shift+L
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Edit shortcuts  

Command Shortcut

Snap to Grid Cmd+G

Move M

Option+Shift+T

Option+Shift+F

Scale X

Cmd+Option+T

Cmd+Option+F

Select S

Select Time T

Select Frequency F

Set mouse cursor
Double-click the Snap to Grid button .

Set time cursor Double-click the Time Cursor button .

Set selection area
Double-click the Select button .

Clear selection Esc

 

Transport shortcuts  

Command Shortcut

Time Cursor C

Stop Home

Stop

Esc

Play Space

Play All Shift+Space

Play Repeat Cmd+Space

Play Clipboard Tab

Loop Playback Cmd+L

Record Cmd+R
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Tools shortcuts  

Command Shortcut

Tool 0-9

Option+0-9

Layers shortcuts  

Command Shortcut

Select Layer Up/Down Arrow

Center Display on Layer Double-click layer.

Move Selected Layer Cmd+Page Up/Down

Solo Selected Layer Shift+S

Duplicate Layer Cmd+D

New Layer Cmd+Shift+N

Deselect Layer Esc

Delete Layer Delete

Switch between selected layer and mix Shift+Tab

View shortcuts  

Command Shortcut

Fullscreen Shift+Cmd+F/Esc

78        CHAPTER 10



Integration with DAWs and samplers
This section contains information to help you use SpectraLayers with other DAW and sampler applications. 
For more information about using these applications, please refer to the manufacturer's documentation.

When you set up SpectraLayers as an editor, you can work in another DAW or sampler, move to 
SpectraLayers for fine edits, and then send the edited file back to your DAW or sampler.

For information about using SpectraLayers Pro with Sound Forge Pro 11, please see "Editing with Sound 
Forge Pro" on page 38.

Sony ACID Pro

 1. In ACID Pro, choose Options > Preferences. 

 2. In the Preferences dialog, click the Editing tab. 

 3. Click the Browse button next to an Editing application box and browse to C:\Program Files (x86)
\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.

 4. Click OK to close the Preferences dialog.

 5. Right-click an event on the ACID timeline and choose Event Clip > Edit in SpectraLayers.exe. 
SpectraLayers will start.

 6. Edit as needed in SpectraLayers. 

 7. When you're done editing, close SpectraLayers Pro. You'll be prompted to export your changes back 
to ACID Pro. Click Yes, and the  edited file replaces the event's clip on the ACID timeline.

Sony Vegas Pro

 1. In Vegas Pro, choose Options > Preferences. 

 2. In the Preferences dialog, click the Audio tab. 

 3. Click the Browse button next to the Preferred audio editor box and browse to C:\Program Files 
(x86)\Sony\SpectraLayers <version number>\Win32\SpectraLayers.exe.

 4. Click OK to close the Preferences dialog.

 5. Right-click an event on the Vegas timeline and choose Open in Audio Editor (or Open Copy in Audio 
Editor). SpectraLayers will start.

 6. Edit as needed in SpectraLayers. 

 7. When you're done editing, close SpectraLayers Pro. You'll be prompted to export your changes back 
to Vegas Pro. Click Yes, and the edited file is set as the active take on the Vegas timeline.
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Ableton Live

 1. In Ableton Live, choose Options > Preferences, and then go to File Folder > Sample Editor.

 2. Enable SpectraLayers as a sample editor:

 n On Windows, browse to C:\Program Files (x86)\Sony\SpectraLayers <version 
number>\Win32\SpectraLayers.exe.

 n On Mac OS, browse to /Applications/SpectraLayers    <version number>.app. 

 3. Enable View > Detail > Clip.

 4. Right-click the sample and choose Manage Sample File > Edit.

You may want to consolidate your sample before editing.

Cakewalk SONAR

 1. Start SpectraLayers (as admin) and choose Options > Link > Cakewalk SONAR.

 2. Click Apply.

 3. Exit SpectraLayers.

 4. In Cakewalk SONAR, click a sample and choose Tools > SpectraLayers.

E-MU Emulator X3

 1. In Emulator X3, choose  Preferences > Other Settings > Paths > External audio editor.

 2. Browse to C:\Program Files (x86)\Sony\SpectraLayers    <version number>\Win32\SpectraLayers.exe.

 3. Choose Sample Edit > External Audio Editor.

Final Cut Pro

 1. In Final Cut Pro, choose System Settings > External Editors > Audio Files.

 2. Browse to /Applications/SpectraLayers    <version number>.app. 

 3. Right-click a sample and choose Open in Editor.

FL Studio

 1. In FL Studio, choose Tools > External tools > File location.

 2. Browse to C:\Program Files (x86)\Sony\SpectraLayers    <version number>\Win32\SpectraLayers.exe.

 3. Select Launch with sample.

 4. Right-click a sample and choose Tools > SpectralLayers.
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KONTAKT

 1. In Kontakt, choose Options > Handling > External wave editor.

 2. Browse to C:\Program Files (x86)\Sony\SpectraLayers    <version number>\Win32\SpectraLayers.exe.

 3. Click Ext. Editor in the Wave Editor toolbar

Logic Pro

 1. In Logic Pro, choose Preferences > Audio > Sample Editor > External Sample Editor.

 2. Browse to C:\Program Files (x86)\Sony\SpectraLayers    <version number>\Win32\SpectraLayers.exe.

 3. Select a sample and choose Options > Audio > Open in SpectraLayers (or press Shift+W shortcut).

Media Composer

 1. Start SpectraLayers (as admin) and choose Link > Pro Tools > Media Composer.

 2. Click Apply and close SpectraLayers.

 3. In Media Composer, select a sample and choose Tools > Audiosuite > SpectraLayers > Render.

Media Composer will freeze during editing.

Pro Tools

 1. Start SpectraLayers (as admin) and choose Link > Pro Tools > Media Composer.

 2. Click Apply and close SpectraLayers.

 3. In Pro Tools, select a sample and choose Audiosuite > Other > SpectraLayers > Process.

Pro Tools will freeze during editing.

REAKTOR

 1. In REAKTOR, choose Preferences > Directories > External Sample Editor.

 2. Browse to C:\Program Files (x86)\Sony\SpectraLayers <version number>\Win32\Spec-
traLayers.exe.

 3. In the Sample Map Editor, click Edit Sample List/Edit.
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REAPER

 1. In REAPER, choose Options > Preferences > External Editors > Add.

 2. Enable SpectraLayers as a wave editor:

 n On Windows, browse to C:\Program Files (x86)\Sony\SpectraLayers <version 
number>\Win32\SpectraLayers.exe.

 n On Mac OS, browse to /Applications/SpectraLayers    <version number>.app. 

 3. Right-click a sample and choose Open Items in editor (or press Ctrl+Alt+E).

Samplitude/Sequoia

 1. In Samplitude/Sequoia, choose Options > Program Preferences > Destructive effect calculation.

 2. Select Generate a new FX file for each effect and Save Effect File in highest resolution (32 Bit 
Float).

 3. Start SpectraLayers and choose Options > Link > Samplitude/Sequoia.

 4. Select the folder of your Samplitude/Sequoia project and the folder where the project's audio files 
are located. 

 5. Leave SpectraLayers open

 6. In Samplitude/Sequoia, right-click a sample and choose Edit copy of Wave Project and click Yes 
when asked to edit in SpectraLayers.

 7. When edited and exported back from SpectraLayers to Samplitude/Sequoia, select View > Rebuild 
Graphic Data.

Steinberg HALion

 1. In HALion, choose Options > Edit > External Wave Editor.

 2. Enable SpectraLayers as a wave editor:

 n On Windows, browse to C:\Program Files (x86)\Sony\SpectraLayers <version 
number>\Win32\SpectraLayers.exe.

 n On Mac OS, browse to /Applications/SpectraLayers    <version number>.app. 

 3. Right-click the sample editor and choose Sample > Load into External Editor.
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Tracktion

 1. In Tracktion, select a sample and choose Edit audio file > Set the audio editor to use.

 2. Enable SpectraLayers as a sample editor:

 n On Windows, browse to C:\Program Files (x86)\Sony\SpectraLayers    <version 
number>\Win32\SpectraLayers.exe.

 n On Mac OS, browse to /Applications/SpectraLayers    <version number>.app. 

 3. Select a sample and choose Edit audio file > Edit using SpectralLayers.

Editing in a wave editor
Combining SpectraLayers with a powerful wave editor such as Sound Forge allows you to seamlessly blend 
the best elements of spectral editing and waveform editing into your workflow.

 1. Select the layer you want to edit, and create a selection if you want to open only a time- or freqency-
limited portion of the layer in your editor.

For more information, see "Selecting spectral data" on page 47.

 2. Choose Process > IO > External Wave Editor.

 3. The first time you use the External Wave Editor command, you need to choose where your editor 
application is installed.

 n On Windows, browse to C:\Program Files (x86)\Sony\Sound Forge Pro <version 
number>\Forge<version number>.exe.

 n On Mac OS, browse to /Applications/Sound Forge.app. 

 4. Click the Edit button.

 5. Edit as needed in your wave editor, and then save the file and close the wave editor.

 6. After you close your wave editor, the edited layer is updated in SpectraLayers.
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