4.4.1.2 Packet Tracer Skills Integration Challenge Instructions

4.4.1.2%20Packet%20Tracer%20-%20Skills%20Integration%20Challenge%20Instructions

4.4.1.2%20Packet%20Tracer%20-%20Skills%20Integration%20Challenge%20Instructions

User Manual:

Open the PDF directly: View PDF PDF.
Page Count: 8

© 2016 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 1 of 8
Packet Tracer – Skills Integration Challenge (Instructor Version)
Instructor Note: Red font color or gray highlights indicate text that appears in the instructor copy only.
Topology
Packet Tracer Skills Integration Challenge
© 2016 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 2 of 8
Addressing Table
Device Interface IP Address Subnet Mask Default Gateway VLAN Association
R1
G0/0.1 192.168.99.1 255.255.255.0 N/A VLAN 99
G0/0.10 192.168.10.1 255.255.255.0 N/A VLAN 10
G0/0.20 192.168.20.1 255.255.255.0 N/A VLAN 20
S0/0/0 209.165.200.238 255.255.255.224 N/A N/A
S0/0/1 192.168.1.1 255.255.255.0 N/A N/A
R2
G0/0.1 192.168.99.2 255.255.255.0 N/A VLAN 99
G0/0.10 192.168.10.2 255.255.255.0 N/A VLAN 10
G0/0.20 192.168.20.2 255.255.255.0 N/A VLAN 20
S0/0/0 192.168.1.2 255.255.255.0 N/A N/A
S0/0/1 209.165.202.158 255.255.255.224 N/A N/A
ISP S0/0/0 209.165.200.225 255.255.255.224 N/A N/A
S0/0/1 209.165.202.129 255.255.255.224 N/A N/A
Web NIC 64.104.13.130 255.255.255.252 64.104.13.129 N/A
PC10A NIC 192.168.10.101 255.255.255.0 192.168.10.1 VLAN 10
PC10B NIC 192.168.10.102 255.255.255.0 192.168.10.1 VLAN 10
PC20A NIC 192.168.20.101 255.255.255.0 192.168.20.1 VLAN 20
PC20B NIC 192.168.20.102 255.255.255.0 192.168.20.1 VLAN 20
Scenario
In this activity, two routers are configured to communicate with each other. You are responsible for
configuring subinterfaces to communicate with the switches. You will configure inter-VLAN routing with RIPv2,
VLANs with VTP, trunking, and EtherChannel with PVST. The PCs and Internet devices are all preconfigured.
Requirements
You are responsible for configuring routers R1 and R2 and switches S1, S2, S3, and S4.
Note: Packet Tracer does not allow assigning point values less than 1. Because this activity is checking over
150 items, not all configurations are assigned a point value. Click Check Results > Assessment Items to
verify you have correctly configured all items.
Inter-VLAN Routing
On R1 and R2, enable and configure the subinterfaces with the following requirement:
o Configure the appropriate dot1Q encapsulation.
o Configure VLAN 99 as the native VLAN.
o Configure the IP address for the subinterface according to the Addressing Table.
Packet Tracer Skills Integration Challenge
© 2016 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 3 of 8
Routing
Configure RIPv2 using the following requirements:
o Do not advertise the network connected to the Internet.
o Disable autosummarization.
o Disable RIP updates for each subinterface.
VTP and VLANs
Configure S1 as the VTP server. Configure all other switches as VTP clients. They are not allowed to
create VLANs.
o VTP domain is CCNA.
o VTP password is cisco123.
Create VLAN 10, 20, and 99 on S1.
Configure the following static ports for S1 and S2:
o F0/1 9 as access ports in VLAN 10.
o F0/10 19 as access ports in VLAN 20.
o F0/20 F24 and G0/10/2 as the native trunk for VLAN 99.
Configure the following static ports for S3 and S4:
o F0/1 9 as access ports in VLAN 10.
o F0/10 20 as access ports in VLAN 20.
o F0/21 F24 and G0/10/2 as the native trunk for VLAN 99.
EtherChannels
All EtherChannels are configured as LACP.
All EtherChannels are statically configured to trunk all VLANs including VLAN 99 as the native VLAN.
Use the following table to configure the appropriate switch ports to form EtherChannels:
Port Channel Device: Ports Device: Ports
1 S1: G0/1 – 2 S3: G0/1 – 2
2 S2: G0/1 – 2 S4: G0/1 2
3 S1: F0/23 24 S2: F0/23 24
4 S3: F0/23 24 S4: F0/23 24
5 S1: F0/21 22 S4: F0/21 22
6 S2: F0/21 22 S3: F0/21 - 22
Spanning Tree
Configure per-VLAN rapid spanning tree mode for all switches.
Packet Tracer Skills Integration Challenge
© 2016 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 4 of 8
Configure spanning tree priorities according to the table below:
Device VLAN 10 Priority VLAN 20 Priority
S1 4096 8192
S2 8192 4096
S3 32768 32768
S4 32768 32768
Connectivity
All PCs should be able to ping the Web and other PCs.
Scripts
Router R1
!R1
enable
configure t
interface GigabitEthernet0/0
no shut
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 99 native
ip address 192.168.99.1 255.255.255.0
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.0
!
interface GigabitEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.1 255.255.255.0
!
router rip
version 2
network 192.168.1.0
network 192.168.10.0
network 192.168.20.0
network 192.168.99.0
passive-interface GigabitEthernet0/0.1
passive-interface GigabitEthernet0/0.10
passive-interface GigabitEthernet0/0.20
no auto-summary
end
copy run start
Packet Tracer Skills Integration Challenge
© 2016 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 5 of 8
Router R2
!R2
enable
configure t
!
interface GigabitEthernet0/0
no shut
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 99 native
ip address 192.168.99.2 255.255.255.0
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.2 255.255.255.0
!
interface GigabitEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.2 255.255.255.0
!
router rip
version 2
network 192.168.1.0
network 192.168.10.0
network 192.168.20.0
network 192.168.99.0
passive-interface GigabitEthernet0/0.1
passive-interface GigabitEthernet0/0.10
passive-interface GigabitEthernet0/0.20
no auto-summary
end
copy run start
Switch S1
!S1
enable
configure t
vtp mode server
vtp domain CCNA
vtp password cisco123
vlan 10
vlan 20
vlan 99
exit
interface range f0/1 - 9
switchport mode access
switchport access vlan 10
inte range f0/10 - 19
Packet Tracer Skills Integration Challenge
© 2016 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 6 of 8
switchport mode access
switchport access vlan 20
interface range f0/20 - 24, g0/1-2
switchport mode trunk
switchport trunk native vlan 99
!
interface range g0/1 - 2
channel-group 1 mode active
interface range f0/21 - 22
channel-group 5 mode active
interface range f0/23 - 24
channel-group 3 mode active
!
interface po 1
switchport mode trunk
switchport trunk native vlan 99
interface po 3
switchport mode trunk
switchport trunk native vlan 99
interface po 5
switchport mode trunk
switchport trunk native vlan 99
!
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 4096
spanning-tree vlan 20 priority 8192
end
copy run start
Switch S2
!S2
enable
configure t
vtp mode client
vtp domain CCNA
vtp password cisco123
interface range f0/1 - 9
switchport mode access
switchport access vlan 10
inte range f0/10 - 19
switchport mode access
switchport access vlan 20
inte range f0/20 - 24, g0/1-2
switchport mode trunk
switchport trunk native vlan 99
!
interface range g0/1 - 2
channel-group 2 mode active
interface range f0/21 - 22
Packet Tracer Skills Integration Challenge
© 2016 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 7 of 8
channel-group 6 mode active
interface range f0/23 - 24
channel-group 3 mode active
!
interface po 2
switchport mode trunk
switchport trunk native vlan 99
interface po 3
switchport mode trunk
switchport trunk native vlan 99
interface po 6
switchport mode trunk
switchport trunk native vlan 99
!
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 8192
spanning-tree vlan 20 priority 4096
end
copy run start
Switch S3
!S3
enable
configure t
vtp mode client
vtp domain CCNA
vtp password cisco123
interface range f0/1 - 9
switchport mode access
switchport access vlan 10
inte range f0/10 - 20
switchport mode access
switchport access vlan 20
inte range f0/21 - 24, g0/1-2
switchport mode trunk
switchport trunk native vlan 99
!
interface range g0/1 - 2
channel-group 1 mode active
interface range f0/21 - 22
channel-group 6 mode active
interface range f0/23 - 24
channel-group 4 mode active
!
interface po 1
switchport mode trunk
switchport trunk native vlan 99
interface po 4
switchport mode trunk
Packet Tracer Skills Integration Challenge
© 2016 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public. Page 8 of 8
switchport trunk native vlan 99
interface po 6
switchport mode trunk
switchport trunk native vlan 99
!
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 32768
spanning-tree vlan 20 priority 32768
end
copy run start
Switch S4
!S4
enable
configure t
vtp mode client
vtp domain CCNA
vtp password cisco123
interface range f0/1 - 9
switchport mode access
switchport access vlan 10
inte range f0/10 - 20
switchport mode access
switchport access vlan 20
inte range f0/21 - 24, g0/1-2
switchport mode trunk
switchport trunk native vlan 99
!
interface range g0/1 - 2
channel-group 2 mode active
interface range f0/21 - 22
channel-group 5 mode active
interface range f0/23 - 24
channel-group 4 mode active
interface po 2
switchport mode trunk
switchport trunk native vlan 99
interface po 4
switchport mode trunk
switchport trunk native vlan 99
interface po 5
switchport mode trunk
switchport trunk native vlan 99
!
spanning-tree mode rapid-pvst
spanning-tree vlan 10 priority 32768
spanning-tree vlan 20 priority 32768
end
copy run start

Navigation menu